<!DOCTYPE html> <html class="touch" prefix="og: http://ogp.me/ns#" lang="en"> <head> <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="8378f71c-85a1-42ed-83dd-184b29592803"></script> <script type='text/javascript'> !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js"); apstag.init({ pubID: '8a32a57d-f11b-4262-9c67-ea4831cabcbc', adServer: 'googletag', }); </script> <title>Supercars pushes Gen3 launch back to 2023</title><meta name="description" content="Supercars has pushed the introduction of its Gen3 rules back to 2023." /> <meta name="robots" content="max-snippet:500, max-image-preview:large, max-video-preview:10" /> <meta property="og:title" content="Supercars pushes Gen3 launch back to 2023" /> <meta property="og:type" content="article" /> <meta property="og:url" content="https://www.autosport.com/supercars/news/supercars-pushes-gen3-back-to-2023/6685911/" /> <meta property="og:image" content="https://cdn-1.motorsport.com/images/amp/6AEA7m96/s6/team-18-gen3-renders-1.jpg" /> <meta property="og:image:width" content="1200" /> <meta property="og:image:height" content="667" /> <meta property="og:description" content="Supercars has pushed the introduction of its Gen3 rules back to 2023." /> <meta property="fb:admins" content="100001157785488" /> <meta property="fb:app_id" content="1017388998271288" /> <meta property="fb:pages" content="138335759523741" /> <meta property="twitter:card" content="summary_large_image" /> <link href="https://www.autosport.com/supercars/news/supercars-pushes-gen3-back-to-2023/6685911/" rel="canonical" /> <link href="https://www.autosport.com/supercars/news/supercars-pushes-gen3-back-to-2023/6685911/amp/" rel="amphtml" /> <link href="https://www.motorsport.com/v8supercars/news/supercars-gen3-delayed-2023/6685400/" hreflang="x-default" rel="alternate" /> <link href="https://www.motorsport.com/v8supercars/news/supercars-gen3-delayed-2023/6685400/" hreflang="en" rel="alternate" /> <link href="https://us.motorsport.com/v8supercars/news/supercars-gen3-delayed-2023/6685401/" hreflang="en-US" rel="alternate" /> <link href="https://au.motorsport.com/v8supercars/news/supercars-gen3-delayed-2023/6685402/" hreflang="en-AU" rel="alternate" /> <link href="https://id.motorsport.com/v8supercars/news/supercars-tunda-peluncuran-gen3-hingga-2023/6685811/" hreflang="id" rel="alternate" /> <link href="https://www.autosport.com/supercars/news/supercars-pushes-gen3-back-to-2023/6685911/" hreflang="en-GB" rel="alternate" /> <meta name="viewport" content="width=device-width, initial-scale=1" /> <link href="https://fonts.googleapis.com/css2?family=Bebas+Neue&family=Source+Sans+Pro:wght@400;600&family=Source+Serif+Pro:wght@400;600&display=swap" rel="stylesheet"> <meta name="apple-itunes-app" content="app-id=382580590" data-icon-url="/design/images/webapp/Autosport/i196.png" data-params="ct=smart-banner&mt=8"> <meta name="google-play-app" content="app-id=com.autosport.release" data-icon-url="/design/images/webapp/Autosport/i196.png" data-params="referrer=https%3A%2F%2Fwww.autosport.com%2Fsupercars%2Fnews%2Fsupercars-pushes-gen3-back-to-2023%2F6685911%2F&utm_campaign=installations&utm_medium=smart-banner&utm_source=www.autosport.com"> <link href="/design/images/webapp/Autosport/i57.png" sizes="57x57" rel="apple-touch-icon-precomposed"/> <link href="/design/images/webapp/Autosport/i72.png" sizes="72x72" rel="apple-touch-icon-precomposed"/> <link href="/design/images/webapp/Autosport/i76.png" sizes="76x76" rel="apple-touch-icon-precomposed"/> <link href="/design/images/webapp/Autosport/i128.png" sizes="128x128" rel="apple-touch-icon-precomposed"/> <link href="/design/images/webapp/Autosport/i144.png" sizes="144x144" rel="apple-touch-icon-precomposed"/> <link href="/design/images/webapp/Autosport/i152.png" sizes="152x152" rel="apple-touch-icon-precomposed" /> <link href="/design/images/webapp/Autosport/i180.png" sizes="180x180" rel="apple-touch-icon-precomposed"/> <link href="/design/images/webapp/Autosport/i196.png" sizes="196x196" rel="apple-touch-icon-precomposed"/> <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" /> <link rel="manifest" href="/manifest.json"> <meta name="pubdate" content="20211013"> <meta name="datePublished" content="2021-10-13T08&#x3A;34&#x3A;57Z"> <meta http-equiv="Content-Type" content="text&#x2F;html&#x3B;charset&#x3D;utf-8"> <meta http-equiv="X-UA-Compatible" content="IE&#x3D;Edge"> <meta name="alexaVerifyID" content="bVEzjJq-W0PC2QTcmK4a8fz6__k"> <link href="https://cdn-1.motorsport.com/images/amp/6AEA7m96/s6/team-18-gen3-renders-1.jpg" rel="preload" as="image"> <style>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</style> <style>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</style><style>:root{--vms-article-header-prime-title-font:var(--vms-font-secondary);--vms-article-header-prime-author-link:#f7ac04;--vms-article-header-prime-prime-badge-color:var(--vms-primary-accent-color);--vms-article-header-prime-prime-badge-padding:0;--vms-article-header-prime-prime-badge-background:transparent;--vms-article-header-prime-prime-badge-line-height:1;--vms-article-header-prime-prime-badge-font-size:inherit;--vms-article-header-prime-prime-badge-border-radius:0}.ms-entity-detail-nav .icon-wrapper{background:var(--vms-main-brand-color)}.ms-piano_article-banner:before{background:linear-gradient(180deg,hsla(0,0%,100%,0) 0,#fff)}.ms-newsalert-dialog .title{background:var(--vms-main-brand-color)!important;color:var(--vms-main-brand-text-color)!important}.ms-newsalert-dialog .title svg{fill:var(--vms-main-brand-text-color)!important}.ms-newsalert-dialog .box.head .close:after,.ms-newsalert-dialog .box.head .close:before,.ms-newsalert-dialog .content{background-color:var(--vms-main-brand-text-color)}.ms-newsalert-dialog .content{background-image:none}.ms-newsalert-dialog .content input[type=submit]{background:var(--vms-main-brand-color);border-color:var(--vms-main-brand-color)}[data-widget=related-content]{border-left:2px solid var(--vms-main-brand-color)}</style></head> <body id="app_article_detail" class=" " data-edtn="uk" data-edtn-rtl="0" data-has-parent-edtn="" data-page-type="detail" data-page-content-type="article" data-edtn-locale="en-GB" > <div class="ms-apb ms-apb-outstream"><div class="ms-ap" data-id="8" style="width:1px;min-height:1px;" data-dfp-code="AS/uk/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"supercars","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6685911","ms_banner_name":"outstream","ms_edition":"uk","ms_lang":"en","ms_author_id":"13454","ms_banner_position":"outstream"}'></div></div> <div class="ms-apb ms-apb-overlay"><div class="ms-ap" data-id="8" style="width:0px;min-height:0px;" data-dfp-code="AS/uk/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"supercars","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6685911","ms_banner_name":"overlay","ms_edition":"uk","ms_lang":"en","ms_author_id":"13454","ms_banner_position":"overlay"}'></div></div> <div class="ms-apb ms-apb-overlay"><div class="ms-ap" data-id="21" style="width:0px;min-height:0px;" data-dfp-code="AS/uk/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"supercars","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6685911","ms_banner_name":"overlay2","ms_edition":"uk","ms_lang":"en","ms_author_id":"13454","ms_banner_position":"overlay2"}'></div></div> <div class="root"> <div id="layout_header_spacer" class="ms-layout-header-spacer"></div> <div class="ms-topbox"> <div id="target_header_search_panel" data-button-target="ms-search-panel" class="disabled"></div> <div class="ms-topbox-header"> <div class="ms-main-logo"> <a href="/" class="ms-logo" tabindex="1"> <svg> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#autosport-logo" /> </svg> </a> <a href="/plus/" class="ms-prime-button" tabindex="2">Subscribe</a> </div> <span class="ms-header-logo-mobile"></span> <div class="ms-touch-layout-header-left-side"> <button class="ms-header-touch-button ms-main-menu-touch-button" data-button data-id="mainMenuToggle" data-value="ms-main-menu-toggle" data-clear="2" data-multi data-delay="0.1"> <svg> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#hamburger" /> </svg> </button> </div> <div class="ms-touch-layout-header-right-side"> <a target="_blank" rel="nofollow" class="ms-tickets-button" href="https://motorsporttickets.com/?utm_content=Homepage+Headline&utm_medium=Widget&utm_source=autosport.motorsport.com"> <svg class="ms-tickets-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#motorsport-ticket"/> </svg> Tickets </a> <a href="/plus/" class="ms-prime-button" tabindex="2">Subscribe</a> </div> </div> <div class="ms-touch-layout-right-side ms-header-dropdown ms-user-menu-dropdown ms-heder-user-menu"> <a data-button href="#" class="ms-header-button light width-auto arrow-marker showPianoLoginWindow"> Sign in </a> <div class="ms-touch-layout-drawer right-to-left ms-user-menu-drawer disabled ms-header-dropdown-box right-box" data-button-target="ms-user-menu-toggle"> <div onclick data-button data-id="toggleBox" data-value="ms-user-menu-toggle" data-clear="2" data-multi class="ms-touch-layout-drawer-close-button active" data-toggle="1"></div> <div class="ms-touch-layout-drawer-scroll-box"> <div class="ms-user-menu"> <ul> <li> <a onclick data-button data-id="showRegisterWindow" href="/connect/msnt/?is_registration=1">Registration</a> </li> <li> <a onclick data-button data-id="showLoginWindow" href="/connect/msnt/">Sign in</a> </li> <li> <a href="/connect/msnt/"> <svg class="ms-facebook-bg icon social"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#facebook"/> </svg> <span class="label"> Facebook connect </span> </a> </li> </ul> </div> </div> </div> <div class="ms-touch-layout-drawer-overlay"></div> </div> <div class="ms-search-box ms-header-search-box"> <button onclick data-button data-id="searchBox" data-value="ms-search-panel" data-multi data-clear="2" class="ms-header-button light"> <svg class="ms-helper-scale-85"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#search"/> </svg> </button> <div class="ms-search-panel"> <form action="/search/" method="GET" id="header_search_form" data-native="0" novalidate="novalidate"> <input class="required ms-search-panel-input" type="text" value="" name="q" placeholder="Search" autocomplete="off"> <button onclick data-button data-id="searchForm" class="ms-search-panel-button" type="submit"> <svg class="ms-helper-scale-85"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#search"/> </svg> </button> <button onclick data-button data-id="searchBox" data-value="ms-search-panel" data-multi data-toggle="1" data-clear="2" class="ms-search-panel-button active"> <svg class="ms-helper-scale-40"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#times"/> </svg> </button> </form> </div> </div> <div class="ms-info-menu-backbox"></div> <div class="ms-touch-layout-left-side ms-main-menu-bar"> <div class="ms-touch-layout-drawer left-to-right ms-main-menu-drawer disabled" data-button-target="ms-main-menu-toggle"> <div onclick data-button data-id="mainMenuToggle" data-value="ms-main-menu-toggle" data-clear="2" data-multi class="ms-touch-layout-drawer-close-button active" data-toggle="1"></div> <div class="ms-main-menu-touch-switcher-box"> <div class="ms-main-menu-switcher"> <a tabindex="4" href="/plus/" data-storage="ms-pr-mn" class="ms-main-menu-switcher-button " onclick data-button data-id="mainMenuSwitcher" data-value="ms-main-menu-switcher" data-toggle="0" data-static data-multi > <span class="label off">All</span> <span class="switcher"><span></span></span> <span class="label on">me</span> </a> </div> </div> <div class="ms-search-box ms-header-touch-search-box"> <a href="/search/" class="ms-header-touch-button"> <svg> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#search"/> </svg> </a> </div> <button class="ms-header-touch-button ms-user-menu-touch-button ms-user-avatar-m" data-button data-id="toggleBox" data-value="ms-user-menu-toggle" data-clear="2" data-multi data-delay="0.1"> <svg> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#profile" /> </svg> </button> <div class="ms-touch-layout-drawer-scroll-box"> <div class="ms-header-dropdown ms-header-info-menu"> <a href="/info/about-us/" class="ms-header-button light arrow-marker"> <svg class="ms-helper-scale-85"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#grid"/> </svg> </a> <div class="ms-header-dropdown-box"> <div class="ms-main-menu__animated-block ms-header-info-socials"> <a href="https://twitter.com/autosport" target="_blank"> <svg class="ms-twitter-fill-hover"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#twitter"/> </svg> </a> <a href="https://www.facebook.com/AUTOSPORT" target="_blank"> <svg class="ms-facebook-fill-hover"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#facebook"/> </svg> </a> <a href="https://www.instagram.com/autosport/" target="_blank"> <svg class="ms-instagram-fill-hover"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#instagram"/> </svg> </a> <a href="/rss/" target="_blank"> <svg class="ms-rss-fill-hover"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#rss"></use> </svg> </a> </div> <div class="ms-main-menu__animated-block ms-header-info-projects"> <h3 class="ms-header-info-section-title"><a href="https://www.motorsportnetwork.com/" target="_blank">Motorsport Network</a></h3> <div class="ms-header-part-of"> <a href="/"> <svg> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#autosport-logo-transparent" /> </svg> </a> <i>part of</i> <a class="ms-header_logo-msn" href="https://www.motorsportnetwork.com/" target="_blank"> <svg> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#motorsport-network-logo" /> </svg> </a> </div> <div class="ms-header-info-section-other"> <a target="_blank" rel="nofollow" href="https://motorsport.tv/" class="ms-other-menu-button ms-other-menu-button--tv"> <svg class="ms-other-menu-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#tv-play-cog"/> </svg> TV </a> <a target="_blank" rel="nofollow" href="https://motorsporttickets.com/?utm_content=Homepage+Headline&utm_medium=Widget&utm_source=autosport.motorsport.com" class="ms-other-menu-button--ticket"> <svg class="ms-other-menu-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#motorsport-ticket"/> </svg> Tickets </a> <a target="_blank" rel="nofollow" class="ms-other-menu-button ms-other-menu-button--fashion" href="https://eu.motorsportcollection.com/"> <svg class="ms-other-menu-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#t-shirt"/> </svg> Fashion </a> <a target="_blank" href="https://www.giorgiopiola.com/?utm_source=www.autosport.com&amp;utm_medium=hu&amp;utm_campaign=E-Store%20Button&amp;utm_content=Header&amp;pass=1" class="ms-other-menu-button--store"> <svg class="ms-other-menu-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#shop-bag"/> </svg> Giorgio Piola </a> <a target="_blank" rel="nofollow" class="ms-other-menu-button ms-other-menu-button--fashion" href="https://www.motorsportjobs.com/en"> <svg class="ms-other-menu-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#motorsport-jobs-logo-white"/> </svg> Jobs </a> </div> <a href="https://motorsport.tv/" target="_blank" class="motorsport-tv-logo"> <svg class="mini"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#motorsport-tv-logo-mini"/> </svg> <svg class="full"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#motorsport-tv-logo"/> </svg> <span class="label">Motorsport.tv</span> <span class="label mobile">Motorsport.tv</span> </a> <a href="https://www.motorsporttickets.com/" target="_blank" class="motorsport-live-logo"> <svg class="mini bordered"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#motorsport-tickets-logo-mini"/> </svg> <svg class="full"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#motorsport-tickets-logo"/> </svg> <span class="label">Motorsport Tickets</span> <span class="label mobile">Motorsporttickets.com</span> </a> <a href="https://www.motorsportjobs.com/" target="_blank" class="motorsport-jobs-logo"> <svg class="mini"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#motorsport-jobs-logo-mini"/> </svg> <svg class="full"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#motorsport-jobs-logo"/> </svg> <span class="label">Motorsport Jobs</span> <span class="label mobile">Motorsportjobs.com</span> </a> <a href="https://www.motorsportimages.com/" target="_blank" class="motorsport-images-logo"> <svg class="mini"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#motorsport-images-logo-mini"/> </svg> <svg class="full"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#motorsport-images-logo"/> </svg> <span class="label">Motorsport Images</span> <span class="label mobile">Motorsportimages.com</span> </a> <a href="https://www.motor1.com/" target="_blank" class="motor1-logo"> <svg class="mini bordered"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#motor1-logo-mini"/> </svg> <svg class="full"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#motor1-logo"/> </svg> <span class="label">Motor1.com</span> <span class="label mobile">Motor1.com</span> </a> <a href="https://insideevs.com/" target="_blank" class="insideevs-logo"> <svg class="mini bordered"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#insideevs-logo-mini"/> </svg> <span class="label">InsideEVs</span> <span class="label mobile">InsideEVs.com</span> </a> <a href="https://www.giorgiopiola.com/" target="_blank" class="giorgiopiola-logo"> <svg class="mini bordered"> <use xlink:href="/design/dist/icons/sprite-common-10-d688f71c229cc2b5ad154eb3bf499e42.svg#giorgio-piola-logo-black"/> </svg> <span class="label">Giorgio Piola</span> <span class="label mobile">GiorgioPiola.com</span> </a> <a href="https://eu.motorsportcollection.com/" target="_blank" class="motorsportcollection-logo"> <svg class="mini bordered"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#motorsport-collection-logo-mini"/> </svg> <span class="label">Motorsport Collection</span> <span class="label mobile">MotorsportCollection.com</span> </a>  </div> <div class="ms-main-menu__animated-block ms-header-info-app"> <h3 class="ms-header-info-section-title">Download your apps</h3> <div class="ms-header-info-app-section-title appstore"> <svg> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#appstore-monotone"/> </svg> </div> <a href="https://itunes.apple.com/gb/app/autosport/id382580590?mt=8&ct=header&mt=8" target="_blank" class="motorsport-news-digest-app"> <svg> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#logo-au-app"/> </svg> </a> <a href="https://itunes.apple.com/us/app/motorsport-tv-racing-videos-on-demand-stream/id1200782998" target="_blank" class="motorsport-tv-app"> <svg> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#motorsport-tv-logo-mini"/> </svg> </a> <div class="ms-header-info-app-section-title google-play"> <svg> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#google-play-monotone"/> </svg> </div> <a href="https://play.google.com/store/apps/details?id=com.autosport.release&hl=en&gl=US&referrer=https%3A%2F%2Fwww.autosport.com%2Fsupercars%2Fnews%2Fsupercars-pushes-gen3-back-to-2023%2F6685911%2F&utm_campaign=installations&utm_medium=header&utm_source=www.autosport.com" target="_blank" class="motorsport-news-digest-app"> <svg> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#logo-au-app"/> </svg> </a> <a href="https://play.google.com/store/apps/details?id=tv.motorsport.mobile" target="_blank" class="motorsport-tv-app"> <svg> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#motorsport-tv-logo-mini"/> </svg> </a> </div> <ul class="ms-main-menu__animated-block ms-header-info-sections"> <li > <a href="/info/about-us/">About us</a> </li> <li > <a href="/info/about-edition/">About Autosport</a> </li> <li > <a href="/info/press/">Press</a> </li> <li > <a href="/info/advertising/">Advertise</a> </li> <li > <a href="/info/legal/">Legal</a> <ul> <li > <a href="/info/terms-of-use/">Terms of Use</a> </li> <li > <a href="/info/membership-agreement/">Membership agreement</a> </li> <li > <a href="/info/copyright/">Copyright</a> </li> <li > <a href="https://accounts.motorsportnetwork.com/legal/privacy-policy">Privacy policy</a> </li> <li > <a href="/info/cookie-policy/">Cookie policy</a> </li> </ul> </li> <li > <a href="https://accounts.motorsportnetwork.com/legal/privacy-policy">Privacy policy</a> </li> <li > <a href="/info/cookie-policy/">Cookie policy</a> </li> <li > <a href="/info/contact/">Contact</a> </li> <li > <a href="/info/feedback/">Feedback</a> </li> <li class="section-more ws hidden"> <span class="ms-content-menu__link"><span>...</span></span> <ul></ul> </li> </ul> </div> </div> <span class="ms-header-logo-desktop"></span> <ul class="ms-main-menu default frozen visible"> <li class="ms-main-menu__animated-block section-all section-current ws"> <a href="/" >All Series</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#chevron_uk"/> </svg> <ul> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/all/news/" >News</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/filter/all/photos/" >Photos</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/all/videos/" >Videos</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/all/schedule/" >Calendar</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/all/results/" >Results</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/all/standings/" >Standings</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/all/drivers/" >Drivers</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/all/teams/" >Teams</a> </li> </ul> </li> <li class="ms-main-menu__animated-block section-current ws"> <a href="/supercars/" >Supercars</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#chevron_uk"/> </svg> <ul> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/supercars/news/" >News</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/filter/supercars/photos/" >Photos</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/supercars/videos/" >Videos</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/supercars/schedule/" >Calendar</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/supercars/results/" >Results</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/supercars/standings/" >Standings</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/supercars/drivers/" >Drivers</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/supercars/teams/" >Teams</a> </li> </ul> </li> <li class="ms-main-menu__animated-block ws"> <a href="/f1/" >Formula 1</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#chevron_uk"/> </svg> <ul> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/f1/news/" >News</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/f1/schedule/" >Calendar</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/f1/standings/" >Standings</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/f1/results/" >Results</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/filter/f1/photos/" >Photos</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/f1/videos/" >Videos</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="https://www.autosport.com/live" >Live</a> </li> </ul> </li> <li class="ms-main-menu__animated-block ws"> <a href="/motogp/" >MotoGP</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#chevron_uk"/> </svg> <ul> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/motogp/news/" >News</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/motogp/schedule/" >Calendar</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/motogp/standings/" >Standings</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/motogp/results/" >Results</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/filter/motogp/photos/" >Photos</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/motogp/videos/" >Videos</a> </li> </ul> </li> <li class="ms-main-menu__animated-block ws"> <a href="/formula-e/" >Formula E</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#chevron_uk"/> </svg> <ul> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/formula-e/news/" >News</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/formula-e/schedule/" >Calendar</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/formula-e/results/" >Results</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/formula-e/standings/" >Standings</a> </li> </ul> </li> <li class="ms-main-menu__animated-block ws"> <a href="/category/single-seaters/" >Single-Seaters</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#chevron_uk"/> </svg> <ul> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/indycar/" >IndyCar</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/formula2/" >FIA F2</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/fia-f3/" >FIA F3</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/w-series/" >W Series</a> </li> </ul> </li> <li class="ms-main-menu__animated-block ws"> <a href="/category/sportscars/" >Sportscars</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#chevron_uk"/> </svg> <ul> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/wec/" >WEC</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/le-mans/" >Le Mans</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/gt/" >GT</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/imsa/" >IMSA</a> </li> </ul> </li> <li class="ms-main-menu__animated-block ws"> <a href="/category/rally/" >Rally</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#chevron_uk"/> </svg> <ul> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/wrc/" >WRC</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/erc/" >ERC</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/dakar/" >Dakar</a> </li> </ul> </li> <li class="ms-main-menu__animated-block ws current"> <a href="/category/touring/" >Touring Cars</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#chevron_uk"/> </svg> <ul> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/wtcr/" >WTCR</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/btcc/" >BTCC</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/dtm/" >DTM</a> </li> <li class="ms-main-menu__animated-block-lvl2 current type-series"> <a href="/supercars/" >Supercars</a> </li> </ul> </li> <li class="ms-main-menu__animated-block "> <a href="/category/national/" >National</a> </li> <li class="ms-main-menu__animated-block ws"> <a href="/category/others/" >Other Series</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#chevron_uk"/> </svg> <ul> <li class="ms-main-menu__animated-block-lvl2 ws"> <a href="/category/bikes/" >Bikes</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#chevron_uk"/> </svg> <ul> <li class=""> <a href="/moto2/" >Moto2</a> </li> <li class=""> <a href="/moto3/" >Moto3</a> </li> </ul> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/world-rallycross/" >World Rallycross</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/nascar/" >NASCAR</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/esports/" >Esports</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="https://www.autosport.com/topic/performance/2242/" >Performance</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="https://www.autosport.com/topic/engineering/2243/" >Engineering</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/historics/" >Historics</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="https://www.autosport.com/topic/asreviews/2250/" >Reviews</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/general/" >General</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="http://forix.autosport.com" >Stats</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="https://motorsport.tv/channel/fia-intercontinental-drifting-cup/591" >Drifting</a> </li> </ul> </li> <li class="ms-main-menu__animated-block "> <a href="https://forums.autosport.com/" target="_blank" >Forum</a> </li> <li class="section-more ws hidden"> <span class="ms-main-menu__link">More</span> <ul></ul> </li> </ul> <div class="ms-main-menu__animated-block ms-touch-drawer-footer"> <div class="ms-copyright"> <div class="ms-copyright_start"> &copy; 2021 <a class="ms-copyright-motorsportnetwork-text" target="_blank" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a> <a href="/info/copyright/" class="rights">All rights reserved.</a> </div> <div class="ms-copyright_end"> <ul> <li><a href="/info/terms-of-use/">Terms & Conditions</a></li> <li><a href="/info/cookie-policy/">Cookie policy</a></li> <li><a href="/info/privacy-policy/">Privacy Policy</a></li> <!-- OneTrust Cookies Settings button start --> <li><button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button></li> <!-- OneTrust Cookies Settings button end --> </ul> </div> </div> </div> </div> </div> <div class="ms-touch-layout-drawer-overlay"></div> </div> <div class="ms-content-menu-bar"> <div class="ms-touch-layout-right-side ms-editions-menu-box"> </div> <div class="ms-other-menu"> <a target="_blank" href="https://motorsport.tv/" class="ms-other-menu-button ms-other-menu-button--tv"> <svg class="ms-other-menu-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#tv-play-cog"/> </svg> TV </a> <a target="_blank" rel="nofollow" class="ms-other-menu-button ms-other-menu-button--ticket" href="https://motorsporttickets.com/?utm_content=Homepage+Headline&utm_medium=Widget&utm_source=autosport.motorsport.com"> <svg class="ms-other-menu-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#motorsport-ticket"/> </svg> Tickets </a> <a target="_blank" rel="nofollow" class="ms-other-menu-button ms-other-menu-button--fashion" href="https://eu.motorsportcollection.com/"> <svg class="ms-other-menu-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#t-shirt"/> </svg> Fashion </a> <a target="_blank" href="https://www.giorgiopiola.com/?utm_source=www.autosport.com&amp;utm_medium=hu&amp;utm_campaign=E-Store%20Button&amp;utm_content=Header&amp;pass=1" class="ms-other-menu-button dark ms-other-menu-button--store"> <svg class="ms-other-menu-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#shop-bag"/> </svg> Giorgio Piola </a> <a target="_blank" rel="nofollow" class="ms-other-menu-button ms-other-menu-button--fashion" href="https://www.motorsportjobs.com/en"> <svg class="ms-other-menu-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#motorsport-jobs-logo-white"/> </svg> Jobs </a> </div> <div class="ms-touch-layout-left-side ms-content-menu-box"> <div class="ms-touch-layout-drawer left-to-right ms-content-menu-drawer disabled" data-button-target="ms-content-menu-toggle"> <div onclick data-button data-id="mainMenuToggle" data-value="ms-main-menu-toggle" data-clear="2" data-multi class="ms-touch-layout-drawer-close-button arrow-left"></div> <div class="ms-touch-layout-drawer-scroll-box"> <ul class="ms-content-menu frozen visible"> <li > <a href="/supercars/"> Supercars </a> </li> <li > <a href="/supercars/news/"> News </a> </li> <li > <a href="/filter/supercars/photos/"> Photos </a> </li> <li > <a href="/supercars/videos/"> Videos </a> </li> <li > <a href="/supercars/schedule/"> Calendar </a> </li> <li > <a href="/supercars/results/"> Results </a> </li> <li > <a href="/supercars/standings/"> Standings </a> </li> <li > <a href="/supercars/drivers/"> Drivers </a> </li> <li > <a href="/supercars/teams/"> Teams </a>  </li> <li class="section-more ws hidden"> <span class="ms-content-menu__link"><span>...</span></span> <ul></ul> </li> </ul> </div> </div> <div class="ms-touch-layout-drawer-overlay"></div> </div> </div> <div class="ms-sticky-toolbar"> </div> <div class="ms-header-messages"> </div> </div> <div class="ms-page-content ms-page-content--two-columns"> <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Supercars pushes Gen3 launch back to 2023","name":"Supercars pushes Gen3 launch back to 2023","description":"Supercars has pushed the introduction of its Gen3 rules back to 2023.","url":"https:\/\/www.autosport.com\/supercars\/news\/supercars-pushes-gen3-back-to-2023\/6685911\/","thumbnailUrl":"https:\/\/cdn-1.motorsport.com\/images\/amp\/6AEA7m96\/s6\/team-18-gen3-renders-1.jpg","dateCreated":"2021-10-13T08:07:59Z","datePublished":"2021-10-13T08:34:57Z","dateModified":"2021-10-13T08:34:57Z","publisher":{"@type":"Organization","name":"Autosport","logo":{"@type":"ImageObject","url":"https:\/\/cdn-3.motorsport.com\/static\/custom\/schema_2.png","width":477,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/cdn-1.motorsport.com\/images\/amp\/6AEA7m96\/s6\/team-18-gen3-renders-1.jpg","width":1200,"height":667,"thumbnail":{"@type":"ImageObject","url":"https:\/\/cdn-1.motorsport.com\/images\/amp\/6AEA7m96\/s3\/team-18-gen3-renders-1.jpg","width":300,"height":200}},"articleBody":"The Australian touring car series has scrapped plans for a sensational mid-season introduction of its all-new car next year.\nInstead a more conventional roll-out of the next-generation hardware will take place ahead of the opening round of the 2023 season.\nIn a statement, Supercars pinned this latest Gen3 delay on factors such as international supply delays and local lockdowns caused by the pandemic.\n\"Supercars has today confirmed the introduction of the Gen3 programme will be delayed to the opening event of 2023,\" the statement read.\n\"Factors outside the control of Supercars, including the ongoing challenges with international supply chains and domestic disruptions caused by the COVID-19 pandemic are among the major contributing factors.\n\"Lockdowns in various states which have forced Supercars to condense its racing programme over the final three months of 2021, have also limited the Gen3 testing programme as originally planned.\n\"Supercars has arrived at this decision following consultation with key stakeholders including [naming rights backer] Repco, Ford, General Motors and Supercars\u2019 broadcast partners.\"\n\nPace Innovations Gen3 prototype Ford Mustang Supercars chassis\nPhoto by: Supercars\n\nThe statement also confirmed that the Gen3 prototypes will be unveiled on the Friday of this year's Bathurst 1000 ahead of a number of on-track appearances across next season.\n\"The manufacturers\u2019 respective homologation teams (Triple Eight Race Engineering and Dick Johnson Racing) continue to forge ahead with the development of the prototypes and Gen3 cars are on track to be unveiled on Friday 3rd of December, during this year\u2019s Repco Bathurst 1000,\" read the statement.\n\"Supercars, General Motors and Ford remain committed to rolling out Gen3 and the introduction of the Camaro and the Mustang.\n\"Throughout the course of 2022, fans will see the first-ever Gen3 race car come to life ahead of the programme\u2019s racing debut.\n\"Cars will conduct significant on-track exhibitions and testing at many of Supercars\u2019 events next year.\"\nThe delay means a reprieve for the Holden Commodore, the famous nameplate getting an additional half-season of racing before being replaced by the Chevrolet Camaro.\nIt may also facilitate an immediate introduction of the latest-spec Ford Mustang which is due in 2023.\nThis is the third delay to the Gen3 rules, which were originally planned to take effect for the 2021 season.\nThat plan was ditched back in September 2019, with the timeline shifted back to the start of the 2022 season.\nAfter much speculation of further delays earlier this year, Supercars then pushed the introduction back to August 2022, however that too was quickly met with cynicism from parts of the paddock.\nAs recently as last month team owner Matt Stone publicly predicted the rules would be delayed until 2023.\nThe new-spec cars will be a completely new platform to the existing cars, with a lower chassis better suited to two-door coupes.\nA less bespoke, more cost-effective engine package is currently being developed, while the transition to a complete control suspension package will be completed.","articleSection":"Supercars","keywords":["Supercars"],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.autosport.com\/supercars\/news\/supercars-pushes-gen3-back-to-2023\/6685911\/"},"author":{"@type":"Person","name":"Andrew van Leeuwen","url":"\/info\/about-us\/andrew_van_leeuwen\/222767\/"}}</script><div class="ms-skin-super-poster ms-skin-click"></div><div class="ms-hapb ms-hapb-top ms-skin-front"><div class="ms-apb ms-apb-mleaderboard ms-skin-click"><div class="ms-ap" data-id="10" style="width:320px;min-height:100px;" data-dfp-code="AS/uk/Mobile_leaderboard" data-sizes="320x100,320x50,320x1" data-width="320" data-height="100" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"supercars","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6685911","ms_banner_name":"leaderboard_top_page","ms_edition":"uk","ms_lang":"en","ms_author_id":"13454","ms_banner_position":"top","ms_viewport":"small"}'></div></div><div class="ms-apb ms-apb-leaderboard ms-skin-click"><div class="ms-ap" data-id="1" style="width:728px;min-height:90px;" data-dfp-code="AS/uk/Leaderboard" data-sizes="728x90,728x1" data-width="728" data-height="90" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"supercars","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6685911","ms_banner_name":"leaderboard_top_page","ms_edition":"uk","ms_lang":"en","ms_author_id":"13454","ms_banner_position":"top","ms_viewport":"medium"}'></div></div><div class="ms-apb ms-apb-super ms-skin-click" ><div class="ms-ap" data-id="6" style="width:970px;min-height:90px;" data-dfp-code="AS/uk/Super" data-sizes="970x90,970x250,980x250,970x1" data-width="970" data-height="90" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"supercars","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6685911","ms_banner_name":"leaderboard_top_page","ms_edition":"uk","ms_lang":"en","ms_author_id":"13454","ms_banner_position":"top","ms_viewport":"large"}'></div></div></div> <section class="ms-page" data-media-type="none" data-title="Supercars pushes Gen3 launch back to 2023" data-url="/supercars/news/supercars-pushes-gen3-back-to-2023/6685911/?nrt=18" data-comments="0" data-prime="0" data-ads="1" > <div class="ms-content ms-content--default" data-entity-id="6685911" data-entity-type="article"> <div class="ms-entity-detail-header"> <div class="ms-breadcrumbs"> <div class="ms-article-header-nav"> <a href="/f1/news/heritage-vote-saves-adelaide-grand-prix-track/6685912/?nrt=18" title="Heritage vote saves Adelaide F1 Grand Prix track" class="ms-article-header-nav-item ms-article-header-nav-item--prev" > <span class="ms-article-header-nav__prefix"> Previous </span> <span class="ms-article-header-nav__divider">/</span> <span class="ms-article-header-nav__title"> Heritage vote saves Adelaide F1 Grand Prix track </span> </a> </div> <a href="/supercars/" class="ms-breadcrumbs_item"> Supercars </a> <span class="ms-breadcrumbs_item ms-breadcrumbs_item--text"> News </a> </div> <h1 class="ms-entity-detail-header_title">Supercars pushes Gen3 launch back to 2023</h1> <div class="ms-article-author"> <div class="ms-article-author__item"> <span class="ms-article-author__prefix">By:</span> <address class="ms-article-author__wrapper"> <a rel="author" class="ms-article-author__link ms-link" href="/info/about-us/andrew_van_leeuwen/222767/" title="Andrew van Leeuwen">Andrew van Leeuwen</a> </address> </div> <div class="ms-article-header-prime__date"> <time class="ms-article-header-prime__date_value ms-date-width-timezone" datetime="2021-10-13T08:34:57Z" data-date="Wed, 13 Oct 2021 08:34:57 +0000" data-lang="">Oct 13, 2021, 8:34 AM</time> </div> </div> <h2 class="ms-article_preview">Supercars has pushed the introduction of its Gen3 rules back to 2023.</h2> </div> <div class="ms-content_wrapper ms-content--with-sidebar"> <div class="ms-content_main ms-content_main--regular"> <div class="ms-article_detail"> <div class="ms-gtm-data-container" data-page-type="detail" data-entity-url="/supercars/news/supercars-pushes-gen3-back-to-2023/6685911/" data-entity-id="6685911" data-entity-type="article" data-media-type="none" data-event="entityReady" data-current-series="supercars" data-ms-rewards-sign="eyJ0eXAiOiJKV1QiLCJhbGciOiJSUzI1NiJ9.eyJpdGVtSWQiOiIiLCJpdGVtVmFsdWUiOiI2Njg1OTExIiwidGltZSI6MTYzNDExNDYwMn0.N1XHLnsyv2MREsuMA7tfdQYUZgr6Wok-nRFpC6_m2C2148gQkOkpoIuwOrwxO9MhI9BbExonKzXJKiyKFD9ldff1Ww69ybYfY-_ZjSbXCDmnkC_3YbdYB0_Sh0o7ueDdWk6G2x2xphIhMIj-wBAFgabZlME4zFnGFBYZ7TENmLwv7xrlscKBDkPV3FnL2TzGqTu2fYSwlSqvwj2dszHmn1nbl264nTxa5Jc-9P12hi2JgUOGKaEd6I4u0BswpspqgQT55aC4dZ15LDWDCUDoS8kvM1LazyEDEK3Fq9TE5wIf9hlQR7dt98hjZc6yAVx1gUTEWk2CecPkyRTKQ8PG9NdzXYnOvaShCv_GJ6IEyhTa_T3m6tvIFB-MSYgQOt-0yeFbsF3U7W49zhfsk5NnOhMHci9Y9qfJL9hHkx-O7t9tgUJWxZgxO9A3vMTXwsLeMeUfGi93uKiosjX_fqoljcRUIgxTFHKlA2ZSBpd89cT7JcXoB_R0mUpCqi-79J6PMhi42y_SbMA80tFM65xpCDAF2J2y4eB8zX38vUuv4z8X2_w150AvYEurQFlkBYWdCoew3TFTBQ5MjR25Z425pm7PZ-rqmOTG98eMyPi9OkDcdoShRLJ-_AQcBL1yzJYioY5Zt6FXMDegsZ3Du41z0DejOZArK5-vbFzAO6qcPPA"></div> <div class="ms-gtm-data-container--article-new-section" data-event="newSection"></div> <picture class="ms-item_picture ms-article_main-img" data-photo-id="55804090" data-detail-url="/all/photos/team-18-gen3-renders/55804090/"> <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/images/amp/6AEA7m96/s1000/team-18-gen3-renders-1.webp 1x, https://cdn-1.motorsport.com/images/amp/6AEA7m96/s1200/team-18-gen3-renders-1.webp 2x" media="(min-width: 700px)" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/images/amp/6AEA7m96/s1000/team-18-gen3-renders-1.jpg 1x, https://cdn-1.motorsport.com/images/amp/6AEA7m96/s1200/team-18-gen3-renders-1.jpg 2x" media="(min-width: 700px)" /> <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/images/amp/6AEA7m96/s700/team-18-gen3-renders-1.webp 1x, https://cdn-1.motorsport.com/images/amp/6AEA7m96/s1200/team-18-gen3-renders-1.webp 2x" media="(min-width: 400px) and (max-width: 699px)" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/images/amp/6AEA7m96/s700/team-18-gen3-renders-1.jpg 1x, https://cdn-1.motorsport.com/images/amp/6AEA7m96/s1200/team-18-gen3-renders-1.jpg 2x" media="(min-width: 400px) and (max-width: 699px)" /> <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/images/amp/6AEA7m96/s400/team-18-gen3-renders-1.webp 1x, https://cdn-1.motorsport.com/images/amp/6AEA7m96/s800/team-18-gen3-renders-1.webp 2x" media="(max-width: 399px)" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/images/amp/6AEA7m96/s400/team-18-gen3-renders-1.jpg 1x, https://cdn-1.motorsport.com/images/amp/6AEA7m96/s800/team-18-gen3-renders-1.jpg 2x" media="(max-width: 399px)" /> <noscript><img src="https://cdn-1.motorsport.com/images/amp/6AEA7m96/s1000/team-18-gen3-renders-1.jpg" alt="Supercars pushes Gen3 launch back to 2023"></noscript> <img width="1000" height="666" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" data-src="https://cdn-1.motorsport.com/images/amp/6AEA7m96/s1000/team-18-gen3-renders-1.jpg" alt="Supercars pushes Gen3 launch back to 2023" /> </picture> <div class="ms-article_main ms-mb "> <div class="ms-article_body"> <div class="ms-sponsored-content-top-container" style="min-height:1px;" data-entity-id="6685911" data-entity-type="article"></div> <div id="ms-piano_article-precontent"></div> <div class="ms-article-content-wrapper ms-mtb"> <div class="ms-article-content" data-autoplay="0" data-mute="0" data-position="embed" data-series="supercars" > <p>The Australian touring car series has scrapped <a href="https://www.autosport.com/supercars/news/supercars-confirms-mid-season-debut-for-gen3/6531844/">plans for a sensational mid-season introduction</a> of its all-new car next year.</p><div class="ms-apb ms-apb-inarticle-after-preview-without-sidebar"><div class="ms-ap" data-id="2" style="width:300px;min-height:250px;" data-dfp-code="AS/uk/Rectangle" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"supercars","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6685911","ms_banner_name":"rectangle_first","ms_edition":"uk","ms_lang":"en","ms_author_id":"13454","ms_banner_position":"inarticle-after-preview-without-sidebar"}'></div></div> <p>Instead a more conventional roll-out of the next-generation hardware will take place ahead of the opening round of the 2023 season.</p> <p>In a statement, Supercars pinned this latest Gen3 delay on factors such as international supply delays and local lockdowns caused by the pandemic.</p> <p>"Supercars has today confirmed the introduction of the Gen3 programme will be delayed to the opening event of 2023," the statement read.</p> <p>"Factors outside the control of Supercars, including the ongoing challenges with international supply chains and domestic disruptions caused by the COVID-19 pandemic are among the major contributing factors.</p><div class="ms-apb ms-apb-inarticle-after-preview-without-sidebar"><div class="ms-ap" data-id="4" style="width:300px;min-height:250px;" data-dfp-code="AS/uk/Mobile_Rectangle" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"supercars","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6685911","ms_banner_name":"in-article-body-mobile-rectangle","ms_edition":"uk","ms_lang":"en","ms_author_id":"13454","ms_banner_position":"inarticle-after-preview-without-sidebar"}'></div></div> <p>"Lockdowns in various states which have forced Supercars to condense its racing programme over the final three months of 2021, have also limited the Gen3 testing programme as originally planned.</p> <p>"Supercars has arrived at this decision following consultation with key stakeholders including [naming rights backer] Repco, Ford, General Motors and Supercars’ broadcast partners."</p> <section class="trinity-skip-it " contenteditable="false" draggable="true" data-widget="image" data-width="1200" data-height="800" data-link="" data-id="53944963" data-title="Pace Innovations Gen3 prototype Ford Mustang Supercars chassis" data-author="Supercars" data-custom="false" data-src="//cdn-5.motorsport.com/images/mgl/0Rr8Zgg0/s8/pace-innovations-gen3-prototyp-1.jpg"><img draggable="false" src="//cdn-5.motorsport.com/images/mgl/0Rr8Zgg0/s8/pace-innovations-gen3-prototyp-1.jpg" alt="Pace Innovations Gen3 prototype Ford Mustang Supercars chassis" loading="lazy"> <p class="title">Pace Innovations Gen3 prototype Ford Mustang Supercars chassis</p> <p class="photographer">Photo by: Supercars</p> </section> <p>The statement also confirmed that the Gen3 prototypes will be unveiled on the Friday of this year's Bathurst 1000 ahead of a number of on-track appearances across next season.</p> <p>"The manufacturers’ respective homologation teams (<a href="https://www.autosport.com/team/triple-eight-race-engineering/39480/" target="_blank" rel="noopener">Triple Eight Race Engineering</a> and <a href="https://www.autosport.com/team/dick-johnson-racing/40654/" target="_blank" rel="noopener">Dick Johnson Racing</a>) continue to forge ahead with the development of the prototypes and Gen3 cars are on track to be unveiled on Friday 3rd of December, during this year’s Repco Bathurst 1000," read the statement.</p><div class="ms-ap-native"><div class="ms-ap" data-id="20" data-dfp-code="AS/uk/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"ms_native":"1","msnt_env":"production","ms_category":"all","ms_series":"supercars","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6685911","ms_banner_name":"native","ms_edition":"uk","ms_lang":"en","ms_author_id":"13454","ms_banner_position":"native"}'></div></div> <p>"Supercars, General Motors and Ford remain committed to rolling out Gen3 and the introduction of the Camaro and the Mustang.</p> <p>"Throughout the course of 2022, fans will see the first-ever Gen3 race car come to life ahead of the programme’s racing debut.</p> <p>"Cars will conduct significant on-track exhibitions and testing at many of Supercars’ events next year."</p> <p>The delay means a reprieve for the Holden Commodore, the famous nameplate getting an additional half-season of racing before being replaced by the Chevrolet Camaro.</p><div class="ms-apb ms-apb-inarticle-after-preview-without-sidebar"><div class="ms-ap" data-id="4" style="width:300px;min-height:250px;" data-dfp-code="AS/uk/Mobile_Rectangle" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"supercars","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6685911","ms_banner_name":"in-article-body-mobile-rectangle","ms_edition":"uk","ms_lang":"en","ms_author_id":"13454","ms_banner_position":"inarticle-after-preview-without-sidebar"}'></div></div> <p>It may also facilitate an immediate introduction of the latest-spec Ford Mustang which is due in 2023.</p> <p>This is the third delay to the Gen3 rules, which were originally planned to take effect for the 2021 season.</p> <p>That plan was ditched back in September 2019, with the timeline shifted back to the start of the 2022 season.</p> <p>After much speculation of further delays earlier this year, Supercars then pushed the introduction back to August 2022, however that too was quickly met with cynicism from parts of the paddock.</p><div class="ms-apb ms-apb-inarticle-after-preview-without-sidebar"><div class="ms-ap" data-id="4" style="width:300px;min-height:250px;" data-dfp-code="AS/uk/Mobile_Rectangle" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"supercars","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6685911","ms_banner_name":"in-article-body-mobile-rectangle","ms_edition":"uk","ms_lang":"en","ms_author_id":"13454","ms_banner_position":"inarticle-after-preview-without-sidebar"}'></div></div> <p>As recently as last month team owner Matt Stone publicly predicted the rules would be delayed until 2023.</p> <p>The new-spec cars will be a completely new platform to the existing cars, with a lower chassis better suited to two-door coupes.</p> <p>A less bespoke, more cost-effective engine package is currently being developed, while the transition to a complete control suspension package will be completed.</p> <div id="ms-piano_article-prebanner"></div> <div class="ms-entity-detail-header-row"> <div class="ms-entity-detail-header_start"> <div class="ms-entity-detail-header_views" data-count-type="view" data-send-as-current="1"> <svg class="icon ms-entity-detail-header_view-icon"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#eye"/> </svg> <span class="ms-entity-detail-header_views-value" data-count-value data-min-count="25000"></span> </div> </div> <div class="ms-entity-detail-header_stats"> <span class="ms-share_inline " data-entity-type="article" data-entity-id="6685911" data-share-url="https://www.autosport.com/supercars/news/supercars-pushes-gen3-back-to-2023/6685911/" data-share-image="https://cdn-1.motorsport.com/images/amp/6AEA7m96/s2/team-18-gen3-renders-1.jpg" data-share-title="Supercars&#x20;pushes&#x20;Gen3&#x20;launch&#x20;back&#x20;to&#x20;2023" ></span> <button data-button='add_favorite' data-multi='' data-static='' data-id='toggleFavorites' data-value='1' data-login='1' data-count-type='favorite' data-url='https://dc1-gate.motorsport.com/pageinfo/favorite/' data-favorites='/dashboard/favorite-news/' data-tray-icon='/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#news' class="ms-action-btn ms-action-btn--favorite ms-action-btn--red ms-action-btn--mobile"> <span class="ms-action-btn--icon"> <svg class="ms-action-btn--sprite"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#bookmark-white"/> </svg> <svg class="ms-action-btn--sprite ms-action-btn--process"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#spinner"/> </svg> </span> </button> <button data-button='getAlerts' data-id='getAlerts' data-login='1' data-icon='/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#bell' data-ajax_url='/notification/check-status/' data-params='[{"entity":"race-type","title":"Subscribe to race-type","items":[{"title":"Supercars","entity_id":10725}]}]' data-request_data='[{"entity_type":"race-type","entity_id":10725}]' class="ms-action-btn ms-action-btn--alerts ms-action-btn--red ms-action-btn--mobile"> <span class="ms-action-btn--icon"> <svg class="ms-action-btn--sprite"> <use xlink:href="/design/dist/icons/sprite-common-1-ba85c5f6dcf8a5f371c07e0d4a309a87.svg#bell-white"/> </svg> <svg class="ms-action-btn--sprite ms-action-btn--process"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#spinner"/> </svg> </span> </button> <div class="ms-entity-detail-header_shares" data-count-type="share"> <span class="ms-entity-detail-header_shares_value" data-count-value></span> <span class="ms-entity-detail-header_shares_label">shares</span> </div> <div data-post-id="article-6685911" class="ms-entity-detail-header_comments ms-comments-count"> <span class="ms-entity-detail-header_comments_value ms-comments-count_value disqus-comment-count" data-disqus-identifier="en-article-6685911"></span> <span class="ms-entity-detail-header_comments_label">comments</span> </div> </div> </div> </div> <div class="party-poker-placeholder" data-drivers="[]" data-teams="[]"></div> <template id="party-poker-tpl"> <div class="party-poker"> <div class="party-poker__inner"> <div class="party-poker__start"> <div class="party-poker__img-wrapper"> <img class="party-poker__img" src="" title="" atl="" width="100" height="100" /> </div> <div class="party-poker__info-wrapper"> <div class="party-poker__info"> <div class="party-poker__info-group"> <div class="party-poker__info-label party-poker__entity-label"></div> <div class="party-poker__info-value party-poker__entity-value"></div> </div> <div class="party-poker__info-group"> <div class="party-poker__info-label party-poker__event-label">Event</div> <div class="party-poker__info-value party-poker__event-value"></div> </div> </div> <a target="_blank" href="https://www.partypoker.com/" class="party-poker__powered-by-wrapper"> <div class="party-poker__powered-by-wrapper-label">Powered by</div> <img class="party-poker__powered-by-logo" width="55px" height="11px" src="/design/src/img/logos/party-poker.svg"/> </a> </div> </div> <div class="party-poker__end"> <div class="party-poker__data"> <div class="party-poker__data-inner"> <div class="party-poker__data-title party-poker__rate_label"></div> <div class="party-poker__data-value party-poker__rate_value"></div> </div> <a target="_blank" href="#" class="party-poker__data-action">Bet now</a> </div> </div> </div> <div class="party-poker__legal">18+, UK residents only, T&Cs Apply, Gamble Responsibly</div> </div> </template> <div class="ms-recommendations-placeholder"></div> <div class="ms-article-content_episode-wrapper-outer"> <h3 class="trinity-skip-it">Related video</h3> <div class="ms-article-content_episode-wrapper" data-autoplay="0" data-mute="0" data-position="related" data-series="" > <iframe loading="lazy" width="560" height="315" allowfullscreen="allowfullscreen" frameborder="0" src="https://motorsport.tv/embed/QMCJ85kQ-supercars-four-night-races-during-sydney-swing" referrerpolicy="unsafe-url"></iframe> </div> </div> </div> </div> </div> <div class="ms-sponsored-content-bootom-container" style="min-height:1px;" data-entity-id="6685911" data-entity-type="article"></div> <div class="ms-article-nav"> <a href="/f1/news/heritage-vote-saves-adelaide-grand-prix-track/6685912/?nrt=18" title="Heritage vote saves Adelaide F1 Grand Prix track" class="ms-article-nav_wrapper ms-article-nav_prev ms-item_link ms-item_link--text" > <div class="ms-article-nav_btn"> <svg class="icon-prev"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#chevron_uk"/> </svg> </div> <div class="ms-article-nav_body"> <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/images/amp/YBeaovn2/s300/formula-1-2021-f1-australian-g-2.webp 1x, https://cdn-1.motorsport.com/images/amp/YBeaovn2/s600/formula-1-2021-f1-australian-g-2.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/images/amp/YBeaovn2/s300/formula-1-2021-f1-australian-g-2.jpg 1x, https://cdn-1.motorsport.com/images/amp/YBeaovn2/s600/formula-1-2021-f1-australian-g-2.jpg 2x" /> <noscript><img src="https://cdn-1.motorsport.com/images/amp/YBeaovn2/s300/formula-1-2021-f1-australian-g-2.jpg" alt="Heritage vote saves Adelaide F1 Grand Prix track"></noscript> <img width="300" height="200" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" data-src="https://cdn-1.motorsport.com/images/amp/YBeaovn2/s300/formula-1-2021-f1-australian-g-2.jpg" alt="Heritage vote saves Adelaide F1 Grand Prix track" /> </picture> <div class="ms-article-nav_body-text"> <h3 class="ms-article-nav_body-title">Previous article</h3> <p class="ms-item_preview ms-article-nav_body-preview">Heritage vote saves Adelaide F1 Grand Prix track</p> </div> </div> </a> </div> <div class="ms-article-comments-wrapper"> <div class="ms-comments-container" data-media-type="none" data-auser="0" data-prime="0" data-url="/supercars/news/supercars-pushes-gen3-back-to-2023/" data-entity-id="6685911" data-entity-type="article" id="comments-6685911" data-messages-count="5" > <div class="ms-comments-container_placeholder"> <div class="ms-comments-container_placeholder-content"> <svg class="ms-comments-container_placeholder-icon"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#comment"></use> </svg> <span>Load comments</span> </div> </div> </div> </div> <div class="ms-article-about"> </div> <template class="ms-sticky-toolbar_tpl"> <div class="ms-sticky-toolbar_wrapper"> <div class="ms-sticky-toolbar_start"> <h3 class="ms-sticky-toolbar_title">Supercars pushes Gen3 launch back to 2023</h3> </div> <div class="ms-sticky-toolbar_end"> <div class="ms-sticky-toolbar_views hidden"> <svg class="ms-sticky-toolbar_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#eye"/> </svg> <span class="ms-sticky-toolbar_views-count"></span> </div> <div class="ms-sticky-toolbar_shares"> <div class="ms-sticky-toolbar_shares-btns"> <span class="ms-share_inline " data-entity-type="article" data-entity-id="6685911" data-share-url="https://www.autosport.com/supercars/news/supercars-pushes-gen3-back-to-2023/6685911/" data-share-image="https://cdn-1.motorsport.com/images/amp/6AEA7m96/s2/team-18-gen3-renders-1.jpg" data-share-title="Supercars&#x20;pushes&#x20;Gen3&#x20;launch&#x20;back&#x20;to&#x20;2023" ></span> </div> <div class="ms-sticky-toolbar_2lvl ms-sticky-toolbar_shares-count hidden"> <span class="ms-sticky-toolbar_shares-value"></span> shares </div> </div> <div class="ms-sticky-toolbar_comments hidden"> <div class="ms-sticky-toolbar_2lvl"> <span class="ms-sticky-toolbar_comments-value"></span> comments </div> </div> <div class="ms-sticky-toolbar_subscribe" data-entity-id="6685911" data-entity-type="article"> <button data-button='add_favorite' data-multi='' data-static='' data-id='toggleFavorites' data-value='1' data-login='1' data-count-type='favorite' data-url='https://dc1-gate.motorsport.com/pageinfo/favorite/' data-favorites='/dashboard/favorite-news/' data-tray-icon='/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#news' class="ms-action-btn ms-action-btn--favorite ms-action-btn--red ms-action-btn--big ms-action-btn--mobile"> <span class="ms-action-btn--icon"> <svg class="ms-action-btn--sprite"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#bookmark-white"/> </svg> <svg class="ms-action-btn--sprite ms-action-btn--process"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#spinner"/> </svg> </span> </button> <button data-button='getAlerts' data-id='getAlerts' data-login='1' data-icon='/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#bell' data-ajax_url='/notification/check-status/' data-params='[{"entity":"race-type","title":"Subscribe to race-type","items":[{"title":"Supercars","entity_id":10725}]}]' data-request_data='[{"entity_type":"race-type","entity_id":10725}]' class="ms-action-btn ms-action-btn--alerts ms-action-btn--red ms-action-btn--big ms-action-btn--mobile ms-action-btn--animated"> <span class="ms-action-btn--icon"> <svg class="ms-action-btn--sprite"> <use xlink:href="/design/dist/icons/sprite-common-1-ba85c5f6dcf8a5f371c07e0d4a309a87.svg#bell-white"/> </svg> <svg class="ms-action-btn--sprite ms-action-btn--process"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#spinner"/> </svg> </span> </button> </div> </div> <span class="ms-sticky-toolbar-progress"></span> </div> </template> </div> </div> <div class="ms-content_sidebar ms-content_sidebar--right-only"> <div class="ms-apb ms-apb-dmpu"><div class="ms-ap" data-id="3" style="width:300px;min-height:250px;" data-dfp-code="AS/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"supercars","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6685911","ms_banner_name":"dmpu_first","ms_edition":"uk","ms_lang":"en","ms_author_id":"13454","ms_banner_position":"sidebar"}'></div></div> <div style="order: 0" class="ms-side-widget ms-side-widget--trending ms-side-widget--grey ms-grid-vert" data-widget-type="trending"> <div class="ms-side-widget_header"> <div class="ms-side-widget_header-start"> <div class="ms-side-widget_icon-wrapper"> <svg class="ms-side-widget_icon"> <use xlink:href="/design/dist/icons/sprite-common-13-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </div> <h2 class="ms-side-widget_title">Trending</h2> </div> <div class="ms-side-widget_header-end"> </div> </div> <div class="ms-item-widget_items ms-side-widget--grey ms-grid-vert"> <div class="ms-item--art ms-item--art-text ms-item--inline " data-entity-id="6685898" data-entity-type="article"> <div class="ms-item_enum"> 1 </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" href="/f1/" title="Formula 1"> Formula 1 </a> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/mercedes-staying-out-in-turkish-gp-could-have-dropped-hamilton-to-back-of-the-points/6685898/" title="Mercedes: Staying out in Turkish GP could have dropped Hamilton to &lsquo;back of the points&rsquo;"> Mercedes: Staying out in Turkish GP could have dropped Hamilton to ‘back of the points’ </a> </h3> <div class="ms-item_date"> <span class="ms-item_date-value"> 37 min </span> </div> </div> </div> <div class="ms-item--art ms-item--art-text ms-item--inline " data-entity-id="6685533" data-entity-type="article"> <div class="ms-item_enum"> 2 </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" href="/f1/" title="Formula 1"> Formula 1 </a> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/fia-explains-why-perez-wasnt-investigated-over-turkey-f1-bollard-breach/6685533/" title="FIA explains why Perez wasn&rsquo;t investigated over Turkey F1 bollard breach"> FIA explains why Perez wasn’t investigated over Turkey F1 bollard breach </a> </h3> <div class="ms-item_date"> <span class="ms-item_date-value"> 18 h </span> </div> </div> </div> <div class="ms-item--art ms-item--art-text ms-item--inline " data-entity-id="6685912" data-entity-type="article"> <div class="ms-item_enum"> 3 </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" href="/f1/" title="Formula 1"> Formula 1 </a> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/heritage-vote-saves-adelaide-grand-prix-track/6685912/" title="Heritage vote saves Adelaide F1 Grand Prix track"> Heritage vote saves Adelaide F1 Grand Prix track </a> </h3> <div class="ms-item_date"> <span class="ms-item_date-value"> 28 min </span> </div> </div> </div> <div class="ms-item--art ms-item--art-text ms-item--inline " data-entity-id="6685907" data-entity-type="article"> <div class="ms-item_enum"> 4 </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" href="/f1/" title="Formula 1"> Formula 1 </a> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/ferrari-admits-it-took-risks-to-introduce-upgraded-f1-engine/6685907/" title="Ferrari admits it took &quot;risks&quot; to introduce upgraded F1 engine"> Ferrari admits it took "risks" to introduce upgraded F1 engine </a> </h3> <div class="ms-item_date"> <span class="ms-item_date-value"> 18 min </span> </div> </div> </div> <div class="ms-item--art ms-item--art-text ms-item--inline " data-entity-id="6685665" data-entity-type="article"> <div class="ms-item_enum"> 5 </div> <div class="ms-item_info"> <div class="ms-item_info-top">  <div class="ms-item_series"> <a class="ms-item_link" href="/motogp/" title="MotoGP"> MotoGP </a> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/motogp/news/wsbk-king-rea-not-getting-proper-motogp-shot-a-great-shame-rossi/6685665/" title="WSBK king Rea not getting proper MotoGP shot &ldquo;a great shame&rdquo; &ndash; Rossi"> WSBK king Rea not getting proper MotoGP shot “a great shame” – Rossi </a> </h3> <div class="ms-item_date"> <span class="ms-item_date-value"> 18 h </span> </div> </div> </div> </div> </div><div class="ms-apb ms-apb-dmpu"><div class="ms-ap" data-id="3" style="width:300px;min-height:250px;" data-dfp-code="AS/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"supercars","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6685911","ms_banner_name":"dmpu","ms_edition":"uk","ms_lang":"en","ms_author_id":"13454","ms_banner_position":"sidebar"}'></div></div> <div style="order: 0" class="ms-side-widget ms-side-widget--news_column ms-side-widget--grey" data-widget-type="news_column"> <div class="ms-side-widget_header"> <div class="ms-side-widget_header-start"> <div class="ms-side-widget_icon-wrapper"> <svg class="ms-side-widget_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#news"/> </svg> </div> <a href="/supercars/news/" class="ms-side-widget_title">Latest news</a> </div> <div class="ms-side-widget_header-end"> <a class="ms-item-widget_more-icon" href="/supercars/news/"> <svg class="ms-side-widget_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#chevron_uk" /> </svg> </a> </div> </div> <div class="ms-item-widget_items ms-side-widget--grey"> <div class="ms-item--art ms-item--column " data-entity-id="6685911" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="Supercars pushes Gen3 launch back to 2023" href="/supercars/news/supercars-pushes-gen3-back-to-2023/6685911/" > <div class="ms-item_thumb"> <a class="ms-item_link" href="/supercars/news/supercars-pushes-gen3-back-to-2023/6685911/" title="Supercars pushes Gen3 launch back to 2023" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-4.motorsport.com/images/amp/6AEA7m96/s500/team-18-gen3-renders-1.webp 1x, https://cdn-4.motorsport.com/images/amp/6AEA7m96/s1000/team-18-gen3-renders-1.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-4.motorsport.com/images/amp/6AEA7m96/s500/team-18-gen3-renders-1.jpg 1x, https://cdn-4.motorsport.com/images/amp/6AEA7m96/s1000/team-18-gen3-renders-1.jpg 2x" /> <noscript><img src="https://cdn-4.motorsport.com/images/amp/6AEA7m96/s500/team-18-gen3-renders-1.jpg" alt="Supercars pushes Gen3 launch back to 2023"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" data-src="https://cdn-4.motorsport.com/images/amp/6AEA7m96/s500/team-18-gen3-renders-1.jpg" alt="Supercars pushes Gen3 launch back to 2023" /> </picture> </a> </div> </a> </div> <div class="ms-item_info"> <div class="ms-item_series"> <a class="ms-item_link" title="Supercars" href="/supercars/"> VASC </a> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="Supercars pushes Gen3 launch back to 2023" href="/supercars/news/supercars-pushes-gen3-back-to-2023/6685911/" > Supercars pushes Gen3 launch back to 2023 </a> </h3> <div class="ms-item_date"> <span class="ms-item_date-value"> 8m </span> </div> </div> </div> <div class="ms-item--art ms-item--column " data-entity-id="6685912" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="Heritage vote saves Adelaide F1 Grand Prix track" href="/f1/news/heritage-vote-saves-adelaide-grand-prix-track/6685912/" > <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/news/heritage-vote-saves-adelaide-grand-prix-track/6685912/" title="Heritage vote saves Adelaide F1 Grand Prix track" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-3.motorsport.com/images/amp/YBeaovn2/s500/formula-1-2021-f1-australian-g-2.webp 1x, https://cdn-3.motorsport.com/images/amp/YBeaovn2/s1000/formula-1-2021-f1-australian-g-2.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-3.motorsport.com/images/amp/YBeaovn2/s500/formula-1-2021-f1-australian-g-2.jpg 1x, https://cdn-3.motorsport.com/images/amp/YBeaovn2/s1000/formula-1-2021-f1-australian-g-2.jpg 2x" /> <noscript><img src="https://cdn-3.motorsport.com/images/amp/YBeaovn2/s500/formula-1-2021-f1-australian-g-2.jpg" alt="Heritage vote saves Adelaide F1 Grand Prix track"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" data-src="https://cdn-3.motorsport.com/images/amp/YBeaovn2/s500/formula-1-2021-f1-australian-g-2.jpg" alt="Heritage vote saves Adelaide F1 Grand Prix track" /> </picture> </a> </div> </a> </div> <div class="ms-item_info"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> F1 </a> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="Heritage vote saves Adelaide F1 Grand Prix track" href="/f1/news/heritage-vote-saves-adelaide-grand-prix-track/6685912/" > Heritage vote saves Adelaide F1 Grand Prix track </a> </h3> <div class="ms-item_date"> <span class="ms-item_date-value"> 28m </span> </div> </div> </div> <div class="ms-item--art ms-item--column " data-entity-id="6684942" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="Sydney circuit receives anti-vax hate mail" href="/supercars/news/sydney-circuit-cops-anti-vax-hate-mail/6684942/" > <div class="ms-item_thumb"> <a class="ms-item_link" href="/supercars/news/sydney-circuit-cops-anti-vax-hate-mail/6684942/" title="Sydney circuit receives anti-vax hate mail" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-8.motorsport.com/images/amp/0k7MKLV0/s500/track-straight-line-by-night-1.webp 1x, https://cdn-8.motorsport.com/images/amp/0k7MKLV0/s1000/track-straight-line-by-night-1.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-8.motorsport.com/images/amp/0k7MKLV0/s500/track-straight-line-by-night-1.jpg 1x, https://cdn-8.motorsport.com/images/amp/0k7MKLV0/s1000/track-straight-line-by-night-1.jpg 2x" /> <noscript><img src="https://cdn-8.motorsport.com/images/amp/0k7MKLV0/s500/track-straight-line-by-night-1.jpg" alt="Sydney circuit receives anti-vax hate mail"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" data-src="https://cdn-8.motorsport.com/images/amp/0k7MKLV0/s500/track-straight-line-by-night-1.jpg" alt="Sydney circuit receives anti-vax hate mail" /> </picture> </a> </div> </a> </div> <div class="ms-item_info"> <div class="ms-item_series"> <a class="ms-item_link" title="Supercars" href="/supercars/"> VASC </a> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="Sydney circuit receives anti-vax hate mail" href="/supercars/news/sydney-circuit-cops-anti-vax-hate-mail/6684942/" > Sydney circuit receives anti-vax hate mail </a> </h3> <div class="ms-item_date"> <span class="ms-item_date-value"> Oct 11, 2021 </span> </div> </div> </div> <div class="ms-item--art ms-item--column " data-entity-id="6684940" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="Tickford signs Supercars young gun Kostecki, confirms Le Brocq departure" href="/supercars/news/tickford-signs-kostecki-confirms-le-brocq-departure/6684940/" > <div class="ms-item_thumb"> <a class="ms-item_link" href="/supercars/news/tickford-signs-kostecki-confirms-le-brocq-departure/6684940/" title="Tickford signs Supercars young gun Kostecki, confirms Le Brocq departure" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-4.motorsport.com/images/amp/2GznwVQ0/s500/jake-kostecki-tickford-racing-.webp 1x, https://cdn-4.motorsport.com/images/amp/2GznwVQ0/s1000/jake-kostecki-tickford-racing-.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-4.motorsport.com/images/amp/2GznwVQ0/s500/jake-kostecki-tickford-racing-.jpg 1x, https://cdn-4.motorsport.com/images/amp/2GznwVQ0/s1000/jake-kostecki-tickford-racing-.jpg 2x" /> <noscript><img src="https://cdn-4.motorsport.com/images/amp/2GznwVQ0/s500/jake-kostecki-tickford-racing-.jpg" alt="Tickford signs Supercars young gun Kostecki, confirms Le Brocq departure"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" data-src="https://cdn-4.motorsport.com/images/amp/2GznwVQ0/s500/jake-kostecki-tickford-racing-.jpg" alt="Tickford signs Supercars young gun Kostecki, confirms Le Brocq departure" /> </picture> </a> </div> </a> </div> <div class="ms-item_info"> <div class="ms-item_series"> <a class="ms-item_link" title="Supercars" href="/supercars/"> VASC </a> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="Tickford signs Supercars young gun Kostecki, confirms Le Brocq departure" href="/supercars/news/tickford-signs-kostecki-confirms-le-brocq-departure/6684940/" > Tickford signs Supercars young gun Kostecki, confirms Le Brocq departure </a> </h3> <div class="ms-item_date"> <span class="ms-item_date-value"> Oct 11, 2021 </span> </div> </div> </div> <div class="ms-item--art ms-item--column " data-entity-id="6684927" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="Adelaide Grand Prix track could be ripped up" href="/f1/news/adelaide-grand-prix-track-could-be-ripped-up/6684927/" > <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/news/adelaide-grand-prix-track-could-be-ripped-up/6684927/" title="Adelaide Grand Prix track could be ripped up" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-4.motorsport.com/images/amp/2jXkJkp6/s500/formula-1-australian-gp-1995-d-2.webp 1x, https://cdn-4.motorsport.com/images/amp/2jXkJkp6/s1000/formula-1-australian-gp-1995-d-2.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-4.motorsport.com/images/amp/2jXkJkp6/s500/formula-1-australian-gp-1995-d-2.jpg 1x, https://cdn-4.motorsport.com/images/amp/2jXkJkp6/s1000/formula-1-australian-gp-1995-d-2.jpg 2x" /> <noscript><img src="https://cdn-4.motorsport.com/images/amp/2jXkJkp6/s500/formula-1-australian-gp-1995-d-2.jpg" alt="Adelaide Grand Prix track could be ripped up"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" data-src="https://cdn-4.motorsport.com/images/amp/2jXkJkp6/s500/formula-1-australian-gp-1995-d-2.jpg" alt="Adelaide Grand Prix track could be ripped up" /> </picture> </a> </div> </a> </div> <div class="ms-item_info"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> F1 </a> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="Adelaide Grand Prix track could be ripped up" href="/f1/news/adelaide-grand-prix-track-could-be-ripped-up/6684927/" > Adelaide Grand Prix track could be ripped up </a> </h3> <div class="ms-item_date"> <span class="ms-item_date-value"> Oct 11, 2021 </span> </div> </div> </div> </div> </div><div class="ms-apb ms-apb-dmpu"><div class="ms-ap" data-id="3" style="width:300px;min-height:250px;" data-dfp-code="AS/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"supercars","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6685911","ms_banner_name":"dmpu","ms_edition":"uk","ms_lang":"en","ms_author_id":"13454","ms_banner_position":"sidebar"}'></div></div> </div> </div> </div> </section> <div class="ms-inarticle-widgets"> <div class="ms-centered"> <div class="ms-item-widget ms-item-widget--more-from-author"> <div class="ms-grid ms-grid-hor"> <div class="ms-grid-hor-items-2-4"> <div class="ms-item--more-from "> <div class="ms-item--more-from__wrapper"> <a class="ms-item_link ms-item_link--text" href="/info/about-us/andrew_van_leeuwen/222767/"> <picture class="ms-item_picture ms-item-more-from__picture" > <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/static/img/usa/0/10000/13000/13400/13454/s2_1.webp 1x, https://cdn-1.motorsport.com/static/img/usa/0/10000/13000/13400/13454/s2_1.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/static/img/usa/0/10000/13000/13400/13454/s2_1.jpg 1x, https://cdn-1.motorsport.com/static/img/usa/0/10000/13000/13400/13454/s2_1.jpg 2x" /> <noscript><img src="https://cdn-1.motorsport.com/static/img/usa/0/10000/13000/13400/13454/s2_1.jpg" alt="Andrew van Leeuwen"></noscript> <img width="100" height="66" loading="lazy" class="lazyload ms-item_img" src="" data-src="https://cdn-1.motorsport.com/static/img/usa/0/10000/13000/13400/13454/s2_1.jpg" alt="Andrew van Leeuwen" /> </picture> </a> <span class="ms-item-more-from__label">More</span> <a class="ms-item_link ms-item_link--text" href="/info/about-us/andrew_van_leeuwen/222767/"> <address class="ms-item-more-from__author"> <span ref="author">Andrew van Leeuwen</span> </address> </a> </div> </div> <div class="ms-item--art " data-entity-id="6685912" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/news/heritage-vote-saves-adelaide-grand-prix-track/6685912/" title="Heritage vote saves Adelaide F1 Grand Prix track" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/images/amp/YBeaovn2/s500/formula-1-2021-f1-australian-g-2.webp 1x, https://cdn-1.motorsport.com/images/amp/YBeaovn2/s1000/formula-1-2021-f1-australian-g-2.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/images/amp/YBeaovn2/s500/formula-1-2021-f1-australian-g-2.jpg 1x, https://cdn-1.motorsport.com/images/amp/YBeaovn2/s1000/formula-1-2021-f1-australian-g-2.jpg 2x" /> <noscript><img src="https://cdn-1.motorsport.com/images/amp/YBeaovn2/s500/formula-1-2021-f1-australian-g-2.jpg" alt="Heritage vote saves Adelaide F1 Grand Prix track"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" data-src="https://cdn-1.motorsport.com/images/amp/YBeaovn2/s500/formula-1-2021-f1-australian-g-2.jpg" alt="Heritage vote saves Adelaide F1 Grand Prix track" /> </picture> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> <span class="ms-item_series--title">Formula 1</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-13-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-10-13T08:14:52Z"> 28 min </time> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/heritage-vote-saves-adelaide-grand-prix-track/6685912/" title="Heritage vote saves Adelaide F1 Grand Prix track" > Heritage vote saves Adelaide F1 Grand Prix track </a> </h3> </div> </div> <div class="ms-item--art " data-entity-id="6684942" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/supercars/news/sydney-circuit-cops-anti-vax-hate-mail/6684942/" title="Sydney circuit receives anti-vax hate mail" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/images/amp/0k7MKLV0/s500/track-straight-line-by-night-1.webp 1x, https://cdn-1.motorsport.com/images/amp/0k7MKLV0/s1000/track-straight-line-by-night-1.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/images/amp/0k7MKLV0/s500/track-straight-line-by-night-1.jpg 1x, https://cdn-1.motorsport.com/images/amp/0k7MKLV0/s1000/track-straight-line-by-night-1.jpg 2x" /> <noscript><img src="https://cdn-1.motorsport.com/images/amp/0k7MKLV0/s500/track-straight-line-by-night-1.jpg" alt="Sydney circuit receives anti-vax hate mail"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" data-src="https://cdn-1.motorsport.com/images/amp/0k7MKLV0/s500/track-straight-line-by-night-1.jpg" alt="Sydney circuit receives anti-vax hate mail" /> </picture> </a> <a href="/supercars/event/sydney-516367/516367/" class="ms-article-thumb-event" title="Sydney"> <span class="ms-article-thumb-event_flag ms-flag-s34x20 ms-flag-au" title="Australia"></span> <span class="ms-article-thumb-event_title" title="Sydney">Sydney</span> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="Supercars" href="/supercars/"> <span class="ms-item_series--title">Supercars</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-13-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-10-11T08:21:50Z"> 2 d </time> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/supercars/news/sydney-circuit-cops-anti-vax-hate-mail/6684942/" title="Sydney circuit receives anti-vax hate mail" > Sydney circuit receives anti-vax hate mail </a> </h3> </div> </div> <div class="ms-item--art " data-entity-id="6668278" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/supercars/news/how-taming-his-temper-shaped-supercars-slow-burn-star/6668278/" title="How taming his temper shaped Supercars' slow-burn star" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/images/amp/YW7ZwP5Y/s500/nick-percat-brad-jones-racing-.webp 1x, https://cdn-1.motorsport.com/images/amp/YW7ZwP5Y/s1000/nick-percat-brad-jones-racing-.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/images/amp/YW7ZwP5Y/s500/nick-percat-brad-jones-racing-.jpg 1x, https://cdn-1.motorsport.com/images/amp/YW7ZwP5Y/s1000/nick-percat-brad-jones-racing-.jpg 2x" /> <noscript><img src="https://cdn-1.motorsport.com/images/amp/YW7ZwP5Y/s500/nick-percat-brad-jones-racing-.jpg" alt="How taming his temper shaped Supercars' slow-burn star"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" data-src="https://cdn-1.motorsport.com/images/amp/YW7ZwP5Y/s500/nick-percat-brad-jones-racing-.jpg" alt="How taming his temper shaped Supercars' slow-burn star" /> </picture> </a> <span class="ms-article-prime">Plus</span> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="Supercars" href="/supercars/"> <span class="ms-item_series--title">Supercars</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-13-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-09-16T10:53:02Z"> 26 d </time> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/supercars/news/how-taming-his-temper-shaped-supercars-slow-burn-star/6668278/" title="How taming his temper shaped Supercars' slow-burn star" > How taming his temper shaped Supercars' slow-burn star </a> </h3> </div> </div> </div> </div> </div> <div class="ms-item-widget ms-item-widget--trending-period ms-item-widget--plain embeded ms-item-widget--trending-period-day"> <div class="ms-item-widget_header"> <div class="ms-item-widget_header-start"> <div class="ms-item-widget_icon-wrapper"> <svg class="ms-item-widget_icon"> <use xlink:href="/design/dist/icons/sprite-common-13-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </div> <h2 class="ms-item-widget_title">Trending <span class="ms-item-widget--trending-period-day_period">Today</span></h2> </div> <div class="ms-item-widget_header-end ms-item-widget_header-end--none"> </div> </div> <div class="ms-item-widget_items ms-grid ms-layout--hor ms-grid-hor"> <div class="ms-grid-hor-items-2-4"> <div class="ms-item--art " data-entity-id="6685898" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/news/mercedes-staying-out-in-turkish-gp-could-have-dropped-hamilton-to-back-of-the-points/6685898/" title="Mercedes: Staying out in Turkish GP could have dropped Hamilton to &lsquo;back of the points&rsquo;" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-9.motorsport.com/images/amp/24vJxjq6/s500/lewis-hamilton-mercedes-w12-1.webp 1x, https://cdn-9.motorsport.com/images/amp/24vJxjq6/s1000/lewis-hamilton-mercedes-w12-1.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-9.motorsport.com/images/amp/24vJxjq6/s500/lewis-hamilton-mercedes-w12-1.jpg 1x, https://cdn-9.motorsport.com/images/amp/24vJxjq6/s1000/lewis-hamilton-mercedes-w12-1.jpg 2x" /> <noscript><img src="https://cdn-9.motorsport.com/images/amp/24vJxjq6/s500/lewis-hamilton-mercedes-w12-1.jpg" alt="Mercedes: Staying out in Turkish GP could have dropped Hamilton to &lsquo;back of the points&rsquo;"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" data-src="https://cdn-9.motorsport.com/images/amp/24vJxjq6/s500/lewis-hamilton-mercedes-w12-1.jpg" alt="Mercedes: Staying out in Turkish GP could have dropped Hamilton to &lsquo;back of the points&rsquo;" /> </picture> </a> <div class="ms-item-sticker_video"> <span class="ms-item-sticker_video-text"> Video Inside </span> <span class="ms-item-sticker_video-sprite"> <svg class="ms-item-sticker_video-icon"> <use xlink:href="/design/dist/icons/sprite-common-3-eaedd59677fa847aed7e4942e619884b.svg#play"/> </svg> </span> </div> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> <span class="ms-item_series--ultra-short">Formula 1</span> <span class="ms-item_series--title">Formula 1</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-13-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-10-13T08:06:11Z"> 37 min </time> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/mercedes-staying-out-in-turkish-gp-could-have-dropped-hamilton-to-back-of-the-points/6685898/" title="Mercedes: Staying out in Turkish GP could have dropped Hamilton to &lsquo;back of the points&rsquo;" > Mercedes: Staying out in Turkish GP could have dropped Hamilton to ‘back of the points’ </a> </h3> </div> </div> <div class="ms-item--art " data-entity-id="6685533" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/news/fia-explains-why-perez-wasnt-investigated-over-turkey-f1-bollard-breach/6685533/" title="FIA explains why Perez wasn&rsquo;t investigated over Turkey F1 bollard breach" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-9.motorsport.com/images/amp/Y99JkxqY/s500/sergio-perez-red-bull-racing-r.webp 1x, https://cdn-9.motorsport.com/images/amp/Y99JkxqY/s1000/sergio-perez-red-bull-racing-r.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-9.motorsport.com/images/amp/Y99JkxqY/s500/sergio-perez-red-bull-racing-r.jpg 1x, https://cdn-9.motorsport.com/images/amp/Y99JkxqY/s1000/sergio-perez-red-bull-racing-r.jpg 2x" /> <noscript><img src="https://cdn-9.motorsport.com/images/amp/Y99JkxqY/s500/sergio-perez-red-bull-racing-r.jpg" alt="FIA explains why Perez wasn&rsquo;t investigated over Turkey F1 bollard breach"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" data-src="https://cdn-9.motorsport.com/images/amp/Y99JkxqY/s500/sergio-perez-red-bull-racing-r.jpg" alt="FIA explains why Perez wasn&rsquo;t investigated over Turkey F1 bollard breach" /> </picture> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> <span class="ms-item_series--ultra-short">Formula 1</span> <span class="ms-item_series--title">Formula 1</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-13-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-10-12T14:39:20Z"> 18 h </time> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/fia-explains-why-perez-wasnt-investigated-over-turkey-f1-bollard-breach/6685533/" title="FIA explains why Perez wasn&rsquo;t investigated over Turkey F1 bollard breach" > FIA explains why Perez wasn’t investigated over Turkey F1 bollard breach </a> </h3> </div> </div> <div class="ms-item--art " data-entity-id="6685912" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/news/heritage-vote-saves-adelaide-grand-prix-track/6685912/" title="Heritage vote saves Adelaide F1 Grand Prix track" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-7.motorsport.com/images/amp/YBeaovn2/s500/formula-1-2021-f1-australian-g-2.webp 1x, https://cdn-7.motorsport.com/images/amp/YBeaovn2/s1000/formula-1-2021-f1-australian-g-2.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-7.motorsport.com/images/amp/YBeaovn2/s500/formula-1-2021-f1-australian-g-2.jpg 1x, https://cdn-7.motorsport.com/images/amp/YBeaovn2/s1000/formula-1-2021-f1-australian-g-2.jpg 2x" /> <noscript><img src="https://cdn-7.motorsport.com/images/amp/YBeaovn2/s500/formula-1-2021-f1-australian-g-2.jpg" alt="Heritage vote saves Adelaide F1 Grand Prix track"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" data-src="https://cdn-7.motorsport.com/images/amp/YBeaovn2/s500/formula-1-2021-f1-australian-g-2.jpg" alt="Heritage vote saves Adelaide F1 Grand Prix track" /> </picture> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> <span class="ms-item_series--ultra-short">Formula 1</span> <span class="ms-item_series--title">Formula 1</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-13-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-10-13T08:14:52Z"> 28 min </time> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/heritage-vote-saves-adelaide-grand-prix-track/6685912/" title="Heritage vote saves Adelaide F1 Grand Prix track" > Heritage vote saves Adelaide F1 Grand Prix track </a> </h3> </div> </div> <div class="ms-item--art " data-entity-id="6685907" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/news/ferrari-admits-it-took-risks-to-introduce-upgraded-f1-engine/6685907/" title="Ferrari admits it took &quot;risks&quot; to introduce upgraded F1 engine" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-7.motorsport.com/images/amp/2d1xvZDY/s500/charles-leclerc-ferrari-sf21-c.webp 1x, https://cdn-7.motorsport.com/images/amp/2d1xvZDY/s1000/charles-leclerc-ferrari-sf21-c.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-7.motorsport.com/images/amp/2d1xvZDY/s500/charles-leclerc-ferrari-sf21-c.jpg 1x, https://cdn-7.motorsport.com/images/amp/2d1xvZDY/s1000/charles-leclerc-ferrari-sf21-c.jpg 2x" /> <noscript><img src="https://cdn-7.motorsport.com/images/amp/2d1xvZDY/s500/charles-leclerc-ferrari-sf21-c.jpg" alt="Ferrari admits it took &quot;risks&quot; to introduce upgraded F1 engine"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" data-src="https://cdn-7.motorsport.com/images/amp/2d1xvZDY/s500/charles-leclerc-ferrari-sf21-c.jpg" alt="Ferrari admits it took &quot;risks&quot; to introduce upgraded F1 engine" /> </picture> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> <span class="ms-item_series--ultra-short">Formula 1</span> <span class="ms-item_series--title">Formula 1</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-13-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-10-13T08:25:10Z"> 18 min </time> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/ferrari-admits-it-took-risks-to-introduce-upgraded-f1-engine/6685907/" title="Ferrari admits it took &quot;risks&quot; to introduce upgraded F1 engine" > Ferrari admits it took "risks" to introduce upgraded F1 engine </a> </h3> </div> </div> <div class="ms-item--art " data-entity-id="6685665" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/motogp/news/wsbk-king-rea-not-getting-proper-motogp-shot-a-great-shame-rossi/6685665/" title="WSBK king Rea not getting proper MotoGP shot &ldquo;a great shame&rdquo; &ndash; Rossi" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-6.motorsport.com/images/amp/0L1JbXJ2/s500/jonathan-rea-kawasaki-racing-t.webp 1x, https://cdn-6.motorsport.com/images/amp/0L1JbXJ2/s1000/jonathan-rea-kawasaki-racing-t.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-6.motorsport.com/images/amp/0L1JbXJ2/s500/jonathan-rea-kawasaki-racing-t.jpg 1x, https://cdn-6.motorsport.com/images/amp/0L1JbXJ2/s1000/jonathan-rea-kawasaki-racing-t.jpg 2x" /> <noscript><img src="https://cdn-6.motorsport.com/images/amp/0L1JbXJ2/s500/jonathan-rea-kawasaki-racing-t.jpg" alt="WSBK king Rea not getting proper MotoGP shot &ldquo;a great shame&rdquo; &ndash; Rossi"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" data-src="https://cdn-6.motorsport.com/images/amp/0L1JbXJ2/s500/jonathan-rea-kawasaki-racing-t.jpg" alt="WSBK king Rea not getting proper MotoGP shot &ldquo;a great shame&rdquo; &ndash; Rossi" /> </picture> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="MotoGP" href="/motogp/"> <span class="ms-item_series--ultra-short">MotoGP</span> <span class="ms-item_series--title">MotoGP</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-13-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-10-12T13:57:14Z"> 18 h </time> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/motogp/news/wsbk-king-rea-not-getting-proper-motogp-shot-a-great-shame-rossi/6685665/" title="WSBK king Rea not getting proper MotoGP shot &ldquo;a great shame&rdquo; &ndash; Rossi" > WSBK king Rea not getting proper MotoGP shot “a great shame” – Rossi </a> </h3> </div> </div> <div class="ms-item--art " data-entity-id="6685522" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/news/f1-medical-car-driver-van-der-merwe-set-to-miss-final-2021-races/6685522/" title="F1 medical car driver Van der Merwe set to miss final 2021 races" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-2.motorsport.com/images/amp/2wBWpyB0/s500/alan-van-der-merwe-medical-car.webp 1x, https://cdn-2.motorsport.com/images/amp/2wBWpyB0/s1000/alan-van-der-merwe-medical-car.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-2.motorsport.com/images/amp/2wBWpyB0/s500/alan-van-der-merwe-medical-car.jpg 1x, https://cdn-2.motorsport.com/images/amp/2wBWpyB0/s1000/alan-van-der-merwe-medical-car.jpg 2x" /> <noscript><img src="https://cdn-2.motorsport.com/images/amp/2wBWpyB0/s500/alan-van-der-merwe-medical-car.jpg" alt="F1 medical car driver Van der Merwe set to miss final 2021 races"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" data-src="https://cdn-2.motorsport.com/images/amp/2wBWpyB0/s500/alan-van-der-merwe-medical-car.jpg" alt="F1 medical car driver Van der Merwe set to miss final 2021 races" /> </picture> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> <span class="ms-item_series--ultra-short">Formula 1</span> <span class="ms-item_series--title">Formula 1</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-13-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-10-12T09:55:05Z"> 22 h </time> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/f1-medical-car-driver-van-der-merwe-set-to-miss-final-2021-races/6685522/" title="F1 medical car driver Van der Merwe set to miss final 2021 races" > F1 medical car driver Van der Merwe set to miss final 2021 races </a> </h3> </div> </div> <div class="ms-item--art " data-entity-id="6685787" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/formula-e/news/formula-e-to-drop-unpopular-qualifying-format-introduce-knock-outs/6685787/" title="Formula E to drop unpopular qualifying format, introduce knock-outs" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-3.motorsport.com/images/amp/6O1ga4O2/s500/nick-cassidy-envision-virgin-r.webp 1x, https://cdn-3.motorsport.com/images/amp/6O1ga4O2/s1000/nick-cassidy-envision-virgin-r.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-3.motorsport.com/images/amp/6O1ga4O2/s500/nick-cassidy-envision-virgin-r.jpg 1x, https://cdn-3.motorsport.com/images/amp/6O1ga4O2/s1000/nick-cassidy-envision-virgin-r.jpg 2x" /> <noscript><img src="https://cdn-3.motorsport.com/images/amp/6O1ga4O2/s500/nick-cassidy-envision-virgin-r.jpg" alt="Formula E to drop unpopular qualifying format, introduce knock-outs"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" data-src="https://cdn-3.motorsport.com/images/amp/6O1ga4O2/s500/nick-cassidy-envision-virgin-r.jpg" alt="Formula E to drop unpopular qualifying format, introduce knock-outs" /> </picture> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula E" href="/formula-e/"> <span class="ms-item_series--ultra-short">Formula E</span> <span class="ms-item_series--title">Formula E</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-13-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-10-12T18:48:13Z"> 13 h </time> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/formula-e/news/formula-e-to-drop-unpopular-qualifying-format-introduce-knock-outs/6685787/" title="Formula E to drop unpopular qualifying format, introduce knock-outs" > Formula E to drop unpopular qualifying format, introduce knock-outs </a> </h3> </div> </div> <div class="ms-item--art " data-entity-id="6685702" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/dtm/news/how-the-dtms-shambolic-finale-poses-awkward-future-questions/6685702/" title="How the DTM's shambolic finale poses awkward future questions" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/images/amp/YXRDEDd0/s500/maximilian-gotz-haupt-racing-t.webp 1x, https://cdn-1.motorsport.com/images/amp/YXRDEDd0/s1000/maximilian-gotz-haupt-racing-t.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/images/amp/YXRDEDd0/s500/maximilian-gotz-haupt-racing-t.jpg 1x, https://cdn-1.motorsport.com/images/amp/YXRDEDd0/s1000/maximilian-gotz-haupt-racing-t.jpg 2x" /> <noscript><img src="https://cdn-1.motorsport.com/images/amp/YXRDEDd0/s500/maximilian-gotz-haupt-racing-t.jpg" alt="How the DTM's shambolic finale poses awkward future questions"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" data-src="https://cdn-1.motorsport.com/images/amp/YXRDEDd0/s500/maximilian-gotz-haupt-racing-t.jpg" alt="How the DTM's shambolic finale poses awkward future questions" /> </picture> </a> <span class="ms-article-prime">Plus</span> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="DTM" href="/dtm/"> <span class="ms-item_series--ultra-short">DTM</span> <span class="ms-item_series--title">DTM</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-13-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-10-12T15:40:54Z"> 17 h </time> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/dtm/news/how-the-dtms-shambolic-finale-poses-awkward-future-questions/6685702/" title="How the DTM's shambolic finale poses awkward future questions" > How the DTM's shambolic finale poses awkward future questions </a> </h3> </div> </div> </div> </div> </div> </div> <div style="order: 0" class="ms-item-widget ms-item-widget--prime-content "> <div class="ms-item-widget_header"> <div class="ms-item-widget_header-start"> <a href="/plus/" class="ms-item-widget_header-link ms-item-widget_header-link--icon"> <div class="ms-item-widget_icon-wrapper"> <svg class="ms-item-widget_icon"> <use xlink:href="/design/dist/icons/sprite-common-10-d688f71c229cc2b5ad154eb3bf499e42.svg#plus"/> </svg> </div> </a> <a href="/plus/" class="ms-item-widget_header-link ms-item-widget_header-link--title"> <h2 class="ms-item-widget_title">Autosport Plus</h2> </a> </div> <div class="ms-item-widget_header-end ms-item-widget_header-end--blue"> <span class="ms-item-widget_delimiter"></span> <a href="/plus/" class="ms-item-widget_more" > <span class="ms-item-widget_more-title">Subscribe to PLUS</span> <svg class="ms-item-widget_more-icon"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#chevron_uk"/> </svg> </a> </div> </div> <div class="ms-item-widget_items ms-grid ms-layout--hor-vert ms-layout--hor-vert--no-mobile"> <div class="ms-item--art ms-item--vertical " data-entity-id="6668278" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="How taming his temper shaped Supercars' slow-burn star" href="/supercars/news/how-taming-his-temper-shaped-supercars-slow-burn-star/6668278/" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/images/amp/YW7ZwP5Y/s300/nick-percat-brad-jones-racing-.webp 1x, https://cdn-1.motorsport.com/images/amp/YW7ZwP5Y/s600/nick-percat-brad-jones-racing-.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/images/amp/YW7ZwP5Y/s300/nick-percat-brad-jones-racing-.jpg 1x, https://cdn-1.motorsport.com/images/amp/YW7ZwP5Y/s600/nick-percat-brad-jones-racing-.jpg 2x" /> <noscript><img src="https://cdn-1.motorsport.com/images/amp/YW7ZwP5Y/s300/nick-percat-brad-jones-racing-.jpg" alt="How taming his temper shaped Supercars' slow-burn star"></noscript> <img width="300" height="200" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" data-src="https://cdn-1.motorsport.com/images/amp/YW7ZwP5Y/s300/nick-percat-brad-jones-racing-.jpg" alt="How taming his temper shaped Supercars' slow-burn star" /> </picture> </a> <span class="ms-article-prime">Plus</span> </div> <div class="ms-item_info"> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="How taming his temper shaped Supercars' slow-burn star" href="/supercars/news/how-taming-his-temper-shaped-supercars-slow-burn-star/6668278/" > How taming his temper shaped Supercars' slow-burn star </a> </h3> <div class="ms-item_author"> <a rel="author" class="ms-item_link" href="/info/about-us/motorsport/222767/" title="Andrew van Leeuwen"> By Andrew van Leeuwen </a> </div> <div class="ms-item_subheader-wrapper"> <p class="ms-item_subheader">His decision to leave Brad Jones Racing was the biggest shock of the Australian Supercars silly season so far. But for Nick Percat, it comes as the culmination of a personal journey that has made him into one of the most rounded drivers in the series, now in search of a seat that can make him a champion</p> </div> <div class="ms-item_series"> <a class="ms-item_link" title="Supercars" href="/supercars/"> Supercars </a> <div class="ms-item_date"> <span class="ms-item_date-value"> Sep 16, 2021 </span> </div> </div> </div> </div> <div class="ms-item--art ms-item--vertical " data-entity-id="6657718" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="Why replacing Supercars' GOAT with a teenager is worth the risk for T8 " href="/supercars/news/why-replacing-supercars-goat-with-a-teenager-is-worth-the-risk-for-t8-/6657718/" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/images/amp/2eA3qj92/s300/broc-feeney-triple-eight-race-.webp 1x, https://cdn-1.motorsport.com/images/amp/2eA3qj92/s600/broc-feeney-triple-eight-race-.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/images/amp/2eA3qj92/s300/broc-feeney-triple-eight-race-.jpg 1x, https://cdn-1.motorsport.com/images/amp/2eA3qj92/s600/broc-feeney-triple-eight-race-.jpg 2x" /> <noscript><img src="https://cdn-1.motorsport.com/images/amp/2eA3qj92/s300/broc-feeney-triple-eight-race-.jpg" alt="Why replacing Supercars' GOAT with a teenager is worth the risk for T8 "></noscript> <img width="300" height="200" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" data-src="https://cdn-1.motorsport.com/images/amp/2eA3qj92/s300/broc-feeney-triple-eight-race-.jpg" alt="Why replacing Supercars' GOAT with a teenager is worth the risk for T8 " /> </picture> </a> <span class="ms-article-prime">Plus</span> </div> <div class="ms-item_info"> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="Why replacing Supercars' GOAT with a teenager is worth the risk for T8 " href="/supercars/news/why-replacing-supercars-goat-with-a-teenager-is-worth-the-risk-for-t8-/6657718/" > Why replacing Supercars' GOAT with a teenager is worth the risk for T8 </a> </h3> <div class="ms-item_author"> <a rel="author" class="ms-item_link" href="/info/about-us/motorsport/222767/" title="Andrew van Leeuwen"> By Andrew van Leeuwen </a> </div> <div class="ms-item_subheader-wrapper"> <p class="ms-item_subheader">On the face of it, picking an 18-year-old rookie to replace arguably the greatest Supercars driver of all time is a risky move. But as Jamie Whincup takes up a team principal role and hands his car to Broc Feeney, it's one that he is confident will be rewarded in the fullness of time - time which wasn't afforded to Whincup in his early days</p> </div> <div class="ms-item_series"> <a class="ms-item_link" title="Supercars" href="/supercars/"> Supercars </a> <div class="ms-item_date"> <span class="ms-item_date-value"> Aug 31, 2021 </span> </div> </div> </div> </div> <div class="ms-item--art ms-item--vertical " data-entity-id="6606835" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="How Randle went from fighting cancer to battling for Supercars contention" href="/supercars/news/how-randle-went-from-fighting-cancer-to-finding-himself-in-supercars-contention/6606835/" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/images/amp/27vOeOe0/s300/thomas-randle-team-brm-1.webp 1x, https://cdn-1.motorsport.com/images/amp/27vOeOe0/s600/thomas-randle-team-brm-1.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/images/amp/27vOeOe0/s300/thomas-randle-team-brm-1.jpg 1x, https://cdn-1.motorsport.com/images/amp/27vOeOe0/s600/thomas-randle-team-brm-1.jpg 2x" /> <noscript><img src="https://cdn-1.motorsport.com/images/amp/27vOeOe0/s300/thomas-randle-team-brm-1.jpg" alt="How Randle went from fighting cancer to battling for Supercars contention"></noscript> <img width="300" height="200" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" data-src="https://cdn-1.motorsport.com/images/amp/27vOeOe0/s300/thomas-randle-team-brm-1.jpg" alt="How Randle went from fighting cancer to battling for Supercars contention" /> </picture> </a> <span class="ms-article-prime">Plus</span> </div> <div class="ms-item_info"> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="How Randle went from fighting cancer to battling for Supercars contention" href="/supercars/news/how-randle-went-from-fighting-cancer-to-finding-himself-in-supercars-contention/6606835/" > How Randle went from fighting cancer to battling for Supercars contention </a> </h3> <div class="ms-item_author"> <a rel="author" class="ms-item_link" href="/info/about-us/motorsport/222767/" title="Andrew van Leeuwen"> By Andrew van Leeuwen </a> </div> <div class="ms-item_subheader-wrapper"> <p class="ms-item_subheader">After his fledgling career was paused by a battle with testicular cancer, Thomas Randle then had to wrestle with finding a drive in Supercars after he got the all-clear. It's been a long road for the Melbourne native but, after two lengthy battles, he's finally got a full-time drive to look forward to</p> </div> <div class="ms-item_series"> <a class="ms-item_link" title="Supercars" href="/supercars/"> Supercars </a> <div class="ms-item_date"> <span class="ms-item_date-value"> Jun 25, 2021  </span> </div> </div> </div> </div> <div class="ms-item--art ms-item--vertical " data-entity-id="6513242" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="How crisis talks over Supercars&rsquo; Gen3 future could leave it without a paddle" href="/supercars/news/how-crisis-talks-over-supercars-gen3-future-could-leave-it-without-a-paddle/6513242/" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/images/amp/0qXWx8k6/s300/shane-van-gisbergen-triple-eig.webp 1x, https://cdn-1.motorsport.com/images/amp/0qXWx8k6/s600/shane-van-gisbergen-triple-eig.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/images/amp/0qXWx8k6/s300/shane-van-gisbergen-triple-eig.jpg 1x, https://cdn-1.motorsport.com/images/amp/0qXWx8k6/s600/shane-van-gisbergen-triple-eig.jpg 2x" /> <noscript><img src="https://cdn-1.motorsport.com/images/amp/0qXWx8k6/s300/shane-van-gisbergen-triple-eig.jpg" alt="How crisis talks over Supercars&rsquo; Gen3 future could leave it without a paddle"></noscript> <img width="300" height="200" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" data-src="https://cdn-1.motorsport.com/images/amp/0qXWx8k6/s300/shane-van-gisbergen-triple-eig.jpg" alt="How crisis talks over Supercars&rsquo; Gen3 future could leave it without a paddle" /> </picture> </a> <span class="ms-article-prime">Plus</span> </div> <div class="ms-item_info"> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="How crisis talks over Supercars&rsquo; Gen3 future could leave it without a paddle" href="/supercars/news/how-crisis-talks-over-supercars-gen3-future-could-leave-it-without-a-paddle/6513242/" > How crisis talks over Supercars’ Gen3 future could leave it without a paddle </a> </h3> <div class="ms-item_author"> <a rel="author" class="ms-item_link" href="/info/about-us/motorsport/222767/" title="Andrew van Leeuwen"> By Andrew van Leeuwen </a> </div> <div class="ms-item_subheader-wrapper"> <p class="ms-item_subheader">With Supercars’ Gen3 era on the horizon, a shift is set to take place – in more ways than one – but, as has become clear in recent weeks, the plan to bin the stick and use paddles with electronic assisted shift has been met with fierce opposition</p> </div> <div class="ms-item_series"> <a class="ms-item_link" title="Supercars" href="/supercars/"> Supercars </a> <div class="ms-item_date"> <span class="ms-item_date-value"> May 23, 2021 </span> </div> </div> </div> </div> <div class="ms-item--art ms-item--vertical " data-entity-id="5529713" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="Can DJR still be a Supercars powerhouse after Penske?" href="/supercars/news/can-djr-still-be-a-supercars-powerhouse-after-penske-5529713/5529713/" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/static/img/amp/5500000/5520000/5529000/5529700/5529713/s2_1000025/1000025.webp 1x, https://cdn-1.motorsport.com/static/img/amp/5500000/5520000/5529000/5529700/5529713/s2_1000025/1000025.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/static/img/amp/5500000/5520000/5529000/5529700/5529713/s2_1000025/1000025.jpg 1x, https://cdn-1.motorsport.com/static/img/amp/5500000/5520000/5529000/5529700/5529713/s2_1000025/1000025.jpg 2x" /> <noscript><img src="https://cdn-1.motorsport.com/static/img/amp/5500000/5520000/5529000/5529700/5529713/s2_1000025/1000025.jpg" alt="Can DJR still be a Supercars powerhouse after Penske?"></noscript> <img width="300" height="200" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" data-src="https://cdn-1.motorsport.com/static/img/amp/5500000/5520000/5529000/5529700/5529713/s2_1000025/1000025.jpg" alt="Can DJR still be a Supercars powerhouse after Penske?" /> </picture> </a> <span class="ms-article-prime">Plus</span> </div> <div class="ms-item_info"> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="Can DJR still be a Supercars powerhouse after Penske?" href="/supercars/news/can-djr-still-be-a-supercars-powerhouse-after-penske-5529713/5529713/" > Can DJR still be a Supercars powerhouse after Penske? </a> </h3> <div class="ms-item_author"> <a rel="author" class="ms-item_link" href="/info/about-us/motorsport/222767/" title="Andrew van Leeuwen"> By Andrew van Leeuwen </a> </div> <div class="ms-item_subheader-wrapper"> <p class="ms-item_subheader">OPINION: Roger Penske's operation helped lift Dick Johnson's faltering Ford team back to the top of Australian tin-tops. But, despite The Captain's departure, along with star driver Scott McLaughlin, there's no reason to expect an imminent decline from DJR</p> </div> <div class="ms-item_series"> <a class="ms-item_link" title="Supercars" href="/supercars/"> Supercars </a> <div class="ms-item_date"> <span class="ms-item_date-value"> Feb 26, 2021 </span> </div> </div> </div> </div> <div class="ms-item--art ms-item--vertical " data-entity-id="5367649" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="Why Whincup's next move is no calculated gamble" href="/supercars/news/why-whincups-next-move-is-no-calculated-gamble-5367649/5367649/" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/static/img/amp/5300000/5360000/5367000/5367600/5367649/s2_1000043/1000043.webp 1x, https://cdn-1.motorsport.com/static/img/amp/5300000/5360000/5367000/5367600/5367649/s2_1000043/1000043.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/static/img/amp/5300000/5360000/5367000/5367600/5367649/s2_1000043/1000043.jpg 1x, https://cdn-1.motorsport.com/static/img/amp/5300000/5360000/5367000/5367600/5367649/s2_1000043/1000043.jpg 2x" /> <noscript><img src="https://cdn-1.motorsport.com/static/img/amp/5300000/5360000/5367000/5367600/5367649/s2_1000043/1000043.jpg" alt="Why Whincup's next move is no calculated gamble"></noscript> <img width="300" height="200" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" data-src="https://cdn-1.motorsport.com/static/img/amp/5300000/5360000/5367000/5367600/5367649/s2_1000043/1000043.jpg" alt="Why Whincup's next move is no calculated gamble" /> </picture> </a> <span class="ms-article-prime">Plus</span> </div> <div class="ms-item_info"> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="Why Whincup's next move is no calculated gamble" href="/supercars/news/why-whincups-next-move-is-no-calculated-gamble-5367649/5367649/" > Why Whincup's next move is no calculated gamble </a> </h3> <div class="ms-item_author"> <a rel="author" class="ms-item_link" href="/info/about-us/motorsport/222767/" title="Andrew van Leeuwen"> By Andrew van Leeuwen </a> </div> <div class="ms-item_subheader-wrapper"> <p class="ms-item_subheader">Supercars' most successful team of the past 15 years is set for a radical shakeup next year when Jamie Whincup retires from driving and takes over the reins at Triple Eight. But the team's outgoing boss Roland Dane has full faith that he'll be up to the task</p> </div> <div class="ms-item_series"> <a class="ms-item_link" title="Supercars" href="/supercars/"> Supercars </a> <div class="ms-item_date"> <span class="ms-item_date-value"> Feb 5, 2021 </span> </div> </div> </div> </div> <div class="ms-item--art ms-item--vertical " data-entity-id="5114717" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="The top 10 Supercars drivers of 2020" href="/supercars/news/the-top-10-supercars-drivers-of-2020-5114717/5114717/" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/static/img/amp/5100000/5110000/5114000/5114700/5114717/s2_1004105/1004105.webp 1x, https://cdn-1.motorsport.com/static/img/amp/5100000/5110000/5114000/5114700/5114717/s2_1004105/1004105.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/static/img/amp/5100000/5110000/5114000/5114700/5114717/s2_1004105/1004105.jpg 1x, https://cdn-1.motorsport.com/static/img/amp/5100000/5110000/5114000/5114700/5114717/s2_1004105/1004105.jpg 2x" /> <noscript><img src="https://cdn-1.motorsport.com/static/img/amp/5100000/5110000/5114000/5114700/5114717/s2_1004105/1004105.jpg" alt="The top 10 Supercars drivers of 2020"></noscript> <img width="300" height="200" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" data-src="https://cdn-1.motorsport.com/static/img/amp/5100000/5110000/5114000/5114700/5114717/s2_1004105/1004105.jpg" alt="The top 10 Supercars drivers of 2020" /> </picture> </a> <span class="ms-article-prime">Plus</span> </div> <div class="ms-item_info"> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="The top 10 Supercars drivers of 2020" href="/supercars/news/the-top-10-supercars-drivers-of-2020-5114717/5114717/" > The top 10 Supercars drivers of 2020 </a> </h3> <div class="ms-item_author"> <a rel="author" class="ms-item_link" href="/info/about-us/motorsport/222767/" title="Andrew van Leeuwen"> By Andrew van Leeuwen </a> </div> <div class="ms-item_subheader-wrapper"> <p class="ms-item_subheader">In a year of few constants, the Australian Supercars championship could be relied upon for its usual blend of rough and tumble racing with a V8 soundtrack. But who were its top performers in 2020?</p> </div> <div class="ms-item_series"> <a class="ms-item_link" title="Supercars" href="/supercars/"> Supercars </a> <div class="ms-item_date"> <span class="ms-item_date-value"> Dec 27, 2020 </span> </div> </div> </div> </div> <div class="ms-item--art ms-item--vertical " data-entity-id="5114702" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="The 'lifetime deal' that broke down in double quick time" href="/supercars/news/the-lifetime-deal-that-broke-down-in-double-quick-time-5114702/5114702/" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/static/img/amp/5100000/5110000/5114000/5114700/5114702/s2_1004034/1004034.webp 1x, https://cdn-1.motorsport.com/static/img/amp/5100000/5110000/5114000/5114700/5114702/s2_1004034/1004034.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/static/img/amp/5100000/5110000/5114000/5114700/5114702/s2_1004034/1004034.jpg 1x, https://cdn-1.motorsport.com/static/img/amp/5100000/5110000/5114000/5114700/5114702/s2_1004034/1004034.jpg 2x" /> <noscript><img src="https://cdn-1.motorsport.com/static/img/amp/5100000/5110000/5114000/5114700/5114702/s2_1004034/1004034.jpg" alt="The 'lifetime deal' that broke down in double quick time"></noscript> <img width="300" height="200" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" data-src="https://cdn-1.motorsport.com/static/img/amp/5100000/5110000/5114000/5114700/5114702/s2_1004034/1004034.jpg" alt="The 'lifetime deal' that broke down in double quick time" /> </picture> </a> <span class="ms-article-prime">Plus</span> </div> <div class="ms-item_info"> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="The 'lifetime deal' that broke down in double quick time" href="/supercars/news/the-lifetime-deal-that-broke-down-in-double-quick-time-5114702/5114702/" > The 'lifetime deal' that broke down in double quick time </a> </h3> <div class="ms-item_author"> <a rel="author" class="ms-item_link" href="/info/about-us/motorsport/222767/" title="Andrew van Leeuwen"> By Andrew van Leeuwen </a> </div> <div class="ms-item_subheader-wrapper"> <p class="ms-item_subheader">Last year, David Reynolds signed a decade-long deal with Erebus, seemingly pledging his long-term Supercars future to the team. One year on, "Decade Dave's" contract has been reduced to tatters, with an undercurrent of discontent having brewed in 2020</p> </div> <div class="ms-item_series"> <a class="ms-item_link" title="Supercars" href="/supercars/"> Supercars </a>  <div class="ms-item_date"> <span class="ms-item_date-value"> Dec 18, 2020 </span> </div> </div> </div> </div> </div> </div> <div class="ms-centered"> <div class="ms-item-widget ms-item-widget--trending-period ms-item-widget--plain embeded ms-item-widget--more-title-news"> <div class="ms-item-widget_header"> <div class="ms-item-widget_header-start"> <div class="ms-item-widget_icon-wrapper"> <svg class="ms-item-widget_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#news"/> </svg> </div> <h2 class="ms-item-widget_title">Latest news</h2> </div> <div class="ms-item-widget_header-end ms-item-widget_header-end--none"> </div> </div> <div class="ms-item-widget_items ms-grid ms-layout--hor ms-grid-hor"> <div class="ms-grid-hor-items-2-4"> <div class="ms-item--art " data-entity-id="6685911" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/supercars/news/supercars-pushes-gen3-back-to-2023/6685911/" title="Supercars pushes Gen3 launch back to 2023" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-3.motorsport.com/images/amp/6AEA7m96/s500/team-18-gen3-renders-1.webp 1x, https://cdn-3.motorsport.com/images/amp/6AEA7m96/s1000/team-18-gen3-renders-1.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-3.motorsport.com/images/amp/6AEA7m96/s500/team-18-gen3-renders-1.jpg 1x, https://cdn-3.motorsport.com/images/amp/6AEA7m96/s1000/team-18-gen3-renders-1.jpg 2x" /> <noscript><img src="https://cdn-3.motorsport.com/images/amp/6AEA7m96/s500/team-18-gen3-renders-1.jpg" alt="Supercars pushes Gen3 launch back to 2023"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" data-src="https://cdn-3.motorsport.com/images/amp/6AEA7m96/s500/team-18-gen3-renders-1.jpg" alt="Supercars pushes Gen3 launch back to 2023" /> </picture> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="Supercars" href="/supercars/"> <span class="ms-item_series--ultra-short">Supercars</span> <span class="ms-item_series--title">Supercars</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-13-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-10-13T08:34:57Z"> 8 min </time> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/supercars/news/supercars-pushes-gen3-back-to-2023/6685911/" title="Supercars pushes Gen3 launch back to 2023" > Supercars pushes Gen3 launch back to 2023 </a> </h3> </div> </div> <div class="ms-item--art " data-entity-id="6685912" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/news/heritage-vote-saves-adelaide-grand-prix-track/6685912/" title="Heritage vote saves Adelaide F1 Grand Prix track" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-6.motorsport.com/images/amp/YBeaovn2/s500/formula-1-2021-f1-australian-g-2.webp 1x, https://cdn-6.motorsport.com/images/amp/YBeaovn2/s1000/formula-1-2021-f1-australian-g-2.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-6.motorsport.com/images/amp/YBeaovn2/s500/formula-1-2021-f1-australian-g-2.jpg 1x, https://cdn-6.motorsport.com/images/amp/YBeaovn2/s1000/formula-1-2021-f1-australian-g-2.jpg 2x" /> <noscript><img src="https://cdn-6.motorsport.com/images/amp/YBeaovn2/s500/formula-1-2021-f1-australian-g-2.jpg" alt="Heritage vote saves Adelaide F1 Grand Prix track"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" data-src="https://cdn-6.motorsport.com/images/amp/YBeaovn2/s500/formula-1-2021-f1-australian-g-2.jpg" alt="Heritage vote saves Adelaide F1 Grand Prix track" /> </picture> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> <span class="ms-item_series--ultra-short">Formula 1</span> <span class="ms-item_series--title">Formula 1</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-13-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-10-13T08:14:52Z"> 28 min </time> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/heritage-vote-saves-adelaide-grand-prix-track/6685912/" title="Heritage vote saves Adelaide F1 Grand Prix track" > Heritage vote saves Adelaide F1 Grand Prix track </a> </h3> </div> </div> <div class="ms-item--art " data-entity-id="6684942" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/supercars/news/sydney-circuit-cops-anti-vax-hate-mail/6684942/" title="Sydney circuit receives anti-vax hate mail" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-6.motorsport.com/images/amp/0k7MKLV0/s500/track-straight-line-by-night-1.webp 1x, https://cdn-6.motorsport.com/images/amp/0k7MKLV0/s1000/track-straight-line-by-night-1.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-6.motorsport.com/images/amp/0k7MKLV0/s500/track-straight-line-by-night-1.jpg 1x, https://cdn-6.motorsport.com/images/amp/0k7MKLV0/s1000/track-straight-line-by-night-1.jpg 2x" /> <noscript><img src="https://cdn-6.motorsport.com/images/amp/0k7MKLV0/s500/track-straight-line-by-night-1.jpg" alt="Sydney circuit receives anti-vax hate mail"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" data-src="https://cdn-6.motorsport.com/images/amp/0k7MKLV0/s500/track-straight-line-by-night-1.jpg" alt="Sydney circuit receives anti-vax hate mail" /> </picture> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="Supercars" href="/supercars/"> <span class="ms-item_series--ultra-short">Supercars</span> <span class="ms-item_series--title">Supercars</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-13-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-10-11T08:21:50Z"> 2 d </time> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/supercars/news/sydney-circuit-cops-anti-vax-hate-mail/6684942/" title="Sydney circuit receives anti-vax hate mail" > Sydney circuit receives anti-vax hate mail </a> </h3> </div> </div> <div class="ms-item--art " data-entity-id="6684940" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/supercars/news/tickford-signs-kostecki-confirms-le-brocq-departure/6684940/" title="Tickford signs Supercars young gun Kostecki, confirms Le Brocq departure" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-4.motorsport.com/images/amp/2GznwVQ0/s500/jake-kostecki-tickford-racing-.webp 1x, https://cdn-4.motorsport.com/images/amp/2GznwVQ0/s1000/jake-kostecki-tickford-racing-.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-4.motorsport.com/images/amp/2GznwVQ0/s500/jake-kostecki-tickford-racing-.jpg 1x, https://cdn-4.motorsport.com/images/amp/2GznwVQ0/s1000/jake-kostecki-tickford-racing-.jpg 2x" /> <noscript><img src="https://cdn-4.motorsport.com/images/amp/2GznwVQ0/s500/jake-kostecki-tickford-racing-.jpg" alt="Tickford signs Supercars young gun Kostecki, confirms Le Brocq departure"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" data-src="https://cdn-4.motorsport.com/images/amp/2GznwVQ0/s500/jake-kostecki-tickford-racing-.jpg" alt="Tickford signs Supercars young gun Kostecki, confirms Le Brocq departure" /> </picture> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="Supercars" href="/supercars/"> <span class="ms-item_series--ultra-short">Supercars</span> <span class="ms-item_series--title">Supercars</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-13-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-10-11T08:11:29Z"> 2 d </time> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/supercars/news/tickford-signs-kostecki-confirms-le-brocq-departure/6684940/" title="Tickford signs Supercars young gun Kostecki, confirms Le Brocq departure" > Tickford signs Supercars young gun Kostecki, confirms Le Brocq departure </a> </h3> </div> </div> </div> </div> </div> </div> </div> <template id="ms-ta-cta-template"> <div class="ms-ta-cta"> <div class="ms-ta-cta__wrapper"> <span class="ms-ta-cta__icon-wrapper"> <svg class="ms-ta-cta__icon"> <use xlink:href="/design/dist/icons/sprite-common-3-eaedd59677fa847aed7e4942e619884b.svg#play"/> </svg> </span> <span class="ms-ta-cta__title">Listen to this article</span> </div> </div> </template> <template id="newsAlertFormTpl"> <form id="news-alert-form" action="/notification/save/" method="POST"> <div id="newsAlertFormOptions"> <div id="notifications-block"> <input id="ms-pn-token-dialog-field" type="hidden" name="token" /> <input id="ms-pn-device_id-dialog-field" type="hidden" name="device_id" /> <input id="ms-pn-user_id-dialog-field" type="hidden" name="user_id" /> <input id="ms-pn-platform-dialog-field" type="hidden" name="platform" /> </div> </div> <div class="ms-newsalert-btns"> <a class="ms-button" href="/dashboard/notifications/">Manage</a> <input class="ms-button" type="submit" value="Save"> </div> </form> </template> </div> <div id="ms-piano_prefooter"></div> <div class="ms-footer"> <div class="ms-footer_top"> <div class="ms-footer_top-start"> <span class="ms-footer_top-start-icon"> <svg> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#newsletter" /> </svg> </span> <a href="/info/newsletter/" class="ms-footer_top-start-text"> Subscribe to our newsletter </a> <a class="ms-footer_top-start-link" href="/info/newsletter/"> <svg> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#chevron_uk"></use> </svg> </a> </div> <div class="ms-footer_top-end"> <div onclick class="ms-scroll-to-top-button" id="document_top_button" data-button data-id="documentScrollToTop" title="Back to top"> <svg> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#chevron_uk" /> </svg> </div> </div> </div> <div class="ms-footer_logo ms-centered"> <a href="/"> <svg> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#autosport-logo-transparent" /> </svg> </a> <i>part of</i> <a class="ms-footer_logo-msn" href="https://www.motorsportnetwork.com/" target="_blank"> <svg> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#motorsport-network-logo" /> </svg> </a> </div> <div class="ms-main-menu__animated-block ms-footer_socials ms-centered"> <a href="https://twitter.com/autosport" target="_blank"> <svg class="ms-twitter"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#twitter"/> </svg> </a> <a href="https://www.facebook.com/AUTOSPORT" target="_blank"> <svg class="ms-facebook"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#facebook"/> </svg> </a> <a href="https://www.instagram.com/autosport/" target="_blank"> <svg class="ms-instagram"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#instagram"/> </svg> </a> <a href="/rss/" target="_blank"> <svg class="ms-rss"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#rss"></use> </svg> </a> </div> <div class="ms-footer_columns ms-centered"> <div class="ms-footer_column"> <h3 class="ms-footer_column-title"> Autosport.com <ul class="ms-footer_list"> <li><a onclick data-button data-id="showLoginWindow" href="/connect/msnt/">Sign in</a></li> <li><a href="/plus/">Subscribe to Autosport Plus</a></li> <li><a href="/connect/msnt/?is_registration=1">Register for free</a></li> <li><a href="/digital-edition/">Digital magazines</a></li> <li><a href="/app/">Download the Autosport App</a></li> <li><a href="/rss/">RSS Feeds</a></li> <li><a href="http://awards.autosport.com/" target="_blank">Autosport Awards</a></li> <li><a href="http://www.autosportinternational.com/" target="_blank">Autosport International</a></li> <li><a href="http://forix.autosport.com/" target="_blank">Forix</a></li> </ul> </h3> </div> <div class="ms-footer_column"> <h3 class="ms-footer_column-title">Series</h3> <ul class="ms-footer-menu ms-footer_list"> <li class="section-all section-current ws"> <a href="/" >All Series</a> </li> <li class="section-current ws"> <a href="/supercars/" >Supercars</a> </li> <li class="ws"> <a href="/f1/" >Formula 1</a> </li> <li class="ws"> <a href="/motogp/" >MotoGP</a> </li> <li class="ws"> <a href="/formula-e/" >Formula E</a> </li> <li class="ws"> <a href="/category/single-seaters/" >Single-Seaters</a> </li> <li class="ws"> <a href="/category/sportscars/" >Sportscars</a> </li> <li class="section-more ws hidden"> <a href="/series/">List of all series</a> <ul></ul> </li> </ul> </div> <div class="ms-footer_column"> <h3 class="ms-footer_column-title">Motorsport Network</h3> <ul class="ms-footer_list"> <li><a href="https://motorsport.tv/" target="_blank">Motorsport.tv</a></li> <li><a href="https://www.motor1.com/" target="_blank">Motor1.com</a></li> <li><a href="https://www.motorsportjobs.com/" target="_blank">Motorsportjobs.com</a></li> <li><a href="https://www.giorgiopiola.com/" target="_blank">Giorgiopiola.com</a></li> <li><a href="https://www.motorsportimages.com/" target="_blank">Motorsportimages.com</a></li> <li><a href="https://www.motorsport.com/" target="_blank">Motorsport.com</a></li> <li><a href="https://motorsportstats.com/" target="_blank">Motorsportstats.com</a></li> </ul> </div> <div class="ms-footer_column"> <h3 class="ms-footer_column-title">Contact us</h3> <ul class="ms-footer_list"> <li class="ms-footer_list"><a class="ms-item_link" href="/info/advertising/">Advertise with Autosport</a></li> <li class="ms-footer_list"><a class="ms-item_link" href="/info/contact/">Contact the team</a></li> <li class="ms-footer_list"><a class="ms-item_link" href="tel:+44 0203 405 8100">+44 0203 405 8100</a></li> <li class="ms-footer_list">1 Eton Street, Richmond<br/>Surrey, TW9 1AG. UK</li> </ul> </div> </div> <div class="ms-footer_copyright ms-centered"> <div class="ms-copyright"> <div class="ms-copyright_start"> &copy; 2021 <a class="ms-copyright-motorsportnetwork-text" target="_blank" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a> <a href="/info/copyright/" class="rights">All rights reserved.</a> </div> <div class="ms-copyright_end"> <ul> <li><a href="/info/terms-of-use/">Terms & Conditions</a></li> <li><a href="/info/cookie-policy/">Cookie policy</a></li> <li><a href="/info/privacy-policy/">Privacy Policy</a></li> <!-- OneTrust Cookies Settings button start --> <li><button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button></li> <!-- OneTrust Cookies Settings button end --> </ul> </div> </div></div> <div id="ms-footer_piano-footer"></div> </div> </div> <script defer type="text/javascript" src="//us-east-1-cdn-ui.motorsport.com/1484/design/build/jslangs/en_GB_774a02d8b9de60059c0066bff0d672ed.js"></script> <div class="ms-footer-fixbox"> <div class="ms-footer-editions-messages"></div> <div class="ms-footer-messages"></div> </div> <div data-bubbles="driver" data-url="/preview/driver/" data-name="id"></div> <div data-bubbles="team" data-url="/preview/team/" data-name="id"></div> <div data-bubbles="article" data-url="/preview/article/" data-name="id"></div> <script defer type="text/javascript" src="//us-east-1-cdn-ui.motorsport.com/1484/design/dist/js/1_3ec11424c8f783182d7b.js"></script><script defer type="text/javascript" src="//us-east-1-cdn-ui.motorsport.com/1484/design/dist/js/3_3ec11424c8f783182d7b.js"></script><script defer type="text/javascript" src="//us-east-1-cdn-ui.motorsport.com/1484/design/dist/js/0_3ec11424c8f783182d7b.js"></script><script defer type="text/javascript" src="//us-east-1-cdn-ui.motorsport.com/1484/design/dist/js/5_3ec11424c8f783182d7b.js"></script><script defer type="text/javascript" src="//us-east-1-cdn-ui.motorsport.com/1484/design/dist/js/8_3ec11424c8f783182d7b.js"></script><script defer type="text/javascript" src="//us-east-1-cdn-ui.motorsport.com/1484/design/dist/js/12_3ec11424c8f783182d7b.js"></script> <script>(function(){const bundleRange=`<link rel="stylesheet" type="text/css" href="//us-east-1-cdn-ui.motorsport.com/1484/design/dist/css/34_8f2ca30a358e95898ed1_without_critical.css">`;document.addEventListener('DOMContentLoaded',(event)=>{$('head').prepend(bundleRange);});})();</script><script>(function(){const bundleRange=`<link rel="stylesheet" type="text/css" href="//us-east-1-cdn-ui.motorsport.com/1484/design/dist/css/0_8f2ca30a358e95898ed1_without_critical.css">`;document.addEventListener('DOMContentLoaded',(event)=>{$('head').prepend(bundleRange);});})();</script><script>(function(){const bundleRange=`<link rel="stylesheet" type="text/css" href="//us-east-1-cdn-ui.motorsport.com/1484/design/dist/css/9_8f2ca30a358e95898ed1_without_critical.css">`;document.addEventListener('DOMContentLoaded',(event)=>{$('head').prepend(bundleRange);});})();</script><script>(function(){const bundleRange=`<link rel="stylesheet" type="text/css" href="//us-east-1-cdn-ui.motorsport.com/1484/design/dist/css/13_8f2ca30a358e95898ed1_without_critical.css">`;document.addEventListener('DOMContentLoaded',(event)=>{$('head').prepend(bundleRange);});})();</script><script>(function(){const bundleRange=`<link rel="stylesheet" type="text/css" href="//us-east-1-cdn-ui.motorsport.com/1484/design/dist/css/48_8f2ca30a358e95898ed1_without_critical.css">`;document.addEventListener('DOMContentLoaded',(event)=>{$('head').prepend(bundleRange);});})();</script><script>(function(){const bundleRange=`<link rel="stylesheet" type="text/css" href="//us-east-1-cdn-ui.motorsport.com/1484/design/dist/css/54_8f2ca30a358e95898ed1_without_critical.css">`;document.addEventListener('DOMContentLoaded',(event)=>{$('head').prepend(bundleRange);});})();</script><script>(function(){const bundleRange=`<link rel="stylesheet" type="text/css" href="//us-east-1-cdn-ui.motorsport.com/1484/design/dist/css/app_article_detail_8f2ca30a358e95898ed1_without_critical.css">`;document.addEventListener('DOMContentLoaded',(event)=>{$('head').prepend(bundleRange);});})();</script> <script> window.gtmDataLayer = window.gtmDataLayer || []; window.tp = window.tp || []; </script> <script> window.preventAutoload = 1; window.msConfigVars = { 'viewsServiceShareUrl': 'https://dc1-gate.motorsport.com/pageinfo/share/', 'viewsServiceStatUrl': 'https://dc1-gate.motorsport.com/pageinfo/stat/', 'notificationServiceVersion': '1.1.4', 'icons': { 'bell' : '/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#bell', }, 'auth': { 'scriptSrc': 'https://accounts.autosport.com/api/v1.0/script/170' }, 'pianoSrc': 'https://experience.tinypass.com/xbuilder/experience/load?aid=cxPw94Eaz6', }; /* PIANO CONFIGS */ window.pncfg = { 'offer_id': 'OFYCVN9FF89K', 'offer_template_id': 'OTYUF9XZP2RU', 'registration_template_id': 'OT27LWTJ1K28', 'article_banner_id': 'OTJ44KPI1NXH', }; </script> <script> msConfigVars.shares = {"facebook":{"social_menu":true,"share_box":true,"share_box_priority":100,"share_collect":true,"share_title":"Share on Facebook","share_url":"https:\/\/www.facebook.com\/sharer\/sharer.php","official_name":"Facebook","share_width":600,"share_height":600,"widget":0,"share_options":{"url":"u"},"social_url":"https:\/\/www.facebook.com\/autosport\/","icon":"facebook","icon_url":"\/design\/dist\/icons\/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#facebook"},"twitter":{"social_menu":true,"share_box":true,"share_box_priority":90,"share_collect":true,"share_title":"Share on Twitter","share_url":"https:\/\/twitter.com\/intent\/tweet","official_name":"Twitter","share_width":600,"share_height":450,"share_options":{"url":"url","title":"text"},"share_params":{"via":"motorsport"},"social_url":"https:\/\/twitter.com\/autosport","icon":"twitter","icon_url":"\/design\/dist\/icons\/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#twitter"},"linkedin":{"social_menu":false,"share_box":true,"share_box_priority":80,"share_collect":true,"share_title":"Share on Linkedin","share_url":"https:\/\/www.linkedin.com\/cws\/share","official_name":"LinkedIn","share_width":600,"share_height":600,"share_options":{"url":"url"},"share_params":{"mini":"true","source":"motorsport.com"},"icon":"linkedin","icon_url":"\/design\/dist\/icons\/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#linkedin"},"pinterest":{"share_box":true,"share_box_priority":70,"share_collect":true,"share_title":"Share on Pinterest","share_url":"https:\/\/www.pinterest.com\/pin\/create\/button\/","official_name":"Pinterest","share_width":700,"share_height":550,"share_options":{"url":"url","image":"media","title":"description"},"icon":"pinterest","icon_url":"\/design\/dist\/icons\/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#pinterest"},"whatsapp":{"social_menu":false,"share_box":true,"share_box_priority":57,"share_collect":false,"share_title":"Share on WhatsApp","share_url":"https:\/\/api.whatsapp.com\/send","official_name":"WhatsApp","share_width":1024,"share_height":768,"share_options":{"url":"text"},"icon":"whatsapp","icon_url":"\/design\/dist\/icons\/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#whatsapp"},"viber":{"social_menu":false,"share_box":true,"share_box_priority":55,"share_collect":false,"share_title":"Share on Viber","share_url":"viber:\/\/forward","official_name":"Viber","share_options":{"url":"text"},"icon":"viber","icon_url":"\/design\/dist\/icons\/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#viber"},"mailto":{"share_box":true,"share_box_priority":50,"share_title":"Send to email","behavior":"native","share_url":"mailto:","share_options":{"url":"body","title":"subject"},"icon":"mail","icon_url":"\/design\/dist\/icons\/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#mail"}}; msConfigVars.comments = { edition: 'uk', active: 1, type: 'disqus', shortname: 'autosport-1', }; msConfigVars.locale = 'en'; </script> <script> window.gadsId = false; </script> <script>gtmDataLayer.push({"currentRegion":"us-east-1","currentEdition":"uk","currentEditionV3":"uk","currentEnv":"production","currentUserType":0,"currentCategory":"all","currentSeries":"supercars","projectNameShort":"as","msntClienId":"170","pageLanguage":"en_GB","pageType":"detail","entityType":"article","entityId":6685911,"mediaType":"none","entityAuthorId":13454,"entityAuthorLabel":"Andrew van Leeuwen"})</script> <!-- Google Tag Manager --> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','gtmDataLayer','GTM-NB7H9MD');</script> <!-- Google Tag Manager --> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','gtmDataLayer','GTM-W9ZKLWJ');</script> <!-- Google Tag Manager --> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','gtmDataLayer','GTM-W3JMPLC');</script> <script type="text/javascript"> function OptanonWrapper() { window.gtmDataLayer.push({ event: 'OneTrustGroupsUpdated' }); window.$ && typeof window.$ == 'function' && $(window).trigger('oneTrustReady'); } </script>  </body> </html> 