<!DOCTYPE html> <html class="touch" prefix="og: http://ogp.me/ns#" lang="en"> <head> <title>MotoGP British Grand Prix – Start time, how to watch & more</title><meta name="description" content="Pol Espargaro is on pole position at Silverstone for the MotoGP British Grand Prix. Here’s how and when you can watch the race." /> <meta name="robots" content="max-snippet:500, max-image-preview:large, max-video-preview:10" /> <meta property="og:title" content="MotoGP British Grand Prix – Start time, how to watch &amp; more" /> <meta property="og:type" content="article" /> <meta property="og:url" content="https://www.autosport.com/motogp/news/motogp-british-grand-prix-start-time-how-to-watch-more/6655989/" /> <meta property="og:image" content="https://cdn-1.motorsport.com/images/amp/2wBDyDK0/s6/pol-espargaro-repsol-honda-tea.jpg" /> <meta property="og:image:width" content="1200" /> <meta property="og:image:height" content="667" /> <meta property="og:description" content="Pol Espargaro is on pole position at Silverstone for the MotoGP British Grand Prix. Here’s how and when you can watch the race." /> <meta property="fb:admins" content="100001157785488" /> <meta property="fb:app_id" content="1017388998271288" /> <meta property="fb:pages" content="138335759523741" /> <meta property="twitter:card" content="summary_large_image" /> <link href="https://www.autosport.com/motogp/news/motogp-british-grand-prix-start-time-how-to-watch-more/6655989/" rel="canonical" /> <link href="https://www.autosport.com/motogp/news/motogp-british-grand-prix-start-time-how-to-watch-more/6655989/amp/" rel="amphtml" /> <link href="https://www.autosport.com/motogp/news/motogp-british-grand-prix-start-time-how-to-watch-more/6655989/" hreflang="x-default" rel="alternate" /> <link href="https://www.autosport.com/motogp/news/motogp-british-grand-prix-start-time-how-to-watch-more/6655989/" hreflang="en-GB" rel="alternate" /> <meta name="viewport" content="width=device-width, initial-scale=1" /> <link href="https://fonts.googleapis.com/css2?family=Bebas+Neue&family=Source+Sans+Pro:wght@400;600&family=Source+Serif+Pro:wght@400;600&display=swap" rel="stylesheet"> <meta name="apple-itunes-app" content="app-id=382580590" data-icon-url="/design/images/webapp/Autosport/i196.png" data-params="ct=smart-banner&mt=8"> <meta name="google-play-app" content="app-id=com.autosport.release" data-icon-url="/design/images/webapp/Autosport/i196.png" data-params="referrer=https%3A%2F%2Fwww.autosport.com%2Fmotogp%2Fnews%2Fmotogp-british-grand-prix-start-time-how-to-watch-more%2F6655989%2F&utm_campaign=installations&utm_medium=smart-banner&utm_source=www.autosport.com"> <link href="/design/images/webapp/Autosport/i57.png" sizes="57x57" rel="apple-touch-icon-precomposed"/> <link href="/design/images/webapp/Autosport/i72.png" sizes="72x72" rel="apple-touch-icon-precomposed"/> <link href="/design/images/webapp/Autosport/i76.png" sizes="76x76" rel="apple-touch-icon-precomposed"/> <link href="/design/images/webapp/Autosport/i128.png" sizes="128x128" rel="apple-touch-icon-precomposed"/> <link href="/design/images/webapp/Autosport/i144.png" sizes="144x144" rel="apple-touch-icon-precomposed"/> <link href="/design/images/webapp/Autosport/i152.png" sizes="152x152" rel="apple-touch-icon-precomposed" /> <link href="/design/images/webapp/Autosport/i180.png" sizes="180x180" rel="apple-touch-icon-precomposed"/> <link href="/design/images/webapp/Autosport/i196.png" sizes="196x196" rel="apple-touch-icon-precomposed"/> <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" /> <link rel="manifest" href="/manifest.json"> <meta name="pubdate" content="20210828"> <meta name="datePublished" content="2021-08-28T18&#x3A;26&#x3A;48Z"> <meta http-equiv="Content-Type" content="text&#x2F;html&#x3B;charset&#x3D;utf-8"> <meta http-equiv="X-UA-Compatible" content="IE&#x3D;Edge"> <meta name="alexaVerifyID" content="bVEzjJq-W0PC2QTcmK4a8fz6__k"> <link href="https://cdn-1.motorsport.com/images/amp/2wBDyDK0/s6/pol-espargaro-repsol-honda-tea.jpg" rel="preload" as="image"> <style>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</style> <style>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</style><style>:root{--vms-article-header-prime-title-font:var(--vms-font-secondary);--vms-article-header-prime-author-link:#f7ac04;--vms-article-header-prime-prime-badge-color:var(--vms-primary-accent-color);--vms-article-header-prime-prime-badge-padding:0;--vms-article-header-prime-prime-badge-background:transparent;--vms-article-header-prime-prime-badge-line-height:1;--vms-article-header-prime-prime-badge-font-size:inherit;--vms-article-header-prime-prime-badge-border-radius:0}.ms-entity-detail-nav .icon-wrapper{background:var(--vms-main-brand-color)}.ms-piano_article-banner:before{background:linear-gradient(180deg,hsla(0,0%,100%,0) 0,#fff)}.ms-newsalert-dialog .title{background:var(--vms-main-brand-color)!important;color:var(--vms-main-brand-text-color)!important}.ms-newsalert-dialog .title svg{fill:var(--vms-main-brand-text-color)!important}.ms-newsalert-dialog .box.head .close:after,.ms-newsalert-dialog .box.head .close:before,.ms-newsalert-dialog .content{background-color:var(--vms-main-brand-text-color)}.ms-newsalert-dialog .content{background-image:none}.ms-newsalert-dialog .content input[type=submit]{background:var(--vms-main-brand-color);border-color:var(--vms-main-brand-color)}[data-widget=related-content]{border-left:2px solid var(--vms-main-brand-color)}</style></head> <body id="app_article_detail" class=" ms-no_events-strip " data-edtn="uk" data-edtn-rtl="0" data-has-parent-edtn="" data-page-type="detail" data-page-content-type="article" data-edtn-locale="en-GB" > <div class="ms-apb ms-apb-outstream"><div class="ms-ap" data-id="8" style="width:1px;min-height:1px;" data-dfp-code="AS/uk/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"motogp","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6655989","ms_banner_name":"outstream","ms_edition":"uk","ms_lang":"en","ms_event_id":"269487","ms_author_id":"214158","ms_banner_position":"outstream"}'></div></div> <div class="ms-apb ms-apb-overlay"><div class="ms-ap" data-id="8" style="width:0px;min-height:0px;" data-dfp-code="AS/uk/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"motogp","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6655989","ms_banner_name":"overlay","ms_edition":"uk","ms_lang":"en","ms_event_id":"269487","ms_author_id":"214158","ms_banner_position":"overlay"}'></div></div> <div class="ms-apb ms-apb-overlay"><div class="ms-ap" data-id="21" style="width:0px;min-height:0px;" data-dfp-code="AS/uk/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"motogp","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6655989","ms_banner_name":"overlay2","ms_edition":"uk","ms_lang":"en","ms_event_id":"269487","ms_author_id":"214158","ms_banner_position":"overlay2"}'></div></div> <div class="root"> <div id="layout_header_spacer" class="ms-layout-header-spacer"></div> <div class="ms-topbox"> <div id="target_header_search_panel" data-button-target="ms-search-panel" class="disabled"></div> <div class="ms-topbox-header"> <div class="ms-main-logo"> <a href="/" class="ms-logo" tabindex="1"> <svg> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#autosport-logo" /> </svg> </a> <a href="/plus/" class="ms-prime-button" tabindex="2">Subscribe</a> </div> <span class="ms-header-logo-mobile"></span> <div class="ms-touch-layout-header-left-side"> <button class="ms-header-touch-button ms-main-menu-touch-button" data-button data-id="mainMenuToggle" data-value="ms-main-menu-toggle" data-clear="2" data-multi data-delay="0.1"> <svg> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#hamburger" /> </svg> </button> </div> <div class="ms-touch-layout-header-right-side"> <a target="_blank" rel="nofollow" class="ms-tickets-button" href="https://motorsporttickets.com/en-gb/motogp?utm_content=Homepage+Headline&utm_medium=Widget&utm_source=autosport.motorsport.com"> <svg class="ms-tickets-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#motorsport-ticket"/> </svg> Tickets </a> <a href="/plus/" class="ms-prime-button" tabindex="2">Subscribe</a> </div> </div> <div class="ms-touch-layout-right-side ms-header-dropdown ms-user-menu-dropdown ms-heder-user-menu"> <a data-button href="#" class="ms-header-button light width-auto arrow-marker showPianoLoginWindow"> Sign in </a> <div class="ms-touch-layout-drawer right-to-left ms-user-menu-drawer disabled ms-header-dropdown-box right-box" data-button-target="ms-user-menu-toggle"> <div onclick data-button data-id="toggleBox" data-value="ms-user-menu-toggle" data-clear="2" data-multi class="ms-touch-layout-drawer-close-button active" data-toggle="1"></div> <div class="ms-touch-layout-drawer-scroll-box"> <div class="ms-user-menu"> <ul> <li> <a onclick data-button data-id="showRegisterWindow" href="/connect/msnt/?is_registration=1">Registration</a> </li> <li> <a onclick data-button data-id="showLoginWindow" href="/connect/msnt/">Sign in</a> </li> <li> <a href="/connect/msnt/"> <svg class="ms-facebook-bg icon social"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#facebook"/> </svg> <span class="label"> Facebook connect </span> </a> </li> </ul> </div> </div> </div> <div class="ms-touch-layout-drawer-overlay"></div> </div> <div class="ms-search-box ms-header-search-box"> <button onclick data-button data-id="searchBox" data-value="ms-search-panel" data-multi data-clear="2" class="ms-header-button light"> <svg class="ms-helper-scale-85"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#search"/> </svg> </button> <div class="ms-search-panel"> <form action="/search/" method="GET" id="header_search_form" data-native="0" novalidate="novalidate"> <input class="required ms-search-panel-input" type="text" value="" name="q" placeholder="Search" autocomplete="off"> <button onclick data-button data-id="searchForm" class="ms-search-panel-button" type="submit"> <svg class="ms-helper-scale-85"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#search"/> </svg> </button> <button onclick data-button data-id="searchBox" data-value="ms-search-panel" data-multi data-toggle="1"  data-clear="2" class="ms-search-panel-button active"> <svg class="ms-helper-scale-40"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#times"/> </svg> </button> </form> </div> </div> <div class="ms-info-menu-backbox"></div> <div class="ms-touch-layout-left-side ms-main-menu-bar"> <div class="ms-touch-layout-drawer left-to-right ms-main-menu-drawer disabled" data-button-target="ms-main-menu-toggle"> <div onclick data-button data-id="mainMenuToggle" data-value="ms-main-menu-toggle" data-clear="2" data-multi class="ms-touch-layout-drawer-close-button active" data-toggle="1"></div> <div class="ms-main-menu-touch-switcher-box"> <div class="ms-main-menu-switcher"> <a tabindex="4" href="/plus/" data-storage="ms-pr-mn" class="ms-main-menu-switcher-button " onclick data-button data-id="mainMenuSwitcher" data-value="ms-main-menu-switcher" data-toggle="0" data-static data-multi > <span class="label off">All</span> <span class="switcher"><span></span></span> <span class="label on">me</span> </a> </div> </div> <div class="ms-search-box ms-header-touch-search-box"> <a href="/search/" class="ms-header-touch-button"> <svg> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#search"/> </svg> </a> </div> <button class="ms-header-touch-button ms-user-menu-touch-button ms-user-avatar-m" data-button data-id="toggleBox" data-value="ms-user-menu-toggle" data-clear="2" data-multi data-delay="0.1"> <svg> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#profile" /> </svg> </button> <div class="ms-touch-layout-drawer-scroll-box"> <div class="ms-header-dropdown ms-header-info-menu"> <a href="/info/about-us/" class="ms-header-button light arrow-marker"> <svg class="ms-helper-scale-85"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#grid"/> </svg> </a> <div class="ms-header-dropdown-box"> <div class="ms-main-menu__animated-block ms-header-info-socials"> <a href="https://twitter.com/autosport" target="_blank"> <svg class="ms-twitter-fill-hover"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#twitter"/> </svg> </a> <a href="https://www.facebook.com/AUTOSPORT" target="_blank"> <svg class="ms-facebook-fill-hover"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#facebook"/> </svg> </a> <a href="https://www.instagram.com/autosport/" target="_blank"> <svg class="ms-instagram-fill-hover"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#instagram"/> </svg> </a> <a href="/rss/" target="_blank"> <svg class="ms-rss-fill-hover"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#rss"></use> </svg> </a> </div> <div class="ms-main-menu__animated-block ms-header-info-projects"> <h3 class="ms-header-info-section-title"><a href="https://www.motorsportnetwork.com/" target="_blank">Motorsport Network</a></h3> <div class="ms-header-info-section-other"> <a target="_blank" rel="nofollow" href="https://motorsport.tv/" class="ms-other-menu-button ms-other-menu-button--tv"> <svg class="ms-other-menu-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#tv-play-cog"/> </svg> TV </a> <a target="_blank" rel="nofollow" href="https://motorsporttickets.com/en-gb/motogp?utm_content=Homepage+Headline&utm_medium=Widget&utm_source=autosport.motorsport.com" class="ms-other-menu-button--ticket"> <svg class="ms-other-menu-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#motorsport-ticket"/> </svg> Tickets </a> <a target="_blank" rel="nofollow" class="ms-other-menu-button ms-other-menu-button--fashion" href="https://eu.motorsportcollection.com/"> <svg class="ms-other-menu-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#t-shirt"/> </svg> Fashion </a> <a target="_blank" href="https://www.giorgiopiola.com/?utm_source=www.autosport.com&amp;utm_medium=hu&amp;utm_campaign=E-Store%20Button&amp;utm_content=Header&amp;pass=1" class="ms-other-menu-button--store"> <svg class="ms-other-menu-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#shop-bag"/> </svg> Giorgio Piola </a> <a target="_blank" rel="nofollow" class="ms-other-menu-button ms-other-menu-button--fashion" href="https://www.motorsportjobs.com/en"> <svg class="ms-other-menu-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#motorsport-jobs-logo-white"/> </svg> Jobs </a> </div> <a href="https://motorsport.tv/" target="_blank" class="motorsport-tv-logo"> <svg class="mini"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#motorsport-tv-logo-mini"/> </svg> <svg class="full"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#motorsport-tv-logo"/> </svg> <span class="label">Motorsport.tv</span> <span class="label mobile">Motorsport.tv</span> </a> <a href="https://www.motorsporttickets.com/" target="_blank" class="motorsport-live-logo"> <svg class="mini bordered"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#motorsport-tickets-logo-mini"/> </svg> <svg class="full"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#motorsport-tickets-logo"/> </svg> <span class="label">Motorsport Tickets</span> <span class="label mobile">Motorsporttickets.com</span> </a> <a href="https://www.motorsportjobs.com/" target="_blank" class="motorsport-jobs-logo"> <svg class="mini"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#motorsport-jobs-logo-mini"/> </svg> <svg class="full"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#motorsport-jobs-logo"/> </svg> <span class="label">Motorsport Jobs</span> <span class="label mobile">Motorsportjobs.com</span> </a> <a href="https://www.motorsportimages.com/" target="_blank" class="motorsport-images-logo">  <svg class="mini"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#motorsport-images-logo-mini"/> </svg> <svg class="full"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#motorsport-images-logo"/> </svg> <span class="label">Motorsport Images</span> <span class="label mobile">Motorsportimages.com</span> </a> <a href="https://www.motor1.com/" target="_blank" class="motor1-logo"> <svg class="mini bordered"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#motor1-logo-mini"/> </svg> <svg class="full"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#motor1-logo"/> </svg> <span class="label">Motor1.com</span> <span class="label mobile">Motor1.com</span> </a> <a href="https://insideevs.com/" target="_blank" class="insideevs-logo"> <svg class="mini bordered"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#insideevs-logo-mini"/> </svg> <span class="label">InsideEVs</span> <span class="label mobile">InsideEVs.com</span> </a> <a href="https://www.giorgiopiola.com/" target="_blank" class="giorgiopiola-logo"> <svg class="mini bordered"> <use xlink:href="/design/dist/icons/sprite-common-10-d688f71c229cc2b5ad154eb3bf499e42.svg#giorgio-piola-logo-black"/> </svg> <span class="label">Giorgio Piola</span> <span class="label mobile">GiorgioPiola.com</span> </a> <a href="https://eu.motorsportcollection.com/" target="_blank" class="motorsportcollection-logo"> <svg class="mini bordered"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#motorsport-collection-logo-mini"/> </svg> <span class="label">Motorsport Collection</span> <span class="label mobile">MotorsportCollection.com</span> </a> </div> <div class="ms-main-menu__animated-block ms-header-info-app"> <h3 class="ms-header-info-section-title">Download your apps</h3> <div class="ms-header-info-app-section-title appstore"> <svg> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#appstore-monotone"/> </svg> </div> <a href="https://itunes.apple.com/gb/app/autosport/id382580590?mt=8&ct=header&mt=8" target="_blank" class="motorsport-news-digest-app"> <svg> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#logo-au-app"/> </svg> </a> <a href="https://itunes.apple.com/us/app/motorsport-tv-racing-videos-on-demand-stream/id1200782998" target="_blank" class="motorsport-tv-app"> <svg> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#motorsport-tv-logo-mini"/> </svg> </a> <div class="ms-header-info-app-section-title google-play"> <svg> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#google-play-monotone"/> </svg> </div> <a href="https://play.google.com/store/apps/details?id=com.autosport.release&hl=en&gl=US&referrer=https%3A%2F%2Fwww.autosport.com%2Fmotogp%2Fnews%2Fmotogp-british-grand-prix-start-time-how-to-watch-more%2F6655989%2F&utm_campaign=installations&utm_medium=header&utm_source=www.autosport.com" target="_blank" class="motorsport-news-digest-app"> <svg> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#logo-au-app"/> </svg> </a> <a href="https://play.google.com/store/apps/details?id=tv.motorsport.mobile" target="_blank" class="motorsport-tv-app"> <svg> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#motorsport-tv-logo-mini"/> </svg> </a> </div> <ul class="ms-main-menu__animated-block ms-header-info-sections"> <li > <a href="/info/about-us/">About us</a> </li> <li > <a href="/info/about-edition/">About Autosport</a> </li> <li > <a href="/info/press/">Press</a> </li> <li > <a href="/info/advertising/">Advertise</a> </li> <li > <a href="/info/legal/">Legal</a> <ul> <li > <a href="/info/terms-of-use/">Terms of Use</a> </li> <li > <a href="/info/membership-agreement/">Membership agreement</a> </li> <li > <a href="/info/copyright/">Copyright</a> </li> <li > <a href="https://accounts.motorsportnetwork.com/legal/privacy-policy">Privacy policy</a> </li> <li > <a href="/info/cookie-policy/">Cookie policy</a> </li> </ul> </li> <li > <a href="https://accounts.motorsportnetwork.com/legal/privacy-policy">Privacy policy</a> </li> <li > <a href="/info/cookie-policy/">Cookie policy</a> </li> <li > <a href="/info/contact/">Contact</a> </li> <li > <a href="/info/feedback/">Feedback</a> </li> <li class="section-more ws hidden"> <span class="ms-content-menu__link"><span>...</span></span> <ul></ul> </li> </ul> </div> </div> <span class="ms-header-logo-desktop"></span> <ul class="ms-main-menu default frozen visible"> <li class="ms-main-menu__animated-block section-all section-current ws"> <a href="/" >All Series</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#chevron_uk"/> </svg> <ul> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/all/news/" >News</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/filter/all/photos/" >Photos</a> </li> <li class="ms-main-menu__animated-block-lvl2 ">  <a href="/all/videos/" >Videos</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/all/schedule/" >Calendar</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/all/results/" >Results</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/all/standings/" >Standings</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/all/drivers/" >Drivers</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/all/teams/" >Teams</a> </li> </ul> </li> <li class="ms-main-menu__animated-block ws"> <a href="/f1/" >Formula 1</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#chevron_uk"/> </svg> <ul> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/f1/news/" >News</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/f1/schedule/" >Calendar</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/f1/standings/" >Standings</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/f1/results/" >Results</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/filter/f1/photos/" >Photos</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/f1/videos/" >Videos</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="https://www.autosport.com/live" >Live</a> </li> </ul> </li> <li class="ms-main-menu__animated-block current ws"> <a href="/motogp/" >MotoGP</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#chevron_uk"/> </svg> <ul> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/motogp/news/" >News</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/motogp/schedule/" >Calendar</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/motogp/standings/" >Standings</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/motogp/results/" >Results</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/filter/motogp/photos/" >Photos</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/motogp/videos/" >Videos</a> </li> </ul> </li> <li class="ms-main-menu__animated-block ws"> <a href="/formula-e/" >Formula E</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#chevron_uk"/> </svg> <ul> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/formula-e/news/" >News</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/formula-e/schedule/" >Calendar</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/formula-e/results/" >Results</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/formula-e/standings/" >Standings</a> </li> </ul> </li> <li class="ms-main-menu__animated-block ws"> <a href="/category/single-seaters/" >Single-Seaters</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#chevron_uk"/> </svg> <ul> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/indycar/" >IndyCar</a>  </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/formula2/" >FIA F2</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/fia-f3/" >FIA F3</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/w-series/" >W Series</a> </li> </ul> </li> <li class="ms-main-menu__animated-block ws"> <a href="/category/sportscars/" >Sportscars</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#chevron_uk"/> </svg> <ul> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/wec/" >WEC</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/le-mans/" >Le Mans</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/gt/" >GT</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/imsa/" >IMSA</a> </li> </ul> </li> <li class="ms-main-menu__animated-block ws"> <a href="/category/rally/" >Rally</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#chevron_uk"/> </svg> <ul> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/wrc/" >WRC</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/erc/" >ERC</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/dakar/" >Dakar</a> </li> </ul> </li> <li class="ms-main-menu__animated-block ws"> <a href="/category/touring/" >Touring Cars</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#chevron_uk"/> </svg> <ul> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/wtcr/" >WTCR</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/btcc/" >BTCC</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/dtm/" >DTM</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/supercars/" >Supercars</a> </li> </ul> </li> <li class="ms-main-menu__animated-block "> <a href="/category/national/" >National</a> </li> <li class="ms-main-menu__animated-block ws"> <a href="/category/others/" >Other Series</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#chevron_uk"/> </svg> <ul> <li class="ms-main-menu__animated-block-lvl2 ws"> <a href="/category/bikes/" >Bikes</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#chevron_uk"/> </svg> <ul> <li class=""> <a href="/moto2/" >Moto2</a> </li> <li class=""> <a href="/moto3/" >Moto3</a> </li> </ul> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/world-rallycross/" >World Rallycross</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/nascar/" >NASCAR</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/esports/" >Esports</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="https://www.autosport.com/topic/performance/2242/" >Performance</a> </li>  <li class="ms-main-menu__animated-block-lvl2 "> <a href="https://www.autosport.com/topic/engineering/2243/" >Engineering</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/historics/" >Historics</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="https://www.autosport.com/topic/asreviews/2250/" >Reviews</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/general/" >General</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="http://forix.autosport.com" >Stats</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="https://motorsport.tv/channel/fia-intercontinental-drifting-cup/591" >Drifting</a> </li> </ul> </li> <li class="ms-main-menu__animated-block "> <a href="https://forums.autosport.com/" target="_blank" >Forum</a> </li> <li class="section-more ws hidden"> <span class="ms-main-menu__link">More</span> <ul></ul> </li> </ul> <div class="ms-main-menu__animated-block ms-touch-drawer-footer"> <div class="ms-copyright"> <div class="ms-copyright_start"> &copy; 2021 <a class="ms-copyright-motorsportnetwork-text" target="_blank" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a> <a href="/info/copyright/" class="rights">All rights reserved.</a> </div> <div class="ms-copyright_end"> <ul> <li><a href="/info/terms-of-use/">Terms & Conditions</a></li> <li><a href="/info/cookie-policy/">Cookie policy</a></li> <li><a href="/info/privacy-policy/">Privacy Policy</a></li> <!-- OneTrust Cookies Settings button start --> <li><button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button></li> <!-- OneTrust Cookies Settings button end --> </ul> </div> </div> </div> </div> </div> <div class="ms-touch-layout-drawer-overlay"></div> </div> <div class="ms-content-menu-bar"> <div class="ms-touch-layout-right-side ms-editions-menu-box"> </div> <div class="ms-other-menu"> <a target="_blank" href="https://motorsport.tv/" class="ms-other-menu-button ms-other-menu-button--tv"> <svg class="ms-other-menu-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#tv-play-cog"/> </svg> TV </a> <a target="_blank" rel="nofollow" class="ms-other-menu-button ms-other-menu-button--ticket" href="https://motorsporttickets.com/en-gb/motogp?utm_content=Homepage+Headline&utm_medium=Widget&utm_source=autosport.motorsport.com"> <svg class="ms-other-menu-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#motorsport-ticket"/> </svg> Tickets </a> <a target="_blank" rel="nofollow" class="ms-other-menu-button ms-other-menu-button--fashion" href="https://eu.motorsportcollection.com/"> <svg class="ms-other-menu-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#t-shirt"/> </svg> Fashion </a> <a target="_blank" href="https://www.giorgiopiola.com/?utm_source=www.autosport.com&amp;utm_medium=hu&amp;utm_campaign=E-Store%20Button&amp;utm_content=Header&amp;pass=1" class="ms-other-menu-button dark ms-other-menu-button--store"> <svg class="ms-other-menu-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#shop-bag"/> </svg> Giorgio Piola </a> <a target="_blank" rel="nofollow" class="ms-other-menu-button ms-other-menu-button--fashion" href="https://www.motorsportjobs.com/en"> <svg class="ms-other-menu-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#motorsport-jobs-logo-white"/> </svg> Jobs </a> </div> <div class="ms-touch-layout-left-side ms-content-menu-box"> <div class="ms-touch-layout-drawer left-to-right ms-content-menu-drawer disabled" data-button-target="ms-content-menu-toggle"> <div onclick data-button data-id="mainMenuToggle" data-value="ms-main-menu-toggle" data-clear="2" data-multi class="ms-touch-layout-drawer-close-button arrow-left"></div> <div class="ms-touch-layout-drawer-scroll-box"> <ul class="ms-content-menu frozen visible"> <li > <a href="/motogp/"> MotoGP </a> </li> <li > <a href="/motogp/news/"> News </a> </li> <li > <a href="/filter/motogp/photos/"> Photos </a> </li> <li > <a href="/motogp/videos/"> Videos </a> </li> <li > <a href="/motogp/schedule/"> Calendar </a> </li> <li > <a href="/motogp/results/"> Results </a> </li> <li > <a href="/motogp/standings/"> Standings </a> </li> <li > <a href="/motogp/drivers/"> Drivers </a> </li> <li > <a href="/motogp/teams/"> Teams </a> </li> <li class="section-more ws hidden"> <span class="ms-content-menu__link"><span>...</span></span> <ul></ul> </li> </ul> </div> </div> <div class="ms-touch-layout-drawer-overlay"></div> </div>  </div> <div class="ms-sticky-toolbar"> </div> <div class="ms-header-messages"> </div> </div> <div class="ms-page-content ms-page-content--two-columns"> <script type="application/ld+json">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</script><div class="ms-skin-super-poster ms-skin-click"></div><div class="ms-hapb ms-hapb-top ms-skin-front"><div class="ms-apb ms-apb-mleaderboard ms-skin-click"><div class="ms-ap" data-id="10" style="width:320px;min-height:100px;" data-dfp-code="AS/uk/Mobile_leaderboard" data-sizes="320x100,320x50,320x1" data-width="320" data-height="100" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"motogp","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6655989","ms_banner_name":"leaderboard_top_page","ms_edition":"uk","ms_lang":"en","ms_event_id":"269487","ms_author_id":"214158","ms_banner_position":"top","ms_viewport":"small"}'></div></div><div class="ms-apb ms-apb-leaderboard ms-skin-click"><div class="ms-ap" data-id="1" style="width:728px;min-height:90px;" data-dfp-code="AS/uk/Leaderboard" data-sizes="728x90,728x1" data-width="728" data-height="90" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"motogp","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6655989","ms_banner_name":"leaderboard_top_page","ms_edition":"uk","ms_lang":"en","ms_event_id":"269487","ms_author_id":"214158","ms_banner_position":"top","ms_viewport":"medium"}'></div></div><div class="ms-apb ms-apb-super ms-skin-click" ><div class="ms-ap" data-id="6" style="width:970px;min-height:90px;" data-dfp-code="AS/uk/Super" data-sizes="970x90,970x250,980x250,970x1" data-width="970" data-height="90" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"motogp","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6655989","ms_banner_name":"leaderboard_top_page","ms_edition":"uk","ms_lang":"en","ms_event_id":"269487","ms_author_id":"214158","ms_banner_position":"top","ms_viewport":"large"}'></div></div></div> <section class="ms-page" data-media-type="none" data-title="MotoGP British Grand Prix &ndash; Start time, how to watch &amp; more" data-url="/motogp/news/motogp-british-grand-prix-start-time-how-to-watch-more/6655989/?nrt=112" data-comments="0" data-prime="0" data-ads="1" > <div class="ms-content ms-content--default" data-entity-id="6655989" data-entity-type="article"> <div class="ms-entity-detail-header"> <div class="ms-breadcrumbs"> <div class="ms-article-header-nav"> <a href="/motogp/news/crutchlow-should-have-been-faster-in-home-motogp-qualifying/6655949/?nrt=112" title="Crutchlow &ldquo;should have been faster&rdquo; in home MotoGP qualifying" class="ms-article-header-nav-item ms-article-header-nav-item--prev" > <span class="ms-article-header-nav__prefix"> Previous </span> <span class="ms-article-header-nav__divider">/</span> <span class="ms-article-header-nav__title"> Crutchlow “should have been faster” in home MotoGP qualifying </span> </a> </div> <a href="/motogp/" class="ms-breadcrumbs_item"> MotoGP </a> <span class="ms-breadcrumbs_divider">/</span> <a href="/motogp/event/british-gp-483767/515732/" class="ms-breadcrumbs_item"> British GP </a> <span class="ms-breadcrumbs_item ms-breadcrumbs_item--text"> News </a> </div> <h1 class="ms-entity-detail-header_title">MotoGP British Grand Prix – Start time, how to watch & more</h1> <div class="ms-article-author"> <div class="ms-article-author__item"> <span class="ms-article-author__prefix">By:</span> <address class="ms-article-author__wrapper"> <a rel="author" class="ms-article-author__link ms-link" href="/info/about-us/motorsport/236431/" title="Haydn Cobb">Haydn Cobb</a> </address> </div> <div class="ms-article-header-prime__date"> <time class="ms-article-header-prime__date_value ms-date-width-timezone" datetime="2021-08-28T18:26:48Z" data-date="Sat, 28 Aug 2021 18:26:48 +0000" data-lang="">Aug 28, 2021, 6:26 PM</time> </div> </div> <h2 class="ms-article_preview">Pol Espargaro is on pole position at Silverstone for the MotoGP British Grand Prix. Here’s how and when you can watch the race.</h2> </div> <div class="ms-content_wrapper ms-content--with-sidebar"> <div class="ms-content_main ms-content_main--regular"> <div class="ms-article_detail"> <div class="ms-gtm-data-container" data-page-type="detail" data-entity-url="/motogp/news/motogp-british-grand-prix-start-time-how-to-watch-more/6655989/" data-entity-id="6655989" data-entity-type="article" data-media-type="none" data-event="entityReady" data-current-series="motogp" data-ms-rewards-sign="eyJ0eXAiOiJKV1QiLCJhbGciOiJSUzI1NiJ9.eyJpdGVtSWQiOiIiLCJpdGVtVmFsdWUiOiI2NjU1OTg5IiwidGltZSI6MTYzMDE3OTcxNH0.N5y-b5AFdft-CXtdBNi1BBbwSx-D9_E5oMcRb2Vz1Ck6jsbpnKYxO6Fk3XUU75O9nwSUZbk4DxlJ68amBuoawvE7L9d93YTi2I1Vq5OM6CphD-Irfqitfkw3FuHs26obXCCJWyUitbttV1tKLQFQYSAhz-OKF8NH8kYl4RBo8Lp636urlk_BHMrELJoCMCentFIWvvAFmDZyvfCormnhGn-1GPhATwLinFeX0U331M1Jk0w4AR2HYUUIAPsTvnVvD2jHQEVGTLzo5Xgaeq-3ABb9qD0Zr597VUm2_TJI3I0LPgOSBWbENGbf7umUlXcXvebzn3P1SaDMr1YCxRqPEXjKK9bq7PPViVPv3arC0DBwvMbq6ZAesay_m2HlNSg2u1sA8rwLUuScsJBDK7oNcDZ9ncIovNqPi3Dk0_pCAdYI6lDuen5HBbcHIXsSU7Q8a4yi2dZQpe2-YJwutgn-dBI0LUehEbWoK8xkDJllBjSlHj6N-BhQxy5wXxfm01kJ3M0zQLQ99SDruHk9p9nfqyRPDW75G-yNEqv8saKAt7fdXbReDgiD6MpdniUBum9gl8xO5uH1iXV75sn8LLEypYR2AqgVhr_VKr91qGvjamz6oXdJfFp0kkJhqOQerUad_m-ZrjGK4Nisx2ZxryZkXczQPAqwVFdA2a-gDlZMJlc"></div> <div class="ms-gtm-data-container--article-new-section" data-event="newSection"></div> <picture class="ms-item_picture ms-article_main-img" data-photo-id="55250048" data-detail-url="/all/photos/pol-espargaro-repsol-honda-team-55250048/55250048/"> <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/images/amp/2wBDyDK0/s1000/pol-espargaro-repsol-honda-tea.webp 1x, https://cdn-1.motorsport.com/images/amp/2wBDyDK0/s1200/pol-espargaro-repsol-honda-tea.webp 2x" media="(min-width: 700px)" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/images/amp/2wBDyDK0/s1000/pol-espargaro-repsol-honda-tea.jpg 1x, https://cdn-1.motorsport.com/images/amp/2wBDyDK0/s1200/pol-espargaro-repsol-honda-tea.jpg 2x" media="(min-width: 700px)" /> <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/images/amp/2wBDyDK0/s700/pol-espargaro-repsol-honda-tea.webp 1x, https://cdn-1.motorsport.com/images/amp/2wBDyDK0/s1200/pol-espargaro-repsol-honda-tea.webp 2x" media="(min-width: 400px) and (max-width: 699px)" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/images/amp/2wBDyDK0/s700/pol-espargaro-repsol-honda-tea.jpg 1x, https://cdn-1.motorsport.com/images/amp/2wBDyDK0/s1200/pol-espargaro-repsol-honda-tea.jpg 2x" media="(min-width: 400px) and (max-width: 699px)" /> <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/images/amp/2wBDyDK0/s400/pol-espargaro-repsol-honda-tea.webp 1x, https://cdn-1.motorsport.com/images/amp/2wBDyDK0/s800/pol-espargaro-repsol-honda-tea.webp 2x" media="(max-width: 399px)" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/images/amp/2wBDyDK0/s400/pol-espargaro-repsol-honda-tea.jpg 1x, https://cdn-1.motorsport.com/images/amp/2wBDyDK0/s800/pol-espargaro-repsol-honda-tea.jpg 2x" media="(max-width: 399px)" /> <noscript><img src="https://cdn-1.motorsport.com/images/amp/2wBDyDK0/s1000/pol-espargaro-repsol-honda-tea.jpg" alt="MotoGP British Grand Prix &ndash; Start time, how to watch &amp; more"></noscript> <img width="1000" height="666" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="MotoGP British Grand Prix &ndash; Start time, how to watch &amp; more" data-src="https://cdn-1.motorsport.com/images/amp/2wBDyDK0/s1000/pol-espargaro-repsol-honda-tea.jpg" /> </picture> <div class="ms-article_main ms-mb "> <div class="ms-article_body"> <div class="ms-sponsored-content-top-container" style="min-height:1px;" data-entity-id="6655989" data-entity-type="article"></div> <div id="ms-piano_article-precontent"></div> <div class="ms-article-content-wrapper ms-mtb"> <div class="ms-article-content" data-autoplay="0" data-mute="0" data-position="embed" data-series="motogp" > <p>The Repsol Honda rider <a href="https://www.autosport.com/motogp/news/british-motogp-espargaro-puts-honda-on-pole-ahead-of-bagnaia/6655571/" target="_blank" rel="noopener">claimed his first pole</a> for the team after Jorge Martin missed out by having his provisional pole time deleted for cutting the chicane at the Vale section of the Silverstone circuit.</p><div class="ms-apb ms-apb-inarticle-after-preview-without-sidebar"><div class="ms-ap" data-id="2" style="width:300px;min-height:250px;" data-dfp-code="AS/uk/Rectangle" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"motogp","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6655989","ms_banner_name":"rectangle_first","ms_edition":"uk","ms_lang":"en","ms_event_id":"269487","ms_author_id":"214158","ms_banner_position":"inarticle-after-preview-without-sidebar"}'></div></div> <p>That saw Espargaro rewarded with his third career MotoGP pole and Martin pushed back to fourth place, as Ducati’s Francesco Bagnaia and Yamaha’s Fabio Quartararo were promoted to second and third respectively.</p> <p>Marc Marquez had to settle for fifth place for Honda, having bounced back from a high-speed crash in FP1, with Aprilia’s Aleix Espargaro completing the second row.</p> <p>Despite topping FP3, Jack Miller <a href="https://www.autosport.com/motogp/news/miller-pissed-off-by-tyre-issues-in-motogp-silverstone-qualifying/6655855/" target="_blank" rel="noopener">could only manage</a> seventh place in Q2 as he felt his qualifying was hampered by tyre issues with his Ducati.</p><div class="ms-apb ms-apb-inarticle-after-preview-without-sidebar"><div class="ms-ap" data-id="4" style="width:300px;min-height:250px;" data-dfp-code="AS/uk/Mobile_Rectangle" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"motogp","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6655989","ms_banner_name":"in-article-body-mobile-rectangle","ms_edition":"uk","ms_lang":"en","ms_event_id":"269487","ms_author_id":"214158","ms_banner_position":"inarticle-after-preview-without-sidebar"}'></div></div> <p>Valentino Rossi enjoyed a small resurgence in eighth place for Petronas SRT Yamaha as Johann Zarco rounded out the fourth row on the Pramac Ducati having progress through from Q1.</p> <p>Alex Rins also made it through from Q1 to qualify 10th, directly ahead of Suzuki team-mate Joan Mir, with Austrian GP winner Brad Binder taking 12th place for KTM.</p> <p>Home riders Cal Crutchlow and Jake Dixon both struggled in qualifying and will line up on the grid in 19th and 21st place respectively.</p><div class="ms-ap-native"><div class="ms-ap" data-id="20" data-dfp-code="AS/uk/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"ms_native":"1","msnt_env":"production","ms_category":"all","ms_series":"motogp","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6655989","ms_banner_name":"native","ms_edition":"uk","ms_lang":"en","ms_event_id":"269487","ms_author_id":"214158","ms_banner_position":"native"}'></div></div> <section class="trinity-skip-it " contenteditable="false" draggable="true" data-widget="image" data-width="1200" data-height="800" data-link="" data-id="55250030" data-title="Jake Dixon, Petronas Yamaha SRT " data-author="Gold and Goose / Motorsport Images" data-custom="false" data-src="//cdn-9.motorsport.com/images/mgl/0rGr8r52/s8/jake-dixon-petronas-yamaha-srt-1.jpg"><img draggable="false" src="//cdn-9.motorsport.com/images/mgl/0rGr8r52/s8/jake-dixon-petronas-yamaha-srt-1.jpg" alt="Jake Dixon, Petronas Yamaha SRT " loading="lazy"> <p class="title">Jake Dixon, Petronas Yamaha SRT</p> <p class="photographer">Photo by: Gold and Goose / <a href="https://www.motorsportimages.com" target="_blank">Motorsport Images</a></p> </section> <h2>When is the MotoGP British Grand Prix?</h2> <p>• Date: Sunday 29th August 2021<br>• Start time: 1:00pm BST, 1:00pm local time</p> <h2>How can I watch the British MotoGP?</h2> <p>In the United Kingdom, the British GP race day will be broadcast live on BT Sport, which has live broadcasting television rights for the 2021 MotoGP season. The race will be shown live on BT Sport 2, with race coverage starting at 12:30pm BST, directly after the Moto3 race. The MotoGP race is being held before the Moto2 race to avoid a TV programming clash with the Formula 1 Belgian GP.</p> <p>TV Channel: BT Sport 2<br>Channel number: Sky – 414<br>Channel number: Virgin Media – 528<br>Start time: 12:30pm BST<br>The British MotoGP will also be shown live on free-to-air television in the United Kingdom on ITV. Earlier this year ITV broadcasted the French MotoGP race live on sister channel ITV4.</p><div class="ms-apb ms-apb-inarticle-after-preview-without-sidebar"><div class="ms-ap" data-id="4" style="width:300px;min-height:250px;" data-dfp-code="AS/uk/Mobile_Rectangle" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"motogp","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6655989","ms_banner_name":"in-article-body-mobile-rectangle","ms_edition":"uk","ms_lang":"en","ms_event_id":"269487","ms_author_id":"214158","ms_banner_position":"inarticle-after-preview-without-sidebar"}'></div></div> <p>Channel: ITV<br>Channel numbers: Freeview – 3<br>Channel numbers: Sky – 103 HD, 803 SD<br>Channel numbers: Virgin Media – 103 HD/SD<br>Channel numbers: Freesat – 103 SD, 111 HD<br>Start time: 12:30pm BST</p> <section class="trinity-skip-it " contenteditable="false" draggable="true" data-widget="image" data-width="1200" data-height="799" data-link="" data-id="55250038" data-title="Miguel Oliveira, Red Bull KTM Factory Racing" data-author="Gold and Goose / Motorsport Images" data-custom="false" data-src="//cdn-2.motorsport.com/images/mgl/0k7wvwy0/s8/miguel-oliveira-red-bull-ktm-f-1.jpg"><img draggable="false" src="//cdn-2.motorsport.com/images/mgl/0k7wvwy0/s8/miguel-oliveira-red-bull-ktm-f-1.jpg" alt="Miguel Oliveira, Red Bull KTM Factory Racing" loading="lazy"> <p class="title">Miguel Oliveira, Red Bull KTM Factory Racing</p> <p class="photographer">Photo by: Gold and Goose / <a href="https://www.motorsportimages.com" target="_blank">Motorsport Images</a></p> </section> <p>ITV will broadcast the British MotoGP race (premier class only) live, with coverage at starting at 12.30pm and finishing at 2:30pm.</p> <p>MotoGP also offers its own live online video streaming service which is available to stream in the UK.</p><div class="ms-apb ms-apb-inarticle-after-preview-without-sidebar"><div class="ms-ap" data-id="4" style="width:300px;min-height:250px;" data-dfp-code="AS/uk/Mobile_Rectangle" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"motogp","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6655989","ms_banner_name":"in-article-body-mobile-rectangle","ms_edition":"uk","ms_lang":"en","ms_event_id":"269487","ms_author_id":"214158","ms_banner_position":"inarticle-after-preview-without-sidebar"}'></div></div> <h2>How can I watch the British MotoGP highlights?</h2> <p>ITV4 will show the highlights of each MotoGP round in 2021, including highlights of the Moto2 and Moto3 classes, which will be broadcast on each Monday evening after the race.</p> <p>TV Channel: ITV4<br>Channel number: Freeview – 25<br>Channel number: Sky – 120 HD, 818 SD<br>Channel number: Virgin Media – 178 HD, 118 SD<br>Channel number: Freesat – 117<br>Start time: Monday 30th August - 8:00pm BST<br>What's the weather forecast for the race at Silverstone?</p> <p>Dry and cloudy weather conditions with a chance of sunny spells are forecast for the British Grand Prix at Silverstone on Sunday afternoon, with a high of 17 degrees Celsius for the start of the race – five degrees cooler than the Austrian GP last time out.</p><div class="ms-apb ms-apb-inarticle-after-preview-without-sidebar"><div class="ms-ap" data-id="4" style="width:300px;min-height:250px;" data-dfp-code="AS/uk/Mobile_Rectangle" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"motogp","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6655989","ms_banner_name":"in-article-body-mobile-rectangle","ms_edition":"uk","ms_lang":"en","ms_event_id":"269487","ms_author_id":"214158","ms_banner_position":"inarticle-after-preview-without-sidebar"}'></div></div> <h2>MotoGP British Grand Prix qualifying results</h2> <section class="trinity-skip-it" contenteditable="false" data-refresh="true" data-widget="event-results" data-search-fields="%5B%7B%22fieldRef%22%3A%22seriesField%22%2C%22data%22%3A%7B%22race_type_id%22%3A%22112%22%2C%22title%22%3A%22MotoGP%22%7D%7D%2C%7B%22fieldRef%22%3A%22championshipField%22%2C%22data%22%3A%7B%22championship_id%22%3A%223493%22%2C%22title%22%3A%22MotoGP%202021%22%7D%7D%2C%7B%22fieldRef%22%3A%22eventField%22%2C%22data%22%3A%7B%22event_id%22%3A%22269487%22%2C%22title%22%3A%22British%20GP%22%7D%7D%2C%7B%22fieldRef%22%3A%22sessionField%22%2C%22data%22%3A%7B%22session_type_id%22%3A%22Q2%22%2C%22title%22%3A%22Q2%22%7D%7D%5D" data-values="%7B%22position_limit%22%3A0%2C%22championship_id%22%3A%223493%22%2C%22session_type_id%22%3A%22Q2%22%2C%22event_id%22%3A%22269487%22%2C%22sub_event_id%22%3Anull%2C%22race_type_id%22%3A%22112%22%2C%22columns%22%3A%7B%22columns%22%3A%5B%22pos%22%2C%22result_driver_id%22%2C%22car_make%22%2C%22time%22%2C%22gap%22%5D%7D%7D"> <div class="ms-table-wrapper"> <div class="table-wrapper"> <table class="ms-table ms-table--result trinity-skip-it"> <thead> <tr class="ms-table_row"> <th class="ms-table_cell ms-table_cell--header ms-table_field--pos">Cla</th> <th class="ms-table_cell ms-table_cell--header ms-table_field--result_driver_id">Rider</th> <th class="ms-table_cell ms-table_cell--header ms-table_field--car_make">Bike</th> <th class="ms-table_cell ms-table_cell--header ms-table_field--time">Time</th> <th class="ms-table_cell ms-table_cell--header ms-table_field--gap">Gap</th> </tr> </thead> <tbody> <tr class="ms-table_row"> <td class="ms-table_cell ms-table_field--pos"><span class="ms-table_row-value">1</span></td> <td class="ms-table_cell ms-table_field--result_driver_id"><a class="ms-link" href="/driver/pol-espargaro/829596/"> <img src="//cdn-1.motorsport.com/static/img/cf/es-2.svg" alt="Spain" width="20" height="12" loading="lazy"> <span class="name">Pol Espargaro</span> </a></td> <td class="ms-table_cell ms-table_field--car_make"><span class="ms-table_row-value">Honda</span></td> <td class="ms-table_cell ms-table_field--time"><span class="ms-table_row-value"> 1'58.889 </span></td> <td class="ms-table_cell ms-table_field--gap">&nbsp;</td> </tr> <tr class="ms-table_row"> <td class="ms-table_cell ms-table_field--pos"><span class="ms-table_row-value">2</span></td> <td class="ms-table_cell ms-table_field--result_driver_id"><a class="ms-link" href="/driver/francesco-bagnaia/841494/"> <img src="//cdn-1.motorsport.com/static/img/cf/it-2.svg" alt="Italy" width="20" height="12" loading="lazy"> <span class="name">Francesco Bagnaia</span> </a></td> <td class="ms-table_cell ms-table_field--car_make"><span class="ms-table_row-value">Ducati</span></td> <td class="ms-table_cell ms-table_field--time"><span class="ms-table_row-value"> 1'58.911 </span></td> <td class="ms-table_cell ms-table_field--gap"><span class="ms-table_row-value"> 0.022 </span></td> </tr> <tr class="ms-table_row"> <td class="ms-table_cell ms-table_field--pos"><span class="ms-table_row-value">3</span></td> <td class="ms-table_cell ms-table_field--result_driver_id"><a class="ms-link" href="/driver/fabio-quartararo/841449/"> <img src="//cdn-1.motorsport.com/static/img/cf/fr-2.svg" alt="France" width="20" height="12" loading="lazy"> <span class="name">Fabio Quartararo</span> </a></td> <td class="ms-table_cell ms-table_field--car_make"><span class="ms-table_row-value">Yamaha</span></td> <td class="ms-table_cell ms-table_field--time"><span class="ms-table_row-value"> 1'58.925 </span></td> <td class="ms-table_cell ms-table_field--gap"><span class="ms-table_row-value"> 0.036 </span></td> </tr> <tr class="ms-table_row"> <td class="ms-table_cell ms-table_field--pos"><span class="ms-table_row-value">4</span></td> <td class="ms-table_cell ms-table_field--result_driver_id"><a class="ms-link" href="/driver/jorge-martin/841443/"> <img src="//cdn-1.motorsport.com/static/img/cf/es-2.svg" alt="Spain" width="20" height="12" loading="lazy"> <span class="name">Jorge Martin</span> </a></td> <td class="ms-table_cell ms-table_field--car_make"><span class="ms-table_row-value">Ducati</span></td> <td class="ms-table_cell ms-table_field--time"><span class="ms-table_row-value"> 1'59.074 </span></td> <td class="ms-table_cell ms-table_field--gap"><span class="ms-table_row-value"> 0.185 </span></td> </tr> <tr class="ms-table_row"> <td class="ms-table_cell ms-table_field--pos"><span class="ms-table_row-value">5</span></td> <td class="ms-table_cell ms-table_field--result_driver_id"><a class="ms-link" href="/driver/marc-marquez/829758/"> <img src="//cdn-1.motorsport.com/static/img/cf/es-2.svg" alt="Spain" width="20" height="12" loading="lazy"> <span class="name">Marc Marquez</span> </a></td> <td class="ms-table_cell ms-table_field--car_make"><span class="ms-table_row-value">Honda</span></td> <td class="ms-table_cell ms-table_field--time"><span class="ms-table_row-value"> 1'59.086 </span></td> <td class="ms-table_cell ms-table_field--gap"><span class="ms-table_row-value"> 0.197 </span></td> </tr> <tr class="ms-table_row"> <td class="ms-table_cell ms-table_field--pos"><span class="ms-table_row-value">6</span></td> <td class="ms-table_cell ms-table_field--result_driver_id"><a class="ms-link" href="/driver/aleix-espargaro/829595/"> <img src="//cdn-1.motorsport.com/static/img/cf/es-2.svg" alt="Spain" width="20" height="12" loading="lazy"> <span class="name">Aleix Espargaro</span> </a></td> <td class="ms-table_cell ms-table_field--car_make"><span class="ms-table_row-value">Aprilia</span></td> <td class="ms-table_cell ms-table_field--time"><span class="ms-table_row-value"> 1'59.273 </span></td> <td class="ms-table_cell ms-table_field--gap"><span class="ms-table_row-value"> 0.384 </span></td> </tr> <tr class="ms-table_row"> <td class="ms-table_cell ms-table_field--pos"><span class="ms-table_row-value">7</span></td> <td class="ms-table_cell ms-table_field--result_driver_id"><a class="ms-link" href="/driver/jack-miller/841464/"> <img src="//cdn-1.motorsport.com/static/img/cf/au-2.svg" alt="Australia" width="20" height="12" loading="lazy"> <span class="name">Jack Miller</span> </a></td> <td class="ms-table_cell ms-table_field--car_make"><span class="ms-table_row-value">Ducati</span></td> <td class="ms-table_cell ms-table_field--time"><span class="ms-table_row-value"> 1'59.368 </span></td> <td class="ms-table_cell ms-table_field--gap"><span class="ms-table_row-value"> 0.479 </span></td> </tr> <tr class="ms-table_row"> <td class="ms-table_cell ms-table_field--pos"><span class="ms-table_row-value">8</span></td> <td class="ms-table_cell ms-table_field--result_driver_id"><a class="ms-link" href="/driver/valentino-rossi/829246/"> <img src="//cdn-1.motorsport.com/static/img/cf/it-2.svg" alt="Italy" width="20" height="12" loading="lazy"> <span class="name">Valentino Rossi</span> </a></td> <td class="ms-table_cell ms-table_field--car_make"><span class="ms-table_row-value">Yamaha</span></td> <td class="ms-table_cell ms-table_field--time"><span class="ms-table_row-value"> 1'59.531 </span></td> <td class="ms-table_cell ms-table_field--gap"><span class="ms-table_row-value"> 0.642 </span></td> </tr> <tr class="ms-table_row"> <td class="ms-table_cell ms-table_field--pos"><span class="ms-table_row-value">9</span></td> <td class="ms-table_cell ms-table_field--result_driver_id"><a class="ms-link" href="/driver/johann-zarco/829807/"> <img src="//cdn-1.motorsport.com/static/img/cf/fr-2.svg" alt="France" width="20" height="12" loading="lazy"> <span class="name">Johann Zarco</span> </a></td> <td class="ms-table_cell ms-table_field--car_make"><span class="ms-table_row-value">Ducati</span></td> <td class="ms-table_cell ms-table_field--time"><span class="ms-table_row-value"> 1'59.579 </span></td> <td class="ms-table_cell ms-table_field--gap"><span class="ms-table_row-value"> 0.690 </span></td> </tr> <tr class="ms-table_row"> <td class="ms-table_cell ms-table_field--pos"><span class="ms-table_row-value">10</span></td> <td class="ms-table_cell ms-table_field--result_driver_id"><a class="ms-link" href="/driver/alex-rins/841460/"> <img src="//cdn-1.motorsport.com/static/img/cf/es-2.svg" alt="Spain" width="20" height="12" loading="lazy"> <span class="name">Alex Rins</span> </a></td> <td class="ms-table_cell ms-table_field--car_make"><span class="ms-table_row-value">Suzuki</span></td> <td class="ms-table_cell ms-table_field--time"><span class="ms-table_row-value"> 1'59.639 </span></td> <td class="ms-table_cell ms-table_field--gap"><span class="ms-table_row-value"> 0.750 </span></td> </tr> <tr class="ms-table_row"> <td class="ms-table_cell ms-table_field--pos"><span class="ms-table_row-value">11</span></td> <td class="ms-table_cell ms-table_field--result_driver_id"><a class="ms-link" href="/driver/joan-mir/829677/"> <img src="//cdn-1.motorsport.com/static/img/cf/es-2.svg" alt="Spain" width="20" height="12" loading="lazy"> <span class="name">Joan Mir</span> </a></td> <td class="ms-table_cell ms-table_field--car_make"><span class="ms-table_row-value">Suzuki</span></td> <td class="ms-table_cell ms-table_field--time"><span class="ms-table_row-value"> 1'59.763 </span></td> <td class="ms-table_cell ms-table_field--gap"><span class="ms-table_row-value"> 0.874 </span></td> </tr> <tr class="ms-table_row"> <td class="ms-table_cell ms-table_field--pos"><span class="ms-table_row-value">12</span></td> <td class="ms-table_cell ms-table_field--result_driver_id"><a class="ms-link" href="/driver/brad-binder/841459/"> <img src="//cdn-1.motorsport.com/static/img/cf/za-2.svg" alt="South Africa" width="20" height="12" loading="lazy"> <span class="name">Brad Binder</span> </a></td> <td class="ms-table_cell ms-table_field--car_make"><span class="ms-table_row-value">KTM</span></td> <td class="ms-table_cell ms-table_field--time"><span class="ms-table_row-value"> 1'59.977 </span></td> <td class="ms-table_cell ms-table_field--gap"><span class="ms-table_row-value"> 1.088 </span></td> </tr> </tbody> <tfoot> <tr class="ms-results-table__footer"> <td class="ms-results-table__view-more" colspan="5"><a class="ms-results-table__view-more-link" href="/motogp/results/2021/british-gp-483767/?st=Q2"> View full results <svg class="ms-results-table__view-more-icon" viewBox="0 0 32 32"> <path d="M8.7,31.6L8.7,31.6C8,31,7.9,30,8.5,29.3l11-12.2c0.6-0.6,0.6-1.6,0-2.2L8.1,2.7C7.5,2.1,7.5,1,8.2,0.4l0,0 c0.7-0.6,1.7-0.6,2.3,0.1l13.4,14.4c0.6,0.6,0.6,1.6,0,2.2l-13,14.4C10.3,32.1,9.3,32.2,8.7,31.6z"></path> </svg> </a></td> </tr> </tfoot> </table> </div> </div> </section> <section class="trinity-skip-it" contenteditable="false" data-refresh="true" data-widget="event-results" data-search-fields="%5B%7B%22fieldRef%22%3A%22seriesField%22%2C%22data%22%3A%7B%22race_type_id%22%3A%22112%22%2C%22title%22%3A%22MotoGP%22%7D%7D%2C%7B%22fieldRef%22%3A%22championshipField%22%2C%22data%22%3A%7B%22championship_id%22%3A%223493%22%2C%22title%22%3A%22MotoGP%202021%22%7D%7D%2C%7B%22fieldRef%22%3A%22eventField%22%2C%22data%22%3A%7B%22event_id%22%3A%22269487%22%2C%22title%22%3A%22British%20GP%22%7D%7D%2C%7B%22fieldRef%22%3A%22sessionField%22%2C%22data%22%3A%7B%22session_type_id%22%3A%22Q1%22%2C%22title%22%3A%22Q1%22%7D%7D%5D" data-values="%7B%22position_limit%22%3A0%2C%22championship_id%22%3A%223493%22%2C%22session_type_id%22%3A%22Q1%22%2C%22event_id%22%3A%22269487%22%2C%22sub_event_id%22%3Anull%2C%22race_type_id%22%3A%22112%22%2C%22columns%22%3A%7B%22columns%22%3A%5B%22pos%22%2C%22result_driver_id%22%2C%22car_make%22%2C%22laps%22%2C%22gap%22%5D%7D%7D"> <div class="ms-table-wrapper"> <div class="table-wrapper"> <table class="ms-table ms-table--result trinity-skip-it"> <thead> <tr class="ms-table_row"> <th class="ms-table_cell ms-table_cell--header ms-table_field--pos">Cla</th> <th class="ms-table_cell ms-table_cell--header ms-table_field--result_driver_id">Rider</th> <th class="ms-table_cell ms-table_cell--header ms-table_field--car_make">Bike</th> <th class="ms-table_cell ms-table_cell--header ms-table_field--laps">Laps</th> <th class="ms-table_cell ms-table_cell--header ms-table_field--gap">Gap</th> </tr> </thead> <tbody> <tr class="ms-table_row"> <td class="ms-table_cell ms-table_field--pos"><span class="ms-table_row-value">1</span></td> <td class="ms-table_cell ms-table_field--result_driver_id"><a class="ms-link" href="/driver/johann-zarco/829807/"> <img src="//cdn-1.motorsport.com/static/img/cf/fr-2.svg" alt="France" width="20" height="12" loading="lazy"> <span class="name">Johann Zarco</span> </a></td> <td class="ms-table_cell ms-table_field--car_make"><span class="ms-table_row-value">Ducati</span></td> <td class="ms-table_cell ms-table_field--laps"><span class="ms-table_row-value">7</span></td> <td class="ms-table_cell ms-table_field--gap">&nbsp;</td> </tr> <tr class="ms-table_row"> <td class="ms-table_cell ms-table_field--pos"><span class="ms-table_row-value">2</span></td> <td class="ms-table_cell ms-table_field--result_driver_id"><a class="ms-link" href="/driver/alex-rins/841460/"> <img src="//cdn-1.motorsport.com/static/img/cf/es-2.svg" alt="Spain" width="20" height="12" loading="lazy"> <span class="name">Alex Rins</span> </a></td> <td class="ms-table_cell ms-table_field--car_make"><span class="ms-table_row-value">Suzuki</span></td> <td class="ms-table_cell ms-table_field--laps"><span class="ms-table_row-value">7</span></td> <td class="ms-table_cell ms-table_field--gap"><span class="ms-table_row-value"> 0.221 </span></td> </tr> <tr class="ms-table_row"> <td class="ms-table_cell ms-table_field--pos"><span class="ms-table_row-value">3</span></td> <td class="ms-table_cell ms-table_field--result_driver_id"><a class="ms-link" href="/driver/enea-bastianini/841467/"> <img src="//cdn-1.motorsport.com/static/img/cf/it-2.svg" alt="Italy" width="20" height="12" loading="lazy"> <span class="name">Enea Bastianini</span> </a></td> <td class="ms-table_cell ms-table_field--car_make"><span class="ms-table_row-value">Ducati</span></td> <td class="ms-table_cell ms-table_field--laps"><span class="ms-table_row-value">5</span></td> <td class="ms-table_cell ms-table_field--gap"><span class="ms-table_row-value"> 0.265 </span></td> </tr> <tr class="ms-table_row"> <td class="ms-table_cell ms-table_field--pos"><span class="ms-table_row-value">4</span></td> <td class="ms-table_cell ms-table_field--result_driver_id"><a class="ms-link" href="/driver/luca-marini/841453/"> <img src="//cdn-1.motorsport.com/static/img/cf/it-2.svg" alt="Italy" width="20" height="12" loading="lazy"> <span class="name">Luca Marini</span> </a></td> <td class="ms-table_cell ms-table_field--car_make"><span class="ms-table_row-value">Ducati</span></td> <td class="ms-table_cell ms-table_field--laps"><span class="ms-table_row-value">7</span></td> <td class="ms-table_cell ms-table_field--gap"><span class="ms-table_row-value"> 0.476 </span></td> </tr> <tr class="ms-table_row"> <td class="ms-table_cell ms-table_field--pos"><span class="ms-table_row-value">5</span></td> <td class="ms-table_cell ms-table_field--result_driver_id"><a class="ms-link" href="/driver/takaaki-nakagami/829920/"> <img src="//cdn-1.motorsport.com/static/img/cf/jp-2.svg" alt="Japan" width="20" height="12" loading="lazy"> <span class="name">Takaaki Nakagami</span> </a></td> <td class="ms-table_cell ms-table_field--car_make"><span class="ms-table_row-value">Honda</span></td> <td class="ms-table_cell ms-table_field--laps"><span class="ms-table_row-value">7</span></td> <td class="ms-table_cell ms-table_field--gap"><span class="ms-table_row-value"> 0.593 </span></td> </tr> <tr class="ms-table_row"> <td class="ms-table_cell ms-table_field--pos"><span class="ms-table_row-value">6</span></td> <td class="ms-table_cell ms-table_field--result_driver_id"><a class="ms-link" href="/driver/danilo-petrucci/829781/"> <img src="//cdn-1.motorsport.com/static/img/cf/it-2.svg" alt="Italy" width="20" height="12" loading="lazy"> <span class="name">Danilo Petrucci</span> </a></td> <td class="ms-table_cell ms-table_field--car_make"><span class="ms-table_row-value">KTM</span></td> <td class="ms-table_cell ms-table_field--laps"><span class="ms-table_row-value">7</span></td> <td class="ms-table_cell ms-table_field--gap"><span class="ms-table_row-value"> 0.709 </span></td> </tr> <tr class="ms-table_row"> <td class="ms-table_cell ms-table_field--pos"><span class="ms-table_row-value">7</span></td> <td class="ms-table_cell ms-table_field--result_driver_id"><a class="ms-link" href="/driver/alex-marquez/829673/"> <img src="//cdn-1.motorsport.com/static/img/cf/es-2.svg" alt="Spain" width="20" height="12" loading="lazy"> <span class="name">Alex Marquez</span> </a></td> <td class="ms-table_cell ms-table_field--car_make"><span class="ms-table_row-value">Honda</span></td> <td class="ms-table_cell ms-table_field--laps"><span class="ms-table_row-value">7</span></td> <td class="ms-table_cell ms-table_field--gap"><span class="ms-table_row-value"> 0.829 </span></td> </tr> <tr class="ms-table_row"> <td class="ms-table_cell ms-table_field--pos"><span class="ms-table_row-value">8</span></td> <td class="ms-table_cell ms-table_field--result_driver_id"><a class="ms-link" href="/driver/iker-lecuona/841442/"> <img src="//cdn-1.motorsport.com/static/img/cf/es-2.svg" alt="Spain" width="20" height="12" loading="lazy"> <span class="name">Iker Lecuona</span> </a></td> <td class="ms-table_cell ms-table_field--car_make"><span class="ms-table_row-value">KTM</span></td> <td class="ms-table_cell ms-table_field--laps"><span class="ms-table_row-value">7</span></td> <td class="ms-table_cell ms-table_field--gap"><span class="ms-table_row-value"> 0.843 </span></td> </tr> <tr class="ms-table_row"> <td class="ms-table_cell ms-table_field--pos"><span class="ms-table_row-value">9</span></td> <td class="ms-table_cell ms-table_field--result_driver_id"><a class="ms-link" href="/driver/cal-crutchlow/829665/"> <img src="//cdn-1.motorsport.com/static/img/cf/gb-2.svg" alt="United Kingdom" width="20" height="12" loading="lazy"> <span class="name">Cal Crutchlow</span> </a></td> <td class="ms-table_cell ms-table_field--car_make"><span class="ms-table_row-value">Yamaha</span></td> <td class="ms-table_cell ms-table_field--laps"><span class="ms-table_row-value">7</span></td> <td class="ms-table_cell ms-table_field--gap"><span class="ms-table_row-value"> 0.929 </span></td> </tr> <tr class="ms-table_row"> <td class="ms-table_cell ms-table_field--pos"><span class="ms-table_row-value">10</span></td> <td class="ms-table_cell ms-table_field--result_driver_id"><a class="ms-link" href="/driver/miguel-oliveira/841463/"> <img src="//cdn-1.motorsport.com/static/img/cf/pt-2.svg" alt="Portugal" width="20" height="12" loading="lazy"> <span class="name">Miguel Oliveira</span> </a></td> <td class="ms-table_cell ms-table_field--car_make"><span class="ms-table_row-value">KTM</span></td> <td class="ms-table_cell ms-table_field--laps"><span class="ms-table_row-value">7</span></td> <td class="ms-table_cell ms-table_field--gap"><span class="ms-table_row-value"> 1.103 </span></td> </tr> <tr class="ms-table_row"> <td class="ms-table_cell ms-table_field--pos"><span class="ms-table_row-value">11</span></td> <td class="ms-table_cell ms-table_field--result_driver_id"><a class="ms-link" href="/driver/jake-dixon/841493/"> <img src="//cdn-1.motorsport.com/static/img/cf/gb-2.svg" alt="United Kingdom" width="20" height="12" loading="lazy"> <span class="name">Jake Dixon</span> </a></td> <td class="ms-table_cell ms-table_field--car_make"><span class="ms-table_row-value">Yamaha</span></td> <td class="ms-table_cell ms-table_field--laps"><span class="ms-table_row-value">7</span></td> <td class="ms-table_cell ms-table_field--gap"><span class="ms-table_row-value"> 1.581 </span></td> </tr> </tbody> <tfoot> <tr class="ms-results-table__footer"> <td class="ms-results-table__view-more" colspan="5"><a class="ms-results-table__view-more-link" href="/motogp/results/2021/british-gp-483767/?st=Q1"> View full results <svg class="ms-results-table__view-more-icon" viewBox="0 0 32 32"> <path d="M8.7,31.6L8.7,31.6C8,31,7.9,30,8.5,29.3l11-12.2c0.6-0.6,0.6-1.6,0-2.2L8.1,2.7C7.5,2.1,7.5,1,8.2,0.4l0,0 c0.7-0.6,1.7-0.6,2.3,0.1l13.4,14.4c0.6,0.6,0.6,1.6,0,2.2l-13,14.4C10.3,32.1,9.3,32.2,8.7,31.6z"></path> </svg> </a></td> </tr> </tfoot> </table> </div> </div> </section> <p>&nbsp;</p> <div id="ms-piano_article-prebanner"></div> <div class="ms-entity-detail-header-row"> <div class="ms-entity-detail-header_start"> <div class="ms-entity-detail-header_views" data-count-type="view" data-send-as-current="1"> <svg class="icon ms-entity-detail-header_view-icon"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#eye"/> </svg> <span class="ms-entity-detail-header_views-value" data-count-value data-min-count="25000"></span> </div> </div> <div class="ms-entity-detail-header_stats"> <span class="ms-share_inline " data-entity-type="article" data-entity-id="6655989" data-share-url="https://www.autosport.com/motogp/news/motogp-british-grand-prix-start-time-how-to-watch-more/6655989/" data-share-image="https://cdn-1.motorsport.com/images/amp/2wBDyDK0/s2/pol-espargaro-repsol-honda-tea.jpg" data-share-title="MotoGP&#x20;British&#x20;Grand&#x20;Prix&#x20;&#x2013;&#x20;Start&#x20;time,&#x20;how&#x20;to&#x20;watch&#x20;&amp;&#x20;more" ></span> <button data-button='add_favorite' data-multi='' data-static='' data-id='toggleFavorites' data-value='1' data-login='1' data-count-type='favorite' data-url='https://dc1-gate.motorsport.com/pageinfo/favorite/' data-favorites='/dashboard/favorite-news/' data-tray-icon='/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#news' class="ms-action-btn ms-action-btn--favorite ms-action-btn--red ms-action-btn--mobile"> <span class="ms-action-btn--icon"> <svg class="ms-action-btn--sprite"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#bookmark-white"/> </svg> <svg class="ms-action-btn--sprite ms-action-btn--process"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#spinner"/> </svg> </span> </button> <button data-button='getAlerts' data-id='getAlerts' data-login='1' data-icon='/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#bell' data-ajax_url='/notification/check-status/' data-params='[{"entity":"race-type","title":"Subscribe to race-type","items":[{"title":"MotoGP","entity_id":10732}]},{"entity":"event","title":"Subscribe to event","items":[{"title":"British GP","entity_id":515732}]}]' data-request_data='[{"entity_type":"race-type","entity_id":10732},{"entity_type":"event","entity_id":515732}]' class="ms-action-btn ms-action-btn--alerts ms-action-btn--red ms-action-btn--mobile"> <span class="ms-action-btn--icon"> <svg class="ms-action-btn--sprite"> <use xlink:href="/design/dist/icons/sprite-common-1-ba85c5f6dcf8a5f371c07e0d4a309a87.svg#bell-white"/> </svg> <svg class="ms-action-btn--sprite ms-action-btn--process"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#spinner"/> </svg> </span> </button> <div class="ms-entity-detail-header_shares" data-count-type="share"> <span class="ms-entity-detail-header_shares_value" data-count-value></span> <span class="ms-entity-detail-header_shares_label">shares</span> </div> <div data-post-id="article-6655989" class="ms-entity-detail-header_comments ms-comments-count"> <span class="ms-entity-detail-header_comments_value ms-comments-count_value disqus-comment-count" data-disqus-identifier="en-article-6655989"></span> <span class="ms-entity-detail-header_comments_label">comments</span> </div> </div> </div> </div> <div class="ms-recommendations-placeholder"></div> <div class="ms-article-content_episode-wrapper-outer"> <h3 class="trinity-skip-it">Related video</h3> <div class="ms-article-content_episode-wrapper" data-autoplay="0" data-mute="0" data-position="related" data-series="" > <iframe loading="lazy" width="560" height="315" allowfullscreen="allowfullscreen" frameborder="0" src="https://motorsport.tv/embed/CvI2U7uF-motogp-starting-grid-british-grand-prix" referrerpolicy="unsafe-url"></iframe> </div> </div> </div> </div> </div> <div class="ms-sponsored-content-bootom-container" style="min-height:1px;" data-entity-id="6655989" data-entity-type="article"></div> <div class="ms-article-nav"> <a href="/motogp/news/crutchlow-should-have-been-faster-in-home-motogp-qualifying/6655949/?nrt=112" title="Crutchlow &ldquo;should have been faster&rdquo; in home MotoGP qualifying" class="ms-article-nav_wrapper ms-article-nav_prev ms-item_link ms-item_link--text" > <div class="ms-article-nav_btn"> <svg class="icon-prev"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#chevron_uk"/> </svg> </div> <div class="ms-article-nav_body"> <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/images/amp/0Rrzlnv0/s300/cal-crutchlow-yamaha-factory-r.webp 1x, https://cdn-1.motorsport.com/images/amp/0Rrzlnv0/s600/cal-crutchlow-yamaha-factory-r.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/images/amp/0Rrzlnv0/s300/cal-crutchlow-yamaha-factory-r.jpg 1x, https://cdn-1.motorsport.com/images/amp/0Rrzlnv0/s600/cal-crutchlow-yamaha-factory-r.jpg 2x" /> <noscript><img src="https://cdn-1.motorsport.com/images/amp/0Rrzlnv0/s300/cal-crutchlow-yamaha-factory-r.jpg" alt="Crutchlow &ldquo;should have been faster&rdquo; in home MotoGP qualifying"></noscript> <img width="300" height="200" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="Crutchlow &ldquo;should have been faster&rdquo; in home MotoGP qualifying" data-src="https://cdn-1.motorsport.com/images/amp/0Rrzlnv0/s300/cal-crutchlow-yamaha-factory-r.jpg" /> </picture> <div class="ms-article-nav_body-text"> <h3 class="ms-article-nav_body-title">Previous article</h3> <p class="ms-item_preview ms-article-nav_body-preview">Crutchlow “should have been faster” in home MotoGP qualifying</p> </div> </div> </a> </div> <div class="ms-article-comments-wrapper"> <div class="ms-comments-container" data-media-type="none" data-auser="0" data-prime="0" data-url="/motogp/news/motogp-british-grand-prix-start-time-how-to-watch-more/" data-entity-id="6655989" data-entity-type="article" id="comments-6655989" data-messages-count="5" > <div class="ms-comments-container_placeholder"> <div class="ms-comments-container_placeholder-content"> <svg class="ms-comments-container_placeholder-icon"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#comment"></use> </svg> <span>Load comments</span> </div> </div> </div> </div> <div class="ms-article-about"> </div> <template class="ms-sticky-toolbar_tpl"> <div class="ms-sticky-toolbar_wrapper"> <div class="ms-sticky-toolbar_start"> <h3 class="ms-sticky-toolbar_title">MotoGP British Grand Prix – Start time, how to watch & more</h3> </div> <div class="ms-sticky-toolbar_end"> <div class="ms-sticky-toolbar_views hidden"> <svg class="ms-sticky-toolbar_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#eye"/> </svg> <span class="ms-sticky-toolbar_views-count"></span> </div> <div class="ms-sticky-toolbar_shares"> <div class="ms-sticky-toolbar_shares-btns"> <span class="ms-share_inline " data-entity-type="article" data-entity-id="6655989" data-share-url="https://www.autosport.com/motogp/news/motogp-british-grand-prix-start-time-how-to-watch-more/6655989/" data-share-image="https://cdn-1.motorsport.com/images/amp/2wBDyDK0/s2/pol-espargaro-repsol-honda-tea.jpg" data-share-title="MotoGP&#x20;British&#x20;Grand&#x20;Prix&#x20;&#x2013;&#x20;Start&#x20;time,&#x20;how&#x20;to&#x20;watch&#x20;&amp;&#x20;more" ></span> </div> <div class="ms-sticky-toolbar_2lvl ms-sticky-toolbar_shares-count hidden"> <span class="ms-sticky-toolbar_shares-value"></span> shares </div> </div> <div class="ms-sticky-toolbar_comments hidden"> <div class="ms-sticky-toolbar_2lvl"> <span class="ms-sticky-toolbar_comments-value"></span> comments </div> </div> <div class="ms-sticky-toolbar_subscribe" data-entity-id="6655989" data-entity-type="article"> <button data-button='add_favorite' data-multi='' data-static='' data-id='toggleFavorites' data-value='1' data-login='1' data-count-type='favorite' data-url='https://dc1-gate.motorsport.com/pageinfo/favorite/' data-favorites='/dashboard/favorite-news/' data-tray-icon='/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#news' class="ms-action-btn ms-action-btn--favorite ms-action-btn--red ms-action-btn--big ms-action-btn--mobile"> <span class="ms-action-btn--icon"> <svg class="ms-action-btn--sprite"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#bookmark-white"/> </svg> <svg class="ms-action-btn--sprite ms-action-btn--process"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#spinner"/> </svg> </span> </button> <button data-button='getAlerts' data-id='getAlerts' data-login='1' data-icon='/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#bell' data-ajax_url='/notification/check-status/' data-params='[{"entity":"race-type","title":"Subscribe to race-type","items":[{"title":"MotoGP","entity_id":10732}]},{"entity":"event","title":"Subscribe to event","items":[{"title":"British GP","entity_id":515732}]}]' data-request_data='[{"entity_type":"race-type","entity_id":10732},{"entity_type":"event","entity_id":515732}]' class="ms-action-btn ms-action-btn--alerts ms-action-btn--red ms-action-btn--big ms-action-btn--mobile ms-action-btn--animated"> <span class="ms-action-btn--icon"> <svg class="ms-action-btn--sprite"> <use xlink:href="/design/dist/icons/sprite-common-1-ba85c5f6dcf8a5f371c07e0d4a309a87.svg#bell-white"/> </svg> <svg class="ms-action-btn--sprite ms-action-btn--process"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#spinner"/> </svg> </span> </button> </div> </div> <span class="ms-sticky-toolbar-progress"></span> </div> </template> </div> </div> <div class="ms-content_sidebar ms-content_sidebar--right-only"> <div class="ms-apb ms-apb-dmpu"><div class="ms-ap" data-id="3" style="width:300px;min-height:250px;" data-dfp-code="AS/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"motogp","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6655989","ms_banner_name":"dmpu_first","ms_edition":"uk","ms_lang":"en","ms_event_id":"269487","ms_author_id":"214158","ms_banner_position":"sidebar"}'></div></div> <div style="order: 0" class="ms-side-widget ms-side-widget--trending ms-side-widget--grey ms-grid-vert" data-widget-type="trending"> <div class="ms-side-widget_header"> <div class="ms-side-widget_header-start"> <div class="ms-side-widget_icon-wrapper"> <svg class="ms-side-widget_icon"> <use xlink:href="/design/dist/icons/sprite-common-12-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </div> <h2 class="ms-side-widget_title">Trending</h2> </div> <div class="ms-side-widget_header-end"> </div> </div> <div class="ms-item-widget_items ms-side-widget--grey ms-grid-vert"> <div class="ms-item--art ms-item--art-text ms-item--inline " data-entity-id="6655843" data-entity-type="article"> <div class="ms-item_enum"> 1 </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" href="/f1/" title="Formula 1"> Formula 1 </a> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/wolff-mercedes-has-decided-between-russell-and-bottas-for-2022/6655843/" title="Wolff: Mercedes has decided between Russell and Bottas for 2022"> Wolff: Mercedes has decided between Russell and Bottas for 2022 </a> </h3> <div class="ms-item_date"> <span class="ms-item_date-value"> 2 h </span> </div> </div> </div> <div class="ms-item--art ms-item--art-text ms-item--inline " data-entity-id="6655806" data-entity-type="article"> <div class="ms-item_enum"> 2 </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" href="/f1/" title="Formula 1"> Formula 1 </a> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/hamilton-russell-form-doesnt-change-bottas-preference-for-2022/6655806/" title="Hamilton: Russell form doesn't change Bottas preference for 2022"> Hamilton: Russell form doesn't change Bottas preference for 2022 </a> </h3> <div class="ms-item_date"> <span class="ms-item_date-value"> 3 h </span> </div> </div> </div> <div class="ms-item--art ms-item--art-text ms-item--inline " data-entity-id="6655648" data-entity-type="article"> <div class="ms-item_enum"> 3 </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" href="/f1/" title="Formula 1"> Formula 1 </a> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/f1-belgian-grand-prix-qualifying-results-verstappen-takes-pole-at-spa-russell-stars/6655648/" title="F1 Belgian Grand Prix qualifying results: Verstappen takes pole at Spa, Russell stars"> F1 Belgian Grand Prix qualifying results: Verstappen takes pole at Spa, Russell stars </a> </h3> <div class="ms-item_date"> <span class="ms-item_date-value"> 4 h </span> </div> </div> </div> <div class="ms-item--art ms-item--art-text ms-item--inline " data-entity-id="6655854" data-entity-type="article"> <div class="ms-item_enum"> 4 </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" href="/f1/" title="Formula 1"> Formula 1 </a> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/norris-cleared-to-race-in-f1-belgian-gp-after-eau-rouge-q3-crash/6655854/" title="Norris cleared to race in F1 Belgian GP after Eau Rouge Q3 crash"> Norris cleared to race in F1 Belgian GP after Eau Rouge Q3 crash </a> </h3> <div class="ms-item_date"> <span class="ms-item_date-value"> 2 h </span> </div> </div> </div> <div class="ms-item--art ms-item--art-text ms-item--inline " data-entity-id="6654909" data-entity-type="article"> <div class="ms-item_enum"> 5 </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" href="/f1/" title="Formula 1"> Formula 1 </a> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/f1-belgian-gp-qualifying-start-time-how-to-watch-more/6654909/" title="F1 Belgian GP qualifying - Start time, how to watch &amp; more"> F1 Belgian GP qualifying - Start time, how to watch & more </a> </h3> <div class="ms-item_date"> <span class="ms-item_date-value"> 1 d </span> </div> </div> </div> </div> </div><div class="ms-apb ms-apb-dmpu"><div class="ms-ap" data-id="3" style="width:300px;min-height:250px;" data-dfp-code="AS/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"motogp","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6655989","ms_banner_name":"dmpu","ms_edition":"uk","ms_lang":"en","ms_event_id":"269487","ms_author_id":"214158","ms_banner_position":"sidebar"}'></div></div> <div style="order: 0" class="ms-side-widget ms-side-widget--news_column ms-side-widget--grey" data-widget-type="news_column"> <div class="ms-side-widget_header"> <div class="ms-side-widget_header-start"> <div class="ms-side-widget_icon-wrapper"> <svg class="ms-side-widget_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#news"/> </svg> </div> <a href="/motogp/news/" class="ms-side-widget_title">Latest news</a> </div> <div class="ms-side-widget_header-end"> <a class="ms-item-widget_more-icon" href="/motogp/news/"> <svg class="ms-side-widget_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#chevron_uk" /> </svg> </a> </div> </div> <div class="ms-item-widget_items ms-side-widget--grey"> <div class="ms-item--art ms-item--column " data-entity-id="6655989" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="MotoGP British Grand Prix &ndash; Start time, how to watch &amp; more" href="/motogp/news/motogp-british-grand-prix-start-time-how-to-watch-more/6655989/" > <div class="ms-item_thumb"> <a class="ms-item_link" href="/motogp/news/motogp-british-grand-prix-start-time-how-to-watch-more/6655989/" title="MotoGP British Grand Prix &ndash; Start time, how to watch &amp; more" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-4.motorsport.com/images/amp/2wBDyDK0/s500/pol-espargaro-repsol-honda-tea.webp 1x, https://cdn-4.motorsport.com/images/amp/2wBDyDK0/s1000/pol-espargaro-repsol-honda-tea.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-4.motorsport.com/images/amp/2wBDyDK0/s500/pol-espargaro-repsol-honda-tea.jpg 1x, https://cdn-4.motorsport.com/images/amp/2wBDyDK0/s1000/pol-espargaro-repsol-honda-tea.jpg 2x" /> <noscript><img src="https://cdn-4.motorsport.com/images/amp/2wBDyDK0/s500/pol-espargaro-repsol-honda-tea.jpg" alt="MotoGP British Grand Prix &ndash; Start time, how to watch &amp; more"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="MotoGP British Grand Prix &ndash; Start time, how to watch &amp; more" data-src="https://cdn-4.motorsport.com/images/amp/2wBDyDK0/s500/pol-espargaro-repsol-honda-tea.jpg" /> </picture> </a> </div> </a> </div> <div class="ms-item_info"> <div class="ms-item_series"> <a class="ms-item_link" title="MotoGP" href="/motogp/"> MGP </a> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="MotoGP British Grand Prix &ndash; Start time, how to watch &amp; more" href="/motogp/news/motogp-british-grand-prix-start-time-how-to-watch-more/6655989/" > MotoGP British Grand Prix – Start time, how to watch & more </a> </h3> <div class="ms-item_date"> <span class="ms-item_date-value"> 1 h </span> </div> </div> </div> <div class="ms-item--art ms-item--column " data-entity-id="6655949" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="Crutchlow &ldquo;should have been faster&rdquo; in home MotoGP qualifying" href="/motogp/news/crutchlow-should-have-been-faster-in-home-motogp-qualifying/6655949/" > <div class="ms-item_thumb"> <a class="ms-item_link" href="/motogp/news/crutchlow-should-have-been-faster-in-home-motogp-qualifying/6655949/" title="Crutchlow &ldquo;should have been faster&rdquo; in home MotoGP qualifying" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-6.motorsport.com/images/amp/0Rrzlnv0/s500/cal-crutchlow-yamaha-factory-r.webp 1x, https://cdn-6.motorsport.com/images/amp/0Rrzlnv0/s1000/cal-crutchlow-yamaha-factory-r.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-6.motorsport.com/images/amp/0Rrzlnv0/s500/cal-crutchlow-yamaha-factory-r.jpg 1x, https://cdn-6.motorsport.com/images/amp/0Rrzlnv0/s1000/cal-crutchlow-yamaha-factory-r.jpg 2x" /> <noscript><img src="https://cdn-6.motorsport.com/images/amp/0Rrzlnv0/s500/cal-crutchlow-yamaha-factory-r.jpg" alt="Crutchlow &ldquo;should have been faster&rdquo; in home MotoGP qualifying"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="Crutchlow &ldquo;should have been faster&rdquo; in home MotoGP qualifying" data-src="https://cdn-6.motorsport.com/images/amp/0Rrzlnv0/s500/cal-crutchlow-yamaha-factory-r.jpg" /> </picture> </a> </div> </a> </div> <div class="ms-item_info"> <div class="ms-item_series"> <a class="ms-item_link" title="MotoGP" href="/motogp/"> MGP </a> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="Crutchlow &ldquo;should have been faster&rdquo; in home MotoGP qualifying" href="/motogp/news/crutchlow-should-have-been-faster-in-home-motogp-qualifying/6655949/" > Crutchlow “should have been faster” in home MotoGP qualifying </a> </h3> <div class="ms-item_date"> <span class="ms-item_date-value"> 1 h </span> </div> </div> </div> <div class="ms-item--art ms-item--column " data-entity-id="6655903" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="Quartararo &ldquo;not comfortable&rdquo; on way to Silverstone MotoGP front row" href="/motogp/news/quartararo-not-comfortable-on-way-to-silverstone-motogp-front-row/6655903/" > <div class="ms-item_thumb"> <a class="ms-item_link" href="/motogp/news/quartararo-not-comfortable-on-way-to-silverstone-motogp-front-row/6655903/" title="Quartararo &ldquo;not comfortable&rdquo; on way to Silverstone MotoGP front row" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-7.motorsport.com/images/amp/254JrZx0/s500/fabio-quartararo-yamaha-factor.webp 1x, https://cdn-7.motorsport.com/images/amp/254JrZx0/s1000/fabio-quartararo-yamaha-factor.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-7.motorsport.com/images/amp/254JrZx0/s500/fabio-quartararo-yamaha-factor.jpg 1x, https://cdn-7.motorsport.com/images/amp/254JrZx0/s1000/fabio-quartararo-yamaha-factor.jpg 2x" /> <noscript><img src="https://cdn-7.motorsport.com/images/amp/254JrZx0/s500/fabio-quartararo-yamaha-factor.jpg" alt="Quartararo &ldquo;not comfortable&rdquo; on way to Silverstone MotoGP front row"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="Quartararo &ldquo;not comfortable&rdquo; on way to Silverstone MotoGP front row" data-src="https://cdn-7.motorsport.com/images/amp/254JrZx0/s500/fabio-quartararo-yamaha-factor.jpg" /> </picture> </a> </div> </a> </div> <div class="ms-item_info"> <div class="ms-item_series"> <a class="ms-item_link" title="MotoGP" href="/motogp/"> MGP </a> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="Quartararo &ldquo;not comfortable&rdquo; on way to Silverstone MotoGP front row" href="/motogp/news/quartararo-not-comfortable-on-way-to-silverstone-motogp-front-row/6655903/" > Quartararo “not comfortable” on way to Silverstone MotoGP front row  </a> </h3> <div class="ms-item_date"> <span class="ms-item_date-value"> 2 h </span> </div> </div> </div> <div class="ms-item--art ms-item--column " data-entity-id="6655855" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="Miller &lsquo;pissed off&rsquo; by tyre issues in MotoGP Silverstone qualifying" href="/motogp/news/miller-pissed-off-by-tyre-issues-in-motogp-silverstone-qualifying/6655855/" > <div class="ms-item_thumb"> <a class="ms-item_link" href="/motogp/news/miller-pissed-off-by-tyre-issues-in-motogp-silverstone-qualifying/6655855/" title="Miller &lsquo;pissed off&rsquo; by tyre issues in MotoGP Silverstone qualifying" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-6.motorsport.com/images/amp/0JBJlDy0/s500/jack-miller-ducati-team-1.webp 1x, https://cdn-6.motorsport.com/images/amp/0JBJlDy0/s1000/jack-miller-ducati-team-1.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-6.motorsport.com/images/amp/0JBJlDy0/s500/jack-miller-ducati-team-1.jpg 1x, https://cdn-6.motorsport.com/images/amp/0JBJlDy0/s1000/jack-miller-ducati-team-1.jpg 2x" /> <noscript><img src="https://cdn-6.motorsport.com/images/amp/0JBJlDy0/s500/jack-miller-ducati-team-1.jpg" alt="Miller &lsquo;pissed off&rsquo; by tyre issues in MotoGP Silverstone qualifying"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="Miller &lsquo;pissed off&rsquo; by tyre issues in MotoGP Silverstone qualifying" data-src="https://cdn-6.motorsport.com/images/amp/0JBJlDy0/s500/jack-miller-ducati-team-1.jpg" /> </picture> </a> </div> </a> </div> <div class="ms-item_info"> <div class="ms-item_series"> <a class="ms-item_link" title="MotoGP" href="/motogp/"> MGP </a> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="Miller &lsquo;pissed off&rsquo; by tyre issues in MotoGP Silverstone qualifying" href="/motogp/news/miller-pissed-off-by-tyre-issues-in-motogp-silverstone-qualifying/6655855/" > Miller ‘pissed off’ by tyre issues in MotoGP Silverstone qualifying </a> </h3> <div class="ms-item_date"> <span class="ms-item_date-value"> 2 h </span> </div> </div> </div> <div class="ms-item--art ms-item--column " data-entity-id="6655831" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="&ldquo;Shocking&rdquo; maiden Honda MotoGP pole &ldquo;like a victory&rdquo; &ndash; Pol Espargaro" href="/motogp/news/shocking-maiden-honda-motogp-pole-like-a-victory-pol-espargaro/6655831/" > <div class="ms-item_thumb"> <a class="ms-item_link" href="/motogp/news/shocking-maiden-honda-motogp-pole-like-a-victory-pol-espargaro/6655831/" title="&ldquo;Shocking&rdquo; maiden Honda MotoGP pole &ldquo;like a victory&rdquo; &ndash; Pol Espargaro" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-7.motorsport.com/images/amp/6VRElkV6/s500/polesitter-pol-espargaro-repso.webp 1x, https://cdn-7.motorsport.com/images/amp/6VRElkV6/s1000/polesitter-pol-espargaro-repso.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-7.motorsport.com/images/amp/6VRElkV6/s500/polesitter-pol-espargaro-repso.jpg 1x, https://cdn-7.motorsport.com/images/amp/6VRElkV6/s1000/polesitter-pol-espargaro-repso.jpg 2x" /> <noscript><img src="https://cdn-7.motorsport.com/images/amp/6VRElkV6/s500/polesitter-pol-espargaro-repso.jpg" alt="&ldquo;Shocking&rdquo; maiden Honda MotoGP pole &ldquo;like a victory&rdquo; &ndash; Pol Espargaro"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="&ldquo;Shocking&rdquo; maiden Honda MotoGP pole &ldquo;like a victory&rdquo; &ndash; Pol Espargaro" data-src="https://cdn-7.motorsport.com/images/amp/6VRElkV6/s500/polesitter-pol-espargaro-repso.jpg" /> </picture> </a> </div> </a> </div> <div class="ms-item_info"> <div class="ms-item_series"> <a class="ms-item_link" title="MotoGP" href="/motogp/"> MGP </a> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="&ldquo;Shocking&rdquo; maiden Honda MotoGP pole &ldquo;like a victory&rdquo; &ndash; Pol Espargaro" href="/motogp/news/shocking-maiden-honda-motogp-pole-like-a-victory-pol-espargaro/6655831/" > “Shocking” maiden Honda MotoGP pole “like a victory” – Pol Espargaro </a> </h3> <div class="ms-item_date"> <span class="ms-item_date-value"> 2 h </span> </div> </div> </div> </div> </div><div class="ms-apb ms-apb-dmpu"><div class="ms-ap" data-id="3" style="width:300px;min-height:250px;" data-dfp-code="AS/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"motogp","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6655989","ms_banner_name":"dmpu","ms_edition":"uk","ms_lang":"en","ms_event_id":"269487","ms_author_id":"214158","ms_banner_position":"sidebar"}'></div></div><div style="order: 0" class="ms-side-widget ms-side-widget--latest-videos ms-grid-vert" data-widget-type="latest-videos"> <div class="ms-side-widget_header"> <div class="ms-side-widget_header-start"> <div class="ms-side-widget_icon-wrapper"> <svg class="ms-side-widget_icon"> <use xlink:href="/design/dist/icons/sprite-common-3-eaedd59677fa847aed7e4942e619884b.svg#play"/> </svg> </div> <a href="/motogp/videos/" class="ms-side-widget_title">Latest videos</a> </div> <div class="ms-side-widget_header-end"> <a class="ms-item-widget_more-icon" href="/motogp/videos/"> <svg class="ms-side-widget_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#chevron_uk" /> </svg> </a> </div> </div> <div class="ms-item-widget_items ms-grid-vert"> <div class="ms-item--vid ms-item--dark" data-entity-id="489101" data-entity-type="video"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/motogp/video/marc-marquez-is-back/489101/" title="Marc Marquez is back"> <picture class="ms-item_picture " > <source type="image/webp" data-srcset="//cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s800/marc-marquez-is-back-1.webp 1x, //cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s1200/marc-marquez-is-back-1.webp 2x" /> <source type="image/jpeg" data-srcset="//cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s800/marc-marquez-is-back-1.jpg 1x, //cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s1200/marc-marquez-is-back-1.jpg 2x"  /> <noscript><img src="//cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s800/marc-marquez-is-back-1.jpg" alt="Marc Marquez is back"></noscript> <img width="800" height="450" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/16x9_2.gif" alt="Marc Marquez is back" data-src="//cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s800/marc-marquez-is-back-1.jpg" /> </picture> </a> <span class="ms-item_duration">01:20</span> <span class="ms-item_play"> <svg class="ms-item_play-icon"> <use xlink:href="/design/dist/icons/sprite-common-3-eaedd59677fa847aed7e4942e619884b.svg#play"/> </svg> </span> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" href="/motogp/" title="MotoGP">MotoGP</a> </div> <div class="ms-item_date"> <span class="ms-item_date-value"> Apr 18, 2021 </span> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/motogp/video/marc-marquez-is-back/489101/" title="Marc Marquez is back"> Marc Marquez is back </a> </h3> </div> </div> <div class="ms-item--vid ms-item--dark" data-entity-id="489001" data-entity-type="video"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/motogp/video/motogp-starting-grid-portugal-grand-prix/489001/" title="MotoGP Starting Grid: Portugal Grand Prix"> <picture class="ms-item_picture " > <source type="image/webp" data-srcset="//cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s800/motogp-starting-grid-portugal-1.webp 1x, //cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s1200/motogp-starting-grid-portugal-1.webp 2x" /> <source type="image/jpeg" data-srcset="//cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s800/motogp-starting-grid-portugal-1.jpg 1x, //cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s1200/motogp-starting-grid-portugal-1.jpg 2x" /> <noscript><img src="//cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s800/motogp-starting-grid-portugal-1.jpg" alt="MotoGP Starting Grid: Portugal Grand Prix"></noscript> <img width="800" height="450" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/16x9_2.gif" alt="MotoGP Starting Grid: Portugal Grand Prix" data-src="//cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s800/motogp-starting-grid-portugal-1.jpg" /> </picture> </a> <span class="ms-item_duration">00:38</span> <span class="ms-item_play"> <svg class="ms-item_play-icon"> <use xlink:href="/design/dist/icons/sprite-common-3-eaedd59677fa847aed7e4942e619884b.svg#play"/> </svg> </span> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" href="/motogp/" title="MotoGP">MotoGP</a> </div> <div class="ms-item_date"> <span class="ms-item_date-value"> Apr 17, 2021 </span> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/motogp/video/motogp-starting-grid-portugal-grand-prix/489001/" title="MotoGP Starting Grid: Portugal Grand Prix"> MotoGP Starting Grid: Portugal Grand Prix </a> </h3> </div> </div> <div class="ms-item--vid ms-item--dark" data-entity-id="488123" data-entity-type="video"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/motogp/video/motogp-starting-grid-doha-grand-prix/488123/" title="MotoGP Starting Grid: Doha Grand Prix"> <picture class="ms-item_picture " > <source type="image/webp" data-srcset="//cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s800/motogp-starting-grid-doha-gra-1.webp 1x, //cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s1200/motogp-starting-grid-doha-gra-1.webp 2x" /> <source type="image/jpeg" data-srcset="//cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s800/motogp-starting-grid-doha-gra-1.jpg 1x, //cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s1200/motogp-starting-grid-doha-gra-1.jpg 2x" /> <noscript><img src="//cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s800/motogp-starting-grid-doha-gra-1.jpg" alt="MotoGP Starting Grid: Doha Grand Prix"></noscript> <img width="800" height="450" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/16x9_2.gif" alt="MotoGP Starting Grid: Doha Grand Prix" data-src="//cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s800/motogp-starting-grid-doha-gra-1.jpg" /> </picture> </a> <span class="ms-item_duration">00:38</span> <span class="ms-item_play"> <svg class="ms-item_play-icon"> <use xlink:href="/design/dist/icons/sprite-common-3-eaedd59677fa847aed7e4942e619884b.svg#play"/> </svg> </span> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" href="/motogp/" title="MotoGP">MotoGP</a> </div> <div class="ms-item_date"> <span class="ms-item_date-value"> Apr 4, 2021 </span> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/motogp/video/motogp-starting-grid-doha-grand-prix/488123/" title="MotoGP Starting Grid: Doha Grand Prix"> MotoGP Starting Grid: Doha Grand Prix </a> </h3> </div> </div> <div class="ms-item--vid ms-item--dark" data-entity-id="486819" data-entity-type="video"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/motogp/video/marc-marquezs-first-ride-after-his-injury/486819/" title="Marc M&aacute;rquez's first ride after his injury"> <picture class="ms-item_picture " > <source type="image/webp" data-srcset="//cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s800/marc-marquezs-first-ride-afte-1.webp 1x, //cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s1200/marc-marquezs-first-ride-afte-1.webp 2x" /> <source type="image/jpeg" data-srcset="//cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s800/marc-marquezs-first-ride-afte-1.jpg 1x, //cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s1200/marc-marquezs-first-ride-afte-1.jpg 2x" /> <noscript><img src="//cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s800/marc-marquezs-first-ride-afte-1.jpg" alt="Marc Márquez's first ride after his injury"></noscript> <img width="800" height="450" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/16x9_2.gif" alt="Marc Márquez's first ride after his injury" data-src="//cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s800/marc-marquezs-first-ride-afte-1.jpg" /> </picture> </a> <span class="ms-item_duration">01:27</span> <span class="ms-item_play"> <svg class="ms-item_play-icon"> <use xlink:href="/design/dist/icons/sprite-common-3-eaedd59677fa847aed7e4942e619884b.svg#play"/> </svg> </span> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" href="/motogp/" title="MotoGP">MotoGP</a> </div> <div class="ms-item_date"> <span class="ms-item_date-value"> Mar 17, 2021 </span> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/motogp/video/marc-marquezs-first-ride-after-his-injury/486819/" title="Marc M&aacute;rquez's first ride after his injury"> Marc Márquez's first ride after his injury </a> </h3> </div> </div> <div class="ms-item--vid ms-item--dark" data-entity-id="486327" data-entity-type="video"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/motogp/video/marc-marquez-continues-his-recovery/486327/" title="Marc Marquez continues his recovery"> <picture class="ms-item_picture " > <source type="image/webp" data-srcset="//cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s800/marc-marquez-continues-his-rec-1.webp 1x, //cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s1200/marc-marquez-continues-his-rec-1.webp 2x" /> <source type="image/jpeg" data-srcset="//cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s800/marc-marquez-continues-his-rec-1.jpg 1x, //cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s1200/marc-marquez-continues-his-rec-1.jpg 2x" /> <noscript><img src="//cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s800/marc-marquez-continues-his-rec-1.jpg" alt="Marc Marquez continues his recovery"></noscript> <img width="800" height="450" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/16x9_2.gif" alt="Marc Marquez continues his recovery" data-src="//cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s800/marc-marquez-continues-his-rec-1.jpg" /> </picture> </a> <span class="ms-item_duration">04:31</span> <span class="ms-item_play"> <svg class="ms-item_play-icon"> <use xlink:href="/design/dist/icons/sprite-common-3-eaedd59677fa847aed7e4942e619884b.svg#play"/> </svg> </span> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" href="/motogp/" title="MotoGP">MotoGP</a> </div> <div class="ms-item_date"> <span class="ms-item_date-value"> Mar 9, 2021 </span> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/motogp/video/marc-marquez-continues-his-recovery/486327/" title="Marc Marquez continues his recovery"> Marc Marquez continues his recovery </a> </h3> </div> </div> </div> </div> </div> </div> </div> </section> <div class="ms-inarticle-widgets"> <div class="ms-centered"> <div class="ms-item-widget ms-item-widget--more-from-author"> <div class="ms-grid ms-grid-hor"> <div class="ms-grid-hor-items-2-4"> <div class="ms-item--more-from "> <div class="ms-item--more-from__wrapper"> <a class="ms-item_link ms-item_link--text" href="/info/about-us/motorsport/236431/"> </a> <span class="ms-item-more-from__label">More</span> <a class="ms-item_link ms-item_link--text" href="/info/about-us/motorsport/236431/"> <address class="ms-item-more-from__author"> <span ref="author">Haydn Cobb</span> </address> </a> </div> </div> <div class="ms-item--art " data-entity-id="6655944" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/news/f1-belgian-grand-prix-start-time-how-to-watch-more/6655944/" title="F1 Belgian Grand Prix &ndash; Start time, how to watch, &amp; more" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/images/amp/YXRDlbN0/s500/pole-man-max-verstappen-red-bu.webp 1x, https://cdn-1.motorsport.com/images/amp/YXRDlbN0/s1000/pole-man-max-verstappen-red-bu.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/images/amp/YXRDlbN0/s500/pole-man-max-verstappen-red-bu.jpg 1x, https://cdn-1.motorsport.com/images/amp/YXRDlbN0/s1000/pole-man-max-verstappen-red-bu.jpg 2x" /> <noscript><img src="https://cdn-1.motorsport.com/images/amp/YXRDlbN0/s500/pole-man-max-verstappen-red-bu.jpg" alt="F1 Belgian Grand Prix &ndash; Start time, how to watch, &amp; more"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="F1 Belgian Grand Prix &ndash; Start time, how to watch, &amp; more" data-src="https://cdn-1.motorsport.com/images/amp/YXRDlbN0/s500/pole-man-max-verstappen-red-bu.jpg" /> </picture> </a> <a href="/f1/event/belgian-gp-483515/515712/" class="ms-article-thumb-event" title="Belgian GP"> <span class="ms-article-thumb-event_flag ms-flag-s34x20 ms-flag-be" title="Belgium"></span> <span class="ms-article-thumb-event_title" title="Belgian GP">Belgian GP</span> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> <span class="ms-item_series--title">Formula 1</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-12-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-08-28T17:52:03Z"> 1 h </time> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/f1-belgian-grand-prix-start-time-how-to-watch-more/6655944/" title="F1 Belgian Grand Prix &ndash; Start time, how to watch, &amp; more" > F1 Belgian Grand Prix – Start time, how to watch, & more </a> </h3> </div> </div> <div class="ms-item--art " data-entity-id="6654909" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/news/f1-belgian-gp-qualifying-start-time-how-to-watch-more/6654909/" title="F1 Belgian GP qualifying - Start time, how to watch &amp; more" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/images/amp/6D1a8PJ0/s500/marshals-remove-the-car-of-max.webp 1x, https://cdn-1.motorsport.com/images/amp/6D1a8PJ0/s1000/marshals-remove-the-car-of-max.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/images/amp/6D1a8PJ0/s500/marshals-remove-the-car-of-max.jpg 1x, https://cdn-1.motorsport.com/images/amp/6D1a8PJ0/s1000/marshals-remove-the-car-of-max.jpg 2x" /> <noscript><img src="https://cdn-1.motorsport.com/images/amp/6D1a8PJ0/s500/marshals-remove-the-car-of-max.jpg" alt="F1 Belgian GP qualifying - Start time, how to watch &amp; more"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="F1 Belgian GP qualifying - Start time, how to watch &amp; more" data-src="https://cdn-1.motorsport.com/images/amp/6D1a8PJ0/s500/marshals-remove-the-car-of-max.jpg" /> </picture> </a> <a href="/f1/event/belgian-gp-483515/515712/" class="ms-article-thumb-event" title="Belgian GP"> <span class="ms-article-thumb-event_flag ms-flag-s34x20 ms-flag-be" title="Belgium"></span> <span class="ms-article-thumb-event_title" title="Belgian GP">Belgian GP</span> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> <span class="ms-item_series--title">Formula 1</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-12-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-08-27T17:20:47Z"> 1 d </time> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/f1-belgian-gp-qualifying-start-time-how-to-watch-more/6654909/" title="F1 Belgian GP qualifying - Start time, how to watch &amp; more" > F1 Belgian GP qualifying - Start time, how to watch & more </a> </h3> </div> </div> <div class="ms-item--art " data-entity-id="6653225" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/motogp/news/2021-motogp-british-grand-prix-how-to-watch-session-times-more-/6653225/" title="2021 MotoGP British Grand Prix &ndash; how to watch, session times &amp; more " > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/images/amp/6xEBzgr0/s500/marc-marquez-repsol-honda-team.webp 1x, https://cdn-1.motorsport.com/images/amp/6xEBzgr0/s1000/marc-marquez-repsol-honda-team.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/images/amp/6xEBzgr0/s500/marc-marquez-repsol-honda-team.jpg 1x, https://cdn-1.motorsport.com/images/amp/6xEBzgr0/s1000/marc-marquez-repsol-honda-team.jpg 2x" /> <noscript><img src="https://cdn-1.motorsport.com/images/amp/6xEBzgr0/s500/marc-marquez-repsol-honda-team.jpg" alt="2021 MotoGP British Grand Prix &ndash; how to watch, session times &amp; more "></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="2021 MotoGP British Grand Prix &ndash; how to watch, session times &amp; more " data-src="https://cdn-1.motorsport.com/images/amp/6xEBzgr0/s500/marc-marquez-repsol-honda-team.jpg" /> </picture> </a> <a href="/motogp/event/british-gp-483767/515732/" class="ms-article-thumb-event" title="British GP"> <span class="ms-article-thumb-event_flag ms-flag-s34x20 ms-flag-gb" title="United Kingdom"></span> <span class="ms-article-thumb-event_title" title="British GP">British GP</span> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="MotoGP" href="/motogp/"> <span class="ms-item_series--title">MotoGP</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-12-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-08-25T10:37:09Z"> 3 d </time> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/motogp/news/2021-motogp-british-grand-prix-how-to-watch-session-times-more-/6653225/" title="2021 MotoGP British Grand Prix &ndash; how to watch, session times &amp; more " > 2021 MotoGP British Grand Prix – how to watch, session times & more </a> </h3> </div> </div> </div> </div> </div> <div class="ms-item-widget ms-item-widget--trending-period ms-item-widget--plain embeded ms-item-widget--trending-period-day"> <div class="ms-item-widget_header"> <div class="ms-item-widget_header-start"> <div class="ms-item-widget_icon-wrapper"> <svg class="ms-item-widget_icon"> <use xlink:href="/design/dist/icons/sprite-common-12-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </div> <h2 class="ms-item-widget_title">Trending <span class="ms-item-widget--trending-period-day_period">Today</span></h2> </div> <div class="ms-item-widget_header-end ms-item-widget_header-end--none"> </div> </div> <div class="ms-item-widget_items ms-grid ms-layout--hor ms-grid-hor"> <div class="ms-grid-hor-items-2-4"> <div class="ms-item--art " data-entity-id="6655843" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/news/wolff-mercedes-has-decided-between-russell-and-bottas-for-2022/6655843/" title="Wolff: Mercedes has decided between Russell and Bottas for 2022" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-6.motorsport.com/images/amp/0rGrjwG2/s500/george-russell-williams-and-va.webp 1x, https://cdn-6.motorsport.com/images/amp/0rGrjwG2/s1000/george-russell-williams-and-va.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-6.motorsport.com/images/amp/0rGrjwG2/s500/george-russell-williams-and-va.jpg 1x, https://cdn-6.motorsport.com/images/amp/0rGrjwG2/s1000/george-russell-williams-and-va.jpg 2x" /> <noscript><img src="https://cdn-6.motorsport.com/images/amp/0rGrjwG2/s500/george-russell-williams-and-va.jpg" alt="Wolff: Mercedes has decided between Russell and Bottas for 2022"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="Wolff: Mercedes has decided between Russell and Bottas for 2022" data-src="https://cdn-6.motorsport.com/images/amp/0rGrjwG2/s500/george-russell-williams-and-va.jpg" /> </picture> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> <span class="ms-item_series--ultra-short">Formula 1</span> <span class="ms-item_series--title">Formula 1</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-12-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-08-28T16:56:12Z"> 2 h </time> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/wolff-mercedes-has-decided-between-russell-and-bottas-for-2022/6655843/" title="Wolff: Mercedes has decided between Russell and Bottas for 2022" > Wolff: Mercedes has decided between Russell and Bottas for 2022 </a> </h3> </div> </div> <div class="ms-item--art " data-entity-id="6655806" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/news/hamilton-russell-form-doesnt-change-bottas-preference-for-2022/6655806/" title="Hamilton: Russell form doesn't change Bottas preference for 2022" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-2.motorsport.com/images/amp/YKEJlDz0/s500/formula-1-belgian-gp-2021-geor-2.webp 1x, https://cdn-2.motorsport.com/images/amp/YKEJlDz0/s1000/formula-1-belgian-gp-2021-geor-2.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-2.motorsport.com/images/amp/YKEJlDz0/s500/formula-1-belgian-gp-2021-geor-2.jpg 1x, https://cdn-2.motorsport.com/images/amp/YKEJlDz0/s1000/formula-1-belgian-gp-2021-geor-2.jpg 2x" /> <noscript><img src="https://cdn-2.motorsport.com/images/amp/YKEJlDz0/s500/formula-1-belgian-gp-2021-geor-2.jpg" alt="Hamilton: Russell form doesn't change Bottas preference for 2022"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="Hamilton: Russell form doesn't change Bottas preference for 2022" data-src="https://cdn-2.motorsport.com/images/amp/YKEJlDz0/s500/formula-1-belgian-gp-2021-geor-2.jpg" /> </picture> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> <span class="ms-item_series--ultra-short">Formula 1</span> <span class="ms-item_series--title">Formula 1</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-12-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-08-28T16:34:51Z"> 3 h </time> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/hamilton-russell-form-doesnt-change-bottas-preference-for-2022/6655806/" title="Hamilton: Russell form doesn't change Bottas preference for 2022" > Hamilton: Russell form doesn't change Bottas preference for 2022 </a> </h3> </div> </div> <div class="ms-item--art " data-entity-id="6655648" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/news/f1-belgian-grand-prix-qualifying-results-verstappen-takes-pole-at-spa-russell-stars/6655648/" title="F1 Belgian Grand Prix qualifying results: Verstappen takes pole at Spa, Russell stars" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-8.motorsport.com/images/amp/YW7ZlkOY/s500/formula-1-belgian-gp-2021-max--2.webp 1x, https://cdn-8.motorsport.com/images/amp/YW7ZlkOY/s1000/formula-1-belgian-gp-2021-max--2.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-8.motorsport.com/images/amp/YW7ZlkOY/s500/formula-1-belgian-gp-2021-max--2.jpg 1x, https://cdn-8.motorsport.com/images/amp/YW7ZlkOY/s1000/formula-1-belgian-gp-2021-max--2.jpg 2x" /> <noscript><img src="https://cdn-8.motorsport.com/images/amp/YW7ZlkOY/s500/formula-1-belgian-gp-2021-max--2.jpg" alt="F1 Belgian Grand Prix qualifying results: Verstappen takes pole at Spa, Russell stars"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="F1 Belgian Grand Prix qualifying results: Verstappen takes pole at Spa, Russell stars" data-src="https://cdn-8.motorsport.com/images/amp/YW7ZlkOY/s500/formula-1-belgian-gp-2021-max--2.jpg" /> </picture> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> <span class="ms-item_series--ultra-short">Formula 1</span> <span class="ms-item_series--title">Formula 1</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-12-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-08-28T15:11:14Z"> 4 h </time> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/f1-belgian-grand-prix-qualifying-results-verstappen-takes-pole-at-spa-russell-stars/6655648/" title="F1 Belgian Grand Prix qualifying results: Verstappen takes pole at Spa, Russell stars" > F1 Belgian Grand Prix qualifying results: Verstappen takes pole at Spa, Russell stars </a> </h3> </div> </div> <div class="ms-item--art " data-entity-id="6655854" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/news/norris-cleared-to-race-in-f1-belgian-gp-after-eau-rouge-q3-crash/6655854/" title="Norris cleared to race in F1 Belgian GP after Eau Rouge Q3 crash" >  <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-6.motorsport.com/images/amp/2d1xOm3Y/s500/formula-1-belgian-gp-2021-land-2.webp 1x, https://cdn-6.motorsport.com/images/amp/2d1xOm3Y/s1000/formula-1-belgian-gp-2021-land-2.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-6.motorsport.com/images/amp/2d1xOm3Y/s500/formula-1-belgian-gp-2021-land-2.jpg 1x, https://cdn-6.motorsport.com/images/amp/2d1xOm3Y/s1000/formula-1-belgian-gp-2021-land-2.jpg 2x" /> <noscript><img src="https://cdn-6.motorsport.com/images/amp/2d1xOm3Y/s500/formula-1-belgian-gp-2021-land-2.jpg" alt="Norris cleared to race in F1 Belgian GP after Eau Rouge Q3 crash"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="Norris cleared to race in F1 Belgian GP after Eau Rouge Q3 crash" data-src="https://cdn-6.motorsport.com/images/amp/2d1xOm3Y/s500/formula-1-belgian-gp-2021-land-2.jpg" /> </picture> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> <span class="ms-item_series--ultra-short">Formula 1</span> <span class="ms-item_series--title">Formula 1</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-12-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-08-28T17:00:24Z"> 2 h </time> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/norris-cleared-to-race-in-f1-belgian-gp-after-eau-rouge-q3-crash/6655854/" title="Norris cleared to race in F1 Belgian GP after Eau Rouge Q3 crash" > Norris cleared to race in F1 Belgian GP after Eau Rouge Q3 crash </a> </h3> </div> </div> <div class="ms-item--art " data-entity-id="6654909" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/news/f1-belgian-gp-qualifying-start-time-how-to-watch-more/6654909/" title="F1 Belgian GP qualifying - Start time, how to watch &amp; more" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-4.motorsport.com/images/amp/6D1a8PJ0/s500/marshals-remove-the-car-of-max.webp 1x, https://cdn-4.motorsport.com/images/amp/6D1a8PJ0/s1000/marshals-remove-the-car-of-max.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-4.motorsport.com/images/amp/6D1a8PJ0/s500/marshals-remove-the-car-of-max.jpg 1x, https://cdn-4.motorsport.com/images/amp/6D1a8PJ0/s1000/marshals-remove-the-car-of-max.jpg 2x" /> <noscript><img src="https://cdn-4.motorsport.com/images/amp/6D1a8PJ0/s500/marshals-remove-the-car-of-max.jpg" alt="F1 Belgian GP qualifying - Start time, how to watch &amp; more"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="F1 Belgian GP qualifying - Start time, how to watch &amp; more" data-src="https://cdn-4.motorsport.com/images/amp/6D1a8PJ0/s500/marshals-remove-the-car-of-max.jpg" /> </picture> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> <span class="ms-item_series--ultra-short">Formula 1</span> <span class="ms-item_series--title">Formula 1</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-12-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-08-27T17:20:47Z"> 1 d </time> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/f1-belgian-gp-qualifying-start-time-how-to-watch-more/6654909/" title="F1 Belgian GP qualifying - Start time, how to watch &amp; more" > F1 Belgian GP qualifying - Start time, how to watch & more </a> </h3> </div> </div> <div class="ms-item--art " data-entity-id="6655571" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/motogp/news/british-motogp-espargaro-puts-honda-on-pole-ahead-of-bagnaia/6655571/" title="British MotoGP: Espargaro puts Honda on pole ahead of Bagnaia" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-7.motorsport.com/images/amp/6AEJXMq6/s500/pol-espargaro-repsol-honda-tea.webp 1x, https://cdn-7.motorsport.com/images/amp/6AEJXMq6/s1000/pol-espargaro-repsol-honda-tea.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-7.motorsport.com/images/amp/6AEJXMq6/s500/pol-espargaro-repsol-honda-tea.jpg 1x, https://cdn-7.motorsport.com/images/amp/6AEJXMq6/s1000/pol-espargaro-repsol-honda-tea.jpg 2x" /> <noscript><img src="https://cdn-7.motorsport.com/images/amp/6AEJXMq6/s500/pol-espargaro-repsol-honda-tea.jpg" alt="British MotoGP: Espargaro puts Honda on pole ahead of Bagnaia"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="British MotoGP: Espargaro puts Honda on pole ahead of Bagnaia" data-src="https://cdn-7.motorsport.com/images/amp/6AEJXMq6/s500/pol-espargaro-repsol-honda-tea.jpg" /> </picture> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="MotoGP" href="/motogp/"> <span class="ms-item_series--ultra-short">MotoGP</span> <span class="ms-item_series--title">MotoGP</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-12-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-08-28T14:10:49Z"> 5 h </time> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/motogp/news/british-motogp-espargaro-puts-honda-on-pole-ahead-of-bagnaia/6655571/" title="British MotoGP: Espargaro puts Honda on pole ahead of Bagnaia" > British MotoGP: Espargaro puts Honda on pole ahead of Bagnaia </a> </h3> </div> </div> <div class="ms-item--art " data-entity-id="6655588" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/news/belgian-gp-qualifying-report/6655588/" title="F1 Belgian GP: Verstappen beats Russell to pole after Norris crash" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-5.motorsport.com/images/amp/2d1xwJwY/s500/max-verstappen-red-bull-racing.webp 1x, https://cdn-5.motorsport.com/images/amp/2d1xwJwY/s1000/max-verstappen-red-bull-racing.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-5.motorsport.com/images/amp/2d1xwJwY/s500/max-verstappen-red-bull-racing.jpg 1x, https://cdn-5.motorsport.com/images/amp/2d1xwJwY/s1000/max-verstappen-red-bull-racing.jpg 2x" /> <noscript><img src="https://cdn-5.motorsport.com/images/amp/2d1xwJwY/s500/max-verstappen-red-bull-racing.jpg" alt="F1 Belgian GP: Verstappen beats Russell to pole after Norris crash"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="F1 Belgian GP: Verstappen beats Russell to pole after Norris crash" data-src="https://cdn-5.motorsport.com/images/amp/2d1xwJwY/s500/max-verstappen-red-bull-racing.jpg" /> </picture> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> <span class="ms-item_series--ultra-short">Formula 1</span> <span class="ms-item_series--title">Formula 1</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-12-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-08-28T15:11:13Z"> 4 h </time> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/belgian-gp-qualifying-report/6655588/" title="F1 Belgian GP: Verstappen beats Russell to pole after Norris crash" > F1 Belgian GP: Verstappen beats Russell to pole after Norris crash </a> </h3> </div> </div> <div class="ms-item--art " data-entity-id="6655944" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/news/f1-belgian-grand-prix-start-time-how-to-watch-more/6655944/" title="F1 Belgian Grand Prix &ndash; Start time, how to watch, &amp; more" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-5.motorsport.com/images/amp/YXRDlbN0/s500/pole-man-max-verstappen-red-bu.webp 1x, https://cdn-5.motorsport.com/images/amp/YXRDlbN0/s1000/pole-man-max-verstappen-red-bu.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-5.motorsport.com/images/amp/YXRDlbN0/s500/pole-man-max-verstappen-red-bu.jpg 1x, https://cdn-5.motorsport.com/images/amp/YXRDlbN0/s1000/pole-man-max-verstappen-red-bu.jpg 2x" /> <noscript><img src="https://cdn-5.motorsport.com/images/amp/YXRDlbN0/s500/pole-man-max-verstappen-red-bu.jpg" alt="F1 Belgian Grand Prix &ndash; Start time, how to watch, &amp; more"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="F1 Belgian Grand Prix &ndash; Start time, how to watch, &amp; more" data-src="https://cdn-5.motorsport.com/images/amp/YXRDlbN0/s500/pole-man-max-verstappen-red-bu.jpg" /> </picture> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> <span class="ms-item_series--ultra-short">Formula 1</span> <span class="ms-item_series--title">Formula 1</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-12-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-08-28T17:52:03Z"> 1 h </time> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/f1-belgian-grand-prix-start-time-how-to-watch-more/6655944/" title="F1 Belgian Grand Prix &ndash; Start time, how to watch, &amp; more" > F1 Belgian Grand Prix – Start time, how to watch, & more </a> </h3> </div> </div> </div> </div> </div> </div> <div style="order: 0" class="ms-item-widget ms-item-widget--prime-content "> <div class="ms-item-widget_header"> <div class="ms-item-widget_header-start"> <a href="/plus/" class="ms-item-widget_header-link ms-item-widget_header-link--icon"> <div class="ms-item-widget_icon-wrapper"> <svg class="ms-item-widget_icon"> <use xlink:href="/design/dist/icons/sprite-common-10-d688f71c229cc2b5ad154eb3bf499e42.svg#plus"/> </svg> </div> </a> <a href="/plus/" class="ms-item-widget_header-link ms-item-widget_header-link--title"> <h2 class="ms-item-widget_title">Autosport Plus</h2> </a> </div> <div class="ms-item-widget_header-end ms-item-widget_header-end--blue"> <span class="ms-item-widget_delimiter"></span> <a href="/plus/" class="ms-item-widget_more" > <span class="ms-item-widget_more-title">Subscribe to PLUS</span> <svg class="ms-item-widget_more-icon"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#chevron_uk"/> </svg> </a> </div> </div> <div class="ms-item-widget_items ms-grid ms-layout--hor-vert ms-layout--hor-vert--no-mobile"> <div class="ms-item--art ms-item--vertical " data-entity-id="6653613" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="Why Silverstone should be regarded as MotoGP's rightful UK home" href="/motogp/news/why-silverstone-should-be-regarded-as-motogps-rightful-uk-home/6653613/" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/images/amp/6O1VrdX2/s300/alex-rins-team-suzuki-motogp-m.webp 1x, https://cdn-1.motorsport.com/images/amp/6O1VrdX2/s600/alex-rins-team-suzuki-motogp-m.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/images/amp/6O1VrdX2/s300/alex-rins-team-suzuki-motogp-m.jpg 1x, https://cdn-1.motorsport.com/images/amp/6O1VrdX2/s600/alex-rins-team-suzuki-motogp-m.jpg 2x" /> <noscript><img src="https://cdn-1.motorsport.com/images/amp/6O1VrdX2/s300/alex-rins-team-suzuki-motogp-m.jpg" alt="Why Silverstone should be regarded as MotoGP's rightful UK home"></noscript> <img width="300" height="200" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="Why Silverstone should be regarded as MotoGP's rightful UK home" data-src="https://cdn-1.motorsport.com/images/amp/6O1VrdX2/s300/alex-rins-team-suzuki-motogp-m.jpg" /> </picture> </a> <span class="ms-article-prime">Plus</span> </div> <div class="ms-item_info"> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="Why Silverstone should be regarded as MotoGP's rightful UK home" href="/motogp/news/why-silverstone-should-be-regarded-as-motogps-rightful-uk-home/6653613/" > Why Silverstone should be regarded as MotoGP's rightful UK home </a> </h3> <div class="ms-item_author"> <a rel="author" class="ms-item_link" href="/info/about-us/motorsport/238175/" title="Lewis Duncan"> By Lewis Duncan </a> </div> <div class="ms-item_subheader-wrapper"> <p class="ms-item_subheader">OPINION: Many of the UK’s MotoGP fans would prefer Donington Park to host the British GP beyond the expiry of Silverstone's current deal. But the circuit's fast, flowing circuit provides the best racing and should be regarded as its best bet for the foreseeable future</p> </div> <div class="ms-item_series"> <a class="ms-item_link" title="MotoGP" href="/motogp/"> MotoGP </a> <div class="ms-item_date"> <span class="ms-item_date-value"> Aug 26, 2021 </span> </div> </div> </div> </div> <div class="ms-item--art ms-item--vertical " data-entity-id="6652245" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="How MotoGP's record smasher is facing his toughest challenge" href="/motogp/news/how-motogps-record-smasher-is-facing-his-toughest-challenge/6652245/" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/images/amp/0RrzZjr0/s300/marc-marquez-repsol-honda-team.webp 1x, https://cdn-1.motorsport.com/images/amp/0RrzZjr0/s600/marc-marquez-repsol-honda-team.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/images/amp/0RrzZjr0/s300/marc-marquez-repsol-honda-team.jpg 1x, https://cdn-1.motorsport.com/images/amp/0RrzZjr0/s600/marc-marquez-repsol-honda-team.jpg 2x" /> <noscript><img src="https://cdn-1.motorsport.com/images/amp/0RrzZjr0/s300/marc-marquez-repsol-honda-team.jpg" alt="How MotoGP's record smasher is facing his toughest challenge"></noscript> <img width="300" height="200" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="How MotoGP's record smasher is facing his toughest challenge" data-src="https://cdn-1.motorsport.com/images/amp/0RrzZjr0/s300/marc-marquez-repsol-honda-team.jpg" /> </picture> </a> <span class="ms-article-prime">Plus</span> </div> <div class="ms-item_info"> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="How MotoGP's record smasher is facing his toughest challenge" href="/motogp/news/how-motogps-record-smasher-is-facing-his-toughest-challenge/6652245/" > How MotoGP's record smasher is facing his toughest challenge </a> </h3> <div class="ms-item_author"> <a rel="author" class="ms-item_link" href="/info/about-us/motorsport/236438/" title="Oriol Puigdemont"> By Oriol Puigdemont </a> </div> <div class="ms-item_subheader-wrapper"> <p class="ms-item_subheader">The 2020 MotoGP season was an utterly enthralling affair, but few would argue with you if thought it the world championship was a poorer place without its biggest star Marc Marquez. In an exclusive interview, he explains the challenges he's faced in his comeback from injury and what he makes of the current MotoGP landscape</p> </div> <div class="ms-item_series"> <a class="ms-item_link" title="MotoGP" href="/motogp/"> MotoGP </a> <div class="ms-item_date"> <span class="ms-item_date-value"> Aug 23, 2021 </span> </div> </div> </div> </div> <div class="ms-item--art ms-item--vertical " data-entity-id="6649403" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="The other Austria 'shock' with major repercussions in MotoGP" href="/motogp/news/the-other-austria-shock-with-major-repercussions-in-motogp/6649403/" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/images/amp/0rGrl5O2/s300/fabio-quartararo-yamaha-factor.webp 1x, https://cdn-1.motorsport.com/images/amp/0rGrl5O2/s600/fabio-quartararo-yamaha-factor.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/images/amp/0rGrl5O2/s300/fabio-quartararo-yamaha-factor.jpg 1x, https://cdn-1.motorsport.com/images/amp/0rGrl5O2/s600/fabio-quartararo-yamaha-factor.jpg 2x" /> <noscript><img src="https://cdn-1.motorsport.com/images/amp/0rGrl5O2/s300/fabio-quartararo-yamaha-factor.jpg" alt="The other Austria 'shock' with major repercussions in MotoGP"></noscript> <img width="300" height="200" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="The other Austria 'shock' with major repercussions in MotoGP" data-src="https://cdn-1.motorsport.com/images/amp/0rGrl5O2/s300/fabio-quartararo-yamaha-factor.jpg" /> </picture> </a> <span class="ms-article-prime">Plus</span> </div> <div class="ms-item_info"> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="The other Austria 'shock' with major repercussions in MotoGP" href="/motogp/news/the-other-austria-shock-with-major-repercussions-in-motogp/6649403/" > The other Austria 'shock' with major repercussions in MotoGP </a> </h3> <div class="ms-item_author"> <a rel="author" class="ms-item_link" href="/info/about-us/motorsport/238175/" title="Lewis Duncan"> By Lewis Duncan </a> </div> <div class="ms-item_subheader-wrapper"> <p class="ms-item_subheader">The headlines after MotoGP's Austrian GP were naturally dominated by Brad Binder's heroics on slicks in the rain. But although seventh was, on the face of it, a fairly average result in the context of his season, that Fabio Quartararo was in contention for victory before the rain at Yamaha's worst venue should sound alarm bells for his rivals</p> </div> <div class="ms-item_series"> <a class="ms-item_link" title="MotoGP" href="/motogp/"> MotoGP </a> <div class="ms-item_date"> <span class="ms-item_date-value"> Aug 17, 2021 </span> </div> </div> </div> </div> <div class="ms-item--art ms-item--vertical " data-entity-id="6648927" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="Why Aprilia is a good bet for Vinales in MotoGP - but won't fix his big problem" href="/motogp/news/why-aprilia-is-a-good-bet-for-vinales-in-motogp-but-wont-fix-his-big-problem/6648927/" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/images/amp/YXR9QvP0/s300/maverick-vinales-yamaha-factor.webp 1x, https://cdn-1.motorsport.com/images/amp/YXR9QvP0/s600/maverick-vinales-yamaha-factor.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/images/amp/YXR9QvP0/s300/maverick-vinales-yamaha-factor.jpg 1x, https://cdn-1.motorsport.com/images/amp/YXR9QvP0/s600/maverick-vinales-yamaha-factor.jpg 2x" /> <noscript><img src="https://cdn-1.motorsport.com/images/amp/YXR9QvP0/s300/maverick-vinales-yamaha-factor.jpg" alt="Why Aprilia is a good bet for Vinales in MotoGP - but won't fix his big problem"></noscript> <img width="300" height="200" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="Why Aprilia is a good bet for Vinales in MotoGP - but won't fix his big problem" data-src="https://cdn-1.motorsport.com/images/amp/YXR9QvP0/s300/maverick-vinales-yamaha-factor.jpg" /> </picture> </a> <span class="ms-article-prime">Plus</span> </div> <div class="ms-item_info"> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="Why Aprilia is a good bet for Vinales in MotoGP - but won't fix his big problem" href="/motogp/news/why-aprilia-is-a-good-bet-for-vinales-in-motogp-but-wont-fix-his-big-problem/6648927/" > Why Aprilia is a good bet for Vinales in MotoGP - but won't fix his big problem </a> </h3> <div class="ms-item_author"> <a rel="author" class="ms-item_link" href="/info/about-us/motorsport/238175/" title="Lewis Duncan"> By Lewis Duncan </a> </div> <div class="ms-item_subheader-wrapper"> <p class="ms-item_subheader">The prelude to Maverick Vinales' move to Aprilia has been his tortured exit from Yamaha. But the Spanish rider must put allegations of sabotage, suspensions and unwanted personnel changes aside once he embarks upon his new journey, while Aprilia must find a way to get Vinales firing on all cylinders once again</p> </div> <div class="ms-item_series"> <a class="ms-item_link" title="MotoGP" href="/motogp/"> MotoGP </a> <div class="ms-item_date"> <span class="ms-item_date-value"> Aug 16, 2021 </span> </div> </div> </div> </div> <div class="ms-item--art ms-item--vertical " data-entity-id="6645282" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="The rider dilemma facing Petronas SRT for MotoGP 2022" href="/motogp/news/the-rider-dilemma-facing-petronas-srt-for-motogp-2022/6645282/" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/images/amp/6zQVZ9JY/s300/franco-morbidelli-petronas-yam.webp 1x, https://cdn-1.motorsport.com/images/amp/6zQVZ9JY/s600/franco-morbidelli-petronas-yam.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/images/amp/6zQVZ9JY/s300/franco-morbidelli-petronas-yam.jpg 1x, https://cdn-1.motorsport.com/images/amp/6zQVZ9JY/s600/franco-morbidelli-petronas-yam.jpg 2x" /> <noscript><img src="https://cdn-1.motorsport.com/images/amp/6zQVZ9JY/s300/franco-morbidelli-petronas-yam.jpg" alt="The rider dilemma facing Petronas SRT for MotoGP 2022"></noscript> <img width="300" height="200" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="The rider dilemma facing Petronas SRT for MotoGP 2022" data-src="https://cdn-1.motorsport.com/images/amp/6zQVZ9JY/s300/franco-morbidelli-petronas-yam.jpg" /> </picture> </a> <span class="ms-article-prime">Plus</span> </div> <div class="ms-item_info"> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="The rider dilemma facing Petronas SRT for MotoGP 2022" href="/motogp/news/the-rider-dilemma-facing-petronas-srt-for-motogp-2022/6645282/" > The rider dilemma facing Petronas SRT for MotoGP 2022 </a> </h3> <div class="ms-item_author"> <a rel="author" class="ms-item_link" href="/info/about-us/motorsport/236438/" title="Oriol Puigdemont"> By Oriol Puigdemont </a> </div> <div class="ms-item_subheader-wrapper"> <p class="ms-item_subheader">The final pieces of the 2022 rider market have yet to be finalised as Petronas SRT faces several obstacles in replacing the retiring Valentino Rossi and Yamaha factory-bound Franco Morbidelli. SRT’s preferred option has been locked into a KTM deal he doesn’t want, while it’s other target is managed by Rossi himself and wanted at his VR46 team</p> </div> <div class="ms-item_series"> <a class="ms-item_link" title="MotoGP" href="/motogp/"> MotoGP </a> <div class="ms-item_date"> <span class="ms-item_date-value"> Aug 10, 2021 </span> </div> </div> </div> </div> <div class="ms-item--art ms-item--vertical " data-entity-id="6644945" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="The irony and vindication behind a rookie&rsquo;s maiden MotoGP victory" href="/motogp/news/the-irony-and-vindication-behind-a-rookies-maiden-motogp-victory/6644945/" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/images/amp/63vJWklY/s300/jorge-martin-pramac-racing-1.webp 1x, https://cdn-1.motorsport.com/images/amp/63vJWklY/s600/jorge-martin-pramac-racing-1.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/images/amp/63vJWklY/s300/jorge-martin-pramac-racing-1.jpg 1x, https://cdn-1.motorsport.com/images/amp/63vJWklY/s600/jorge-martin-pramac-racing-1.jpg 2x" /> <noscript><img src="https://cdn-1.motorsport.com/images/amp/63vJWklY/s300/jorge-martin-pramac-racing-1.jpg" alt="The irony and vindication behind a rookie&rsquo;s maiden MotoGP victory"></noscript> <img width="300" height="200" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="The irony and vindication behind a rookie&rsquo;s maiden MotoGP victory" data-src="https://cdn-1.motorsport.com/images/amp/63vJWklY/s300/jorge-martin-pramac-racing-1.jpg" /> </picture> </a> <span class="ms-article-prime">Plus</span> </div> <div class="ms-item_info"> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="The irony and vindication behind a rookie&rsquo;s maiden MotoGP victory" href="/motogp/news/the-irony-and-vindication-behind-a-rookies-maiden-motogp-victory/6644945/" > The irony and vindication behind a rookie’s maiden MotoGP victory </a> </h3> <div class="ms-item_author"> <a rel="author" class="ms-item_link" href="/info/about-us/motorsport/238175/" title="Lewis Duncan"> By Lewis Duncan </a> </div> <div class="ms-item_subheader-wrapper"> <p class="ms-item_subheader">Determined not to let his first season in MotoGP be defined by injury, Jorge Martin set his sights on a strong return from the summer break at the Red Bull Ring and delivered in fine fashion. But it could all have been different for the Pramac rider had he not landed on a bike that he feels ideally suited to, a situation only too easy to envisage</p> </div> <div class="ms-item_series"> <a class="ms-item_link" title="MotoGP" href="/motogp/"> MotoGP </a> <div class="ms-item_date"> <span class="ms-item_date-value"> Aug 9, 2021 </span> </div> </div> </div> </div> <div class="ms-item--art ms-item--vertical " data-entity-id="6642554" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="Why Rossi hasn&rsquo;t overstayed his welcome in MotoGP" href="/motogp/news/why-rossi-hasnt-overstayed-his-welcome-in-motogp/6642554/" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/images/amp/2wBDlK80/s300/motogp-styrian-gp-2021-valenti-2.webp 1x, https://cdn-1.motorsport.com/images/amp/2wBDlK80/s600/motogp-styrian-gp-2021-valenti-2.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/images/amp/2wBDlK80/s300/motogp-styrian-gp-2021-valenti-2.jpg 1x, https://cdn-1.motorsport.com/images/amp/2wBDlK80/s600/motogp-styrian-gp-2021-valenti-2.jpg 2x" /> <noscript><img src="https://cdn-1.motorsport.com/images/amp/2wBDlK80/s300/motogp-styrian-gp-2021-valenti-2.jpg" alt="Why Rossi hasn&rsquo;t overstayed his welcome in MotoGP"></noscript> <img width="300" height="200" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="Why Rossi hasn&rsquo;t overstayed his welcome in MotoGP" data-src="https://cdn-1.motorsport.com/images/amp/2wBDlK80/s300/motogp-styrian-gp-2021-valenti-2.jpg" /> </picture> </a> <span class="ms-article-prime">Plus</span> </div> <div class="ms-item_info"> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="Why Rossi hasn&rsquo;t overstayed his welcome in MotoGP" href="/motogp/news/why-rossi-hasnt-overstayed-his-welcome-in-motogp/6642554/" > Why Rossi hasn’t overstayed his welcome in MotoGP </a> </h3> <div class="ms-item_author"> <a rel="author" class="ms-item_link" href="/info/about-us/motorsport/238175/" title="Lewis Duncan"> By Lewis Duncan </a> </div> <div class="ms-item_subheader-wrapper"> <p class="ms-item_subheader">OPINION: After 22 years in the top flight of grand prix motorbike racing, Valentino Rossi has announced his MotoGP retirement. Having been the championship's main draw for the past two decades, Rossi's declining performances and the birth of his new VR46 team means he hangs up his leathers at the right time</p> </div> <div class="ms-item_series"> <a class="ms-item_link" title="MotoGP" href="/motogp/"> MotoGP </a> <div class="ms-item_date"> <span class="ms-item_date-value"> Aug 5, 2021 </span> </div> </div> </div> </div> <div class="ms-item--art ms-item--vertical " data-entity-id="6641234" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="Why Suzuki desperately needs to find Brivio's MotoGP replacement" href="/motogp/news/why-suzuki-desperately-needs-to-find-brivios-motogp-replacement/6641234/" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/images/amp/0rGWQ552/s300/motogp-valencia-gp-2020-davide-2.webp 1x, https://cdn-1.motorsport.com/images/amp/0rGWQ552/s600/motogp-valencia-gp-2020-davide-2.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/images/amp/0rGWQ552/s300/motogp-valencia-gp-2020-davide-2.jpg 1x, https://cdn-1.motorsport.com/images/amp/0rGWQ552/s600/motogp-valencia-gp-2020-davide-2.jpg 2x" /> <noscript><img src="https://cdn-1.motorsport.com/images/amp/0rGWQ552/s300/motogp-valencia-gp-2020-davide-2.jpg" alt="Why Suzuki desperately needs to find Brivio's MotoGP replacement"></noscript> <img width="300" height="200" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="Why Suzuki desperately needs to find Brivio's MotoGP replacement" data-src="https://cdn-1.motorsport.com/images/amp/0rGWQ552/s300/motogp-valencia-gp-2020-davide-2.jpg" /> </picture> </a> <span class="ms-article-prime">Plus</span> </div> <div class="ms-item_info"> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="Why Suzuki desperately needs to find Brivio's MotoGP replacement" href="/motogp/news/why-suzuki-desperately-needs-to-find-brivios-motogp-replacement/6641234/" > Why Suzuki desperately needs to find Brivio's MotoGP replacement </a> </h3> <div class="ms-item_author"> <a rel="author" class="ms-item_link" href="/info/about-us/motorsport/236438/" title="Oriol Puigdemont"> By Oriol Puigdemont </a> </div> <div class="ms-item_subheader-wrapper"> <p class="ms-item_subheader">OPINION: While Shinichi Sahara insists that Suzuki does not need a team manager following the departure of Davide Brivio, the team's performance in the early part of the 2021 MotoGP season and the sentiment of the staff suggests the opposite </p> </div> <div class="ms-item_series"> <a class="ms-item_link" title="MotoGP" href="/motogp/"> MotoGP </a> <div class="ms-item_date"> <span class="ms-item_date-value"> Aug 3, 2021 </span> </div> </div> </div> </div> </div> </div> <div class="ms-centered"> <div class="ms-item-widget ms-item-widget--trending-period ms-item-widget--plain embeded ms-item-widget--more-title-news"> <div class="ms-item-widget_header"> <div class="ms-item-widget_header-start"> <div class="ms-item-widget_icon-wrapper"> <svg class="ms-item-widget_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#news"/> </svg> </div> <h2 class="ms-item-widget_title">Latest news</h2> </div> <div class="ms-item-widget_header-end ms-item-widget_header-end--none"> </div> </div> <div class="ms-item-widget_items ms-grid ms-layout--hor ms-grid-hor"> <div class="ms-grid-hor-items-2-4"> <div class="ms-item--art " data-entity-id="6655989" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/motogp/news/motogp-british-grand-prix-start-time-how-to-watch-more/6655989/" title="MotoGP British Grand Prix &ndash; Start time, how to watch &amp; more" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-5.motorsport.com/images/amp/2wBDyDK0/s500/pol-espargaro-repsol-honda-tea.webp 1x, https://cdn-5.motorsport.com/images/amp/2wBDyDK0/s1000/pol-espargaro-repsol-honda-tea.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-5.motorsport.com/images/amp/2wBDyDK0/s500/pol-espargaro-repsol-honda-tea.jpg 1x, https://cdn-5.motorsport.com/images/amp/2wBDyDK0/s1000/pol-espargaro-repsol-honda-tea.jpg 2x" /> <noscript><img src="https://cdn-5.motorsport.com/images/amp/2wBDyDK0/s500/pol-espargaro-repsol-honda-tea.jpg" alt="MotoGP British Grand Prix &ndash; Start time, how to watch &amp; more"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="MotoGP British Grand Prix &ndash; Start time, how to watch &amp; more" data-src="https://cdn-5.motorsport.com/images/amp/2wBDyDK0/s500/pol-espargaro-repsol-honda-tea.jpg" /> </picture> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="MotoGP" href="/motogp/"> <span class="ms-item_series--ultra-short">MotoGP</span> <span class="ms-item_series--title">MotoGP</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-12-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-08-28T18:26:48Z"> 1 h </time> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/motogp/news/motogp-british-grand-prix-start-time-how-to-watch-more/6655989/" title="MotoGP British Grand Prix &ndash; Start time, how to watch &amp; more" > MotoGP British Grand Prix – Start time, how to watch & more </a> </h3> </div> </div> <div class="ms-item--art " data-entity-id="6655949" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/motogp/news/crutchlow-should-have-been-faster-in-home-motogp-qualifying/6655949/" title="Crutchlow &ldquo;should have been faster&rdquo; in home MotoGP qualifying" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-3.motorsport.com/images/amp/0Rrzlnv0/s500/cal-crutchlow-yamaha-factory-r.webp 1x, https://cdn-3.motorsport.com/images/amp/0Rrzlnv0/s1000/cal-crutchlow-yamaha-factory-r.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-3.motorsport.com/images/amp/0Rrzlnv0/s500/cal-crutchlow-yamaha-factory-r.jpg 1x, https://cdn-3.motorsport.com/images/amp/0Rrzlnv0/s1000/cal-crutchlow-yamaha-factory-r.jpg 2x" /> <noscript><img src="https://cdn-3.motorsport.com/images/amp/0Rrzlnv0/s500/cal-crutchlow-yamaha-factory-r.jpg" alt="Crutchlow &ldquo;should have been faster&rdquo; in home MotoGP qualifying"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="Crutchlow &ldquo;should have been faster&rdquo; in home MotoGP qualifying" data-src="https://cdn-3.motorsport.com/images/amp/0Rrzlnv0/s500/cal-crutchlow-yamaha-factory-r.jpg" /> </picture> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="MotoGP" href="/motogp/"> <span class="ms-item_series--ultra-short">MotoGP</span> <span class="ms-item_series--title">MotoGP</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-12-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-08-28T17:54:08Z"> 1 h </time> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/motogp/news/crutchlow-should-have-been-faster-in-home-motogp-qualifying/6655949/" title="Crutchlow &ldquo;should have been faster&rdquo; in home MotoGP qualifying" > Crutchlow “should have been faster” in home MotoGP qualifying </a> </h3> </div> </div> <div class="ms-item--art " data-entity-id="6655903" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/motogp/news/quartararo-not-comfortable-on-way-to-silverstone-motogp-front-row/6655903/" title="Quartararo &ldquo;not comfortable&rdquo; on way to Silverstone MotoGP front row" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-3.motorsport.com/images/amp/254JrZx0/s500/fabio-quartararo-yamaha-factor.webp 1x, https://cdn-3.motorsport.com/images/amp/254JrZx0/s1000/fabio-quartararo-yamaha-factor.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-3.motorsport.com/images/amp/254JrZx0/s500/fabio-quartararo-yamaha-factor.jpg 1x, https://cdn-3.motorsport.com/images/amp/254JrZx0/s1000/fabio-quartararo-yamaha-factor.jpg 2x" /> <noscript><img src="https://cdn-3.motorsport.com/images/amp/254JrZx0/s500/fabio-quartararo-yamaha-factor.jpg" alt="Quartararo &ldquo;not comfortable&rdquo; on way to Silverstone MotoGP front row"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="Quartararo &ldquo;not comfortable&rdquo; on way to Silverstone MotoGP front row" data-src="https://cdn-3.motorsport.com/images/amp/254JrZx0/s500/fabio-quartararo-yamaha-factor.jpg" /> </picture> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="MotoGP" href="/motogp/"> <span class="ms-item_series--ultra-short">MotoGP</span> <span class="ms-item_series--title">MotoGP</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-12-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-08-28T17:23:10Z"> 2 h </time> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/motogp/news/quartararo-not-comfortable-on-way-to-silverstone-motogp-front-row/6655903/" title="Quartararo &ldquo;not comfortable&rdquo; on way to Silverstone MotoGP front row" > Quartararo “not comfortable” on way to Silverstone MotoGP front row </a> </h3> </div> </div> <div class="ms-item--art " data-entity-id="6655855" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/motogp/news/miller-pissed-off-by-tyre-issues-in-motogp-silverstone-qualifying/6655855/" title="Miller &lsquo;pissed off&rsquo; by tyre issues in MotoGP Silverstone qualifying" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-6.motorsport.com/images/amp/0JBJlDy0/s500/jack-miller-ducati-team-1.webp 1x, https://cdn-6.motorsport.com/images/amp/0JBJlDy0/s1000/jack-miller-ducati-team-1.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-6.motorsport.com/images/amp/0JBJlDy0/s500/jack-miller-ducati-team-1.jpg 1x, https://cdn-6.motorsport.com/images/amp/0JBJlDy0/s1000/jack-miller-ducati-team-1.jpg 2x" /> <noscript><img src="https://cdn-6.motorsport.com/images/amp/0JBJlDy0/s500/jack-miller-ducati-team-1.jpg" alt="Miller &lsquo;pissed off&rsquo; by tyre issues in MotoGP Silverstone qualifying"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="Miller &lsquo;pissed off&rsquo; by tyre issues in MotoGP Silverstone qualifying" data-src="https://cdn-6.motorsport.com/images/amp/0JBJlDy0/s500/jack-miller-ducati-team-1.jpg" /> </picture> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="MotoGP" href="/motogp/"> <span class="ms-item_series--ultra-short">MotoGP</span> <span class="ms-item_series--title">MotoGP</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-12-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-08-28T16:59:08Z"> 2 h </time> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/motogp/news/miller-pissed-off-by-tyre-issues-in-motogp-silverstone-qualifying/6655855/" title="Miller &lsquo;pissed off&rsquo; by tyre issues in MotoGP Silverstone qualifying" > Miller ‘pissed off’ by tyre issues in MotoGP Silverstone qualifying </a> </h3> </div> </div> </div> </div> </div> </div> </div> <template id="ms-ta-cta-template"> <div class="ms-ta-cta"> <div class="ms-ta-cta__wrapper"> <span class="ms-ta-cta__icon-wrapper"> <svg class="ms-ta-cta__icon"> <use xlink:href="/design/dist/icons/sprite-common-3-eaedd59677fa847aed7e4942e619884b.svg#play"/> </svg> </span> <span class="ms-ta-cta__title">Listen to this article</span> </div> </div> </template> <template id="newsAlertFormTpl"> <form id="news-alert-form" action="/notification/save/" method="POST"> <div id="newsAlertFormOptions"> <div id="notifications-block"> <input id="ms-pn-token-dialog-field" type="hidden" name="token" /> <input id="ms-pn-device_id-dialog-field" type="hidden" name="device_id" /> <input id="ms-pn-user_id-dialog-field" type="hidden" name="user_id" /> <input id="ms-pn-platform-dialog-field" type="hidden" name="platform" /> </div> </div> <div class="ms-newsalert-btns"> <a class="ms-button" href="/dashboard/notifications/">Manage</a> <input class="ms-button" type="submit" value="Save"> </div> </form> </template> </div> <div id="ms-piano_prefooter"></div> <div class="ms-footer"> <div class="ms-footer_top"> <div class="ms-footer_top-start"> <span class="ms-footer_top-start-icon"> <svg>  <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#newsletter" /> </svg> </span> <a href="/info/newsletter/" class="ms-footer_top-start-text"> Subscribe to our newsletter </a> <a class="ms-footer_top-start-link" href="/info/newsletter/"> <svg> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#chevron_uk"></use> </svg> </a> </div> <div class="ms-footer_top-end"> <div onclick class="ms-scroll-to-top-button" id="document_top_button" data-button data-id="documentScrollToTop" title="Back to top"> <svg> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#chevron_uk" /> </svg> </div> </div> </div> <div class="ms-footer_logo ms-centered"> <a href="/"> <svg> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#autosport-logo-transparent" /> </svg> </a> <i>part of</i> <a class="ms-footer_logo-msn" href="https://www.motorsportnetwork.com/" target="_blank"> <svg> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#motorsport-network-logo" /> </svg> </a> </div> <div class="ms-main-menu__animated-block ms-footer_socials ms-centered"> <a href="https://twitter.com/autosport" target="_blank"> <svg class="ms-twitter"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#twitter"/> </svg> </a> <a href="https://www.facebook.com/AUTOSPORT" target="_blank"> <svg class="ms-facebook"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#facebook"/> </svg> </a> <a href="https://www.instagram.com/autosport/" target="_blank"> <svg class="ms-instagram"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#instagram"/> </svg> </a> <a href="/rss/" target="_blank"> <svg class="ms-rss"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#rss"></use> </svg> </a> </div> <div class="ms-footer_columns ms-centered"> <div class="ms-footer_column"> <h3 class="ms-footer_column-title"> Autosport.com <ul class="ms-footer_list"> <li><a onclick data-button data-id="showLoginWindow" href="/connect/msnt/">Sign in</a></li> <li><a href="/plus/">Subscribe to Autosport Plus</a></li> <li><a href="/connect/msnt/?is_registration=1">Register for free</a></li> <li><a href="/digital-edition/">Digital magazines</a></li> <li><a href="/app/">Download the Autosport App</a></li> <li><a href="/rss/">RSS Feeds</a></li> <li><a href="http://awards.autosport.com/" target="_blank">Autosport Awards</a></li> <li><a href="http://www.autosportinternational.com/" target="_blank">Autosport International</a></li> <li><a href="http://forix.autosport.com/" target="_blank">Forix</a></li> </ul> </h3> </div> <div class="ms-footer_column"> <h3 class="ms-footer_column-title">Series</h3> <ul class="ms-footer-menu ms-footer_list"> <li class="section-all section-current ws"> <a href="/" >All Series</a> </li> <li class="ws"> <a href="/f1/" >Formula 1</a> </li> <li class="current ws"> <a href="/motogp/" >MotoGP</a> </li> <li class="ws"> <a href="/formula-e/" >Formula E</a> </li> <li class="ws"> <a href="/category/single-seaters/" >Single-Seaters</a> </li> <li class="ws"> <a href="/category/sportscars/" >Sportscars</a> </li> <li class="ws"> <a href="/category/rally/" >Rally</a> </li> <li class="section-more ws hidden"> <a href="/series/">List of all series</a> <ul></ul> </li> </ul> </div> <div class="ms-footer_column"> <h3 class="ms-footer_column-title">Motorsport Network</h3> <ul class="ms-footer_list"> <li><a href="https://motorsport.tv/" target="_blank">Motorsport.tv</a></li> <li><a href="https://www.motor1.com/" target="_blank">Motor1.com</a></li> <li><a href="https://www.motorsportjobs.com/" target="_blank">Motorsportjobs.com</a></li> <li><a href="https://www.giorgiopiola.com/" target="_blank">Giorgiopiola.com</a></li> <li><a href="https://www.motorsportimages.com/" target="_blank">Motorsportimages.com</a></li> <li><a href="https://www.motorsport.com/" target="_blank">Motorsport.com</a></li> <li><a href="https://motorsportstats.com/" target="_blank">Motorsportstats.com</a></li> </ul> </div> <div class="ms-footer_column"> <h3 class="ms-footer_column-title">Contact us</h3> <ul class="ms-footer_list"> <li class="ms-footer_list"><a class="ms-item_link" href="/info/advertising/">Advertise with Autosport</a></li> <li class="ms-footer_list"><a class="ms-item_link" href="/info/contact/">Contact the team</a></li> <li class="ms-footer_list"><a class="ms-item_link" href="tel:+44 0203 405 8100">+44 0203 405 8100</a></li> <li class="ms-footer_list">1 Eton Street, Richmond<br/>Surrey, TW9 1AG. UK</li> </ul> </div> </div> <div class="ms-footer_copyright ms-centered"> <div class="ms-copyright"> <div class="ms-copyright_start"> &copy; 2021 <a class="ms-copyright-motorsportnetwork-text" target="_blank" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a> <a href="/info/copyright/" class="rights">All rights reserved.</a> </div> <div class="ms-copyright_end"> <ul> <li><a href="/info/terms-of-use/">Terms & Conditions</a></li> <li><a href="/info/cookie-policy/">Cookie policy</a></li> <li><a href="/info/privacy-policy/">Privacy Policy</a></li> <!-- OneTrust Cookies Settings button start --> <li><button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button></li> <!-- OneTrust Cookies Settings button end --> </ul> </div> </div></div> <div id="ms-footer_piano-footer"></div> </div> </div> <script defer type="text/javascript" src="//us-east-1-cdn-ui.motorsport.com/1459/design/build/jslangs/en_GB_774a02d8b9de60059c0066bff0d672ed.js"></script> <div class="ms-footer-fixbox"> <div class="ms-footer-editions-messages"></div> <div class="ms-footer-messages"></div> </div> <div data-bubbles="driver" data-url="/preview/driver/" data-name="id"></div> <div data-bubbles="team" data-url="/preview/team/" data-name="id"></div> <div data-bubbles="article" data-url="/preview/article/" data-name="id"></div> <script defer type="text/javascript" src="//us-east-1-cdn-ui.motorsport.com/1459/design/dist/js/1_ff0a434a414ad4a698ae.js"></script><script defer type="text/javascript" src="//us-east-1-cdn-ui.motorsport.com/1459/design/dist/js/3_ff0a434a414ad4a698ae.js"></script><script defer type="text/javascript" src="//us-east-1-cdn-ui.motorsport.com/1459/design/dist/js/4_ff0a434a414ad4a698ae.js"></script><script defer type="text/javascript" src="//us-east-1-cdn-ui.motorsport.com/1459/design/dist/js/0_ff0a434a414ad4a698ae.js"></script><script defer type="text/javascript" src="//us-east-1-cdn-ui.motorsport.com/1459/design/dist/js/6_ff0a434a414ad4a698ae.js"></script><script defer type="text/javascript" src="//us-east-1-cdn-ui.motorsport.com/1459/design/dist/js/9_ff0a434a414ad4a698ae.js"></script><script defer type="text/javascript" src="//us-east-1-cdn-ui.motorsport.com/1459/design/dist/js/13_ff0a434a414ad4a698ae.js"></script> <script>(function(){const bundleRange=`<link rel="stylesheet" type="text/css" href="//us-east-1-cdn-ui.motorsport.com/1459/design/dist/css/34_b0aacfa4af1a34979de7_without_critical.css">`;document.addEventListener('DOMContentLoaded',(event)=>{$('head').prepend(bundleRange);});})();</script><script>(function(){const bundleRange=`<link rel="stylesheet" type="text/css" href="//us-east-1-cdn-ui.motorsport.com/1459/design/dist/css/0_b0aacfa4af1a34979de7_without_critical.css">`;document.addEventListener('DOMContentLoaded',(event)=>{$('head').prepend(bundleRange);});})();</script><script>(function(){const bundleRange=`<link rel="stylesheet" type="text/css" href="//us-east-1-cdn-ui.motorsport.com/1459/design/dist/css/9_b0aacfa4af1a34979de7_without_critical.css">`;document.addEventListener('DOMContentLoaded',(event)=>{$('head').prepend(bundleRange);});})();</script><script>(function(){const bundleRange=`<link rel="stylesheet" type="text/css" href="//us-east-1-cdn-ui.motorsport.com/1459/design/dist/css/13_b0aacfa4af1a34979de7_without_critical.css">`;document.addEventListener('DOMContentLoaded',(event)=>{$('head').prepend(bundleRange);});})();</script><script>(function(){const bundleRange=`<link rel="stylesheet" type="text/css" href="//us-east-1-cdn-ui.motorsport.com/1459/design/dist/css/48_b0aacfa4af1a34979de7_without_critical.css">`;document.addEventListener('DOMContentLoaded',(event)=>{$('head').prepend(bundleRange);});})();</script><script>(function(){const bundleRange=`<link rel="stylesheet" type="text/css" href="//us-east-1-cdn-ui.motorsport.com/1459/design/dist/css/54_b0aacfa4af1a34979de7_without_critical.css">`;document.addEventListener('DOMContentLoaded',(event)=>{$('head').prepend(bundleRange);});})();</script><script>(function(){const bundleRange=`<link rel="stylesheet" type="text/css" href="//us-east-1-cdn-ui.motorsport.com/1459/design/dist/css/app_article_detail_b0aacfa4af1a34979de7_without_critical.css">`;document.addEventListener('DOMContentLoaded',(event)=>{$('head').prepend(bundleRange);});})();</script> <script> window.gtmDataLayer = window.gtmDataLayer || []; window.tp = window.tp || []; </script> <script> window.preventAutoload = 1; window.msConfigVars = { 'viewsServiceShareUrl': 'https://dc1-gate.motorsport.com/pageinfo/share/', 'viewsServiceStatUrl': 'https://dc1-gate.motorsport.com/pageinfo/stat/', 'notificationServiceVersion': '1.1.4', 'icons': { 'bell' : '/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#bell', }, 'auth': { 'scriptSrc': 'https://accounts.autosport.com/api/v1.0/script/170' }, 'pianoSrc': 'https://experience.tinypass.com/xbuilder/experience/load?aid=cxPw94Eaz6', }; /* PIANO CONFIGS */ window.pncfg = { 'offer_id': 'OFYCVN9FF89K', 'offer_template_id': 'OTYUF9XZP2RU', 'registration_template_id': 'OT27LWTJ1K28', 'article_banner_id': 'OTJ44KPI1NXH', }; </script> <script> msConfigVars.shares = {"facebook":{"social_menu":true,"share_box":true,"share_box_priority":100,"share_collect":true,"share_title":"Share on Facebook","share_url":"https:\/\/www.facebook.com\/sharer\/sharer.php","official_name":"Facebook","share_width":600,"share_height":600,"widget":0,"share_options":{"url":"u"},"social_url":"https:\/\/www.facebook.com\/autosport\/","icon":"facebook","icon_url":"\/design\/dist\/icons\/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#facebook"},"twitter":{"social_menu":true,"share_box":true,"share_box_priority":90,"share_collect":true,"share_title":"Share on Twitter","share_url":"https:\/\/twitter.com\/intent\/tweet","official_name":"Twitter","share_width":600,"share_height":450,"share_options":{"url":"url","title":"text"},"share_params":{"via":"motorsport"},"social_url":"https:\/\/twitter.com\/autosport","icon":"twitter","icon_url":"\/design\/dist\/icons\/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#twitter"},"linkedin":{"social_menu":false,"share_box":true,"share_box_priority":80,"share_collect":true,"share_title":"Share on Linkedin","share_url":"https:\/\/www.linkedin.com\/cws\/share","official_name":"LinkedIn","share_width":600,"share_height":600,"share_options":{"url":"url"},"share_params":{"mini":"true","source":"motorsport.com"},"icon":"linkedin","icon_url":"\/design\/dist\/icons\/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#linkedin"},"pinterest":{"share_box":true,"share_box_priority":70,"share_collect":true,"share_title":"Share on Pinterest","share_url":"https:\/\/www.pinterest.com\/pin\/create\/button\/","official_name":"Pinterest","share_width":700,"share_height":550,"share_options":{"url":"url","image":"media","title":"description"},"icon":"pinterest","icon_url":"\/design\/dist\/icons\/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#pinterest"},"whatsapp":{"social_menu":false,"share_box":true,"share_box_priority":57,"share_collect":false,"share_title":"Share on WhatsApp","share_url":"https:\/\/api.whatsapp.com\/send","official_name":"WhatsApp","share_width":1024,"share_height":768,"share_options":{"url":"text"},"icon":"whatsapp","icon_url":"\/design\/dist\/icons\/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#whatsapp"},"viber":{"social_menu":false,"share_box":true,"share_box_priority":55,"share_collect":false,"share_title":"Share on Viber","share_url":"viber:\/\/forward","official_name":"Viber","share_options":{"url":"text"},"icon":"viber","icon_url":"\/design\/dist\/icons\/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#viber"},"mailto":{"share_box":true,"share_box_priority":50,"share_title":"Send to email","behavior":"native","share_url":"mailto:","share_options":{"url":"body","title":"subject"},"icon":"mail","icon_url":"\/design\/dist\/icons\/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#mail"}}; msConfigVars.comments = { edition: 'uk', active: 1, type: 'disqus', shortname: 'autosport-1', }; msConfigVars.locale = 'en'; </script> <script> window.gadsId = false; </script> <script>gtmDataLayer.push({"currentRegion":"us-east-1","currentEdition":"uk","currentEditionV3":"uk","currentEnv":"production","currentUserType":0,"currentCategory":"all","currentSeries":"motogp","projectNameShort":"as","msntClienId":"170","pageLanguage":"en_GB","pageType":"detail","entityType":"article","entityId":6655989,"mediaType":"none","entityEventId":269487,"entityEventLabel":"British GP","entityAuthorId":214158,"entityAuthorLabel":"Haydn Cobb"})</script> <!-- Google Tag Manager --> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','gtmDataLayer','GTM-NB7H9MD');</script> <!-- Google Tag Manager --> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','gtmDataLayer','GTM-W9ZKLWJ');</script> <!-- Google Tag Manager --> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','gtmDataLayer','GTM-W3JMPLC');</script> </body> </html> 