<!DOCTYPE html>
<html class="document " prefix="og: http://ogp.me/ns#"
    lang="en">

<head>
    




    <title>F1 world champion Villeneuve in frame for Vanwall WEC seat</title><meta name="description" content="Formula 1 world champion Jacques Villeneuve is in the running for a seat with the Vanwall Le Mans Hypercar squad in next year’s World Endurance Championship." />
<meta name="robots" content="max-snippet:500, max-image-preview:large, max-video-preview:10" />
<meta property="og:title" content="F1 world champion Villeneuve in frame for Vanwall WEC seat" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.autosport.com/wec/news/f1-world-champion-villeneuve-in-frame-for-vanwall-wec-seat/10408589/" />
<meta property="og:image" content="https://cdn-1.motorsport.com/images/amp/0JBEmLE0/s6/jacques-villeneuve-vanwall-van.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="667" />
<meta property="og:description" content="Formula 1 world champion Jacques Villeneuve is in the running for a seat with the Vanwall Le Mans Hypercar squad in next year’s World Endurance Championship." />
<meta property="fb:admins" content="100001157785488" />
<meta property="fb:app_id" content="1017388998271288" />
<meta property="fb:pages" content="138335759523741" />
<meta property="twitter:card" content="summary_large_image" />
<link href="https://www.autosport.com/wec/news/f1-world-champion-villeneuve-in-frame-for-vanwall-wec-seat/10408589/" rel="canonical" />
<link href="https://www.autosport.com/wec/news/f1-world-champion-villeneuve-in-frame-for-vanwall-wec-seat/10408589/amp/" rel="amphtml" />
<link href="https://www.motorsport.com/wec/news/f1-world-champion-villeneuve-in-frame-for-vanwall-wec-seat/10408604/" hreflang="x-default" rel="alternate" />
<link href="https://www.autosport.com/wec/news/f1-world-champion-villeneuve-in-frame-for-vanwall-wec-seat/10408589/" hreflang="en-GB" rel="alternate" />
<link href="https://fr.motorsport.com/wec/news/jacques-villeneuve-lice-baquet-vanwall-wec/10408590/" hreflang="fr" rel="alternate" />
<link href="https://ch-fr.motorsport.com/wec/news/jacques-villeneuve-lice-baquet-vanwall-wec/10408591/" hreflang="fr-CH" rel="alternate" />
<link href="https://lat.motorsport.com/wec/news/villeneuve-podria-regresar-competir-wec-en-2023/10408595/" hreflang="es-AR" rel="alternate" />
<link href="https://lat.motorsport.com/wec/news/villeneuve-podria-regresar-competir-wec-en-2023/10408595/" hreflang="es-CO" rel="alternate" />
<link href="https://lat.motorsport.com/wec/news/villeneuve-podria-regresar-competir-wec-en-2023/10408595/" hreflang="es-CL" rel="alternate" />
<link href="https://lat.motorsport.com/wec/news/villeneuve-podria-regresar-competir-wec-en-2023/10408595/" hreflang="es-VE" rel="alternate" />
<link href="https://lat.motorsport.com/wec/news/villeneuve-podria-regresar-competir-wec-en-2023/10408595/" hreflang="es-PE" rel="alternate" />
<link href="https://lat.motorsport.com/wec/news/villeneuve-podria-regresar-competir-wec-en-2023/10408595/" hreflang="es-UY" rel="alternate" />
<link href="https://lat.motorsport.com/wec/news/villeneuve-podria-regresar-competir-wec-en-2023/10408595/" hreflang="es-EC" rel="alternate" />
<link href="https://lat.motorsport.com/wec/news/villeneuve-podria-regresar-competir-wec-en-2023/10408595/" hreflang="es-MX" rel="alternate" />
<link href="https://lat.motorsport.com/wec/news/villeneuve-podria-regresar-competir-wec-en-2023/10408595/" hreflang="es-PY" rel="alternate" />
<link href="https://lat.motorsport.com/wec/news/villeneuve-podria-regresar-competir-wec-en-2023/10408595/" hreflang="es-BO" rel="alternate" />
<link href="https://espanol.motorsport.com/wec/news/villeneuve-podria-regresar-competir-wec-en-2023/10408596/" hreflang="es-US" rel="alternate" />
<link href="https://www.motorsport.com/wec/news/f1-world-champion-villeneuve-in-frame-for-vanwall-wec-seat/10408604/" hreflang="en" rel="alternate" />
<link href="https://us.motorsport.com/wec/news/f1-world-champion-villeneuve-in-frame-for-vanwall-wec-seat/10408605/" hreflang="en-US" rel="alternate" />
<link href="https://au.motorsport.com/wec/news/f1-world-champion-villeneuve-in-frame-for-vanwall-wec-seat/10408606/" hreflang="en-AU" rel="alternate" />
<link href="https://tr.motorsport.com/wec/news/vanwall-villeneuve-ile-gorusuyor/10408629/" hreflang="tr" rel="alternate" />
<link href="https://ru.motorsport.com/wec/news/vilnev-natselilsya-vystupat-v-wec-za-komandu-kollesa-/10408751/" hreflang="ru" rel="alternate" />
                <meta name="viewport" content="width=device-width, initial-scale=1" />
        
        <link
        href="https://fonts.googleapis.com/css2?family=Bebas+Neue&family=Source+Sans+Pro:wght@400;600&family=Source+Serif+Pro:wght@400;600&display=swap"
        rel="stylesheet">
    
    
        <meta name="apple-itunes-app" content="app-id=382580590" data-icon-url="/design/images/webapp/Autosport/i196.png" data-params="ct=smart-banner&mt=8">
    <meta name="google-play-app" content="app-id=com.autosport.release" data-icon-url="/design/images/webapp/Autosport/i196.png" data-params="referrer=https%3A%2F%2Fwww.autosport.com%2Fwec%2Fnews%2Ff1-world-champion-villeneuve-in-frame-for-vanwall-wec-seat%2F10408589%2F&utm_campaign=installations&utm_medium=smart-banner&utm_source=www.autosport.com">
    
    <link href="/design/images/webapp/Autosport/i57.png" sizes="57x57" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/Autosport/i72.png" sizes="72x72" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/Autosport/i76.png" sizes="76x76" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/Autosport/i128.png" sizes="128x128" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/Autosport/i144.png" sizes="144x144" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/Autosport/i152.png" sizes="152x152" rel="apple-touch-icon-precomposed" />
    <link href="/design/images/webapp/Autosport/i180.png" sizes="180x180" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/Autosport/i196.png" sizes="196x196" rel="apple-touch-icon-precomposed"/>
    

    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />
    <link rel="manifest" href="/manifest.json">

    <meta name="pubdate" content="20221206">
<meta name="datePublished" content="2022-12-06T16&#x3A;23&#x3A;24Z">
<meta http-equiv="Content-Type" content="text&#x2F;html&#x3B;charset&#x3D;utf-8">
<meta http-equiv="X-UA-Compatible" content="IE&#x3D;Edge">
<meta name="alexaVerifyID" content="bVEzjJq-W0PC2QTcmK4a8fz6__k">        <link href="https://cdn-1.motorsport.com/images/amp/0JBEmLE0/s1000/jacques-villeneuve-vanwall-van.jpg" media="min-width: 700px" rel="preload" type="image" as="image" imagesrcset="https://cdn-1.motorsport.com/images/amp/0JBEmLE0/s1000/jacques-villeneuve-vanwall-van.webp 1x, https://cdn-1.motorsport.com/images/amp/0JBEmLE0/s1200/jacques-villeneuve-vanwall-van.webp 2x" fetchpriority="high">
    
            <style>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</style>    
    
    
        <style>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</style><style>:root{--vms-article-header-prime-title-font:var(--vms-font-secondary);--vms-article-header-prime-author-link:#f7ac04;--vms-article-header-prime-prime-badge-color:var(--vms-primary-accent-color);--vms-article-header-prime-prime-badge-padding:0;--vms-article-header-prime-prime-badge-background:transparent;--vms-article-header-prime-prime-badge-line-height:1;--vms-article-header-prime-prime-badge-font-size:inherit;--vms-article-header-prime-prime-badge-border-radius:0}.ms-entity-detail-nav .icon-wrapper{background:var(--vms-main-brand-color)}.ms-piano_article-banner:before{background:linear-gradient(180deg,hsla(0,0%,100%,0) 0,#fff)}.ms-newsalert-dialog .title{background:var(--vms-main-brand-color)!important;color:var(--vms-main-brand-text-color)!important}.ms-newsalert-dialog .title svg{fill:var(--vms-main-brand-text-color)!important}.ms-newsalert-dialog .box.head .close:after,.ms-newsalert-dialog .box.head .close:before,.ms-newsalert-dialog .content{background-color:var(--vms-main-brand-text-color)}.ms-newsalert-dialog .content{background-image:none}.ms-newsalert-dialog .content input[type=submit]{background:var(--vms-main-brand-color);border-color:var(--vms-main-brand-color)}[data-widget=related-content]{border-left:2px solid var(--vms-main-brand-color)}</style>
    <link rel="preload" href="https://mstm.autosport.com/mstm.js?id=GTM-NB7H9MD&l=gtmDataLayer" as="script" />

        </head>

<body id="app_article_detail" class="
                            " data-edtn="uk" data-edtn-rtl="0"
    data-has-parent-edtn="" data-page-type="detail"
    data-page-content-type="article"
    data-edtn-locale="en-GB">
    <div class="ms-apb ms-apb-outstream"><div class="ms-ap" data-id="8" style="width:1px;min-height:1px;" data-dfp-code="AS/uk/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"wec","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"10408589","ms_banner_name":"outstream","ms_edition":"uk","ms_lang":"en","ms_author_id":"122905","ms_banner_position":"outstream"}'></div></div>    <div class="ms-apb ms-apb-overlay"><div class="ms-ap" data-id="8" style="width:0px;min-height:0px;" data-dfp-code="AS/uk/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"wec","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"10408589","ms_banner_name":"overlay","ms_edition":"uk","ms_lang":"en","ms_author_id":"122905","ms_banner_position":"overlay"}'></div></div>    <div class="ms-apb ms-apb-overlay"><div class="ms-ap" data-id="21" style="width:0px;min-height:0px;" data-dfp-code="AS/uk/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"wec","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"10408589","ms_banner_name":"overlay2","ms_edition":"uk","ms_lang":"en","ms_author_id":"122905","ms_banner_position":"overlay2"}'></div></div>    <div class="root">
        
        <div id="layout_header_spacer" class="ms-layout-header-spacer"></div>
<div class="ms-topbox">
    <div id="target_header_search_panel" data-button-target="ms-search-panel" class="disabled"></div>
    <div class="ms-topbox-header">
    <div class="ms-main-logo">
        <a href="/" class="ms-logo" tabindex="1">
                            <svg>
                    <use xlink:href="/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#autosport-logo" />
                </svg>
                    </a>
                                    <a href="/plus/" class="ms-prime-button" tabindex="2">Subscribe</a>
                        </div>
    
    <span class="ms-header-logo-mobile"></span>

    <div class="ms-touch-layout-header-left-side">
        <button class="ms-header-touch-button ms-main-menu-touch-button" data-button data-id="mainMenuToggle" data-value="ms-main-menu-toggle" data-clear="2" data-multi data-delay="0.1">
            <svg>
                <use xlink:href="/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#hamburger" />
            </svg>
        </button>
    </div>
    <div class="ms-touch-layout-header-right-side">

        
        
        
        
        <a target="_blank" rel="nofollow" class="ms-tickets-button" href="https://motorsporttickets.com/en/wec?utm_content=Homepage+Headline&utm_medium=Widget&utm_source=autosport.motorsport.com">
            <svg class="ms-tickets-button_icon">
                <use xlink:href="/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#motorsport-ticket"/>
            </svg>
            Tickets        </a>

                                    <a href="/plus/" class="ms-prime-button" tabindex="2">Subscribe</a>
                        </div>
</div>    <div class="ms-touch-layout-right-side ms-header-dropdown ms-user-menu-dropdown ms-heder-user-menu">

        
                        <a data-button href="#" class="ms-header-button light width-auto arrow-marker showPianoLoginWindow">
            Sign in        </a>
                <div class="ms-touch-layout-drawer right-to-left ms-user-menu-drawer disabled ms-header-dropdown-box right-box"
            data-button-target="ms-user-menu-toggle">
            <div onclick data-button data-id="toggleBox" data-value="ms-user-menu-toggle" data-clear="2" data-multi
                class="ms-touch-layout-drawer-close-button active" data-toggle="1"></div>
            <div class="ms-touch-layout-drawer-scroll-box">
                <div class="ms-user-menu">
    <ul>
                    <li>
                <a onclick data-button data-id="showRegisterWindow" href="/connect/msnt/?is_registration=1" rel="nofollow">Registration</a>
            </li>
            <li>
                <a onclick data-button data-id="showLoginWindow" href="/connect/msnt/" rel="nofollow">Sign in</a>
            </li>
            <li>
                <a href="/connect/msnt/">
                    <svg class="ms-facebook-bg icon social">
                        <use xlink:href="/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#facebook"/>
                    </svg>
                    <span class="label">
                        Facebook connect                    </span>

                </a>
            </li>
                            </ul>
</div>            </div>
        </div>
        <div class="ms-touch-layout-drawer-overlay"></div>
    </div>

    <div class="ms-search-box ms-header-search-box">
    <button 
        onclick 
        data-button 
        data-id="searchBox" 
        data-value="ms-search-panel" 
        data-multi 
        data-clear="2"
        class="ms-header-button light">
        <svg class="ms-helper-scale-85">
            <use xlink:href="/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#search"/>
        </svg>
    </button>
    <div class="ms-search-panel">
        <form action="/search/" method="GET" id="header_search_form" data-native="0" novalidate="novalidate">
            <input class="required ms-search-panel-input" type="text" value="" name="q" placeholder="Search" autocomplete="off">
            <button 
                onclick 
                data-button 
                data-id="searchForm"                
                class="ms-search-panel-button" type="submit">
                <svg class="ms-helper-scale-85">
                    <use xlink:href="/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#search"/>
                </svg>
            </button>
            <button
                onclick 
                data-button 
                data-id="searchBox" 
                data-value="ms-search-panel" 
                data-multi 
                data-toggle="1" 
                data-clear="2"
                class="ms-search-panel-button active">
                <svg class="ms-helper-scale-40">
                    <use xlink:href="/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#times"/>
                </svg>
            </button>
        </form> 
    </div>
</div>    <div class="ms-info-menu-backbox"></div>
        <div class="ms-touch-layout-left-side ms-main-menu-bar">
        <div class="ms-touch-layout-drawer left-to-right ms-main-menu-drawer disabled"
            data-button-target="ms-main-menu-toggle">
            <div onclick data-button data-id="mainMenuToggle" data-value="ms-main-menu-toggle" data-clear="2" data-multi
                class="ms-touch-layout-drawer-close-button active" data-toggle="1"></div>
            <div class="ms-main-menu-touch-switcher-box">
                
            </div>
            <div class="ms-search-box ms-header-touch-search-box">
                
                <a href="/search/" class="ms-header-touch-button">
                    <svg>
                        <use xlink:href="/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#search" />
                    </svg>
                </a>
            </div>
                        <button class="ms-header-touch-button ms-user-menu-touch-button ms-user-avatar-m" data-button
                data-id="toggleBox" data-value="ms-user-menu-toggle" data-clear="2" data-multi data-delay="0.1">
                <svg>
                    <use xlink:href="/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#profile" />
                </svg>
            </button>
            <div class="ms-touch-layout-drawer-scroll-box">

                
<div class="ms-header-dropdown ms-header-info-menu">

    <a href="/info/about-us/" class="ms-header-button light arrow-marker">
        <svg class="ms-helper-scale-85">
            <use xlink:href="/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#grid"/>
        </svg>
    </a>

    <div class="ms-header-dropdown-box">
        
<div class="ms-main-menu__animated-block ms-header-info-socials">
            <a href="https://twitter.com/autosport" target="_blank">
            <svg class="ms-twitter-fill-hover">
                <use xlink:href="/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#twitter"/>
            </svg>
        </a>
            <a href="https://www.facebook.com/AUTOSPORT" target="_blank">
            <svg class="ms-facebook-fill-hover">
                <use xlink:href="/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#facebook"/>
            </svg>
        </a>
            <a href="https://www.instagram.com/autosport/" target="_blank">
            <svg class="ms-instagram-fill-hover">
                <use xlink:href="/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#instagram"/>
            </svg>
        </a>
            <a href="/rss/" target="_blank">
        <svg class="ms-rss-fill-hover">
            <use xlink:href="/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#rss"></use>
        </svg>
    </a>
    </div>
        <div class="ms-main-menu__animated-block ms-header-info-projects">
    <span class="ms-header-info-section-title"><a href="https://www.motorsportnetwork.com/" target="_blank">Motorsport Network</a></span>
    <div class="ms-header-part-of">
        <a href="/">
                            <svg>
                    <use xlink:href="/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#autosport-logo-transparent" />
                </svg>
                    </a>
                    <i>part of</i>
            <a class="ms-header_logo-msn" href="https://www.motorsportnetwork.com/" target="_blank">
                <svg>
                    <use xlink:href="/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#motorsport-network-logo" />
                </svg>
            </a>
            </div>
    <div class="ms-header-info-section-other">

        <a target="_blank" rel="nofollow" href="https://motorsporttickets.com/en/wec?utm_content=Homepage+Headline&utm_medium=Widget&utm_source=autosport.motorsport.com" class="ms-other-menu-button--ticket">
            <svg class="ms-other-menu-button_icon">
                <use xlink:href="/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#motorsport-ticket"/>
            </svg>
            Tickets        </a>
        
                    <a target="_blank" rel="nofollow" href="https://motorsport.tv/" class="ms-other-menu-button ms-other-menu-button--tv">
                <svg class="ms-other-menu-button_icon">
                    <use xlink:href="/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#tv-play-cog"/>
                </svg>
                TV
            </a>
        
        <a target="_blank" rel="nofollow" class="ms-other-menu-button ms-other-menu-button--jobs" href="https://www.motorsportjobs.com/en">
            <svg class="ms-other-menu-button_icon">
                <use xlink:href="/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#motorsport-jobs-logo-white"/>
            </svg>
            Jobs        </a>

                
                <a target="_blank" href="https://motorsportwatches.com/?utm_source=www.autosport.com&amp;utm_medium=hu&amp;utm_campaign=E-Store%20Button&amp;utm_content=Header&amp;pass=1" class="ms-other-menu-button--store">
            <svg class="ms-other-menu-button_icon">
                <use xlink:href="/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#piola-watches"/>
            </svg>
            Watch Shop        </a>
        
                <a target="_blank" href="https://www.motorsportmultiverse.com/" class="ms-other-menu-button--multiverse">
            <svg class="ms-other-menu-button_icon">
                <use xlink:href="/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#multiverse-logo"/>
            </svg>
            MULTIVERSE        </a>
                
            </div>
    <a href="https://motorsport.tv/" target="_blank" class="motorsport-tv-logo">
        <svg class="mini">
            <use xlink:href="/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#motorsport-tv-logo-mini"/>
        </svg>
        <svg class="full">
            <use xlink:href="/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#motorsport-tv-logo"/>
        </svg>
        <span class="label">Motorsport.tv</span>
        <span class="label mobile">Motorsport.tv</span>
    </a>
    <a href="https://www.motorsporttickets.com/" target="_blank" class="motorsport-live-logo">
        <svg class="mini bordered">
            <use xlink:href="/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#motorsport-tickets-logo-mini"/>
        </svg>
        <svg class="full">
            <use xlink:href="/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#motorsport-tickets-logo"/>
        </svg>   
        <span class="label">Motorsport Tickets</span>
        <span class="label mobile">Motorsporttickets.com</span>
    </a>
    <a href="https://www.motorsportjobs.com/" target="_blank" class="motorsport-jobs-logo">
        <svg class="mini">
            <use xlink:href="/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#motorsport-jobs-logo-mini"/>
        </svg>
        <svg class="full">
            <use xlink:href="/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#motorsport-jobs-logo"/>
        </svg>   
        <span class="label">Motorsport Jobs</span>
        <span class="label mobile">Motorsportjobs.com</span>
    </a>
    <a href="https://www.motorsportimages.com/" target="_blank" class="motorsport-images-logo">
        <svg class="mini">
            <use xlink:href="/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#motorsport-images-logo-mini"/>
        </svg>
        <svg class="full">
            <use xlink:href="/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#motorsport-images-logo"/>
        </svg>
        <span class="label">Motorsport Images</span> 
        <span class="label mobile">Motorsportimages.com</span>
    </a>
    <a href="https://www.motor1.com/" target="_blank" class="motor1-logo">
        <svg class="mini bordered">
            <use xlink:href="/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#motor1-logo-mini"/>
        </svg>
        <svg class="full">
            <use xlink:href="/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#motor1-logo"/>
        </svg>
        <span class="label">Motor1.com</span>
        <span class="label mobile">Motor1.com</span>
    </a>
    <a href="https://insideevs.com/" target="_blank" class="insideevs-logo">
        <svg class="mini bordered">
            <use xlink:href="/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#insideevs-logo-mini"/>
        </svg>
        <span class="label">InsideEVs</span>
        <span class="label mobile">InsideEVs.com</span>
    </a>
    <a href="https://www.giorgiopiola.com/" target="_blank" class="giorgiopiola-logo">
        <svg class="mini bordered">
            <use xlink:href="/design/dist/icons/sprite-common-10-d6243423fcbb586bf89239627d1430b8.svg#giorgio-piola-logo-black"/>
        </svg>
        <span class="label">Giorgio Piola</span>
        <span class="label mobile">GiorgioPiola.com</span>
    </a>
                </div>          


<div class="ms-main-menu__animated-block ms-header-info-app">
    <span class="ms-header-info-section-title">Download your apps</span>
    <div class="ms-header-info-app-section-title appstore">
        <svg>
            <use xlink:href="/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#appstore-monotone"/>
        </svg>
    </div>
        <a href="https://itunes.apple.com/gb/app/autosport/id382580590?mt=8&ct=header&mt=8" target="_blank" class="motorsport-news-digest-app">
                    <svg>
                <use xlink:href="/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#logo-au-app"/>
            </svg>
            </a>
        <a href="https://itunes.apple.com/us/app/motorsport-tv-racing-videos-on-demand-stream/id1200782998" target="_blank" class="motorsport-tv-app">
        <svg>
            <use xlink:href="/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#motorsport-tv-logo-mini"/>
        </svg>
    </a>
        <div class="ms-header-info-app-section-title google-play">
        <svg>
            <use xlink:href="/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#google-play-monotone"/>
        </svg>
    </div>
        <a href="https://play.google.com/store/apps/details?id=com.autosport.release&hl=en&gl=US&referrer=https%3A%2F%2Fwww.autosport.com%2Fwec%2Fnews%2Ff1-world-champion-villeneuve-in-frame-for-vanwall-wec-seat%2F10408589%2F&utm_campaign=installations&utm_medium=header&utm_source=www.autosport.com" target="_blank" class="motorsport-news-digest-app">
                    <svg>
                <use xlink:href="/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#logo-au-app"/>
            </svg>
            </a>
        <a href="https://play.google.com/store/apps/details?id=tv.motorsport.mobile" target="_blank" class="motorsport-tv-app">
        <svg>
            <use xlink:href="/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#motorsport-tv-logo-mini"/>
        </svg>
    </a>
</div>        
<ul class="ms-main-menu__animated-block ms-header-info-sections">
                        <li >
                        <a 
                 href="/info/about-us/">About us</a>
                    </li>

                    <li >
                        <a 
                 href="/info/about-edition/">About Autosport</a>
                    </li>

                    <li >
                        <a 
                 href="/info/press/">Press</a>
                    </li>

                    <li >
                        <a 
                 href="/info/advertising/">Advertise</a>
                    </li>

                    <li >
                        <a 
                 href="/info/legal/">Legal</a>
                            <ul>
                                        
                        <li >
                            <a href="/info/terms-of-use/">Terms of Use</a>
                        </li>

                    
                        <li >
                            <a href="/info/membership-agreement/">Membership agreement</a>
                        </li>

                    
                        <li >
                            <a href="/info/copyright/">Copyright</a>
                        </li>

                    
                        <li >
                            <a href="https://accounts.motorsportnetwork.com/legal/privacy-policy">Privacy policy</a>
                        </li>

                    
                        <li >
                            <a href="/info/cookie-policy/">Cookie policy</a>
                        </li>

                    
                </ul>
                    </li>

                    <li >
                        <a 
                 href="https://accounts.motorsportnetwork.com/legal/privacy-policy">Privacy policy</a>
                    </li>

                    <li >
                        <a 
                 href="/info/cookie-policy/">Cookie policy</a>
                    </li>

                    <li >
                        <a 
                 href="/info/contact/">Contact</a>
                    </li>

                    <li >
                        <a 
                 data-button data-id="showSubscribeEmailPopup" href="javascript:void(0)">Newsletter</a>
                    </li>

                    <li >
                        <a 
                 href="/info/feedback/">Feedback</a>
                    </li>

        <li class="section-more ws hidden">
        <span class="ms-content-menu__link"><span>...</span></span>
        <ul></ul>
    </li>
</ul>
    </div>
</div>
                            <span class="ms-header-logo-desktop"></span>

            <ul class="ms-main-menu default frozen visible">

                <li class="ms-main-menu__animated-block section-all section-current ws">

            <a href="/"  >All Series</a>
                            <svg class="arrow-button">
                    <use xlink:href="/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#chevron_uk"/>
                </svg>
            

                            <ul>
                                        
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="/all/news/"  >News</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="/filter/all/photos/"  >Photos</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="/all/videos/"  >Videos</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="/all/schedule/"  >Calendar</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="/all/results/"  >Results</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="/all/standings/"  >Standings</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="/all/drivers/"  >Drivers</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="/all/teams/"  >Teams</a>
                                                                                </li>

                                    </ul>
                    </li>

            <li class="ms-main-menu__animated-block ws">

            <a href="/f1/"  >Formula 1</a>
                            <svg class="arrow-button">
                    <use xlink:href="/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#chevron_uk"/>
                </svg>
            

                            <ul>
                                        
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="/f1/news/"  >News</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="/f1/schedule/"  >Calendar</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="https://www.autosport.com/f1/schedule/2023/"  >2023 Calendar</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="/f1/standings/"  >Standings</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="/f1/results/"  >Results</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="/filter/f1/photos/"  >Photos</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="/f1/videos/"  >Videos</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="https://www.autosport.com/f1/driver-ratings/?y=2022"  >Driver ratings</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="https://www.autosport.com/live"  >Live</a>
                                                                                </li>

                                    </ul>
                    </li>

            <li class="ms-main-menu__animated-block ws">

            <a href="/motogp/"  >MotoGP</a>
                            <svg class="arrow-button">
                    <use xlink:href="/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#chevron_uk"/>
                </svg>
            

                            <ul>
                                        
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="/motogp/news/"  >News</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="/motogp/schedule/"  >Calendar</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="/motogp/standings/"  >Standings</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="/motogp/results/"  >Results</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="/filter/motogp/photos/"  >Photos</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="/motogp/videos/"  >Videos</a>
                                                                                </li>

                                    </ul>
                    </li>

            <li class="ms-main-menu__animated-block ws">

            <a href="/formula-e/"  >Formula E</a>
                            <svg class="arrow-button">
                    <use xlink:href="/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#chevron_uk"/>
                </svg>
            

                            <ul>
                                        
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="/formula-e/news/"  >News</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="/formula-e/schedule/"  >Calendar</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="/formula-e/results/"  >Results</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="/formula-e/standings/"  >Standings</a>
                                                                                </li>

                                    </ul>
                    </li>

            <li class="ms-main-menu__animated-block ws">

            <a href="/category/single-seaters/"  >Single-Seaters</a>
                            <svg class="arrow-button">
                    <use xlink:href="/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#chevron_uk"/>
                </svg>
            

                            <ul>
                                        
                        <li class="ms-main-menu__animated-block-lvl2 type-series">

                                                    <a href="/indycar/"  >IndyCar</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 type-series">

                                                    <a href="/formula2/"  >FIA F2</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 type-series">

                                                    <a href="/fia-f3/"  >FIA F3</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 type-series">

                                                    <a href="/w-series/"  >W Series</a>
                                                                                </li>

                                    </ul>
                    </li>

            <li class="ms-main-menu__animated-block ws current">

            <a href="/category/sportscars/"  >Sportscars</a>
                            <svg class="arrow-button">
                    <use xlink:href="/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#chevron_uk"/>
                </svg>
            

                            <ul>
                                        
                        <li class="ms-main-menu__animated-block-lvl2 type-series">

                                                    <a href="/le-mans/"  >Le Mans</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 current type-series">

                                                    <a href="/wec/"  >WEC</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 type-series">

                                                    <a href="/gt/"  >GT</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 type-series">

                                                    <a href="/imsa/"  >IMSA</a>
                                                                                </li>

                                    </ul>
                    </li>

            <li class="ms-main-menu__animated-block ws">

            <a href="/category/rally/"  >Rally</a>
                            <svg class="arrow-button">
                    <use xlink:href="/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#chevron_uk"/>
                </svg>
            

                            <ul>
                                        
                        <li class="ms-main-menu__animated-block-lvl2 type-series">

                                                    <a href="/wrc/"  >WRC</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 type-series">

                                                    <a href="/erc/"  >ERC</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 type-series">

                                                    <a href="/dakar/"  >Dakar</a>
                                                                                </li>

                                    </ul>
                    </li>

            <li class="ms-main-menu__animated-block ws">

            <a href="/category/touring/"  >Touring Cars</a>
                            <svg class="arrow-button">
                    <use xlink:href="/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#chevron_uk"/>
                </svg>
            

                            <ul>
                                        
                        <li class="ms-main-menu__animated-block-lvl2 type-series">

                                                    <a href="/wtcr/"  >WTCR</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 type-series">

                                                    <a href="/btcc/"  >BTCC</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 type-series">

                                                    <a href="/dtm/"  >DTM</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 type-series">

                                                    <a href="/supercars/"  >Supercars</a>
                                                                                </li>

                                    </ul>
                    </li>

            <li class="ms-main-menu__animated-block ">

            <a href="/category/national/"  >National</a>
            

                    </li>

            <li class="ms-main-menu__animated-block ws">

            <a href="/category/others/"  >Other Series</a>
                            <svg class="arrow-button">
                    <use xlink:href="/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#chevron_uk"/>
                </svg>
            

                            <ul>
                                        
                        <li class="ms-main-menu__animated-block-lvl2 type-series">

                                                    <a href="/tt/"  >TT</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ws">

                                                    <a href="/category/bikes/"  >Bikes</a>
                                                            <svg class="arrow-button">
                                    <use xlink:href="/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#chevron_uk"/>
                                </svg>
                                                        
                                <ul>
                                                                        
                                        <li class="">
                                            <a href="/moto2/"  >Moto2</a>
                                        </li>

                                    
                                        <li class="">
                                            <a href="/moto3/"  >Moto3</a>
                                        </li>

                                                                    </ul>
                                                    </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 type-series">

                                                    <a href="/world-rallycross/"  >World Rallycross</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 type-series">

                                                    <a href="/nascar/"  >NASCAR</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 type-series">

                                                    <a href="/esports/"  >Esports</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="https://www.autosport.com/topic/performance/2242/"  >Performance</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="https://www.autosport.com/topic/engineering/2243/"  >Engineering</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 type-series">

                                                    <a href="/historics/"  >Historics</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="https://www.autosport.com/topic/asreviews/2250/"  >Reviews</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 type-series">

                                                    <a href="/general/"  >General</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="http://forix.autosport.com"  >Stats</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="https://motorsport.tv/channel/fia-intercontinental-drifting-cup/591"  >Drifting</a>
                                                                                </li>

                                    </ul>
                    </li>

            <li class="ms-main-menu__animated-block ">

            <a href="https://forums.autosport.com/" target="_blank" >Forum</a>
            

                    </li>

    
    <li class="section-more ws hidden">
        <span class="ms-main-menu__link">More</span>
        <ul></ul>
    </li>
</ul>            
                        <div class="ms-main-menu__animated-block ms-touch-drawer-footer">
                <div class="ms-copyright">
    <div class="ms-copyright_start">
        &copy; 2022 <a class="ms-copyright-motorsportnetwork-text" target="_blank" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>
        <a href="/info/copyright/" class="rights">All rights reserved.</a>
    </div>
    <div class="ms-copyright_end">
        <ul>
            <li><a href="/info/terms-of-use/">Terms & Conditions</a></li>
            <li><a href="/info/cookie-policy/">Cookie policy</a></li>
            <li><a href="/info/privacy-policy/">Privacy Policy</a></li>
            <!-- OneTrust Cookies Settings button start -->
                            <li><button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button></li>
                        <!-- OneTrust Cookies Settings button end -->
        </ul>
    </div>
</div>            </div>
        </div>
    </div>
    <div class="ms-touch-layout-drawer-overlay"></div>
</div>

<div class="ms-content-menu-bar">
    <div class="ms-touch-layout-right-side ms-editions-menu-box">
            </div>

    <div class="ms-other-menu">
        <a target="_blank" rel="nofollow" class="ms-other-menu-button ms-other-menu-button--ticket"
            href="https://motorsporttickets.com/en/wec?utm_content=Homepage+Headline&utm_medium=Widget&utm_source=autosport.motorsport.com">
            <svg class="ms-other-menu-button_icon">
                <use xlink:href="/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#motorsport-ticket" />
            </svg>
            Tickets        </a>

                <a target="_blank" href="https://motorsport.tv/"
            class="ms-other-menu-button ms-other-menu-button--tv">
            <svg class="ms-other-menu-button_icon">
                <use xlink:href="/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#tv-play-cog" />
            </svg>
            TV
        </a>
        
        <a target="_blank" rel="nofollow" class="ms-other-menu-button ms-other-menu-button--jobs"
            href="https://www.motorsportjobs.com/en">
            <svg class="ms-other-menu-button_icon">
                <use xlink:href="/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#motorsport-jobs-logo-white" />
            </svg>
            Jobs        </a>

        
                <a target="_blank" href="https://motorsportwatches.com/?utm_source=www.autosport.com&amp;utm_medium=hu&amp;utm_campaign=E-Store%20Button&amp;utm_content=Header&amp;pass=1"
            class="ms-other-menu-button dark ms-other-menu-button--store">
            <svg class="ms-other-menu-button_icon">
                <use xlink:href="/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#piola-watches" />
            </svg>
            Watch Shop        </a>
        
                <a target="_blank" href="https://www.motorsportmultiverse.com/"
            class="ms-other-menu-button dark ms-other-menu-button--multiverse">
            <svg class="ms-other-menu-button_icon">
                <use xlink:href="/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#multiverse-logo" />
            </svg>
            MULTIVERSE        </a>
            </div>

    <div class="ms-touch-layout-left-side ms-content-menu-box">
        <div class="ms-touch-layout-drawer left-to-right ms-content-menu-drawer disabled"
            data-button-target="ms-content-menu-toggle">
            <div onclick data-button data-id="mainMenuToggle" data-value="ms-main-menu-toggle" data-clear="2" data-multi
                class="ms-touch-layout-drawer-close-button arrow-left"></div>
            <div class="ms-touch-layout-drawer-scroll-box">

                                        <ul class="ms-content-menu frozen visible">
    <li >
        <a href="/wec/">
            WEC        </a>
    </li>

    
                            
            <li >
                <a href="/wec/news/">
                    News                </a>
                            </li>
                    
            <li >
                <a href="/filter/wec/photos/">
                    Photos                </a>
                            </li>
                    
            <li >
                <a href="/wec/videos/">
                    Videos                </a>
                            </li>
                    
            <li >
                <a href="/wec/schedule/">
                    Calendar                </a>
                            </li>
                    
            <li >
                <a href="/wec/results/">
                    Results                </a>
                            </li>
                    
            <li >
                <a href="/wec/standings/">
                    Standings                </a>
                            </li>
                    
            <li >
                <a href="/wec/drivers/">
                    Drivers                </a>
                            </li>
                    
            <li >
                <a href="/wec/teams/">
                    Teams                </a>
                            </li>
                <li class="section-more ws hidden">
            <span class="ms-content-menu__link"><span>...</span></span>
            <ul></ul>
        </li>
        </ul>
    
                            </div>
        </div>
        <div class="ms-touch-layout-drawer-overlay"></div>
    </div>
</div>

<div class="ms-sticky-toolbar">
    </div>
<div class="ms-header-messages">
</div>
</div>

        <div class="ms-page-content ms-page-content--two-columns">
            


<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"F1 world champion Villeneuve in frame for Vanwall WEC seat","name":"F1 world champion Villeneuve in frame for Vanwall WEC seat","description":"Formula 1 world champion Jacques Villeneuve is in the running for a seat with the Vanwall Le Mans Hypercar squad in next year\u2019s World Endurance Championship.","url":"https:\/\/www.autosport.com\/wec\/news\/f1-world-champion-villeneuve-in-frame-for-vanwall-wec-seat\/10408589\/","thumbnailUrl":"https:\/\/cdn-1.motorsport.com\/images\/amp\/0JBEmLE0\/s6\/jacques-villeneuve-vanwall-van.jpg","dateCreated":"2022-12-06T16:21:04Z","datePublished":"2022-12-06T16:23:24Z","dateModified":"2022-12-07T10:10:12Z","publisher":{"@type":"Organization","name":"Autosport","logo":{"@type":"ImageObject","url":"https:\/\/cdn-3.motorsport.com\/static\/custom\/schema_2.png","width":477,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/cdn-1.motorsport.com\/images\/amp\/0JBEmLE0\/s6\/jacques-villeneuve-vanwall-van.jpg","width":1200,"height":667,"thumbnail":{"@type":"ImageObject","url":"https:\/\/cdn-1.motorsport.com\/images\/amp\/0JBEmLE0\/s3\/jacques-villeneuve-vanwall-van.jpg","width":300,"height":200}},"articleBody":"A drive for the 1997 title winner aboard a Vanwall Vandervell LMH was described as \u201ca possibility\u201d by team boss Colin Kolles after Villeneuve\u2019s test with his squad at Barcelona last week.\nKolles would not elaborate on the prospects of 51-year-old Villeneuve returning to top-flight sportscar racing for the first time since his two-year stint with the Peugeot LMP1 squad in the 2007 and 2008 seasons.\nHe stressed that the test at Barcelona last Wednesday was organised to see if Villeneuve got on with the Gibson-engined non-hybrid LMH developed by the German ByKolles squad under the Vanwall Racing banner.\n\u201cThe purpose of the test was to see if he enjoyed driving the car, not about how quick he was,\u201d Kolles told Autosport.\n\u201cAnd I think he did enjoy it: he drove in the morning, had a chance to digest it and then got back in the car in the afternoon.\u201d\nVilleneuve shared the car on the first day of the three-day test with Tom Dillmann and Esteban Guerrieri, who are the nominated test drivers for the Vanwall and will be on the driving squad if Vanwall is accepted into the WEC for next season.\n\nVanwall Vandervell LMH, ByKolles Racing\nPhoto by: Vanwall Group\n\nJoao Paulo de Oliveira, who also drove in Barcelona, is another strong candidate for a seat with the team and has links with Kolles dating back nearly 20 years.\nKolles, whose team was turned down for the 2022 WEC, said that he planned to file at least one entry and \u201cpossibly two\u201d for next season.\nIt appears that Villeneuve joining the team could hinge on it pushing ahead with a second entry.\nThe homologation process of the Vandervell LMH is underway and it is understood that the car will go to the full-size Sauber windtunnel for official FIA aerodynamic testing early next month.\nThe Vanwall has undertaken multiple tests since April and has completed in excess of a Le Mans 24 Hours distance in that time.","articleSection":"WEC","keywords":["WEC"],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.autosport.com\/wec\/news\/f1-world-champion-villeneuve-in-frame-for-vanwall-wec-seat\/10408589\/"},"author":{"@type":"Person","name":"Gary Watkins","url":"\/info\/about-us\/gary_watkins\/222304\/"}}</script><div class="ms-skin-super-poster ms-skin-click"></div><div class="ms-hapb ms-hapb-top ms-skin-front msnt-skin"><div class="ms-apb ms-apb-mleaderboard ms-skin-click"><div class="ms-ap" data-id="10" style="width:320px;min-height:100px;" data-dfp-code="AS/uk/Mobile_leaderboard" data-sizes="320x100,320x50,320x1" data-width="320" data-height="100" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"wec","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"10408589","ms_banner_name":"leaderboard_top_page","ms_edition":"uk","ms_lang":"en","ms_author_id":"122905","ms_banner_position":"top","ms_viewport":"small"}'></div></div><div class="ms-apb ms-apb-leaderboard ms-skin-click"><div class="ms-ap" data-id="1" style="width:728px;min-height:90px;" data-dfp-code="AS/uk/Leaderboard" data-sizes="728x90,728x1" data-width="728" data-height="90" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"wec","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"10408589","ms_banner_name":"leaderboard_top_page","ms_edition":"uk","ms_lang":"en","ms_author_id":"122905","ms_banner_position":"top","ms_viewport":"medium"}'></div></div><div class="ms-apb ms-apb-super ms-skin-click" ><div class="ms-ap" data-id="6" style="width:970px;min-height:90px;" data-dfp-code="AS/uk/Super" data-sizes="970x90,970x250,980x250,970x1" data-width="970" data-height="90" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"wec","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"10408589","ms_banner_name":"leaderboard_top_page","ms_edition":"uk","ms_lang":"en","ms_author_id":"122905","ms_banner_position":"top","ms_viewport":"large"}'></div></div></div>
<section
    class="ms-page"
    data-media-type="none"
    data-title="F1 world champion Villeneuve in frame for Vanwall WEC seat"
    data-url="/wec/news/f1-world-champion-villeneuve-in-frame-for-vanwall-wec-seat/10408589/"
    data-comments="0"
    data-prime="0"
    data-ads="1"
>

    

    <div class="ms-content ms-content--default" data-entity-id="10408589" data-entity-type="article">
        
        
        
<div class="ms-entity-detail-header">
    <div class="ms-breadcrumbs">
                <div class="ms-article-header-nav">
            <a
            href="/wec/news/lmp2-class-set-to-be-axed-from-wec-from-2024/10408529/"
            title="LMP2 class set to be axed from WEC from 2024"
            class="ms-article-header-nav-item ms-article-header-nav-item--prev"
        >
            <span class="ms-article-header-nav__prefix">
                Previous            </span>
            <span class="ms-article-header-nav__divider">/</span>
            <span class="ms-article-header-nav__title">
                LMP2 class set to be axed from WEC from 2024            </span>
        </a>
    
    </div>        
                    <a href="/wec/" class="ms-breadcrumbs_item">
                WEC            </a>
                        <span class="ms-breadcrumbs_item ms-breadcrumbs_item--text">
            News        </a>
    </div>

    <h1 class="ms-entity-detail-header_title">F1 world champion Villeneuve in frame for Vanwall WEC seat</h1>

    <h2 class="ms-article_preview">Formula 1 world champion Jacques Villeneuve is in the running for a seat with the Vanwall Le Mans Hypercar squad in next year’s World Endurance Championship.</h2>

</div>
                
        <div class="ms-content_wrapper ms-content--with-sidebar"> 
            <div class="ms-content_main ms-content_main--regular">
                <div class="ms-article_detail">
                                            <div class="ms-gtm-data-container"
     data-page-type="detail"     data-entity-url="/wec/news/f1-world-champion-villeneuve-in-frame-for-vanwall-wec-seat/10408589/"     data-entity-id="10408589"     data-entity-type="article"     data-media-type="none"     data-event="entityReady"         data-current-series="wec"         data-ms-rewards-sign="eyJ0eXAiOiJKV1QiLCJhbGciOiJSUzI1NiJ9.eyJpdGVtSWQiOiIiLCJpdGVtVmFsdWUiOiIxMDQwODU4OSIsInRpbWUiOjE2NzA0MDgxMDB9.hS-zYMXnZsvZqNhja43yi1Krq5IKb3vzyhGlpV7BpxJ9IQRNV3WZYrIh5E-9CYWXWgKHryUGQKWCr74tEpE94hMQCNJ-zJG05k3ZMk4Y40K6zZG1nRSn7Gyz_8Q0S44XahjeVk-sGkTmaoWRoUgkANGQWDsTmWPBdicq7ogUIX-io1HPV_9LBVA1VlceDdJdL0VYoQ14gSKICtj4kecYdeC2putvQsVYcy5CSPDBjHL53yKnScTlOAmIlOTHk8VMHHoY04R4RwYOOvkOKhhmwDR5pj4IWCmj0pbpXK8Hg9s3QF4R0NeHcMIWkVY5nksRb_vmJgX8rl3NTpqK4TPjuatcCG1HDEApFAVUE1MFbdPl28CL9K98Q4g3PO53sgWvNG4GTUfckaK1yiBEGgrxKl7qDyKlTVFGV6Cfvig9kfXh_PIDN1HHY7xcYzbac2P7LXEIwfABdsEHepv-8RI3QQzKq5VvPHdAw1AxD81goqtoS-MGT5MXNkvDmrLzo-sUCFVKxnV92Avwawpygu2VHc3pCrNQrEd_oUEy3Iq3iv734TK44Exd1Ogiy66Kn4sLN5IejZ3vT3JeRzKcuzlgg3YMrmU_gf1OnGdaMhGNbcTHftpqKP7UK3THmxexrtHFyY6e9ms9XJfGoJGq7v5B6vpnZlbRQ6Pqog2ShieSj0I"></div>                        <div class="ms-gtm-data-container--article-new-section" data-event="newSection"></div>

                    
                                            


<div class="ms-article-author--wrapper">
            <img class="ms-article-author__img" alt="Gary Watkins" src="https://cdn-1.motorsport.com/images/usa/80Z8ZVbY/s2/img435999543-1.jpg" width="80" height="80">
        <div class="ms-article-author">
                    <div class="ms-article-author__item">
                <span class="ms-article-author__prefix">By:</span>
                <address class="ms-article-author__wrapper">
                    <a rel="author" class="ms-article-author__link ms-link" href="/info/about-us/gary_watkins/222304/" title="Gary Watkins">Gary Watkins</a>
                </address>
                            </div>
        
        
        
        <div class="ms-article-header-prime__date">
            <time class="ms-article-header-prime__date_value ms-date-width-timezone" datetime="2022-12-06T16:23:24Z" data-date="Tue, 06 Dec 2022 16:23:24 +0000" data-lang="">Dec 6, 2022, 4:23 PM</time>
        </div>
    </div>
</div>                                        
                    
    
<picture class="ms-item_picture ms-article_main-img" data-large-img="https://cdn-1.motorsport.com/images/amp/0JBEmLE0/s6/jacques-villeneuve-vanwall-van.jpg" data-photo-id="65274436" data-detail-url="/all/photos/jacques-villeneuve-vanwall-vandervell-lmh-bykolles-racing/65274436/">
            <source 
            type="image/webp" 
            srcset="https://cdn-1.motorsport.com/images/amp/0JBEmLE0/s1000/jacques-villeneuve-vanwall-van.webp 1x, https://cdn-1.motorsport.com/images/amp/0JBEmLE0/s1200/jacques-villeneuve-vanwall-van.webp 2x" 
            media="(min-width: 700px)"        />
            <source 
            type="image/jpeg" 
            srcset="https://cdn-1.motorsport.com/images/amp/0JBEmLE0/s1000/jacques-villeneuve-vanwall-van.jpg 1x, https://cdn-1.motorsport.com/images/amp/0JBEmLE0/s1200/jacques-villeneuve-vanwall-van.jpg 2x" 
            media="(min-width: 700px)"        />
            <source 
            type="image/webp" 
            srcset="https://cdn-1.motorsport.com/images/amp/0JBEmLE0/s700/jacques-villeneuve-vanwall-van.webp 1x, https://cdn-1.motorsport.com/images/amp/0JBEmLE0/s1200/jacques-villeneuve-vanwall-van.webp 2x" 
            media="(min-width: 400px) and (max-width: 699px)"        />
            <source 
            type="image/jpeg" 
            srcset="https://cdn-1.motorsport.com/images/amp/0JBEmLE0/s700/jacques-villeneuve-vanwall-van.jpg 1x, https://cdn-1.motorsport.com/images/amp/0JBEmLE0/s1200/jacques-villeneuve-vanwall-van.jpg 2x" 
            media="(min-width: 400px) and (max-width: 699px)"        />
            <source 
            type="image/webp" 
            srcset="https://cdn-1.motorsport.com/images/amp/0JBEmLE0/s400/jacques-villeneuve-vanwall-van.webp 1x, https://cdn-1.motorsport.com/images/amp/0JBEmLE0/s800/jacques-villeneuve-vanwall-van.webp 2x" 
            media="(max-width: 399px)"        />
            <source 
            type="image/jpeg" 
            srcset="https://cdn-1.motorsport.com/images/amp/0JBEmLE0/s400/jacques-villeneuve-vanwall-van.jpg 1x, https://cdn-1.motorsport.com/images/amp/0JBEmLE0/s800/jacques-villeneuve-vanwall-van.jpg 2x" 
            media="(max-width: 399px)"        />
    
    <img 
        loading="eager"
        width="1000"
        height="666"
        class="ms-item_img ms-item_img--3_2" 
        src="https://cdn-1.motorsport.com/images/amp/0JBEmLE0/s1000/jacques-villeneuve-vanwall-van.jpg" 
         
        alt="F1 world champion Villeneuve in frame for Vanwall WEC seat"
    />
</picture>
                    
<div class="ms-article_main ms-mb ">
    <div class="ms-article_body">

        
                                    <div class="ms-sponsored-content-top-container"  style="min-height:1px;"
     data-entity-id="10408589"     data-entity-type="article"></div>
                                                    
        <div id="ms-piano_article-precontent"></div>

        <div class="ms-article-content-wrapper ms-mtb">

        

        
<div class="ms-article-content"
    data-autoplay="1"
    data-mute="0"
    data-position="embed"
    data-series="wec"
>

    
    <p>A drive for the 1997 title winner aboard a Vanwall Vandervell LMH was described as “a possibility” by team boss Colin Kolles after Villeneuve’s test with his squad at Barcelona last week.</p><div class="ms-apb ms-apb-inarticle-after-preview-without-sidebar"><div class="ms-ap" data-id="2" style="width:300px;min-height:250px;" data-dfp-code="AS/uk/Rectangle" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"wec","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"10408589","ms_banner_name":"rectangle_first","ms_edition":"uk","ms_lang":"en","ms_author_id":"122905","ms_banner_position":"inarticle-after-preview-without-sidebar"}'></div></div>
<p>Kolles would not elaborate on the prospects of 51-year-old Villeneuve returning to top-flight sportscar racing for the first time since his two-year stint with the Peugeot LMP1 squad in the 2007 and 2008 seasons.</p>
<p>He stressed that the test at Barcelona last Wednesday was organised to see if Villeneuve got on with the Gibson-engined non-hybrid LMH developed by the German ByKolles squad under the Vanwall Racing banner.</p>
<p>“The purpose of the test was to see if he enjoyed driving the car, not about how quick he was,” Kolles told Autosport.</p>
<p>“And I think he did enjoy it: he drove in the morning, had a chance to digest it and then got back in the car in the afternoon.”</p>
<p>Villeneuve shared the car on the first day of the three-day test with <a href="https://www.autosport.com/driver/tom-dillmann/829680/" target="_blank" rel="noopener">Tom Dillmann</a> and Esteban Guerrieri, who are the nominated test drivers for the Vanwall and will be on the driving squad if Vanwall is accepted into the WEC for next season.</p><div class="ms-apb ms-apb-inarticle-after-preview-without-sidebar"><div class="ms-ap" data-id="4" style="width:300px;min-height:250px;" data-dfp-code="AS/uk/Mobile_Rectangle" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"wec","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"10408589","ms_banner_name":"in-article-body-mobile-rectangle","ms_edition":"uk","ms_lang":"en","ms_author_id":"122905","ms_banner_position":"inarticle-after-preview-without-sidebar"}'></div></div>
<section class="trinity-skip-it " contenteditable="false" draggable="true" data-widget="image" data-width="1200" data-height="800" data-link="" data-id="65274442" data-title="Vanwall Vandervell LMH, ByKolles Racing" data-author="Vanwall Group" data-custom="false" data-src="//cdn-3.motorsport.com/images/mgl/6AEoyPw6/s8/vanwall-vandervell-lmh-bykolle-1.jpg"><img draggable="false" src="//cdn-3.motorsport.com/images/mgl/6AEoyPw6/s8/vanwall-vandervell-lmh-bykolle-1.jpg" alt="Vanwall Vandervell LMH, ByKolles Racing" loading="lazy">
<p class="title">Vanwall Vandervell LMH, ByKolles Racing</p>
<p class="photographer">Photo by: Vanwall Group</p>
</section>
<p>Joao Paulo de Oliveira, who also drove in Barcelona, is another strong candidate for a seat with the team and has links with Kolles dating back nearly 20 years.</p>
<p>Kolles, whose team was turned down for the 2022 WEC, said that he planned to file at least one entry and “possibly two” for next season.</p>
<p>It appears that Villeneuve joining the team could hinge on it pushing ahead with a second entry.</p>
<p>The homologation process of the Vandervell LMH is underway and it is understood that the car will go to the full-size Sauber windtunnel for official FIA aerodynamic testing early next month.</p>
<p>The Vanwall has undertaken multiple tests since April and has completed in excess of a Le Mans 24 Hours distance in that time.</p>
    
    <div id="ms-piano_article-prebanner"></div>

    
    
    <div class="ms-entity-detail-header-row">
        <div class="ms-entity-detail-header_start">
            
            <div class="ms-entity-detail-header_views" data-count-type="view" data-send-as-current="1">
                <svg class="icon ms-entity-detail-header_view-icon">
                    <use xlink:href="/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#eye"/>
                </svg>
                <span class="ms-entity-detail-header_views-value" data-count-value data-min-count="25000"></span>
            </div>
        </div>


        <div class="ms-entity-detail-header_stats">
            
<span 
    class="ms-share_inline " 
    data-entity-type="article"
    data-entity-id="10408589"
    data-share-url="https://www.autosport.com/wec/news/f1-world-champion-villeneuve-in-frame-for-vanwall-wec-seat/10408589/"
    data-share-image="https://cdn-1.motorsport.com/images/amp/0JBEmLE0/s2/jacques-villeneuve-vanwall-van.jpg"
    data-share-title="F1&#x20;world&#x20;champion&#x20;Villeneuve&#x20;in&#x20;frame&#x20;for&#x20;Vanwall&#x20;WEC&#x20;seat"
></span>
            <button data-button='add_favorite' data-multi='' data-static='' data-id='toggleFavorites' data-value='1' data-login='1' data-count-type='favorite' data-url='https://pageinfo-k8s.motorsport.com/favorite/' data-favorites='/dashboard/favorite-news/' data-tray-icon='/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#news' class="ms-action-btn ms-action-btn--favorite ms-action-btn--red ms-action-btn--mobile">
            <span class="ms-action-btn--icon">
            <svg class="ms-action-btn--sprite">
                <use xlink:href="/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#bookmark-white"/>
            </svg>
                            <svg class="ms-action-btn--sprite ms-action-btn--process">
                    <use xlink:href="/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#spinner"/>
                </svg>
                    </span>
        </button>
            <button data-button='getAlerts' data-id='getAlerts' data-login='1' data-icon='/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#bell' data-ajax_url='/notification/check-status/' data-params='[{"entity":"race-type","title":"Subscribe to race-type","items":[{"title":"WEC","entity_id":10715}]}]' data-request_data='[{"entity_type":"race-type","entity_id":10715}]' class="ms-action-btn ms-action-btn--alerts ms-action-btn--red ms-action-btn--mobile">
            <span class="ms-action-btn--icon">
            <svg class="ms-action-btn--sprite">
                <use xlink:href="/design/dist/icons/sprite-common-13-c019888e41f576b37f02f0256e41130d.svg#bell-white"/>
            </svg>
                            <svg class="ms-action-btn--sprite ms-action-btn--process">
                    <use xlink:href="/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#spinner"/>
                </svg>
                    </span>
        </button>
            <div class="ms-entity-detail-header_shares" data-count-type="share">
                <span class="ms-entity-detail-header_shares_value" data-count-value></span>
                <span class="ms-entity-detail-header_shares_label">shares</span>
            </div>
                        <div data-post-id="article-10408589" class="ms-entity-detail-header_comments ms-comments-count">
                <span class="ms-entity-detail-header_comments_value ms-comments-count_value disqus-comment-count" data-disqus-identifier="en-article-10408589"></span>
                <span class="ms-entity-detail-header_comments_label">comments</span>
            </div>
                    </div>
    </div>
</div>

    
<div 
    class="party-poker-placeholder" 
    data-target=".ms-article_main .ms-article-content p:nth-of-type(2)"
    data-template="party-poker-inline-tpl" 
    data-drivers="[]" 
    data-teams="[]"
></div>

<template id="party-poker-inline-tpl">
<div class="party-poker-inline">
    <div class="party-poker-inline__body">
        <span class="party-poker-inline__title">Bet here</span>

        <a target="_blank" href="https://www.partypoker.com/" class="party-poker-inline__powered-by-wrapper">
            <img class="party-poker-inline__powered-by-logo" width="107px" height="22px" src="/design/src/img/logos/party-poker.svg"/>
        </a>

        <div class="party-poker-inline__body-block party-poker-inline__body-block--win-rate">
          <div class="party-poker-inline__info-group">
                <div class="party-poker-inline__info-label" data-content="event-type"></div>
                <div class="party-poker-inline__info-value" data-content="entity-title"></div>
          </div>
          
          <div class="party-poker-inline__win-rate" data-content="win-rate"></div>
        </div>
        
        <div class="party-poker-inline__body-block">
          <a target="_blank" href="#" class="party-poker-inline__data-action" data-content="bet-link">Bet now</a>
        </div>
    </div>
    <div class="party-poker-inline__footer">
        <a target="_blank" href="https://www.partypoker.com/" class="party-poker-inline__powered-by-wrapper">
            <img class="party-poker-inline__powered-by-logo" width="107px" height="22px" src="/design/src/img/logos/party-poker.svg"/>
        </a>
      
        <div class="party-poker-inline__legal">18+, UK residents only, T&Cs Apply, Gamble Responsibly</div>
    </div>
</div>
</template>    
    
<div 
    class="party-poker-placeholder" 
    data-template="party-poker-full-tpl" 
    data-drivers="[]" 
    data-teams="[]"
></div>

<template id="party-poker-full-tpl">
<div class="party-poker-full">
    <div class="party-poker-full__head">
        <span class="party-poker-full__title">Bet here</span>

        <a target="_blank" href="https://www.partypoker.com/" class="party-poker-full__powered-by-wrapper">
            <img class="party-poker-full__powered-by-logo" width="107px" height="22px" src="/design/src/img/logos/party-poker.svg"/>
        </a>

        <div class="party-poker-full__body-block">
          <div class="party-poker-full__info-group">
            <div class="party-poker-full__info-label" data-content="event-type"></div>
            <div class="party-poker-full__info-value" data-content="event-title"></div>
          </div>
          
          <div class="party-poker-full__win-rate" data-content="win-rate"></div>
        </div>
    </div>
    <div class="party-poker-full__body">
        <div class="party-poker-full__body-block">
            <div class="party-poker-full__img-wrapper">
                <img class="party-poker-full__img" data-content="image" src="" title="" atl="" width="35" height="35" />
            </div>
            
            <div class="party-poker-full__info-group">
                <div class="party-poker-full__info-label" data-content="entity-label"></div>
                <div class="party-poker-full__info-value" data-content="entity-title"></div>
            </div>
        </div>

        <div class="party-poker-full__body-block party-poker-full__body-block--win-rate">
          <div class="party-poker-full__info-group">
            <div class="party-poker-full__info-label" data-content="event-type"></div>
            <div class="party-poker-full__info-value" data-content="event-title"></div>
          </div>
          
          <div class="party-poker-full__win-rate" data-content="win-rate"></div>
        </div>
        
        <div class="party-poker-full__body-block">
          <a target="_blank" href="#" class="party-poker-full__data-action" data-content="bet-link">Bet now</a>
        </div>
    </div>
    <div class="party-poker-full__footer">
        <a target="_blank" href="https://www.partypoker.com/" class="party-poker-full__powered-by-wrapper">
            <img class="party-poker-full__powered-by-logo" width="107px" height="22px" src="/design/src/img/logos/party-poker.svg"/>
        </a>
      
        <div class="party-poker-full__legal">18+, UK residents only, T&Cs Apply, Gamble Responsibly</div>
    </div>
</div>
</template>
<div class="ms-recommendations-placeholder"></div>
    
<div class="ms-article-content_episode-wrapper-outer">
    <h3 class="trinity-skip-it">Related video</h3>
    
    <div class="ms-article-content_episode-wrapper"
        data-autoplay="1"
        data-mute="0"
        data-position="related"
        data-series=""
        >
        <iframe loading="lazy"  width="560" height="315" allowfullscreen="allowfullscreen" frameborder="0" src="https://motorsport.tv/embed/txt77jjH-8-hours-of-bahrain-full-access-episode-2" referrerpolicy="unsafe-url"></iframe>    </div>
</div>
        </div>
            </div>

    </div>
                    
                                                                                                <div class="ms-sponsored-content-bootom-container"  style="min-height:1px;"
     data-entity-id="10408589"     data-entity-type="article"></div>
                                            
                    
<div class="ms-article-nav">
            <a
            href="/wec/news/lmp2-class-set-to-be-axed-from-wec-from-2024/10408529/"
            title="LMP2 class set to be axed from WEC from 2024"
            class="ms-article-nav_wrapper ms-article-nav_prev ms-item_link ms-item_link--text"
        >
            <div class="ms-article-nav_btn">
                <svg class="icon-prev">
                    <use xlink:href="/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#chevron_uk"/>
                </svg>
            </div>

            <div class="ms-article-nav_body">
                
<picture class="ms-item_picture " >
            <source 
            type="image/webp" 
            srcset="https://cdn-1.motorsport.com/images/amp/6VRbmO46/s300/31-wrt-oreca-07-gibson-lmp2-se.webp 1x, https://cdn-1.motorsport.com/images/amp/6VRbmO46/s600/31-wrt-oreca-07-gibson-lmp2-se.webp 2x" 
                    />
            <source 
            type="image/jpeg" 
            srcset="https://cdn-1.motorsport.com/images/amp/6VRbmO46/s300/31-wrt-oreca-07-gibson-lmp2-se.jpg 1x, https://cdn-1.motorsport.com/images/amp/6VRbmO46/s600/31-wrt-oreca-07-gibson-lmp2-se.jpg 2x" 
                    />
    
    <img 
        loading="lazy"
        width="300"
        height="200"
        class="ms-item_img ms-item_img--3_2" 
        src="https://cdn-1.motorsport.com/images/amp/6VRbmO46/s300/31-wrt-oreca-07-gibson-lmp2-se.jpg" 
         
        alt="LMP2 class set to be axed from WEC from 2024"
    />
</picture>                <div class="ms-article-nav_body-text">
                    <span class="ms-article-nav_body-title">Previous article</span>
                    <p class="ms-item_preview ms-article-nav_body-preview">LMP2 class set to be axed from WEC from 2024</p>
                </div>
            </div>
        </a>
    
    </div>
                                            <div class="ms-article-comments-wrapper">
                            
<div
    class="ms-comments-container"
    data-media-type="none"    data-auser="0"
    data-prime="0"
    data-url="/wec/news/f1-world-champion-villeneuve-in-frame-for-vanwall-wec-seat/"
    data-static-url="/all/news/_/10408589/"
    data-entity-id="10408589"
    data-entity-type="article"
    id="comments-10408589"
    data-messages-count="5"
>
    <div id="coral_placeholder">
        <div class="ms-comments-container_placeholder">
            <div class="ms-comments-container_placeholder-content"></div>
        </div>
    </div>
</div>

<template id="coral-comment-ad-template">
    <div class="ms-apb ms-apb-rectangle"><div class="ms-ap" data-id="2" style="width:300px;min-height:250px;" data-dfp-code="AS/uk/Rectangle" data-width="300" data-height="250" data-dfp-attrs='{"ms_banner_position":"comments","msnt_env":"production","ms_category":"all","ms_series":"wec","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"10408589","ms_banner_name":"rectangle","ms_edition":"uk","ms_lang":"en","ms_author_id":"122905"}'></div></div></template>                        </div>
                    
                    <div class="ms-article-about">
                                                                                                                        </div>

                    <template class="ms-sticky-toolbar_tpl">
    <div class="ms-sticky-toolbar_wrapper">
        <div class="ms-sticky-toolbar_end">
            <div class="ms-sticky-toolbar_views hidden">
                <svg class="ms-sticky-toolbar_icon">
                    <use xlink:href="/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#eye"/>
                </svg>
                <span class="ms-sticky-toolbar_views-count"></span>
            </div>

            
            <div class="ms-sticky-toolbar_shares">
                                    <div class="ms-sticky-toolbar_shares-btns">
                        
<span 
    class="ms-share_inline " 
    data-entity-type="article"
    data-entity-id="10408589"
    data-share-url="https://www.autosport.com/wec/news/f1-world-champion-villeneuve-in-frame-for-vanwall-wec-seat/10408589/"
    data-share-image="https://cdn-1.motorsport.com/images/amp/0JBEmLE0/s2/jacques-villeneuve-vanwall-van.jpg"
    data-share-title="F1&#x20;world&#x20;champion&#x20;Villeneuve&#x20;in&#x20;frame&#x20;for&#x20;Vanwall&#x20;WEC&#x20;seat"
></span>                    </div>
                                <div class="ms-sticky-toolbar_2lvl ms-sticky-toolbar_shares-count hidden">
                    <span class="ms-sticky-toolbar_shares-value"></span> shares                </div>
            </div>
            <div class="ms-sticky-toolbar_subscribe" data-entity-id="10408589" data-entity-type="article">
                                    <button data-button='add_favorite' data-multi='' data-static='' data-id='toggleFavorites' data-value='1' data-login='1' data-count-type='favorite' data-url='https://pageinfo-k8s.motorsport.com/favorite/' data-favorites='/dashboard/favorite-news/' data-tray-icon='/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#news' class="ms-action-btn ms-action-btn--favorite ms-action-btn--red ms-action-btn--big ms-action-btn--mobile">
            <span class="ms-action-btn--icon">
            <svg class="ms-action-btn--sprite">
                <use xlink:href="/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#bookmark-white"/>
            </svg>
                            <svg class="ms-action-btn--sprite ms-action-btn--process">
                    <use xlink:href="/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#spinner"/>
                </svg>
                    </span>
        </button>
                    <button data-button='getAlerts' data-id='getAlerts' data-login='1' data-icon='/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#bell' data-ajax_url='/notification/check-status/' data-params='[{"entity":"race-type","title":"Subscribe to race-type","items":[{"title":"WEC","entity_id":10715}]}]' data-request_data='[{"entity_type":"race-type","entity_id":10715}]' class="ms-action-btn ms-action-btn--alerts ms-action-btn--red ms-action-btn--big ms-action-btn--mobile ms-action-btn--animated">
            <span class="ms-action-btn--icon">
            <svg class="ms-action-btn--sprite">
                <use xlink:href="/design/dist/icons/sprite-common-13-c019888e41f576b37f02f0256e41130d.svg#bell-white"/>
            </svg>
                            <svg class="ms-action-btn--sprite ms-action-btn--process">
                    <use xlink:href="/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#spinner"/>
                </svg>
                    </span>
        </button>                                
                                    <button  class="ms-action-btn ms-action-btn--comments ms-action-btn--red ms-action-btn--big ms-action-btn--mobile">
            <span class="ms-action-btn--icon">
            <svg class="ms-action-btn--sprite">
                <use xlink:href="/design/dist/icons/sprite-common-13-c019888e41f576b37f02f0256e41130d.svg#comment-white"/>
            </svg>
                    </span>
        </button>                            </div>
                            <div class="ms-sticky-toolbar_comments hidden">
                    <div class="ms-sticky-toolbar_2lvl">
                        <span class="ms-sticky-toolbar_comments-value"></span> comments                    </div>
                </div>
                    </div>

        <span class="ms-sticky-toolbar-progress"></span>
    </div>
</template>                </div>
            </div>
                            <div class="ms-content_sidebar ms-content_sidebar--right-only">
                    <div class="ms-apb ms-apb-rectangle"><div class="ms-ap" data-id="2" style="width:300px;min-height:250px;" data-dfp-code="AS/uk/Rectangle" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"wec","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"10408589","ms_banner_name":"rectangle_first","ms_edition":"uk","ms_lang":"en","ms_author_id":"122905","ms_banner_position":"sidebar"}'></div></div><div  class="ms-apb ms-apb-dmpu "><div class="ms-ap" data-id="3" style="width:300px;min-height:250px;" data-dfp-code="AS/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"wec","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"10408589","ms_banner_name":"dmpu","ms_edition":"uk","ms_lang":"en","ms_author_id":"122905","ms_banner_position":"sidebar"}'></div></div>                </div>
                    </div>
    </div>

    </section>

<div class="ms-inarticle-widgets">
    <div class="ms-centered">
        
<div class="ms-item-widget ms-item-widget--more-from-author">
    <div class="ms-grid ms-grid-hor">
        <div class="ms-grid-hor-items-2-4">
            
<div class="ms-item--more-from ">
    <div class="ms-item--more-from__wrapper">
        <a class="ms-item_link ms-item_link--text" href="/info/about-us/gary_watkins/222304/">
                            
<picture class="ms-item_picture ms-item-more-from__picture" >
            <source 
            type="image/webp" 
            srcset="https://cdn-1.motorsport.com/images/usa/80Z8ZVbY/s100/img435999543-1.webp 1x, https://cdn-1.motorsport.com/images/usa/80Z8ZVbY/s200/img435999543-1.webp 2x" 
                    />
            <source 
            type="image/jpeg" 
            srcset="https://cdn-1.motorsport.com/images/usa/80Z8ZVbY/s100/img435999543-1.jpg 1x, https://cdn-1.motorsport.com/images/usa/80Z8ZVbY/s200/img435999543-1.jpg 2x" 
                    />
    
    <img 
        loading="lazy"
        width="100"
        height="100"
        class="ms-item_img ms-item_img--1_1" 
        src="https://cdn-1.motorsport.com/images/usa/80Z8ZVbY/s100/img435999543-1.jpg" 
         
        alt="Gary Watkins"
    />
</picture>                    </a>

        <span class="ms-item-more-from__label">More</span>

        <a class="ms-item_link ms-item_link--text" href="/info/about-us/gary_watkins/222304/">
            <address class="ms-item-more-from__author">
                <span ref="author">Gary Watkins</span>
            </address>
        </a>
    </div>
</div>    
                            
<div class="ms-item--art " data-entity-id="10408529" data-entity-type="article">
    
<div class="ms-item_thumb">
    <a
        class="ms-item_link"
        href="/wec/news/lmp2-class-set-to-be-axed-from-wec-from-2024/10408529/"
        title="LMP2 class set to be axed from WEC from 2024"
            >
        
<picture class="ms-item_picture " >
            <source 
            type="image/webp" 
            srcset="https://cdn-1.motorsport.com/images/amp/6VRbmO46/s500/31-wrt-oreca-07-gibson-lmp2-se.webp 1x, https://cdn-1.motorsport.com/images/amp/6VRbmO46/s1000/31-wrt-oreca-07-gibson-lmp2-se.webp 2x" 
                    />
            <source 
            type="image/jpeg" 
            srcset="https://cdn-1.motorsport.com/images/amp/6VRbmO46/s500/31-wrt-oreca-07-gibson-lmp2-se.jpg 1x, https://cdn-1.motorsport.com/images/amp/6VRbmO46/s1000/31-wrt-oreca-07-gibson-lmp2-se.jpg 2x" 
                    />
    
    <img 
        loading="lazy"
        width="500"
        height="333"
        class="ms-item_img ms-item_img--3_2" 
        src="https://cdn-1.motorsport.com/images/amp/6VRbmO46/s500/31-wrt-oreca-07-gibson-lmp2-se.jpg" 
         
        alt="LMP2 class set to be axed from WEC from 2024"
    />
</picture>    </a>

    
    
    
    </div>
    <div class="ms-item_info">
        <div class="ms-item_info-top">
                            <div class="ms-item_series">
                    <a class="ms-item_link" title="WEC" href="/wec/">
                        
                        <span class="ms-item_series--title">WEC</span>
                    </a>
                                    </div>
            
            <div class="ms-item_date">
                                <span class="ms-item__icon--trending" data-count-type="trending">
                    <svg>
                        <use xlink:href="/design/dist/icons/sprite-common-13-c019888e41f576b37f02f0256e41130d.svg#hot"/>
                    </svg>
                </span>
                                                    <time class="ms-item_date-value" datetime="2022-12-06T15:06:14Z">
                        19 h                    </time>
                            </div>
        </div>

        <p class="ms-item_title">
            <a class="ms-item_link ms-item_link--text" href="/wec/news/lmp2-class-set-to-be-axed-from-wec-from-2024/10408529/" title="LMP2 class set to be axed from WEC from 2024" >
                LMP2 class set to be axed from WEC from 2024            </a>
        </p>

        
            </div>
</div>                            
<div class="ms-item--art " data-entity-id="10408252" data-entity-type="article">
    
<div class="ms-item_thumb">
    <a
        class="ms-item_link"
        href="/wec/news/grosjean-joins-lamborghinis-ranks-ahead-of-2024-lmdh-drive/10408252/"
        title="Grosjean joins Lamborghini&#039;s ranks ahead of 2024 LMDh drive"
            >
        
<picture class="ms-item_picture " >
            <source 
            type="image/webp" 
            srcset="https://cdn-1.motorsport.com/images/amp/0ZRMb5L0/s500/imsa-romain-grosjean-announcem-2.webp 1x, https://cdn-1.motorsport.com/images/amp/0ZRMb5L0/s1000/imsa-romain-grosjean-announcem-2.webp 2x" 
                    />
            <source 
            type="image/jpeg" 
            srcset="https://cdn-1.motorsport.com/images/amp/0ZRMb5L0/s500/imsa-romain-grosjean-announcem-2.jpg 1x, https://cdn-1.motorsport.com/images/amp/0ZRMb5L0/s1000/imsa-romain-grosjean-announcem-2.jpg 2x" 
                    />
    
    <img 
        loading="lazy"
        width="500"
        height="333"
        class="ms-item_img ms-item_img--3_2" 
        src="https://cdn-1.motorsport.com/images/amp/0ZRMb5L0/s500/imsa-romain-grosjean-announcem-2.jpg" 
         
        alt="Grosjean joins Lamborghini&#039;s ranks ahead of 2024 LMDh drive"
    />
</picture>    </a>

    
    
    
    </div>
    <div class="ms-item_info">
        <div class="ms-item_info-top">
                            <div class="ms-item_series">
                    <a class="ms-item_link" title="WEC" href="/wec/">
                        
                        <span class="ms-item_series--title">WEC</span>
                    </a>
                                    </div>
            
            <div class="ms-item_date">
                                <span class="ms-item__icon--trending" data-count-type="trending">
                    <svg>
                        <use xlink:href="/design/dist/icons/sprite-common-13-c019888e41f576b37f02f0256e41130d.svg#hot"/>
                    </svg>
                </span>
                                                    <time class="ms-item_date-value" datetime="2022-12-06T06:30:12Z">
                        1 d                    </time>
                            </div>
        </div>

        <p class="ms-item_title">
            <a class="ms-item_link ms-item_link--text" href="/wec/news/grosjean-joins-lamborghinis-ranks-ahead-of-2024-lmdh-drive/10408252/" title="Grosjean joins Lamborghini&#039;s ranks ahead of 2024 LMDh drive" >
                Grosjean joins Lamborghini's ranks ahead of 2024 LMDh drive            </a>
        </p>

        
            </div>
</div>                            
<div class="ms-item--art " data-entity-id="10408046" data-entity-type="article">
    
<div class="ms-item_thumb">
    <a
        class="ms-item_link"
        href="/wec/news/how-toyota-shrugged-off-alpine-for-the-2022-wec-title/10408046/"
        title="How Toyota defeated Alpine for the 2022 WEC title"
            >
        
<picture class="ms-item_picture " >
            <source 
            type="image/webp" 
            srcset="https://cdn-1.motorsport.com/images/amp/YXRx1Wx0/s500/7-toyota-gazoo-racing-toyota-g.webp 1x, https://cdn-1.motorsport.com/images/amp/YXRx1Wx0/s1000/7-toyota-gazoo-racing-toyota-g.webp 2x" 
                    />
            <source 
            type="image/jpeg" 
            srcset="https://cdn-1.motorsport.com/images/amp/YXRx1Wx0/s500/7-toyota-gazoo-racing-toyota-g.jpg 1x, https://cdn-1.motorsport.com/images/amp/YXRx1Wx0/s1000/7-toyota-gazoo-racing-toyota-g.jpg 2x" 
                    />
    
    <img 
        loading="lazy"
        width="500"
        height="333"
        class="ms-item_img ms-item_img--3_2" 
        src="https://cdn-1.motorsport.com/images/amp/YXRx1Wx0/s500/7-toyota-gazoo-racing-toyota-g.jpg" 
         
        alt="How Toyota defeated Alpine for the 2022 WEC title"
    />
</picture>    </a>

    
    
            <span class="ms-article-prime">Plus</span>
    
    </div>
    <div class="ms-item_info">
        <div class="ms-item_info-top">
                            <div class="ms-item_series">
                    <a class="ms-item_link" title="WEC" href="/wec/">
                        
                        <span class="ms-item_series--title">WEC</span>
                    </a>
                                    </div>
            
            <div class="ms-item_date">
                                <span class="ms-item__icon--trending" data-count-type="trending">
                    <svg>
                        <use xlink:href="/design/dist/icons/sprite-common-13-c019888e41f576b37f02f0256e41130d.svg#hot"/>
                    </svg>
                </span>
                                                    <time class="ms-item_date-value" datetime="2022-12-05T13:27:30Z">
                        1 d                    </time>
                            </div>
        </div>

        <p class="ms-item_title">
            <a class="ms-item_link ms-item_link--text" href="/wec/news/how-toyota-shrugged-off-alpine-for-the-2022-wec-title/10408046/" title="How Toyota defeated Alpine for the 2022 WEC title" >
                How Toyota defeated Alpine for the 2022 WEC title            </a>
        </p>

        
            </div>
</div>                    </div>
    </div>
</div>
<div  class="ms-item-widget ms-item-widget--trending-period ms-item-widget--plain embeded ms-item-widget--more-title-news">

            <div class="ms-item-widget_header">
    <div class="ms-item-widget_header-start">
                                            <div class="ms-item-widget_icon-wrapper">
                    <svg class="ms-item-widget_icon">
                        <use xlink:href="/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#news"/>
                    </svg>
                </div>
                                                            <h2 class="ms-item-widget_title">Latest news</h2>
                        </div>
    <div class="ms-item-widget_header-end ms-item-widget_header-end--none">
                    </div>
</div>        
            <div class="ms-grid ms-grid-vert">
    <div class="ms-grid-vert-drivers-1-2">

                
            
            
<div class="ms-item--art " data-entity-id="10408793" data-entity-type="article">
    
<div class="ms-item_thumb">
    <a
        class="ms-item_link"
        href="/wrc/news/former-renault-f1-boss-set-to-become-hyundai-wrc-team-principal/10408793/"
        title="Former Renault F1 boss set to become Hyundai WRC team principal"
            >
        
<picture class="ms-item_picture " >
            <source 
            type="image/webp" 
            srcset="https://cdn-3.motorsport.com/images/amp/2jXgLN96/s500/cyril-abiteboul-renault-1.webp 1x, https://cdn-3.motorsport.com/images/amp/2jXgLN96/s1000/cyril-abiteboul-renault-1.webp 2x" 
                    />
            <source 
            type="image/jpeg" 
            srcset="https://cdn-3.motorsport.com/images/amp/2jXgLN96/s500/cyril-abiteboul-renault-1.jpg 1x, https://cdn-3.motorsport.com/images/amp/2jXgLN96/s1000/cyril-abiteboul-renault-1.jpg 2x" 
                    />
    
    <img 
        loading="lazy"
        width="500"
        height="333"
        class="ms-item_img ms-item_img--3_2" 
        src="https://cdn-3.motorsport.com/images/amp/2jXgLN96/s500/cyril-abiteboul-renault-1.jpg" 
         
        alt="Former Renault F1 boss set to become Hyundai WRC team principal"
    />
</picture>    </a>

    
    
    
    </div>
    <div class="ms-item_info">
        <div class="ms-item_info-top">
                            <div class="ms-item_series">
                    <a class="ms-item_link" title="WRC" href="/wrc/">
                                                    <span class="ms-item_series--ultra-short">WRC</span>
                        
                        <span class="ms-item_series--title">WRC</span>
                    </a>
                                    </div>
            
            <div class="ms-item_date">
                                <span class="ms-item__icon--trending" data-count-type="trending">
                    <svg>
                        <use xlink:href="/design/dist/icons/sprite-common-13-c019888e41f576b37f02f0256e41130d.svg#hot"/>
                    </svg>
                </span>
                                                    <time class="ms-item_date-value ms-hidden" datetime="2022-12-07T10:14:22Z">
                                            </time>
                            </div>
        </div>

        <p class="ms-item_title">
            <a class="ms-item_link ms-item_link--text" href="/wrc/news/former-renault-f1-boss-set-to-become-hyundai-wrc-team-principal/10408793/" title="Former Renault F1 boss set to become Hyundai WRC team principal" >
                Former Renault F1 boss set to become Hyundai WRC team principal            </a>
        </p>

                    <div class="ms-item_subheader-wrapper">
                <p class="ms-item_subheader">Former Renault Formula 1 boss Cyril Abiteboul is set to be announced as Hyundai Motorsport’s new team principal of its World Rally Championship and touring car programmes. </p>
            </div>
        
            </div>
</div>                
            
            
<div class="ms-item--art " data-entity-id="10408265" data-entity-type="article">
    
<div class="ms-item_thumb">
    <a
        class="ms-item_link"
        href="/gt/news/the-set-up-tool-that-offers-a-shortcut-to-success/10408265/"
        title="The set-up tool that offers a shortcut to success"
            >
        
<picture class="ms-item_picture " >
            <source 
            type="image/webp" 
            srcset="https://cdn-2.motorsport.com/images/amp/YBeAyxl2/s500/setupwizzard-motorsport-wheel-.webp 1x, https://cdn-2.motorsport.com/images/amp/YBeAyxl2/s1000/setupwizzard-motorsport-wheel-.webp 2x" 
                    />
            <source 
            type="image/jpeg" 
            srcset="https://cdn-2.motorsport.com/images/amp/YBeAyxl2/s500/setupwizzard-motorsport-wheel-.jpg 1x, https://cdn-2.motorsport.com/images/amp/YBeAyxl2/s1000/setupwizzard-motorsport-wheel-.jpg 2x" 
                    />
    
    <img 
        loading="lazy"
        width="500"
        height="333"
        class="ms-item_img ms-item_img--3_2" 
        src="https://cdn-2.motorsport.com/images/amp/YBeAyxl2/s500/setupwizzard-motorsport-wheel-.jpg" 
         
        alt="The set-up tool that offers a shortcut to success"
    />
</picture>    </a>

    
    
    
    </div>
    <div class="ms-item_info">
        <div class="ms-item_info-top">
                            <div class="ms-item_series">
                    <a class="ms-item_link" title="GT" href="/gt/">
                                                    <span class="ms-item_series--ultra-short">GT</span>
                        
                        <span class="ms-item_series--title">GT</span>
                    </a>
                                    </div>
            
            <div class="ms-item_date">
                                <span class="ms-item__icon--trending" data-count-type="trending">
                    <svg>
                        <use xlink:href="/design/dist/icons/sprite-common-13-c019888e41f576b37f02f0256e41130d.svg#hot"/>
                    </svg>
                </span>
                                                    <time class="ms-item_date-value" datetime="2022-12-07T09:57:51Z">
                        17 min                    </time>
                            </div>
        </div>

        <p class="ms-item_title">
            <a class="ms-item_link ms-item_link--text" href="/gt/news/the-set-up-tool-that-offers-a-shortcut-to-success/10408265/" title="The set-up tool that offers a shortcut to success" >
                The set-up tool that offers a shortcut to success            </a>
        </p>

                    <div class="ms-item_subheader-wrapper">
                <p class="ms-item_subheader">Devising the best car set-up on any given weekend is vital to successful outcomes in motorsport. Shortcuts are few and far between, but there is a tool that can help…</p>
            </div>
        
            </div>
</div>                
            
            
<div class="ms-item--art " data-entity-id="10408679" data-entity-type="article">
    
<div class="ms-item_thumb">
    <a
        class="ms-item_link"
        href="/dtm/news/berger-lobbies-new-dtm-owners-to-keep-existing-rules-explains-future-plans/10408679/"
        title="Berger lobbies new DTM owners to keep existing rules, explains future plans"
            >
        
<picture class="ms-item_picture " >
            <source 
            type="image/webp" 
            srcset="https://cdn-5.motorsport.com/images/amp/YKELOAr0/s500/sheldon-van-der-linde-schubert.webp 1x, https://cdn-5.motorsport.com/images/amp/YKELOAr0/s1000/sheldon-van-der-linde-schubert.webp 2x" 
                    />
            <source 
            type="image/jpeg" 
            srcset="https://cdn-5.motorsport.com/images/amp/YKELOAr0/s500/sheldon-van-der-linde-schubert.jpg 1x, https://cdn-5.motorsport.com/images/amp/YKELOAr0/s1000/sheldon-van-der-linde-schubert.jpg 2x" 
                    />
    
    <img 
        loading="lazy"
        width="500"
        height="333"
        class="ms-item_img ms-item_img--3_2" 
        src="https://cdn-5.motorsport.com/images/amp/YKELOAr0/s500/sheldon-van-der-linde-schubert.jpg" 
         
        alt="Berger lobbies new DTM owners to keep existing rules, explains future plans"
    />
</picture>    </a>

    
    
    
    </div>
    <div class="ms-item_info">
        <div class="ms-item_info-top">
                            <div class="ms-item_series">
                    <a class="ms-item_link" title="DTM" href="/dtm/">
                                                    <span class="ms-item_series--ultra-short">DTM</span>
                        
                        <span class="ms-item_series--title">DTM</span>
                    </a>
                                    </div>
            
            <div class="ms-item_date">
                                <span class="ms-item__icon--trending" data-count-type="trending">
                    <svg>
                        <use xlink:href="/design/dist/icons/sprite-common-13-c019888e41f576b37f02f0256e41130d.svg#hot"/>
                    </svg>
                </span>
                                                    <time class="ms-item_date-value" datetime="2022-12-07T09:16:27Z">
                        58 min                    </time>
                            </div>
        </div>

        <p class="ms-item_title">
            <a class="ms-item_link ms-item_link--text" href="/dtm/news/berger-lobbies-new-dtm-owners-to-keep-existing-rules-explains-future-plans/10408679/" title="Berger lobbies new DTM owners to keep existing rules, explains future plans" >
                Berger lobbies new DTM owners to keep existing rules, explains future plans            </a>
        </p>

                    <div class="ms-item_subheader-wrapper">
                <p class="ms-item_subheader">Gerhard Berger has called on the ADAC to keep the DTM's current format and regulations next year following his sale of the championship to the German motorsport promoter.

</p>
            </div>
        
            </div>
</div>                
            
            
<div class="ms-item--art " data-entity-id="10408631" data-entity-type="article">
    
<div class="ms-item_thumb">
    <a
        class="ms-item_link"
        href="/f1/news/red-bulls-mohammed-ali-approach-was-its-f1-strength-says-ferrari/10408631/"
        title="Red Bull&rsquo;s &lsquo;Mohammed Ali&rsquo; approach was its F1 strength, says Ferrari"
            >
        
<picture class="ms-item_picture " >
            <source 
            type="image/webp" 
            srcset="https://cdn-1.motorsport.com/images/amp/6b7kvJB0/s500/sergio-perez-red-bull-racing-r.webp 1x, https://cdn-1.motorsport.com/images/amp/6b7kvJB0/s1000/sergio-perez-red-bull-racing-r.webp 2x" 
                    />
            <source 
            type="image/jpeg" 
            srcset="https://cdn-1.motorsport.com/images/amp/6b7kvJB0/s500/sergio-perez-red-bull-racing-r.jpg 1x, https://cdn-1.motorsport.com/images/amp/6b7kvJB0/s1000/sergio-perez-red-bull-racing-r.jpg 2x" 
                    />
    
    <img 
        loading="lazy"
        width="500"
        height="333"
        class="ms-item_img ms-item_img--3_2" 
        src="https://cdn-1.motorsport.com/images/amp/6b7kvJB0/s500/sergio-perez-red-bull-racing-r.jpg" 
         
        alt="Red Bull&rsquo;s &lsquo;Mohammed Ali&rsquo; approach was its F1 strength, says Ferrari"
    />
</picture>    </a>

    
    
    
    </div>
    <div class="ms-item_info">
        <div class="ms-item_info-top">
                            <div class="ms-item_series">
                    <a class="ms-item_link" title="Formula 1" href="/f1/">
                                                    <span class="ms-item_series--ultra-short">Formula 1</span>
                        
                        <span class="ms-item_series--title">Formula 1</span>
                    </a>
                                    </div>
            
            <div class="ms-item_date">
                                <span class="ms-item__icon--trending" data-count-type="trending">
                    <svg>
                        <use xlink:href="/design/dist/icons/sprite-common-13-c019888e41f576b37f02f0256e41130d.svg#hot"/>
                    </svg>
                </span>
                                                    <time class="ms-item_date-value" datetime="2022-12-07T09:14:49Z">
                        1 h                    </time>
                            </div>
        </div>

        <p class="ms-item_title">
            <a class="ms-item_link ms-item_link--text" href="/f1/news/red-bulls-mohammed-ali-approach-was-its-f1-strength-says-ferrari/10408631/" title="Red Bull&rsquo;s &lsquo;Mohammed Ali&rsquo; approach was its F1 strength, says Ferrari" >
                Red Bull’s ‘Mohammed Ali’ approach was its F1 strength, says Ferrari            </a>
        </p>

                    <div class="ms-item_subheader-wrapper">
                <p class="ms-item_subheader">Red Bull’s ‘Mohammed Ali’ ability to hit back when it appeared to be on the ropes was key to its success in Formula 1 this year, reckons rival Ferrari.</p>
            </div>
        
            </div>
</div>            
            </div>
    </div>    </div>    </div>

            
        <div  style="order: 0" class="ms-item-widget ms-item-widget--prime-content ">

            <div class="ms-item-widget_header">
    <div class="ms-item-widget_header-start">
                                        <a href="/plus/" class="ms-item-widget_header-link ms-item-widget_header-link--icon">
                            <div class="ms-item-widget_icon-wrapper">
                    <svg class="ms-item-widget_icon">
                        <use xlink:href="/design/dist/icons/sprite-common-10-d6243423fcbb586bf89239627d1430b8.svg#plus"/>
                    </svg>
                </div>
                        </a>
                                                        <a href="/plus/" class="ms-item-widget_header-link ms-item-widget_header-link--title">
                                <h2 class="ms-item-widget_title">Autosport Plus</h2>
                            </a>
                        </div>
    <div class="ms-item-widget_header-end ms-item-widget_header-end--blue">
                    <span class="ms-item-widget_delimiter"></span>
                                            <a href="/plus/" class="ms-item-widget_more" >
                    <span class="ms-item-widget_more-title">Subscribe to PLUS</span>
                    <svg class="ms-item-widget_more-icon">
                        <use xlink:href="/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#chevron_uk"/>
                    </svg>
                </a>
                        </div>
</div>        
            <div class="ms-item-widget_items ms-grid ms-layout--hor-vert ms-layout--hor-vert--no-mobile">
    
                
            
            
<div class="ms-item--art ms-item--vertical " data-entity-id="10408046" data-entity-type="article">
    <div class="ms-item_thumb">
        <a class="ms-item_link" title="How Toyota defeated Alpine for the 2022 WEC title" href="/wec/news/how-toyota-shrugged-off-alpine-for-the-2022-wec-title/10408046/" >
            
<picture class="ms-item_picture " >
            <source 
            type="image/webp" 
            srcset="https://cdn-1.motorsport.com/images/amp/YXRx1Wx0/s300/7-toyota-gazoo-racing-toyota-g.webp 1x, https://cdn-1.motorsport.com/images/amp/YXRx1Wx0/s600/7-toyota-gazoo-racing-toyota-g.webp 2x" 
                    />
            <source 
            type="image/jpeg" 
            srcset="https://cdn-1.motorsport.com/images/amp/YXRx1Wx0/s300/7-toyota-gazoo-racing-toyota-g.jpg 1x, https://cdn-1.motorsport.com/images/amp/YXRx1Wx0/s600/7-toyota-gazoo-racing-toyota-g.jpg 2x" 
                    />
    
    <img 
        loading="lazy"
        width="300"
        height="200"
        class="ms-item_img ms-item_img--3_2" 
        src="https://cdn-1.motorsport.com/images/amp/YXRx1Wx0/s300/7-toyota-gazoo-racing-toyota-g.jpg" 
         
        alt="How Toyota defeated Alpine for the 2022 WEC title"
    />
</picture>        </a>

                    <span class="ms-article-prime">Plus</span>
            </div>

    <div class="ms-item_info">
        <p class="ms-item_title">
            <a class="ms-item_link ms-item_link--text" title="How Toyota defeated Alpine for the 2022 WEC title" href="/wec/news/how-toyota-shrugged-off-alpine-for-the-2022-wec-title/10408046/" >
                How Toyota defeated Alpine for the 2022 WEC title            </a>
        </p>

                    <div class="ms-item_author">
                <a 
                    rel="author" 
                    class="ms-item_link" 
                    href="/info/about-us/motorsport/222304/" 
                    title="Gary Watkins">
                    By Gary Watkins                </a>
            </div>
        
                    <div class="ms-item_subheader-wrapper">
                <p class="ms-item_subheader">Toyota #8 trio Brendon Hartley, Sebastien Buemi and Ryo Hirakawa outscored their rivals in the last season before the World Endurance Championship’s top class gets ultra-competitive. Here's how their Hypercar battle with Alpine and the remaining class tussles played out in LMP2, GTE Pro and GTE Am</p>
            </div>
        
        <div class="ms-item_series">
                            <a class="ms-item_link" title="WEC" href="/wec/">
                    WEC                </a>
            
                                        <div class="ms-item_date">
                    <span class="ms-item_date-value">
                        Dec 5, 2022                    </span>
                </div>
                    </div>
    </div>
</div>                
            
            
<div class="ms-item--art ms-item--vertical " data-entity-id="10404782" data-entity-type="article">
    <div class="ms-item_thumb">
        <a class="ms-item_link" title="The long road to convergence for sportscar racing&#039;s new golden age" href="/imsa/news/the-long-road-to-convergence-in-sportscar-racings-future/10404782/" >
            
<picture class="ms-item_picture " >
            <source 
            type="image/webp" 
            srcset="https://cdn-1.motorsport.com/images/amp/0RrLLvr0/s300/imsa-news-2022-cadillac-v-lmdh-2.webp 1x, https://cdn-1.motorsport.com/images/amp/0RrLLvr0/s600/imsa-news-2022-cadillac-v-lmdh-2.webp 2x" 
                    />
            <source 
            type="image/jpeg" 
            srcset="https://cdn-1.motorsport.com/images/amp/0RrLLvr0/s300/imsa-news-2022-cadillac-v-lmdh-2.jpg 1x, https://cdn-1.motorsport.com/images/amp/0RrLLvr0/s600/imsa-news-2022-cadillac-v-lmdh-2.jpg 2x" 
                    />
    
    <img 
        loading="lazy"
        width="300"
        height="200"
        class="ms-item_img ms-item_img--3_2" 
        src="https://cdn-1.motorsport.com/images/amp/0RrLLvr0/s300/imsa-news-2022-cadillac-v-lmdh-2.jpg" 
         
        alt="The long road to convergence for sportscar racing&#039;s new golden age"
    />
</picture>        </a>

                    <span class="ms-article-prime">Plus</span>
            </div>

    <div class="ms-item_info">
        <p class="ms-item_title">
            <a class="ms-item_link ms-item_link--text" title="The long road to convergence for sportscar racing&#039;s new golden age" href="/imsa/news/the-long-road-to-convergence-in-sportscar-racings-future/10404782/" >
                The long road to convergence for sportscar racing's new golden age            </a>
        </p>

                    <div class="ms-item_author">
                <a 
                    rel="author" 
                    class="ms-item_link" 
                    href="/info/about-us/motorsport/222304/" 
                    title="Gary Watkins">
                    By Gary Watkins                </a>
            </div>
        
                    <div class="ms-item_subheader-wrapper">
                <p class="ms-item_subheader">The organisers of the World Endurance Championship and IMSA SportsCar Championship worked together to devise the popular new LMDh rule set. But to turn it from an idea into reality, some serious compromises were involved - both from the prospective LMDh entrants and those with existing Le Mans Hypercar projects...</p>
            </div>
        
        <div class="ms-item_series">
                            <a class="ms-item_link" title="IMSA" href="/imsa/">
                    IMSA                </a>
            
                                        <div class="ms-item_date">
                    <span class="ms-item_date-value">
                        Nov 25, 2022                    </span>
                </div>
                    </div>
    </div>
</div>                
            
            
<div class="ms-item--art ms-item--vertical " data-entity-id="10356854" data-entity-type="article">
    <div class="ms-item_thumb">
        <a class="ms-item_link" title="How Porsche&#039;s Le Mans legend changed the game" href="/wec/news/how-porsches-le-mans-legend-changed-the-game/10356854/" >
            
<picture class="ms-item_picture " >
            <source 
            type="image/webp" 
            srcset="https://cdn-1.motorsport.com/images/amp/YN1Lqm32/s300/thierry-boutsen-david-hobbs-sk.webp 1x, https://cdn-1.motorsport.com/images/amp/YN1Lqm32/s600/thierry-boutsen-david-hobbs-sk.webp 2x" 
                    />
            <source 
            type="image/jpeg" 
            srcset="https://cdn-1.motorsport.com/images/amp/YN1Lqm32/s300/thierry-boutsen-david-hobbs-sk.jpg 1x, https://cdn-1.motorsport.com/images/amp/YN1Lqm32/s600/thierry-boutsen-david-hobbs-sk.jpg 2x" 
                    />
    
    <img 
        loading="lazy"
        width="300"
        height="200"
        class="ms-item_img ms-item_img--3_2" 
        src="https://cdn-1.motorsport.com/images/amp/YN1Lqm32/s300/thierry-boutsen-david-hobbs-sk.jpg" 
         
        alt="How Porsche&#039;s Le Mans legend changed the game"
    />
</picture>        </a>

                    <span class="ms-article-prime">Plus</span>
            </div>

    <div class="ms-item_info">
        <p class="ms-item_title">
            <a class="ms-item_link ms-item_link--text" title="How Porsche&#039;s Le Mans legend changed the game" href="/wec/news/how-porsches-le-mans-legend-changed-the-game/10356854/" >
                How Porsche's Le Mans legend changed the game            </a>
        </p>

                    <div class="ms-item_author">
                <a 
                    rel="author" 
                    class="ms-item_link" 
                    href="/info/about-us/motorsport/254130/" 
                    title="Michael Cotton">
                    By Michael Cotton                </a>
            </div>
        
                    <div class="ms-item_subheader-wrapper">
                <p class="ms-item_subheader">The 956 set the bar at the dawn of Group C 40 years ago, and that mark only rose higher through the 1980s, both in the world championship and in the US. It and its successor, the longer-wheelbase 962, were voted as Autosport's greatest sportscar in 2020 - here's why</p>
            </div>
        
        <div class="ms-item_series">
                            <a class="ms-item_link" title="WEC" href="/wec/">
                    WEC                </a>
            
                                        <div class="ms-item_date">
                    <span class="ms-item_date-value">
                        Aug 25, 2022                    </span>
                </div>
                    </div>
    </div>
</div>                
            
            
<div class="ms-item--art ms-item--vertical " data-entity-id="10355449" data-entity-type="article">
    <div class="ms-item_thumb">
        <a class="ms-item_link" title="Why BMW shouldn&#039;t be overlooked on its return to prototypes" href="/le-mans/news/why-bmw-shouldnt-be-overlooked-on-its-return-to-prototypes/10355449/" >
            
<picture class="ms-item_picture " >
            <source 
            type="image/webp" 
            srcset="https://cdn-1.motorsport.com/images/amp/YBePErl2/s300/bmw-m-hybrid-v8-1.webp 1x, https://cdn-1.motorsport.com/images/amp/YBePErl2/s600/bmw-m-hybrid-v8-1.webp 2x" 
                    />
            <source 
            type="image/jpeg" 
            srcset="https://cdn-1.motorsport.com/images/amp/YBePErl2/s300/bmw-m-hybrid-v8-1.jpg 1x, https://cdn-1.motorsport.com/images/amp/YBePErl2/s600/bmw-m-hybrid-v8-1.jpg 2x" 
                    />
    
    <img 
        loading="lazy"
        width="300"
        height="200"
        class="ms-item_img ms-item_img--3_2" 
        src="https://cdn-1.motorsport.com/images/amp/YBePErl2/s300/bmw-m-hybrid-v8-1.jpg" 
         
        alt="Why BMW shouldn&#039;t be overlooked on its return to prototypes"
    />
</picture>        </a>

                    <span class="ms-article-prime">Plus</span>
            </div>

    <div class="ms-item_info">
        <p class="ms-item_title">
            <a class="ms-item_link ms-item_link--text" title="Why BMW shouldn&#039;t be overlooked on its return to prototypes" href="/le-mans/news/why-bmw-shouldnt-be-overlooked-on-its-return-to-prototypes/10355449/" >
                Why BMW shouldn't be overlooked on its return to prototypes            </a>
        </p>

                    <div class="ms-item_author">
                <a 
                    rel="author" 
                    class="ms-item_link" 
                    href="/info/about-us/motorsport/222340/" 
                    title="Kevin Turner">
                    By Kevin Turner                </a>
            </div>
        
                    <div class="ms-item_subheader-wrapper">
                <p class="ms-item_subheader">OPINION: While the focus has been on the exciting prospect of Ferrari vs Porsche at the Le Mans 24 Hours next year, BMW’s factory return to endurance racing should not be ignored. It won't be at the French classic next year as it focuses efforts on the IMSA SportsCar Championship, but could be a dark horse in 2024 when it returns to La Sarthe with the crack WRT squad</p>
            </div>
        
        <div class="ms-item_series">
                            <a class="ms-item_link" title="Le Mans" href="/le-mans/">
                    Le Mans                </a>
            
                                        <div class="ms-item_date">
                    <span class="ms-item_date-value">
                        Aug 21, 2022                    </span>
                </div>
                    </div>
    </div>
</div>                
            
            
<div class="ms-item--art ms-item--vertical " data-entity-id="10339787" data-entity-type="article">
    <div class="ms-item_thumb">
        <a class="ms-item_link" title="The problem sausage kerbs continue to cause" href="/f1/news/the-problem-sausage-kerbs-continue-to-cause/10339787/" >
            
<picture class="ms-item_picture " >
            <source 
            type="image/webp" 
            srcset="https://cdn-1.motorsport.com/images/amp/2y3nJDy6/s300/mick-schumacher-haas-f1-team-e.webp 1x, https://cdn-1.motorsport.com/images/amp/2y3nJDy6/s600/mick-schumacher-haas-f1-team-e.webp 2x" 
                    />
            <source 
            type="image/jpeg" 
            srcset="https://cdn-1.motorsport.com/images/amp/2y3nJDy6/s300/mick-schumacher-haas-f1-team-e.jpg 1x, https://cdn-1.motorsport.com/images/amp/2y3nJDy6/s600/mick-schumacher-haas-f1-team-e.jpg 2x" 
                    />
    
    <img 
        loading="lazy"
        width="300"
        height="200"
        class="ms-item_img ms-item_img--3_2" 
        src="https://cdn-1.motorsport.com/images/amp/2y3nJDy6/s300/mick-schumacher-haas-f1-team-e.jpg" 
         
        alt="The problem sausage kerbs continue to cause"
    />
</picture>        </a>

                    <span class="ms-article-prime">Plus</span>
            </div>

    <div class="ms-item_info">
        <p class="ms-item_title">
            <a class="ms-item_link ms-item_link--text" title="The problem sausage kerbs continue to cause" href="/f1/news/the-problem-sausage-kerbs-continue-to-cause/10339787/" >
                The problem sausage kerbs continue to cause            </a>
        </p>

                    <div class="ms-item_author">
                <a 
                    rel="author" 
                    class="ms-item_link" 
                    href="/info/about-us/motorsport/253120/" 
                    title="Stephen Mosley">
                    By Stephen Mosley                </a>
            </div>
        
                    <div class="ms-item_subheader-wrapper">
                <p class="ms-item_subheader">Track limits are the problem that motorsport doesn't seem to be able to rid itself of. But the use of so-called 'sausage kerbs' as a deterrent has in several instances only served to worsen the problem, and a growing number of voices want to see action taken </p>
            </div>
        
        <div class="ms-item_series">
                            <a class="ms-item_link" title="Formula 1" href="/f1/">
                    Formula 1                </a>
            
                                        <div class="ms-item_date">
                    <span class="ms-item_date-value">
                        Jul 18, 2022                    </span>
                </div>
                    </div>
    </div>
</div>                
            
            
<div class="ms-item--art ms-item--vertical " data-entity-id="10334426" data-entity-type="article">
    <div class="ms-item_thumb">
        <a class="ms-item_link" title="The history lessons Peugeot should have learned on its return" href="/wec/news/the-history-lessons-peugeot-should-have-learned-on-its-return/10334426/" >
            
<picture class="ms-item_picture " >
            <source 
            type="image/webp" 
            srcset="https://cdn-1.motorsport.com/images/amp/Y99mapAY/s300/1-peugeot-talbot-sport-yannick.webp 1x, https://cdn-1.motorsport.com/images/amp/Y99mapAY/s600/1-peugeot-talbot-sport-yannick.webp 2x" 
                    />
            <source 
            type="image/jpeg" 
            srcset="https://cdn-1.motorsport.com/images/amp/Y99mapAY/s300/1-peugeot-talbot-sport-yannick.jpg 1x, https://cdn-1.motorsport.com/images/amp/Y99mapAY/s600/1-peugeot-talbot-sport-yannick.jpg 2x" 
                    />
    
    <img 
        loading="lazy"
        width="300"
        height="200"
        class="ms-item_img ms-item_img--3_2" 
        src="https://cdn-1.motorsport.com/images/amp/Y99mapAY/s300/1-peugeot-talbot-sport-yannick.jpg" 
         
        alt="The history lessons Peugeot should have learned on its return"
    />
</picture>        </a>

                    <span class="ms-article-prime">Plus</span>
            </div>

    <div class="ms-item_info">
        <p class="ms-item_title">
            <a class="ms-item_link ms-item_link--text" title="The history lessons Peugeot should have learned on its return" href="/wec/news/the-history-lessons-peugeot-should-have-learned-on-its-return/10334426/" >
                The history lessons Peugeot should have learned on its return            </a>
        </p>

                    <div class="ms-item_author">
                <a 
                    rel="author" 
                    class="ms-item_link" 
                    href="/info/about-us/motorsport/236522/" 
                    title="Tim Wright">
                    By Tim Wright                </a>
            </div>
        
                    <div class="ms-item_subheader-wrapper">
                <p class="ms-item_subheader">The Peugeot 9X8 will make its World Endurance Championship debut at Monza this weekend. The French manufacturer has gone radical and will be hoping it doesn’t need to overhaul its contender, as it did with its first Le Mans challenger…</p>
            </div>
        
        <div class="ms-item_series">
                            <a class="ms-item_link" title="WEC" href="/wec/">
                    WEC                </a>
            
                                        <div class="ms-item_date">
                    <span class="ms-item_date-value">
                        Jul 8, 2022                    </span>
                </div>
                    </div>
    </div>
</div>                
            
            
<div class="ms-item--art ms-item--vertical " data-entity-id="10334151" data-entity-type="article">
    <div class="ms-item_thumb">
        <a class="ms-item_link" title="Why Peugeot&#039;s sportscar return will capture the imagination" href="/wec/news/why-peugeots-sportscar-return-will-capture-the-imagination/10334151/" >
            
<picture class="ms-item_picture " >
            <source 
            type="image/webp" 
            srcset="https://cdn-1.motorsport.com/images/amp/YXRbJ3N0/s300/peugeot-9x8-1.webp 1x, https://cdn-1.motorsport.com/images/amp/YXRbJ3N0/s600/peugeot-9x8-1.webp 2x" 
                    />
            <source 
            type="image/jpeg" 
            srcset="https://cdn-1.motorsport.com/images/amp/YXRbJ3N0/s300/peugeot-9x8-1.jpg 1x, https://cdn-1.motorsport.com/images/amp/YXRbJ3N0/s600/peugeot-9x8-1.jpg 2x" 
                    />
    
    <img 
        loading="lazy"
        width="300"
        height="200"
        class="ms-item_img ms-item_img--3_2" 
        src="https://cdn-1.motorsport.com/images/amp/YXRbJ3N0/s300/peugeot-9x8-1.jpg" 
         
        alt="Why Peugeot&#039;s sportscar return will capture the imagination"
    />
</picture>        </a>

                    <span class="ms-article-prime">Plus</span>
            </div>

    <div class="ms-item_info">
        <p class="ms-item_title">
            <a class="ms-item_link ms-item_link--text" title="Why Peugeot&#039;s sportscar return will capture the imagination" href="/wec/news/why-peugeots-sportscar-return-will-capture-the-imagination/10334151/" >
                Why Peugeot's sportscar return will capture the imagination            </a>
        </p>

                    <div class="ms-item_author">
                <a 
                    rel="author" 
                    class="ms-item_link" 
                    href="/info/about-us/motorsport/222304/" 
                    title="Gary Watkins">
                    By Gary Watkins                </a>
            </div>
        
                    <div class="ms-item_subheader-wrapper">
                <p class="ms-item_subheader">OPINION: Peugeot will make its World Endurance Championship debut at Monza this weekend with the 9X8 Le Mans Hypercar that has ignored design conventions by eschewing a rear wing. Its distinctive look will help sportscar racing appeal to fresh audiences as a new golden era is ushered in</p>
            </div>
        
        <div class="ms-item_series">
                            <a class="ms-item_link" title="WEC" href="/wec/">
                    WEC                </a>
            
                                        <div class="ms-item_date">
                    <span class="ms-item_date-value">
                        Jul 7, 2022                    </span>
                </div>
                    </div>
    </div>
</div>                
            
            
<div class="ms-item--art ms-item--vertical " data-entity-id="10322017" data-entity-type="article">
    <div class="ms-item_thumb">
        <a class="ms-item_link" title="How Formula E&#039;s double-duty drivers influenced their Le Mans teams&#039; fortunes" href="/le-mans/news/how-formula-es-double-duty-drivers-influenced-their-le-mans-teams-fortunes/10322017/" >
            
<picture class="ms-item_picture " >
            <source 
            type="image/webp" 
            srcset="https://cdn-1.motorsport.com/images/amp/6AEeoKN6/s300/le-mans-24-hours-of-le-mans-20-2.webp 1x, https://cdn-1.motorsport.com/images/amp/6AEeoKN6/s600/le-mans-24-hours-of-le-mans-20-2.webp 2x" 
                    />
            <source 
            type="image/jpeg" 
            srcset="https://cdn-1.motorsport.com/images/amp/6AEeoKN6/s300/le-mans-24-hours-of-le-mans-20-2.jpg 1x, https://cdn-1.motorsport.com/images/amp/6AEeoKN6/s600/le-mans-24-hours-of-le-mans-20-2.jpg 2x" 
                    />
    
    <img 
        loading="lazy"
        width="300"
        height="200"
        class="ms-item_img ms-item_img--3_2" 
        src="https://cdn-1.motorsport.com/images/amp/6AEeoKN6/s300/le-mans-24-hours-of-le-mans-20-2.jpg" 
         
        alt="How Formula E&#039;s double-duty drivers influenced their Le Mans teams&#039; fortunes"
    />
</picture>        </a>

                    <span class="ms-article-prime">Plus</span>
            </div>

    <div class="ms-item_info">
        <p class="ms-item_title">
            <a class="ms-item_link ms-item_link--text" title="How Formula E&#039;s double-duty drivers influenced their Le Mans teams&#039; fortunes" href="/le-mans/news/how-formula-es-double-duty-drivers-influenced-their-le-mans-teams-fortunes/10322017/" >
                How Formula E's double-duty drivers influenced their Le Mans teams' fortunes            </a>
        </p>

                    <div class="ms-item_author">
                <a 
                    rel="author" 
                    class="ms-item_link" 
                    href="/info/about-us/motorsport/236151/" 
                    title="Jake Boxall-Legge">
                    By Jake Boxall-Legge                </a>
            </div>
        
                    <div class="ms-item_subheader-wrapper">
                <p class="ms-item_subheader">Eight Formula E drivers made the 7,000-mile sprint from the streets of Jakarta to the fabled Circuit de la Sarthe and every one had a story to share at this year's Le Mans 24 Hours. Despite a range of triumphs and disappointments, each driver doubling up on the day job played a key role in their teams' fortunes</p>
            </div>
        
        <div class="ms-item_series">
                            <a class="ms-item_link" title="Le Mans" href="/le-mans/">
                    Le Mans                </a>
            
                                        <div class="ms-item_date">
                    <span class="ms-item_date-value">
                        Jun 14, 2022                    </span>
                </div>
                    </div>
    </div>
</div>            
    </div>    </div>    
    <div class="ms-centered">
            </div>
</div>
<template id="newsAlertFormTpl">
    <form id="news-alert-form" action="/notification/save/" method="POST">
        <div id="newsAlertFormOptions">
            <div id="notifications-block">
                <input id="ms-pn-token-dialog-field" type="hidden" name="token" />
                <input id="ms-pn-device_id-dialog-field" type="hidden" name="device_id" />
                <input id="ms-pn-user_id-dialog-field" type="hidden" name="user_id" />
                <input id="ms-pn-platform-dialog-field" type="hidden" name="platform" />
            </div>
        </div>

        <div class="ms-newsalert-btns">
            <a class="ms-button" href="/dashboard/notifications/">Manage</a>
            <input class="ms-button" type="submit" value="Save">
        </div>
    </form>
</template>
                    </div>


        <div id="ms-piano_prefooter"></div>

        <div class="ms-footer">
            
<div class="ms-footer_top">
    <div class="ms-footer_top-start">
        <span class="ms-footer_top-start-icon">
            <svg>
                <use xlink:href="/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#newsletter" />
            </svg>
        </span>
        <a 
            class="ms-footer_top-start-text"
                        href="javascript:void(0)" 
            data-button 
            data-id="showSubscribeEmailPopup" 
        >
            Subscribe to our newsletter        </a>
        <a 
            class="ms-footer_top-start-link" 
                        href="javascript:void(0)"
            data-button 
            data-id="showSubscribeEmailPopup" 
        >
            <svg>
                <use xlink:href="/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#chevron_uk"></use>
            </svg>
        </a>
    </div>
    
    <div class="ms-footer_top-end">
        <div onclick class="ms-scroll-to-top-button" id="document_top_button" data-button data-id="documentScrollToTop" title="Back to top">
            <svg>
                <use xlink:href="/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#chevron_uk" />
            </svg>
        </div>
    </div>
</div>

<div class="ms-footer_logo ms-centered">
    <a href="/">
                    <svg>
                <use xlink:href="/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#autosport-logo-transparent" />
            </svg>
            </a>
            <i>part of</i>
        <a class="ms-footer_logo-msn" href="https://www.motorsportnetwork.com/" target="_blank">
            <svg>
                <use xlink:href="/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#motorsport-network-logo" />
            </svg>
        </a>
    </div>



<div class="ms-main-menu__animated-block ms-footer_socials ms-centered">
            <a href="https://twitter.com/autosport" target="_blank">
            <svg class="ms-twitter">
                <use xlink:href="/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#twitter"/>
            </svg>
        </a>
            <a href="https://www.facebook.com/AUTOSPORT" target="_blank">
            <svg class="ms-facebook">
                <use xlink:href="/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#facebook"/>
            </svg>
        </a>
            <a href="https://www.instagram.com/autosport/" target="_blank">
            <svg class="ms-instagram">
                <use xlink:href="/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#instagram"/>
            </svg>
        </a>
            <a href="/rss/" target="_blank">
        <svg class="ms-rss">
            <use xlink:href="/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#rss"></use>
        </svg>
    </a>
    </div>

<div class="ms-footer_columns ms-centered">
    <div class="ms-footer_column">
                    <span class="ms-footer_column-title">Autosport.com</span>

            <ul class="ms-footer_list">
                <li><a onclick data-button data-id="showLoginWindow" href="/connect/msnt/">Sign in</a></li>
                                    <li><a href="/plus/">Subscribe to Autosport  Plus</a></li>
                                <li><a href="/connect/msnt/?is_registration=1">Register for free</a></li>
                <li><a href="/digital-edition/">Digital magazines</a></li>
                <li><a href="/app/">Download the Autosport App</a></li>
                                    <li><a href="/rss/">RSS Feeds</a></li>
                                <li><a href="http://awards.autosport.com/" target="_blank">Autosport Awards</a></li>
                <li><a href="http://www.autosportinternational.com/" target="_blank">Autosport International</a></li>
                <li><a href="http://forix.autosport.com/" target="_blank">Forix</a></li>
                
            </ul>
            </div>
    <div class="ms-footer_column">
        <span class="ms-footer_column-title">Series</span>
        <ul class="ms-footer-menu ms-footer_list">

    
    
            
                    <li class="section-all section-current ws">
                <a href="/"  >All Series</a>
            </li>
        
                    
                    <li class="ws">
                <a href="/f1/"  >Formula 1</a>
            </li>
        
                    
                    <li class="ws">
                <a href="/motogp/"  >MotoGP</a>
            </li>
        
                    
                    <li class="ws">
                <a href="/formula-e/"  >Formula E</a>
            </li>
        
                    
                    <li class="ws">
                <a href="/category/single-seaters/"  >Single-Seaters</a>
            </li>
        
                    
                    <li class="ws current">
                <a href="/category/sportscars/"  >Sportscars</a>
            </li>
        
                    
                    <li class="ws">
                <a href="/category/rally/"  >Rally</a>
            </li>
        
            
    <li class="section-more ws hidden">
        <a href="/series/">List of all series</a>
        <ul></ul>
    </li>
</ul>    </div>
    <div class="ms-footer_column">
        <span class="ms-footer_column-title">Motorsport Network</span>
                    <ul class="ms-footer_list">
                                    <li><a href="https://motorsport.tv/" target="_blank">Motorsport.tv</a></li>
                                    <li><a href="https://www.motor1.com/" target="_blank">Motor1.com</a></li>
                                    <li><a href="https://www.motorsportjobs.com/" target="_blank">Motorsportjobs.com</a></li>
                                    <li><a href="https://www.giorgiopiola.com/" target="_blank">Giorgiopiola.com</a></li>
                                    <li><a href="https://www.motorsportimages.com/" target="_blank">Motorsportimages.com</a></li>
                                    <li><a href="https://www.motorsport.com/" target="_blank">Motorsport.com</a></li>
                                    <li><a href="https://motorsportstats.com/" target="_blank">Motorsportstats.com</a></li>
                            </ul>
            </div>
    <div class="ms-footer_column">
        <span class="ms-footer_column-title">Contact us</span>
        <ul class="ms-footer_list">
            <li class="ms-footer_list"><a class="ms-item_link" href="/info/advertising/">Advertise with Autosport</a></li>
            <li class="ms-footer_list"><a class="ms-item_link" href="/info/contact/">Contact the team</a></li>
                                                                                <li class="ms-footer_list"><a class="ms-item_link" href="tel:+44 0203 405 8100">+44 0203 405 8100</a></li>
                                
                
                                                    <li class="ms-footer_list">1 Eton Street, Richmond<br/>Surrey, TW9 1AG. UK</li>
                
                
            
                    </ul>
    </div>
</div>

<div class="ms-footer_copyright ms-centered">
    <div class="ms-copyright">
    <div class="ms-copyright_start">
        &copy; 2022 <a class="ms-copyright-motorsportnetwork-text" target="_blank" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>
        <a href="/info/copyright/" class="rights">All rights reserved.</a>
    </div>
    <div class="ms-copyright_end">
        <ul>
            <li><a href="/info/terms-of-use/">Terms & Conditions</a></li>
            <li><a href="/info/cookie-policy/">Cookie policy</a></li>
            <li><a href="/info/privacy-policy/">Privacy Policy</a></li>
            <!-- OneTrust Cookies Settings button start -->
                            <li><button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button></li>
                        <!-- OneTrust Cookies Settings button end -->
        </ul>
    </div>
</div></div>

<div id="ms-footer_piano-footer"></div>        </div>

            </div>
    <script defer type="text/javascript" src="//us-east-1-cdn-ui-k8s.motorsport.com/479/design/build/jslangs/en_GB_ef1b07b8c38d4612e5b4766e753a79ae.js"></script>
    
    <div class="ms-footer-fixbox">
        <div class="ms-footer-editions-messages"></div>
        <div class="ms-footer-messages"></div>
    </div>
    <div data-bubbles="driver" data-url="/preview/driver/" data-name="id"></div>
    <div data-bubbles="team" data-url="/preview/team/" data-name="id"></div>
    <div data-bubbles="article" data-url="/preview/article/" data-name="id"></div>

    
<script>
    window.gtmDataLayer = window.gtmDataLayer || [];
    window.tp = window.tp || [];
</script>

<script>
            
window.msConfigVars = {
    'viewsServiceShareUrl': 'https://pageinfo-k8s.motorsport.com/share/',
    'viewsServiceStatUrl': 'https://pageinfo-k8s.motorsport.com/stat/',
    'notificationServiceVersion': '1.1.4',
    'icons': {
        'bell' : '/design/dist/icons/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#bell',
    },
    'auth': {
        'scriptSrc': 'https://accounts.autosport.com/api/v1.0/script/170'
    },
    'pianoSrc': 'https://experience.tinypass.com/xbuilder/experience/load?aid=cxPw94Eaz6',
    'env': 'production',
};



/* PIANO CONFIGS */
    window.pncfg = {
                    'offer_id': 'OFYCVN9FF89K',
                    'offer_template_id': 'OTYUF9XZP2RU',
                    'registration_template_id': 'OT27LWTJ1K28',
                    'article_banner_id': 'OTJ44KPI1NXH',
            };
</script>


<script> 
    msConfigVars.shares = {"facebook":{"social_menu":true,"share_box":true,"share_box_priority":100,"share_collect":true,"share_title":"Share on Facebook","share_url":"https:\/\/www.facebook.com\/sharer\/sharer.php","official_name":"Facebook","share_width":600,"share_height":600,"widget":0,"share_options":{"url":"u"},"social_url":"https:\/\/www.facebook.com\/autosport\/","icon":"facebook","icon_url":"\/design\/dist\/icons\/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#facebook"},"twitter":{"social_menu":true,"share_box":true,"share_box_priority":90,"share_collect":true,"share_title":"Share on Twitter","share_url":"https:\/\/twitter.com\/intent\/tweet","official_name":"Twitter","share_width":600,"share_height":450,"share_options":{"url":"url","title":"text"},"share_params":{"via":"autosport"},"social_url":"https:\/\/twitter.com\/autosport","icon":"twitter","icon_url":"\/design\/dist\/icons\/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#twitter"},"linkedin":{"social_menu":false,"share_box":true,"share_box_priority":80,"share_collect":true,"share_title":"Share on Linkedin","share_url":"https:\/\/www.linkedin.com\/cws\/share","official_name":"LinkedIn","share_width":600,"share_height":600,"share_options":{"url":"url"},"share_params":{"mini":"true","source":"autosport.com"},"icon":"linkedin","icon_url":"\/design\/dist\/icons\/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#linkedin"},"pinterest":{"share_box":true,"share_box_priority":70,"share_collect":true,"share_title":"Share on Pinterest","share_url":"https:\/\/www.pinterest.com\/pin\/create\/button\/","official_name":"Pinterest","share_width":700,"share_height":550,"share_options":{"url":"url","image":"media","title":"description"},"icon":"pinterest","icon_url":"\/design\/dist\/icons\/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#pinterest"},"whatsapp":{"social_menu":false,"share_box":true,"share_box_priority":57,"share_collect":false,"share_title":"Share on WhatsApp","share_url":"https:\/\/api.whatsapp.com\/send","official_name":"WhatsApp","share_width":1024,"share_height":768,"share_options":{"url":"text"},"icon":"whatsapp","icon_url":"\/design\/dist\/icons\/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#whatsapp"},"viber":{"social_menu":false,"share_box":true,"share_box_priority":55,"share_collect":false,"share_title":"Share on Viber","share_url":"viber:\/\/forward","official_name":"Viber","share_options":{"url":"text"},"icon":"viber","icon_url":"\/design\/dist\/icons\/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#viber"},"mailto":{"share_box":true,"share_box_priority":50,"share_title":"Send to email","behavior":"native","share_url":"mailto:","share_options":{"url":"body","title":"subject"},"icon":"mail","icon_url":"\/design\/dist\/icons\/sprite-common-3-1b247b670824646f183bf4e397a0830b.svg#mail"}};
    
    msConfigVars.comments = {
        edition: 'uk',
        active: 1,
        type: 'coral',
        
        
        
        baseurl: 'https://uk-coral.autosport.com',
        embedjspath: '/assets/js/embed.js',
    };
    msConfigVars.locale = 'en';
</script>

<script>
    window.gadsId = false;
</script>






        <script>(function(){const bundleRange=`<link rel="stylesheet" type="text/css" href="//us-east-1-cdn-ui-k8s.motorsport.com/479/design/dist/css/30_f8d088239824edc69b7e_without_critical.css">`;document.addEventListener('DOMContentLoaded',(event)=>{$('head').prepend(bundleRange);});})();</script><script>(function(){const bundleRange=`<link rel="stylesheet" type="text/css" href="//us-east-1-cdn-ui-k8s.motorsport.com/479/design/dist/css/0_f8d088239824edc69b7e_without_critical.css">`;document.addEventListener('DOMContentLoaded',(event)=>{$('head').prepend(bundleRange);});})();</script><script>(function(){const bundleRange=`<link rel="stylesheet" type="text/css" href="//us-east-1-cdn-ui-k8s.motorsport.com/479/design/dist/css/10_f8d088239824edc69b7e_without_critical.css">`;document.addEventListener('DOMContentLoaded',(event)=>{$('head').prepend(bundleRange);});})();</script><script>(function(){const bundleRange=`<link rel="stylesheet" type="text/css" href="//us-east-1-cdn-ui-k8s.motorsport.com/479/design/dist/css/13_f8d088239824edc69b7e_without_critical.css">`;document.addEventListener('DOMContentLoaded',(event)=>{$('head').prepend(bundleRange);});})();</script><script>(function(){const bundleRange=`<link rel="stylesheet" type="text/css" href="//us-east-1-cdn-ui-k8s.motorsport.com/479/design/dist/css/36_f8d088239824edc69b7e_without_critical.css">`;document.addEventListener('DOMContentLoaded',(event)=>{$('head').prepend(bundleRange);});})();</script><script>(function(){const bundleRange=`<link rel="stylesheet" type="text/css" href="//us-east-1-cdn-ui-k8s.motorsport.com/479/design/dist/css/45_f8d088239824edc69b7e_without_critical.css">`;document.addEventListener('DOMContentLoaded',(event)=>{$('head').prepend(bundleRange);});})();</script><script>(function(){const bundleRange=`<link rel="stylesheet" type="text/css" href="//us-east-1-cdn-ui-k8s.motorsport.com/479/design/dist/css/app_article_detail_f8d088239824edc69b7e_without_critical.css">`;document.addEventListener('DOMContentLoaded',(event)=>{$('head').prepend(bundleRange);});})();</script>    
    <script defer type="text/javascript" src="//us-east-1-cdn-ui-k8s.motorsport.com/479/design/dist/js/1_5d5895613004cb331226.js"></script><script defer type="text/javascript" src="//us-east-1-cdn-ui-k8s.motorsport.com/479/design/dist/js/3_5d5895613004cb331226.js"></script><script defer type="text/javascript" src="//us-east-1-cdn-ui-k8s.motorsport.com/479/design/dist/js/0_5d5895613004cb331226.js"></script><script defer type="text/javascript" src="//us-east-1-cdn-ui-k8s.motorsport.com/479/design/dist/js/5_5d5895613004cb331226.js"></script><script defer type="text/javascript" src="//us-east-1-cdn-ui-k8s.motorsport.com/479/design/dist/js/8_5d5895613004cb331226.js"></script><script defer type="text/javascript" src="//us-east-1-cdn-ui-k8s.motorsport.com/479/design/dist/js/13_5d5895613004cb331226.js"></script>
    <script>gtmDataLayer.push({"currentRegion":"us-east-1","currentEdition":"uk","currentEditionV3":"uk","currentEnv":"production","currentUserType":0,"currentCategory":"all","currentSeries":"wec","projectNameShort":"as","msntClientId":"170","pageLanguage":"en_GB","pageType":"detail","entityType":"article","entityId":10408589,"mediaType":"none","entityAuthorId":122905,"entityAuthorLabel":"Gary Watkins"});</script>
                     <!-- Google Tag Manager -->
                        <script type="module">(function(w,d,s,l){w[l]=w[l]||[];w[l].push({'gtm.start':
                        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                        j=d.createElement(s);j.async=true;j.src=
                        'https://mstm.autosport.com/mstm.js?id=GTM-NB7H9MD&l=gtmDataLayer';f.parentNode.insertBefore(j,f);
                        })(window,document,'script','gtmDataLayer');</script>
                     
    
    <script type="text/javascript">
    function OptanonWrapper() {
        window.gtmDataLayer.push({
            event: 'OneTrustGroupsUpdated'
        });
        window.$ && typeof window.$ == 'function' && $(window).trigger('oneTrustReady');
    }
    </script>

            </body>

</html>