<!DOCTYPE html> <html class="touch" prefix="og: http://ogp.me/ns#" lang="en"> <head> <title>F1 British GP: Verstappen beats Hamilton in sprint to claim GP pole</title><meta name="description" content="Max Verstappen won Formula 1’s first sprint qualifying race at the 2021 British Grand Prix, beating Lewis Hamilton after seizing the lead from the Mercedes driver with a better start." /> <meta name="robots" content="max-snippet:500, max-image-preview:large, max-video-preview:10" /> <meta property="og:title" content="F1 British GP: Verstappen beats Hamilton in sprint to claim GP pole" /> <meta property="og:type" content="article" /> <meta property="og:url" content="https://www.autosport.com/f1/news/british-gp-sprint-qualifying-report/6632306/" /> <meta property="og:image" content="https://cdn-1.motorsport.com/images/amp/6AEOWQE6/s6/max-verstappen-red-bull-racing.jpg" /> <meta property="og:image:width" content="1200" /> <meta property="og:image:height" content="667" /> <meta property="og:description" content="Max Verstappen won Formula 1’s first sprint qualifying race at the 2021 British Grand Prix, beating Lewis Hamilton after seizing the lead from the Mercedes driver with a better start." /> <meta property="fb:admins" content="100001157785488" /> <meta property="fb:app_id" content="1017388998271288" /> <meta property="fb:pages" content="138335759523741" /> <meta property="twitter:card" content="summary_large_image" /> <link href="https://www.autosport.com/f1/news/british-gp-sprint-qualifying-report/6632306/" rel="canonical" /> <link href="https://www.autosport.com/f1/news/british-gp-sprint-qualifying-report/6632306/amp/" rel="amphtml" /> <link href="https://www.motorsport.com/f1/news/british-gp-sprint-qualifying-report-verstappen/6632303/" hreflang="x-default" rel="alternate" /> <link href="https://www.motorsport.com/f1/news/british-gp-sprint-qualifying-report-verstappen/6632303/" hreflang="en" rel="alternate" /> <link href="https://us.motorsport.com/f1/news/british-gp-sprint-qualifying-report-verstappen/6632304/" hreflang="en-US" rel="alternate" /> <link href="https://au.motorsport.com/f1/news/british-gp-sprint-qualifying-report-verstappen/6632305/" hreflang="en-AU" rel="alternate" /> <link href="https://www.autosport.com/f1/news/british-gp-sprint-qualifying-report/6632306/" hreflang="en-GB" rel="alternate" /> <meta name="viewport" content="width=device-width, initial-scale=1" /> <link href="https://fonts.googleapis.com/css2?family=Bebas+Neue&family=Source+Sans+Pro:wght@400;600&family=Source+Serif+Pro:wght@400;600&display=swap" rel="stylesheet"> <meta name="apple-itunes-app" content="app-id=382580590" data-icon-url="/design/images/webapp/Autosport/i196.png" data-params="ct=smart-banner&mt=8"> <meta name="google-play-app" content="app-id=com.autosport.release" data-icon-url="/design/images/webapp/Autosport/i196.png" data-params="referrer=https%3A%2F%2Fwww.autosport.com%2Ff1%2Fnews%2Fbritish-gp-sprint-qualifying-report%2F6632306%2F&utm_campaign=installations&utm_medium=smart-banner&utm_source=www.autosport.com"> <link href="/design/images/webapp/Autosport/i57.png" sizes="57x57" rel="apple-touch-icon-precomposed"/> <link href="/design/images/webapp/Autosport/i72.png" sizes="72x72" rel="apple-touch-icon-precomposed"/> <link href="/design/images/webapp/Autosport/i76.png" sizes="76x76" rel="apple-touch-icon-precomposed"/> <link href="/design/images/webapp/Autosport/i128.png" sizes="128x128" rel="apple-touch-icon-precomposed"/> <link href="/design/images/webapp/Autosport/i144.png" sizes="144x144" rel="apple-touch-icon-precomposed"/> <link href="/design/images/webapp/Autosport/i152.png" sizes="152x152" rel="apple-touch-icon-precomposed" /> <link href="/design/images/webapp/Autosport/i180.png" sizes="180x180" rel="apple-touch-icon-precomposed"/> <link href="/design/images/webapp/Autosport/i196.png" sizes="196x196" rel="apple-touch-icon-precomposed"/> <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" /> <link rel="manifest" href="/manifest.json"> <meta name="pubdate" content="20210717"> <meta name="datePublished" content="2021-07-17T16&#x3A;14&#x3A;25Z"> <meta http-equiv="Content-Type" content="text&#x2F;html&#x3B;charset&#x3D;utf-8"> <meta http-equiv="X-UA-Compatible" content="IE&#x3D;Edge"> <meta name="alexaVerifyID" content="bVEzjJq-W0PC2QTcmK4a8fz6__k"> <link href="https://cdn-1.motorsport.com/images/amp/6AEOWQE6/s6/max-verstappen-red-bull-racing.jpg" rel="preload" as="image"> <style>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</style> <style>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</style><style>:root{--vms-article-header-prime-title-font:var(--vms-font-secondary);--vms-article-header-prime-author-link:#f7ac04;--vms-article-header-prime-prime-badge-color:var(--vms-primary-accent-color);--vms-article-header-prime-prime-badge-padding:0;--vms-article-header-prime-prime-badge-background:transparent;--vms-article-header-prime-prime-badge-line-height:1;--vms-article-header-prime-prime-badge-font-size:inherit;--vms-article-header-prime-prime-badge-border-radius:0}.ms-entity-detail-nav .icon-wrapper{background:var(--vms-main-brand-color)}.ms-piano_article-banner:before{background:linear-gradient(180deg,hsla(0,0%,100%,0) 0,#fff)}.ms-newsalert-dialog .title{background:var(--vms-main-brand-color)!important;color:var(--vms-main-brand-text-color)!important}.ms-newsalert-dialog .title svg{fill:var(--vms-main-brand-text-color)!important}.ms-newsalert-dialog .box.head .close:after,.ms-newsalert-dialog .box.head .close:before,.ms-newsalert-dialog .content{background-color:var(--vms-main-brand-text-color)}.ms-newsalert-dialog .content{background-image:none}.ms-newsalert-dialog .content input[type=submit]{background:var(--vms-main-brand-color);border-color:var(--vms-main-brand-color)}[data-widget=related-content]{border-left:2px solid var(--vms-main-brand-color)}</style></head> <body id="app_article_detail" class=" ms-no_events-strip " data-edtn="uk" data-edtn-rtl="0" data-has-parent-edtn="" data-page-type="detail" data-page-content-type="article" data-edtn-locale="en-GB" > <div class="ms-apb ms-apb-outstream"><div class="ms-ap" data-id="8" style="width:1px;min-height:1px;" data-dfp-code="AS/uk/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"f1","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6632306","ms_banner_name":"outstream","ms_edition":"uk","ms_lang":"en","ms_event_id":"269462","ms_subevent_id":"766063","ms_author_id":"139986","ms_banner_position":"outstream"}'></div></div> <div class="ms-apb ms-apb-overlay"><div class="ms-ap" data-id="8" style="width:0px;min-height:0px;" data-dfp-code="AS/uk/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"f1","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6632306","ms_banner_name":"overlay","ms_edition":"uk","ms_lang":"en","ms_event_id":"269462","ms_subevent_id":"766063","ms_author_id":"139986","ms_banner_position":"overlay"}'></div></div> <div class="ms-apb ms-apb-overlay"><div class="ms-ap" data-id="21" style="width:0px;min-height:0px;" data-dfp-code="AS/uk/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"f1","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6632306","ms_banner_name":"overlay2","ms_edition":"uk","ms_lang":"en","ms_event_id":"269462","ms_subevent_id":"766063","ms_author_id":"139986","ms_banner_position":"overlay2"}'></div></div> <div class="root"> <div id="layout_header_spacer" class="ms-layout-header-spacer"></div> <div class="ms-topbox"> <div id="target_header_search_panel" data-button-target="ms-search-panel" class="disabled"></div> <div class="ms-topbox-header"> <div class="ms-main-logo"> <a href="/" class="ms-logo" tabindex="1"> <svg> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#autosport-logo" /> </svg> </a> <a href="/plus/" class="ms-prime-button" tabindex="2">Subscribe</a> </div> <span class="ms-header-logo-mobile"></span> <div class="ms-touch-layout-header-left-side"> <button class="ms-header-touch-button ms-main-menu-touch-button" data-button data-id="mainMenuToggle" data-value="ms-main-menu-toggle" data-clear="2" data-multi data-delay="0.1"> <svg> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#hamburger" /> </svg> </button> </div> <div class="ms-touch-layout-header-right-side"> <a target="_blank" rel="nofollow" class="ms-tickets-button" href="https://motorsporttickets.com/en-gb/f1?utm_content=Homepage+Headline&utm_medium=Widget&utm_source=autosport.motorsport.com"> <svg class="ms-tickets-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#motorsport-ticket"/> </svg> Tickets </a> <a href="/plus/" class="ms-prime-button" tabindex="2">Subscribe</a> </div> </div> <div class="ms-touch-layout-right-side ms-header-dropdown ms-user-menu-dropdown ms-heder-user-menu"> <a data-button href="#" class="ms-header-button light width-auto arrow-marker showPianoLoginWindow"> Sign in </a> <div class="ms-touch-layout-drawer right-to-left ms-user-menu-drawer disabled ms-header-dropdown-box right-box" data-button-target="ms-user-menu-toggle"> <div onclick data-button data-id="toggleBox" data-value="ms-user-menu-toggle" data-clear="2" data-multi class="ms-touch-layout-drawer-close-button active" data-toggle="1"></div> <div class="ms-touch-layout-drawer-scroll-box"> <div class="ms-user-menu"> <ul> <li> <a onclick data-button data-id="showRegisterWindow" href="/connect/msnt/?is_registration=1">Registration</a> </li> <li> <a onclick data-button data-id="showLoginWindow" href="/connect/msnt/">Sign in</a> </li> <li> <a href="/connect/msnt/"> <svg class="ms-facebook-bg icon social"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#facebook"/> </svg> <span class="label"> Facebook connect </span> </a> </li> </ul> </div> </div> </div> <div class="ms-touch-layout-drawer-overlay"></div> </div> <div class="ms-search-box ms-header-search-box"> <button onclick data-button data-id="searchBox" data-value="ms-search-panel" data-multi data-clear="2" class="ms-header-button light"> <svg class="ms-helper-scale-85"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#search"/> </svg> </button> <div class="ms-search-panel"> <form action="/search/" method="GET" id="header_search_form" data-native="0" novalidate="novalidate"> <input class="required ms-search-panel-input" type="text" value="" name="q" placeholder="Search" autocomplete="off"> <button onclick data-button data-id="searchForm" class="ms-search-panel-button" type="submit"> <svg class="ms-helper-scale-85"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#search"/> </svg> </button> <button onclick data-button data-id="searchBox" data-value="ms-search-panel" data-multi data-toggle="1" data-clear="2" class="ms-search-panel-button active"> <svg class="ms-helper-scale-40"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#times"/> </svg> </button> </form> </div> </div> <div class="ms-info-menu-backbox"></div> <div class="ms-touch-layout-left-side ms-main-menu-bar"> <div class="ms-touch-layout-drawer left-to-right ms-main-menu-drawer disabled" data-button-target="ms-main-menu-toggle"> <div onclick data-button data-id="mainMenuToggle" data-value="ms-main-menu-toggle" data-clear="2" data-multi class="ms-touch-layout-drawer-close-button active" data-toggle="1"></div> <div class="ms-main-menu-touch-switcher-box"> <div class="ms-main-menu-switcher"> <a tabindex="4" href="/plus/" data-storage="ms-pr-mn" class="ms-main-menu-switcher-button " onclick data-button data-id="mainMenuSwitcher" data-value="ms-main-menu-switcher" data-toggle="0" data-static data-multi > <span class="label off">All</span> <span class="switcher"><span></span></span> <span class="label on">me</span> </a> </div> </div> <div class="ms-search-box ms-header-touch-search-box"> <a href="/search/" class="ms-header-touch-button"> <svg> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#search"/> </svg> </a> </div> <button class="ms-header-touch-button ms-user-menu-touch-button ms-user-avatar-m" data-button data-id="toggleBox" data-value="ms-user-menu-toggle" data-clear="2" data-multi data-delay="0.1"> <svg> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#profile" /> </svg> </button> <div class="ms-touch-layout-drawer-scroll-box"> <div class="ms-header-dropdown ms-header-info-menu"> <a href="/info/about-us/" class="ms-header-button light arrow-marker"> <svg class="ms-helper-scale-85"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#grid"/> </svg> </a> <div class="ms-header-dropdown-box"> <div class="ms-main-menu__animated-block ms-header-info-socials"> <a href="https://twitter.com/autosport" target="_blank"> <svg class="ms-twitter-fill-hover"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#twitter"/> </svg> </a> <a href="https://www.facebook.com/AUTOSPORT" target="_blank"> <svg class="ms-facebook-fill-hover"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#facebook"/> </svg> </a> <a href="https://www.instagram.com/autosport/" target="_blank"> <svg class="ms-instagram-fill-hover"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#instagram"/> </svg> </a> <a href="/rss/" target="_blank"> <svg class="ms-rss-fill-hover"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#rss"></use> </svg> </a> </div> <div class="ms-main-menu__animated-block ms-header-info-projects"> <h3 class="ms-header-info-section-title"><a href="https://www.motorsportnetwork.com/" target="_blank">Motorsport Network</a></h3> <div class="ms-header-info-section-other"> <a target="_blank" rel="nofollow" href="https://motorsport.tv/" class="ms-other-menu-button ms-other-menu-button--tv"> <svg class="ms-other-menu-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#tv-play-cog"/> </svg> TV </a> <a target="_blank" rel="nofollow" href="https://motorsporttickets.com/en-gb/f1?utm_content=Homepage+Headline&utm_medium=Widget&utm_source=autosport.motorsport.com" class="ms-other-menu-button--ticket">  <svg class="ms-other-menu-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#motorsport-ticket"/> </svg> Tickets </a> <a target="_blank" rel="nofollow" class="ms-other-menu-button ms-other-menu-button--fashion" href="https://eu.motorsportcollection.com/"> <svg class="ms-other-menu-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#t-shirt"/> </svg> Fashion </a> <a target="_blank" href="https://www.giorgiopiola.com/?utm_source=www.autosport.com&amp;utm_medium=hu&amp;utm_campaign=E-Store%20Button&amp;utm_content=Header&amp;pass=1" class="ms-other-menu-button--store"> <svg class="ms-other-menu-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#shop-bag"/> </svg> Giorgio Piola </a> <a target="_blank" rel="nofollow" class="ms-other-menu-button ms-other-menu-button--fashion" href="https://www.motorsportjobs.com/en"> <svg class="ms-other-menu-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#motorsport-jobs-logo-white"/> </svg> Jobs </a> </div> <a href="https://motorsport.tv/" target="_blank" class="motorsport-tv-logo"> <svg class="mini"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#motorsport-tv-logo-mini"/> </svg> <svg class="full"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#motorsport-tv-logo"/> </svg> <span class="label">Motorsport.tv</span> <span class="label mobile">Motorsport.tv</span> </a> <a href="https://www.motorsporttickets.com/" target="_blank" class="motorsport-live-logo"> <svg class="mini bordered"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#motorsport-tickets-logo-mini"/> </svg> <svg class="full"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#motorsport-tickets-logo"/> </svg> <span class="label">Motorsport Tickets</span> <span class="label mobile">Motorsporttickets.com</span> </a> <a href="https://www.motorsportjobs.com/" target="_blank" class="motorsport-jobs-logo"> <svg class="mini"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#motorsport-jobs-logo-mini"/> </svg> <svg class="full"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#motorsport-jobs-logo"/> </svg> <span class="label">Motorsport Jobs</span> <span class="label mobile">Motorsportjobs.com</span> </a> <a href="https://www.motorsportimages.com/" target="_blank" class="motorsport-images-logo"> <svg class="mini"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#motorsport-images-logo-mini"/> </svg> <svg class="full"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#motorsport-images-logo"/> </svg> <span class="label">Motorsport Images</span> <span class="label mobile">Motorsportimages.com</span> </a> <a href="https://www.motor1.com/" target="_blank" class="motor1-logo"> <svg class="mini bordered"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#motor1-logo-mini"/> </svg> <svg class="full"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#motor1-logo"/> </svg> <span class="label">Motor1.com</span> <span class="label mobile">Motor1.com</span> </a> <a href="https://insideevs.com/" target="_blank" class="insideevs-logo"> <svg class="mini bordered"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#insideevs-logo-mini"/> </svg> <span class="label">InsideEVs</span> <span class="label mobile">InsideEVs.com</span> </a> <a href="https://www.giorgiopiola.com/" target="_blank" class="giorgiopiola-logo"> <svg class="mini bordered"> <use xlink:href="/design/dist/icons/sprite-common-10-d688f71c229cc2b5ad154eb3bf499e42.svg#giorgio-piola-logo-black"/> </svg> <span class="label">Giorgio Piola</span> <span class="label mobile">GiorgioPiola.com</span> </a> <a href="https://eu.motorsportcollection.com/" target="_blank" class="motorsportcollection-logo"> <svg class="mini bordered"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#motorsport-collection-logo-mini"/> </svg> <span class="label">Motorsport Collection</span> <span class="label mobile">MotorsportCollection.com</span> </a> </div> <div class="ms-main-menu__animated-block ms-header-info-app"> <h3 class="ms-header-info-section-title">Download your apps</h3> <div class="ms-header-info-app-section-title appstore"> <svg> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#appstore-monotone"/> </svg> </div> <a href="https://itunes.apple.com/gb/app/autosport/id382580590?mt=8&ct=header&mt=8" target="_blank" class="motorsport-news-digest-app"> <svg> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#logo-au-app"/> </svg> </a> <a href="https://itunes.apple.com/us/app/motorsport-tv-racing-videos-on-demand-stream/id1200782998" target="_blank" class="motorsport-tv-app"> <svg> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#motorsport-tv-logo-mini"/> </svg> </a> <div class="ms-header-info-app-section-title google-play"> <svg> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#google-play-monotone"/> </svg> </div> <a href="https://play.google.com/store/apps/details?id=com.autosport.release&hl=en&gl=US&referrer=https%3A%2F%2Fwww.autosport.com%2Ff1%2Fnews%2Fbritish-gp-sprint-qualifying-report%2F6632306%2F&utm_campaign=installations&utm_medium=header&utm_source=www.autosport.com" target="_blank" class="motorsport-news-digest-app"> <svg> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#logo-au-app"/> </svg> </a> <a href="https://play.google.com/store/apps/details?id=tv.motorsport.mobile" target="_blank" class="motorsport-tv-app"> <svg> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#motorsport-tv-logo-mini"/> </svg> </a> </div> <ul class="ms-main-menu__animated-block ms-header-info-sections"> <li > <a href="/info/about-us/">About us</a> </li> <li > <a href="/info/about-edition/">About Autosport</a> </li> <li > <a href="/info/press/">Press</a> </li> <li > <a href="/info/advertising/">Advertise</a> </li> <li > <a href="/info/legal/">Legal</a> <ul> <li > <a href="/info/terms-of-use/">Terms of Use</a> </li> <li > <a href="/info/membership-agreement/">Membership agreement</a> </li> <li > <a href="/info/copyright/">Copyright</a> </li> <li > <a href="https://accounts.motorsportnetwork.com/legal/privacy-policy">Privacy policy</a> </li> <li > <a href="/info/cookie-policy/">Cookie policy</a> </li> </ul> </li> <li > <a href="https://accounts.motorsportnetwork.com/legal/privacy-policy">Privacy policy</a> </li> <li > <a href="/info/cookie-policy/">Cookie policy</a> </li> <li > <a href="/info/contact/">Contact</a> </li> <li > <a href="/info/feedback/">Feedback</a> </li> <li class="section-more ws hidden"> <span class="ms-content-menu__link"><span>...</span></span> <ul></ul> </li> </ul> </div> </div> <span class="ms-header-logo-desktop"></span> <ul class="ms-main-menu default frozen visible"> <li class="ms-main-menu__animated-block section-all section-current ws"> <a href="/" >All Series</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#chevron_uk"/> </svg> <ul> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/all/news/" >News</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/filter/all/photos/" >Photos</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/all/videos/" >Videos</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/all/schedule/" >Calendar</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/all/results/" >Results</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/all/standings/" >Standings</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/all/drivers/" >Drivers</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/all/teams/" >Teams</a> </li> </ul> </li> <li class="ms-main-menu__animated-block current ws"> <a href="/f1/" >Formula 1</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#chevron_uk"/> </svg> <ul> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/f1/news/" >News</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/f1/schedule/" >Calendar</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/f1/standings/" >Standings</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/f1/results/" >Results</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/filter/f1/photos/" >Photos</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/f1/videos/" >Videos</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="https://www.autosport.com/live" >Live</a> </li> </ul> </li> <li class="ms-main-menu__animated-block ws"> <a href="/motogp/" >MotoGP</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#chevron_uk"/> </svg> <ul> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/motogp/news/" >News</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/motogp/schedule/" >Calendar</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/motogp/standings/" >Standings</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/motogp/results/" >Results</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/filter/motogp/photos/" >Photos</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/motogp/videos/" >Videos</a> </li> </ul> </li> <li class="ms-main-menu__animated-block ws"> <a href="/formula-e/" >Formula E</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#chevron_uk"/> </svg> <ul> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/formula-e/news/" >News</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/formula-e/schedule/" >Calendar</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/formula-e/results/" >Results</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/formula-e/standings/" >Standings</a> </li> </ul> </li> <li class="ms-main-menu__animated-block ws"> <a href="/category/single-seaters/" >Single-Seaters</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#chevron_uk"/> </svg> <ul> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/indycar/" >IndyCar</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/formula2/" >FIA F2</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/fia-f3/" >FIA F3</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/w-series/" >W Series</a> </li> </ul> </li> <li class="ms-main-menu__animated-block ws"> <a href="/category/sportscars/" >Sportscars</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#chevron_uk"/> </svg> <ul> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/wec/" >WEC</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/le-mans/" >Le Mans</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/gt/" >GT</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/imsa/" >IMSA</a> </li> </ul> </li> <li class="ms-main-menu__animated-block ws"> <a href="/category/rally/" >Rally</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#chevron_uk"/> </svg> <ul> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/wrc/" >WRC</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/erc/" >ERC</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/dakar/" >Dakar</a> </li> </ul> </li> <li class="ms-main-menu__animated-block ws"> <a href="/category/touring/" >Touring Cars</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#chevron_uk"/> </svg> <ul> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/wtcr/" >WTCR</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/btcc/" >BTCC</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/dtm/" >DTM</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/supercars/" >Supercars</a> </li> </ul> </li> <li class="ms-main-menu__animated-block "> <a href="/category/national/" >National</a> </li> <li class="ms-main-menu__animated-block ws"> <a href="/category/others/" >Other Series</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#chevron_uk"/> </svg> <ul> <li class="ms-main-menu__animated-block-lvl2 ws"> <a href="/category/bikes/" >Bikes</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#chevron_uk"/> </svg> <ul> <li class=""> <a href="/moto2/" >Moto2</a> </li> <li class=""> <a href="/moto3/" >Moto3</a> </li> </ul> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/world-rallycross/" >World Rallycross</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/nascar/" >NASCAR</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/esports/" >Esports</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="https://www.autosport.com/topic/performance/2242/" >Performance</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="https://www.autosport.com/topic/engineering/2243/" >Engineering</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/historics/" >Historics</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="https://www.autosport.com/topic/asreviews/2250/" >Reviews</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/general/" >General</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="http://forix.autosport.com" >Stats</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="https://motorsport.tv/channel/fia-intercontinental-drifting-cup/591" >Drifting</a> </li> </ul> </li> <li class="ms-main-menu__animated-block "> <a href="https://forums.autosport.com/" target="_blank" >Forum</a> </li> <li class="section-more ws hidden"> <span class="ms-main-menu__link">More</span> <ul></ul> </li> </ul> <div class="ms-main-menu__animated-block ms-touch-drawer-footer"> <div class="ms-copyright"> <div class="ms-copyright_start"> &copy; 2021 <a class="ms-copyright-motorsportnetwork-text" target="_blank" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a> <a href="/info/copyright/" class="rights">All rights reserved.</a> </div> <div class="ms-copyright_end"> <ul> <li><a href="/info/terms-of-use/">Terms & Conditions</a></li> <li><a href="/info/cookie-policy/">Cookie policy</a></li> <li><a href="/info/privacy-policy/">Privacy Policy</a></li> <!-- OneTrust Cookies Settings button start --> <li><button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button></li> <!-- OneTrust Cookies Settings button end --> </ul> </div> </div> </div> </div> </div> <div class="ms-touch-layout-drawer-overlay"></div> </div> <div class="ms-content-menu-bar"> <div class="ms-touch-layout-right-side ms-editions-menu-box"> </div> <div class="ms-other-menu"> <a target="_blank" href="https://motorsport.tv/" class="ms-other-menu-button ms-other-menu-button--tv"> <svg class="ms-other-menu-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#tv-play-cog"/> </svg> TV </a> <a target="_blank" rel="nofollow" class="ms-other-menu-button ms-other-menu-button--ticket" href="https://motorsporttickets.com/en-gb/f1?utm_content=Homepage+Headline&utm_medium=Widget&utm_source=autosport.motorsport.com"> <svg class="ms-other-menu-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#motorsport-ticket"/> </svg> Tickets </a> <a target="_blank" rel="nofollow" class="ms-other-menu-button ms-other-menu-button--fashion" href="https://eu.motorsportcollection.com/"> <svg class="ms-other-menu-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#t-shirt"/> </svg> Fashion </a> <a target="_blank" href="https://www.giorgiopiola.com/?utm_source=www.autosport.com&amp;utm_medium=hu&amp;utm_campaign=E-Store%20Button&amp;utm_content=Header&amp;pass=1" class="ms-other-menu-button dark ms-other-menu-button--store"> <svg class="ms-other-menu-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#shop-bag"/> </svg> Giorgio Piola </a> <a target="_blank" rel="nofollow" class="ms-other-menu-button ms-other-menu-button--fashion" href="https://www.motorsportjobs.com/en"> <svg class="ms-other-menu-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#motorsport-jobs-logo-white"/> </svg> Jobs </a> </div> <div class="ms-touch-layout-left-side ms-content-menu-box"> <div class="ms-touch-layout-drawer left-to-right ms-content-menu-drawer disabled" data-button-target="ms-content-menu-toggle"> <div onclick data-button data-id="mainMenuToggle" data-value="ms-main-menu-toggle" data-clear="2" data-multi class="ms-touch-layout-drawer-close-button arrow-left"></div> <div class="ms-touch-layout-drawer-scroll-box"> <ul class="ms-content-menu frozen visible"> <li > <a href="/f1/"> Formula 1 </a> </li> <li > <a href="/f1/news/"> News </a> </li> <li > <a href="/filter/f1/photos/"> Photos </a> </li> <li > <a href="/f1/videos/"> Videos </a> </li> <li > <a href="/f1/schedule/"> Calendar </a> </li> <li > <a href="/f1/results/"> Results </a> </li> <li > <a href="/f1/standings/"> Standings </a> </li> <li > <a href="/f1/drivers/"> Drivers </a> </li> <li > <a href="/f1/teams/"> Teams </a> </li> <li class="section-more ws hidden"> <span class="ms-content-menu__link"><span>...</span></span> <ul></ul> </li> </ul> </div> </div> <div class="ms-touch-layout-drawer-overlay"></div> </div> </div> <div class="ms-sticky-toolbar"> </div> <div class="ms-header-messages"> </div> </div> <div class="ms-page-content ms-page-content--two-columns"> <script type="application/ld+json">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</script><div class="ms-skin-super-poster ms-skin-click"></div><div class="ms-hapb ms-hapb-top ms-skin-front"><div class="ms-apb ms-apb-mleaderboard ms-skin-click"><div class="ms-ap" data-id="10" style="width:320px;min-height:100px;" data-dfp-code="AS/uk/Mobile_leaderboard" data-sizes="320x100,320x50,320x1" data-width="320" data-height="100" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"f1","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6632306","ms_banner_name":"leaderboard_top_page","ms_edition":"uk","ms_lang":"en","ms_event_id":"269462","ms_subevent_id":"766063","ms_author_id":"139986","ms_banner_position":"top","ms_viewport":"small"}'></div></div><div class="ms-apb ms-apb-leaderboard ms-skin-click"><div class="ms-ap" data-id="1" style="width:728px;min-height:90px;" data-dfp-code="AS/uk/Leaderboard" data-sizes="728x90,728x1" data-width="728" data-height="90" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"f1","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6632306","ms_banner_name":"leaderboard_top_page","ms_edition":"uk","ms_lang":"en","ms_event_id":"269462","ms_subevent_id":"766063","ms_author_id":"139986","ms_banner_position":"top","ms_viewport":"medium"}'></div></div><div class="ms-apb ms-apb-super ms-skin-click" ><div class="ms-ap" data-id="6" style="width:970px;min-height:90px;" data-dfp-code="AS/uk/Super" data-sizes="970x90,970x250,980x250,970x1" data-width="970" data-height="90" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"f1","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6632306","ms_banner_name":"leaderboard_top_page","ms_edition":"uk","ms_lang":"en","ms_event_id":"269462","ms_subevent_id":"766063","ms_author_id":"139986","ms_banner_position":"top","ms_viewport":"large"}'></div></div></div> <section class="ms-page" data-media-type="none" data-title="F1 British GP: Verstappen beats Hamilton in sprint to claim GP pole" data-url="/f1/news/british-gp-sprint-qualifying-report/6632306/?nrt=54" data-comments="0" data-prime="0" data-ads="1" > <div class="ms-content ms-content--default" data-entity-id="6632306" data-entity-type="article"> <div class="ms-entity-detail-header"> <div class="ms-breadcrumbs"> <div class="ms-article-header-nav"> <a href="/f1/news/grand-prix-results-verstappen-wins-f1-sprint-for-british-gp-pole/6632328/?nrt=54" title="Grand Prix results: Verstappen wins F1 sprint for British GP pole" class="ms-article-header-nav-item ms-article-header-nav-item--prev" > <span class="ms-article-header-nav__prefix"> Previous </span> <span class="ms-article-header-nav__divider">/</span> <span class="ms-article-header-nav__title"> Grand Prix results: Verstappen wins F1 sprint for British GP pole </span> </a> </div> <a href="/f1/" class="ms-breadcrumbs_item"> Formula 1 </a> <span class="ms-breadcrumbs_divider">/</span> <a href="/f1/event/british-gp-483508/515710/" class="ms-breadcrumbs_item"> British GP </a> <span class="ms-breadcrumbs_item ms-breadcrumbs_item--text"> Race report </a> </div> <h1 class="ms-entity-detail-header_title">F1 British GP: Verstappen beats Hamilton in sprint to claim GP pole</h1> <div class="ms-article-author"> <div class="ms-article-author__item"> <span class="ms-article-author__prefix">By:</span> <address class="ms-article-author__wrapper"> <a rel="author" class="ms-article-author__link ms-link" href="/info/about-us/motorsport/236147/" title="Alex Kalinauckas">Alex Kalinauckas</a> </address> </div> <div class="ms-article-header-prime__date"> <time class="ms-article-header-prime__date_value ms-date-width-timezone" datetime="2021-07-17T16:14:25Z" data-date="Sat, 17 Jul 2021 16:14:25 +0000" data-lang="">Jul 17, 2021, 4:14 PM</time> </div> </div> <h2 class="ms-article_preview">Max Verstappen won Formula 1’s first sprint qualifying race at the 2021 British Grand Prix, beating Lewis Hamilton after seizing the lead from the Mercedes driver with a better start.</h2> </div> <div class="ms-content_wrapper ms-content--with-sidebar"> <div class="ms-content_main ms-content_main--regular"> <div class="ms-article_detail"> <div class="ms-gtm-data-container" data-page-type="detail" data-entity-url="/f1/news/british-gp-sprint-qualifying-report/6632306/" data-entity-id="6632306" data-entity-type="article" data-media-type="none" data-event="entityReady" data-current-series="f1" data-ms-rewards-sign="eyJ0eXAiOiJKV1QiLCJhbGciOiJSUzI1NiJ9.eyJpdGVtSWQiOiIiLCJpdGVtVmFsdWUiOiI2NjMyMzA2IiwidGltZSI6MTYyNjU0MDQyNn0.NkWC0_V1ffW4xlbJljURotPCZMDLpqthk3zPtiqm1rf3Bs-4nHgwkXPSL_WVWkAEeZbLZ6FRnFbxcvdpKDCh770mI_MIKjvesmwd343MOkFJhUP5c4PIDOX7_ZXHSNwDg7kysIBWHJ6_4AeVsBezl3_FgliXwou9WzUUgKnAggWfW-sGor5WjkrPmJjc_If8G4RJpQ2O-L45bh4PituS-GBZiIQabe1HPCXX0LX-wdSBmX3L1lV5lgcH8ZlXScEl1Qd8BNeOWaSQ1CnAR5-OWS9zX9IzvrIKyAU3c_yyvCQWcjgdGHT4HNT78lkFMi2zEiqigpSItZP7yJHS7W-QfI5V6DWbPTf_CfAVwL3Uj12zZG0tLzIgXbDjkr2eIPLexR_rilfIx9yxFH_BprqERrS-kDIlFnowJGnTazqR6jtjNEe4wrQ2CjDf2qX-fqUcaID79X13GsxWi9RteXWsXskb8N-UoB0td36jfQJb-vvA5x-ugdJqO61uJEAcIKtkl2MbDLmVjIEuX-9L-LJOR_DPu4Nv9N9IjL7a0kehg5HU7aD0vRun6OIu-sOBZHpyiKEoc7qLC3VJO0Cs_eKsVc-WMHSOh_1xoDyu2dCfD63dN5gGwF9NIMttmZ7VV3Md0RmC-OKI7HmS_IQzCpQGCGBvq1lweOu06POyvCBWRgU"></div> <div class="ms-gtm-data-container--article-new-section" data-event="newSection"></div> <img class="ms-article_main-img lazyload" width="1200" height="800" data-photo-id="54708792" data-detail-url="/all/photos/max-verstappen-red-bull-racing-rb16b-lewis-hamilton-mercedes-w12-valtteri-bottas-mercedes-w12-charl-54708792/54708792/" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" data-src="https://cdn-1.motorsport.com/images/amp/6AEOWQE6/s6/max-verstappen-red-bull-racing.jpg" alt="F1 British GP: Verstappen beats Hamilton in sprint to claim GP pole" > <div class="ms-article_main ms-mb "> <div class="ms-article_body"> <div class="ms-sponsored-content-top-container" style="min-height:1px;" data-entity-id="6632306" data-entity-type="article"></div> <div id="ms-piano_article-precontent"></div> <div class="ms-article-content-wrapper ms-mtb"> <div class="ms-article-content" data-autoplay="0" data-mute="0" data-position="embed" data-series="f1" > <p>Valtteri Bottas finished third ahead of Charles Leclerc, while an early-race spin and then late retirement cost Sergio Perez badly in the second Red Bull.</p><div class="ms-apb ms-apb-inarticle-after-preview-without-sidebar"><div class="ms-ap" data-id="2" style="width:300px;min-height:250px;" data-dfp-code="AS/uk/Rectangle" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"f1","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6632306","ms_banner_name":"rectangle_first","ms_edition":"uk","ms_lang":"en","ms_event_id":"269462","ms_subevent_id":"766063","ms_author_id":"139986","ms_banner_position":"inarticle-after-preview-without-sidebar"}'></div></div> <p>When the lights went out for the 17-lap race, Verstappen made the better getaway – his initial movement putting out a fire on his left-front brake – and was immediately alongside Hamilton as they raced away from the grid.</p> <p>Verstappen swept in Abbey in the lead and defend first place with a series of weaves down the Wellington straight and then rebuffed Hamilton’s attack around the outside of Copse.</p> <p>That move cost Hamilton momentum and Verstappen opened up a 1.1-second advantage at the end of the opening tour – on which Fernando Alonso used his soft tyres (Bottas, Esteban Ocon and Kimi Raikkonen were the only other drivers to start on the red-walled rubber, with the rest on mediums) to gain six places from 11th on the grid to run fifth.</p><div class="ms-apb ms-apb-inarticle-after-preview-without-sidebar"><div class="ms-ap" data-id="4" style="width:300px;min-height:250px;" data-dfp-code="AS/uk/Mobile_Rectangle" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"f1","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6632306","ms_banner_name":"in-article-body-mobile-rectangle","ms_edition":"uk","ms_lang":"en","ms_event_id":"269462","ms_subevent_id":"766063","ms_author_id":"139986","ms_banner_position":"inarticle-after-preview-without-sidebar"}'></div></div> <p>The two leaders quickly opened up a gap over Bottas, who took a few laps to join them running in the 1m30s bracket, with Verstappen and Hamilton exchanging fastest laps during the early tours.</p> <p>By the halfway point, Verstappen had built a two second advantage, as he and Hamilton lapped in the low 1m30s and continued to pull away from Bottas, who was being chased by Ferrari’s Charles Leclerc.</p> <p>Alonso had been holding up the pack behind, having steamed around the outside of several rivals at the race’s first corner, then taken advantage of the two McLarens and Perez battling on the opening lap, but was overtaken by Lando Norris on lap six and Daniel Ricciardo on lap nine – the first McLaren getting by with a dive to the inside of Village, while the other got by with a better exit from the tight right-hander in their respective moves.</p><div class="ms-ap-native"><div class="ms-ap" data-id="20" data-dfp-code="AS/uk/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"ms_native":"1","msnt_env":"production","ms_category":"all","ms_series":"f1","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6632306","ms_banner_name":"native","ms_edition":"uk","ms_lang":"en","ms_event_id":"269462","ms_subevent_id":"766063","ms_author_id":"139986","ms_banner_position":"native"}'></div></div> <section class="trinity-skip-it " contenteditable="false" draggable="true" data-widget="image" data-width="1200" data-height="800" data-link="" data-id="54708788" data-title="Lando Norris, McLaren MCL35M, Daniel Ricciardo, McLaren MCL35M" data-author="Charles Coates / Motorsport Images" data-custom="false" data-src="//cdn-9.motorsport.com/images/mgl/YKEwDab0/s8/lando-norris-mclaren-mcl35m-da-1.jpg"><img draggable="false" src="//cdn-9.motorsport.com/images/mgl/YKEwDab0/s8/lando-norris-mclaren-mcl35m-da-1.jpg" alt="Lando Norris, McLaren MCL35M, Daniel Ricciardo, McLaren MCL35M" loading="lazy"> <p class="title">Lando Norris, McLaren MCL35M, Daniel Ricciardo, McLaren MCL35M</p> <p class="photographer">Photo by: Charles Coates / <a href="https://www.motorsportimages.com" target="_blank">Motorsport Images</a></p> </section> <p>With Verstappen and Hamilton continuing to trade fastest laps up front, the gap between them fluctuated ever so slightly, as they both had to cope with their right front tyres blistering heavily.</p> <p>Although the tyre issue did not have any major impact on their pace, Red Bull instructed Verstappen to avoid the kerbs in the closing laps – which dropped his lead from a maximum of 2.8s to 1.4s at the flag – where he sealed pole for Sunday’s grand prix.</p> <p>The decision to start Bottas on softs did not pay off for Mercedes, as he finished 7.5s behind Verstappen, albeit solidly head of Leclerc, who was a further 3.7s to maintain fourth on the grid for the main race.</p><div class="ms-apb ms-apb-inarticle-after-preview-without-sidebar"><div class="ms-ap" data-id="4" style="width:300px;min-height:250px;" data-dfp-code="AS/uk/Mobile_Rectangle" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"f1","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6632306","ms_banner_name":"in-article-body-mobile-rectangle","ms_edition":"uk","ms_lang":"en","ms_event_id":"269462","ms_subevent_id":"766063","ms_author_id":"139986","ms_banner_position":"inarticle-after-preview-without-sidebar"}'></div></div> <p>Norris and Ricciardo chased the Ferrari home but were well behind after their battles with Alonso, who was given a warning for weaving down the straights as he held off Sebastian Vettel to the finish to take seventh – the Alpine driver having also been trying to break the tow when defending from the McLarens earlier on.</p> <p>George Russell finished ninth for Williams ahead of Esteban Ocon, but Russell faces a post-race investigation into a lap one clash with Carlos Sainz Jr at Brooklands.</p> <p>The Williams driver locked up at the sweeping left-hander and ran into the side of the Ferrari, which was forced off and Sainz dropped to 18th before recovering back to 11th and 0.4s behind Ocon at the finish</p><div class="ms-apb ms-apb-inarticle-after-preview-without-sidebar"><div class="ms-ap" data-id="4" style="width:300px;min-height:250px;" data-dfp-code="AS/uk/Mobile_Rectangle" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"f1","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6632306","ms_banner_name":"in-article-body-mobile-rectangle","ms_edition":"uk","ms_lang":"en","ms_event_id":"269462","ms_subevent_id":"766063","ms_author_id":"139986","ms_banner_position":"inarticle-after-preview-without-sidebar"}'></div></div> <p>The race’s big loser was Perez, who will start tomorrow’s race from last place after retiring on the final lap.</p> <p>The Red Bull driver had been running 18th after losing the rear of his RB16B running behind Alonso and Norris on lap five as they charged through Chapel – Perez going through a full 360-degree, high-speed spin and shooting through the grass and a gravel at the top of the Hanger straight.</p> <p>He re-joined after just keeping his car from hitting the wall.</p><div class="ms-apb ms-apb-inarticle-after-preview-without-sidebar"><div class="ms-ap" data-id="4" style="width:300px;min-height:250px;" data-dfp-code="AS/uk/Mobile_Rectangle" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"f1","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6632306","ms_banner_name":"in-article-body-mobile-rectangle","ms_edition":"uk","ms_lang":"en","ms_event_id":"269462","ms_subevent_id":"766063","ms_author_id":"139986","ms_banner_position":"inarticle-after-preview-without-sidebar"}'></div></div> <p>The race’s other major incident involved the Haas duo on the opening lap, with Nikita Mazepin spinning after glancing the right-hand sidepod of team-mate Mick Schumacher’s car, which looped the Russian driver around, and he eventually came home 9.4s behind Schumacher.</p> <p>Result</p> <section class="trinity-skip-it" contenteditable="false" data-refresh="true" data-widget="event-results" data-search-fields="%5B%7B%22fieldRef%22%3A%22seriesField%22%2C%22data%22%3A%7B%22race_type_id%22%3A%2254%22%2C%22title%22%3A%22Formula%201%22%7D%7D%2C%7B%22fieldRef%22%3A%22championshipField%22%2C%22data%22%3A%7B%22championship_id%22%3A%223115%22%2C%22title%22%3A%22Formula%201%202021%22%7D%7D%2C%7B%22fieldRef%22%3A%22eventField%22%2C%22data%22%3A%7B%22event_id%22%3A%22269462%22%2C%22title%22%3A%22British%20GP%22%7D%7D%2C%7B%22fieldRef%22%3A%22sessionField%22%2C%22data%22%3A%7B%22session_type_id%22%3A%22QR%22%2C%22title%22%3A%22QR%22%7D%7D%5D" data-values="%7B%22position_limit%22%3A0%2C%22championship_id%22%3A%223115%22%2C%22session_type_id%22%3A%22QR%22%2C%22event_id%22%3A%22269462%22%2C%22sub_event_id%22%3Anull%2C%22race_type_id%22%3A%2254%22%2C%22columns%22%3A%7B%22columns%22%3A%5B%22pos%22%2C%22result_driver_id%22%2C%22car_make%22%2C%22engine_make%22%2C%22laps%22%2C%22time%22%2C%22gap%22%5D%7D%7D"> <div class="ms-table-wrapper"> <div class="table-wrapper"> <table class="ms-table ms-table--result trinity-skip-it"> <thead> <tr class="ms-table_row"> <th class="ms-table_cell ms-table_cell--header ms-table_field--pos">Cla</th> <th class="ms-table_cell ms-table_cell--header ms-table_field--result_driver_id">Driver</th> <th class="ms-table_cell ms-table_cell--header ms-table_field--car_make">Chassis</th> <th class="ms-table_cell ms-table_cell--header ms-table_field--engine_make">Engine</th> <th class="ms-table_cell ms-table_cell--header ms-table_field--laps">Laps</th> <th class="ms-table_cell ms-table_cell--header ms-table_field--time">Time</th> <th class="ms-table_cell ms-table_cell--header ms-table_field--gap">Gap</th> </tr> </thead> <tbody> <tr class="ms-table_row"> <td class="ms-table_cell ms-table_field--pos"><span class="ms-table_row-value">1</span></td> <td class="ms-table_cell ms-table_field--result_driver_id"><a class="ms-link" href="/driver/max-verstappen/829269/"> <img src="//cdn-1.motorsport.com/static/img/cf/nl-2.svg" alt="Netherlands" width="20" height="12" loading="lazy"> <span class="name">Max Verstappen</span> </a> </td> <td class="ms-table_cell ms-table_field--car_make"><span class="ms-table_row-value">Red Bull</span></td> <td class="ms-table_cell ms-table_field--engine_make"><span class="ms-table_row-value">Honda</span></td> <td class="ms-table_cell ms-table_field--laps"><span class="ms-table_row-value">17</span></td> <td class="ms-table_cell ms-table_field--time"><span class="ms-table_row-value"> - </span></td> <td class="ms-table_cell ms-table_field--gap">&nbsp;</td> </tr> <tr class="ms-table_row"> <td class="ms-table_cell ms-table_field--pos"><span class="ms-table_row-value">2</span></td> <td class="ms-table_cell ms-table_field--result_driver_id"><a class="ms-link" href="/driver/lewis-hamilton/829181/"> <img src="//cdn-1.motorsport.com/static/img/cf/gb-2.svg" alt="United Kingdom" width="20" height="12" loading="lazy"> <span class="name">Lewis Hamilton</span> </a> </td> <td class="ms-table_cell ms-table_field--car_make"><span class="ms-table_row-value">Mercedes</span></td> <td class="ms-table_cell ms-table_field--engine_make"><span class="ms-table_row-value">Mercedes</span></td> <td class="ms-table_cell ms-table_field--laps"><span class="ms-table_row-value">17</span></td> <td class="ms-table_cell ms-table_field--time"><span class="ms-table_row-value"> 1.430 </span></td> <td class="ms-table_cell ms-table_field--gap"><span class="ms-table_row-value"> 1.430 </span></td> </tr> <tr class="ms-table_row"> <td class="ms-table_cell ms-table_field--pos"><span class="ms-table_row-value">3</span></td> <td class="ms-table_cell ms-table_field--result_driver_id"><a class="ms-link" href="/driver/valtteri-bottas/829609/"> <img src="//cdn-1.motorsport.com/static/img/cf/fi-2.svg" alt="Finland" width="20" height="12" loading="lazy"> <span class="name">Valtteri Bottas</span> </a> </td> <td class="ms-table_cell ms-table_field--car_make"><span class="ms-table_row-value">Mercedes</span></td> <td class="ms-table_cell ms-table_field--engine_make"><span class="ms-table_row-value">Mercedes</span></td> <td class="ms-table_cell ms-table_field--laps"><span class="ms-table_row-value">17</span></td> <td class="ms-table_cell ms-table_field--time"><span class="ms-table_row-value"> 7.502 </span></td> <td class="ms-table_cell ms-table_field--gap"><span class="ms-table_row-value"> 7.502 </span></td> </tr> <tr class="ms-table_row"> <td class="ms-table_cell ms-table_field--pos"><span class="ms-table_row-value">4</span></td> <td class="ms-table_cell ms-table_field--result_driver_id"><a class="ms-link" href="/driver/charles-leclerc/840485/"> <img src="//cdn-1.motorsport.com/static/img/cf/mc-2.svg" alt="Monaco" width="20" height="12" loading="lazy"> <span class="name">Charles Leclerc</span> </a> </td> <td class="ms-table_cell ms-table_field--car_make"><span class="ms-table_row-value">Ferrari</span></td> <td class="ms-table_cell ms-table_field--engine_make"><span class="ms-table_row-value">Ferrari</span></td> <td class="ms-table_cell ms-table_field--laps"><span class="ms-table_row-value">17</span></td> <td class="ms-table_cell ms-table_field--time"><span class="ms-table_row-value"> 11.278 </span></td> <td class="ms-table_cell ms-table_field--gap"><span class="ms-table_row-value"> 11.278 </span></td> </tr> <tr class="ms-table_row"> <td class="ms-table_cell ms-table_field--pos"><span class="ms-table_row-value">5</span></td> <td class="ms-table_cell ms-table_field--result_driver_id"><a class="ms-link" href="/driver/lando-norris/840487/"> <img src="//cdn-1.motorsport.com/static/img/cf/gb-2.svg" alt="United Kingdom" width="20" height="12" loading="lazy"> <span class="name">Lando Norris</span> </a> </td> <td class="ms-table_cell ms-table_field--car_make"><span class="ms-table_row-value">McLaren</span></td> <td class="ms-table_cell ms-table_field--engine_make"><span class="ms-table_row-value">Mercedes</span></td> <td class="ms-table_cell ms-table_field--laps"><span class="ms-table_row-value">17</span></td> <td class="ms-table_cell ms-table_field--time"><span class="ms-table_row-value"> 24.111 </span></td> <td class="ms-table_cell ms-table_field--gap"><span class="ms-table_row-value"> 24.111 </span></td> </tr> <tr class="ms-table_row"> <td class="ms-table_cell ms-table_field--pos"><span class="ms-table_row-value">6</span></td> <td class="ms-table_cell ms-table_field--result_driver_id"><a class="ms-link" href="/driver/daniel-ricciardo/829602/"> <img src="//cdn-1.motorsport.com/static/img/cf/au-2.svg" alt="Australia" width="20" height="12" loading="lazy"> <span class="name">Daniel Ricciardo</span> </a> </td> <td class="ms-table_cell ms-table_field--car_make"><span class="ms-table_row-value">McLaren</span></td> <td class="ms-table_cell ms-table_field--engine_make"><span class="ms-table_row-value">Mercedes</span></td> <td class="ms-table_cell ms-table_field--laps"><span class="ms-table_row-value">17</span></td> <td class="ms-table_cell ms-table_field--time"><span class="ms-table_row-value"> 30.959 </span></td> <td class="ms-table_cell ms-table_field--gap"><span class="ms-table_row-value"> 30.959 </span></td> </tr> <tr class="ms-table_row"> <td class="ms-table_cell ms-table_field--pos"><span class="ms-table_row-value">7</span></td> <td class="ms-table_cell ms-table_field--result_driver_id"><a class="ms-link" href="/driver/fernando-alonso/829156/"> <img src="//cdn-1.motorsport.com/static/img/cf/es-2.svg" alt="Spain" width="20" height="12" loading="lazy"> <span class="name">Fernando Alonso</span> </a> </td> <td class="ms-table_cell ms-table_field--car_make"><span class="ms-table_row-value">Alpine</span></td> <td class="ms-table_cell ms-table_field--engine_make"><span class="ms-table_row-value">Renault</span></td> <td class="ms-table_cell ms-table_field--laps"><span class="ms-table_row-value">17</span></td> <td class="ms-table_cell ms-table_field--time"><span class="ms-table_row-value"> 43.527 </span></td> <td class="ms-table_cell ms-table_field--gap"><span class="ms-table_row-value"> 43.527 </span></td> </tr> <tr class="ms-table_row"> <td class="ms-table_cell ms-table_field--pos"><span class="ms-table_row-value">8</span></td> <td class="ms-table_cell ms-table_field--result_driver_id"><a class="ms-link" href="/driver/sebastian-vettel/829234/"> <img src="//cdn-1.motorsport.com/static/img/cf/de-2.svg" alt="Germany" width="20" height="12" loading="lazy"> <span class="name">Sebastian Vettel</span> </a> </td> <td class="ms-table_cell ms-table_field--car_make"><span class="ms-table_row-value">Aston Martin</span></td> <td class="ms-table_cell ms-table_field--engine_make"><span class="ms-table_row-value">Mercedes</span></td> <td class="ms-table_cell ms-table_field--laps"><span class="ms-table_row-value">17</span></td> <td class="ms-table_cell ms-table_field--time"><span class="ms-table_row-value"> 44.439 </span></td> <td class="ms-table_cell ms-table_field--gap"><span class="ms-table_row-value"> 44.439 </span></td> </tr> <tr class="ms-table_row"> <td class="ms-table_cell ms-table_field--pos"><span class="ms-table_row-value">9</span></td> <td class="ms-table_cell ms-table_field--result_driver_id"><a class="ms-link" href="/driver/george-russell/840489/"> <img src="//cdn-1.motorsport.com/static/img/cf/gb-2.svg" alt="United Kingdom" width="20" height="12" loading="lazy"> <span class="name">George Russell</span> </a> </td> <td class="ms-table_cell ms-table_field--car_make"><span class="ms-table_row-value">Williams</span></td> <td class="ms-table_cell ms-table_field--engine_make"><span class="ms-table_row-value">Mercedes</span></td> <td class="ms-table_cell ms-table_field--laps"><span class="ms-table_row-value">17</span></td> <td class="ms-table_cell ms-table_field--time"><span class="ms-table_row-value"> 46.652 </span></td> <td class="ms-table_cell ms-table_field--gap"><span class="ms-table_row-value"> 46.652 </span></td> </tr> <tr class="ms-table_row"> <td class="ms-table_cell ms-table_field--pos"><span class="ms-table_row-value">10</span></td> <td class="ms-table_cell ms-table_field--result_driver_id"><a class="ms-link" href="/driver/esteban-ocon/840488/"> <img src="//cdn-1.motorsport.com/static/img/cf/fr-2.svg" alt="France" width="20" height="12" loading="lazy"> <span class="name">Esteban Ocon</span> </a> </td> <td class="ms-table_cell ms-table_field--car_make"><span class="ms-table_row-value">Alpine</span></td> <td class="ms-table_cell ms-table_field--engine_make"><span class="ms-table_row-value">Renault</span></td> <td class="ms-table_cell ms-table_field--laps"><span class="ms-table_row-value">17</span></td> <td class="ms-table_cell ms-table_field--time"><span class="ms-table_row-value"> 47.395 </span></td> <td class="ms-table_cell ms-table_field--gap"><span class="ms-table_row-value"> 47.395 </span></td> </tr> <tr class="ms-table_row"> <td class="ms-table_cell ms-table_field--pos"><span class="ms-table_row-value">11</span></td> <td class="ms-table_cell ms-table_field--result_driver_id"><a class="ms-link" href="/driver/carlos-sainz-jr/829244/"> <img src="//cdn-1.motorsport.com/static/img/cf/es-2.svg" alt="Spain" width="20" height="12" loading="lazy"> <span class="name">Carlos Sainz Jr.</span> </a> </td> <td class="ms-table_cell ms-table_field--car_make"><span class="ms-table_row-value">Ferrari</span></td> <td class="ms-table_cell ms-table_field--engine_make"><span class="ms-table_row-value">Ferrari</span></td> <td class="ms-table_cell ms-table_field--laps"><span class="ms-table_row-value">17</span></td> <td class="ms-table_cell ms-table_field--time"><span class="ms-table_row-value"> 47.798 </span></td> <td class="ms-table_cell ms-table_field--gap"><span class="ms-table_row-value"> 47.798 </span></td> </tr> <tr class="ms-table_row"> <td class="ms-table_cell ms-table_field--pos"><span class="ms-table_row-value">12</span></td> <td class="ms-table_cell ms-table_field--result_driver_id"><a class="ms-link" href="/driver/pierre-gasly/840483/"> <img src="//cdn-1.motorsport.com/static/img/cf/fr-2.svg" alt="France" width="20" height="12" loading="lazy"> <span class="name">Pierre Gasly</span> </a> </td> <td class="ms-table_cell ms-table_field--car_make"><span class="ms-table_row-value">AlphaTauri</span></td> <td class="ms-table_cell ms-table_field--engine_make"><span class="ms-table_row-value">Honda</span></td> <td class="ms-table_cell ms-table_field--laps"><span class="ms-table_row-value">17</span></td> <td class="ms-table_cell ms-table_field--time"><span class="ms-table_row-value"> 48.763 </span></td> <td class="ms-table_cell ms-table_field--gap"><span class="ms-table_row-value"> 48.763 </span></td> </tr> <tr class="ms-table_row"> <td class="ms-table_cell ms-table_field--pos"><span class="ms-table_row-value">13</span></td> <td class="ms-table_cell ms-table_field--result_driver_id"><a class="ms-link" href="/driver/kimi-raikkonen/829151/"> <img src="//cdn-1.motorsport.com/static/img/cf/fi-2.svg" alt="Finland" width="20" height="12" loading="lazy"> <span class="name">Kimi Raikkonen</span> </a> </td> <td class="ms-table_cell ms-table_field--car_make"><span class="ms-table_row-value">Alfa Romeo</span></td> <td class="ms-table_cell ms-table_field--engine_make"><span class="ms-table_row-value">Ferrari</span></td> <td class="ms-table_cell ms-table_field--laps"><span class="ms-table_row-value">17</span></td> <td class="ms-table_cell ms-table_field--time"><span class="ms-table_row-value"> 50.677 </span></td> <td class="ms-table_cell ms-table_field--gap"><span class="ms-table_row-value"> 50.677 </span></td> </tr> <tr class="ms-table_row"> <td class="ms-table_cell ms-table_field--pos"><span class="ms-table_row-value">14</span></td> <td class="ms-table_cell ms-table_field--result_driver_id"><a class="ms-link" href="/driver/lance-stroll/840484/"> <img src="//cdn-1.motorsport.com/static/img/cf/ca-2.svg" alt="Canada" width="20" height="12" loading="lazy"> <span class="name">Lance Stroll</span> </a> </td> <td class="ms-table_cell ms-table_field--car_make"><span class="ms-table_row-value">Aston Martin</span></td> <td class="ms-table_cell ms-table_field--engine_make"><span class="ms-table_row-value">Mercedes</span></td> <td class="ms-table_cell ms-table_field--laps"><span class="ms-table_row-value">17</span></td> <td class="ms-table_cell ms-table_field--time"><span class="ms-table_row-value"> 52.179 </span></td> <td class="ms-table_cell ms-table_field--gap"><span class="ms-table_row-value"> 52.179 </span></td> </tr> <tr class="ms-table_row"> <td class="ms-table_cell ms-table_field--pos"><span class="ms-table_row-value">15</span></td> <td class="ms-table_cell ms-table_field--result_driver_id"><a class="ms-link" href="/driver/antonio-giovinazzi/840490/"> <img src="//cdn-1.motorsport.com/static/img/cf/it-2.svg" alt="Italy" width="20" height="12" loading="lazy"> <span class="name">Antonio Giovinazzi</span> </a> </td> <td class="ms-table_cell ms-table_field--car_make"><span class="ms-table_row-value">Alfa Romeo</span></td> <td class="ms-table_cell ms-table_field--engine_make"><span class="ms-table_row-value">Ferrari</span></td> <td class="ms-table_cell ms-table_field--laps"><span class="ms-table_row-value">17</span></td> <td class="ms-table_cell ms-table_field--time"><span class="ms-table_row-value"> 53.225 </span></td> <td class="ms-table_cell ms-table_field--gap"><span class="ms-table_row-value"> 53.225 </span></td> </tr> <tr class="ms-table_row"> <td class="ms-table_cell ms-table_field--pos"><span class="ms-table_row-value">16</span></td> <td class="ms-table_cell ms-table_field--result_driver_id"><a class="ms-link" href="/driver/yuki-tsunoda/841444/"> <img src="//cdn-1.motorsport.com/static/img/cf/jp-2.svg" alt="Japan" width="20" height="12" loading="lazy"> <span class="name">Yuki Tsunoda</span> </a> </td> <td class="ms-table_cell ms-table_field--car_make"><span class="ms-table_row-value">AlphaTauri</span></td> <td class="ms-table_cell ms-table_field--engine_make"><span class="ms-table_row-value">Honda</span></td> <td class="ms-table_cell ms-table_field--laps"><span class="ms-table_row-value">17</span></td> <td class="ms-table_cell ms-table_field--time"><span class="ms-table_row-value"> 53.567 </span></td> <td class="ms-table_cell ms-table_field--gap"><span class="ms-table_row-value"> 53.567 </span></td> </tr> <tr class="ms-table_row"> <td class="ms-table_cell ms-table_field--pos"><span class="ms-table_row-value">17</span></td> <td class="ms-table_cell ms-table_field--result_driver_id"><a class="ms-link" href="/driver/nicholas-latifi/841485/"> <img src="//cdn-1.motorsport.com/static/img/cf/ca-2.svg" alt="Canada" width="20" height="12" loading="lazy"> <span class="name">Nicholas Latifi</span> </a> </td> <td class="ms-table_cell ms-table_field--car_make"><span class="ms-table_row-value">Williams</span></td> <td class="ms-table_cell ms-table_field--engine_make"><span class="ms-table_row-value">Mercedes</span></td> <td class="ms-table_cell ms-table_field--laps"><span class="ms-table_row-value">17</span></td> <td class="ms-table_cell ms-table_field--time"><span class="ms-table_row-value"> 55.162 </span></td> <td class="ms-table_cell ms-table_field--gap"><span class="ms-table_row-value"> 55.162 </span></td> </tr> <tr class="ms-table_row"> <td class="ms-table_cell ms-table_field--pos"><span class="ms-table_row-value">18</span></td> <td class="ms-table_cell ms-table_field--result_driver_id"><a class="ms-link" href="/driver/mick-schumacher/841441/"> <img src="//cdn-1.motorsport.com/static/img/cf/de-2.svg" alt="Germany" width="20" height="12" loading="lazy"> <span class="name">Mick Schumacher</span> </a> </td> <td class="ms-table_cell ms-table_field--car_make"><span class="ms-table_row-value">Haas</span></td> <td class="ms-table_cell ms-table_field--engine_make"><span class="ms-table_row-value">Ferrari</span></td> <td class="ms-table_cell ms-table_field--laps"><span class="ms-table_row-value">17</span></td> <td class="ms-table_cell ms-table_field--time"><span class="ms-table_row-value"> 1'08.213 </span></td> <td class="ms-table_cell ms-table_field--gap"><span class="ms-table_row-value"> 1'08.213 </span></td> </tr> <tr class="ms-table_row"> <td class="ms-table_cell ms-table_field--pos"><span class="ms-table_row-value">19</span></td> <td class="ms-table_cell ms-table_field--result_driver_id"><a class="ms-link" href="/driver/nikita-mazepin/841447/"> <img src="//cdn-1.motorsport.com/static/img/cf/ru-2.svg" alt="Russian Federation" width="20" height="12" loading="lazy"> <span class="name">Nikita Mazepin</span> </a> </td> <td class="ms-table_cell ms-table_field--car_make"><span class="ms-table_row-value">Haas</span></td> <td class="ms-table_cell ms-table_field--engine_make"><span class="ms-table_row-value">Ferrari</span></td> <td class="ms-table_cell ms-table_field--laps"><span class="ms-table_row-value">17</span></td> <td class="ms-table_cell ms-table_field--time"><span class="ms-table_row-value"> 1'17.648 </span></td> <td class="ms-table_cell ms-table_field--gap"><span class="ms-table_row-value"> 1'17.648 </span></td> </tr> <tr class="ms-table_row"> <td class="ms-table_cell ms-table_field--pos"><span class="ms-table_row-value">20</span></td> <td class="ms-table_cell ms-table_field--result_driver_id"><a class="ms-link" href="/driver/sergio-perez/829668/"> <img src="//cdn-1.motorsport.com/static/img/cf/mx-2.svg" alt="Mexico" width="20" height="12" loading="lazy"> <span class="name">Sergio Perez</span> </a> </td> <td class="ms-table_cell ms-table_field--car_make"><span class="ms-table_row-value">Red Bull</span></td> <td class="ms-table_cell ms-table_field--engine_make"><span class="ms-table_row-value">Honda</span></td> <td class="ms-table_cell ms-table_field--laps"><span class="ms-table_row-value">16</span></td> <td class="ms-table_cell ms-table_field--time">&nbsp;</td> <td class="ms-table_cell ms-table_field--gap">&nbsp;</td> </tr> </tbody> <tfoot> <tr class="ms-results-table__footer"> <td class="ms-results-table__view-more" colspan="7"><a class="ms-results-table__view-more-link" href="/f1/results/2021/british-gp-483508/?st=QR"> View full results <svg class="ms-results-table__view-more-icon" viewBox="0 0 32 32"> <path d="M8.7,31.6L8.7,31.6C8,31,7.9,30,8.5,29.3l11-12.2c0.6-0.6,0.6-1.6,0-2.2L8.1,2.7C7.5,2.1,7.5,1,8.2,0.4l0,0 c0.7-0.6,1.7-0.6,2.3,0.1l13.4,14.4c0.6,0.6,0.6,1.6,0,2.2l-13,14.4C10.3,32.1,9.3,32.2,8.7,31.6z"></path> </svg> </a></td> </tr> </tfoot> </table> </div> </div> </section> <div id="ms-piano_article-prebanner"></div> <div class="ms-entity-detail-header-row"> <div class="ms-entity-detail-header_start"> <div class="ms-entity-detail-header_views" data-count-type="view" data-send-as-current="1"> <svg class="icon ms-entity-detail-header_view-icon"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#eye"/> </svg> <span class="ms-entity-detail-header_views-value" data-count-value data-min-count="25000"></span> </div> </div> <div class="ms-entity-detail-header_stats"> <span class="ms-share_inline " data-entity-type="article" data-entity-id="6632306" data-share-url="https://www.autosport.com/f1/news/british-gp-sprint-qualifying-report/6632306/" data-share-image="https://cdn-1.motorsport.com/images/amp/6AEOWQE6/s2/max-verstappen-red-bull-racing.jpg" data-share-title="F1&#x20;British&#x20;GP&#x3A;&#x20;Verstappen&#x20;beats&#x20;Hamilton&#x20;in&#x20;sprint&#x20;to&#x20;claim&#x20;GP&#x20;pole" ></span> <button data-button='add_favorite' data-multi='' data-static='' data-id='toggleFavorites' data-value='1' data-login='1' data-count-type='favorite' data-url='https://dc1-gate.motorsport.com/pageinfo/favorite/' data-favorites='/dashboard/favorite-news/' data-tray-icon='/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#news' class="ms-action-btn ms-action-btn--favorite ms-action-btn--red ms-action-btn--mobile"> <span class="ms-action-btn--icon"> <svg class="ms-action-btn--sprite"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#bookmark-white"/> </svg> <svg class="ms-action-btn--sprite ms-action-btn--process"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#spinner"/> </svg> </span> </button> <button data-button='getAlerts' data-id='getAlerts' data-login='1' data-icon='/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#bell' data-ajax_url='/notification/check-status/' data-params='[{"entity":"race-type","title":"Subscribe to race-type","items":[{"title":"Formula 1","entity_id":10720}]},{"entity":"event","title":"Subscribe to event","items":[{"title":"British GP","entity_id":515710}]}]' data-request_data='[{"entity_type":"race-type","entity_id":10720},{"entity_type":"event","entity_id":515710}]' class="ms-action-btn ms-action-btn--alerts ms-action-btn--red ms-action-btn--mobile"> <span class="ms-action-btn--icon"> <svg class="ms-action-btn--sprite"> <use xlink:href="/design/dist/icons/sprite-common-1-ba85c5f6dcf8a5f371c07e0d4a309a87.svg#bell-white"/> </svg> <svg class="ms-action-btn--sprite ms-action-btn--process"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#spinner"/> </svg> </span> </button> <div class="ms-entity-detail-header_shares" data-count-type="share"> <span class="ms-entity-detail-header_shares_value" data-count-value></span> <span class="ms-entity-detail-header_shares_label">shares</span> </div> <div data-post-id="article-6632306" class="ms-entity-detail-header_comments ms-comments-count"> <span class="ms-entity-detail-header_comments_value ms-comments-count_value disqus-comment-count" data-disqus-identifier="en-article-6632306"></span> <span class="ms-entity-detail-header_comments_label">comments</span> </div> </div> </div> </div> <div class="ms-recommendations-placeholder"></div> </div> </div> </div> <div class="ms-sponsored-content-bootom-container" style="min-height:1px;" data-entity-id="6632306" data-entity-type="article"></div> <div class="ms-article-nav"> <a href="/f1/news/grand-prix-results-verstappen-wins-f1-sprint-for-british-gp-pole/6632328/?nrt=54" title="Grand Prix results: Verstappen wins F1 sprint for British GP pole" class="ms-article-nav_wrapper ms-article-nav_prev ms-item_link ms-item_link--text" > <div class="ms-article-nav_btn"> <svg class="icon-prev"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#chevron_uk"/> </svg> </div> <div class="ms-article-nav_body"> <picture class="ms-item_picture "> <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/images/amp/0Rr8Xzg0/s300/max-verstappen-red-bull-racing.webp 1x, https://cdn-1.motorsport.com/images/amp/0Rr8Xzg0/s500/max-verstappen-red-bull-racing.webp 1.5x, https://cdn-1.motorsport.com/images/amp/0Rr8Xzg0/s600/max-verstappen-red-bull-racing.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/images/amp/0Rr8Xzg0/s300/max-verstappen-red-bull-racing.jpg 1x, https://cdn-1.motorsport.com/images/amp/0Rr8Xzg0/s500/max-verstappen-red-bull-racing.jpg 1.5x, https://cdn-1.motorsport.com/images/amp/0Rr8Xzg0/s600/max-verstappen-red-bull-racing.jpg 2x" /> <noscript><img src="https://cdn-1.motorsport.com/images/amp/0Rr8Xzg0/s300/max-verstappen-red-bull-racing.jpg" alt="Grand Prix results: Verstappen wins F1 sprint for British GP pole"></noscript> <img width="300" height="200" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="Grand Prix results: Verstappen wins F1 sprint for British GP pole" data-src="https://cdn-1.motorsport.com/images/amp/0Rr8Xzg0/s300/max-verstappen-red-bull-racing.jpg" /> </picture> <div class="ms-article-nav_body-text"> <h3 class="ms-article-nav_body-title">Previous article</h3> <p class="ms-item_preview ms-article-nav_body-preview">Grand Prix results: Verstappen wins F1 sprint for British GP pole</p> </div> </div> </a> </div> <div class="ms-article-comments-wrapper"> <div class="ms-comments-container" data-media-type="none" data-auser="0" data-prime="0" data-url="/f1/news/british-gp-sprint-qualifying-report/" data-entity-id="6632306" data-entity-type="article" id="comments-6632306" data-messages-count="5" > <div class="ms-comments-container_placeholder"> <div class="ms-comments-container_placeholder-content"> <svg class="ms-comments-container_placeholder-icon"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#comment"></use> </svg> <span>Load comments</span> </div> </div> </div> </div> <div class="ms-article-about"> </div> <template class="ms-sticky-toolbar_tpl"> <div class="ms-sticky-toolbar_wrapper"> <div class="ms-sticky-toolbar_start"> <h3 class="ms-sticky-toolbar_title">F1 British GP: Verstappen beats Hamilton in sprint to claim GP pole</h3> </div> <div class="ms-sticky-toolbar_end"> <div class="ms-sticky-toolbar_views hidden"> <svg class="ms-sticky-toolbar_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#eye"/> </svg> <span class="ms-sticky-toolbar_views-count"></span> </div> <div class="ms-sticky-toolbar_shares"> <div class="ms-sticky-toolbar_shares-btns"> <span class="ms-share_inline " data-entity-type="article" data-entity-id="6632306" data-share-url="https://www.autosport.com/f1/news/british-gp-sprint-qualifying-report/6632306/" data-share-image="https://cdn-1.motorsport.com/images/amp/6AEOWQE6/s2/max-verstappen-red-bull-racing.jpg" data-share-title="F1&#x20;British&#x20;GP&#x3A;&#x20;Verstappen&#x20;beats&#x20;Hamilton&#x20;in&#x20;sprint&#x20;to&#x20;claim&#x20;GP&#x20;pole" ></span> </div> <div class="ms-sticky-toolbar_2lvl ms-sticky-toolbar_shares-count hidden"> <span class="ms-sticky-toolbar_shares-value"></span> shares </div> </div> <div class="ms-sticky-toolbar_comments hidden"> <div class="ms-sticky-toolbar_2lvl"> <span class="ms-sticky-toolbar_comments-value"></span> comments </div> </div> <div class="ms-sticky-toolbar_subscribe" data-entity-id="6632306" data-entity-type="article"> <button data-button='add_favorite' data-multi='' data-static='' data-id='toggleFavorites' data-value='1' data-login='1' data-count-type='favorite' data-url='https://dc1-gate.motorsport.com/pageinfo/favorite/' data-favorites='/dashboard/favorite-news/' data-tray-icon='/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#news' class="ms-action-btn ms-action-btn--favorite ms-action-btn--red ms-action-btn--big ms-action-btn--mobile"> <span class="ms-action-btn--icon"> <svg class="ms-action-btn--sprite"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#bookmark-white"/> </svg> <svg class="ms-action-btn--sprite ms-action-btn--process"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#spinner"/> </svg> </span> </button> <button data-button='getAlerts' data-id='getAlerts' data-login='1' data-icon='/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#bell' data-ajax_url='/notification/check-status/' data-params='[{"entity":"race-type","title":"Subscribe to race-type","items":[{"title":"Formula 1","entity_id":10720}]},{"entity":"event","title":"Subscribe to event","items":[{"title":"British GP","entity_id":515710}]}]' data-request_data='[{"entity_type":"race-type","entity_id":10720},{"entity_type":"event","entity_id":515710}]' class="ms-action-btn ms-action-btn--alerts ms-action-btn--red ms-action-btn--big ms-action-btn--mobile ms-action-btn--animated"> <span class="ms-action-btn--icon"> <svg class="ms-action-btn--sprite"> <use xlink:href="/design/dist/icons/sprite-common-1-ba85c5f6dcf8a5f371c07e0d4a309a87.svg#bell-white"/> </svg> <svg class="ms-action-btn--sprite ms-action-btn--process"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#spinner"/> </svg> </span> </button> </div> </div> <span class="ms-sticky-toolbar-progress"></span> </div> </template> </div> </div> <div class="ms-content_sidebar ms-content_sidebar--right-only"> <div class="ms-apb ms-apb-dmpu"><div class="ms-ap" data-id="3" style="width:300px;min-height:250px;" data-dfp-code="AS/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"f1","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6632306","ms_banner_name":"dmpu_first","ms_edition":"uk","ms_lang":"en","ms_event_id":"269462","ms_subevent_id":"766063","ms_author_id":"139986","ms_banner_position":"sidebar"}'></div></div> <div style="order: 0" class="ms-side-widget ms-side-widget--trending ms-side-widget--grey ms-grid-vert" data-widget-type="trending"> <div class="ms-side-widget_header"> <div class="ms-side-widget_header-start"> <div class="ms-side-widget_icon-wrapper"> <svg class="ms-side-widget_icon"> <use xlink:href="/design/dist/icons/sprite-common-13-4e3afaedc0aa5c271592ba53a64f7498.svg#hot"/> </svg> </div> <h2 class="ms-side-widget_title">Trending</h2> </div> <div class="ms-side-widget_header-end"> </div> </div> <div class="ms-item-widget_items ms-side-widget--grey ms-grid-vert"> <div class="ms-item--art ms-item--art-text ms-item--inline " data-entity-id="6629861" data-entity-type="article"> <div class="ms-item_enum"> 1 </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" href="/f1/" title="Formula 1"> Formula 1 </a> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/f1-british-gp-sprint-qualifying-race-start-time-how-to-watch/6629861/" title="F1 British GP sprint qualifying race: What time is it, how to watch it &amp; more "> F1 British GP sprint qualifying race: What time is it, how to watch it & more </a> </h3> <div class="ms-item_date"> <span class="ms-item_date-value"> 3 d </span> </div> </div> </div> <div class="ms-item--art ms-item--art-text ms-item--inline " data-entity-id="6631934" data-entity-type="article"> <div class="ms-item_enum"> 2 </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" href="/f1/" title="Formula 1"> Formula 1 </a> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/verstappen-questions-why-fp2-remains-part-of-british-gp-format-shake-up/6631934/" title="Verstappen questions why FP2 remains part of British GP format shake-up"> Verstappen questions why FP2 remains part of British GP format shake-up </a> </h3> <div class="ms-item_date"> <span class="ms-item_date-value"> 8 h </span> </div> </div> </div> <div class="ms-item--art ms-item--art-text ms-item--inline " data-entity-id="6631920" data-entity-type="article"> <div class="ms-item_enum"> 3 </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" href="/f1/" title="Formula 1"> Formula 1 </a> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/pirelli-expects-some-f1-drivers-to-gamble-on-soft-tyres-in-sprint-at-silverstone/6631920/" title="Pirelli expects some F1 drivers to gamble on soft tyres in sprint at Silverstone"> Pirelli expects some F1 drivers to gamble on soft tyres in sprint at Silverstone </a> </h3> <div class="ms-item_date"> <span class="ms-item_date-value"> 8 h </span> </div> </div> </div> <div class="ms-item--art ms-item--art-text ms-item--inline " data-entity-id="6631074" data-entity-type="article"> <div class="ms-item_enum"> 4 </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" href="/f1/" title="Formula 1"> Formula 1 </a> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/mercedes-f1-upgrade-revealed-ahead-of-british-gp/6631074/" title="Mercedes' F1 upgrade revealed ahead of British GP"> Mercedes' F1 upgrade revealed ahead of British GP </a> </h3> <div class="ms-item_date"> <span class="ms-item_date-value"> 1 d </span> </div> </div> </div> <div class="ms-item--art ms-item--art-text ms-item--inline " data-entity-id="6631633" data-entity-type="article"> <div class="ms-item_enum"> 5 </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" href="/f1/" title="Formula 1"> Formula 1 </a> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/british-gp-qualifying-report/6631633/" title="F1 British GP: Hamilton tops qualifying ahead of inaugural sprint race"> F1 British GP: Hamilton tops qualifying ahead of inaugural sprint race </a> </h3> <div class="ms-item_date"> <span class="ms-item_date-value"> 22 h </span> </div> </div> </div> </div> </div><div class="ms-apb ms-apb-dmpu"><div class="ms-ap" data-id="3" style="width:300px;min-height:250px;" data-dfp-code="AS/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"f1","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6632306","ms_banner_name":"dmpu","ms_edition":"uk","ms_lang":"en","ms_event_id":"269462","ms_subevent_id":"766063","ms_author_id":"139986","ms_banner_position":"sidebar"}'></div></div> <div style="order: 0" class="ms-side-widget ms-side-widget--news_column ms-side-widget--grey" data-widget-type="news_column"> <div class="ms-side-widget_header"> <div class="ms-side-widget_header-start"> <div class="ms-side-widget_icon-wrapper"> <svg class="ms-side-widget_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#news"/> </svg> </div> <a href="/f1/news/" class="ms-side-widget_title">Latest news</a> </div> <div class="ms-side-widget_header-end"> <a class="ms-item-widget_more-icon" href="/f1/news/"> <svg class="ms-side-widget_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#chevron_uk" /> </svg> </a> </div> </div> <div class="ms-item-widget_items ms-side-widget--grey"> <div class="ms-item--art ms-item--column " data-entity-id="6632306" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="F1 British GP: Verstappen beats Hamilton in sprint to claim GP pole" href="/f1/news/british-gp-sprint-qualifying-report/6632306/" > <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/news/british-gp-sprint-qualifying-report/6632306/" title="F1 British GP: Verstappen beats Hamilton in sprint to claim GP pole" > <picture class="ms-item_picture "> <source type="image/webp" data-srcset="https://cdn-2.motorsport.com/images/amp/6AEOWQE6/s500/max-verstappen-red-bull-racing.webp 1x, https://cdn-2.motorsport.com/images/amp/6AEOWQE6/s800/max-verstappen-red-bull-racing.webp 1.5x, https://cdn-2.motorsport.com/images/amp/6AEOWQE6/s1000/max-verstappen-red-bull-racing.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-2.motorsport.com/images/amp/6AEOWQE6/s500/max-verstappen-red-bull-racing.jpg 1x, https://cdn-2.motorsport.com/images/amp/6AEOWQE6/s800/max-verstappen-red-bull-racing.jpg 1.5x, https://cdn-2.motorsport.com/images/amp/6AEOWQE6/s1000/max-verstappen-red-bull-racing.jpg 2x" /> <noscript><img src="https://cdn-2.motorsport.com/images/amp/6AEOWQE6/s500/max-verstappen-red-bull-racing.jpg" alt="F1 British GP: Verstappen beats Hamilton in sprint to claim GP pole"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="F1 British GP: Verstappen beats Hamilton in sprint to claim GP pole" data-src="https://cdn-2.motorsport.com/images/amp/6AEOWQE6/s500/max-verstappen-red-bull-racing.jpg" /> </picture> </a> </div> </a> </div> <div class="ms-item_info"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> F1 </a> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="F1 British GP: Verstappen beats Hamilton in sprint to claim GP pole" href="/f1/news/british-gp-sprint-qualifying-report/6632306/" > F1 British GP: Verstappen beats Hamilton in sprint to claim GP pole </a> </h3> <div class="ms-item_date"> <span class="ms-item_date-value"> 32m </span> </div> </div> </div> <div class="ms-item--art ms-item--column " data-entity-id="6632328" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="Grand Prix results: Verstappen wins F1 sprint for British GP pole" href="/f1/news/grand-prix-results-verstappen-wins-f1-sprint-for-british-gp-pole/6632328/" > <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/news/grand-prix-results-verstappen-wins-f1-sprint-for-british-gp-pole/6632328/" title="Grand Prix results: Verstappen wins F1 sprint for British GP pole" > <picture class="ms-item_picture "> <source type="image/webp" data-srcset="https://cdn-4.motorsport.com/images/amp/0Rr8Xzg0/s500/max-verstappen-red-bull-racing.webp 1x, https://cdn-4.motorsport.com/images/amp/0Rr8Xzg0/s800/max-verstappen-red-bull-racing.webp 1.5x, https://cdn-4.motorsport.com/images/amp/0Rr8Xzg0/s1000/max-verstappen-red-bull-racing.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-4.motorsport.com/images/amp/0Rr8Xzg0/s500/max-verstappen-red-bull-racing.jpg 1x, https://cdn-4.motorsport.com/images/amp/0Rr8Xzg0/s800/max-verstappen-red-bull-racing.jpg 1.5x, https://cdn-4.motorsport.com/images/amp/0Rr8Xzg0/s1000/max-verstappen-red-bull-racing.jpg 2x" /> <noscript><img src="https://cdn-4.motorsport.com/images/amp/0Rr8Xzg0/s500/max-verstappen-red-bull-racing.jpg" alt="Grand Prix results: Verstappen wins F1 sprint for British GP pole"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="Grand Prix results: Verstappen wins F1 sprint for British GP pole" data-src="https://cdn-4.motorsport.com/images/amp/0Rr8Xzg0/s500/max-verstappen-red-bull-racing.jpg" /> </picture> </a> </div> </a> </div> <div class="ms-item_info"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> F1 </a> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="Grand Prix results: Verstappen wins F1 sprint for British GP pole" href="/f1/news/grand-prix-results-verstappen-wins-f1-sprint-for-british-gp-pole/6632328/" > Grand Prix results: Verstappen wins F1 sprint for British GP pole </a> </h3> <div class="ms-item_date"> <span class="ms-item_date-value"> 34m </span> </div> </div> </div> <div class="ms-item--art ms-item--column " data-entity-id="6632231" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="Brown: F1 can't let guard down as UK COVID cases spike" href="/f1/news/brown-f1-cant-let-guard-down-as-uk-covid-cases-spike/6632231/" > <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/news/brown-f1-cant-let-guard-down-as-uk-covid-cases-spike/6632231/" title="Brown: F1 can't let guard down as UK COVID cases spike" > <picture class="ms-item_picture "> <source type="image/webp" data-srcset="https://cdn-5.motorsport.com/images/amp/6VRDJZL6/s500/formula-1-styrian-gp-2021-zak--2.webp 1x, https://cdn-5.motorsport.com/images/amp/6VRDJZL6/s800/formula-1-styrian-gp-2021-zak--2.webp 1.5x, https://cdn-5.motorsport.com/images/amp/6VRDJZL6/s1000/formula-1-styrian-gp-2021-zak--2.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-5.motorsport.com/images/amp/6VRDJZL6/s500/formula-1-styrian-gp-2021-zak--2.jpg 1x, https://cdn-5.motorsport.com/images/amp/6VRDJZL6/s800/formula-1-styrian-gp-2021-zak--2.jpg 1.5x, https://cdn-5.motorsport.com/images/amp/6VRDJZL6/s1000/formula-1-styrian-gp-2021-zak--2.jpg 2x" /> <noscript><img src="https://cdn-5.motorsport.com/images/amp/6VRDJZL6/s500/formula-1-styrian-gp-2021-zak--2.jpg" alt="Brown: F1 can't let guard down as UK COVID cases spike"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="Brown: F1 can't let guard down as UK COVID cases spike" data-src="https://cdn-5.motorsport.com/images/amp/6VRDJZL6/s500/formula-1-styrian-gp-2021-zak--2.jpg" /> </picture> </a> </div> </a> </div> <div class="ms-item_info"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> F1 </a> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="Brown: F1 can't let guard down as UK COVID cases spike" href="/f1/news/brown-f1-cant-let-guard-down-as-uk-covid-cases-spike/6632231/" > Brown: F1 can't let guard down as UK COVID cases spike </a> </h3> <div class="ms-item_date"> <span class="ms-item_date-value"> 2 h </span> </div> </div> </div> <div class="ms-item--art ms-item--column " data-entity-id="6632175" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="Ocon praises Alpine efforts as F1 pace returns" href="/f1/news/ocon-praises-alpine-efforts-as-f1-pace-returns/6632175/" > <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/news/ocon-praises-alpine-efforts-as-f1-pace-returns/6632175/" title="Ocon praises Alpine efforts as F1 pace returns" > <picture class="ms-item_picture "> <source type="image/webp" data-srcset="https://cdn-2.motorsport.com/images/amp/68yDGVX0/s500/esteban-ocon-alpine-a521-1.webp 1x, https://cdn-2.motorsport.com/images/amp/68yDGVX0/s800/esteban-ocon-alpine-a521-1.webp 1.5x, https://cdn-2.motorsport.com/images/amp/68yDGVX0/s1000/esteban-ocon-alpine-a521-1.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-2.motorsport.com/images/amp/68yDGVX0/s500/esteban-ocon-alpine-a521-1.jpg 1x, https://cdn-2.motorsport.com/images/amp/68yDGVX0/s800/esteban-ocon-alpine-a521-1.jpg 1.5x, https://cdn-2.motorsport.com/images/amp/68yDGVX0/s1000/esteban-ocon-alpine-a521-1.jpg 2x" /> <noscript><img src="https://cdn-2.motorsport.com/images/amp/68yDGVX0/s500/esteban-ocon-alpine-a521-1.jpg" alt="Ocon praises Alpine efforts as F1 pace returns"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="Ocon praises Alpine efforts as F1 pace returns" data-src="https://cdn-2.motorsport.com/images/amp/68yDGVX0/s500/esteban-ocon-alpine-a521-1.jpg" /> </picture> </a> </div> </a> </div> <div class="ms-item_info"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> F1 </a> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="Ocon praises Alpine efforts as F1 pace returns" href="/f1/news/ocon-praises-alpine-efforts-as-f1-pace-returns/6632175/" > Ocon praises Alpine efforts as F1 pace returns </a> </h3> <div class="ms-item_date"> <span class="ms-item_date-value"> 3 h </span> </div> </div> </div> <div class="ms-item--art ms-item--column " data-entity-id="6632064" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="Alfa Romeo could replace both Raikkonen and Giovinazzi in F1 for 2022" href="/f1/news/alfa-romeo-could-replace-both-raikkonen-and-giovinazzi-in-f1-for-2022/6632064/" > <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/news/alfa-romeo-could-replace-both-raikkonen-and-giovinazzi-in-f1-for-2022/6632064/" title="Alfa Romeo could replace both Raikkonen and Giovinazzi in F1 for 2022" > <picture class="ms-item_picture "> <source type="image/webp" data-srcset="https://cdn-7.motorsport.com/images/amp/2Gz7oaV0/s500/antonio-giovinazzi-alfa-romeo-.webp 1x, https://cdn-7.motorsport.com/images/amp/2Gz7oaV0/s800/antonio-giovinazzi-alfa-romeo-.webp 1.5x, https://cdn-7.motorsport.com/images/amp/2Gz7oaV0/s1000/antonio-giovinazzi-alfa-romeo-.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-7.motorsport.com/images/amp/2Gz7oaV0/s500/antonio-giovinazzi-alfa-romeo-.jpg 1x, https://cdn-7.motorsport.com/images/amp/2Gz7oaV0/s800/antonio-giovinazzi-alfa-romeo-.jpg 1.5x, https://cdn-7.motorsport.com/images/amp/2Gz7oaV0/s1000/antonio-giovinazzi-alfa-romeo-.jpg 2x" /> <noscript><img src="https://cdn-7.motorsport.com/images/amp/2Gz7oaV0/s500/antonio-giovinazzi-alfa-romeo-.jpg" alt="Alfa Romeo could replace both Raikkonen and Giovinazzi in F1 for 2022"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="Alfa Romeo could replace both Raikkonen and Giovinazzi in F1 for 2022" data-src="https://cdn-7.motorsport.com/images/amp/2Gz7oaV0/s500/antonio-giovinazzi-alfa-romeo-.jpg" /> </picture> </a> </div> </a> </div> <div class="ms-item_info"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> F1 </a> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="Alfa Romeo could replace both Raikkonen and Giovinazzi in F1 for 2022" href="/f1/news/alfa-romeo-could-replace-both-raikkonen-and-giovinazzi-in-f1-for-2022/6632064/" > Alfa Romeo could replace both Raikkonen and Giovinazzi in F1 for 2022 </a> </h3> <div class="ms-item_date"> <span class="ms-item_date-value"> 4 h </span> </div> </div> </div> </div> </div><div class="ms-apb ms-apb-dmpu"><div class="ms-ap" data-id="3" style="width:300px;min-height:250px;" data-dfp-code="AS/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"f1","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6632306","ms_banner_name":"dmpu","ms_edition":"uk","ms_lang":"en","ms_event_id":"269462","ms_subevent_id":"766063","ms_author_id":"139986","ms_banner_position":"sidebar"}'></div></div><div style="order: 0" class="ms-side-widget ms-side-widget--latest-videos ms-grid-vert" data-widget-type="latest-videos"> <div class="ms-side-widget_header"> <div class="ms-side-widget_header-start"> <div class="ms-side-widget_icon-wrapper"> <svg class="ms-side-widget_icon"> <use xlink:href="/design/dist/icons/sprite-common-3-eaedd59677fa847aed7e4942e619884b.svg#play"/> </svg> </div> <a href="/f1/videos/" class="ms-side-widget_title">Latest videos</a> </div> <div class="ms-side-widget_header-end"> <a class="ms-item-widget_more-icon" href="/f1/videos/"> <svg class="ms-side-widget_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#chevron_uk" /> </svg> </a> </div> </div> <div class="ms-item-widget_items ms-grid-vert"> <div class="ms-item--vid ms-item--dark" data-entity-id="498610" data-entity-type="video"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/video/how-well-know-if-f1s-sprint-races-worked/498610/" title="How We'll Know If F1's Sprint Races Worked"> <picture class="ms-item_picture "> <source type="image/webp" data-srcset="//cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s800/how-well-know-if-f1s-sprint--1.webp 1x, //cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s1200/how-well-know-if-f1s-sprint--1.webp 1.5x, //cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s1200/how-well-know-if-f1s-sprint--1.webp 2x" /> <source type="image/jpeg" data-srcset="//cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s800/how-well-know-if-f1s-sprint--1.jpg 1x, //cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s1200/how-well-know-if-f1s-sprint--1.jpg 1.5x, //cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s1200/how-well-know-if-f1s-sprint--1.jpg 2x" /> <noscript><img src="//cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s800/how-well-know-if-f1s-sprint--1.jpg" alt="How We'll Know If F1's Sprint Races Worked"></noscript> <img width="800" height="450" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/16x9_2.gif" alt="How We'll Know If F1's Sprint Races Worked" data-src="//cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s800/how-well-know-if-f1s-sprint--1.jpg" /> </picture> </a> <span class="ms-item_duration">04:21</span> <span class="ms-item_play"> <svg class="ms-item_play-icon"> <use xlink:href="/design/dist/icons/sprite-common-3-eaedd59677fa847aed7e4942e619884b.svg#play"/> </svg> </span> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" href="/f1/" title="Formula 1">Formula 1</a> </div> <div class="ms-item_date"> <span class="ms-item_date-value"> Jul 15, 2021 </span> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/video/how-well-know-if-f1s-sprint-races-worked/498610/" title="How We'll Know If F1's Sprint Races Worked"> How We'll Know If F1's Sprint Races Worked </a> </h3> </div> </div> <div class="ms-item--vid ms-item--dark" data-entity-id="498608" data-entity-type="video"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/video/formula-1-2021-car-design-revealed-at-silverstone/498608/" title="Formula 1: 2021 car design revealed at Silverstone"> <picture class="ms-item_picture "> <source type="image/webp" data-srcset="//cdn-1.motorsport.com/images/vmt/901q9lx0/s800/formula-1-2022-car-design-rev-4-4.webp 1x, //cdn-1.motorsport.com/images/vmt/901q9lx0/s1200/formula-1-2022-car-design-rev-4-4.webp 1.5x, //cdn-1.motorsport.com/images/vmt/901q9lx0/s1200/formula-1-2022-car-design-rev-4-4.webp 2x" /> <source type="image/jpeg" data-srcset="//cdn-1.motorsport.com/images/vmt/901q9lx0/s800/formula-1-2022-car-design-rev-4-4.jpg 1x, //cdn-1.motorsport.com/images/vmt/901q9lx0/s1200/formula-1-2022-car-design-rev-4-4.jpg 1.5x, //cdn-1.motorsport.com/images/vmt/901q9lx0/s1200/formula-1-2022-car-design-rev-4-4.jpg 2x" /> <noscript><img src="//cdn-1.motorsport.com/images/vmt/901q9lx0/s800/formula-1-2022-car-design-rev-4-4.jpg" alt="Formula 1: 2021 car design revealed at Silverstone"></noscript> <img width="800" height="450" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/16x9_2.gif" alt="Formula 1: 2021 car design revealed at Silverstone" data-src="//cdn-1.motorsport.com/images/vmt/901q9lx0/s800/formula-1-2022-car-design-rev-4-4.jpg" /> </picture> </a> <span class="ms-item_duration">00:50</span> <span class="ms-item_play"> <svg class="ms-item_play-icon"> <use xlink:href="/design/dist/icons/sprite-common-3-eaedd59677fa847aed7e4942e619884b.svg#play"/> </svg> </span> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" href="/f1/" title="Formula 1">Formula 1</a> </div> <div class="ms-item_date"> <span class="ms-item_date-value"> Jul 15, 2021 </span> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/video/formula-1-2021-car-design-revealed-at-silverstone/498608/" title="Formula 1: 2021 car design revealed at Silverstone"> Formula 1: 2021 car design revealed at Silverstone </a> </h3> </div> </div> <div class="ms-item--vid ms-item--dark" data-entity-id="498454" data-entity-type="video"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/video/how-ps1s-formula-1-and-pcs-gp2-paved-the-way-for-modern-f1-games/498454/" title="How PS1's Formula 1 And PC's GP2 Paved The Way For Modern F1 Games"> <picture class="ms-item_picture "> <source type="image/webp" data-srcset="//cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s800/how-ps1s-formula-1-and-pcs-g-1.webp 1x, //cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s1200/how-ps1s-formula-1-and-pcs-g-1.webp 1.5x, //cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s1200/how-ps1s-formula-1-and-pcs-g-1.webp 2x" /> <source type="image/jpeg" data-srcset="//cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s800/how-ps1s-formula-1-and-pcs-g-1.jpg 1x, //cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s1200/how-ps1s-formula-1-and-pcs-g-1.jpg 1.5x, //cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s1200/how-ps1s-formula-1-and-pcs-g-1.jpg 2x" /> <noscript><img src="//cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s800/how-ps1s-formula-1-and-pcs-g-1.jpg" alt="How PS1's Formula 1 And PC's GP2 Paved The Way For Modern F1 Games"></noscript> <img width="800" height="450" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/16x9_2.gif" alt="How PS1's Formula 1 And PC's GP2 Paved The Way For Modern F1 Games" data-src="//cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s800/how-ps1s-formula-1-and-pcs-g-1.jpg" /> </picture> </a> <span class="ms-item_duration">06:11</span> <span class="ms-item_play"> <svg class="ms-item_play-icon"> <use xlink:href="/design/dist/icons/sprite-common-3-eaedd59677fa847aed7e4942e619884b.svg#play"/> </svg> </span> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" href="/f1/" title="Formula 1">Formula 1</a> </div> <div class="ms-item_date"> <span class="ms-item_date-value"> Jul 15, 2021 </span> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/video/how-ps1s-formula-1-and-pcs-gp2-paved-the-way-for-modern-f1-games/498454/" title="How PS1's Formula 1 And PC's GP2 Paved The Way For Modern F1 Games"> How PS1's Formula 1 And PC's GP2 Paved The Way For Modern F1 Games </a> </h3> </div> </div> <div class="ms-item--vid ms-item--dark" data-entity-id="498323" data-entity-type="video"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/video/virtual-onboard-silverstone-gp/498323/" title="Virtual Onboard - Silverstone GP"> <picture class="ms-item_picture "> <source type="image/webp" data-srcset="//cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s800/virtual-onboard-silverstone--1.webp 1x, //cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s1200/virtual-onboard-silverstone--1.webp 1.5x, //cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s1200/virtual-onboard-silverstone--1.webp 2x" /> <source type="image/jpeg" data-srcset="//cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s800/virtual-onboard-silverstone--1.jpg 1x, //cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s1200/virtual-onboard-silverstone--1.jpg 1.5x, //cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s1200/virtual-onboard-silverstone--1.jpg 2x" /> <noscript><img src="//cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s800/virtual-onboard-silverstone--1.jpg" alt="Virtual Onboard - Silverstone GP"></noscript> <img width="800" height="450" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/16x9_2.gif" alt="Virtual Onboard - Silverstone GP" data-src="//cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s800/virtual-onboard-silverstone--1.jpg" /> </picture> </a> <span class="ms-item_duration">01:37</span> <span class="ms-item_play"> <svg class="ms-item_play-icon"> <use xlink:href="/design/dist/icons/sprite-common-3-eaedd59677fa847aed7e4942e619884b.svg#play"/> </svg> </span> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" href="/f1/" title="Formula 1">Formula 1</a> </div> <div class="ms-item_date"> <span class="ms-item_date-value"> Jul 13, 2021 </span> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/video/virtual-onboard-silverstone-gp/498323/" title="Virtual Onboard - Silverstone GP"> Virtual Onboard - Silverstone GP </a> </h3> </div> </div> <div class="ms-item--vid ms-item--dark" data-entity-id="498311" data-entity-type="video"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/video/lando-norris-mugged-at-wembley-after-euro-2020-final/498311/" title="Lando Norris mugged at Wembley after Euro 2020 final"> <picture class="ms-item_picture "> <source type="image/webp" data-srcset="//cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s800/lando-norris-mugged-at-wembley-1.webp 1x, //cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s1200/lando-norris-mugged-at-wembley-1.webp 1.5x, //cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s1200/lando-norris-mugged-at-wembley-1.webp 2x" /> <source type="image/jpeg" data-srcset="//cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s800/lando-norris-mugged-at-wembley-1.jpg 1x, //cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s1200/lando-norris-mugged-at-wembley-1.jpg 1.5x, //cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s1200/lando-norris-mugged-at-wembley-1.jpg 2x" /> <noscript><img src="//cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s800/lando-norris-mugged-at-wembley-1.jpg" alt="Lando Norris mugged at Wembley after Euro 2020 final"></noscript> <img width="800" height="450" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/16x9_2.gif" alt="Lando Norris mugged at Wembley after Euro 2020 final" data-src="//cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s800/lando-norris-mugged-at-wembley-1.jpg" /> </picture> </a> <span class="ms-item_duration">00:53</span> <span class="ms-item_play"> <svg class="ms-item_play-icon"> <use xlink:href="/design/dist/icons/sprite-common-3-eaedd59677fa847aed7e4942e619884b.svg#play"/> </svg> </span> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" href="/f1/" title="Formula 1">Formula 1</a> </div> <div class="ms-item_date"> <span class="ms-item_date-value"> Jul 13, 2021 </span> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/video/lando-norris-mugged-at-wembley-after-euro-2020-final/498311/" title="Lando Norris mugged at Wembley after Euro 2020 final"> Lando Norris mugged at Wembley after Euro 2020 final </a> </h3> </div> </div> </div> </div> </div> </div> </div> </section> <div class="ms-inarticle-widgets"> <div class="ms-centered"> <div class="ms-item-widget ms-item-widget--more-from-author"> <div class="ms-grid ms-grid-hor"> <div class="ms-grid-hor-items-2-4"> <div class="ms-item--more-from "> <div class="ms-item--more-from__wrapper"> <a class="ms-item_link ms-item_link--text" href="/info/about-us/motorsport/236147/"> <picture class="ms-item_picture ms-item-more-from__picture"> <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/images/usa/30aEzbG0/s100/img2117043136-1.webp 1x, https://cdn-1.motorsport.com/images/usa/30aEzbG0/s200/img2117043136-1.webp 1.5x, https://cdn-1.motorsport.com/images/usa/30aEzbG0/s200/img2117043136-1.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/images/usa/30aEzbG0/s100/img2117043136-1.jpg 1x, https://cdn-1.motorsport.com/images/usa/30aEzbG0/s200/img2117043136-1.jpg 1.5x, https://cdn-1.motorsport.com/images/usa/30aEzbG0/s200/img2117043136-1.jpg 2x" /> <noscript><img src="https://cdn-1.motorsport.com/images/usa/30aEzbG0/s100/img2117043136-1.jpg" alt="Alex Kalinauckas"></noscript> <img width="100" height="66" loading="lazy" class="lazyload ms-item_img" src="" alt="Alex Kalinauckas" data-src="https://cdn-1.motorsport.com/images/usa/30aEzbG0/s100/img2117043136-1.jpg" /> </picture> </a> <span class="ms-item-more-from__label">More</span> <a class="ms-item_link ms-item_link--text" href="/info/about-us/motorsport/236147/"> <address class="ms-item-more-from__author"> <span ref="author">Alex Kalinauckas</span> </address> </a> </div> </div> <div class="ms-item--art " data-entity-id="6632113" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/news/f1-british-gp-verstappen-leads-final-practice-from-leclerc-at-silverstone/6632113/" title="F1 British GP: Verstappen leads final practice from Leclerc at Silverstone" > <picture class="ms-item_picture "> <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/images/amp/Y99yKwXY/s500/max-verstappen-red-bull-racing.webp 1x, https://cdn-1.motorsport.com/images/amp/Y99yKwXY/s800/max-verstappen-red-bull-racing.webp 1.5x, https://cdn-1.motorsport.com/images/amp/Y99yKwXY/s1000/max-verstappen-red-bull-racing.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/images/amp/Y99yKwXY/s500/max-verstappen-red-bull-racing.jpg 1x, https://cdn-1.motorsport.com/images/amp/Y99yKwXY/s800/max-verstappen-red-bull-racing.jpg 1.5x, https://cdn-1.motorsport.com/images/amp/Y99yKwXY/s1000/max-verstappen-red-bull-racing.jpg 2x" /> <noscript><img src="https://cdn-1.motorsport.com/images/amp/Y99yKwXY/s500/max-verstappen-red-bull-racing.jpg" alt="F1 British GP: Verstappen leads final practice from Leclerc at Silverstone"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="F1 British GP: Verstappen leads final practice from Leclerc at Silverstone" data-src="https://cdn-1.motorsport.com/images/amp/Y99yKwXY/s500/max-verstappen-red-bull-racing.jpg" /> </picture> </a> <a href="/f1/event/british-gp-483508/515710/" class="ms-article-thumb-event" title="British GP"> <span class="ms-article-thumb-event_flag ms-flag-s34x20 ms-flag-gb" title="United Kingdom"></span> <span class="ms-article-thumb-event_title" title="British GP">British GP</span> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> <span class="ms-item_series--title">Formula 1</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-13-4e3afaedc0aa5c271592ba53a64f7498.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-07-17T12:08:07Z"> 4 h </time> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/f1-british-gp-verstappen-leads-final-practice-from-leclerc-at-silverstone/6632113/" title="F1 British GP: Verstappen leads final practice from Leclerc at Silverstone" > F1 British GP: Verstappen leads final practice from Leclerc at Silverstone </a> </h3> </div> </div> <div class="ms-item--art " data-entity-id="6631983" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/news/russell-rivals-playing-it-safe-in-sprint-race-offers-an-opportunity-for-williams/6631983/" title="Russell: Rivals &quot;playing it safe&quot; in sprint race &quot;offers an opportunity for Williams&quot;" > <picture class="ms-item_picture "> <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/images/amp/YP3z5842/s500/george-russell-williams-fw43b-.webp 1x, https://cdn-1.motorsport.com/images/amp/YP3z5842/s800/george-russell-williams-fw43b-.webp 1.5x, https://cdn-1.motorsport.com/images/amp/YP3z5842/s1000/george-russell-williams-fw43b-.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/images/amp/YP3z5842/s500/george-russell-williams-fw43b-.jpg 1x, https://cdn-1.motorsport.com/images/amp/YP3z5842/s800/george-russell-williams-fw43b-.jpg 1.5x, https://cdn-1.motorsport.com/images/amp/YP3z5842/s1000/george-russell-williams-fw43b-.jpg 2x" /> <noscript><img src="https://cdn-1.motorsport.com/images/amp/YP3z5842/s500/george-russell-williams-fw43b-.jpg" alt="Russell: Rivals &quot;playing it safe&quot; in sprint race &quot;offers an opportunity for Williams&quot;"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="Russell: Rivals &quot;playing it safe&quot; in sprint race &quot;offers an opportunity for Williams&quot;" data-src="https://cdn-1.motorsport.com/images/amp/YP3z5842/s500/george-russell-williams-fw43b-.jpg" /> </picture> </a> <a href="/f1/event/british-gp-483508/515710/" class="ms-article-thumb-event" title="British GP"> <span class="ms-article-thumb-event_flag ms-flag-s34x20 ms-flag-gb" title="United Kingdom"></span> <span class="ms-article-thumb-event_title" title="British GP">British GP</span> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> <span class="ms-item_series--title">Formula 1</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-13-4e3afaedc0aa5c271592ba53a64f7498.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-07-17T09:41:49Z"> 7 h </time> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/russell-rivals-playing-it-safe-in-sprint-race-offers-an-opportunity-for-williams/6631983/" title="Russell: Rivals &quot;playing it safe&quot; in sprint race &quot;offers an opportunity for Williams&quot;" > Russell: Rivals "playing it safe" in sprint race "offers an opportunity for Williams" </a> </h3> </div> </div> <div class="ms-item--art " data-entity-id="6629885" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/news/the-political-manoeuvring-behind-f1s-return-to-british-gp-normality/6629885/" title="The political manoeuvring behind F1's return to British GP normality" > <picture class="ms-item_picture "> <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/images/amp/YP3WJbo2/s500/the-busy-pre-race-grid-1.webp 1x, https://cdn-1.motorsport.com/images/amp/YP3WJbo2/s800/the-busy-pre-race-grid-1.webp 1.5x, https://cdn-1.motorsport.com/images/amp/YP3WJbo2/s1000/the-busy-pre-race-grid-1.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/images/amp/YP3WJbo2/s500/the-busy-pre-race-grid-1.jpg 1x, https://cdn-1.motorsport.com/images/amp/YP3WJbo2/s800/the-busy-pre-race-grid-1.jpg 1.5x, https://cdn-1.motorsport.com/images/amp/YP3WJbo2/s1000/the-busy-pre-race-grid-1.jpg 2x" /> <noscript><img src="https://cdn-1.motorsport.com/images/amp/YP3WJbo2/s500/the-busy-pre-race-grid-1.jpg" alt="The political manoeuvring behind F1's return to British GP normality"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="The political manoeuvring behind F1's return to British GP normality" data-src="https://cdn-1.motorsport.com/images/amp/YP3WJbo2/s500/the-busy-pre-race-grid-1.jpg" /> </picture> </a> <a href="/f1/event/british-gp-483508/515710/" class="ms-article-thumb-event" title="British GP"> <span class="ms-article-thumb-event_flag ms-flag-s34x20 ms-flag-gb" title="United Kingdom"></span> <span class="ms-article-thumb-event_title" title="British GP">British GP</span> </a> <span class="ms-article-prime">Plus</span> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> <span class="ms-item_series--title">Formula 1</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-13-4e3afaedc0aa5c271592ba53a64f7498.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-07-14T08:24:25Z"> 3 d </time> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/the-political-manoeuvring-behind-f1s-return-to-british-gp-normality/6629885/" title="The political manoeuvring behind F1's return to British GP normality" > The political manoeuvring behind F1's return to British GP normality </a> </h3> </div> </div> </div> </div> </div> <div class="ms-item-widget ms-item-widget--trending-period ms-item-widget--plain embeded ms-item-widget--trending-period-day"> <div class="ms-item-widget_header"> <div class="ms-item-widget_header-start"> <div class="ms-item-widget_icon-wrapper"> <svg class="ms-item-widget_icon"> <use xlink:href="/design/dist/icons/sprite-common-13-4e3afaedc0aa5c271592ba53a64f7498.svg#hot"/> </svg> </div> <h2 class="ms-item-widget_title">Trending <span class="ms-item-widget--trending-period-day_period">Today</span></h2> </div> <div class="ms-item-widget_header-end ms-item-widget_header-end--none"> </div> </div> <div class="ms-item-widget_items ms-grid ms-layout--hor ms-grid-hor"> <div class="ms-grid-hor-items-2-4"> <div class="ms-item--art " data-entity-id="6629861" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/news/f1-british-gp-sprint-qualifying-race-start-time-how-to-watch/6629861/" title="F1 British GP sprint qualifying race: What time is it, how to watch it &amp; more " > <picture class="ms-item_picture "> <source type="image/webp" data-srcset="https://cdn-4.motorsport.com/images/amp/2y3y5qp6/s500/start-action-1.webp 1x, https://cdn-4.motorsport.com/images/amp/2y3y5qp6/s800/start-action-1.webp 1.5x, https://cdn-4.motorsport.com/images/amp/2y3y5qp6/s1000/start-action-1.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-4.motorsport.com/images/amp/2y3y5qp6/s500/start-action-1.jpg 1x, https://cdn-4.motorsport.com/images/amp/2y3y5qp6/s800/start-action-1.jpg 1.5x, https://cdn-4.motorsport.com/images/amp/2y3y5qp6/s1000/start-action-1.jpg 2x" /> <noscript><img src="https://cdn-4.motorsport.com/images/amp/2y3y5qp6/s500/start-action-1.jpg" alt="F1 British GP sprint qualifying race: What time is it, how to watch it &amp; more "></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="F1 British GP sprint qualifying race: What time is it, how to watch it &amp; more " data-src="https://cdn-4.motorsport.com/images/amp/2y3y5qp6/s500/start-action-1.jpg" /> </picture> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> <span class="ms-item_series--ultra-short">Formula 1</span> <span class="ms-item_series--title">Formula 1</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-13-4e3afaedc0aa5c271592ba53a64f7498.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-07-13T16:59:22Z"> 3 d </time> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/f1-british-gp-sprint-qualifying-race-start-time-how-to-watch/6629861/" title="F1 British GP sprint qualifying race: What time is it, how to watch it &amp; more " > F1 British GP sprint qualifying race: What time is it, how to watch it & more </a> </h3> </div> </div> <div class="ms-item--art " data-entity-id="6631934" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/news/verstappen-questions-why-fp2-remains-part-of-british-gp-format-shake-up/6631934/" title="Verstappen questions why FP2 remains part of British GP format shake-up" > <picture class="ms-item_picture "> <source type="image/webp" data-srcset="https://cdn-8.motorsport.com/images/amp/6O1gjEP2/s500/max-verstappen-red-bull-racing.webp 1x, https://cdn-8.motorsport.com/images/amp/6O1gjEP2/s800/max-verstappen-red-bull-racing.webp 1.5x, https://cdn-8.motorsport.com/images/amp/6O1gjEP2/s1000/max-verstappen-red-bull-racing.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-8.motorsport.com/images/amp/6O1gjEP2/s500/max-verstappen-red-bull-racing.jpg 1x, https://cdn-8.motorsport.com/images/amp/6O1gjEP2/s800/max-verstappen-red-bull-racing.jpg 1.5x, https://cdn-8.motorsport.com/images/amp/6O1gjEP2/s1000/max-verstappen-red-bull-racing.jpg 2x" /> <noscript><img src="https://cdn-8.motorsport.com/images/amp/6O1gjEP2/s500/max-verstappen-red-bull-racing.jpg" alt="Verstappen questions why FP2 remains part of British GP format shake-up"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="Verstappen questions why FP2 remains part of British GP format shake-up" data-src="https://cdn-8.motorsport.com/images/amp/6O1gjEP2/s500/max-verstappen-red-bull-racing.jpg" /> </picture> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> <span class="ms-item_series--ultra-short">Formula 1</span> <span class="ms-item_series--title">Formula 1</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-13-4e3afaedc0aa5c271592ba53a64f7498.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-07-17T08:34:07Z"> 8 h </time> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/verstappen-questions-why-fp2-remains-part-of-british-gp-format-shake-up/6631934/" title="Verstappen questions why FP2 remains part of British GP format shake-up" > Verstappen questions why FP2 remains part of British GP format shake-up </a> </h3> </div> </div> <div class="ms-item--art " data-entity-id="6631920" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/news/pirelli-expects-some-f1-drivers-to-gamble-on-soft-tyres-in-sprint-at-silverstone/6631920/" title="Pirelli expects some F1 drivers to gamble on soft tyres in sprint at Silverstone" > <picture class="ms-item_picture "> <source type="image/webp" data-srcset="https://cdn-7.motorsport.com/images/amp/0ZRj7ON0/s500/fernando-alonso-alpine-a521-1.webp 1x, https://cdn-7.motorsport.com/images/amp/0ZRj7ON0/s800/fernando-alonso-alpine-a521-1.webp 1.5x, https://cdn-7.motorsport.com/images/amp/0ZRj7ON0/s1000/fernando-alonso-alpine-a521-1.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-7.motorsport.com/images/amp/0ZRj7ON0/s500/fernando-alonso-alpine-a521-1.jpg 1x, https://cdn-7.motorsport.com/images/amp/0ZRj7ON0/s800/fernando-alonso-alpine-a521-1.jpg 1.5x, https://cdn-7.motorsport.com/images/amp/0ZRj7ON0/s1000/fernando-alonso-alpine-a521-1.jpg 2x" /> <noscript><img src="https://cdn-7.motorsport.com/images/amp/0ZRj7ON0/s500/fernando-alonso-alpine-a521-1.jpg" alt="Pirelli expects some F1 drivers to gamble on soft tyres in sprint at Silverstone"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="Pirelli expects some F1 drivers to gamble on soft tyres in sprint at Silverstone" data-src="https://cdn-7.motorsport.com/images/amp/0ZRj7ON0/s500/fernando-alonso-alpine-a521-1.jpg" /> </picture> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> <span class="ms-item_series--ultra-short">Formula 1</span> <span class="ms-item_series--title">Formula 1</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-13-4e3afaedc0aa5c271592ba53a64f7498.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-07-17T08:04:44Z"> 8 h </time> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/pirelli-expects-some-f1-drivers-to-gamble-on-soft-tyres-in-sprint-at-silverstone/6631920/" title="Pirelli expects some F1 drivers to gamble on soft tyres in sprint at Silverstone" > Pirelli expects some F1 drivers to gamble on soft tyres in sprint at Silverstone </a> </h3> </div> </div> <div class="ms-item--art " data-entity-id="6631074" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/news/mercedes-f1-upgrade-revealed-ahead-of-british-gp/6631074/" title="Mercedes' F1 upgrade revealed ahead of British GP" > <picture class="ms-item_picture "> <source type="image/webp" data-srcset="https://cdn-5.motorsport.com/images/amp/6gpN55j0/s500/mercedes-f1-w12-detail-1.webp 1x, https://cdn-5.motorsport.com/images/amp/6gpN55j0/s800/mercedes-f1-w12-detail-1.webp 1.5x, https://cdn-5.motorsport.com/images/amp/6gpN55j0/s1000/mercedes-f1-w12-detail-1.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-5.motorsport.com/images/amp/6gpN55j0/s500/mercedes-f1-w12-detail-1.jpg 1x, https://cdn-5.motorsport.com/images/amp/6gpN55j0/s800/mercedes-f1-w12-detail-1.jpg 1.5x, https://cdn-5.motorsport.com/images/amp/6gpN55j0/s1000/mercedes-f1-w12-detail-1.jpg 2x" /> <noscript><img src="https://cdn-5.motorsport.com/images/amp/6gpN55j0/s500/mercedes-f1-w12-detail-1.jpg" alt="Mercedes' F1 upgrade revealed ahead of British GP"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="Mercedes' F1 upgrade revealed ahead of British GP" data-src="https://cdn-5.motorsport.com/images/amp/6gpN55j0/s500/mercedes-f1-w12-detail-1.jpg" /> </picture> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> <span class="ms-item_series--ultra-short">Formula 1</span> <span class="ms-item_series--title">Formula 1</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-13-4e3afaedc0aa5c271592ba53a64f7498.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-07-16T09:45:15Z"> 1 d </time> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/mercedes-f1-upgrade-revealed-ahead-of-british-gp/6631074/" title="Mercedes' F1 upgrade revealed ahead of British GP" > Mercedes' F1 upgrade revealed ahead of British GP </a> </h3> </div> </div> <div class="ms-item--art " data-entity-id="6631633" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/news/british-gp-qualifying-report/6631633/" title="F1 British GP: Hamilton tops qualifying ahead of inaugural sprint race" > <picture class="ms-item_picture "> <source type="image/webp" data-srcset="https://cdn-7.motorsport.com/images/amp/2d1Mv5LY/s500/formula-1-british-gp-2021-lewi-2.webp 1x, https://cdn-7.motorsport.com/images/amp/2d1Mv5LY/s800/formula-1-british-gp-2021-lewi-2.webp 1.5x, https://cdn-7.motorsport.com/images/amp/2d1Mv5LY/s1000/formula-1-british-gp-2021-lewi-2.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-7.motorsport.com/images/amp/2d1Mv5LY/s500/formula-1-british-gp-2021-lewi-2.jpg 1x, https://cdn-7.motorsport.com/images/amp/2d1Mv5LY/s800/formula-1-british-gp-2021-lewi-2.jpg 1.5x, https://cdn-7.motorsport.com/images/amp/2d1Mv5LY/s1000/formula-1-british-gp-2021-lewi-2.jpg 2x" /> <noscript><img src="https://cdn-7.motorsport.com/images/amp/2d1Mv5LY/s500/formula-1-british-gp-2021-lewi-2.jpg" alt="F1 British GP: Hamilton tops qualifying ahead of inaugural sprint race"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="F1 British GP: Hamilton tops qualifying ahead of inaugural sprint race" data-src="https://cdn-7.motorsport.com/images/amp/2d1Mv5LY/s500/formula-1-british-gp-2021-lewi-2.jpg" /> </picture> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> <span class="ms-item_series--ultra-short">Formula 1</span> <span class="ms-item_series--title">Formula 1</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-13-4e3afaedc0aa5c271592ba53a64f7498.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-07-16T18:15:31Z"> 22 h </time> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/british-gp-qualifying-report/6631633/" title="F1 British GP: Hamilton tops qualifying ahead of inaugural sprint race" > F1 British GP: Hamilton tops qualifying ahead of inaugural sprint race </a> </h3> </div> </div> <div class="ms-item--art " data-entity-id="6631668" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/news/british-grand-prix-qualifying-results-hamilton-takes-first-ever-f1-sprint-pole/6631668/" title="British Grand Prix qualifying results: Hamilton takes first-ever F1 sprint pole" > <picture class="ms-item_picture "> <source type="image/webp" data-srcset="https://cdn-7.motorsport.com/images/amp/6l9kLmD0/s500/formula-1-british-gp-2021-lewi-2.webp 1x, https://cdn-7.motorsport.com/images/amp/6l9kLmD0/s800/formula-1-british-gp-2021-lewi-2.webp 1.5x, https://cdn-7.motorsport.com/images/amp/6l9kLmD0/s1000/formula-1-british-gp-2021-lewi-2.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-7.motorsport.com/images/amp/6l9kLmD0/s500/formula-1-british-gp-2021-lewi-2.jpg 1x, https://cdn-7.motorsport.com/images/amp/6l9kLmD0/s800/formula-1-british-gp-2021-lewi-2.jpg 1.5x, https://cdn-7.motorsport.com/images/amp/6l9kLmD0/s1000/formula-1-british-gp-2021-lewi-2.jpg 2x" /> <noscript><img src="https://cdn-7.motorsport.com/images/amp/6l9kLmD0/s500/formula-1-british-gp-2021-lewi-2.jpg" alt="British Grand Prix qualifying results: Hamilton takes first-ever F1 sprint pole"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="British Grand Prix qualifying results: Hamilton takes first-ever F1 sprint pole" data-src="https://cdn-7.motorsport.com/images/amp/6l9kLmD0/s500/formula-1-british-gp-2021-lewi-2.jpg" /> </picture> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> <span class="ms-item_series--ultra-short">Formula 1</span> <span class="ms-item_series--title">Formula 1</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-13-4e3afaedc0aa5c271592ba53a64f7498.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-07-16T18:24:10Z"> 22 h </time> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/british-grand-prix-qualifying-results-hamilton-takes-first-ever-f1-sprint-pole/6631668/" title="British Grand Prix qualifying results: Hamilton takes first-ever F1 sprint pole" > British Grand Prix qualifying results: Hamilton takes first-ever F1 sprint pole </a> </h3> </div> </div> <div class="ms-item--art " data-entity-id="6631768" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/news/russell-explains-massive-step-to-reach-q3-in-british-gp-friday-qualifying/6631768/" title="Russell explains &quot;massive step&quot; to reach Q3 in British GP Friday qualifying" > <picture class="ms-item_picture "> <source type="image/webp" data-srcset="https://cdn-8.motorsport.com/images/amp/2jXqPG96/s500/george-russell-williams-waves-.webp 1x, https://cdn-8.motorsport.com/images/amp/2jXqPG96/s800/george-russell-williams-waves-.webp 1.5x, https://cdn-8.motorsport.com/images/amp/2jXqPG96/s1000/george-russell-williams-waves-.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-8.motorsport.com/images/amp/2jXqPG96/s500/george-russell-williams-waves-.jpg 1x, https://cdn-8.motorsport.com/images/amp/2jXqPG96/s800/george-russell-williams-waves-.jpg 1.5x, https://cdn-8.motorsport.com/images/amp/2jXqPG96/s1000/george-russell-williams-waves-.jpg 2x" /> <noscript><img src="https://cdn-8.motorsport.com/images/amp/2jXqPG96/s500/george-russell-williams-waves-.jpg" alt="Russell explains &quot;massive step&quot; to reach Q3 in British GP Friday qualifying"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="Russell explains &quot;massive step&quot; to reach Q3 in British GP Friday qualifying" data-src="https://cdn-8.motorsport.com/images/amp/2jXqPG96/s500/george-russell-williams-waves-.jpg" /> </picture> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> <span class="ms-item_series--ultra-short">Formula 1</span> <span class="ms-item_series--title">Formula 1</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-13-4e3afaedc0aa5c271592ba53a64f7498.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-07-16T19:49:43Z"> 20 h </time> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/russell-explains-massive-step-to-reach-q3-in-british-gp-friday-qualifying/6631768/" title="Russell explains &quot;massive step&quot; to reach Q3 in British GP Friday qualifying" > Russell explains "massive step" to reach Q3 in British GP Friday qualifying </a> </h3> </div> </div> <div class="ms-item--art " data-entity-id="6631702" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/news/verstappen-suffers-with-weird-feeling-with-red-bull-f1-car-in-qualifying/6631702/" title="Verstappen suffers with &quot;weird feeling&quot; with Red Bull F1 car in qualifying" > <picture class="ms-item_picture "> <source type="image/webp" data-srcset="https://cdn-2.motorsport.com/images/amp/Y99yKwXY/s500/max-verstappen-red-bull-racing.webp 1x, https://cdn-2.motorsport.com/images/amp/Y99yKwXY/s800/max-verstappen-red-bull-racing.webp 1.5x, https://cdn-2.motorsport.com/images/amp/Y99yKwXY/s1000/max-verstappen-red-bull-racing.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-2.motorsport.com/images/amp/Y99yKwXY/s500/max-verstappen-red-bull-racing.jpg 1x, https://cdn-2.motorsport.com/images/amp/Y99yKwXY/s800/max-verstappen-red-bull-racing.jpg 1.5x, https://cdn-2.motorsport.com/images/amp/Y99yKwXY/s1000/max-verstappen-red-bull-racing.jpg 2x" /> <noscript><img src="https://cdn-2.motorsport.com/images/amp/Y99yKwXY/s500/max-verstappen-red-bull-racing.jpg" alt="Verstappen suffers with &quot;weird feeling&quot; with Red Bull F1 car in qualifying"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="Verstappen suffers with &quot;weird feeling&quot; with Red Bull F1 car in qualifying" data-src="https://cdn-2.motorsport.com/images/amp/Y99yKwXY/s500/max-verstappen-red-bull-racing.jpg" /> </picture> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> <span class="ms-item_series--ultra-short">Formula 1</span> <span class="ms-item_series--title">Formula 1</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-13-4e3afaedc0aa5c271592ba53a64f7498.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-07-16T18:48:12Z"> 21 h </time> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/verstappen-suffers-with-weird-feeling-with-red-bull-f1-car-in-qualifying/6631702/" title="Verstappen suffers with &quot;weird feeling&quot; with Red Bull F1 car in qualifying" > Verstappen suffers with "weird feeling" with Red Bull F1 car in qualifying </a> </h3> </div> </div> </div> </div> </div> </div> <div style="order: 0" class="ms-item-widget ms-item-widget--prime-content "> <div class="ms-item-widget_header"> <div class="ms-item-widget_header-start"> <a href="/plus/" class="ms-item-widget_header-link ms-item-widget_header-link--icon"> <div class="ms-item-widget_icon-wrapper"> <svg class="ms-item-widget_icon"> <use xlink:href="/design/dist/icons/sprite-common-10-d688f71c229cc2b5ad154eb3bf499e42.svg#plus"/> </svg> </div> </a> <a href="/plus/" class="ms-item-widget_header-link ms-item-widget_header-link--title"> <h2 class="ms-item-widget_title">Autosport Plus</h2> </a> </div> <div class="ms-item-widget_header-end ms-item-widget_header-end--blue"> <span class="ms-item-widget_delimiter"></span> <a href="/plus/" class="ms-item-widget_more" > <span class="ms-item-widget_more-title">Subscribe to PLUS</span> <svg class="ms-item-widget_more-icon"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#chevron_uk"/> </svg> </a> </div> </div> <div class="ms-item-widget_items ms-grid ms-layout--hor-vert ms-layout--hor-vert--no-mobile"> <div class="ms-item--art ms-item--vertical " data-entity-id="6630256" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="Uncovering Silverstone's engineering secrets for F1 success" href="/f1/news/uncovering-silverstones-engineering-secrets/6630256/" > <picture class="ms-item_picture "> <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/images/amp/2d1M9reY/s300/si202008010187-hires-jpeg-24bi.webp 1x, https://cdn-1.motorsport.com/images/amp/2d1M9reY/s500/si202008010187-hires-jpeg-24bi.webp 1.5x, https://cdn-1.motorsport.com/images/amp/2d1M9reY/s600/si202008010187-hires-jpeg-24bi.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/images/amp/2d1M9reY/s300/si202008010187-hires-jpeg-24bi.jpg 1x, https://cdn-1.motorsport.com/images/amp/2d1M9reY/s500/si202008010187-hires-jpeg-24bi.jpg 1.5x, https://cdn-1.motorsport.com/images/amp/2d1M9reY/s600/si202008010187-hires-jpeg-24bi.jpg 2x" /> <noscript><img src="https://cdn-1.motorsport.com/images/amp/2d1M9reY/s300/si202008010187-hires-jpeg-24bi.jpg" alt="Uncovering Silverstone's engineering secrets for F1 success"></noscript> <img width="300" height="200" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="Uncovering Silverstone's engineering secrets for F1 success" data-src="https://cdn-1.motorsport.com/images/amp/2d1M9reY/s300/si202008010187-hires-jpeg-24bi.jpg" /> </picture> </a> <span class="ms-article-prime">Plus</span> </div> <div class="ms-item_info"> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="Uncovering Silverstone's engineering secrets for F1 success" href="/f1/news/uncovering-silverstones-engineering-secrets/6630256/" > Uncovering Silverstone's engineering secrets for F1 success </a> </h3> <div class="ms-item_author"> <a rel="author" class="ms-item_link" href="/info/about-us/motorsport/236151/" title="Jake Boxall-Legge"> By Jake Boxall-Legge </a> </div> <div class="ms-item_subheader-wrapper"> <p class="ms-item_subheader">Formula 1 returns to Silverstone this weekend, but despite its familiarity to all the teams it is no picnic. Here are five of the key points for engineers to consider prior to the British Grand Prix</p> </div> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> Formula 1 </a> <div class="ms-item_date"> <span class="ms-item_date-value"> Jul 16, 2021 </span> </div> </div> </div> </div> <div class="ms-item--art ms-item--vertical " data-entity-id="6630288" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="The changing faces of F1&rsquo;s British GP conquerors" href="/f1/news/the-changing-faces-of-f1s-british-gp-conquerors/6630288/" > <picture class="ms-item_picture "> <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/images/amp/24v8rnz6/s300/formula-1-british-gp-2021-gpr--2.webp 1x, https://cdn-1.motorsport.com/images/amp/24v8rnz6/s500/formula-1-british-gp-2021-gpr--2.webp 1.5x, https://cdn-1.motorsport.com/images/amp/24v8rnz6/s600/formula-1-british-gp-2021-gpr--2.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/images/amp/24v8rnz6/s300/formula-1-british-gp-2021-gpr--2.jpg 1x, https://cdn-1.motorsport.com/images/amp/24v8rnz6/s500/formula-1-british-gp-2021-gpr--2.jpg 1.5x, https://cdn-1.motorsport.com/images/amp/24v8rnz6/s600/formula-1-british-gp-2021-gpr--2.jpg 2x" /> <noscript><img src="https://cdn-1.motorsport.com/images/amp/24v8rnz6/s300/formula-1-british-gp-2021-gpr--2.jpg" alt="The changing faces of F1&rsquo;s British GP conquerors"></noscript> <img width="300" height="200" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="The changing faces of F1&rsquo;s British GP conquerors" data-src="https://cdn-1.motorsport.com/images/amp/24v8rnz6/s300/formula-1-british-gp-2021-gpr--2.jpg" /> </picture> </a> <span class="ms-article-prime">Plus</span> </div> <div class="ms-item_info"> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="The changing faces of F1&rsquo;s British GP conquerors" href="/f1/news/the-changing-faces-of-f1s-british-gp-conquerors/6630288/" > The changing faces of F1’s British GP conquerors </a> </h3> <div class="ms-item_author"> <a rel="author" class="ms-item_link" href="/info/about-us/motorsport/236826/" title="GP Racing"> By GP Racing </a> </div> <div class="ms-item_subheader-wrapper"> <p class="ms-item_subheader">The British Grand Prix is where the world championship began in 1950. STUART CODLING looks at six of Formula 1's era-defining cars which have all scored memorable victories in its original race</p> </div> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> Formula 1 </a> <div class="ms-item_date"> <span class="ms-item_date-value"> Jul 15, 2021 </span> </div> </div> </div> </div> <div class="ms-item--art ms-item--vertical " data-entity-id="6630277" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="The &lsquo;special relationship&rsquo; Ferrari will hope to exploit at Silverstone" href="/f1/news/the-special-relationship-ferrari-will-hope-to-exploit-at-silverstone/6630277/" > <picture class="ms-item_picture "> <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/images/amp/2wBReM80/s300/1018037776-lat-20030720-03gb06.webp 1x, https://cdn-1.motorsport.com/images/amp/2wBReM80/s500/1018037776-lat-20030720-03gb06.webp 1.5x, https://cdn-1.motorsport.com/images/amp/2wBReM80/s600/1018037776-lat-20030720-03gb06.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/images/amp/2wBReM80/s300/1018037776-lat-20030720-03gb06.jpg 1x, https://cdn-1.motorsport.com/images/amp/2wBReM80/s500/1018037776-lat-20030720-03gb06.jpg 1.5x, https://cdn-1.motorsport.com/images/amp/2wBReM80/s600/1018037776-lat-20030720-03gb06.jpg 2x" /> <noscript><img src="https://cdn-1.motorsport.com/images/amp/2wBReM80/s300/1018037776-lat-20030720-03gb06.jpg" alt="The &lsquo;special relationship&rsquo; Ferrari will hope to exploit at Silverstone"></noscript> <img width="300" height="200" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="The &lsquo;special relationship&rsquo; Ferrari will hope to exploit at Silverstone" data-src="https://cdn-1.motorsport.com/images/amp/2wBReM80/s300/1018037776-lat-20030720-03gb06.jpg" /> </picture> </a> <span class="ms-article-prime">Plus</span> </div> <div class="ms-item_info"> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="The &lsquo;special relationship&rsquo; Ferrari will hope to exploit at Silverstone" href="/f1/news/the-special-relationship-ferrari-will-hope-to-exploit-at-silverstone/6630277/" > The ‘special relationship’ Ferrari will hope to exploit at Silverstone </a> </h3> <div class="ms-item_author"> <a rel="author" class="ms-item_link" href="/info/about-us/motorsport/236826/" title="GP Racing"> By GP Racing </a> </div> <div class="ms-item_subheader-wrapper"> <p class="ms-item_subheader">OPINION: Ferrari might have snubbed the very first world championship race on British soil but the Scuderia and the UK went on to enjoy some deep connections. As BEN EDWARDS explains, theirs is a shared history that is waiting for its next chapter to be written...</p> </div> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> Formula 1 </a> <div class="ms-item_date"> <span class="ms-item_date-value"> Jul 15, 2021 </span> </div> </div> </div> </div> <div class="ms-item--art ms-item--vertical " data-entity-id="6630267" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="When driver aids have the opposite effect" href="/f1/news/when-driver-aids-have-the-opposite-effect/6630267/" > <picture class="ms-item_picture "> <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/images/amp/0Rr8lgO0/s300/lewis-hamilton-mercedes-w12-ru.webp 1x, https://cdn-1.motorsport.com/images/amp/0Rr8lgO0/s500/lewis-hamilton-mercedes-w12-ru.webp 1.5x, https://cdn-1.motorsport.com/images/amp/0Rr8lgO0/s600/lewis-hamilton-mercedes-w12-ru.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/images/amp/0Rr8lgO0/s300/lewis-hamilton-mercedes-w12-ru.jpg 1x, https://cdn-1.motorsport.com/images/amp/0Rr8lgO0/s500/lewis-hamilton-mercedes-w12-ru.jpg 1.5x, https://cdn-1.motorsport.com/images/amp/0Rr8lgO0/s600/lewis-hamilton-mercedes-w12-ru.jpg 2x" /> <noscript><img src="https://cdn-1.motorsport.com/images/amp/0Rr8lgO0/s300/lewis-hamilton-mercedes-w12-ru.jpg" alt="When driver aids have the opposite effect"></noscript> <img width="300" height="200" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="When driver aids have the opposite effect" data-src="https://cdn-1.motorsport.com/images/amp/0Rr8lgO0/s300/lewis-hamilton-mercedes-w12-ru.jpg" /> </picture> </a> <span class="ms-article-prime">Plus</span> </div> <div class="ms-item_info"> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="When driver aids have the opposite effect" href="/f1/news/when-driver-aids-have-the-opposite-effect/6630267/" > When driver aids have the opposite effect </a> </h3> <div class="ms-item_author"> <a rel="author" class="ms-item_link" href="/info/about-us/motorsport/236522/" title="Tim Wright"> By Tim Wright </a> </div> <div class="ms-item_subheader-wrapper"> <p class="ms-item_subheader">They're the tools that a driver can rely on to get them out of a fix, but driver aids don't always make their lives easier. As Lewis Hamilton's accidental application of the Mercedes 'magic button' in Baku demonstrates, there can be a downside to driver aids</p> </div> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> Formula 1 </a> <div class="ms-item_date"> <span class="ms-item_date-value"> Jul 15, 2021 </span> </div> </div> </div> </div> <div class="ms-item--art ms-item--vertical " data-entity-id="6629876" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="How Stroll plans to build Aston Martin into F1 world champions" href="/f1/news/how-stroll-plans-to-build-aston-martin-into-f1-world-champions/6629876/" > <picture class="ms-item_picture "> <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/images/amp/6AEOPb96/s300/formula-1-austrian-gp-2021-law-2.webp 1x, https://cdn-1.motorsport.com/images/amp/6AEOPb96/s500/formula-1-austrian-gp-2021-law-2.webp 1.5x, https://cdn-1.motorsport.com/images/amp/6AEOPb96/s600/formula-1-austrian-gp-2021-law-2.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/images/amp/6AEOPb96/s300/formula-1-austrian-gp-2021-law-2.jpg 1x, https://cdn-1.motorsport.com/images/amp/6AEOPb96/s500/formula-1-austrian-gp-2021-law-2.jpg 1.5x, https://cdn-1.motorsport.com/images/amp/6AEOPb96/s600/formula-1-austrian-gp-2021-law-2.jpg 2x" /> <noscript><img src="https://cdn-1.motorsport.com/images/amp/6AEOPb96/s300/formula-1-austrian-gp-2021-law-2.jpg" alt="How Stroll plans to build Aston Martin into F1 world champions"></noscript> <img width="300" height="200" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="How Stroll plans to build Aston Martin into F1 world champions" data-src="https://cdn-1.motorsport.com/images/amp/6AEOPb96/s300/formula-1-austrian-gp-2021-law-2.jpg" /> </picture> </a> <span class="ms-article-prime">Plus</span> </div> <div class="ms-item_info"> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="How Stroll plans to build Aston Martin into F1 world champions" href="/f1/news/how-stroll-plans-to-build-aston-martin-into-f1-world-champions/6629876/" > How Stroll plans to build Aston Martin into F1 world champions </a> </h3> <div class="ms-item_author"> <a rel="author" class="ms-item_link" href="/info/about-us/motorsport/222159/" title="Jonathan Noble"> By Jonathan Noble </a> </div> <div class="ms-item_subheader-wrapper"> <p class="ms-item_subheader">The transformation from modest Racing Point to powerhouse Aston Martin is well underway under the stewardship of Lawrence Stroll and his healthy chequebook, all with the sole focus on one goal: becoming Formula 1 world champions</p> </div> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> Formula 1 </a> <div class="ms-item_date"> <span class="ms-item_date-value"> Jul 14, 2021 </span> </div> </div> </div> </div> <div class="ms-item--art ms-item--vertical " data-entity-id="6629885" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="The political manoeuvring behind F1's return to British GP normality" href="/f1/news/the-political-manoeuvring-behind-f1s-return-to-british-gp-normality/6629885/" > <picture class="ms-item_picture "> <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/images/amp/YP3WJbo2/s300/the-busy-pre-race-grid-1.webp 1x, https://cdn-1.motorsport.com/images/amp/YP3WJbo2/s500/the-busy-pre-race-grid-1.webp 1.5x, https://cdn-1.motorsport.com/images/amp/YP3WJbo2/s600/the-busy-pre-race-grid-1.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/images/amp/YP3WJbo2/s300/the-busy-pre-race-grid-1.jpg 1x, https://cdn-1.motorsport.com/images/amp/YP3WJbo2/s500/the-busy-pre-race-grid-1.jpg 1.5x, https://cdn-1.motorsport.com/images/amp/YP3WJbo2/s600/the-busy-pre-race-grid-1.jpg 2x" /> <noscript><img src="https://cdn-1.motorsport.com/images/amp/YP3WJbo2/s300/the-busy-pre-race-grid-1.jpg" alt="The political manoeuvring behind F1's return to British GP normality"></noscript> <img width="300" height="200" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="The political manoeuvring behind F1's return to British GP normality" data-src="https://cdn-1.motorsport.com/images/amp/YP3WJbo2/s300/the-busy-pre-race-grid-1.jpg" /> </picture> </a> <span class="ms-article-prime">Plus</span> </div> <div class="ms-item_info"> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="The political manoeuvring behind F1's return to British GP normality" href="/f1/news/the-political-manoeuvring-behind-f1s-return-to-british-gp-normality/6629885/" > The political manoeuvring behind F1's return to British GP normality </a> </h3> <div class="ms-item_author"> <a rel="author" class="ms-item_link" href="/info/about-us/motorsport/236147/" title="Alex Kalinauckas"> By Alex Kalinauckas </a> </div> <div class="ms-item_subheader-wrapper"> <p class="ms-item_subheader">OPINION: Formula 1 heads back to Silverstone this weekend for the 2021 British Grand Prix, where a full-capacity crowd will return after a painful absence in the initial stages of the COVID-19 pandemic last year. Here’s how the pieces that permitted a part of returning ‘normal’ life were arranged</p> </div> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> Formula 1 </a> <div class="ms-item_date"> <span class="ms-item_date-value"> Jul 14, 2021 </span> </div> </div> </div> </div> <div class="ms-item--art ms-item--vertical " data-entity-id="6629331" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="The champion traits that Hamilton will draw on in Mercedes&rsquo; sternest test" href="/f1/news/the-champion-traits-that-hamilton-will-draw-on-in-mercedes-sternest-test/6629331/" > <picture class="ms-item_picture "> <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/images/amp/0oOrjAD0/s300/formula-1-styrian-gp-2021-lewi-2.webp 1x, https://cdn-1.motorsport.com/images/amp/0oOrjAD0/s500/formula-1-styrian-gp-2021-lewi-2.webp 1.5x, https://cdn-1.motorsport.com/images/amp/0oOrjAD0/s600/formula-1-styrian-gp-2021-lewi-2.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/images/amp/0oOrjAD0/s300/formula-1-styrian-gp-2021-lewi-2.jpg 1x, https://cdn-1.motorsport.com/images/amp/0oOrjAD0/s500/formula-1-styrian-gp-2021-lewi-2.jpg 1.5x, https://cdn-1.motorsport.com/images/amp/0oOrjAD0/s600/formula-1-styrian-gp-2021-lewi-2.jpg 2x" /> <noscript><img src="https://cdn-1.motorsport.com/images/amp/0oOrjAD0/s300/formula-1-styrian-gp-2021-lewi-2.jpg" alt="The champion traits that Hamilton will draw on in Mercedes&rsquo; sternest test"></noscript> <img width="300" height="200" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="The champion traits that Hamilton will draw on in Mercedes&rsquo; sternest test" data-src="https://cdn-1.motorsport.com/images/amp/0oOrjAD0/s300/formula-1-styrian-gp-2021-lewi-2.jpg" /> </picture> </a> <span class="ms-article-prime">Plus</span> </div> <div class="ms-item_info"> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="The champion traits that Hamilton will draw on in Mercedes&rsquo; sternest test" href="/f1/news/the-champion-traits-that-hamilton-will-draw-on-in-mercedes-sternest-test/6629331/" > The champion traits that Hamilton will draw on in Mercedes’ sternest test </a> </h3> <div class="ms-item_author"> <a rel="author" class="ms-item_link" href="/info/about-us/motorsport/236826/" title="GP Racing"> By GP Racing </a> </div> <div class="ms-item_subheader-wrapper"> <p class="ms-item_subheader">Lewis Hamilton has swept all before him in recent seasons, becoming F1’s most successful driver ever. Building himself into the ultimate grand prix winning machine wasn’t the work of a moment, and the traits he has picked up along the way will prove crucial in his 2021 battle with Max Verstappen, as BEN ANDERSON explains</p> </div> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> Formula 1 </a> <div class="ms-item_date"> <span class="ms-item_date-value"> Jul 13, 2021 </span> </div> </div> </div> </div> <div class="ms-item--art ms-item--vertical " data-entity-id="6629187" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="Why there&rsquo;s far more to Russell than qualifying specialism" href="/f1/news/why-theres-far-more-to-russell-than-qualifying-specialism/6629187/" > <picture class="ms-item_picture "> <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/images/amp/0mbGjRq2/s300/george-russell-williams-1.webp 1x, https://cdn-1.motorsport.com/images/amp/0mbGjRq2/s500/george-russell-williams-1.webp 1.5x, https://cdn-1.motorsport.com/images/amp/0mbGjRq2/s600/george-russell-williams-1.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/images/amp/0mbGjRq2/s300/george-russell-williams-1.jpg 1x, https://cdn-1.motorsport.com/images/amp/0mbGjRq2/s500/george-russell-williams-1.jpg 1.5x, https://cdn-1.motorsport.com/images/amp/0mbGjRq2/s600/george-russell-williams-1.jpg 2x" /> <noscript><img src="https://cdn-1.motorsport.com/images/amp/0mbGjRq2/s300/george-russell-williams-1.jpg" alt="Why there&rsquo;s far more to Russell than qualifying specialism"></noscript> <img width="300" height="200" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="Why there&rsquo;s far more to Russell than qualifying specialism" data-src="https://cdn-1.motorsport.com/images/amp/0mbGjRq2/s300/george-russell-williams-1.jpg" /> </picture> </a> <span class="ms-article-prime">Plus</span> </div> <div class="ms-item_info"> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="Why there&rsquo;s far more to Russell than qualifying specialism" href="/f1/news/why-theres-far-more-to-russell-than-qualifying-specialism/6629187/" > Why there’s far more to Russell than qualifying specialism  </a> </h3> <div class="ms-item_author"> <a rel="author" class="ms-item_link" href="/info/about-us/motorsport/236826/" title="GP Racing"> By GP Racing </a> </div> <div class="ms-item_subheader-wrapper"> <p class="ms-item_subheader">Forget the ridiculous ‘Mr Saturday’ tag. There’s more to George Russell than impressive qualifying statistics. This thrillingly complete young talent is driving Williams out of the doldrums even as he eyes a future at Mercedes, says LUKE SMITH</p> </div> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> Formula 1 </a> <div class="ms-item_date"> <span class="ms-item_date-value"> Jul 12, 2021 </span> </div> </div> </div> </div> </div> </div> <div class="ms-centered"> <div class="ms-item-widget ms-item-widget--trending-period ms-item-widget--plain embeded ms-item-widget--more-title-news"> <div class="ms-item-widget_header"> <div class="ms-item-widget_header-start"> <div class="ms-item-widget_icon-wrapper"> <svg class="ms-item-widget_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#news"/> </svg> </div> <h2 class="ms-item-widget_title">Latest news</h2> </div> <div class="ms-item-widget_header-end ms-item-widget_header-end--none"> </div> </div> <div class="ms-item-widget_items ms-grid ms-layout--hor ms-grid-hor"> <div class="ms-grid-hor-items-2-4"> <div class="ms-item--art " data-entity-id="6632306" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/news/british-gp-sprint-qualifying-report/6632306/" title="F1 British GP: Verstappen beats Hamilton in sprint to claim GP pole" > <picture class="ms-item_picture "> <source type="image/webp" data-srcset="https://cdn-4.motorsport.com/images/amp/6AEOWQE6/s500/max-verstappen-red-bull-racing.webp 1x, https://cdn-4.motorsport.com/images/amp/6AEOWQE6/s800/max-verstappen-red-bull-racing.webp 1.5x, https://cdn-4.motorsport.com/images/amp/6AEOWQE6/s1000/max-verstappen-red-bull-racing.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-4.motorsport.com/images/amp/6AEOWQE6/s500/max-verstappen-red-bull-racing.jpg 1x, https://cdn-4.motorsport.com/images/amp/6AEOWQE6/s800/max-verstappen-red-bull-racing.jpg 1.5x, https://cdn-4.motorsport.com/images/amp/6AEOWQE6/s1000/max-verstappen-red-bull-racing.jpg 2x" /> <noscript><img src="https://cdn-4.motorsport.com/images/amp/6AEOWQE6/s500/max-verstappen-red-bull-racing.jpg" alt="F1 British GP: Verstappen beats Hamilton in sprint to claim GP pole"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="F1 British GP: Verstappen beats Hamilton in sprint to claim GP pole" data-src="https://cdn-4.motorsport.com/images/amp/6AEOWQE6/s500/max-verstappen-red-bull-racing.jpg" /> </picture> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> <span class="ms-item_series--ultra-short">Formula 1</span> <span class="ms-item_series--title">Formula 1</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-13-4e3afaedc0aa5c271592ba53a64f7498.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-07-17T16:14:25Z"> 32 min </time> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/british-gp-sprint-qualifying-report/6632306/" title="F1 British GP: Verstappen beats Hamilton in sprint to claim GP pole" > F1 British GP: Verstappen beats Hamilton in sprint to claim GP pole </a> </h3> </div> </div> <div class="ms-item--art " data-entity-id="6632328" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/news/grand-prix-results-verstappen-wins-f1-sprint-for-british-gp-pole/6632328/" title="Grand Prix results: Verstappen wins F1 sprint for British GP pole" > <picture class="ms-item_picture "> <source type="image/webp" data-srcset="https://cdn-5.motorsport.com/images/amp/0Rr8Xzg0/s500/max-verstappen-red-bull-racing.webp 1x, https://cdn-5.motorsport.com/images/amp/0Rr8Xzg0/s800/max-verstappen-red-bull-racing.webp 1.5x, https://cdn-5.motorsport.com/images/amp/0Rr8Xzg0/s1000/max-verstappen-red-bull-racing.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-5.motorsport.com/images/amp/0Rr8Xzg0/s500/max-verstappen-red-bull-racing.jpg 1x, https://cdn-5.motorsport.com/images/amp/0Rr8Xzg0/s800/max-verstappen-red-bull-racing.jpg 1.5x, https://cdn-5.motorsport.com/images/amp/0Rr8Xzg0/s1000/max-verstappen-red-bull-racing.jpg 2x" /> <noscript><img src="https://cdn-5.motorsport.com/images/amp/0Rr8Xzg0/s500/max-verstappen-red-bull-racing.jpg" alt="Grand Prix results: Verstappen wins F1 sprint for British GP pole"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="Grand Prix results: Verstappen wins F1 sprint for British GP pole" data-src="https://cdn-5.motorsport.com/images/amp/0Rr8Xzg0/s500/max-verstappen-red-bull-racing.jpg" /> </picture> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> <span class="ms-item_series--ultra-short">Formula 1</span> <span class="ms-item_series--title">Formula 1</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-13-4e3afaedc0aa5c271592ba53a64f7498.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-07-17T16:12:08Z"> 34 min </time>  </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/grand-prix-results-verstappen-wins-f1-sprint-for-british-gp-pole/6632328/" title="Grand Prix results: Verstappen wins F1 sprint for British GP pole" > Grand Prix results: Verstappen wins F1 sprint for British GP pole </a> </h3> </div> </div> <div class="ms-item--art " data-entity-id="6632231" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/news/brown-f1-cant-let-guard-down-as-uk-covid-cases-spike/6632231/" title="Brown: F1 can't let guard down as UK COVID cases spike" > <picture class="ms-item_picture "> <source type="image/webp" data-srcset="https://cdn-9.motorsport.com/images/amp/6VRDJZL6/s500/formula-1-styrian-gp-2021-zak--2.webp 1x, https://cdn-9.motorsport.com/images/amp/6VRDJZL6/s800/formula-1-styrian-gp-2021-zak--2.webp 1.5x, https://cdn-9.motorsport.com/images/amp/6VRDJZL6/s1000/formula-1-styrian-gp-2021-zak--2.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-9.motorsport.com/images/amp/6VRDJZL6/s500/formula-1-styrian-gp-2021-zak--2.jpg 1x, https://cdn-9.motorsport.com/images/amp/6VRDJZL6/s800/formula-1-styrian-gp-2021-zak--2.jpg 1.5x, https://cdn-9.motorsport.com/images/amp/6VRDJZL6/s1000/formula-1-styrian-gp-2021-zak--2.jpg 2x" /> <noscript><img src="https://cdn-9.motorsport.com/images/amp/6VRDJZL6/s500/formula-1-styrian-gp-2021-zak--2.jpg" alt="Brown: F1 can't let guard down as UK COVID cases spike"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="Brown: F1 can't let guard down as UK COVID cases spike" data-src="https://cdn-9.motorsport.com/images/amp/6VRDJZL6/s500/formula-1-styrian-gp-2021-zak--2.jpg" /> </picture> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> <span class="ms-item_series--ultra-short">Formula 1</span> <span class="ms-item_series--title">Formula 1</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-13-4e3afaedc0aa5c271592ba53a64f7498.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-07-17T14:37:16Z"> 2 h </time> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/brown-f1-cant-let-guard-down-as-uk-covid-cases-spike/6632231/" title="Brown: F1 can't let guard down as UK COVID cases spike" > Brown: F1 can't let guard down as UK COVID cases spike </a> </h3> </div> </div> <div class="ms-item--art " data-entity-id="6632175" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/news/ocon-praises-alpine-efforts-as-f1-pace-returns/6632175/" title="Ocon praises Alpine efforts as F1 pace returns" > <picture class="ms-item_picture "> <source type="image/webp" data-srcset="https://cdn-5.motorsport.com/images/amp/68yDGVX0/s500/esteban-ocon-alpine-a521-1.webp 1x, https://cdn-5.motorsport.com/images/amp/68yDGVX0/s800/esteban-ocon-alpine-a521-1.webp 1.5x, https://cdn-5.motorsport.com/images/amp/68yDGVX0/s1000/esteban-ocon-alpine-a521-1.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-5.motorsport.com/images/amp/68yDGVX0/s500/esteban-ocon-alpine-a521-1.jpg 1x, https://cdn-5.motorsport.com/images/amp/68yDGVX0/s800/esteban-ocon-alpine-a521-1.jpg 1.5x, https://cdn-5.motorsport.com/images/amp/68yDGVX0/s1000/esteban-ocon-alpine-a521-1.jpg 2x" /> <noscript><img src="https://cdn-5.motorsport.com/images/amp/68yDGVX0/s500/esteban-ocon-alpine-a521-1.jpg" alt="Ocon praises Alpine efforts as F1 pace returns"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="Ocon praises Alpine efforts as F1 pace returns" data-src="https://cdn-5.motorsport.com/images/amp/68yDGVX0/s500/esteban-ocon-alpine-a521-1.jpg" /> </picture> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> <span class="ms-item_series--ultra-short">Formula 1</span> <span class="ms-item_series--title">Formula 1</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-13-4e3afaedc0aa5c271592ba53a64f7498.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-07-17T13:25:17Z"> 3 h </time> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/ocon-praises-alpine-efforts-as-f1-pace-returns/6632175/" title="Ocon praises Alpine efforts as F1 pace returns" > Ocon praises Alpine efforts as F1 pace returns </a> </h3> </div> </div> </div> </div> </div> </div> </div> <template id="msnt-gallery-detail"> <div class="msnt-gallery"> <div class="msnt-gallery_wrapper"> <div class="msnt-gallery_items-wrapper"> <div class="msnt-gallery-item msnt-gallery-item--placeholder"> <div class="msnt-gallery_block msnt-gallery_block--image"> <div class="msnt-gallery_banner-top"></div> <div class="msnt-gallery_img-wrapper"> <img draggable="false" width="800" class="msnt-gallery_img" src=""> </div> <span class="msnt-gallery_prev-btn" title=""> <svg class="icon msnt-gallery_prev-icon"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#chevron_uk"/> </svg> </span> <span class="msnt-gallery_next-btn" title=""> <svg class="icon msnt-gallery_next-icon"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#chevron_uk"/> </svg> </span> <div class="msnt-gallery-controls"> <a href="/plus/" class="msnt-gallery-prime"> <span class="msnt-gallery-prime_btn">Subscribe</span> <span class="msnt-gallery-prime_descr"> To view <span>in hi-res</span> </span> </a> <div class="msnt-gallery-slideshow">  <span class="msnt-gallery-slideshow-title"> Slide show </span> <span class="msnt-gallery-slideshow-icon-wrapper"> <svg class="msnt-gallery-slideshow-icon msnt-gallery-slideshow-icon--inactive"> <use xlink:href="/design/dist/icons/sprite-common-3-eaedd59677fa847aed7e4942e619884b.svg#play"/> </svg> <svg class="msnt-gallery-slideshow-icon msnt-gallery-slideshow-icon--active"> <use xlink:href="/design/dist/icons/sprite-common-13-4e3afaedc0aa5c271592ba53a64f7498.svg#stop"/> </svg> </span> </div> </div> </div> <div class="msnt-gallery_block msnt-gallery_block--info"> <div class="msnt-gallery_banner-sidebar"></div> <div class="msnt-gallery_info"></div> </div> </div> </div> <span class="msnt-gallery_close-btn" title=""> <svg class="icon msnt-gallery_close-icon"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#times"/> </svg> </span> </div> </div> </template> <template id="ms-ta-cta-template"> <div class="ms-ta-cta"> <div class="ms-ta-cta__wrapper"> <span class="ms-ta-cta__icon-wrapper"> <svg class="ms-ta-cta__icon"> <use xlink:href="/design/dist/icons/sprite-common-3-eaedd59677fa847aed7e4942e619884b.svg#play"/> </svg> </span> <span class="ms-ta-cta__title">Listen to this article</span> </div> </div> </template> <template id="newsAlertFormTpl"> <form id="news-alert-form" action="/notification/save/" method="POST"> <div id="newsAlertFormOptions"> <div id="notifications-block"> <input id="ms-pn-token-dialog-field" type="hidden" name="token" /> <input id="ms-pn-device_id-dialog-field" type="hidden" name="device_id" /> <input id="ms-pn-user_id-dialog-field" type="hidden" name="user_id" /> <input id="ms-pn-platform-dialog-field" type="hidden" name="platform" /> </div> </div> <div class="ms-newsalert-btns"> <a class="ms-button" href="/dashboard/notifications/">Manage</a> <input class="ms-button" type="submit" value="Save"> </div> </form> </template> </div> <div id="ms-piano_prefooter"></div> <div class="ms-footer"> <div class="ms-footer_top"> <div class="ms-footer_top-start"> <span class="ms-footer_top-start-icon"> <svg> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#newsletter" /> </svg> </span> <a href="/info/newsletter/" class="ms-footer_top-start-text"> Subscribe to our newsletter </a> <a class="ms-footer_top-start-link" href="/info/newsletter/"> <svg> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#chevron_uk"></use> </svg> </a> </div> <div class="ms-footer_top-end"> <div onclick class="ms-scroll-to-top-button" id="document_top_button" data-button data-id="documentScrollToTop" title="Back to top"> <svg> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#chevron_uk" /> </svg> </div> </div> </div> <div class="ms-footer_logo ms-centered"> <a href="/"> <svg> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#autosport-logo-transparent" /> </svg> </a> </div> <div class="ms-main-menu__animated-block ms-footer_socials ms-centered"> <a href="https://twitter.com/autosport" target="_blank"> <svg class="ms-twitter"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#twitter"/> </svg> </a> <a href="https://www.facebook.com/AUTOSPORT" target="_blank"> <svg class="ms-facebook"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#facebook"/> </svg> </a> <a href="https://www.instagram.com/autosport/" target="_blank"> <svg class="ms-instagram"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#instagram"/> </svg> </a> <a href="/rss/" target="_blank"> <svg class="ms-rss"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#rss"></use> </svg> </a> </div> <div class="ms-footer_columns ms-centered"> <div class="ms-footer_column"> <h3 class="ms-footer_column-title"> Autosport.com <ul class="ms-footer_list"> <li><a onclick data-button data-id="showLoginWindow" href="/connect/msnt/">Sign in</a></li> <li><a href="/plus/">Subscribe to Autosport Plus</a></li> <li><a href="/connect/msnt/?is_registration=1">Register for free</a></li> <li><a href="/digital-edition/">Digital magazines</a></li> <li><a href="/app/">Download the Autosport App</a></li> <li><a href="/rss/">RSS Feeds</a></li> <li><a href="http://awards.autosport.com/" target="_blank">Autosport Awards</a></li> <li><a href="http://www.autosportinternational.com/" target="_blank">Autosport International</a></li> <li><a href="http://forix.autosport.com/" target="_blank">Forix</a></li> </ul> </h3> </div> <div class="ms-footer_column"> <h3 class="ms-footer_column-title">Series</h3> <ul class="ms-footer-menu ms-footer_list"> <li class="section-all section-current ws"> <a href="/" >All Series</a> </li> <li class="current ws"> <a href="/f1/" >Formula 1</a> </li> <li class="ws"> <a href="/motogp/" >MotoGP</a> </li> <li class="ws"> <a href="/formula-e/" >Formula E</a> </li> <li class="ws"> <a href="/category/single-seaters/" >Single-Seaters</a> </li> <li class="ws"> <a href="/category/sportscars/" >Sportscars</a> </li> <li class="ws"> <a href="/category/rally/" >Rally</a> </li> <li class="section-more ws hidden"> <a href="/series/">List of all series</a> <ul></ul> </li> </ul> </div> <div class="ms-footer_column"> <h3 class="ms-footer_column-title">Motorsport Network</h3> <ul class="ms-footer_list"> <li><a href="https://motorsport.tv/" target="_blank">Motorsport.tv</a></li> <li><a href="https://www.motor1.com/" target="_blank">Motor1.com</a></li> <li><a href="https://www.motorsportjobs.com/" target="_blank">Motorsportjobs.com</a></li> <li><a href="https://www.giorgiopiola.com/" target="_blank">Giorgiopiola.com</a></li> <li><a href="https://www.motorsportimages.com/" target="_blank">Motorsportimages.com</a></li> <li><a href="https://www.motorsport.com/" target="_blank">Motorsport.com</a></li> <li><a href="https://motorsportstats.com/" target="_blank">Motorsportstats.com</a></li> </ul> </div> <div class="ms-footer_column"> <h3 class="ms-footer_column-title">Contact us</h3> <ul class="ms-footer_list"> <li class="ms-footer_list"><a class="ms-item_link" href="/info/advertising/">Advertise with Autosport</a></li> <li class="ms-footer_list"><a class="ms-item_link" href="/info/contact/">Contact the team</a></li> <li class="ms-footer_list"><a class="ms-item_link" href="tel:+44 0203 405 8100">+44 0203 405 8100</a></li> <li class="ms-footer_list">1 Eton Street, Richmond<br/>Surrey, TW9 1AG. UK</li> </ul> </div> </div> <div class="ms-footer_copyright ms-centered"> <div class="ms-copyright"> <div class="ms-copyright_start"> &copy; 2021 <a class="ms-copyright-motorsportnetwork-text" target="_blank" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a> <a href="/info/copyright/" class="rights">All rights reserved.</a> </div> <div class="ms-copyright_end"> <ul> <li><a href="/info/terms-of-use/">Terms & Conditions</a></li> <li><a href="/info/cookie-policy/">Cookie policy</a></li> <li><a href="/info/privacy-policy/">Privacy Policy</a></li> <!-- OneTrust Cookies Settings button start --> <li><button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button></li> <!-- OneTrust Cookies Settings button end --> </ul> </div> </div></div> <div id="ms-footer_piano-footer"></div> </div> </div> <script defer type="text/javascript" src="//us-east-1-cdn-ui.motorsport.com/1430/design/build/jslangs/en_GB_774a02d8b9de60059c0066bff0d672ed.js"></script> <div class="ms-footer-fixbox"> <div class="ms-footer-editions-messages"></div> <div class="ms-footer-messages"></div> </div> <div data-bubbles="driver" data-url="/preview/driver/" data-name="id"></div> <div data-bubbles="team" data-url="/preview/team/" data-name="id"></div> <div data-bubbles="article" data-url="/preview/article/" data-name="id"></div> <script defer type="text/javascript" src="//us-east-1-cdn-ui.motorsport.com/1430/design/dist/js/1_bab045ff06b43895e382.js"></script><script defer type="text/javascript" src="//us-east-1-cdn-ui.motorsport.com/1430/design/dist/js/3_bab045ff06b43895e382.js"></script><script defer type="text/javascript" src="//us-east-1-cdn-ui.motorsport.com/1430/design/dist/js/4_bab045ff06b43895e382.js"></script><script defer type="text/javascript" src="//us-east-1-cdn-ui.motorsport.com/1430/design/dist/js/0_bab045ff06b43895e382.js"></script><script defer type="text/javascript" src="//us-east-1-cdn-ui.motorsport.com/1430/design/dist/js/6_bab045ff06b43895e382.js"></script><script defer type="text/javascript" src="//us-east-1-cdn-ui.motorsport.com/1430/design/dist/js/9_bab045ff06b43895e382.js"></script><script defer type="text/javascript" src="//us-east-1-cdn-ui.motorsport.com/1430/design/dist/js/13_bab045ff06b43895e382.js"></script> <script>(function(){const bundleRange=`<link rel="stylesheet" type="text/css" href="//us-east-1-cdn-ui.motorsport.com/1430/design/dist/css/0_3ecd2208942d5a06b7fe_without_critical.css">`;document.addEventListener('DOMContentLoaded',(event)=>{$('head').prepend(bundleRange);});})();</script><script>(function(){const bundleRange=`<link rel="stylesheet" type="text/css" href="//us-east-1-cdn-ui.motorsport.com/1430/design/dist/css/10_3ecd2208942d5a06b7fe_without_critical.css">`;document.addEventListener('DOMContentLoaded',(event)=>{$('head').prepend(bundleRange);});})();</script><script>(function(){const bundleRange=`<link rel="stylesheet" type="text/css" href="//us-east-1-cdn-ui.motorsport.com/1430/design/dist/css/9_3ecd2208942d5a06b7fe_without_critical.css">`;document.addEventListener('DOMContentLoaded',(event)=>{$('head').prepend(bundleRange);});})();</script><script>(function(){const bundleRange=`<link rel="stylesheet" type="text/css" href="//us-east-1-cdn-ui.motorsport.com/1430/design/dist/css/13_3ecd2208942d5a06b7fe_without_critical.css">`;document.addEventListener('DOMContentLoaded',(event)=>{$('head').prepend(bundleRange);});})();</script><script>(function(){const bundleRange=`<link rel="stylesheet" type="text/css" href="//us-east-1-cdn-ui.motorsport.com/1430/design/dist/css/48_3ecd2208942d5a06b7fe_without_critical.css">`;document.addEventListener('DOMContentLoaded',(event)=>{$('head').prepend(bundleRange);});})();</script><script>(function(){const bundleRange=`<link rel="stylesheet" type="text/css" href="//us-east-1-cdn-ui.motorsport.com/1430/design/dist/css/54_3ecd2208942d5a06b7fe_without_critical.css">`;document.addEventListener('DOMContentLoaded',(event)=>{$('head').prepend(bundleRange);});})();</script><script>(function(){const bundleRange=`<link rel="stylesheet" type="text/css" href="//us-east-1-cdn-ui.motorsport.com/1430/design/dist/css/app_article_detail_3ecd2208942d5a06b7fe_without_critical.css">`;document.addEventListener('DOMContentLoaded',(event)=>{$('head').prepend(bundleRange);});})();</script> <script> window.gtmDataLayer = window.gtmDataLayer || []; window.tp = window.tp || []; </script> <script> window.preventAutoload = 1; window.msConfigVars = { 'viewsServiceShareUrl': 'https://dc1-gate.motorsport.com/pageinfo/share/', 'viewsServiceStatUrl': 'https://dc1-gate.motorsport.com/pageinfo/stat/', 'notificationServiceVersion': '1.1.4', 'icons': { 'bell' : '/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#bell', }, 'auth': { 'scriptSrc': 'https://accounts.autosport.com/api/v1.0/script/170' }, 'pianoSrc': 'https://experience.tinypass.com/xbuilder/experience/load?aid=cxPw94Eaz6', }; /* PIANO CONFIGS */ window.pncfg = { 'offer_id': 'OFYCVN9FF89K', 'offer_template_id': 'OTYUF9XZP2RU', 'registration_template_id': 'OT27LWTJ1K28', 'article_banner_id': 'OTJ44KPI1NXH', }; </script> <script> msConfigVars.shares = {"facebook":{"social_menu":true,"share_box":true,"share_box_priority":100,"share_collect":true,"share_title":"Share on Facebook","share_url":"https:\/\/www.facebook.com\/sharer\/sharer.php","official_name":"Facebook","share_width":600,"share_height":600,"widget":0,"share_options":{"url":"u"},"social_url":"https:\/\/www.facebook.com\/autosport\/","icon":"facebook","icon_url":"\/design\/dist\/icons\/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#facebook"},"twitter":{"social_menu":true,"share_box":true,"share_box_priority":90,"share_collect":true,"share_title":"Share on Twitter","share_url":"https:\/\/twitter.com\/intent\/tweet","official_name":"Twitter","share_width":600,"share_height":450,"share_options":{"url":"url","title":"text"},"share_params":{"via":"motorsport"},"social_url":"https:\/\/twitter.com\/autosport","icon":"twitter","icon_url":"\/design\/dist\/icons\/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#twitter"},"linkedin":{"social_menu":false,"share_box":true,"share_box_priority":80,"share_collect":true,"share_title":"Share on Linkedin","share_url":"https:\/\/www.linkedin.com\/cws\/share","official_name":"LinkedIn","share_width":600,"share_height":600,"share_options":{"url":"url"},"share_params":{"mini":"true","source":"motorsport.com"},"icon":"linkedin","icon_url":"\/design\/dist\/icons\/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#linkedin"},"pinterest":{"share_box":true,"share_box_priority":70,"share_collect":true,"share_title":"Share on Pinterest","share_url":"https:\/\/www.pinterest.com\/pin\/create\/button\/","official_name":"Pinterest","share_width":700,"share_height":550,"share_options":{"url":"url","image":"media","title":"description"},"icon":"pinterest","icon_url":"\/design\/dist\/icons\/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#pinterest"},"whatsapp":{"social_menu":false,"share_box":true,"share_box_priority":57,"share_collect":false,"share_title":"Share on WhatsApp","share_url":"https:\/\/api.whatsapp.com\/send","official_name":"WhatsApp","share_width":1024,"share_height":768,"share_options":{"url":"text"},"icon":"whatsapp","icon_url":"\/design\/dist\/icons\/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#whatsapp"},"viber":{"social_menu":false,"share_box":true,"share_box_priority":55,"share_collect":false,"share_title":"Share on Viber","share_url":"viber:\/\/forward","official_name":"Viber","share_options":{"url":"text"},"icon":"viber","icon_url":"\/design\/dist\/icons\/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#viber"},"mailto":{"share_box":true,"share_box_priority":50,"share_title":"Send to email","behavior":"native","share_url":"mailto:","share_options":{"url":"body","title":"subject"},"icon":"mail","icon_url":"\/design\/dist\/icons\/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#mail"}}; msConfigVars.comments = { edition: 'uk', active: 1, type: 'disqus', shortname: 'autosport-1', }; msConfigVars.locale = 'en'; </script> <script> window.gadsId = false; </script> <script>gtmDataLayer.push({"currentRegion":"us-east-1","currentEdition":"uk","currentEditionV3":"uk","currentEnv":"production","currentUserType":0,"currentCategory":"all","currentSeries":"f1","pageType":"detail","entityType":"article","entityId":6632306,"mediaType":"none","entityEventId":269462,"entityEventLabel":"British GP","entitySubEventId":766063,"entityAuthorId":139986,"entityAuthorLabel":"Alex Kalinauckas"})</script> <!-- Google Tag Manager --> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','gtmDataLayer','GTM-NB7H9MD');</script> <!-- Google Tag Manager --> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','gtmDataLayer','GTM-W3JMPLC');</script> </body> </html> 