<!DOCTYPE html>
<html class="document " prefix="og: http://ogp.me/ns#" lang="en">
<head>
    




    <title>DTM drivers hope Spa remains on the calendar in 2023</title><meta name="description" content="Several DTM drivers have expressed their desire to keep Spa-Francorchamps on the calendar next year following a pair of exciting races at the Belgian venue last weekend." />
<meta name="robots" content="max-snippet:500, max-image-preview:large, max-video-preview:10" />
<meta property="og:title" content="DTM drivers hope Spa remains on the calendar in 2023" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.autosport.com/dtm/news/dtm-drivers-hope-spa-remains-on-the-calendar-in-2023/10369081/" />
<meta property="og:image" content="https://cdn-1.motorsport.com/images/amp/6VRLNnL6/s6/start-action-1.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="667" />
<meta property="og:description" content="Several DTM drivers have expressed their desire to keep Spa-Francorchamps on the calendar next year following a pair of exciting races at the Belgian venue last weekend." />
<meta property="fb:admins" content="100001157785488" />
<meta property="fb:app_id" content="1017388998271288" />
<meta property="fb:pages" content="138335759523741" />
<meta property="twitter:card" content="summary_large_image" />
<link href="https://www.autosport.com/dtm/news/dtm-drivers-hope-spa-remains-on-the-calendar-in-2023/10369081/" rel="canonical" />
<link href="https://www.autosport.com/dtm/news/dtm-drivers-hope-spa-remains-on-the-calendar-in-2023/10369081/amp/" rel="amphtml" />
<link href="https://www.motorsport.com/dtm/news/dtm-drivers-hope-spa-remains-on-the-calendar-in-2023/10369065/" hreflang="x-default" rel="alternate" />
<link href="https://www.motorsport.com/dtm/news/dtm-drivers-hope-spa-remains-on-the-calendar-in-2023/10369065/" hreflang="en" rel="alternate" />
<link href="https://us.motorsport.com/dtm/news/dtm-drivers-hope-spa-remains-on-the-calendar-in-2023/10369066/" hreflang="en-US" rel="alternate" />
<link href="https://au.motorsport.com/dtm/news/dtm-drivers-hope-spa-remains-on-the-calendar-in-2023/10369067/" hreflang="en-AU" rel="alternate" />
<link href="https://www.autosport.com/dtm/news/dtm-drivers-hope-spa-remains-on-the-calendar-in-2023/10369081/" hreflang="en-GB" rel="alternate" />
                <meta name="viewport" content="width=device-width, initial-scale=1" />
        
            <link href="https://fonts.googleapis.com/css2?family=Bebas+Neue&family=Source+Sans+Pro:wght@400;600&family=Source+Serif+Pro:wght@400;600&display=swap" rel="stylesheet">
    
    
        <meta name="apple-itunes-app" content="app-id=382580590" data-icon-url="/design/images/webapp/Autosport/i196.png" data-params="ct=smart-banner&mt=8">
    <meta name="google-play-app" content="app-id=com.autosport.release" data-icon-url="/design/images/webapp/Autosport/i196.png" data-params="referrer=https%3A%2F%2Fwww.autosport.com%2Fdtm%2Fnews%2Fdtm-drivers-hope-spa-remains-on-the-calendar-in-2023%2F10369081%2F&utm_campaign=installations&utm_medium=smart-banner&utm_source=www.autosport.com">
    
    <link href="/design/images/webapp/Autosport/i57.png" sizes="57x57" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/Autosport/i72.png" sizes="72x72" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/Autosport/i76.png" sizes="76x76" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/Autosport/i128.png" sizes="128x128" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/Autosport/i144.png" sizes="144x144" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/Autosport/i152.png" sizes="152x152" rel="apple-touch-icon-precomposed" />
    <link href="/design/images/webapp/Autosport/i180.png" sizes="180x180" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/Autosport/i196.png" sizes="196x196" rel="apple-touch-icon-precomposed"/>
    

    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />
    <link rel="manifest" href="/manifest.json">

    <meta name="pubdate" content="20220914">
<meta name="datePublished" content="2022-09-14T08&#x3A;17&#x3A;38Z">
<meta http-equiv="Content-Type" content="text&#x2F;html&#x3B;charset&#x3D;utf-8">
<meta http-equiv="X-UA-Compatible" content="IE&#x3D;Edge">
<meta name="alexaVerifyID" content="bVEzjJq-W0PC2QTcmK4a8fz6__k">        <link href="https://cdn-1.motorsport.com/images/amp/6VRLNnL6/s1000/start-action-1.jpg" media="min-width: 700px" rel="preload" type="image" as="image" imagesrcset="https://cdn-1.motorsport.com/images/amp/6VRLNnL6/s1000/start-action-1.webp 1x, https://cdn-1.motorsport.com/images/amp/6VRLNnL6/s1200/start-action-1.webp 2x" fetchpriority="high">
    
                    <style>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</style>        
    
    
        <style>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</style><style>:root{--vms-article-header-prime-title-font:var(--vms-font-secondary);--vms-article-header-prime-author-link:#f7ac04;--vms-article-header-prime-prime-badge-color:var(--vms-primary-accent-color);--vms-article-header-prime-prime-badge-padding:0;--vms-article-header-prime-prime-badge-background:transparent;--vms-article-header-prime-prime-badge-line-height:1;--vms-article-header-prime-prime-badge-font-size:inherit;--vms-article-header-prime-prime-badge-border-radius:0}.ms-entity-detail-nav .icon-wrapper{background:var(--vms-main-brand-color)}.ms-piano_article-banner:before{background:linear-gradient(180deg,hsla(0,0%,100%,0) 0,#fff)}.ms-newsalert-dialog .title{background:var(--vms-main-brand-color)!important;color:var(--vms-main-brand-text-color)!important}.ms-newsalert-dialog .title svg{fill:var(--vms-main-brand-text-color)!important}.ms-newsalert-dialog .box.head .close:after,.ms-newsalert-dialog .box.head .close:before,.ms-newsalert-dialog .content{background-color:var(--vms-main-brand-text-color)}.ms-newsalert-dialog .content{background-image:none}.ms-newsalert-dialog .content input[type=submit]{background:var(--vms-main-brand-color);border-color:var(--vms-main-brand-color)}[data-widget=related-content]{border-left:2px solid var(--vms-main-brand-color)}</style>
    <link rel="preload" href="https://www.googletagmanager.com/gtm.js?id=GTM-NB7H9MD&l=gtmDataLayer" as="script" /></head>
<body id="app_article_detail"
    class="
                            "
    data-edtn="uk"
    data-edtn-rtl="0"
    data-has-parent-edtn=""
    data-page-type="detail"
    data-page-content-type="article"
    data-edtn-locale="en-GB"
>
    <div class="ms-apb ms-apb-outstream"><div class="ms-ap" data-id="8" style="width:1px;min-height:1px;" data-dfp-code="AS/uk/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"dtm","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"10369081","ms_banner_name":"outstream","ms_edition":"uk","ms_lang":"en","ms_event_id":"274618","ms_author_id":"14359","ms_banner_position":"outstream"}'></div></div>    <div class="ms-apb ms-apb-overlay"><div class="ms-ap" data-id="8" style="width:0px;min-height:0px;" data-dfp-code="AS/uk/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"dtm","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"10369081","ms_banner_name":"overlay","ms_edition":"uk","ms_lang":"en","ms_event_id":"274618","ms_author_id":"14359","ms_banner_position":"overlay"}'></div></div>    <div class="ms-apb ms-apb-overlay"><div class="ms-ap" data-id="21" style="width:0px;min-height:0px;" data-dfp-code="AS/uk/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"dtm","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"10369081","ms_banner_name":"overlay2","ms_edition":"uk","ms_lang":"en","ms_event_id":"274618","ms_author_id":"14359","ms_banner_position":"overlay2"}'></div></div>    <div class="root">
        
            <div id="layout_header_spacer" class="ms-layout-header-spacer"></div>
    <div class="ms-topbox">
        <div id="target_header_search_panel" data-button-target="ms-search-panel" class="disabled"></div>
        <div class="ms-topbox-header">
    <div class="ms-main-logo">
        <a href="/" class="ms-logo" tabindex="1">
                            <svg>
                    <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#autosport-logo" />
                </svg>
                    </a>
                                    <a href="/plus/" class="ms-prime-button" tabindex="2">Subscribe</a>
                        </div>
    
    <span class="ms-header-logo-mobile"></span>

    <div class="ms-touch-layout-header-left-side">
        <button class="ms-header-touch-button ms-main-menu-touch-button" data-button data-id="mainMenuToggle" data-value="ms-main-menu-toggle" data-clear="2" data-multi data-delay="0.1">
            <svg>
                <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#hamburger" />
            </svg>
        </button>
    </div>
    <div class="ms-touch-layout-header-right-side">

        
        
        
        
        <a target="_blank" rel="nofollow" class="ms-tickets-button" href="https://motorsporttickets.com/?utm_content=Homepage+Headline&utm_medium=Widget&utm_source=autosport.motorsport.com">
            <svg class="ms-tickets-button_icon">
                <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-ticket"/>
            </svg>
            Tickets        </a>

                                    <a href="/plus/" class="ms-prime-button" tabindex="2">Subscribe</a>
                        </div>
</div>        <div class="ms-touch-layout-right-side ms-header-dropdown ms-user-menu-dropdown ms-heder-user-menu">

            
                                        <a data-button href="#" class="ms-header-button light width-auto arrow-marker showPianoLoginWindow">
                    Sign in                </a>
                        <div class="ms-touch-layout-drawer right-to-left ms-user-menu-drawer disabled ms-header-dropdown-box right-box"
                 data-button-target="ms-user-menu-toggle">
                <div onclick data-button data-id="toggleBox" data-value="ms-user-menu-toggle" data-clear="2" data-multi
                     class="ms-touch-layout-drawer-close-button active" data-toggle="1"></div>
                <div class="ms-touch-layout-drawer-scroll-box">
                    <div class="ms-user-menu">
    <ul>
                    <li>
                <a onclick data-button data-id="showRegisterWindow" href="/connect/msnt/?is_registration=1">Registration</a>
            </li>
            <li>
                <a onclick data-button data-id="showLoginWindow" href="/connect/msnt/">Sign in</a>
            </li>
            <li>
                <a href="/connect/msnt/">
                    <svg class="ms-facebook-bg icon social">
                        <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#facebook"/>
                    </svg>
                    <span class="label">
                        Facebook connect                    </span>

                </a>
            </li>
                            </ul>
</div>                </div>
            </div>
            <div class="ms-touch-layout-drawer-overlay"></div>
        </div>

        <div class="ms-search-box ms-header-search-box">
    <button 
        onclick 
        data-button 
        data-id="searchBox" 
        data-value="ms-search-panel" 
        data-multi 
        data-clear="2"
        class="ms-header-button light">
        <svg class="ms-helper-scale-85">
            <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#search"/>
        </svg>
    </button>
    <div class="ms-search-panel">
        <form action="/search/" method="GET" id="header_search_form" data-native="0" novalidate="novalidate">
            <input class="required ms-search-panel-input" type="text" value="" name="q" placeholder="Search" autocomplete="off">
            <button 
                onclick 
                data-button 
                data-id="searchForm"                
                class="ms-search-panel-button" type="submit">
                <svg class="ms-helper-scale-85">
                    <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#search"/>
                </svg>
            </button>
            <button
                onclick 
                data-button 
                data-id="searchBox" 
                data-value="ms-search-panel" 
                data-multi 
                data-toggle="1" 
                data-clear="2"
                class="ms-search-panel-button active">
                <svg class="ms-helper-scale-40">
                    <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#times"/>
                </svg>
            </button>
        </form> 
    </div>
</div>        <div class="ms-info-menu-backbox"></div>
                <div class="ms-touch-layout-left-side ms-main-menu-bar">
            <div class="ms-touch-layout-drawer left-to-right ms-main-menu-drawer disabled"
                 data-button-target="ms-main-menu-toggle">
                <div onclick data-button data-id="mainMenuToggle" data-value="ms-main-menu-toggle" data-clear="2" data-multi
                     class="ms-touch-layout-drawer-close-button active" data-toggle="1"></div>
                <div class="ms-main-menu-touch-switcher-box">
                    <div class="ms-main-menu-switcher">
    <a tabindex="4"
        href="/plus/" 
        data-storage="ms-pr-mn" 
        class="ms-main-menu-switcher-button " 
        onclick 
        data-button 
        data-id="mainMenuSwitcher" 
        data-value="ms-main-menu-switcher"
        data-toggle="0" 
        data-static 
        data-multi 
        >
        <span class="label off">All</span>
        <span class="switcher"><span></span></span>
        <span class="label on">me</span>
    </a>
</div>

                </div>
                <div class="ms-search-box ms-header-touch-search-box">
                    
                    <a href="/search/" class="ms-header-touch-button">
                        <svg>
                            <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#search"/>
                        </svg>
                    </a>
                </div>
                                <button class="ms-header-touch-button ms-user-menu-touch-button ms-user-avatar-m" data-button data-id="toggleBox" data-value="ms-user-menu-toggle" data-clear="2" data-multi data-delay="0.1">
                    <svg>
                        <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#profile" />
                    </svg>
                </button>
                <div class="ms-touch-layout-drawer-scroll-box">

                    
<div class="ms-header-dropdown ms-header-info-menu">

    <a href="/info/about-us/" class="ms-header-button light arrow-marker">
        <svg class="ms-helper-scale-85">
            <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#grid"/>
        </svg>
    </a>

    <div class="ms-header-dropdown-box">
        
<div class="ms-main-menu__animated-block ms-header-info-socials">
            <a href="https://twitter.com/autosport" target="_blank">
            <svg class="ms-twitter-fill-hover">
                <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#twitter"/>
            </svg>
        </a>
            <a href="https://www.facebook.com/AUTOSPORT" target="_blank">
            <svg class="ms-facebook-fill-hover">
                <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#facebook"/>
            </svg>
        </a>
            <a href="https://www.instagram.com/autosport/" target="_blank">
            <svg class="ms-instagram-fill-hover">
                <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#instagram"/>
            </svg>
        </a>
            <a href="/rss/" target="_blank">
        <svg class="ms-rss-fill-hover">
            <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#rss"></use>
        </svg>
    </a>
    </div>
        <div class="ms-main-menu__animated-block ms-header-info-projects">
    <span class="ms-header-info-section-title"><a href="https://www.motorsportnetwork.com/" target="_blank">Motorsport Network</a></span>
    <div class="ms-header-part-of">
        <a href="/">
                            <svg>
                    <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#autosport-logo-transparent" />
                </svg>
                    </a>
                    <i>part of</i>
            <a class="ms-header_logo-msn" href="https://www.motorsportnetwork.com/" target="_blank">
                <svg>
                    <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-network-logo" />
                </svg>
            </a>
            </div>
    <div class="ms-header-info-section-other">

        <a target="_blank" rel="nofollow" href="https://motorsporttickets.com/?utm_content=Homepage+Headline&utm_medium=Widget&utm_source=autosport.motorsport.com" class="ms-other-menu-button--ticket">
            <svg class="ms-other-menu-button_icon">
                <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-ticket"/>
            </svg>
            Tickets        </a>
        
                    <a target="_blank" rel="nofollow" href="https://motorsport.tv/" class="ms-other-menu-button ms-other-menu-button--tv">
                <svg class="ms-other-menu-button_icon">
                    <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#tv-play-cog"/>
                </svg>
                TV
            </a>
        
        <a target="_blank" rel="nofollow" class="ms-other-menu-button ms-other-menu-button--jobs" href="https://www.motorsportjobs.com/en">
            <svg class="ms-other-menu-button_icon">
                <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-jobs-logo-white"/>
            </svg>
            Jobs        </a>

                
                <a target="_blank" href="https://motorsportwatches.com/?utm_source=www.autosport.com&amp;utm_medium=hu&amp;utm_campaign=E-Store%20Button&amp;utm_content=Header&amp;pass=1" class="ms-other-menu-button--store">
            <svg class="ms-other-menu-button_icon">
                <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#piola-watches"/>
            </svg>
            Watch Shop        </a>
                
            </div>
    <a href="https://motorsport.tv/" target="_blank" class="motorsport-tv-logo">
        <svg class="mini">
            <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-tv-logo-mini"/>
        </svg>
        <svg class="full">
            <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-tv-logo"/>
        </svg>
        <span class="label">Motorsport.tv</span>
        <span class="label mobile">Motorsport.tv</span>
    </a>
    <a href="https://www.motorsporttickets.com/" target="_blank" class="motorsport-live-logo">
        <svg class="mini bordered">
            <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-tickets-logo-mini"/>
        </svg>
        <svg class="full">
            <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-tickets-logo"/>
        </svg>   
        <span class="label">Motorsport Tickets</span>
        <span class="label mobile">Motorsporttickets.com</span>
    </a>
    <a href="https://www.motorsportjobs.com/" target="_blank" class="motorsport-jobs-logo">
        <svg class="mini">
            <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-jobs-logo-mini"/>
        </svg>
        <svg class="full">
            <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-jobs-logo"/>
        </svg>   
        <span class="label">Motorsport Jobs</span>
        <span class="label mobile">Motorsportjobs.com</span>
    </a>
    <a href="https://www.motorsportimages.com/" target="_blank" class="motorsport-images-logo">
        <svg class="mini">
            <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-images-logo-mini"/>
        </svg>
        <svg class="full">
            <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-images-logo"/>
        </svg>
        <span class="label">Motorsport Images</span> 
        <span class="label mobile">Motorsportimages.com</span>
    </a>
    <a href="https://www.motor1.com/" target="_blank" class="motor1-logo">
        <svg class="mini bordered">
            <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motor1-logo-mini"/>
        </svg>
        <svg class="full">
            <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motor1-logo"/>
        </svg>
        <span class="label">Motor1.com</span>
        <span class="label mobile">Motor1.com</span>
    </a>
    <a href="https://insideevs.com/" target="_blank" class="insideevs-logo">
        <svg class="mini bordered">
            <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#insideevs-logo-mini"/>
        </svg>
        <span class="label">InsideEVs</span>
        <span class="label mobile">InsideEVs.com</span>
    </a>
    <a href="https://www.giorgiopiola.com/" target="_blank" class="giorgiopiola-logo">
        <svg class="mini bordered">
            <use xlink:href="/design/dist/icons/sprite-common-11-d6243423fcbb586bf89239627d1430b8.svg#giorgio-piola-logo-black"/>
        </svg>
        <span class="label">Giorgio Piola</span>
        <span class="label mobile">GiorgioPiola.com</span>
    </a>
                </div>          


<div class="ms-main-menu__animated-block ms-header-info-app">
    <span class="ms-header-info-section-title">Download your apps</span>
    <div class="ms-header-info-app-section-title appstore">
        <svg>
            <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#appstore-monotone"/>
        </svg>
    </div>
        <a href="https://itunes.apple.com/gb/app/autosport/id382580590?mt=8&ct=header&mt=8" target="_blank" class="motorsport-news-digest-app">
                    <svg>
                <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#logo-au-app"/>
            </svg>
            </a>
        <a href="https://itunes.apple.com/us/app/motorsport-tv-racing-videos-on-demand-stream/id1200782998" target="_blank" class="motorsport-tv-app">
        <svg>
            <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-tv-logo-mini"/>
        </svg>
    </a>
        <div class="ms-header-info-app-section-title google-play">
        <svg>
            <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#google-play-monotone"/>
        </svg>
    </div>
        <a href="https://play.google.com/store/apps/details?id=com.autosport.release&hl=en&gl=US&referrer=https%3A%2F%2Fwww.autosport.com%2Fdtm%2Fnews%2Fdtm-drivers-hope-spa-remains-on-the-calendar-in-2023%2F10369081%2F&utm_campaign=installations&utm_medium=header&utm_source=www.autosport.com" target="_blank" class="motorsport-news-digest-app">
                    <svg>
                <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#logo-au-app"/>
            </svg>
            </a>
        <a href="https://play.google.com/store/apps/details?id=tv.motorsport.mobile" target="_blank" class="motorsport-tv-app">
        <svg>
            <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-tv-logo-mini"/>
        </svg>
    </a>
</div>        
<ul class="ms-main-menu__animated-block ms-header-info-sections">
                        <li >
                        <a 
                 href="/info/about-us/">About us</a>
                    </li>

                    <li >
                        <a 
                 href="/info/about-edition/">About Autosport</a>
                    </li>

                    <li >
                        <a 
                 href="/info/press/">Press</a>
                    </li>

                    <li >
                        <a 
                 href="/info/advertising/">Advertise</a>
                    </li>

                    <li >
                        <a 
                 href="/info/legal/">Legal</a>
                            <ul>
                                        
                        <li >
                            <a href="/info/terms-of-use/">Terms of Use</a>
                        </li>

                    
                        <li >
                            <a href="/info/membership-agreement/">Membership agreement</a>
                        </li>

                    
                        <li >
                            <a href="/info/copyright/">Copyright</a>
                        </li>

                    
                        <li >
                            <a href="https://accounts.motorsportnetwork.com/legal/privacy-policy">Privacy policy</a>
                        </li>

                    
                        <li >
                            <a href="/info/cookie-policy/">Cookie policy</a>
                        </li>

                    
                </ul>
                    </li>

                    <li >
                        <a 
                 href="https://accounts.motorsportnetwork.com/legal/privacy-policy">Privacy policy</a>
                    </li>

                    <li >
                        <a 
                 href="/info/cookie-policy/">Cookie policy</a>
                    </li>

                    <li >
                        <a 
                 href="/info/contact/">Contact</a>
                    </li>

                    <li >
                        <a 
                 data-button data-id="showSubscribeEmailPopup" href="javascript:void(0)">Newsletter</a>
                    </li>

                    <li >
                        <a 
                 href="/info/feedback/">Feedback</a>
                    </li>

        <li class="section-more ws hidden">
        <span class="ms-content-menu__link"><span>...</span></span>
        <ul></ul>
    </li>
</ul>
    </div>
</div>
                                        <span class="ms-header-logo-desktop"></span>

                    <ul class="ms-main-menu default frozen visible">

                <li class="ms-main-menu__animated-block section-all section-current ws">

            <a href="/"  >All Series</a>
                            <svg class="arrow-button">
                    <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#chevron_uk"/>
                </svg>
            

                            <ul>
                                        
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="/all/news/"  >News</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="/filter/all/photos/"  >Photos</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="/all/videos/"  >Videos</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="/all/schedule/"  >Calendar</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="/all/results/"  >Results</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="/all/standings/"  >Standings</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="/all/drivers/"  >Drivers</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="/all/teams/"  >Teams</a>
                                                                                </li>

                                    </ul>
                    </li>

            <li class="ms-main-menu__animated-block ws">

            <a href="/f1/"  >Formula 1</a>
                            <svg class="arrow-button">
                    <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#chevron_uk"/>
                </svg>
            

                            <ul>
                                        
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="/f1/news/"  >News</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="/f1/schedule/"  >Calendar</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="/f1/standings/"  >Standings</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="/f1/results/"  >Results</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="/filter/f1/photos/"  >Photos</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="/f1/videos/"  >Videos</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="https://www.autosport.com/f1/driver-ratings/?y=2022"  >Driver ratings</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="https://www.autosport.com/live"  >Live</a>
                                                                                </li>

                                    </ul>
                    </li>

            <li class="ms-main-menu__animated-block ws">

            <a href="/motogp/"  >MotoGP</a>
                            <svg class="arrow-button">
                    <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#chevron_uk"/>
                </svg>
            

                            <ul>
                                        
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="/motogp/news/"  >News</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="/motogp/schedule/"  >Calendar</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="/motogp/standings/"  >Standings</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="/motogp/results/"  >Results</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="/filter/motogp/photos/"  >Photos</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="/motogp/videos/"  >Videos</a>
                                                                                </li>

                                    </ul>
                    </li>

            <li class="ms-main-menu__animated-block ws">

            <a href="/formula-e/"  >Formula E</a>
                            <svg class="arrow-button">
                    <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#chevron_uk"/>
                </svg>
            

                            <ul>
                                        
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="/formula-e/news/"  >News</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="/formula-e/schedule/"  >Calendar</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="/formula-e/results/"  >Results</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="/formula-e/standings/"  >Standings</a>
                                                                                </li>

                                    </ul>
                    </li>

            <li class="ms-main-menu__animated-block ws">

            <a href="/category/single-seaters/"  >Single-Seaters</a>
                            <svg class="arrow-button">
                    <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#chevron_uk"/>
                </svg>
            

                            <ul>
                                        
                        <li class="ms-main-menu__animated-block-lvl2 type-series">

                                                    <a href="/indycar/"  >IndyCar</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 type-series">

                                                    <a href="/formula2/"  >FIA F2</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 type-series">

                                                    <a href="/fia-f3/"  >FIA F3</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 type-series">

                                                    <a href="/w-series/"  >W Series</a>
                                                                                </li>

                                    </ul>
                    </li>

            <li class="ms-main-menu__animated-block ws">

            <a href="/category/sportscars/"  >Sportscars</a>
                            <svg class="arrow-button">
                    <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#chevron_uk"/>
                </svg>
            

                            <ul>
                                        
                        <li class="ms-main-menu__animated-block-lvl2 type-series">

                                                    <a href="/le-mans/"  >Le Mans</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 type-series">

                                                    <a href="/wec/"  >WEC</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 type-series">

                                                    <a href="/gt/"  >GT</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 type-series">

                                                    <a href="/imsa/"  >IMSA</a>
                                                                                </li>

                                    </ul>
                    </li>

            <li class="ms-main-menu__animated-block ws">

            <a href="/category/rally/"  >Rally</a>
                            <svg class="arrow-button">
                    <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#chevron_uk"/>
                </svg>
            

                            <ul>
                                        
                        <li class="ms-main-menu__animated-block-lvl2 type-series">

                                                    <a href="/wrc/"  >WRC</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 type-series">

                                                    <a href="/erc/"  >ERC</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 type-series">

                                                    <a href="/dakar/"  >Dakar</a>
                                                                                </li>

                                    </ul>
                    </li>

            <li class="ms-main-menu__animated-block ws current">

            <a href="/category/touring/"  >Touring Cars</a>
                            <svg class="arrow-button">
                    <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#chevron_uk"/>
                </svg>
            

                            <ul>
                                        
                        <li class="ms-main-menu__animated-block-lvl2 type-series">

                                                    <a href="/wtcr/"  >WTCR</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 type-series">

                                                    <a href="/btcc/"  >BTCC</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 current type-series">

                                                    <a href="/dtm/"  >DTM</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 type-series">

                                                    <a href="/supercars/"  >Supercars</a>
                                                                                </li>

                                    </ul>
                    </li>

            <li class="ms-main-menu__animated-block ">

            <a href="/category/national/"  >National</a>
            

                    </li>

            <li class="ms-main-menu__animated-block ws">

            <a href="/category/others/"  >Other Series</a>
                            <svg class="arrow-button">
                    <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#chevron_uk"/>
                </svg>
            

                            <ul>
                                        
                        <li class="ms-main-menu__animated-block-lvl2 type-series">

                                                    <a href="/tt/"  >TT</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ws">

                                                    <a href="/category/bikes/"  >Bikes</a>
                                                            <svg class="arrow-button">
                                    <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#chevron_uk"/>
                                </svg>
                                                        
                                <ul>
                                                                        
                                        <li class="">
                                            <a href="/moto2/"  >Moto2</a>
                                        </li>

                                    
                                        <li class="">
                                            <a href="/moto3/"  >Moto3</a>
                                        </li>

                                                                    </ul>
                                                    </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 type-series">

                                                    <a href="/world-rallycross/"  >World Rallycross</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 type-series">

                                                    <a href="/nascar/"  >NASCAR</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 type-series">

                                                    <a href="/esports/"  >Esports</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="https://www.autosport.com/topic/performance/2242/"  >Performance</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="https://www.autosport.com/topic/engineering/2243/"  >Engineering</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 type-series">

                                                    <a href="/historics/"  >Historics</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="https://www.autosport.com/topic/asreviews/2250/"  >Reviews</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 type-series">

                                                    <a href="/general/"  >General</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="http://forix.autosport.com"  >Stats</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="https://motorsport.tv/channel/fia-intercontinental-drifting-cup/591"  >Drifting</a>
                                                                                </li>

                                    </ul>
                    </li>

            <li class="ms-main-menu__animated-block ">

            <a href="https://forums.autosport.com/" target="_blank" >Forum</a>
            

                    </li>

    
    <li class="section-more ws hidden">
        <span class="ms-main-menu__link">More</span>
        <ul></ul>
    </li>
</ul>                    
                                        <div class="ms-main-menu__animated-block ms-touch-drawer-footer">
                        <div class="ms-copyright">
    <div class="ms-copyright_start">
        &copy; 2022 <a class="ms-copyright-motorsportnetwork-text" target="_blank" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>
        <a href="/info/copyright/" class="rights">All rights reserved.</a>
    </div>
    <div class="ms-copyright_end">
        <ul>
            <li><a href="/info/terms-of-use/">Terms & Conditions</a></li>
            <li><a href="/info/cookie-policy/">Cookie policy</a></li>
            <li><a href="/info/privacy-policy/">Privacy Policy</a></li>
            <!-- OneTrust Cookies Settings button start -->
                            <li><button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button></li>
                        <!-- OneTrust Cookies Settings button end -->
        </ul>
    </div>
</div>                    </div>
                </div>
            </div>
            <div class="ms-touch-layout-drawer-overlay"></div>
        </div>

        <div class="ms-content-menu-bar">
            <div class="ms-touch-layout-right-side ms-editions-menu-box">
                            </div>

            <div class="ms-other-menu">
                <a target="_blank" rel="nofollow" class="ms-other-menu-button ms-other-menu-button--ticket" href="https://motorsporttickets.com/?utm_content=Homepage+Headline&utm_medium=Widget&utm_source=autosport.motorsport.com">
                    <svg class="ms-other-menu-button_icon">
                        <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-ticket"/>
                    </svg>
                    Tickets                </a>

                                    <a target="_blank" href="https://motorsport.tv/" class="ms-other-menu-button ms-other-menu-button--tv">
                        <svg class="ms-other-menu-button_icon">
                            <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#tv-play-cog"/>
                        </svg>
                        TV
                    </a>
                
                <a target="_blank" rel="nofollow" class="ms-other-menu-button ms-other-menu-button--jobs" href="https://www.motorsportjobs.com/en">
                    <svg class="ms-other-menu-button_icon">
                        <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-jobs-logo-white"/>
                    </svg>
                    Jobs                </a>

                
                                <a target="_blank" href="https://motorsportwatches.com/?utm_source=www.autosport.com&amp;utm_medium=hu&amp;utm_campaign=E-Store%20Button&amp;utm_content=Header&amp;pass=1" class="ms-other-menu-button dark ms-other-menu-button--store">
                    <svg class="ms-other-menu-button_icon">
                        <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#piola-watches"/>
                    </svg>
                    Watch Shop                </a>
                            </div>

            <div class="ms-touch-layout-left-side ms-content-menu-box">
                <div class="ms-touch-layout-drawer left-to-right ms-content-menu-drawer disabled"
                     data-button-target="ms-content-menu-toggle">
                    <div onclick data-button data-id="mainMenuToggle" data-value="ms-main-menu-toggle" data-clear="2"
                         data-multi class="ms-touch-layout-drawer-close-button arrow-left"></div>
                    <div class="ms-touch-layout-drawer-scroll-box">

                                                            <ul class="ms-content-menu frozen visible">
    <li >
        <a href="/dtm/">
            DTM        </a>
    </li>

    
                            
            <li >
                <a href="/dtm/news/">
                    News                </a>
                            </li>
                    
            <li >
                <a href="/filter/dtm/photos/">
                    Photos                </a>
                            </li>
                    
            <li >
                <a href="/dtm/videos/">
                    Videos                </a>
                            </li>
                    
            <li >
                <a href="/dtm/schedule/">
                    Calendar                </a>
                            </li>
                    
            <li >
                <a href="/dtm/results/">
                    Results                </a>
                            </li>
                    
            <li >
                <a href="/dtm/standings/">
                    Standings                </a>
                            </li>
                    
            <li >
                <a href="/dtm/drivers/">
                    Drivers                </a>
                            </li>
                    
            <li >
                <a href="/dtm/teams/">
                    Teams                </a>
                            </li>
                <li class="section-more ws hidden">
            <span class="ms-content-menu__link"><span>...</span></span>
            <ul></ul>
        </li>
        </ul>
    
                                            </div>
                </div>
                <div class="ms-touch-layout-drawer-overlay"></div>
            </div>
        </div>

        <div class="ms-sticky-toolbar">
                    </div>
        <div class="ms-header-messages">
        </div>
    </div>

        <div class="ms-page-content ms-page-content--two-columns">
            


<script type="application/ld+json">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</script><div class="ms-skin-super-poster ms-skin-click"></div><div class="ms-hapb ms-hapb-top ms-skin-front msnt-skin"><div class="ms-apb ms-apb-mleaderboard ms-skin-click"><div class="ms-ap" data-id="10" style="width:320px;min-height:100px;" data-dfp-code="AS/uk/Mobile_leaderboard" data-sizes="320x100,320x50,320x1" data-width="320" data-height="100" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"dtm","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"10369081","ms_banner_name":"leaderboard_top_page","ms_edition":"uk","ms_lang":"en","ms_event_id":"274618","ms_author_id":"14359","ms_banner_position":"top","ms_viewport":"small"}'></div></div><div class="ms-apb ms-apb-leaderboard ms-skin-click"><div class="ms-ap" data-id="1" style="width:728px;min-height:90px;" data-dfp-code="AS/uk/Leaderboard" data-sizes="728x90,728x1" data-width="728" data-height="90" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"dtm","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"10369081","ms_banner_name":"leaderboard_top_page","ms_edition":"uk","ms_lang":"en","ms_event_id":"274618","ms_author_id":"14359","ms_banner_position":"top","ms_viewport":"medium"}'></div></div><div class="ms-apb ms-apb-super ms-skin-click" ><div class="ms-ap" data-id="6" style="width:970px;min-height:90px;" data-dfp-code="AS/uk/Super" data-sizes="970x90,970x250,980x250,970x1" data-width="970" data-height="90" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"dtm","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"10369081","ms_banner_name":"leaderboard_top_page","ms_edition":"uk","ms_lang":"en","ms_event_id":"274618","ms_author_id":"14359","ms_banner_position":"top","ms_viewport":"large"}'></div></div></div>
<section
    class="ms-page"
    data-media-type="none"
    data-title="DTM drivers hope Spa remains on the calendar in 2023"
    data-url="/dtm/news/dtm-drivers-hope-spa-remains-on-the-calendar-in-2023/10369081/?nrt=45"
    data-comments="0"
    data-prime="0"
    data-ads="1"
>

    

    <div class="ms-content ms-content--default" data-entity-id="10369081" data-entity-type="article">
        
        
        
<div class="ms-entity-detail-header">
    <div class="ms-breadcrumbs">
                
<div class="ms-article-header-nav">
            <a
            href="/dtm/news/cassidy-surprised-by-rasts-stern-defence-after-clash-in-spa-dtm/10368353/?nrt=45"
            title="Cassidy surprised by Rast&#039;s stern defence after clash in Spa DTM"
            class="ms-article-header-nav-item ms-article-header-nav-item--prev"
        >
            <span class="ms-article-header-nav__prefix">
                Previous            </span>
            <span class="ms-article-header-nav__divider">/</span>
            <span class="ms-article-header-nav__title">
                Cassidy surprised by Rast's stern defence after clash in Spa DTM            </span>
        </a>
    
            <a
            href="/dtm/news/nico-muller-to-leave-audi-as-factory-driver-after-2022/10369285/?nrt=45"
            title="Nico Muller to leave Audi as factory driver after 2022"
            class="ms-article-header-nav-item ms-article-header-nav-item--next"
        >
            <span class="ms-article-header-nav_text">
                Next            </span>
            <span class="ms-article-header-nav__divider">/</span>
            <span class="ms-article-header-nav__title">
                Nico Muller to leave Audi as factory driver after 2022            </span>
        </a>
    </div>        
                    <a href="/dtm/" class="ms-breadcrumbs_item">
                DTM            </a>
                            <span class="ms-breadcrumbs_divider">/</span>
            <a href="/dtm/event/spa-618826/618826/" class="ms-breadcrumbs_item">
                Spa            </a>
                <span class="ms-breadcrumbs_item ms-breadcrumbs_item--text">
            News        </a>
    </div>

    <h1 class="ms-entity-detail-header_title">DTM drivers hope Spa remains on the calendar in 2023</h1>

    <h2 class="ms-article_preview">Several DTM drivers have expressed their desire to keep Spa-Francorchamps on the calendar next year following a pair of exciting races at the Belgian venue last weekend.</h2>

</div>
                
        <div class="ms-content_wrapper ms-content--with-sidebar"> 
            <div class="ms-content_main ms-content_main--regular">
                <div class="ms-article_detail">
                                            <div class="ms-gtm-data-container"
     data-page-type="detail"     data-entity-url="/dtm/news/dtm-drivers-hope-spa-remains-on-the-calendar-in-2023/10369081/"     data-entity-id="10369081"     data-entity-type="article"     data-media-type="none"     data-event="entityReady"         data-current-series="dtm"         data-ms-rewards-sign="eyJ0eXAiOiJKV1QiLCJhbGciOiJSUzI1NiJ9.eyJpdGVtSWQiOiIiLCJpdGVtVmFsdWUiOiIxMDM2OTA4MSIsInRpbWUiOjE2NjMyMDgxMDF9.SgaiezgHkfQwH8DdmjsDSAwDzTWLqYMCuAa-Yd4mEbC1CLwDodOo_63rcG6jr_YI9Q-BpntuIsAFFqJRDpqy7lpT95m9xXVjw5GjawIfb1-68adwPaGyDzjRmm2DZFeJNxu44mDnqRririLpMuMNJZsIGtXdEed_HLOyIYq_fgzXhwwPfgFbbOH-m_UZUbiUylghzlGZbtFsUMyr39BlYUkhu-Y-pYvaEI3kUS_cUxeFbMhGjI-lXBwl72DlUqyOSOF_KEzfXn5sqeZQBnudtx70QS0O4TzsH4ipW4LT-hd4IOuRfS0bgzA220MBltHC2z1SjP4cNGE-VNnOIXH3AyeXbq7qqSG9gv09yspI-MoDn0qvZWyUsGzZVWpUFf5BMZPbcmfpKegTpUrj0ZcehJyOzdr5lqal6H2Ra_b6MHlowbZosLRo8sYNTCAKino9N4wj-AI6JxbXYgGIMBVsgVycllqmrzqsvmXn0FEjFT3B8V2BjZcU0Im4ZPo0oCPhKP6Cx0R7aM8xbVD_5WMqF_5YreaPAyqBbzOcV3SMrHfK4vyFbpyZuVYEYMTjvXBklrNZHgtHRFP19tlMJdVQFbd-FZzmXEWbKFRxmGzr_lAmQxlMLqPhr9Br7uG8AWXhS-8JUMCi-MshttjFxGW2QGmXoQzsAQyRf8Zfe8--lmI"></div>                        <div class="ms-gtm-data-container--article-new-section" data-event="newSection"></div>

                    
                                            


<div class="ms-article-author--wrapper">
            <img class="ms-article-author__img" alt="Rachit Thukral" src="https://cdn-1.motorsport.com/static/img/usa/0/10000/14000/14300/14359/s2_1.jpg" width="80" height="80">
        <div class="ms-article-author">
                    <div class="ms-article-author__item">
                <span class="ms-article-author__prefix">By:</span>
                <address class="ms-article-author__wrapper">
                    <a rel="author" class="ms-article-author__link ms-link" href="/info/about-us/motorsport/236427/" title="Rachit Thukral">Rachit Thukral</a>
                </address>
                            </div>
        
                    <div class="ms-article-author__item">
                <span class="ms-article-author__prefix">Co-author:</span>
                <address class="ms-article-author__wrapper">
                    <a class="ms-article-author__link ms-link" href="/info/about-us/motorsport/236441/" title="Sven Haidinger">Sven Haidinger</a>
                </address>            </div>
        
        
        <div class="ms-article-header-prime__date">
            <time class="ms-article-header-prime__date_value ms-date-width-timezone" datetime="2022-09-14T08:17:38Z" data-date="Wed, 14 Sep 2022 08:17:38 +0000" data-lang="">Sep 14, 2022, 8:17 AM</time>
        </div>
    </div>
</div>                                        
                    
    
<picture class="ms-item_picture ms-article_main-img" data-large-img="https://cdn-1.motorsport.com/images/amp/6VRLNnL6/s6/start-action-1.jpg" data-photo-id="64502895" data-detail-url="/all/photos/start-action-64502759/64502895/">
            <source 
            type="image/webp" 
            srcset="https://cdn-1.motorsport.com/images/amp/6VRLNnL6/s1000/start-action-1.webp 1x, https://cdn-1.motorsport.com/images/amp/6VRLNnL6/s1200/start-action-1.webp 2x" 
            media="(min-width: 700px)"        />
            <source 
            type="image/jpeg" 
            srcset="https://cdn-1.motorsport.com/images/amp/6VRLNnL6/s1000/start-action-1.jpg 1x, https://cdn-1.motorsport.com/images/amp/6VRLNnL6/s1200/start-action-1.jpg 2x" 
            media="(min-width: 700px)"        />
            <source 
            type="image/webp" 
            srcset="https://cdn-1.motorsport.com/images/amp/6VRLNnL6/s700/start-action-1.webp 1x, https://cdn-1.motorsport.com/images/amp/6VRLNnL6/s1200/start-action-1.webp 2x" 
            media="(min-width: 400px) and (max-width: 699px)"        />
            <source 
            type="image/jpeg" 
            srcset="https://cdn-1.motorsport.com/images/amp/6VRLNnL6/s700/start-action-1.jpg 1x, https://cdn-1.motorsport.com/images/amp/6VRLNnL6/s1200/start-action-1.jpg 2x" 
            media="(min-width: 400px) and (max-width: 699px)"        />
            <source 
            type="image/webp" 
            srcset="https://cdn-1.motorsport.com/images/amp/6VRLNnL6/s400/start-action-1.webp 1x, https://cdn-1.motorsport.com/images/amp/6VRLNnL6/s800/start-action-1.webp 2x" 
            media="(max-width: 399px)"        />
            <source 
            type="image/jpeg" 
            srcset="https://cdn-1.motorsport.com/images/amp/6VRLNnL6/s400/start-action-1.jpg 1x, https://cdn-1.motorsport.com/images/amp/6VRLNnL6/s800/start-action-1.jpg 2x" 
            media="(max-width: 399px)"        />
    
    <img 
        loading="eager"
        width="1000"
        height="666"
        class="ms-item_img ms-item_img--3_2" 
        src="https://cdn-1.motorsport.com/images/amp/6VRLNnL6/s1000/start-action-1.jpg" 
         
        alt="DTM drivers hope Spa remains on the calendar in 2023"
    />
</picture>
                    
<div class="ms-article_main ms-mb ">
    <div class="ms-article_body">

        
                                    <div class="ms-sponsored-content-top-container"  style="min-height:1px;"
     data-entity-id="10369081"     data-entity-type="article"></div>
                                                    
        <div id="ms-piano_article-precontent"></div>

        <div class="ms-article-content-wrapper ms-mtb">

        

        
<div class="ms-article-content"
    data-autoplay="0"
    data-mute="0"
    data-position="embed"
    data-series="dtm"
>

    
    <p>Despite being considered one of the most iconic tracks in motorsport,&nbsp;Spa&nbsp;has only featured thrice on the DTM calendar since the series’ revival at the start of the century: in 2005, 2020 and again this year.</p><div class="ms-apb ms-apb-inarticle-after-preview-without-sidebar"><div class="ms-ap" data-id="2" style="width:300px;min-height:250px;" data-dfp-code="AS/uk/Rectangle" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"dtm","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"10369081","ms_banner_name":"rectangle_first","ms_edition":"uk","ms_lang":"en","ms_event_id":"274618","ms_author_id":"14359","ms_banner_position":"inarticle-after-preview-without-sidebar"}'></div></div>
<p>The 7.0km venue in the Ardennes forest played host to some of the best racing seen so far this year, aided by mixed weather conditions, with Porsche’s <a href="https://www.autosport.com/driver/dennis-olsen/865967/" target="_blank" rel="noopener">Dennis Olsen</a> and Red Bull driver <a href="https://www.autosport.com/driver/nick-cassidy/841481/" target="_blank" rel="noopener">Nick Cassidy</a> scoring their maiden race wins on Saturday and Sunday respectively.</p>
<p>However, the future of&nbsp;Spa&nbsp;in DTM remains uncertain ahead of the expected announcement of the 2023 schedule this month, with the series keen on going “back to the roots” and having more races in and around Germany next year.</p>
<p>But the drivers themselves are in favour of making&nbsp;Spa&nbsp;a regular fixture on the DTM map, with many praising it for its rich history and unique layout.</p>
<p>“It's my favourite track on the calendar this year," said reigning GT Masters champion <a href="https://www.autosport.com/driver/ricardo-feller/864081/" target="_blank" rel="noopener">Ricardo Feller</a>.</p>
<p>“I think it's great that it's so long and has a mega-cool mix of very fast corners like Blanchimont or Eau Rouge, a lot of medium-speed corners like the ones we have in the middle sector, which I personally really like, and then there are also slow corners with overtaking opportunities.&nbsp;</p><div class="ms-apb ms-apb-inarticle-after-preview-without-sidebar"><div class="ms-ap" data-id="4" style="width:300px;min-height:250px;" data-dfp-code="AS/uk/Mobile_Rectangle" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"dtm","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"10369081","ms_banner_name":"in-article-body-mobile-rectangle","ms_edition":"uk","ms_lang":"en","ms_event_id":"274618","ms_author_id":"14359","ms_banner_position":"inarticle-after-preview-without-sidebar"}'></div></div>
<p>“I simply like this mix. There is a lot of up and down. It's simply a type of track that I like.”</p>
<p>Feller's Abt Audi team-mate <a href="https://www.autosport.com/driver/kelvin-van-der-linde/861163/" target="_blank" rel="noopener">Kelvin van der Linde</a> added: “Basically, any Formula One circuit on the calendar is a privilege.</p>
<p>“It's always great fun and&nbsp;Spa&nbsp;is always one of the icons in the motorsport world. For racing, it's maybe not the best track because in GT3 we don't get as close as for example in Hockenheim, where the racing is usually always extremely good.&nbsp;</p>
<p>“But basically, it's an iconic track. I'd like it to stay.”</p>
<section class="trinity-skip-it " contenteditable="false" draggable="true" data-widget="image" data-width="1200" data-height="799" data-link="" data-id="64482740" data-title="Arjun Maini, Mercedes-AMG Team HRT Mercedes-AMG GT3" data-author="Alexander Trienitz" data-custom="false" data-src="//cdn-9.motorsport.com/images/mgl/YP3LpKj2/s8/arjun-maini-mercedes-amg-team--1.jpg"><img draggable="false" src="//cdn-9.motorsport.com/images/mgl/YP3LpKj2/s8/arjun-maini-mercedes-amg-team--1.jpg" alt="Arjun Maini, Mercedes-AMG Team HRT Mercedes-AMG GT3" loading="lazy">
<p class="title">Arjun Maini, Mercedes-AMG Team HRT Mercedes-AMG GT3</p>
<p class="photographer">Photo by: Alexander Trienitz</p>
</section>
<p>Three-time DTM champion Rene Rast has fond memories from the venue having won the&nbsp;Spa&nbsp;24 Hours back in 2014, but conceded its future on the calendar will depend on how lucrative the track can be for the series.</p><div class="ms-ap-native"><div class="ms-ap" data-id="20"  data-dfp-code="AS/uk/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"ms_native":"1","msnt_env":"production","ms_category":"all","ms_series":"dtm","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"10369081","ms_banner_name":"native","ms_edition":"uk","ms_lang":"en","ms_event_id":"274618","ms_author_id":"14359","ms_banner_position":"native"}'></div></div>
<p>“Spa&nbsp;is of course one of the tracks that most racers already know very well and like very much because it is still a relatively natural track and also has many challenges,” he said.</p>
<p>“I think that if they can get a few more spectators here, it will be more interesting for the ITR and the DTM. But for us drivers, it is of course one of the most beautiful tracks we drive on.&nbsp;</p>
<p>“But in the end, it's the number of spectators that counts, of course."</p>
<p><a href="https://www.autosport.com/team/ssr-performance/42302/" target="_blank" rel="noopener">SSR Performance</a> driver Olsen was another driver to support the bid for keeping&nbsp;Spa&nbsp;on the calendar shortly after scoring his first DTM win in Saturday’s opening race.</p>
<p>“This is a very special track,” he said. “I think this track fully deserves to be on the DTM calendar.&nbsp;</p><div class="ms-apb ms-apb-inarticle-after-preview-without-sidebar"><div class="ms-ap" data-id="4" style="width:300px;min-height:250px;" data-dfp-code="AS/uk/Mobile_Rectangle" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"dtm","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"10369081","ms_banner_name":"in-article-body-mobile-rectangle","ms_edition":"uk","ms_lang":"en","ms_event_id":"274618","ms_author_id":"14359","ms_banner_position":"inarticle-after-preview-without-sidebar"}'></div></div>
<p>“It provides great racing, as we saw on Saturday with the weather. It’s similar to Nurburgring where the weather can change at any moment and in combination with this track [layout], I think it’s one of the absolute best places you can go to.”&nbsp;</p>
<p>2013&nbsp;Spa&nbsp;24 Hours winner and reigning DTM champion Maximilian Gotz added: “In my opinion, yes [it should say].&nbsp;</p>
<p>“I’m coming here since many, many years. Maybe [not] two decades but it feels long. I was able to win the 24 hours race, finish in P2 this year, this huge race and now in P2 in the DTM year. So for me, yes.”</p>
<p>Team Bernhard Porsche’s <a href="https://www.autosport.com/driver/thomas-preining/864083/" target="_blank" rel="noopener">Thomas Preining</a> said “Spa&nbsp;should be on any calendar, for any European season to be honest”, before adding: “It’s one of the best tracks in the world. There’s a reason why we love it. It’s always action-packed racing and we saw this weekend.”</p>
    
    <div id="ms-piano_article-prebanner"></div>

    
    
    <div class="ms-entity-detail-header-row">
        <div class="ms-entity-detail-header_start">
                                                        
            <div class="ms-entity-detail-header_views" data-count-type="view" data-send-as-current="1">
                <svg class="icon ms-entity-detail-header_view-icon">
                    <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#eye"/>
                </svg>
                <span class="ms-entity-detail-header_views-value" data-count-value data-min-count="25000"></span>
            </div>
        </div>


        <div class="ms-entity-detail-header_stats">
            
<span 
    class="ms-share_inline " 
    data-entity-type="article"
    data-entity-id="10369081"
    data-share-url="https://www.autosport.com/dtm/news/dtm-drivers-hope-spa-remains-on-the-calendar-in-2023/10369081/"
    data-share-image="https://cdn-1.motorsport.com/images/amp/6VRLNnL6/s2/start-action-1.jpg"
    data-share-title="DTM&#x20;drivers&#x20;hope&#x20;Spa&#x20;remains&#x20;on&#x20;the&#x20;calendar&#x20;in&#x20;2023"
></span>
            <button data-button='add_favorite' data-multi='' data-static='' data-id='toggleFavorites' data-value='1' data-login='1' data-count-type='favorite' data-url='https://pageinfo-k8s.motorsport.com/favorite/' data-favorites='/dashboard/favorite-news/' data-tray-icon='/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#news' class="ms-action-btn ms-action-btn--favorite ms-action-btn--red ms-action-btn--mobile">
            <span class="ms-action-btn--icon">
            <svg class="ms-action-btn--sprite">
                <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#bookmark-white"/>
            </svg>
                            <svg class="ms-action-btn--sprite ms-action-btn--process">
                    <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#spinner"/>
                </svg>
                    </span>
        </button>
            <button data-button='getAlerts' data-id='getAlerts' data-login='1' data-icon='/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#bell' data-ajax_url='/notification/check-status/' data-params='[{"entity":"race-type","title":"Subscribe to race-type","items":[{"title":"DTM","entity_id":10730}]},{"entity":"event","title":"Subscribe to event","items":[{"title":"Spa","entity_id":618826}]}]' data-request_data='[{"entity_type":"race-type","entity_id":10730},{"entity_type":"event","entity_id":618826}]' class="ms-action-btn ms-action-btn--alerts ms-action-btn--red ms-action-btn--mobile">
            <span class="ms-action-btn--icon">
            <svg class="ms-action-btn--sprite">
                <use xlink:href="/design/dist/icons/sprite-common-14-c019888e41f576b37f02f0256e41130d.svg#bell-white"/>
            </svg>
                            <svg class="ms-action-btn--sprite ms-action-btn--process">
                    <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#spinner"/>
                </svg>
                    </span>
        </button>
            <div class="ms-entity-detail-header_shares" data-count-type="share">
                <span class="ms-entity-detail-header_shares_value" data-count-value></span>
                <span class="ms-entity-detail-header_shares_label">shares</span>
            </div>
                        <div data-post-id="article-10369081" class="ms-entity-detail-header_comments ms-comments-count">
                <span class="ms-entity-detail-header_comments_value ms-comments-count_value disqus-comment-count" data-disqus-identifier="en-article-10369081"></span>
                <span class="ms-entity-detail-header_comments_label">comments</span>
            </div>
                    </div>
    </div>
</div>

    
<div 
    class="party-poker-placeholder" 
    data-target=".ms-article_main .ms-article-content p:nth-of-type(2)"
    data-template="party-poker-inline-tpl" 
    data-drivers="[]" 
    data-teams="[]"
></div>

<template id="party-poker-inline-tpl">
<div class="party-poker-inline">
    <div class="party-poker-inline__body">
        <span class="party-poker-inline__title">Bet here</span>

        <a target="_blank" href="https://www.partypoker.com/" class="party-poker-inline__powered-by-wrapper">
            <img class="party-poker-inline__powered-by-logo" width="107px" height="22px" src="/design/src/img/logos/party-poker.svg"/>
        </a>

        <div class="party-poker-inline__body-block party-poker-inline__body-block--win-rate">
          <div class="party-poker-inline__info-group">
                <div class="party-poker-inline__info-label" data-content="event-type"></div>
                <div class="party-poker-inline__info-value" data-content="entity-title"></div>
          </div>
          
          <div class="party-poker-inline__win-rate" data-content="win-rate"></div>
        </div>
        
        <div class="party-poker-inline__body-block">
          <a target="_blank" href="#" class="party-poker-inline__data-action" data-content="bet-link">Bet now</a>
        </div>
    </div>
    <div class="party-poker-inline__footer">
        <a target="_blank" href="https://www.partypoker.com/" class="party-poker-inline__powered-by-wrapper">
            <img class="party-poker-inline__powered-by-logo" width="107px" height="22px" src="/design/src/img/logos/party-poker.svg"/>
        </a>
      
        <div class="party-poker-inline__legal">18+, UK residents only, T&Cs Apply, Gamble Responsibly</div>
    </div>
</div>
</template>    
    
<div 
    class="party-poker-placeholder" 
    data-template="party-poker-full-tpl" 
    data-drivers="[]" 
    data-teams="[]"
></div>

<template id="party-poker-full-tpl">
<div class="party-poker-full">
    <div class="party-poker-full__head">
        <span class="party-poker-full__title">Bet here</span>

        <a target="_blank" href="https://www.partypoker.com/" class="party-poker-full__powered-by-wrapper">
            <img class="party-poker-full__powered-by-logo" width="107px" height="22px" src="/design/src/img/logos/party-poker.svg"/>
        </a>

        <div class="party-poker-full__body-block">
          <div class="party-poker-full__info-group">
            <div class="party-poker-full__info-label" data-content="event-type"></div>
            <div class="party-poker-full__info-value" data-content="event-title"></div>
          </div>
          
          <div class="party-poker-full__win-rate" data-content="win-rate"></div>
        </div>
    </div>
    <div class="party-poker-full__body">
        <div class="party-poker-full__body-block">
            <div class="party-poker-full__img-wrapper">
                <img class="party-poker-full__img" data-content="image" src="" title="" atl="" width="35" height="35" />
            </div>
            
            <div class="party-poker-full__info-group">
                <div class="party-poker-full__info-label" data-content="entity-label"></div>
                <div class="party-poker-full__info-value" data-content="entity-title"></div>
            </div>
        </div>

        <div class="party-poker-full__body-block party-poker-full__body-block--win-rate">
          <div class="party-poker-full__info-group">
            <div class="party-poker-full__info-label" data-content="event-type"></div>
            <div class="party-poker-full__info-value" data-content="event-title"></div>
          </div>
          
          <div class="party-poker-full__win-rate" data-content="win-rate"></div>
        </div>
        
        <div class="party-poker-full__body-block">
          <a target="_blank" href="#" class="party-poker-full__data-action" data-content="bet-link">Bet now</a>
        </div>
    </div>
    <div class="party-poker-full__footer">
        <a target="_blank" href="https://www.partypoker.com/" class="party-poker-full__powered-by-wrapper">
            <img class="party-poker-full__powered-by-logo" width="107px" height="22px" src="/design/src/img/logos/party-poker.svg"/>
        </a>
      
        <div class="party-poker-full__legal">18+, UK residents only, T&Cs Apply, Gamble Responsibly</div>
    </div>
</div>
</template>
<div class="ms-recommendations-placeholder"></div>

        </div>
            </div>

    </div>
                    
                                                                                                <div class="ms-sponsored-content-bootom-container"  style="min-height:1px;"
     data-entity-id="10369081"     data-entity-type="article"></div>
                                            
                    
<div class="ms-article-nav">
            <a
            href="/dtm/news/cassidy-surprised-by-rasts-stern-defence-after-clash-in-spa-dtm/10368353/?nrt=45"
            title="Cassidy surprised by Rast&#039;s stern defence after clash in Spa DTM"
            class="ms-article-nav_wrapper ms-article-nav_prev ms-item_link ms-item_link--text"
        >
            <div class="ms-article-nav_btn">
                <svg class="icon-prev">
                    <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#chevron_uk"/>
                </svg>
            </div>

            <div class="ms-article-nav_body">
                
<picture class="ms-item_picture " >
            <source 
            type="image/webp" 
            srcset="https://cdn-1.motorsport.com/images/amp/2wB1abB0/s300/nick-cassidy-af-corse-ferrari-.webp 1x, https://cdn-1.motorsport.com/images/amp/2wB1abB0/s600/nick-cassidy-af-corse-ferrari-.webp 2x" 
                    />
            <source 
            type="image/jpeg" 
            srcset="https://cdn-1.motorsport.com/images/amp/2wB1abB0/s300/nick-cassidy-af-corse-ferrari-.jpg 1x, https://cdn-1.motorsport.com/images/amp/2wB1abB0/s600/nick-cassidy-af-corse-ferrari-.jpg 2x" 
                    />
    
    <img 
        loading="lazy"
        width="300"
        height="200"
        class="ms-item_img ms-item_img--3_2" 
        src="https://cdn-1.motorsport.com/images/amp/2wB1abB0/s300/nick-cassidy-af-corse-ferrari-.jpg" 
         
        alt="Cassidy surprised by Rast&#039;s stern defence after clash in Spa DTM"
    />
</picture>                <div class="ms-article-nav_body-text">
                    <span class="ms-article-nav_body-title">Previous article</span>
                    <p class="ms-item_preview ms-article-nav_body-preview">Cassidy surprised by Rast's stern defence after clash in Spa DTM</p>
                </div>
            </div>
        </a>
    
            <a
            href="/dtm/news/nico-muller-to-leave-audi-as-factory-driver-after-2022/10369285/?nrt=45"
            title="Nico Muller to leave Audi as factory driver after 2022"
            class="ms-article-nav_wrapper ms-article-nav_next ms-item_link ms-item_link--text"
        >
            <div class="ms-article-nav_body">
                <div class="ms-article-nav_body-text">
                    <span class="ms-article-nav_body-title">Next article</span>
                    <p class="ms-item_preview ms-article-nav_body-preview">Nico Muller to leave Audi as factory driver after 2022</p>
                </div>

                
<picture class="ms-item_picture " >
            <source 
            type="image/webp" 
            srcset="https://cdn-1.motorsport.com/images/amp/0k7rndy0/s300/nico-muller-vector-sport-1.webp 1x, https://cdn-1.motorsport.com/images/amp/0k7rndy0/s600/nico-muller-vector-sport-1.webp 2x" 
                    />
            <source 
            type="image/jpeg" 
            srcset="https://cdn-1.motorsport.com/images/amp/0k7rndy0/s300/nico-muller-vector-sport-1.jpg 1x, https://cdn-1.motorsport.com/images/amp/0k7rndy0/s600/nico-muller-vector-sport-1.jpg 2x" 
                    />
    
    <img 
        loading="lazy"
        width="300"
        height="200"
        class="ms-item_img ms-item_img--3_2" 
        src="https://cdn-1.motorsport.com/images/amp/0k7rndy0/s300/nico-muller-vector-sport-1.jpg" 
         
        alt="Nico Muller to leave Audi as factory driver after 2022"
    />
</picture>            </div>

            <div class="ms-article-nav_btn">
                <svg class="icon-next">
                    <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#chevron_uk"/>
                </svg>
            </div>
        </a>
    </div>
                                            <div class="ms-article-comments-wrapper">
                            
<div
    class="ms-comments-container"
    data-media-type="none"    data-auser="0"
    data-prime="0"
    data-url="/dtm/news/dtm-drivers-hope-spa-remains-on-the-calendar-in-2023/"
    data-static-url="/all/news/_/10369081/"
    data-entity-id="10369081"
    data-entity-type="article"
    id="comments-10369081"
    data-messages-count="5"
>
    <div id="coral_placeholder">
        <div class="ms-comments-container_placeholder">
            <div class="ms-comments-container_placeholder-content"></div>
        </div>
    </div>
</div>

<template id="coral-comment-ad-template">
    <div class="ms-apb ms-apb-rectangle"><div class="ms-ap" data-id="2" style="width:300px;min-height:250px;" data-dfp-code="AS/uk/Rectangle" data-width="300" data-height="250" data-dfp-attrs='{"ms_banner_position":"comments","msnt_env":"production","ms_category":"all","ms_series":"dtm","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"10369081","ms_banner_name":"rectangle","ms_edition":"uk","ms_lang":"en","ms_event_id":"274618","ms_author_id":"14359"}'></div></div></template>                        </div>
                    
                    <div class="ms-article-about">
                                                                                                                        </div>

                    <template class="ms-sticky-toolbar_tpl">
    <div class="ms-sticky-toolbar_wrapper">
        <div class="ms-sticky-toolbar_end">
            <div class="ms-sticky-toolbar_views hidden">
                <svg class="ms-sticky-toolbar_icon">
                    <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#eye"/>
                </svg>
                <span class="ms-sticky-toolbar_views-count"></span>
            </div>

                                                                        
            <div class="ms-sticky-toolbar_shares">
                                    <div class="ms-sticky-toolbar_shares-btns">
                        
<span 
    class="ms-share_inline " 
    data-entity-type="article"
    data-entity-id="10369081"
    data-share-url="https://www.autosport.com/dtm/news/dtm-drivers-hope-spa-remains-on-the-calendar-in-2023/10369081/"
    data-share-image="https://cdn-1.motorsport.com/images/amp/6VRLNnL6/s2/start-action-1.jpg"
    data-share-title="DTM&#x20;drivers&#x20;hope&#x20;Spa&#x20;remains&#x20;on&#x20;the&#x20;calendar&#x20;in&#x20;2023"
></span>                    </div>
                                <div class="ms-sticky-toolbar_2lvl ms-sticky-toolbar_shares-count hidden">
                    <span class="ms-sticky-toolbar_shares-value"></span> shares                </div>
            </div>
            <div class="ms-sticky-toolbar_subscribe" data-entity-id="10369081" data-entity-type="article">
                                    <button data-button='add_favorite' data-multi='' data-static='' data-id='toggleFavorites' data-value='1' data-login='1' data-count-type='favorite' data-url='https://pageinfo-k8s.motorsport.com/favorite/' data-favorites='/dashboard/favorite-news/' data-tray-icon='/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#news' class="ms-action-btn ms-action-btn--favorite ms-action-btn--red ms-action-btn--big ms-action-btn--mobile">
            <span class="ms-action-btn--icon">
            <svg class="ms-action-btn--sprite">
                <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#bookmark-white"/>
            </svg>
                            <svg class="ms-action-btn--sprite ms-action-btn--process">
                    <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#spinner"/>
                </svg>
                    </span>
        </button>
                    <button data-button='getAlerts' data-id='getAlerts' data-login='1' data-icon='/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#bell' data-ajax_url='/notification/check-status/' data-params='[{"entity":"race-type","title":"Subscribe to race-type","items":[{"title":"DTM","entity_id":10730}]},{"entity":"event","title":"Subscribe to event","items":[{"title":"Spa","entity_id":618826}]}]' data-request_data='[{"entity_type":"race-type","entity_id":10730},{"entity_type":"event","entity_id":618826}]' class="ms-action-btn ms-action-btn--alerts ms-action-btn--red ms-action-btn--big ms-action-btn--mobile ms-action-btn--animated">
            <span class="ms-action-btn--icon">
            <svg class="ms-action-btn--sprite">
                <use xlink:href="/design/dist/icons/sprite-common-14-c019888e41f576b37f02f0256e41130d.svg#bell-white"/>
            </svg>
                            <svg class="ms-action-btn--sprite ms-action-btn--process">
                    <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#spinner"/>
                </svg>
                    </span>
        </button>                                
                                    <button  class="ms-action-btn ms-action-btn--comments ms-action-btn--red ms-action-btn--big ms-action-btn--mobile">
            <span class="ms-action-btn--icon">
            <svg class="ms-action-btn--sprite">
                <use xlink:href="/design/dist/icons/sprite-common-14-c019888e41f576b37f02f0256e41130d.svg#comment-white"/>
            </svg>
                    </span>
        </button>                            </div>
                            <div class="ms-sticky-toolbar_comments hidden">
                    <div class="ms-sticky-toolbar_2lvl">
                        <span class="ms-sticky-toolbar_comments-value"></span> comments                    </div>
                </div>
                    </div>

        <span class="ms-sticky-toolbar-progress"></span>
    </div>
</template>                </div>
            </div>
                            <div class="ms-content_sidebar ms-content_sidebar--right-only">
                    <div class="ms-apb ms-apb-rectangle"><div class="ms-ap" data-id="2" style="width:300px;min-height:250px;" data-dfp-code="AS/uk/Rectangle" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"dtm","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"10369081","ms_banner_name":"rectangle_first","ms_edition":"uk","ms_lang":"en","ms_event_id":"274618","ms_author_id":"14359","ms_banner_position":"sidebar"}'></div></div><div  class="ms-apb ms-apb-dmpu "><div class="ms-ap" data-id="3" style="width:300px;min-height:250px;" data-dfp-code="AS/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"dtm","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"10369081","ms_banner_name":"dmpu","ms_edition":"uk","ms_lang":"en","ms_event_id":"274618","ms_author_id":"14359","ms_banner_position":"sidebar"}'></div></div>                </div>
                    </div>
    </div>

    </section>

<div class="ms-inarticle-widgets">
    <div class="ms-centered">
        
<div class="ms-item-widget ms-item-widget--more-from-author">
    <div class="ms-grid ms-grid-hor">
        <div class="ms-grid-hor-items-2-4">
            
<div class="ms-item--more-from ">
    <div class="ms-item--more-from__wrapper">
        <a class="ms-item_link ms-item_link--text" href="/info/about-us/motorsport/236427/">
                            
<picture class="ms-item_picture ms-item-more-from__picture" >
            <source 
            type="image/webp" 
            srcset="https://cdn-1.motorsport.com/static/img/usa/0/10000/14000/14300/14359/s2_1.webp 1x, https://cdn-1.motorsport.com/static/img/usa/0/10000/14000/14300/14359/s2_1.webp 2x" 
                    />
            <source 
            type="image/jpeg" 
            srcset="https://cdn-1.motorsport.com/static/img/usa/0/10000/14000/14300/14359/s2_1.jpg 1x, https://cdn-1.motorsport.com/static/img/usa/0/10000/14000/14300/14359/s2_1.jpg 2x" 
                    />
    
    <img 
        loading="lazy"
        width="100"
        height="100"
        class="ms-item_img ms-item_img--1_1" 
        src="https://cdn-1.motorsport.com/static/img/usa/0/10000/14000/14300/14359/s2_1.jpg" 
         
        alt="Rachit Thukral"
    />
</picture>                    </a>

        <span class="ms-item-more-from__label">More</span>

        <a class="ms-item_link ms-item_link--text" href="/info/about-us/motorsport/236427/">
            <address class="ms-item-more-from__author">
                <span ref="author">Rachit Thukral</span>
            </address>
        </a>
    </div>
</div>    
                            
<div class="ms-item--art " data-entity-id="10369285" data-entity-type="article">
    
<div class="ms-item_thumb">
    <a
        class="ms-item_link"
        href="/dtm/news/nico-muller-to-leave-audi-as-factory-driver-after-2022/10369285/"
        title="Nico Muller to leave Audi as factory driver after 2022"
            >
        
<picture class="ms-item_picture " >
            <source 
            type="image/webp" 
            srcset="https://cdn-1.motorsport.com/images/amp/0k7rndy0/s500/nico-muller-vector-sport-1.webp 1x, https://cdn-1.motorsport.com/images/amp/0k7rndy0/s1000/nico-muller-vector-sport-1.webp 2x" 
                    />
            <source 
            type="image/jpeg" 
            srcset="https://cdn-1.motorsport.com/images/amp/0k7rndy0/s500/nico-muller-vector-sport-1.jpg 1x, https://cdn-1.motorsport.com/images/amp/0k7rndy0/s1000/nico-muller-vector-sport-1.jpg 2x" 
                    />
    
    <img 
        loading="lazy"
        width="500"
        height="333"
        class="ms-item_img ms-item_img--3_2" 
        src="https://cdn-1.motorsport.com/images/amp/0k7rndy0/s500/nico-muller-vector-sport-1.jpg" 
         
        alt="Nico Muller to leave Audi as factory driver after 2022"
    />
</picture>    </a>

            <a href="/dtm/event/spa-618826/618826/" class="ms-article-thumb-event" title="Spa">
                            <span class="ms-article-thumb-event_flag ms-flag-s34x20 ms-flag-be" title="Belgium"></span>
                        <span class="ms-article-thumb-event_title" title="Spa">Spa</span>
        </a>
    
    
    
    </div>
    <div class="ms-item_info">
        <div class="ms-item_info-top">
                            <div class="ms-item_series">
                    <a class="ms-item_link" title="DTM" href="/dtm/">
                        
                        <span class="ms-item_series--title">DTM</span>
                    </a>
                                    </div>
            
            <div class="ms-item_date">
                                <span class="ms-item__icon--trending" data-count-type="trending">
                    <svg>
                        <use xlink:href="/design/dist/icons/sprite-common-14-c019888e41f576b37f02f0256e41130d.svg#hot"/>
                    </svg>
                </span>
                                                    <time class="ms-item_date-value" datetime="2022-09-14T14:22:37Z">
                        11 h                    </time>
                            </div>
        </div>

        <p class="ms-item_title">
            <a class="ms-item_link ms-item_link--text" href="/dtm/news/nico-muller-to-leave-audi-as-factory-driver-after-2022/10369285/" title="Nico Muller to leave Audi as factory driver after 2022" >
                Nico Muller to leave Audi as factory driver after 2022            </a>
        </p>

        
            </div>
</div>                            
<div class="ms-item--art " data-entity-id="10369171" data-entity-type="article">
    
<div class="ms-item_thumb">
    <a
        class="ms-item_link"
        href="/wec/news/glickenhaus-absent-from-bahrain-wec-entry-list/10369171/"
        title="Glickenhaus absent from Bahrain WEC entry list"
            >
        
<picture class="ms-item_picture " >
            <source 
            type="image/webp" 
            srcset="https://cdn-1.motorsport.com/images/amp/YKEPp1X0/s500/wec-monza-2022-708-glickenhaus-2.webp 1x, https://cdn-1.motorsport.com/images/amp/YKEPp1X0/s1000/wec-monza-2022-708-glickenhaus-2.webp 2x" 
                    />
            <source 
            type="image/jpeg" 
            srcset="https://cdn-1.motorsport.com/images/amp/YKEPp1X0/s500/wec-monza-2022-708-glickenhaus-2.jpg 1x, https://cdn-1.motorsport.com/images/amp/YKEPp1X0/s1000/wec-monza-2022-708-glickenhaus-2.jpg 2x" 
                    />
    
    <img 
        loading="lazy"
        width="500"
        height="333"
        class="ms-item_img ms-item_img--3_2" 
        src="https://cdn-1.motorsport.com/images/amp/YKEPp1X0/s500/wec-monza-2022-708-glickenhaus-2.jpg" 
         
        alt="Glickenhaus absent from Bahrain WEC entry list"
    />
</picture>    </a>

            <a href="/wec/event/bahrain-544187/544187/" class="ms-article-thumb-event" title="Bahrain">
                            <span class="ms-article-thumb-event_flag ms-flag-s34x20 ms-flag-bh" title="Bahrain"></span>
                        <span class="ms-article-thumb-event_title" title="Bahrain">Bahrain</span>
        </a>
    
    
    
    </div>
    <div class="ms-item_info">
        <div class="ms-item_info-top">
                            <div class="ms-item_series">
                    <a class="ms-item_link" title="WEC" href="/wec/">
                        
                        <span class="ms-item_series--title">WEC</span>
                    </a>
                                    </div>
            
            <div class="ms-item_date">
                                <span class="ms-item__icon--trending" data-count-type="trending">
                    <svg>
                        <use xlink:href="/design/dist/icons/sprite-common-14-c019888e41f576b37f02f0256e41130d.svg#hot"/>
                    </svg>
                </span>
                                                    <time class="ms-item_date-value" datetime="2022-09-14T11:10:46Z">
                        15 h                    </time>
                            </div>
        </div>

        <p class="ms-item_title">
            <a class="ms-item_link ms-item_link--text" href="/wec/news/glickenhaus-absent-from-bahrain-wec-entry-list/10369171/" title="Glickenhaus absent from Bahrain WEC entry list" >
                Glickenhaus absent from Bahrain WEC entry list            </a>
        </p>

        
            </div>
</div>                            
<div class="ms-item--art " data-entity-id="9454668" data-entity-type="article">
    
<div class="ms-item_thumb">
    <a
        class="ms-item_link"
        href="/dtm/news/how-the-dtm-has-come-back-stronger-from-its-norisring-nadir/9454668/"
        title="How the DTM has come back stronger from its Norisring nadir"
            >
        
<picture class="ms-item_picture " >
            <source 
            type="image/webp" 
            srcset="https://cdn-1.motorsport.com/images/amp/6n9kZnmY/s500/daniel-juncadella-mercedes-amg.webp 1x, https://cdn-1.motorsport.com/images/amp/6n9kZnmY/s1000/daniel-juncadella-mercedes-amg.webp 2x" 
                    />
            <source 
            type="image/jpeg" 
            srcset="https://cdn-1.motorsport.com/images/amp/6n9kZnmY/s500/daniel-juncadella-mercedes-amg.jpg 1x, https://cdn-1.motorsport.com/images/amp/6n9kZnmY/s1000/daniel-juncadella-mercedes-amg.jpg 2x" 
                    />
    
    <img 
        loading="lazy"
        width="500"
        height="333"
        class="ms-item_img ms-item_img--3_2" 
        src="https://cdn-1.motorsport.com/images/amp/6n9kZnmY/s500/daniel-juncadella-mercedes-amg.jpg" 
         
        alt="How the DTM has come back stronger from its Norisring nadir"
    />
</picture>    </a>

    
    
            <span class="ms-article-prime">Plus</span>
    
    </div>
    <div class="ms-item_info">
        <div class="ms-item_info-top">
                            <div class="ms-item_series">
                    <a class="ms-item_link" title="DTM" href="/dtm/">
                        
                        <span class="ms-item_series--title">DTM</span>
                    </a>
                                    </div>
            
            <div class="ms-item_date">
                                <span class="ms-item__icon--trending" data-count-type="trending">
                    <svg>
                        <use xlink:href="/design/dist/icons/sprite-common-14-c019888e41f576b37f02f0256e41130d.svg#hot"/>
                    </svg>
                </span>
                                                    <time class="ms-item_date-value" datetime="2022-03-30T14:51:20Z">
                        5 m                    </time>
                            </div>
        </div>

        <p class="ms-item_title">
            <a class="ms-item_link ms-item_link--text" href="/dtm/news/how-the-dtm-has-come-back-stronger-from-its-norisring-nadir/9454668/" title="How the DTM has come back stronger from its Norisring nadir" >
                How the DTM has come back stronger from its Norisring nadir            </a>
        </p>

        
            </div>
</div>                    </div>
    </div>
</div>
<div  class="ms-item-widget ms-item-widget--trending-period ms-item-widget--plain embeded ms-item-widget--more-title-news">

            <div class="ms-item-widget_header">
    <div class="ms-item-widget_header-start">
                                            <div class="ms-item-widget_icon-wrapper">
                    <svg class="ms-item-widget_icon">
                        <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#news"/>
                    </svg>
                </div>
                                                            <h2 class="ms-item-widget_title">Latest news</h2>
                        </div>
    <div class="ms-item-widget_header-end ms-item-widget_header-end--none">
                    </div>
</div>        
            <div class="ms-grid ms-grid-vert">
    <div class="ms-grid-vert-drivers-1-2">

                
            
            
<div class="ms-item--art " data-entity-id="10369285" data-entity-type="article">
    
<div class="ms-item_thumb">
    <a
        class="ms-item_link"
        href="/dtm/news/nico-muller-to-leave-audi-as-factory-driver-after-2022/10369285/"
        title="Nico Muller to leave Audi as factory driver after 2022"
            >
        
<picture class="ms-item_picture " >
            <source 
            type="image/webp" 
            srcset="https://cdn-3.motorsport.com/images/amp/0k7rndy0/s500/nico-muller-vector-sport-1.webp 1x, https://cdn-3.motorsport.com/images/amp/0k7rndy0/s1000/nico-muller-vector-sport-1.webp 2x" 
                    />
            <source 
            type="image/jpeg" 
            srcset="https://cdn-3.motorsport.com/images/amp/0k7rndy0/s500/nico-muller-vector-sport-1.jpg 1x, https://cdn-3.motorsport.com/images/amp/0k7rndy0/s1000/nico-muller-vector-sport-1.jpg 2x" 
                    />
    
    <img 
        loading="lazy"
        width="500"
        height="333"
        class="ms-item_img ms-item_img--3_2" 
        src="https://cdn-3.motorsport.com/images/amp/0k7rndy0/s500/nico-muller-vector-sport-1.jpg" 
         
        alt="Nico Muller to leave Audi as factory driver after 2022"
    />
</picture>    </a>

    
    
    
    </div>
    <div class="ms-item_info">
        <div class="ms-item_info-top">
                            <div class="ms-item_series">
                    <a class="ms-item_link" title="DTM" href="/dtm/">
                                                    <span class="ms-item_series--ultra-short">DTM</span>
                        
                        <span class="ms-item_series--title">DTM</span>
                    </a>
                                    </div>
            
            <div class="ms-item_date">
                                <span class="ms-item__icon--trending" data-count-type="trending">
                    <svg>
                        <use xlink:href="/design/dist/icons/sprite-common-14-c019888e41f576b37f02f0256e41130d.svg#hot"/>
                    </svg>
                </span>
                                                    <time class="ms-item_date-value" datetime="2022-09-14T14:22:37Z">
                        11 h                    </time>
                            </div>
        </div>

        <p class="ms-item_title">
            <a class="ms-item_link ms-item_link--text" href="/dtm/news/nico-muller-to-leave-audi-as-factory-driver-after-2022/10369285/" title="Nico Muller to leave Audi as factory driver after 2022" >
                Nico Muller to leave Audi as factory driver after 2022            </a>
        </p>

                    <div class="ms-item_subheader-wrapper">
                <p class="ms-item_subheader">Nico Muller will leave Audi’s factory stable at the end of the 2022 DTM season in October, following in the footsteps of Rene Rast in departing the Ingolstadt-based marque.</p>
            </div>
        
            </div>
</div>                
            
            
<div class="ms-item--art " data-entity-id="10369081" data-entity-type="article">
    
<div class="ms-item_thumb">
    <a
        class="ms-item_link"
        href="/dtm/news/dtm-drivers-hope-spa-remains-on-the-calendar-in-2023/10369081/"
        title="DTM drivers hope Spa remains on the calendar in 2023"
            >
        
<picture class="ms-item_picture " >
            <source 
            type="image/webp" 
            srcset="https://cdn-8.motorsport.com/images/amp/6VRLNnL6/s500/start-action-1.webp 1x, https://cdn-8.motorsport.com/images/amp/6VRLNnL6/s1000/start-action-1.webp 2x" 
                    />
            <source 
            type="image/jpeg" 
            srcset="https://cdn-8.motorsport.com/images/amp/6VRLNnL6/s500/start-action-1.jpg 1x, https://cdn-8.motorsport.com/images/amp/6VRLNnL6/s1000/start-action-1.jpg 2x" 
                    />
    
    <img 
        loading="lazy"
        width="500"
        height="333"
        class="ms-item_img ms-item_img--3_2" 
        src="https://cdn-8.motorsport.com/images/amp/6VRLNnL6/s500/start-action-1.jpg" 
         
        alt="DTM drivers hope Spa remains on the calendar in 2023"
    />
</picture>    </a>

    
    
    
    </div>
    <div class="ms-item_info">
        <div class="ms-item_info-top">
                            <div class="ms-item_series">
                    <a class="ms-item_link" title="DTM" href="/dtm/">
                                                    <span class="ms-item_series--ultra-short">DTM</span>
                        
                        <span class="ms-item_series--title">DTM</span>
                    </a>
                                    </div>
            
            <div class="ms-item_date">
                                <span class="ms-item__icon--trending" data-count-type="trending">
                    <svg>
                        <use xlink:href="/design/dist/icons/sprite-common-14-c019888e41f576b37f02f0256e41130d.svg#hot"/>
                    </svg>
                </span>
                                                    <time class="ms-item_date-value" datetime="2022-09-14T08:17:38Z">
                        17 h                    </time>
                            </div>
        </div>

        <p class="ms-item_title">
            <a class="ms-item_link ms-item_link--text" href="/dtm/news/dtm-drivers-hope-spa-remains-on-the-calendar-in-2023/10369081/" title="DTM drivers hope Spa remains on the calendar in 2023" >
                DTM drivers hope Spa remains on the calendar in 2023            </a>
        </p>

                    <div class="ms-item_subheader-wrapper">
                <p class="ms-item_subheader">Several DTM drivers have expressed their desire to keep Spa-Francorchamps on the calendar next year following a pair of exciting races at the Belgian venue last weekend.</p>
            </div>
        
            </div>
</div>                
            
            
<div class="ms-item--art " data-entity-id="10368353" data-entity-type="article">
    
<div class="ms-item_thumb">
    <a
        class="ms-item_link"
        href="/dtm/news/cassidy-surprised-by-rasts-stern-defence-after-clash-in-spa-dtm/10368353/"
        title="Cassidy surprised by Rast&#039;s stern defence after clash in Spa DTM"
            >
        
<picture class="ms-item_picture " >
            <source 
            type="image/webp" 
            srcset="https://cdn-9.motorsport.com/images/amp/2wB1abB0/s500/nick-cassidy-af-corse-ferrari-.webp 1x, https://cdn-9.motorsport.com/images/amp/2wB1abB0/s1000/nick-cassidy-af-corse-ferrari-.webp 2x" 
                    />
            <source 
            type="image/jpeg" 
            srcset="https://cdn-9.motorsport.com/images/amp/2wB1abB0/s500/nick-cassidy-af-corse-ferrari-.jpg 1x, https://cdn-9.motorsport.com/images/amp/2wB1abB0/s1000/nick-cassidy-af-corse-ferrari-.jpg 2x" 
                    />
    
    <img 
        loading="lazy"
        width="500"
        height="333"
        class="ms-item_img ms-item_img--3_2" 
        src="https://cdn-9.motorsport.com/images/amp/2wB1abB0/s500/nick-cassidy-af-corse-ferrari-.jpg" 
         
        alt="Cassidy surprised by Rast&#039;s stern defence after clash in Spa DTM"
    />
</picture>    </a>

    
    
    
    </div>
    <div class="ms-item_info">
        <div class="ms-item_info-top">
                            <div class="ms-item_series">
                    <a class="ms-item_link" title="DTM" href="/dtm/">
                                                    <span class="ms-item_series--ultra-short">DTM</span>
                        
                        <span class="ms-item_series--title">DTM</span>
                    </a>
                                    </div>
            
            <div class="ms-item_date">
                                <span class="ms-item__icon--trending" data-count-type="trending">
                    <svg>
                        <use xlink:href="/design/dist/icons/sprite-common-14-c019888e41f576b37f02f0256e41130d.svg#hot"/>
                    </svg>
                </span>
                                                    <time class="ms-item_date-value" datetime="2022-09-12T13:56:57Z">
                        2 d                    </time>
                            </div>
        </div>

        <p class="ms-item_title">
            <a class="ms-item_link ms-item_link--text" href="/dtm/news/cassidy-surprised-by-rasts-stern-defence-after-clash-in-spa-dtm/10368353/" title="Cassidy surprised by Rast&#039;s stern defence after clash in Spa DTM" >
                Cassidy surprised by Rast's stern defence after clash in Spa DTM            </a>
        </p>

                    <div class="ms-item_subheader-wrapper">
                <p class="ms-item_subheader">Nick Cassidy says he was surprised how hard Rene Rast tried to defend his position against him after they came to blows in Sunday’s DTM race at Spa-Francorchamps.</p>
            </div>
        
            </div>
</div>                
            
            
<div class="ms-item--art " data-entity-id="10368227" data-entity-type="article">
    
<div class="ms-item_thumb">
    <a
        class="ms-item_link"
        href="/dtm/news/porsches-preining-happy-to-be-in-one-piece-after-eau-rouge-scare/10368227/"
        title="Porsche&#039;s Preining &quot;happy to be in one piece&quot; after Eau Rouge scare"
            >
        
<picture class="ms-item_picture " >
            <source 
            type="image/webp" 
            srcset="https://cdn-2.motorsport.com/images/amp/YpNyJ4d0/s500/thomas-preining-team-bernhard-.webp 1x, https://cdn-2.motorsport.com/images/amp/YpNyJ4d0/s1000/thomas-preining-team-bernhard-.webp 2x" 
                    />
            <source 
            type="image/jpeg" 
            srcset="https://cdn-2.motorsport.com/images/amp/YpNyJ4d0/s500/thomas-preining-team-bernhard-.jpg 1x, https://cdn-2.motorsport.com/images/amp/YpNyJ4d0/s1000/thomas-preining-team-bernhard-.jpg 2x" 
                    />
    
    <img 
        loading="lazy"
        width="500"
        height="333"
        class="ms-item_img ms-item_img--3_2" 
        src="https://cdn-2.motorsport.com/images/amp/YpNyJ4d0/s500/thomas-preining-team-bernhard-.jpg" 
         
        alt="Porsche&#039;s Preining &quot;happy to be in one piece&quot; after Eau Rouge scare"
    />
</picture>    </a>

    
    
    
    </div>
    <div class="ms-item_info">
        <div class="ms-item_info-top">
                            <div class="ms-item_series">
                    <a class="ms-item_link" title="DTM" href="/dtm/">
                                                    <span class="ms-item_series--ultra-short">DTM</span>
                        
                        <span class="ms-item_series--title">DTM</span>
                    </a>
                                    </div>
            
            <div class="ms-item_date">
                                <span class="ms-item__icon--trending" data-count-type="trending">
                    <svg>
                        <use xlink:href="/design/dist/icons/sprite-common-14-c019888e41f576b37f02f0256e41130d.svg#hot"/>
                    </svg>
                </span>
                                                    <time class="ms-item_date-value" datetime="2022-09-12T11:36:45Z">
                        2 d                    </time>
                            </div>
        </div>

        <p class="ms-item_title">
            <a class="ms-item_link ms-item_link--text" href="/dtm/news/porsches-preining-happy-to-be-in-one-piece-after-eau-rouge-scare/10368227/" title="Porsche&#039;s Preining &quot;happy to be in one piece&quot; after Eau Rouge scare" >
                Porsche's Preining "happy to be in one piece" after Eau Rouge scare            </a>
        </p>

                    <div class="ms-item_subheader-wrapper">
                <p class="ms-item_subheader">Porsche driver Thomas Preining says he is “super happy about sitting here in one piece” after a scary moment at Eau Rouge in Saturday’s DTM race at Spa-Francorchamps.</p>
            </div>
        
            </div>
</div>            
            </div>
    </div>    </div>    </div>

            
        <div  style="order: 0" class="ms-item-widget ms-item-widget--prime-content ">

            <div class="ms-item-widget_header">
    <div class="ms-item-widget_header-start">
                                        <a href="/plus/" class="ms-item-widget_header-link ms-item-widget_header-link--icon">
                            <div class="ms-item-widget_icon-wrapper">
                    <svg class="ms-item-widget_icon">
                        <use xlink:href="/design/dist/icons/sprite-common-11-d6243423fcbb586bf89239627d1430b8.svg#plus"/>
                    </svg>
                </div>
                        </a>
                                                        <a href="/plus/" class="ms-item-widget_header-link ms-item-widget_header-link--title">
                                <h2 class="ms-item-widget_title">Autosport Plus</h2>
                            </a>
                        </div>
    <div class="ms-item-widget_header-end ms-item-widget_header-end--blue">
                    <span class="ms-item-widget_delimiter"></span>
                                            <a href="/plus/" class="ms-item-widget_more" >
                    <span class="ms-item-widget_more-title">Subscribe to PLUS</span>
                    <svg class="ms-item-widget_more-icon">
                        <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#chevron_uk"/>
                    </svg>
                </a>
                        </div>
</div>        
            <div class="ms-item-widget_items ms-grid ms-layout--hor-vert ms-layout--hor-vert--no-mobile">
    
                
            
            
<div class="ms-item--art ms-item--vertical " data-entity-id="10314579" data-entity-type="article">
    <div class="ms-item_thumb">
        <a class="ms-item_link" title="The longest-serving Red Bull driver revealing F1&rsquo;s true brutality" href="/f1/news/the-longest-serving-red-bull-driver-revealing-f1s-true-brutality/10314579/" >
            
<picture class="ms-item_picture " >
            <source 
            type="image/webp" 
            srcset="https://cdn-1.motorsport.com/images/amp/YpNDODX0/s300/patrick-friesacher-red-bull-ra.webp 1x, https://cdn-1.motorsport.com/images/amp/YpNDODX0/s600/patrick-friesacher-red-bull-ra.webp 2x" 
                    />
            <source 
            type="image/jpeg" 
            srcset="https://cdn-1.motorsport.com/images/amp/YpNDODX0/s300/patrick-friesacher-red-bull-ra.jpg 1x, https://cdn-1.motorsport.com/images/amp/YpNDODX0/s600/patrick-friesacher-red-bull-ra.jpg 2x" 
                    />
    
    <img 
        loading="lazy"
        width="300"
        height="200"
        class="ms-item_img ms-item_img--3_2" 
        src="https://cdn-1.motorsport.com/images/amp/YpNDODX0/s300/patrick-friesacher-red-bull-ra.jpg" 
         
        alt="The longest-serving Red Bull driver revealing F1&rsquo;s true brutality"
    />
</picture>        </a>

                    <span class="ms-article-prime">Plus</span>
            </div>

    <div class="ms-item_info">
        <p class="ms-item_title">
            <a class="ms-item_link ms-item_link--text" title="The longest-serving Red Bull driver revealing F1&rsquo;s true brutality" href="/f1/news/the-longest-serving-red-bull-driver-revealing-f1s-true-brutality/10314579/" >
                The longest-serving Red Bull driver revealing F1’s true brutality            </a>
        </p>

                    <div class="ms-item_author">
                <a 
                    rel="author" 
                    class="ms-item_link" 
                    href="/info/about-us/motorsport/222761/" 
                    title="James Newbold">
                    By James Newbold                </a>
            </div>
        
                    <div class="ms-item_subheader-wrapper">
                <p class="ms-item_subheader">His day of days in Formula 1 came at Indianapolis in 2005, a day grand prix racing strives to forget. But Patrick Friesacher, the long-serving Red Bull lieutenant, remains active today driving a two-seater that provides ordinary people with a glimpse of an F1 car’s savage potential, including this writer...</p>
            </div>
        
        <div class="ms-item_series">
                            <a class="ms-item_link" title="Formula 1" href="/f1/">
                    Formula 1                </a>
            
                                        <div class="ms-item_date">
                    <span class="ms-item_date-value">
                        Jun 2, 2022                    </span>
                </div>
                    </div>
    </div>
</div>                
            
            
<div class="ms-item--art ms-item--vertical " data-entity-id="9454668" data-entity-type="article">
    <div class="ms-item_thumb">
        <a class="ms-item_link" title="How the DTM has come back stronger from its Norisring nadir" href="/dtm/news/how-the-dtm-has-come-back-stronger-from-its-norisring-nadir/9454668/" >
            
<picture class="ms-item_picture " >
            <source 
            type="image/webp" 
            srcset="https://cdn-1.motorsport.com/images/amp/6n9kZnmY/s300/daniel-juncadella-mercedes-amg.webp 1x, https://cdn-1.motorsport.com/images/amp/6n9kZnmY/s600/daniel-juncadella-mercedes-amg.webp 2x" 
                    />
            <source 
            type="image/jpeg" 
            srcset="https://cdn-1.motorsport.com/images/amp/6n9kZnmY/s300/daniel-juncadella-mercedes-amg.jpg 1x, https://cdn-1.motorsport.com/images/amp/6n9kZnmY/s600/daniel-juncadella-mercedes-amg.jpg 2x" 
                    />
    
    <img 
        loading="lazy"
        width="300"
        height="200"
        class="ms-item_img ms-item_img--3_2" 
        src="https://cdn-1.motorsport.com/images/amp/6n9kZnmY/s300/daniel-juncadella-mercedes-amg.jpg" 
         
        alt="How the DTM has come back stronger from its Norisring nadir"
    />
</picture>        </a>

                    <span class="ms-article-prime">Plus</span>
            </div>

    <div class="ms-item_info">
        <p class="ms-item_title">
            <a class="ms-item_link ms-item_link--text" title="How the DTM has come back stronger from its Norisring nadir" href="/dtm/news/how-the-dtm-has-come-back-stronger-from-its-norisring-nadir/9454668/" >
                How the DTM has come back stronger from its Norisring nadir            </a>
        </p>

                    <div class="ms-item_author">
                <a 
                    rel="author" 
                    class="ms-item_link" 
                    href="/info/about-us/motorsport/236427/" 
                    title="Rachit Thukral">
                    By Rachit Thukral                </a>
            </div>
        
                    <div class="ms-item_subheader-wrapper">
                <p class="ms-item_subheader">OPINION: Questionable driving standards and farcical team orders meant the DTM's first season under GT3 regulations ended under a cloud. But the organisation has responded firmly by banning team orders and welcomed new manufacturers, making for an intriguing season ahead as new and returning names prepare for battle</p>
            </div>
        
        <div class="ms-item_series">
                            <a class="ms-item_link" title="DTM" href="/dtm/">
                    DTM                </a>
            
                                        <div class="ms-item_date">
                    <span class="ms-item_date-value">
                        Mar 30, 2022                    </span>
                </div>
                    </div>
    </div>
</div>                
            
            
<div class="ms-item--art ms-item--vertical " data-entity-id="8702895" data-entity-type="article">
    <div class="ms-item_thumb">
        <a class="ms-item_link" title="The remarkable career of a &#039;classy&#039; champion who rejected politics" href="/gt/news/the-remarkable-career-of-a-classy-champion-who-rejected-politics/8702895/" >
            
<picture class="ms-item_picture " >
            <source 
            type="image/webp" 
            srcset="https://cdn-1.motorsport.com/images/amp/6gp8loV0/s300/bwm-dtm-m4-millenium-beklebung.webp 1x, https://cdn-1.motorsport.com/images/amp/6gp8loV0/s600/bwm-dtm-m4-millenium-beklebung.webp 2x" 
                    />
            <source 
            type="image/jpeg" 
            srcset="https://cdn-1.motorsport.com/images/amp/6gp8loV0/s300/bwm-dtm-m4-millenium-beklebung.jpg 1x, https://cdn-1.motorsport.com/images/amp/6gp8loV0/s600/bwm-dtm-m4-millenium-beklebung.jpg 2x" 
                    />
    
    <img 
        loading="lazy"
        width="300"
        height="200"
        class="ms-item_img ms-item_img--3_2" 
        src="https://cdn-1.motorsport.com/images/amp/6gp8loV0/s300/bwm-dtm-m4-millenium-beklebung.jpg" 
         
        alt="The remarkable career of a &#039;classy&#039; champion who rejected politics"
    />
</picture>        </a>

                    <span class="ms-article-prime">Plus</span>
            </div>

    <div class="ms-item_info">
        <p class="ms-item_title">
            <a class="ms-item_link ms-item_link--text" title="The remarkable career of a &#039;classy&#039; champion who rejected politics" href="/gt/news/the-remarkable-career-of-a-classy-champion-who-rejected-politics/8702895/" >
                The remarkable career of a 'classy' champion who rejected politics            </a>
        </p>

                    <div class="ms-item_author">
                <a 
                    rel="author" 
                    class="ms-item_link" 
                    href="/info/about-us/motorsport/222761/" 
                    title="James Newbold">
                    By James Newbold                </a>
            </div>
        
                    <div class="ms-item_subheader-wrapper">
                <p class="ms-item_subheader">Over two decades as a factory driver with Audi and BMW, Martin Tomczyk earned the respect of team-mates and rivals as a hard but fair racer. After calling time on his racing career, the 2011 DTM champion sat down with Autosport to look back</p>
            </div>
        
        <div class="ms-item_series">
                            <a class="ms-item_link" title="GT" href="/gt/">
                    GT                </a>
            
                                        <div class="ms-item_date">
                    <span class="ms-item_date-value">
                        Mar 5, 2022                    </span>
                </div>
                    </div>
    </div>
</div>                
            
            
<div class="ms-item--art ms-item--vertical " data-entity-id="6886129" data-entity-type="article">
    <div class="ms-item_thumb">
        <a class="ms-item_link" title="The other Hamilton conqueror seeking career revival" href="/dtm/news/the-other-hamilton-conqueror-seeking-career-revival/6886129/" >
            
<picture class="ms-item_picture " >
            <source 
            type="image/webp" 
            srcset="https://cdn-1.motorsport.com/images/amp/YN1n5d32/s300/jamie-green-2004-f3-euroseries.webp 1x, https://cdn-1.motorsport.com/images/amp/YN1n5d32/s600/jamie-green-2004-f3-euroseries.webp 2x" 
                    />
            <source 
            type="image/jpeg" 
            srcset="https://cdn-1.motorsport.com/images/amp/YN1n5d32/s300/jamie-green-2004-f3-euroseries.jpg 1x, https://cdn-1.motorsport.com/images/amp/YN1n5d32/s600/jamie-green-2004-f3-euroseries.jpg 2x" 
                    />
    
    <img 
        loading="lazy"
        width="300"
        height="200"
        class="ms-item_img ms-item_img--3_2" 
        src="https://cdn-1.motorsport.com/images/amp/YN1n5d32/s300/jamie-green-2004-f3-euroseries.jpg" 
         
        alt="The other Hamilton conqueror seeking career revival"
    />
</picture>        </a>

                    <span class="ms-article-prime">Plus</span>
            </div>

    <div class="ms-item_info">
        <p class="ms-item_title">
            <a class="ms-item_link ms-item_link--text" title="The other Hamilton conqueror seeking career revival" href="/dtm/news/the-other-hamilton-conqueror-seeking-career-revival/6886129/" >
                The other Hamilton conqueror seeking career revival            </a>
        </p>

                    <div class="ms-item_author">
                <a 
                    rel="author" 
                    class="ms-item_link" 
                    href="/info/about-us/motorsport/222761/" 
                    title="James Newbold">
                    By James Newbold                </a>
            </div>
        
                    <div class="ms-item_subheader-wrapper">
                <p class="ms-item_subheader">On his rise through the ranks before reaching Formula 1, Lewis Hamilton was usually a cut above the rest. But he never truly asserted himself over a Mercedes-backed fellow Briton who traded single-seaters for touring cars and is now seeking new opportunities after a year largely spent on the sidelines</p>
            </div>
        
        <div class="ms-item_series">
                            <a class="ms-item_link" title="DTM" href="/dtm/">
                    DTM                </a>
            
                                        <div class="ms-item_date">
                    <span class="ms-item_date-value">
                        Dec 18, 2021                    </span>
                </div>
                    </div>
    </div>
</div>                
            
            
<div class="ms-item--art ms-item--vertical " data-entity-id="6685702" data-entity-type="article">
    <div class="ms-item_thumb">
        <a class="ms-item_link" title="How the DTM&#039;s shambolic finale poses awkward future questions" href="/dtm/news/how-the-dtms-shambolic-finale-poses-awkward-future-questions/6685702/" >
            
<picture class="ms-item_picture " >
            <source 
            type="image/webp" 
            srcset="https://cdn-1.motorsport.com/images/amp/YXRDEDd0/s300/maximilian-gotz-haupt-racing-t.webp 1x, https://cdn-1.motorsport.com/images/amp/YXRDEDd0/s600/maximilian-gotz-haupt-racing-t.webp 2x" 
                    />
            <source 
            type="image/jpeg" 
            srcset="https://cdn-1.motorsport.com/images/amp/YXRDEDd0/s300/maximilian-gotz-haupt-racing-t.jpg 1x, https://cdn-1.motorsport.com/images/amp/YXRDEDd0/s600/maximilian-gotz-haupt-racing-t.jpg 2x" 
                    />
    
    <img 
        loading="lazy"
        width="300"
        height="200"
        class="ms-item_img ms-item_img--3_2" 
        src="https://cdn-1.motorsport.com/images/amp/YXRDEDd0/s300/maximilian-gotz-haupt-racing-t.jpg" 
         
        alt="How the DTM&#039;s shambolic finale poses awkward future questions"
    />
</picture>        </a>

                    <span class="ms-article-prime">Plus</span>
            </div>

    <div class="ms-item_info">
        <p class="ms-item_title">
            <a class="ms-item_link ms-item_link--text" title="How the DTM&#039;s shambolic finale poses awkward future questions" href="/dtm/news/how-the-dtms-shambolic-finale-poses-awkward-future-questions/6685702/" >
                How the DTM's shambolic finale poses awkward future questions            </a>
        </p>

                    <div class="ms-item_author">
                <a 
                    rel="author" 
                    class="ms-item_link" 
                    href="/info/about-us/motorsport/236427/" 
                    title="Rachit Thukral">
                    By Rachit Thukral                </a>
            </div>
        
                    <div class="ms-item_subheader-wrapper">
                <p class="ms-item_subheader">OPINION: The scenes at the Norisring as Mercedes used blatant team orders to secure the first DTM title of the new GT3 era totally undermined the credibility of the championship. But as well as overshadowing the season, it also presents uncomfortable questions to series bosses about the direction it is headed in</p>
            </div>
        
        <div class="ms-item_series">
                            <a class="ms-item_link" title="DTM" href="/dtm/">
                    DTM                </a>
            
                                        <div class="ms-item_date">
                    <span class="ms-item_date-value">
                        Oct 12, 2021                    </span>
                </div>
                    </div>
    </div>
</div>                
            
            
<div class="ms-item--art ms-item--vertical " data-entity-id="6668749" data-entity-type="article">
    <div class="ms-item_thumb">
        <a class="ms-item_link" title="How Audi&#039;s new DTM star is channeling Rast to achieve his &quot;childhood dream&quot;" href="/dtm/news/how-audis-new-dtm-star-is-channeling-rast-to-achieve-his-childhood-dream/6668749/" >
            
<picture class="ms-item_picture " >
            <source 
            type="image/webp" 
            srcset="https://cdn-1.motorsport.com/images/amp/2jXdQEM6/s300/race-winner-kelvin-van-der-lin.webp 1x, https://cdn-1.motorsport.com/images/amp/2jXdQEM6/s600/race-winner-kelvin-van-der-lin.webp 2x" 
                    />
            <source 
            type="image/jpeg" 
            srcset="https://cdn-1.motorsport.com/images/amp/2jXdQEM6/s300/race-winner-kelvin-van-der-lin.jpg 1x, https://cdn-1.motorsport.com/images/amp/2jXdQEM6/s600/race-winner-kelvin-van-der-lin.jpg 2x" 
                    />
    
    <img 
        loading="lazy"
        width="300"
        height="200"
        class="ms-item_img ms-item_img--3_2" 
        src="https://cdn-1.motorsport.com/images/amp/2jXdQEM6/s300/race-winner-kelvin-van-der-lin.jpg" 
         
        alt="How Audi&#039;s new DTM star is channeling Rast to achieve his &quot;childhood dream&quot;"
    />
</picture>        </a>

                    <span class="ms-article-prime">Plus</span>
            </div>

    <div class="ms-item_info">
        <p class="ms-item_title">
            <a class="ms-item_link ms-item_link--text" title="How Audi&#039;s new DTM star is channeling Rast to achieve his &quot;childhood dream&quot;" href="/dtm/news/how-audis-new-dtm-star-is-channeling-rast-to-achieve-his-childhood-dream/6668749/" >
                How Audi's new DTM star is channeling Rast to achieve his "childhood dream"            </a>
        </p>

                    <div class="ms-item_author">
                <a 
                    rel="author" 
                    class="ms-item_link" 
                    href="/info/about-us/motorsport/236427/" 
                    title="Rachit Thukral">
                    By Rachit Thukral                </a>
            </div>
        
                    <div class="ms-item_subheader-wrapper">
                <p class="ms-item_subheader">Having learned the ropes in GT3 alongside Rene Rast, Kelvin van der Linde is in line to take up the three-time champion's baton as Audi's new DTM king. From humble origins in South Africa, it's been a remarkable journey so far for the current series leader, but he knows that the 2021 title is a long way from settled just yet</p>
            </div>
        
        <div class="ms-item_series">
                            <a class="ms-item_link" title="DTM" href="/dtm/">
                    DTM                </a>
            
                                        <div class="ms-item_date">
                    <span class="ms-item_date-value">
                        Sep 18, 2021                    </span>
                </div>
                    </div>
    </div>
</div>                
            
            
<div class="ms-item--art ms-item--vertical " data-entity-id="6635101" data-entity-type="article">
    <div class="ms-item_thumb">
        <a class="ms-item_link" title="The number-crunching behind the new-look DTM&#039;s equalisation drive" href="/dtm/news/the-number-crunching-behind-the-new-look-dtms-equalisation-drive/6635101/" >
            
<picture class="ms-item_picture " >
            <source 
            type="image/webp" 
            srcset="https://cdn-1.motorsport.com/images/amp/0rGrPVG2/s300/race-2-start-1.webp 1x, https://cdn-1.motorsport.com/images/amp/0rGrPVG2/s600/race-2-start-1.webp 2x" 
                    />
            <source 
            type="image/jpeg" 
            srcset="https://cdn-1.motorsport.com/images/amp/0rGrPVG2/s300/race-2-start-1.jpg 1x, https://cdn-1.motorsport.com/images/amp/0rGrPVG2/s600/race-2-start-1.jpg 2x" 
                    />
    
    <img 
        loading="lazy"
        width="300"
        height="200"
        class="ms-item_img ms-item_img--3_2" 
        src="https://cdn-1.motorsport.com/images/amp/0rGrPVG2/s300/race-2-start-1.jpg" 
         
        alt="The number-crunching behind the new-look DTM&#039;s equalisation drive"
    />
</picture>        </a>

                    <span class="ms-article-prime">Plus</span>
            </div>

    <div class="ms-item_info">
        <p class="ms-item_title">
            <a class="ms-item_link ms-item_link--text" title="The number-crunching behind the new-look DTM&#039;s equalisation drive" href="/dtm/news/the-number-crunching-behind-the-new-look-dtms-equalisation-drive/6635101/" >
                The number-crunching behind the new-look DTM's equalisation drive            </a>
        </p>

                    <div class="ms-item_author">
                <a 
                    rel="author" 
                    class="ms-item_link" 
                    href="/info/about-us/motorsport/236427/" 
                    title="Rachit Thukral">
                    By Rachit Thukral                </a>
            </div>
        
                    <div class="ms-item_subheader-wrapper">
                <p class="ms-item_subheader">Switching to GT3 regulations marked a fresh start for the DTM in 2021, but it has also drawn a line in the sand against other series using similar cars by engaging AVL Racing to develop a bespoke Balance of Performance system. Here’s how it works</p>
            </div>
        
        <div class="ms-item_series">
                            <a class="ms-item_link" title="DTM" href="/dtm/">
                    DTM                </a>
            
                                        <div class="ms-item_date">
                    <span class="ms-item_date-value">
                        Jul 23, 2021                    </span>
                </div>
                    </div>
    </div>
</div>                
            
            
<div class="ms-item--art ms-item--vertical " data-entity-id="6594190" data-entity-type="article">
    <div class="ms-item_thumb">
        <a class="ms-item_link" title="The initial verdict on DTM&#039;s move to GT3 cars" href="/dtm/news/the-initial-verdict-on-dtms-move-to-gt3-cars/6594190/" >
            
<picture class="ms-item_picture " >
            <source 
            type="image/webp" 
            srcset="https://cdn-1.motorsport.com/images/amp/6l9k7O80/s300/dtm-monza-2021-start-action-vi-2.webp 1x, https://cdn-1.motorsport.com/images/amp/6l9k7O80/s600/dtm-monza-2021-start-action-vi-2.webp 2x" 
                    />
            <source 
            type="image/jpeg" 
            srcset="https://cdn-1.motorsport.com/images/amp/6l9k7O80/s300/dtm-monza-2021-start-action-vi-2.jpg 1x, https://cdn-1.motorsport.com/images/amp/6l9k7O80/s600/dtm-monza-2021-start-action-vi-2.jpg 2x" 
                    />
    
    <img 
        loading="lazy"
        width="300"
        height="200"
        class="ms-item_img ms-item_img--3_2" 
        src="https://cdn-1.motorsport.com/images/amp/6l9k7O80/s300/dtm-monza-2021-start-action-vi-2.jpg" 
         
        alt="The initial verdict on DTM&#039;s move to GT3 cars"
    />
</picture>        </a>

                    <span class="ms-article-prime">Plus</span>
            </div>

    <div class="ms-item_info">
        <p class="ms-item_title">
            <a class="ms-item_link ms-item_link--text" title="The initial verdict on DTM&#039;s move to GT3 cars" href="/dtm/news/the-initial-verdict-on-dtms-move-to-gt3-cars/6594190/" >
                The initial verdict on DTM's move to GT3 cars            </a>
        </p>

                    <div class="ms-item_author">
                <a 
                    rel="author" 
                    class="ms-item_link" 
                    href="/info/about-us/motorsport/236427/" 
                    title="Rachit Thukral">
                    By Rachit Thukral                </a>
            </div>
        
                    <div class="ms-item_subheader-wrapper">
                <p class="ms-item_subheader">OPINION: Facing collapse last year, the DTM has shifted its philosophy from a championship for silhouette-based touring cars to GT machines not too dissimilar to those racing across multiple series worldwide. But despite some initial BoP-based teething troubles, there were some pleasant findings as the 'new DTM' got underway at Monza</p>
            </div>
        
        <div class="ms-item_series">
                            <a class="ms-item_link" title="DTM" href="/dtm/">
                    DTM                </a>
            
                                        <div class="ms-item_date">
                    <span class="ms-item_date-value">
                        Jun 22, 2021                    </span>
                </div>
                    </div>
    </div>
</div>            
    </div>    </div>    
    <div class="ms-centered">
            </div>
</div>
<template id="newsAlertFormTpl">
    <form id="news-alert-form" action="/notification/save/" method="POST">
        <div id="newsAlertFormOptions">
            <div id="notifications-block">
                <input id="ms-pn-token-dialog-field" type="hidden" name="token" />
                <input id="ms-pn-device_id-dialog-field" type="hidden" name="device_id" />
                <input id="ms-pn-user_id-dialog-field" type="hidden" name="user_id" />
                <input id="ms-pn-platform-dialog-field" type="hidden" name="platform" />
            </div>
        </div>

        <div class="ms-newsalert-btns">
            <a class="ms-button" href="/dashboard/notifications/">Manage</a>
            <input class="ms-button" type="submit" value="Save">
        </div>
    </form>
</template>
                    </div>


        <div id="ms-piano_prefooter"></div>

        <div class="ms-footer">
            
<div class="ms-footer_top">
    <div class="ms-footer_top-start">
        <span class="ms-footer_top-start-icon">
            <svg>
                <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#newsletter" />
            </svg>
        </span>
        <a 
            class="ms-footer_top-start-text"
                        href="javascript:void(0)" 
            data-button 
            data-id="showSubscribeEmailPopup" 
        >
            Subscribe to our newsletter        </a>
        <a 
            class="ms-footer_top-start-link" 
                        href="javascript:void(0)"
            data-button 
            data-id="showSubscribeEmailPopup" 
        >
            <svg>
                <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#chevron_uk"></use>
            </svg>
        </a>
    </div>
    
    <div class="ms-footer_top-end">
        <div onclick class="ms-scroll-to-top-button" id="document_top_button" data-button data-id="documentScrollToTop" title="Back to top">
            <svg>
                <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#chevron_uk" />
            </svg>
        </div>
    </div>
</div>

<div class="ms-footer_logo ms-centered">
    <a href="/">
                    <svg>
                <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#autosport-logo-transparent" />
            </svg>
            </a>
            <i>part of</i>
        <a class="ms-footer_logo-msn" href="https://www.motorsportnetwork.com/" target="_blank">
            <svg>
                <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-network-logo" />
            </svg>
        </a>
    </div>



<div class="ms-main-menu__animated-block ms-footer_socials ms-centered">
            <a href="https://twitter.com/autosport" target="_blank">
            <svg class="ms-twitter">
                <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#twitter"/>
            </svg>
        </a>
            <a href="https://www.facebook.com/AUTOSPORT" target="_blank">
            <svg class="ms-facebook">
                <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#facebook"/>
            </svg>
        </a>
            <a href="https://www.instagram.com/autosport/" target="_blank">
            <svg class="ms-instagram">
                <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#instagram"/>
            </svg>
        </a>
            <a href="/rss/" target="_blank">
        <svg class="ms-rss">
            <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#rss"></use>
        </svg>
    </a>
    </div>

<div class="ms-footer_columns ms-centered">
    <div class="ms-footer_column">
                    <span class="ms-footer_column-title">Autosport.com</span>

            <ul class="ms-footer_list">
                <li><a onclick data-button data-id="showLoginWindow" href="/connect/msnt/">Sign in</a></li>
                                    <li><a href="/plus/">Subscribe to Autosport  Plus</a></li>
                                <li><a href="/connect/msnt/?is_registration=1">Register for free</a></li>
                <li><a href="/digital-edition/">Digital magazines</a></li>
                <li><a href="/app/">Download the Autosport App</a></li>
                                    <li><a href="/rss/">RSS Feeds</a></li>
                                <li><a href="http://awards.autosport.com/" target="_blank">Autosport Awards</a></li>
                <li><a href="http://www.autosportinternational.com/" target="_blank">Autosport International</a></li>
                <li><a href="http://forix.autosport.com/" target="_blank">Forix</a></li>
                
            </ul>
            </div>
    <div class="ms-footer_column">
        <span class="ms-footer_column-title">Series</span>
        <ul class="ms-footer-menu ms-footer_list">

    
    
            
                    <li class="section-all section-current ws">
                <a href="/"  >All Series</a>
            </li>
        
                    
                    <li class="ws">
                <a href="/f1/"  >Formula 1</a>
            </li>
        
                    
                    <li class="ws">
                <a href="/motogp/"  >MotoGP</a>
            </li>
        
                    
                    <li class="ws">
                <a href="/formula-e/"  >Formula E</a>
            </li>
        
                    
                    <li class="ws">
                <a href="/category/single-seaters/"  >Single-Seaters</a>
            </li>
        
                    
                    <li class="ws">
                <a href="/category/sportscars/"  >Sportscars</a>
            </li>
        
                    
                    <li class="ws">
                <a href="/category/rally/"  >Rally</a>
            </li>
        
            
    <li class="section-more ws hidden">
        <a href="/series/">List of all series</a>
        <ul></ul>
    </li>
</ul>    </div>
    <div class="ms-footer_column">
        <span class="ms-footer_column-title">Motorsport Network</span>
                    <ul class="ms-footer_list">
                                    <li><a href="https://motorsport.tv/" target="_blank">Motorsport.tv</a></li>
                                    <li><a href="https://www.motor1.com/" target="_blank">Motor1.com</a></li>
                                    <li><a href="https://www.motorsportjobs.com/" target="_blank">Motorsportjobs.com</a></li>
                                    <li><a href="https://www.giorgiopiola.com/" target="_blank">Giorgiopiola.com</a></li>
                                    <li><a href="https://www.motorsportimages.com/" target="_blank">Motorsportimages.com</a></li>
                                    <li><a href="https://www.motorsport.com/" target="_blank">Motorsport.com</a></li>
                                    <li><a href="https://motorsportstats.com/" target="_blank">Motorsportstats.com</a></li>
                            </ul>
            </div>
    <div class="ms-footer_column">
        <span class="ms-footer_column-title">Contact us</span>
        <ul class="ms-footer_list">
            <li class="ms-footer_list"><a class="ms-item_link" href="/info/advertising/">Advertise with Autosport</a></li>
            <li class="ms-footer_list"><a class="ms-item_link" href="/info/contact/">Contact the team</a></li>
                                                                                <li class="ms-footer_list"><a class="ms-item_link" href="tel:+44 0203 405 8100">+44 0203 405 8100</a></li>
                                
                
                                                    <li class="ms-footer_list">1 Eton Street, Richmond<br/>Surrey, TW9 1AG. UK</li>
                
                
            
                    </ul>
    </div>
</div>

<div class="ms-footer_copyright ms-centered">
    <div class="ms-copyright">
    <div class="ms-copyright_start">
        &copy; 2022 <a class="ms-copyright-motorsportnetwork-text" target="_blank" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>
        <a href="/info/copyright/" class="rights">All rights reserved.</a>
    </div>
    <div class="ms-copyright_end">
        <ul>
            <li><a href="/info/terms-of-use/">Terms & Conditions</a></li>
            <li><a href="/info/cookie-policy/">Cookie policy</a></li>
            <li><a href="/info/privacy-policy/">Privacy Policy</a></li>
            <!-- OneTrust Cookies Settings button start -->
                            <li><button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button></li>
                        <!-- OneTrust Cookies Settings button end -->
        </ul>
    </div>
</div></div>

<div id="ms-footer_piano-footer"></div>        </div>

            </div>
    <script defer type="text/javascript" src="//us-east-1-cdn-ui-k8s.motorsport.com/400/design/build/jslangs/en_GB_dd41bda08258f4fb9a2925a4f77f3639.js"></script>
    
    <div class="ms-footer-fixbox">
        <div class="ms-footer-editions-messages"></div>
        <div class="ms-footer-messages"></div>
    </div>
    <div data-bubbles="driver" data-url="/preview/driver/" data-name="id"></div>
    <div data-bubbles="team" data-url="/preview/team/" data-name="id"></div>
    <div data-bubbles="article" data-url="/preview/article/" data-name="id"></div>

    
<script>
    window.gtmDataLayer = window.gtmDataLayer || [];
    window.tp = window.tp || [];
</script>

<script>
            
window.msConfigVars = {
    'viewsServiceShareUrl': 'https://pageinfo-k8s.motorsport.com/share/',
    'viewsServiceStatUrl': 'https://pageinfo-k8s.motorsport.com/stat/',
    'notificationServiceVersion': '1.1.4',
    'icons': {
        'bell' : '/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#bell',
    },
    'auth': {
        'scriptSrc': 'https://accounts.autosport.com/api/v1.0/script/170'
    },
    'pianoSrc': 'https://experience.tinypass.com/xbuilder/experience/load?aid=cxPw94Eaz6',
    'env': 'production',
};



/* PIANO CONFIGS */
    window.pncfg = {
                    'offer_id': 'OFYCVN9FF89K',
                    'offer_template_id': 'OTYUF9XZP2RU',
                    'registration_template_id': 'OT27LWTJ1K28',
                    'article_banner_id': 'OTJ44KPI1NXH',
            };
</script>


<script> 
    msConfigVars.shares = {"facebook":{"social_menu":true,"share_box":true,"share_box_priority":100,"share_collect":true,"share_title":"Share on Facebook","share_url":"https:\/\/www.facebook.com\/sharer\/sharer.php","official_name":"Facebook","share_width":600,"share_height":600,"widget":0,"share_options":{"url":"u"},"social_url":"https:\/\/www.facebook.com\/autosport\/","icon":"facebook","icon_url":"\/design\/dist\/icons\/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#facebook"},"twitter":{"social_menu":true,"share_box":true,"share_box_priority":90,"share_collect":true,"share_title":"Share on Twitter","share_url":"https:\/\/twitter.com\/intent\/tweet","official_name":"Twitter","share_width":600,"share_height":450,"share_options":{"url":"url","title":"text"},"share_params":{"via":"autosport"},"social_url":"https:\/\/twitter.com\/autosport","icon":"twitter","icon_url":"\/design\/dist\/icons\/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#twitter"},"linkedin":{"social_menu":false,"share_box":true,"share_box_priority":80,"share_collect":true,"share_title":"Share on Linkedin","share_url":"https:\/\/www.linkedin.com\/cws\/share","official_name":"LinkedIn","share_width":600,"share_height":600,"share_options":{"url":"url"},"share_params":{"mini":"true","source":"autosport.com"},"icon":"linkedin","icon_url":"\/design\/dist\/icons\/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#linkedin"},"pinterest":{"share_box":true,"share_box_priority":70,"share_collect":true,"share_title":"Share on Pinterest","share_url":"https:\/\/www.pinterest.com\/pin\/create\/button\/","official_name":"Pinterest","share_width":700,"share_height":550,"share_options":{"url":"url","image":"media","title":"description"},"icon":"pinterest","icon_url":"\/design\/dist\/icons\/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#pinterest"},"whatsapp":{"social_menu":false,"share_box":true,"share_box_priority":57,"share_collect":false,"share_title":"Share on WhatsApp","share_url":"https:\/\/api.whatsapp.com\/send","official_name":"WhatsApp","share_width":1024,"share_height":768,"share_options":{"url":"text"},"icon":"whatsapp","icon_url":"\/design\/dist\/icons\/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#whatsapp"},"viber":{"social_menu":false,"share_box":true,"share_box_priority":55,"share_collect":false,"share_title":"Share on Viber","share_url":"viber:\/\/forward","official_name":"Viber","share_options":{"url":"text"},"icon":"viber","icon_url":"\/design\/dist\/icons\/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#viber"},"mailto":{"share_box":true,"share_box_priority":50,"share_title":"Send to email","behavior":"native","share_url":"mailto:","share_options":{"url":"body","title":"subject"},"icon":"mail","icon_url":"\/design\/dist\/icons\/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#mail"}};
    
    msConfigVars.comments = {
        edition: 'uk',
        active: 1,
        type: 'coral',
        
        
        
        baseurl: 'https://uk-coral.autosport.com',
        embedjspath: '/assets/js/embed.js',
    };
    msConfigVars.locale = 'en';
</script>

<script>
    window.gadsId = false;
</script>






            <script>(function(){const bundleRange=`<link rel="stylesheet" type="text/css" href="//us-east-1-cdn-ui-k8s.motorsport.com/400/design/dist/css/30_8c9ce57a33bb2344bc18_without_critical.css">`;document.addEventListener('DOMContentLoaded',(event)=>{$('head').prepend(bundleRange);});})();</script><script>(function(){const bundleRange=`<link rel="stylesheet" type="text/css" href="//us-east-1-cdn-ui-k8s.motorsport.com/400/design/dist/css/0_8c9ce57a33bb2344bc18_without_critical.css">`;document.addEventListener('DOMContentLoaded',(event)=>{$('head').prepend(bundleRange);});})();</script><script>(function(){const bundleRange=`<link rel="stylesheet" type="text/css" href="//us-east-1-cdn-ui-k8s.motorsport.com/400/design/dist/css/10_8c9ce57a33bb2344bc18_without_critical.css">`;document.addEventListener('DOMContentLoaded',(event)=>{$('head').prepend(bundleRange);});})();</script><script>(function(){const bundleRange=`<link rel="stylesheet" type="text/css" href="//us-east-1-cdn-ui-k8s.motorsport.com/400/design/dist/css/13_8c9ce57a33bb2344bc18_without_critical.css">`;document.addEventListener('DOMContentLoaded',(event)=>{$('head').prepend(bundleRange);});})();</script><script>(function(){const bundleRange=`<link rel="stylesheet" type="text/css" href="//us-east-1-cdn-ui-k8s.motorsport.com/400/design/dist/css/36_8c9ce57a33bb2344bc18_without_critical.css">`;document.addEventListener('DOMContentLoaded',(event)=>{$('head').prepend(bundleRange);});})();</script><script>(function(){const bundleRange=`<link rel="stylesheet" type="text/css" href="//us-east-1-cdn-ui-k8s.motorsport.com/400/design/dist/css/45_8c9ce57a33bb2344bc18_without_critical.css">`;document.addEventListener('DOMContentLoaded',(event)=>{$('head').prepend(bundleRange);});})();</script><script>(function(){const bundleRange=`<link rel="stylesheet" type="text/css" href="//us-east-1-cdn-ui-k8s.motorsport.com/400/design/dist/css/app_article_detail_8c9ce57a33bb2344bc18_without_critical.css">`;document.addEventListener('DOMContentLoaded',(event)=>{$('head').prepend(bundleRange);});})();</script>    
    <script defer type="text/javascript" src="//us-east-1-cdn-ui-k8s.motorsport.com/400/design/dist/js/1_52623fb1e17e4cdc2236.js"></script><script defer type="text/javascript" src="//us-east-1-cdn-ui-k8s.motorsport.com/400/design/dist/js/3_52623fb1e17e4cdc2236.js"></script><script defer type="text/javascript" src="//us-east-1-cdn-ui-k8s.motorsport.com/400/design/dist/js/0_52623fb1e17e4cdc2236.js"></script><script defer type="text/javascript" src="//us-east-1-cdn-ui-k8s.motorsport.com/400/design/dist/js/5_52623fb1e17e4cdc2236.js"></script><script defer type="text/javascript" src="//us-east-1-cdn-ui-k8s.motorsport.com/400/design/dist/js/8_52623fb1e17e4cdc2236.js"></script><script defer type="text/javascript" src="//us-east-1-cdn-ui-k8s.motorsport.com/400/design/dist/js/13_52623fb1e17e4cdc2236.js"></script>
    <script>gtmDataLayer.push({"currentRegion":"us-east-1","currentEdition":"uk","currentEditionV3":"uk","currentEnv":"production","currentUserType":0,"currentCategory":"all","currentSeries":"dtm","projectNameShort":"as","msntClientId":"170","pageLanguage":"en_GB","pageType":"detail","entityType":"article","entityId":10369081,"mediaType":"none","entityEventId":274618,"entityEventLabel":"Spa","entityAuthorId":14359,"entityAuthorLabel":"Rachit Thukral"});</script>
                     <!-- Google Tag Manager -->
                        <script type="module">(function(w,d,s,l){w[l]=w[l]||[];w[l].push({'gtm.start':
                        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                        j=d.createElement(s);j.async=true;j.src=
                        'https://www.googletagmanager.com/gtm.js?id=GTM-NB7H9MD&l=gtmDataLayer';f.parentNode.insertBefore(j,f);
                        })(window,document,'script','gtmDataLayer');</script>
                     
    
    <script type="text/javascript">
        function OptanonWrapper() {
            window.gtmDataLayer.push({ event: 'OneTrustGroupsUpdated' });
            window.$ && typeof window.$ == 'function' && $(window).trigger('oneTrustReady');
        }
    </script>

    
        </body>
</html>
