<!DOCTYPE html> <html class="touch" prefix="og: http://ogp.me/ns#" lang="en"> <head> <title>Miller rues “shit nothing crash” in Dutch MotoGP race</title><meta name="description" content="Ducati’s Jack Miller says he is “really pissed off” with himself after a “shit nothing crash” took him out of the MotoGP Dutch Grand Prix podium battle. " /> <meta name="robots" content="max-snippet:500, max-image-preview:large, max-video-preview:10" /> <meta property="og:title" content="Miller rues “shit nothing crash” in Dutch MotoGP race" /> <meta property="og:type" content="article" /> <meta property="og:url" content="https://www.autosport.com/motogp/news/miller-rues-shit-nothing-crash-in-dutch-motogp-race/6621268/" /> <meta property="og:image" content="https://cdn-1.motorsport.com/images/amp/254BbGN0/s6/jack-miller-ducati-team-1.jpg" /> <meta property="og:image:width" content="1200" /> <meta property="og:image:height" content="667" /> <meta property="og:description" content="Ducati’s Jack Miller says he is “really pissed off” with himself after a “shit nothing crash” took him out of the MotoGP Dutch Grand Prix podium battle. " /> <meta property="fb:admins" content="100001157785488" /> <meta property="fb:app_id" content="1017388998271288" /> <meta property="fb:pages" content="138335759523741" /> <meta property="twitter:card" content="summary_large_image" /> <link href="https://www.autosport.com/motogp/news/miller-rues-shit-nothing-crash-in-dutch-motogp-race/6621268/" rel="canonical" /> <link href="https://www.autosport.com/motogp/news/miller-rues-shit-nothing-crash-in-dutch-motogp-race/6621268/amp/" rel="amphtml" /> <link href="https://www.motorsport.com/motogp/news/miller-rues-shit-nothing-crash-in-dutch-motogp-race/6621279/" hreflang="x-default" rel="alternate" /> <link href="https://www.autosport.com/motogp/news/miller-rues-shit-nothing-crash-in-dutch-motogp-race/6621268/" hreflang="en-GB" rel="alternate" /> <link href="https://www.motorsport.com/motogp/news/miller-rues-shit-nothing-crash-in-dutch-motogp-race/6621279/" hreflang="en" rel="alternate" /> <link href="https://us.motorsport.com/motogp/news/miller-rues-shit-nothing-crash-in-dutch-motogp-race/6621280/" hreflang="en-US" rel="alternate" /> <link href="https://au.motorsport.com/motogp/news/miller-rues-shit-nothing-crash-in-dutch-motogp-race/6621281/" hreflang="en-AU" rel="alternate" /> <meta name="viewport" content="width=device-width, initial-scale=1" /> <link href="https://fonts.googleapis.com/css2?family=Bebas+Neue&family=Source+Sans+Pro:wght@400;600&family=Source+Serif+Pro:wght@400;600&display=swap" rel="stylesheet"> <meta name="apple-itunes-app" content="app-id=382580590" data-icon-url="/design/images/webapp/Autosport/i196.png" data-params="ct=smart-banner&mt=8"> <meta name="google-play-app" content="app-id=com.autosport.release" data-icon-url="/design/images/webapp/Autosport/i196.png" data-params="referrer=https%3A%2F%2Fwww.autosport.com%2Fmotogp%2Fnews%2Fmiller-rues-shit-nothing-crash-in-dutch-motogp-race%2F6621268%2F&utm_campaign=installations&utm_medium=smart-banner&utm_source=www.autosport.com"> <link href="/design/images/webapp/Autosport/i57.png" sizes="57x57" rel="apple-touch-icon-precomposed"/> <link href="/design/images/webapp/Autosport/i72.png" sizes="72x72" rel="apple-touch-icon-precomposed"/> <link href="/design/images/webapp/Autosport/i76.png" sizes="76x76" rel="apple-touch-icon-precomposed"/> <link href="/design/images/webapp/Autosport/i128.png" sizes="128x128" rel="apple-touch-icon-precomposed"/> <link href="/design/images/webapp/Autosport/i144.png" sizes="144x144" rel="apple-touch-icon-precomposed"/> <link href="/design/images/webapp/Autosport/i152.png" sizes="152x152" rel="apple-touch-icon-precomposed" /> <link href="/design/images/webapp/Autosport/i180.png" sizes="180x180" rel="apple-touch-icon-precomposed"/> <link href="/design/images/webapp/Autosport/i196.png" sizes="196x196" rel="apple-touch-icon-precomposed"/> <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" /> <link rel="manifest" href="/manifest.json"> <meta name="pubdate" content="20210629"> <meta name="datePublished" content="2021-06-29T08&#x3A;29&#x3A;50Z"> <meta http-equiv="Content-Type" content="text&#x2F;html&#x3B;charset&#x3D;utf-8"> <meta http-equiv="X-UA-Compatible" content="IE&#x3D;Edge"> <meta name="alexaVerifyID" content="bVEzjJq-W0PC2QTcmK4a8fz6__k"> <link href="https://cdn-1.motorsport.com/images/amp/254BbGN0/s6/jack-miller-ducati-team-1.jpg" rel="preload" as="image"> <style>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</style> <style>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</style><style>:root{--vms-article-header-prime-title-font:var(--vms-font-secondary);--vms-article-header-prime-author-link:#f7ac04;--vms-article-header-prime-prime-badge-color:var(--vms-primary-accent-color);--vms-article-header-prime-prime-badge-padding:0;--vms-article-header-prime-prime-badge-background:transparent;--vms-article-header-prime-prime-badge-line-height:1;--vms-article-header-prime-prime-badge-font-size:inherit;--vms-article-header-prime-prime-badge-border-radius:0}.ms-entity-detail-nav .icon-wrapper{background:var(--vms-main-brand-color)}.ms-piano_article-banner:before{background:linear-gradient(180deg,hsla(0,0%,100%,0) 0,#fff)}.ms-newsalert-dialog .title{background:var(--vms-main-brand-color)!important;color:var(--vms-main-brand-text-color)!important}.ms-newsalert-dialog .title svg{fill:var(--vms-main-brand-text-color)!important}.ms-newsalert-dialog .box.head .close:after,.ms-newsalert-dialog .box.head .close:before,.ms-newsalert-dialog .content{background-color:var(--vms-main-brand-text-color)}.ms-newsalert-dialog .content{background-image:none}.ms-newsalert-dialog .content input[type=submit]{background:var(--vms-main-brand-color);border-color:var(--vms-main-brand-color)}[data-widget=related-content]{border-left:2px solid var(--vms-main-brand-color)}</style></head> <body id="app_article_detail" class=" ms-no_events-strip " data-edtn="uk" data-edtn-rtl="0" data-has-parent-edtn="" data-page-type="detail" data-page-content-type="article" data-edtn-locale="en-GB" > <div class="ms-apb ms-apb-outstream"><div class="ms-ap" data-id="8" style="width:1px;min-height:1px;" data-dfp-code="AS/uk/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"motogp","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6621268","ms_banner_name":"outstream","ms_edition":"uk","ms_lang":"en","ms_event_id":"269484","ms_author_id":"213817","ms_banner_position":"outstream"}'></div></div> <div class="ms-apb ms-apb-overlay"><div class="ms-ap" data-id="8" style="width:0px;min-height:0px;" data-dfp-code="AS/uk/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"motogp","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6621268","ms_banner_name":"overlay","ms_edition":"uk","ms_lang":"en","ms_event_id":"269484","ms_author_id":"213817","ms_banner_position":"overlay"}'></div></div> <div class="ms-apb ms-apb-overlay"><div class="ms-ap" data-id="21" style="width:0px;min-height:0px;" data-dfp-code="AS/uk/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"motogp","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6621268","ms_banner_name":"overlay2","ms_edition":"uk","ms_lang":"en","ms_event_id":"269484","ms_author_id":"213817","ms_banner_position":"overlay2"}'></div></div> <div class="root"> <div id="layout_header_spacer" class="ms-layout-header-spacer"></div> <div class="ms-topbox"> <div id="target_header_search_panel" data-button-target="ms-search-panel" class="disabled"></div> <div class="ms-topbox-header"> <div class="ms-main-logo"> <a href="/" class="ms-logo" tabindex="1"> <svg> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#autosport-logo" /> </svg> </a> <a href="/plus/" class="ms-prime-button" tabindex="2">Subscribe</a> </div> <span class="ms-header-logo-mobile"></span> <div class="ms-touch-layout-header-left-side"> <button class="ms-header-touch-button ms-main-menu-touch-button" data-button data-id="mainMenuToggle" data-value="ms-main-menu-toggle" data-clear="2" data-multi data-delay="0.1"> <svg> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#hamburger" /> </svg> </button> </div> <div class="ms-touch-layout-header-right-side"> <a target="_blank" rel="nofollow" class="ms-tickets-button" href="https://motorsporttickets.com/en-gb/motogp?utm_content=Homepage+Headline&utm_medium=Widget&utm_source=autosport.motorsport.com"> <svg class="ms-tickets-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#motorsport-ticket"/> </svg> Tickets </a> <a href="/plus/" class="ms-prime-button" tabindex="2">Subscribe</a> </div> </div> <div class="ms-touch-layout-right-side ms-header-dropdown ms-user-menu-dropdown ms-heder-user-menu"> <a data-button href="#" class="ms-header-button light width-auto arrow-marker showPianoLoginWindow"> Sign in </a> <div class="ms-touch-layout-drawer right-to-left ms-user-menu-drawer disabled ms-header-dropdown-box right-box" data-button-target="ms-user-menu-toggle"> <div onclick data-button data-id="toggleBox" data-value="ms-user-menu-toggle" data-clear="2" data-multi class="ms-touch-layout-drawer-close-button active" data-toggle="1"></div> <div class="ms-touch-layout-drawer-scroll-box"> <div class="ms-user-menu"> <ul> <li> <a onclick data-button data-id="showRegisterWindow" href="/connect/msnt/?is_registration=1">Registration</a> </li> <li> <a onclick data-button data-id="showLoginWindow" href="/connect/msnt/">Sign in</a> </li> <li> <a href="/connect/msnt/"> <svg class="ms-facebook-bg icon social"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#facebook"/> </svg> <span class="label"> Facebook connect </span> </a> </li> </ul> </div> </div> </div> <div class="ms-touch-layout-drawer-overlay"></div> </div> <div class="ms-search-box ms-header-search-box"> <button onclick data-button data-id="searchBox" data-value="ms-search-panel" data-multi data-clear="2" class="ms-header-button light"> <svg class="ms-helper-scale-85"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#search"/> </svg> </button> <div class="ms-search-panel"> <form action="/search/" method="GET" id="header_search_form" data-native="0" novalidate="novalidate"> <input class="required ms-search-panel-input" type="text" value="" name="q" placeholder="Search" autocomplete="off"> <button onclick data-button data-id="searchForm" class="ms-search-panel-button" type="submit"> <svg class="ms-helper-scale-85"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#search"/> </svg> </button> <button onclick data-button data-id="searchBox" data-value="ms-search-panel" data-multi data-toggle="1" data-clear="2" class="ms-search-panel-button active"> <svg class="ms-helper-scale-40"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#times"/> </svg> </button> </form> </div> </div> <div class="ms-info-menu-backbox"></div> <div class="ms-touch-layout-left-side ms-main-menu-bar"> <div class="ms-touch-layout-drawer left-to-right ms-main-menu-drawer disabled" data-button-target="ms-main-menu-toggle"> <div onclick data-button data-id="mainMenuToggle" data-value="ms-main-menu-toggle" data-clear="2" data-multi class="ms-touch-layout-drawer-close-button active" data-toggle="1"></div> <div class="ms-main-menu-touch-switcher-box"> <div class="ms-main-menu-switcher"> <a tabindex="4" href="/plus/" data-storage="ms-pr-mn" class="ms-main-menu-switcher-button " onclick data-button data-id="mainMenuSwitcher" data-value="ms-main-menu-switcher" data-toggle="0" data-static data-multi > <span class="label off">All</span> <span class="switcher"><span></span></span> <span class="label on">me</span> </a> </div> </div> <div class="ms-search-box ms-header-touch-search-box"> <a href="/search/" class="ms-header-touch-button"> <svg> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#search"/> </svg> </a> </div> <button class="ms-header-touch-button ms-user-menu-touch-button ms-user-avatar-m" data-button data-id="toggleBox" data-value="ms-user-menu-toggle" data-clear="2" data-multi data-delay="0.1"> <svg> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#profile" /> </svg> </button> <div class="ms-touch-layout-drawer-scroll-box"> <div class="ms-header-dropdown ms-header-info-menu"> <a href="/info/about-us/" class="ms-header-button light arrow-marker"> <svg class="ms-helper-scale-85"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#grid"/> </svg> </a> <div class="ms-header-dropdown-box"> <div class="ms-main-menu__animated-block ms-header-info-socials"> <a href="https://twitter.com/autosport" target="_blank"> <svg class="ms-twitter-fill-hover"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#twitter"/> </svg> </a> <a href="https://www.facebook.com/AUTOSPORT" target="_blank"> <svg class="ms-facebook-fill-hover"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#facebook"/> </svg> </a> <a href="https://www.instagram.com/autosport/" target="_blank"> <svg class="ms-instagram-fill-hover"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#instagram"/> </svg> </a> <a href="/rss/" target="_blank"> <svg class="ms-rss-fill-hover"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#rss"></use> </svg> </a> </div> <div class="ms-main-menu__animated-block ms-header-info-projects"> <h3 class="ms-header-info-section-title"><a href="https://www.motorsportnetwork.com/" target="_blank">Motorsport Network</a></h3> <div class="ms-header-info-section-other"> <a target="_blank" rel="nofollow" href="https://motorsport.tv/" class="ms-other-menu-button ms-other-menu-button--tv"> <svg class="ms-other-menu-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#tv-play-cog"/> </svg> TV </a> <a target="_blank" rel="nofollow" href="https://motorsporttickets.com/en-gb/motogp?utm_content=Homepage+Headline&utm_medium=Widget&utm_source=autosport.motorsport.com" class="ms-other-menu-button--ticket"> <svg class="ms-other-menu-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#motorsport-ticket"/> </svg> Tickets </a> <a target="_blank" rel="nofollow" class="ms-other-menu-button ms-other-menu-button--fashion" href="https://eu.motorsportcollection.com/"> <svg class="ms-other-menu-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#t-shirt"/> </svg> Fashion </a> <a target="_blank" href="https://www.giorgiopiola.com/?utm_source=www.autosport.com&amp;utm_medium=hu&amp;utm_campaign=E-Store%20Button&amp;utm_content=Header&amp;pass=1" class="ms-other-menu-button--store"> <svg class="ms-other-menu-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#shop-bag"/> </svg> Giorgio Piola </a> <a target="_blank" rel="nofollow" class="ms-other-menu-button ms-other-menu-button--fashion" href="https://www.motorsportjobs.com/en"> <svg class="ms-other-menu-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#motorsport-jobs-logo-white"/> </svg> Jobs </a> </div> <a href="https://motorsport.tv/" target="_blank" class="motorsport-tv-logo"> <svg class="mini"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#motorsport-tv-logo-mini"/> </svg> <svg class="full"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#motorsport-tv-logo"/> </svg> <span class="label">Motorsport.tv</span> <span class="label mobile">Motorsport.tv</span> </a> <a href="https://www.motorsporttickets.com/" target="_blank" class="motorsport-live-logo"> <svg class="mini bordered"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#motorsport-tickets-logo-mini"/> </svg> <svg class="full"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#motorsport-tickets-logo"/> </svg> <span class="label">Motorsport Tickets</span> <span class="label mobile">Motorsporttickets.com</span> </a> <a href="https://www.motorsportjobs.com/" target="_blank" class="motorsport-jobs-logo"> <svg class="mini"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#motorsport-jobs-logo-mini"/> </svg> <svg class="full"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#motorsport-jobs-logo"/> </svg> <span class="label">Motorsport Jobs</span> <span class="label mobile">Motorsportjobs.com</span> </a> <a href="https://www.motorsportimages.com/" target="_blank" class="motorsport-images-logo"> <svg class="mini"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#motorsport-images-logo-mini"/> </svg> <svg class="full"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#motorsport-images-logo"/> </svg> <span class="label">Motorsport Images</span> <span class="label mobile">Motorsportimages.com</span> </a> <a href="https://www.motor1.com/" target="_blank" class="motor1-logo"> <svg class="mini bordered"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#motor1-logo-mini"/> </svg> <svg class="full"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#motor1-logo"/> </svg> <span class="label">Motor1.com</span> <span class="label mobile">Motor1.com</span> </a> <a href="https://insideevs.com/" target="_blank" class="insideevs-logo"> <svg class="mini bordered"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#insideevs-logo-mini"/> </svg> <span class="label">InsideEVs</span> <span class="label mobile">InsideEVs.com</span> </a> <a href="https://www.giorgiopiola.com/" target="_blank" class="giorgiopiola-logo"> <svg class="mini bordered"> <use xlink:href="/design/dist/icons/sprite-common-10-d688f71c229cc2b5ad154eb3bf499e42.svg#giorgio-piola-logo-black"/> </svg> <span class="label">Giorgio Piola</span> <span class="label mobile">GiorgioPiola.com</span> </a> <a href="https://eu.motorsportcollection.com/" target="_blank" class="motorsportcollection-logo"> <svg class="mini bordered"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#motorsport-collection-logo-mini"/> </svg> <span class="label">Motorsport Collection</span> <span class="label mobile">MotorsportCollection.com</span> </a> </div> <div class="ms-main-menu__animated-block ms-header-info-app"> <h3 class="ms-header-info-section-title">Download your apps</h3> <div class="ms-header-info-app-section-title appstore"> <svg> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#appstore-monotone"/> </svg> </div> <a href="https://itunes.apple.com/gb/app/autosport/id382580590?mt=8&ct=header&mt=8" target="_blank" class="motorsport-news-digest-app"> <svg> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#logo-au-app"/> </svg> </a> <a href="https://itunes.apple.com/us/app/motorsport-tv-racing-videos-on-demand-stream/id1200782998" target="_blank" class="motorsport-tv-app"> <svg> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#motorsport-tv-logo-mini"/> </svg> </a> <div class="ms-header-info-app-section-title google-play"> <svg> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#google-play-monotone"/> </svg> </div> <a href="https://play.google.com/store/apps/details?id=com.autosport.release&hl=en&gl=US&referrer=https%3A%2F%2Fwww.autosport.com%2Fmotogp%2Fnews%2Fmiller-rues-shit-nothing-crash-in-dutch-motogp-race%2F6621268%2F&utm_campaign=installations&utm_medium=header&utm_source=www.autosport.com" target="_blank" class="motorsport-news-digest-app"> <svg> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#logo-au-app"/> </svg> </a> <a href="https://play.google.com/store/apps/details?id=tv.motorsport.mobile" target="_blank" class="motorsport-tv-app"> <svg> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#motorsport-tv-logo-mini"/> </svg> </a> </div> <ul class="ms-main-menu__animated-block ms-header-info-sections"> <li > <a href="/info/about-us/">About us</a> </li> <li > <a href="/info/about-edition/">About Autosport</a> </li> <li > <a href="/info/press/">Press</a> </li> <li > <a href="/info/advertising/">Advertise</a> </li> <li > <a href="/info/legal/">Legal</a> <ul> <li > <a href="/info/terms-of-use/">Terms of Use</a> </li> <li > <a href="/info/membership-agreement/">Membership agreement</a> </li> <li > <a href="/info/copyright/">Copyright</a> </li> <li > <a href="https://accounts.motorsportnetwork.com/legal/privacy-policy">Privacy policy</a> </li> <li > <a href="/info/cookie-policy/">Cookie policy</a> </li> </ul> </li> <li > <a href="https://accounts.motorsportnetwork.com/legal/privacy-policy">Privacy policy</a> </li> <li > <a href="/info/cookie-policy/">Cookie policy</a> </li> <li > <a href="/info/contact/">Contact</a> </li> <li > <a href="/info/feedback/">Feedback</a> </li> <li class="section-more ws hidden"> <span class="ms-content-menu__link"><span>...</span></span> <ul></ul> </li> </ul> </div> </div> <span class="ms-header-logo-desktop"></span> <ul class="ms-main-menu default frozen visible"> <li class="ms-main-menu__animated-block section-all section-current ws"> <a href="/" >All Series</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#chevron_uk"/> </svg> <ul> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/all/news/" >News</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/filter/all/photos/" >Photos</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/all/videos/" >Videos</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/all/schedule/" >Calendar</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/all/results/" >Results</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/all/standings/" >Standings</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/all/drivers/" >Drivers</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/all/teams/" >Teams</a> </li> </ul> </li> <li class="ms-main-menu__animated-block ws"> <a href="/f1/" >Formula 1</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#chevron_uk"/> </svg> <ul> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/f1/news/" >News</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/f1/schedule/" >Calendar</a> </li>  <li class="ms-main-menu__animated-block-lvl2 "> <a href="/f1/standings/" >Standings</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/f1/results/" >Results</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/filter/f1/photos/" >Photos</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/f1/videos/" >Videos</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="https://www.autosport.com/live" >Live</a> </li> </ul> </li> <li class="ms-main-menu__animated-block current ws"> <a href="/motogp/" >MotoGP</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#chevron_uk"/> </svg> <ul> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/motogp/news/" >News</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/motogp/schedule/" >Calendar</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/motogp/standings/" >Standings</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/motogp/results/" >Results</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/filter/motogp/photos/" >Photos</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/motogp/videos/" >Videos</a> </li> </ul> </li> <li class="ms-main-menu__animated-block ws"> <a href="/formula-e/" >Formula E</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#chevron_uk"/> </svg> <ul> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/formula-e/news/" >News</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/formula-e/schedule/" >Calendar</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/formula-e/results/" >Results</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/formula-e/standings/" >Standings</a> </li> </ul> </li> <li class="ms-main-menu__animated-block ws"> <a href="/category/single-seaters/" >Single-Seaters</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#chevron_uk"/> </svg> <ul> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/indycar/" >IndyCar</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/formula2/" >FIA F2</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/fia-f3/" >FIA F3</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/w-series/" >W Series</a> </li> </ul> </li> <li class="ms-main-menu__animated-block ws"> <a href="/category/sportscars/" >Sportscars</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#chevron_uk"/> </svg> <ul> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/wec/" >WEC</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/gt/" >GT</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/imsa/" >IMSA</a> </li> </ul> </li> <li class="ms-main-menu__animated-block ws"> <a href="/category/rally/" >Rally</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#chevron_uk"/> </svg> <ul> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/wrc/" >WRC</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/erc/" >ERC</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/dakar/" >Dakar</a> </li> </ul> </li> <li class="ms-main-menu__animated-block ws"> <a href="/category/touring/" >Touring Cars</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#chevron_uk"/> </svg> <ul> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/wtcr/" >WTCR</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/btcc/" >BTCC</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/dtm/" >DTM</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/supercars/" >Supercars</a> </li> </ul> </li> <li class="ms-main-menu__animated-block "> <a href="/category/national/" >National</a> </li> <li class="ms-main-menu__animated-block ws"> <a href="/category/others/" >Other Series</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#chevron_uk"/> </svg> <ul> <li class="ms-main-menu__animated-block-lvl2 ws"> <a href="/category/bikes/" >Bikes</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#chevron_uk"/> </svg> <ul> <li class=""> <a href="/moto2/" >Moto2</a> </li> <li class=""> <a href="/moto3/" >Moto3</a> </li> </ul> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/world-rallycross/" >World Rallycross</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/nascar/" >NASCAR</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/esports/" >Esports</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="https://www.autosport.com/topic/performance/2242/" >Performance</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="https://www.autosport.com/topic/engineering/2243/" >Engineering</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/historics/" >Historics</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="https://www.autosport.com/topic/asreviews/2250/" >Reviews</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/general/" >General</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="http://forix.autosport.com" >Stats</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="https://motorsport.tv/channel/fia-intercontinental-drifting-cup/591" >Drifting</a> </li> </ul> </li> <li class="ms-main-menu__animated-block "> <a href="https://forums.autosport.com/" target="_blank" >Forum</a> </li> <li class="section-more ws hidden"> <span class="ms-main-menu__link">More</span> <ul></ul> </li> </ul> <div class="ms-main-menu__animated-block ms-touch-drawer-footer"> <div class="ms-copyright"> <div class="ms-copyright_start"> &copy; 2021 <a class="ms-copyright-motorsportnetwork-text" target="_blank" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a> <a href="/info/copyright/" class="rights">All rights reserved.</a> </div> <div class="ms-copyright_end"> <ul> <li><a href="/info/terms-of-use/">Terms & Conditions</a></li> <li><a href="/info/cookie-policy/">Cookie policy</a></li> <li><a href="/info/privacy-policy/">Privacy Policy</a></li> <!-- OneTrust Cookies Settings button start --> <li><button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button></li> <!-- OneTrust Cookies Settings button end --> </ul> </div> </div> </div> </div> </div> <div class="ms-touch-layout-drawer-overlay"></div> </div> <div class="ms-content-menu-bar"> <div class="ms-touch-layout-right-side ms-editions-menu-box"> </div> <div class="ms-other-menu"> <a target="_blank" href="https://motorsport.tv/" class="ms-other-menu-button ms-other-menu-button--tv"> <svg class="ms-other-menu-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#tv-play-cog"/> </svg> TV </a> <a target="_blank" rel="nofollow" class="ms-other-menu-button ms-other-menu-button--ticket" href="https://motorsporttickets.com/en-gb/motogp?utm_content=Homepage+Headline&utm_medium=Widget&utm_source=autosport.motorsport.com"> <svg class="ms-other-menu-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#motorsport-ticket"/> </svg> Tickets </a> <a target="_blank" rel="nofollow" class="ms-other-menu-button ms-other-menu-button--fashion" href="https://eu.motorsportcollection.com/"> <svg class="ms-other-menu-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#t-shirt"/> </svg> Fashion </a> <a target="_blank" href="https://www.giorgiopiola.com/?utm_source=www.autosport.com&amp;utm_medium=hu&amp;utm_campaign=E-Store%20Button&amp;utm_content=Header&amp;pass=1" class="ms-other-menu-button dark ms-other-menu-button--store"> <svg class="ms-other-menu-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#shop-bag"/> </svg> Giorgio Piola </a> <a target="_blank" rel="nofollow" class="ms-other-menu-button ms-other-menu-button--fashion" href="https://www.motorsportjobs.com/en"> <svg class="ms-other-menu-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#motorsport-jobs-logo-white"/> </svg> Jobs </a> </div> <div class="ms-touch-layout-left-side ms-content-menu-box"> <div class="ms-touch-layout-drawer left-to-right ms-content-menu-drawer disabled" data-button-target="ms-content-menu-toggle"> <div onclick data-button data-id="mainMenuToggle" data-value="ms-main-menu-toggle" data-clear="2" data-multi class="ms-touch-layout-drawer-close-button arrow-left"></div> <div class="ms-touch-layout-drawer-scroll-box"> <ul class="ms-content-menu frozen visible"> <li > <a href="/motogp/"> MotoGP </a> </li> <li > <a href="/motogp/news/"> News </a> </li> <li > <a href="/filter/motogp/photos/"> Photos </a> </li> <li > <a href="/motogp/videos/"> Videos </a> </li> <li > <a href="/motogp/schedule/"> Calendar </a> </li> <li > <a href="/motogp/results/"> Results </a> </li> <li > <a href="/motogp/standings/"> Standings </a> </li> <li > <a href="/motogp/drivers/"> Drivers </a> </li> <li > <a href="/motogp/teams/"> Teams </a> </li> <li class="section-more ws hidden"> <span class="ms-content-menu__link"><span>...</span></span> <ul></ul> </li> </ul> </div> </div> <div class="ms-touch-layout-drawer-overlay"></div> </div> </div> <div class="ms-sticky-toolbar"> </div> <div class="ms-header-messages"> </div> </div> <div class="ms-page-content ms-page-content--two-columns"> <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Miller rues &ldquo;shit nothing crash&rdquo; in Dutch MotoGP race","name":"Miller rues &ldquo;shit nothing crash&rdquo; in Dutch MotoGP race","description":"Ducati\u2019s Jack Miller says he is \u201creally pissed off\u201d with himself after a \u201cshit nothing crash\u201d took him out of the MotoGP Dutch Grand Prix podium battle.\u00a0","url":"https:\/\/www.autosport.com\/motogp\/news\/miller-rues-shit-nothing-crash-in-dutch-motogp-race\/6621268\/","thumbnailUrl":"https:\/\/cdn-1.motorsport.com\/images\/amp\/254BbGN0\/s6\/jack-miller-ducati-team-1.jpg","dateCreated":"2021-06-29T08:16:16Z","datePublished":"2021-06-29T08:29:50Z","dateModified":"2021-06-29T08:31:57Z","publisher":{"@type":"Organization","name":"Autosport","logo":{"@type":"ImageObject","url":"https:\/\/cdn-3.motorsport.com\/static\/custom\/schema_2.png","width":477,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/cdn-1.motorsport.com\/images\/amp\/254BbGN0\/s6\/jack-miller-ducati-team-1.jpg","width":1200,"height":667,"thumbnail":{"@type":"ImageObject","url":"https:\/\/cdn-1.motorsport.com\/images\/amp\/254BbGN0\/s3\/jack-miller-ducati-team-1.jpg","width":300,"height":200}},"articleBody":"The Australian was running eighth in a tight group battling for the final two podium slots when he crashed on lap 15 of 26 at the Strubben hairpin.\nMiller says he was braking harder at that point in anticipation of Suzuki\u2019s Joan Mir and LCR Honda\u2019s Takaaki Nakagami coming to blows and tucked the front as a result.\nHe re-joined the race but was forced to retire on lap 18 when he was shown the black and orange flag for a technical issue.\n\u201cI felt good, I was in my rhythm,\u201d said Miller, who is now 56 points off the championship lead.\n\u201cI could see me and Miguel were staying sort of central but the front group\u2026 well, Pecco [Bagnaia] and those guys were coming back towards us.\n\u201cAnd then Mir was doing one of his passes at Turn 5, making contact with Taka.\n\u201cSo, I braked earlier if there was contact, if somebody fell off I knew I could pick my way through.\n\u201cAnd just as I released the brake a little more early\u2026 I braked harder, I had the same speed, was trailbraking to the apex there with some load on the front tyre and obviously I didn\u2019t have enough load on the tyre and fell over.\n\u201cIt was a nothing crash, a really shit nothing crash, but cost us quite dearly.\n\u201cSo, really pissed off with myself for that mistake.\n\u201cI guess I was just watching that [what was happening in front] and my mind was focused on what to do, trying to read the situation in front of me rather than focusing on what I was doing 100% and that was enough.\u201d\n\nJack Miller, Ducati Team\nPhoto by: Gold and Goose \/ Motorsport Images\n\nMiller said Race Direction had no reason to show him the technical flag as the smoke it saw coming from his bike was simply oil overflow being burned off after his Ducati had been on its side.\n\u201cLike I said it was a nothing first-gear crash, my handlebars weren\u2019t even bent,\u201d he added.\n\u201cI picked the bike up and got going again, but they said\u2026 we have a system that basically if the bike\u2019s on its side you\u2019ve got an overflow from when the bike\u2019s over, there\u2019s more oil pumping around a certain part of the engine.\n\u201cSo, there\u2019s an overflow and then when that fills up it will dump a little bit into the exhaust to burn it off basically.\n\nRead Also:\n\nMir fears current Suzuki \"not enough\" to fight for MotoGP title\nMarquez \u201cimpressed\u201d by his charge from 20th in Assen MotoGP\nVinales quits Yamaha for 2022 MotoGP season\n\n\n\u201cAnd they said they saw smoke coming out of the back, so they meatball flagged [me].\n\u201cBut they didn\u2019t really have a reason, so they just had to call us in there to cover their arse a little bit.\n\u201cWas nothing, I did what I could, I knew the bike was find because I was riding around like nothing had happened.\n\u201cBut as soon as you see that you check to see if there\u2019s any oil pissing out of it, but there wasn\u2019t.\u201d&nbsp;","articleSection":"MotoGP","keywords":["MotoGP","Dutch GP"],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.autosport.com\/motogp\/news\/miller-rues-shit-nothing-crash-in-dutch-motogp-race\/6621268\/"},"author":{"@type":"Person","name":"Lewis Duncan"}}</script><div class="ms-skin-super-poster ms-skin-click"></div><div class="ms-hapb ms-hapb-top ms-skin-front"><div class="ms-apb ms-apb-mleaderboard ms-skin-click"><div class="ms-ap" data-id="10" style="width:320px;min-height:100px;" data-dfp-code="AS/uk/Mobile_leaderboard" data-sizes="320x100,320x50,320x1" data-width="320" data-height="100" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"motogp","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6621268","ms_banner_name":"leaderboard_top_page","ms_edition":"uk","ms_lang":"en","ms_event_id":"269484","ms_author_id":"213817","ms_banner_position":"top","ms_viewport":"small"}'></div></div><div class="ms-apb ms-apb-leaderboard ms-skin-click"><div class="ms-ap" data-id="1" style="width:728px;min-height:90px;" data-dfp-code="AS/uk/Leaderboard" data-sizes="728x90,728x1" data-width="728" data-height="90" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"motogp","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6621268","ms_banner_name":"leaderboard_top_page","ms_edition":"uk","ms_lang":"en","ms_event_id":"269484","ms_author_id":"213817","ms_banner_position":"top","ms_viewport":"medium"}'></div></div><div class="ms-apb ms-apb-super ms-skin-click" ><div class="ms-ap" data-id="6" style="width:970px;min-height:90px;" data-dfp-code="AS/uk/Super" data-sizes="970x90,970x250,980x250,970x1" data-width="970" data-height="90" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"motogp","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6621268","ms_banner_name":"leaderboard_top_page","ms_edition":"uk","ms_lang":"en","ms_event_id":"269484","ms_author_id":"213817","ms_banner_position":"top","ms_viewport":"large"}'></div></div></div> <section class="ms-page" data-media-type="none" data-title="Miller rues &ldquo;shit nothing crash&rdquo; in Dutch MotoGP race" data-url="/motogp/news/miller-rues-shit-nothing-crash-in-dutch-motogp-race/6621268/?nrt=112" data-comments="0" data-prime="0" data-ads="1" > <div class="ms-content ms-content--default" data-entity-id="6621268" data-entity-type="article"> <div class="ms-entity-detail-header"> <div class="ms-breadcrumbs"> <div class="ms-article-header-nav"> <a href="/motogp/news/current-suzuki-not-enough-to-fight-for-motogp-title-joan-mir/6618139/?nrt=112" title="Mir fears current Suzuki &quot;not enough&quot; to fight for MotoGP title" class="ms-article-header-nav-item ms-article-header-nav-item--prev" > <span class="ms-article-header-nav__prefix"> Previous </span> <span class="ms-article-header-nav__divider">/</span> <span class="ms-article-header-nav__title"> Mir fears current Suzuki "not enough" to fight for MotoGP title </span> </a> </div> <a href="/motogp/" class="ms-breadcrumbs_item"> MotoGP </a> <span class="ms-breadcrumbs_divider">/</span> <a href="/motogp/event/dutch-gp-483758/515729/" class="ms-breadcrumbs_item"> Dutch GP </a> <span class="ms-breadcrumbs_item ms-breadcrumbs_item--text"> News </a> </div> <h1 class="ms-entity-detail-header_title">Miller rues “shit nothing crash” in Dutch MotoGP race</h1> <div class="ms-article-author"> <div class="ms-article-author__item"> <span class="ms-article-author__prefix">By:</span> <address class="ms-article-author__wrapper"> <a rel="author" class="ms-article-author__link ms-link" href="/info/about-us/motorsport/238175/" title="Lewis Duncan">Lewis Duncan</a> </address> </div> <div class="ms-article-header-prime__date"> <time class="ms-article-header-prime__date_value ms-date-width-timezone" datetime="2021-06-29T08:29:50Z" data-date="Tue, 29 Jun 2021 08:29:50 +0000" data-lang="">Jun 29, 2021, 8:29 AM</time> </div> </div> <h2 class="ms-article_preview">Ducati’s Jack Miller says he is “really pissed off” with himself after a “shit nothing crash” took him out of the MotoGP Dutch Grand Prix podium battle. </h2> </div> <div class="ms-content_wrapper ms-content--with-sidebar"> <div class="ms-content_main ms-content_main--regular"> <div class="ms-article_detail"> <div class="ms-gtm-data-container" data-page-type="detail" data-entity-url="/motogp/news/miller-rues-shit-nothing-crash-in-dutch-motogp-race/6621268/" data-entity-id="6621268" data-entity-type="article" data-media-type="none" data-event="entityReady" data-current-series="motogp" data-ms-rewards-sign="eyJ0eXAiOiJKV1QiLCJhbGciOiJSUzI1NiJ9.eyJpdGVtSWQiOiIiLCJpdGVtVmFsdWUiOiI2NjIxMjY4IiwidGltZSI6MTYyNDk1NTc5M30.JN5Scp201jE33gPv5KvwvHd8wchbXpVUTWwX4j9ce6KO9IKK1P8giHLGlQ7P0s1Z1IIq56EHkVHfTfGgwxYo_gl4kL7K6EMPIo_lsIBtLvZaQlvLcitcxkgq-bpHl6nC_kmHAeK0-DeAQK8ps-s-OOeBV5ckl0d-UeiQt-RPuaBitG5VvrxSBxlGL4h04v4UtEi72wDD6TQ2MOjyVfVvLygHq2WfzNX5OgqnIZFmGXHzZR7lqzR_8H8Aqx0uADyE0Dm9Nan44VIq4dTkogvnHs-g-g7qwCFYmF1e2WoU2X1eWMCi_8G7rnkjYd9KSrILrJYKpLo6mRho1Gqe_smOuZrM4nAJjUwpzpI7fN7t8B3bIf4shEKFamNwWCpZdn5uFTzeqyjjuaYEDi8IrDyTDvxKSAH2YgNyflpUdyrLEfgzztKOWj7Kyakzx7k6UE87V60C-zZyGeg8X6CM8xwwUaTrRFJ4MHM3QFpIcR2fRlL0Rmlfd1SNCjHA4p6kmo_5JUZOkd3aJelIM_98PU39EZiDSMHBUQRz8kDWB1DGv18DvVK0J1ZruC_5ZfmFtMbAVzVKXQ5ur0AFdWmeDsebHWwdRqb-E5yIiJ2kIWMY9mZ8qDhFZk5Ey9moa6fd2QLN015LJCTE-W6Ro8tWdQuuGkhG5nZMYXjkK9GSucAOGAw"></div> <div class="ms-gtm-data-container--article-new-section" data-event="newSection"></div> <img class="ms-article_main-img lazyload" width="1200" height="800" data-photo-id="54506308" data-detail-url="/all/photos/jack-miller-ducati-team-54506308/54506308/" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" data-src="https://cdn-1.motorsport.com/images/amp/254BbGN0/s6/jack-miller-ducati-team-1.jpg" alt="Miller rues &ldquo;shit nothing crash&rdquo; in Dutch MotoGP race" > <div class="ms-article_main ms-mb "> <div class="ms-article_body"> <div class="ms-sponsored-content-top-container" style="min-height:1px;" data-entity-id="6621268" data-entity-type="article"></div> <div id="ms-piano_article-precontent"></div> <div class="ms-article-content-wrapper ms-mtb"> <div class="ms-article-content" data-autoplay="0" data-mute="0" data-position="embed" > <p>The Australian was <a href="https://www.autosport.com/motogp/news/assen-motogp-quartararo-takes-dominant-victory-ahead-of-vinales-in-yamaha-1-2/6614823/" target="_blank" rel="noopener">running eighth in a tight group battling for the final two podium slots</a> when he crashed on lap 15 of 26 at the Strubben hairpin.</p><div class="ms-apb ms-apb-inarticle-after-preview-without-sidebar"><div class="ms-ap" data-id="2" style="width:300px;min-height:250px;" data-dfp-code="AS/uk/Rectangle" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"motogp","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6621268","ms_banner_name":"rectangle_first","ms_edition":"uk","ms_lang":"en","ms_event_id":"269484","ms_author_id":"213817","ms_banner_position":"inarticle-after-preview-without-sidebar"}'></div></div> <p>Miller says he was braking harder at that point in anticipation of Suzuki’s Joan Mir and LCR Honda’s Takaaki Nakagami coming to blows and tucked the front as a result.</p> <p>He re-joined the race but was forced to retire on lap 18 when he was shown the black and orange flag for a technical issue.</p> <p>“I felt good, I was in my rhythm,” said Miller, who is now 56 points off the championship lead.</p> <p>“I could see me and Miguel were staying sort of central but the front group… well, Pecco [Bagnaia] and those guys were coming back towards us.</p><div class="ms-apb ms-apb-inarticle-after-preview-without-sidebar"><div class="ms-ap" data-id="4" style="width:300px;min-height:250px;" data-dfp-code="AS/uk/Mobile_Rectangle" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"motogp","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6621268","ms_banner_name":"in-article-body-mobile-rectangle","ms_edition":"uk","ms_lang":"en","ms_event_id":"269484","ms_author_id":"213817","ms_banner_position":"inarticle-after-preview-without-sidebar"}'></div></div> <p>“And then Mir was doing one of his passes at Turn 5, making contact with Taka.</p> <p>“So, I braked earlier if there was contact, if somebody fell off I knew I could pick my way through.</p> <p>“And just as I released the brake a little more early… I braked harder, I had the same speed, was trailbraking to the apex there with some load on the front tyre and obviously I didn’t have enough load on the tyre and fell over.</p> <p>“It was a nothing crash, a really shit nothing crash, but cost us quite dearly.</p><div class="ms-ap-native"><div class="ms-ap" data-id="20" data-dfp-code="AS/uk/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"ms_native":"1","msnt_env":"production","ms_category":"all","ms_series":"motogp","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6621268","ms_banner_name":"native","ms_edition":"uk","ms_lang":"en","ms_event_id":"269484","ms_author_id":"213817","ms_banner_position":"native"}'></div></div> <p>“So, really pissed off with myself for that mistake.</p> <p>“I guess I was just watching that [what was happening in front] and my mind was focused on what to do, trying to read the situation in front of me rather than focusing on what I was doing 100% and that was enough.”</p> <section class="trinity-skip-it " contenteditable="false" draggable="true" data-widget="image" data-width="1200" data-height="800" data-link="" data-id="54506306" data-title="Jack Miller, Ducati Team" data-author="Gold and Goose / Motorsport Images" data-custom="false" data-src="//cdn-5.motorsport.com/images/mgl/6D1xvjK0/s8/jack-miller-ducati-team-1.jpg"><img draggable="false" src="//cdn-5.motorsport.com/images/mgl/6D1xvjK0/s8/jack-miller-ducati-team-1.jpg" alt="Jack Miller, Ducati Team" loading="lazy"> <p class="title">Jack Miller, Ducati Team</p> <p class="photographer">Photo by: Gold and Goose / <a href="https://www.motorsportimages.com" target="_blank" rel="noopener">Motorsport Images</a></p> </section> <p>Miller said Race Direction had no reason to show him the technical flag as the smoke it saw coming from his bike was simply oil overflow being burned off after his Ducati had been on its side.</p> <p>“Like I said it was a nothing first-gear crash, my handlebars weren’t even bent,” he added.</p><div class="ms-apb ms-apb-inarticle-after-preview-without-sidebar"><div class="ms-ap" data-id="4" style="width:300px;min-height:250px;" data-dfp-code="AS/uk/Mobile_Rectangle" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"motogp","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6621268","ms_banner_name":"in-article-body-mobile-rectangle","ms_edition":"uk","ms_lang":"en","ms_event_id":"269484","ms_author_id":"213817","ms_banner_position":"inarticle-after-preview-without-sidebar"}'></div></div> <p>“I picked the bike up and got going again, but they said… we have a system that basically if the bike’s on its side you’ve got an overflow from when the bike’s over, there’s more oil pumping around a certain part of the engine.</p> <p>“So, there’s an overflow and then when that fills up it will dump a little bit into the exhaust to burn it off basically.</p> <section class="relatedContent trinity-skip-it" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%220_0%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%226618139%22%2C%22title%22%3A%22Mir%20fears%20current%20Suzuki%20%5C%22not%20enough%5C%22%20to%20fight%20for%20MotoGP%20title%22%2C%22alias%22%3A%22current-suzuki-not-enough-to-fight-for-motogp-title-joan-mir%22%7D%2C%7B%22article_edition_id%22%3A%226618100%22%2C%22title%22%3A%22Marquez%20%E2%80%9Cimpressed%E2%80%9D%20by%20his%20charge%20from%2020th%20in%20Assen%20MotoGP%22%2C%22alias%22%3A%22marquez-impressed-by-his-charge-from-20th-in-assen-motogp%22%7D%2C%7B%22article_edition_id%22%3A%226617605%22%2C%22title%22%3A%22Vinales%20quits%20Yamaha%20for%202022%20MotoGP%20season%22%2C%22alias%22%3A%22vinales-quits-yamaha-for-2022-motogp-season%22%7D%5D%7D"> <h2>Read Also:</h2> <ul> <li><a href="https://autosport.motorsport.com/all/news/current-suzuki-not-enough-to-fight-for-motogp-title-joan-mir/6618139/">Mir fears current Suzuki "not enough" to fight for MotoGP title</a></li> <li><a href="https://autosport.motorsport.com/all/news/marquez-impressed-by-his-charge-from-20th-in-assen-motogp/6618100/">Marquez “impressed” by his charge from 20th in Assen MotoGP</a></li> <li><a href="https://autosport.motorsport.com/all/news/vinales-quits-yamaha-for-2022-motogp-season/6617605/">Vinales quits Yamaha for 2022 MotoGP season</a></li> </ul> </section> <p>“And they said they saw smoke coming out of the back, so they meatball flagged [me].</p> <p>“But they didn’t really have a reason, so they just had to call us in there to cover their arse a little bit.</p><div class="ms-apb ms-apb-inarticle-after-preview-without-sidebar"><div class="ms-ap" data-id="4" style="width:300px;min-height:250px;" data-dfp-code="AS/uk/Mobile_Rectangle" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"motogp","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6621268","ms_banner_name":"in-article-body-mobile-rectangle","ms_edition":"uk","ms_lang":"en","ms_event_id":"269484","ms_author_id":"213817","ms_banner_position":"inarticle-after-preview-without-sidebar"}'></div></div> <p>“Was nothing, I did what I could, I knew the bike was find because I was riding around like nothing had happened.</p> <p>“But as soon as you see that you check to see if there’s any oil pissing out of it, but there wasn’t.”&nbsp;</p> <div id="ms-piano_article-prebanner"></div> <div class="ms-entity-detail-header-row"> <div class="ms-entity-detail-header_start"> <div class="ms-entity-detail-header_views" data-count-type="view" data-send-as-current="1"> <svg class="icon ms-entity-detail-header_view-icon"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#eye"/> </svg> <span class="ms-entity-detail-header_views-value" data-count-value data-min-count="25000"></span> </div> </div> <div class="ms-entity-detail-header_stats"> <span class="ms-share_inline " data-entity-type="article" data-entity-id="6621268" data-share-url="https://www.autosport.com/motogp/news/miller-rues-shit-nothing-crash-in-dutch-motogp-race/6621268/" data-share-image="https://cdn-1.motorsport.com/images/amp/254BbGN0/s2/jack-miller-ducati-team-1.jpg" data-share-title="Miller&#x20;rues&#x20;&#x201C;shit&#x20;nothing&#x20;crash&#x201D;&#x20;in&#x20;Dutch&#x20;MotoGP&#x20;race" ></span> <button data-button='add_favorite' data-multi='' data-static='' data-id='toggleFavorites' data-value='1' data-login='1' data-count-type='favorite' data-url='https://dc1-gate.motorsport.com/pageinfo/favorite/' data-favorites='/dashboard/favorite-news/' data-tray-icon='/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#news' class="ms-action-btn ms-action-btn--favorite ms-action-btn--red ms-action-btn--mobile"> <span class="ms-action-btn--icon"> <svg class="ms-action-btn--sprite"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#bookmark-white"/> </svg> <svg class="ms-action-btn--sprite ms-action-btn--process"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#spinner"/> </svg> </span> </button> <button data-button='getAlerts' data-id='getAlerts' data-login='1' data-icon='/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#bell' data-ajax_url='/notification/check-status/' data-params='[{"entity":"race-type","title":"Subscribe to race-type","items":[{"title":"MotoGP","entity_id":10732}]},{"entity":"event","title":"Subscribe to event","items":[{"title":"Dutch GP","entity_id":515729}]}]' data-request_data='[{"entity_type":"race-type","entity_id":10732},{"entity_type":"event","entity_id":515729}]' class="ms-action-btn ms-action-btn--alerts ms-action-btn--red ms-action-btn--mobile"> <span class="ms-action-btn--icon"> <svg class="ms-action-btn--sprite"> <use xlink:href="/design/dist/icons/sprite-common-1-ba85c5f6dcf8a5f371c07e0d4a309a87.svg#bell-white"/> </svg> <svg class="ms-action-btn--sprite ms-action-btn--process"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#spinner"/> </svg> </span> </button> <div class="ms-entity-detail-header_shares" data-count-type="share"> <span class="ms-entity-detail-header_shares_value" data-count-value></span> <span class="ms-entity-detail-header_shares_label">shares</span> </div> <div data-post-id="article-6621268" class="ms-entity-detail-header_comments ms-comments-count"> <span class="ms-entity-detail-header_comments_value ms-comments-count_value disqus-comment-count" data-disqus-identifier="en-article-6621268"></span> <span class="ms-entity-detail-header_comments_label">comments</span> </div> </div> </div> <div class="ms-article-content_episode-wrapper-outer"> <h3 class="trinity-skip-it">Related video</h3> <div class="ms-article-content_episode-wrapper" data-autoplay="0" data-mute="0" data-position="related" > <iframe loading="lazy" width="560" height="315" allowfullscreen="allowfullscreen" frameborder="0" src="https://motorsport.tv/embed/l1cNzXTy-motogp-vinales-quits-yamaha-for-2022"></iframe> </div> </div> </div> </div> </div> </div> <div class="ms-sponsored-content-bootom-container" style="min-height:1px;" data-entity-id="6621268" data-entity-type="article"></div> <div class="ms-article-nav"> <a href="/motogp/news/current-suzuki-not-enough-to-fight-for-motogp-title-joan-mir/6618139/?nrt=112" title="Mir fears current Suzuki &quot;not enough&quot; to fight for MotoGP title" class="ms-article-nav_wrapper ms-article-nav_prev ms-item_link ms-item_link--text" > <div class="ms-article-nav_btn"> <svg class="icon-prev"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#chevron_uk"/> </svg> </div> <div class="ms-article-nav_body"> <picture class="ms-item_picture "> <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/images/amp/0rGE5dm2/s300/joan-mir-team-suzuki-motogp-1.webp 1x, https://cdn-1.motorsport.com/images/amp/0rGE5dm2/s500/joan-mir-team-suzuki-motogp-1.webp 1.5x, https://cdn-1.motorsport.com/images/amp/0rGE5dm2/s600/joan-mir-team-suzuki-motogp-1.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/images/amp/0rGE5dm2/s300/joan-mir-team-suzuki-motogp-1.jpg 1x, https://cdn-1.motorsport.com/images/amp/0rGE5dm2/s500/joan-mir-team-suzuki-motogp-1.jpg 1.5x, https://cdn-1.motorsport.com/images/amp/0rGE5dm2/s600/joan-mir-team-suzuki-motogp-1.jpg 2x" /> <noscript><img src="https://cdn-1.motorsport.com/images/amp/0rGE5dm2/s300/joan-mir-team-suzuki-motogp-1.jpg" alt="Mir fears current Suzuki &quot;not enough&quot; to fight for MotoGP title"></noscript> <img width="300" height="200" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="Mir fears current Suzuki &quot;not enough&quot; to fight for MotoGP title" data-src="https://cdn-1.motorsport.com/images/amp/0rGE5dm2/s300/joan-mir-team-suzuki-motogp-1.jpg" /> </picture> <div class="ms-article-nav_body-text"> <h3 class="ms-article-nav_body-title">Previous article</h3> <p class="ms-item_preview ms-article-nav_body-preview">Mir fears current Suzuki "not enough" to fight for MotoGP title</p> </div> </div> </a> </div> <div class="ms-article-comments-wrapper"> <div class="ms-comments-container" data-media-type="none" data-auser="0" data-prime="0" data-url="/motogp/news/miller-rues-shit-nothing-crash-in-dutch-motogp-race/" data-entity-id="6621268" data-entity-type="article" id="comments-6621268" data-messages-count="5" > <div class="ms-comments-container_placeholder"> <div class="ms-comments-container_placeholder-content"> <svg class="ms-comments-container_placeholder-icon"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#comment"></use> </svg> <span>Load comments</span> </div> </div> </div> </div> <div class="ms-article-about"> </div> <template class="ms-sticky-toolbar_tpl"> <div class="ms-sticky-toolbar_wrapper"> <div class="ms-sticky-toolbar_start"> <h3 class="ms-sticky-toolbar_title">Miller rues “shit nothing crash” in Dutch MotoGP race</h3> </div> <div class="ms-sticky-toolbar_end"> <div class="ms-sticky-toolbar_views hidden"> <svg class="ms-sticky-toolbar_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#eye"/> </svg> <span class="ms-sticky-toolbar_views-count"></span> </div> <div class="ms-sticky-toolbar_shares"> <div class="ms-sticky-toolbar_shares-btns"> <span class="ms-share_inline " data-entity-type="article" data-entity-id="6621268" data-share-url="https://www.autosport.com/motogp/news/miller-rues-shit-nothing-crash-in-dutch-motogp-race/6621268/" data-share-image="https://cdn-1.motorsport.com/images/amp/254BbGN0/s2/jack-miller-ducati-team-1.jpg" data-share-title="Miller&#x20;rues&#x20;&#x201C;shit&#x20;nothing&#x20;crash&#x201D;&#x20;in&#x20;Dutch&#x20;MotoGP&#x20;race" ></span> </div> <div class="ms-sticky-toolbar_2lvl ms-sticky-toolbar_shares-count hidden"> <span class="ms-sticky-toolbar_shares-value"></span> shares </div> </div> <div class="ms-sticky-toolbar_comments hidden"> <div class="ms-sticky-toolbar_2lvl"> <span class="ms-sticky-toolbar_comments-value"></span> comments </div> </div> <div class="ms-sticky-toolbar_subscribe" data-entity-id="6621268" data-entity-type="article"> <button data-button='add_favorite' data-multi='' data-static='' data-id='toggleFavorites' data-value='1' data-login='1' data-count-type='favorite' data-url='https://dc1-gate.motorsport.com/pageinfo/favorite/' data-favorites='/dashboard/favorite-news/' data-tray-icon='/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#news' class="ms-action-btn ms-action-btn--favorite ms-action-btn--red ms-action-btn--big ms-action-btn--mobile"> <span class="ms-action-btn--icon"> <svg class="ms-action-btn--sprite"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#bookmark-white"/> </svg> <svg class="ms-action-btn--sprite ms-action-btn--process"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#spinner"/> </svg> </span> </button> <button data-button='getAlerts' data-id='getAlerts' data-login='1' data-icon='/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#bell' data-ajax_url='/notification/check-status/' data-params='[{"entity":"race-type","title":"Subscribe to race-type","items":[{"title":"MotoGP","entity_id":10732}]},{"entity":"event","title":"Subscribe to event","items":[{"title":"Dutch GP","entity_id":515729}]}]' data-request_data='[{"entity_type":"race-type","entity_id":10732},{"entity_type":"event","entity_id":515729}]' class="ms-action-btn ms-action-btn--alerts ms-action-btn--red ms-action-btn--big ms-action-btn--mobile ms-action-btn--animated"> <span class="ms-action-btn--icon"> <svg class="ms-action-btn--sprite"> <use xlink:href="/design/dist/icons/sprite-common-1-ba85c5f6dcf8a5f371c07e0d4a309a87.svg#bell-white"/> </svg> <svg class="ms-action-btn--sprite ms-action-btn--process"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#spinner"/> </svg> </span> </button> </div> </div> <span class="ms-sticky-toolbar-progress"></span> </div> </template> </div> </div> <div class="ms-content_sidebar ms-content_sidebar--right-only"> <div class="ms-apb ms-apb-dmpu"><div class="ms-ap" data-id="3" style="width:300px;min-height:250px;" data-dfp-code="AS/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"motogp","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6621268","ms_banner_name":"dmpu_first","ms_edition":"uk","ms_lang":"en","ms_event_id":"269484","ms_author_id":"213817","ms_banner_position":"sidebar"}'></div></div> <div style="order: 0" class="ms-side-widget ms-side-widget--trending ms-side-widget--grey ms-grid-vert" data-widget-type="trending"> <div class="ms-side-widget_header"> <div class="ms-side-widget_header-start"> <div class="ms-side-widget_icon-wrapper"> <svg class="ms-side-widget_icon"> <use xlink:href="/design/dist/icons/sprite-common-12-4e3afaedc0aa5c271592ba53a64f7498.svg#hot"/> </svg> </div> <h2 class="ms-side-widget_title">Trending</h2> </div> <div class="ms-side-widget_header-end"> </div> </div> <div class="ms-item-widget_items ms-side-widget--grey ms-grid-vert"> <div class="ms-item--art ms-item--art-text ms-item--inline " data-entity-id="6616098" data-entity-type="article"> <div class="ms-item_enum"> 1 </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" href="/f1/" title="Formula 1"> Formula 1 </a> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/red-bull-receive-warning-over-verstappen-victory-celebration-burnout/6616098/" title="Red Bull warned over Verstappen's victory burnout"> Red Bull warned over Verstappen's victory burnout </a> </h3> <div class="ms-item_date"> <span class="ms-item_date-value"> 1 d </span> </div> </div> </div> <div class="ms-item--art ms-item--art-text ms-item--inline " data-entity-id="6618549" data-entity-type="article"> <div class="ms-item_enum"> 2 </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" href="/f1/" title="Formula 1"> Formula 1 </a> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/10-things-we-learned-from-the-styrian-grand-prix/6618549/" title="10 things we learned from F1's 2021 Styrian GP">  10 things we learned from F1's 2021 Styrian GP </a> </h3> <div class="ms-item_date"> <span class="ms-item_date-value"> 19 h </span> </div> </div> </div> <div class="ms-item--art ms-item--art-text ms-item--inline " data-entity-id="6618888" data-entity-type="article"> <div class="ms-item_enum"> 3 </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" href="/f1/" title="Formula 1"> Formula 1 </a> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/revealed-the-red-bull-f1-updates-that-have-left-mercedes-on-the-backfoot/6618888/" title="The Red Bull F1 updates that helped it beat Mercedes at the Styrian GP"> The Red Bull F1 updates that helped it beat Mercedes at the Styrian GP </a> </h3> <div class="ms-item_date"> <span class="ms-item_date-value"> 17 h </span> </div> </div> </div> <div class="ms-item--art ms-item--art-text ms-item--inline " data-entity-id="6618212" data-entity-type="article"> <div class="ms-item_enum"> 4 </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" href="/wrc/" title="WRC"> WRC </a> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/wrc/news/hyundai-boss-vows-to-find-answers-for-unacceptable-wrc-reliability/6618212/" title="Hyundai boss vows to find answers for &ldquo;unacceptable&rdquo; WRC reliability"> Hyundai boss vows to find answers for “unacceptable” WRC reliability </a> </h3> <div class="ms-item_date"> <span class="ms-item_date-value"> 21 h </span> </div> </div> </div> <div class="ms-item--art ms-item--art-text ms-item--inline " data-entity-id="6621252" data-entity-type="article"> <div class="ms-item_enum"> 5 </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" href="/w-series/" title="W Series"> W Series </a> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/w-series/news/moore-w-series-result-even-more-special-as-first-lgbt-gp-weekend-podium/6621252/" title="Moore: W Series result &quot;even more special&quot; as first LGBT GP weekend podium"> Moore: W Series result "even more special" as first LGBT GP weekend podium </a> </h3> <div class="ms-item_date"> <span class="ms-item_date-value"> 23 min </span> </div> </div> </div> </div> </div><div class="ms-apb ms-apb-dmpu"><div class="ms-ap" data-id="3" style="width:300px;min-height:250px;" data-dfp-code="AS/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"motogp","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6621268","ms_banner_name":"dmpu","ms_edition":"uk","ms_lang":"en","ms_event_id":"269484","ms_author_id":"213817","ms_banner_position":"sidebar"}'></div></div> <div style="order: 0" class="ms-side-widget ms-side-widget--news_column ms-side-widget--grey" data-widget-type="news_column"> <div class="ms-side-widget_header"> <div class="ms-side-widget_header-start"> <div class="ms-side-widget_icon-wrapper"> <svg class="ms-side-widget_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#news"/> </svg> </div> <a href="/motogp/news/" class="ms-side-widget_title">Latest news</a> </div> <div class="ms-side-widget_header-end"> <a class="ms-item-widget_more-icon" href="/motogp/news/"> <svg class="ms-side-widget_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#chevron_uk" /> </svg> </a> </div> </div> <div class="ms-item-widget_items ms-side-widget--grey"> <div class="ms-item--art ms-item--column " data-entity-id="6621268" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="Miller rues &ldquo;shit nothing crash&rdquo; in Dutch MotoGP race" href="/motogp/news/miller-rues-shit-nothing-crash-in-dutch-motogp-race/6621268/" > <div class="ms-item_thumb"> <a class="ms-item_link" href="/motogp/news/miller-rues-shit-nothing-crash-in-dutch-motogp-race/6621268/" title="Miller rues &ldquo;shit nothing crash&rdquo; in Dutch MotoGP race" > <picture class="ms-item_picture "> <source type="image/webp" data-srcset="https://cdn-8.motorsport.com/images/amp/254BbGN0/s500/jack-miller-ducati-team-1.webp 1x, https://cdn-8.motorsport.com/images/amp/254BbGN0/s800/jack-miller-ducati-team-1.webp 1.5x, https://cdn-8.motorsport.com/images/amp/254BbGN0/s1000/jack-miller-ducati-team-1.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-8.motorsport.com/images/amp/254BbGN0/s500/jack-miller-ducati-team-1.jpg 1x, https://cdn-8.motorsport.com/images/amp/254BbGN0/s800/jack-miller-ducati-team-1.jpg 1.5x, https://cdn-8.motorsport.com/images/amp/254BbGN0/s1000/jack-miller-ducati-team-1.jpg 2x" /> <noscript><img src="https://cdn-8.motorsport.com/images/amp/254BbGN0/s500/jack-miller-ducati-team-1.jpg" alt="Miller rues &ldquo;shit nothing crash&rdquo; in Dutch MotoGP race"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="Miller rues &ldquo;shit nothing crash&rdquo; in Dutch MotoGP race" data-src="https://cdn-8.motorsport.com/images/amp/254BbGN0/s500/jack-miller-ducati-team-1.jpg" /> </picture> </a> </div> </a> </div> <div class="ms-item_info"> <div class="ms-item_series"> <a class="ms-item_link" title="MotoGP" href="/motogp/"> MGP </a> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="Miller rues &ldquo;shit nothing crash&rdquo; in Dutch MotoGP race" href="/motogp/news/miller-rues-shit-nothing-crash-in-dutch-motogp-race/6621268/" > Miller rues “shit nothing crash” in Dutch MotoGP race </a> </h3> <div class="ms-item_date"> <span class="ms-item_date-value"> 6m </span> </div> </div> </div> <div class="ms-item--art ms-item--column " data-entity-id="6618139" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="Mir fears current Suzuki &quot;not enough&quot; to fight for MotoGP title" href="/motogp/news/current-suzuki-not-enough-to-fight-for-motogp-title-joan-mir/6618139/" > <div class="ms-item_thumb"> <a class="ms-item_link" href="/motogp/news/current-suzuki-not-enough-to-fight-for-motogp-title-joan-mir/6618139/" title="Mir fears current Suzuki &quot;not enough&quot; to fight for MotoGP title" > <picture class="ms-item_picture "> <source type="image/webp" data-srcset="https://cdn-9.motorsport.com/images/amp/0rGE5dm2/s500/joan-mir-team-suzuki-motogp-1.webp 1x, https://cdn-9.motorsport.com/images/amp/0rGE5dm2/s800/joan-mir-team-suzuki-motogp-1.webp 1.5x, https://cdn-9.motorsport.com/images/amp/0rGE5dm2/s1000/joan-mir-team-suzuki-motogp-1.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-9.motorsport.com/images/amp/0rGE5dm2/s500/joan-mir-team-suzuki-motogp-1.jpg 1x, https://cdn-9.motorsport.com/images/amp/0rGE5dm2/s800/joan-mir-team-suzuki-motogp-1.jpg 1.5x, https://cdn-9.motorsport.com/images/amp/0rGE5dm2/s1000/joan-mir-team-suzuki-motogp-1.jpg 2x" /> <noscript><img src="https://cdn-9.motorsport.com/images/amp/0rGE5dm2/s500/joan-mir-team-suzuki-motogp-1.jpg" alt="Mir fears current Suzuki &quot;not enough&quot; to fight for MotoGP title"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="Mir fears current Suzuki &quot;not enough&quot; to fight for MotoGP title" data-src="https://cdn-9.motorsport.com/images/amp/0rGE5dm2/s500/joan-mir-team-suzuki-motogp-1.jpg" /> </picture> </a> </div> </a> </div> <div class="ms-item_info"> <div class="ms-item_series"> <a class="ms-item_link" title="MotoGP" href="/motogp/"> MGP </a> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="Mir fears current Suzuki &quot;not enough&quot; to fight for MotoGP title" href="/motogp/news/current-suzuki-not-enough-to-fight-for-motogp-title-joan-mir/6618139/" > Mir fears current Suzuki "not enough" to fight for MotoGP title </a> </h3> <div class="ms-item_date"> <span class="ms-item_date-value"> 18 h </span> </div> </div> </div> <div class="ms-item--art ms-item--column " data-entity-id="6618100" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="Marquez &ldquo;impressed&rdquo; by his charge from 20th in Assen MotoGP" href="/motogp/news/marquez-impressed-by-his-charge-from-20th-in-assen-motogp/6618100/" > <div class="ms-item_thumb"> <a class="ms-item_link" href="/motogp/news/marquez-impressed-by-his-charge-from-20th-in-assen-motogp/6618100/" title="Marquez &ldquo;impressed&rdquo; by his charge from 20th in Assen MotoGP" > <picture class="ms-item_picture "> <source type="image/webp" data-srcset="https://cdn-7.motorsport.com/images/amp/0ZRj4z80/s500/marc-marquez-repsol-honda-team.webp 1x, https://cdn-7.motorsport.com/images/amp/0ZRj4z80/s800/marc-marquez-repsol-honda-team.webp 1.5x, https://cdn-7.motorsport.com/images/amp/0ZRj4z80/s1000/marc-marquez-repsol-honda-team.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-7.motorsport.com/images/amp/0ZRj4z80/s500/marc-marquez-repsol-honda-team.jpg 1x, https://cdn-7.motorsport.com/images/amp/0ZRj4z80/s800/marc-marquez-repsol-honda-team.jpg 1.5x, https://cdn-7.motorsport.com/images/amp/0ZRj4z80/s1000/marc-marquez-repsol-honda-team.jpg 2x" /> <noscript><img src="https://cdn-7.motorsport.com/images/amp/0ZRj4z80/s500/marc-marquez-repsol-honda-team.jpg" alt="Marquez &ldquo;impressed&rdquo; by his charge from 20th in Assen MotoGP"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="Marquez &ldquo;impressed&rdquo; by his charge from 20th in Assen MotoGP" data-src="https://cdn-7.motorsport.com/images/amp/0ZRj4z80/s500/marc-marquez-repsol-honda-team.jpg" /> </picture> </a> </div> </a> </div> <div class="ms-item_info"> <div class="ms-item_series"> <a class="ms-item_link" title="MotoGP" href="/motogp/"> MGP </a> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="Marquez &ldquo;impressed&rdquo; by his charge from 20th in Assen MotoGP" href="/motogp/news/marquez-impressed-by-his-charge-from-20th-in-assen-motogp/6618100/" > Marquez “impressed” by his charge from 20th in Assen MotoGP </a> </h3> <div class="ms-item_date"> <span class="ms-item_date-value"> 21 h </span> </div> </div> </div> <div class="ms-item--art ms-item--column " data-entity-id="6617749" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="Why the Vinales/Yamaha MotoGP divorce satisfies both parties" href="/motogp/news/why-the-vinales-yamaha-motogp-divorce-satisfies-both-parties/6617749/" > <div class="ms-item_thumb"> <a class="ms-item_link" href="/motogp/news/why-the-vinales-yamaha-motogp-divorce-satisfies-both-parties/6617749/" title="Why the Vinales/Yamaha MotoGP divorce satisfies both parties" > <picture class="ms-item_picture "> <source type="image/webp" data-srcset="https://cdn-3.motorsport.com/images/amp/2jXqdOg6/s500/maverick-vinales-yamaha-factor.webp 1x, https://cdn-3.motorsport.com/images/amp/2jXqdOg6/s800/maverick-vinales-yamaha-factor.webp 1.5x, https://cdn-3.motorsport.com/images/amp/2jXqdOg6/s1000/maverick-vinales-yamaha-factor.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-3.motorsport.com/images/amp/2jXqdOg6/s500/maverick-vinales-yamaha-factor.jpg 1x, https://cdn-3.motorsport.com/images/amp/2jXqdOg6/s800/maverick-vinales-yamaha-factor.jpg 1.5x, https://cdn-3.motorsport.com/images/amp/2jXqdOg6/s1000/maverick-vinales-yamaha-factor.jpg 2x" /> <noscript><img src="https://cdn-3.motorsport.com/images/amp/2jXqdOg6/s500/maverick-vinales-yamaha-factor.jpg" alt="Why the Vinales/Yamaha MotoGP divorce satisfies both parties"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="Why the Vinales/Yamaha MotoGP divorce satisfies both parties" data-src="https://cdn-3.motorsport.com/images/amp/2jXqdOg6/s500/maverick-vinales-yamaha-factor.jpg" /> </picture> </a> <span class="ms-article-prime">Plus</span> </div> </a> </div> <div class="ms-item_info"> <div class="ms-item_series"> <a class="ms-item_link" title="MotoGP" href="/motogp/"> MGP </a> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="Why the Vinales/Yamaha MotoGP divorce satisfies both parties" href="/motogp/news/why-the-vinales-yamaha-motogp-divorce-satisfies-both-parties/6617749/" > Why the Vinales/Yamaha MotoGP divorce satisfies both parties </a> </h3>  <div class="ms-item_date"> <span class="ms-item_date-value"> 21 h </span> </div> </div> </div> <div class="ms-item--art ms-item--column " data-entity-id="6618039" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="Rossi: Vinales&rsquo; Yamaha MotoGP exit won&rsquo;t influence 2022 decision" href="/motogp/news/rossi-vinales-yamaha-motogp-exit-wont-influence-2022-decision/6618039/" > <div class="ms-item_thumb"> <a class="ms-item_link" href="/motogp/news/rossi-vinales-yamaha-motogp-exit-wont-influence-2022-decision/6618039/" title="Rossi: Vinales&rsquo; Yamaha MotoGP exit won&rsquo;t influence 2022 decision" > <picture class="ms-item_picture "> <source type="image/webp" data-srcset="https://cdn-4.motorsport.com/images/amp/YMdeQKV2/s500/valentino-rossi-petronas-yamah.webp 1x, https://cdn-4.motorsport.com/images/amp/YMdeQKV2/s800/valentino-rossi-petronas-yamah.webp 1.5x, https://cdn-4.motorsport.com/images/amp/YMdeQKV2/s1000/valentino-rossi-petronas-yamah.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-4.motorsport.com/images/amp/YMdeQKV2/s500/valentino-rossi-petronas-yamah.jpg 1x, https://cdn-4.motorsport.com/images/amp/YMdeQKV2/s800/valentino-rossi-petronas-yamah.jpg 1.5x, https://cdn-4.motorsport.com/images/amp/YMdeQKV2/s1000/valentino-rossi-petronas-yamah.jpg 2x" /> <noscript><img src="https://cdn-4.motorsport.com/images/amp/YMdeQKV2/s500/valentino-rossi-petronas-yamah.jpg" alt="Rossi: Vinales&rsquo; Yamaha MotoGP exit won&rsquo;t influence 2022 decision"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="Rossi: Vinales&rsquo; Yamaha MotoGP exit won&rsquo;t influence 2022 decision" data-src="https://cdn-4.motorsport.com/images/amp/YMdeQKV2/s500/valentino-rossi-petronas-yamah.jpg" /> </picture> </a> </div> </a> </div> <div class="ms-item_info"> <div class="ms-item_series"> <a class="ms-item_link" title="MotoGP" href="/motogp/"> MGP </a> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="Rossi: Vinales&rsquo; Yamaha MotoGP exit won&rsquo;t influence 2022 decision" href="/motogp/news/rossi-vinales-yamaha-motogp-exit-wont-influence-2022-decision/6618039/" > Rossi: Vinales’ Yamaha MotoGP exit won’t influence 2022 decision </a> </h3> <div class="ms-item_date"> <span class="ms-item_date-value"> 22 h </span> </div> </div> </div> </div> </div><div class="ms-apb ms-apb-dmpu"><div class="ms-ap" data-id="3" style="width:300px;min-height:250px;" data-dfp-code="AS/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"motogp","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6621268","ms_banner_name":"dmpu","ms_edition":"uk","ms_lang":"en","ms_event_id":"269484","ms_author_id":"213817","ms_banner_position":"sidebar"}'></div></div><div style="order: 0" class="ms-side-widget ms-side-widget--latest-videos ms-grid-vert" data-widget-type="latest-videos"> <div class="ms-side-widget_header"> <div class="ms-side-widget_header-start"> <div class="ms-side-widget_icon-wrapper"> <svg class="ms-side-widget_icon"> <use xlink:href="/design/dist/icons/sprite-common-3-eaedd59677fa847aed7e4942e619884b.svg#play"/> </svg> </div> <a href="/motogp/videos/" class="ms-side-widget_title">Latest videos</a> </div> <div class="ms-side-widget_header-end"> <a class="ms-item-widget_more-icon" href="/motogp/videos/"> <svg class="ms-side-widget_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#chevron_uk" /> </svg> </a> </div> </div> <div class="ms-item-widget_items ms-grid-vert"> <div class="ms-item--vid ms-item--dark" data-entity-id="489101" data-entity-type="video"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/motogp/video/marc-marquez-is-back/489101/" title="Marc Marquez is back"> <picture class="ms-item_picture "> <source type="image/webp" data-srcset="//cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s800/marc-marquez-is-back-1.webp 1x, //cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s1200/marc-marquez-is-back-1.webp 1.5x, //cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s1200/marc-marquez-is-back-1.webp 2x" /> <source type="image/jpeg" data-srcset="//cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s800/marc-marquez-is-back-1.jpg 1x, //cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s1200/marc-marquez-is-back-1.jpg 1.5x, //cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s1200/marc-marquez-is-back-1.jpg 2x" /> <noscript><img src="//cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s800/marc-marquez-is-back-1.jpg" alt="Marc Marquez is back"></noscript> <img width="800" height="450" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/16x9_2.gif" alt="Marc Marquez is back" data-src="//cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s800/marc-marquez-is-back-1.jpg" /> </picture> </a> <span class="ms-item_duration">01:20</span> <span class="ms-item_play"> <svg class="ms-item_play-icon"> <use xlink:href="/design/dist/icons/sprite-common-3-eaedd59677fa847aed7e4942e619884b.svg#play"/> </svg> </span> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" href="/motogp/" title="MotoGP">MotoGP</a> </div> <div class="ms-item_date"> <span class="ms-item_date-value"> Apr 18, 2021 </span> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/motogp/video/marc-marquez-is-back/489101/" title="Marc Marquez is back"> Marc Marquez is back </a> </h3> </div> </div> <div class="ms-item--vid ms-item--dark" data-entity-id="489001" data-entity-type="video"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/motogp/video/motogp-starting-grid-portugal-grand-prix/489001/" title="MotoGP Starting Grid: Portugal Grand Prix"> <picture class="ms-item_picture "> <source type="image/webp" data-srcset="//cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s800/motogp-starting-grid-portugal-1.webp 1x, //cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s1200/motogp-starting-grid-portugal-1.webp 1.5x, //cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s1200/motogp-starting-grid-portugal-1.webp 2x" /> <source type="image/jpeg" data-srcset="//cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s800/motogp-starting-grid-portugal-1.jpg 1x, //cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s1200/motogp-starting-grid-portugal-1.jpg 1.5x, //cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s1200/motogp-starting-grid-portugal-1.jpg 2x" /> <noscript><img src="//cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s800/motogp-starting-grid-portugal-1.jpg" alt="MotoGP Starting Grid: Portugal Grand Prix"></noscript> <img width="800" height="450" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/16x9_2.gif" alt="MotoGP Starting Grid: Portugal Grand Prix" data-src="//cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s800/motogp-starting-grid-portugal-1.jpg" /> </picture> </a> <span class="ms-item_duration">00:38</span> <span class="ms-item_play"> <svg class="ms-item_play-icon"> <use xlink:href="/design/dist/icons/sprite-common-3-eaedd59677fa847aed7e4942e619884b.svg#play"/> </svg> </span> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" href="/motogp/" title="MotoGP">MotoGP</a> </div> <div class="ms-item_date"> <span class="ms-item_date-value"> Apr 17, 2021 </span> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/motogp/video/motogp-starting-grid-portugal-grand-prix/489001/" title="MotoGP Starting Grid: Portugal Grand Prix"> MotoGP Starting Grid: Portugal Grand Prix </a> </h3> </div> </div> <div class="ms-item--vid ms-item--dark" data-entity-id="488123" data-entity-type="video"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/motogp/video/motogp-starting-grid-doha-grand-prix/488123/" title="MotoGP Starting Grid: Doha Grand Prix"> <picture class="ms-item_picture "> <source type="image/webp" data-srcset="//cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s800/motogp-starting-grid-doha-gra-1.webp 1x, //cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s1200/motogp-starting-grid-doha-gra-1.webp 1.5x, //cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s1200/motogp-starting-grid-doha-gra-1.webp 2x" /> <source type="image/jpeg" data-srcset="//cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s800/motogp-starting-grid-doha-gra-1.jpg 1x, //cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s1200/motogp-starting-grid-doha-gra-1.jpg 1.5x, //cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s1200/motogp-starting-grid-doha-gra-1.jpg 2x" /> <noscript><img src="//cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s800/motogp-starting-grid-doha-gra-1.jpg" alt="MotoGP Starting Grid: Doha Grand Prix"></noscript> <img width="800" height="450" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/16x9_2.gif" alt="MotoGP Starting Grid: Doha Grand Prix" data-src="//cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s800/motogp-starting-grid-doha-gra-1.jpg" /> </picture> </a> <span class="ms-item_duration">00:38</span> <span class="ms-item_play"> <svg class="ms-item_play-icon"> <use xlink:href="/design/dist/icons/sprite-common-3-eaedd59677fa847aed7e4942e619884b.svg#play"/> </svg> </span> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" href="/motogp/" title="MotoGP">MotoGP</a> </div> <div class="ms-item_date"> <span class="ms-item_date-value"> Apr 4, 2021 </span> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/motogp/video/motogp-starting-grid-doha-grand-prix/488123/" title="MotoGP Starting Grid: Doha Grand Prix"> MotoGP Starting Grid: Doha Grand Prix </a> </h3> </div> </div> <div class="ms-item--vid ms-item--dark" data-entity-id="486819" data-entity-type="video"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/motogp/video/marc-marquezs-first-ride-after-his-injury/486819/" title="Marc M&aacute;rquez's first ride after his injury"> <picture class="ms-item_picture "> <source type="image/webp" data-srcset="//cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s800/marc-marquezs-first-ride-afte-1.webp 1x, //cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s1200/marc-marquezs-first-ride-afte-1.webp 1.5x, //cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s1200/marc-marquezs-first-ride-afte-1.webp 2x" /> <source type="image/jpeg" data-srcset="//cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s800/marc-marquezs-first-ride-afte-1.jpg 1x, //cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s1200/marc-marquezs-first-ride-afte-1.jpg 1.5x, //cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s1200/marc-marquezs-first-ride-afte-1.jpg 2x" /> <noscript><img src="//cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s800/marc-marquezs-first-ride-afte-1.jpg" alt="Marc Márquez's first ride after his injury"></noscript> <img width="800" height="450" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/16x9_2.gif" alt="Marc Márquez's first ride after his injury" data-src="//cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s800/marc-marquezs-first-ride-afte-1.jpg" /> </picture> </a> <span class="ms-item_duration">01:27</span> <span class="ms-item_play"> <svg class="ms-item_play-icon"> <use xlink:href="/design/dist/icons/sprite-common-3-eaedd59677fa847aed7e4942e619884b.svg#play"/> </svg> </span> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" href="/motogp/" title="MotoGP">MotoGP</a> </div> <div class="ms-item_date"> <span class="ms-item_date-value"> Mar 17, 2021 </span> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/motogp/video/marc-marquezs-first-ride-after-his-injury/486819/" title="Marc M&aacute;rquez's first ride after his injury"> Marc Márquez's first ride after his injury </a> </h3> </div> </div> <div class="ms-item--vid ms-item--dark" data-entity-id="486327" data-entity-type="video"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/motogp/video/marc-marquez-continues-his-recovery/486327/" title="Marc Marquez continues his recovery"> <picture class="ms-item_picture "> <source type="image/webp" data-srcset="//cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s800/marc-marquez-continues-his-rec-1.webp 1x, //cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s1200/marc-marquez-continues-his-rec-1.webp 1.5x, //cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s1200/marc-marquez-continues-his-rec-1.webp 2x" /> <source type="image/jpeg" data-srcset="//cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s800/marc-marquez-continues-his-rec-1.jpg 1x, //cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s1200/marc-marquez-continues-his-rec-1.jpg 1.5x, //cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s1200/marc-marquez-continues-his-rec-1.jpg 2x" /> <noscript><img src="//cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s800/marc-marquez-continues-his-rec-1.jpg" alt="Marc Marquez continues his recovery"></noscript> <img width="800" height="450" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/16x9_2.gif" alt="Marc Marquez continues his recovery" data-src="//cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s800/marc-marquez-continues-his-rec-1.jpg" /> </picture> </a> <span class="ms-item_duration">04:31</span> <span class="ms-item_play"> <svg class="ms-item_play-icon"> <use xlink:href="/design/dist/icons/sprite-common-3-eaedd59677fa847aed7e4942e619884b.svg#play"/> </svg> </span> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" href="/motogp/" title="MotoGP">MotoGP</a> </div> <div class="ms-item_date"> <span class="ms-item_date-value"> Mar 9, 2021 </span> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/motogp/video/marc-marquez-continues-his-recovery/486327/" title="Marc Marquez continues his recovery"> Marc Marquez continues his recovery </a> </h3> </div> </div> </div> </div> </div> </div> </div> </section> <div class="ms-inarticle-widgets"> <div class="ms-centered"> <div class="ms-item-widget ms-item-widget--more-from-author"> <div class="ms-grid ms-grid-hor"> <div class="ms-grid-hor-items-2-4"> <div class="ms-item--more-from "> <div class="ms-item--more-from__wrapper"> <a class="ms-item_link ms-item_link--text" href="/info/about-us/motorsport/238175/"> </a> <span class="ms-item-more-from__label">More</span> <a class="ms-item_link ms-item_link--text" href="/info/about-us/motorsport/238175/"> <address class="ms-item-more-from__author"> <span ref="author">Lewis Duncan</span> </address> </a> </div> </div> <div class="ms-item--art " data-entity-id="6618139" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/motogp/news/current-suzuki-not-enough-to-fight-for-motogp-title-joan-mir/6618139/" title="Mir fears current Suzuki &quot;not enough&quot; to fight for MotoGP title" > <picture class="ms-item_picture "> <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/images/amp/0rGE5dm2/s500/joan-mir-team-suzuki-motogp-1.webp 1x, https://cdn-1.motorsport.com/images/amp/0rGE5dm2/s800/joan-mir-team-suzuki-motogp-1.webp 1.5x, https://cdn-1.motorsport.com/images/amp/0rGE5dm2/s1000/joan-mir-team-suzuki-motogp-1.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/images/amp/0rGE5dm2/s500/joan-mir-team-suzuki-motogp-1.jpg 1x, https://cdn-1.motorsport.com/images/amp/0rGE5dm2/s800/joan-mir-team-suzuki-motogp-1.jpg 1.5x, https://cdn-1.motorsport.com/images/amp/0rGE5dm2/s1000/joan-mir-team-suzuki-motogp-1.jpg 2x" /> <noscript><img src="https://cdn-1.motorsport.com/images/amp/0rGE5dm2/s500/joan-mir-team-suzuki-motogp-1.jpg" alt="Mir fears current Suzuki &quot;not enough&quot; to fight for MotoGP title"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="Mir fears current Suzuki &quot;not enough&quot; to fight for MotoGP title" data-src="https://cdn-1.motorsport.com/images/amp/0rGE5dm2/s500/joan-mir-team-suzuki-motogp-1.jpg" /> </picture> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="MotoGP" href="/motogp/"> <span class="ms-item_series--title">MotoGP</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-12-4e3afaedc0aa5c271592ba53a64f7498.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-06-28T14:05:15Z"> 18 h </time> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/motogp/news/current-suzuki-not-enough-to-fight-for-motogp-title-joan-mir/6618139/" title="Mir fears current Suzuki &quot;not enough&quot; to fight for MotoGP title" > Mir fears current Suzuki "not enough" to fight for MotoGP title </a> </h3> </div> </div> <div class="ms-item--art " data-entity-id="6618100" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/motogp/news/marquez-impressed-by-his-charge-from-20th-in-assen-motogp/6618100/" title="Marquez &ldquo;impressed&rdquo; by his charge from 20th in Assen MotoGP" > <picture class="ms-item_picture "> <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/images/amp/0ZRj4z80/s500/marc-marquez-repsol-honda-team.webp 1x, https://cdn-1.motorsport.com/images/amp/0ZRj4z80/s800/marc-marquez-repsol-honda-team.webp 1.5x, https://cdn-1.motorsport.com/images/amp/0ZRj4z80/s1000/marc-marquez-repsol-honda-team.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/images/amp/0ZRj4z80/s500/marc-marquez-repsol-honda-team.jpg 1x, https://cdn-1.motorsport.com/images/amp/0ZRj4z80/s800/marc-marquez-repsol-honda-team.jpg 1.5x, https://cdn-1.motorsport.com/images/amp/0ZRj4z80/s1000/marc-marquez-repsol-honda-team.jpg 2x" /> <noscript><img src="https://cdn-1.motorsport.com/images/amp/0ZRj4z80/s500/marc-marquez-repsol-honda-team.jpg" alt="Marquez &ldquo;impressed&rdquo; by his charge from 20th in Assen MotoGP"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="Marquez &ldquo;impressed&rdquo; by his charge from 20th in Assen MotoGP" data-src="https://cdn-1.motorsport.com/images/amp/0ZRj4z80/s500/marc-marquez-repsol-honda-team.jpg" /> </picture> </a> <a href="/motogp/event/dutch-gp-483758/515729/" class="ms-article-thumb-event" title="Dutch GP"> <span class="ms-article-thumb-event_flag ms-flag-s34x20 ms-flag-nl" title="Netherlands"></span> <span class="ms-article-thumb-event_title" title="Dutch GP">Dutch GP</span> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="MotoGP" href="/motogp/"> <span class="ms-item_series--title">MotoGP</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-12-4e3afaedc0aa5c271592ba53a64f7498.svg#hot"/> </svg> </span>  <time class="ms-item_date-value" datetime="2021-06-28T11:32:05Z"> 21 h </time> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/motogp/news/marquez-impressed-by-his-charge-from-20th-in-assen-motogp/6618100/" title="Marquez &ldquo;impressed&rdquo; by his charge from 20th in Assen MotoGP" > Marquez “impressed” by his charge from 20th in Assen MotoGP </a> </h3> </div> </div> <div class="ms-item--art " data-entity-id="6600925" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/motogp/news/the-unexpected-rossi-ducati-motogp-sequel-offering-redemption/6600925/" title="The unexpected Rossi/Ducati MotoGP sequel offering redemption" > <picture class="ms-item_picture "> <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/images/amp/YEQ39LMY/s500/motogp-french-gp-2021-valentin-2.webp 1x, https://cdn-1.motorsport.com/images/amp/YEQ39LMY/s800/motogp-french-gp-2021-valentin-2.webp 1.5x, https://cdn-1.motorsport.com/images/amp/YEQ39LMY/s1000/motogp-french-gp-2021-valentin-2.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/images/amp/YEQ39LMY/s500/motogp-french-gp-2021-valentin-2.jpg 1x, https://cdn-1.motorsport.com/images/amp/YEQ39LMY/s800/motogp-french-gp-2021-valentin-2.jpg 1.5x, https://cdn-1.motorsport.com/images/amp/YEQ39LMY/s1000/motogp-french-gp-2021-valentin-2.jpg 2x" /> <noscript><img src="https://cdn-1.motorsport.com/images/amp/YEQ39LMY/s500/motogp-french-gp-2021-valentin-2.jpg" alt="The unexpected Rossi/Ducati MotoGP sequel offering redemption"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="The unexpected Rossi/Ducati MotoGP sequel offering redemption" data-src="https://cdn-1.motorsport.com/images/amp/YEQ39LMY/s500/motogp-french-gp-2021-valentin-2.jpg" /> </picture> </a> <span class="ms-article-prime">Plus</span> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="MotoGP" href="/motogp/"> <span class="ms-item_series--title">MotoGP</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-12-4e3afaedc0aa5c271592ba53a64f7498.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-06-24T09:50:56Z"> 4 d </time> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/motogp/news/the-unexpected-rossi-ducati-motogp-sequel-offering-redemption/6600925/" title="The unexpected Rossi/Ducati MotoGP sequel offering redemption" > The unexpected Rossi/Ducati MotoGP sequel offering redemption </a> </h3> </div> </div> </div> </div> </div> <div class="ms-item-widget ms-item-widget--trending-period ms-item-widget--plain embeded ms-item-widget--trending-period-day"> <div class="ms-item-widget_header"> <div class="ms-item-widget_header-start"> <div class="ms-item-widget_icon-wrapper"> <svg class="ms-item-widget_icon"> <use xlink:href="/design/dist/icons/sprite-common-12-4e3afaedc0aa5c271592ba53a64f7498.svg#hot"/> </svg> </div> <h2 class="ms-item-widget_title">Trending <span class="ms-item-widget--trending-period-day_period">Today</span></h2> </div> <div class="ms-item-widget_header-end ms-item-widget_header-end--none"> </div> </div> <div class="ms-item-widget_items ms-grid ms-layout--hor ms-grid-hor"> <div class="ms-grid-hor-items-2-4"> <div class="ms-item--art " data-entity-id="6616098" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/news/red-bull-receive-warning-over-verstappen-victory-celebration-burnout/6616098/" title="Red Bull warned over Verstappen's victory burnout" > <picture class="ms-item_picture "> <source type="image/webp" data-srcset="https://cdn-6.motorsport.com/images/amp/2Gz7QeK0/s500/max-verstappen-red-bull-racing.webp 1x, https://cdn-6.motorsport.com/images/amp/2Gz7QeK0/s800/max-verstappen-red-bull-racing.webp 1.5x, https://cdn-6.motorsport.com/images/amp/2Gz7QeK0/s1000/max-verstappen-red-bull-racing.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-6.motorsport.com/images/amp/2Gz7QeK0/s500/max-verstappen-red-bull-racing.jpg 1x, https://cdn-6.motorsport.com/images/amp/2Gz7QeK0/s800/max-verstappen-red-bull-racing.jpg 1.5x, https://cdn-6.motorsport.com/images/amp/2Gz7QeK0/s1000/max-verstappen-red-bull-racing.jpg 2x" /> <noscript><img src="https://cdn-6.motorsport.com/images/amp/2Gz7QeK0/s500/max-verstappen-red-bull-racing.jpg" alt="Red Bull warned over Verstappen's victory burnout"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="Red Bull warned over Verstappen's victory burnout" data-src="https://cdn-6.motorsport.com/images/amp/2Gz7QeK0/s500/max-verstappen-red-bull-racing.jpg" /> </picture> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> <span class="ms-item_series--ultra-short">Formula 1</span> <span class="ms-item_series--title">Formula 1</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-12-4e3afaedc0aa5c271592ba53a64f7498.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-06-27T19:21:11Z"> 1 d </time> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/red-bull-receive-warning-over-verstappen-victory-celebration-burnout/6616098/" title="Red Bull warned over Verstappen's victory burnout" > Red Bull warned over Verstappen's victory burnout </a> </h3> </div> </div> <div class="ms-item--art " data-entity-id="6618549" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/news/10-things-we-learned-from-the-styrian-grand-prix/6618549/" title="10 things we learned from F1's 2021 Styrian GP" > <picture class="ms-item_picture "> <source type="image/webp" data-srcset="https://cdn-8.motorsport.com/images/amp/0qXByo86/s500/lewis-hamilton-mercedes-2nd-po.webp 1x, https://cdn-8.motorsport.com/images/amp/0qXByo86/s800/lewis-hamilton-mercedes-2nd-po.webp 1.5x, https://cdn-8.motorsport.com/images/amp/0qXByo86/s1000/lewis-hamilton-mercedes-2nd-po.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-8.motorsport.com/images/amp/0qXByo86/s500/lewis-hamilton-mercedes-2nd-po.jpg 1x, https://cdn-8.motorsport.com/images/amp/0qXByo86/s800/lewis-hamilton-mercedes-2nd-po.jpg 1.5x, https://cdn-8.motorsport.com/images/amp/0qXByo86/s1000/lewis-hamilton-mercedes-2nd-po.jpg 2x" /> <noscript><img src="https://cdn-8.motorsport.com/images/amp/0qXByo86/s500/lewis-hamilton-mercedes-2nd-po.jpg" alt="10 things we learned from F1's 2021 Styrian GP"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="10 things we learned from F1's 2021 Styrian GP" data-src="https://cdn-8.motorsport.com/images/amp/0qXByo86/s500/lewis-hamilton-mercedes-2nd-po.jpg" /> </picture> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> <span class="ms-item_series--ultra-short">Formula 1</span> <span class="ms-item_series--title">Formula 1</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-12-4e3afaedc0aa5c271592ba53a64f7498.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-06-28T12:45:24Z"> 19 h </time> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/10-things-we-learned-from-the-styrian-grand-prix/6618549/" title="10 things we learned from F1's 2021 Styrian GP" > 10 things we learned from F1's 2021 Styrian GP </a> </h3> </div> </div> <div class="ms-item--art " data-entity-id="6618888" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/news/revealed-the-red-bull-f1-updates-that-have-left-mercedes-on-the-backfoot/6618888/" title="The Red Bull F1 updates that helped it beat Mercedes at the Styrian GP" > <picture class="ms-item_picture "> <source type="image/webp" data-srcset="https://cdn-6.motorsport.com/images/amp/6b7xQNL0/s500/formula-1-styrian-gp-2021-max--2.webp 1x, https://cdn-6.motorsport.com/images/amp/6b7xQNL0/s800/formula-1-styrian-gp-2021-max--2.webp 1.5x, https://cdn-6.motorsport.com/images/amp/6b7xQNL0/s1000/formula-1-styrian-gp-2021-max--2.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-6.motorsport.com/images/amp/6b7xQNL0/s500/formula-1-styrian-gp-2021-max--2.jpg 1x, https://cdn-6.motorsport.com/images/amp/6b7xQNL0/s800/formula-1-styrian-gp-2021-max--2.jpg 1.5x, https://cdn-6.motorsport.com/images/amp/6b7xQNL0/s1000/formula-1-styrian-gp-2021-max--2.jpg 2x" /> <noscript><img src="https://cdn-6.motorsport.com/images/amp/6b7xQNL0/s500/formula-1-styrian-gp-2021-max--2.jpg" alt="The Red Bull F1 updates that helped it beat Mercedes at the Styrian GP"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="The Red Bull F1 updates that helped it beat Mercedes at the Styrian GP" data-src="https://cdn-6.motorsport.com/images/amp/6b7xQNL0/s500/formula-1-styrian-gp-2021-max--2.jpg" /> </picture> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> <span class="ms-item_series--ultra-short">Formula 1</span> <span class="ms-item_series--title">Formula 1</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-12-4e3afaedc0aa5c271592ba53a64f7498.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-06-28T15:33:06Z"> 17 h </time> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/revealed-the-red-bull-f1-updates-that-have-left-mercedes-on-the-backfoot/6618888/" title="The Red Bull F1 updates that helped it beat Mercedes at the Styrian GP" > The Red Bull F1 updates that helped it beat Mercedes at the Styrian GP </a> </h3> </div> </div> <div class="ms-item--art " data-entity-id="6618212" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/wrc/news/hyundai-boss-vows-to-find-answers-for-unacceptable-wrc-reliability/6618212/" title="Hyundai boss vows to find answers for &ldquo;unacceptable&rdquo; WRC reliability" > <picture class="ms-item_picture "> <source type="image/webp" data-srcset="https://cdn-6.motorsport.com/images/amp/0a9pQdr0/s500/ott-tanak-martin-jarveoja-hyun.webp 1x, https://cdn-6.motorsport.com/images/amp/0a9pQdr0/s800/ott-tanak-martin-jarveoja-hyun.webp 1.5x, https://cdn-6.motorsport.com/images/amp/0a9pQdr0/s1000/ott-tanak-martin-jarveoja-hyun.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-6.motorsport.com/images/amp/0a9pQdr0/s500/ott-tanak-martin-jarveoja-hyun.jpg 1x, https://cdn-6.motorsport.com/images/amp/0a9pQdr0/s800/ott-tanak-martin-jarveoja-hyun.jpg 1.5x, https://cdn-6.motorsport.com/images/amp/0a9pQdr0/s1000/ott-tanak-martin-jarveoja-hyun.jpg 2x" /> <noscript><img src="https://cdn-6.motorsport.com/images/amp/0a9pQdr0/s500/ott-tanak-martin-jarveoja-hyun.jpg" alt="Hyundai boss vows to find answers for &ldquo;unacceptable&rdquo; WRC reliability"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="Hyundai boss vows to find answers for &ldquo;unacceptable&rdquo; WRC reliability" data-src="https://cdn-6.motorsport.com/images/amp/0a9pQdr0/s500/ott-tanak-martin-jarveoja-hyun.jpg" /> </picture> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="WRC" href="/wrc/"> <span class="ms-item_series--ultra-short">WRC</span> <span class="ms-item_series--title">WRC</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-12-4e3afaedc0aa5c271592ba53a64f7498.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-06-28T10:38:00Z"> 21 h </time> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/wrc/news/hyundai-boss-vows-to-find-answers-for-unacceptable-wrc-reliability/6618212/" title="Hyundai boss vows to find answers for &ldquo;unacceptable&rdquo; WRC reliability" > Hyundai boss vows to find answers for “unacceptable” WRC reliability </a> </h3> </div> </div> <div class="ms-item--art " data-entity-id="6621252" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/w-series/news/moore-w-series-result-even-more-special-as-first-lgbt-gp-weekend-podium/6621252/" title="Moore: W Series result &quot;even more special&quot; as first LGBT GP weekend podium" > <picture class="ms-item_picture "> <source type="image/webp" data-srcset="https://cdn-4.motorsport.com/images/amp/2y35MvX6/s500/sarah-moore-1.webp 1x, https://cdn-4.motorsport.com/images/amp/2y35MvX6/s800/sarah-moore-1.webp 1.5x, https://cdn-4.motorsport.com/images/amp/2y35MvX6/s1000/sarah-moore-1.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-4.motorsport.com/images/amp/2y35MvX6/s500/sarah-moore-1.jpg 1x, https://cdn-4.motorsport.com/images/amp/2y35MvX6/s800/sarah-moore-1.jpg 1.5x, https://cdn-4.motorsport.com/images/amp/2y35MvX6/s1000/sarah-moore-1.jpg 2x" /> <noscript><img src="https://cdn-4.motorsport.com/images/amp/2y35MvX6/s500/sarah-moore-1.jpg" alt="Moore: W Series result &quot;even more special&quot; as first LGBT GP weekend podium"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="Moore: W Series result &quot;even more special&quot; as first LGBT GP weekend podium" data-src="https://cdn-4.motorsport.com/images/amp/2y35MvX6/s500/sarah-moore-1.jpg" /> </picture> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="W Series" href="/w-series/"> <span class="ms-item_series--ultra-short">W Series</span> <span class="ms-item_series--title">W Series</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-12-4e3afaedc0aa5c271592ba53a64f7498.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-06-29T08:13:14Z"> 23 min </time> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/w-series/news/moore-w-series-result-even-more-special-as-first-lgbt-gp-weekend-podium/6621252/" title="Moore: W Series result &quot;even more special&quot; as first LGBT GP weekend podium" > Moore: W Series result "even more special" as first LGBT GP weekend podium </a> </h3> </div> </div> <div class="ms-item--art " data-entity-id="6621231" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/news/ferrari-mercedes-distracted-by-lack-of-team-stability/6621231/" title="Ferrari: Mercedes distracted by lack of team stability" > <picture class="ms-item_picture "> <source type="image/webp" data-srcset="https://cdn-3.motorsport.com/images/amp/6O1glba2/s500/formula-1-azerbaijan-gp-2021-l-2.webp 1x, https://cdn-3.motorsport.com/images/amp/6O1glba2/s800/formula-1-azerbaijan-gp-2021-l-2.webp 1.5x, https://cdn-3.motorsport.com/images/amp/6O1glba2/s1000/formula-1-azerbaijan-gp-2021-l-2.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-3.motorsport.com/images/amp/6O1glba2/s500/formula-1-azerbaijan-gp-2021-l-2.jpg 1x, https://cdn-3.motorsport.com/images/amp/6O1glba2/s800/formula-1-azerbaijan-gp-2021-l-2.jpg 1.5x, https://cdn-3.motorsport.com/images/amp/6O1glba2/s1000/formula-1-azerbaijan-gp-2021-l-2.jpg 2x" /> <noscript><img src="https://cdn-3.motorsport.com/images/amp/6O1glba2/s500/formula-1-azerbaijan-gp-2021-l-2.jpg" alt="Ferrari: Mercedes distracted by lack of team stability"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="Ferrari: Mercedes distracted by lack of team stability" data-src="https://cdn-3.motorsport.com/images/amp/6O1glba2/s500/formula-1-azerbaijan-gp-2021-l-2.jpg" /> </picture> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> <span class="ms-item_series--ultra-short">Formula 1</span> <span class="ms-item_series--title">Formula 1</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-12-4e3afaedc0aa5c271592ba53a64f7498.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-06-29T08:28:17Z"> 8 min </time> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/ferrari-mercedes-distracted-by-lack-of-team-stability/6621231/" title="Ferrari: Mercedes distracted by lack of team stability" > Ferrari: Mercedes distracted by lack of team stability </a> </h3> </div> </div> <div class="ms-item--art " data-entity-id="6621190" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/news/fia-would-have-investigated-bottas-pitlane-spin-without-mclaren-complaint/6621190/" title="FIA would have investigated Bottas pitlane spin without McLaren complaint" > <picture class="ms-item_picture "> <source type="image/webp" data-srcset="https://cdn-9.motorsport.com/images/amp/254BJpQ0/s500/mclaren-pit-crew-members-attem.webp 1x, https://cdn-9.motorsport.com/images/amp/254BJpQ0/s800/mclaren-pit-crew-members-attem.webp 1.5x, https://cdn-9.motorsport.com/images/amp/254BJpQ0/s1000/mclaren-pit-crew-members-attem.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-9.motorsport.com/images/amp/254BJpQ0/s500/mclaren-pit-crew-members-attem.jpg 1x, https://cdn-9.motorsport.com/images/amp/254BJpQ0/s800/mclaren-pit-crew-members-attem.jpg 1.5x, https://cdn-9.motorsport.com/images/amp/254BJpQ0/s1000/mclaren-pit-crew-members-attem.jpg 2x" /> <noscript><img src="https://cdn-9.motorsport.com/images/amp/254BJpQ0/s500/mclaren-pit-crew-members-attem.jpg" alt="FIA would have investigated Bottas pitlane spin without McLaren complaint"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="FIA would have investigated Bottas pitlane spin without McLaren complaint" data-src="https://cdn-9.motorsport.com/images/amp/254BJpQ0/s500/mclaren-pit-crew-members-attem.jpg" /> </picture> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> <span class="ms-item_series--ultra-short">Formula 1</span> <span class="ms-item_series--title">Formula 1</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-12-4e3afaedc0aa5c271592ba53a64f7498.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-06-29T07:57:35Z"> 38 min </time> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/fia-would-have-investigated-bottas-pitlane-spin-without-mclaren-complaint/6621190/" title="FIA would have investigated Bottas pitlane spin without McLaren complaint" > FIA would have investigated Bottas pitlane spin without McLaren complaint </a> </h3> </div> </div> <div class="ms-item--art " data-entity-id="6618738" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/news/review-how-the-max-mosley-movie-delivers-on-his-complicated-contradictions/6618738/" title="Review: How the Max Mosley movie delivers on his complicated contradictions" > <picture class="ms-item_picture "> <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/images/amp/0JBd8yA0/s500/formula-1-movie-mosley-its-com-2.webp 1x, https://cdn-1.motorsport.com/images/amp/0JBd8yA0/s800/formula-1-movie-mosley-its-com-2.webp 1.5x, https://cdn-1.motorsport.com/images/amp/0JBd8yA0/s1000/formula-1-movie-mosley-its-com-2.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/images/amp/0JBd8yA0/s500/formula-1-movie-mosley-its-com-2.jpg 1x, https://cdn-1.motorsport.com/images/amp/0JBd8yA0/s800/formula-1-movie-mosley-its-com-2.jpg 1.5x, https://cdn-1.motorsport.com/images/amp/0JBd8yA0/s1000/formula-1-movie-mosley-its-com-2.jpg 2x" /> <noscript><img src="https://cdn-1.motorsport.com/images/amp/0JBd8yA0/s500/formula-1-movie-mosley-its-com-2.jpg" alt="Review: How the Max Mosley movie delivers on his complicated contradictions"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="Review: How the Max Mosley movie delivers on his complicated contradictions" data-src="https://cdn-1.motorsport.com/images/amp/0JBd8yA0/s500/formula-1-movie-mosley-its-com-2.jpg" /> </picture> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> <span class="ms-item_series--ultra-short">Formula 1</span> <span class="ms-item_series--title">Formula 1</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-12-4e3afaedc0aa5c271592ba53a64f7498.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-06-28T14:33:02Z"> 18 h </time> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/review-how-the-max-mosley-movie-delivers-on-his-complicated-contradictions/6618738/" title="Review: How the Max Mosley movie delivers on his complicated contradictions" > Review: How the Max Mosley movie delivers on his complicated contradictions </a> </h3> </div> </div> </div> </div> </div> </div> <div style="order: 0" class="ms-item-widget ms-item-widget--prime-content "> <div class="ms-item-widget_header"> <div class="ms-item-widget_header-start"> <a href="/plus/" class="ms-item-widget_header-link ms-item-widget_header-link--icon"> <div class="ms-item-widget_icon-wrapper"> <svg class="ms-item-widget_icon"> <use xlink:href="/design/dist/icons/sprite-common-10-d688f71c229cc2b5ad154eb3bf499e42.svg#plus"/> </svg> </div> </a> <a href="/plus/" class="ms-item-widget_header-link ms-item-widget_header-link--title"> <h2 class="ms-item-widget_title">Autosport Plus</h2> </a> </div> <div class="ms-item-widget_header-end ms-item-widget_header-end--blue"> <span class="ms-item-widget_delimiter"></span> <a href="/plus/" class="ms-item-widget_more" > <span class="ms-item-widget_more-title">Subscribe to PLUS</span> <svg class="ms-item-widget_more-icon"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#chevron_uk"/> </svg> </a> </div> </div> <div class="ms-item-widget_items ms-grid ms-layout--hor-vert ms-layout--hor-vert--no-mobile"> <div class="ms-item--art ms-item--vertical " data-entity-id="6617749" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="Why the Vinales/Yamaha MotoGP divorce satisfies both parties" href="/motogp/news/why-the-vinales-yamaha-motogp-divorce-satisfies-both-parties/6617749/" > <picture class="ms-item_picture "> <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/images/amp/2jXqdOg6/s300/maverick-vinales-yamaha-factor.webp 1x, https://cdn-1.motorsport.com/images/amp/2jXqdOg6/s500/maverick-vinales-yamaha-factor.webp 1.5x, https://cdn-1.motorsport.com/images/amp/2jXqdOg6/s600/maverick-vinales-yamaha-factor.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/images/amp/2jXqdOg6/s300/maverick-vinales-yamaha-factor.jpg 1x, https://cdn-1.motorsport.com/images/amp/2jXqdOg6/s500/maverick-vinales-yamaha-factor.jpg 1.5x, https://cdn-1.motorsport.com/images/amp/2jXqdOg6/s600/maverick-vinales-yamaha-factor.jpg 2x" /> <noscript><img src="https://cdn-1.motorsport.com/images/amp/2jXqdOg6/s300/maverick-vinales-yamaha-factor.jpg" alt="Why the Vinales/Yamaha MotoGP divorce satisfies both parties"></noscript> <img width="300" height="200" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="Why the Vinales/Yamaha MotoGP divorce satisfies both parties" data-src="https://cdn-1.motorsport.com/images/amp/2jXqdOg6/s300/maverick-vinales-yamaha-factor.jpg" /> </picture> </a> <span class="ms-article-prime">Plus</span> </div> <div class="ms-item_info"> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="Why the Vinales/Yamaha MotoGP divorce satisfies both parties" href="/motogp/news/why-the-vinales-yamaha-motogp-divorce-satisfies-both-parties/6617749/" > Why the Vinales/Yamaha MotoGP divorce satisfies both parties </a> </h3> <div class="ms-item_author"> <a rel="author" class="ms-item_link" href="/info/about-us/motorsport/236438/" title="Oriol Puigdemont"> By Oriol Puigdemont </a> </div> <div class="ms-item_subheader-wrapper"> <p class="ms-item_subheader">On Monday Yamaha announced it will part ways with Maverick Vinales at the end of the 2021 season - a move requested by the rider. As the already strained relationship between both parties in MotoGP hit rock bottom in recent weeks, this divorce - as ORIOL PUIGDEMONT writes - is good for both Yamaha and Vinales for a number of reasons</p> </div> <div class="ms-item_series"> <a class="ms-item_link" title="MotoGP" href="/motogp/"> MotoGP </a> <div class="ms-item_date"> <span class="ms-item_date-value"> 21 h </span> </div> </div> </div> </div> <div class="ms-item--art ms-item--vertical " data-entity-id="6600925" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="The unexpected Rossi/Ducati MotoGP sequel offering redemption" href="/motogp/news/the-unexpected-rossi-ducati-motogp-sequel-offering-redemption/6600925/" > <picture class="ms-item_picture "> <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/images/amp/YEQ39LMY/s300/motogp-french-gp-2021-valentin-2.webp 1x, https://cdn-1.motorsport.com/images/amp/YEQ39LMY/s500/motogp-french-gp-2021-valentin-2.webp 1.5x, https://cdn-1.motorsport.com/images/amp/YEQ39LMY/s600/motogp-french-gp-2021-valentin-2.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/images/amp/YEQ39LMY/s300/motogp-french-gp-2021-valentin-2.jpg 1x, https://cdn-1.motorsport.com/images/amp/YEQ39LMY/s500/motogp-french-gp-2021-valentin-2.jpg 1.5x, https://cdn-1.motorsport.com/images/amp/YEQ39LMY/s600/motogp-french-gp-2021-valentin-2.jpg 2x" /> <noscript><img src="https://cdn-1.motorsport.com/images/amp/YEQ39LMY/s300/motogp-french-gp-2021-valentin-2.jpg" alt="The unexpected Rossi/Ducati MotoGP sequel offering redemption"></noscript> <img width="300" height="200" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="The unexpected Rossi/Ducati MotoGP sequel offering redemption" data-src="https://cdn-1.motorsport.com/images/amp/YEQ39LMY/s300/motogp-french-gp-2021-valentin-2.jpg" /> </picture> </a> <span class="ms-article-prime">Plus</span> </div> <div class="ms-item_info"> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="The unexpected Rossi/Ducati MotoGP sequel offering redemption" href="/motogp/news/the-unexpected-rossi-ducati-motogp-sequel-offering-redemption/6600925/" > The unexpected Rossi/Ducati MotoGP sequel offering redemption </a> </h3> <div class="ms-item_author"> <a rel="author" class="ms-item_link" href="/info/about-us/motorsport/238175/" title="Lewis Duncan"> By Lewis Duncan </a> </div> <div class="ms-item_subheader-wrapper"> <p class="ms-item_subheader">A decade after first linking up with Ducati in what turned out to be an ill-fated period in his MotoGP career, Valentino Rossi has joined forces with the Italian marque once more - this time as a team owner. And the VR46/Ducati tie-up beginning in 2022 has the potential to right the wrongs of Rossi and Ducati's nadir of 2011/2012</p> </div> <div class="ms-item_series"> <a class="ms-item_link" title="MotoGP" href="/motogp/"> MotoGP </a> <div class="ms-item_date"> <span class="ms-item_date-value"> Jun 24, 2021 </span> </div> </div> </div> </div> <div class="ms-item--art ms-item--vertical " data-entity-id="6596283" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="Why Yamaha is about to risk losing Valentino Rossi" href="/motogp/news/why-yamaha-are-about-to-risk-losing-valentino-rossi/6596283/" > <picture class="ms-item_picture "> <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/images/amp/254BVXn0/s300/valentino-rossi-petronas-yamah.webp 1x, https://cdn-1.motorsport.com/images/amp/254BVXn0/s500/valentino-rossi-petronas-yamah.webp 1.5x, https://cdn-1.motorsport.com/images/amp/254BVXn0/s600/valentino-rossi-petronas-yamah.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/images/amp/254BVXn0/s300/valentino-rossi-petronas-yamah.jpg 1x, https://cdn-1.motorsport.com/images/amp/254BVXn0/s500/valentino-rossi-petronas-yamah.jpg 1.5x, https://cdn-1.motorsport.com/images/amp/254BVXn0/s600/valentino-rossi-petronas-yamah.jpg 2x" /> <noscript><img src="https://cdn-1.motorsport.com/images/amp/254BVXn0/s300/valentino-rossi-petronas-yamah.jpg" alt="Why Yamaha is about to risk losing Valentino Rossi"></noscript> <img width="300" height="200" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="Why Yamaha is about to risk losing Valentino Rossi" data-src="https://cdn-1.motorsport.com/images/amp/254BVXn0/s300/valentino-rossi-petronas-yamah.jpg" /> </picture> </a> <span class="ms-article-prime">Plus</span> </div> <div class="ms-item_info"> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="Why Yamaha is about to risk losing Valentino Rossi" href="/motogp/news/why-yamaha-are-about-to-risk-losing-valentino-rossi/6596283/" > Why Yamaha is about to risk losing Valentino Rossi </a> </h3> <div class="ms-item_author"> <a rel="author" class="ms-item_link" href="/info/about-us/motorsport/236438/" title="Oriol Puigdemont"> By Oriol Puigdemont </a> </div> <div class="ms-item_subheader-wrapper"> <p class="ms-item_subheader">With Valentino Rossi’s next career move imminent in MotoGP, it is set to have wide-reaching influences on a number of riders and teams on the grid. But one of the biggest impacts will be felt at Yamaha, with its pivotal role in the saga set to see it lose its appointment with ‘The Doctor’</p> </div> <div class="ms-item_series"> <a class="ms-item_link" title="MotoGP" href="/motogp/"> MotoGP </a> <div class="ms-item_date"> <span class="ms-item_date-value"> Jun 22, 2021 </span> </div> </div> </div> </div> <div class="ms-item--art ms-item--vertical " data-entity-id="6592962" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="How Marquez beat his Honda in his heroic MotoGP comeback win" href="/motogp/news/how-marquez-beat-his-honda-in-his-heroic-motogp-comeback-win/6592962/" > <picture class="ms-item_picture "> <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/images/amp/2Gz7GJK0/s300/marc-marquez-repsol-honda-team.webp 1x, https://cdn-1.motorsport.com/images/amp/2Gz7GJK0/s500/marc-marquez-repsol-honda-team.webp 1.5x, https://cdn-1.motorsport.com/images/amp/2Gz7GJK0/s600/marc-marquez-repsol-honda-team.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/images/amp/2Gz7GJK0/s300/marc-marquez-repsol-honda-team.jpg 1x, https://cdn-1.motorsport.com/images/amp/2Gz7GJK0/s500/marc-marquez-repsol-honda-team.jpg 1.5x, https://cdn-1.motorsport.com/images/amp/2Gz7GJK0/s600/marc-marquez-repsol-honda-team.jpg 2x" /> <noscript><img src="https://cdn-1.motorsport.com/images/amp/2Gz7GJK0/s300/marc-marquez-repsol-honda-team.jpg" alt="How Marquez beat his Honda in his heroic MotoGP comeback win"></noscript> <img width="300" height="200" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="How Marquez beat his Honda in his heroic MotoGP comeback win" data-src="https://cdn-1.motorsport.com/images/amp/2Gz7GJK0/s300/marc-marquez-repsol-honda-team.jpg" /> </picture> </a> <span class="ms-article-prime">Plus</span> </div> <div class="ms-item_info"> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="How Marquez beat his Honda in his heroic MotoGP comeback win" href="/motogp/news/how-marquez-beat-his-honda-in-his-heroic-motogp-comeback-win/6592962/" > How Marquez beat his Honda in his heroic MotoGP comeback win </a> </h3> <div class="ms-item_author"> <a rel="author" class="ms-item_link" href="/info/about-us/motorsport/236438/" title="Oriol Puigdemont"> By Oriol Puigdemont </a> </div> <div class="ms-item_subheader-wrapper"> <p class="ms-item_subheader">Marc Marquez has been through hell and back in the 581 days between his win in the 2019 Valencia season finale and his heroic MotoGP comeback victory in Germany last Sunday. Despite battling physical limitations and a difficult 2021-spec Honda, the Sachsenring provided the perfect storm for the Spaniard to return to the top step</p> </div> <div class="ms-item_series"> <a class="ms-item_link" title="MotoGP" href="/motogp/"> MotoGP </a> <div class="ms-item_date"> <span class="ms-item_date-value"> Jun 21, 2021 </span> </div> </div> </div> </div> <div class="ms-item--art ms-item--vertical " data-entity-id="6547688" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="Why Quartararo&rsquo;s Catalunya suit penalty highlights a wider issue in MotoGP" href="/motogp/news/why-quartararos-catalunya-suit-penalty-highlights-a-wider-issue-in-motogp/6547688/" > <picture class="ms-item_picture "> <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/images/amp/6b7xXMv0/s300/fabio-quartararo-yamaha-factor.webp 1x, https://cdn-1.motorsport.com/images/amp/6b7xXMv0/s500/fabio-quartararo-yamaha-factor.webp 1.5x, https://cdn-1.motorsport.com/images/amp/6b7xXMv0/s600/fabio-quartararo-yamaha-factor.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/images/amp/6b7xXMv0/s300/fabio-quartararo-yamaha-factor.jpg 1x, https://cdn-1.motorsport.com/images/amp/6b7xXMv0/s500/fabio-quartararo-yamaha-factor.jpg 1.5x, https://cdn-1.motorsport.com/images/amp/6b7xXMv0/s600/fabio-quartararo-yamaha-factor.jpg 2x" /> <noscript><img src="https://cdn-1.motorsport.com/images/amp/6b7xXMv0/s300/fabio-quartararo-yamaha-factor.jpg" alt="Why Quartararo&rsquo;s Catalunya suit penalty highlights a wider issue in MotoGP"></noscript> <img width="300" height="200" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="Why Quartararo&rsquo;s Catalunya suit penalty highlights a wider issue in MotoGP" data-src="https://cdn-1.motorsport.com/images/amp/6b7xXMv0/s300/fabio-quartararo-yamaha-factor.jpg" /> </picture> </a> <span class="ms-article-prime">Plus</span> </div> <div class="ms-item_info"> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="Why Quartararo&rsquo;s Catalunya suit penalty highlights a wider issue in MotoGP" href="/motogp/news/why-quartararos-catalunya-suit-penalty-highlights-a-wider-issue-in-motogp/6547688/" > Why Quartararo’s Catalunya suit penalty highlights a wider issue in MotoGP </a> </h3> <div class="ms-item_author"> <a rel="author" class="ms-item_link" href="/info/about-us/motorsport/238175/" title="Lewis Duncan"> By Lewis Duncan </a> </div> <div class="ms-item_subheader-wrapper"> <p class="ms-item_subheader">OPINION: Fabio Quartararo racing with his leather suit open and subsequent penalty has been the main talking point of the Catalunya MotoGP weekend, which has highlighted a wider issue with MotoGP’s stewarding that risks a negative precedent going forward</p> </div> <div class="ms-item_series"> <a class="ms-item_link" title="MotoGP" href="/motogp/"> MotoGP </a> <div class="ms-item_date"> <span class="ms-item_date-value"> Jun 8, 2021 </span> </div> </div> </div> </div> <div class="ms-item--art ms-item--vertical " data-entity-id="6544426" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="How MotoGP&rsquo;s &ldquo;beast&rdquo; tamers bounced back at Catalunya" href="/motogp/news/how-motogps-beast-tamers-bounced-back-at-catalunya/6544426/" > <picture class="ms-item_picture "> <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/images/amp/YBeb1gK2/s300/race-winner-miguel-oliveira-re.webp 1x, https://cdn-1.motorsport.com/images/amp/YBeb1gK2/s500/race-winner-miguel-oliveira-re.webp 1.5x, https://cdn-1.motorsport.com/images/amp/YBeb1gK2/s600/race-winner-miguel-oliveira-re.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/images/amp/YBeb1gK2/s300/race-winner-miguel-oliveira-re.jpg 1x, https://cdn-1.motorsport.com/images/amp/YBeb1gK2/s500/race-winner-miguel-oliveira-re.jpg 1.5x, https://cdn-1.motorsport.com/images/amp/YBeb1gK2/s600/race-winner-miguel-oliveira-re.jpg 2x" /> <noscript><img src="https://cdn-1.motorsport.com/images/amp/YBeb1gK2/s300/race-winner-miguel-oliveira-re.jpg" alt="How MotoGP&rsquo;s &ldquo;beast&rdquo; tamers bounced back at Catalunya"></noscript> <img width="300" height="200" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="How MotoGP&rsquo;s &ldquo;beast&rdquo; tamers bounced back at Catalunya" data-src="https://cdn-1.motorsport.com/images/amp/YBeb1gK2/s300/race-winner-miguel-oliveira-re.jpg" /> </picture> </a> <span class="ms-article-prime">Plus</span> </div> <div class="ms-item_info"> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="How MotoGP&rsquo;s &ldquo;beast&rdquo; tamers bounced back at Catalunya" href="/motogp/news/how-motogps-beast-tamers-bounced-back-at-catalunya/6544426/" > How MotoGP’s “beast” tamers bounced back at Catalunya </a> </h3> <div class="ms-item_author"> <a rel="author" class="ms-item_link" href="/info/about-us/motorsport/238175/" title="Lewis Duncan"> By Lewis Duncan </a> </div> <div class="ms-item_subheader-wrapper"> <p class="ms-item_subheader">The expectation on KTM to replicate its winning form from 2020 this season made its difficult start to the new MotoGP campaign even more disappointing. But a key update has seen KTM's fortunes reversed over the last week and returned it to the top step of the podium in Barcelona</p> </div> <div class="ms-item_series"> <a class="ms-item_link" title="MotoGP" href="/motogp/"> MotoGP </a> <div class="ms-item_date"> <span class="ms-item_date-value"> Jun 7, 2021 </span> </div> </div> </div> </div> <div class="ms-item--art ms-item--vertical " data-entity-id="6511015" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="The signs that point to Rossi's MotoGP retirement" href="/motogp/news/the-signs-that-point-to-rossis-motogp-retirement/6511015/" > <picture class="ms-item_picture "> <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/images/amp/6b7xZVB0/s300/valentino-rossi-petronas-yamah.webp 1x, https://cdn-1.motorsport.com/images/amp/6b7xZVB0/s500/valentino-rossi-petronas-yamah.webp 1.5x, https://cdn-1.motorsport.com/images/amp/6b7xZVB0/s600/valentino-rossi-petronas-yamah.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/images/amp/6b7xZVB0/s300/valentino-rossi-petronas-yamah.jpg 1x, https://cdn-1.motorsport.com/images/amp/6b7xZVB0/s500/valentino-rossi-petronas-yamah.jpg 1.5x, https://cdn-1.motorsport.com/images/amp/6b7xZVB0/s600/valentino-rossi-petronas-yamah.jpg 2x" /> <noscript><img src="https://cdn-1.motorsport.com/images/amp/6b7xZVB0/s300/valentino-rossi-petronas-yamah.jpg" alt="The signs that point to Rossi's MotoGP retirement"></noscript> <img width="300" height="200" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="The signs that point to Rossi's MotoGP retirement" data-src="https://cdn-1.motorsport.com/images/amp/6b7xZVB0/s300/valentino-rossi-petronas-yamah.jpg" /> </picture> </a> <span class="ms-article-prime">Plus</span> </div> <div class="ms-item_info"> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="The signs that point to Rossi's MotoGP retirement" href="/motogp/news/the-signs-that-point-to-rossis-motogp-retirement/6511015/" > The signs that point to Rossi's MotoGP retirement </a> </h3> <div class="ms-item_author"> <a rel="author" class="ms-item_link" href="/info/about-us/motorsport/236438/" title="Oriol Puigdemont"> By Oriol Puigdemont </a> </div> <div class="ms-item_subheader-wrapper"> <p class="ms-item_subheader">It's not been a happy start to 2021 for Valentino Rossi at the Petronas SRT satellite squad, with performances that are a shadow of the rider that utterly dominated MotoGP at the start of the new millennium. At the age of 42, how much longer can he go on?</p> </div> <div class="ms-item_series"> <a class="ms-item_link" title="MotoGP" href="/motogp/"> MotoGP </a> <div class="ms-item_date"> <span class="ms-item_date-value"> May 19, 2021 </span> </div> </div> </div> </div> <div class="ms-item--art ms-item--vertical " data-entity-id="6510325" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="Why the most significant Le Mans MotoGP performance wasn't Miller's" href="/motogp/news/why-the-most-significant-le-mans-motogp-performance-wasnt-millers/6510325/" > <picture class="ms-item_picture "> <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/images/amp/YBebQxn2/s300/fabio-quartararo-yamaha-factor.webp 1x, https://cdn-1.motorsport.com/images/amp/YBebQxn2/s500/fabio-quartararo-yamaha-factor.webp 1.5x, https://cdn-1.motorsport.com/images/amp/YBebQxn2/s600/fabio-quartararo-yamaha-factor.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/images/amp/YBebQxn2/s300/fabio-quartararo-yamaha-factor.jpg 1x, https://cdn-1.motorsport.com/images/amp/YBebQxn2/s500/fabio-quartararo-yamaha-factor.jpg 1.5x, https://cdn-1.motorsport.com/images/amp/YBebQxn2/s600/fabio-quartararo-yamaha-factor.jpg 2x" /> <noscript><img src="https://cdn-1.motorsport.com/images/amp/YBebQxn2/s300/fabio-quartararo-yamaha-factor.jpg" alt="Why the most significant Le Mans MotoGP performance wasn't Miller's"></noscript> <img width="300" height="200" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="Why the most significant Le Mans MotoGP performance wasn't Miller's" data-src="https://cdn-1.motorsport.com/images/amp/YBebQxn2/s300/fabio-quartararo-yamaha-factor.jpg" /> </picture> </a> <span class="ms-article-prime">Plus</span> </div> <div class="ms-item_info"> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="Why the most significant Le Mans MotoGP performance wasn't Miller's" href="/motogp/news/why-the-most-significant-le-mans-motogp-performance-wasnt-millers/6510325/" > Why the most significant Le Mans MotoGP performance wasn't Miller's </a> </h3> <div class="ms-item_author"> <a rel="author" class="ms-item_link" href="/info/about-us/motorsport/238175/" title="Lewis Duncan"> By Lewis Duncan </a> </div> <div class="ms-item_subheader-wrapper"> <p class="ms-item_subheader">Hot on the heels of his first MotoGP win in five years, Jack Miller made it two from two with a commanding French Grand Prix victory at Le Mans despite two long-lap penalties. Impressive though it was, it was an expectation-defying performance from an anticipated title rival that was the real standout</p> </div> <div class="ms-item_series"> <a class="ms-item_link" title="MotoGP" href="/motogp/"> MotoGP </a> <div class="ms-item_date"> <span class="ms-item_date-value"> May 17, 2021 </span> </div> </div> </div> </div> </div> </div> <div class="ms-centered"> <div class="ms-item-widget ms-item-widget--trending-period ms-item-widget--plain embeded ms-item-widget--more-title-news"> <div class="ms-item-widget_header"> <div class="ms-item-widget_header-start"> <div class="ms-item-widget_icon-wrapper"> <svg class="ms-item-widget_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#news"/> </svg> </div> <h2 class="ms-item-widget_title">Latest news</h2> </div> <div class="ms-item-widget_header-end ms-item-widget_header-end--none"> </div> </div> <div class="ms-item-widget_items ms-grid ms-layout--hor ms-grid-hor"> <div class="ms-grid-hor-items-2-4"> <div class="ms-item--art " data-entity-id="6621268" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/motogp/news/miller-rues-shit-nothing-crash-in-dutch-motogp-race/6621268/" title="Miller rues &ldquo;shit nothing crash&rdquo; in Dutch MotoGP race" > <picture class="ms-item_picture "> <source type="image/webp" data-srcset="https://cdn-4.motorsport.com/images/amp/254BbGN0/s500/jack-miller-ducati-team-1.webp 1x, https://cdn-4.motorsport.com/images/amp/254BbGN0/s800/jack-miller-ducati-team-1.webp 1.5x, https://cdn-4.motorsport.com/images/amp/254BbGN0/s1000/jack-miller-ducati-team-1.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-4.motorsport.com/images/amp/254BbGN0/s500/jack-miller-ducati-team-1.jpg 1x, https://cdn-4.motorsport.com/images/amp/254BbGN0/s800/jack-miller-ducati-team-1.jpg 1.5x, https://cdn-4.motorsport.com/images/amp/254BbGN0/s1000/jack-miller-ducati-team-1.jpg 2x" /> <noscript><img src="https://cdn-4.motorsport.com/images/amp/254BbGN0/s500/jack-miller-ducati-team-1.jpg" alt="Miller rues &ldquo;shit nothing crash&rdquo; in Dutch MotoGP race"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="Miller rues &ldquo;shit nothing crash&rdquo; in Dutch MotoGP race" data-src="https://cdn-4.motorsport.com/images/amp/254BbGN0/s500/jack-miller-ducati-team-1.jpg" /> </picture> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="MotoGP" href="/motogp/"> <span class="ms-item_series--ultra-short">MotoGP</span> <span class="ms-item_series--title">MotoGP</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-12-4e3afaedc0aa5c271592ba53a64f7498.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-06-29T08:29:50Z"> 6 min </time> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/motogp/news/miller-rues-shit-nothing-crash-in-dutch-motogp-race/6621268/" title="Miller rues &ldquo;shit nothing crash&rdquo; in Dutch MotoGP race" > Miller rues “shit nothing crash” in Dutch MotoGP race </a> </h3> </div> </div> <div class="ms-item--art " data-entity-id="6618139" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/motogp/news/current-suzuki-not-enough-to-fight-for-motogp-title-joan-mir/6618139/" title="Mir fears current Suzuki &quot;not enough&quot; to fight for MotoGP title" > <picture class="ms-item_picture "> <source type="image/webp" data-srcset="https://cdn-4.motorsport.com/images/amp/0rGE5dm2/s500/joan-mir-team-suzuki-motogp-1.webp 1x, https://cdn-4.motorsport.com/images/amp/0rGE5dm2/s800/joan-mir-team-suzuki-motogp-1.webp 1.5x, https://cdn-4.motorsport.com/images/amp/0rGE5dm2/s1000/joan-mir-team-suzuki-motogp-1.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-4.motorsport.com/images/amp/0rGE5dm2/s500/joan-mir-team-suzuki-motogp-1.jpg 1x, https://cdn-4.motorsport.com/images/amp/0rGE5dm2/s800/joan-mir-team-suzuki-motogp-1.jpg 1.5x, https://cdn-4.motorsport.com/images/amp/0rGE5dm2/s1000/joan-mir-team-suzuki-motogp-1.jpg 2x" /> <noscript><img src="https://cdn-4.motorsport.com/images/amp/0rGE5dm2/s500/joan-mir-team-suzuki-motogp-1.jpg" alt="Mir fears current Suzuki &quot;not enough&quot; to fight for MotoGP title"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="Mir fears current Suzuki &quot;not enough&quot; to fight for MotoGP title" data-src="https://cdn-4.motorsport.com/images/amp/0rGE5dm2/s500/joan-mir-team-suzuki-motogp-1.jpg" /> </picture> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="MotoGP" href="/motogp/"> <span class="ms-item_series--ultra-short">MotoGP</span> <span class="ms-item_series--title">MotoGP</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-12-4e3afaedc0aa5c271592ba53a64f7498.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-06-28T14:05:15Z"> 18 h </time> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/motogp/news/current-suzuki-not-enough-to-fight-for-motogp-title-joan-mir/6618139/" title="Mir fears current Suzuki &quot;not enough&quot; to fight for MotoGP title" > Mir fears current Suzuki "not enough" to fight for MotoGP title </a> </h3> </div> </div> <div class="ms-item--art " data-entity-id="6618100" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/motogp/news/marquez-impressed-by-his-charge-from-20th-in-assen-motogp/6618100/" title="Marquez &ldquo;impressed&rdquo; by his charge from 20th in Assen MotoGP" > <picture class="ms-item_picture "> <source type="image/webp" data-srcset="https://cdn-2.motorsport.com/images/amp/0ZRj4z80/s500/marc-marquez-repsol-honda-team.webp 1x, https://cdn-2.motorsport.com/images/amp/0ZRj4z80/s800/marc-marquez-repsol-honda-team.webp 1.5x, https://cdn-2.motorsport.com/images/amp/0ZRj4z80/s1000/marc-marquez-repsol-honda-team.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-2.motorsport.com/images/amp/0ZRj4z80/s500/marc-marquez-repsol-honda-team.jpg 1x, https://cdn-2.motorsport.com/images/amp/0ZRj4z80/s800/marc-marquez-repsol-honda-team.jpg 1.5x, https://cdn-2.motorsport.com/images/amp/0ZRj4z80/s1000/marc-marquez-repsol-honda-team.jpg 2x" /> <noscript><img src="https://cdn-2.motorsport.com/images/amp/0ZRj4z80/s500/marc-marquez-repsol-honda-team.jpg" alt="Marquez &ldquo;impressed&rdquo; by his charge from 20th in Assen MotoGP"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="Marquez &ldquo;impressed&rdquo; by his charge from 20th in Assen MotoGP" data-src="https://cdn-2.motorsport.com/images/amp/0ZRj4z80/s500/marc-marquez-repsol-honda-team.jpg" /> </picture> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="MotoGP" href="/motogp/"> <span class="ms-item_series--ultra-short">MotoGP</span> <span class="ms-item_series--title">MotoGP</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-12-4e3afaedc0aa5c271592ba53a64f7498.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-06-28T11:32:05Z"> 21 h </time> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/motogp/news/marquez-impressed-by-his-charge-from-20th-in-assen-motogp/6618100/" title="Marquez &ldquo;impressed&rdquo; by his charge from 20th in Assen MotoGP" > Marquez “impressed” by his charge from 20th in Assen MotoGP </a> </h3> </div> </div> <div class="ms-item--art " data-entity-id="6617749" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/motogp/news/why-the-vinales-yamaha-motogp-divorce-satisfies-both-parties/6617749/" title="Why the Vinales/Yamaha MotoGP divorce satisfies both parties" > <picture class="ms-item_picture "> <source type="image/webp" data-srcset="https://cdn-4.motorsport.com/images/amp/2jXqdOg6/s500/maverick-vinales-yamaha-factor.webp 1x, https://cdn-4.motorsport.com/images/amp/2jXqdOg6/s800/maverick-vinales-yamaha-factor.webp 1.5x, https://cdn-4.motorsport.com/images/amp/2jXqdOg6/s1000/maverick-vinales-yamaha-factor.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-4.motorsport.com/images/amp/2jXqdOg6/s500/maverick-vinales-yamaha-factor.jpg 1x, https://cdn-4.motorsport.com/images/amp/2jXqdOg6/s800/maverick-vinales-yamaha-factor.jpg 1.5x, https://cdn-4.motorsport.com/images/amp/2jXqdOg6/s1000/maverick-vinales-yamaha-factor.jpg 2x" /> <noscript><img src="https://cdn-4.motorsport.com/images/amp/2jXqdOg6/s500/maverick-vinales-yamaha-factor.jpg" alt="Why the Vinales/Yamaha MotoGP divorce satisfies both parties"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="Why the Vinales/Yamaha MotoGP divorce satisfies both parties" data-src="https://cdn-4.motorsport.com/images/amp/2jXqdOg6/s500/maverick-vinales-yamaha-factor.jpg" /> </picture> </a> <span class="ms-article-prime">Plus</span> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="MotoGP" href="/motogp/"> <span class="ms-item_series--ultra-short">MotoGP</span> <span class="ms-item_series--title">MotoGP</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-12-4e3afaedc0aa5c271592ba53a64f7498.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-06-28T10:43:35Z"> 21 h </time> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/motogp/news/why-the-vinales-yamaha-motogp-divorce-satisfies-both-parties/6617749/" title="Why the Vinales/Yamaha MotoGP divorce satisfies both parties" > Why the Vinales/Yamaha MotoGP divorce satisfies both parties </a> </h3>  </div> </div> </div> </div> </div> </div> </div> <template id="msnt-gallery-detail"> <div class="msnt-gallery"> <div class="msnt-gallery_wrapper"> <div class="msnt-gallery_items-wrapper"> <div class="msnt-gallery-item msnt-gallery-item--placeholder"> <div class="msnt-gallery_block msnt-gallery_block--image"> <div class="msnt-gallery_banner-top"></div> <div class="msnt-gallery_img-wrapper"> <img draggable="false" width="800" class="msnt-gallery_img" src=""> </div> <span class="msnt-gallery_prev-btn" title=""> <svg class="icon msnt-gallery_prev-icon"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#chevron_uk"/> </svg> </span> <span class="msnt-gallery_next-btn" title=""> <svg class="icon msnt-gallery_next-icon"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#chevron_uk"/> </svg> </span> <div class="msnt-gallery-controls"> <a href="/plus/" class="msnt-gallery-prime"> <span class="msnt-gallery-prime_btn">Subscribe</span> <span class="msnt-gallery-prime_descr"> To view <span>in hi-res</span> </span> </a> <div class="msnt-gallery-slideshow"> <span class="msnt-gallery-slideshow-title"> Slide show </span> <span class="msnt-gallery-slideshow-icon-wrapper"> <svg class="msnt-gallery-slideshow-icon msnt-gallery-slideshow-icon--inactive"> <use xlink:href="/design/dist/icons/sprite-common-3-eaedd59677fa847aed7e4942e619884b.svg#play"/> </svg> <svg class="msnt-gallery-slideshow-icon msnt-gallery-slideshow-icon--active"> <use xlink:href="/design/dist/icons/sprite-common-12-4e3afaedc0aa5c271592ba53a64f7498.svg#stop"/> </svg> </span> </div> </div> </div> <div class="msnt-gallery_block msnt-gallery_block--info"> <div class="msnt-gallery_banner-sidebar"></div> <div class="msnt-gallery_info"></div> </div> </div> </div> <span class="msnt-gallery_close-btn" title=""> <svg class="icon msnt-gallery_close-icon"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#times"/> </svg> </span> </div> </div> </template> <template id="ms-ta-cta-template"> <div class="ms-ta-cta"> <div class="ms-ta-cta__wrapper"> <span class="ms-ta-cta__icon-wrapper"> <svg class="ms-ta-cta__icon"> <use xlink:href="/design/dist/icons/sprite-common-3-eaedd59677fa847aed7e4942e619884b.svg#play"/> </svg> </span> <span class="ms-ta-cta__title">Listen to this article</span> </div> </div> </template> <template id="newsAlertFormTpl"> <form id="news-alert-form" action="/notification/save/" method="POST"> <div id="newsAlertFormOptions"> <div id="notifications-block"> <input id="ms-pn-token-dialog-field" type="hidden" name="token" /> <input id="ms-pn-device_id-dialog-field" type="hidden" name="device_id" /> <input id="ms-pn-user_id-dialog-field" type="hidden" name="user_id" /> <input id="ms-pn-platform-dialog-field" type="hidden" name="platform" /> </div> </div> <div class="ms-newsalert-btns"> <a class="ms-button" href="/dashboard/notifications/">Manage</a> <input class="ms-button" type="submit" value="Save"> </div> </form> </template> </div> <div id="ms-piano_prefooter"></div> <div class="ms-footer"> <div class="ms-footer_top"> <div class="ms-footer_top-start"> <span class="ms-footer_top-start-icon"> <svg> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#newsletter" /> </svg> </span> <a href="/info/newsletter/" class="ms-footer_top-start-text"> Subscribe to our newsletter </a> <a class="ms-footer_top-start-link" href="/info/newsletter/"> <svg> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#chevron_uk"></use> </svg> </a> </div> <div class="ms-footer_top-end"> <div onclick class="ms-scroll-to-top-button" id="document_top_button" data-button data-id="documentScrollToTop" title="Back to top"> <svg> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#chevron_uk" /> </svg> </div> </div> </div> <div class="ms-footer_logo ms-centered"> <a href="/"> <svg> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#autosport-logo-transparent" /> </svg> </a> </div> <div class="ms-main-menu__animated-block ms-footer_socials ms-centered"> <a href="https://twitter.com/autosport" target="_blank"> <svg class="ms-twitter"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#twitter"/> </svg> </a> <a href="https://www.facebook.com/AUTOSPORT" target="_blank"> <svg class="ms-facebook"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#facebook"/> </svg> </a> <a href="https://www.instagram.com/autosport/" target="_blank"> <svg class="ms-instagram"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#instagram"/> </svg> </a> <a href="/rss/" target="_blank"> <svg class="ms-rss"> <use xlink:href="/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#rss"></use> </svg> </a> </div> <div class="ms-footer_columns ms-centered"> <div class="ms-footer_column"> <h3 class="ms-footer_column-title"> Autosport.com <ul class="ms-footer_list"> <li><a onclick data-button data-id="showLoginWindow" href="/connect/msnt/">Sign in</a></li> <li><a href="/plus/">Subscribe to Autosport Plus</a></li> <li><a href="/connect/msnt/?is_registration=1">Register for free</a></li> <li><a href="/digital-edition/">Digital magazines</a></li> <li><a href="/app/">Download the Autosport App</a></li> <li><a href="/rss/">RSS Feeds</a></li> <li><a href="http://awards.autosport.com/" target="_blank">Autosport Awards</a></li> <li><a href="http://www.autosportinternational.com/" target="_blank">Autosport International</a></li> <li><a href="http://forix.autosport.com/" target="_blank">Forix</a></li> </ul> </h3> </div> <div class="ms-footer_column"> <h3 class="ms-footer_column-title">Series</h3> <ul class="ms-footer-menu ms-footer_list"> <li class="section-all section-current ws"> <a href="/" >All Series</a> </li> <li class="ws"> <a href="/f1/" >Formula 1</a> </li> <li class="current ws"> <a href="/motogp/" >MotoGP</a> </li> <li class="ws"> <a href="/formula-e/" >Formula E</a> </li> <li class="ws"> <a href="/category/single-seaters/" >Single-Seaters</a> </li> <li class="ws"> <a href="/category/sportscars/" >Sportscars</a> </li> <li class="ws"> <a href="/category/rally/" >Rally</a> </li> <li class="section-more ws hidden"> <a href="/series/">List of all series</a> <ul></ul> </li> </ul> </div> <div class="ms-footer_column"> <h3 class="ms-footer_column-title">Motorsport Network</h3> <ul class="ms-footer_list"> <li><a href="https://motorsport.tv/" target="_blank">Motorsport.tv</a></li> <li><a href="https://www.motor1.com/" target="_blank">Motor1.com</a></li> <li><a href="https://www.motorsportjobs.com/" target="_blank">Motorsportjobs.com</a></li> <li><a href="https://www.giorgiopiola.com/" target="_blank">Giorgiopiola.com</a></li> <li><a href="https://www.motorsportimages.com/" target="_blank">Motorsportimages.com</a></li> <li><a href="https://www.motorsport.com/" target="_blank">Motorsport.com</a></li> <li><a href="https://motorsportstats.com/" target="_blank">Motorsportstats.com</a></li> </ul> </div> <div class="ms-footer_column"> <h3 class="ms-footer_column-title">Contact us</h3> <ul class="ms-footer_list"> <li class="ms-footer_list"><a class="ms-item_link" href="/info/advertising/">Advertise with Autosport</a></li> <li class="ms-footer_list"><a class="ms-item_link" href="/info/contact/">Contact the team</a></li> <li class="ms-footer_list"><a class="ms-item_link" href="tel:+44 0203 405 8100">+44 0203 405 8100</a></li> <li class="ms-footer_list">1 Eton Street, Richmond<br/>Surrey, TW9 1AG. UK</li> </ul> </div> </div> <div class="ms-footer_copyright ms-centered"> <div class="ms-copyright"> <div class="ms-copyright_start"> &copy; 2021 <a class="ms-copyright-motorsportnetwork-text" target="_blank" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a> <a href="/info/copyright/" class="rights">All rights reserved.</a> </div> <div class="ms-copyright_end"> <ul> <li><a href="/info/terms-of-use/">Terms & Conditions</a></li> <li><a href="/info/cookie-policy/">Cookie policy</a></li> <li><a href="/info/privacy-policy/">Privacy Policy</a></li> <!-- OneTrust Cookies Settings button start --> <li><button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button></li> <!-- OneTrust Cookies Settings button end --> </ul> </div> </div></div> <div id="ms-footer_piano-footer"></div> </div> </div> <script defer type="text/javascript" src="//us-east-1-cdn-ui.motorsport.com/1399/design/build/jslangs/en_GB_774a02d8b9de60059c0066bff0d672ed.js"></script> <div class="ms-footer-fixbox"> <div class="ms-footer-editions-messages"></div> <div class="ms-footer-messages"></div> </div> <div data-bubbles="driver" data-url="/preview/driver/" data-name="id"></div> <div data-bubbles="team" data-url="/preview/team/" data-name="id"></div> <div data-bubbles="article" data-url="/preview/article/" data-name="id"></div> <script defer type="text/javascript" src="//us-east-1-cdn-ui.motorsport.com/1399/design/dist/js/1_ad005eecb69e2ba624cc.js"></script><script defer type="text/javascript" src="//us-east-1-cdn-ui.motorsport.com/1399/design/dist/js/3_ad005eecb69e2ba624cc.js"></script><script defer type="text/javascript" src="//us-east-1-cdn-ui.motorsport.com/1399/design/dist/js/4_ad005eecb69e2ba624cc.js"></script><script defer type="text/javascript" src="//us-east-1-cdn-ui.motorsport.com/1399/design/dist/js/0_ad005eecb69e2ba624cc.js"></script><script defer type="text/javascript" src="//us-east-1-cdn-ui.motorsport.com/1399/design/dist/js/6_ad005eecb69e2ba624cc.js"></script><script defer type="text/javascript" src="//us-east-1-cdn-ui.motorsport.com/1399/design/dist/js/8_ad005eecb69e2ba624cc.js"></script><script defer type="text/javascript" src="//us-east-1-cdn-ui.motorsport.com/1399/design/dist/js/13_ad005eecb69e2ba624cc.js"></script> <script>(function(){const bundleRange=`<link rel="stylesheet" type="text/css" href="//us-east-1-cdn-ui.motorsport.com/1399/design/dist/css/0_3f85ec4a29999903d09d_without_critical.css">`;document.addEventListener('DOMContentLoaded',(event)=>{$('head').prepend(bundleRange);});})();</script><script>(function(){const bundleRange=`<link rel="stylesheet" type="text/css" href="//us-east-1-cdn-ui.motorsport.com/1399/design/dist/css/10_3f85ec4a29999903d09d_without_critical.css">`;document.addEventListener('DOMContentLoaded',(event)=>{$('head').prepend(bundleRange);});})();</script><script>(function(){const bundleRange=`<link rel="stylesheet" type="text/css" href="//us-east-1-cdn-ui.motorsport.com/1399/design/dist/css/9_3f85ec4a29999903d09d_without_critical.css">`;document.addEventListener('DOMContentLoaded',(event)=>{$('head').prepend(bundleRange);});})();</script><script>(function(){const bundleRange=`<link rel="stylesheet" type="text/css" href="//us-east-1-cdn-ui.motorsport.com/1399/design/dist/css/12_3f85ec4a29999903d09d_without_critical.css">`;document.addEventListener('DOMContentLoaded',(event)=>{$('head').prepend(bundleRange);});})();</script><script>(function(){const bundleRange=`<link rel="stylesheet" type="text/css" href="//us-east-1-cdn-ui.motorsport.com/1399/design/dist/css/47_3f85ec4a29999903d09d_without_critical.css">`;document.addEventListener('DOMContentLoaded',(event)=>{$('head').prepend(bundleRange);});})();</script><script>(function(){const bundleRange=`<link rel="stylesheet" type="text/css" href="//us-east-1-cdn-ui.motorsport.com/1399/design/dist/css/54_3f85ec4a29999903d09d_without_critical.css">`;document.addEventListener('DOMContentLoaded',(event)=>{$('head').prepend(bundleRange);});})();</script><script>(function(){const bundleRange=`<link rel="stylesheet" type="text/css" href="//us-east-1-cdn-ui.motorsport.com/1399/design/dist/css/app_article_detail_3f85ec4a29999903d09d_without_critical.css">`;document.addEventListener('DOMContentLoaded',(event)=>{$('head').prepend(bundleRange);});})();</script> <script> window.gtmDataLayer = window.gtmDataLayer || []; window.tp = window.tp || []; </script> <script> window.preventAutoload = 1; window.msConfigVars = { 'viewsServiceShareUrl': 'https://dc1-gate.motorsport.com/pageinfo/share/', 'viewsServiceStatUrl': 'https://dc1-gate.motorsport.com/pageinfo/stat/', 'notificationServiceVersion': '1.1.4', 'icons': { 'bell' : '/design/dist/icons/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#bell', }, 'auth': { 'scriptSrc': 'https://accounts.autosport.com/api/v1.0/script/170' }, 'pianoSrc': 'https://experience.tinypass.com/xbuilder/experience/load?aid=cxPw94Eaz6', }; /* PIANO CONFIGS */ window.pncfg = { 'offer_id': 'OFYCVN9FF89K', 'offer_template_id': 'OTYUF9XZP2RU', 'registration_template_id': 'OT27LWTJ1K28', 'article_banner_id': 'OTJ44KPI1NXH', }; </script> <script> msConfigVars.shares = {"facebook":{"social_menu":true,"share_box":true,"share_box_priority":100,"share_collect":true,"share_title":"Share on Facebook","share_url":"https:\/\/www.facebook.com\/sharer\/sharer.php","official_name":"Facebook","share_width":600,"share_height":600,"widget":0,"share_options":{"url":"u"},"social_url":"https:\/\/www.facebook.com\/autosport\/","icon":"facebook","icon_url":"\/design\/dist\/icons\/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#facebook"},"twitter":{"social_menu":true,"share_box":true,"share_box_priority":90,"share_collect":true,"share_title":"Share on Twitter","share_url":"https:\/\/twitter.com\/intent\/tweet","official_name":"Twitter","share_width":600,"share_height":450,"share_options":{"url":"url","title":"text"},"share_params":{"via":"motorsport"},"social_url":"https:\/\/twitter.com\/autosport","icon":"twitter","icon_url":"\/design\/dist\/icons\/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#twitter"},"linkedin":{"social_menu":false,"share_box":true,"share_box_priority":80,"share_collect":true,"share_title":"Share on Linkedin","share_url":"https:\/\/www.linkedin.com\/cws\/share","official_name":"LinkedIn","share_width":600,"share_height":600,"share_options":{"url":"url"},"share_params":{"mini":"true","source":"motorsport.com"},"icon":"linkedin","icon_url":"\/design\/dist\/icons\/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#linkedin"},"pinterest":{"share_box":true,"share_box_priority":70,"share_collect":true,"share_title":"Share on Pinterest","share_url":"https:\/\/www.pinterest.com\/pin\/create\/button\/","official_name":"Pinterest","share_width":700,"share_height":550,"share_options":{"url":"url","image":"media","title":"description"},"icon":"pinterest","icon_url":"\/design\/dist\/icons\/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#pinterest"},"whatsapp":{"social_menu":false,"share_box":true,"share_box_priority":57,"share_collect":false,"share_title":"Share on WhatsApp","share_url":"https:\/\/api.whatsapp.com\/send","official_name":"WhatsApp","share_width":1024,"share_height":768,"share_options":{"url":"text"},"icon":"whatsapp","icon_url":"\/design\/dist\/icons\/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#whatsapp"},"viber":{"social_menu":false,"share_box":true,"share_box_priority":55,"share_collect":false,"share_title":"Share on Viber","share_url":"viber:\/\/forward","official_name":"Viber","share_options":{"url":"text"},"icon":"viber","icon_url":"\/design\/dist\/icons\/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#viber"},"mailto":{"share_box":true,"share_box_priority":50,"share_title":"Send to email","behavior":"native","share_url":"mailto:","share_options":{"url":"body","title":"subject"},"icon":"mail","icon_url":"\/design\/dist\/icons\/sprite-common-2-43b5a3297da00f705ac8f512e24a2526.svg#mail"}}; msConfigVars.comments = { edition: 'uk', active: 1, type: 'disqus', shortname: 'autosport-1', }; msConfigVars.locale = 'en'; </script> <script> window.gadsId = false; </script> <script>gtmDataLayer.push({"currentRegion":"us-east-1","currentEdition":"uk","currentEditionV3":"uk","currentEnv":"production","currentUserType":0,"currentCategory":"all","currentSeries":"motogp","pageType":"detail","entityType":"article","entityId":6621268,"mediaType":"none","entityEventId":269484,"entityEventLabel":"Dutch GP","entityAuthorId":213817,"entityAuthorLabel":"Lewis Duncan"})</script> <!-- Google Tag Manager --> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','gtmDataLayer','GTM-NB7H9MD');</script> <!-- Google Tag Manager --> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','gtmDataLayer','GTM-W3JMPLC');</script> </body> </html> 