<!DOCTYPE html> <html class="touch" prefix="og: http://ogp.me/ns#" lang="en"> <head> <title>Alfa Romeo wary of hiring F1 rookie for 2022 season</title><meta name="description" content="Alfa Romeo Formula 1 boss Fred Vasseur has suggested the team would prefer an experienced driver like Alex Albon over Nyck de Vries for 2022 as he is wary of having a rookie." /> <meta name="robots" content="max-snippet:500, max-image-preview:large, max-video-preview:10" /> <meta property="og:title" content="Alfa Romeo wary of hiring F1 rookie for 2022 season" /> <meta property="og:type" content="article" /> <meta property="og:url" content="https://www.autosport.com/f1/news/alfa-romeo-wary-of-hiring-f1-rookie-for-2022-season/6659934/?__twitter_impression=true" /> <meta property="og:image" content="https://cdn-1.motorsport.com/images/amp/2eA3jGb2/s6/formula-1-dutch-gp-2021-antoni-3.jpg" /> <meta property="og:image:width" content="1200" /> <meta property="og:image:height" content="667" /> <meta property="og:description" content="Alfa Romeo Formula 1 boss Fred Vasseur has suggested the team would prefer an experienced driver like Alex Albon over Nyck de Vries for 2022 as he is wary of having a rookie." /> <meta property="fb:admins" content="100001157785488" /> <meta property="fb:app_id" content="1017388998271288" /> <meta property="fb:pages" content="138335759523741" /> <meta property="twitter:card" content="summary_large_image" /> <link href="https://www.autosport.com/f1/news/alfa-romeo-wary-of-hiring-f1-rookie-for-2022-season/6659934/" rel="canonical" /> <link href="https://www.autosport.com/f1/news/alfa-romeo-wary-of-hiring-f1-rookie-for-2022-season/6659934/amp/" rel="amphtml" /> <link href="https://www.motorsport.com/f1/news/alfa-romeo-wary-of-hiring-f1-rookie-for-2022-season/6659929/" hreflang="x-default" rel="alternate" /> <link href="https://www.motorsport.com/f1/news/alfa-romeo-wary-of-hiring-f1-rookie-for-2022-season/6659929/" hreflang="en" rel="alternate" /> <link href="https://us.motorsport.com/f1/news/alfa-romeo-wary-of-hiring-f1-rookie-for-2022-season/6659930/" hreflang="en-US" rel="alternate" /> <link href="https://au.motorsport.com/f1/news/alfa-romeo-wary-of-hiring-f1-rookie-for-2022-season/6659931/" hreflang="en-AU" rel="alternate" /> <link href="https://www.autosport.com/f1/news/alfa-romeo-wary-of-hiring-f1-rookie-for-2022-season/6659934/" hreflang="en-GB" rel="alternate" /> <meta name="viewport" content="width=device-width, initial-scale=1" /> <link href="https://fonts.googleapis.com/css2?family=Bebas+Neue&family=Source+Sans+Pro:wght@400;600&family=Source+Serif+Pro:wght@400;600&display=swap" rel="stylesheet"> <meta name="apple-itunes-app" content="app-id=382580590" data-icon-url="/design/images/webapp/Autosport/i196.png" data-params="ct=smart-banner&mt=8"> <meta name="google-play-app" content="app-id=com.autosport.release" data-icon-url="/design/images/webapp/Autosport/i196.png" data-params="referrer=https%3A%2F%2Fwww.autosport.com%2Ff1%2Fnews%2Falfa-romeo-wary-of-hiring-f1-rookie-for-2022-season%2F6659934%2F&utm_campaign=installations&utm_medium=smart-banner&utm_source=www.autosport.com"> <link href="/design/images/webapp/Autosport/i57.png" sizes="57x57" rel="apple-touch-icon-precomposed"/> <link href="/design/images/webapp/Autosport/i72.png" sizes="72x72" rel="apple-touch-icon-precomposed"/> <link href="/design/images/webapp/Autosport/i76.png" sizes="76x76" rel="apple-touch-icon-precomposed"/> <link href="/design/images/webapp/Autosport/i128.png" sizes="128x128" rel="apple-touch-icon-precomposed"/> <link href="/design/images/webapp/Autosport/i144.png" sizes="144x144" rel="apple-touch-icon-precomposed"/> <link href="/design/images/webapp/Autosport/i152.png" sizes="152x152" rel="apple-touch-icon-precomposed" /> <link href="/design/images/webapp/Autosport/i180.png" sizes="180x180" rel="apple-touch-icon-precomposed"/> <link href="/design/images/webapp/Autosport/i196.png" sizes="196x196" rel="apple-touch-icon-precomposed"/> <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" /> <link rel="manifest" href="/manifest.json"> <meta name="pubdate" content="20210904"> <meta name="datePublished" content="2021-09-04T08&#x3A;49&#x3A;17Z"> <meta http-equiv="Content-Type" content="text&#x2F;html&#x3B;charset&#x3D;utf-8"> <meta http-equiv="X-UA-Compatible" content="IE&#x3D;Edge"> <meta name="alexaVerifyID" content="bVEzjJq-W0PC2QTcmK4a8fz6__k"> <link href="https://cdn-1.motorsport.com/images/amp/2eA3jGb2/s6/formula-1-dutch-gp-2021-antoni-3.jpg" rel="preload" as="image"> <style>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</style> <style>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</style><style>:root{--vms-article-header-prime-title-font:var(--vms-font-secondary);--vms-article-header-prime-author-link:#f7ac04;--vms-article-header-prime-prime-badge-color:var(--vms-primary-accent-color);--vms-article-header-prime-prime-badge-padding:0;--vms-article-header-prime-prime-badge-background:transparent;--vms-article-header-prime-prime-badge-line-height:1;--vms-article-header-prime-prime-badge-font-size:inherit;--vms-article-header-prime-prime-badge-border-radius:0}.ms-entity-detail-nav .icon-wrapper{background:var(--vms-main-brand-color)}.ms-piano_article-banner:before{background:linear-gradient(180deg,hsla(0,0%,100%,0) 0,#fff)}.ms-newsalert-dialog .title{background:var(--vms-main-brand-color)!important;color:var(--vms-main-brand-text-color)!important}.ms-newsalert-dialog .title svg{fill:var(--vms-main-brand-text-color)!important}.ms-newsalert-dialog .box.head .close:after,.ms-newsalert-dialog .box.head .close:before,.ms-newsalert-dialog .content{background-color:var(--vms-main-brand-text-color)}.ms-newsalert-dialog .content{background-image:none}.ms-newsalert-dialog .content input[type=submit]{background:var(--vms-main-brand-color);border-color:var(--vms-main-brand-color)}[data-widget=related-content]{border-left:2px solid var(--vms-main-brand-color)}</style></head> <body id="app_article_detail" class=" ms-no_events-strip " data-edtn="uk" data-edtn-rtl="0" data-has-parent-edtn="" data-page-type="detail" data-page-content-type="article" data-edtn-locale="en-GB" > <div class="ms-apb ms-apb-outstream"><div class="ms-ap" data-id="8" style="width:1px;min-height:1px;" data-dfp-code="AS/uk/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"f1","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6659934","ms_banner_name":"outstream","ms_edition":"uk","ms_lang":"en","ms_author_id":"12102","ms_teams":["17888"],"ms_banner_position":"outstream"}'></div></div> <div class="ms-apb ms-apb-overlay"><div class="ms-ap" data-id="8" style="width:0px;min-height:0px;" data-dfp-code="AS/uk/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"f1","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6659934","ms_banner_name":"overlay","ms_edition":"uk","ms_lang":"en","ms_author_id":"12102","ms_teams":["17888"],"ms_banner_position":"overlay"}'></div></div> <div class="ms-apb ms-apb-overlay"><div class="ms-ap" data-id="21" style="width:0px;min-height:0px;" data-dfp-code="AS/uk/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"f1","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6659934","ms_banner_name":"overlay2","ms_edition":"uk","ms_lang":"en","ms_author_id":"12102","ms_teams":["17888"],"ms_banner_position":"overlay2"}'></div></div> <div class="root"> <div id="layout_header_spacer" class="ms-layout-header-spacer"></div> <div class="ms-topbox"> <div id="target_header_search_panel" data-button-target="ms-search-panel" class="disabled"></div> <div class="ms-topbox-header"> <div class="ms-main-logo"> <a href="/" class="ms-logo" tabindex="1"> <svg> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#autosport-logo" /> </svg> </a> <a href="/plus/" class="ms-prime-button" tabindex="2">Subscribe</a> </div> <span class="ms-header-logo-mobile"></span> <div class="ms-touch-layout-header-left-side"> <button class="ms-header-touch-button ms-main-menu-touch-button" data-button data-id="mainMenuToggle" data-value="ms-main-menu-toggle" data-clear="2" data-multi data-delay="0.1"> <svg> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#hamburger" /> </svg> </button> </div> <div class="ms-touch-layout-header-right-side"> <a target="_blank" rel="nofollow" class="ms-tickets-button" href="https://motorsporttickets.com/en-gb/f1?utm_content=Homepage+Headline&utm_medium=Widget&utm_source=autosport.motorsport.com"> <svg class="ms-tickets-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#motorsport-ticket"/> </svg> Tickets </a> <a href="/plus/" class="ms-prime-button" tabindex="2">Subscribe</a> </div> </div> <div class="ms-touch-layout-right-side ms-header-dropdown ms-user-menu-dropdown ms-heder-user-menu"> <a data-button href="#" class="ms-header-button light width-auto arrow-marker showPianoLoginWindow"> Sign in </a> <div class="ms-touch-layout-drawer right-to-left ms-user-menu-drawer disabled ms-header-dropdown-box right-box" data-button-target="ms-user-menu-toggle"> <div onclick data-button data-id="toggleBox" data-value="ms-user-menu-toggle" data-clear="2" data-multi class="ms-touch-layout-drawer-close-button active" data-toggle="1"></div> <div class="ms-touch-layout-drawer-scroll-box"> <div class="ms-user-menu"> <ul> <li> <a onclick data-button data-id="showRegisterWindow" href="/connect/msnt/?is_registration=1">Registration</a> </li> <li> <a onclick data-button data-id="showLoginWindow" href="/connect/msnt/">Sign in</a> </li> <li> <a href="/connect/msnt/"> <svg class="ms-facebook-bg icon social"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#facebook"/> </svg> <span class="label"> Facebook connect </span> </a> </li> </ul> </div> </div> </div> <div class="ms-touch-layout-drawer-overlay"></div> </div> <div class="ms-search-box ms-header-search-box"> <button onclick data-button data-id="searchBox" data-value="ms-search-panel" data-multi data-clear="2" class="ms-header-button light"> <svg class="ms-helper-scale-85"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#search"/> </svg> </button> <div class="ms-search-panel"> <form action="/search/" method="GET" id="header_search_form" data-native="0" novalidate="novalidate"> <input class="required ms-search-panel-input" type="text" value="" name="q" placeholder="Search" autocomplete="off"> <button onclick data-button data-id="searchForm" class="ms-search-panel-button" type="submit"> <svg class="ms-helper-scale-85"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#search"/> </svg> </button> <button onclick data-button data-id="searchBox" data-value="ms-search-panel" data-multi data-toggle="1" data-clear="2" class="ms-search-panel-button active"> <svg class="ms-helper-scale-40"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#times"/> </svg> </button> </form> </div> </div> <div class="ms-info-menu-backbox"></div> <div class="ms-touch-layout-left-side ms-main-menu-bar"> <div class="ms-touch-layout-drawer left-to-right ms-main-menu-drawer disabled" data-button-target="ms-main-menu-toggle"> <div onclick data-button data-id="mainMenuToggle" data-value="ms-main-menu-toggle" data-clear="2" data-multi class="ms-touch-layout-drawer-close-button active" data-toggle="1"></div> <div class="ms-main-menu-touch-switcher-box"> <div class="ms-main-menu-switcher"> <a tabindex="4" href="/plus/" data-storage="ms-pr-mn" class="ms-main-menu-switcher-button " onclick data-button data-id="mainMenuSwitcher" data-value="ms-main-menu-switcher" data-toggle="0" data-static data-multi > <span class="label off">All</span> <span class="switcher"><span></span></span> <span class="label on">me</span> </a> </div> </div> <div class="ms-search-box ms-header-touch-search-box"> <a href="/search/" class="ms-header-touch-button"> <svg> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#search"/> </svg> </a> </div> <button class="ms-header-touch-button ms-user-menu-touch-button ms-user-avatar-m" data-button data-id="toggleBox" data-value="ms-user-menu-toggle" data-clear="2" data-multi data-delay="0.1"> <svg> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#profile" /> </svg> </button> <div class="ms-touch-layout-drawer-scroll-box"> <div class="ms-header-dropdown ms-header-info-menu"> <a href="/info/about-us/" class="ms-header-button light arrow-marker"> <svg class="ms-helper-scale-85"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#grid"/> </svg> </a> <div class="ms-header-dropdown-box"> <div class="ms-main-menu__animated-block ms-header-info-socials"> <a href="https://twitter.com/autosport" target="_blank"> <svg class="ms-twitter-fill-hover"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#twitter"/> </svg> </a> <a href="https://www.facebook.com/AUTOSPORT" target="_blank"> <svg class="ms-facebook-fill-hover"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#facebook"/> </svg> </a> <a href="https://www.instagram.com/autosport/" target="_blank"> <svg class="ms-instagram-fill-hover"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#instagram"/> </svg> </a> <a href="/rss/" target="_blank"> <svg class="ms-rss-fill-hover"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#rss"></use> </svg> </a> </div> <div class="ms-main-menu__animated-block ms-header-info-projects"> <h3 class="ms-header-info-section-title"><a href="https://www.motorsportnetwork.com/" target="_blank">Motorsport Network</a></h3> <div class="ms-header-info-section-other"> <a target="_blank" rel="nofollow" href="https://motorsport.tv/" class="ms-other-menu-button ms-other-menu-button--tv"> <svg class="ms-other-menu-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#tv-play-cog"/> </svg> TV </a> <a target="_blank" rel="nofollow" href="https://motorsporttickets.com/en-gb/f1?utm_content=Homepage+Headline&utm_medium=Widget&utm_source=autosport.motorsport.com" class="ms-other-menu-button--ticket"> <svg class="ms-other-menu-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#motorsport-ticket"/> </svg> Tickets </a> <a target="_blank" rel="nofollow" class="ms-other-menu-button ms-other-menu-button--fashion" href="https://eu.motorsportcollection.com/"> <svg class="ms-other-menu-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#t-shirt"/> </svg> Fashion </a> <a target="_blank" href="https://www.giorgiopiola.com/?utm_source=www.autosport.com&amp;utm_medium=hu&amp;utm_campaign=E-Store%20Button&amp;utm_content=Header&amp;pass=1" class="ms-other-menu-button--store"> <svg class="ms-other-menu-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#shop-bag"/> </svg> Giorgio Piola </a> <a target="_blank" rel="nofollow" class="ms-other-menu-button ms-other-menu-button--fashion" href="https://www.motorsportjobs.com/en"> <svg class="ms-other-menu-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#motorsport-jobs-logo-white"/> </svg> Jobs </a> </div> <a href="https://motorsport.tv/" target="_blank" class="motorsport-tv-logo"> <svg class="mini"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#motorsport-tv-logo-mini"/> </svg> <svg class="full"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#motorsport-tv-logo"/> </svg> <span class="label">Motorsport.tv</span> <span class="label mobile">Motorsport.tv</span> </a> <a href="https://www.motorsporttickets.com/" target="_blank" class="motorsport-live-logo"> <svg class="mini bordered"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#motorsport-tickets-logo-mini"/> </svg> <svg class="full"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#motorsport-tickets-logo"/> </svg> <span class="label">Motorsport Tickets</span> <span class="label mobile">Motorsporttickets.com</span> </a> <a href="https://www.motorsportjobs.com/" target="_blank" class="motorsport-jobs-logo"> <svg class="mini"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#motorsport-jobs-logo-mini"/> </svg> <svg class="full"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#motorsport-jobs-logo"/> </svg> <span class="label">Motorsport Jobs</span> <span class="label mobile">Motorsportjobs.com</span> </a> <a href="https://www.motorsportimages.com/" target="_blank" class="motorsport-images-logo"> <svg class="mini"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#motorsport-images-logo-mini"/> </svg> <svg class="full"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#motorsport-images-logo"/> </svg> <span class="label">Motorsport Images</span> <span class="label mobile">Motorsportimages.com</span> </a> <a href="https://www.motor1.com/" target="_blank" class="motor1-logo"> <svg class="mini bordered"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#motor1-logo-mini"/> </svg> <svg class="full"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#motor1-logo"/> </svg> <span class="label">Motor1.com</span> <span class="label mobile">Motor1.com</span> </a> <a href="https://insideevs.com/" target="_blank" class="insideevs-logo"> <svg class="mini bordered"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#insideevs-logo-mini"/> </svg> <span class="label">InsideEVs</span> <span class="label mobile">InsideEVs.com</span> </a> <a href="https://www.giorgiopiola.com/" target="_blank" class="giorgiopiola-logo"> <svg class="mini bordered"> <use xlink:href="/design/dist/icons/sprite-common-10-d688f71c229cc2b5ad154eb3bf499e42.svg#giorgio-piola-logo-black"/> </svg> <span class="label">Giorgio Piola</span> <span class="label mobile">GiorgioPiola.com</span> </a> <a href="https://eu.motorsportcollection.com/" target="_blank" class="motorsportcollection-logo"> <svg class="mini bordered"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#motorsport-collection-logo-mini"/> </svg> <span class="label">Motorsport Collection</span> <span class="label mobile">MotorsportCollection.com</span> </a> </div> <div class="ms-main-menu__animated-block ms-header-info-app"> <h3 class="ms-header-info-section-title">Download your apps</h3> <div class="ms-header-info-app-section-title appstore"> <svg> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#appstore-monotone"/> </svg> </div> <a href="https://itunes.apple.com/gb/app/autosport/id382580590?mt=8&ct=header&mt=8" target="_blank" class="motorsport-news-digest-app"> <svg> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#logo-au-app"/> </svg> </a> <a href="https://itunes.apple.com/us/app/motorsport-tv-racing-videos-on-demand-stream/id1200782998" target="_blank" class="motorsport-tv-app"> <svg> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#motorsport-tv-logo-mini"/> </svg> </a> <div class="ms-header-info-app-section-title google-play"> <svg> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#google-play-monotone"/> </svg> </div> <a href="https://play.google.com/store/apps/details?id=com.autosport.release&hl=en&gl=US&referrer=https%3A%2F%2Fwww.autosport.com%2Ff1%2Fnews%2Falfa-romeo-wary-of-hiring-f1-rookie-for-2022-season%2F6659934%2F&utm_campaign=installations&utm_medium=header&utm_source=www.autosport.com" target="_blank" class="motorsport-news-digest-app"> <svg> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#logo-au-app"/> </svg> </a> <a href="https://play.google.com/store/apps/details?id=tv.motorsport.mobile" target="_blank" class="motorsport-tv-app"> <svg> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#motorsport-tv-logo-mini"/> </svg> </a> </div> <ul class="ms-main-menu__animated-block ms-header-info-sections"> <li > <a href="/info/about-us/">About us</a> </li> <li > <a href="/info/about-edition/">About Autosport</a> </li> <li > <a href="/info/press/">Press</a> </li> <li > <a href="/info/advertising/">Advertise</a> </li> <li > <a href="/info/legal/">Legal</a> <ul> <li > <a href="/info/terms-of-use/">Terms of Use</a> </li> <li > <a href="/info/membership-agreement/">Membership agreement</a> </li> <li > <a href="/info/copyright/">Copyright</a> </li> <li > <a href="https://accounts.motorsportnetwork.com/legal/privacy-policy">Privacy policy</a> </li> <li > <a href="/info/cookie-policy/">Cookie policy</a> </li> </ul> </li> <li > <a href="https://accounts.motorsportnetwork.com/legal/privacy-policy">Privacy policy</a> </li> <li > <a href="/info/cookie-policy/">Cookie policy</a> </li> <li > <a href="/info/contact/">Contact</a> </li> <li > <a href="/info/feedback/">Feedback</a> </li> <li class="section-more ws hidden"> <span class="ms-content-menu__link"><span>...</span></span> <ul></ul> </li> </ul> </div> </div> <span class="ms-header-logo-desktop"></span> <ul class="ms-main-menu default frozen visible"> <li class="ms-main-menu__animated-block section-all section-current ws"> <a href="/" >All Series</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#chevron_uk"/> </svg> <ul> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/all/news/" >News</a>  </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/filter/all/photos/" >Photos</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/all/videos/" >Videos</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/all/schedule/" >Calendar</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/all/results/" >Results</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/all/standings/" >Standings</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/all/drivers/" >Drivers</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/all/teams/" >Teams</a> </li> </ul> </li> <li class="ms-main-menu__animated-block current ws"> <a href="/f1/" >Formula 1</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#chevron_uk"/> </svg> <ul> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/f1/news/" >News</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/f1/schedule/" >Calendar</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/f1/standings/" >Standings</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/f1/results/" >Results</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/filter/f1/photos/" >Photos</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/f1/videos/" >Videos</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="https://www.autosport.com/live" >Live</a> </li> </ul> </li> <li class="ms-main-menu__animated-block ws"> <a href="/motogp/" >MotoGP</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#chevron_uk"/> </svg> <ul> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/motogp/news/" >News</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/motogp/schedule/" >Calendar</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/motogp/standings/" >Standings</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/motogp/results/" >Results</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/filter/motogp/photos/" >Photos</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/motogp/videos/" >Videos</a> </li> </ul> </li> <li class="ms-main-menu__animated-block ws"> <a href="/formula-e/" >Formula E</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#chevron_uk"/> </svg> <ul> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/formula-e/news/" >News</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/formula-e/schedule/" >Calendar</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/formula-e/results/" >Results</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/formula-e/standings/" >Standings</a> </li> </ul> </li> <li class="ms-main-menu__animated-block ws"> <a href="/category/single-seaters/" >Single-Seaters</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#chevron_uk"/> </svg> <ul> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/indycar/" >IndyCar</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/formula2/" >FIA F2</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/fia-f3/" >FIA F3</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/w-series/" >W Series</a> </li> </ul> </li> <li class="ms-main-menu__animated-block ws"> <a href="/category/sportscars/" >Sportscars</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#chevron_uk"/> </svg> <ul> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/wec/" >WEC</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/le-mans/" >Le Mans</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/gt/" >GT</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/imsa/" >IMSA</a> </li> </ul> </li> <li class="ms-main-menu__animated-block ws"> <a href="/category/rally/" >Rally</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#chevron_uk"/> </svg> <ul> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/wrc/" >WRC</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/erc/" >ERC</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/dakar/" >Dakar</a> </li> </ul> </li> <li class="ms-main-menu__animated-block ws"> <a href="/category/touring/" >Touring Cars</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#chevron_uk"/> </svg> <ul> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/wtcr/" >WTCR</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/btcc/" >BTCC</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/dtm/" >DTM</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/supercars/" >Supercars</a> </li> </ul> </li> <li class="ms-main-menu__animated-block "> <a href="/category/national/" >National</a> </li> <li class="ms-main-menu__animated-block ws"> <a href="/category/others/" >Other Series</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#chevron_uk"/> </svg> <ul> <li class="ms-main-menu__animated-block-lvl2 ws"> <a href="/category/bikes/" >Bikes</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#chevron_uk"/> </svg> <ul> <li class=""> <a href="/moto2/" >Moto2</a> </li> <li class=""> <a href="/moto3/" >Moto3</a> </li> </ul> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/world-rallycross/" >World Rallycross</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/nascar/" >NASCAR</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/esports/" >Esports</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="https://www.autosport.com/topic/performance/2242/" >Performance</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="https://www.autosport.com/topic/engineering/2243/" >Engineering</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/historics/" >Historics</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="https://www.autosport.com/topic/asreviews/2250/" >Reviews</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/general/" >General</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="http://forix.autosport.com" >Stats</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="https://motorsport.tv/channel/fia-intercontinental-drifting-cup/591" >Drifting</a> </li> </ul> </li> <li class="ms-main-menu__animated-block "> <a href="https://forums.autosport.com/" target="_blank" >Forum</a> </li> <li class="section-more ws hidden"> <span class="ms-main-menu__link">More</span> <ul></ul> </li> </ul> <div class="ms-main-menu__animated-block ms-touch-drawer-footer"> <div class="ms-copyright"> <div class="ms-copyright_start"> &copy; 2021 <a class="ms-copyright-motorsportnetwork-text" target="_blank" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a> <a href="/info/copyright/" class="rights">All rights reserved.</a> </div> <div class="ms-copyright_end"> <ul> <li><a href="/info/terms-of-use/">Terms & Conditions</a></li> <li><a href="/info/cookie-policy/">Cookie policy</a></li> <li><a href="/info/privacy-policy/">Privacy Policy</a></li> <!-- OneTrust Cookies Settings button start --> <li><button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button></li> <!-- OneTrust Cookies Settings button end --> </ul> </div> </div> </div> </div> </div> <div class="ms-touch-layout-drawer-overlay"></div> </div> <div class="ms-content-menu-bar"> <div class="ms-touch-layout-right-side ms-editions-menu-box"> </div> <div class="ms-other-menu"> <a target="_blank" href="https://motorsport.tv/" class="ms-other-menu-button ms-other-menu-button--tv"> <svg class="ms-other-menu-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#tv-play-cog"/> </svg> TV </a> <a target="_blank" rel="nofollow" class="ms-other-menu-button ms-other-menu-button--ticket" href="https://motorsporttickets.com/en-gb/f1?utm_content=Homepage+Headline&utm_medium=Widget&utm_source=autosport.motorsport.com"> <svg class="ms-other-menu-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#motorsport-ticket"/> </svg> Tickets </a> <a target="_blank" rel="nofollow" class="ms-other-menu-button ms-other-menu-button--fashion" href="https://eu.motorsportcollection.com/"> <svg class="ms-other-menu-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#t-shirt"/> </svg> Fashion </a> <a target="_blank" href="https://www.giorgiopiola.com/?utm_source=www.autosport.com&amp;utm_medium=hu&amp;utm_campaign=E-Store%20Button&amp;utm_content=Header&amp;pass=1" class="ms-other-menu-button dark ms-other-menu-button--store"> <svg class="ms-other-menu-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#shop-bag"/> </svg> Giorgio Piola </a> <a target="_blank" rel="nofollow" class="ms-other-menu-button ms-other-menu-button--fashion" href="https://www.motorsportjobs.com/en"> <svg class="ms-other-menu-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#motorsport-jobs-logo-white"/> </svg> Jobs </a> </div> <div class="ms-touch-layout-left-side ms-content-menu-box"> <div class="ms-touch-layout-drawer left-to-right ms-content-menu-drawer disabled" data-button-target="ms-content-menu-toggle"> <div onclick data-button data-id="mainMenuToggle" data-value="ms-main-menu-toggle" data-clear="2" data-multi class="ms-touch-layout-drawer-close-button arrow-left"></div> <div class="ms-touch-layout-drawer-scroll-box"> <ul class="ms-content-menu frozen visible"> <li > <a href="/f1/"> Formula 1 </a> </li> <li > <a href="/f1/news/"> News </a> </li> <li > <a href="/filter/f1/photos/"> Photos </a> </li> <li > <a href="/f1/videos/"> Videos </a> </li> <li > <a href="/f1/schedule/"> Calendar </a> </li> <li > <a href="/f1/results/"> Results </a> </li> <li > <a href="/f1/standings/"> Standings </a> </li> <li > <a href="/f1/drivers/"> Drivers </a> </li> <li > <a href="/f1/teams/">  Teams </a> </li> <li class="section-more ws hidden"> <span class="ms-content-menu__link"><span>...</span></span> <ul></ul> </li> </ul> </div> </div> <div class="ms-touch-layout-drawer-overlay"></div> </div> </div> <div class="ms-sticky-toolbar"> </div> <div class="ms-header-messages"> </div> </div> <div class="ms-page-content ms-page-content--two-columns"> <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Alfa Romeo wary of hiring F1 rookie for 2022 season","name":"Alfa Romeo wary of hiring F1 rookie for 2022 season","description":"Alfa Romeo Formula 1 boss Fred Vasseur has suggested the team would prefer an experienced driver like Alex Albon over Nyck de Vries for 2022 as he is wary of having a rookie.","url":"https:\/\/www.autosport.com\/f1\/news\/alfa-romeo-wary-of-hiring-f1-rookie-for-2022-season\/6659934\/","thumbnailUrl":"https:\/\/cdn-1.motorsport.com\/images\/amp\/2eA3jGb2\/s6\/formula-1-dutch-gp-2021-antoni-3.jpg","dateCreated":"2021-09-04T08:37:14Z","datePublished":"2021-09-04T08:49:17Z","dateModified":"2021-09-04T08:59:10Z","publisher":{"@type":"Organization","name":"Autosport","logo":{"@type":"ImageObject","url":"https:\/\/cdn-3.motorsport.com\/static\/custom\/schema_2.png","width":477,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/cdn-1.motorsport.com\/images\/amp\/2eA3jGb2\/s6\/formula-1-dutch-gp-2021-antoni-3.jpg","width":1200,"height":667,"thumbnail":{"@type":"ImageObject","url":"https:\/\/cdn-1.motorsport.com\/images\/amp\/2eA3jGb2\/s3\/formula-1-dutch-gp-2021-antoni-3.jpg","width":300,"height":200}},"articleBody":"Mercedes driver Valtteri Bottas is expected to be announced as a replacement for the retired Kimi Raikkonen over the next week, but the Swiss outfit's other seat remains open.\nIncumbent Antonio Giovinazzi still has a chance to retain his place in the team, but his chances have not been helped by the change in contractual arrangements which means that a slot for a Ferrari Driver Academy member is no longer guaranteed.\nIt's understood that the Italian remains top of Ferrari's list, and thus if a deal is done he will this not be replaced by anyone else in the Maranello team's junior squad, such as Alfa reserve Callum Ilott or F2 driver Robert Shwartzman.\nShould Giovinazzi be dropped, Mercedes Formula E champion de Vries and Red Bull reserve Albon are the two favourites for the drive, and both are also in contention for a Williams seat.\nWhile their respective current employers are both lobbying hard, Vasseur has hinted that Albon has the best chance, as he believes it will be harder for a rookie \u2013 not because of the major change in the rule package for 2022, but because of the lack of testing.\n\"I'm not sure that the change of regulation has something to do with this,\" Vasseur told Autosport. \"I would say that it's probably more the limited number of test days. We have to consider the point between the others in the driver choice.\n\"I'm much more concerned about the number of these days when you're speaking about a rookie, because you have six, or eight days if you consider the end of season test days.\n\"It means that it's three per driver with the new car. You could imagine also reliability issues, or bad weather conditions as we had two years ago, or even in Bahrain. We have to consider all these points.\n\"But even this when you're choosing a driver, I want to have a mid-term contract. You don't have to be focused just on the first two events, but you need to have a mid-term deal.\"\n\nAntonio Giovinazzi, Alfa Romeo Racing C41\nPhoto by: Jerry Andre \/ Motorsport Images\n\nVasseur hasn't ruled out keeping Giovinazzi, stressing that despite the contractual change a deal could still be done.\n\"We have a very strong relationship with Ferrari, we want to develop the relationship with Ferrari, and we are having a close look at the Academy, for sure,\" he said.\n\"The advantage is that we don't have to take the decision today. Antonio still has some races in front of him, and he is in a good position, he is part of the family, he is doing a good job with us.\"\n\nRead Also:\n\nVerstappen summoned to stewards for overtaking under red flag\nKubica to race in Dutch GP after Raikkonen tests positive for COVID-19\nVettel: F1 needs more corners like Zandvoort\u2019s banking\n\n\nVasseur refused to be drawn on whether the Bottas deal has be done, despite paddock sources saying it has been. The pair previously worked together in F3 and GP3 in 2009-2011.\n\"It's not because I have good memories of Valtteri that I would put him a car,\" joked Vasseur. \"You have a limited number of seats, a limited number of drivers, and you can imagine all the combinations.\"","articleSection":"Formula 1","keywords":["Formula 1","Alfa Romeo"],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.autosport.com\/f1\/news\/alfa-romeo-wary-of-hiring-f1-rookie-for-2022-season\/6659934\/"},"author":{"@type":"Person","name":"Adam Cooper"}}</script><div class="ms-skin-super-poster ms-skin-click"></div><div class="ms-hapb ms-hapb-top ms-skin-front"><div class="ms-apb ms-apb-mleaderboard ms-skin-click"><div class="ms-ap" data-id="10" style="width:320px;min-height:100px;" data-dfp-code="AS/uk/Mobile_leaderboard" data-sizes="320x100,320x50,320x1" data-width="320" data-height="100" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"f1","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6659934","ms_banner_name":"leaderboard_top_page","ms_edition":"uk","ms_lang":"en","ms_author_id":"12102","ms_teams":["17888"],"ms_banner_position":"top","ms_viewport":"small"}'></div></div><div class="ms-apb ms-apb-leaderboard ms-skin-click"><div class="ms-ap" data-id="1" style="width:728px;min-height:90px;" data-dfp-code="AS/uk/Leaderboard" data-sizes="728x90,728x1" data-width="728" data-height="90" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"f1","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6659934","ms_banner_name":"leaderboard_top_page","ms_edition":"uk","ms_lang":"en","ms_author_id":"12102","ms_teams":["17888"],"ms_banner_position":"top","ms_viewport":"medium"}'></div></div><div class="ms-apb ms-apb-super ms-skin-click" ><div class="ms-ap" data-id="6" style="width:970px;min-height:90px;" data-dfp-code="AS/uk/Super" data-sizes="970x90,970x250,980x250,970x1" data-width="970" data-height="90" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"f1","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6659934","ms_banner_name":"leaderboard_top_page","ms_edition":"uk","ms_lang":"en","ms_author_id":"12102","ms_teams":["17888"],"ms_banner_position":"top","ms_viewport":"large"}'></div></div></div> <section class="ms-page" data-media-type="none" data-title="Alfa Romeo wary of hiring F1 rookie for 2022 season" data-url="/f1/news/alfa-romeo-wary-of-hiring-f1-rookie-for-2022-season/6659934/?__twitter_impression=true&nrt=54" data-comments="0" data-prime="0" data-ads="1" > <div class="ms-content ms-content--default" data-entity-id="6659934" data-entity-type="article"> <div class="ms-entity-detail-header"> <div class="ms-breadcrumbs"> <div class="ms-article-header-nav"> <a href="/f1/news/verstappen-summoned-to-stewards-for-overtaking-under-red-flag/6659904/?__twitter_impression=true&nrt=54" title="Verstappen summoned to stewards for overtaking under red flag" class="ms-article-header-nav-item ms-article-header-nav-item--prev" > <span class="ms-article-header-nav__prefix"> Previous </span> <span class="ms-article-header-nav__divider">/</span> <span class="ms-article-header-nav__title"> Verstappen summoned to stewards for overtaking under red flag </span> </a> <a href="/f1/news/williams-no-time-pressure-to-decide-f1-2022-line-up/6659946/?__twitter_impression=true&nrt=54" title="Capito: &quot;No time pressure&quot; to decide Williams F1 2022 line-up" class="ms-article-header-nav-item ms-article-header-nav-item--next" > <span class="ms-article-header-nav_text"> Next </span> <span class="ms-article-header-nav__divider">/</span> <span class="ms-article-header-nav__title"> Capito: "No time pressure" to decide Williams F1 2022 line-up </span> </a> </div> <a href="/f1/" class="ms-breadcrumbs_item"> Formula 1 </a> <span class="ms-breadcrumbs_item ms-breadcrumbs_item--text"> News </a> </div> <h1 class="ms-entity-detail-header_title">Alfa Romeo wary of hiring F1 rookie for 2022 season</h1> <div class="ms-article-author"> <div class="ms-article-author__item"> <span class="ms-article-author__prefix">By:</span> <address class="ms-article-author__wrapper"> <a rel="author" class="ms-article-author__link ms-link" href="/info/about-us/adam_cooper/222281/" title="Adam Cooper">Adam Cooper</a> </address> </div> <div class="ms-article-header-prime__date"> <time class="ms-article-header-prime__date_value ms-date-width-timezone" datetime="2021-09-04T08:49:17Z" data-date="Sat, 04 Sep 2021 08:49:17 +0000" data-lang="">Sep 4, 2021, 8:49 AM</time> </div> </div> <h2 class="ms-article_preview">Alfa Romeo Formula 1 boss Fred Vasseur has suggested the team would prefer an experienced driver like Alex Albon over Nyck de Vries for 2022 as he is wary of having a rookie.</h2> </div> <div class="ms-content_wrapper ms-content--with-sidebar"> <div class="ms-content_main ms-content_main--regular"> <div class="ms-article_detail"> <div class="ms-gtm-data-container" data-page-type="detail" data-entity-url="/f1/news/alfa-romeo-wary-of-hiring-f1-rookie-for-2022-season/6659934/" data-entity-id="6659934" data-entity-type="article" data-media-type="none" data-event="entityReady" data-current-series="f1" data-ms-rewards-sign="eyJ0eXAiOiJKV1QiLCJhbGciOiJSUzI1NiJ9.eyJpdGVtSWQiOiIiLCJpdGVtVmFsdWUiOiI2NjU5OTM0IiwidGltZSI6MTYzMDc1MDUyN30.S2vjzlCE-0dEik6rw24qyQMC7RqkJJfWiYf3BybHnBWKcYrlB0DP5lWxr-aoDyR4XJGmD3Mf9o1-qoZPpcu6LegQg8Zuow4kqZhzdFpEU3wpwnssEAsgD255DEUavDPrIUWhaeCEfEQc5-kbSW4_MYSGFhNqRG_GRQar8y8LWK07Z1acCzAmDxi5MP9VqIFcPHTO7rqv3znotkSZ1WIFtzY6nRgcZGkS6wSHnDBlwpKqgQHirVDZmAhmb1lCtrPtqr3aYUM1JDVCW6TYtZNU50zg7D92axqN0jcH_7vNmejlAV75dhMmLSeGHWxLy5D1jNhDzc2LHTIxGKljeXQwGjMUHLOigDzIE9YhMHXHqL8uzf_8ug-TPVXyVg-Ogh5U-yG3-wUOEP8YYGhQ1EwhB1MwBidKmzjh_auBT7SxUuO6_nlypbFPp5OosVx44L-hd-L3t-TuXN8ewPHwbN0h-WjL9LjHxEFLorEIj5n06hQ5zMdH_MEYUGoq9wrJS7KBbm_OM5F6dFnA9IGoI11fWq_oRjVrdf1j1FRrm2AKugxgltcsK8qsyRKcZs-mU_xf18seRF_FXP7yiarnsn7_n9aaYgFIACfk0ACNXcR3wDSlE7vlJuowzHaPseEaIGlvPiu19CNaX198Nlzoc2-ZQIpiyYHLxYe4dNtxCFfXFrs"></div> <div class="ms-gtm-data-container--article-new-section" data-event="newSection"></div> <picture class="ms-item_picture ms-article_main-img" data-photo-id="55323792" data-detail-url="/all/photos/antonio-giovinazzi-alfa-romeo-racing-c41-55323792/55323792/"> <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/images/amp/2eA3jGb2/s1000/formula-1-dutch-gp-2021-antoni-3.webp 1x, https://cdn-1.motorsport.com/images/amp/2eA3jGb2/s1200/formula-1-dutch-gp-2021-antoni-3.webp 2x" media="(min-width: 700px)" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/images/amp/2eA3jGb2/s1000/formula-1-dutch-gp-2021-antoni-3.jpg 1x, https://cdn-1.motorsport.com/images/amp/2eA3jGb2/s1200/formula-1-dutch-gp-2021-antoni-3.jpg 2x" media="(min-width: 700px)" /> <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/images/amp/2eA3jGb2/s700/formula-1-dutch-gp-2021-antoni-3.webp 1x, https://cdn-1.motorsport.com/images/amp/2eA3jGb2/s1200/formula-1-dutch-gp-2021-antoni-3.webp 2x" media="(min-width: 400px) and (max-width: 699px)" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/images/amp/2eA3jGb2/s700/formula-1-dutch-gp-2021-antoni-3.jpg 1x, https://cdn-1.motorsport.com/images/amp/2eA3jGb2/s1200/formula-1-dutch-gp-2021-antoni-3.jpg 2x" media="(min-width: 400px) and (max-width: 699px)" /> <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/images/amp/2eA3jGb2/s400/formula-1-dutch-gp-2021-antoni-3.webp 1x, https://cdn-1.motorsport.com/images/amp/2eA3jGb2/s800/formula-1-dutch-gp-2021-antoni-3.webp 2x" media="(max-width: 399px)" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/images/amp/2eA3jGb2/s400/formula-1-dutch-gp-2021-antoni-3.jpg 1x, https://cdn-1.motorsport.com/images/amp/2eA3jGb2/s800/formula-1-dutch-gp-2021-antoni-3.jpg 2x" media="(max-width: 399px)" /> <noscript><img src="https://cdn-1.motorsport.com/images/amp/2eA3jGb2/s1000/formula-1-dutch-gp-2021-antoni-3.jpg" alt="Alfa Romeo wary of hiring F1 rookie for 2022 season"></noscript> <img width="1000" height="666" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="Alfa Romeo wary of hiring F1 rookie for 2022 season" data-src="https://cdn-1.motorsport.com/images/amp/2eA3jGb2/s1000/formula-1-dutch-gp-2021-antoni-3.jpg" /> </picture> <div class="ms-article_main ms-mb "> <div class="ms-article_body"> <div class="ms-sponsored-content-top-container" style="min-height:1px;" data-entity-id="6659934" data-entity-type="article"></div> <div id="ms-piano_article-precontent"></div> <div class="ms-article-content-wrapper ms-mtb"> <div class="ms-article-content" data-autoplay="0" data-mute="0" data-position="embed" data-series="f1" > <p>Mercedes driver Valtteri Bottas is expected to be announced as a replacement for <a href="https://www.autosport.com/f1/news/raikkonen/6658467/" target="_blank" rel="noopener">the retired Kimi Raikkonen over the next week</a>, but the Swiss outfit's other seat remains open.</p><div class="ms-apb ms-apb-inarticle-after-preview-without-sidebar"><div class="ms-ap" data-id="2" style="width:300px;min-height:250px;" data-dfp-code="AS/uk/Rectangle" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"f1","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6659934","ms_banner_name":"rectangle_first","ms_edition":"uk","ms_lang":"en","ms_author_id":"12102","ms_teams":["17888"],"ms_banner_position":"inarticle-after-preview-without-sidebar"}'></div></div> <p>Incumbent Antonio Giovinazzi still has a chance to retain his place in the team, but his chances have not been helped by the change in contractual arrangements which means that <a href="https://www.autosport.com/f1/news/alfa-romeo-to-have-free-choice-of-f1-drivers-from-2022/6631156/" target="_blank" rel="noopener">a slot for a Ferrari Driver Academy member is no longer guaranteed</a>.</p> <p>It's understood that the Italian remains top of Ferrari's list, and thus if a deal is done he will this not be replaced by anyone else in the Maranello team's junior squad, such as Alfa reserve Callum Ilott or F2 driver Robert Shwartzman.</p> <p>Should Giovinazzi be dropped, Mercedes Formula E champion de Vries and Red Bull reserve Albon are the two favourites for the drive, and both are also in contention for a Williams seat.</p><div class="ms-apb ms-apb-inarticle-after-preview-without-sidebar"><div class="ms-ap" data-id="4" style="width:300px;min-height:250px;" data-dfp-code="AS/uk/Mobile_Rectangle" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"f1","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6659934","ms_banner_name":"in-article-body-mobile-rectangle","ms_edition":"uk","ms_lang":"en","ms_author_id":"12102","ms_teams":["17888"],"ms_banner_position":"inarticle-after-preview-without-sidebar"}'></div></div> <p>While their respective current employers are both lobbying hard, Vasseur has hinted that Albon has the best chance, as he believes it will be harder for a rookie – not because of the major change in the rule package for 2022, but because of the lack of testing.</p> <p>"I'm not sure that the change of regulation has something to do with this," Vasseur told Autosport. "I would say that it's probably more the limited number of test days. We have to consider the point between the others in the driver choice.</p> <p>"I'm much more concerned about the number of these days when you're speaking about a rookie, because you have six, or eight days if you consider the end of season test days.</p><div class="ms-ap-native"><div class="ms-ap" data-id="20" data-dfp-code="AS/uk/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"ms_native":"1","msnt_env":"production","ms_category":"all","ms_series":"f1","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6659934","ms_banner_name":"native","ms_edition":"uk","ms_lang":"en","ms_author_id":"12102","ms_teams":["17888"],"ms_banner_position":"native"}'></div></div> <p>"It means that it's three per driver with the new car. You could imagine also reliability issues, or bad weather conditions as we had two years ago, or even in Bahrain. We have to consider all these points.</p> <p>"But even this when you're choosing a driver, I want to have a mid-term contract. You don't have to be focused just on the first two events, but you need to have a mid-term deal."</p> <section class="trinity-skip-it " contenteditable="false" draggable="true" data-widget="image" data-width="1200" data-height="800" data-link="" data-id="55304187" data-title="Antonio Giovinazzi, Alfa Romeo Racing C41 " data-author="Jerry Andre / Motorsport Images" data-custom="false" data-src="//cdn-4.motorsport.com/images/mgl/0k7wkzK0/s8/antonio-giovinazzi-alfa-romeo--1.jpg"><img draggable="false" src="//cdn-4.motorsport.com/images/mgl/0k7wkzK0/s8/antonio-giovinazzi-alfa-romeo--1.jpg" alt="Antonio Giovinazzi, Alfa Romeo Racing C41 " loading="lazy"> <p class="title">Antonio Giovinazzi, Alfa Romeo Racing C41</p> <p class="photographer">Photo by: Jerry Andre / <a href="https://www.motorsportimages.com" target="_blank" rel="noopener">Motorsport Images</a></p> </section> <p>Vasseur hasn't ruled out keeping Giovinazzi, stressing that despite the contractual change a deal could still be done.</p><div class="ms-apb ms-apb-inarticle-after-preview-without-sidebar"><div class="ms-ap" data-id="4" style="width:300px;min-height:250px;" data-dfp-code="AS/uk/Mobile_Rectangle" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"f1","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6659934","ms_banner_name":"in-article-body-mobile-rectangle","ms_edition":"uk","ms_lang":"en","ms_author_id":"12102","ms_teams":["17888"],"ms_banner_position":"inarticle-after-preview-without-sidebar"}'></div></div> <p>"We have a very strong relationship with Ferrari, we want to develop the relationship with Ferrari, and we are having a close look at the Academy, for sure," he said.</p> <p>"The advantage is that we don't have to take the decision today. Antonio still has some races in front of him, and he is in a good position, he is part of the family, he is doing a good job with us."</p> <section class="relatedContent trinity-skip-it" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%220_0%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%226659904%22%2C%22title%22%3A%22Verstappen%20summoned%20to%20stewards%20for%20overtaking%20under%20red%20flag%22%2C%22alias%22%3A%22verstappen-summoned-to-stewards-for-overtaking-under-red-flag%22%7D%2C%7B%22article_edition_id%22%3A%226659882%22%2C%22title%22%3A%22Kubica%20to%20race%20in%20Dutch%20GP%20after%20Raikkonen%20tests%20positive%20for%20COVID-19%22%2C%22alias%22%3A%22kubica-to-make-f1-return-as-raikkonen-tests-covid-positive%22%7D%2C%7B%22article_edition_id%22%3A%226659725%22%2C%22title%22%3A%22Vettel%3A%20F1%20needs%20more%20corners%20like%20Zandvoort%E2%80%99s%20banking%22%2C%22alias%22%3A%22vettel-f1-needs-more-corners-like-zandvoorts-banking%22%7D%5D%7D"> <h2>Read Also:</h2> <ul> <li><a href="https://autosport.com/all/news/verstappen-summoned-to-stewards-for-overtaking-under-red-flag/6659904/">Verstappen summoned to stewards for overtaking under red flag</a></li> <li><a href="https://autosport.com/all/news/kubica-to-make-f1-return-as-raikkonen-tests-covid-positive/6659882/">Kubica to race in Dutch GP after Raikkonen tests positive for COVID-19</a></li> <li><a href="https://autosport.com/all/news/vettel-f1-needs-more-corners-like-zandvoorts-banking/6659725/">Vettel: F1 needs more corners like Zandvoort’s banking</a></li> </ul> </section> <p>Vasseur refused to be drawn on whether the Bottas deal has be done, despite paddock sources saying it has been. The pair previously worked together in F3 and GP3 in 2009-2011.</p><div class="ms-apb ms-apb-inarticle-after-preview-without-sidebar"><div class="ms-ap" data-id="4" style="width:300px;min-height:250px;" data-dfp-code="AS/uk/Mobile_Rectangle" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"f1","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6659934","ms_banner_name":"in-article-body-mobile-rectangle","ms_edition":"uk","ms_lang":"en","ms_author_id":"12102","ms_teams":["17888"],"ms_banner_position":"inarticle-after-preview-without-sidebar"}'></div></div> <p>"It's not because I have good memories of Valtteri that I would put him a car," joked Vasseur. "You have a limited number of seats, a limited number of drivers, and you can imagine all the combinations."</p> <div id="ms-piano_article-prebanner"></div> <div class="ms-entity-detail-header-row"> <div class="ms-entity-detail-header_start"> <div class="ms-entity-detail-header_views" data-count-type="view" data-send-as-current="1"> <svg class="icon ms-entity-detail-header_view-icon"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#eye"/> </svg> <span class="ms-entity-detail-header_views-value" data-count-value data-min-count="25000"></span> </div> </div> <div class="ms-entity-detail-header_stats"> <span class="ms-share_inline " data-entity-type="article" data-entity-id="6659934" data-share-url="https://www.autosport.com/f1/news/alfa-romeo-wary-of-hiring-f1-rookie-for-2022-season/6659934/" data-share-image="https://cdn-1.motorsport.com/images/amp/2eA3jGb2/s2/formula-1-dutch-gp-2021-antoni-3.jpg" data-share-title="Alfa&#x20;Romeo&#x20;wary&#x20;of&#x20;hiring&#x20;F1&#x20;rookie&#x20;for&#x20;2022&#x20;season" ></span> <button data-button='add_favorite' data-multi='' data-static='' data-id='toggleFavorites' data-value='1' data-login='1' data-count-type='favorite' data-url='https://dc1-gate.motorsport.com/pageinfo/favorite/' data-favorites='/dashboard/favorite-news/' data-tray-icon='/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#news' class="ms-action-btn ms-action-btn--favorite ms-action-btn--red ms-action-btn--mobile"> <span class="ms-action-btn--icon"> <svg class="ms-action-btn--sprite"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#bookmark-white"/> </svg> <svg class="ms-action-btn--sprite ms-action-btn--process"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#spinner"/> </svg> </span> </button> <button data-button='getAlerts' data-id='getAlerts' data-login='1' data-icon='/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#bell' data-ajax_url='/notification/check-status/' data-params='[{"entity":"team","title":"Subscribe to team","items":[{"title":"Alfa Romeo","entity_id":39119}]},{"entity":"race-type","title":"Subscribe to race-type","items":[{"title":"Formula 1","entity_id":10720}]}]' data-request_data='[{"entity_type":"team","entity_id":39119},{"entity_type":"race-type","entity_id":10720}]' class="ms-action-btn ms-action-btn--alerts ms-action-btn--red ms-action-btn--mobile"> <span class="ms-action-btn--icon"> <svg class="ms-action-btn--sprite"> <use xlink:href="/design/dist/icons/sprite-common-1-ba85c5f6dcf8a5f371c07e0d4a309a87.svg#bell-white"/> </svg> <svg class="ms-action-btn--sprite ms-action-btn--process"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#spinner"/> </svg> </span> </button> <div class="ms-entity-detail-header_shares" data-count-type="share"> <span class="ms-entity-detail-header_shares_value" data-count-value></span> <span class="ms-entity-detail-header_shares_label">shares</span> </div> <div data-post-id="article-6659934" class="ms-entity-detail-header_comments ms-comments-count"> <span class="ms-entity-detail-header_comments_value ms-comments-count_value disqus-comment-count" data-disqus-identifier="en-article-6659934"></span> <span class="ms-entity-detail-header_comments_label">comments</span> </div> </div> </div> </div> <div class="ms-recommendations-placeholder"></div> <div class="ms-article-content_episode-wrapper-outer"> <h3 class="trinity-skip-it">Related video</h3> <div class="ms-article-content_episode-wrapper" data-autoplay="0" data-mute="0" data-position="related" data-series="" > <iframe loading="lazy" width="560" height="315" allowfullscreen="allowfullscreen" frameborder="0" src="https://motorsport.tv/embed/ZeI3LrzV-formula-1-kimi-raikkonen-to-retire-at-end-of-2021-season" referrerpolicy="unsafe-url"></iframe> </div> </div> </div> </div> </div> <div class="ms-sponsored-content-bootom-container" style="min-height:1px;" data-entity-id="6659934" data-entity-type="article"></div> <div class="ms-article-nav"> <a href="/f1/news/verstappen-summoned-to-stewards-for-overtaking-under-red-flag/6659904/?__twitter_impression=true&nrt=54" title="Verstappen summoned to stewards for overtaking under red flag" class="ms-article-nav_wrapper ms-article-nav_prev ms-item_link ms-item_link--text" > <div class="ms-article-nav_btn"> <svg class="icon-prev"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#chevron_uk"/> </svg> </div> <div class="ms-article-nav_body"> <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/images/amp/24vJyo46/s300/max-verstappen-red-bull-racing.webp 1x, https://cdn-1.motorsport.com/images/amp/24vJyo46/s600/max-verstappen-red-bull-racing.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/images/amp/24vJyo46/s300/max-verstappen-red-bull-racing.jpg 1x, https://cdn-1.motorsport.com/images/amp/24vJyo46/s600/max-verstappen-red-bull-racing.jpg 2x" /> <noscript><img src="https://cdn-1.motorsport.com/images/amp/24vJyo46/s300/max-verstappen-red-bull-racing.jpg" alt="Verstappen summoned to stewards for overtaking under red flag"></noscript> <img width="300" height="200" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="Verstappen summoned to stewards for overtaking under red flag" data-src="https://cdn-1.motorsport.com/images/amp/24vJyo46/s300/max-verstappen-red-bull-racing.jpg" /> </picture> <div class="ms-article-nav_body-text"> <h3 class="ms-article-nav_body-title">Previous article</h3> <p class="ms-item_preview ms-article-nav_body-preview">Verstappen summoned to stewards for overtaking under red flag</p> </div> </div> </a> <a href="/f1/news/williams-no-time-pressure-to-decide-f1-2022-line-up/6659946/?__twitter_impression=true&nrt=54" title="Capito: &quot;No time pressure&quot; to decide Williams F1 2022 line-up" class="ms-article-nav_wrapper ms-article-nav_next ms-item_link ms-item_link--text" > <div class="ms-article-nav_body"> <div class="ms-article-nav_body-text"> <h3 class="ms-article-nav_body-title">Next article</h3> <p class="ms-item_preview ms-article-nav_body-preview">Capito: "No time pressure" to decide Williams F1 2022 line-up</p> </div> <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/images/amp/2y39gL96/s300/george-russell-williams-fw43b-.webp 1x, https://cdn-1.motorsport.com/images/amp/2y39gL96/s600/george-russell-williams-fw43b-.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/images/amp/2y39gL96/s300/george-russell-williams-fw43b-.jpg 1x, https://cdn-1.motorsport.com/images/amp/2y39gL96/s600/george-russell-williams-fw43b-.jpg 2x" /> <noscript><img src="https://cdn-1.motorsport.com/images/amp/2y39gL96/s300/george-russell-williams-fw43b-.jpg" alt="Capito: &quot;No time pressure&quot; to decide Williams F1 2022 line-up"></noscript> <img width="300" height="200" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="Capito: &quot;No time pressure&quot; to decide Williams F1 2022 line-up" data-src="https://cdn-1.motorsport.com/images/amp/2y39gL96/s300/george-russell-williams-fw43b-.jpg" /> </picture> </div> <div class="ms-article-nav_btn"> <svg class="icon-next"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#chevron_uk"/> </svg> </div> </a> </div> <div class="ms-article-comments-wrapper"> <div class="ms-comments-container" data-media-type="none" data-auser="0" data-prime="0" data-url="/f1/news/alfa-romeo-wary-of-hiring-f1-rookie-for-2022-season/" data-entity-id="6659934" data-entity-type="article" id="comments-6659934" data-messages-count="5" > <div class="ms-comments-container_placeholder"> <div class="ms-comments-container_placeholder-content"> <svg class="ms-comments-container_placeholder-icon"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#comment"></use> </svg> <span>Load comments</span> </div> </div> </div> </div> <div class="ms-article-about"> </div> <template class="ms-sticky-toolbar_tpl"> <div class="ms-sticky-toolbar_wrapper"> <div class="ms-sticky-toolbar_start"> <h3 class="ms-sticky-toolbar_title">Alfa Romeo wary of hiring F1 rookie for 2022 season</h3> </div> <div class="ms-sticky-toolbar_end"> <div class="ms-sticky-toolbar_views hidden"> <svg class="ms-sticky-toolbar_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#eye"/> </svg> <span class="ms-sticky-toolbar_views-count"></span> </div> <div class="ms-sticky-toolbar_shares"> <div class="ms-sticky-toolbar_shares-btns"> <span class="ms-share_inline " data-entity-type="article" data-entity-id="6659934" data-share-url="https://www.autosport.com/f1/news/alfa-romeo-wary-of-hiring-f1-rookie-for-2022-season/6659934/" data-share-image="https://cdn-1.motorsport.com/images/amp/2eA3jGb2/s2/formula-1-dutch-gp-2021-antoni-3.jpg" data-share-title="Alfa&#x20;Romeo&#x20;wary&#x20;of&#x20;hiring&#x20;F1&#x20;rookie&#x20;for&#x20;2022&#x20;season" ></span> </div> <div class="ms-sticky-toolbar_2lvl ms-sticky-toolbar_shares-count hidden"> <span class="ms-sticky-toolbar_shares-value"></span> shares </div> </div> <div class="ms-sticky-toolbar_comments hidden"> <div class="ms-sticky-toolbar_2lvl"> <span class="ms-sticky-toolbar_comments-value"></span> comments </div> </div> <div class="ms-sticky-toolbar_subscribe" data-entity-id="6659934" data-entity-type="article"> <button data-button='add_favorite' data-multi='' data-static='' data-id='toggleFavorites' data-value='1' data-login='1' data-count-type='favorite' data-url='https://dc1-gate.motorsport.com/pageinfo/favorite/' data-favorites='/dashboard/favorite-news/' data-tray-icon='/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#news' class="ms-action-btn ms-action-btn--favorite ms-action-btn--red ms-action-btn--big ms-action-btn--mobile"> <span class="ms-action-btn--icon"> <svg class="ms-action-btn--sprite"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#bookmark-white"/> </svg> <svg class="ms-action-btn--sprite ms-action-btn--process"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#spinner"/> </svg> </span> </button> <button data-button='getAlerts' data-id='getAlerts' data-login='1' data-icon='/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#bell' data-ajax_url='/notification/check-status/' data-params='[{"entity":"team","title":"Subscribe to team","items":[{"title":"Alfa Romeo","entity_id":39119}]},{"entity":"race-type","title":"Subscribe to race-type","items":[{"title":"Formula 1","entity_id":10720}]}]' data-request_data='[{"entity_type":"team","entity_id":39119},{"entity_type":"race-type","entity_id":10720}]' class="ms-action-btn ms-action-btn--alerts ms-action-btn--red ms-action-btn--big ms-action-btn--mobile ms-action-btn--animated"> <span class="ms-action-btn--icon"> <svg class="ms-action-btn--sprite"> <use xlink:href="/design/dist/icons/sprite-common-1-ba85c5f6dcf8a5f371c07e0d4a309a87.svg#bell-white"/> </svg> <svg class="ms-action-btn--sprite ms-action-btn--process"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#spinner"/> </svg> </span> </button> </div> </div> <span class="ms-sticky-toolbar-progress"></span> </div> </template> </div> </div> <div class="ms-content_sidebar ms-content_sidebar--right-only"> <div class="ms-apb ms-apb-dmpu"><div class="ms-ap" data-id="3" style="width:300px;min-height:250px;" data-dfp-code="AS/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"f1","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6659934","ms_banner_name":"dmpu_first","ms_edition":"uk","ms_lang":"en","ms_author_id":"12102","ms_teams":["17888"],"ms_banner_position":"sidebar"}'></div></div> <div style="order: 0" class="ms-side-widget ms-side-widget--trending ms-side-widget--grey ms-grid-vert" data-widget-type="trending"> <div class="ms-side-widget_header"> <div class="ms-side-widget_header-start"> <div class="ms-side-widget_icon-wrapper"> <svg class="ms-side-widget_icon"> <use xlink:href="/design/dist/icons/sprite-common-12-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </div> <h2 class="ms-side-widget_title">Trending</h2> </div> <div class="ms-side-widget_header-end"> </div> </div> <div class="ms-item-widget_items ms-side-widget--grey ms-grid-vert"> <div class="ms-item--art ms-item--art-text ms-item--inline " data-entity-id="6659692" data-entity-type="article"> <div class="ms-item_enum"> 1 </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" href="/f1/" title="Formula 1"> Formula 1 </a> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/f1-dutch-gp-qualifying-start-time-how-to-watch-more/6659692/" title="F1 Dutch GP qualifying - Start time, how to watch &amp; more"> F1 Dutch GP qualifying - Start time, how to watch & more </a> </h3> <div class="ms-item_date"> <span class="ms-item_date-value"> 18 h </span> </div> </div> </div> <div class="ms-item--art ms-item--art-text ms-item--inline " data-entity-id="6659904" data-entity-type="article"> <div class="ms-item_enum"> 2 </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" href="/f1/" title="Formula 1"> Formula 1 </a> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/verstappen-summoned-to-stewards-for-overtaking-under-red-flag/6659904/" title="Verstappen summoned to stewards for overtaking under red flag"> Verstappen summoned to stewards for overtaking under red flag </a> </h3> <div class="ms-item_date"> <span class="ms-item_date-value"> 2 h </span> </div> </div> </div> <div class="ms-item--art ms-item--art-text ms-item--inline " data-entity-id="6659564" data-entity-type="article"> <div class="ms-item_enum"> 3 </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" href="/motogp/" title="MotoGP"> MotoGP </a> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/motogp/news/rossi-happy-dovizioso-will-be-his-final-motogp-team-mate/6659564/" title="Rossi &quot;happy&quot; Dovizioso will be his final MotoGP team-mate"> Rossi "happy" Dovizioso will be his final MotoGP team-mate </a> </h3> <div class="ms-item_date"> <span class="ms-item_date-value"> 19 h </span> </div> </div> </div> <div class="ms-item--art ms-item--art-text ms-item--inline " data-entity-id="6659981" data-entity-type="article"> <div class="ms-item_enum"> 4 </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" href="/f1/" title="Formula 1"> Formula 1 </a> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/mercedes-dismisses-special-solution-amid-red-bull-fia-engine-query/6659981/" title="Mercedes dismisses &quot;special solution&quot; amid Red Bull FIA engine query"> Mercedes dismisses "special solution" amid Red Bull FIA engine query </a> </h3> <div class="ms-item_date"> <span class="ms-item_date-value"> 41 min </span> </div> </div> </div> <div class="ms-item--art ms-item--art-text ms-item--inline " data-entity-id="6660044" data-entity-type="article"> <div class="ms-item_enum"> 5 </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" href="/f1/" title="Formula 1"> Formula 1 </a> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/verstappen-escapes-dutch-gp-penalty-after-red-flag-incident/6660044/" title="Verstappen escapes Dutch GP penalty after red flag incident"> Verstappen escapes Dutch GP penalty after red flag incident </a> </h3> <div class="ms-item_date"> <span class="ms-item_date-value"> 3 min </span> </div> </div> </div> </div> </div><div class="ms-apb ms-apb-dmpu"><div class="ms-ap" data-id="3" style="width:300px;min-height:250px;" data-dfp-code="AS/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"f1","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6659934","ms_banner_name":"dmpu","ms_edition":"uk","ms_lang":"en","ms_author_id":"12102","ms_teams":["17888"],"ms_banner_position":"sidebar"}'></div></div> <div style="order: 0" class="ms-side-widget ms-side-widget--news_column ms-side-widget--grey" data-widget-type="news_column"> <div class="ms-side-widget_header"> <div class="ms-side-widget_header-start"> <div class="ms-side-widget_icon-wrapper"> <svg class="ms-side-widget_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#news"/> </svg> </div> <a href="/f1/news/" class="ms-side-widget_title">Latest news</a> </div> <div class="ms-side-widget_header-end"> <a class="ms-item-widget_more-icon" href="/f1/news/"> <svg class="ms-side-widget_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#chevron_uk" /> </svg> </a> </div> </div> <div class="ms-item-widget_items ms-side-widget--grey"> <div class="ms-item--art ms-item--column " data-entity-id="6660044" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="Verstappen escapes Dutch GP penalty after red flag incident" href="/f1/news/verstappen-escapes-dutch-gp-penalty-after-red-flag-incident/6660044/" > <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/news/verstappen-escapes-dutch-gp-penalty-after-red-flag-incident/6660044/" title="Verstappen escapes Dutch GP penalty after red flag incident" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-9.motorsport.com/images/amp/68yJ5a40/s500/max-verstappen-red-bull-racing.webp 1x, https://cdn-9.motorsport.com/images/amp/68yJ5a40/s1000/max-verstappen-red-bull-racing.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-9.motorsport.com/images/amp/68yJ5a40/s500/max-verstappen-red-bull-racing.jpg 1x, https://cdn-9.motorsport.com/images/amp/68yJ5a40/s1000/max-verstappen-red-bull-racing.jpg 2x" /> <noscript><img src="https://cdn-9.motorsport.com/images/amp/68yJ5a40/s500/max-verstappen-red-bull-racing.jpg" alt="Verstappen escapes Dutch GP penalty after red flag incident"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="Verstappen escapes Dutch GP penalty after red flag incident" data-src="https://cdn-9.motorsport.com/images/amp/68yJ5a40/s500/max-verstappen-red-bull-racing.jpg" /> </picture> </a> </div> </a> </div> <div class="ms-item_info"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> F1 </a> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="Verstappen escapes Dutch GP penalty after red flag incident" href="/f1/news/verstappen-escapes-dutch-gp-penalty-after-red-flag-incident/6660044/" > Verstappen escapes Dutch GP penalty after red flag incident </a> </h3> <div class="ms-item_date"> <span class="ms-item_date-value"> 3m </span> </div> </div> </div> <div class="ms-item--art ms-item--column " data-entity-id="6660002" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="F1 Dutch GP Live commentary and updates - FP3 &amp; Qualifying" href="/f1/news/f1-dutch-gp-live-commentary-and-updates-fp3-qualifying/6660002/" > <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/news/f1-dutch-gp-live-commentary-and-updates-fp3-qualifying/6660002/" title="F1 Dutch GP Live commentary and updates - FP3 &amp; Qualifying" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/images/amp/2QzJXQNY/s500/daniel-ricciardo-mclaren-mcl35.webp 1x, https://cdn-1.motorsport.com/images/amp/2QzJXQNY/s1000/daniel-ricciardo-mclaren-mcl35.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/images/amp/2QzJXQNY/s500/daniel-ricciardo-mclaren-mcl35.jpg 1x, https://cdn-1.motorsport.com/images/amp/2QzJXQNY/s1000/daniel-ricciardo-mclaren-mcl35.jpg 2x" /> <noscript><img src="https://cdn-1.motorsport.com/images/amp/2QzJXQNY/s500/daniel-ricciardo-mclaren-mcl35.jpg" alt="F1 Dutch GP Live commentary and updates - FP3 &amp; Qualifying"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="F1 Dutch GP Live commentary and updates - FP3 &amp; Qualifying" data-src="https://cdn-1.motorsport.com/images/amp/2QzJXQNY/s500/daniel-ricciardo-mclaren-mcl35.jpg" /> </picture> </a> </div> </a> </div> <div class="ms-item_info"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> F1 </a> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="F1 Dutch GP Live commentary and updates - FP3 &amp; Qualifying" href="/f1/news/f1-dutch-gp-live-commentary-and-updates-fp3-qualifying/6660002/" > F1 Dutch GP Live commentary and updates - FP3 & Qualifying </a> </h3> <div class="ms-item_date"> <span class="ms-item_date-value"> 31m </span> </div> </div> </div> <div class="ms-item--art ms-item--column " data-entity-id="6659981" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="Mercedes dismisses &quot;special solution&quot; amid Red Bull FIA engine query" href="/f1/news/mercedes-dismisses-special-solution-amid-red-bull-fia-engine-query/6659981/" > <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/news/mercedes-dismisses-special-solution-amid-red-bull-fia-engine-query/6659981/" title="Mercedes dismisses &quot;special solution&quot; amid Red Bull FIA engine query" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-5.motorsport.com/images/amp/Y99JVgxY/s500/valtteri-bottas-mercedes-w12-1.webp 1x, https://cdn-5.motorsport.com/images/amp/Y99JVgxY/s1000/valtteri-bottas-mercedes-w12-1.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-5.motorsport.com/images/amp/Y99JVgxY/s500/valtteri-bottas-mercedes-w12-1.jpg 1x, https://cdn-5.motorsport.com/images/amp/Y99JVgxY/s1000/valtteri-bottas-mercedes-w12-1.jpg 2x" /> <noscript><img src="https://cdn-5.motorsport.com/images/amp/Y99JVgxY/s500/valtteri-bottas-mercedes-w12-1.jpg" alt="Mercedes dismisses &quot;special solution&quot; amid Red Bull FIA engine query"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="Mercedes dismisses &quot;special solution&quot; amid Red Bull FIA engine query" data-src="https://cdn-5.motorsport.com/images/amp/Y99JVgxY/s500/valtteri-bottas-mercedes-w12-1.jpg" /> </picture> </a> </div> </a> </div> <div class="ms-item_info"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> F1 </a> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="Mercedes dismisses &quot;special solution&quot; amid Red Bull FIA engine query" href="/f1/news/mercedes-dismisses-special-solution-amid-red-bull-fia-engine-query/6659981/" > Mercedes dismisses "special solution" amid Red Bull FIA engine query </a> </h3> <div class="ms-item_date"> <span class="ms-item_date-value"> 41m </span> </div> </div> </div> <div class="ms-item--art ms-item--column " data-entity-id="6659966" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="Wolff urges F1 red flag rethink over practice stoppages" href="/f1/news/wolff-urges-f1-red-flag-rethink-over-practice-stoppages/6659966/" > <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/news/wolff-urges-f1-red-flag-rethink-over-practice-stoppages/6659966/" title="Wolff urges F1 red flag rethink over practice stoppages" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-4.motorsport.com/images/amp/0oOWXaD0/s500/formula-1-emilia-romagna-gp-20-2.webp 1x, https://cdn-4.motorsport.com/images/amp/0oOWXaD0/s1000/formula-1-emilia-romagna-gp-20-2.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-4.motorsport.com/images/amp/0oOWXaD0/s500/formula-1-emilia-romagna-gp-20-2.jpg 1x, https://cdn-4.motorsport.com/images/amp/0oOWXaD0/s1000/formula-1-emilia-romagna-gp-20-2.jpg 2x" /> <noscript><img src="https://cdn-4.motorsport.com/images/amp/0oOWXaD0/s500/formula-1-emilia-romagna-gp-20-2.jpg" alt="Wolff urges F1 red flag rethink over practice stoppages"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="Wolff urges F1 red flag rethink over practice stoppages" data-src="https://cdn-4.motorsport.com/images/amp/0oOWXaD0/s500/formula-1-emilia-romagna-gp-20-2.jpg" /> </picture> </a> </div> </a> </div> <div class="ms-item_info"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> F1 </a> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="Wolff urges F1 red flag rethink over practice stoppages" href="/f1/news/wolff-urges-f1-red-flag-rethink-over-practice-stoppages/6659966/" > Wolff urges F1 red flag rethink over practice stoppages </a> </h3> <div class="ms-item_date"> <span class="ms-item_date-value"> 56m </span> </div> </div> </div> <div class="ms-item--art ms-item--column " data-entity-id="6659946" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="Capito: &quot;No time pressure&quot; to decide Williams F1 2022 line-up" href="/f1/news/williams-no-time-pressure-to-decide-f1-2022-line-up/6659946/" > <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/news/williams-no-time-pressure-to-decide-f1-2022-line-up/6659946/" title="Capito: &quot;No time pressure&quot; to decide Williams F1 2022 line-up" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-4.motorsport.com/images/amp/2y39gL96/s500/george-russell-williams-fw43b-.webp 1x, https://cdn-4.motorsport.com/images/amp/2y39gL96/s1000/george-russell-williams-fw43b-.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-4.motorsport.com/images/amp/2y39gL96/s500/george-russell-williams-fw43b-.jpg 1x, https://cdn-4.motorsport.com/images/amp/2y39gL96/s1000/george-russell-williams-fw43b-.jpg 2x" /> <noscript><img src="https://cdn-4.motorsport.com/images/amp/2y39gL96/s500/george-russell-williams-fw43b-.jpg" alt="Capito: &quot;No time pressure&quot; to decide Williams F1 2022 line-up"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="Capito: &quot;No time pressure&quot; to decide Williams F1 2022 line-up" data-src="https://cdn-4.motorsport.com/images/amp/2y39gL96/s500/george-russell-williams-fw43b-.jpg" /> </picture> </a> </div> </a> </div> <div class="ms-item_info"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> F1 </a> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="Capito: &quot;No time pressure&quot; to decide Williams F1 2022 line-up" href="/f1/news/williams-no-time-pressure-to-decide-f1-2022-line-up/6659946/" > Capito: "No time pressure" to decide Williams F1 2022 line-up </a> </h3> <div class="ms-item_date"> <span class="ms-item_date-value"> 1 h </span> </div> </div> </div> </div> </div><div class="ms-apb ms-apb-dmpu"><div class="ms-ap" data-id="3" style="width:300px;min-height:250px;" data-dfp-code="AS/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"f1","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6659934","ms_banner_name":"dmpu","ms_edition":"uk","ms_lang":"en","ms_author_id":"12102","ms_teams":["17888"],"ms_banner_position":"sidebar"}'></div></div><div style="order: 0" class="ms-side-widget ms-side-widget--latest-videos ms-grid-vert" data-widget-type="latest-videos"> <div class="ms-side-widget_header"> <div class="ms-side-widget_header-start"> <div class="ms-side-widget_icon-wrapper"> <svg class="ms-side-widget_icon"> <use xlink:href="/design/dist/icons/sprite-common-3-eaedd59677fa847aed7e4942e619884b.svg#play"/> </svg> </div> <a href="/f1/videos/" class="ms-side-widget_title">Latest videos</a> </div> <div class="ms-side-widget_header-end"> <a class="ms-item-widget_more-icon" href="/f1/videos/"> <svg class="ms-side-widget_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#chevron_uk" /> </svg> </a> </div> </div> <div class="ms-item-widget_items ms-grid-vert"> <div class="ms-item--vid ms-item--dark" data-entity-id="503301" data-entity-type="video"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/video/formula-1s-2-lap-race-at-spa-explained-and-what-needs-to-change/503301/" title="Formula 1's 2 Lap Race At Spa Explained - And What Needs To Change"> <picture class="ms-item_picture " > <source type="image/webp" data-srcset="//cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s800/formula-1s-2-lap-race-at-spa--1.webp 1x, //cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s1200/formula-1s-2-lap-race-at-spa--1.webp 2x" /> <source type="image/jpeg" data-srcset="//cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s800/formula-1s-2-lap-race-at-spa--1.jpg 1x, //cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s1200/formula-1s-2-lap-race-at-spa--1.jpg 2x" /> <noscript><img src="//cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s800/formula-1s-2-lap-race-at-spa--1.jpg" alt="Formula 1's 2 Lap Race At Spa Explained - And What Needs To Change"></noscript> <img width="800" height="450" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/16x9_2.gif" alt="Formula 1's 2 Lap Race At Spa Explained - And What Needs To Change" data-src="//cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s800/formula-1s-2-lap-race-at-spa--1.jpg" /> </picture> </a> <span class="ms-item_duration">06:23</span> <span class="ms-item_play"> <svg class="ms-item_play-icon"> <use xlink:href="/design/dist/icons/sprite-common-3-eaedd59677fa847aed7e4942e619884b.svg#play"/> </svg> </span> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" href="/f1/" title="Formula 1">Formula 1</a> </div> <div class="ms-item_date"> <span class="ms-item_date-value"> Sep 1, 2021 </span> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/video/formula-1s-2-lap-race-at-spa-explained-and-what-needs-to-change/503301/" title="Formula 1's 2 Lap Race At Spa Explained - And What Needs To Change"> Formula 1's 2 Lap Race At Spa Explained - And What Needs To Change </a> </h3> </div> </div> <div class="ms-item--vid ms-item--dark" data-entity-id="503247" data-entity-type="video"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/video/virtual-onboard-circuit-zandvoort/503247/" title="Virtual Onboard - Circuit Zandvoort"> <picture class="ms-item_picture " > <source type="image/webp" data-srcset="//cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s800/virtual-onboard-circuit-zand-1.webp 1x, //cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s1200/virtual-onboard-circuit-zand-1.webp 2x" /> <source type="image/jpeg" data-srcset="//cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s800/virtual-onboard-circuit-zand-1.jpg 1x, //cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s1200/virtual-onboard-circuit-zand-1.jpg 2x" /> <noscript><img src="//cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s800/virtual-onboard-circuit-zand-1.jpg" alt="Virtual Onboard - Circuit Zandvoort"></noscript> <img width="800" height="450" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/16x9_2.gif" alt="Virtual Onboard - Circuit Zandvoort" data-src="//cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s800/virtual-onboard-circuit-zand-1.jpg" /> </picture> </a> <span class="ms-item_duration">01:24</span> <span class="ms-item_play"> <svg class="ms-item_play-icon"> <use xlink:href="/design/dist/icons/sprite-common-3-eaedd59677fa847aed7e4942e619884b.svg#play"/> </svg> </span> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" href="/f1/" title="Formula 1">Formula 1</a> </div> <div class="ms-item_date"> <span class="ms-item_date-value"> Sep 1, 2021  </span> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/video/virtual-onboard-circuit-zandvoort/503247/" title="Virtual Onboard - Circuit Zandvoort"> Virtual Onboard - Circuit Zandvoort </a> </h3> </div> </div> <div class="ms-item--vid ms-item--dark" data-entity-id="503234" data-entity-type="video"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/video/dutch-grand-prix-documentary-back-on-track/503234/" title="Dutch Grand Prix Documentary - Back On Track"> <picture class="ms-item_picture " > <source type="image/webp" data-srcset="//cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s800/dutch-grand-prix-documentary--1.webp 1x, //cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s1200/dutch-grand-prix-documentary--1.webp 2x" /> <source type="image/jpeg" data-srcset="//cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s800/dutch-grand-prix-documentary--1.jpg 1x, //cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s1200/dutch-grand-prix-documentary--1.jpg 2x" /> <noscript><img src="//cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s800/dutch-grand-prix-documentary--1.jpg" alt="Dutch Grand Prix Documentary - Back On Track"></noscript> <img width="800" height="450" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/16x9_2.gif" alt="Dutch Grand Prix Documentary - Back On Track" data-src="//cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s800/dutch-grand-prix-documentary--1.jpg" /> </picture> </a> <span class="ms-item_duration">15:24</span> <span class="ms-item_play"> <svg class="ms-item_play-icon"> <use xlink:href="/design/dist/icons/sprite-common-3-eaedd59677fa847aed7e4942e619884b.svg#play"/> </svg> </span> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" href="/f1/" title="Formula 1">Formula 1</a> </div> <div class="ms-item_date"> <span class="ms-item_date-value"> Sep 1, 2021 </span> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/video/dutch-grand-prix-documentary-back-on-track/503234/" title="Dutch Grand Prix Documentary - Back On Track"> Dutch Grand Prix Documentary - Back On Track </a> </h3> </div> </div> <div class="ms-item--vid ms-item--dark" data-entity-id="501653" data-entity-type="video"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/video/how-ferrari-is-fighting-for-its-comeback-in-formula-1/501653/" title="How Ferrari Is Fighting For Its Comeback In Formula 1"> <picture class="ms-item_picture " > <source type="image/webp" data-srcset="//cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s800/how-ferrari-is-fighting-for-it-1.webp 1x, //cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s1200/how-ferrari-is-fighting-for-it-1.webp 2x" /> <source type="image/jpeg" data-srcset="//cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s800/how-ferrari-is-fighting-for-it-1.jpg 1x, //cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s1200/how-ferrari-is-fighting-for-it-1.jpg 2x" /> <noscript><img src="//cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s800/how-ferrari-is-fighting-for-it-1.jpg" alt="How Ferrari Is Fighting For Its Comeback In Formula 1"></noscript> <img width="800" height="450" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/16x9_2.gif" alt="How Ferrari Is Fighting For Its Comeback In Formula 1" data-src="//cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s800/how-ferrari-is-fighting-for-it-1.jpg" /> </picture> </a> <span class="ms-item_duration">05:05</span> <span class="ms-item_play"> <svg class="ms-item_play-icon"> <use xlink:href="/design/dist/icons/sprite-common-3-eaedd59677fa847aed7e4942e619884b.svg#play"/> </svg> </span> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" href="/f1/" title="Formula 1">Formula 1</a> </div> <div class="ms-item_date"> <span class="ms-item_date-value"> Aug 16, 2021 </span> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/video/how-ferrari-is-fighting-for-its-comeback-in-formula-1/501653/" title="How Ferrari Is Fighting For Its Comeback In Formula 1"> How Ferrari Is Fighting For Its Comeback In Formula 1 </a> </h3> </div> </div> <div class="ms-item--vid ms-item--dark" data-entity-id="501632" data-entity-type="video"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/video/what-is-the-f1-summer-shutdown/501632/" title="What is The F1 Summer Shutdown?"> <picture class="ms-item_picture " > <source type="image/webp" data-srcset="//cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s800/what-is-the-f1-summer-shutdown-1.webp 1x, //cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s1200/what-is-the-f1-summer-shutdown-1.webp 2x" /> <source type="image/jpeg" data-srcset="//cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s800/what-is-the-f1-summer-shutdown-1.jpg 1x, //cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s1200/what-is-the-f1-summer-shutdown-1.jpg 2x" /> <noscript><img src="//cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s800/what-is-the-f1-summer-shutdown-1.jpg" alt="What is The F1 Summer Shutdown?"></noscript> <img width="800" height="450" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/16x9_2.gif" alt="What is The F1 Summer Shutdown?" data-src="//cdn-1.motorsport.com/images/vmt/Dx6zJ6GR/s800/what-is-the-f1-summer-shutdown-1.jpg" /> </picture> </a> <span class="ms-item_duration">07:29</span> <span class="ms-item_play"> <svg class="ms-item_play-icon"> <use xlink:href="/design/dist/icons/sprite-common-3-eaedd59677fa847aed7e4942e619884b.svg#play"/> </svg> </span> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" href="/f1/" title="Formula 1">Formula 1</a> </div> <div class="ms-item_date"> <span class="ms-item_date-value"> Aug 16, 2021 </span> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/video/what-is-the-f1-summer-shutdown/501632/" title="What is The F1 Summer Shutdown?"> What is The F1 Summer Shutdown? </a> </h3> </div> </div> </div> </div> </div> </div> </div> </section> <div class="ms-inarticle-widgets"> <div class="ms-centered"> <div class="ms-item-widget ms-item-widget--more-from-author"> <div class="ms-grid ms-grid-hor"> <div class="ms-grid-hor-items-2-4"> <div class="ms-item--more-from "> <div class="ms-item--more-from__wrapper"> <a class="ms-item_link ms-item_link--text" href="/info/about-us/adam_cooper/222281/"> <picture class="ms-item_picture ms-item-more-from__picture" > <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/static/img/usa/0/10000/12000/12100/12102/s2_2.webp 1x, https://cdn-1.motorsport.com/static/img/usa/0/10000/12000/12100/12102/s2_2.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/static/img/usa/0/10000/12000/12100/12102/s2_2.jpg 1x, https://cdn-1.motorsport.com/static/img/usa/0/10000/12000/12100/12102/s2_2.jpg 2x" /> <noscript><img src="https://cdn-1.motorsport.com/static/img/usa/0/10000/12000/12100/12102/s2_2.jpg" alt="Adam Cooper"></noscript> <img width="100" height="66" loading="lazy" class="lazyload ms-item_img" src="" alt="Adam Cooper" data-src="https://cdn-1.motorsport.com/static/img/usa/0/10000/12000/12100/12102/s2_2.jpg" /> </picture> </a> <span class="ms-item-more-from__label">More</span> <a class="ms-item_link ms-item_link--text" href="/info/about-us/adam_cooper/222281/"> <address class="ms-item-more-from__author"> <span ref="author">Adam Cooper</span> </address> </a> </div> </div> <div class="ms-item--art " data-entity-id="6659582" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/news/pirelli-hasnt-altered-f1-tyres-for-zandvoort-banking/6659582/" title="Pirelli has not altered F1 tyres for Zandvoort banking" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/images/amp/Y99JVlZY/s500/formula-1-dutch-gp-2021-max-ve-2.webp 1x, https://cdn-1.motorsport.com/images/amp/Y99JVlZY/s1000/formula-1-dutch-gp-2021-max-ve-2.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/images/amp/Y99JVlZY/s500/formula-1-dutch-gp-2021-max-ve-2.jpg 1x, https://cdn-1.motorsport.com/images/amp/Y99JVlZY/s1000/formula-1-dutch-gp-2021-max-ve-2.jpg 2x" /> <noscript><img src="https://cdn-1.motorsport.com/images/amp/Y99JVlZY/s500/formula-1-dutch-gp-2021-max-ve-2.jpg" alt="Pirelli has not altered F1 tyres for Zandvoort banking"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="Pirelli has not altered F1 tyres for Zandvoort banking" data-src="https://cdn-1.motorsport.com/images/amp/Y99JVlZY/s500/formula-1-dutch-gp-2021-max-ve-2.jpg" /> </picture> </a> <a href="/f1/event/dutch-gp-483518/515713/" class="ms-article-thumb-event" title="Dutch GP"> <span class="ms-article-thumb-event_flag ms-flag-s34x20 ms-flag-nl" title="Netherlands"></span> <span class="ms-article-thumb-event_title" title="Dutch GP">Dutch GP</span> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> <span class="ms-item_series--title">Formula 1</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-12-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-09-03T15:07:31Z"> 19 h </time> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/pirelli-hasnt-altered-f1-tyres-for-zandvoort-banking/6659582/" title="Pirelli has not altered F1 tyres for Zandvoort banking" > Pirelli has not altered F1 tyres for Zandvoort banking </a> </h3> </div> </div> <div class="ms-item--art " data-entity-id="6659212" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/news/why-zandvoort-could-be-a-pain-in-the-neck-for-f1-drivers/6659212/" title="Why Zandvoort could be a pain in the neck for F1 drivers" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/images/amp/2y398xg6/s500/dutch-grand-prix-track-1.webp 1x, https://cdn-1.motorsport.com/images/amp/2y398xg6/s1000/dutch-grand-prix-track-1.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/images/amp/2y398xg6/s500/dutch-grand-prix-track-1.jpg 1x, https://cdn-1.motorsport.com/images/amp/2y398xg6/s1000/dutch-grand-prix-track-1.jpg 2x" /> <noscript><img src="https://cdn-1.motorsport.com/images/amp/2y398xg6/s500/dutch-grand-prix-track-1.jpg" alt="Why Zandvoort could be a pain in the neck for F1 drivers"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="Why Zandvoort could be a pain in the neck for F1 drivers" data-src="https://cdn-1.motorsport.com/images/amp/2y398xg6/s500/dutch-grand-prix-track-1.jpg" /> </picture> </a> <a href="/f1/event/dutch-gp-483518/515713/" class="ms-article-thumb-event" title="Dutch GP"> <span class="ms-article-thumb-event_flag ms-flag-s34x20 ms-flag-nl" title="Netherlands"></span> <span class="ms-article-thumb-event_title" title="Dutch GP">Dutch GP</span> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> <span class="ms-item_series--title">Formula 1</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-12-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-09-03T08:41:26Z"> 1 d </time> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/why-zandvoort-could-be-a-pain-in-the-neck-for-f1-drivers/6659212/" title="Why Zandvoort could be a pain in the neck for F1 drivers" > Why Zandvoort could be a pain in the neck for F1 drivers </a> </h3> </div> </div> <div class="ms-item--art " data-entity-id="6630083" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/indycar/news/the-legacy-of-a-fallen-indycar-rookie-25-years-on/6630083/" title="The lasting legacy of a fallen Indycar rookie" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/images/amp/YMdeqvm2/s500/96-cart-r08portland-01-1.webp 1x, https://cdn-1.motorsport.com/images/amp/YMdeqvm2/s1000/96-cart-r08portland-01-1.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/images/amp/YMdeqvm2/s500/96-cart-r08portland-01-1.jpg 1x, https://cdn-1.motorsport.com/images/amp/YMdeqvm2/s1000/96-cart-r08portland-01-1.jpg 2x" /> <noscript><img src="https://cdn-1.motorsport.com/images/amp/YMdeqvm2/s500/96-cart-r08portland-01-1.jpg" alt="The lasting legacy of a fallen Indycar rookie"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="The lasting legacy of a fallen Indycar rookie" data-src="https://cdn-1.motorsport.com/images/amp/YMdeqvm2/s500/96-cart-r08portland-01-1.jpg" /> </picture> </a> <span class="ms-article-prime">Plus</span> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="IndyCar" href="/indycar/"> <span class="ms-item_series--title">IndyCar</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-12-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-07-14T13:58:19Z"> 1 m </time> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/indycar/news/the-legacy-of-a-fallen-indycar-rookie-25-years-on/6630083/" title="The lasting legacy of a fallen Indycar rookie" > The lasting legacy of a fallen Indycar rookie </a> </h3> </div> </div> </div> </div> </div> <div class="ms-item-widget ms-item-widget--more-from-author"> <div class="ms-grid ms-grid-hor"> <div class="ms-grid-hor-items-2-4"> <div class="ms-item--more-from "> <div class="ms-item--more-from__wrapper"> <a class="ms-item_link ms-item_link--text" href="/team/alfa-romeo/39119/"> <picture class="ms-item_picture ms-item-more-from__picture" > <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/images/mgl/6xEeP710/s100/alfa-romeo-racing-logo-1.webp 1x, https://cdn-1.motorsport.com/images/mgl/6xEeP710/s200/alfa-romeo-racing-logo-1.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/images/mgl/6xEeP710/s100/alfa-romeo-racing-logo-1.jpg 1x, https://cdn-1.motorsport.com/images/mgl/6xEeP710/s200/alfa-romeo-racing-logo-1.jpg 2x" /> <noscript><img src="https://cdn-1.motorsport.com/images/mgl/6xEeP710/s100/alfa-romeo-racing-logo-1.jpg" alt="Alfa Romeo"></noscript> <img width="100" height="66" loading="lazy" class="lazyload ms-item_img" src="" alt="Alfa Romeo" data-src="https://cdn-1.motorsport.com/images/mgl/6xEeP710/s100/alfa-romeo-racing-logo-1.jpg" /> </picture> </a> <span class="ms-item-more-from__label">More</span> <a class="ms-item_link ms-item_link--text" href="/team/alfa-romeo/39119/"> <address class="ms-item-more-from__author"> <span ref="author">Alfa Romeo</span> </address> </a> </div> </div> <div class="ms-item--art " data-entity-id="6659882" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/news/kubica-to-make-f1-return-as-raikkonen-tests-covid-positive/6659882/" title="Kubica to race in Dutch GP after Raikkonen tests positive for COVID-19" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/images/amp/6O1JEyG2/s500/formula-1-dutch-gp-2021-kimi-r-5.webp 1x, https://cdn-1.motorsport.com/images/amp/6O1JEyG2/s1000/formula-1-dutch-gp-2021-kimi-r-5.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/images/amp/6O1JEyG2/s500/formula-1-dutch-gp-2021-kimi-r-5.jpg 1x, https://cdn-1.motorsport.com/images/amp/6O1JEyG2/s1000/formula-1-dutch-gp-2021-kimi-r-5.jpg 2x" /> <noscript><img src="https://cdn-1.motorsport.com/images/amp/6O1JEyG2/s500/formula-1-dutch-gp-2021-kimi-r-5.jpg" alt="Kubica to race in Dutch GP after Raikkonen tests positive for COVID-19"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="Kubica to race in Dutch GP after Raikkonen tests positive for COVID-19" data-src="https://cdn-1.motorsport.com/images/amp/6O1JEyG2/s500/formula-1-dutch-gp-2021-kimi-r-5.jpg" /> </picture> </a> <a href="/f1/event/dutch-gp-483518/515713/" class="ms-article-thumb-event" title="Dutch GP"> <span class="ms-article-thumb-event_flag ms-flag-s34x20 ms-flag-nl" title="Netherlands"></span> <span class="ms-article-thumb-event_title" title="Dutch GP">Dutch GP</span> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> <span class="ms-item_series--title">Formula 1</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-12-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-09-04T07:39:35Z"> 2 h </time> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/kubica-to-make-f1-return-as-raikkonen-tests-covid-positive/6659882/" title="Kubica to race in Dutch GP after Raikkonen tests positive for COVID-19" > Kubica to race in Dutch GP after Raikkonen tests positive for COVID-19 </a> </h3> </div> </div> <div class="ms-item--art " data-entity-id="6657288" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/news/belgian-gp-outcome-hurts-everyone-in-f1-says-alfa-romeo/6657288/" title="Alfa Romeo: Belgian GP outcome &quot;hurts&quot; everyone in F1" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/images/amp/6xEyrAJ0/s500/formula-1-belgian-gp-2021-anto-2.webp 1x, https://cdn-1.motorsport.com/images/amp/6xEyrAJ0/s1000/formula-1-belgian-gp-2021-anto-2.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/images/amp/6xEyrAJ0/s500/formula-1-belgian-gp-2021-anto-2.jpg 1x, https://cdn-1.motorsport.com/images/amp/6xEyrAJ0/s1000/formula-1-belgian-gp-2021-anto-2.jpg 2x" /> <noscript><img src="https://cdn-1.motorsport.com/images/amp/6xEyrAJ0/s500/formula-1-belgian-gp-2021-anto-2.jpg" alt="Alfa Romeo: Belgian GP outcome &quot;hurts&quot; everyone in F1"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="Alfa Romeo: Belgian GP outcome &quot;hurts&quot; everyone in F1" data-src="https://cdn-1.motorsport.com/images/amp/6xEyrAJ0/s500/formula-1-belgian-gp-2021-anto-2.jpg" /> </picture> </a> <a href="/f1/event/belgian-gp-483515/515712/" class="ms-article-thumb-event" title="Belgian GP"> <span class="ms-article-thumb-event_flag ms-flag-s34x20 ms-flag-be" title="Belgium"></span> <span class="ms-article-thumb-event_title" title="Belgian GP">Belgian GP</span> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> <span class="ms-item_series--title">Formula 1</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-12-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-08-30T11:12:14Z"> 4 d </time> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/belgian-gp-outcome-hurts-everyone-in-f1-says-alfa-romeo/6657288/" title="Alfa Romeo: Belgian GP outcome &quot;hurts&quot; everyone in F1" > Alfa Romeo: Belgian GP outcome "hurts" everyone in F1 </a> </h3> </div> </div> <div class="ms-item--art " data-entity-id="6635170" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/news/how-ferrari-offered-britains-next-f1-prospect-what-red-bull-couldnt/6635170/" title="How Ferrari offered Britain's next F1 prospect what Red Bull couldn't" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/images/amp/2jXdAEg6/s500/formula-1-2021-20057-f1-callum-2.webp 1x, https://cdn-1.motorsport.com/images/amp/2jXdAEg6/s1000/formula-1-2021-20057-f1-callum-2.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/images/amp/2jXdAEg6/s500/formula-1-2021-20057-f1-callum-2.jpg 1x, https://cdn-1.motorsport.com/images/amp/2jXdAEg6/s1000/formula-1-2021-20057-f1-callum-2.jpg 2x" /> <noscript><img src="https://cdn-1.motorsport.com/images/amp/2jXdAEg6/s500/formula-1-2021-20057-f1-callum-2.jpg" alt="How Ferrari offered Britain's next F1 prospect what Red Bull couldn't"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="How Ferrari offered Britain's next F1 prospect what Red Bull couldn't" data-src="https://cdn-1.motorsport.com/images/amp/2jXdAEg6/s500/formula-1-2021-20057-f1-callum-2.jpg" /> </picture> </a> <span class="ms-article-prime">Plus</span> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> <span class="ms-item_series--title">Formula 1</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-12-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-07-25T09:00:06Z"> 1 m </time> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/how-ferrari-offered-britains-next-f1-prospect-what-red-bull-couldnt/6635170/" title="How Ferrari offered Britain's next F1 prospect what Red Bull couldn't" > How Ferrari offered Britain's next F1 prospect what Red Bull couldn't </a> </h3> </div> </div> </div> </div> </div> <div class="ms-item-widget ms-item-widget--trending-period ms-item-widget--plain embeded ms-item-widget--trending-period-day"> <div class="ms-item-widget_header"> <div class="ms-item-widget_header-start"> <div class="ms-item-widget_icon-wrapper"> <svg class="ms-item-widget_icon"> <use xlink:href="/design/dist/icons/sprite-common-12-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </div> <h2 class="ms-item-widget_title">Trending <span class="ms-item-widget--trending-period-day_period">Today</span></h2> </div> <div class="ms-item-widget_header-end ms-item-widget_header-end--none"> </div> </div> <div class="ms-item-widget_items ms-grid ms-layout--hor ms-grid-hor"> <div class="ms-grid-hor-items-2-4"> <div class="ms-item--art " data-entity-id="6659692" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/news/f1-dutch-gp-qualifying-start-time-how-to-watch-more/6659692/" title="F1 Dutch GP qualifying - Start time, how to watch &amp; more" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-4.motorsport.com/images/amp/0a9OD740/s500/max-verstappen-red-bull-racing.webp 1x, https://cdn-4.motorsport.com/images/amp/0a9OD740/s1000/max-verstappen-red-bull-racing.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-4.motorsport.com/images/amp/0a9OD740/s500/max-verstappen-red-bull-racing.jpg 1x, https://cdn-4.motorsport.com/images/amp/0a9OD740/s1000/max-verstappen-red-bull-racing.jpg 2x" /> <noscript><img src="https://cdn-4.motorsport.com/images/amp/0a9OD740/s500/max-verstappen-red-bull-racing.jpg" alt="F1 Dutch GP qualifying - Start time, how to watch &amp; more"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="F1 Dutch GP qualifying - Start time, how to watch &amp; more" data-src="https://cdn-4.motorsport.com/images/amp/0a9OD740/s500/max-verstappen-red-bull-racing.jpg" /> </picture> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> <span class="ms-item_series--ultra-short">Formula 1</span> <span class="ms-item_series--title">Formula 1</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-12-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-09-03T15:23:37Z"> 18 h </time> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/f1-dutch-gp-qualifying-start-time-how-to-watch-more/6659692/" title="F1 Dutch GP qualifying - Start time, how to watch &amp; more" > F1 Dutch GP qualifying - Start time, how to watch & more </a> </h3> </div> </div> <div class="ms-item--art " data-entity-id="6659904" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/news/verstappen-summoned-to-stewards-for-overtaking-under-red-flag/6659904/" title="Verstappen summoned to stewards for overtaking under red flag" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-4.motorsport.com/images/amp/24vJyo46/s500/max-verstappen-red-bull-racing.webp 1x, https://cdn-4.motorsport.com/images/amp/24vJyo46/s1000/max-verstappen-red-bull-racing.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-4.motorsport.com/images/amp/24vJyo46/s500/max-verstappen-red-bull-racing.jpg 1x, https://cdn-4.motorsport.com/images/amp/24vJyo46/s1000/max-verstappen-red-bull-racing.jpg 2x" /> <noscript><img src="https://cdn-4.motorsport.com/images/amp/24vJyo46/s500/max-verstappen-red-bull-racing.jpg" alt="Verstappen summoned to stewards for overtaking under red flag"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="Verstappen summoned to stewards for overtaking under red flag" data-src="https://cdn-4.motorsport.com/images/amp/24vJyo46/s500/max-verstappen-red-bull-racing.jpg" /> </picture> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> <span class="ms-item_series--ultra-short">Formula 1</span> <span class="ms-item_series--title">Formula 1</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-12-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-09-04T08:06:03Z"> 2 h </time> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/verstappen-summoned-to-stewards-for-overtaking-under-red-flag/6659904/" title="Verstappen summoned to stewards for overtaking under red flag" > Verstappen summoned to stewards for overtaking under red flag </a> </h3> </div> </div> <div class="ms-item--art " data-entity-id="6659564" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/motogp/news/rossi-happy-dovizioso-will-be-his-final-motogp-team-mate/6659564/" title="Rossi &quot;happy&quot; Dovizioso will be his final MotoGP team-mate" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-2.motorsport.com/images/amp/YP3Wv382/s500/valentino-rossi-yamaha-factory.webp 1x, https://cdn-2.motorsport.com/images/amp/YP3Wv382/s1000/valentino-rossi-yamaha-factory.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-2.motorsport.com/images/amp/YP3Wv382/s500/valentino-rossi-yamaha-factory.jpg 1x, https://cdn-2.motorsport.com/images/amp/YP3Wv382/s1000/valentino-rossi-yamaha-factory.jpg 2x" /> <noscript><img src="https://cdn-2.motorsport.com/images/amp/YP3Wv382/s500/valentino-rossi-yamaha-factory.jpg" alt="Rossi &quot;happy&quot; Dovizioso will be his final MotoGP team-mate"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="Rossi &quot;happy&quot; Dovizioso will be his final MotoGP team-mate" data-src="https://cdn-2.motorsport.com/images/amp/YP3Wv382/s500/valentino-rossi-yamaha-factory.jpg" /> </picture> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="MotoGP" href="/motogp/"> <span class="ms-item_series--ultra-short">MotoGP</span> <span class="ms-item_series--title">MotoGP</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-12-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-09-03T14:50:04Z"> 19 h </time> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/motogp/news/rossi-happy-dovizioso-will-be-his-final-motogp-team-mate/6659564/" title="Rossi &quot;happy&quot; Dovizioso will be his final MotoGP team-mate" > Rossi "happy" Dovizioso will be his final MotoGP team-mate </a> </h3> </div> </div> <div class="ms-item--art " data-entity-id="6659981" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/news/mercedes-dismisses-special-solution-amid-red-bull-fia-engine-query/6659981/" title="Mercedes dismisses &quot;special solution&quot; amid Red Bull FIA engine query" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-2.motorsport.com/images/amp/Y99JVgxY/s500/valtteri-bottas-mercedes-w12-1.webp 1x, https://cdn-2.motorsport.com/images/amp/Y99JVgxY/s1000/valtteri-bottas-mercedes-w12-1.webp 2x"  /> <source type="image/jpeg" data-srcset="https://cdn-2.motorsport.com/images/amp/Y99JVgxY/s500/valtteri-bottas-mercedes-w12-1.jpg 1x, https://cdn-2.motorsport.com/images/amp/Y99JVgxY/s1000/valtteri-bottas-mercedes-w12-1.jpg 2x" /> <noscript><img src="https://cdn-2.motorsport.com/images/amp/Y99JVgxY/s500/valtteri-bottas-mercedes-w12-1.jpg" alt="Mercedes dismisses &quot;special solution&quot; amid Red Bull FIA engine query"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="Mercedes dismisses &quot;special solution&quot; amid Red Bull FIA engine query" data-src="https://cdn-2.motorsport.com/images/amp/Y99JVgxY/s500/valtteri-bottas-mercedes-w12-1.jpg" /> </picture> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> <span class="ms-item_series--ultra-short">Formula 1</span> <span class="ms-item_series--title">Formula 1</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-12-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-09-04T09:33:48Z"> 41 min </time> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/mercedes-dismisses-special-solution-amid-red-bull-fia-engine-query/6659981/" title="Mercedes dismisses &quot;special solution&quot; amid Red Bull FIA engine query" > Mercedes dismisses "special solution" amid Red Bull FIA engine query </a> </h3> </div> </div> <div class="ms-item--art " data-entity-id="6660044" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/news/verstappen-escapes-dutch-gp-penalty-after-red-flag-incident/6660044/" title="Verstappen escapes Dutch GP penalty after red flag incident" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-6.motorsport.com/images/amp/68yJ5a40/s500/max-verstappen-red-bull-racing.webp 1x, https://cdn-6.motorsport.com/images/amp/68yJ5a40/s1000/max-verstappen-red-bull-racing.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-6.motorsport.com/images/amp/68yJ5a40/s500/max-verstappen-red-bull-racing.jpg 1x, https://cdn-6.motorsport.com/images/amp/68yJ5a40/s1000/max-verstappen-red-bull-racing.jpg 2x" /> <noscript><img src="https://cdn-6.motorsport.com/images/amp/68yJ5a40/s500/max-verstappen-red-bull-racing.jpg" alt="Verstappen escapes Dutch GP penalty after red flag incident"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="Verstappen escapes Dutch GP penalty after red flag incident" data-src="https://cdn-6.motorsport.com/images/amp/68yJ5a40/s500/max-verstappen-red-bull-racing.jpg" /> </picture> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> <span class="ms-item_series--ultra-short">Formula 1</span> <span class="ms-item_series--title">Formula 1</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-12-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-09-04T10:12:07Z"> 3 min </time> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/verstappen-escapes-dutch-gp-penalty-after-red-flag-incident/6660044/" title="Verstappen escapes Dutch GP penalty after red flag incident" > Verstappen escapes Dutch GP penalty after red flag incident </a> </h3> </div> </div> <div class="ms-item--art " data-entity-id="6659882" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/news/kubica-to-make-f1-return-as-raikkonen-tests-covid-positive/6659882/" title="Kubica to race in Dutch GP after Raikkonen tests positive for COVID-19" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-7.motorsport.com/images/amp/6O1JEyG2/s500/formula-1-dutch-gp-2021-kimi-r-5.webp 1x, https://cdn-7.motorsport.com/images/amp/6O1JEyG2/s1000/formula-1-dutch-gp-2021-kimi-r-5.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-7.motorsport.com/images/amp/6O1JEyG2/s500/formula-1-dutch-gp-2021-kimi-r-5.jpg 1x, https://cdn-7.motorsport.com/images/amp/6O1JEyG2/s1000/formula-1-dutch-gp-2021-kimi-r-5.jpg 2x" /> <noscript><img src="https://cdn-7.motorsport.com/images/amp/6O1JEyG2/s500/formula-1-dutch-gp-2021-kimi-r-5.jpg" alt="Kubica to race in Dutch GP after Raikkonen tests positive for COVID-19"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="Kubica to race in Dutch GP after Raikkonen tests positive for COVID-19" data-src="https://cdn-7.motorsport.com/images/amp/6O1JEyG2/s500/formula-1-dutch-gp-2021-kimi-r-5.jpg" /> </picture> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> <span class="ms-item_series--ultra-short">Formula 1</span> <span class="ms-item_series--title">Formula 1</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-12-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-09-04T07:39:35Z"> 2 h </time> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/kubica-to-make-f1-return-as-raikkonen-tests-covid-positive/6659882/" title="Kubica to race in Dutch GP after Raikkonen tests positive for COVID-19" > Kubica to race in Dutch GP after Raikkonen tests positive for COVID-19 </a> </h3> </div> </div> <div class="ms-item--art " data-entity-id="6659934" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/news/alfa-romeo-wary-of-hiring-f1-rookie-for-2022-season/6659934/" title="Alfa Romeo wary of hiring F1 rookie for 2022 season" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-6.motorsport.com/images/amp/2eA3jGb2/s500/formula-1-dutch-gp-2021-antoni-3.webp 1x, https://cdn-6.motorsport.com/images/amp/2eA3jGb2/s1000/formula-1-dutch-gp-2021-antoni-3.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-6.motorsport.com/images/amp/2eA3jGb2/s500/formula-1-dutch-gp-2021-antoni-3.jpg 1x, https://cdn-6.motorsport.com/images/amp/2eA3jGb2/s1000/formula-1-dutch-gp-2021-antoni-3.jpg 2x" /> <noscript><img src="https://cdn-6.motorsport.com/images/amp/2eA3jGb2/s500/formula-1-dutch-gp-2021-antoni-3.jpg" alt="Alfa Romeo wary of hiring F1 rookie for 2022 season"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="Alfa Romeo wary of hiring F1 rookie for 2022 season" data-src="https://cdn-6.motorsport.com/images/amp/2eA3jGb2/s500/formula-1-dutch-gp-2021-antoni-3.jpg" /> </picture> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> <span class="ms-item_series--ultra-short">Formula 1</span> <span class="ms-item_series--title">Formula 1</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-12-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-09-04T08:49:17Z"> 1 h </time> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/alfa-romeo-wary-of-hiring-f1-rookie-for-2022-season/6659934/" title="Alfa Romeo wary of hiring F1 rookie for 2022 season" > Alfa Romeo wary of hiring F1 rookie for 2022 season </a> </h3> </div> </div> <div class="ms-item--art " data-entity-id="6659966" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/news/wolff-urges-f1-red-flag-rethink-over-practice-stoppages/6659966/" title="Wolff urges F1 red flag rethink over practice stoppages" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-3.motorsport.com/images/amp/0oOWXaD0/s500/formula-1-emilia-romagna-gp-20-2.webp 1x, https://cdn-3.motorsport.com/images/amp/0oOWXaD0/s1000/formula-1-emilia-romagna-gp-20-2.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-3.motorsport.com/images/amp/0oOWXaD0/s500/formula-1-emilia-romagna-gp-20-2.jpg 1x, https://cdn-3.motorsport.com/images/amp/0oOWXaD0/s1000/formula-1-emilia-romagna-gp-20-2.jpg 2x" /> <noscript><img src="https://cdn-3.motorsport.com/images/amp/0oOWXaD0/s500/formula-1-emilia-romagna-gp-20-2.jpg" alt="Wolff urges F1 red flag rethink over practice stoppages"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="Wolff urges F1 red flag rethink over practice stoppages" data-src="https://cdn-3.motorsport.com/images/amp/0oOWXaD0/s500/formula-1-emilia-romagna-gp-20-2.jpg" /> </picture> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> <span class="ms-item_series--ultra-short">Formula 1</span> <span class="ms-item_series--title">Formula 1</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-12-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-09-04T09:18:33Z"> 56 min </time> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/wolff-urges-f1-red-flag-rethink-over-practice-stoppages/6659966/" title="Wolff urges F1 red flag rethink over practice stoppages" > Wolff urges F1 red flag rethink over practice stoppages </a> </h3> </div> </div> </div> </div> </div> </div> <div style="order: 0" class="ms-item-widget ms-item-widget--prime-content "> <div class="ms-item-widget_header"> <div class="ms-item-widget_header-start"> <a href="/plus/" class="ms-item-widget_header-link ms-item-widget_header-link--icon"> <div class="ms-item-widget_icon-wrapper"> <svg class="ms-item-widget_icon"> <use xlink:href="/design/dist/icons/sprite-common-10-d688f71c229cc2b5ad154eb3bf499e42.svg#plus"/> </svg> </div> </a> <a href="/plus/" class="ms-item-widget_header-link ms-item-widget_header-link--title"> <h2 class="ms-item-widget_title">Autosport Plus</h2> </a> </div> <div class="ms-item-widget_header-end ms-item-widget_header-end--blue"> <span class="ms-item-widget_delimiter"></span> <a href="/plus/" class="ms-item-widget_more" > <span class="ms-item-widget_more-title">Subscribe to PLUS</span> <svg class="ms-item-widget_more-icon"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#chevron_uk"/> </svg> </a> </div> </div> <div class="ms-item-widget_items ms-grid ms-layout--hor-vert ms-layout--hor-vert--no-mobile"> <div class="ms-item--art ms-item--vertical " data-entity-id="6659714" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="Why Verstappen&rsquo;s subdued Dutch GP practice times hide a major shot at a famous home win" href="/f1/news/why-verstappens-subdued-dutch-gp-practice-times-hide-a-major-shot-at-a-famous-home-win/6659714/" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/images/amp/2wBDJjM0/s300/max-verstappen-red-bull-racing.webp 1x, https://cdn-1.motorsport.com/images/amp/2wBDJjM0/s600/max-verstappen-red-bull-racing.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/images/amp/2wBDJjM0/s300/max-verstappen-red-bull-racing.jpg 1x, https://cdn-1.motorsport.com/images/amp/2wBDJjM0/s600/max-verstappen-red-bull-racing.jpg 2x" /> <noscript><img src="https://cdn-1.motorsport.com/images/amp/2wBDJjM0/s300/max-verstappen-red-bull-racing.jpg" alt="Why Verstappen&rsquo;s subdued Dutch GP practice times hide a major shot at a famous home win"></noscript> <img width="300" height="200" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="Why Verstappen&rsquo;s subdued Dutch GP practice times hide a major shot at a famous home win" data-src="https://cdn-1.motorsport.com/images/amp/2wBDJjM0/s300/max-verstappen-red-bull-racing.jpg" /> </picture> </a> <span class="ms-article-prime">Plus</span> </div> <div class="ms-item_info"> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="Why Verstappen&rsquo;s subdued Dutch GP practice times hide a major shot at a famous home win" href="/f1/news/why-verstappens-subdued-dutch-gp-practice-times-hide-a-major-shot-at-a-famous-home-win/6659714/" > Why Verstappen’s subdued Dutch GP practice times hide a major shot at a famous home win </a> </h3> <div class="ms-item_author"> <a rel="author" class="ms-item_link" href="/info/about-us/motorsport/236425/" title="Matt Kew"> By Matt Kew </a> </div> <div class="ms-item_subheader-wrapper"> <p class="ms-item_subheader">Max Verstappen may not have grabbed the headlines during Friday practice on Formula 1’s return to Zandvoort, but there was no hiding the Red Bull driver's pace ahead of the Dutch Grand Prix. The home favourite will now face the test of delivering on a few more critical calls to give the Orange Army a race to remember</p> </div> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> Formula 1 </a> <div class="ms-item_date"> <span class="ms-item_date-value"> 14 h </span> </div> </div> </div> </div> <div class="ms-item--art ms-item--vertical " data-entity-id="6659040" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="How &lsquo;mentor&rsquo; Vettel is giving back to the Schumacher family" href="/f1/news/how-mentor-vettel-is-giving-back-to-the-schumacher-family/6659040/" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/images/amp/0a9OGPP0/s300/gpr-sep-21-mick-and-seb-2-1.webp 1x, https://cdn-1.motorsport.com/images/amp/0a9OGPP0/s600/gpr-sep-21-mick-and-seb-2-1.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/images/amp/0a9OGPP0/s300/gpr-sep-21-mick-and-seb-2-1.jpg 1x, https://cdn-1.motorsport.com/images/amp/0a9OGPP0/s600/gpr-sep-21-mick-and-seb-2-1.jpg 2x" /> <noscript><img src="https://cdn-1.motorsport.com/images/amp/0a9OGPP0/s300/gpr-sep-21-mick-and-seb-2-1.jpg" alt="How &lsquo;mentor&rsquo; Vettel is giving back to the Schumacher family"></noscript> <img width="300" height="200" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="How &lsquo;mentor&rsquo; Vettel is giving back to the Schumacher family" data-src="https://cdn-1.motorsport.com/images/amp/0a9OGPP0/s300/gpr-sep-21-mick-and-seb-2-1.jpg" /> </picture> </a> <span class="ms-article-prime">Plus</span> </div> <div class="ms-item_info"> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="How &lsquo;mentor&rsquo; Vettel is giving back to the Schumacher family" href="/f1/news/how-mentor-vettel-is-giving-back-to-the-schumacher-family/6659040/" > How ‘mentor’ Vettel is giving back to the Schumacher family </a> </h3> <div class="ms-item_author"> <a rel="author" class="ms-item_link" href="/info/about-us/motorsport/236826/" title="GP Racing"> By GP Racing </a> </div> <div class="ms-item_subheader-wrapper"> <p class="ms-item_subheader">Mick Schumacher isn’t the only ‘son of’ to reach F1, but he’s done so in the absence of his father in recent years. Step forward Sebastian Vettel: a fan of Michael growing up, mentored by him, and now acting as ‘big brother’ to Mick. OLEG KARPOV explains the four-time world champion's role in settling Schumacher Jr into the big leagues</p> </div> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> Formula 1 </a> <div class="ms-item_date"> <span class="ms-item_date-value"> 22 h </span> </div> </div> </div> </div> <div class="ms-item--art ms-item--vertical " data-entity-id="6658656" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="The often-forgotten roots of F1&rsquo;s &lsquo;new&rsquo; ideas  " href="/f1/news/the-often-forgotten-roots-of-f1s-new-ideas-/6658656/" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/images/amp/2d1x137Y/s300/lewis-hamilton-mercedes-w12-se.webp 1x, https://cdn-1.motorsport.com/images/amp/2d1x137Y/s600/lewis-hamilton-mercedes-w12-se.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/images/amp/2d1x137Y/s300/lewis-hamilton-mercedes-w12-se.jpg 1x, https://cdn-1.motorsport.com/images/amp/2d1x137Y/s600/lewis-hamilton-mercedes-w12-se.jpg 2x" /> <noscript><img src="https://cdn-1.motorsport.com/images/amp/2d1x137Y/s300/lewis-hamilton-mercedes-w12-se.jpg" alt="The often-forgotten roots of F1&rsquo;s &lsquo;new&rsquo; ideas  "></noscript> <img width="300" height="200" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="The often-forgotten roots of F1&rsquo;s &lsquo;new&rsquo; ideas  " data-src="https://cdn-1.motorsport.com/images/amp/2d1x137Y/s300/lewis-hamilton-mercedes-w12-se.jpg" /> </picture> </a> <span class="ms-article-prime">Plus</span> </div> <div class="ms-item_info"> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="The often-forgotten roots of F1&rsquo;s &lsquo;new&rsquo; ideas  " href="/f1/news/the-often-forgotten-roots-of-f1s-new-ideas-/6658656/" > The often-forgotten roots of F1’s ‘new’ ideas  </a> </h3> <div class="ms-item_author"> <a rel="author" class="ms-item_link" href="/info/about-us/motorsport/236826/" title="GP Racing"> By GP Racing </a> </div> <div class="ms-item_subheader-wrapper"> <p class="ms-item_subheader">The premiere of a new biopic of Max Mosley reminded MARK GALLAGHER of how the controversial FIA president was ahead of his time in many ways – particularly in rules only now being embraced for the common good</p> </div> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> Formula 1 </a> <div class="ms-item_date"> <span class="ms-item_date-value"> Sep 2, 2021 </span> </div> </div> </div> </div> <div class="ms-item--art ms-item--vertical " data-entity-id="6658508" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="Why the time is right for Raikkonen to hang up his F1 helmet" href="/f1/news/why-the-time-is-right-for-raikkonen-to-hang-up-his-f1-helmet/6658508/" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/images/amp/27vJB4X0/s300/kimi-raikkonen-alfa-romeo-raci.webp 1x, https://cdn-1.motorsport.com/images/amp/27vJB4X0/s600/kimi-raikkonen-alfa-romeo-raci.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/images/amp/27vJB4X0/s300/kimi-raikkonen-alfa-romeo-raci.jpg 1x, https://cdn-1.motorsport.com/images/amp/27vJB4X0/s600/kimi-raikkonen-alfa-romeo-raci.jpg 2x" /> <noscript><img src="https://cdn-1.motorsport.com/images/amp/27vJB4X0/s300/kimi-raikkonen-alfa-romeo-raci.jpg" alt="Why the time is right for Raikkonen to hang up his F1 helmet"></noscript> <img width="300" height="200" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="Why the time is right for Raikkonen to hang up his F1 helmet" data-src="https://cdn-1.motorsport.com/images/amp/27vJB4X0/s300/kimi-raikkonen-alfa-romeo-raci.jpg" /> </picture> </a> <span class="ms-article-prime">Plus</span> </div> <div class="ms-item_info"> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="Why the time is right for Raikkonen to hang up his F1 helmet" href="/f1/news/why-the-time-is-right-for-raikkonen-to-hang-up-his-f1-helmet/6658508/" > Why the time is right for Raikkonen to hang up his F1 helmet </a> </h3> <div class="ms-item_author"> <a rel="author" class="ms-item_link" href="/info/about-us/motorsport/236424/" title="Luke Smith"> By Luke Smith </a> </div> <div class="ms-item_subheader-wrapper"> <p class="ms-item_subheader">Kimi Raikkonen will finally hang up his helmet at the end of the current Formula 1 season. The Finn has had an unconventional motorsport career, and though the wins and podiums have long since dried up, Raikkonen's decision to call time on his F1 tenure has come at the right moment</p> </div> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> Formula 1 </a> <div class="ms-item_date"> <span class="ms-item_date-value"> Sep 1, 2021 </span> </div> </div> </div> </div> <div class="ms-item--art ms-item--vertical " data-entity-id="6658001" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="The only element of F1's Spa travesty really worth celebrating" href="/f1/news/the-only-element-of-f1s-spa-travesty-really-worth-celebrating/6658001/" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/images/amp/6D1aOBJ0/s300/the-safety-car-max-verstappen-.webp 1x, https://cdn-1.motorsport.com/images/amp/6D1aOBJ0/s600/the-safety-car-max-verstappen-.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/images/amp/6D1aOBJ0/s300/the-safety-car-max-verstappen-.jpg 1x, https://cdn-1.motorsport.com/images/amp/6D1aOBJ0/s600/the-safety-car-max-verstappen-.jpg 2x" /> <noscript><img src="https://cdn-1.motorsport.com/images/amp/6D1aOBJ0/s300/the-safety-car-max-verstappen-.jpg" alt="The only element of F1's Spa travesty really worth celebrating"></noscript> <img width="300" height="200" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="The only element of F1's Spa travesty really worth celebrating" data-src="https://cdn-1.motorsport.com/images/amp/6D1aOBJ0/s300/the-safety-car-max-verstappen-.jpg" /> </picture> </a> <span class="ms-article-prime">Plus</span> </div> <div class="ms-item_info"> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="The only element of F1's Spa travesty really worth celebrating" href="/f1/news/the-only-element-of-f1s-spa-travesty-really-worth-celebrating/6658001/" > The only element of F1's Spa travesty really worth celebrating </a> </h3> <div class="ms-item_author"> <a rel="author" class="ms-item_link" href="/info/about-us/motorsport/236147/" title="Alex Kalinauckas"> By Alex Kalinauckas </a> </div> <div class="ms-item_subheader-wrapper"> <p class="ms-item_subheader">The 2021 Belgian Grand Prix will go down as a dark moment in Formula 1 history. But there were a few bright spots amongst all the doom and gloom. One concerned one of motorsport’s most-storied squads, which is also providing a feel-good factor to 2021 overall</p> </div> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> Formula 1 </a> <div class="ms-item_date"> <span class="ms-item_date-value"> Sep 1, 2021 </span> </div> </div> </div> </div> <div class="ms-item--art ms-item--vertical " data-entity-id="6657915" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="The biggest losers from F1&rsquo;s Belgian GP non-race" href="/f1/news/the-biggest-losers-from-f1s-belgian-gp-non-race/6657915/" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/images/amp/68yJMOD0/s300/fernando-alonso-alpine-a521-va.webp 1x, https://cdn-1.motorsport.com/images/amp/68yJMOD0/s600/fernando-alonso-alpine-a521-va.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/images/amp/68yJMOD0/s300/fernando-alonso-alpine-a521-va.jpg 1x, https://cdn-1.motorsport.com/images/amp/68yJMOD0/s600/fernando-alonso-alpine-a521-va.jpg 2x" /> <noscript><img src="https://cdn-1.motorsport.com/images/amp/68yJMOD0/s300/fernando-alonso-alpine-a521-va.jpg" alt="The biggest losers from F1&rsquo;s Belgian GP non-race"></noscript> <img width="300" height="200" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="The biggest losers from F1&rsquo;s Belgian GP non-race" data-src="https://cdn-1.motorsport.com/images/amp/68yJMOD0/s300/fernando-alonso-alpine-a521-va.jpg" /> </picture> </a> <span class="ms-article-prime">Plus</span> </div> <div class="ms-item_info"> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="The biggest losers from F1&rsquo;s Belgian GP non-race" href="/f1/news/the-biggest-losers-from-f1s-belgian-gp-non-race/6657915/" > The biggest losers from F1’s Belgian GP non-race </a> </h3> <div class="ms-item_author"> <a rel="author" class="ms-item_link" href="/info/about-us/motorsport/222159/" title="Jonathan Noble"> By Jonathan Noble </a> </div> <div class="ms-item_subheader-wrapper"> <p class="ms-item_subheader">OPINION: Formula 1's controversial decision to call a result after the Belgian GP that never got going due to persistently poor weather was good news for George Russell, as he scored a shock maiden podium. But the Williams driver aside, there were plenty who lost out as a result of Spa's washout - not least F1 itself </p> </div> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> Formula 1 </a> <div class="ms-item_date"> <span class="ms-item_date-value"> Aug 31, 2021 </span> </div> </div> </div> </div> <div class="ms-item--art ms-item--vertical " data-entity-id="6657102" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="The critical calls that led to the memorable moment of an infamous Spa F1 weekend" href="/f1/news/the-critical-calls-that-led-to-the-memorable-moment-of-an-infamous-spa-f1-weekend/6657102/" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/images/amp/YEQJpDPY/s300/george-russell-williams-fw43b-.webp 1x, https://cdn-1.motorsport.com/images/amp/YEQJpDPY/s600/george-russell-williams-fw43b-.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/images/amp/YEQJpDPY/s300/george-russell-williams-fw43b-.jpg 1x, https://cdn-1.motorsport.com/images/amp/YEQJpDPY/s600/george-russell-williams-fw43b-.jpg 2x" /> <noscript><img src="https://cdn-1.motorsport.com/images/amp/YEQJpDPY/s300/george-russell-williams-fw43b-.jpg" alt="The critical calls that led to the memorable moment of an infamous Spa F1 weekend"></noscript> <img width="300" height="200" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="The critical calls that led to the memorable moment of an infamous Spa F1 weekend" data-src="https://cdn-1.motorsport.com/images/amp/YEQJpDPY/s300/george-russell-williams-fw43b-.jpg" /> </picture> </a> <span class="ms-article-prime">Plus</span> </div> <div class="ms-item_info"> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="The critical calls that led to the memorable moment of an infamous Spa F1 weekend" href="/f1/news/the-critical-calls-that-led-to-the-memorable-moment-of-an-infamous-spa-f1-weekend/6657102/" > The critical calls that led to the memorable moment of an infamous Spa F1 weekend </a> </h3> <div class="ms-item_author"> <a rel="author" class="ms-item_link" href="/info/about-us/motorsport/236147/" title="Alex Kalinauckas"> By Alex Kalinauckas </a> </div> <div class="ms-item_subheader-wrapper"> <p class="ms-item_subheader">A maiden Formula 1 podium is special, but George Russell will never forget exactly how his came about on a controversial Belgian Grand Prix weekend. Regardless of the outcry over the 'race' behind the safety car, the Williams driver and his team deserve considerable praise and recognition for the smart strategy and bold decisions they took in qualifying</p> </div> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> Formula 1 </a> <div class="ms-item_date"> <span class="ms-item_date-value"> Aug 30, 2021 </span> </div> </div> </div> </div> <div class="ms-item--art ms-item--vertical " data-entity-id="6657095" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="What F1 must do for Belgian GP fans after Spa farce" href="/f1/news/what-f1-must-do-for-belgian-gp-fans-after-spa-farce/6657095/" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-1.motorsport.com/images/amp/0mbejm52/s300/lewis-hamilton-mercedes-w12-1.webp 1x, https://cdn-1.motorsport.com/images/amp/0mbejm52/s600/lewis-hamilton-mercedes-w12-1.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-1.motorsport.com/images/amp/0mbejm52/s300/lewis-hamilton-mercedes-w12-1.jpg 1x, https://cdn-1.motorsport.com/images/amp/0mbejm52/s600/lewis-hamilton-mercedes-w12-1.jpg 2x" /> <noscript><img src="https://cdn-1.motorsport.com/images/amp/0mbejm52/s300/lewis-hamilton-mercedes-w12-1.jpg" alt="What F1 must do for Belgian GP fans after Spa farce"></noscript> <img width="300" height="200" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="What F1 must do for Belgian GP fans after Spa farce" data-src="https://cdn-1.motorsport.com/images/amp/0mbejm52/s300/lewis-hamilton-mercedes-w12-1.jpg" /> </picture> </a> <span class="ms-article-prime">Plus</span> </div> <div class="ms-item_info"> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="What F1 must do for Belgian GP fans after Spa farce" href="/f1/news/what-f1-must-do-for-belgian-gp-fans-after-spa-farce/6657095/" > What F1 must do for Belgian GP fans after Spa farce </a> </h3> <div class="ms-item_author"> <a rel="author"  class="ms-item_link" href="/info/about-us/motorsport/236147/" title="Alex Kalinauckas"> By Alex Kalinauckas </a> </div> <div class="ms-item_subheader-wrapper"> <p class="ms-item_subheader">OPINION: The 2021 Belgian Grand Prix broke statistical records as Formula 1's shortest ever 'race'. But while F1 deserves credit for its safety-first approach, it has been heavily criticised for going ahead with declaring a result and leaving fans short-changed. To restore credibility, it must learn from what happened and take decisive action</p> </div> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> Formula 1 </a> <div class="ms-item_date"> <span class="ms-item_date-value"> Aug 30, 2021 </span> </div> </div> </div> </div> </div> </div> <div class="ms-centered"> <div class="ms-item-widget ms-item-widget--trending-period ms-item-widget--plain embeded ms-item-widget--more-title-news"> <div class="ms-item-widget_header"> <div class="ms-item-widget_header-start"> <div class="ms-item-widget_icon-wrapper"> <svg class="ms-item-widget_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#news"/> </svg> </div> <h2 class="ms-item-widget_title">Latest news</h2> </div> <div class="ms-item-widget_header-end ms-item-widget_header-end--none"> </div> </div> <div class="ms-item-widget_items ms-grid ms-layout--hor ms-grid-hor"> <div class="ms-grid-hor-items-2-4"> <div class="ms-item--art " data-entity-id="6660044" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/news/verstappen-escapes-dutch-gp-penalty-after-red-flag-incident/6660044/" title="Verstappen escapes Dutch GP penalty after red flag incident" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-9.motorsport.com/images/amp/68yJ5a40/s500/max-verstappen-red-bull-racing.webp 1x, https://cdn-9.motorsport.com/images/amp/68yJ5a40/s1000/max-verstappen-red-bull-racing.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-9.motorsport.com/images/amp/68yJ5a40/s500/max-verstappen-red-bull-racing.jpg 1x, https://cdn-9.motorsport.com/images/amp/68yJ5a40/s1000/max-verstappen-red-bull-racing.jpg 2x" /> <noscript><img src="https://cdn-9.motorsport.com/images/amp/68yJ5a40/s500/max-verstappen-red-bull-racing.jpg" alt="Verstappen escapes Dutch GP penalty after red flag incident"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="Verstappen escapes Dutch GP penalty after red flag incident" data-src="https://cdn-9.motorsport.com/images/amp/68yJ5a40/s500/max-verstappen-red-bull-racing.jpg" /> </picture> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> <span class="ms-item_series--ultra-short">Formula 1</span> <span class="ms-item_series--title">Formula 1</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-12-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-09-04T10:12:07Z"> 3 min </time> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/verstappen-escapes-dutch-gp-penalty-after-red-flag-incident/6660044/" title="Verstappen escapes Dutch GP penalty after red flag incident" > Verstappen escapes Dutch GP penalty after red flag incident </a> </h3> </div> </div> <div class="ms-item--art " data-entity-id="6660002" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/news/f1-dutch-gp-live-commentary-and-updates-fp3-qualifying/6660002/" title="F1 Dutch GP Live commentary and updates - FP3 &amp; Qualifying" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-3.motorsport.com/images/amp/2QzJXQNY/s500/daniel-ricciardo-mclaren-mcl35.webp 1x, https://cdn-3.motorsport.com/images/amp/2QzJXQNY/s1000/daniel-ricciardo-mclaren-mcl35.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-3.motorsport.com/images/amp/2QzJXQNY/s500/daniel-ricciardo-mclaren-mcl35.jpg 1x, https://cdn-3.motorsport.com/images/amp/2QzJXQNY/s1000/daniel-ricciardo-mclaren-mcl35.jpg 2x" /> <noscript><img src="https://cdn-3.motorsport.com/images/amp/2QzJXQNY/s500/daniel-ricciardo-mclaren-mcl35.jpg" alt="F1 Dutch GP Live commentary and updates - FP3 &amp; Qualifying"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="F1 Dutch GP Live commentary and updates - FP3 &amp; Qualifying" data-src="https://cdn-3.motorsport.com/images/amp/2QzJXQNY/s500/daniel-ricciardo-mclaren-mcl35.jpg" /> </picture> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> <span class="ms-item_series--ultra-short">Formula 1</span> <span class="ms-item_series--title">Formula 1</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-12-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-09-04T09:44:15Z"> 31 min </time> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/f1-dutch-gp-live-commentary-and-updates-fp3-qualifying/6660002/" title="F1 Dutch GP Live commentary and updates - FP3 &amp; Qualifying" > F1 Dutch GP Live commentary and updates - FP3 & Qualifying </a> </h3> </div> </div> <div class="ms-item--art " data-entity-id="6659981" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/news/mercedes-dismisses-special-solution-amid-red-bull-fia-engine-query/6659981/" title="Mercedes dismisses &quot;special solution&quot; amid Red Bull FIA engine query" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-7.motorsport.com/images/amp/Y99JVgxY/s500/valtteri-bottas-mercedes-w12-1.webp 1x, https://cdn-7.motorsport.com/images/amp/Y99JVgxY/s1000/valtteri-bottas-mercedes-w12-1.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-7.motorsport.com/images/amp/Y99JVgxY/s500/valtteri-bottas-mercedes-w12-1.jpg 1x, https://cdn-7.motorsport.com/images/amp/Y99JVgxY/s1000/valtteri-bottas-mercedes-w12-1.jpg 2x" /> <noscript><img src="https://cdn-7.motorsport.com/images/amp/Y99JVgxY/s500/valtteri-bottas-mercedes-w12-1.jpg" alt="Mercedes dismisses &quot;special solution&quot; amid Red Bull FIA engine query"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="Mercedes dismisses &quot;special solution&quot; amid Red Bull FIA engine query" data-src="https://cdn-7.motorsport.com/images/amp/Y99JVgxY/s500/valtteri-bottas-mercedes-w12-1.jpg" /> </picture> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> <span class="ms-item_series--ultra-short">Formula 1</span> <span class="ms-item_series--title">Formula 1</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-12-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-09-04T09:33:48Z"> 41 min </time> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/mercedes-dismisses-special-solution-amid-red-bull-fia-engine-query/6659981/" title="Mercedes dismisses &quot;special solution&quot; amid Red Bull FIA engine query" > Mercedes dismisses "special solution" amid Red Bull FIA engine query </a> </h3> </div> </div> <div class="ms-item--art " data-entity-id="6659966" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/news/wolff-urges-f1-red-flag-rethink-over-practice-stoppages/6659966/" title="Wolff urges F1 red flag rethink over practice stoppages" > <picture class="ms-item_picture " > <source type="image/webp" data-srcset="https://cdn-8.motorsport.com/images/amp/0oOWXaD0/s500/formula-1-emilia-romagna-gp-20-2.webp 1x, https://cdn-8.motorsport.com/images/amp/0oOWXaD0/s1000/formula-1-emilia-romagna-gp-20-2.webp 2x" /> <source type="image/jpeg" data-srcset="https://cdn-8.motorsport.com/images/amp/0oOWXaD0/s500/formula-1-emilia-romagna-gp-20-2.jpg 1x, https://cdn-8.motorsport.com/images/amp/0oOWXaD0/s1000/formula-1-emilia-romagna-gp-20-2.jpg 2x" /> <noscript><img src="https://cdn-8.motorsport.com/images/amp/0oOWXaD0/s500/formula-1-emilia-romagna-gp-20-2.jpg" alt="Wolff urges F1 red flag rethink over practice stoppages"></noscript> <img width="500" height="333" loading="lazy" class="lazyload ms-item_img" src="//cdn-3.motorsport.com/static/images/sizers/3x2_2.gif" alt="Wolff urges F1 red flag rethink over practice stoppages" data-src="https://cdn-8.motorsport.com/images/amp/0oOWXaD0/s500/formula-1-emilia-romagna-gp-20-2.jpg" /> </picture> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> <span class="ms-item_series--ultra-short">Formula 1</span> <span class="ms-item_series--title">Formula 1</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-12-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-09-04T09:18:33Z"> 56 min </time> </div> </div> <h3 class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/wolff-urges-f1-red-flag-rethink-over-practice-stoppages/6659966/" title="Wolff urges F1 red flag rethink over practice stoppages" > Wolff urges F1 red flag rethink over practice stoppages </a> </h3> </div> </div> </div> </div> </div> </div> </div> <template id="ms-ta-cta-template"> <div class="ms-ta-cta"> <div class="ms-ta-cta__wrapper"> <span class="ms-ta-cta__icon-wrapper"> <svg class="ms-ta-cta__icon"> <use xlink:href="/design/dist/icons/sprite-common-3-eaedd59677fa847aed7e4942e619884b.svg#play"/> </svg> </span> <span class="ms-ta-cta__title">Listen to this article</span> </div> </div> </template> <template id="newsAlertFormTpl"> <form id="news-alert-form" action="/notification/save/" method="POST"> <div id="newsAlertFormOptions"> <div id="notifications-block"> <input id="ms-pn-token-dialog-field" type="hidden" name="token" /> <input id="ms-pn-device_id-dialog-field" type="hidden" name="device_id" /> <input id="ms-pn-user_id-dialog-field" type="hidden" name="user_id" /> <input id="ms-pn-platform-dialog-field" type="hidden" name="platform" /> </div> </div> <div class="ms-newsalert-btns"> <a class="ms-button" href="/dashboard/notifications/">Manage</a> <input class="ms-button" type="submit" value="Save"> </div> </form> </template> </div> <div id="ms-piano_prefooter"></div> <div class="ms-footer"> <div class="ms-footer_top"> <div class="ms-footer_top-start"> <span class="ms-footer_top-start-icon"> <svg> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#newsletter" /> </svg> </span> <a href="/info/newsletter/" class="ms-footer_top-start-text"> Subscribe to our newsletter </a> <a class="ms-footer_top-start-link" href="/info/newsletter/"> <svg> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#chevron_uk"></use> </svg> </a> </div> <div class="ms-footer_top-end"> <div onclick class="ms-scroll-to-top-button" id="document_top_button" data-button data-id="documentScrollToTop" title="Back to top"> <svg> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#chevron_uk" /> </svg> </div> </div> </div> <div class="ms-footer_logo ms-centered"> <a href="/"> <svg> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#autosport-logo-transparent" /> </svg> </a> <i>part of</i> <a class="ms-footer_logo-msn" href="https://www.motorsportnetwork.com/" target="_blank"> <svg> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#motorsport-network-logo" /> </svg> </a> </div> <div class="ms-main-menu__animated-block ms-footer_socials ms-centered"> <a href="https://twitter.com/autosport" target="_blank"> <svg class="ms-twitter"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#twitter"/> </svg> </a> <a href="https://www.facebook.com/AUTOSPORT" target="_blank"> <svg class="ms-facebook"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#facebook"/> </svg> </a> <a href="https://www.instagram.com/autosport/" target="_blank"> <svg class="ms-instagram"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#instagram"/> </svg> </a> <a href="/rss/" target="_blank"> <svg class="ms-rss"> <use xlink:href="/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#rss"></use> </svg> </a> </div> <div class="ms-footer_columns ms-centered"> <div class="ms-footer_column"> <h3 class="ms-footer_column-title"> Autosport.com <ul class="ms-footer_list"> <li><a onclick data-button data-id="showLoginWindow" href="/connect/msnt/">Sign in</a></li> <li><a href="/plus/">Subscribe to Autosport Plus</a></li> <li><a href="/connect/msnt/?is_registration=1">Register for free</a></li> <li><a href="/digital-edition/">Digital magazines</a></li> <li><a href="/app/">Download the Autosport App</a></li> <li><a href="/rss/">RSS Feeds</a></li> <li><a href="http://awards.autosport.com/" target="_blank">Autosport Awards</a></li> <li><a href="http://www.autosportinternational.com/" target="_blank">Autosport International</a></li> <li><a href="http://forix.autosport.com/" target="_blank">Forix</a></li> </ul> </h3> </div> <div class="ms-footer_column"> <h3 class="ms-footer_column-title">Series</h3> <ul class="ms-footer-menu ms-footer_list"> <li class="section-all section-current ws"> <a href="/" >All Series</a> </li> <li class="current ws"> <a href="/f1/" >Formula 1</a> </li> <li class="ws"> <a href="/motogp/" >MotoGP</a> </li> <li class="ws"> <a href="/formula-e/" >Formula E</a> </li> <li class="ws"> <a href="/category/single-seaters/" >Single-Seaters</a> </li> <li class="ws"> <a href="/category/sportscars/" >Sportscars</a> </li> <li class="ws"> <a href="/category/rally/" >Rally</a> </li> <li class="section-more ws hidden"> <a href="/series/">List of all series</a> <ul></ul> </li> </ul> </div> <div class="ms-footer_column"> <h3 class="ms-footer_column-title">Motorsport Network</h3> <ul class="ms-footer_list"> <li><a href="https://motorsport.tv/" target="_blank">Motorsport.tv</a></li> <li><a href="https://www.motor1.com/" target="_blank">Motor1.com</a></li> <li><a href="https://www.motorsportjobs.com/" target="_blank">Motorsportjobs.com</a></li> <li><a href="https://www.giorgiopiola.com/" target="_blank">Giorgiopiola.com</a></li> <li><a href="https://www.motorsportimages.com/" target="_blank">Motorsportimages.com</a></li> <li><a href="https://www.motorsport.com/" target="_blank">Motorsport.com</a></li> <li><a href="https://motorsportstats.com/" target="_blank">Motorsportstats.com</a></li> </ul> </div> <div class="ms-footer_column"> <h3 class="ms-footer_column-title">Contact us</h3> <ul class="ms-footer_list"> <li class="ms-footer_list"><a class="ms-item_link" href="/info/advertising/">Advertise with Autosport</a></li> <li class="ms-footer_list"><a class="ms-item_link" href="/info/contact/">Contact the team</a></li> <li class="ms-footer_list"><a class="ms-item_link" href="tel:+44 0203 405 8100">+44 0203 405 8100</a></li> <li class="ms-footer_list">1 Eton Street, Richmond<br/>Surrey, TW9 1AG. UK</li> </ul> </div> </div> <div class="ms-footer_copyright ms-centered"> <div class="ms-copyright"> <div class="ms-copyright_start"> &copy; 2021 <a class="ms-copyright-motorsportnetwork-text" target="_blank" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a> <a href="/info/copyright/" class="rights">All rights reserved.</a> </div> <div class="ms-copyright_end"> <ul> <li><a href="/info/terms-of-use/">Terms & Conditions</a></li> <li><a href="/info/cookie-policy/">Cookie policy</a></li> <li><a href="/info/privacy-policy/">Privacy Policy</a></li> <!-- OneTrust Cookies Settings button start --> <li><button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button></li> <!-- OneTrust Cookies Settings button end --> </ul> </div> </div></div> <div id="ms-footer_piano-footer"></div> </div> </div> <script defer type="text/javascript" src="//us-east-1-cdn-ui.motorsport.com/1459/design/build/jslangs/en_GB_774a02d8b9de60059c0066bff0d672ed.js"></script> <div class="ms-footer-fixbox"> <div class="ms-footer-editions-messages"></div> <div class="ms-footer-messages"></div> </div> <div data-bubbles="driver" data-url="/preview/driver/" data-name="id"></div> <div data-bubbles="team" data-url="/preview/team/" data-name="id"></div> <div data-bubbles="article" data-url="/preview/article/" data-name="id"></div> <script defer type="text/javascript" src="//us-east-1-cdn-ui.motorsport.com/1459/design/dist/js/1_ff0a434a414ad4a698ae.js"></script><script defer type="text/javascript" src="//us-east-1-cdn-ui.motorsport.com/1459/design/dist/js/3_ff0a434a414ad4a698ae.js"></script><script defer type="text/javascript" src="//us-east-1-cdn-ui.motorsport.com/1459/design/dist/js/4_ff0a434a414ad4a698ae.js"></script><script defer type="text/javascript" src="//us-east-1-cdn-ui.motorsport.com/1459/design/dist/js/0_ff0a434a414ad4a698ae.js"></script><script defer type="text/javascript" src="//us-east-1-cdn-ui.motorsport.com/1459/design/dist/js/6_ff0a434a414ad4a698ae.js"></script><script defer type="text/javascript" src="//us-east-1-cdn-ui.motorsport.com/1459/design/dist/js/9_ff0a434a414ad4a698ae.js"></script><script defer type="text/javascript" src="//us-east-1-cdn-ui.motorsport.com/1459/design/dist/js/13_ff0a434a414ad4a698ae.js"></script> <script>(function(){const bundleRange=`<link rel="stylesheet" type="text/css" href="//us-east-1-cdn-ui.motorsport.com/1459/design/dist/css/34_b0aacfa4af1a34979de7_without_critical.css">`;document.addEventListener('DOMContentLoaded',(event)=>{$('head').prepend(bundleRange);});})();</script><script>(function(){const bundleRange=`<link rel="stylesheet" type="text/css" href="//us-east-1-cdn-ui.motorsport.com/1459/design/dist/css/0_b0aacfa4af1a34979de7_without_critical.css">`;document.addEventListener('DOMContentLoaded',(event)=>{$('head').prepend(bundleRange);});})();</script><script>(function(){const bundleRange=`<link rel="stylesheet" type="text/css" href="//us-east-1-cdn-ui.motorsport.com/1459/design/dist/css/9_b0aacfa4af1a34979de7_without_critical.css">`;document.addEventListener('DOMContentLoaded',(event)=>{$('head').prepend(bundleRange);});})();</script><script>(function(){const bundleRange=`<link rel="stylesheet" type="text/css" href="//us-east-1-cdn-ui.motorsport.com/1459/design/dist/css/13_b0aacfa4af1a34979de7_without_critical.css">`;document.addEventListener('DOMContentLoaded',(event)=>{$('head').prepend(bundleRange);});})();</script><script>(function(){const bundleRange=`<link rel="stylesheet" type="text/css" href="//us-east-1-cdn-ui.motorsport.com/1459/design/dist/css/48_b0aacfa4af1a34979de7_without_critical.css">`;document.addEventListener('DOMContentLoaded',(event)=>{$('head').prepend(bundleRange);});})();</script><script>(function(){const bundleRange=`<link rel="stylesheet" type="text/css" href="//us-east-1-cdn-ui.motorsport.com/1459/design/dist/css/54_b0aacfa4af1a34979de7_without_critical.css">`;document.addEventListener('DOMContentLoaded',(event)=>{$('head').prepend(bundleRange);});})();</script><script>(function(){const bundleRange=`<link rel="stylesheet" type="text/css" href="//us-east-1-cdn-ui.motorsport.com/1459/design/dist/css/app_article_detail_b0aacfa4af1a34979de7_without_critical.css">`;document.addEventListener('DOMContentLoaded',(event)=>{$('head').prepend(bundleRange);});})();</script> <script> window.gtmDataLayer = window.gtmDataLayer || []; window.tp = window.tp || []; </script> <script> window.preventAutoload = 1; window.msConfigVars = { 'viewsServiceShareUrl': 'https://dc1-gate.motorsport.com/pageinfo/share/', 'viewsServiceStatUrl': 'https://dc1-gate.motorsport.com/pageinfo/stat/', 'notificationServiceVersion': '1.1.4', 'icons': { 'bell' : '/design/dist/icons/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#bell', }, 'auth': { 'scriptSrc': 'https://accounts.autosport.com/api/v1.0/script/170' }, 'pianoSrc': 'https://experience.tinypass.com/xbuilder/experience/load?aid=cxPw94Eaz6', }; /* PIANO CONFIGS */ window.pncfg = { 'offer_id': 'OFYCVN9FF89K', 'offer_template_id': 'OTYUF9XZP2RU', 'registration_template_id': 'OT27LWTJ1K28', 'article_banner_id': 'OTJ44KPI1NXH', }; </script> <script> msConfigVars.shares = {"facebook":{"social_menu":true,"share_box":true,"share_box_priority":100,"share_collect":true,"share_title":"Share on Facebook","share_url":"https:\/\/www.facebook.com\/sharer\/sharer.php","official_name":"Facebook","share_width":600,"share_height":600,"widget":0,"share_options":{"url":"u"},"social_url":"https:\/\/www.facebook.com\/autosport\/","icon":"facebook","icon_url":"\/design\/dist\/icons\/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#facebook"},"twitter":{"social_menu":true,"share_box":true,"share_box_priority":90,"share_collect":true,"share_title":"Share on Twitter","share_url":"https:\/\/twitter.com\/intent\/tweet","official_name":"Twitter","share_width":600,"share_height":450,"share_options":{"url":"url","title":"text"},"share_params":{"via":"motorsport"},"social_url":"https:\/\/twitter.com\/autosport","icon":"twitter","icon_url":"\/design\/dist\/icons\/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#twitter"},"linkedin":{"social_menu":false,"share_box":true,"share_box_priority":80,"share_collect":true,"share_title":"Share on Linkedin","share_url":"https:\/\/www.linkedin.com\/cws\/share","official_name":"LinkedIn","share_width":600,"share_height":600,"share_options":{"url":"url"},"share_params":{"mini":"true","source":"motorsport.com"},"icon":"linkedin","icon_url":"\/design\/dist\/icons\/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#linkedin"},"pinterest":{"share_box":true,"share_box_priority":70,"share_collect":true,"share_title":"Share on Pinterest","share_url":"https:\/\/www.pinterest.com\/pin\/create\/button\/","official_name":"Pinterest","share_width":700,"share_height":550,"share_options":{"url":"url","image":"media","title":"description"},"icon":"pinterest","icon_url":"\/design\/dist\/icons\/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#pinterest"},"whatsapp":{"social_menu":false,"share_box":true,"share_box_priority":57,"share_collect":false,"share_title":"Share on WhatsApp","share_url":"https:\/\/api.whatsapp.com\/send","official_name":"WhatsApp","share_width":1024,"share_height":768,"share_options":{"url":"text"},"icon":"whatsapp","icon_url":"\/design\/dist\/icons\/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#whatsapp"},"viber":{"social_menu":false,"share_box":true,"share_box_priority":55,"share_collect":false,"share_title":"Share on Viber","share_url":"viber:\/\/forward","official_name":"Viber","share_options":{"url":"text"},"icon":"viber","icon_url":"\/design\/dist\/icons\/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#viber"},"mailto":{"share_box":true,"share_box_priority":50,"share_title":"Send to email","behavior":"native","share_url":"mailto:","share_options":{"url":"body","title":"subject"},"icon":"mail","icon_url":"\/design\/dist\/icons\/sprite-common-2-3f31abef7842df303854e16441bc6c04.svg#mail"}}; msConfigVars.comments = { edition: 'uk', active: 1, type: 'disqus', shortname: 'autosport-1', }; msConfigVars.locale = 'en'; </script> <script> window.gadsId = false; </script> <script>gtmDataLayer.push({"currentRegion":"us-east-1","currentEdition":"uk","currentEditionV3":"uk","currentEnv":"production","currentUserType":0,"currentCategory":"all","currentSeries":"f1","projectNameShort":"as","msntClienId":"170","pageLanguage":"en_GB","pageType":"detail","entityType":"article","entityId":6659934,"mediaType":"none","entityAuthorId":12102,"entityAuthorLabel":"Adam Cooper","entityTeams":["17888"],"entityTeamLabels":["Alfa Romeo"]})</script> <!-- Google Tag Manager --> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','gtmDataLayer','GTM-NB7H9MD');</script> <!-- Google Tag Manager --> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','gtmDataLayer','GTM-W9ZKLWJ');</script> <!-- Google Tag Manager --> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','gtmDataLayer','GTM-W3JMPLC');</script> </body> </html> 