
<!DOCTYPE html>
<html class="no-js" lang="en">
    <head>
        <title>Ricciardo: F1 team-mate Verstappen will 'iron out' first-lap errors - F1 - Autosport</title><meta name="description" content="Daniel Ricciardo reckons Red Bull team-mate Max Verstappen's first-lap incidents in Formula 1 will get &quot;ironed out&quot; as he gains experience"/><meta name="keywords" content="F1, F1 news, F1 analysis, Autosport, Ben Anderson"/><meta name="author" content="Ben Anderson"/><meta name="copyright" content="Autosport Media UK"/><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script><meta name="created" content="2017-08-25"/><link rel="canonical" href="https://www.autosport.com/f1/news/131395/verstappen-will-iron-out-firstlap-errors"/><meta property="og:site_name" content="Autosport.com"/><meta property="og:title" content="Ricciardo: F1 team-mate Verstappen will 'iron out' first-lap errors"/><meta property="og:description" content="Daniel Ricciardo reckons Red Bull team-mate Max Verstappen's first-lap incidents in Formula 1 will get &quot;ironed out&quot; as he gains experience"/><meta property="og:url" content="https://www.autosport.com/f1/news/131395/verstappen-will-iron-out-firstlap-errors"/><meta property="og:type" content="article"/><meta property="fb:app_id" content="238513852844796"/><meta property="og:image" content="https://d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/611/image/6111fc362665fe9cc3a4a93bea37dd39.jpg"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:url" content="https://www.autosport.com/f1/news/131395/verstappen-will-iron-out-firstlap-errors"/><meta name="twitter:title" content="Ricciardo: F1 team-mate Verstappen will 'iron out' first-lap errors"/><meta name="twitter:description" content="Daniel Ricciardo reckons Red Bull team-mate Max Verstappen's first-lap incidents in Formula 1 will get &quot;ironed out&quot; as he gains experience"/><meta name="twitter:site" content="@autosport"/><meta name="twitter:image" content="https://d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/611/image/6111fc362665fe9cc3a4a93bea37dd39.jpg"/><link rel="alternate" type="application/rss+xml" href="https://www.autosport.com/rss/feed/f1" title="F1 news"><meta charset="utf-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"><meta name="format-detection" content="telephone=no"><script src="/js/vendor/jquery-1.12.4.min.js"></script><script type="text/javascript">try { var pageDnaObj = {}; pageDnaObj.system = {"server":"10.0.1.195","controller":"index.story","action":"story","userstatus":"anonymous"};pageDnaObj.content = {"id":"131395","title":"Verstappen will 'iron out' first-lap errors","type":"news","group":"F1","authors":"Ben Anderson","word_count":"444","publish_date":"20170825","language":"en"};pageDnaObj.navigation = {"site":"autosport","sitecode":"ASPO","site_name":"autosport","site_domain":"www.autosport.com","locale":"en-GB","section":"News","hierarchy":"News,F1","section_child1":"F1"};pageDnaObj.motorsport = {"motorsporttype":"F1"};} catch (e) { }</script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TLC5DZ');</script><link rel="stylesheet" href="/css/app.css?v=12" /><link rel="stylesheet" href="/css/autosport.min.css?v=12" /><link rel="stylesheet" href="/css/home.min.css?v=12" /><link rel="stylesheet" href="/css/menu.min.css?v=12"><link rel="stylesheet" href="/css/print.min.css?v=12" /><link rel="stylesheet" href="/css/mobilefooter.min.css?v=12" /><link rel="apple-touch-icon" sizes="152x152" href="/img/favicons/152x152.png"/><link rel="apple-touch-icon" sizes="144x144" href="/img/favicons/144x144.png"/><link rel="apple-touch-icon" sizes="120x120" href="/img/favicons/120x120.png"/><link rel="apple-touch-icon" sizes="114x114" href="/img/favicons/114x114.png"/><link rel="apple-touch-icon" sizes="72x72" href="/img/favicons/72x72.png"/><link rel="apple-touch-icon-precomposed" href="/img/favicons/57x57.png"/><script src="//use.edgefonts.net/source-sans-pro:n3,n4,n6,n7,n9;source-serif-pro:n3,n4,n6,n7,n9;bebas-neue.js"></script><link rel="stylesheet" href="/font-awesome/css/font-awesome.min.css"><script type="text/javascript" src="/js/vendor/jquery.countdown.min.js"></script><script src="/js/vendor/modernizr.js"></script><script>document.createElement( "picture" );</script><script type="text/javascript" src="/js/vendor/picturefill.js"></script><script type="text/javascript" src="/js/code.js?v=10"></script><link rel="stylesheet" href="/slick/slick.css"><link rel="stylesheet" href="/slick/slick-theme.css"><script src="/slick/slick.min.js"></script>    </head>
    <body class="story anonymous" > 
        <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TLC5DZ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

        
        
<div id="main-menu">
	<div id="loginwrapper">
		<div id="logincontent">
			<span class="subscriptionlogin">
				<ul>
					<li><a class="signin"><i class="fa fa-user" aria-hidden="true"></i>Sign in</a></li>
										<li><a href="/plus/?sub_campaign=newsite&sub_source=topnav&sub_medium=Subscribe">Subscribe to Autosport Plus</a></li>
					<li><a href="https://secure.autosport.com/subs/signup/?package=4&sub_campaign=newsite&sub_source=topnav&sub_medium=Register">Register for free and access more stories</a></li>
									</ul>
			</span>

									<span class="subscriptionmessage">
				<ul>
										<li><a href="/f1/feature/7685/remembering-one-of-f1-ugliest-oddities"><span>Autosport Plus</span> <em class="divider">/</em> Remembering one of F1&#039;s ugliest oddities</a></li>
										<li><a href="/plus/?sub_campaign=newsite&sub_source=topnav&sub_medium=Latest"><span>Subscribe now</span></a></li>
									</ul>
			</span>
			    		</div>
	</div>

	
<div id="gpt_7294_leaderboard1_big" class="lb_container"></div>

    					<div id="navheadlines" class="clearfix">
				<div class="title">Highlights</div>
				<div class="headlines">
																																	    						<div class="content">
							<a href="/f1/feature/7686/why-ferrari-persists-with-laggard-raikkonen" class="headline">
								<span class="navprefix feature"> Autosport Plus</span> <em class="divider">/</em>
								Why Ferrari persists with 'laggard' Raikkonen							</a>
						</div>
																		    						<div class="content">
							<a href="/f1/news/131395/verstappen-will-iron-out-firstlap-errors" class="headline">
								<span class="navprefix series">F1</span> <em class="divider">/</em>
								Verstappen will 'iron out' first-lap errors							</a>
						</div>
																		    						<div class="content">
							<a href="/f1/news/131384/both-mclarens-get-honda-power-upgrade" class="headline">
								<span class="navprefix series">F1</span> <em class="divider">/</em>
								Both McLarens get Honda power upgrade							</a>
						</div>
																		    						<div class="content">
							<a href="/f1/news/131390/ferrari-introduces-detailed-update-for-spa" class="headline">
								<span class="navprefix series">F1</span> <em class="divider">/</em>
								Ferrari introduces detailed update for Spa							</a>
						</div>
																		    						<div class="content">
							<a href="/fe/news/131394/porsche-lmp1-ace-jani-joins-201718-fe-grid" class="headline">
								<span class="navprefix series">FE</span> <em class="divider">/</em>
								Porsche LMP1 ace Jani joins 2017/18 FE grid							</a>
						</div>
																		    						<div class="content">
							<a href="/f1/feature/7685/remembering-one-of-f1-ugliest-oddities" class="headline">
								<span class="navprefix feature"> Autosport Plus</span> <em class="divider">/</em>
								Remembering one of F1's ugliest oddities							</a>
						</div>
														</div>
			</div>
		    
	<div id="main-menu-wrapper">
		<div id="menu-wrap">
			<div id="autosportmenu">
				<a href="/"><img src="/img/menu/autosport-logo.png" class="logo"></a>
				<div id="mobilemenu"><a id="nav-toggle"><span></span></a></div>

				<ul class="mobilemenu">
					<a href="/f1" onclick="return false;" class="dropmenu" data-menu="f1menu"><li class="menuitem">Formula 1 <i class="fa fa-caret-down"></i></li></a>
					<a href="/motorsport" onclick="return false;" class="dropmenu" data-menu="seriesmenu"><li class="menuitem">More Series <i class="fa fa-caret-down"></i></li></a>
					<a href="/video/"><li class="menuitem">Video</li></a>
					<a href="/gallery"><li class="menuitem">Gallery</li></a>
					<a href="/live"><li class="menuitem">Live</li></a>
					<a href="http://forums.autosport.com/"><li class="menuitem">Forum</li></a>
					<a href="/other" onclick="return false;" class="dropmenu" data-menu="moremenu"><li class="menuitem">More <i class="fa fa-caret-down"></i></li></a>
					<li class="search"><i class="fa fa-search"></i></li>
				</ul>
				<div id="searchbg">
	<div id="searchcontent">
		<form method="get" action="https://www.secure.autosport.com/search/" name="as"><input type="text" name="q" placeholder="Search will currently send you to our old site" class="searchfield"> <input type="submit" value="Search (beta)" class="searchsubmit"><input type="hidden" value="timestamp" name="s"><input type="hidden" value="0" name="g"><input type="hidden" value="new" name="site"></form>
	</div>
	<div class="searchclose"><i class="fa fa-times"></i></div>
</div>				<div id="f1menu" class="expandedmenu">
	<div class="menubg"></div>
	<div class="menucontent">
		<div class="menusubnav">
			<ul class="menu">
			  <li><a href="/f1">Formula 1</a></li>
			  <li><i class="fa fa-caret-right"></i></li>
			  <li><a href="/f1">News</a></li>
			  <li><a href="/f1">Features</a></li>
			  <li><a href="/gallery">Gallery</a></li>
			  <li><a href="/f1/calendar">Calendar</a></li>
			  <li><a href="/live">Live</a></li>
			  <li><a href="/f1/standings">Standings</a></li>
			  <li><a href="/results.php">Results</a></li>
			  <li><a href="http://forix.autosport.com/">Statistics</a></li>
			</ul>
		</div>
		
					<div class="row">
				<div class="small-4 columns">
					<span class="headerbar smaller white clean nopadding">Hungary <em class="divider">/</em> <span>Results</span></span>
					
					<table>
					<thead>
						<tr>
							<th>Pos</th>
							<th>Driver</th>
							<th class="text-right">Time</th>
						</tr>
					</thead>
					<tbody>
												<tr>
							<td>1</td>
							<td><a href="/driver/1987070300/Sebastian+Vettel">Sebastian Vettel</a></td>
							<td class="text-right">1h39m46.713s</td>
						</tr>
						 						<tr>
							<td>2</td>
							<td><a href="/driver/1979101700/Kimi+Raikkonen">Kimi Raikkonen</a></td>
							<td class="text-right">1h39m47.621s</td>
						</tr>
						 						<tr>
							<td>3</td>
							<td><a href="/driver/1989082800/Valtteri+Bottas">Valtteri Bottas</a></td>
							<td class="text-right">1h39m59.175s</td>
						</tr>
						 						<tr>
							<td>4</td>
							<td><a href="/driver/1985010700/Lewis+Hamilton">Lewis Hamilton</a></td>
							<td class="text-right">1h39m59.598s</td>
						</tr>
						 						<tr>
							<td>5</td>
							<td><a href="/driver/1997093000/Max+Verstappen">Max Verstappen</a></td>
							<td class="text-right">1h39m59.989s</td>
						</tr>
						 					</tbody>
					</table>
				</div>
				<div class="small-4 columns">
					<span class="headerbar smaller white clean nopadding">Standings <em class="divider">/</em> <span>After 11 races</span></span>
					
					<table>
					<thead>
						<tr>
							<th>Pos</th>
							<th>Driver</th>
							<th class="text-right">Points</th>
						</tr>
					</thead>
					<tbody>
												<tr>
							<td>1</td>
							<td><a href="/driver/1987070300/Sebastian+Vettel">Sebastian Vettel</a></td>
							<td class="text-right">202</td>
						</tr>
						 						<tr>
							<td>2</td>
							<td><a href="/driver/1985010700/Lewis+Hamilton">Lewis Hamilton</a></td>
							<td class="text-right">188</td>
						</tr>
						 						<tr>
							<td>3</td>
							<td><a href="/driver/1989082800/Valtteri+Bottas">Valtteri Bottas</a></td>
							<td class="text-right">169</td>
						</tr>
						 						<tr>
							<td>4</td>
							<td><a href="/driver/1989070100/Daniel+Ricciardo">Daniel Ricciardo</a></td>
							<td class="text-right">117</td>
						</tr>
						 						<tr>
							<td>5</td>
							<td><a href="/driver/1979101700/Kimi+Raikkonen">Kimi Raikkonen</a></td>
							<td class="text-right">116</td>
						</tr>
						 						<tr>
							<td colspan="3"><i class="fa fa-caret-right"></i> <a href="/f1/standings">Browse full championship table</a></td>
						</tr>
					</tbody>
					</table>
					
				</div>
				<div class="small-4 columns">
					<span class="headerbar smaller white clean nopadding">Coming up</span>
					
					<table>
					<thead>
						<tr>
							<th>Race</th>
							<th>Circuit</th>
							<th class="text-right">Date</th>
						</tr>
					</thead>
					<tbody>
												<tr>
							<td>Belgium</td>
							<td>Spa-Francorchamps</td>
							<td class="text-right">27 Aug</td>
						</tr>
												<tr>
							<td>Italy</td>
							<td>Monza</td>
							<td class="text-right">3 Sep</td>
						</tr>
												<tr>
							<td>Singapore</td>
							<td>Marina Bay</td>
							<td class="text-right">17 Sep</td>
						</tr>
												<tr>
							<td>Malaysia</td>
							<td>Sepang</td>
							<td class="text-right">1 Oct</td>
						</tr>
												<tr>
							<td>Japan</td>
							<td>Suzuka</td>
							<td class="text-right">8 Oct</td>
						</tr>
												<tr>
							<td colspan="3"><i class="fa fa-caret-right"></i> <a href="/f1/calendar">See full Formula 1 calendar</a></td>
						</tr>
					</tbody>
					</table>
				</div>
			</div>
		 	</div>
</div>				<div id="seriesmenu" class="expandedmenu">
	<div class="menubg"></div>
	<div class="menucontent">
		<div class="row small-up-7">
			<div class="column">
				<a href="/single-seaters" class="series">Single-seaters
				<img src="/img/menu/single-seaters.jpg"></a>
				<a href="/indycar">IndyCar</a>
				<a href="/f2">F2</a>
				<a href="/gp3">GP3</a>
				<a href="/fv8+3.5">Formula V8 3.5</a>
				<a href="/f3">Formula 3</a>
				<a href="/fe">Formula E</a>
			</div>
			<div class="column">
				<a href="/motogp" class="series">MotoGP
				<img src="/img/menu/motogp.jpg"></a>
				<a href="/motogp">MotoGP</a>
				<a href="/moto2">Moto2</a>
				<a href="/moto3">Moto3</a>
			</div>
			<div class="column">
				<a href="/sportscars" class="series">Sportscars
				<img src="/img/menu/sportscars.jpg"></a>
				<a href="/wec">World Endurance Championship</a>
				<a href="/gt">GT</a>
				<a href="/imsa">IMSA Sportscar Championship</a>
			</div>
			<div class="column">
				<a href="/rallying" class="series">Rally
				<img src="/img/menu/rally.jpg"></a>
				<a href="/wrc">World Rally Championship</a>
				<a href="/erc">European Rally Championship</a>
				<a href="/dakar">Dakar Rally</a>
			</div>
			<div class="column">
				<a href="/touring+cars" class="series">Touring cars
				<img src="/img/menu/touringcars.jpg"></a>
				<a href="/wtcc">World Touring Car Championship</a>
				<a href="/btcc">British Touring Car Championship</a>
				<a href="/dtm">DTM</a>
				<a href="/supercars">Supercars</a>
			</div>
			<div class="column">
				<a href="/us" class="series">U.S.
				<img src="/img/menu/us.jpg"></a>
				<a href="/indycar">IndyCar</a>
				<a href="/nascar">NASCAR</a>
			</div>
			<div class="column">
				<a href="/wrx" class="series">More
				<img src="/img/menu/more.jpg"></a>
				<a href="/wrx">World Rallycross</a>
				<a href="/national">National</a>
				<a href="/other">Other series</a>
				<a href="/performance">Performance</a>
				<a href="/historics">Historics</a>
				<a href="/motor1">Motor1</a>
			</div>
		</div>
	</div>
</div>				<div id="moremenu" class="expandedmenu">
	<div class="menubg"></div>
	<div class="menucontent">
		<div class="row moremenu">
			<div class="small-8 columns">
				<span class="headerbar smaller white clean nopadding">More on Autosport</span>
				
				<div class="row">
					<div class="small-6 columns">
						<table>
						<tbody>
							<tr>
								<td>
									<a href="/news">News and Features</a>
									<span class="sell">Browse all our editorial content in one place</span>
								</td>
							</tr>
							<tr>
								<td>
									<a href="/live">Autosport Live</a>
									<span class="sell">Minute-by-minute live race commentary</span>
								</td>
							</tr>
							<tr>
								<td>
									<a href="/gallery">Gallery</a>
									<span class="sell">The best photography from around the world</span>
								</td>
							</tr>
							<tr>
								<td>
									<a href="https://gppredictor.com/">Grand Prix Predictor</a>
									<span class="sell">Predict the winners for every race of the season</span>
								</td>
							</tr>
							<tr>
								<td>
									<a href="http://forix.autosport.com/">Forix Stats</a>
									<span class="sell">The world's best motorsport stats database</span>
								</td>
							</tr>
						</tbody>
						</table>
					</div>
					<div class="small-6 columns">
						<table>
						<tbody>
							<tr>
								<td>
									<a href="http://digitalmagazine.autosport.com/">Autosport Digital Magazine</a>
									<span class="sell">Read or download today. New issue out every week.</span>
								</td>
							</tr>
							<tr>
								<td>
									<a href="http://awards.autosport.com/">Autosport Awards</a>
									<span class="sell">Motorsport's most prestigious awards.</span>
								</td>
							</tr>
							<tr>
								<td>
									<a href="http://www.autosportinternational.com/">Autosport International</a>
									<span class="sell">Our 4-day live event for motorsport fans</span>
								</td>
							</tr>
							<tr>
								<td>
									<a href="https://www.motorsportjobs.com">Motorsport Jobs</a>
									<span class="sell">Browse the latest job vacancies</span>
								</td>
							</tr>
							<tr>
								<td>
									<a href="http://business-directory.autosport.com/">Business Directory</a>
									<span class="sell">Search from almost 4,000 motorsport business</span>
								</td>
							</tr>
						</tbody>
						</table>
					</div>
				</div>					
			</div>
			<div class="small-4 columns">
				<span class="headerbar smaller white clean nopadding social">Follow us</span>
				
				<table class="social">
				<tbody>
					<tr><td><a href="https://facebook.com/autosport"><i class="fa fa-facebook-square"></i>Facebook</a></td></tr>
					<tr><td><a href="https://twitter.com/autosport"><i class="fa fa-twitter-square"></i>Twitter</a></td></tr>
					<tr><td><a href="https://www.instagram.com/autosportdotcom/"><i class="fa fa-instagram"></i>Instagram</a></td></tr>
					<tr><td><a href="https://soundcloud.com/autosport"><i class="fa fa-soundcloud"></i>The Autosport Podcast</a></td></tr>
					<tr><td><a href="https://www.youtube.com/autosportdotcom"><i class="fa fa-youtube-play"></i>Youtube</a></td></tr>
					<tr><td><a href="/rss"><i class="fa fa-rss-square"></i>RSS Feeds</a></td></tr>
					<tr><td><a href="https://secure.autosport.com/subs/signup/?package=4"><i class="fa fa-envelope"></i>Weekly newsletter</a></td></tr>
				</tbody>
				</table>
			</div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>
	<div id="menuoverlay">
	<div class="menuwrapper">
				<div class="row collapse">
			<div class="small-12 columns"><a href="javascript:void(0)" onclick="jQuery('div#loginoverlay').removeClass('deactive'); return true;" class="button radius expanded signin">Sign in</a></div>
		</div>
		<div class="row collapse">
			<div class="small-6 columns text-center"><a href="/plus" class="signout">Subscribe to<br>Autosport Plus</a></div>
			<div class="small-6 columns text-center"><a href="https://secure.autosport.com/subs/signup/?package=4&sub_campaign=newsite&sub_source=mobilenav&sub_medium=Register" class="signout">Register for free</a></div>
		</div>
				
		<div class="searchbox">
			<div class="row">
				<div class="small-12">
					<form method="get" action="https://www.secure.autosport.com/search/" name="as">
					<div class="row collapse">
						<div class="small-10 columns">
							<input type="text" name="q" placeholder="Search Autosport (beta)">
						</div>
						<div class="small-2 columns">
							<a href="/search" type="submit" class="button postfix" onclick="document.getElementById('as').submit(); return false;"><i class="fa fa-search"></i></a>
						</div>
					</div>
					<div class="row collapse">
						<div class="small-12 columns" style="margin-top:5px; font-size:12px; line-height:15px; color:#c3cdd3;">Search will currently send you to our old site.</div>
					</div>
					<input type="hidden" value="timestamp" name="s"><input type="hidden" value="0" name="g"><input type="hidden" value="new" name="site"></form>
				</div>
			</div>
		</div>
		<div class="row">
			<div class="small-12 medium-6 columns hide-for-small-only">
				<ul>
					<li>Formula 1</li>
					<li><a href="/f1">Formula 1</a></li>
					<li><a href="/f1">News</a></li>
					<li><a href="/f1">Features</a></li>
					<li><a href="/gallery">Gallery</a></li>
					<li><a href="/f1/calendar">Calendar</a></li>
					<li><a href="/live">Live</a></li>
					<li><a href="/f1/standings">Standings</a></li>
					<li><a href="/results.php">Results</a></li>
					<li><a href="http://forix.autosport.com/">Statistics</a></li>
				</ul>
			</div>
			<div class="small-12 medium-6 columns">
				<ul>
					<li>Explore <span>More Series</span></li>
					<li class="hide-for-medium-only"><a href="/f1">Formula 1</a></li>
					<li><a href="/Single-seaters">Single-seaters</a></li>
					<li><a href="/motogp">MotoGP</a></li>
					<li><a href="/sportscars">Sportscars</a></li>
					<li><a href="/rallying">Rallying</a></li>
					<li><a href="/touring+cars">Touring cars</a></li>
					<li><a href="/us">U.S.</a></li>
					<li><a href="/national">National</a></li>
					<li><a href="/other">Other</a></li>
					<li><a href="/performance">Performance</a></li>
				</ul>
			</div>
		</div>
		<div class="row">
			<div class="small-12 medium-6 columns">
				<ul>
					<li class="more">More from Autosport</li>
					<li><a href="/news">All News and Features</a></li>
					<li><a href="http://forums.autosport.com/">Forum</a></li>
					<li><a href="/live">Live</a></li>
					<li><a href="/video/">Video</a></li>
					<li><a href="/gallery">Gallery</a></li>
					<li><a href="http://forix.autosport.com/">Forix Stats</a></li>
					<li><a href="https://www.motorsportjobs.com/">Motorsport Jobs</a></li>
					<li><a href="http://business-directory.autosport.com/">Business Directory</a></li>
					<li><a href="http://awards.autosport.com/">Autosport Awards</a></li>
					<li><a href="http://www.autosportinternational.com/">Autosport International</a></li>
					<li><a href="http://gppredictor.com">Grand Prix Predictor</a></li>
					<li><a href="http://digitalmagazine.autosport.com/">Digital Magazine</a></li>
				</ul>
			</div>
			<div class="small-12 medium-6 columns">
				<ul>
					<li class="social">Follow us</li>
					<li><a href="https://twitter.com/autosport">Twitter</a></li>
					<li><a href="https://facebook.com/autosport">Facebook</a></li>
					<li><a href="https://www.instagram.com/autosportdotcom/">Instagram</a></li>
					<li><a href="https://soundcloud.com/autosport">Soundcloud</a></li>
					<li><a href="https://www.youtube.com/autosportdotcom">Youtube</a></li>
					<li><a href="/rss">RSS</a></li>
					<li><a href="https://secure.autosport.com/subs/signup/?package=4">Weekly newsletter</a></li>
				</ul>
			</div>
		</div>
	</div>
</div></div>
        
		<div class="skinbody">
			<div class="wrapper">        
	<div class="previousnext header">
		<div class="previous">
						<a href="/f1/news/131391/haas-hulkenbergmagnussen-dont-need-hugs"><span>Previous</span> <em class="divider">/</em> Haas: Hulkenberg/Magnussen don&#039;t need &#039;hugs&#039;</a>
					</div>
		<div class="next">
					</div>
	</div>
	
	<div class="print"><img src="/img/logos/autosport-logo-inverse.gif"></div>
	
	<div id="header">
		<ul class="menu taxonomy">
			<li><a href="/f1" class="series">F1</a></li>
		</ul>

		<h1>Ricciardo: F1 team-mate Verstappen will &#039;iron out&#039; first-lap errors</h1>
		
		<ul class="byline fa-ul">
									<li><i class="fa-li fa fa-circle"></i> By 				<a href="/profile/ben+anderson" class="author">Ben Anderson</a>										</li>
			
						<li><i class="fa-li fa fa-twitter"></i><a href='https://twitter.com/BenAndersonAuto' class='twitter'>@BenAndersonAuto </a></li>
						
						<li class="publish"><i class="fa-li fa fa-circle"></i> Published on Friday August 25th 2017</li>
			
			<li class="rss"><i class="fa-li fa fa-rss"></i> <a href="https://www.autosport.com/rss/feed/f1" class="rss">Formula 1 RSS feed</a></li>		</ul>
	</div>

	<div class="columnsContainer">
		<div class="rightContent">
			
<div class="MPU_container"><div id="gpt_7294_mpu_flexible1"></div></div>
            <div class="mostread">
	<span class="headerbar marginless small">Latest</span>
	<ul class="tabs" data-tabs id="mostread">
		<li class="tabs-title is-active"><a href="#panel1">News</a><div class="arrow-down"></div></li>
		<li class="tabs-title"><a href="#panel2">Trending</a><div class="arrow-down"></div></li>
		<li class="tabs-title plus "><a href="#panel3">Plus</a><div class="arrow-down plus"></div></li>
	</ul>
	<div class="tabs-content" data-tabs-content="mostread">
		<div id="panel1" class="tabs-panel is-active">
						<div id="breakingnews">
									<div class="newsitem">
				<a href="/f1/news/131395/verstappen-will-iron-out-firstlap-errors">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/e14/image/e145fe29a98f5a841bc7284bb41269b3.jpg" alt="" width="90" height="60" />
</a>
				<p>
					<a href="/f1/news/131395/verstappen-will-iron-out-firstlap-errors">Verstappen will &#039;iron out&#039; first-lap errors</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1503647415</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>				</p>
			</div>
									<div class="newsitem">
				<a href="/fe/news/131394/porsche-lmp1-ace-jani-joins-201718-fe-grid">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/e00/image/e0050b02ecc2a0875c307921b7250179.jpg" alt="" width="90" height="60" />
</a>
				<p>
					<a href="/fe/news/131394/porsche-lmp1-ace-jani-joins-201718-fe-grid">Porsche LMP1 ace Jani joins 2017/18 FE grid</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1503613784</span></span>
	<span class="series"><a href="/fe">FE</a></span>
</span>				</p>
			</div>
									<div class="newsitem">
				<a href="/motogp/news/131393/rossi-doesnt-see-himself-in-motogp-title-fight">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/8c9/image/8c97852039420b819fbdf9994069b326.jpg" alt="" width="90" height="60" />
</a>
				<p>
					<a href="/motogp/news/131393/rossi-doesnt-see-himself-in-motogp-title-fight">Rossi doesn&#039;t see himself in MotoGP title fight</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1503599171</span></span>
	<span class="series"><a href="/motogp">MotoGP</a></span>
</span>				</p>
			</div>
									<div class="newsitem">
				<a href="/motogp/news/131392/smith-gets-crew-chief-change-for-rest-of-2017">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/8a4/image/8a4e143e383ba77a669dc3589c47c787.jpg" alt="" width="90" height="60" />
</a>
				<p>
					<a href="/motogp/news/131392/smith-gets-crew-chief-change-for-rest-of-2017">Smith gets crew chief change for rest of 2017</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1503597358</span></span>
	<span class="series"><a href="/motogp">MotoGP</a></span>
</span>				</p>
			</div>
									<div class="newsitem">
				<a href="/f1/news/131391/haas-hulkenbergmagnussen-dont-need-hugs">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/e2d/image/e2d318dc7c4c0613e8f957041a263216.jpg" alt="" width="90" height="60" />
</a>
				<p>
					<a href="/f1/news/131391/haas-hulkenbergmagnussen-dont-need-hugs">Haas: Hulkenberg/Magnussen don&#039;t need &#039;hugs&#039;</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1503596147</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>				</p>
			</div>
									<div class="newsitem">
				<a href="/f1/news/131390/ferrari-introduces-detailed-update-for-spa">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/5a4/image/5a42c4532a38af25e2fff0e77ad0cce0.jpg" alt="" width="90" height="60" />
</a>
				<p>
					<a href="/f1/news/131390/ferrari-introduces-detailed-update-for-spa">Ferrari introduces detailed update for Spa</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1503592927</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>				</p>
			</div>
									<div class="newsitem">
				<a href="/wrc/news/131389/rovanpera-in-hyundai-wrc2-drive-shootout">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/1d2/image/1d2a9fcb76db3b2d1e1294fd9f91285a.jpg" alt="" width="90" height="60" />
</a>
				<p>
					<a href="/wrc/news/131389/rovanpera-in-hyundai-wrc2-drive-shootout">Rovanpera in Hyundai WRC2 drive shootout</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1503592232</span></span>
	<span class="series"><a href="/wrc">WRC</a></span>
</span>				</p>
			</div>
						</div>
					</div>
		<div id="panel2" class="tabs-panel">
						<div id="mostreadnews">
									<div class="newsitem trending">
				<div class="number">1</div>
				<p>
					<a href="/f1/news/131395/verstappen-will-iron-out-firstlap-errors">Verstappen will &#039;iron out&#039; first-lap errors</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1503647415</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>				</p>
			</div>
									<div class="newsitem trending">
				<div class="number">2</div>
				<p>
					<a href="/f1/news/131390/ferrari-introduces-detailed-update-for-spa">Ferrari introduces detailed update for Spa</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1503592927</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>				</p>
			</div>
									<div class="newsitem trending">
				<div class="number">3</div>
				<p>
					<a href="/motogp/news/131393/rossi-doesnt-see-himself-in-motogp-title-fight">Rossi doesn&#039;t see himself in MotoGP title fight</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1503599171</span></span>
	<span class="series"><a href="/motogp">MotoGP</a></span>
</span>				</p>
			</div>
									<div class="newsitem trending">
				<div class="number">4</div>
				<p>
					<a href="/f1/news/131388/hamilton-vettel-wouldnt-be-my-teammate">Hamilton: Vettel wouldn&#039;t be my team-mate</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1503591401</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>				</p>
			</div>
									<div class="newsitem trending">
				<div class="number">5</div>
				<p>
					<a href="/fe/news/131394/porsche-lmp1-ace-jani-joins-201718-fe-grid">Porsche LMP1 ace Jani joins 2017/18 FE grid</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1503613784</span></span>
	<span class="series"><a href="/fe">FE</a></span>
</span>				</p>
			</div>
									<div class="newsitem trending">
				<div class="number">6</div>
				<p>
					<a href="/f1/news/131391/haas-hulkenbergmagnussen-dont-need-hugs">Haas: Hulkenberg/Magnussen don&#039;t need &#039;hugs&#039;</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1503596147</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>				</p>
			</div>
									<div class="newsitem trending">
				<div class="number">7</div>
				<p>
					<a href="/motogp/news/131392/smith-gets-crew-chief-change-for-rest-of-2017">Smith gets crew chief change for rest of 2017</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1503597358</span></span>
	<span class="series"><a href="/motogp">MotoGP</a></span>
</span>				</p>
			</div>
						</div>
					</div>
		<div id="panel3" class="tabs-panel ">
						<div id="mostreadnews">
											<div class="newsitem">
					<a href="/f1/feature/7685/remembering-one-of-f1-ugliest-oddities">
						    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/2d0/image/2d04a708ce20fb4c25949b68114135ec.jpg" alt="" width="90" height="60" />
						<span class="plus mini">Nigel Roebuck</span>Remembering one of F1&#039;s ugliest oddities
					</a>
				</div>
											<div class="newsitem">
					<a href="/f1/feature/7686/why-ferrari-persists-with-laggard-raikkonen">
						    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/681/image/681a6d46f18c66ede4f0a01ac917afa4.jpg" alt="" width="90" height="60" />
						<span class="plus mini">Ben Anderson</span>Why Ferrari persists with &#039;laggard&#039; Raikkonen
					</a>
				</div>
											<div class="newsitem">
					<a href="/f1/feature/5318/the-origins-of-mclarenhonda-greatest-racer">
						    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/61b/image/61b794487d570cc86a9c12d391239c16.jpg" alt="" width="90" height="60" />
						<span class="plus mini">Retrospective</span>The origins of McLaren-Honda&#039;s greatest racer
					</a>
				</div>
											<div class="newsitem">
					<a href="/f1/feature/7679/stop-thinking-small-teams-are-worse-off-now">
						    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/22d/image/22d6d817575a54d23dcabe37bec644e9.jpg" alt="" width="90" height="60" />
						<span class="plus mini">Gary Anderson</span>Stop thinking small teams are worse off now
					</a>
				</div>
											<div class="newsitem">
					<a href="/f1/feature/7680/how-mclaren-is-spinning-off-into-a-technology-giant">
						    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/fc6/image/fc6a6da435bc59006a186d85974244c9.jpg" alt="" width="90" height="60" />
						<span class="plus mini">Dieter Rencken</span>How McLaren is spinning off into a technology giant
					</a>
				</div>
											<div class="newsitem">
					<a href="/f1/feature/7677/how-the-best-f1-game-got-even-better">
						    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/ba1/image/ba1c868b8631b15a9347326dffb83b29.jpg" alt="" width="90" height="60" />
						<span class="plus mini">Glenn Freeman</span>How the best F1 game got even better
					</a>
				</div>
											<div class="newsitem">
					<a href="/f1/feature/7678/what-next-for-red-bull-torpedo">
						    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/859/image/859fb8ee7a1760c53dc7f367876b15d5.jpg" alt="" width="90" height="60" />
						<span class="plus mini">Lawrence Barretto</span>What next for Red Bull&#039;s &#039;torpedo&#039;?
					</a>
				</div>
						</div>
					</div>
	</div>
</div>
			
<div class="MPU_container"><div id="gpt_7294_mpu_flexible2"></div></div>
		</div>

		<div class="leftColumn subscribe">
			<div id="article">
										
						<div class="story">
							<div class="image normal">
								<picture>
									    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/611/image/6111fc362665fe9cc3a4a93bea37dd39.jpg" alt="" width="960" height="655" />
																	</picture>
							</div>
							<div class="body">
								<div class="socialbuttons sidebar"><span class="text-center">Share <span class="hide-for-small-only">this article </span>on</span>

<a href="https://www.facebook.com/dialog/share?app_id=238513852844796&href=https%3A%2F%2Fwww.autosport.com%2Ff1%2Fnews%2F131395%2Fverstappen-will-iron-out-firstlap-errors&redirect_uri=https%3A%2F%2Fwww.autosport.com%2Ff1%2Fnews%2F131395%2Fverstappen-will-iron-out-firstlap-errors" target="_blank"><span class="social facebook"><i class="fa fa-facebook"></i> <span class="socialtitle">Facebook</span></span></a>

<a href="https://twitter.com/intent/tweet?text=Verstappen+will+%27iron+out%27+first-lap+errors&url=https%3A%2F%2Fwww.autosport.com%2Ff1%2Fnews%2F131395%2Fverstappen-will-iron-out-firstlap-errors" target="_blank"><span class="social twitter"><i class="fa fa-twitter"></i> <span class="socialtitle">Twitter</span></span></a>

<a href="http://www.linkedin.com/shareArticle?mini=true&title=Verstappen+will+%27iron+out%27+first-lap+errors&url=https%3A%2F%2Fwww.autosport.com%2Ff1%2Fnews%2F131395%2Fverstappen-will-iron-out-firstlap-errors" target="_blank"><span class="social linkedin"><i class="fa fa-linkedin"></i> <span class="socialtitle">LinkedIn</span></span></a>

<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.autosport.com%2Ff1%2Fnews%2F131395%2Fverstappen-will-iron-out-firstlap-errors&amp;hl=en-GB&amp;wwc=1" target="_blank"><span class="social google"><i class="fa fa-google-plus"></i> <span class="socialtitle">Google+</span></span></a>

<a href="mailto:?subject=Verstappen+will+%27iron+out%27+first-lap+errors&body=https%3A%2F%2Fwww.autosport.com%2Ff1%2Fnews%2F131395%2Fverstappen-will-iron-out-firstlap-errors" target="_blank"><span class="social email"><i class="fa fa-envelope"></i> <span class="socialtitle">Email</span></span></a></div>
								<p>Daniel Ricciardo reckons Red Bull team-mate Max Verstappen&#039;s first-lap incidents in Formula 1 will get &quot;ironed out&quot; as he gains experience...</p>
							</div>
						</div>
						
									<div id="newsplug">
			<div id="newspluginner" class="bottom">
				<div class="row">
					<div class="small-12 medium-6 large-7 xlarge-6 end columns">
						<h4>Continue reading this story <span>for free<span>.</h4>
						Make sure you continue to stay updated with the best motorsport news every month.
					</div>
				</div>
				<div class="row"><div class="small-12 columns"><br /></div></div>
				<div class="row">
					<div class="small-12 medium-6 text-center columns cta">
						<strong>Get unlimited access</strong>
						Full access to our news and in-depth Autosport Plus features - all in an ad-free enviroment.<br/>
						<a href="/plus/" class="button">Subscribe to Autosport Plus</a>
					</div>
					<div class="small-12 columns show-for-small-only"><br /></div>
					<div class="small-12 medium-6 text-center columns cta">
						<strong>Get 10 free extra stories</strong>
						A quick upgrade and you'll boost your monthly news limit instantly - for free.<br/>
						<a href="https://secure.autosport.com/subs/signup/?package=4&sub_campaign=newsite&sub_source=NewsStory&sub_medium=Register" class="button secondary">Register for free</a>
					</div>
				</div>
				<div class="row"><div class="small-12 columns"><br /></div></div>
				<div class="row">
					<div class="small-12 columns text-center cta">					
						I already have an account. <a href="javascript:void();" class="signin">Sign in</a>
					</div>
				</div>
			</div>
		</div>
	
						
											
					<ul class="menu taxonomy">
						<li>Browse more</li>
						<li><a href="/f1">F1</a></li>
					</ul>
					
					<div class="previousnext">
						<div class="previous">
														<a href="/f1/news/131391/haas-hulkenbergmagnussen-dont-need-hugs"><span>Previous</span> <em class="divider">/</em> Haas: Hulkenberg/Magnussen don&#039;t need &#039;hugs&#039;</a>
													</div>
						<div class="next">
													</div>
					</div>
					
											<div class="OUTBRAIN" data-src="https://www.autosport.com/f1/news/131395/verstappen-will-iron-out-firstlap-errors" data-widget-id="AR_3" data-ob-template="Autosport"></div> 
									
				<script>
					jQuery(jQuery('#article .story .body p').get(3)).after('\x0A\x3Cdiv\x20class\x3D\x22MPU_container\x20mobile\x22\x3E\x3Cdiv\x20id\x3D\x22gpt_7294_mpu1\x22\x3E\x3C\x2Fdiv\x3E\x3C\x2Fdiv\x3E\x0A');
				</script>
				
							</div>
		</div>
	</div>
	
	<div class="print">© 2016 Autosport</div>
	
</div>


<div id="mobilefooter" class="show-for-small-only">
	<div class="inner">
		<a href="https://www.facebook.com/dialog/share?app_id=238513852844796&href=https%3A%2F%2Fwww.autosport.com%2Ff1%2Fnews%2F131395%2Fverstappen-will-iron-out-firstlap-errors&redirect_uri=https%3A%2F%2Fwww.autosport.com%2Ff1%2Fnews%2F131395%2Fverstappen-will-iron-out-firstlap-errors" target="_blank"><span class="fa-stack fa-lg">
		  <i class="fa fa-circle fa-stack-2x" style="color:#244872;"></i>
		  <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
		</span></a>
		<a href="https://twitter.com/intent/tweet?text=Verstappen+will+%27iron+out%27+first-lap+errors&url=https%3A%2F%2Fwww.autosport.com%2Ff1%2Fnews%2F131395%2Fverstappen-will-iron-out-firstlap-errors" target="_blank"><span class="social twitter"><span class="fa-stack fa-lg">
		  <i class="fa fa-circle fa-stack-2x" style="color:#0eaad6;"></i>
		  <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
		</span></a>
		<a href="mailto:?subject=Verstappen+will+%27iron+out%27+first-lap+errors&body=https%3A%2F%2Fwww.autosport.com%2Ff1%2Fnews%2F131395%2Fverstappen-will-iron-out-firstlap-errors" target="_blank"><span class="fa-stack fa-lg">
		  <i class="fa fa-circle fa-stack-2x" style="color:#575b5e;"></i>
		  <i class="fa fa-envelope fa-stack-1x fa-inverse"></i>
		</span></a>
	</div>
	<div class="inner next">
		<a href="/f1/news/131391/haas-hulkenbergmagnussen-dont-need-hugs"><span>More in f1</span>Haas: Hulkenberg/Magnussen don&#039;t need ...</a>
	</div>
</div>
<div id="morecontent">
	<div class="grid footer related">
    <div class="row"><div class="small-12 columns"><span class="headerbar small clean">More F1 News</span></div></div>
    <div class="row small-up-1 medium-up-3 large-up-6">
                <div class="column">
            <div class="newsitem">
                <a href="/f1/news/131391/haas-hulkenbergmagnussen-dont-need-hugs">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/a7f/image/a7f458dbac5f2c26d33375fcdd51e642.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/f1/news/131391/haas-hulkenbergmagnussen-dont-need-hugs">Haas: Hulkenberg/Magnussen don&#039;t need &#039;hugs&#039;</a>
                    <span class="sell">Haas Formula 1 boss Gunther Steiner sees no need for a &quot;hugging session&quot; between Kevin Magnussen and Nico Hulkenberg despite their verbal clash after the Hungarian Grand Prix</span>
                    <span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1503596147</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>                </p>
            </div>
        </div>
                <div class="column">
            <div class="newsitem">
                <a href="/f1/news/131390/ferrari-introduces-detailed-update-for-spa">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/5b5/image/5b5c30051ac57300879323584167d8ce.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/f1/news/131390/ferrari-introduces-detailed-update-for-spa">Ferrari introduces detailed update for Spa</a>
                    <span class="sell">Ferrari has introduced a detailed update to its SF70H Formula 1 car ahead of this weekend&#039;s Belgian Grand Prix</span>
                    <span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1503592927</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>                </p>
            </div>
        </div>
                <div class="column">
            <div class="newsitem">
                <a href="/f1/news/131388/hamilton-vettel-wouldnt-be-my-teammate">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/02f/image/02fbf70c89fa11a2c2fb8ae803b6e86a.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/f1/news/131388/hamilton-vettel-wouldnt-be-my-teammate">Hamilton: Vettel wouldn&#039;t be my team-mate</a>
                    <span class="sell">Lewis Hamilton says Sebastian Vettel would not want to be his Formula 1 team-mate at Mercedes</span>
                    <span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1503591401</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>                </p>
            </div>
        </div>
                <div class="column">
            <div class="newsitem">
                <a href="/f1/news/131387/ban-threat-wonEURTMt-change-kvyatEURTMs-approach">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/e33/image/e33c7bea33ca7e110fe4d1a8bbecc08c.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/f1/news/131387/ban-threat-wonEURTMt-change-kvyatEURTMs-approach">Ban threat won’t change Kvyat’s approach</a>
                    <span class="sell">Toro Rosso driver Daniil Kvyat says he will not change the way he drives despite being on the brink of a Formula 1 race ban</span>
                    <span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1503590926</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>                </p>
            </div>
        </div>
                <div class="column">
            <div class="newsitem">
                <a href="/f1/news/131385/ericsson-gets-grid-drop-for-gearbox-change">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/510/image/5102cbb2cb13e0093cce02fa64f75052.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/f1/news/131385/ericsson-gets-grid-drop-for-gearbox-change">Ericsson gets grid drop for gearbox change</a>
                    <span class="sell">Marcus Ericsson will take a five-place Formula 1 grid penalty into Sunday&#039;s Belgian Grand Prix after Sauber changed his car&#039;s gearbox</span>
                    <span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1503589522</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>                </p>
            </div>
        </div>
                <div class="column">
            <div class="newsitem">
                <a href="/f1/news/131384/both-mclarens-get-honda-power-upgrade">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/73b/image/73be776bf258e2665940baf37173d999.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/f1/news/131384/both-mclarens-get-honda-power-upgrade">Both McLarens get Honda power upgrade</a>
                    <span class="sell">Fernando Alonso and Stoffel Vandoorne will both run Honda&#039;s updated Formula 1 internal combustion engine for this weekend&#039;s Belgian Grand Prix</span>
                    <span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1503587638</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>                </p>
            </div>
        </div>
        </div>
</div>
	<div class="grid footer trending">
    <div class="row"><div class="small-12 columns"><span class="headerbar small clean">Trending</span></div></div>
    <div class="row small-up-1 medium-up-3 large-up-6">
                <div class="column">
            <div class="newsitem">
                <a href="/f1/news/131395/verstappen-will-iron-out-firstlap-errors">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/e14/image/e145fe29a98f5a841bc7284bb41269b3.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/f1/news/131395/verstappen-will-iron-out-firstlap-errors">Verstappen will &#039;iron out&#039; first-lap errors</a>
                    <span class="sell">Daniel Ricciardo reckons Red Bull team-mate Max Verstappen&#039;s first-lap incidents in Formula 1 will get &quot;ironed out&quot; as he gains experience</span>
        			<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1503647415</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>                </p>
            </div>
        </div>
                <div class="column">
            <div class="newsitem">
                <a href="/f1/news/131390/ferrari-introduces-detailed-update-for-spa">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/5a4/image/5a42c4532a38af25e2fff0e77ad0cce0.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/f1/news/131390/ferrari-introduces-detailed-update-for-spa">Ferrari introduces detailed update for Spa</a>
                    <span class="sell">Ferrari has introduced a detailed update to its SF70H Formula 1 car ahead of this weekend&#039;s Belgian Grand Prix</span>
        			<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1503592927</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>                </p>
            </div>
        </div>
                <div class="column">
            <div class="newsitem">
                <a href="/motogp/news/131393/rossi-doesnt-see-himself-in-motogp-title-fight">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/8c9/image/8c97852039420b819fbdf9994069b326.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/motogp/news/131393/rossi-doesnt-see-himself-in-motogp-title-fight">Rossi doesn&#039;t see himself in MotoGP title fight</a>
                    <span class="sell">Valentino Rossi says he does not see himself featuring in this year&#039;s MotoGP title fight given Yamaha&#039;s recent struggles to be competitive</span>
        			<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1503599171</span></span>
	<span class="series"><a href="/motogp">MotoGP</a></span>
</span>                </p>
            </div>
        </div>
                <div class="column">
            <div class="newsitem">
                <a href="/f1/news/131388/hamilton-vettel-wouldnt-be-my-teammate">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/b3b/image/b3bb48ae8b51e091cf77f21cd96c7064.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/f1/news/131388/hamilton-vettel-wouldnt-be-my-teammate">Hamilton: Vettel wouldn&#039;t be my team-mate</a>
                    <span class="sell">Lewis Hamilton says Sebastian Vettel would not want to be his Formula 1 team-mate at Mercedes</span>
        			<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1503591401</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>                </p>
            </div>
        </div>
                <div class="column">
            <div class="newsitem">
                <a href="/fe/news/131394/porsche-lmp1-ace-jani-joins-201718-fe-grid">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/e00/image/e0050b02ecc2a0875c307921b7250179.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/fe/news/131394/porsche-lmp1-ace-jani-joins-201718-fe-grid">Porsche LMP1 ace Jani joins 2017/18 FE grid</a>
                    <span class="sell">Porsche&#039;s World Endurance champion and Le Mans 24 Hours winner Neel Jani will make his Formula E debut in 2017/18 with Faraday Future Dragon Racing</span>
        			<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1503613784</span></span>
	<span class="series"><a href="/fe">FE</a></span>
</span>                </p>
            </div>
        </div>
                <div class="column">
            <div class="newsitem">
                <a href="/f1/news/131391/haas-hulkenbergmagnussen-dont-need-hugs">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/e2d/image/e2d318dc7c4c0613e8f957041a263216.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/f1/news/131391/haas-hulkenbergmagnussen-dont-need-hugs">Haas: Hulkenberg/Magnussen don&#039;t need &#039;hugs&#039;</a>
                    <span class="sell">Haas Formula 1 boss Gunther Steiner sees no need for a &quot;hugging session&quot; between Kevin Magnussen and Nico Hulkenberg despite their verbal clash after the Hungarian Grand Prix</span>
        			<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1503596147</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>                </p>
            </div>
        </div>
        </div>
</div>
	<div class="grid footer features">
    <div class="row"><div class="small-12 columns"><span class="headerbar small clean white">New In Autosport Plus</span></div></div>
    <div class="row small-up-1 medium-up-3 large-up-6">
                <div class="column">
            <div class="newsitem inverse">
                <a href="/f1/feature/7685/remembering-one-of-f1-ugliest-oddities">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/2d0/image/2d04a708ce20fb4c25949b68114135ec.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/f1/feature/7685/remembering-one-of-f1-ugliest-oddities">Remembering one of F1&#039;s ugliest oddities</a>
                    <span class="sell">How a clip of the 1972 French Grand Prix evoked memories of one of Formula 1&#039;s ugliest monstrosities, and the abnormally brave driver at the wheel of it</span>
                    <span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1503532800</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>                </p>
            </div>
        </div>
                <div class="column">
            <div class="newsitem inverse">
                <a href="/f1/feature/7686/why-ferrari-persists-with-laggard-raikkonen">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/681/image/681a6d46f18c66ede4f0a01ac917afa4.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/f1/feature/7686/why-ferrari-persists-with-laggard-raikkonen">Why Ferrari persists with &#039;laggard&#039; Raikkonen</a>
                    <span class="sell">Some - perhaps many - would have been disappointed by Ferrari&#039;s decision to keep Kimi Raikkonen for 2018. A deeper look into Raikkonen&#039;s character, and more importantly his qualities within a team, reveal the reasons for his retention</span>
                    <span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1503532800</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>                </p>
            </div>
        </div>
                <div class="column">
            <div class="newsitem inverse">
                <a href="/f1/feature/5318/the-origins-of-mclarenhonda-greatest-racer">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/61b/image/61b794487d570cc86a9c12d391239c16.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/f1/feature/5318/the-origins-of-mclarenhonda-greatest-racer">The origins of McLaren-Honda&#039;s greatest racer</a>
                    <span class="sell">To celebrate the McLaren MP4/4 being voted F1 fans&#039; favourite car, we look back at the all-conquering machine, which famously won all but one race in 1988. Can its origins really be found in the disastrous Brabham BT55?</span>
                    <span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1503446400</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>                </p>
            </div>
        </div>
                <div class="column">
            <div class="newsitem inverse">
                <a href="/f1/feature/7679/stop-thinking-small-teams-are-worse-off-now">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/22d/image/22d6d817575a54d23dcabe37bec644e9.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/f1/feature/7679/stop-thinking-small-teams-are-worse-off-now">Stop thinking small teams are worse off now</a>
                    <span class="sell">Formula 1 is often separated into the &#039;haves&#039; and the &#039;have nots&#039;. In the modern day, that gulf is perceived to be bigger than ever - but a look at the statistics suggests that isn&#039;t actually the case</span>
                    <span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1503446400</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>                </p>
            </div>
        </div>
                <div class="column">
            <div class="newsitem inverse">
                <a href="/f1/feature/7680/how-mclaren-is-spinning-off-into-a-technology-giant">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/fc6/image/fc6a6da435bc59006a186d85974244c9.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/f1/feature/7680/how-mclaren-is-spinning-off-into-a-technology-giant">How McLaren is spinning off into a technology giant</a>
                    <span class="sell">The house that Bruce McLaren built got bigger under Ron Dennis - and it&#039;s getting bigger still. McLaren&#039;s Formula 1 DNA is now creeping into areas that stretch far beyond grand prix racing</span>
                    <span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1503446400</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>                </p>
            </div>
        </div>
                <div class="column">
            <div class="newsitem inverse">
                <a href="/f1/feature/7677/how-the-best-f1-game-got-even-better">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/ba1/image/ba1c868b8631b15a9347326dffb83b29.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/f1/feature/7677/how-the-best-f1-game-got-even-better">How the best F1 game got even better</a>
                    <span class="sell">The launch of Codemasters&#039; highly-anticipated F1 2017 game is almost here - and fans should consider it well worth the wait</span>
                    <span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1503360000</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>                </p>
            </div>
        </div>
        </div>
    <div class="row plus"><div class="small-12 text-center columns"><a href="/plus/" class="button plus">Expert opinion. Technical insight. Unbeatable analysis.</a><a href="/plus/" class="button">Subscribe to Autosport Plus</a></div></div></div>

                    </div>
		</div>
		
        
                    <div id="meteringoverlay" class="overlayanimation">
<button class="close-button" aria-label="Close alert" type="button" onclick="jQuery('div#meteringoverlay').addClass('deactive'); return true;">
	<span aria-hidden="true">&times;</span>
</button>

	<div id="meteringoverlaycontainer" class="float-center">
		<div class="row">
			<div class="small-12 columns text-center">
				<img src="/img/logos/autosport-logo-inverse.png" class="logo">
				<div class="title">You've now reached your limit of 15 stories this month.</div>
			</div>
		</div>
		<div class="row">
			<div class="small-12 medium-6 columns text-center cta">
				<hr>
			  	<strong>Continue reading for free</strong>
				Register for free and instantly upgrade to an extra 10 stories every month.<br />
			   
			   <a href="https://secure.autosport.com/subs/signup/?package=4&sub_campaign=newsite&sub_source=FreeLimitOverlay&sub_medium=Register" class="button secondary">Register for free</a>
			</div>
			<div class="small-12 medium-6 columns text-center cta">
				<hr>
				<strong>Get unlimited access</strong>
				Become an Autosport Plus subscriber and receive unlimited access to all our news.<br />
			   
			   <a href="/plus/?sub_campaign=newsite&sub_source=FreeLimitOverlay&sub_medium=Subscribe" class="button">Subscribe to Autosport Plus</a>
			</div>
		</div>
		<div class="row"><div class="small-12 columns"><br /></div></div>
		<div class="row">
			<div class="small-12 columns text-center cta">
			   <p>I have an Autosport subscription. <a href="javascript:void(0)" class="signin">Sign in</a></p>
			</div>
		</div>
	</div>
</div>
<script type="text/javascript">jQuery(document).ready(function(){ dataLayer.push({'event' : 'GAEvent',
    				'ga_eventCategory' : 'metering' ,'ga_eventAction' : "datawall_block_anonymous",'ga_eventLabel' : "anonymous", 'ga_eventValue' : undefined,
    				'ga_eventNoninteractive' : true, 'conversion_type': undefined}); });</script>        		
		<div class="skinbody">
	        <div id="footer">
	<div class="row">
		<div class="small-12 columns text-center">
			<img src="/img/logos/autosport-logo-inverse.png">
		</div>
	</div>
	<div class="row social">
		<div class="small-12 columns text-center">
			<a href="https://twitter.com/autosport" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
			<a href="https://www.facebook.com/autosport/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
			<a href="https://www.instagram.com/autosportdotcom/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a>
			<a href="https://www.youtube.com/user/AUTOSPORTdotcom" target="_blank"><i class="fa fa-youtube-play" aria-hidden="true"></i></a>
			<a href="https://soundcloud.com/autosport" target="_blank"><i class="fa fa-soundcloud" aria-hidden="true"></i></a>
		</div>
	</div>
	<div class="row footer">
		<div class="row small-up-1 medium-up-2 large-up-4">
			<div class="column">
				<ul class="menu vertical">
					<li><span class="headerbar smaller white">Autosport</span></li>
					<li><a href="javascript:void(0)" onclick="jQuery('div#loginoverlay').removeClass('deactive'); return true;">Sign into your account</a></li>
										<li><a href="/plus/?sub_campaign=newsite&sub_source=footer&sub_medium=Subscribe">Subscribe to Autosport Plus</a></li>
					<li><a href="https://secure.autosport.com/subs/signup/?package=4&sub_campaign=newsite&sub_source=footer&sub_medium=Register">Register for free and access more stories</a></li>
										<li><a href="https://secure.autosport.com/subs/signup/?package=4&sub_campaign=newsite&sub_source=Footer&sub_medium=Register">Newsletter</a></li>
					<li><a href="http://digitalmagazine.autosport.com/">Autosport Digital Magazine</a></li>
					<li><a href="/rss">RSS Feeds</a></li>
					<li><a class="oldsite" href="http://classic.autosport.com">Old version of Autosport.com</a></li>
				</ul>
			</div>
			<div class="column">
				<ul class="menu vertical">
					<li><span class="headerbar smaller white">Formula 1</span></li>
					<li><a href="/f1">News</a></li>
					<li><a href="/features">Autosport Plus</a></li>
					<li><a href="/gallery">Gallery</a></li>
					<li><a href="/f1/calendar">Calendar</a></li>
					<li><a href="/live">Live</a></li>
					<li><a href="/f1/standings">Standings</a></li>
					<li><a href="/results.php">Results</a></li>
				</ul>
			</div>
			<div class="column">
				<ul class="menu vertical">
					<li><span class="headerbar smaller white">Series</span></li>
					<li><a href="/single-seaters">Single Seaters</a></li>
					<li><a href="/motogp">MotoGP</a></li>
					<li><a href="/sportscars">Sportcars</a></li>
					<li><a href="/rallying">Rally</a></li>
					<li><a href="/touring+cars">Touring Cars</a></li>
					<li><a href="/us">U.S.</a></li>
					<li><a href="/national">National</a></li>
					<li><a href="/other">Other</a></li>
				</ul>
			</div>
			<div class="column">
				<ul class="menu vertical">
					<li><span class="headerbar smaller white">More from Autosport</span></li>
					<li><a href="http://forix.autosport.com/">Forix Stats Database</a></li>
					<li><a href="https://www.motorsportjobs.com">Motorsport Jobs</a></li>
					<li><a href="http://business-directory.autosport.com/">Business Directory</a></li>
					<li><a href="http://awards.autosport.com/">Autosport Awards</a></li>
					<li><a href="http://www.autosportinternational.com/">Autosport International</a></li>
					<li><a href="https://gppredictor.com/">Grand Prix Predictor</a></li>
				</ul>
			</div>
		</div>  
	</div>
    
    <div class="row">
        <div class="small-12 columns">
        	<ul class="menu legal">
				<li><a href="https://www.autosport.com/">&copy; 2017 Autosport Media UK</a>. All rights reserved.</li>
				<li><span>Part of <a href="https://www.motorsportnetwork.com/company/about" target="_blank" style="color:#FF0000">MOTORSPORT NETWORK</a></span></li>
				<li><a href="/terms-and-conditions">Terms & Conditions</a></li>
				<li><a href="/cookies-policy">Cookie Policy</a></li>
				<li><a href="/privacy-policy">Privacy Policy</a></li>
				<li><a href="http://www.autosport.com/contact.html" target="_blank">Contact Us</a></li>
			</ul>
        </div>
    </div>

    <div class="row">
        <div class="small-12 columns" style="line-height:13px;">
        	<br />
        	<small>Please note that unauthorised reproduction or translation of any content (including words, data, information, photos, videos and any other intellectual property) published on this page and any other copyrighted content published on Autosport.com is strictly prohibited. Please see our <a href="/terms-and-conditions" style="font-size:100%; color:#6e6e6e;">terms and conditions</a> for further information.</small>
        </div>
    </div>
</div>
		</div>
		
		
<div id="meteringfooter" class="message popmessage">
	<button class="close-button" aria-label="Close alert" type="button" onclick="jQuery('div#meteringfooter').removeClass('active'); return true;">
		<span aria-hidden="true">&times;</span>
	</button>
	<div class="messagecontainer">
		<div class="row">
			<div class="small-12 columns">
				<span class="meteringheadline">You are not currently logged in to Autosport</span>
				<span class="meteringsell">It looks like you were previously logged in at our old site, but you will need to log in again to access your Autosport Plus membership benefits. <br/><br/>You can log in by using the link at the top left of this page or by <a href="/userlogin">clicking here.</a></span>
				
				<a href="javascript:void();" onclick="jQuery('div#loginoverlay').removeClass('deactive'), jQuery('div#meteringfooter').removeClass('active'); return true;" class="button expand small radius">Sign into the new Autosport</a>
			</div>
		</div>
	</div>
</div>

<div id="loginoverlay" class="overlayanimation deactive">
	<div id="loginoverlaycontainer">
		<img src="/img/logos/autosport-logo-inverse.png" class="logo">
			<button class="close-button" aria-label="Close alert" type="button" onclick="jQuery('div#loginoverlay').addClass('deactive'); return true;">
				<span aria-hidden="true">&times;</span>
			</button>
			
			<div class="row">
				<div class="small-12 columns">
				   <span class="title">Sign in to Autosport</span>
				   <span id="loginerror"></span>
				</div>
				<form action="/login" method="post" novalidate="novalidate" id="signin-form">
					<input type="hidden" name="modal" value="true">
					<div class="small-12 columns">
					   <input placeholder="Username" type="email" name="user_email" autofocus />
					</div>
					<div class="small-12 columns">
					   <input placeholder="Password" type="password" name="user_password" />
					</div>
					<div class="small-6 columns text-left">
					   <label for="signin-rememberme"><input type="checkbox" name="autologin" value="1" id="signin-rememberme" checked="true" />Remember me</label>
					</div>
					<div class="small-6 columns text-right">
						<a href="https://secure.autosport.com/account/reset" class="link">Forgot password</a>
					</div>
					<div class="small-12 columns">
						<div class="loginbutton"><input type="submit" class="button success expanded" value="Submit" /><div class="loader"><i class="fa fa-2x fa-circle-o-notch fa-spin"></i></div></div>
					</div>
				</form>
			</div>
			<div class="row"><div class="small-12 columns"><br /></div></div>
			<div class="row">
				<div class="small-6 columns">	
					<p><a href="https://secure.autosport.com/subs/signup/?package=4&sub_campaign=newsite&sub_source=LoginBox&sub_medium=Register" class="link">Register for free</a></p>
				</div>
				<div class="small-6 columns">	
					<p><a href="/plus/?sub_campaign=newsite&sub_source=LoginBox&sub_medium=Subscribe" class="link">Subscribe to Autosport Plus</a></p>
				</div>
			</div>
		</div>
	</div>
</div>  
                        <div id="gpt_7294_skin" style="height: 0;position:absolute;bottom: -25px;"></div>
        <div id="gpt_7294_extra" style="height: 0;position:absolute;bottom: -25px;"></div>
        			
    <script src="/js/vendor/foundation.min.js"></script>
    <script src="/js/app.js"></script>
	
    <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"84a7657be3","applicationID":"36466605","transactionName":"ZgFQYEpVX0pYU0dcWV9LZ0ZRG1hXXVVLG0ZZFA==","queueTime":0,"applicationTime":23,"atts":"SkZTFgJPTEQ=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
    <!--user: anonymous cache: 08-25 9:57:46, calls: 8 -->
</html>
