<!DOCTYPE html> <html class="document " prefix="og: http://ogp.me/ns#" lang="en"> <head> <title>Latvala: Evans has “shaken monster from shoulder” after WRC Croatia points haul</title><meta name="description" content="Elfyn Evans’ first solid points haul of the 2022 World Rally Championship has “shaken a monster” off his shoulder, according to Toyota boss Jari-Matti Latvala." /> <meta name="robots" content="max-snippet:500, max-image-preview:large, max-video-preview:10" /> <meta property="og:title" content="Latvala: Evans has “shaken monster from shoulder” after WRC Croatia points haul" /> <meta property="og:type" content="article" /> <meta property="og:url" content="https://www.autosport.com/wrc/news/latvala-evans-has-shaken-monster-from-shoulder-after-wrc-croatia-points-haul/10280994/" /> <meta property="og:image" content="https://cdn-1.motorsport.com/images/amp/0oO9kGa0/s6/elfyn-evans-toyota-gazoo-racin.jpg" /> <meta property="og:image:width" content="1200" /> <meta property="og:image:height" content="667" /> <meta property="og:description" content="Elfyn Evans’ first solid points haul of the 2022 World Rally Championship has “shaken a monster” off his shoulder, according to Toyota boss Jari-Matti Latvala." /> <meta property="fb:admins" content="100001157785488" /> <meta property="fb:app_id" content="1017388998271288" /> <meta property="fb:pages" content="138335759523741" /> <meta property="twitter:card" content="summary_large_image" /> <link href="https://www.autosport.com/wrc/news/latvala-evans-has-shaken-monster-from-shoulder-after-wrc-croatia-points-haul/10280994/" rel="canonical" /> <link href="https://www.motorsport.com/wrc/news/latvala-evans-croatia-points-haul-toyota/10281013/" hreflang="x-default" rel="alternate" /> <link href="https://www.autosport.com/wrc/news/latvala-evans-has-shaken-monster-from-shoulder-after-wrc-croatia-points-haul/10280994/" hreflang="en-GB" rel="alternate" /> <link href="https://www.motorsport.com/wrc/news/latvala-evans-croatia-points-haul-toyota/10281013/" hreflang="en" rel="alternate" /> <link href="https://us.motorsport.com/wrc/news/latvala-evans-croatia-points-haul-toyota/10281014/" hreflang="en-US" rel="alternate" /> <link href="https://au.motorsport.com/wrc/news/latvala-evans-croatia-points-haul-toyota/10281015/" hreflang="en-AU" rel="alternate" /> <meta name="viewport" content="width=device-width, initial-scale=1" /> <link href="https://fonts.googleapis.com/css2?family=Bebas+Neue&family=Source+Sans+Pro:wght@400;600&family=Source+Serif+Pro:wght@400;600&display=swap" rel="stylesheet"> <meta name="apple-itunes-app" content="app-id=382580590" data-icon-url="/design/images/webapp/Autosport/i196.png" data-params="ct=smart-banner&mt=8"> <meta name="google-play-app" content="app-id=com.autosport.release" data-icon-url="/design/images/webapp/Autosport/i196.png" data-params="referrer=https%3A%2F%2Fwww.autosport.com%2Fwrc%2Fnews%2Flatvala-evans-has-shaken-monster-from-shoulder-after-wrc-croatia-points-haul%2F10280994%2F&utm_campaign=installations&utm_medium=smart-banner&utm_source=www.autosport.com"> <link href="/design/images/webapp/Autosport/i57.png" sizes="57x57" rel="apple-touch-icon-precomposed"/> <link href="/design/images/webapp/Autosport/i72.png" sizes="72x72" rel="apple-touch-icon-precomposed"/> <link href="/design/images/webapp/Autosport/i76.png" sizes="76x76" rel="apple-touch-icon-precomposed"/> <link href="/design/images/webapp/Autosport/i128.png" sizes="128x128" rel="apple-touch-icon-precomposed"/> <link href="/design/images/webapp/Autosport/i144.png" sizes="144x144" rel="apple-touch-icon-precomposed"/> <link href="/design/images/webapp/Autosport/i152.png" sizes="152x152" rel="apple-touch-icon-precomposed" /> <link href="/design/images/webapp/Autosport/i180.png" sizes="180x180" rel="apple-touch-icon-precomposed"/> <link href="/design/images/webapp/Autosport/i196.png" sizes="196x196" rel="apple-touch-icon-precomposed"/> <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" /> <link rel="manifest" href="/manifest.json"> <meta name="pubdate" content="20220504"> <meta name="datePublished" content="2022-05-04T11&#x3A;12&#x3A;10Z"> <meta http-equiv="Content-Type" content="text&#x2F;html&#x3B;charset&#x3D;utf-8"> <meta http-equiv="X-UA-Compatible" content="IE&#x3D;Edge"> <meta name="alexaVerifyID" content="bVEzjJq-W0PC2QTcmK4a8fz6__k"> <link href="https://cdn-1.motorsport.com/images/amp/0oO9kGa0/s1000/elfyn-evans-toyota-gazoo-racin.jpg" rel="preload" type="image" as="image" imagesrcset="https://cdn-1.motorsport.com/images/amp/0oO9kGa0/s1000/elfyn-evans-toyota-gazoo-racin.webp 1x, https://cdn-1.motorsport.com/images/amp/0oO9kGa0/s1200/elfyn-evans-toyota-gazoo-racin.webp 2x"> <script> window.top.adGrid = window.top.adGrid || {}; window.top.adGrid.cmd = window.top.adGrid.cmd || []; var adGridInitiate = function() { this.adGridCall(function () { var pageMeta = {}; this.setMetaDataFromPage(pageMeta); }) }; window.top.adGrid.cmd.push([adGridInitiate]); </script> <style>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</style> <style>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</style><style>:root{--vms-article-header-prime-title-font:var(--vms-font-secondary);--vms-article-header-prime-author-link:#f7ac04;--vms-article-header-prime-prime-badge-color:var(--vms-primary-accent-color);--vms-article-header-prime-prime-badge-padding:0;--vms-article-header-prime-prime-badge-background:transparent;--vms-article-header-prime-prime-badge-line-height:1;--vms-article-header-prime-prime-badge-font-size:inherit;--vms-article-header-prime-prime-badge-border-radius:0}.ms-entity-detail-nav .icon-wrapper{background:var(--vms-main-brand-color)}.ms-piano_article-banner:before{background:linear-gradient(180deg,hsla(0,0%,100%,0) 0,#fff)}.ms-newsalert-dialog .title{background:var(--vms-main-brand-color)!important;color:var(--vms-main-brand-text-color)!important}.ms-newsalert-dialog .title svg{fill:var(--vms-main-brand-text-color)!important}.ms-newsalert-dialog .box.head .close:after,.ms-newsalert-dialog .box.head .close:before,.ms-newsalert-dialog .content{background-color:var(--vms-main-brand-text-color)}.ms-newsalert-dialog .content{background-image:none}.ms-newsalert-dialog .content input[type=submit]{background:var(--vms-main-brand-color);border-color:var(--vms-main-brand-color)}[data-widget=related-content]{border-left:2px solid var(--vms-main-brand-color)}</style></head> <body id="app_article_detail" class=" " data-edtn="uk" data-edtn-rtl="0" data-has-parent-edtn="" data-page-type="detail" data-page-content-type="article" data-edtn-locale="en-GB" > <div class="ms-apb ms-apb-outstream"><div class="ms-ap" data-id="8" style="width:1px;min-height:1px;" data-dfp-code="AS/uk/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"wrc","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"10280994","ms_banner_name":"outstream","ms_edition":"uk","ms_lang":"en","ms_event_id":"272735","ms_author_id":"219885","ms_banner_position":"outstream"}'></div></div> <div class="ms-apb ms-apb-overlay"><div class="ms-ap" data-id="8" style="width:0px;min-height:0px;" data-dfp-code="AS/uk/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"wrc","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"10280994","ms_banner_name":"overlay","ms_edition":"uk","ms_lang":"en","ms_event_id":"272735","ms_author_id":"219885","ms_banner_position":"overlay"}'></div></div> <div class="ms-apb ms-apb-overlay"><div class="ms-ap" data-id="21" style="width:0px;min-height:0px;" data-dfp-code="AS/uk/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"wrc","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"10280994","ms_banner_name":"overlay2","ms_edition":"uk","ms_lang":"en","ms_event_id":"272735","ms_author_id":"219885","ms_banner_position":"overlay2"}'></div></div> <div class="root"> <div id="layout_header_spacer" class="ms-layout-header-spacer"></div> <div class="ms-topbox"> <div id="target_header_search_panel" data-button-target="ms-search-panel" class="disabled"></div> <div class="ms-topbox-header"> <div class="ms-main-logo"> <a href="/" class="ms-logo" tabindex="1"> <svg> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#autosport-logo" /> </svg> </a> <a href="/plus/" class="ms-prime-button" tabindex="2">Subscribe</a> </div> <span class="ms-header-logo-mobile"></span> <div class="ms-touch-layout-header-left-side"> <button class="ms-header-touch-button ms-main-menu-touch-button" data-button data-id="mainMenuToggle" data-value="ms-main-menu-toggle" data-clear="2" data-multi data-delay="0.1"> <svg> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#hamburger" /> </svg> </button> </div> <div class="ms-touch-layout-header-right-side"> <a target="_blank" rel="nofollow" class="ms-tickets-button" href="https://motorsporttickets.com/?utm_content=Homepage+Headline&utm_medium=Widget&utm_source=autosport.motorsport.com"> <svg class="ms-tickets-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-ticket"/> </svg> Tickets </a> <a href="/plus/" class="ms-prime-button" tabindex="2">Subscribe</a> </div> </div> <div class="ms-touch-layout-right-side ms-header-dropdown ms-user-menu-dropdown ms-heder-user-menu"> <a data-button href="#" class="ms-header-button light width-auto arrow-marker showPianoLoginWindow"> Sign in </a> <div class="ms-touch-layout-drawer right-to-left ms-user-menu-drawer disabled ms-header-dropdown-box right-box" data-button-target="ms-user-menu-toggle"> <div onclick data-button data-id="toggleBox" data-value="ms-user-menu-toggle" data-clear="2" data-multi class="ms-touch-layout-drawer-close-button active" data-toggle="1"></div> <div class="ms-touch-layout-drawer-scroll-box"> <div class="ms-user-menu"> <ul> <li> <a onclick data-button data-id="showRegisterWindow" href="/connect/msnt/?is_registration=1">Registration</a> </li> <li> <a onclick data-button data-id="showLoginWindow" href="/connect/msnt/">Sign in</a> </li> <li> <a href="/connect/msnt/"> <svg class="ms-facebook-bg icon social"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#facebook"/> </svg> <span class="label"> Facebook connect </span> </a> </li> </ul> </div> </div> </div> <div class="ms-touch-layout-drawer-overlay"></div> </div> <div class="ms-search-box ms-header-search-box"> <button onclick data-button data-id="searchBox" data-value="ms-search-panel" data-multi data-clear="2" class="ms-header-button light"> <svg class="ms-helper-scale-85"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#search"/> </svg> </button> <div class="ms-search-panel"> <form action="/search/" method="GET" id="header_search_form" data-native="0" novalidate="novalidate"> <input class="required ms-search-panel-input" type="text" value="" name="q" placeholder="Search" autocomplete="off"> <button onclick data-button data-id="searchForm" class="ms-search-panel-button" type="submit"> <svg class="ms-helper-scale-85"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#search"/> </svg> </button> <button onclick data-button data-id="searchBox" data-value="ms-search-panel" data-multi data-toggle="1" data-clear="2" class="ms-search-panel-button active"> <svg class="ms-helper-scale-40"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#times"/> </svg> </button> </form> </div> </div> <div class="ms-info-menu-backbox"></div> <div class="ms-touch-layout-left-side ms-main-menu-bar"> <div class="ms-touch-layout-drawer left-to-right ms-main-menu-drawer disabled" data-button-target="ms-main-menu-toggle"> <div onclick data-button data-id="mainMenuToggle" data-value="ms-main-menu-toggle" data-clear="2" data-multi class="ms-touch-layout-drawer-close-button active" data-toggle="1"></div> <div class="ms-main-menu-touch-switcher-box"> <div class="ms-main-menu-switcher"> <a tabindex="4" href="/plus/" data-storage="ms-pr-mn" class="ms-main-menu-switcher-button " onclick data-button data-id="mainMenuSwitcher" data-value="ms-main-menu-switcher" data-toggle="0" data-static data-multi > <span class="label off">All</span> <span class="switcher"><span></span></span> <span class="label on">me</span> </a> </div> </div> <div class="ms-search-box ms-header-touch-search-box"> <a href="/search/" class="ms-header-touch-button"> <svg> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#search"/> </svg> </a> </div> <button class="ms-header-touch-button ms-user-menu-touch-button ms-user-avatar-m" data-button data-id="toggleBox" data-value="ms-user-menu-toggle" data-clear="2" data-multi data-delay="0.1"> <svg> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#profile" /> </svg> </button> <div class="ms-touch-layout-drawer-scroll-box"> <div class="ms-header-dropdown ms-header-info-menu"> <a href="/info/about-us/" class="ms-header-button light arrow-marker"> <svg class="ms-helper-scale-85"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#grid"/> </svg> </a> <div class="ms-header-dropdown-box"> <div class="ms-main-menu__animated-block ms-header-info-socials"> <a href="https://twitter.com/autosport" target="_blank"> <svg class="ms-twitter-fill-hover"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#twitter"/> </svg> </a> <a href="https://www.facebook.com/AUTOSPORT" target="_blank"> <svg class="ms-facebook-fill-hover"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#facebook"/> </svg> </a> <a href="https://www.instagram.com/autosport/" target="_blank"> <svg class="ms-instagram-fill-hover"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#instagram"/> </svg> </a> <a href="/rss/" target="_blank"> <svg class="ms-rss-fill-hover"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#rss"></use> </svg> </a> </div> <div class="ms-main-menu__animated-block ms-header-info-projects"> <span class="ms-header-info-section-title"><a href="https://www.motorsportnetwork.com/" target="_blank">Motorsport Network</a></span> <div class="ms-header-part-of"> <a href="/"> <svg> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#autosport-logo-transparent" /> </svg> </a> <i>part of</i> <a class="ms-header_logo-msn" href="https://www.motorsportnetwork.com/" target="_blank"> <svg> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-network-logo" /> </svg> </a> </div> <div class="ms-header-info-section-other"> <a target="_blank" rel="nofollow" href="https://motorsport.tv/" class="ms-other-menu-button ms-other-menu-button--tv"> <svg class="ms-other-menu-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#tv-play-cog"/> </svg> TV </a> <a target="_blank" rel="nofollow" class="ms-other-menu-button ms-other-menu-button--jobs" href="https://www.motorsportjobs.com/en"> <svg class="ms-other-menu-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-jobs-logo-white"/> </svg> Jobs </a> <a target="_blank" rel="nofollow" href="https://motorsporttickets.com/?utm_content=Homepage+Headline&utm_medium=Widget&utm_source=autosport.motorsport.com" class="ms-other-menu-button--ticket"> <svg class="ms-other-menu-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-ticket"/> </svg> Tickets </a> </div> <a href="https://motorsport.tv/" target="_blank" class="motorsport-tv-logo"> <svg class="mini"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-tv-logo-mini"/> </svg> <svg class="full"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-tv-logo"/> </svg> <span class="label">Motorsport.tv</span> <span class="label mobile">Motorsport.tv</span> </a> <a href="https://www.motorsporttickets.com/" target="_blank" class="motorsport-live-logo"> <svg class="mini bordered"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-tickets-logo-mini"/> </svg> <svg class="full"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-tickets-logo"/> </svg> <span class="label">Motorsport Tickets</span> <span class="label mobile">Motorsporttickets.com</span> </a> <a href="https://www.motorsportjobs.com/" target="_blank" class="motorsport-jobs-logo"> <svg class="mini"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-jobs-logo-mini"/> </svg> <svg class="full"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-jobs-logo"/> </svg> <span class="label">Motorsport Jobs</span> <span class="label mobile">Motorsportjobs.com</span> </a> <a href="https://www.motorsportimages.com/" target="_blank" class="motorsport-images-logo"> <svg class="mini"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-images-logo-mini"/> </svg> <svg class="full"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-images-logo"/> </svg> <span class="label">Motorsport Images</span> <span class="label mobile">Motorsportimages.com</span> </a> <a href="https://www.motor1.com/" target="_blank" class="motor1-logo"> <svg class="mini bordered"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motor1-logo-mini"/> </svg> <svg class="full"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motor1-logo"/> </svg> <span class="label">Motor1.com</span> <span class="label mobile">Motor1.com</span> </a> <a href="https://insideevs.com/" target="_blank" class="insideevs-logo"> <svg class="mini bordered"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#insideevs-logo-mini"/> </svg> <span class="label">InsideEVs</span> <span class="label mobile">InsideEVs.com</span> </a> <a href="https://www.giorgiopiola.com/" target="_blank" class="giorgiopiola-logo"> <svg class="mini bordered"> <use xlink:href="/design/dist/icons/sprite-common-2-a093f6f141f7d007b84580b2226366bf.svg#giorgio-piola-logo-black"/> </svg> <span class="label">Giorgio Piola</span> <span class="label mobile">GiorgioPiola.com</span> </a> </div> <div class="ms-main-menu__animated-block ms-header-info-app"> <span class="ms-header-info-section-title">Download your apps</span> <div class="ms-header-info-app-section-title appstore"> <svg> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#appstore-monotone"/> </svg> </div> <a href="https://itunes.apple.com/gb/app/autosport/id382580590?mt=8&ct=header&mt=8" target="_blank" class="motorsport-news-digest-app"> <svg> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#logo-au-app"/> </svg> </a> <a href="https://itunes.apple.com/us/app/motorsport-tv-racing-videos-on-demand-stream/id1200782998" target="_blank" class="motorsport-tv-app"> <svg> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-tv-logo-mini"/> </svg> </a> <div class="ms-header-info-app-section-title google-play"> <svg> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#google-play-monotone"/> </svg> </div> <a href="https://play.google.com/store/apps/details?id=com.autosport.release&hl=en&gl=US&referrer=https%3A%2F%2Fwww.autosport.com%2Fwrc%2Fnews%2Flatvala-evans-has-shaken-monster-from-shoulder-after-wrc-croatia-points-haul%2F10280994%2F&utm_campaign=installations&utm_medium=header&utm_source=www.autosport.com" target="_blank" class="motorsport-news-digest-app"> <svg> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#logo-au-app"/> </svg> </a> <a href="https://play.google.com/store/apps/details?id=tv.motorsport.mobile" target="_blank" class="motorsport-tv-app"> <svg> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-tv-logo-mini"/> </svg> </a> </div> <ul class="ms-main-menu__animated-block ms-header-info-sections"> <li > <a href="/info/about-us/">About us</a> </li> <li > <a href="/info/about-edition/">About Autosport</a> </li> <li > <a href="/info/press/">Press</a> </li> <li > <a href="/info/advertising/">Advertise</a> </li> <li > <a href="/info/legal/">Legal</a> <ul> <li > <a href="/info/terms-of-use/">Terms of Use</a> </li> <li > <a href="/info/membership-agreement/">Membership agreement</a> </li> <li > <a href="/info/copyright/">Copyright</a> </li> <li > <a href="https://accounts.motorsportnetwork.com/legal/privacy-policy">Privacy policy</a> </li> <li > <a href="/info/cookie-policy/">Cookie policy</a> </li> </ul> </li> <li > <a href="https://accounts.motorsportnetwork.com/legal/privacy-policy">Privacy policy</a> </li> <li > <a href="/info/cookie-policy/">Cookie policy</a> </li> <li > <a href="/info/contact/">Contact</a> </li> <li > <a data-button data-id="showSubscribeEmailPopup" href="javascript:void(0)">Newsletter</a> </li> <li > <a href="/info/feedback/">Feedback</a> </li> <li class="section-more ws hidden"> <span class="ms-content-menu__link"><span>...</span></span> <ul></ul> </li> </ul> </div> </div> <span class="ms-header-logo-desktop"></span> <ul class="ms-main-menu default frozen visible"> <li class="ms-main-menu__animated-block section-all section-current ws"> <a href="/" >All Series</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#chevron_uk"/> </svg> <ul> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/all/news/" >News</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/filter/all/photos/" >Photos</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/all/videos/" >Videos</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/all/schedule/" >Calendar</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/all/results/" >Results</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/all/standings/" >Standings</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/all/drivers/" >Drivers</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/all/teams/" >Teams</a> </li> </ul> </li> <li class="ms-main-menu__animated-block section-current ws"> <a href="/wrc/" >WRC</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#chevron_uk"/> </svg> <ul> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/wrc/news/" >News</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/filter/wrc/photos/" >Photos</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/wrc/videos/" >Videos</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/wrc/schedule/" >Calendar</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/wrc/results/" >Results</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/wrc/standings/" >Standings</a>  </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/wrc/drivers/" >Drivers</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/wrc/teams/" >Teams</a> </li> </ul> </li> <li class="ms-main-menu__animated-block ws"> <a href="/f1/" >Formula 1</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#chevron_uk"/> </svg> <ul> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/f1/news/" >News</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/f1/schedule/" >Calendar</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/f1/standings/" >Standings</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/f1/results/" >Results</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/filter/f1/photos/" >Photos</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/f1/videos/" >Videos</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="https://www.autosport.com/f1/driver-ratings/?y=2022" >Driver ratings</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="https://www.autosport.com/live" >Live</a> </li> </ul> </li> <li class="ms-main-menu__animated-block ws"> <a href="/motogp/" >MotoGP</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#chevron_uk"/> </svg> <ul> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/motogp/news/" >News</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/motogp/schedule/" >Calendar</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/motogp/standings/" >Standings</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/motogp/results/" >Results</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/filter/motogp/photos/" >Photos</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/motogp/videos/" >Videos</a> </li> </ul> </li> <li class="ms-main-menu__animated-block ws"> <a href="/formula-e/" >Formula E</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#chevron_uk"/> </svg> <ul> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/formula-e/news/" >News</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/formula-e/schedule/" >Calendar</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/formula-e/results/" >Results</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/formula-e/standings/" >Standings</a> </li> </ul> </li> <li class="ms-main-menu__animated-block ws"> <a href="/category/single-seaters/" >Single-Seaters</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#chevron_uk"/> </svg> <ul> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/indycar/" >IndyCar</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/formula2/" >FIA F2</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/fia-f3/" >FIA F3</a> </li>  <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/w-series/" >W Series</a> </li> </ul> </li> <li class="ms-main-menu__animated-block ws"> <a href="/category/sportscars/" >Sportscars</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#chevron_uk"/> </svg> <ul> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/wec/" >WEC</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/le-mans/" >Le Mans</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/gt/" >GT</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/imsa/" >IMSA</a> </li> </ul> </li> <li class="ms-main-menu__animated-block ws current"> <a href="/category/rally/" >Rally</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#chevron_uk"/> </svg> <ul> <li class="ms-main-menu__animated-block-lvl2 current type-series"> <a href="/wrc/" >WRC</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/erc/" >ERC</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/dakar/" >Dakar</a> </li> </ul> </li> <li class="ms-main-menu__animated-block ws"> <a href="/category/touring/" >Touring Cars</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#chevron_uk"/> </svg> <ul> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/wtcr/" >WTCR</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/btcc/" >BTCC</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/dtm/" >DTM</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/supercars/" >Supercars</a> </li> </ul> </li> <li class="ms-main-menu__animated-block "> <a href="/category/national/" >National</a> </li> <li class="ms-main-menu__animated-block ws"> <a href="/category/others/" >Other Series</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#chevron_uk"/> </svg> <ul> <li class="ms-main-menu__animated-block-lvl2 ws"> <a href="/category/bikes/" >Bikes</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#chevron_uk"/> </svg> <ul> <li class=""> <a href="/moto2/" >Moto2</a> </li> <li class=""> <a href="/moto3/" >Moto3</a> </li> </ul> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/world-rallycross/" >World Rallycross</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/nascar/" >NASCAR</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/esports/" >Esports</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="https://www.autosport.com/topic/performance/2242/" >Performance</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="https://www.autosport.com/topic/engineering/2243/" >Engineering</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/historics/" >Historics</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="https://www.autosport.com/topic/asreviews/2250/" >Reviews</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/general/" >General</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="http://forix.autosport.com" >Stats</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="https://motorsport.tv/channel/fia-intercontinental-drifting-cup/591" >Drifting</a> </li> </ul> </li> <li class="ms-main-menu__animated-block "> <a href="https://forums.autosport.com/" target="_blank" >Forum</a> </li> <li class="section-more ws hidden"> <span class="ms-main-menu__link">More</span> <ul></ul> </li> </ul> <div class="ms-main-menu__animated-block ms-touch-drawer-footer"> <div class="ms-copyright"> <div class="ms-copyright_start"> &copy; 2022 <a class="ms-copyright-motorsportnetwork-text" target="_blank" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a> <a href="/info/copyright/" class="rights">All rights reserved.</a> </div> <div class="ms-copyright_end"> <ul> <li><a href="/info/terms-of-use/">Terms & Conditions</a></li> <li><a href="/info/cookie-policy/">Cookie policy</a></li> <li><a href="/info/privacy-policy/">Privacy Policy</a></li> <!-- OneTrust Cookies Settings button start --> <li><button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button></li> <!-- OneTrust Cookies Settings button end --> </ul> </div> </div> </div> </div> </div> <div class="ms-touch-layout-drawer-overlay"></div> </div> <div class="ms-content-menu-bar"> <div class="ms-touch-layout-right-side ms-editions-menu-box"> </div> <div class="ms-other-menu"> <a target="_blank" href="https://motorsport.tv/" class="ms-other-menu-button ms-other-menu-button--tv"> <svg class="ms-other-menu-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#tv-play-cog"/> </svg> TV </a> <a target="_blank" rel="nofollow" class="ms-other-menu-button ms-other-menu-button--jobs" href="https://www.motorsportjobs.com/en"> <svg class="ms-other-menu-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-jobs-logo-white"/> </svg> Jobs </a> <a target="_blank" rel="nofollow" class="ms-other-menu-button ms-other-menu-button--ticket" href="https://motorsporttickets.com/?utm_content=Homepage+Headline&utm_medium=Widget&utm_source=autosport.motorsport.com"> <svg class="ms-other-menu-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-ticket"/> </svg> Tickets </a> </div> <div class="ms-touch-layout-left-side ms-content-menu-box"> <div class="ms-touch-layout-drawer left-to-right ms-content-menu-drawer disabled" data-button-target="ms-content-menu-toggle"> <div onclick data-button data-id="mainMenuToggle" data-value="ms-main-menu-toggle" data-clear="2" data-multi class="ms-touch-layout-drawer-close-button arrow-left"></div> <div class="ms-touch-layout-drawer-scroll-box"> <ul class="ms-content-menu frozen visible"> <li > <a href="/wrc/"> WRC </a> </li> <li > <a href="/wrc/news/"> News </a> </li> <li > <a href="/filter/wrc/photos/"> Photos </a> </li> <li > <a href="/wrc/videos/"> Videos </a> </li> <li > <a href="/wrc/schedule/"> Calendar </a> </li> <li > <a href="/wrc/results/"> Results </a> </li> <li > <a href="/wrc/standings/"> Standings </a> </li> <li > <a href="/wrc/drivers/"> Drivers </a> </li> <li > <a href="/wrc/teams/"> Teams </a> </li> <li class="section-more ws hidden"> <span class="ms-content-menu__link"><span>...</span></span> <ul></ul> </li> </ul> </div> </div> <div class="ms-touch-layout-drawer-overlay"></div> </div> </div> <div class="ms-sticky-toolbar"> </div> <div class="ms-header-messages"> </div> </div> <div class="ms-page-content ms-page-content--two-columns"> <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Latvala: Evans has &ldquo;shaken monster from shoulder&rdquo; after WRC Croatia points haul","name":"Latvala: Evans has &ldquo;shaken monster from shoulder&rdquo; after WRC Croatia points haul","description":"Elfyn Evans\u2019 first solid points haul of the 2022 World Rally Championship has \u201cshaken a monster\u201d off his shoulder, according to Toyota boss Jari-Matti Latvala.","url":"https:\/\/www.autosport.com\/wrc\/news\/latvala-evans-has-shaken-monster-from-shoulder-after-wrc-croatia-points-haul\/10280994\/","thumbnailUrl":"https:\/\/cdn-1.motorsport.com\/images\/amp\/0oO9kGa0\/s6\/elfyn-evans-toyota-gazoo-racin.jpg","dateCreated":"2022-05-04T09:58:15Z","datePublished":"2022-05-04T11:12:10Z","dateModified":"2022-05-04T11:12:10Z","publisher":{"@type":"Organization","name":"Autosport","logo":{"@type":"ImageObject","url":"https:\/\/cdn-3.motorsport.com\/static\/custom\/schema_2.png","width":477,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/cdn-1.motorsport.com\/images\/amp\/0oO9kGa0\/s6\/elfyn-evans-toyota-gazoo-racin.jpg","width":1200,"height":667,"thumbnail":{"@type":"ImageObject","url":"https:\/\/cdn-1.motorsport.com\/images\/amp\/0oO9kGa0\/s3\/elfyn-evans-toyota-gazoo-racin.jpg","width":300,"height":200}},"articleBody":"Last year\u2019s championship runner-up kick-started his season by recording a top five at Rally Croatia last month, following back-to-back retirements at Monte Carlo and Sweden.\nThe Toyota driver admitted heading into Croatia that he could ill-afford another costly error after crashing out of a likely podium finish in Monte Carlo and Sweden.\nFollowing a measured drive to fifth in tricky wet conditions in Croatia, that was hampered by two front left punctures on the rally\u2019s first day, Latvala believes the result will help Evans ignite his campaign.\n\u201cHe really needed to get a solid drive and he did the third fastest time on the power stage, he got some good points, so I\u2019m glad for him and now he can start his championship in Portugal with a good starting position,\u201d Latvala told Autosport.\n\u201cWe don\u2019t know what is going to happen in this championship but he needed a result.\n\u201cElfyn had a monster on his shoulder and that has now been shaken off.\u201d\nFifth place plus three extra points from the rally-ending power stage has added a much needed 13 points to Evans\u2019 tally after three events, but the Welshman already sits 59 adrift of championship leader and team-mate Kalle Rovanpera.\nWhile relieved to get some points on the board, Evans is already looking ahead to the WRC\u2019s visit to Portugal later this month, where he will receive a favourable road position for the first gravel event of the season.\n\nElfyn Evans, Scott Martin, Toyota Gazoo Racing WRT Toyota GR Yaris Rally1\nPhoto by: Toyota Racing\n\n\u201cIt has been a difficult run of events and this one in Croatia was no exception. At least we made it to the end and got good mileage in the car,\u201d Evans told Autosport.\n\u201cThe power stage was always going to be difficult here, but not much we could have done in terms of position with the tyres we had at least.\n\u201cI\u2019m reasonably satisfied with that we came away with in the circumstances.\n\u201cOverall to be honest I haven\u2019t had too many complaints about the car, it has just been confidence really in the dirt and I had to finish really and at this event there wasn\u2019t really scope for another mistake.\n\u201cWe have now got this one on the board and we can now move on and look positively towards Portugal.\n\u201cThe idea was to get a result here [in Croatia] but after the first day and with the punctures we ended up a bit in no man\u2019s land. It is stupid to take risks for nothing. If we were fighting for a result then we would have had to [push].\n\u201cThe plan is to get off to a better start in Portugal and hopefully get a result there.\u201d\nToyota has began testing for Rally Portugal this week with eight-time WRC champion Sebastien Ogier logging his first miles on gravel in the GR Yaris on Tuesday.","articleSection":"WRC","keywords":["WRC","Rally Croatia"],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.autosport.com\/wrc\/news\/latvala-evans-has-shaken-monster-from-shoulder-after-wrc-croatia-points-haul\/10280994\/"},"author":{"@type":"Person","name":"Tom Howard","url":"\/info\/about-us\/motorsport\/236423\/"}}</script><div class="ms-skin-super-poster ms-skin-click"></div><div class="ms-hapb ms-hapb-top ms-skin-front msnt-skin"><div class="ms-apb ms-apb-mleaderboard ms-skin-click"><div class="ms-ap" data-id="10" style="width:320px;min-height:100px;" data-dfp-code="AS/uk/Mobile_leaderboard" data-sizes="320x100,320x50,320x1" data-width="320" data-height="100" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"wrc","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"10280994","ms_banner_name":"leaderboard_top_page","ms_edition":"uk","ms_lang":"en","ms_event_id":"272735","ms_author_id":"219885","ms_banner_position":"top","ms_viewport":"small"}'></div></div><div class="ms-apb ms-apb-leaderboard ms-skin-click"><div class="ms-ap" data-id="1" style="width:728px;min-height:90px;" data-dfp-code="AS/uk/Leaderboard" data-sizes="728x90,728x1" data-width="728" data-height="90" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"wrc","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"10280994","ms_banner_name":"leaderboard_top_page","ms_edition":"uk","ms_lang":"en","ms_event_id":"272735","ms_author_id":"219885","ms_banner_position":"top","ms_viewport":"medium"}'></div></div><div class="ms-apb ms-apb-super ms-skin-click" ><div class="ms-ap" data-id="6" style="width:970px;min-height:90px;" data-dfp-code="AS/uk/Super" data-sizes="970x90,970x250,980x250,970x1" data-width="970" data-height="90" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"wrc","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"10280994","ms_banner_name":"leaderboard_top_page","ms_edition":"uk","ms_lang":"en","ms_event_id":"272735","ms_author_id":"219885","ms_banner_position":"top","ms_viewport":"large"}'></div></div></div> <section class="ms-page" data-media-type="none" data-title="Latvala: Evans has &ldquo;shaken monster from shoulder&rdquo; after WRC Croatia points haul" data-url="/wrc/news/latvala-evans-has-shaken-monster-from-shoulder-after-wrc-croatia-points-haul/10280994/?nrt=193" data-comments="0" data-prime="0" data-ads="1" > <div class="ms-content ms-content--default" data-entity-id="10280994" data-entity-type="article"> <div class="ms-entity-detail-header"> <div class="ms-breadcrumbs"> <div class="ms-article-header-nav"> <a href="/wrc/news/ogier-downplays-expectations-of-fight-with-loeb-for-wrc-portugal-win/10274391/?nrt=193" title="Ogier downplays expectations of fight with Loeb for WRC Portugal win" class="ms-article-header-nav-item ms-article-header-nav-item--prev" > <span class="ms-article-header-nav__prefix"> Previous </span> <span class="ms-article-header-nav__divider">/</span> <span class="ms-article-header-nav__title"> Ogier downplays expectations of fight with Loeb for WRC Portugal win </span> </a> </div> <a href="/wrc/" class="ms-breadcrumbs_item"> WRC </a> <span class="ms-breadcrumbs_divider">/</span> <a href="/wrc/event/rally-croatia-544191/544191/" class="ms-breadcrumbs_item"> Rally Croatia </a> <span class="ms-breadcrumbs_item ms-breadcrumbs_item--text"> News </a> </div> <h1 class="ms-entity-detail-header_title">Latvala: Evans has “shaken monster from shoulder” after WRC Croatia points haul</h1> <h2 class="ms-article_preview">Elfyn Evans’ first solid points haul of the 2022 World Rally Championship has “shaken a monster” off his shoulder, according to Toyota boss Jari-Matti Latvala.</h2> </div> <div class="ms-content_wrapper ms-content--with-sidebar"> <div class="ms-content_main ms-content_main--regular"> <div class="ms-article_detail"> <div class="ms-gtm-data-container" data-page-type="detail" data-entity-url="/wrc/news/latvala-evans-has-shaken-monster-from-shoulder-after-wrc-croatia-points-haul/10280994/" data-entity-id="10280994" data-entity-type="article" data-media-type="none" data-event="entityReady" data-current-series="wrc" data-ms-rewards-sign="eyJ0eXAiOiJKV1QiLCJhbGciOiJSUzI1NiJ9.eyJpdGVtSWQiOiIiLCJpdGVtVmFsdWUiOiIxMDI4MDk5NCIsInRpbWUiOjE2NTE2NjI3MzB9.uMMiNE1cW_fwKmJOOhuvuFDqL10BYnyMY6ey9EQeeFD1m9aP9MeOVegNgxSfg9-IR5alWU_-U0SUKXN62YsnyHIPaLCBQpcknoFntNrAxTIIblDlaCy2Bd8kfyiOI55EMjl4Bf7fi3sa7rl2gFShQDlDg12gZysgSNB-00W7WCtTM4pvP1vbn50c7ym-TPEu5YGNbHxFmOx1-PYJ13gqzHK1vbKDEipIA4GgQI6GCso2UH-5XB6sNEnpaAYpZSE3gQIhXuhD11Hg0oE8IWPNpMACGjezNiOPwmWXktx5E2Fg9rGccDZ1os4w8TY08Ryx0p2uVh7abh2NNN1nCSEl-Dt51Ti5LUm7mkWjQ7zgPE1WGmArbWEAWyU9_CmxWzfXbj1Fu60QvubwRFVb7zBkqai-HQhqF_TsILlpcpc3mXifjRphbomdbGP5YS7V7tm2zRe6LSFi2DubYVoLGtALH9KfP_RYJdM688_5b0b5XDddkxp-F4ZAiQvUtF7ZYlGFTlUEHziKp25zMMUp1vBKCx4N9eIuTJ_dy29A8-QH00sshqM1DoYhpawC94yNzjcRN8JxxdXEJsXoil_pZJwA9V1kJTBdp0eSRoRZEt79ibG3zpWqOA0Lg4o5pN1B4aBwB8h4VyAKfNoIqTxxNG7TV1P8gSugXp3jsM7Rxcn-k48"></div> <div class="ms-gtm-data-container--article-new-section" data-event="newSection"></div> <div class="ms-article-author--wrapper"> <img class="ms-article-author__img" alt="Tom Howard" src="https://cdn-1.motorsport.com/images/usa/D0JbyyA0/s2/img746254029-1.jpg" width="80" height="80"> <div class="ms-article-author"> <div class="ms-article-author__item"> <span class="ms-article-author__prefix">By:</span> <address class="ms-article-author__wrapper"> <a rel="author" class="ms-article-author__link ms-link" href="/info/about-us/motorsport/236423/" title="Tom Howard">Tom Howard</a> </address> </div> <div class="ms-article-header-prime__date"> <time class="ms-article-header-prime__date_value ms-date-width-timezone" datetime="2022-05-04T11:12:10Z" data-date="Wed, 04 May 2022 11:12:10 +0000" data-lang="">May 4, 2022, 11:12 AM</time> </div> </div> </div> <picture class="ms-item_picture ms-article_main-img" data-large-img="https://cdn-1.motorsport.com/images/amp/0oO9kGa0/s6/elfyn-evans-toyota-gazoo-racin.jpg" data-photo-id="62520947" data-detail-url="/all/photos/elfyn-evans-toyota-gazoo-racing-wrt-62520947/62520947/"> <source type="image/webp" srcset="https://cdn-1.motorsport.com/images/amp/0oO9kGa0/s1000/elfyn-evans-toyota-gazoo-racin.webp 1x, https://cdn-1.motorsport.com/images/amp/0oO9kGa0/s1200/elfyn-evans-toyota-gazoo-racin.webp 2x" media="(min-width: 700px)" /> <source type="image/jpeg" srcset="https://cdn-1.motorsport.com/images/amp/0oO9kGa0/s1000/elfyn-evans-toyota-gazoo-racin.jpg 1x, https://cdn-1.motorsport.com/images/amp/0oO9kGa0/s1200/elfyn-evans-toyota-gazoo-racin.jpg 2x" media="(min-width: 700px)" /> <source type="image/webp" srcset="https://cdn-1.motorsport.com/images/amp/0oO9kGa0/s700/elfyn-evans-toyota-gazoo-racin.webp 1x, https://cdn-1.motorsport.com/images/amp/0oO9kGa0/s1200/elfyn-evans-toyota-gazoo-racin.webp 2x" media="(min-width: 400px) and (max-width: 699px)" /> <source type="image/jpeg" srcset="https://cdn-1.motorsport.com/images/amp/0oO9kGa0/s700/elfyn-evans-toyota-gazoo-racin.jpg 1x, https://cdn-1.motorsport.com/images/amp/0oO9kGa0/s1200/elfyn-evans-toyota-gazoo-racin.jpg 2x" media="(min-width: 400px) and (max-width: 699px)" /> <source type="image/webp" srcset="https://cdn-1.motorsport.com/images/amp/0oO9kGa0/s400/elfyn-evans-toyota-gazoo-racin.webp 1x, https://cdn-1.motorsport.com/images/amp/0oO9kGa0/s800/elfyn-evans-toyota-gazoo-racin.webp 2x" media="(max-width: 399px)" /> <source type="image/jpeg" srcset="https://cdn-1.motorsport.com/images/amp/0oO9kGa0/s400/elfyn-evans-toyota-gazoo-racin.jpg 1x, https://cdn-1.motorsport.com/images/amp/0oO9kGa0/s800/elfyn-evans-toyota-gazoo-racin.jpg 2x" media="(max-width: 399px)" /> <img loading="lazy" width="1000" height="666" class="ms-item_img ms-item_img--3_2" src="https://cdn-1.motorsport.com/images/amp/0oO9kGa0/s1000/elfyn-evans-toyota-gazoo-racin.jpg" alt="Latvala: Evans has &ldquo;shaken monster from shoulder&rdquo; after WRC Croatia points haul" /> </picture> <div class="ms-article_main ms-mb "> <div class="ms-article_body"> <div class="ms-sponsored-content-top-container" style="min-height:1px;" data-entity-id="10280994" data-entity-type="article"></div> <div id="ms-piano_article-precontent"></div> <div class="ms-article-content-wrapper ms-mtb"> <div class="ms-article-content" data-autoplay="0" data-mute="0" data-position="embed" data-series="wrc" > <p>Last year’s championship runner-up kick-started his season by recording a top five at Rally Croatia last month, following back-to-back retirements at Monte Carlo and Sweden.</p><div class="ms-apb ms-apb-inarticle-after-preview-without-sidebar"><div class="ms-ap" data-id="2" style="width:300px;min-height:250px;" data-dfp-code="AS/uk/Rectangle" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"wrc","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"10280994","ms_banner_name":"rectangle_first","ms_edition":"uk","ms_lang":"en","ms_event_id":"272735","ms_author_id":"219885","ms_banner_position":"inarticle-after-preview-without-sidebar"}'></div></div> <p>The Toyota driver admitted heading into Croatia that he could ill-afford another costly error after crashing out of a likely podium finish in Monte Carlo and Sweden.</p> <p>Following a measured drive to fifth in tricky wet conditions in Croatia, that was hampered by two front left punctures on the rally’s first day, Latvala believes the result will help Evans ignite his campaign.</p> <p>“He really needed to get a solid drive and he did the third fastest time on the power stage, he got some good points, so I’m glad for him and now he can start his championship in Portugal with a good starting position,” Latvala told Autosport.</p> <p>“We don’t know what is going to happen in this championship but he needed a result.</p> <p>“Elfyn had a monster on his shoulder and that has now been shaken off.”</p><div class="ms-apb ms-apb-inarticle-after-preview-without-sidebar"><div class="ms-ap" data-id="4" style="width:300px;min-height:250px;" data-dfp-code="AS/uk/Mobile_Rectangle" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"wrc","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"10280994","ms_banner_name":"in-article-body-mobile-rectangle","ms_edition":"uk","ms_lang":"en","ms_event_id":"272735","ms_author_id":"219885","ms_banner_position":"inarticle-after-preview-without-sidebar"}'></div></div> <p>Fifth place plus three extra points from the rally-ending power stage has added a much needed 13 points to Evans’ tally after three events, but the Welshman already sits 59 adrift of championship leader and team-mate Kalle Rovanpera.</p> <p>While relieved to get some points on the board, Evans is already looking ahead to the WRC’s visit to Portugal later this month, where he will receive a favourable road position for the first gravel event of the season.</p> <section class="trinity-skip-it " contenteditable="false" draggable="true" data-widget="image" data-width="1200" data-height="799" data-link="" data-id="62520936" data-title="Elfyn Evans, Scott Martin, Toyota Gazoo Racing WRT Toyota GR Yaris Rally1" data-author="Toyota Racing" data-custom="false" data-src="//cdn-3.motorsport.com/images/mgl/0mbDkeM2/s8/elfyn-evans-scott-martin-toyot-1.jpg"><img draggable="false" src="//cdn-3.motorsport.com/images/mgl/0mbDkeM2/s8/elfyn-evans-scott-martin-toyot-1.jpg" alt="Elfyn Evans, Scott Martin, Toyota Gazoo Racing WRT Toyota GR Yaris Rally1" loading="lazy"> <p class="title">Elfyn Evans, Scott Martin, Toyota Gazoo Racing WRT Toyota GR Yaris Rally1</p> <p class="photographer">Photo by: Toyota Racing</p> </section> <p>“It has been a difficult run of events and this one in Croatia was no exception. At least we made it to the end and got good mileage in the car,” Evans told Autosport.</p> <p>“The power stage was always going to be difficult here, but not much we could have done in terms of position with the tyres we had at least.</p> <p>“I’m reasonably satisfied with that we came away with in the circumstances.</p><div class="ms-ap-native"><div class="ms-ap" data-id="20" data-dfp-code="AS/uk/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"ms_native":"1","msnt_env":"production","ms_category":"all","ms_series":"wrc","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"10280994","ms_banner_name":"native","ms_edition":"uk","ms_lang":"en","ms_event_id":"272735","ms_author_id":"219885","ms_banner_position":"native"}'></div></div> <p>“Overall to be honest I haven’t had too many complaints about the car, it has just been confidence really in the dirt and I had to finish really and at this event there wasn’t really scope for another mistake.</p> <p>“We have now got this one on the board and we can now move on and look positively towards Portugal.</p> <p>“The idea was to get a result here [in Croatia] but after the first day and with the punctures we ended up a bit in no man’s land. It is stupid to take risks for nothing. If we were fighting for a result then we would have had to [push].</p> <p>“The plan is to get off to a better start in Portugal and hopefully get a result there.”</p> <p>Toyota has began testing for Rally Portugal this week with eight-time WRC champion Sebastien Ogier logging his first miles on gravel in the GR Yaris on Tuesday.</p> <div id="ms-piano_article-prebanner"></div> <div class="ms-entity-detail-header-row"> <div class="ms-entity-detail-header_start"> <div class="ms-entity-detail-header_views" data-count-type="view" data-send-as-current="1"> <svg class="icon ms-entity-detail-header_view-icon"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#eye"/> </svg> <span class="ms-entity-detail-header_views-value" data-count-value data-min-count="25000"></span> </div> </div> <div class="ms-entity-detail-header_stats"> <span class="ms-share_inline " data-entity-type="article" data-entity-id="10280994" data-share-url="https://www.autosport.com/wrc/news/latvala-evans-has-shaken-monster-from-shoulder-after-wrc-croatia-points-haul/10280994/" data-share-image="https://cdn-1.motorsport.com/images/amp/0oO9kGa0/s2/elfyn-evans-toyota-gazoo-racin.jpg" data-share-title="Latvala&#x3A;&#x20;Evans&#x20;has&#x20;&#x201C;shaken&#x20;monster&#x20;from&#x20;shoulder&#x201D;&#x20;after&#x20;WRC&#x20;Croatia&#x20;points&#x20;haul" ></span> <button data-button='add_favorite' data-multi='' data-static='' data-id='toggleFavorites' data-value='1' data-login='1' data-count-type='favorite' data-url='https://pageinfo-k8s.motorsport.com/favorite/' data-favorites='/dashboard/favorite-news/' data-tray-icon='/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#news' class="ms-action-btn ms-action-btn--favorite ms-action-btn--red ms-action-btn--mobile"> <span class="ms-action-btn--icon"> <svg class="ms-action-btn--sprite"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#bookmark-white"/> </svg> <svg class="ms-action-btn--sprite ms-action-btn--process"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#spinner"/> </svg> </span> </button> <button data-button='getAlerts' data-id='getAlerts' data-login='1' data-icon='/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#bell' data-ajax_url='/notification/check-status/' data-params='[{"entity":"race-type","title":"Subscribe to race-type","items":[{"title":"WRC","entity_id":10721}]},{"entity":"event","title":"Subscribe to event","items":[{"title":"Rally Croatia","entity_id":544191}]}]' data-request_data='[{"entity_type":"race-type","entity_id":10721},{"entity_type":"event","entity_id":544191}]' class="ms-action-btn ms-action-btn--alerts ms-action-btn--red ms-action-btn--mobile"> <span class="ms-action-btn--icon"> <svg class="ms-action-btn--sprite"> <use xlink:href="/design/dist/icons/sprite-common-13-02242894b41d27c627b1c08879c13dc2.svg#bell-white"/> </svg> <svg class="ms-action-btn--sprite ms-action-btn--process"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#spinner"/> </svg> </span> </button> <div class="ms-entity-detail-header_shares" data-count-type="share"> <span class="ms-entity-detail-header_shares_value" data-count-value></span> <span class="ms-entity-detail-header_shares_label">shares</span> </div> <div data-post-id="article-10280994" class="ms-entity-detail-header_comments ms-comments-count"> <span class="ms-entity-detail-header_comments_value ms-comments-count_value disqus-comment-count" data-disqus-identifier="en-article-10280994"></span> <span class="ms-entity-detail-header_comments_label">comments</span> </div> </div> </div> </div> <div class="party-poker-placeholder" data-target=".ms-article_main .ms-article-content p:nth-of-type(2)" data-template="party-poker-inline-tpl" data-drivers="[]" data-teams="[]" ></div> <template id="party-poker-inline-tpl"> <div class="party-poker-inline"> <div class="party-poker-inline__body"> <span class="party-poker-inline__title">Bet here</span> <a target="_blank" href="https://www.partypoker.com/" class="party-poker-inline__powered-by-wrapper"> <img class="party-poker-inline__powered-by-logo" width="107px" height="22px" src="/design/src/img/logos/party-poker.svg"/> </a> <div class="party-poker-inline__body-block party-poker-inline__body-block--win-rate"> <div class="party-poker-inline__info-group"> <div class="party-poker-inline__info-label" data-content="event-type"></div> <div class="party-poker-inline__info-value" data-content="entity-title"></div> </div> <div class="party-poker-inline__win-rate" data-content="win-rate"></div> </div> <div class="party-poker-inline__body-block"> <a target="_blank" href="#" class="party-poker-inline__data-action" data-content="bet-link">Bet now</a> </div> </div> <div class="party-poker-inline__footer"> <a target="_blank" href="https://www.partypoker.com/" class="party-poker-inline__powered-by-wrapper"> <img class="party-poker-inline__powered-by-logo" width="107px" height="22px" src="/design/src/img/logos/party-poker.svg"/> </a> <div class="party-poker-inline__legal">18+, UK residents only, T&Cs Apply, Gamble Responsibly</div> </div> </div> </template> <div class="party-poker-placeholder" data-template="party-poker-full-tpl" data-drivers="[]" data-teams="[]" ></div> <template id="party-poker-full-tpl"> <div class="party-poker-full"> <div class="party-poker-full__head"> <span class="party-poker-full__title">Bet here</span> <a target="_blank" href="https://www.partypoker.com/" class="party-poker-full__powered-by-wrapper"> <img class="party-poker-full__powered-by-logo" width="107px" height="22px" src="/design/src/img/logos/party-poker.svg"/> </a> <div class="party-poker-full__body-block"> <div class="party-poker-full__info-group"> <div class="party-poker-full__info-label" data-content="event-type"></div> <div class="party-poker-full__info-value" data-content="event-title"></div> </div> <div class="party-poker-full__win-rate" data-content="win-rate"></div> </div> </div> <div class="party-poker-full__body"> <div class="party-poker-full__body-block"> <div class="party-poker-full__img-wrapper"> <img class="party-poker-full__img" data-content="image" src="" title="" atl="" width="35" height="35" /> </div> <div class="party-poker-full__info-group"> <div class="party-poker-full__info-label" data-content="entity-label"></div> <div class="party-poker-full__info-value" data-content="entity-title"></div> </div> </div> <div class="party-poker-full__body-block party-poker-full__body-block--win-rate"> <div class="party-poker-full__info-group"> <div class="party-poker-full__info-label" data-content="event-type"></div> <div class="party-poker-full__info-value" data-content="event-title"></div> </div> <div class="party-poker-full__win-rate" data-content="win-rate"></div> </div> <div class="party-poker-full__body-block"> <a target="_blank" href="#" class="party-poker-full__data-action" data-content="bet-link">Bet now</a> </div> </div> <div class="party-poker-full__footer"> <a target="_blank" href="https://www.partypoker.com/" class="party-poker-full__powered-by-wrapper"> <img class="party-poker-full__powered-by-logo" width="107px" height="22px" src="/design/src/img/logos/party-poker.svg"/> </a> <div class="party-poker-full__legal">18+, UK residents only, T&Cs Apply, Gamble Responsibly</div> </div> </div> </template> <div class="ms-recommendations-placeholder"></div> <div class="ms-article-content_episode-wrapper-outer"> <h3 class="trinity-skip-it">Related video</h3> <div class="ms-article-content_episode-wrapper" data-autoplay="0" data-mute="0" data-position="related" data-series="" > <iframe loading="lazy" width="560" height="315" allowfullscreen="allowfullscreen" frameborder="0" src="https://motorsport.tv/embed/T9VEIraB-croatia-rally-sunday-morning-highlights" referrerpolicy="unsafe-url"></iframe> </div> </div> </div> </div> </div> <div class="ms-sponsored-content-bootom-container" style="min-height:1px;" data-entity-id="10280994" data-entity-type="article"></div> <div class="ms-article-nav"> <a href="/wrc/news/ogier-downplays-expectations-of-fight-with-loeb-for-wrc-portugal-win/10274391/?nrt=193" title="Ogier downplays expectations of fight with Loeb for WRC Portugal win" class="ms-article-nav_wrapper ms-article-nav_prev ms-item_link ms-item_link--text" > <div class="ms-article-nav_btn"> <svg class="icon-prev"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#chevron_uk"/> </svg> </div> <div class="ms-article-nav_body"> <picture class="ms-item_picture " > <source type="image/webp" srcset="https://cdn-1.motorsport.com/images/amp/6l9ykRm0/s300/sebastien-ogier-toyota-gazoo-r.webp 1x, https://cdn-1.motorsport.com/images/amp/6l9ykRm0/s600/sebastien-ogier-toyota-gazoo-r.webp 2x" /> <source type="image/jpeg" srcset="https://cdn-1.motorsport.com/images/amp/6l9ykRm0/s300/sebastien-ogier-toyota-gazoo-r.jpg 1x, https://cdn-1.motorsport.com/images/amp/6l9ykRm0/s600/sebastien-ogier-toyota-gazoo-r.jpg 2x" /> <img loading="lazy" width="300" height="200" class="ms-item_img ms-item_img--3_2" src="https://cdn-1.motorsport.com/images/amp/6l9ykRm0/s300/sebastien-ogier-toyota-gazoo-r.jpg" alt="Ogier downplays expectations of fight with Loeb for WRC Portugal win" /> </picture> <div class="ms-article-nav_body-text"> <span class="ms-article-nav_body-title">Previous article</span> <p class="ms-item_preview ms-article-nav_body-preview">Ogier downplays expectations of fight with Loeb for WRC Portugal win</p> </div> </div> </a> </div> <div class="ms-article-comments-wrapper"> <div class="ms-comments-container" data-media-type="none" data-auser="0" data-prime="0" data-url="/wrc/news/latvala-evans-has-shaken-monster-from-shoulder-after-wrc-croatia-points-haul/" data-entity-id="10280994" data-entity-type="article" id="comments-10280994" data-messages-count="5" > <div id="coral_placeholder"> <div class="ms-comments-container_placeholder"> <div class="ms-comments-container_placeholder-content"> <svg class="ms-comments-container_placeholder-icon"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#comment"></use> </svg> <span>Load comments</span> </div> </div> </div> </div> </div> <div class="ms-article-about"> </div> <template class="ms-sticky-toolbar_tpl"> <div class="ms-sticky-toolbar_wrapper"> <div class="ms-sticky-toolbar_end"> <div class="ms-sticky-toolbar_views hidden"> <svg class="ms-sticky-toolbar_icon"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#eye"/> </svg> <span class="ms-sticky-toolbar_views-count"></span> </div> <div class="ms-sticky-toolbar_shares"> <div class="ms-sticky-toolbar_shares-btns"> <span class="ms-share_inline " data-entity-type="article" data-entity-id="10280994" data-share-url="https://www.autosport.com/wrc/news/latvala-evans-has-shaken-monster-from-shoulder-after-wrc-croatia-points-haul/10280994/" data-share-image="https://cdn-1.motorsport.com/images/amp/0oO9kGa0/s2/elfyn-evans-toyota-gazoo-racin.jpg" data-share-title="Latvala&#x3A;&#x20;Evans&#x20;has&#x20;&#x201C;shaken&#x20;monster&#x20;from&#x20;shoulder&#x201D;&#x20;after&#x20;WRC&#x20;Croatia&#x20;points&#x20;haul" ></span> </div> <div class="ms-sticky-toolbar_2lvl ms-sticky-toolbar_shares-count hidden"> <span class="ms-sticky-toolbar_shares-value"></span> shares </div> </div> <div class="ms-sticky-toolbar_subscribe" data-entity-id="10280994" data-entity-type="article"> <button data-button='add_favorite' data-multi='' data-static='' data-id='toggleFavorites' data-value='1' data-login='1' data-count-type='favorite' data-url='https://pageinfo-k8s.motorsport.com/favorite/' data-favorites='/dashboard/favorite-news/' data-tray-icon='/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#news' class="ms-action-btn ms-action-btn--favorite ms-action-btn--red ms-action-btn--big ms-action-btn--mobile"> <span class="ms-action-btn--icon"> <svg class="ms-action-btn--sprite"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#bookmark-white"/> </svg> <svg class="ms-action-btn--sprite ms-action-btn--process"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#spinner"/> </svg> </span> </button> <button data-button='getAlerts' data-id='getAlerts' data-login='1' data-icon='/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#bell' data-ajax_url='/notification/check-status/' data-params='[{"entity":"race-type","title":"Subscribe to race-type","items":[{"title":"WRC","entity_id":10721}]},{"entity":"event","title":"Subscribe to event","items":[{"title":"Rally Croatia","entity_id":544191}]}]' data-request_data='[{"entity_type":"race-type","entity_id":10721},{"entity_type":"event","entity_id":544191}]' class="ms-action-btn ms-action-btn--alerts ms-action-btn--red ms-action-btn--big ms-action-btn--mobile ms-action-btn--animated"> <span class="ms-action-btn--icon"> <svg class="ms-action-btn--sprite"> <use xlink:href="/design/dist/icons/sprite-common-13-02242894b41d27c627b1c08879c13dc2.svg#bell-white"/> </svg> <svg class="ms-action-btn--sprite ms-action-btn--process"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#spinner"/> </svg> </span> </button> <button class="ms-action-btn ms-action-btn--comments ms-action-btn--red ms-action-btn--big ms-action-btn--mobile"> <span class="ms-action-btn--icon"> <svg class="ms-action-btn--sprite"> <use xlink:href="/design/dist/icons/sprite-common-13-02242894b41d27c627b1c08879c13dc2.svg#comment-white"/> </svg> </span> </button> </div> <div class="ms-sticky-toolbar_comments hidden"> <div class="ms-sticky-toolbar_2lvl"> <span class="ms-sticky-toolbar_comments-value"></span> comments </div> </div> </div> <span class="ms-sticky-toolbar-progress"></span> </div> </template> </div> </div> <div class="ms-content_sidebar ms-content_sidebar--right-only"> <div class="ms-apb ms-apb-dmpu ms-apb-dmpu--first"><div class="ms-ap" data-id="3" style="width:300px;min-height:250px;" data-dfp-code="AS/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"wrc","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"10280994","ms_banner_name":"dmpu_first","ms_edition":"uk","ms_lang":"en","ms_event_id":"272735","ms_author_id":"219885","ms_banner_position":"sidebar"}'></div></div> </div> </div> </div> </section> <div class="ms-inarticle-widgets"> <div class="ms-centered"> <div class="ms-item-widget ms-item-widget--more-from-author"> <div class="ms-grid ms-grid-hor"> <div class="ms-grid-hor-items-2-4"> <div class="ms-item--more-from "> <div class="ms-item--more-from__wrapper"> <a class="ms-item_link ms-item_link--text" href="/info/about-us/motorsport/236423/"> <picture class="ms-item_picture ms-item-more-from__picture" > <source type="image/webp" srcset="https://cdn-1.motorsport.com/images/usa/D0JbyyA0/s100/img746254029-1.webp 1x, https://cdn-1.motorsport.com/images/usa/D0JbyyA0/s200/img746254029-1.webp 2x" /> <source type="image/jpeg" srcset="https://cdn-1.motorsport.com/images/usa/D0JbyyA0/s100/img746254029-1.jpg 1x, https://cdn-1.motorsport.com/images/usa/D0JbyyA0/s200/img746254029-1.jpg 2x" /> <img loading="lazy" width="100" height="100" class="ms-item_img ms-item_img--1_1" src="https://cdn-1.motorsport.com/images/usa/D0JbyyA0/s100/img746254029-1.jpg" alt="Tom Howard" /> </picture> </a> <span class="ms-item-more-from__label">More</span> <a class="ms-item_link ms-item_link--text" href="/info/about-us/motorsport/236423/"> <address class="ms-item-more-from__author"> <span ref="author">Tom Howard</span> </address> </a> </div> </div> <div class="ms-item--art " data-entity-id="10274391" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/wrc/news/ogier-downplays-expectations-of-fight-with-loeb-for-wrc-portugal-win/10274391/" title="Ogier downplays expectations of fight with Loeb for WRC Portugal win" > <picture class="ms-item_picture " > <source type="image/webp" srcset="https://cdn-1.motorsport.com/images/amp/6l9ykRm0/s500/sebastien-ogier-toyota-gazoo-r.webp 1x, https://cdn-1.motorsport.com/images/amp/6l9ykRm0/s1000/sebastien-ogier-toyota-gazoo-r.webp 2x" /> <source type="image/jpeg" srcset="https://cdn-1.motorsport.com/images/amp/6l9ykRm0/s500/sebastien-ogier-toyota-gazoo-r.jpg 1x, https://cdn-1.motorsport.com/images/amp/6l9ykRm0/s1000/sebastien-ogier-toyota-gazoo-r.jpg 2x" /> <img loading="lazy" width="500" height="333" class="ms-item_img ms-item_img--3_2" src="https://cdn-1.motorsport.com/images/amp/6l9ykRm0/s500/sebastien-ogier-toyota-gazoo-r.jpg" alt="Ogier downplays expectations of fight with Loeb for WRC Portugal win" /> </picture> </a> <a href="/wrc/event/rally-portugal-544192/544192/" class="ms-article-thumb-event" title="Rally Portugal"> <span class="ms-article-thumb-event_flag ms-flag-s34x20 ms-flag-pt" title="Portugal"></span> <span class="ms-article-thumb-event_title" title="Rally Portugal">Rally Portugal</span> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="WRC" href="/wrc/"> <span class="ms-item_series--title">WRC</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-11-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2022-05-03T13:35:20Z"> 21 h </time> </div> </div> <p class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/wrc/news/ogier-downplays-expectations-of-fight-with-loeb-for-wrc-portugal-win/10274391/" title="Ogier downplays expectations of fight with Loeb for WRC Portugal win" > Ogier downplays expectations of fight with Loeb for WRC Portugal win </a> </p> </div> </div> <div class="ms-item--art " data-entity-id="10247821" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/wrc/news/fourmaux-keeps-m-sport-wrc-drive-for-rally-portugal/10247821/" title="Fourmaux keeps M-Sport WRC drive for Rally Portugal" > <picture class="ms-item_picture " > <source type="image/webp" srcset="https://cdn-1.motorsport.com/images/amp/6zQ38okY/s500/adrien-fourmaux-alexandre-cori.webp 1x, https://cdn-1.motorsport.com/images/amp/6zQ38okY/s1000/adrien-fourmaux-alexandre-cori.webp 2x" /> <source type="image/jpeg" srcset="https://cdn-1.motorsport.com/images/amp/6zQ38okY/s500/adrien-fourmaux-alexandre-cori.jpg 1x, https://cdn-1.motorsport.com/images/amp/6zQ38okY/s1000/adrien-fourmaux-alexandre-cori.jpg 2x" /> <img loading="lazy" width="500" height="333" class="ms-item_img ms-item_img--3_2" src="https://cdn-1.motorsport.com/images/amp/6zQ38okY/s500/adrien-fourmaux-alexandre-cori.jpg" alt="Fourmaux keeps M-Sport WRC drive for Rally Portugal" /> </picture> </a> <a href="/wrc/event/rally-croatia-544191/544191/" class="ms-article-thumb-event" title="Rally Croatia"> <span class="ms-article-thumb-event_flag ms-flag-s34x20 ms-flag-hr" title="Croatia (Hrvatska)"></span> <span class="ms-article-thumb-event_title" title="Rally Croatia">Rally Croatia</span> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="WRC" href="/wrc/"> <span class="ms-item_series--title">WRC</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-11-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2022-04-29T18:54:19Z"> 4 d </time> </div> </div> <p class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/wrc/news/fourmaux-keeps-m-sport-wrc-drive-for-rally-portugal/10247821/" title="Fourmaux keeps M-Sport WRC drive for Rally Portugal" > Fourmaux keeps M-Sport WRC drive for Rally Portugal </a> </p> </div> </div> <div class="ms-item--art " data-entity-id="10247288" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/wrc/news/the-former-wrc-star-playing-the-unsung-hero-role-in-rovanperas-corner/10247288/" title="The former WRC star playing the unsung hero role for Rovanpera" > <picture class="ms-item_picture " > <source type="image/webp" srcset="https://cdn-1.motorsport.com/images/amp/0JBQD8O0/s500/kalle-rovanpera-jonne-halttune.webp 1x, https://cdn-1.motorsport.com/images/amp/0JBQD8O0/s1000/kalle-rovanpera-jonne-halttune.webp 2x" /> <source type="image/jpeg" srcset="https://cdn-1.motorsport.com/images/amp/0JBQD8O0/s500/kalle-rovanpera-jonne-halttune.jpg 1x, https://cdn-1.motorsport.com/images/amp/0JBQD8O0/s1000/kalle-rovanpera-jonne-halttune.jpg 2x" /> <img loading="lazy" width="500" height="333" class="ms-item_img ms-item_img--3_2" src="https://cdn-1.motorsport.com/images/amp/0JBQD8O0/s500/kalle-rovanpera-jonne-halttune.jpg" alt="The former WRC star playing the unsung hero role for Rovanpera" /> </picture> </a> <span class="ms-article-prime">Plus</span> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="WRC" href="/wrc/"> <span class="ms-item_series--title">WRC</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-11-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2022-04-29T15:26:55Z"> 4 d </time> </div> </div> <p class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/wrc/news/the-former-wrc-star-playing-the-unsung-hero-role-in-rovanperas-corner/10247288/" title="The former WRC star playing the unsung hero role for Rovanpera" > The former WRC star playing the unsung hero role for Rovanpera </a> </p> </div> </div> </div> </div> </div> <div class="ms-item-widget ms-item-widget--trending-period ms-item-widget--plain embeded ms-item-widget--more-title-news"> <div class="ms-item-widget_header"> <div class="ms-item-widget_header-start"> <div class="ms-item-widget_icon-wrapper"> <svg class="ms-item-widget_icon"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#news"/> </svg> </div> <h2 class="ms-item-widget_title">Latest news</h2> </div> <div class="ms-item-widget_header-end ms-item-widget_header-end--none"> </div> </div> <div class="ms-grid ms-grid-vert"> <div class="ms-grid-vert-drivers-1-2"> <div class="ms-item--art " data-entity-id="10274391" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/wrc/news/ogier-downplays-expectations-of-fight-with-loeb-for-wrc-portugal-win/10274391/" title="Ogier downplays expectations of fight with Loeb for WRC Portugal win" > <picture class="ms-item_picture " > <source type="image/webp" srcset="https://cdn-2.motorsport.com/images/amp/6l9ykRm0/s500/sebastien-ogier-toyota-gazoo-r.webp 1x, https://cdn-2.motorsport.com/images/amp/6l9ykRm0/s1000/sebastien-ogier-toyota-gazoo-r.webp 2x" /> <source type="image/jpeg" srcset="https://cdn-2.motorsport.com/images/amp/6l9ykRm0/s500/sebastien-ogier-toyota-gazoo-r.jpg 1x, https://cdn-2.motorsport.com/images/amp/6l9ykRm0/s1000/sebastien-ogier-toyota-gazoo-r.jpg 2x" /> <img loading="lazy" width="500" height="333" class="ms-item_img ms-item_img--3_2" src="https://cdn-2.motorsport.com/images/amp/6l9ykRm0/s500/sebastien-ogier-toyota-gazoo-r.jpg" alt="Ogier downplays expectations of fight with Loeb for WRC Portugal win" /> </picture> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="WRC" href="/wrc/"> <span class="ms-item_series--ultra-short">WRC</span>  <span class="ms-item_series--title">WRC</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-11-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2022-05-03T13:35:20Z"> 21 h </time> </div> </div> <p class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/wrc/news/ogier-downplays-expectations-of-fight-with-loeb-for-wrc-portugal-win/10274391/" title="Ogier downplays expectations of fight with Loeb for WRC Portugal win" > Ogier downplays expectations of fight with Loeb for WRC Portugal win </a> </p> </div> </div> <div class="ms-item--art " data-entity-id="10247821" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/wrc/news/fourmaux-keeps-m-sport-wrc-drive-for-rally-portugal/10247821/" title="Fourmaux keeps M-Sport WRC drive for Rally Portugal" > <picture class="ms-item_picture " > <source type="image/webp" srcset="https://cdn-8.motorsport.com/images/amp/6zQ38okY/s500/adrien-fourmaux-alexandre-cori.webp 1x, https://cdn-8.motorsport.com/images/amp/6zQ38okY/s1000/adrien-fourmaux-alexandre-cori.webp 2x" /> <source type="image/jpeg" srcset="https://cdn-8.motorsport.com/images/amp/6zQ38okY/s500/adrien-fourmaux-alexandre-cori.jpg 1x, https://cdn-8.motorsport.com/images/amp/6zQ38okY/s1000/adrien-fourmaux-alexandre-cori.jpg 2x" /> <img loading="lazy" width="500" height="333" class="ms-item_img ms-item_img--3_2" src="https://cdn-8.motorsport.com/images/amp/6zQ38okY/s500/adrien-fourmaux-alexandre-cori.jpg" alt="Fourmaux keeps M-Sport WRC drive for Rally Portugal" /> </picture> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="WRC" href="/wrc/"> <span class="ms-item_series--ultra-short">WRC</span> <span class="ms-item_series--title">WRC</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-11-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2022-04-29T18:54:19Z"> 4 d </time> </div> </div> <p class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/wrc/news/fourmaux-keeps-m-sport-wrc-drive-for-rally-portugal/10247821/" title="Fourmaux keeps M-Sport WRC drive for Rally Portugal" > Fourmaux keeps M-Sport WRC drive for Rally Portugal </a> </p> </div> </div> <div class="ms-item--art " data-entity-id="10247288" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/wrc/news/the-former-wrc-star-playing-the-unsung-hero-role-in-rovanperas-corner/10247288/" title="The former WRC star playing the unsung hero role for Rovanpera" > <picture class="ms-item_picture " > <source type="image/webp" srcset="https://cdn-2.motorsport.com/images/amp/0JBQD8O0/s500/kalle-rovanpera-jonne-halttune.webp 1x, https://cdn-2.motorsport.com/images/amp/0JBQD8O0/s1000/kalle-rovanpera-jonne-halttune.webp 2x" /> <source type="image/jpeg" srcset="https://cdn-2.motorsport.com/images/amp/0JBQD8O0/s500/kalle-rovanpera-jonne-halttune.jpg 1x, https://cdn-2.motorsport.com/images/amp/0JBQD8O0/s1000/kalle-rovanpera-jonne-halttune.jpg 2x" /> <img loading="lazy" width="500" height="333" class="ms-item_img ms-item_img--3_2" src="https://cdn-2.motorsport.com/images/amp/0JBQD8O0/s500/kalle-rovanpera-jonne-halttune.jpg" alt="The former WRC star playing the unsung hero role for Rovanpera" /> </picture> </a> <span class="ms-article-prime">Plus</span> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="WRC" href="/wrc/"> <span class="ms-item_series--ultra-short">WRC</span> <span class="ms-item_series--title">WRC</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-11-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2022-04-29T15:26:55Z"> 4 d </time> </div> </div> <p class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/wrc/news/the-former-wrc-star-playing-the-unsung-hero-role-in-rovanperas-corner/10247288/" title="The former WRC star playing the unsung hero role for Rovanpera" > The former WRC star playing the unsung hero role for Rovanpera </a> </p> </div> </div> <div class="ms-item--art " data-entity-id="10246914" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/wrc/news/latvala-admits-toyotas-five-car-wrc-expansion-a-possibility/10246914/" title="Latvala admits Toyota's five-car WRC expansion a possibility" > <picture class="ms-item_picture " > <source type="image/webp" srcset="https://cdn-3.motorsport.com/images/amp/YXRQMQ70/s500/takamoto-katsuta-aaron-johnsto.webp 1x, https://cdn-3.motorsport.com/images/amp/YXRQMQ70/s1000/takamoto-katsuta-aaron-johnsto.webp 2x" /> <source type="image/jpeg" srcset="https://cdn-3.motorsport.com/images/amp/YXRQMQ70/s500/takamoto-katsuta-aaron-johnsto.jpg 1x, https://cdn-3.motorsport.com/images/amp/YXRQMQ70/s1000/takamoto-katsuta-aaron-johnsto.jpg 2x" /> <img loading="lazy" width="500" height="333" class="ms-item_img ms-item_img--3_2" src="https://cdn-3.motorsport.com/images/amp/YXRQMQ70/s500/takamoto-katsuta-aaron-johnsto.jpg" alt="Latvala admits Toyota's five-car WRC expansion a possibility" /> </picture> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top">  <div class="ms-item_series"> <a class="ms-item_link" title="WRC" href="/wrc/"> <span class="ms-item_series--ultra-short">WRC</span> <span class="ms-item_series--title">WRC</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-11-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2022-04-28T14:16:14Z"> 5 d </time> </div> </div> <p class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/wrc/news/latvala-admits-toyotas-five-car-wrc-expansion-a-possibility/10246914/" title="Latvala admits Toyota's five-car WRC expansion a possibility" > Latvala admits Toyota's five-car WRC expansion a possibility </a> </p> </div> </div> </div> </div> </div> </div> <div style="order: 0" class="ms-item-widget ms-item-widget--prime-content "> <div class="ms-item-widget_header"> <div class="ms-item-widget_header-start"> <a href="/plus/" class="ms-item-widget_header-link ms-item-widget_header-link--icon"> <div class="ms-item-widget_icon-wrapper"> <svg class="ms-item-widget_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-a093f6f141f7d007b84580b2226366bf.svg#plus"/> </svg> </div> </a> <a href="/plus/" class="ms-item-widget_header-link ms-item-widget_header-link--title"> <h2 class="ms-item-widget_title">Autosport Plus</h2> </a> </div> <div class="ms-item-widget_header-end ms-item-widget_header-end--blue"> <span class="ms-item-widget_delimiter"></span> <a href="/plus/" class="ms-item-widget_more" > <span class="ms-item-widget_more-title">Subscribe to PLUS</span> <svg class="ms-item-widget_more-icon"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#chevron_uk"/> </svg> </a> </div> </div> <div class="ms-item-widget_items ms-grid ms-layout--hor-vert ms-layout--hor-vert--no-mobile"> <div class="ms-item--art ms-item--vertical " data-entity-id="10247288" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="The former WRC star playing the unsung hero role for Rovanpera" href="/wrc/news/the-former-wrc-star-playing-the-unsung-hero-role-in-rovanperas-corner/10247288/" > <picture class="ms-item_picture " > <source type="image/webp" srcset="https://cdn-1.motorsport.com/images/amp/0JBQD8O0/s300/kalle-rovanpera-jonne-halttune.webp 1x, https://cdn-1.motorsport.com/images/amp/0JBQD8O0/s600/kalle-rovanpera-jonne-halttune.webp 2x" /> <source type="image/jpeg" srcset="https://cdn-1.motorsport.com/images/amp/0JBQD8O0/s300/kalle-rovanpera-jonne-halttune.jpg 1x, https://cdn-1.motorsport.com/images/amp/0JBQD8O0/s600/kalle-rovanpera-jonne-halttune.jpg 2x" /> <img loading="lazy" width="300" height="200" class="ms-item_img ms-item_img--3_2" src="https://cdn-1.motorsport.com/images/amp/0JBQD8O0/s300/kalle-rovanpera-jonne-halttune.jpg" alt="The former WRC star playing the unsung hero role for Rovanpera" /> </picture> </a> <span class="ms-article-prime">Plus</span> </div> <div class="ms-item_info"> <p class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="The former WRC star playing the unsung hero role for Rovanpera" href="/wrc/news/the-former-wrc-star-playing-the-unsung-hero-role-in-rovanperas-corner/10247288/" > The former WRC star playing the unsung hero role for Rovanpera </a> </p> <div class="ms-item_author"> <a rel="author" class="ms-item_link" href="/info/about-us/motorsport/236423/" title="Tom Howard"> By Tom Howard </a> </div> <div class="ms-item_subheader-wrapper"> <p class="ms-item_subheader">Kalle Rovanpera’s 2022 World Rally Championship displays have been spectacular, with the Toyota driver benefitting from a secret weapon in his crew to win two of the opening three rallies. But while the former challenger to Sebastien Loeb won’t take credit for his fellow Finn's performances, a key bond has been formed which could prove key to Rovanpera’s title charge</p> </div> <div class="ms-item_series"> <a class="ms-item_link" title="WRC" href="/wrc/"> WRC </a> <div class="ms-item_date"> <span class="ms-item_date-value"> Apr 29, 2022 </span> </div> </div> </div> </div> <div class="ms-item--art ms-item--vertical " data-entity-id="10210610" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="How Rovanpera's Croatia turnaround sent a message to his WRC rivals" href="/wrc/news/how-rovanperas-croatia-turnaround-sent-a-message-to-his-wrc-rivals/10210610/" > <picture class="ms-item_picture " > <source type="image/webp" srcset="https://cdn-1.motorsport.com/images/amp/6D1vO9K0/s300/wrc-rally-croatia-2022-kalle-r-3.webp 1x, https://cdn-1.motorsport.com/images/amp/6D1vO9K0/s600/wrc-rally-croatia-2022-kalle-r-3.webp 2x" /> <source type="image/jpeg" srcset="https://cdn-1.motorsport.com/images/amp/6D1vO9K0/s300/wrc-rally-croatia-2022-kalle-r-3.jpg 1x, https://cdn-1.motorsport.com/images/amp/6D1vO9K0/s600/wrc-rally-croatia-2022-kalle-r-3.jpg 2x" /> <img loading="lazy" width="300" height="200" class="ms-item_img ms-item_img--3_2" src="https://cdn-1.motorsport.com/images/amp/6D1vO9K0/s300/wrc-rally-croatia-2022-kalle-r-3.jpg" alt="How Rovanpera's Croatia turnaround sent a message to his WRC rivals" /> </picture> </a> <span class="ms-article-prime">Plus</span> </div> <div class="ms-item_info"> <p class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="How Rovanpera's Croatia turnaround sent a message to his WRC rivals" href="/wrc/news/how-rovanperas-croatia-turnaround-sent-a-message-to-his-wrc-rivals/10210610/" > How Rovanpera's Croatia turnaround sent a message to his WRC rivals </a> </p> <div class="ms-item_author"> <a rel="author" class="ms-item_link" href="/info/about-us/motorsport/236423/" title="Tom Howard"> By Tom Howard </a> </div> <div class="ms-item_subheader-wrapper"> <p class="ms-item_subheader">After a dominating Rally Croatia, a wrong tyre choice on the final day looked to have undone all Kalle Rovanpera's hard work and left him with a mountain to climb heading into the power stage. That he emerged the winner all the same has surely quelled any lingering doubts that the Finn is the man to beat in the 2022 WRC</p> </div> <div class="ms-item_series"> <a class="ms-item_link" title="WRC" href="/wrc/"> WRC </a> <div class="ms-item_date"> <span class="ms-item_date-value"> Apr 25, 2022 </span> </div> </div> </div> </div> <div class="ms-item--art ms-item--vertical " data-entity-id="10067000" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="How M-Sport's faith in Loubet led to a WRC reprieve after a dismal 2021" href="/wrc/news/how-m-sports-faith-in-loubet-led-to-a-wrc-reprieve-after-a-dismal-2021/10067000/" > <picture class="ms-item_picture " > <source type="image/webp" srcset="https://cdn-1.motorsport.com/images/amp/2wBbkAK0/s300/pierre-louis-loubet-m-sport-1.webp 1x, https://cdn-1.motorsport.com/images/amp/2wBbkAK0/s600/pierre-louis-loubet-m-sport-1.webp 2x" /> <source type="image/jpeg" srcset="https://cdn-1.motorsport.com/images/amp/2wBbkAK0/s300/pierre-louis-loubet-m-sport-1.jpg 1x, https://cdn-1.motorsport.com/images/amp/2wBbkAK0/s600/pierre-louis-loubet-m-sport-1.jpg 2x" /> <img loading="lazy" width="300" height="200" class="ms-item_img ms-item_img--3_2" src="https://cdn-1.motorsport.com/images/amp/2wBbkAK0/s300/pierre-louis-loubet-m-sport-1.jpg" alt="How M-Sport's faith in Loubet led to a WRC reprieve after a dismal 2021" /> </picture> </a> <span class="ms-article-prime">Plus</span> </div> <div class="ms-item_info"> <p class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="How M-Sport's faith in Loubet led to a WRC reprieve after a dismal 2021" href="/wrc/news/how-m-sports-faith-in-loubet-led-to-a-wrc-reprieve-after-a-dismal-2021/10067000/" > How M-Sport's faith in Loubet led to a WRC reprieve after a dismal 2021 </a> </p> <div class="ms-item_author"> <a rel="author" class="ms-item_link" href="/info/about-us/motorsport/236423/" title="Tom Howard"> By Tom Howard </a> </div> <div class="ms-item_subheader-wrapper"> <p class="ms-item_subheader">It's fair to say 2021 was a year to forget for Pierre-Louis Loubet. A maiden full World Rally Championship season offered hope but soon turned into a nightmare that ended in hospital, after being hit by a car in a road traffic accident. Now handed a lifeline by M-Sport, the Frenchman is desperate to rebuild his career</p> </div> <div class="ms-item_series"> <a class="ms-item_link" title="WRC" href="/wrc/"> WRC </a> <div class="ms-item_date"> <span class="ms-item_date-value"> Apr 20, 2022 </span> </div> </div> </div> </div> <div class="ms-item--art ms-item--vertical " data-entity-id="9949277" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="Why WRC mechanics deserve more respect" href="/wrc/news/why-wrc-mechanics-deserve-more-respect/9949277/" > <picture class="ms-item_picture " > <source type="image/webp" srcset="https://cdn-1.motorsport.com/images/amp/2eAQmMp2/s300/tom-howard-wrc-reporter-1.webp 1x, https://cdn-1.motorsport.com/images/amp/2eAQmMp2/s600/tom-howard-wrc-reporter-1.webp 2x" /> <source type="image/jpeg" srcset="https://cdn-1.motorsport.com/images/amp/2eAQmMp2/s300/tom-howard-wrc-reporter-1.jpg 1x, https://cdn-1.motorsport.com/images/amp/2eAQmMp2/s600/tom-howard-wrc-reporter-1.jpg 2x" /> <img loading="lazy" width="300" height="200" class="ms-item_img ms-item_img--3_2" src="https://cdn-1.motorsport.com/images/amp/2eAQmMp2/s300/tom-howard-wrc-reporter-1.jpg" alt="Why WRC mechanics deserve more respect" /> </picture> </a> <span class="ms-article-prime">Plus</span> </div> <div class="ms-item_info"> <p class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="Why WRC mechanics deserve more respect" href="/wrc/news/why-wrc-mechanics-deserve-more-respect/9949277/" > Why WRC mechanics deserve more respect </a> </p> <div class="ms-item_author"> <a rel="author" class="ms-item_link" href="/info/about-us/motorsport/236423/" title="Tom Howard"> By Tom Howard </a> </div> <div class="ms-item_subheader-wrapper"> <p class="ms-item_subheader">The drivers get the glare of attention, but it’s the mechanics who are key to the operation of any World Rally Championship car. Autosport donned a set of overalls and joined M-Sport on a Belgian national rally event to get an inside look into the trials and tribulations of a rally mechanic</p> </div> <div class="ms-item_series"> <a class="ms-item_link" title="WRC" href="/wrc/"> WRC </a> <div class="ms-item_date"> <span class="ms-item_date-value"> Apr 17, 2022 </span> </div> </div> </div> </div> <div class="ms-item--art ms-item--vertical " data-entity-id="8808357" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="The African McRae aiming to become a WRC pioneer" href="/wrc/news/the-african-mcrae-aiming-to-become-a-wrc-pioneer/8808357/" > <picture class="ms-item_picture " > <source type="image/webp" srcset="https://cdn-1.motorsport.com/images/amp/2GzQKpV0/s300/mcrae-kimathi-ford-fiesta-rall.webp 1x, https://cdn-1.motorsport.com/images/amp/2GzQKpV0/s600/mcrae-kimathi-ford-fiesta-rall.webp 2x" /> <source type="image/jpeg" srcset="https://cdn-1.motorsport.com/images/amp/2GzQKpV0/s300/mcrae-kimathi-ford-fiesta-rall.jpg 1x, https://cdn-1.motorsport.com/images/amp/2GzQKpV0/s600/mcrae-kimathi-ford-fiesta-rall.jpg 2x" /> <img loading="lazy" width="300" height="200" class="ms-item_img ms-item_img--3_2" src="https://cdn-1.motorsport.com/images/amp/2GzQKpV0/s300/mcrae-kimathi-ford-fiesta-rall.jpg" alt="The African McRae aiming to become a WRC pioneer" /> </picture> </a>  <span class="ms-article-prime">Plus</span> </div> <div class="ms-item_info"> <p class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="The African McRae aiming to become a WRC pioneer" href="/wrc/news/the-african-mcrae-aiming-to-become-a-wrc-pioneer/8808357/" > The African McRae aiming to become a WRC pioneer </a> </p> <div class="ms-item_author"> <a rel="author" class="ms-item_link" href="/info/about-us/motorsport/236423/" title="Tom Howard"> By Tom Howard </a> </div> <div class="ms-item_subheader-wrapper"> <p class="ms-item_subheader">Taking his first step into the Junior World Rally Championship category, McRae Kimathi - named after 1995 world champion Colin - found himself in the unfamiliar climes of Sweden's snow and ice. Having impressed, Kimathi hopes to blaze a trail to the top level of WRC and help other African drivers to step onto the ladder</p> </div> <div class="ms-item_series"> <a class="ms-item_link" title="WRC" href="/wrc/"> WRC </a> <div class="ms-item_date"> <span class="ms-item_date-value"> Mar 8, 2022 </span> </div> </div> </div> </div> <div class="ms-item--art ms-item--vertical " data-entity-id="8575345" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="How Rovanpera grabbed the Rally Sweden spotlight after the Loeb vs Ogier show" href="/wrc/news/how-rovanpera-grabbed-the-rally-sweden-spotlight-after-the-sebastiens-show/8575345/" > <picture class="ms-item_picture " > <source type="image/webp" srcset="https://cdn-1.motorsport.com/images/amp/0L1nw7P2/s300/kalle-rovanpera-jonne-halttune.webp 1x, https://cdn-1.motorsport.com/images/amp/0L1nw7P2/s600/kalle-rovanpera-jonne-halttune.webp 2x" /> <source type="image/jpeg" srcset="https://cdn-1.motorsport.com/images/amp/0L1nw7P2/s300/kalle-rovanpera-jonne-halttune.jpg 1x, https://cdn-1.motorsport.com/images/amp/0L1nw7P2/s600/kalle-rovanpera-jonne-halttune.jpg 2x" /> <img loading="lazy" width="300" height="200" class="ms-item_img ms-item_img--3_2" src="https://cdn-1.motorsport.com/images/amp/0L1nw7P2/s300/kalle-rovanpera-jonne-halttune.jpg" alt="How Rovanpera grabbed the Rally Sweden spotlight after the Loeb vs Ogier show" /> </picture> </a> <span class="ms-article-prime">Plus</span> </div> <div class="ms-item_info"> <p class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="How Rovanpera grabbed the Rally Sweden spotlight after the Loeb vs Ogier show" href="/wrc/news/how-rovanpera-grabbed-the-rally-sweden-spotlight-after-the-sebastiens-show/8575345/" > How Rovanpera grabbed the Rally Sweden spotlight after the Loeb vs Ogier show </a> </p> <div class="ms-item_author"> <a rel="author" class="ms-item_link" href="/info/about-us/motorsport/236423/" title="Tom Howard"> By Tom Howard </a> </div> <div class="ms-item_subheader-wrapper"> <p class="ms-item_subheader">After a blockbuster opening act to the new era of the World Rally Championship with the battle of the Sebastiens at Monte Carlo, Rally Sweden would be the first chance to assess the next superstar of rallying. While teething issues with the new hybrid power thwarted some of the cast, Kalle Rovanpera’s display gave him headline billing</p> </div> <div class="ms-item_series"> <a class="ms-item_link" title="WRC" href="/wrc/"> WRC </a> <div class="ms-item_date"> <span class="ms-item_date-value"> Feb 28, 2022 </span> </div> </div> </div> </div> <div class="ms-item--art ms-item--vertical " data-entity-id="8485385" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="The &quot;painful&quot; journey behind the WRC's generational tech innovation" href="/wrc/news/the-painful-journey-behind-the-wrcs-generational-tech-innovation/8485385/" > <picture class="ms-item_picture " > <source type="image/webp" srcset="https://cdn-1.motorsport.com/images/amp/YMdnqvv2/s300/adrien-fourmaux-m-sport-ford-w.webp 1x, https://cdn-1.motorsport.com/images/amp/YMdnqvv2/s600/adrien-fourmaux-m-sport-ford-w.webp 2x" /> <source type="image/jpeg" srcset="https://cdn-1.motorsport.com/images/amp/YMdnqvv2/s300/adrien-fourmaux-m-sport-ford-w.jpg 1x, https://cdn-1.motorsport.com/images/amp/YMdnqvv2/s600/adrien-fourmaux-m-sport-ford-w.jpg 2x" /> <img loading="lazy" width="300" height="200" class="ms-item_img ms-item_img--3_2" src="https://cdn-1.motorsport.com/images/amp/YMdnqvv2/s300/adrien-fourmaux-m-sport-ford-w.jpg" alt="The &quot;painful&quot; journey behind the WRC's generational tech innovation" /> </picture> </a> <span class="ms-article-prime">Plus</span> </div> <div class="ms-item_info"> <p class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="The &quot;painful&quot; journey behind the WRC's generational tech innovation" href="/wrc/news/the-painful-journey-behind-the-wrcs-generational-tech-innovation/8485385/" > The "painful" journey behind the WRC's generational tech innovation </a> </p> <div class="ms-item_author"> <a rel="author" class="ms-item_link" href="/info/about-us/motorsport/236423/" title="Tom Howard"> By Tom Howard </a> </div> <div class="ms-item_subheader-wrapper"> <p class="ms-item_subheader">As the company selected to provide the hybrid kits for the 2022 World Rally Championship, the pressure was on Compact Dynamics at the Monte Carlo season opener. Needing to treat all three manufacturers equally, it wasn't a straightforward process, but its first big test was a resounding success that bodes well for the future</p> </div> <div class="ms-item_series"> <a class="ms-item_link" title="WRC" href="/wrc/"> WRC </a> <div class="ms-item_date"> <span class="ms-item_date-value"> Feb 25, 2022 </span> </div> </div> </div> </div> <div class="ms-item--art ms-item--vertical " data-entity-id="8405687" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="The mentality shift key to Lappi&rsquo;s shot at WRC redemption" href="/wrc/news/the-mentality-shift-key-to-lappis-shot-at-wrc-redemption/8405687/" > <picture class="ms-item_picture " > <source type="image/webp" srcset="https://cdn-1.motorsport.com/images/amp/63vAnOJY/s300/esapekka-lappi-janne-ferm-rte-.webp 1x, https://cdn-1.motorsport.com/images/amp/63vAnOJY/s600/esapekka-lappi-janne-ferm-rte-.webp 2x" /> <source type="image/jpeg" srcset="https://cdn-1.motorsport.com/images/amp/63vAnOJY/s300/esapekka-lappi-janne-ferm-rte-.jpg 1x, https://cdn-1.motorsport.com/images/amp/63vAnOJY/s600/esapekka-lappi-janne-ferm-rte-.jpg 2x" /> <img loading="lazy" width="300" height="200" class="ms-item_img ms-item_img--3_2" src="https://cdn-1.motorsport.com/images/amp/63vAnOJY/s300/esapekka-lappi-janne-ferm-rte-.jpg" alt="The mentality shift key to Lappi&rsquo;s shot at WRC redemption" /> </picture> </a> <span class="ms-article-prime">Plus</span> </div> <div class="ms-item_info"> <p class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="The mentality shift key to Lappi&rsquo;s shot at WRC redemption" href="/wrc/news/the-mentality-shift-key-to-lappis-shot-at-wrc-redemption/8405687/" > The mentality shift key to Lappi’s shot at WRC redemption </a> </p> <div class="ms-item_author"> <a rel="author" class="ms-item_link" href="/info/about-us/motorsport/236423/" title="Tom Howard"> By Tom Howard </a> </div> <div class="ms-item_subheader-wrapper"> <p class="ms-item_subheader">He appeared poised to become the World Rally Championship’s new bright young star five years ago, but Esapekka Lappi's fortunes since his 2017 breakthrough win offer a cautionary tale of how the tables can turn. Now having rebuilt his career, the Finn is determined to make the most of his second shot at the big time with Toyota</p> </div> <div class="ms-item_series"> <a class="ms-item_link" title="WRC" href="/wrc/"> WRC </a> <div class="ms-item_date"> <span class="ms-item_date-value"> Feb 23, 2022 </span> </div> </div> </div> </div> </div> </div> <div class="ms-centered"> </div> </div> <template id="newsAlertFormTpl"> <form id="news-alert-form" action="/notification/save/" method="POST"> <div id="newsAlertFormOptions"> <div id="notifications-block"> <input id="ms-pn-token-dialog-field" type="hidden" name="token" /> <input id="ms-pn-device_id-dialog-field" type="hidden" name="device_id" /> <input id="ms-pn-user_id-dialog-field" type="hidden" name="user_id" /> <input id="ms-pn-platform-dialog-field" type="hidden" name="platform" /> </div> </div> <div class="ms-newsalert-btns"> <a class="ms-button" href="/dashboard/notifications/">Manage</a> <input class="ms-button" type="submit" value="Save"> </div> </form> </template> </div> <div id="ms-piano_prefooter"></div> <div class="ms-footer"> <div class="ms-footer_top"> <div class="ms-footer_top-start"> <span class="ms-footer_top-start-icon"> <svg> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#newsletter" /> </svg> </span> <a class="ms-footer_top-start-text" href="javascript:void(0)" data-button data-id="showSubscribeEmailPopup" > Subscribe to our newsletter </a> <a class="ms-footer_top-start-link" href="javascript:void(0)" data-button data-id="showSubscribeEmailPopup" > <svg> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#chevron_uk"></use> </svg> </a> </div> <div class="ms-footer_top-end"> <div onclick class="ms-scroll-to-top-button" id="document_top_button" data-button data-id="documentScrollToTop" title="Back to top"> <svg> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#chevron_uk" /> </svg> </div> </div> </div> <div class="ms-footer_logo ms-centered"> <a href="/"> <svg> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#autosport-logo-transparent" /> </svg> </a> <i>part of</i> <a class="ms-footer_logo-msn" href="https://www.motorsportnetwork.com/" target="_blank"> <svg> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-network-logo" /> </svg> </a> </div> <div class="ms-main-menu__animated-block ms-footer_socials ms-centered"> <a href="https://twitter.com/autosport" target="_blank"> <svg class="ms-twitter"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#twitter"/> </svg> </a> <a href="https://www.facebook.com/AUTOSPORT" target="_blank"> <svg class="ms-facebook"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#facebook"/> </svg> </a> <a href="https://www.instagram.com/autosport/" target="_blank"> <svg class="ms-instagram"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#instagram"/> </svg> </a> <a href="/rss/" target="_blank"> <svg class="ms-rss"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#rss"></use> </svg> </a> </div> <div class="ms-footer_columns ms-centered"> <div class="ms-footer_column"> <span class="ms-footer_column-title">Autosport.com</span> <ul class="ms-footer_list"> <li><a onclick data-button data-id="showLoginWindow" href="/connect/msnt/">Sign in</a></li> <li><a href="/plus/">Subscribe to Autosport Plus</a></li> <li><a href="/connect/msnt/?is_registration=1">Register for free</a></li> <li><a href="/digital-edition/">Digital magazines</a></li> <li><a href="/app/">Download the Autosport App</a></li> <li><a href="/rss/">RSS Feeds</a></li> <li><a href="http://awards.autosport.com/" target="_blank">Autosport Awards</a></li> <li><a href="http://www.autosportinternational.com/" target="_blank">Autosport International</a></li> <li><a href="http://forix.autosport.com/" target="_blank">Forix</a></li> </ul> </div> <div class="ms-footer_column"> <span class="ms-footer_column-title">Series</span> <ul class="ms-footer-menu ms-footer_list"> <li class="section-all section-current ws"> <a href="/" >All Series</a> </li> <li class="section-current ws"> <a href="/wrc/" >WRC</a> </li>  <li class="ws"> <a href="/f1/" >Formula 1</a> </li> <li class="ws"> <a href="/motogp/" >MotoGP</a> </li> <li class="ws"> <a href="/formula-e/" >Formula E</a> </li> <li class="ws"> <a href="/category/single-seaters/" >Single-Seaters</a> </li> <li class="ws"> <a href="/category/sportscars/" >Sportscars</a> </li> <li class="section-more ws hidden"> <a href="/series/">List of all series</a> <ul></ul> </li> </ul> </div> <div class="ms-footer_column"> <span class="ms-footer_column-title">Motorsport Network</span> <ul class="ms-footer_list"> <li><a href="https://motorsport.tv/" target="_blank">Motorsport.tv</a></li> <li><a href="https://www.motor1.com/" target="_blank">Motor1.com</a></li> <li><a href="https://www.motorsportjobs.com/" target="_blank">Motorsportjobs.com</a></li> <li><a href="https://www.giorgiopiola.com/" target="_blank">Giorgiopiola.com</a></li> <li><a href="https://www.motorsportimages.com/" target="_blank">Motorsportimages.com</a></li> <li><a href="https://www.motorsport.com/" target="_blank">Motorsport.com</a></li> <li><a href="https://motorsportstats.com/" target="_blank">Motorsportstats.com</a></li> </ul> </div> <div class="ms-footer_column"> <span class="ms-footer_column-title">Contact us</span> <ul class="ms-footer_list"> <li class="ms-footer_list"><a class="ms-item_link" href="/info/advertising/">Advertise with Autosport</a></li> <li class="ms-footer_list"><a class="ms-item_link" href="/info/contact/">Contact the team</a></li> <li class="ms-footer_list"><a class="ms-item_link" href="tel:+44 0203 405 8100">+44 0203 405 8100</a></li> <li class="ms-footer_list">1 Eton Street, Richmond<br/>Surrey, TW9 1AG. UK</li> </ul> </div> </div> <div class="ms-footer_copyright ms-centered"> <div class="ms-copyright"> <div class="ms-copyright_start"> &copy; 2022 <a class="ms-copyright-motorsportnetwork-text" target="_blank" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a> <a href="/info/copyright/" class="rights">All rights reserved.</a> </div> <div class="ms-copyright_end"> <ul> <li><a href="/info/terms-of-use/">Terms & Conditions</a></li> <li><a href="/info/cookie-policy/">Cookie policy</a></li> <li><a href="/info/privacy-policy/">Privacy Policy</a></li> <!-- OneTrust Cookies Settings button start --> <li><button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button></li> <!-- OneTrust Cookies Settings button end --> </ul> </div> </div></div> <div id="ms-footer_piano-footer"></div> </div> </div> <script defer type="text/javascript" src="//us-east-1-cdn-ui.motorsport.com/1620/design/build/jslangs/en_GB_dd41bda08258f4fb9a2925a4f77f3639.js"></script> <div class="ms-footer-fixbox"> <div class="ms-footer-editions-messages"></div> <div class="ms-footer-messages"></div> </div> <div data-bubbles="driver" data-url="/preview/driver/" data-name="id"></div> <div data-bubbles="team" data-url="/preview/team/" data-name="id"></div> <div data-bubbles="article" data-url="/preview/article/" data-name="id"></div> <script defer type="text/javascript" src="//us-east-1-cdn-ui.motorsport.com/1620/design/dist/js/1_c0fac04401ba4e3e84cb.js"></script><script defer type="text/javascript" src="//us-east-1-cdn-ui.motorsport.com/1620/design/dist/js/3_c0fac04401ba4e3e84cb.js"></script><script defer type="text/javascript" src="//us-east-1-cdn-ui.motorsport.com/1620/design/dist/js/0_c0fac04401ba4e3e84cb.js"></script><script defer type="text/javascript" src="//us-east-1-cdn-ui.motorsport.com/1620/design/dist/js/5_c0fac04401ba4e3e84cb.js"></script><script defer type="text/javascript" src="//us-east-1-cdn-ui.motorsport.com/1620/design/dist/js/8_c0fac04401ba4e3e84cb.js"></script><script defer type="text/javascript" src="//us-east-1-cdn-ui.motorsport.com/1620/design/dist/js/12_c0fac04401ba4e3e84cb.js"></script> <script>(function(){const bundleRange=`<link rel="stylesheet" type="text/css" href="//us-east-1-cdn-ui.motorsport.com/1620/design/dist/css/30_86b049492b8cde52694b_without_critical.css">`;document.addEventListener('DOMContentLoaded',(event)=>{$('head').prepend(bundleRange);});})();</script><script>(function(){const bundleRange=`<link rel="stylesheet" type="text/css" href="//us-east-1-cdn-ui.motorsport.com/1620/design/dist/css/0_86b049492b8cde52694b_without_critical.css">`;document.addEventListener('DOMContentLoaded',(event)=>{$('head').prepend(bundleRange);});})();</script><script>(function(){const bundleRange=`<link rel="stylesheet" type="text/css" href="//us-east-1-cdn-ui.motorsport.com/1620/design/dist/css/9_86b049492b8cde52694b_without_critical.css">`;document.addEventListener('DOMContentLoaded',(event)=>{$('head').prepend(bundleRange);});})();</script><script>(function(){const bundleRange=`<link rel="stylesheet" type="text/css" href="//us-east-1-cdn-ui.motorsport.com/1620/design/dist/css/13_86b049492b8cde52694b_without_critical.css">`;document.addEventListener('DOMContentLoaded',(event)=>{$('head').prepend(bundleRange);});})();</script><script>(function(){const bundleRange=`<link rel="stylesheet" type="text/css" href="//us-east-1-cdn-ui.motorsport.com/1620/design/dist/css/43_86b049492b8cde52694b_without_critical.css">`;document.addEventListener('DOMContentLoaded',(event)=>{$('head').prepend(bundleRange);});})();</script><script>(function(){const bundleRange=`<link rel="stylesheet" type="text/css" href="//us-east-1-cdn-ui.motorsport.com/1620/design/dist/css/50_86b049492b8cde52694b_without_critical.css">`;document.addEventListener('DOMContentLoaded',(event)=>{$('head').prepend(bundleRange);});})();</script><script>(function(){const bundleRange=`<link rel="stylesheet" type="text/css" href="//us-east-1-cdn-ui.motorsport.com/1620/design/dist/css/app_article_detail_86b049492b8cde52694b_without_critical.css">`;document.addEventListener('DOMContentLoaded',(event)=>{$('head').prepend(bundleRange);});})();</script> <script> window.gtmDataLayer = window.gtmDataLayer || []; window.tp = window.tp || []; </script> <script> window.preventAutoload = 1; window.msConfigVars = { 'viewsServiceShareUrl': 'https://pageinfo-k8s.motorsport.com/share/', 'viewsServiceStatUrl': 'https://pageinfo-k8s.motorsport.com/stat/', 'notificationServiceVersion': '1.1.4', 'icons': { 'bell' : '/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#bell', }, 'auth': { 'scriptSrc': 'https://accounts.autosport.com/api/v1.0/script/170' }, 'pianoSrc': 'https://experience.tinypass.com/xbuilder/experience/load?aid=cxPw94Eaz6', 'env': 'production', }; /* PIANO CONFIGS */ window.pncfg = { 'offer_id': 'OFYCVN9FF89K', 'offer_template_id': 'OTYUF9XZP2RU', 'registration_template_id': 'OT27LWTJ1K28', 'article_banner_id': 'OTJ44KPI1NXH', }; </script> <script> msConfigVars.shares = {"facebook":{"social_menu":true,"share_box":true,"share_box_priority":100,"share_collect":true,"share_title":"Share on Facebook","share_url":"https:\/\/www.facebook.com\/sharer\/sharer.php","official_name":"Facebook","share_width":600,"share_height":600,"widget":0,"share_options":{"url":"u"},"social_url":"https:\/\/www.facebook.com\/autosport\/","icon":"facebook","icon_url":"\/design\/dist\/icons\/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#facebook"},"twitter":{"social_menu":true,"share_box":true,"share_box_priority":90,"share_collect":true,"share_title":"Share on Twitter","share_url":"https:\/\/twitter.com\/intent\/tweet","official_name":"Twitter","share_width":600,"share_height":450,"share_options":{"url":"url","title":"text"},"share_params":{"via":"autosport"},"social_url":"https:\/\/twitter.com\/autosport","icon":"twitter","icon_url":"\/design\/dist\/icons\/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#twitter"},"linkedin":{"social_menu":false,"share_box":true,"share_box_priority":80,"share_collect":true,"share_title":"Share on Linkedin","share_url":"https:\/\/www.linkedin.com\/cws\/share","official_name":"LinkedIn","share_width":600,"share_height":600,"share_options":{"url":"url"},"share_params":{"mini":"true","source":"autosport.com"},"icon":"linkedin","icon_url":"\/design\/dist\/icons\/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#linkedin"},"pinterest":{"share_box":true,"share_box_priority":70,"share_collect":true,"share_title":"Share on Pinterest","share_url":"https:\/\/www.pinterest.com\/pin\/create\/button\/","official_name":"Pinterest","share_width":700,"share_height":550,"share_options":{"url":"url","image":"media","title":"description"},"icon":"pinterest","icon_url":"\/design\/dist\/icons\/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#pinterest"},"whatsapp":{"social_menu":false,"share_box":true,"share_box_priority":57,"share_collect":false,"share_title":"Share on WhatsApp","share_url":"https:\/\/api.whatsapp.com\/send","official_name":"WhatsApp","share_width":1024,"share_height":768,"share_options":{"url":"text"},"icon":"whatsapp","icon_url":"\/design\/dist\/icons\/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#whatsapp"},"viber":{"social_menu":false,"share_box":true,"share_box_priority":55,"share_collect":false,"share_title":"Share on Viber","share_url":"viber:\/\/forward","official_name":"Viber","share_options":{"url":"text"},"icon":"viber","icon_url":"\/design\/dist\/icons\/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#viber"},"mailto":{"share_box":true,"share_box_priority":50,"share_title":"Send to email","behavior":"native","share_url":"mailto:","share_options":{"url":"body","title":"subject"},"icon":"mail","icon_url":"\/design\/dist\/icons\/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#mail"}}; msConfigVars.comments = { edition: 'uk', active: 1, type: 'coral', baseurl: 'https://uk-coral.motorsport.com', embedjspath: '/assets/js/embed.js', }; msConfigVars.locale = 'en'; </script> <script> window.gadsId = false; </script> <script>gtmDataLayer.push({"currentRegion":"us-east-1","currentEdition":"uk","currentEditionV3":"uk","currentEnv":"production","currentUserType":0,"currentCategory":"all","currentSeries":"wrc","projectNameShort":"as","msntClientId":"170","pageLanguage":"en_GB","pageType":"detail","entityType":"article","entityId":10280994,"mediaType":"none","entityEventId":272735,"entityEventLabel":"Rally Croatia","entityAuthorId":219885,"entityAuthorLabel":"Tom Howard"})</script> <!-- Google Tag Manager --> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','gtmDataLayer','GTM-NB7H9MD');</script> <!-- Google Tag Manager --> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','gtmDataLayer','GTM-W9ZKLWJ');</script> <!-- Google Tag Manager --> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','gtmDataLayer','GTM-W3JMPLC');</script> <script type="text/javascript"> function OptanonWrapper() { window.gtmDataLayer.push({ event: 'OneTrustGroupsUpdated' }); window.$ && typeof window.$ == 'function' && $(window).trigger('oneTrustReady'); } </script> <script async src="https://console.adgrid.io/adgrid-build/ad-grid-autosport-com.js"></script> </body> </html> 