<!DOCTYPE html> <html class="document " prefix="og: http://ogp.me/ns#" lang="en"> <head> <title>Sette Camara: Harder for smaller Formula E teams to surprise with new quali format</title><meta name="description" content="Dragon Penske Autosport driver Sergio Sette Camara says Formula E’s new qualifying system makes it harder for the smaller teams to “surprise”." /> <meta name="robots" content="max-snippet:500, max-image-preview:large, max-video-preview:10" /> <meta property="og:title" content="Sette Camara: Harder for smaller Formula E teams to surprise with new quali format" /> <meta property="og:type" content="article" /> <meta property="og:url" content="https://www.autosport.com/formula-e/news/sette-camara-harder-for-smaller-formula-e-teams-to-surprise-with-new-quali-format/8723530/" /> <meta property="og:image" content="https://cdn-1.motorsport.com/images/amp/2y3M9gm6/s6/sergio-sette-camara-dragon-pen.jpg" /> <meta property="og:image:width" content="1200" /> <meta property="og:image:height" content="667" /> <meta property="og:description" content="Dragon Penske Autosport driver Sergio Sette Camara says Formula E’s new qualifying system makes it harder for the smaller teams to “surprise”." /> <meta property="fb:admins" content="100001157785488" /> <meta property="fb:app_id" content="1017388998271288" /> <meta property="fb:pages" content="138335759523741" /> <meta property="twitter:card" content="summary_large_image" /> <link href="https://www.autosport.com/formula-e/news/sette-camara-harder-for-smaller-formula-e-teams-to-surprise-with-new-quali-format/8723530/" rel="canonical" /> <link href="https://www.autosport.com/formula-e/news/sette-camara-harder-for-smaller-formula-e-teams-to-surprise-with-new-quali-format/8723530/amp/" rel="amphtml" /> <link href="https://www.autosport.com/formula-e/news/sette-camara-harder-for-smaller-formula-e-teams-to-surprise-with-new-quali-format/8723530/" hreflang="x-default" rel="alternate" /> <link href="https://www.autosport.com/formula-e/news/sette-camara-harder-for-smaller-formula-e-teams-to-surprise-with-new-quali-format/8723530/" hreflang="en-GB" rel="alternate" /> <meta name="viewport" content="width=device-width, initial-scale=1" /> <link href="https://fonts.googleapis.com/css2?family=Bebas+Neue&family=Source+Sans+Pro:wght@400;600&family=Source+Serif+Pro:wght@400;600&display=swap" rel="stylesheet"> <meta name="apple-itunes-app" content="app-id=382580590" data-icon-url="/design/images/webapp/Autosport/i196.png" data-params="ct=smart-banner&mt=8"> <meta name="google-play-app" content="app-id=com.autosport.release" data-icon-url="/design/images/webapp/Autosport/i196.png" data-params="referrer=https%3A%2F%2Fwww.autosport.com%2Fformula-e%2Fnews%2Fsette-camara-harder-for-smaller-formula-e-teams-to-surprise-with-new-quali-format%2F8723530%2F&utm_campaign=installations&utm_medium=smart-banner&utm_source=www.autosport.com"> <link href="/design/images/webapp/Autosport/i57.png" sizes="57x57" rel="apple-touch-icon-precomposed"/> <link href="/design/images/webapp/Autosport/i72.png" sizes="72x72" rel="apple-touch-icon-precomposed"/> <link href="/design/images/webapp/Autosport/i76.png" sizes="76x76" rel="apple-touch-icon-precomposed"/> <link href="/design/images/webapp/Autosport/i128.png" sizes="128x128" rel="apple-touch-icon-precomposed"/> <link href="/design/images/webapp/Autosport/i144.png" sizes="144x144" rel="apple-touch-icon-precomposed"/> <link href="/design/images/webapp/Autosport/i152.png" sizes="152x152" rel="apple-touch-icon-precomposed" /> <link href="/design/images/webapp/Autosport/i180.png" sizes="180x180" rel="apple-touch-icon-precomposed"/> <link href="/design/images/webapp/Autosport/i196.png" sizes="196x196" rel="apple-touch-icon-precomposed"/> <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" /> <link rel="manifest" href="/manifest.json"> <meta name="pubdate" content="20220305"> <meta name="datePublished" content="2022-03-05T13&#x3A;31&#x3A;59Z"> <meta http-equiv="Content-Type" content="text&#x2F;html&#x3B;charset&#x3D;utf-8"> <meta http-equiv="X-UA-Compatible" content="IE&#x3D;Edge"> <meta name="alexaVerifyID" content="bVEzjJq-W0PC2QTcmK4a8fz6__k"> <link href="https://cdn-1.motorsport.com/images/amp/2y3M9gm6/s1000/sergio-sette-camara-dragon-pen.jpg" rel="preload" type="image" as="image" imagesrcset="https://cdn-1.motorsport.com/images/amp/2y3M9gm6/s1000/sergio-sette-camara-dragon-pen.webp 1x, https://cdn-1.motorsport.com/images/amp/2y3M9gm6/s1200/sergio-sette-camara-dragon-pen.webp 2x"> <script> window.top.adGrid = window.top.adGrid || {}; window.top.adGrid.cmd = window.top.adGrid.cmd || []; var adGridInitiate = function() { this.adGridCall(function () { var pageMeta = {}; this.setMetaDataFromPage(pageMeta); }) }; window.top.adGrid.cmd.push([adGridInitiate]); </script> <style>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</style> <style>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</style><style>:root{--vms-article-header-prime-title-font:var(--vms-font-secondary);--vms-article-header-prime-author-link:#f7ac04;--vms-article-header-prime-prime-badge-color:var(--vms-primary-accent-color);--vms-article-header-prime-prime-badge-padding:0;--vms-article-header-prime-prime-badge-background:transparent;--vms-article-header-prime-prime-badge-line-height:1;--vms-article-header-prime-prime-badge-font-size:inherit;--vms-article-header-prime-prime-badge-border-radius:0}.ms-entity-detail-nav .icon-wrapper{background:var(--vms-main-brand-color)}.ms-piano_article-banner:before{background:linear-gradient(180deg,hsla(0,0%,100%,0) 0,#fff)}.ms-newsalert-dialog .title{background:var(--vms-main-brand-color)!important;color:var(--vms-main-brand-text-color)!important}.ms-newsalert-dialog .title svg{fill:var(--vms-main-brand-text-color)!important}.ms-newsalert-dialog .box.head .close:after,.ms-newsalert-dialog .box.head .close:before,.ms-newsalert-dialog .content{background-color:var(--vms-main-brand-text-color)}.ms-newsalert-dialog .content{background-image:none}.ms-newsalert-dialog .content input[type=submit]{background:var(--vms-main-brand-color);border-color:var(--vms-main-brand-color)}[data-widget=related-content]{border-left:2px solid var(--vms-main-brand-color)}</style></head> <body id="app_article_detail" class=" " data-edtn="uk" data-edtn-rtl="0" data-has-parent-edtn="" data-page-type="detail" data-page-content-type="article" data-edtn-locale="en-GB" > <div class="ms-apb ms-apb-outstream"><div class="ms-ap" data-id="8" style="width:1px;min-height:1px;" data-dfp-code="AS/uk/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"formula-e","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"8723530","ms_banner_name":"outstream","ms_edition":"uk","ms_lang":"en","ms_event_id":"272895","ms_author_id":"134870","ms_drivers":["178478"],"ms_banner_position":"outstream"}'></div></div> <div class="ms-apb ms-apb-overlay"><div class="ms-ap" data-id="8" style="width:0px;min-height:0px;" data-dfp-code="AS/uk/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"formula-e","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"8723530","ms_banner_name":"overlay","ms_edition":"uk","ms_lang":"en","ms_event_id":"272895","ms_author_id":"134870","ms_drivers":["178478"],"ms_banner_position":"overlay"}'></div></div> <div class="ms-apb ms-apb-overlay"><div class="ms-ap" data-id="21" style="width:0px;min-height:0px;" data-dfp-code="AS/uk/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"formula-e","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"8723530","ms_banner_name":"overlay2","ms_edition":"uk","ms_lang":"en","ms_event_id":"272895","ms_author_id":"134870","ms_drivers":["178478"],"ms_banner_position":"overlay2"}'></div></div> <div class="root"> <div id="layout_header_spacer" class="ms-layout-header-spacer"></div> <div class="ms-topbox"> <div id="target_header_search_panel" data-button-target="ms-search-panel" class="disabled"></div> <div class="ms-topbox-header"> <div class="ms-main-logo"> <a href="/" class="ms-logo" tabindex="1"> <svg> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#autosport-logo" /> </svg> </a> <a href="/plus/" class="ms-prime-button" tabindex="2">Subscribe</a> </div> <span class="ms-header-logo-mobile"></span> <div class="ms-touch-layout-header-left-side"> <button class="ms-header-touch-button ms-main-menu-touch-button" data-button data-id="mainMenuToggle" data-value="ms-main-menu-toggle" data-clear="2" data-multi data-delay="0.1"> <svg> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#hamburger" /> </svg> </button> </div> <div class="ms-touch-layout-header-right-side"> <a target="_blank" rel="nofollow" class="ms-tickets-button" href="https://motorsporttickets.com/?utm_content=Homepage+Headline&utm_medium=Widget&utm_source=autosport.motorsport.com"> <svg class="ms-tickets-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-ticket"/> </svg> Tickets </a> <a href="/plus/" class="ms-prime-button" tabindex="2">Subscribe</a> </div> </div> <div class="ms-touch-layout-right-side ms-header-dropdown ms-user-menu-dropdown ms-heder-user-menu"> <a data-button href="#" class="ms-header-button light width-auto arrow-marker showPianoLoginWindow"> Sign in </a> <div class="ms-touch-layout-drawer right-to-left ms-user-menu-drawer disabled ms-header-dropdown-box right-box" data-button-target="ms-user-menu-toggle"> <div onclick data-button data-id="toggleBox" data-value="ms-user-menu-toggle" data-clear="2" data-multi class="ms-touch-layout-drawer-close-button active" data-toggle="1"></div> <div class="ms-touch-layout-drawer-scroll-box"> <div class="ms-user-menu"> <ul> <li> <a onclick data-button data-id="showRegisterWindow" href="/connect/msnt/?is_registration=1">Registration</a> </li> <li> <a onclick data-button data-id="showLoginWindow" href="/connect/msnt/">Sign in</a> </li> <li> <a href="/connect/msnt/"> <svg class="ms-facebook-bg icon social"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#facebook"/> </svg> <span class="label"> Facebook connect </span> </a> </li> </ul> </div> </div> </div> <div class="ms-touch-layout-drawer-overlay"></div> </div> <div class="ms-search-box ms-header-search-box"> <button onclick data-button data-id="searchBox" data-value="ms-search-panel" data-multi data-clear="2" class="ms-header-button light"> <svg class="ms-helper-scale-85"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#search"/> </svg> </button> <div class="ms-search-panel"> <form action="/search/" method="GET" id="header_search_form" data-native="0" novalidate="novalidate"> <input class="required ms-search-panel-input" type="text" value="" name="q" placeholder="Search" autocomplete="off"> <button onclick data-button data-id="searchForm" class="ms-search-panel-button" type="submit"> <svg class="ms-helper-scale-85"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#search"/> </svg> </button> <button onclick data-button data-id="searchBox" data-value="ms-search-panel" data-multi data-toggle="1" data-clear="2" class="ms-search-panel-button active"> <svg class="ms-helper-scale-40"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#times"/> </svg> </button> </form> </div> </div> <div class="ms-info-menu-backbox"></div> <div class="ms-touch-layout-left-side ms-main-menu-bar"> <div class="ms-touch-layout-drawer left-to-right ms-main-menu-drawer disabled" data-button-target="ms-main-menu-toggle"> <div onclick data-button data-id="mainMenuToggle" data-value="ms-main-menu-toggle" data-clear="2" data-multi class="ms-touch-layout-drawer-close-button active" data-toggle="1"></div> <div class="ms-main-menu-touch-switcher-box"> <div class="ms-main-menu-switcher"> <a tabindex="4" href="/plus/" data-storage="ms-pr-mn" class="ms-main-menu-switcher-button " onclick data-button data-id="mainMenuSwitcher" data-value="ms-main-menu-switcher" data-toggle="0" data-static data-multi > <span class="label off">All</span> <span class="switcher"><span></span></span> <span class="label on">me</span> </a> </div> </div> <div class="ms-search-box ms-header-touch-search-box"> <a href="/search/" class="ms-header-touch-button"> <svg> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#search"/> </svg> </a> </div> <button class="ms-header-touch-button ms-user-menu-touch-button ms-user-avatar-m" data-button data-id="toggleBox" data-value="ms-user-menu-toggle" data-clear="2" data-multi data-delay="0.1"> <svg> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#profile" /> </svg> </button> <div class="ms-touch-layout-drawer-scroll-box"> <div class="ms-header-dropdown ms-header-info-menu"> <a href="/info/about-us/" class="ms-header-button light arrow-marker"> <svg class="ms-helper-scale-85"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#grid"/> </svg> </a> <div class="ms-header-dropdown-box"> <div class="ms-main-menu__animated-block ms-header-info-socials"> <a href="https://twitter.com/autosport" target="_blank"> <svg class="ms-twitter-fill-hover"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#twitter"/> </svg> </a> <a href="https://www.facebook.com/AUTOSPORT" target="_blank"> <svg class="ms-facebook-fill-hover"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#facebook"/> </svg> </a> <a href="https://www.instagram.com/autosport/" target="_blank"> <svg class="ms-instagram-fill-hover"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#instagram"/> </svg> </a> <a href="/rss/" target="_blank"> <svg class="ms-rss-fill-hover"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#rss"></use> </svg> </a> </div> <div class="ms-main-menu__animated-block ms-header-info-projects"> <span class="ms-header-info-section-title"><a href="https://www.motorsportnetwork.com/" target="_blank">Motorsport Network</a></span> <div class="ms-header-part-of"> <a href="/"> <svg> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#autosport-logo-transparent" /> </svg> </a> <i>part of</i> <a class="ms-header_logo-msn" href="https://www.motorsportnetwork.com/" target="_blank"> <svg> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-network-logo" /> </svg> </a> </div> <div class="ms-header-info-section-other"> <a target="_blank" rel="nofollow" href="https://motorsport.tv/" class="ms-other-menu-button ms-other-menu-button--tv"> <svg class="ms-other-menu-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#tv-play-cog"/> </svg> TV </a> <a target="_blank" rel="nofollow" class="ms-other-menu-button ms-other-menu-button--jobs" href="https://www.motorsportjobs.com/en"> <svg class="ms-other-menu-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-jobs-logo-white"/> </svg> Jobs </a> <a target="_blank" rel="nofollow" href="https://motorsporttickets.com/?utm_content=Homepage+Headline&utm_medium=Widget&utm_source=autosport.motorsport.com" class="ms-other-menu-button--ticket"> <svg class="ms-other-menu-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-ticket"/> </svg> Tickets </a> </div> <a href="https://motorsport.tv/" target="_blank" class="motorsport-tv-logo"> <svg class="mini"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-tv-logo-mini"/> </svg> <svg class="full"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-tv-logo"/> </svg> <span class="label">Motorsport.tv</span> <span class="label mobile">Motorsport.tv</span> </a> <a href="https://www.motorsporttickets.com/" target="_blank" class="motorsport-live-logo"> <svg class="mini bordered"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-tickets-logo-mini"/> </svg> <svg class="full"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-tickets-logo"/> </svg> <span class="label">Motorsport Tickets</span> <span class="label mobile">Motorsporttickets.com</span> </a> <a href="https://www.motorsportjobs.com/" target="_blank" class="motorsport-jobs-logo"> <svg class="mini"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-jobs-logo-mini"/> </svg> <svg class="full"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-jobs-logo"/> </svg> <span class="label">Motorsport Jobs</span> <span class="label mobile">Motorsportjobs.com</span> </a> <a href="https://www.motorsportimages.com/" target="_blank" class="motorsport-images-logo"> <svg class="mini"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-images-logo-mini"/> </svg> <svg class="full"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-images-logo"/> </svg> <span class="label">Motorsport Images</span> <span class="label mobile">Motorsportimages.com</span> </a> <a href="https://www.motor1.com/" target="_blank" class="motor1-logo"> <svg class="mini bordered"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motor1-logo-mini"/> </svg> <svg class="full"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motor1-logo"/> </svg> <span class="label">Motor1.com</span> <span class="label mobile">Motor1.com</span> </a> <a href="https://insideevs.com/" target="_blank" class="insideevs-logo"> <svg class="mini bordered"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#insideevs-logo-mini"/> </svg> <span class="label">InsideEVs</span> <span class="label mobile">InsideEVs.com</span> </a> <a href="https://www.giorgiopiola.com/" target="_blank" class="giorgiopiola-logo"> <svg class="mini bordered"> <use xlink:href="/design/dist/icons/sprite-common-2-a093f6f141f7d007b84580b2226366bf.svg#giorgio-piola-logo-black"/> </svg> <span class="label">Giorgio Piola</span> <span class="label mobile">GiorgioPiola.com</span> </a> <a href="https://eu.motorsportcollection.com/" target="_blank" class="motorsportcollection-logo"> <svg class="mini bordered"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-collection-logo-mini"/> </svg> <span class="label">Motorsport Collection</span> <span class="label mobile">MotorsportCollection.com</span> </a> </div> <div class="ms-main-menu__animated-block ms-header-info-app"> <span class="ms-header-info-section-title">Download your apps</span> <div class="ms-header-info-app-section-title appstore"> <svg> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#appstore-monotone"/> </svg> </div> <a href="https://itunes.apple.com/gb/app/autosport/id382580590?mt=8&ct=header&mt=8" target="_blank" class="motorsport-news-digest-app"> <svg> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#logo-au-app"/> </svg> </a> <a href="https://itunes.apple.com/us/app/motorsport-tv-racing-videos-on-demand-stream/id1200782998" target="_blank" class="motorsport-tv-app"> <svg> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-tv-logo-mini"/> </svg> </a> <div class="ms-header-info-app-section-title google-play"> <svg> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#google-play-monotone"/> </svg> </div> <a href="https://play.google.com/store/apps/details?id=com.autosport.release&hl=en&gl=US&referrer=https%3A%2F%2Fwww.autosport.com%2Fformula-e%2Fnews%2Fsette-camara-harder-for-smaller-formula-e-teams-to-surprise-with-new-quali-format%2F8723530%2F&utm_campaign=installations&utm_medium=header&utm_source=www.autosport.com" target="_blank" class="motorsport-news-digest-app"> <svg> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#logo-au-app"/> </svg> </a> <a href="https://play.google.com/store/apps/details?id=tv.motorsport.mobile" target="_blank" class="motorsport-tv-app"> <svg> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-tv-logo-mini"/> </svg> </a> </div> <ul class="ms-main-menu__animated-block ms-header-info-sections"> <li > <a href="/info/about-us/">About us</a> </li> <li > <a href="/info/about-edition/">About Autosport</a> </li> <li > <a href="/info/press/">Press</a> </li> <li > <a href="/info/advertising/">Advertise</a> </li> <li > <a href="/info/legal/">Legal</a> <ul> <li > <a href="/info/terms-of-use/">Terms of Use</a> </li> <li > <a href="/info/membership-agreement/">Membership agreement</a> </li> <li > <a href="/info/copyright/">Copyright</a> </li> <li > <a href="https://accounts.motorsportnetwork.com/legal/privacy-policy">Privacy policy</a> </li> <li > <a href="/info/cookie-policy/">Cookie policy</a> </li> </ul> </li> <li > <a href="https://accounts.motorsportnetwork.com/legal/privacy-policy">Privacy policy</a> </li> <li > <a href="/info/cookie-policy/">Cookie policy</a> </li> <li > <a href="/info/contact/">Contact</a> </li> <li > <a data-button data-id="showSubscribeEmailPopup" href="javascript:void(0)">Newsletter</a> </li> <li > <a href="/info/feedback/">Feedback</a> </li> <li class="section-more ws hidden"> <span class="ms-content-menu__link"><span>...</span></span> <ul></ul> </li> </ul> </div> </div> <span class="ms-header-logo-desktop"></span> <ul class="ms-main-menu default frozen visible"> <li class="ms-main-menu__animated-block section-all section-current ws"> <a href="/" >All Series</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#chevron_uk"/> </svg> <ul> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/all/news/" >News</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/filter/all/photos/" >Photos</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/all/videos/" >Videos</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/all/schedule/" >Calendar</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/all/results/" >Results</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/all/standings/" >Standings</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/all/drivers/" >Drivers</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/all/teams/" >Teams</a> </li> </ul> </li> <li class="ms-main-menu__animated-block ws"> <a href="/f1/" >Formula 1</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#chevron_uk"/> </svg> <ul> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/f1/news/" >News</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/f1/schedule/" >Calendar</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/f1/standings/" >Standings</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/f1/results/" >Results</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/filter/f1/photos/" >Photos</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/f1/videos/" >Videos</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="https://www.autosport.com/f1/driver-ratings/" >Driver ratings</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="https://www.autosport.com/live" >Live</a> </li> </ul> </li> <li class="ms-main-menu__animated-block ws"> <a href="/motogp/" >MotoGP</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#chevron_uk"/> </svg> <ul> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/motogp/news/" >News</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/motogp/schedule/" >Calendar</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/motogp/standings/" >Standings</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/motogp/results/" >Results</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/filter/motogp/photos/" >Photos</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/motogp/videos/" >Videos</a> </li> </ul> </li> <li class="ms-main-menu__animated-block current ws"> <a href="/formula-e/" >Formula E</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#chevron_uk"/> </svg> <ul> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/formula-e/news/" >News</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/formula-e/schedule/" >Calendar</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/formula-e/results/" >Results</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/formula-e/standings/" >Standings</a> </li> </ul> </li> <li class="ms-main-menu__animated-block ws"> <a href="/category/single-seaters/" >Single-Seaters</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#chevron_uk"/> </svg> <ul> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/indycar/" >IndyCar</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/formula2/" >FIA F2</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/fia-f3/" >FIA F3</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/w-series/" >W Series</a> </li> </ul> </li> <li class="ms-main-menu__animated-block ws"> <a href="/category/sportscars/" >Sportscars</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#chevron_uk"/> </svg> <ul> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/wec/" >WEC</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/le-mans/" >Le Mans</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/gt/" >GT</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/imsa/" >IMSA</a> </li> </ul> </li> <li class="ms-main-menu__animated-block ws"> <a href="/category/rally/" >Rally</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#chevron_uk"/> </svg> <ul> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/wrc/" >WRC</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/erc/" >ERC</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/dakar/" >Dakar</a> </li> </ul> </li> <li class="ms-main-menu__animated-block ws"> <a href="/category/touring/" >Touring Cars</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#chevron_uk"/> </svg> <ul> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/wtcr/" >WTCR</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/btcc/" >BTCC</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/dtm/" >DTM</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/supercars/" >Supercars</a> </li> </ul> </li> <li class="ms-main-menu__animated-block "> <a href="/category/national/" >National</a> </li> <li class="ms-main-menu__animated-block ws"> <a href="/category/others/" >Other Series</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#chevron_uk"/> </svg> <ul> <li class="ms-main-menu__animated-block-lvl2 ws"> <a href="/category/bikes/" >Bikes</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#chevron_uk"/> </svg> <ul> <li class=""> <a href="/moto2/" >Moto2</a> </li> <li class=""> <a href="/moto3/" >Moto3</a> </li> </ul> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/world-rallycross/" >World Rallycross</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/nascar/" >NASCAR</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/esports/" >Esports</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="https://www.autosport.com/topic/performance/2242/" >Performance</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="https://www.autosport.com/topic/engineering/2243/" >Engineering</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/historics/" >Historics</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="https://www.autosport.com/topic/asreviews/2250/" >Reviews</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/general/" >General</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="http://forix.autosport.com" >Stats</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="https://motorsport.tv/channel/fia-intercontinental-drifting-cup/591" >Drifting</a> </li> </ul> </li> <li class="ms-main-menu__animated-block "> <a href="https://forums.autosport.com/" target="_blank" >Forum</a> </li> <li class="section-more ws hidden"> <span class="ms-main-menu__link">More</span> <ul></ul> </li> </ul> <div class="ms-main-menu__animated-block ms-touch-drawer-footer"> <div class="ms-copyright"> <div class="ms-copyright_start"> &copy; 2022 <a class="ms-copyright-motorsportnetwork-text" target="_blank" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a> <a href="/info/copyright/" class="rights">All rights reserved.</a> </div> <div class="ms-copyright_end"> <ul> <li><a href="/info/terms-of-use/">Terms & Conditions</a></li> <li><a href="/info/cookie-policy/">Cookie policy</a></li> <li><a href="/info/privacy-policy/">Privacy Policy</a></li> <!-- OneTrust Cookies Settings button start --> <li><button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button></li> <!-- OneTrust Cookies Settings button end --> </ul> </div> </div> </div> </div> </div> <div class="ms-touch-layout-drawer-overlay"></div> </div> <div class="ms-content-menu-bar"> <div class="ms-touch-layout-right-side ms-editions-menu-box"> </div> <div class="ms-other-menu"> <a target="_blank" href="https://motorsport.tv/" class="ms-other-menu-button ms-other-menu-button--tv"> <svg class="ms-other-menu-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#tv-play-cog"/> </svg> TV </a> <a target="_blank" rel="nofollow" class="ms-other-menu-button ms-other-menu-button--jobs" href="https://www.motorsportjobs.com/en"> <svg class="ms-other-menu-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-jobs-logo-white"/> </svg> Jobs </a> <a target="_blank" rel="nofollow" class="ms-other-menu-button ms-other-menu-button--ticket" href="https://motorsporttickets.com/?utm_content=Homepage+Headline&utm_medium=Widget&utm_source=autosport.motorsport.com"> <svg class="ms-other-menu-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-ticket"/> </svg> Tickets </a> </div> <div class="ms-touch-layout-left-side ms-content-menu-box"> <div class="ms-touch-layout-drawer left-to-right ms-content-menu-drawer disabled" data-button-target="ms-content-menu-toggle"> <div onclick data-button data-id="mainMenuToggle" data-value="ms-main-menu-toggle" data-clear="2" data-multi class="ms-touch-layout-drawer-close-button arrow-left"></div> <div class="ms-touch-layout-drawer-scroll-box"> <ul class="ms-content-menu frozen visible"> <li > <a href="/formula-e/"> Formula E </a> </li> <li > <a href="/formula-e/news/"> News </a> </li> <li > <a href="/filter/formula-e/photos/"> Photos </a> </li> <li > <a href="/formula-e/videos/"> Videos </a> </li> <li > <a href="/formula-e/schedule/"> Calendar </a> </li> <li > <a href="/formula-e/results/"> Results </a> </li> <li > <a href="/formula-e/standings/"> Standings </a> </li> <li > <a href="/formula-e/drivers/"> Drivers </a> </li> <li > <a href="/formula-e/teams/"> Teams </a> </li> <li class="section-more ws hidden"> <span class="ms-content-menu__link"><span>...</span></span> <ul></ul> </li> </ul> </div> </div> <div class="ms-touch-layout-drawer-overlay"></div> </div> </div> <div class="ms-sticky-toolbar"> </div> <div class="ms-header-messages"> </div> </div> <div class="ms-page-content ms-page-content--two-columns"> <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Sette Camara: Harder for smaller Formula E teams to surprise with new quali format","name":"Sette Camara: Harder for smaller Formula E teams to surprise with new quali format","description":"Dragon Penske Autosport driver Sergio Sette Camara says Formula E\u2019s new qualifying system makes it harder for the smaller teams to \u201csurprise\u201d.","url":"https:\/\/www.autosport.com\/formula-e\/news\/sette-camara-harder-for-smaller-formula-e-teams-to-surprise-with-new-quali-format\/8723530\/","thumbnailUrl":"https:\/\/cdn-1.motorsport.com\/images\/amp\/2y3M9gm6\/s6\/sergio-sette-camara-dragon-pen.jpg","dateCreated":"2022-03-05T13:25:22Z","datePublished":"2022-03-05T13:31:59Z","dateModified":"2022-03-05T13:31:59Z","publisher":{"@type":"Organization","name":"Autosport","logo":{"@type":"ImageObject","url":"https:\/\/cdn-3.motorsport.com\/static\/custom\/schema_2.png","width":477,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/cdn-1.motorsport.com\/images\/amp\/2y3M9gm6\/s6\/sergio-sette-camara-dragon-pen.jpg","width":1200,"height":667,"thumbnail":{"@type":"ImageObject","url":"https:\/\/cdn-1.motorsport.com\/images\/amp\/2y3M9gm6\/s3\/sergio-sette-camara-dragon-pen.jpg","width":300,"height":200}},"articleBody":"The all-electric single-seater championship ditched its oft-criticised group qualifying format for a knockout system \u2013 in which the opening two groups of running can put together three or four hot laps to try and reach the duels stage, rather than the single-lap allowance in the old arrangement.\nUniversally praised by Formula E\u2019s drivers, the new system has reduced the advantage that those running in the fourth group received due to track evolution.\nHowever, since teams such as NIO 333 and Dragon were often locked into the fourth group, it means they face a bigger struggle to make it into the top four of each group and join the duels.\nANALYSIS: Was FE's new qualifying system a qualified success?\nIn the three qualifying sessions so far in the 2021-22 season, Sette Camara has flirted with the top four of his group \u2013 but has been unable to maintain the degree of pace to keep his car in duels contention.\n\u201cI think it's so difficult in a qualifying session this year to surprise because everyone has three laps to four laps, and the power is not so high,\u201d said Sette Camara.\n\u201cSo everyone puts a really good lap in. Last year, you had only had one lap at 250, so you could do something different and try putting a really good lap, and this year's a lot tougher.\n\u201cI think just everyone did awesome laps in qualifying.\n\"I was like just one-tenth shy [in Mexico] of being high up but it didn't happen. So for me it's very, very tight and just didn't do enough to qualify.\u201d\nSette Camara felt that if he was able to overcome the small deficit he faced in his group, he could have qualified well within the midfield.\n\nDan Ticktum, NIO 333, NIO 333 001, battles with Sergio Sette Camara, Dragon Penske Autosport, Penske EV-5\nPhoto by: Carl Bingham \/ Motorsport Images\n\nThe Brazilian added that the race in Mexico felt like a \u201cbucket of cold water\u201d on the team, after it was out-strategised by the NIO 333 squad \u2013 whom he said benefitted from \u201cdisregarding the race\u201d and was able to make use of its energy-saving at the end as the contest was extended by a lap more than other teams expected.\n\"One tenth would have put me like, five places ahead in my group, which means 10 places ahead on the grid,\" Sette Camara continued.\n\"I was very close to starting in the midfield, but didn't happen. In the race, we know that we don't have the strongest car and stuff to move forward.\n\u201cThe NIOs decided to do a strategy where they save a lot with the beginning, completely disregard the race. And then it just went on their favour with the one lap more.\n\u201cFor us, it didn't work out because we overconsumed at the beginning.\n\u201cWe have to be better in Rome and have to do a big step forward - because [Mexico] was a bucket of cold water!\u201d","articleSection":"Formula E","keywords":["Formula E","Sergio Sette Camara","Mexico City ePrix"],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.autosport.com\/formula-e\/news\/sette-camara-harder-for-smaller-formula-e-teams-to-surprise-with-new-quali-format\/8723530\/"},"author":{"@type":"Person","name":"Jake Boxall-Legge","url":"\/info\/about-us\/motorsport\/236151\/"}}</script><div class="ms-skin-super-poster ms-skin-click"></div><div class="ms-hapb ms-hapb-top ms-skin-front"><div class="ms-apb ms-apb-mleaderboard ms-skin-click"><div class="ms-ap" data-id="10" style="width:320px;min-height:100px;" data-dfp-code="AS/uk/Mobile_leaderboard" data-sizes="320x100,320x50,320x1" data-width="320" data-height="100" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"formula-e","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"8723530","ms_banner_name":"leaderboard_top_page","ms_edition":"uk","ms_lang":"en","ms_event_id":"272895","ms_author_id":"134870","ms_drivers":["178478"],"ms_banner_position":"top","ms_viewport":"small"}'></div></div><div class="ms-apb ms-apb-leaderboard ms-skin-click"><div class="ms-ap" data-id="1" style="width:728px;min-height:90px;" data-dfp-code="AS/uk/Leaderboard" data-sizes="728x90,728x1" data-width="728" data-height="90" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"formula-e","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"8723530","ms_banner_name":"leaderboard_top_page","ms_edition":"uk","ms_lang":"en","ms_event_id":"272895","ms_author_id":"134870","ms_drivers":["178478"],"ms_banner_position":"top","ms_viewport":"medium"}'></div></div><div class="ms-apb ms-apb-super ms-skin-click" ><div class="ms-ap" data-id="6" style="width:970px;min-height:90px;" data-dfp-code="AS/uk/Super" data-sizes="970x90,970x250,980x250,970x1" data-width="970" data-height="90" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"formula-e","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"8723530","ms_banner_name":"leaderboard_top_page","ms_edition":"uk","ms_lang":"en","ms_event_id":"272895","ms_author_id":"134870","ms_drivers":["178478"],"ms_banner_position":"top","ms_viewport":"large"}'></div></div></div> <section class="ms-page" data-media-type="none" data-title="Sette Camara: Harder for smaller Formula E teams to surprise with new quali format" data-url="/formula-e/news/sette-camara-harder-for-smaller-formula-e-teams-to-surprise-with-new-quali-format/8723530/?nrt=208" data-comments="0" data-prime="0" data-ads="1" > <div class="ms-content ms-content--default" data-entity-id="8723530" data-entity-type="article"> <div class="ms-entity-detail-header"> <div class="ms-breadcrumbs"> <div class="ms-article-header-nav"> <a href="/formula-e/news/cape-town-formula-e-circuit-revealed-for-expected-2023-debut/8688481/?nrt=208" title="Cape Town Formula E circuit revealed for expected 2023 debut" class="ms-article-header-nav-item ms-article-header-nav-item--prev" > <span class="ms-article-header-nav__prefix"> Previous </span> <span class="ms-article-header-nav__divider">/</span> <span class="ms-article-header-nav__title"> Cape Town Formula E circuit revealed for expected 2023 debut </span> </a> </div> <a href="/formula-e/" class="ms-breadcrumbs_item"> Formula E </a> <span class="ms-breadcrumbs_divider">/</span> <a href="/formula-e/event/mexico-city-eprix/544125/" class="ms-breadcrumbs_item"> Mexico City ePrix </a> <span class="ms-breadcrumbs_item ms-breadcrumbs_item--text"> News </a> </div> <h1 class="ms-entity-detail-header_title">Sette Camara: Harder for smaller Formula E teams to surprise with new quali format</h1> <h2 class="ms-article_preview">Dragon Penske Autosport driver Sergio Sette Camara says Formula E’s new qualifying system makes it harder for the smaller teams to “surprise”.</h2> </div> <div class="ms-content_wrapper ms-content--with-sidebar"> <div class="ms-content_main ms-content_main--regular"> <div class="ms-article_detail"> <div class="ms-gtm-data-container" data-page-type="detail" data-entity-url="/formula-e/news/sette-camara-harder-for-smaller-formula-e-teams-to-surprise-with-new-quali-format/8723530/" data-entity-id="8723530" data-entity-type="article" data-media-type="none" data-event="entityReady" data-current-series="formula-e" data-ms-rewards-sign="eyJ0eXAiOiJKV1QiLCJhbGciOiJSUzI1NiJ9.eyJpdGVtSWQiOiIiLCJpdGVtVmFsdWUiOiI4NzIzNTMwIiwidGltZSI6MTY0NjQ4OTk4NH0.Bll6snDMqqKQlT49isG2HTE3b752bKWKMXzld4p5cLKtTLlC730eWAZM92jzgdIFmfKZkgsus92p6f5kV9XHeUDO-IRl8FOWRsblOSiWSFJ8UPmij9LNJwar0sDVIcwoxvGLD40UEsWy9sBaLVS5-yIvYY9IvJ_9XXrkJq0IdTzu7HFTJ1DwOT3kPWS_3Dcs5gidFDNXT-1g5_XHesRSGmYeJXzTUwXOji80-Cn9cuteWokyyG9p3ykBkwmxAcJ6AuT9gl50Pxl_wpUIY5xjZzhTxfm0bTPa--IdlOplyDAIkpewrJqOsc6JKycrhafMRwQnAyyILb-hG4xNvBa_J1MztQt9QBY24ouC_78pDjruscOZmmZg1zVvTfpx6HuaptJFDQifvChhIm-14HqwHIa--wCJvqiNOx2nXBCkWyZ1vfNjgAbTLcX5PG6xKSbiTJUD6RcPFLD6oBlE0LDVUrol_lcoep2QDqWO16Z_nmgs421bYvnNfNV7yuRLFX6I_6Qzrfq63Yj2jI7SwHfizwG1a4kvq6eGkg2bT0cS0k7TwP_rZUOhehbiq_3X5ItGz4o53MW_nU7EfztP1sxRd1_MVk3_YTdPr68ckwhrUbANZCrZtyUQ4RgnyszAgH3SIj7YQKAAeF4mwZxoahO-ubPhRGkOdFk2yevF_Dl9_eY"></div> <div class="ms-gtm-data-container--article-new-section" data-event="newSection"></div> <picture class="ms-item_picture ms-article_main-img" data-large-img="https://cdn-1.motorsport.com/images/amp/2y3M9gm6/s6/sergio-sette-camara-dragon-pen.jpg" data-photo-id="56534486" data-detail-url="/all/photos/sergio-sette-camara-dragon-penske-autosport-56534486/56534486/"> <source type="image/webp" srcset="https://cdn-1.motorsport.com/images/amp/2y3M9gm6/s1000/sergio-sette-camara-dragon-pen.webp 1x, https://cdn-1.motorsport.com/images/amp/2y3M9gm6/s1200/sergio-sette-camara-dragon-pen.webp 2x" media="(min-width: 700px)" /> <source type="image/jpeg" srcset="https://cdn-1.motorsport.com/images/amp/2y3M9gm6/s1000/sergio-sette-camara-dragon-pen.jpg 1x, https://cdn-1.motorsport.com/images/amp/2y3M9gm6/s1200/sergio-sette-camara-dragon-pen.jpg 2x" media="(min-width: 700px)" /> <source type="image/webp" srcset="https://cdn-1.motorsport.com/images/amp/2y3M9gm6/s700/sergio-sette-camara-dragon-pen.webp 1x, https://cdn-1.motorsport.com/images/amp/2y3M9gm6/s1200/sergio-sette-camara-dragon-pen.webp 2x" media="(min-width: 400px) and (max-width: 699px)" /> <source type="image/jpeg" srcset="https://cdn-1.motorsport.com/images/amp/2y3M9gm6/s700/sergio-sette-camara-dragon-pen.jpg 1x, https://cdn-1.motorsport.com/images/amp/2y3M9gm6/s1200/sergio-sette-camara-dragon-pen.jpg 2x" media="(min-width: 400px) and (max-width: 699px)" /> <source type="image/webp" srcset="https://cdn-1.motorsport.com/images/amp/2y3M9gm6/s400/sergio-sette-camara-dragon-pen.webp 1x, https://cdn-1.motorsport.com/images/amp/2y3M9gm6/s800/sergio-sette-camara-dragon-pen.webp 2x" media="(max-width: 399px)" /> <source type="image/jpeg" srcset="https://cdn-1.motorsport.com/images/amp/2y3M9gm6/s400/sergio-sette-camara-dragon-pen.jpg 1x, https://cdn-1.motorsport.com/images/amp/2y3M9gm6/s800/sergio-sette-camara-dragon-pen.jpg 2x" media="(max-width: 399px)" /> <img loading="lazy" width="1000" height="666" class="ms-item_img ms-item_img--3_2" src="https://cdn-1.motorsport.com/images/amp/2y3M9gm6/s1000/sergio-sette-camara-dragon-pen.jpg" alt="Sette Camara: Harder for smaller Formula E teams to surprise with new quali format" /> </picture> <div class="ms-article_main ms-mb "> <div class="ms-article_body"> <div class="ms-article-content ms-mt"> <div class="ms-article-author--wrapper"> <img class="ms-article-author__img" alt="Jake Boxall-Legge" src="https://cdn-1.motorsport.com/images/usa/z0qKJWwY/s2/img2013546316-5-5.jpg" width="80" height="80"> <div class="ms-article-author"> <div class="ms-article-author__item"> <span class="ms-article-author__prefix">By:</span> <address class="ms-article-author__wrapper"> <a rel="author" class="ms-article-author__link ms-link" href="/info/about-us/motorsport/236151/" title="Jake Boxall-Legge">Jake Boxall-Legge</a> </address> </div> <div class="ms-article-header-prime__date"> <time class="ms-article-header-prime__date_value ms-date-width-timezone" datetime="2022-03-05T13:31:59Z" data-date="Sat, 05 Mar 2022 13:31:59 +0000" data-lang="">Mar 5, 2022, 1:31 PM</time> </div> </div> </div> </div> <div class="ms-sponsored-content-top-container" style="min-height:1px;" data-entity-id="8723530" data-entity-type="article"></div> <div id="ms-piano_article-precontent"></div> <div class="ms-article-content-wrapper ms-mtb"> <div class="ms-article-content" data-autoplay="0" data-mute="0" data-position="embed" data-series="formula-e" > <p>The all-electric single-seater championship ditched its oft-criticised group qualifying format for a knockout system – in which the opening two groups of running can put together three or four hot laps to try and reach the duels stage, rather than the single-lap allowance in the old arrangement.</p><div class="ms-apb ms-apb-inarticle-after-preview-without-sidebar"><div class="ms-ap" data-id="2" style="width:300px;min-height:250px;" data-dfp-code="AS/uk/Rectangle" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"formula-e","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"8723530","ms_banner_name":"rectangle_first","ms_edition":"uk","ms_lang":"en","ms_event_id":"272895","ms_author_id":"134870","ms_drivers":["178478"],"ms_banner_position":"inarticle-after-preview-without-sidebar"}'></div></div> <p>Universally praised by Formula E’s drivers, the new system has reduced the advantage that those running in the fourth group received due to track evolution.</p> <p>However, since teams such as NIO 333 and Dragon were often locked into the fourth group, it means they face a bigger struggle to make it into the top four of each group and join the duels.</p> <p><strong>ANALYSIS: <a href="https://www.autosport.com/formula-e/news/was-fes-new-qualifying-system-a-qualified-success/7707014/" target="_blank" rel="noopener">Was FE's new qualifying system a qualified success?</a></strong></p> <p>In the three qualifying sessions so far in the 2021-22 season, Sette Camara has flirted with the top four of his group – but has been unable to maintain the degree of pace to keep his car in duels contention.</p><div class="ms-apb ms-apb-inarticle-after-preview-without-sidebar"><div class="ms-ap" data-id="4" style="width:300px;min-height:250px;" data-dfp-code="AS/uk/Mobile_Rectangle" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"formula-e","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"8723530","ms_banner_name":"in-article-body-mobile-rectangle","ms_edition":"uk","ms_lang":"en","ms_event_id":"272895","ms_author_id":"134870","ms_drivers":["178478"],"ms_banner_position":"inarticle-after-preview-without-sidebar"}'></div></div> <p>“I think it's so difficult in a qualifying session this year to surprise because everyone has three laps to four laps, and the power is not so high,” said Sette Camara.</p> <p>“So everyone puts a really good lap in. Last year, you had only had one lap at 250, so you could do something different and try putting a really good lap, and this year's a lot tougher.</p> <p>“I think just everyone did awesome laps in qualifying.</p> <p>"I was like just one-tenth shy [in Mexico] of being high up but it didn't happen. So for me it's very, very tight and just didn't do enough to qualify.”</p><div class="ms-ap-native"><div class="ms-ap" data-id="20" data-dfp-code="AS/uk/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"ms_native":"1","msnt_env":"production","ms_category":"all","ms_series":"formula-e","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"8723530","ms_banner_name":"native","ms_edition":"uk","ms_lang":"en","ms_event_id":"272895","ms_author_id":"134870","ms_drivers":["178478"],"ms_banner_position":"native"}'></div></div> <p>Sette Camara felt that if he was able to overcome the small deficit he faced in his group, he could have qualified well within the midfield.</p> <section class="trinity-skip-it " contenteditable="false" draggable="true" data-widget="image" data-width="1200" data-height="800" data-link="" data-id="56677692" data-title="Dan Ticktum, NIO 333, NIO 333 001, battles with Sergio Sette Camara, Dragon Penske Autosport, Penske EV-5" data-author="Carl Bingham / Motorsport Images" data-custom="false" data-src="//cdn-4.motorsport.com/images/mgl/6xE3XKJ0/s8/dan-ticktum-nio-333-nio-333-00-1.jpg"><img draggable="false" src="//cdn-4.motorsport.com/images/mgl/6xE3XKJ0/s8/dan-ticktum-nio-333-nio-333-00-1.jpg" alt="Dan Ticktum, NIO 333, NIO 333 001, battles with Sergio Sette Camara, Dragon Penske Autosport, Penske EV-5" loading="lazy"> <p class="title">Dan Ticktum, NIO 333, NIO 333 001, battles with Sergio Sette Camara, Dragon Penske Autosport, Penske EV-5</p> <p class="photographer">Photo by: Carl Bingham / <a href="https://www.motorsportimages.com" target="_blank" rel="noopener">Motorsport Images</a></p> </section> <p>The Brazilian added that the race in Mexico felt like a “bucket of cold water” on the team, after it was out-strategised by the NIO 333 squad – whom he said benefitted from “disregarding the race” and was able to make use of its energy-saving at the end as the contest was extended by a lap more than other teams expected.</p> <p>"One tenth would have put me like, five places ahead in my group, which means 10 places ahead on the grid," Sette Camara continued.</p> <p>"I was very close to starting in the midfield, but didn't happen. In the race, we know that we don't have the strongest car and stuff to move forward.</p><div class="ms-apb ms-apb-inarticle-after-preview-without-sidebar"><div class="ms-ap" data-id="4" style="width:300px;min-height:250px;" data-dfp-code="AS/uk/Mobile_Rectangle" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"formula-e","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"8723530","ms_banner_name":"in-article-body-mobile-rectangle","ms_edition":"uk","ms_lang":"en","ms_event_id":"272895","ms_author_id":"134870","ms_drivers":["178478"],"ms_banner_position":"inarticle-after-preview-without-sidebar"}'></div></div> <p>“The NIOs decided to do a strategy where they save a lot with the beginning, completely disregard the race. And then it just went on their favour with the one lap more.</p> <p>“For us, it didn't work out because we overconsumed at the beginning.</p> <p>“We have to be better in Rome and have to do a big step forward - because [Mexico] was a bucket of cold water!”</p> <div id="ms-piano_article-prebanner"></div> <div class="ms-entity-detail-header-row"> <div class="ms-entity-detail-header_start"> <div class="ms-entity-detail-header_views" data-count-type="view" data-send-as-current="1"> <svg class="icon ms-entity-detail-header_view-icon"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#eye"/> </svg> <span class="ms-entity-detail-header_views-value" data-count-value data-min-count="25000"></span> </div> </div> <div class="ms-entity-detail-header_stats"> <span class="ms-share_inline " data-entity-type="article" data-entity-id="8723530" data-share-url="https://www.autosport.com/formula-e/news/sette-camara-harder-for-smaller-formula-e-teams-to-surprise-with-new-quali-format/8723530/" data-share-image="https://cdn-1.motorsport.com/images/amp/2y3M9gm6/s2/sergio-sette-camara-dragon-pen.jpg" data-share-title="Sette&#x20;Camara&#x3A;&#x20;Harder&#x20;for&#x20;smaller&#x20;Formula&#x20;E&#x20;teams&#x20;to&#x20;surprise&#x20;with&#x20;new&#x20;quali&#x20;format" ></span> <button data-button='add_favorite' data-multi='' data-static='' data-id='toggleFavorites' data-value='1' data-login='1' data-count-type='favorite' data-url='https://pageinfo-k8s.motorsport.com/favorite/' data-favorites='/dashboard/favorite-news/' data-tray-icon='/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#news' class="ms-action-btn ms-action-btn--favorite ms-action-btn--red ms-action-btn--mobile"> <span class="ms-action-btn--icon"> <svg class="ms-action-btn--sprite"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#bookmark-white"/> </svg> <svg class="ms-action-btn--sprite ms-action-btn--process"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#spinner"/> </svg> </span> </button> <button data-button='getAlerts' data-id='getAlerts' data-login='1' data-icon='/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#bell' data-ajax_url='/notification/check-status/' data-params='[{"entity":"driver","title":"Subscribe to driver","items":[{"title":"Sergio Sette Camara","entity_id":841468}]},{"entity":"race-type","title":"Subscribe to race-type","items":[{"title":"Formula E","entity_id":10744}]},{"entity":"event","title":"Subscribe to event","items":[{"title":"Mexico City ePrix","entity_id":544125}]}]' data-request_data='[{"entity_type":"driver","entity_id":841468},{"entity_type":"race-type","entity_id":10744},{"entity_type":"event","entity_id":544125}]' class="ms-action-btn ms-action-btn--alerts ms-action-btn--red ms-action-btn--mobile"> <span class="ms-action-btn--icon"> <svg class="ms-action-btn--sprite"> <use xlink:href="/design/dist/icons/sprite-common-13-02242894b41d27c627b1c08879c13dc2.svg#bell-white"/> </svg> <svg class="ms-action-btn--sprite ms-action-btn--process"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#spinner"/> </svg> </span> </button> <div class="ms-entity-detail-header_shares" data-count-type="share"> <span class="ms-entity-detail-header_shares_value" data-count-value></span> <span class="ms-entity-detail-header_shares_label">shares</span> </div> <div data-post-id="article-8723530" class="ms-entity-detail-header_comments ms-comments-count"> <span class="ms-entity-detail-header_comments_value ms-comments-count_value disqus-comment-count" data-disqus-identifier="en-article-8723530"></span> <span class="ms-entity-detail-header_comments_label">comments</span> </div> </div> </div> </div> <div class="party-poker-placeholder" data-drivers="[841468]" data-teams="[]"></div> <template id="party-poker-tpl"> <div class="party-poker"> <div class="party-poker__inner"> <div class="party-poker__start"> <div class="party-poker__img-wrapper"> <img class="party-poker__img" src="" title="" atl="" width="100" height="100" /> </div> <div class="party-poker__info-wrapper"> <div class="party-poker__info"> <div class="party-poker__info-group"> <div class="party-poker__info-label party-poker__entity-label"></div> <div class="party-poker__info-value party-poker__entity-value"></div> </div> <div class="party-poker__info-group"> <div class="party-poker__info-label party-poker__event-label">Event</div> <div class="party-poker__info-value party-poker__event-value"></div> </div> </div> <a target="_blank" href="https://www.partypoker.com/" class="party-poker__powered-by-wrapper"> <div class="party-poker__powered-by-wrapper-label">Powered by</div> <img class="party-poker__powered-by-logo" width="55px" height="11px" src="/design/src/img/logos/party-poker.svg"/> </a> </div> </div> <div class="party-poker__end"> <div class="party-poker__data"> <div class="party-poker__data-inner"> <div class="party-poker__data-title party-poker__rate_label"></div> <div class="party-poker__data-value party-poker__rate_value"></div> </div> <a target="_blank" href="#" class="party-poker__data-action">Bet now</a> </div> </div> </div> <div class="party-poker__legal">18+, UK residents only, T&Cs Apply, Gamble Responsibly</div> </div> </template> <div class="ms-recommendations-placeholder"></div> <div class="ms-article-content_episode-wrapper-outer"> <h3 class="trinity-skip-it">Related video</h3> <div class="ms-article-content_episode-wrapper" data-autoplay="0" data-mute="0" data-position="related" data-series="" > <iframe loading="lazy" width="560" height="315" src="https://www.youtube.com/embed/zpoXlpaQy4A" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe> </div> </div> </div> </div> </div>  <div class="ms-sponsored-content-bootom-container" style="min-height:1px;" data-entity-id="8723530" data-entity-type="article"></div> <div class="ms-article-nav"> <a href="/formula-e/news/cape-town-formula-e-circuit-revealed-for-expected-2023-debut/8688481/?nrt=208" title="Cape Town Formula E circuit revealed for expected 2023 debut" class="ms-article-nav_wrapper ms-article-nav_prev ms-item_link ms-item_link--text" > <div class="ms-article-nav_btn"> <svg class="icon-prev"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#chevron_uk"/> </svg> </div> <div class="ms-article-nav_body"> <picture class="ms-item_picture " > <source type="image/webp" srcset="https://cdn-1.motorsport.com/images/amp/0RrnQ5r0/s300/cape-town-circuit-1.webp 1x, https://cdn-1.motorsport.com/images/amp/0RrnQ5r0/s600/cape-town-circuit-1.webp 2x" /> <source type="image/jpeg" srcset="https://cdn-1.motorsport.com/images/amp/0RrnQ5r0/s300/cape-town-circuit-1.jpg 1x, https://cdn-1.motorsport.com/images/amp/0RrnQ5r0/s600/cape-town-circuit-1.jpg 2x" /> <img loading="lazy" width="300" height="200" class="ms-item_img ms-item_img--3_2" src="https://cdn-1.motorsport.com/images/amp/0RrnQ5r0/s300/cape-town-circuit-1.jpg" alt="Cape Town Formula E circuit revealed for expected 2023 debut" /> </picture> <div class="ms-article-nav_body-text"> <span class="ms-article-nav_body-title">Previous article</span> <p class="ms-item_preview ms-article-nav_body-preview">Cape Town Formula E circuit revealed for expected 2023 debut</p> </div> </div> </a> </div> <div class="ms-article-comments-wrapper"> <div class="ms-comments-container" data-media-type="none" data-auser="0" data-prime="0" data-url="/formula-e/news/sette-camara-harder-for-smaller-formula-e-teams-to-surprise-with-new-quali-format/" data-entity-id="8723530" data-entity-type="article" id="comments-8723530" data-messages-count="5" > <div id="coral_placeholder"> <div class="ms-comments-container_placeholder"> <div class="ms-comments-container_placeholder-content"> <svg class="ms-comments-container_placeholder-icon"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#comment"></use> </svg> <span>Load comments</span> </div> </div> </div> </div> </div> <div class="ms-article-about"> </div> <template class="ms-sticky-toolbar_tpl"> <div class="ms-sticky-toolbar_wrapper"> <div class="ms-sticky-toolbar_end"> <div class="ms-sticky-toolbar_views hidden"> <svg class="ms-sticky-toolbar_icon"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#eye"/> </svg> <span class="ms-sticky-toolbar_views-count"></span> </div> <div class="ms-sticky-toolbar_shares"> <div class="ms-sticky-toolbar_shares-btns"> <span class="ms-share_inline " data-entity-type="article" data-entity-id="8723530" data-share-url="https://www.autosport.com/formula-e/news/sette-camara-harder-for-smaller-formula-e-teams-to-surprise-with-new-quali-format/8723530/" data-share-image="https://cdn-1.motorsport.com/images/amp/2y3M9gm6/s2/sergio-sette-camara-dragon-pen.jpg" data-share-title="Sette&#x20;Camara&#x3A;&#x20;Harder&#x20;for&#x20;smaller&#x20;Formula&#x20;E&#x20;teams&#x20;to&#x20;surprise&#x20;with&#x20;new&#x20;quali&#x20;format" ></span> </div> <div class="ms-sticky-toolbar_2lvl ms-sticky-toolbar_shares-count hidden"> <span class="ms-sticky-toolbar_shares-value"></span> shares </div> </div> <div class="ms-sticky-toolbar_subscribe" data-entity-id="8723530" data-entity-type="article"> <button data-button='add_favorite' data-multi='' data-static='' data-id='toggleFavorites' data-value='1' data-login='1' data-count-type='favorite' data-url='https://pageinfo-k8s.motorsport.com/favorite/' data-favorites='/dashboard/favorite-news/' data-tray-icon='/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#news' class="ms-action-btn ms-action-btn--favorite ms-action-btn--red ms-action-btn--big ms-action-btn--mobile"> <span class="ms-action-btn--icon"> <svg class="ms-action-btn--sprite"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#bookmark-white"/> </svg> <svg class="ms-action-btn--sprite ms-action-btn--process"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#spinner"/> </svg> </span> </button> <button data-button='getAlerts' data-id='getAlerts' data-login='1' data-icon='/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#bell' data-ajax_url='/notification/check-status/' data-params='[{"entity":"driver","title":"Subscribe to driver","items":[{"title":"Sergio Sette Camara","entity_id":841468}]},{"entity":"race-type","title":"Subscribe to race-type","items":[{"title":"Formula E","entity_id":10744}]},{"entity":"event","title":"Subscribe to event","items":[{"title":"Mexico City ePrix","entity_id":544125}]}]' data-request_data='[{"entity_type":"driver","entity_id":841468},{"entity_type":"race-type","entity_id":10744},{"entity_type":"event","entity_id":544125}]' class="ms-action-btn ms-action-btn--alerts ms-action-btn--red ms-action-btn--big ms-action-btn--mobile ms-action-btn--animated"> <span class="ms-action-btn--icon"> <svg class="ms-action-btn--sprite"> <use xlink:href="/design/dist/icons/sprite-common-13-02242894b41d27c627b1c08879c13dc2.svg#bell-white"/> </svg> <svg class="ms-action-btn--sprite ms-action-btn--process"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#spinner"/> </svg> </span> </button> <button class="ms-action-btn ms-action-btn--comments ms-action-btn--red ms-action-btn--big ms-action-btn--mobile"> <span class="ms-action-btn--icon"> <svg class="ms-action-btn--sprite"> <use xlink:href="/design/dist/icons/sprite-common-13-02242894b41d27c627b1c08879c13dc2.svg#comment-white"/> </svg> </span> </button> </div> <div class="ms-sticky-toolbar_comments hidden"> <div class="ms-sticky-toolbar_2lvl"> <span class="ms-sticky-toolbar_comments-value"></span> comments </div> </div> </div> <span class="ms-sticky-toolbar-progress"></span> </div> </template> </div> </div>  <div class="ms-content_sidebar ms-content_sidebar--right-only"> <div class="ms-apb ms-apb-dmpu ms-apb-dmpu--first"><div class="ms-ap" data-id="3" style="width:300px;min-height:250px;" data-dfp-code="AS/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"formula-e","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"8723530","ms_banner_name":"dmpu_first","ms_edition":"uk","ms_lang":"en","ms_event_id":"272895","ms_author_id":"134870","ms_drivers":["178478"],"ms_banner_position":"sidebar"}'></div></div> </div> </div> </div> </section> <div class="ms-inarticle-widgets"> <div class="ms-centered"> <div class="ms-item-widget ms-item-widget--more-from-author"> <div class="ms-grid ms-grid-hor"> <div class="ms-grid-hor-items-2-4"> <div class="ms-item--more-from "> <div class="ms-item--more-from__wrapper"> <a class="ms-item_link ms-item_link--text" href="/info/about-us/motorsport/236151/"> <picture class="ms-item_picture ms-item-more-from__picture" > <source type="image/webp" srcset="https://cdn-1.motorsport.com/images/usa/z0qKJWwY/s100/img2013546316-5-5.webp 1x, https://cdn-1.motorsport.com/images/usa/z0qKJWwY/s200/img2013546316-5-5.webp 2x" /> <source type="image/jpeg" srcset="https://cdn-1.motorsport.com/images/usa/z0qKJWwY/s100/img2013546316-5-5.jpg 1x, https://cdn-1.motorsport.com/images/usa/z0qKJWwY/s200/img2013546316-5-5.jpg 2x" /> <img loading="lazy" width="100" height="100" class="ms-item_img ms-item_img--1_1" src="https://cdn-1.motorsport.com/images/usa/z0qKJWwY/s100/img2013546316-5-5.jpg" alt="Jake Boxall-Legge" /> </picture> </a> <span class="ms-item-more-from__label">More</span> <a class="ms-item_link ms-item_link--text" href="/info/about-us/motorsport/236151/"> <address class="ms-item-more-from__author"> <span ref="author">Jake Boxall-Legge</span> </address> </a> </div> </div> <div class="ms-item--art " data-entity-id="8698280" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/news/f1-teams-have-little-freedom-outside-windtunnel-for-porpoising-fixes/8698280/" title="F1 teams have &quot;little freedom&quot; outside windtunnel for porpoising fixes" > <picture class="ms-item_picture " > <source type="image/webp" srcset="https://cdn-1.motorsport.com/images/amp/0qXVxxQ6/s500/lando-norris-mclaren-mcl36-lea.webp 1x, https://cdn-1.motorsport.com/images/amp/0qXVxxQ6/s1000/lando-norris-mclaren-mcl36-lea.webp 2x" /> <source type="image/jpeg" srcset="https://cdn-1.motorsport.com/images/amp/0qXVxxQ6/s500/lando-norris-mclaren-mcl36-lea.jpg 1x, https://cdn-1.motorsport.com/images/amp/0qXVxxQ6/s1000/lando-norris-mclaren-mcl36-lea.jpg 2x" /> <img loading="lazy" width="500" height="333" class="ms-item_img ms-item_img--3_2" src="https://cdn-1.motorsport.com/images/amp/0qXVxxQ6/s500/lando-norris-mclaren-mcl36-lea.jpg" alt="F1 teams have &quot;little freedom&quot; outside windtunnel for porpoising fixes" /> </picture> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> <span class="ms-item_series--title">Formula 1</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-11-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2022-03-04T16:54:27Z"> 21 h </time> </div> </div> <p class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/f1-teams-have-little-freedom-outside-windtunnel-for-porpoising-fixes/8698280/" title="F1 teams have &quot;little freedom&quot; outside windtunnel for porpoising fixes" > F1 teams have "little freedom" outside windtunnel for porpoising fixes </a> </p> </div> </div> <div class="ms-item--art " data-entity-id="8693581" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/news/the-mechanics-behind-porpoising-in-f1-and-how-to-fix-it/8693581/" title="The mechanics behind porpoising in F1 - and how to fix it" > <picture class="ms-item_picture " > <source type="image/webp" srcset="https://cdn-1.motorsport.com/images/amp/YBeaOdM2/s500/nicholas-latifi-williams-fw44-.webp 1x, https://cdn-1.motorsport.com/images/amp/YBeaOdM2/s1000/nicholas-latifi-williams-fw44-.webp 2x" /> <source type="image/jpeg" srcset="https://cdn-1.motorsport.com/images/amp/YBeaOdM2/s500/nicholas-latifi-williams-fw44-.jpg 1x, https://cdn-1.motorsport.com/images/amp/YBeaOdM2/s1000/nicholas-latifi-williams-fw44-.jpg 2x" /> <img loading="lazy" width="500" height="333" class="ms-item_img ms-item_img--3_2" src="https://cdn-1.motorsport.com/images/amp/YBeaOdM2/s500/nicholas-latifi-williams-fw44-.jpg" alt="The mechanics behind porpoising in F1 - and how to fix it" /> </picture> </a> <span class="ms-article-prime">Plus</span> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> <span class="ms-item_series--title">Formula 1</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-11-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2022-03-04T14:09:11Z"> 1 d </time> </div> </div> <p class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/the-mechanics-behind-porpoising-in-f1-and-how-to-fix-it/8693581/" title="The mechanics behind porpoising in F1 - and how to fix it" > The mechanics behind porpoising in F1 - and how to fix it </a> </p> </div> </div> <div class="ms-item--art " data-entity-id="8688481" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/formula-e/news/cape-town-formula-e-circuit-revealed-for-expected-2023-debut/8688481/"  title="Cape Town Formula E circuit revealed for expected 2023 debut" > <picture class="ms-item_picture " > <source type="image/webp" srcset="https://cdn-1.motorsport.com/images/amp/0RrnQ5r0/s500/cape-town-circuit-1.webp 1x, https://cdn-1.motorsport.com/images/amp/0RrnQ5r0/s1000/cape-town-circuit-1.webp 2x" /> <source type="image/jpeg" srcset="https://cdn-1.motorsport.com/images/amp/0RrnQ5r0/s500/cape-town-circuit-1.jpg 1x, https://cdn-1.motorsport.com/images/amp/0RrnQ5r0/s1000/cape-town-circuit-1.jpg 2x" /> <img loading="lazy" width="500" height="333" class="ms-item_img ms-item_img--3_2" src="https://cdn-1.motorsport.com/images/amp/0RrnQ5r0/s500/cape-town-circuit-1.jpg" alt="Cape Town Formula E circuit revealed for expected 2023 debut" /> </picture> </a> <a href="/formula-e/event/mexico-city-eprix/544125/" class="ms-article-thumb-event" title="Mexico City ePrix"> <span class="ms-article-thumb-event_flag ms-flag-s34x20 ms-flag-mx" title="Mexico"></span> <span class="ms-article-thumb-event_title" title="Mexico City ePrix">Mexico City ePrix</span> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula E" href="/formula-e/"> <span class="ms-item_series--title">Formula E</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-11-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2022-03-04T09:04:39Z"> 1 d </time> </div> </div> <p class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/formula-e/news/cape-town-formula-e-circuit-revealed-for-expected-2023-debut/8688481/" title="Cape Town Formula E circuit revealed for expected 2023 debut" > Cape Town Formula E circuit revealed for expected 2023 debut </a> </p> </div> </div> </div> </div> </div> <div class="ms-item-widget ms-item-widget--more-from-author"> <div class="ms-grid ms-grid-hor"> <div class="ms-grid-hor-items-2-4"> <div class="ms-item--more-from "> <div class="ms-item--more-from__wrapper"> <a class="ms-item_link ms-item_link--text" href="/driver/sergio-sette-camara/841468/"> <picture class="ms-item_picture ms-item-more-from__picture" > <source type="image/webp" srcset="https://cdn-1.motorsport.com/images/mgl/2jXWVKN6/s100/sergio-sette-camara-dragon-pen-1.webp 1x, https://cdn-1.motorsport.com/images/mgl/2jXWVKN6/s200/sergio-sette-camara-dragon-pen-1.webp 2x" /> <source type="image/jpeg" srcset="https://cdn-1.motorsport.com/images/mgl/2jXWVKN6/s100/sergio-sette-camara-dragon-pen-1.jpg 1x, https://cdn-1.motorsport.com/images/mgl/2jXWVKN6/s200/sergio-sette-camara-dragon-pen-1.jpg 2x" /> <img loading="lazy" width="100" height="100" class="ms-item_img ms-item_img--1_1" src="https://cdn-1.motorsport.com/images/mgl/2jXWVKN6/s100/sergio-sette-camara-dragon-pen-1.jpg" alt="Sergio Sette Camara" /> </picture> </a> <span class="ms-item-more-from__label">More</span> <a class="ms-item_link ms-item_link--text" href="/driver/sergio-sette-camara/841468/"> <address class="ms-item-more-from__author"> <span ref="author">Sergio Sette Camara</span> </address> </a> </div> </div> <div class="ms-item--art " data-entity-id="6787499" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/formula-e/news/sette-camara-extends-dragon-penske-formula-e-deal/6787499/" title="Sette Camara extends Dragon Penske Formula E deal" > <picture class="ms-item_picture " > <source type="image/webp" srcset="https://cdn-1.motorsport.com/images/amp/YEQJXV5Y/s500/sergio-sette-camara-dragon-pen.webp 1x, https://cdn-1.motorsport.com/images/amp/YEQJXV5Y/s1000/sergio-sette-camara-dragon-pen.webp 2x" /> <source type="image/jpeg" srcset="https://cdn-1.motorsport.com/images/amp/YEQJXV5Y/s500/sergio-sette-camara-dragon-pen.jpg 1x, https://cdn-1.motorsport.com/images/amp/YEQJXV5Y/s1000/sergio-sette-camara-dragon-pen.jpg 2x" /> <img loading="lazy" width="500" height="333" class="ms-item_img ms-item_img--3_2" src="https://cdn-1.motorsport.com/images/amp/YEQJXV5Y/s500/sergio-sette-camara-dragon-pen.jpg" alt="Sette Camara extends Dragon Penske Formula E deal" /> </picture> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula E" href="/formula-e/"> <span class="ms-item_series--title">Formula E</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-11-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-11-16T09:38:34Z"> 3 m </time> </div> </div> <p class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/formula-e/news/sette-camara-extends-dragon-penske-formula-e-deal/6787499/" title="Sette Camara extends Dragon Penske Formula E deal" > Sette Camara extends Dragon Penske Formula E deal </a> </p> </div> </div> <div class="ms-item--art " data-entity-id="5605337" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/formula-e/news/camara-not-yet-done-one-corner-in-new-dragon-penske-fe-car/5605337/" title="Camara not yet &quot;done one corner&quot; in new Dragon Penske FE car" > <picture class="ms-item_picture " > <source type="image/webp" srcset="https://cdn-1.motorsport.com/images/amp/6n9WeKeY/s500/1018464123-lat-20210227-eps702.webp 1x, https://cdn-1.motorsport.com/images/amp/6n9WeKeY/s1000/1018464123-lat-20210227-eps702.webp 2x" /> <source type="image/jpeg" srcset="https://cdn-1.motorsport.com/images/amp/6n9WeKeY/s500/1018464123-lat-20210227-eps702.jpg 1x, https://cdn-1.motorsport.com/images/amp/6n9WeKeY/s1000/1018464123-lat-20210227-eps702.jpg 2x" /> <img loading="lazy" width="500" height="333" class="ms-item_img ms-item_img--3_2" src="https://cdn-1.motorsport.com/images/amp/6n9WeKeY/s500/1018464123-lat-20210227-eps702.jpg" alt="Camara not yet &quot;done one corner&quot; in new Dragon Penske FE car" /> </picture> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula E" href="/formula-e/"> <span class="ms-item_series--title">Formula E</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-11-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-03-06T10:40:00Z"> 11 m </time> </div> </div> <p class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/formula-e/news/camara-not-yet-done-one-corner-in-new-dragon-penske-fe-car/5605337/" title="Camara not yet &quot;done one corner&quot; in new Dragon Penske FE car" > Camara not yet "done one corner" in new Dragon Penske FE car </a> </p> </div> </div> <div class="ms-item--art " data-entity-id="5529520" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/formula-e/news/diriyah-fe-ii-frijns-beats-sette-camara-to-maiden-pole-for-race-two-5529520/5529520/" title="Diriyah FE II: Frijns beats Sette Camara to maiden pole for race two" > <picture class="ms-item_picture " > <source type="image/webp" srcset="https://cdn-1.motorsport.com/static/img/amp/5500000/5520000/5529000/5529500/5529520/s2_1000064/1000064.webp 1x, https://cdn-1.motorsport.com/static/img/amp/5500000/5520000/5529000/5529500/5529520/s2_1000064/1000064.webp 2x" /> <source type="image/jpeg" srcset="https://cdn-1.motorsport.com/static/img/amp/5500000/5520000/5529000/5529500/5529520/s2_1000064/1000064.jpg 1x, https://cdn-1.motorsport.com/static/img/amp/5500000/5520000/5529000/5529500/5529520/s2_1000064/1000064.jpg 2x" /> <img loading="lazy" width="500" height="333" class="ms-item_img ms-item_img--3_2" src="https://cdn-1.motorsport.com/static/img/amp/5500000/5520000/5529000/5529500/5529520/s2_1000064/1000064.jpg" alt="Diriyah FE II: Frijns beats Sette Camara to maiden pole for race two" /> </picture> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula E" href="/formula-e/"> <span class="ms-item_series--title">Formula E</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-11-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-02-27T14:00:35Z"> 1 y </time> </div> </div> <p class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/formula-e/news/diriyah-fe-ii-frijns-beats-sette-camara-to-maiden-pole-for-race-two-5529520/5529520/" title="Diriyah FE II: Frijns beats Sette Camara to maiden pole for race two" > Diriyah FE II: Frijns beats Sette Camara to maiden pole for race two </a> </p> </div> </div> </div> </div> </div> <div class="ms-item-widget ms-item-widget--trending-period ms-item-widget--plain embeded ms-item-widget--more-title-news"> <div class="ms-item-widget_header"> <div class="ms-item-widget_header-start"> <div class="ms-item-widget_icon-wrapper"> <svg class="ms-item-widget_icon"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#news"/> </svg> </div> <h2 class="ms-item-widget_title">Latest news</h2> </div> <div class="ms-item-widget_header-end ms-item-widget_header-end--none"> </div> </div> <div class="ms-item-widget_items ms-grid ms-layout--hor ms-grid-hor"> <div class="ms-grid-hor-items-2-4"> <div class="ms-item--art " data-entity-id="8723530" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/formula-e/news/sette-camara-harder-for-smaller-formula-e-teams-to-surprise-with-new-quali-format/8723530/" title="Sette Camara: Harder for smaller Formula E teams to surprise with new quali format" > <picture class="ms-item_picture " > <source type="image/webp" srcset="https://cdn-1.motorsport.com/images/amp/2y3M9gm6/s500/sergio-sette-camara-dragon-pen.webp 1x, https://cdn-1.motorsport.com/images/amp/2y3M9gm6/s1000/sergio-sette-camara-dragon-pen.webp 2x" /> <source type="image/jpeg" srcset="https://cdn-1.motorsport.com/images/amp/2y3M9gm6/s500/sergio-sette-camara-dragon-pen.jpg 1x, https://cdn-1.motorsport.com/images/amp/2y3M9gm6/s1000/sergio-sette-camara-dragon-pen.jpg 2x" /> <img loading="lazy" width="500" height="333" class="ms-item_img ms-item_img--3_2" src="https://cdn-1.motorsport.com/images/amp/2y3M9gm6/s500/sergio-sette-camara-dragon-pen.jpg" alt="Sette Camara: Harder for smaller Formula E teams to surprise with new quali format" /> </picture> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula E" href="/formula-e/"> <span class="ms-item_series--ultra-short">Formula E</span> <span class="ms-item_series--title">Formula E</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-11-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2022-03-05T13:31:59Z"> 47 min </time> </div> </div> <p class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/formula-e/news/sette-camara-harder-for-smaller-formula-e-teams-to-surprise-with-new-quali-format/8723530/" title="Sette Camara: Harder for smaller Formula E teams to surprise with new quali format" > Sette Camara: Harder for smaller Formula E teams to surprise with new quali format </a> </p> </div> </div> <div class="ms-item--art " data-entity-id="8688481" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/formula-e/news/cape-town-formula-e-circuit-revealed-for-expected-2023-debut/8688481/" title="Cape Town Formula E circuit revealed for expected 2023 debut" > <picture class="ms-item_picture " > <source type="image/webp" srcset="https://cdn-7.motorsport.com/images/amp/0RrnQ5r0/s500/cape-town-circuit-1.webp 1x, https://cdn-7.motorsport.com/images/amp/0RrnQ5r0/s1000/cape-town-circuit-1.webp 2x" /> <source type="image/jpeg" srcset="https://cdn-7.motorsport.com/images/amp/0RrnQ5r0/s500/cape-town-circuit-1.jpg 1x, https://cdn-7.motorsport.com/images/amp/0RrnQ5r0/s1000/cape-town-circuit-1.jpg 2x" /> <img loading="lazy" width="500" height="333" class="ms-item_img ms-item_img--3_2" src="https://cdn-7.motorsport.com/images/amp/0RrnQ5r0/s500/cape-town-circuit-1.jpg" alt="Cape Town Formula E circuit revealed for expected 2023 debut" /> </picture> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula E" href="/formula-e/"> <span class="ms-item_series--ultra-short">Formula E</span> <span class="ms-item_series--title">Formula E</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-11-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2022-03-04T09:04:39Z"> 1 d </time> </div> </div> <p class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/formula-e/news/cape-town-formula-e-circuit-revealed-for-expected-2023-debut/8688481/" title="Cape Town Formula E circuit revealed for expected 2023 debut" > Cape Town Formula E circuit revealed for expected 2023 debut </a> </p> </div> </div> <div class="ms-item--art " data-entity-id="8630476" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/formula-e/news/why-porsches-overdue-formula-e-breakthrough-points-to-a-flawed-narrative/8630476/" title="Why Porsche's 'overdue' Formula E breakthrough points to a flawed narrative" > <picture class="ms-item_picture " > <source type="image/webp" srcset="https://cdn-5.motorsport.com/images/amp/0RrnVxB0/s500/pascal-wehrlein-porsche-porsch.webp 1x, https://cdn-5.motorsport.com/images/amp/0RrnVxB0/s1000/pascal-wehrlein-porsche-porsch.webp 2x" /> <source type="image/jpeg" srcset="https://cdn-5.motorsport.com/images/amp/0RrnVxB0/s500/pascal-wehrlein-porsche-porsch.jpg 1x, https://cdn-5.motorsport.com/images/amp/0RrnVxB0/s1000/pascal-wehrlein-porsche-porsch.jpg 2x" /> <img loading="lazy" width="500" height="333" class="ms-item_img ms-item_img--3_2" src="https://cdn-5.motorsport.com/images/amp/0RrnVxB0/s500/pascal-wehrlein-porsche-porsch.jpg" alt="Why Porsche's 'overdue' Formula E breakthrough points to a flawed narrative" /> </picture> </a> <span class="ms-article-prime">Plus</span> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula E" href="/formula-e/"> <span class="ms-item_series--ultra-short">Formula E</span> <span class="ms-item_series--title">Formula E</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-11-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2022-03-02T11:52:12Z"> 3 d </time> </div> </div> <p class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/formula-e/news/why-porsches-overdue-formula-e-breakthrough-points-to-a-flawed-narrative/8630476/" title="Why Porsche's 'overdue' Formula E breakthrough points to a flawed narrative" > Why Porsche's 'overdue' Formula E breakthrough points to a flawed narrative </a> </p> </div> </div> <div class="ms-item--art " data-entity-id="8347386" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/formula-e/news/what-could-have-been-the-brief-techeetah-loan-of-a-formula-e-nearly-man/8347386/" title="What could have been: The brief Techeetah loan of a Formula E nearly-man" > <picture class="ms-item_picture " > <source type="image/webp" srcset="https://cdn-9.motorsport.com/images/amp/YKKQjzXY/s500/formula-e-montreal-eprix-2017-.webp 1x, https://cdn-9.motorsport.com/images/amp/YKKQjzXY/s1000/formula-e-montreal-eprix-2017-.webp 2x" /> <source type="image/jpeg" srcset="https://cdn-9.motorsport.com/images/amp/YKKQjzXY/s500/formula-e-montreal-eprix-2017-.jpg 1x, https://cdn-9.motorsport.com/images/amp/YKKQjzXY/s1000/formula-e-montreal-eprix-2017-.jpg 2x" /> <img loading="lazy" width="500" height="333" class="ms-item_img ms-item_img--3_2" src="https://cdn-9.motorsport.com/images/amp/YKKQjzXY/s500/formula-e-montreal-eprix-2017-.jpg" alt="What could have been: The brief Techeetah loan of a Formula E nearly-man" /> </picture> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula E" href="/formula-e/"> <span class="ms-item_series--ultra-short">Formula E</span> <span class="ms-item_series--title">Formula E</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-11-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2022-02-21T10:56:19Z"> 12 d </time> </div> </div> <p class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/formula-e/news/what-could-have-been-the-brief-techeetah-loan-of-a-formula-e-nearly-man/8347386/" title="What could have been: The brief Techeetah loan of a Formula E nearly-man" > What could have been: The brief Techeetah loan of a Formula E nearly-man </a> </p> </div> </div> </div> </div> </div> </div> <div style="order: 0" class="ms-item-widget ms-item-widget--prime-content "> <div class="ms-item-widget_header"> <div class="ms-item-widget_header-start"> <a href="/plus/" class="ms-item-widget_header-link ms-item-widget_header-link--icon"> <div class="ms-item-widget_icon-wrapper"> <svg class="ms-item-widget_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-a093f6f141f7d007b84580b2226366bf.svg#plus"/> </svg> </div> </a> <a href="/plus/" class="ms-item-widget_header-link ms-item-widget_header-link--title"> <h2 class="ms-item-widget_title">Autosport Plus</h2> </a> </div> <div class="ms-item-widget_header-end ms-item-widget_header-end--blue"> <span class="ms-item-widget_delimiter"></span> <a href="/plus/" class="ms-item-widget_more" > <span class="ms-item-widget_more-title">Subscribe to PLUS</span> <svg class="ms-item-widget_more-icon"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#chevron_uk"/> </svg> </a> </div> </div> <div class="ms-item-widget_items ms-grid ms-layout--hor-vert ms-layout--hor-vert--no-mobile"> <div class="ms-item--art ms-item--vertical " data-entity-id="8630476" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="Why Porsche's 'overdue' Formula E breakthrough points to a flawed narrative" href="/formula-e/news/why-porsches-overdue-formula-e-breakthrough-points-to-a-flawed-narrative/8630476/" > <picture class="ms-item_picture " > <source type="image/webp" srcset="https://cdn-1.motorsport.com/images/amp/0RrnVxB0/s300/pascal-wehrlein-porsche-porsch.webp 1x, https://cdn-1.motorsport.com/images/amp/0RrnVxB0/s600/pascal-wehrlein-porsche-porsch.webp 2x" /> <source type="image/jpeg" srcset="https://cdn-1.motorsport.com/images/amp/0RrnVxB0/s300/pascal-wehrlein-porsche-porsch.jpg 1x, https://cdn-1.motorsport.com/images/amp/0RrnVxB0/s600/pascal-wehrlein-porsche-porsch.jpg 2x" /> <img loading="lazy" width="300" height="200" class="ms-item_img ms-item_img--3_2" src="https://cdn-1.motorsport.com/images/amp/0RrnVxB0/s300/pascal-wehrlein-porsche-porsch.jpg" alt="Why Porsche's 'overdue' Formula E breakthrough points to a flawed narrative" /> </picture> </a> <span class="ms-article-prime">Plus</span> </div> <div class="ms-item_info"> <p class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="Why Porsche's 'overdue' Formula E breakthrough points to a flawed narrative" href="/formula-e/news/why-porsches-overdue-formula-e-breakthrough-points-to-a-flawed-narrative/8630476/" > Why Porsche's 'overdue' Formula E breakthrough points to a flawed narrative </a> </p> <div class="ms-item_author"> <a rel="author" class="ms-item_link" href="/info/about-us/motorsport/236151/" title="Jake Boxall-Legge"> By Jake Boxall-Legge </a> </div> <div class="ms-item_subheader-wrapper"> <p class="ms-item_subheader">A crushing 1-2 in Mexico meant Porsche broke its Formula E duck in fine style to underline its status as a credible title contender. But while its success has taken longer to arrive relative to Mercedes, there are several reasons why their situations aren't directly comparable and, crucially, it appears to be an equal now the series has moved away from its loathed qualifying format</p> </div> <div class="ms-item_series"> <a class="ms-item_link" title="Formula E" href="/formula-e/"> Formula E </a> <div class="ms-item_date"> <span class="ms-item_date-value"> Mar 2, 2022 </span> </div> </div> </div> </div> <div class="ms-item--art ms-item--vertical " data-entity-id="8165220" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="How Wehrlein earned redemption as Porsche ended its Formula E wait" href="/formula-e/news/how-wehrlein-earned-redemption-as-porsche-ended-its-formula-e-wait/8165220/" > <picture class="ms-item_picture " > <source type="image/webp" srcset="https://cdn-1.motorsport.com/images/amp/0L1nDVJ2/s300/pascal-wehrlein-porsche-1st-po.webp 1x, https://cdn-1.motorsport.com/images/amp/0L1nDVJ2/s600/pascal-wehrlein-porsche-1st-po.webp 2x" /> <source type="image/jpeg" srcset="https://cdn-1.motorsport.com/images/amp/0L1nDVJ2/s300/pascal-wehrlein-porsche-1st-po.jpg 1x, https://cdn-1.motorsport.com/images/amp/0L1nDVJ2/s600/pascal-wehrlein-porsche-1st-po.jpg 2x" /> <img loading="lazy" width="300" height="200" class="ms-item_img ms-item_img--3_2" src="https://cdn-1.motorsport.com/images/amp/0L1nDVJ2/s300/pascal-wehrlein-porsche-1st-po.jpg" alt="How Wehrlein earned redemption as Porsche ended its Formula E wait" /> </picture> </a> <span class="ms-article-prime">Plus</span> </div> <div class="ms-item_info"> <p class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="How Wehrlein earned redemption as Porsche ended its Formula E wait" href="/formula-e/news/how-wehrlein-earned-redemption-as-porsche-ended-its-formula-e-wait/8165220/" > How Wehrlein earned redemption as Porsche ended its Formula E wait </a> </p> <div class="ms-item_author"> <a rel="author" class="ms-item_link" href="/info/about-us/motorsport/236151/" title="Jake Boxall-Legge"> By Jake Boxall-Legge </a> </div> <div class="ms-item_subheader-wrapper"> <p class="ms-item_subheader">It took Porsche 29 races to finally break its duck in Formula E, but the German powerhouse righted that statistic in fine style last weekend. Pascal Wehrlein ended his own personal drought by leading team-mate Andre Lotterer in a 1-2, as Porsche at last served notice of its championship-challenging credentials in the all-electric series</p> </div> <div class="ms-item_series"> <a class="ms-item_link" title="Formula E" href="/formula-e/"> Formula E </a> <div class="ms-item_date"> <span class="ms-item_date-value"> Feb 14, 2022 </span> </div> </div> </div> </div> <div class="ms-item--art ms-item--vertical " data-entity-id="7985407" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="Why Jaguar's tie-up with Envision goes beyond the Formula E arena" href="/formula-e/news/why-jaguars-tie-up-with-envision-goes-beyond-the-formula-e-arena/7985407/" > <picture class="ms-item_picture " > <source type="image/webp" srcset="https://cdn-1.motorsport.com/images/amp/6VRnEv46/s300/mitch-evans-jaguar-racing-jagu.webp 1x, https://cdn-1.motorsport.com/images/amp/6VRnEv46/s600/mitch-evans-jaguar-racing-jagu.webp 2x" /> <source type="image/jpeg" srcset="https://cdn-1.motorsport.com/images/amp/6VRnEv46/s300/mitch-evans-jaguar-racing-jagu.jpg 1x, https://cdn-1.motorsport.com/images/amp/6VRnEv46/s600/mitch-evans-jaguar-racing-jagu.jpg 2x" /> <img loading="lazy" width="300" height="200" class="ms-item_img ms-item_img--3_2" src="https://cdn-1.motorsport.com/images/amp/6VRnEv46/s300/mitch-evans-jaguar-racing-jagu.jpg" alt="Why Jaguar's tie-up with Envision goes beyond the Formula E arena" /> </picture> </a> <span class="ms-article-prime">Plus</span> </div> <div class="ms-item_info"> <p class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="Why Jaguar's tie-up with Envision goes beyond the Formula E arena" href="/formula-e/news/why-jaguars-tie-up-with-envision-goes-beyond-the-formula-e-arena/7985407/" > Why Jaguar's tie-up with Envision goes beyond the Formula E arena </a> </p> <div class="ms-item_author"> <a rel="author" class="ms-item_link" href="/info/about-us/motorsport/236151/" title="Jake Boxall-Legge"> By Jake Boxall-Legge </a> </div> <div class="ms-item_subheader-wrapper"> <p class="ms-item_subheader">Jaguar will supply Envision with powertrains for Formula E's Gen3 regulations commencing in 2023, a development that both hope will allow them to replicate the success of Mercedes and Venturi's current agreement. But for both British brands, the tie-up has a wider significance beyond electric-powered single-seaters</p> </div> <div class="ms-item_series"> <a class="ms-item_link" title="Formula E" href="/formula-e/"> Formula E </a> <div class="ms-item_date"> <span class="ms-item_date-value"> Feb 8, 2022 </span> </div> </div> </div> </div> <div class="ms-item--art ms-item--vertical " data-entity-id="7765629" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="How Mercedes began its Formula E swansong in swaggering style" href="/formula-e/news/how-mercedes-began-its-formula-e-swansong-in-swaggering-style/7765629/" > <picture class="ms-item_picture " > <source type="image/webp" srcset="https://cdn-1.motorsport.com/images/amp/27vWJEx0/s300/nyck-de-vries-mercedes-benz-eq.webp 1x, https://cdn-1.motorsport.com/images/amp/27vWJEx0/s600/nyck-de-vries-mercedes-benz-eq.webp 2x" /> <source type="image/jpeg" srcset="https://cdn-1.motorsport.com/images/amp/27vWJEx0/s300/nyck-de-vries-mercedes-benz-eq.jpg 1x, https://cdn-1.motorsport.com/images/amp/27vWJEx0/s600/nyck-de-vries-mercedes-benz-eq.jpg 2x" /> <img loading="lazy" width="300" height="200" class="ms-item_img ms-item_img--3_2" src="https://cdn-1.motorsport.com/images/amp/27vWJEx0/s300/nyck-de-vries-mercedes-benz-eq.jpg" alt="How Mercedes began its Formula E swansong in swaggering style" /> </picture> </a> <span class="ms-article-prime">Plus</span> </div> <div class="ms-item_info"> <p class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="How Mercedes began its Formula E swansong in swaggering style" href="/formula-e/news/how-mercedes-began-its-formula-e-swansong-in-swaggering-style/7765629/" > How Mercedes began its Formula E swansong in swaggering style </a> </p> <div class="ms-item_author"> <a rel="author" class="ms-item_link" href="/info/about-us/motorsport/236151/" title="Jake Boxall-Legge"> By Jake Boxall-Legge </a> </div> <div class="ms-item_subheader-wrapper"> <p class="ms-item_subheader">As the laps ticked down in the second Diriyah E-Prix, Nyck de Vries looked set to complete the perfect start to his Formula E title defence with two wins on the bounce. Although he fell away, the Mercedes-powered Venturi of Edoardo Mortara picked up the pieces to underline the potency of the three-pointed star's powertrain</p> </div> <div class="ms-item_series"> <a class="ms-item_link" title="Formula E" href="/formula-e/"> Formula E </a> <div class="ms-item_date"> <span class="ms-item_date-value"> Jan 31, 2022 </span> </div> </div> </div> </div> <div class="ms-item--art ms-item--vertical " data-entity-id="7627979" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="Eight things to watch in Formula E's 2022 season" href="/formula-e/news/eight-things-to-watch-in-formula-es-2022-season/7627979/" > <picture class="ms-item_picture " > <source type="image/webp" srcset="https://cdn-1.motorsport.com/images/amp/6D1n51G0/s300/nyck-de-vries-mercedes-benz-eq.webp 1x, https://cdn-1.motorsport.com/images/amp/6D1n51G0/s600/nyck-de-vries-mercedes-benz-eq.webp 2x" /> <source type="image/jpeg" srcset="https://cdn-1.motorsport.com/images/amp/6D1n51G0/s300/nyck-de-vries-mercedes-benz-eq.jpg 1x, https://cdn-1.motorsport.com/images/amp/6D1n51G0/s600/nyck-de-vries-mercedes-benz-eq.jpg 2x" /> <img loading="lazy" width="300" height="200" class="ms-item_img ms-item_img--3_2" src="https://cdn-1.motorsport.com/images/amp/6D1n51G0/s300/nyck-de-vries-mercedes-benz-eq.jpg" alt="Eight things to watch in Formula E's 2022 season" /> </picture> </a> <span class="ms-article-prime">Plus</span> </div> <div class="ms-item_info"> <p class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="Eight things to watch in Formula E's 2022 season" href="/formula-e/news/eight-things-to-watch-in-formula-es-2022-season/7627979/" > Eight things to watch in Formula E's 2022 season </a> </p> <div class="ms-item_author"> <a rel="author" class="ms-item_link" href="/info/about-us/motorsport/236151/" title="Jake Boxall-Legge"> By Jake Boxall-Legge </a> </div> <div class="ms-item_subheader-wrapper"> <p class="ms-item_subheader">In the final season of Formula E's outgoing Gen-2 car and reigning champion team Mercedes, famous and infamous rookies, a dose of qualifying meritocracy, new cities and under-pressure Porsche will be sure to keep things interesting as the 2022 season kicks off in Saudi Arabia this weekend</p> </div> <div class="ms-item_series"> <a class="ms-item_link" title="Formula E" href="/formula-e/"> Formula E </a> <div class="ms-item_date"> <span class="ms-item_date-value"> Jan 27, 2022 </span> </div> </div> </div> </div> <div class="ms-item--art ms-item--vertical " data-entity-id="7627832" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="Why Vandoorne is poised to deliver Mercedes a perfect Formula E sign-off" href="/formula-e/news/why-vandoorne-is-poised-to-deliver-mercedes-a-perfect-formula-e-sign-off/7627832/" > <picture class="ms-item_picture " > <source type="image/webp" srcset="https://cdn-1.motorsport.com/images/amp/2d1nwrDY/s300/formula-e-valencia-pre-season--2.webp 1x, https://cdn-1.motorsport.com/images/amp/2d1nwrDY/s600/formula-e-valencia-pre-season--2.webp 2x" /> <source type="image/jpeg" srcset="https://cdn-1.motorsport.com/images/amp/2d1nwrDY/s300/formula-e-valencia-pre-season--2.jpg 1x, https://cdn-1.motorsport.com/images/amp/2d1nwrDY/s600/formula-e-valencia-pre-season--2.jpg 2x" /> <img loading="lazy" width="300" height="200" class="ms-item_img ms-item_img--3_2" src="https://cdn-1.motorsport.com/images/amp/2d1nwrDY/s300/formula-e-valencia-pre-season--2.jpg" alt="Why Vandoorne is poised to deliver Mercedes a perfect Formula E sign-off" /> </picture> </a> <span class="ms-article-prime">Plus</span> </div> <div class="ms-item_info"> <p class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="Why Vandoorne is poised to deliver Mercedes a perfect Formula E sign-off" href="/formula-e/news/why-vandoorne-is-poised-to-deliver-mercedes-a-perfect-formula-e-sign-off/7627832/" > Why Vandoorne is poised to deliver Mercedes a perfect Formula E sign-off </a> </p> <div class="ms-item_author"> <a rel="author" class="ms-item_link" href="/info/about-us/motorsport/236425/" title="Matt Kew"> By Matt Kew </a> </div> <div class="ms-item_subheader-wrapper"> <p class="ms-item_subheader">As Mercedes embarks on its last Formula E season this weekend, Stoffel Vandoorne is targeting a title that has so far proved elusive in his time with the team he joined for its soft launch as HWA in 2018. After team-mate Nyck de Vries won last year, the Belgian is confident of writing the perfect final chapter to his electric story with the manufacturer</p> </div> <div class="ms-item_series"> <a class="ms-item_link" title="Formula E" href="/formula-e/"> Formula E </a> <div class="ms-item_date"> <span class="ms-item_date-value"> Jan 27, 2022 </span> </div> </div> </div> </div> <div class="ms-item--art ms-item--vertical " data-entity-id="7191291" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="Why Maserati's shift to Formula E is a win for both sides" href="/formula-e/news/why-maseratis-shift-to-formula-e-is-a-win-for-both-sides/7191291/" > <picture class="ms-item_picture " > <source type="image/webp" srcset="https://cdn-1.motorsport.com/images/amp/YKEnG810/s300/maserati-formula-e-teaser-1.webp 1x, https://cdn-1.motorsport.com/images/amp/YKEnG810/s600/maserati-formula-e-teaser-1.webp 2x" /> <source type="image/jpeg" srcset="https://cdn-1.motorsport.com/images/amp/YKEnG810/s300/maserati-formula-e-teaser-1.jpg 1x, https://cdn-1.motorsport.com/images/amp/YKEnG810/s600/maserati-formula-e-teaser-1.jpg 2x" /> <img loading="lazy" width="300" height="200" class="ms-item_img ms-item_img--3_2" src="https://cdn-1.motorsport.com/images/amp/YKEnG810/s300/maserati-formula-e-teaser-1.jpg" alt="Why Maserati's shift to Formula E is a win for both sides" /> </picture> </a> <span class="ms-article-prime">Plus</span> </div> <div class="ms-item_info"> <p class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="Why Maserati's shift to Formula E is a win for both sides" href="/formula-e/news/why-maseratis-shift-to-formula-e-is-a-win-for-both-sides/7191291/" > Why Maserati's shift to Formula E is a win for both sides </a> </p> <div class="ms-item_author"> <a rel="author" class="ms-item_link" href="/info/about-us/motorsport/236151/" title="Jake Boxall-Legge"> By Jake Boxall-Legge </a> </div> <div class="ms-item_subheader-wrapper"> <p class="ms-item_subheader">Maserati will make a full-factory return to racing, joining the Formula E grid in 2023 with a view to electrifying its road car portfolio. In that regard it makes sense for Maserati - but it's also a win for the series as it seeks to rebound from losing three of its heavyweight German giants in the space of a few months</p> </div> <div class="ms-item_series"> <a class="ms-item_link" title="Formula E" href="/formula-e/"> Formula E </a> <div class="ms-item_date"> <span class="ms-item_date-value"> Jan 11, 2022 </span> </div> </div> </div> </div> <div class="ms-item--art ms-item--vertical " data-entity-id="7068244" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="The fundamental questions facing a Formula E junior series" href="/formula-e/news/the-fundamental-questions-facing-a-formula-e-junior-series/7068244/" > <picture class="ms-item_picture " > <source type="image/webp" srcset="https://cdn-1.motorsport.com/images/amp/6xE3zP70/s300/cars-in-action-on-track-1.webp 1x, https://cdn-1.motorsport.com/images/amp/6xE3zP70/s600/cars-in-action-on-track-1.webp 2x" /> <source type="image/jpeg" srcset="https://cdn-1.motorsport.com/images/amp/6xE3zP70/s300/cars-in-action-on-track-1.jpg 1x, https://cdn-1.motorsport.com/images/amp/6xE3zP70/s600/cars-in-action-on-track-1.jpg 2x" /> <img loading="lazy" width="300" height="200" class="ms-item_img ms-item_img--3_2" src="https://cdn-1.motorsport.com/images/amp/6xE3zP70/s300/cars-in-action-on-track-1.jpg" alt="The fundamental questions facing a Formula E junior series" /> </picture> </a> <span class="ms-article-prime">Plus</span> </div> <div class="ms-item_info"> <p class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="The fundamental questions facing a Formula E junior series" href="/formula-e/news/the-fundamental-questions-facing-a-formula-e-junior-series/7068244/" > The fundamental questions facing a Formula E junior series </a> </p> <div class="ms-item_author"> <a rel="author" class="ms-item_link" href="/info/about-us/motorsport/236425/" title="Matt Kew"> By Matt Kew </a> </div> <div class="ms-item_subheader-wrapper"> <p class="ms-item_subheader">As Formula E prepares to enter its new Gen3 era, many have pondered the prospect of its existing machines continuing in a feeder category. But before such a programme could be embarked on, there are several important questions that must be satisfactorily answered </p> </div> <div class="ms-item_series"> <a class="ms-item_link" title="Formula E" href="/formula-e/"> Formula E </a> <div class="ms-item_date"> <span class="ms-item_date-value"> Jan 4, 2022 </span> </div> </div> </div> </div> </div> </div> <div class="ms-centered"> </div> </div> <template id="newsAlertFormTpl"> <form id="news-alert-form" action="/notification/save/" method="POST"> <div id="newsAlertFormOptions"> <div id="notifications-block"> <input id="ms-pn-token-dialog-field" type="hidden" name="token" /> <input id="ms-pn-device_id-dialog-field" type="hidden" name="device_id" /> <input id="ms-pn-user_id-dialog-field" type="hidden" name="user_id" /> <input id="ms-pn-platform-dialog-field" type="hidden" name="platform" /> </div> </div> <div class="ms-newsalert-btns"> <a class="ms-button" href="/dashboard/notifications/">Manage</a> <input class="ms-button" type="submit" value="Save"> </div> </form> </template> </div> <div id="ms-piano_prefooter"></div> <div class="ms-footer"> <div class="ms-footer_top"> <div class="ms-footer_top-start"> <span class="ms-footer_top-start-icon"> <svg> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#newsletter" /> </svg> </span> <a class="ms-footer_top-start-text" href="javascript:void(0)" data-button data-id="showSubscribeEmailPopup" > Subscribe to our newsletter </a> <a class="ms-footer_top-start-link" href="javascript:void(0)" data-button data-id="showSubscribeEmailPopup" > <svg> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#chevron_uk"></use> </svg> </a> </div> <div class="ms-footer_top-end"> <div onclick class="ms-scroll-to-top-button" id="document_top_button" data-button data-id="documentScrollToTop" title="Back to top"> <svg> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#chevron_uk" /> </svg> </div> </div> </div> <div class="ms-footer_logo ms-centered"> <a href="/"> <svg> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#autosport-logo-transparent" /> </svg> </a> <i>part of</i> <a class="ms-footer_logo-msn" href="https://www.motorsportnetwork.com/" target="_blank"> <svg> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-network-logo" /> </svg> </a> </div> <div class="ms-main-menu__animated-block ms-footer_socials ms-centered"> <a href="https://twitter.com/autosport" target="_blank"> <svg class="ms-twitter"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#twitter"/> </svg> </a> <a href="https://www.facebook.com/AUTOSPORT" target="_blank"> <svg class="ms-facebook"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#facebook"/> </svg> </a> <a href="https://www.instagram.com/autosport/" target="_blank"> <svg class="ms-instagram"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#instagram"/> </svg> </a> <a href="/rss/" target="_blank"> <svg class="ms-rss"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#rss"></use> </svg> </a> </div> <div class="ms-footer_columns ms-centered"> <div class="ms-footer_column"> <span class="ms-footer_column-title">Autosport.com</span> <ul class="ms-footer_list"> <li><a onclick data-button data-id="showLoginWindow" href="/connect/msnt/">Sign in</a></li> <li><a href="/plus/">Subscribe to Autosport Plus</a></li> <li><a href="/connect/msnt/?is_registration=1">Register for free</a></li> <li><a href="/digital-edition/">Digital magazines</a></li> <li><a href="/app/">Download the Autosport App</a></li> <li><a href="/rss/">RSS Feeds</a></li> <li><a href="http://awards.autosport.com/" target="_blank">Autosport Awards</a></li> <li><a href="http://www.autosportinternational.com/" target="_blank">Autosport International</a></li> <li><a href="http://forix.autosport.com/" target="_blank">Forix</a></li> </ul> </div> <div class="ms-footer_column"> <span class="ms-footer_column-title">Series</span> <ul class="ms-footer-menu ms-footer_list"> <li class="section-all section-current ws"> <a href="/" >All Series</a> </li> <li class="ws"> <a href="/f1/" >Formula 1</a> </li> <li class="ws"> <a href="/motogp/" >MotoGP</a> </li> <li class="current ws"> <a href="/formula-e/" >Formula E</a> </li> <li class="ws"> <a href="/category/single-seaters/" >Single-Seaters</a> </li> <li class="ws"> <a href="/category/sportscars/" >Sportscars</a> </li> <li class="ws"> <a href="/category/rally/" >Rally</a> </li> <li class="section-more ws hidden"> <a href="/series/">List of all series</a> <ul></ul> </li> </ul> </div> <div class="ms-footer_column"> <span class="ms-footer_column-title">Motorsport Network</span> <ul class="ms-footer_list"> <li><a href="https://motorsport.tv/" target="_blank">Motorsport.tv</a></li> <li><a href="https://www.motor1.com/" target="_blank">Motor1.com</a></li> <li><a href="https://www.motorsportjobs.com/" target="_blank">Motorsportjobs.com</a></li> <li><a href="https://www.giorgiopiola.com/" target="_blank">Giorgiopiola.com</a></li> <li><a href="https://www.motorsportimages.com/" target="_blank">Motorsportimages.com</a></li> <li><a href="https://www.motorsport.com/" target="_blank">Motorsport.com</a></li> <li><a href="https://motorsportstats.com/" target="_blank">Motorsportstats.com</a></li> </ul> </div> <div class="ms-footer_column"> <span class="ms-footer_column-title">Contact us</span> <ul class="ms-footer_list"> <li class="ms-footer_list"><a class="ms-item_link" href="/info/advertising/">Advertise with Autosport</a></li> <li class="ms-footer_list"><a class="ms-item_link" href="/info/contact/">Contact the team</a></li> <li class="ms-footer_list"><a class="ms-item_link" href="tel:+44 0203 405 8100">+44 0203 405 8100</a></li> <li class="ms-footer_list">1 Eton Street, Richmond<br/>Surrey, TW9 1AG. UK</li> </ul> </div> </div> <div class="ms-footer_copyright ms-centered"> <div class="ms-copyright"> <div class="ms-copyright_start"> &copy; 2022 <a class="ms-copyright-motorsportnetwork-text" target="_blank" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a> <a href="/info/copyright/" class="rights">All rights reserved.</a> </div> <div class="ms-copyright_end"> <ul> <li><a href="/info/terms-of-use/">Terms & Conditions</a></li> <li><a href="/info/cookie-policy/">Cookie policy</a></li> <li><a href="/info/privacy-policy/">Privacy Policy</a></li> <!-- OneTrust Cookies Settings button start --> <li><button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button></li> <!-- OneTrust Cookies Settings button end --> </ul> </div> </div></div> <div id="ms-footer_piano-footer"></div> </div> </div> <script defer type="text/javascript" src="//us-east-1-cdn-ui.motorsport.com/1585/design/build/jslangs/en_GB_dd41bda08258f4fb9a2925a4f77f3639.js"></script> <div class="ms-footer-fixbox"> <div class="ms-footer-editions-messages"></div> <div class="ms-footer-messages"></div> </div> <div data-bubbles="driver" data-url="/preview/driver/" data-name="id"></div> <div data-bubbles="team" data-url="/preview/team/" data-name="id"></div> <div data-bubbles="article" data-url="/preview/article/" data-name="id"></div> <script defer type="text/javascript" src="//us-east-1-cdn-ui.motorsport.com/1585/design/dist/js/1_7fcf929a94d4847239ad.js"></script><script defer type="text/javascript" src="//us-east-1-cdn-ui.motorsport.com/1585/design/dist/js/3_7fcf929a94d4847239ad.js"></script><script defer type="text/javascript" src="//us-east-1-cdn-ui.motorsport.com/1585/design/dist/js/0_7fcf929a94d4847239ad.js"></script><script defer type="text/javascript" src="//us-east-1-cdn-ui.motorsport.com/1585/design/dist/js/5_7fcf929a94d4847239ad.js"></script><script defer type="text/javascript" src="//us-east-1-cdn-ui.motorsport.com/1585/design/dist/js/8_7fcf929a94d4847239ad.js"></script><script defer type="text/javascript" src="//us-east-1-cdn-ui.motorsport.com/1585/design/dist/js/12_7fcf929a94d4847239ad.js"></script> <script>(function(){const bundleRange=`<link rel="stylesheet" type="text/css" href="//us-east-1-cdn-ui.motorsport.com/1585/design/dist/css/30_572ee64bdfb47c76dbeb_without_critical.css">`;document.addEventListener('DOMContentLoaded',(event)=>{$('head').prepend(bundleRange);});})();</script><script>(function(){const bundleRange=`<link rel="stylesheet" type="text/css" href="//us-east-1-cdn-ui.motorsport.com/1585/design/dist/css/0_572ee64bdfb47c76dbeb_without_critical.css">`;document.addEventListener('DOMContentLoaded',(event)=>{$('head').prepend(bundleRange);});})();</script><script>(function(){const bundleRange=`<link rel="stylesheet" type="text/css" href="//us-east-1-cdn-ui.motorsport.com/1585/design/dist/css/9_572ee64bdfb47c76dbeb_without_critical.css">`;document.addEventListener('DOMContentLoaded',(event)=>{$('head').prepend(bundleRange);});})();</script><script>(function(){const bundleRange=`<link rel="stylesheet" type="text/css" href="//us-east-1-cdn-ui.motorsport.com/1585/design/dist/css/13_572ee64bdfb47c76dbeb_without_critical.css">`;document.addEventListener('DOMContentLoaded',(event)=>{$('head').prepend(bundleRange);});})();</script><script>(function(){const bundleRange=`<link rel="stylesheet" type="text/css" href="//us-east-1-cdn-ui.motorsport.com/1585/design/dist/css/43_572ee64bdfb47c76dbeb_without_critical.css">`;document.addEventListener('DOMContentLoaded',(event)=>{$('head').prepend(bundleRange);});})();</script><script>(function(){const bundleRange=`<link rel="stylesheet" type="text/css" href="//us-east-1-cdn-ui.motorsport.com/1585/design/dist/css/50_572ee64bdfb47c76dbeb_without_critical.css">`;document.addEventListener('DOMContentLoaded',(event)=>{$('head').prepend(bundleRange);});})();</script><script>(function(){const bundleRange=`<link rel="stylesheet" type="text/css" href="//us-east-1-cdn-ui.motorsport.com/1585/design/dist/css/app_article_detail_572ee64bdfb47c76dbeb_without_critical.css">`;document.addEventListener('DOMContentLoaded',(event)=>{$('head').prepend(bundleRange);});})();</script> <script> window.gtmDataLayer = window.gtmDataLayer || []; window.tp = window.tp || []; </script> <script> window.preventAutoload = 1; window.msConfigVars = { 'viewsServiceShareUrl': 'https://pageinfo-k8s.motorsport.com/share/', 'viewsServiceStatUrl': 'https://pageinfo-k8s.motorsport.com/stat/', 'notificationServiceVersion': '1.1.4', 'icons': { 'bell' : '/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#bell', }, 'auth': { 'scriptSrc': 'https://accounts.autosport.com/api/v1.0/script/170' }, 'pianoSrc': 'https://experience.tinypass.com/xbuilder/experience/load?aid=cxPw94Eaz6', }; /* PIANO CONFIGS */ window.pncfg = { 'offer_id': 'OFYCVN9FF89K', 'offer_template_id': 'OTYUF9XZP2RU', 'registration_template_id': 'OT27LWTJ1K28', 'article_banner_id': 'OTJ44KPI1NXH', }; </script> <script> msConfigVars.shares = {"facebook":{"social_menu":true,"share_box":true,"share_box_priority":100,"share_collect":true,"share_title":"Share on Facebook","share_url":"https:\/\/www.facebook.com\/sharer\/sharer.php","official_name":"Facebook","share_width":600,"share_height":600,"widget":0,"share_options":{"url":"u"},"social_url":"https:\/\/www.facebook.com\/autosport\/","icon":"facebook","icon_url":"\/design\/dist\/icons\/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#facebook"},"twitter":{"social_menu":true,"share_box":true,"share_box_priority":90,"share_collect":true,"share_title":"Share on Twitter","share_url":"https:\/\/twitter.com\/intent\/tweet","official_name":"Twitter","share_width":600,"share_height":450,"share_options":{"url":"url","title":"text"},"share_params":{"via":"autosport"},"social_url":"https:\/\/twitter.com\/autosport","icon":"twitter","icon_url":"\/design\/dist\/icons\/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#twitter"},"linkedin":{"social_menu":false,"share_box":true,"share_box_priority":80,"share_collect":true,"share_title":"Share on Linkedin","share_url":"https:\/\/www.linkedin.com\/cws\/share","official_name":"LinkedIn","share_width":600,"share_height":600,"share_options":{"url":"url"},"share_params":{"mini":"true","source":"autosport.com"},"icon":"linkedin","icon_url":"\/design\/dist\/icons\/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#linkedin"},"pinterest":{"share_box":true,"share_box_priority":70,"share_collect":true,"share_title":"Share on Pinterest","share_url":"https:\/\/www.pinterest.com\/pin\/create\/button\/","official_name":"Pinterest","share_width":700,"share_height":550,"share_options":{"url":"url","image":"media","title":"description"},"icon":"pinterest","icon_url":"\/design\/dist\/icons\/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#pinterest"},"whatsapp":{"social_menu":false,"share_box":true,"share_box_priority":57,"share_collect":false,"share_title":"Share on WhatsApp","share_url":"https:\/\/api.whatsapp.com\/send","official_name":"WhatsApp","share_width":1024,"share_height":768,"share_options":{"url":"text"},"icon":"whatsapp","icon_url":"\/design\/dist\/icons\/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#whatsapp"},"viber":{"social_menu":false,"share_box":true,"share_box_priority":55,"share_collect":false,"share_title":"Share on Viber","share_url":"viber:\/\/forward","official_name":"Viber","share_options":{"url":"text"},"icon":"viber","icon_url":"\/design\/dist\/icons\/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#viber"},"mailto":{"share_box":true,"share_box_priority":50,"share_title":"Send to email","behavior":"native","share_url":"mailto:","share_options":{"url":"body","title":"subject"},"icon":"mail","icon_url":"\/design\/dist\/icons\/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#mail"}}; msConfigVars.comments = { edition: 'uk', active: 1, type: 'disqus', shortname: 'autosport-1', }; msConfigVars.locale = 'en'; </script> <script> window.gadsId = false; </script> <script>gtmDataLayer.push({"currentRegion":"us-east-1","currentEdition":"uk","currentEditionV3":"uk","currentEnv":"production","currentUserType":0,"currentCategory":"all","currentSeries":"formula-e","projectNameShort":"as","msntClientId":"170","pageLanguage":"en_GB","pageType":"detail","entityType":"article","entityId":8723530,"mediaType":"none","entityEventId":272895,"entityEventLabel":"Mexico City ePrix","entityAuthorId":134870,"entityAuthorLabel":"Jake Boxall-Legge","entityDrivers":["178478"],"entityDriverLabels":["Sergio Sette Camara"]})</script> <!-- Google Tag Manager --> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','gtmDataLayer','GTM-NB7H9MD');</script> <!-- Google Tag Manager --> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','gtmDataLayer','GTM-W9ZKLWJ');</script> <!-- Google Tag Manager --> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','gtmDataLayer','GTM-W3JMPLC');</script> <script type="text/javascript"> function OptanonWrapper() { window.gtmDataLayer.push({ event: 'OneTrustGroupsUpdated' }); window.$ && typeof window.$ == 'function' && $(window).trigger('oneTrustReady'); } </script> <script async src="https://console.adgrid.io/adgrid-build/ad-grid-autosport-com.js"></script> </body> </html> <script>(function (c) {if (c && c.groupCollapsed) {
c.log("%c%cwidget%c %cWARNING%c Widget `top-none-detail` was not found", "font-weight: normal", "background-color: blue; color: white; border-radius: 3px; padding: 0 2px 0 2px", "font-weight: normal", "font-weight: bold", "font-weight: normal");
c.log("%c%cwidget%c %cINFO%c Total load time of all widgets is 0.000s", "font-weight: normal", "background-color: blue; color: white; border-radius: 3px; padding: 0 2px 0 2px", "font-weight: normal", "font-weight: bold", "font-weight: normal");
c.log("%c%cwidget%c %cINFO%c Load time of widget `recommended_articles` is 0.000s", "font-weight: normal", "background-color: blue; color: white; border-radius: 3px; padding: 0 2px 0 2px", "font-weight: normal", "font-weight: bold", "font-weight: normal");
c.log("%c%cwidget%c %cINFO%c Total load time of all widgets is 0.017s", "font-weight: normal", "background-color: blue; color: white; border-radius: 3px; padding: 0 2px 0 2px", "font-weight: normal", "font-weight: bold", "font-weight: normal");
c.log("%c%cwidget%c %cINFO%c Load time of widget `dmpu_first` is 0.000s", "font-weight: normal", "background-color: blue; color: white; border-radius: 3px; padding: 0 2px 0 2px", "font-weight: normal", "font-weight: bold", "font-weight: normal");
c.log("%c%cwidget%c %cINFO%c Total load time of all widgets is 0.021s", "font-weight: normal", "background-color: blue; color: white; border-radius: 3px; padding: 0 2px 0 2px", "font-weight: normal", "font-weight: bold", "font-weight: normal");
c.log("%c%cwidget%c %cINFO%c Load time of widget `inarticle_more_from` is 0.151s", "font-weight: normal", "background-color: blue; color: white; border-radius: 3px; padding: 0 2px 0 2px", "font-weight: normal", "font-weight: bold", "font-weight: normal");
c.log("%c%cwidget%c %cINFO%c Load time of widget `inarticle_latest_news` is 0.002s", "font-weight: normal", "background-color: blue; color: white; border-radius: 3px; padding: 0 2px 0 2px", "font-weight: normal", "font-weight: bold", "font-weight: normal");
c.log("%c%cwidget%c %cINFO%c Total load time of all widgets is 0.175s", "font-weight: normal", "background-color: blue; color: white; border-radius: 3px; padding: 0 2px 0 2px", "font-weight: normal", "font-weight: bold", "font-weight: normal");
c.log("%c%cwidget%c %cINFO%c Load time of widget `prime_content_fullwidth` is 0.021s", "font-weight: normal", "background-color: blue; color: white; border-radius: 3px; padding: 0 2px 0 2px", "font-weight: normal", "font-weight: bold", "font-weight: normal");
c.log("%c%cwidget%c %cINFO%c Total load time of all widgets is 0.197s", "font-weight: normal", "background-color: blue; color: white; border-radius: 3px; padding: 0 2px 0 2px", "font-weight: normal", "font-weight: bold", "font-weight: normal");
c.log("%c%cwidget%c %cINFO%c Total load time of all widgets is 0.197s", "font-weight: normal", "background-color: blue; color: white; border-radius: 3px; padding: 0 2px 0 2px", "font-weight: normal", "font-weight: bold", "font-weight: normal");
}})(console);</script>