<!DOCTYPE html>
<html class="document " prefix="og: http://ogp.me/ns#"
    lang="en">

<head>
    




    <title>Bagnaia “won’t think about” MotoGP title match point in Malaysia</title><meta name="description" content="Ducati’s Francesco Bagnaia says he “won’t think about” the fact he can win the 2022 MotoGP title next week in Malaysia following his Australian Grand Prix podium." />
<meta name="robots" content="max-snippet:500, max-image-preview:large, max-video-preview:10" />
<meta property="og:title" content="Bagnaia “won’t think about” MotoGP title match point in Malaysia" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.autosport.com/motogp/news/bagnaia-wont-think-about-motogp-title-match-point-in-malaysia/10385256/" />
<meta property="og:image" content="https://cdn-1.motorsport.com/images/amp/2y3bq3e6/s6/motogp-australian-gp-2022-fran-2.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="667" />
<meta property="og:description" content="Ducati’s Francesco Bagnaia says he “won’t think about” the fact he can win the 2022 MotoGP title next week in Malaysia following his Australian Grand Prix podium." />
<meta property="fb:admins" content="100001157785488" />
<meta property="fb:app_id" content="1017388998271288" />
<meta property="fb:pages" content="138335759523741" />
<meta property="twitter:card" content="summary_large_image" />
<link href="https://www.autosport.com/motogp/news/bagnaia-wont-think-about-motogp-title-match-point-in-malaysia/10385256/" rel="canonical" />
<link href="https://www.autosport.com/motogp/news/bagnaia-wont-think-about-motogp-title-match-point-in-malaysia/10385256/amp/" rel="amphtml" />
<link href="https://www.motorsport.com/motogp/news/bagnaia-wont-think-about-motogp-title-match-point-in-malaysia/10385251/" hreflang="x-default" rel="alternate" />
<link href="https://www.motorsport.com/motogp/news/bagnaia-wont-think-about-motogp-title-match-point-in-malaysia/10385251/" hreflang="en" rel="alternate" />
<link href="https://us.motorsport.com/motogp/news/bagnaia-wont-think-about-motogp-title-match-point-in-malaysia/10385252/" hreflang="en-US" rel="alternate" />
<link href="https://au.motorsport.com/motogp/news/bagnaia-wont-think-about-motogp-title-match-point-in-malaysia/10385253/" hreflang="en-AU" rel="alternate" />
<link href="https://www.autosport.com/motogp/news/bagnaia-wont-think-about-motogp-title-match-point-in-malaysia/10385256/" hreflang="en-GB" rel="alternate" />
<link href="https://jp.motorsport.com/motogp/news/bagnaia-wont-think-about-motogp-title-match-point-in-malaysia/10385415/" hreflang="ja" rel="alternate" />
                <meta name="viewport" content="width=device-width, initial-scale=1" />
        
        <link
        href="https://fonts.googleapis.com/css2?family=Bebas+Neue&family=Source+Sans+Pro:wght@400;600&family=Source+Serif+Pro:wght@400;600&display=swap"
        rel="stylesheet">
    
    
        <meta name="apple-itunes-app" content="app-id=382580590" data-icon-url="/design/images/webapp/Autosport/i196.png" data-params="ct=smart-banner&mt=8">
    <meta name="google-play-app" content="app-id=com.autosport.release" data-icon-url="/design/images/webapp/Autosport/i196.png" data-params="referrer=https%3A%2F%2Fwww.autosport.com%2Fmotogp%2Fnews%2Fbagnaia-wont-think-about-motogp-title-match-point-in-malaysia%2F10385256%2F&utm_campaign=installations&utm_medium=smart-banner&utm_source=www.autosport.com">
    
    <link href="/design/images/webapp/Autosport/i57.png" sizes="57x57" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/Autosport/i72.png" sizes="72x72" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/Autosport/i76.png" sizes="76x76" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/Autosport/i128.png" sizes="128x128" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/Autosport/i144.png" sizes="144x144" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/Autosport/i152.png" sizes="152x152" rel="apple-touch-icon-precomposed" />
    <link href="/design/images/webapp/Autosport/i180.png" sizes="180x180" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/Autosport/i196.png" sizes="196x196" rel="apple-touch-icon-precomposed"/>
    

    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />
    <link rel="manifest" href="/manifest.json">

    <meta name="pubdate" content="20221016">
<meta name="datePublished" content="2022-10-16T15&#x3A;42&#x3A;14Z">
<meta http-equiv="Content-Type" content="text&#x2F;html&#x3B;charset&#x3D;utf-8">
<meta http-equiv="X-UA-Compatible" content="IE&#x3D;Edge">
<meta name="alexaVerifyID" content="bVEzjJq-W0PC2QTcmK4a8fz6__k">        <link href="https://cdn-1.motorsport.com/images/amp/2y3bq3e6/s1000/motogp-australian-gp-2022-fran-2.jpg" media="min-width: 700px" rel="preload" type="image" as="image" imagesrcset="https://cdn-1.motorsport.com/images/amp/2y3bq3e6/s1000/motogp-australian-gp-2022-fran-2.webp 1x, https://cdn-1.motorsport.com/images/amp/2y3bq3e6/s1200/motogp-australian-gp-2022-fran-2.webp 2x" fetchpriority="high">
    
            <style>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</style>    
    
    
        <style>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</style><style>:root{--vms-article-header-prime-title-font:var(--vms-font-secondary);--vms-article-header-prime-author-link:#f7ac04;--vms-article-header-prime-prime-badge-color:var(--vms-primary-accent-color);--vms-article-header-prime-prime-badge-padding:0;--vms-article-header-prime-prime-badge-background:transparent;--vms-article-header-prime-prime-badge-line-height:1;--vms-article-header-prime-prime-badge-font-size:inherit;--vms-article-header-prime-prime-badge-border-radius:0}.ms-entity-detail-nav .icon-wrapper{background:var(--vms-main-brand-color)}.ms-piano_article-banner:before{background:linear-gradient(180deg,hsla(0,0%,100%,0) 0,#fff)}.ms-newsalert-dialog .title{background:var(--vms-main-brand-color)!important;color:var(--vms-main-brand-text-color)!important}.ms-newsalert-dialog .title svg{fill:var(--vms-main-brand-text-color)!important}.ms-newsalert-dialog .box.head .close:after,.ms-newsalert-dialog .box.head .close:before,.ms-newsalert-dialog .content{background-color:var(--vms-main-brand-text-color)}.ms-newsalert-dialog .content{background-image:none}.ms-newsalert-dialog .content input[type=submit]{background:var(--vms-main-brand-color);border-color:var(--vms-main-brand-color)}[data-widget=related-content]{border-left:2px solid var(--vms-main-brand-color)}</style>
    <link rel="preload" href="https://mstm.motorsport.com/mstm.js?id=GTM-NB7H9MD&l=gtmDataLayer" as="script" /></head>

<body id="app_article_detail" class="
                            " data-edtn="uk" data-edtn-rtl="0"
    data-has-parent-edtn="" data-page-type="detail"
    data-page-content-type="article"
    data-edtn-locale="en-GB">
    <div class="ms-apb ms-apb-outstream"><div class="ms-ap" data-id="8" style="width:1px;min-height:1px;" data-dfp-code="AS/uk/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"motogp","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"10385256","ms_banner_name":"outstream","ms_edition":"uk","ms_lang":"en","ms_event_id":"272692","ms_author_id":"213817","ms_drivers":["109338"],"ms_teams":["538"],"ms_banner_position":"outstream"}'></div></div>    <div class="ms-apb ms-apb-overlay"><div class="ms-ap" data-id="8" style="width:0px;min-height:0px;" data-dfp-code="AS/uk/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"motogp","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"10385256","ms_banner_name":"overlay","ms_edition":"uk","ms_lang":"en","ms_event_id":"272692","ms_author_id":"213817","ms_drivers":["109338"],"ms_teams":["538"],"ms_banner_position":"overlay"}'></div></div>    <div class="ms-apb ms-apb-overlay"><div class="ms-ap" data-id="21" style="width:0px;min-height:0px;" data-dfp-code="AS/uk/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"motogp","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"10385256","ms_banner_name":"overlay2","ms_edition":"uk","ms_lang":"en","ms_event_id":"272692","ms_author_id":"213817","ms_drivers":["109338"],"ms_teams":["538"],"ms_banner_position":"overlay2"}'></div></div>    <div class="root">
        
        <div id="layout_header_spacer" class="ms-layout-header-spacer"></div>
<div class="ms-topbox">
    <div id="target_header_search_panel" data-button-target="ms-search-panel" class="disabled"></div>
    <div class="ms-topbox-header">
    <div class="ms-main-logo">
        <a href="/" class="ms-logo" tabindex="1">
                            <svg>
                    <use xlink:href="/design/dist/icons/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#autosport-logo" />
                </svg>
                    </a>
                                    <a href="/plus/" class="ms-prime-button" tabindex="2">Subscribe</a>
                        </div>
    
    <span class="ms-header-logo-mobile"></span>

    <div class="ms-touch-layout-header-left-side">
        <button class="ms-header-touch-button ms-main-menu-touch-button" data-button data-id="mainMenuToggle" data-value="ms-main-menu-toggle" data-clear="2" data-multi data-delay="0.1">
            <svg>
                <use xlink:href="/design/dist/icons/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#hamburger" />
            </svg>
        </button>
    </div>
    <div class="ms-touch-layout-header-right-side">

        
        
        
        
        <a target="_blank" rel="nofollow" class="ms-tickets-button" href="https://motorsporttickets.com/en/motogp?utm_content=Homepage+Headline&utm_medium=Widget&utm_source=autosport.motorsport.com">
            <svg class="ms-tickets-button_icon">
                <use xlink:href="/design/dist/icons/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-ticket"/>
            </svg>
            Tickets        </a>

                                    <a href="/plus/" class="ms-prime-button" tabindex="2">Subscribe</a>
                        </div>
</div>    <div class="ms-touch-layout-right-side ms-header-dropdown ms-user-menu-dropdown ms-heder-user-menu">

        
                        <a data-button href="#" class="ms-header-button light width-auto arrow-marker showPianoLoginWindow">
            Sign in        </a>
                <div class="ms-touch-layout-drawer right-to-left ms-user-menu-drawer disabled ms-header-dropdown-box right-box"
            data-button-target="ms-user-menu-toggle">
            <div onclick data-button data-id="toggleBox" data-value="ms-user-menu-toggle" data-clear="2" data-multi
                class="ms-touch-layout-drawer-close-button active" data-toggle="1"></div>
            <div class="ms-touch-layout-drawer-scroll-box">
                <div class="ms-user-menu">
    <ul>
                    <li>
                <a onclick data-button data-id="showRegisterWindow" href="/connect/msnt/?is_registration=1">Registration</a>
            </li>
            <li>
                <a onclick data-button data-id="showLoginWindow" href="/connect/msnt/">Sign in</a>
            </li>
            <li>
                <a href="/connect/msnt/">
                    <svg class="ms-facebook-bg icon social">
                        <use xlink:href="/design/dist/icons/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#facebook"/>
                    </svg>
                    <span class="label">
                        Facebook connect                    </span>

                </a>
            </li>
                            </ul>
</div>            </div>
        </div>
        <div class="ms-touch-layout-drawer-overlay"></div>
    </div>

    <div class="ms-search-box ms-header-search-box">
    <button 
        onclick 
        data-button 
        data-id="searchBox" 
        data-value="ms-search-panel" 
        data-multi 
        data-clear="2"
        class="ms-header-button light">
        <svg class="ms-helper-scale-85">
            <use xlink:href="/design/dist/icons/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#search"/>
        </svg>
    </button>
    <div class="ms-search-panel">
        <form action="/search/" method="GET" id="header_search_form" data-native="0" novalidate="novalidate">
            <input class="required ms-search-panel-input" type="text" value="" name="q" placeholder="Search" autocomplete="off">
            <button 
                onclick 
                data-button 
                data-id="searchForm"                
                class="ms-search-panel-button" type="submit">
                <svg class="ms-helper-scale-85">
                    <use xlink:href="/design/dist/icons/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#search"/>
                </svg>
            </button>
            <button
                onclick 
                data-button 
                data-id="searchBox" 
                data-value="ms-search-panel" 
                data-multi 
                data-toggle="1" 
                data-clear="2"
                class="ms-search-panel-button active">
                <svg class="ms-helper-scale-40">
                    <use xlink:href="/design/dist/icons/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#times"/>
                </svg>
            </button>
        </form> 
    </div>
</div>    <div class="ms-info-menu-backbox"></div>
        <div class="ms-touch-layout-left-side ms-main-menu-bar">
        <div class="ms-touch-layout-drawer left-to-right ms-main-menu-drawer disabled"
            data-button-target="ms-main-menu-toggle">
            <div onclick data-button data-id="mainMenuToggle" data-value="ms-main-menu-toggle" data-clear="2" data-multi
                class="ms-touch-layout-drawer-close-button active" data-toggle="1"></div>
            <div class="ms-main-menu-touch-switcher-box">
                
            </div>
            <div class="ms-search-box ms-header-touch-search-box">
                
                <a href="/search/" class="ms-header-touch-button">
                    <svg>
                        <use xlink:href="/design/dist/icons/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#search" />
                    </svg>
                </a>
            </div>
                        <button class="ms-header-touch-button ms-user-menu-touch-button ms-user-avatar-m" data-button
                data-id="toggleBox" data-value="ms-user-menu-toggle" data-clear="2" data-multi data-delay="0.1">
                <svg>
                    <use xlink:href="/design/dist/icons/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#profile" />
                </svg>
            </button>
            <div class="ms-touch-layout-drawer-scroll-box">

                
<div class="ms-header-dropdown ms-header-info-menu">

    <a href="/info/about-us/" class="ms-header-button light arrow-marker">
        <svg class="ms-helper-scale-85">
            <use xlink:href="/design/dist/icons/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#grid"/>
        </svg>
    </a>

    <div class="ms-header-dropdown-box">
        
<div class="ms-main-menu__animated-block ms-header-info-socials">
            <a href="https://twitter.com/autosport" target="_blank">
            <svg class="ms-twitter-fill-hover">
                <use xlink:href="/design/dist/icons/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#twitter"/>
            </svg>
        </a>
            <a href="https://www.facebook.com/AUTOSPORT" target="_blank">
            <svg class="ms-facebook-fill-hover">
                <use xlink:href="/design/dist/icons/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#facebook"/>
            </svg>
        </a>
            <a href="https://www.instagram.com/autosport/" target="_blank">
            <svg class="ms-instagram-fill-hover">
                <use xlink:href="/design/dist/icons/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#instagram"/>
            </svg>
        </a>
            <a href="/rss/" target="_blank">
        <svg class="ms-rss-fill-hover">
            <use xlink:href="/design/dist/icons/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#rss"></use>
        </svg>
    </a>
    </div>
        <div class="ms-main-menu__animated-block ms-header-info-projects">
    <span class="ms-header-info-section-title"><a href="https://www.motorsportnetwork.com/" target="_blank">Motorsport Network</a></span>
    <div class="ms-header-part-of">
        <a href="/">
                            <svg>
                    <use xlink:href="/design/dist/icons/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#autosport-logo-transparent" />
                </svg>
                    </a>
                    <i>part of</i>
            <a class="ms-header_logo-msn" href="https://www.motorsportnetwork.com/" target="_blank">
                <svg>
                    <use xlink:href="/design/dist/icons/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-network-logo" />
                </svg>
            </a>
            </div>
    <div class="ms-header-info-section-other">

        <a target="_blank" rel="nofollow" href="https://motorsporttickets.com/en/motogp?utm_content=Homepage+Headline&utm_medium=Widget&utm_source=autosport.motorsport.com" class="ms-other-menu-button--ticket">
            <svg class="ms-other-menu-button_icon">
                <use xlink:href="/design/dist/icons/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-ticket"/>
            </svg>
            Tickets        </a>
        
                    <a target="_blank" rel="nofollow" href="https://motorsport.tv/" class="ms-other-menu-button ms-other-menu-button--tv">
                <svg class="ms-other-menu-button_icon">
                    <use xlink:href="/design/dist/icons/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#tv-play-cog"/>
                </svg>
                TV
            </a>
        
        <a target="_blank" rel="nofollow" class="ms-other-menu-button ms-other-menu-button--jobs" href="https://www.motorsportjobs.com/en">
            <svg class="ms-other-menu-button_icon">
                <use xlink:href="/design/dist/icons/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-jobs-logo-white"/>
            </svg>
            Jobs        </a>

                
                <a target="_blank" href="https://motorsportwatches.com/?utm_source=www.autosport.com&amp;utm_medium=hu&amp;utm_campaign=E-Store%20Button&amp;utm_content=Header&amp;pass=1" class="ms-other-menu-button--store">
            <svg class="ms-other-menu-button_icon">
                <use xlink:href="/design/dist/icons/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#piola-watches"/>
            </svg>
            Watch Shop        </a>
                
            </div>
    <a href="https://motorsport.tv/" target="_blank" class="motorsport-tv-logo">
        <svg class="mini">
            <use xlink:href="/design/dist/icons/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-tv-logo-mini"/>
        </svg>
        <svg class="full">
            <use xlink:href="/design/dist/icons/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-tv-logo"/>
        </svg>
        <span class="label">Motorsport.tv</span>
        <span class="label mobile">Motorsport.tv</span>
    </a>
    <a href="https://www.motorsporttickets.com/" target="_blank" class="motorsport-live-logo">
        <svg class="mini bordered">
            <use xlink:href="/design/dist/icons/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-tickets-logo-mini"/>
        </svg>
        <svg class="full">
            <use xlink:href="/design/dist/icons/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-tickets-logo"/>
        </svg>   
        <span class="label">Motorsport Tickets</span>
        <span class="label mobile">Motorsporttickets.com</span>
    </a>
    <a href="https://www.motorsportjobs.com/" target="_blank" class="motorsport-jobs-logo">
        <svg class="mini">
            <use xlink:href="/design/dist/icons/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-jobs-logo-mini"/>
        </svg>
        <svg class="full">
            <use xlink:href="/design/dist/icons/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-jobs-logo"/>
        </svg>   
        <span class="label">Motorsport Jobs</span>
        <span class="label mobile">Motorsportjobs.com</span>
    </a>
    <a href="https://www.motorsportimages.com/" target="_blank" class="motorsport-images-logo">
        <svg class="mini">
            <use xlink:href="/design/dist/icons/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-images-logo-mini"/>
        </svg>
        <svg class="full">
            <use xlink:href="/design/dist/icons/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-images-logo"/>
        </svg>
        <span class="label">Motorsport Images</span> 
        <span class="label mobile">Motorsportimages.com</span>
    </a>
    <a href="https://www.motor1.com/" target="_blank" class="motor1-logo">
        <svg class="mini bordered">
            <use xlink:href="/design/dist/icons/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#motor1-logo-mini"/>
        </svg>
        <svg class="full">
            <use xlink:href="/design/dist/icons/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#motor1-logo"/>
        </svg>
        <span class="label">Motor1.com</span>
        <span class="label mobile">Motor1.com</span>
    </a>
    <a href="https://insideevs.com/" target="_blank" class="insideevs-logo">
        <svg class="mini bordered">
            <use xlink:href="/design/dist/icons/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#insideevs-logo-mini"/>
        </svg>
        <span class="label">InsideEVs</span>
        <span class="label mobile">InsideEVs.com</span>
    </a>
    <a href="https://www.giorgiopiola.com/" target="_blank" class="giorgiopiola-logo">
        <svg class="mini bordered">
            <use xlink:href="/design/dist/icons/sprite-common-9-d6243423fcbb586bf89239627d1430b8.svg#giorgio-piola-logo-black"/>
        </svg>
        <span class="label">Giorgio Piola</span>
        <span class="label mobile">GiorgioPiola.com</span>
    </a>
                </div>          


<div class="ms-main-menu__animated-block ms-header-info-app">
    <span class="ms-header-info-section-title">Download your apps</span>
    <div class="ms-header-info-app-section-title appstore">
        <svg>
            <use xlink:href="/design/dist/icons/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#appstore-monotone"/>
        </svg>
    </div>
        <a href="https://itunes.apple.com/gb/app/autosport/id382580590?mt=8&ct=header&mt=8" target="_blank" class="motorsport-news-digest-app">
                    <svg>
                <use xlink:href="/design/dist/icons/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#logo-au-app"/>
            </svg>
            </a>
        <a href="https://itunes.apple.com/us/app/motorsport-tv-racing-videos-on-demand-stream/id1200782998" target="_blank" class="motorsport-tv-app">
        <svg>
            <use xlink:href="/design/dist/icons/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-tv-logo-mini"/>
        </svg>
    </a>
        <div class="ms-header-info-app-section-title google-play">
        <svg>
            <use xlink:href="/design/dist/icons/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#google-play-monotone"/>
        </svg>
    </div>
        <a href="https://play.google.com/store/apps/details?id=com.autosport.release&hl=en&gl=US&referrer=https%3A%2F%2Fwww.autosport.com%2Fmotogp%2Fnews%2Fbagnaia-wont-think-about-motogp-title-match-point-in-malaysia%2F10385256%2F&utm_campaign=installations&utm_medium=header&utm_source=www.autosport.com" target="_blank" class="motorsport-news-digest-app">
                    <svg>
                <use xlink:href="/design/dist/icons/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#logo-au-app"/>
            </svg>
            </a>
        <a href="https://play.google.com/store/apps/details?id=tv.motorsport.mobile" target="_blank" class="motorsport-tv-app">
        <svg>
            <use xlink:href="/design/dist/icons/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-tv-logo-mini"/>
        </svg>
    </a>
</div>        
<ul class="ms-main-menu__animated-block ms-header-info-sections">
                        <li >
                        <a 
                 href="/info/about-us/">About us</a>
                    </li>

                    <li >
                        <a 
                 href="/info/about-edition/">About Autosport</a>
                    </li>

                    <li >
                        <a 
                 href="/info/press/">Press</a>
                    </li>

                    <li >
                        <a 
                 href="/info/advertising/">Advertise</a>
                    </li>

                    <li >
                        <a 
                 href="/info/legal/">Legal</a>
                            <ul>
                                        
                        <li >
                            <a href="/info/terms-of-use/">Terms of Use</a>
                        </li>

                    
                        <li >
                            <a href="/info/membership-agreement/">Membership agreement</a>
                        </li>

                    
                        <li >
                            <a href="/info/copyright/">Copyright</a>
                        </li>

                    
                        <li >
                            <a href="https://accounts.motorsportnetwork.com/legal/privacy-policy">Privacy policy</a>
                        </li>

                    
                        <li >
                            <a href="/info/cookie-policy/">Cookie policy</a>
                        </li>

                    
                </ul>
                    </li>

                    <li >
                        <a 
                 href="https://accounts.motorsportnetwork.com/legal/privacy-policy">Privacy policy</a>
                    </li>

                    <li >
                        <a 
                 href="/info/cookie-policy/">Cookie policy</a>
                    </li>

                    <li >
                        <a 
                 href="/info/contact/">Contact</a>
                    </li>

                    <li >
                        <a 
                 data-button data-id="showSubscribeEmailPopup" href="javascript:void(0)">Newsletter</a>
                    </li>

                    <li >
                        <a 
                 href="/info/feedback/">Feedback</a>
                    </li>

        <li class="section-more ws hidden">
        <span class="ms-content-menu__link"><span>...</span></span>
        <ul></ul>
    </li>
</ul>
    </div>
</div>
                            <span class="ms-header-logo-desktop"></span>

            <ul class="ms-main-menu default frozen visible">

                <li class="ms-main-menu__animated-block section-all section-current ws">

            <a href="/"  >All Series</a>
                            <svg class="arrow-button">
                    <use xlink:href="/design/dist/icons/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#chevron_uk"/>
                </svg>
            

                            <ul>
                                        
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="/all/news/"  >News</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="/filter/all/photos/"  >Photos</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="/all/videos/"  >Videos</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="/all/schedule/"  >Calendar</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="/all/results/"  >Results</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="/all/standings/"  >Standings</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="/all/drivers/"  >Drivers</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="/all/teams/"  >Teams</a>
                                                                                </li>

                                    </ul>
                    </li>

            <li class="ms-main-menu__animated-block ws">

            <a href="/f1/"  >Formula 1</a>
                            <svg class="arrow-button">
                    <use xlink:href="/design/dist/icons/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#chevron_uk"/>
                </svg>
            

                            <ul>
                                        
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="/f1/news/"  >News</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="/f1/schedule/"  >Calendar</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="https://www.autosport.com/f1/schedule/2023/"  >2023 Calendar</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="/f1/standings/"  >Standings</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="/f1/results/"  >Results</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="/filter/f1/photos/"  >Photos</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="/f1/videos/"  >Videos</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="https://www.autosport.com/f1/driver-ratings/?y=2022"  >Driver ratings</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="https://www.autosport.com/live"  >Live</a>
                                                                                </li>

                                    </ul>
                    </li>

            <li class="ms-main-menu__animated-block current ws">

            <a href="/motogp/"  >MotoGP</a>
                            <svg class="arrow-button">
                    <use xlink:href="/design/dist/icons/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#chevron_uk"/>
                </svg>
            

                            <ul>
                                        
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="/motogp/news/"  >News</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="/motogp/schedule/"  >Calendar</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="/motogp/standings/"  >Standings</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="/motogp/results/"  >Results</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="/filter/motogp/photos/"  >Photos</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="/motogp/videos/"  >Videos</a>
                                                                                </li>

                                    </ul>
                    </li>

            <li class="ms-main-menu__animated-block ws">

            <a href="/formula-e/"  >Formula E</a>
                            <svg class="arrow-button">
                    <use xlink:href="/design/dist/icons/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#chevron_uk"/>
                </svg>
            

                            <ul>
                                        
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="/formula-e/news/"  >News</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="/formula-e/schedule/"  >Calendar</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="/formula-e/results/"  >Results</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="/formula-e/standings/"  >Standings</a>
                                                                                </li>

                                    </ul>
                    </li>

            <li class="ms-main-menu__animated-block ws">

            <a href="/category/single-seaters/"  >Single-Seaters</a>
                            <svg class="arrow-button">
                    <use xlink:href="/design/dist/icons/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#chevron_uk"/>
                </svg>
            

                            <ul>
                                        
                        <li class="ms-main-menu__animated-block-lvl2 type-series">

                                                    <a href="/indycar/"  >IndyCar</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 type-series">

                                                    <a href="/formula2/"  >FIA F2</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 type-series">

                                                    <a href="/fia-f3/"  >FIA F3</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 type-series">

                                                    <a href="/w-series/"  >W Series</a>
                                                                                </li>

                                    </ul>
                    </li>

            <li class="ms-main-menu__animated-block ws">

            <a href="/category/sportscars/"  >Sportscars</a>
                            <svg class="arrow-button">
                    <use xlink:href="/design/dist/icons/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#chevron_uk"/>
                </svg>
            

                            <ul>
                                        
                        <li class="ms-main-menu__animated-block-lvl2 type-series">

                                                    <a href="/le-mans/"  >Le Mans</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 type-series">

                                                    <a href="/wec/"  >WEC</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 type-series">

                                                    <a href="/gt/"  >GT</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 type-series">

                                                    <a href="/imsa/"  >IMSA</a>
                                                                                </li>

                                    </ul>
                    </li>

            <li class="ms-main-menu__animated-block ws">

            <a href="/category/rally/"  >Rally</a>
                            <svg class="arrow-button">
                    <use xlink:href="/design/dist/icons/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#chevron_uk"/>
                </svg>
            

                            <ul>
                                        
                        <li class="ms-main-menu__animated-block-lvl2 type-series">

                                                    <a href="/wrc/"  >WRC</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 type-series">

                                                    <a href="/erc/"  >ERC</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 type-series">

                                                    <a href="/dakar/"  >Dakar</a>
                                                                                </li>

                                    </ul>
                    </li>

            <li class="ms-main-menu__animated-block ws">

            <a href="/category/touring/"  >Touring Cars</a>
                            <svg class="arrow-button">
                    <use xlink:href="/design/dist/icons/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#chevron_uk"/>
                </svg>
            

                            <ul>
                                        
                        <li class="ms-main-menu__animated-block-lvl2 type-series">

                                                    <a href="/wtcr/"  >WTCR</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 type-series">

                                                    <a href="/btcc/"  >BTCC</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 type-series">

                                                    <a href="/dtm/"  >DTM</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 type-series">

                                                    <a href="/supercars/"  >Supercars</a>
                                                                                </li>

                                    </ul>
                    </li>

            <li class="ms-main-menu__animated-block ">

            <a href="/category/national/"  >National</a>
            

                    </li>

            <li class="ms-main-menu__animated-block ws">

            <a href="/category/others/"  >Other Series</a>
                            <svg class="arrow-button">
                    <use xlink:href="/design/dist/icons/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#chevron_uk"/>
                </svg>
            

                            <ul>
                                        
                        <li class="ms-main-menu__animated-block-lvl2 type-series">

                                                    <a href="/tt/"  >TT</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ws">

                                                    <a href="/category/bikes/"  >Bikes</a>
                                                            <svg class="arrow-button">
                                    <use xlink:href="/design/dist/icons/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#chevron_uk"/>
                                </svg>
                                                        
                                <ul>
                                                                        
                                        <li class="">
                                            <a href="/moto2/"  >Moto2</a>
                                        </li>

                                    
                                        <li class="">
                                            <a href="/moto3/"  >Moto3</a>
                                        </li>

                                                                    </ul>
                                                    </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 type-series">

                                                    <a href="/world-rallycross/"  >World Rallycross</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 type-series">

                                                    <a href="/nascar/"  >NASCAR</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 type-series">

                                                    <a href="/esports/"  >Esports</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="https://www.autosport.com/topic/performance/2242/"  >Performance</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="https://www.autosport.com/topic/engineering/2243/"  >Engineering</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 type-series">

                                                    <a href="/historics/"  >Historics</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="https://www.autosport.com/topic/asreviews/2250/"  >Reviews</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 type-series">

                                                    <a href="/general/"  >General</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="http://forix.autosport.com"  >Stats</a>
                                                                                </li>

                    
                        <li class="ms-main-menu__animated-block-lvl2 ">

                                                    <a href="https://motorsport.tv/channel/fia-intercontinental-drifting-cup/591"  >Drifting</a>
                                                                                </li>

                                    </ul>
                    </li>

            <li class="ms-main-menu__animated-block ">

            <a href="https://forums.autosport.com/" target="_blank" >Forum</a>
            

                    </li>

    
    <li class="section-more ws hidden">
        <span class="ms-main-menu__link">More</span>
        <ul></ul>
    </li>
</ul>            
                        <div class="ms-main-menu__animated-block ms-touch-drawer-footer">
                <div class="ms-copyright">
    <div class="ms-copyright_start">
        &copy; 2022 <a class="ms-copyright-motorsportnetwork-text" target="_blank" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>
        <a href="/info/copyright/" class="rights">All rights reserved.</a>
    </div>
    <div class="ms-copyright_end">
        <ul>
            <li><a href="/info/terms-of-use/">Terms & Conditions</a></li>
            <li><a href="/info/cookie-policy/">Cookie policy</a></li>
            <li><a href="/info/privacy-policy/">Privacy Policy</a></li>
            <!-- OneTrust Cookies Settings button start -->
                            <li><button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button></li>
                        <!-- OneTrust Cookies Settings button end -->
        </ul>
    </div>
</div>            </div>
        </div>
    </div>
    <div class="ms-touch-layout-drawer-overlay"></div>
</div>

<div class="ms-content-menu-bar">
    <div class="ms-touch-layout-right-side ms-editions-menu-box">
            </div>

    <div class="ms-other-menu">
        <a target="_blank" rel="nofollow" class="ms-other-menu-button ms-other-menu-button--ticket"
            href="https://motorsporttickets.com/en/motogp?utm_content=Homepage+Headline&utm_medium=Widget&utm_source=autosport.motorsport.com">
            <svg class="ms-other-menu-button_icon">
                <use xlink:href="/design/dist/icons/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-ticket" />
            </svg>
            Tickets        </a>

                <a target="_blank" href="https://motorsport.tv/"
            class="ms-other-menu-button ms-other-menu-button--tv">
            <svg class="ms-other-menu-button_icon">
                <use xlink:href="/design/dist/icons/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#tv-play-cog" />
            </svg>
            TV
        </a>
        
        <a target="_blank" rel="nofollow" class="ms-other-menu-button ms-other-menu-button--jobs"
            href="https://www.motorsportjobs.com/en">
            <svg class="ms-other-menu-button_icon">
                <use xlink:href="/design/dist/icons/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-jobs-logo-white" />
            </svg>
            Jobs        </a>

        
                <a target="_blank" href="https://motorsportwatches.com/?utm_source=www.autosport.com&amp;utm_medium=hu&amp;utm_campaign=E-Store%20Button&amp;utm_content=Header&amp;pass=1"
            class="ms-other-menu-button dark ms-other-menu-button--store">
            <svg class="ms-other-menu-button_icon">
                <use xlink:href="/design/dist/icons/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#piola-watches" />
            </svg>
            Watch Shop        </a>
            </div>

    <div class="ms-touch-layout-left-side ms-content-menu-box">
        <div class="ms-touch-layout-drawer left-to-right ms-content-menu-drawer disabled"
            data-button-target="ms-content-menu-toggle">
            <div onclick data-button data-id="mainMenuToggle" data-value="ms-main-menu-toggle" data-clear="2" data-multi
                class="ms-touch-layout-drawer-close-button arrow-left"></div>
            <div class="ms-touch-layout-drawer-scroll-box">

                                        <ul class="ms-content-menu frozen visible">
    <li >
        <a href="/motogp/">
            MotoGP        </a>
    </li>

    
                            
            <li >
                <a href="/motogp/news/">
                    News                </a>
                            </li>
                    
            <li >
                <a href="/filter/motogp/photos/">
                    Photos                </a>
                            </li>
                    
            <li >
                <a href="/motogp/videos/">
                    Videos                </a>
                            </li>
                    
            <li >
                <a href="/motogp/schedule/">
                    Calendar                </a>
                            </li>
                    
            <li >
                <a href="/motogp/results/">
                    Results                </a>
                            </li>
                    
            <li >
                <a href="/motogp/standings/">
                    Standings                </a>
                            </li>
                    
            <li >
                <a href="/motogp/drivers/">
                    Drivers                </a>
                            </li>
                    
            <li >
                <a href="/motogp/teams/">
                    Teams                </a>
                            </li>
                <li class="section-more ws hidden">
            <span class="ms-content-menu__link"><span>...</span></span>
            <ul></ul>
        </li>
        </ul>
    
                            </div>
        </div>
        <div class="ms-touch-layout-drawer-overlay"></div>
    </div>
</div>

<div class="ms-sticky-toolbar">
    </div>
<div class="ms-header-messages">
</div>
</div>

        <div class="ms-page-content ms-page-content--two-columns">
            


<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Bagnaia &ldquo;won&rsquo;t think about&rdquo; MotoGP title match point in Malaysia","name":"Bagnaia &ldquo;won&rsquo;t think about&rdquo; MotoGP title match point in Malaysia","description":"Ducati\u2019s Francesco Bagnaia says he \u201cwon\u2019t think about\u201d the fact he can win the 2022 MotoGP title next week in Malaysia following his Australian Grand Prix podium.","url":"https:\/\/www.autosport.com\/motogp\/news\/bagnaia-wont-think-about-motogp-title-match-point-in-malaysia\/10385256\/","thumbnailUrl":"https:\/\/cdn-1.motorsport.com\/images\/amp\/2y3bq3e6\/s6\/motogp-australian-gp-2022-fran-2.jpg","dateCreated":"2022-10-16T09:45:49Z","datePublished":"2022-10-16T15:42:14Z","dateModified":"2022-10-17T00:04:57Z","publisher":{"@type":"Organization","name":"Autosport","logo":{"@type":"ImageObject","url":"https:\/\/cdn-3.motorsport.com\/static\/custom\/schema_2.png","width":477,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/cdn-1.motorsport.com\/images\/amp\/2y3bq3e6\/s6\/motogp-australian-gp-2022-fran-2.jpg","width":1200,"height":667,"thumbnail":{"@type":"ImageObject","url":"https:\/\/cdn-1.motorsport.com\/images\/amp\/2y3bq3e6\/s3\/motogp-australian-gp-2022-fran-2.jpg","width":300,"height":200}},"articleBody":"The Italian now leads the standings for the first time in his MotoGP career by 14 points after finishing third on Sunday at Phillip Island to capitalise on a disastrous day for his title rivals.\nErstwhile championship leader Fabio Quartararo crashed out, while Aprilia\u2019s Aleix Espargaro could only ride to ninth at Phillip Island to slip 27 points adrift in third.\nBagnaia can win the championship next week at Sepang if he outscores Quartararo by 11 points, but insists he will not go to Malaysia thinking about his title match point because \u201cif I start thinking about the pressure, I will put pressure on myself\u201d.\n\u201cFor sure it will be very important,\u201d he said of next week\u2019s Malaysian GP.\n\u201cBut I will just try to do the same as we did from the summer break.\n\u201cJust thinking session by session, doing a good job and being prepared for the race and then see if it will be possible to be crowned there.\n\u201cBut just be smart, take care about everything because it will be important to finish the race and be in front.\n\u201cSincerely, if I start thinking about the pressure, I will put pressure on myself.\n\u201cSo, I will not think about it. I will just be calm and do the weekend like we always do in the past in this championship. So, being smart will be the key for sure.\u201d\n\nFrancesco Bagnaia, Ducati Team\nPhoto by: Gold and Goose \/ Motorsport Images\n\nBagnaia says once he knew Quartararo had crashed out of the Phillip Island race he elected to risk less in his battle for victory, with the Ducati rider not forcing the issue when eventual winner Alex Rins and Honda\u2019s Marc Marquez overtook him on the final lap.\n\u201cMy objective today was to win to be more in front in the championship,\u201d Bagnaia added.\n\u201cWhen I was leading I saw that Fabio was out on my pit board.\n\u201cSo, I just tried to be smart and to push because when I was in front I just tried to push for a few laps.\n\u201cBut then I saw my rear tyre started to drop a bit more, so it was very difficult to make a gap today.\n\u201cThen on the last lap when they both overtook me at Turn 2, I said \u2018Ok, if I will see a possibility I will take it, but I don\u2019t want to take any risks\u2019 because it was very easy to commit a mistake today.\u201d","articleSection":"MotoGP","keywords":["MotoGP","Ducati Team","Francesco Bagnaia","Australian GP"],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.autosport.com\/motogp\/news\/bagnaia-wont-think-about-motogp-title-match-point-in-malaysia\/10385256\/"},"author":{"@type":"Person","name":"Lewis Duncan","url":"\/info\/about-us\/motorsport\/238175\/"}}</script><div class="ms-skin-super-poster ms-skin-click"></div><div class="ms-hapb ms-hapb-top ms-skin-front msnt-skin"><div class="ms-apb ms-apb-mleaderboard ms-skin-click"><div class="ms-ap" data-id="10" style="width:320px;min-height:100px;" data-dfp-code="AS/uk/Mobile_leaderboard" data-sizes="320x100,320x50,320x1" data-width="320" data-height="100" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"motogp","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"10385256","ms_banner_name":"leaderboard_top_page","ms_edition":"uk","ms_lang":"en","ms_event_id":"272692","ms_author_id":"213817","ms_drivers":["109338"],"ms_teams":["538"],"ms_banner_position":"top","ms_viewport":"small"}'></div></div><div class="ms-apb ms-apb-leaderboard ms-skin-click"><div class="ms-ap" data-id="1" style="width:728px;min-height:90px;" data-dfp-code="AS/uk/Leaderboard" data-sizes="728x90,728x1" data-width="728" data-height="90" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"motogp","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"10385256","ms_banner_name":"leaderboard_top_page","ms_edition":"uk","ms_lang":"en","ms_event_id":"272692","ms_author_id":"213817","ms_drivers":["109338"],"ms_teams":["538"],"ms_banner_position":"top","ms_viewport":"medium"}'></div></div><div class="ms-apb ms-apb-super ms-skin-click" ><div class="ms-ap" data-id="6" style="width:970px;min-height:90px;" data-dfp-code="AS/uk/Super" data-sizes="970x90,970x250,980x250,970x1" data-width="970" data-height="90" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"motogp","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"10385256","ms_banner_name":"leaderboard_top_page","ms_edition":"uk","ms_lang":"en","ms_event_id":"272692","ms_author_id":"213817","ms_drivers":["109338"],"ms_teams":["538"],"ms_banner_position":"top","ms_viewport":"large"}'></div></div></div>
<section
    class="ms-page"
    data-media-type="none"
    data-title="Bagnaia &ldquo;won&rsquo;t think about&rdquo; MotoGP title match point in Malaysia"
    data-url="/motogp/news/bagnaia-wont-think-about-motogp-title-match-point-in-malaysia/10385256/?nrt=112"
    data-comments="0"
    data-prime="0"
    data-ads="1"
>

    

    <div class="ms-content ms-content--default" data-entity-id="10385256" data-entity-type="article">
        
        
        
<div class="ms-entity-detail-header">
    <div class="ms-breadcrumbs">
                
<div class="ms-article-header-nav">
            <a
            href="/motogp/news/marquez-cant-forget-where-i-came-from-to-get-milestone-motogp-podium/10385225/?nrt=112"
            title="Marquez &ldquo;can&rsquo;t forget where I came from&rdquo; to get milestone MotoGP podium"
            class="ms-article-header-nav-item ms-article-header-nav-item--prev"
        >
            <span class="ms-article-header-nav__prefix">
                Previous            </span>
            <span class="ms-article-header-nav__divider">/</span>
            <span class="ms-article-header-nav__title">
                Marquez “can’t forget where I came from” to get milestone MotoGP podium            </span>
        </a>
    
    </div>        
                    <a href="/motogp/" class="ms-breadcrumbs_item">
                MotoGP            </a>
                            <span class="ms-breadcrumbs_divider">/</span>
            <a href="/motogp/event/australian-gp-539558/539558/" class="ms-breadcrumbs_item">
                Australian GP            </a>
                <span class="ms-breadcrumbs_item ms-breadcrumbs_item--text">
            News        </a>
    </div>

    <h1 class="ms-entity-detail-header_title">Bagnaia “won’t think about” MotoGP title match point in Malaysia</h1>

    <h2 class="ms-article_preview">Ducati’s Francesco Bagnaia says he “won’t think about” the fact he can win the 2022 MotoGP title next week in Malaysia following his Australian Grand Prix podium.</h2>

</div>
                
        <div class="ms-content_wrapper ms-content--with-sidebar"> 
            <div class="ms-content_main ms-content_main--regular">
                <div class="ms-article_detail">
                                            <div class="ms-gtm-data-container"
     data-page-type="detail"     data-entity-url="/motogp/news/bagnaia-wont-think-about-motogp-title-match-point-in-malaysia/10385256/"     data-entity-id="10385256"     data-entity-type="article"     data-media-type="none"     data-event="entityReady"         data-current-series="motogp"         data-ms-rewards-sign="eyJ0eXAiOiJKV1QiLCJhbGciOiJSUzI1NiJ9.eyJpdGVtSWQiOiIiLCJpdGVtVmFsdWUiOiIxMDM4NTI1NiIsInRpbWUiOjE2NjU5NzA0ODF9.EyOJNyma_slVGTD35WMqEDUleNWwipCSAuPs4JstAhHTDZIChOq_zraDxgdmoqO4Cl1Sf-4PuXUoIqkItCx3cNXkult796Vg1kUQ-pgE6IgMoHudI8LrvpSH127TELEomfJkOmTTclhGRA7bFhxH_TFChTXFA2vfwysklPYi-lPb0Sfk0PMp_N_Luj7Rm2hkl34A3ATmrEksN_sAjEINyiW_ChNoKfSd-toMWv08NYrQsQy_9FWXjCkoFIxPKDNb0kYN2Rmwr5mp4ZagDdQtXmcwbf6P_AIc2i39_QBdMiGzHZ4eKVjLh8y7N8gf2m8l5YXFGFeD5414P8JzlS3ZRIUguxGmCE5yv82068lqZ_fYICYeMCkdjDPWLSUHwFlZjkiqI1rzrOn0Jy3rT9q7E-7HEMgOXDZWFhG8qMW9WZuj9hoADbQiVzPV52Rv0zWP_U4lgKIedLDaTL2B1IzoFTH48jhON8AjB0JsB3CmdsHgMEmawBg2L0AHRuDOBdM8B-0rNAO1GbOnYAw0Ap5qm5yeOm0TEVGe6fecrAgimvIJeojQJuXjCugh8rFGmD0BP-7pzD6-sUDu1VksZySVkpi_hUtqhfdnnAOt8SoYyZU5zXCipBghDf7Qu5OK6C_bRUr-FqVxtNkwUidl7Je6JpyxeEWjAbiqYXlSCCaXdnw"></div>                        <div class="ms-gtm-data-container--article-new-section" data-event="newSection"></div>

                    
                                            


<div class="ms-article-author--wrapper">
            <img class="ms-article-author__img" alt="Lewis Duncan" src="https://cdn-1.motorsport.com/images/usa/KYpQk9X6/s2/img450943818-1.jpg" width="80" height="80">
        <div class="ms-article-author">
                    <div class="ms-article-author__item">
                <span class="ms-article-author__prefix">By:</span>
                <address class="ms-article-author__wrapper">
                    <a rel="author" class="ms-article-author__link ms-link" href="/info/about-us/motorsport/238175/" title="Lewis Duncan">Lewis Duncan</a>
                </address>
                            </div>
        
        
        
        <div class="ms-article-header-prime__date">
            <time class="ms-article-header-prime__date_value ms-date-width-timezone" datetime="2022-10-16T15:42:14Z" data-date="Sun, 16 Oct 2022 15:42:14 +0000" data-lang="">Oct 16, 2022, 3:42 PM</time>
        </div>
    </div>
</div>                                        
                    
    
<picture class="ms-item_picture ms-article_main-img" data-large-img="https://cdn-1.motorsport.com/images/amp/2y3bq3e6/s6/motogp-australian-gp-2022-fran-2.jpg" data-photo-id="64867982" data-detail-url="/all/photos/francesco-bagnaia-ducati-team-64867842/64867982/">
            <source 
            type="image/webp" 
            srcset="https://cdn-1.motorsport.com/images/amp/2y3bq3e6/s1000/motogp-australian-gp-2022-fran-2.webp 1x, https://cdn-1.motorsport.com/images/amp/2y3bq3e6/s1200/motogp-australian-gp-2022-fran-2.webp 2x" 
            media="(min-width: 700px)"        />
            <source 
            type="image/jpeg" 
            srcset="https://cdn-1.motorsport.com/images/amp/2y3bq3e6/s1000/motogp-australian-gp-2022-fran-2.jpg 1x, https://cdn-1.motorsport.com/images/amp/2y3bq3e6/s1200/motogp-australian-gp-2022-fran-2.jpg 2x" 
            media="(min-width: 700px)"        />
            <source 
            type="image/webp" 
            srcset="https://cdn-1.motorsport.com/images/amp/2y3bq3e6/s700/motogp-australian-gp-2022-fran-2.webp 1x, https://cdn-1.motorsport.com/images/amp/2y3bq3e6/s1200/motogp-australian-gp-2022-fran-2.webp 2x" 
            media="(min-width: 400px) and (max-width: 699px)"        />
            <source 
            type="image/jpeg" 
            srcset="https://cdn-1.motorsport.com/images/amp/2y3bq3e6/s700/motogp-australian-gp-2022-fran-2.jpg 1x, https://cdn-1.motorsport.com/images/amp/2y3bq3e6/s1200/motogp-australian-gp-2022-fran-2.jpg 2x" 
            media="(min-width: 400px) and (max-width: 699px)"        />
            <source 
            type="image/webp" 
            srcset="https://cdn-1.motorsport.com/images/amp/2y3bq3e6/s400/motogp-australian-gp-2022-fran-2.webp 1x, https://cdn-1.motorsport.com/images/amp/2y3bq3e6/s800/motogp-australian-gp-2022-fran-2.webp 2x" 
            media="(max-width: 399px)"        />
            <source 
            type="image/jpeg" 
            srcset="https://cdn-1.motorsport.com/images/amp/2y3bq3e6/s400/motogp-australian-gp-2022-fran-2.jpg 1x, https://cdn-1.motorsport.com/images/amp/2y3bq3e6/s800/motogp-australian-gp-2022-fran-2.jpg 2x" 
            media="(max-width: 399px)"        />
    
    <img 
        loading="eager"
        width="1000"
        height="666"
        class="ms-item_img ms-item_img--3_2" 
        src="https://cdn-1.motorsport.com/images/amp/2y3bq3e6/s1000/motogp-australian-gp-2022-fran-2.jpg" 
         
        alt="Bagnaia &ldquo;won&rsquo;t think about&rdquo; MotoGP title match point in Malaysia"
    />
</picture>
                    
<div class="ms-article_main ms-mb ">
    <div class="ms-article_body">

        
                                    <div class="ms-sponsored-content-top-container"  style="min-height:1px;"
     data-entity-id="10385256"     data-entity-type="article"></div>
                                                    
        <div id="ms-piano_article-precontent"></div>

        <div class="ms-article-content-wrapper ms-mtb">

        

        
<div class="ms-article-content"
    data-autoplay="0"
    data-mute="0"
    data-position="embed"
    data-series="motogp"
>

    
    <p>The Italian now leads the standings for the first time in his MotoGP career by 14 points after <a href="https://www.autosport.com/motogp/news/motogp-australian-gp-rins-wins-last-lap-thriller-quartararo-crashes-out/10385118/" target="_blank" rel="noopener">finishing third on Sunday at Phillip Island</a> to capitalise on a disastrous day for his title rivals.</p><div class="ms-apb ms-apb-inarticle-after-preview-without-sidebar"><div class="ms-ap" data-id="2" style="width:300px;min-height:250px;" data-dfp-code="AS/uk/Rectangle" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"motogp","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"10385256","ms_banner_name":"rectangle_first","ms_edition":"uk","ms_lang":"en","ms_event_id":"272692","ms_author_id":"213817","ms_drivers":["109338"],"ms_teams":["538"],"ms_banner_position":"inarticle-after-preview-without-sidebar"}'></div></div>
<p>Erstwhile championship leader <a href="https://www.autosport.com/motogp/news/quartararo-facing-toughest-job-of-my-career-as-motogp-title-hopes-fade/10385150/" target="_blank" rel="noopener">Fabio Quartararo crashed out</a>, while Aprilia’s <a href="https://www.autosport.com/driver/aleix-espargaro/829595/" target="_blank" rel="noopener">Aleix Espargaro</a> could only ride to ninth at Phillip Island to slip 27 points adrift in third.</p>
<p>Bagnaia can win the championship next week at Sepang if he outscores Quartararo by 11 points, but insists he will not go to Malaysia thinking about his title match point because “if I start thinking about the pressure, I will put pressure on myself”.</p>
<p>“For sure it will be very important,” he said of next week’s Malaysian GP.</p>
<p>“But I will just try to do the same as we did from the summer break.</p>
<p>“Just thinking session by session, doing a good job and being prepared for the race and then see if it will be possible to be crowned there.</p><div class="ms-apb ms-apb-inarticle-after-preview-without-sidebar"><div class="ms-ap" data-id="4" style="width:300px;min-height:250px;" data-dfp-code="AS/uk/Mobile_Rectangle" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"motogp","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"10385256","ms_banner_name":"in-article-body-mobile-rectangle","ms_edition":"uk","ms_lang":"en","ms_event_id":"272692","ms_author_id":"213817","ms_drivers":["109338"],"ms_teams":["538"],"ms_banner_position":"inarticle-after-preview-without-sidebar"}'></div></div>
<p>“But just be smart, take care about everything because it will be important to finish the race and be in front.</p>
<p>“Sincerely, if I start thinking about the pressure, I will put pressure on myself.</p>
<p>“So, I will not think about it. I will just be calm and do the weekend like we always do in the past in this championship. So, being smart will be the key for sure.”</p>
<section class="trinity-skip-it " contenteditable="false" draggable="true" data-widget="image" data-width="1200" data-height="800" data-link="" data-id="64883870" data-title="Francesco Bagnaia, Ducati Team" data-author="Gold and Goose / Motorsport Images" data-custom="false" data-src="//cdn-2.motorsport.com/images/mgl/YP3LwM82/s8/francesco-bagnaia-ducati-team-1.jpg"><img draggable="false" src="//cdn-2.motorsport.com/images/mgl/YP3LwM82/s8/francesco-bagnaia-ducati-team-1.jpg" alt="Francesco Bagnaia, Ducati Team" loading="lazy">
<p class="title">Francesco Bagnaia, Ducati Team</p>
<p class="photographer">Photo by: Gold and Goose / <a href="https://www.motorsportimages.com" target="_blank" rel="noopener">Motorsport Images</a></p>
</section>
<p>Bagnaia says once he knew Quartararo had crashed out of the Phillip Island race he elected to risk less in his battle for victory, with the Ducati rider not forcing the issue when eventual winner <a href="https://www.autosport.com/driver/alex-rins/841460/" target="_blank" rel="noopener">Alex Rins</a> and Honda’s <a href="https://www.autosport.com/driver/marc-marquez/829758/" target="_blank" rel="noopener">Marc Marquez</a> overtook him on the final lap.</p>
<p>“My objective today was to win to be more in front in the championship,” Bagnaia added.</p><div class="ms-ap-native"><div class="ms-ap" data-id="20"  data-dfp-code="AS/uk/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"ms_native":"1","msnt_env":"production","ms_category":"all","ms_series":"motogp","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"10385256","ms_banner_name":"native","ms_edition":"uk","ms_lang":"en","ms_event_id":"272692","ms_author_id":"213817","ms_drivers":["109338"],"ms_teams":["538"],"ms_banner_position":"native"}'></div></div>
<p>“When I was leading I saw that Fabio was out on my pit board.</p>
<p>“So, I just tried to be smart and to push because when I was in front I just tried to push for a few laps.</p>
<p>“But then I saw my rear tyre started to drop a bit more, so it was very difficult to make a gap today.</p>
<p>“Then on the last lap when they both overtook me at Turn 2, I said ‘Ok, if I will see a possibility I will take it, but I don’t want to take any risks’ because it was very easy to commit a mistake today.”</p>
    
    <div id="ms-piano_article-prebanner"></div>

    
    
    <div class="ms-entity-detail-header-row">
        <div class="ms-entity-detail-header_start">
                                                        
            <div class="ms-entity-detail-header_views" data-count-type="view" data-send-as-current="1">
                <svg class="icon ms-entity-detail-header_view-icon">
                    <use xlink:href="/design/dist/icons/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#eye"/>
                </svg>
                <span class="ms-entity-detail-header_views-value" data-count-value data-min-count="25000"></span>
            </div>
        </div>


        <div class="ms-entity-detail-header_stats">
            
<span 
    class="ms-share_inline " 
    data-entity-type="article"
    data-entity-id="10385256"
    data-share-url="https://www.autosport.com/motogp/news/bagnaia-wont-think-about-motogp-title-match-point-in-malaysia/10385256/"
    data-share-image="https://cdn-1.motorsport.com/images/amp/2y3bq3e6/s2/motogp-australian-gp-2022-fran-2.jpg"
    data-share-title="Bagnaia&#x20;&#x201C;won&#x2019;t&#x20;think&#x20;about&#x201D;&#x20;MotoGP&#x20;title&#x20;match&#x20;point&#x20;in&#x20;Malaysia"
></span>
            <button data-button='add_favorite' data-multi='' data-static='' data-id='toggleFavorites' data-value='1' data-login='1' data-count-type='favorite' data-url='https://pageinfo-k8s.motorsport.com/favorite/' data-favorites='/dashboard/favorite-news/' data-tray-icon='/design/dist/icons/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#news' class="ms-action-btn ms-action-btn--favorite ms-action-btn--red ms-action-btn--mobile">
            <span class="ms-action-btn--icon">
            <svg class="ms-action-btn--sprite">
                <use xlink:href="/design/dist/icons/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#bookmark-white"/>
            </svg>
                            <svg class="ms-action-btn--sprite ms-action-btn--process">
                    <use xlink:href="/design/dist/icons/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#spinner"/>
                </svg>
                    </span>
        </button>
            <button data-button='getAlerts' data-id='getAlerts' data-login='1' data-icon='/design/dist/icons/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#bell' data-ajax_url='/notification/check-status/' data-params='[{"entity":"driver","title":"Subscribe to driver","items":[{"title":"Francesco Bagnaia","entity_id":841494}]},{"entity":"team","title":"Subscribe to team","items":[{"title":"Ducati Team","entity_id":36509}]},{"entity":"race-type","title":"Subscribe to race-type","items":[{"title":"MotoGP","entity_id":10732}]},{"entity":"event","title":"Subscribe to event","items":[{"title":"Australian GP","entity_id":539558}]}]' data-request_data='[{"entity_type":"driver","entity_id":841494},{"entity_type":"team","entity_id":36509},{"entity_type":"race-type","entity_id":10732},{"entity_type":"event","entity_id":539558}]' class="ms-action-btn ms-action-btn--alerts ms-action-btn--red ms-action-btn--mobile">
            <span class="ms-action-btn--icon">
            <svg class="ms-action-btn--sprite">
                <use xlink:href="/design/dist/icons/sprite-common-14-c019888e41f576b37f02f0256e41130d.svg#bell-white"/>
            </svg>
                            <svg class="ms-action-btn--sprite ms-action-btn--process">
                    <use xlink:href="/design/dist/icons/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#spinner"/>
                </svg>
                    </span>
        </button>
            <div class="ms-entity-detail-header_shares" data-count-type="share">
                <span class="ms-entity-detail-header_shares_value" data-count-value></span>
                <span class="ms-entity-detail-header_shares_label">shares</span>
            </div>
                        <div data-post-id="article-10385256" class="ms-entity-detail-header_comments ms-comments-count">
                <span class="ms-entity-detail-header_comments_value ms-comments-count_value disqus-comment-count" data-disqus-identifier="en-article-10385256"></span>
                <span class="ms-entity-detail-header_comments_label">comments</span>
            </div>
                    </div>
    </div>
</div>

    
<div 
    class="party-poker-placeholder" 
    data-target=".ms-article_main .ms-article-content p:nth-of-type(2)"
    data-template="party-poker-inline-tpl" 
    data-drivers="[841494]" 
    data-teams="[36509]"
></div>

<template id="party-poker-inline-tpl">
<div class="party-poker-inline">
    <div class="party-poker-inline__body">
        <span class="party-poker-inline__title">Bet here</span>

        <a target="_blank" href="https://www.partypoker.com/" class="party-poker-inline__powered-by-wrapper">
            <img class="party-poker-inline__powered-by-logo" width="107px" height="22px" src="/design/src/img/logos/party-poker.svg"/>
        </a>

        <div class="party-poker-inline__body-block party-poker-inline__body-block--win-rate">
          <div class="party-poker-inline__info-group">
                <div class="party-poker-inline__info-label" data-content="event-type"></div>
                <div class="party-poker-inline__info-value" data-content="entity-title"></div>
          </div>
          
          <div class="party-poker-inline__win-rate" data-content="win-rate"></div>
        </div>
        
        <div class="party-poker-inline__body-block">
          <a target="_blank" href="#" class="party-poker-inline__data-action" data-content="bet-link">Bet now</a>
        </div>
    </div>
    <div class="party-poker-inline__footer">
        <a target="_blank" href="https://www.partypoker.com/" class="party-poker-inline__powered-by-wrapper">
            <img class="party-poker-inline__powered-by-logo" width="107px" height="22px" src="/design/src/img/logos/party-poker.svg"/>
        </a>
      
        <div class="party-poker-inline__legal">18+, UK residents only, T&Cs Apply, Gamble Responsibly</div>
    </div>
</div>
</template>    
    
<div 
    class="party-poker-placeholder" 
    data-template="party-poker-full-tpl" 
    data-drivers="[841494]" 
    data-teams="[36509]"
></div>

<template id="party-poker-full-tpl">
<div class="party-poker-full">
    <div class="party-poker-full__head">
        <span class="party-poker-full__title">Bet here</span>

        <a target="_blank" href="https://www.partypoker.com/" class="party-poker-full__powered-by-wrapper">
            <img class="party-poker-full__powered-by-logo" width="107px" height="22px" src="/design/src/img/logos/party-poker.svg"/>
        </a>

        <div class="party-poker-full__body-block">
          <div class="party-poker-full__info-group">
            <div class="party-poker-full__info-label" data-content="event-type"></div>
            <div class="party-poker-full__info-value" data-content="event-title"></div>
          </div>
          
          <div class="party-poker-full__win-rate" data-content="win-rate"></div>
        </div>
    </div>
    <div class="party-poker-full__body">
        <div class="party-poker-full__body-block">
            <div class="party-poker-full__img-wrapper">
                <img class="party-poker-full__img" data-content="image" src="" title="" atl="" width="35" height="35" />
            </div>
            
            <div class="party-poker-full__info-group">
                <div class="party-poker-full__info-label" data-content="entity-label"></div>
                <div class="party-poker-full__info-value" data-content="entity-title"></div>
            </div>
        </div>

        <div class="party-poker-full__body-block party-poker-full__body-block--win-rate">
          <div class="party-poker-full__info-group">
            <div class="party-poker-full__info-label" data-content="event-type"></div>
            <div class="party-poker-full__info-value" data-content="event-title"></div>
          </div>
          
          <div class="party-poker-full__win-rate" data-content="win-rate"></div>
        </div>
        
        <div class="party-poker-full__body-block">
          <a target="_blank" href="#" class="party-poker-full__data-action" data-content="bet-link">Bet now</a>
        </div>
    </div>
    <div class="party-poker-full__footer">
        <a target="_blank" href="https://www.partypoker.com/" class="party-poker-full__powered-by-wrapper">
            <img class="party-poker-full__powered-by-logo" width="107px" height="22px" src="/design/src/img/logos/party-poker.svg"/>
        </a>
      
        <div class="party-poker-full__legal">18+, UK residents only, T&Cs Apply, Gamble Responsibly</div>
    </div>
</div>
</template>
<div class="ms-recommendations-placeholder"></div>

        </div>
            </div>

    </div>
                    
                                                                                                <div class="ms-sponsored-content-bootom-container"  style="min-height:1px;"
     data-entity-id="10385256"     data-entity-type="article"></div>
                                            
                    
<div class="ms-article-nav">
            <a
            href="/motogp/news/marquez-cant-forget-where-i-came-from-to-get-milestone-motogp-podium/10385225/?nrt=112"
            title="Marquez &ldquo;can&rsquo;t forget where I came from&rdquo; to get milestone MotoGP podium"
            class="ms-article-nav_wrapper ms-article-nav_prev ms-item_link ms-item_link--text"
        >
            <div class="ms-article-nav_btn">
                <svg class="icon-prev">
                    <use xlink:href="/design/dist/icons/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#chevron_uk"/>
                </svg>
            </div>

            <div class="ms-article-nav_body">
                
<picture class="ms-item_picture " >
            <source 
            type="image/webp" 
            srcset="https://cdn-1.motorsport.com/images/amp/0rGR3k52/s300/marc-marquez-repsol-honda-team.webp 1x, https://cdn-1.motorsport.com/images/amp/0rGR3k52/s600/marc-marquez-repsol-honda-team.webp 2x" 
                    />
            <source 
            type="image/jpeg" 
            srcset="https://cdn-1.motorsport.com/images/amp/0rGR3k52/s300/marc-marquez-repsol-honda-team.jpg 1x, https://cdn-1.motorsport.com/images/amp/0rGR3k52/s600/marc-marquez-repsol-honda-team.jpg 2x" 
                    />
    
    <img 
        loading="lazy"
        width="300"
        height="200"
        class="ms-item_img ms-item_img--3_2" 
        src="https://cdn-1.motorsport.com/images/amp/0rGR3k52/s300/marc-marquez-repsol-honda-team.jpg" 
         
        alt="Marquez &ldquo;can&rsquo;t forget where I came from&rdquo; to get milestone MotoGP podium"
    />
</picture>                <div class="ms-article-nav_body-text">
                    <span class="ms-article-nav_body-title">Previous article</span>
                    <p class="ms-item_preview ms-article-nav_body-preview">Marquez “can’t forget where I came from” to get milestone MotoGP podium</p>
                </div>
            </div>
        </a>
    
    </div>
                                            <div class="ms-article-comments-wrapper">
                            
<div
    class="ms-comments-container"
    data-media-type="none"    data-auser="0"
    data-prime="0"
    data-url="/motogp/news/bagnaia-wont-think-about-motogp-title-match-point-in-malaysia/"
    data-static-url="/all/news/_/10385256/"
    data-entity-id="10385256"
    data-entity-type="article"
    id="comments-10385256"
    data-messages-count="5"
>
    <div id="coral_placeholder">
        <div class="ms-comments-container_placeholder">
            <div class="ms-comments-container_placeholder-content"></div>
        </div>
    </div>
</div>

<template id="coral-comment-ad-template">
    <div class="ms-apb ms-apb-rectangle"><div class="ms-ap" data-id="2" style="width:300px;min-height:250px;" data-dfp-code="AS/uk/Rectangle" data-width="300" data-height="250" data-dfp-attrs='{"ms_banner_position":"comments","msnt_env":"production","ms_category":"all","ms_series":"motogp","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"10385256","ms_banner_name":"rectangle","ms_edition":"uk","ms_lang":"en","ms_event_id":"272692","ms_author_id":"213817","ms_drivers":["109338"],"ms_teams":["538"]}'></div></div></template>                        </div>
                    
                    <div class="ms-article-about">
                                                                                                                        </div>

                    <template class="ms-sticky-toolbar_tpl">
    <div class="ms-sticky-toolbar_wrapper">
        <div class="ms-sticky-toolbar_end">
            <div class="ms-sticky-toolbar_views hidden">
                <svg class="ms-sticky-toolbar_icon">
                    <use xlink:href="/design/dist/icons/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#eye"/>
                </svg>
                <span class="ms-sticky-toolbar_views-count"></span>
            </div>

                                                                        
            <div class="ms-sticky-toolbar_shares">
                                    <div class="ms-sticky-toolbar_shares-btns">
                        
<span 
    class="ms-share_inline " 
    data-entity-type="article"
    data-entity-id="10385256"
    data-share-url="https://www.autosport.com/motogp/news/bagnaia-wont-think-about-motogp-title-match-point-in-malaysia/10385256/"
    data-share-image="https://cdn-1.motorsport.com/images/amp/2y3bq3e6/s2/motogp-australian-gp-2022-fran-2.jpg"
    data-share-title="Bagnaia&#x20;&#x201C;won&#x2019;t&#x20;think&#x20;about&#x201D;&#x20;MotoGP&#x20;title&#x20;match&#x20;point&#x20;in&#x20;Malaysia"
></span>                    </div>
                                <div class="ms-sticky-toolbar_2lvl ms-sticky-toolbar_shares-count hidden">
                    <span class="ms-sticky-toolbar_shares-value"></span> shares                </div>
            </div>
            <div class="ms-sticky-toolbar_subscribe" data-entity-id="10385256" data-entity-type="article">
                                    <button data-button='add_favorite' data-multi='' data-static='' data-id='toggleFavorites' data-value='1' data-login='1' data-count-type='favorite' data-url='https://pageinfo-k8s.motorsport.com/favorite/' data-favorites='/dashboard/favorite-news/' data-tray-icon='/design/dist/icons/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#news' class="ms-action-btn ms-action-btn--favorite ms-action-btn--red ms-action-btn--big ms-action-btn--mobile">
            <span class="ms-action-btn--icon">
            <svg class="ms-action-btn--sprite">
                <use xlink:href="/design/dist/icons/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#bookmark-white"/>
            </svg>
                            <svg class="ms-action-btn--sprite ms-action-btn--process">
                    <use xlink:href="/design/dist/icons/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#spinner"/>
                </svg>
                    </span>
        </button>
                    <button data-button='getAlerts' data-id='getAlerts' data-login='1' data-icon='/design/dist/icons/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#bell' data-ajax_url='/notification/check-status/' data-params='[{"entity":"driver","title":"Subscribe to driver","items":[{"title":"Francesco Bagnaia","entity_id":841494}]},{"entity":"team","title":"Subscribe to team","items":[{"title":"Ducati Team","entity_id":36509}]},{"entity":"race-type","title":"Subscribe to race-type","items":[{"title":"MotoGP","entity_id":10732}]},{"entity":"event","title":"Subscribe to event","items":[{"title":"Australian GP","entity_id":539558}]}]' data-request_data='[{"entity_type":"driver","entity_id":841494},{"entity_type":"team","entity_id":36509},{"entity_type":"race-type","entity_id":10732},{"entity_type":"event","entity_id":539558}]' class="ms-action-btn ms-action-btn--alerts ms-action-btn--red ms-action-btn--big ms-action-btn--mobile ms-action-btn--animated">
            <span class="ms-action-btn--icon">
            <svg class="ms-action-btn--sprite">
                <use xlink:href="/design/dist/icons/sprite-common-14-c019888e41f576b37f02f0256e41130d.svg#bell-white"/>
            </svg>
                            <svg class="ms-action-btn--sprite ms-action-btn--process">
                    <use xlink:href="/design/dist/icons/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#spinner"/>
                </svg>
                    </span>
        </button>                                
                                    <button  class="ms-action-btn ms-action-btn--comments ms-action-btn--red ms-action-btn--big ms-action-btn--mobile">
            <span class="ms-action-btn--icon">
            <svg class="ms-action-btn--sprite">
                <use xlink:href="/design/dist/icons/sprite-common-14-c019888e41f576b37f02f0256e41130d.svg#comment-white"/>
            </svg>
                    </span>
        </button>                            </div>
                            <div class="ms-sticky-toolbar_comments hidden">
                    <div class="ms-sticky-toolbar_2lvl">
                        <span class="ms-sticky-toolbar_comments-value"></span> comments                    </div>
                </div>
                    </div>

        <span class="ms-sticky-toolbar-progress"></span>
    </div>
</template>                </div>
            </div>
                            <div class="ms-content_sidebar ms-content_sidebar--right-only">
                    <div class="ms-apb ms-apb-rectangle"><div class="ms-ap" data-id="2" style="width:300px;min-height:250px;" data-dfp-code="AS/uk/Rectangle" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"motogp","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"10385256","ms_banner_name":"rectangle_first","ms_edition":"uk","ms_lang":"en","ms_event_id":"272692","ms_author_id":"213817","ms_drivers":["109338"],"ms_teams":["538"],"ms_banner_position":"sidebar"}'></div></div><div  class="ms-apb ms-apb-dmpu "><div class="ms-ap" data-id="3" style="width:300px;min-height:250px;" data-dfp-code="AS/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"motogp","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"10385256","ms_banner_name":"dmpu","ms_edition":"uk","ms_lang":"en","ms_event_id":"272692","ms_author_id":"213817","ms_drivers":["109338"],"ms_teams":["538"],"ms_banner_position":"sidebar"}'></div></div>                </div>
                    </div>
    </div>

    </section>

<div class="ms-inarticle-widgets">
    <div class="ms-centered">
        
<div class="ms-item-widget ms-item-widget--more-from-author">
    <div class="ms-grid ms-grid-hor">
        <div class="ms-grid-hor-items-2-4">
            
<div class="ms-item--more-from ">
    <div class="ms-item--more-from__wrapper">
        <a class="ms-item_link ms-item_link--text" href="/info/about-us/motorsport/238175/">
                            
<picture class="ms-item_picture ms-item-more-from__picture" >
            <source 
            type="image/webp" 
            srcset="https://cdn-1.motorsport.com/images/usa/KYpQk9X6/s100/img450943818-1.webp 1x, https://cdn-1.motorsport.com/images/usa/KYpQk9X6/s200/img450943818-1.webp 2x" 
                    />
            <source 
            type="image/jpeg" 
            srcset="https://cdn-1.motorsport.com/images/usa/KYpQk9X6/s100/img450943818-1.jpg 1x, https://cdn-1.motorsport.com/images/usa/KYpQk9X6/s200/img450943818-1.jpg 2x" 
                    />
    
    <img 
        loading="lazy"
        width="100"
        height="100"
        class="ms-item_img ms-item_img--1_1" 
        src="https://cdn-1.motorsport.com/images/usa/KYpQk9X6/s100/img450943818-1.jpg" 
         
        alt="Lewis Duncan"
    />
</picture>                    </a>

        <span class="ms-item-more-from__label">More</span>

        <a class="ms-item_link ms-item_link--text" href="/info/about-us/motorsport/238175/">
            <address class="ms-item-more-from__author">
                <span ref="author">Lewis Duncan</span>
            </address>
        </a>
    </div>
</div>    
                            
<div class="ms-item--art " data-entity-id="10385225" data-entity-type="article">
    
<div class="ms-item_thumb">
    <a
        class="ms-item_link"
        href="/motogp/news/marquez-cant-forget-where-i-came-from-to-get-milestone-motogp-podium/10385225/"
        title="Marquez &ldquo;can&rsquo;t forget where I came from&rdquo; to get milestone MotoGP podium"
            >
        
<picture class="ms-item_picture " >
            <source 
            type="image/webp" 
            srcset="https://cdn-1.motorsport.com/images/amp/0rGR3k52/s500/marc-marquez-repsol-honda-team.webp 1x, https://cdn-1.motorsport.com/images/amp/0rGR3k52/s1000/marc-marquez-repsol-honda-team.webp 2x" 
                    />
            <source 
            type="image/jpeg" 
            srcset="https://cdn-1.motorsport.com/images/amp/0rGR3k52/s500/marc-marquez-repsol-honda-team.jpg 1x, https://cdn-1.motorsport.com/images/amp/0rGR3k52/s1000/marc-marquez-repsol-honda-team.jpg 2x" 
                    />
    
    <img 
        loading="lazy"
        width="500"
        height="333"
        class="ms-item_img ms-item_img--3_2" 
        src="https://cdn-1.motorsport.com/images/amp/0rGR3k52/s500/marc-marquez-repsol-honda-team.jpg" 
         
        alt="Marquez &ldquo;can&rsquo;t forget where I came from&rdquo; to get milestone MotoGP podium"
    />
</picture>    </a>

            <a href="/motogp/event/australian-gp-539558/539558/" class="ms-article-thumb-event" title="Australian GP">
                            <span class="ms-article-thumb-event_flag ms-flag-s34x20 ms-flag-au" title="Australia"></span>
                        <span class="ms-article-thumb-event_title" title="Australian GP">Australian GP</span>
        </a>
    
    
    
    </div>
    <div class="ms-item_info">
        <div class="ms-item_info-top">
                            <div class="ms-item_series">
                    <a class="ms-item_link" title="MotoGP" href="/motogp/">
                        
                        <span class="ms-item_series--title">MotoGP</span>
                    </a>
                                    </div>
            
            <div class="ms-item_date">
                                <span class="ms-item__icon--trending" data-count-type="trending">
                    <svg>
                        <use xlink:href="/design/dist/icons/sprite-common-14-c019888e41f576b37f02f0256e41130d.svg#hot"/>
                    </svg>
                </span>
                                                    <time class="ms-item_date-value" datetime="2022-10-16T11:16:10Z">
                        14 h                    </time>
                            </div>
        </div>

        <p class="ms-item_title">
            <a class="ms-item_link ms-item_link--text" href="/motogp/news/marquez-cant-forget-where-i-came-from-to-get-milestone-motogp-podium/10385225/" title="Marquez &ldquo;can&rsquo;t forget where I came from&rdquo; to get milestone MotoGP podium" >
                Marquez “can’t forget where I came from” to get milestone MotoGP podium            </a>
        </p>

        
            </div>
</div>                            
<div class="ms-item--art " data-entity-id="10385207" data-entity-type="article">
    
<div class="ms-item_thumb">
    <a
        class="ms-item_link"
        href="/motogp/news/rins-suzuki-deserved-motogp-australian-gp-win/10385207/"
        title="Rins: Suzuki &ldquo;deserved&rdquo; MotoGP Australian GP win"
            >
        
<picture class="ms-item_picture " >
            <source 
            type="image/webp" 
            srcset="https://cdn-1.motorsport.com/images/amp/Y99P8PxY/s500/alex-rins-team-suzuki-motogp-1.webp 1x, https://cdn-1.motorsport.com/images/amp/Y99P8PxY/s1000/alex-rins-team-suzuki-motogp-1.webp 2x" 
                    />
            <source 
            type="image/jpeg" 
            srcset="https://cdn-1.motorsport.com/images/amp/Y99P8PxY/s500/alex-rins-team-suzuki-motogp-1.jpg 1x, https://cdn-1.motorsport.com/images/amp/Y99P8PxY/s1000/alex-rins-team-suzuki-motogp-1.jpg 2x" 
                    />
    
    <img 
        loading="lazy"
        width="500"
        height="333"
        class="ms-item_img ms-item_img--3_2" 
        src="https://cdn-1.motorsport.com/images/amp/Y99P8PxY/s500/alex-rins-team-suzuki-motogp-1.jpg" 
         
        alt="Rins: Suzuki &ldquo;deserved&rdquo; MotoGP Australian GP win"
    />
</picture>    </a>

            <a href="/motogp/event/australian-gp-539558/539558/" class="ms-article-thumb-event" title="Australian GP">
                            <span class="ms-article-thumb-event_flag ms-flag-s34x20 ms-flag-au" title="Australia"></span>
                        <span class="ms-article-thumb-event_title" title="Australian GP">Australian GP</span>
        </a>
    
    
    
    </div>
    <div class="ms-item_info">
        <div class="ms-item_info-top">
                            <div class="ms-item_series">
                    <a class="ms-item_link" title="MotoGP" href="/motogp/">
                        
                        <span class="ms-item_series--title">MotoGP</span>
                    </a>
                                    </div>
            
            <div class="ms-item_date">
                                <span class="ms-item__icon--trending" data-count-type="trending">
                    <svg>
                        <use xlink:href="/design/dist/icons/sprite-common-14-c019888e41f576b37f02f0256e41130d.svg#hot"/>
                    </svg>
                </span>
                                                    <time class="ms-item_date-value" datetime="2022-10-16T09:10:48Z">
                        16 h                    </time>
                            </div>
        </div>

        <p class="ms-item_title">
            <a class="ms-item_link ms-item_link--text" href="/motogp/news/rins-suzuki-deserved-motogp-australian-gp-win/10385207/" title="Rins: Suzuki &ldquo;deserved&rdquo; MotoGP Australian GP win" >
                Rins: Suzuki “deserved” MotoGP Australian GP win            </a>
        </p>

        
            </div>
</div>                            
<div class="ms-item--art " data-entity-id="10379000" data-entity-type="article">
    
<div class="ms-item_thumb">
    <a
        class="ms-item_link"
        href="/motogp/news/the-signs-the-old-marquez-is-really-back-to-trouble-his-motogp-rivals/10379000/"
        title="The signs the old Marquez is really back to trouble his MotoGP rivals"
            >
        
<picture class="ms-item_picture " >
            <source 
            type="image/webp" 
            srcset="https://cdn-1.motorsport.com/images/amp/Yv8XOJ70/s500/marc-marquez-repsol-honda-team.webp 1x, https://cdn-1.motorsport.com/images/amp/Yv8XOJ70/s1000/marc-marquez-repsol-honda-team.webp 2x" 
                    />
            <source 
            type="image/jpeg" 
            srcset="https://cdn-1.motorsport.com/images/amp/Yv8XOJ70/s500/marc-marquez-repsol-honda-team.jpg 1x, https://cdn-1.motorsport.com/images/amp/Yv8XOJ70/s1000/marc-marquez-repsol-honda-team.jpg 2x" 
                    />
    
    <img 
        loading="lazy"
        width="500"
        height="333"
        class="ms-item_img ms-item_img--3_2" 
        src="https://cdn-1.motorsport.com/images/amp/Yv8XOJ70/s500/marc-marquez-repsol-honda-team.jpg" 
         
        alt="The signs the old Marquez is really back to trouble his MotoGP rivals"
    />
</picture>    </a>

    
    
            <span class="ms-article-prime">Plus</span>
    
    </div>
    <div class="ms-item_info">
        <div class="ms-item_info-top">
                            <div class="ms-item_series">
                    <a class="ms-item_link" title="MotoGP" href="/motogp/">
                        
                        <span class="ms-item_series--title">MotoGP</span>
                    </a>
                                    </div>
            
            <div class="ms-item_date">
                                <span class="ms-item__icon--trending" data-count-type="trending">
                    <svg>
                        <use xlink:href="/design/dist/icons/sprite-common-14-c019888e41f576b37f02f0256e41130d.svg#hot"/>
                    </svg>
                </span>
                                                    <time class="ms-item_date-value" datetime="2022-10-04T12:51:09Z">
                        12 d                    </time>
                            </div>
        </div>

        <p class="ms-item_title">
            <a class="ms-item_link ms-item_link--text" href="/motogp/news/the-signs-the-old-marquez-is-really-back-to-trouble-his-motogp-rivals/10379000/" title="The signs the old Marquez is really back to trouble his MotoGP rivals" >
                The signs the old Marquez is really back to trouble his MotoGP rivals            </a>
        </p>

        
            </div>
</div>                    </div>
    </div>
</div>

<div class="ms-item-widget ms-item-widget--more-from-author">
    <div class="ms-grid ms-grid-hor">
        <div class="ms-grid-hor-items-2-4">
            
<div class="ms-item--more-from ">
    <div class="ms-item--more-from__wrapper">
        <a class="ms-item_link ms-item_link--text" href="/driver/francesco-bagnaia/841494/">
                            
<picture class="ms-item_picture ms-item-more-from__picture" >
            <source 
            type="image/webp" 
            srcset="https://cdn-1.motorsport.com/images/mgl/2eAzPml2/s100/francesco-bagnaia-ducati-team-1.webp 1x, https://cdn-1.motorsport.com/images/mgl/2eAzPml2/s200/francesco-bagnaia-ducati-team-1.webp 2x" 
                    />
            <source 
            type="image/jpeg" 
            srcset="https://cdn-1.motorsport.com/images/mgl/2eAzPml2/s100/francesco-bagnaia-ducati-team-1.jpg 1x, https://cdn-1.motorsport.com/images/mgl/2eAzPml2/s200/francesco-bagnaia-ducati-team-1.jpg 2x" 
                    />
    
    <img 
        loading="lazy"
        width="100"
        height="100"
        class="ms-item_img ms-item_img--1_1" 
        src="https://cdn-1.motorsport.com/images/mgl/2eAzPml2/s100/francesco-bagnaia-ducati-team-1.jpg" 
         
        alt="Francesco Bagnaia"
    />
</picture>                    </a>

        <span class="ms-item-more-from__label">More</span>

        <a class="ms-item_link ms-item_link--text" href="/driver/francesco-bagnaia/841494/">
            <address class="ms-item-more-from__author">
                <span ref="author">Francesco Bagnaia</span>
            </address>
        </a>
    </div>
</div>    
                            
<div class="ms-item--art " data-entity-id="10374673" data-entity-type="article">
    
<div class="ms-item_thumb">
    <a
        class="ms-item_link"
        href="/motogp/news/the-talent-outweighing-ambition-that-will-kill-ducatis-2022-motogp-title-hopes/10374673/"
        title="The talent-outweighing ambition that will kill Ducati&rsquo;s 2022 MotoGP title hopes"
            >
        
<picture class="ms-item_picture " >
            <source 
            type="image/webp" 
            srcset="https://cdn-1.motorsport.com/images/amp/6l9Bqak0/s500/francesco-bagnaia-ducati-team-.webp 1x, https://cdn-1.motorsport.com/images/amp/6l9Bqak0/s1000/francesco-bagnaia-ducati-team-.webp 2x" 
                    />
            <source 
            type="image/jpeg" 
            srcset="https://cdn-1.motorsport.com/images/amp/6l9Bqak0/s500/francesco-bagnaia-ducati-team-.jpg 1x, https://cdn-1.motorsport.com/images/amp/6l9Bqak0/s1000/francesco-bagnaia-ducati-team-.jpg 2x" 
                    />
    
    <img 
        loading="lazy"
        width="500"
        height="333"
        class="ms-item_img ms-item_img--3_2" 
        src="https://cdn-1.motorsport.com/images/amp/6l9Bqak0/s500/francesco-bagnaia-ducati-team-.jpg" 
         
        alt="The talent-outweighing ambition that will kill Ducati&rsquo;s 2022 MotoGP title hopes"
    />
</picture>    </a>

            <a href="/motogp/event/japanese-gp-539556/539556/" class="ms-article-thumb-event" title="Japanese GP">
                            <span class="ms-article-thumb-event_flag ms-flag-s34x20 ms-flag-jp" title="Japan"></span>
                        <span class="ms-article-thumb-event_title" title="Japanese GP">Japanese GP</span>
        </a>
    
    
            <span class="ms-article-prime">Plus</span>
    
    </div>
    <div class="ms-item_info">
        <div class="ms-item_info-top">
                            <div class="ms-item_series">
                    <a class="ms-item_link" title="MotoGP" href="/motogp/">
                        
                        <span class="ms-item_series--title">MotoGP</span>
                    </a>
                                    </div>
            
            <div class="ms-item_date">
                                <span class="ms-item__icon--trending" data-count-type="trending">
                    <svg>
                        <use xlink:href="/design/dist/icons/sprite-common-14-c019888e41f576b37f02f0256e41130d.svg#hot"/>
                    </svg>
                </span>
                                                    <time class="ms-item_date-value" datetime="2022-09-26T14:42:56Z">
                        20 d                    </time>
                            </div>
        </div>

        <p class="ms-item_title">
            <a class="ms-item_link ms-item_link--text" href="/motogp/news/the-talent-outweighing-ambition-that-will-kill-ducatis-2022-motogp-title-hopes/10374673/" title="The talent-outweighing ambition that will kill Ducati&rsquo;s 2022 MotoGP title hopes" >
                The talent-outweighing ambition that will kill Ducati’s 2022 MotoGP title hopes            </a>
        </p>

        
            </div>
</div>                            
<div class="ms-item--art " data-entity-id="10372896" data-entity-type="article">
    
<div class="ms-item_thumb">
    <a
        class="ms-item_link"
        href="/motogp/news/why-its-time-to-embrace-motogps-friendly-2022-title-battle/10372896/"
        title="Why it&#039;s time to embrace MotoGP&#039;s friendly 2022 title battle"
            >
        
<picture class="ms-item_picture " >
            <source 
            type="image/webp" 
            srcset="https://cdn-1.motorsport.com/images/amp/0ZRJoRN0/s500/francesco-bagnaia-ducati-team-.webp 1x, https://cdn-1.motorsport.com/images/amp/0ZRJoRN0/s1000/francesco-bagnaia-ducati-team-.webp 2x" 
                    />
            <source 
            type="image/jpeg" 
            srcset="https://cdn-1.motorsport.com/images/amp/0ZRJoRN0/s500/francesco-bagnaia-ducati-team-.jpg 1x, https://cdn-1.motorsport.com/images/amp/0ZRJoRN0/s1000/francesco-bagnaia-ducati-team-.jpg 2x" 
                    />
    
    <img 
        loading="lazy"
        width="500"
        height="333"
        class="ms-item_img ms-item_img--3_2" 
        src="https://cdn-1.motorsport.com/images/amp/0ZRJoRN0/s500/francesco-bagnaia-ducati-team-.jpg" 
         
        alt="Why it&#039;s time to embrace MotoGP&#039;s friendly 2022 title battle"
    />
</picture>    </a>

            <a href="/motogp/event/japanese-gp-539556/539556/" class="ms-article-thumb-event" title="Japanese GP">
                            <span class="ms-article-thumb-event_flag ms-flag-s34x20 ms-flag-jp" title="Japan"></span>
                        <span class="ms-article-thumb-event_title" title="Japanese GP">Japanese GP</span>
        </a>
    
    
    
    </div>
    <div class="ms-item_info">
        <div class="ms-item_info-top">
                            <div class="ms-item_series">
                    <a class="ms-item_link" title="MotoGP" href="/motogp/">
                        
                        <span class="ms-item_series--title">MotoGP</span>
                    </a>
                                    </div>
            
            <div class="ms-item_date">
                                <span class="ms-item__icon--trending" data-count-type="trending">
                    <svg>
                        <use xlink:href="/design/dist/icons/sprite-common-14-c019888e41f576b37f02f0256e41130d.svg#hot"/>
                    </svg>
                </span>
                                                    <time class="ms-item_date-value" datetime="2022-09-22T13:11:45Z">
                        24 d                    </time>
                            </div>
        </div>

        <p class="ms-item_title">
            <a class="ms-item_link ms-item_link--text" href="/motogp/news/why-its-time-to-embrace-motogps-friendly-2022-title-battle/10372896/" title="Why it&#039;s time to embrace MotoGP&#039;s friendly 2022 title battle" >
                Why it's time to embrace MotoGP's friendly 2022 title battle            </a>
        </p>

        
            </div>
</div>                            
<div class="ms-item--art " data-entity-id="10371482" data-entity-type="article">
    
<div class="ms-item_thumb">
    <a
        class="ms-item_link"
        href="/motogp/news/the-unique-advantage-ducati-must-now-use-to-win-the-2022-motogp-title/10371482/"
        title="The unique advantage Ducati must now use to win the 2022 MotoGP title"
            >
        
<picture class="ms-item_picture " >
            <source 
            type="image/webp" 
            srcset="https://cdn-1.motorsport.com/images/amp/6xEODRm0/s500/francesco-bagnaia-ducati-team-.webp 1x, https://cdn-1.motorsport.com/images/amp/6xEODRm0/s1000/francesco-bagnaia-ducati-team-.webp 2x" 
                    />
            <source 
            type="image/jpeg" 
            srcset="https://cdn-1.motorsport.com/images/amp/6xEODRm0/s500/francesco-bagnaia-ducati-team-.jpg 1x, https://cdn-1.motorsport.com/images/amp/6xEODRm0/s1000/francesco-bagnaia-ducati-team-.jpg 2x" 
                    />
    
    <img 
        loading="lazy"
        width="500"
        height="333"
        class="ms-item_img ms-item_img--3_2" 
        src="https://cdn-1.motorsport.com/images/amp/6xEODRm0/s500/francesco-bagnaia-ducati-team-.jpg" 
         
        alt="The unique advantage Ducati must now use to win the 2022 MotoGP title"
    />
</picture>    </a>

            <a href="/motogp/event/aragon-gp-539555/539555/" class="ms-article-thumb-event" title="Aragon GP">
                            <span class="ms-article-thumb-event_flag ms-flag-s34x20 ms-flag-es" title="Spain"></span>
                        <span class="ms-article-thumb-event_title" title="Aragon GP">Aragon GP</span>
        </a>
    
    
            <span class="ms-article-prime">Plus</span>
    
    </div>
    <div class="ms-item_info">
        <div class="ms-item_info-top">
                            <div class="ms-item_series">
                    <a class="ms-item_link" title="MotoGP" href="/motogp/">
                        
                        <span class="ms-item_series--title">MotoGP</span>
                    </a>
                                    </div>
            
            <div class="ms-item_date">
                                <span class="ms-item__icon--trending" data-count-type="trending">
                    <svg>
                        <use xlink:href="/design/dist/icons/sprite-common-14-c019888e41f576b37f02f0256e41130d.svg#hot"/>
                    </svg>
                </span>
                                                    <time class="ms-item_date-value" datetime="2022-09-19T12:16:50Z">
                        27 d                    </time>
                            </div>
        </div>

        <p class="ms-item_title">
            <a class="ms-item_link ms-item_link--text" href="/motogp/news/the-unique-advantage-ducati-must-now-use-to-win-the-2022-motogp-title/10371482/" title="The unique advantage Ducati must now use to win the 2022 MotoGP title" >
                The unique advantage Ducati must now use to win the 2022 MotoGP title            </a>
        </p>

        
            </div>
</div>                    </div>
    </div>
</div>

<div class="ms-item-widget ms-item-widget--more-from-author">
    <div class="ms-grid ms-grid-hor">
        <div class="ms-grid-hor-items-2-4">
            
<div class="ms-item--more-from ">
    <div class="ms-item--more-from__wrapper">
        <a class="ms-item_link ms-item_link--text" href="/team/ducati-team/36509/">
                            
<picture class="ms-item_picture ms-item-more-from__picture" >
            <source 
            type="image/webp" 
            srcset="https://cdn-1.motorsport.com/images/mgl/6VRn1Zn6/s100/jack-miller-ducati-team-1.webp 1x, https://cdn-1.motorsport.com/images/mgl/6VRn1Zn6/s200/jack-miller-ducati-team-1.webp 2x" 
                    />
            <source 
            type="image/jpeg" 
            srcset="https://cdn-1.motorsport.com/images/mgl/6VRn1Zn6/s100/jack-miller-ducati-team-1.jpg 1x, https://cdn-1.motorsport.com/images/mgl/6VRn1Zn6/s200/jack-miller-ducati-team-1.jpg 2x" 
                    />
    
    <img 
        loading="lazy"
        width="100"
        height="100"
        class="ms-item_img ms-item_img--1_1" 
        src="https://cdn-1.motorsport.com/images/mgl/6VRn1Zn6/s100/jack-miller-ducati-team-1.jpg" 
         
        alt="Ducati Team"
    />
</picture>                    </a>

        <span class="ms-item-more-from__label">More</span>

        <a class="ms-item_link ms-item_link--text" href="/team/ducati-team/36509/">
            <address class="ms-item-more-from__author">
                <span ref="author">Ducati Team</span>
            </address>
        </a>
    </div>
</div>    
                            
<div class="ms-item--art " data-entity-id="10364111" data-entity-type="article">
    
<div class="ms-item_thumb">
    <a
        class="ms-item_link"
        href="/motogp/news/not-focusing-on-motogp-title-key-to-bagnaias-recent-surge/10364111/"
        title="Bagnaia explains &quot;key&quot; to his recent MotoGP title surge"
            >
        
<picture class="ms-item_picture " >
            <source 
            type="image/webp" 
            srcset="https://cdn-1.motorsport.com/images/amp/6D1P5AG0/s500/motogp-san-marino-gp-2022-race-2.webp 1x, https://cdn-1.motorsport.com/images/amp/6D1P5AG0/s1000/motogp-san-marino-gp-2022-race-2.webp 2x" 
                    />
            <source 
            type="image/jpeg" 
            srcset="https://cdn-1.motorsport.com/images/amp/6D1P5AG0/s500/motogp-san-marino-gp-2022-race-2.jpg 1x, https://cdn-1.motorsport.com/images/amp/6D1P5AG0/s1000/motogp-san-marino-gp-2022-race-2.jpg 2x" 
                    />
    
    <img 
        loading="lazy"
        width="500"
        height="333"
        class="ms-item_img ms-item_img--3_2" 
        src="https://cdn-1.motorsport.com/images/amp/6D1P5AG0/s500/motogp-san-marino-gp-2022-race-2.jpg" 
         
        alt="Bagnaia explains &quot;key&quot; to his recent MotoGP title surge"
    />
</picture>    </a>

            <a href="/motogp/event/san-marino-gp-539554/539554/" class="ms-article-thumb-event" title="San Marino GP">
                            <span class="ms-article-thumb-event_flag ms-flag-s34x20 ms-flag-sm" title="San Marino"></span>
                        <span class="ms-article-thumb-event_title" title="San Marino GP">San Marino GP</span>
        </a>
    
    
    
    </div>
    <div class="ms-item_info">
        <div class="ms-item_info-top">
                            <div class="ms-item_series">
                    <a class="ms-item_link" title="MotoGP" href="/motogp/">
                        
                        <span class="ms-item_series--title">MotoGP</span>
                    </a>
                                    </div>
            
            <div class="ms-item_date">
                                <span class="ms-item__icon--trending" data-count-type="trending">
                    <svg>
                        <use xlink:href="/design/dist/icons/sprite-common-14-c019888e41f576b37f02f0256e41130d.svg#hot"/>
                    </svg>
                </span>
                                                    <time class="ms-item_date-value" datetime="2022-09-05T12:41:24Z">
                        1 m                    </time>
                            </div>
        </div>

        <p class="ms-item_title">
            <a class="ms-item_link ms-item_link--text" href="/motogp/news/not-focusing-on-motogp-title-key-to-bagnaias-recent-surge/10364111/" title="Bagnaia explains &quot;key&quot; to his recent MotoGP title surge" >
                Bagnaia explains "key" to his recent MotoGP title surge            </a>
        </p>

        
            </div>
</div>                            
<div class="ms-item--art " data-entity-id="10363005" data-entity-type="article">
    
<div class="ms-item_thumb">
    <a
        class="ms-item_link"
        href="/motogp/news/bagnaia-doesnt-want-to-think-about-motogp-title-despite-rival-woes-at-misano/10363005/"
        title="Bagnaia &#039;doesn&#039;t want to think&#039; about MotoGP title despite rival woes at Misano"
            >
        
<picture class="ms-item_picture " >
            <source 
            type="image/webp" 
            srcset="https://cdn-1.motorsport.com/images/amp/6D1P8JD0/s500/francesco-bagnaia-ducati-team-.webp 1x, https://cdn-1.motorsport.com/images/amp/6D1P8JD0/s1000/francesco-bagnaia-ducati-team-.webp 2x" 
                    />
            <source 
            type="image/jpeg" 
            srcset="https://cdn-1.motorsport.com/images/amp/6D1P8JD0/s500/francesco-bagnaia-ducati-team-.jpg 1x, https://cdn-1.motorsport.com/images/amp/6D1P8JD0/s1000/francesco-bagnaia-ducati-team-.jpg 2x" 
                    />
    
    <img 
        loading="lazy"
        width="500"
        height="333"
        class="ms-item_img ms-item_img--3_2" 
        src="https://cdn-1.motorsport.com/images/amp/6D1P8JD0/s500/francesco-bagnaia-ducati-team-.jpg" 
         
        alt="Bagnaia &#039;doesn&#039;t want to think&#039; about MotoGP title despite rival woes at Misano"
    />
</picture>    </a>

            <a href="/motogp/event/san-marino-gp-539554/539554/" class="ms-article-thumb-event" title="San Marino GP">
                            <span class="ms-article-thumb-event_flag ms-flag-s34x20 ms-flag-sm" title="San Marino"></span>
                        <span class="ms-article-thumb-event_title" title="San Marino GP">San Marino GP</span>
        </a>
    
    
    
    </div>
    <div class="ms-item_info">
        <div class="ms-item_info-top">
                            <div class="ms-item_series">
                    <a class="ms-item_link" title="MotoGP" href="/motogp/">
                        
                        <span class="ms-item_series--title">MotoGP</span>
                    </a>
                                    </div>
            
            <div class="ms-item_date">
                                <span class="ms-item__icon--trending" data-count-type="trending">
                    <svg>
                        <use xlink:href="/design/dist/icons/sprite-common-14-c019888e41f576b37f02f0256e41130d.svg#hot"/>
                    </svg>
                </span>
                                                    <time class="ms-item_date-value" datetime="2022-09-03T16:30:56Z">
                        1 m                    </time>
                            </div>
        </div>

        <p class="ms-item_title">
            <a class="ms-item_link ms-item_link--text" href="/motogp/news/bagnaia-doesnt-want-to-think-about-motogp-title-despite-rival-woes-at-misano/10363005/" title="Bagnaia &#039;doesn&#039;t want to think&#039; about MotoGP title despite rival woes at Misano" >
                Bagnaia 'doesn't want to think' about MotoGP title despite rival woes at Misano            </a>
        </p>

        
            </div>
</div>                            
<div class="ms-item--art " data-entity-id="10305362" data-entity-type="article">
    
<div class="ms-item_thumb">
    <a
        class="ms-item_link"
        href="/motogp/news/why-ducati-holds-all-the-power-in-its-motogp-rider-dilemma/10305362/"
        title="Why Ducati holds all the power in its MotoGP rider dilemma"
            >
        
<picture class="ms-item_picture " >
            <source 
            type="image/webp" 
            srcset="https://cdn-1.motorsport.com/images/amp/0ZRxpMM0/s500/enea-bastianini-gresini-racing.webp 1x, https://cdn-1.motorsport.com/images/amp/0ZRxpMM0/s1000/enea-bastianini-gresini-racing.webp 2x" 
                    />
            <source 
            type="image/jpeg" 
            srcset="https://cdn-1.motorsport.com/images/amp/0ZRxpMM0/s500/enea-bastianini-gresini-racing.jpg 1x, https://cdn-1.motorsport.com/images/amp/0ZRxpMM0/s1000/enea-bastianini-gresini-racing.jpg 2x" 
                    />
    
    <img 
        loading="lazy"
        width="500"
        height="333"
        class="ms-item_img ms-item_img--3_2" 
        src="https://cdn-1.motorsport.com/images/amp/0ZRxpMM0/s500/enea-bastianini-gresini-racing.jpg" 
         
        alt="Why Ducati holds all the power in its MotoGP rider dilemma"
    />
</picture>    </a>

            <a href="/motogp/event/french-gp-539546/539546/" class="ms-article-thumb-event" title="French GP">
                            <span class="ms-article-thumb-event_flag ms-flag-s34x20 ms-flag-fr" title="France"></span>
                        <span class="ms-article-thumb-event_title" title="French GP">French GP</span>
        </a>
    
    
            <span class="ms-article-prime">Plus</span>
    
    </div>
    <div class="ms-item_info">
        <div class="ms-item_info-top">
                            <div class="ms-item_series">
                    <a class="ms-item_link" title="MotoGP" href="/motogp/">
                        
                        <span class="ms-item_series--title">MotoGP</span>
                    </a>
                                    </div>
            
            <div class="ms-item_date">
                                <span class="ms-item__icon--trending" data-count-type="trending">
                    <svg>
                        <use xlink:href="/design/dist/icons/sprite-common-14-c019888e41f576b37f02f0256e41130d.svg#hot"/>
                    </svg>
                </span>
                                                    <time class="ms-item_date-value" datetime="2022-05-16T11:50:30Z">
                        5 m                    </time>
                            </div>
        </div>

        <p class="ms-item_title">
            <a class="ms-item_link ms-item_link--text" href="/motogp/news/why-ducati-holds-all-the-power-in-its-motogp-rider-dilemma/10305362/" title="Why Ducati holds all the power in its MotoGP rider dilemma" >
                Why Ducati holds all the power in its MotoGP rider dilemma            </a>
        </p>

        
            </div>
</div>                    </div>
    </div>
</div>
<div  class="ms-item-widget ms-item-widget--trending-period ms-item-widget--plain embeded ms-item-widget--more-title-news">

            <div class="ms-item-widget_header">
    <div class="ms-item-widget_header-start">
                                            <div class="ms-item-widget_icon-wrapper">
                    <svg class="ms-item-widget_icon">
                        <use xlink:href="/design/dist/icons/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#news"/>
                    </svg>
                </div>
                                                            <h2 class="ms-item-widget_title">Latest news</h2>
                        </div>
    <div class="ms-item-widget_header-end ms-item-widget_header-end--none">
                    </div>
</div>        
            <div class="ms-grid ms-grid-vert">
    <div class="ms-grid-vert-drivers-1-2">

                
            
            
<div class="ms-item--art " data-entity-id="10385256" data-entity-type="article">
    
<div class="ms-item_thumb">
    <a
        class="ms-item_link"
        href="/motogp/news/bagnaia-wont-think-about-motogp-title-match-point-in-malaysia/10385256/"
        title="Bagnaia &ldquo;won&rsquo;t think about&rdquo; MotoGP title match point in Malaysia"
            >
        
<picture class="ms-item_picture " >
            <source 
            type="image/webp" 
            srcset="https://cdn-1.motorsport.com/images/amp/2y3bq3e6/s500/motogp-australian-gp-2022-fran-2.webp 1x, https://cdn-1.motorsport.com/images/amp/2y3bq3e6/s1000/motogp-australian-gp-2022-fran-2.webp 2x" 
                    />
            <source 
            type="image/jpeg" 
            srcset="https://cdn-1.motorsport.com/images/amp/2y3bq3e6/s500/motogp-australian-gp-2022-fran-2.jpg 1x, https://cdn-1.motorsport.com/images/amp/2y3bq3e6/s1000/motogp-australian-gp-2022-fran-2.jpg 2x" 
                    />
    
    <img 
        loading="lazy"
        width="500"
        height="333"
        class="ms-item_img ms-item_img--3_2" 
        src="https://cdn-1.motorsport.com/images/amp/2y3bq3e6/s500/motogp-australian-gp-2022-fran-2.jpg" 
         
        alt="Bagnaia &ldquo;won&rsquo;t think about&rdquo; MotoGP title match point in Malaysia"
    />
</picture>    </a>

    
    
    
    </div>
    <div class="ms-item_info">
        <div class="ms-item_info-top">
                            <div class="ms-item_series">
                    <a class="ms-item_link" title="MotoGP" href="/motogp/">
                                                    <span class="ms-item_series--ultra-short">MotoGP</span>
                        
                        <span class="ms-item_series--title">MotoGP</span>
                    </a>
                                    </div>
            
            <div class="ms-item_date">
                                <span class="ms-item__icon--trending" data-count-type="trending">
                    <svg>
                        <use xlink:href="/design/dist/icons/sprite-common-14-c019888e41f576b37f02f0256e41130d.svg#hot"/>
                    </svg>
                </span>
                                                    <time class="ms-item_date-value" datetime="2022-10-16T15:42:14Z">
                        9 h                    </time>
                            </div>
        </div>

        <p class="ms-item_title">
            <a class="ms-item_link ms-item_link--text" href="/motogp/news/bagnaia-wont-think-about-motogp-title-match-point-in-malaysia/10385256/" title="Bagnaia &ldquo;won&rsquo;t think about&rdquo; MotoGP title match point in Malaysia" >
                Bagnaia “won’t think about” MotoGP title match point in Malaysia            </a>
        </p>

                    <div class="ms-item_subheader-wrapper">
                <p class="ms-item_subheader">Ducati’s Francesco Bagnaia says he “won’t think about” the fact he can win the 2022 MotoGP title next week in Malaysia following his Australian Grand Prix podium.</p>
            </div>
        
            </div>
</div>                
            
            
<div class="ms-item--art " data-entity-id="10385346" data-entity-type="article">
    
<div class="ms-item_thumb">
    <a
        class="ms-item_link"
        href="/BGT/news/loggie-seals-british-gt3-title-despite-spin/10385346/"
        title="Loggie seals British GT3 title despite spin"
            >
        
<picture class="ms-item_picture " >
            <source 
            type="image/webp" 
            srcset="https://cdn-3.motorsport.com/images/amp/24v4rk56/s500/british-gt-2022-l3-16-smp-8464-2.webp 1x, https://cdn-3.motorsport.com/images/amp/24v4rk56/s1000/british-gt-2022-l3-16-smp-8464-2.webp 2x" 
                    />
            <source 
            type="image/jpeg" 
            srcset="https://cdn-3.motorsport.com/images/amp/24v4rk56/s500/british-gt-2022-l3-16-smp-8464-2.jpg 1x, https://cdn-3.motorsport.com/images/amp/24v4rk56/s1000/british-gt-2022-l3-16-smp-8464-2.jpg 2x" 
                    />
    
    <img 
        loading="lazy"
        width="500"
        height="333"
        class="ms-item_img ms-item_img--3_2" 
        src="https://cdn-3.motorsport.com/images/amp/24v4rk56/s500/british-gt-2022-l3-16-smp-8464-2.jpg" 
         
        alt="Loggie seals British GT3 title despite spin"
    />
</picture>    </a>

    
    
    
    </div>
    <div class="ms-item_info">
        <div class="ms-item_info-top">
                            <div class="ms-item_series">
                    <a class="ms-item_link" title="British GT" href="/BGT/">
                                                    <span class="ms-item_series--ultra-short">British GT</span>
                        
                        <span class="ms-item_series--title">British GT</span>
                    </a>
                                    </div>
            
            <div class="ms-item_date">
                                <span class="ms-item__icon--trending" data-count-type="trending">
                    <svg>
                        <use xlink:href="/design/dist/icons/sprite-common-14-c019888e41f576b37f02f0256e41130d.svg#hot"/>
                    </svg>
                </span>
                                                    <time class="ms-item_date-value" datetime="2022-10-16T14:46:49Z">
                        10 h                    </time>
                            </div>
        </div>

        <p class="ms-item_title">
            <a class="ms-item_link ms-item_link--text" href="/BGT/news/loggie-seals-british-gt3-title-despite-spin/10385346/" title="Loggie seals British GT3 title despite spin" >
                Loggie seals British GT3 title despite spin            </a>
        </p>

                    <div class="ms-item_subheader-wrapper">
                <p class="ms-item_subheader">Ian Loggie has claimed the 2022 British GT3 title after finishing second in the final race of the season at Donington Park despite a spin. </p>
            </div>
        
            </div>
</div>                
            
            
<div class="ms-item--art " data-entity-id="10385215" data-entity-type="article">
    
<div class="ms-item_thumb">
    <a
        class="ms-item_link"
        href="/f1/news/steiner-f1-now-a-tough-crowd-with-so-many-competitive-teams/10385215/"
        title="Steiner: F1 now a &ldquo;tough crowd&rdquo; with so many competitive teams"
            >
        
<picture class="ms-item_picture " >
            <source 
            type="image/webp" 
            srcset="https://cdn-5.motorsport.com/images/amp/6xEOmxm0/s500/mick-schumacher-haas-vf-22-kev.webp 1x, https://cdn-5.motorsport.com/images/amp/6xEOmxm0/s1000/mick-schumacher-haas-vf-22-kev.webp 2x" 
                    />
            <source 
            type="image/jpeg" 
            srcset="https://cdn-5.motorsport.com/images/amp/6xEOmxm0/s500/mick-schumacher-haas-vf-22-kev.jpg 1x, https://cdn-5.motorsport.com/images/amp/6xEOmxm0/s1000/mick-schumacher-haas-vf-22-kev.jpg 2x" 
                    />
    
    <img 
        loading="lazy"
        width="500"
        height="333"
        class="ms-item_img ms-item_img--3_2" 
        src="https://cdn-5.motorsport.com/images/amp/6xEOmxm0/s500/mick-schumacher-haas-vf-22-kev.jpg" 
         
        alt="Steiner: F1 now a &ldquo;tough crowd&rdquo; with so many competitive teams"
    />
</picture>    </a>

    
    
    
    </div>
    <div class="ms-item_info">
        <div class="ms-item_info-top">
                            <div class="ms-item_series">
                    <a class="ms-item_link" title="Formula 1" href="/f1/">
                                                    <span class="ms-item_series--ultra-short">Formula 1</span>
                        
                        <span class="ms-item_series--title">Formula 1</span>
                    </a>
                                    </div>
            
            <div class="ms-item_date">
                                <span class="ms-item__icon--trending" data-count-type="trending">
                    <svg>
                        <use xlink:href="/design/dist/icons/sprite-common-14-c019888e41f576b37f02f0256e41130d.svg#hot"/>
                    </svg>
                </span>
                                                    <time class="ms-item_date-value" datetime="2022-10-16T13:49:17Z">
                        11 h                    </time>
                            </div>
        </div>

        <p class="ms-item_title">
            <a class="ms-item_link ms-item_link--text" href="/f1/news/steiner-f1-now-a-tough-crowd-with-so-many-competitive-teams/10385215/" title="Steiner: F1 now a &ldquo;tough crowd&rdquo; with so many competitive teams" >
                Steiner: F1 now a “tough crowd” with so many competitive teams            </a>
        </p>

                    <div class="ms-item_subheader-wrapper">
                <p class="ms-item_subheader">Haas boss Gunther Steiner says Formula 1 is now a “tough crowd” with so many teams fighting for the outer reaches of the top 10 and a close battle for sixth in the championship.</p>
            </div>
        
            </div>
</div>                
            
            
<div class="ms-item--art " data-entity-id="10385296" data-entity-type="article">
    
<div class="ms-item_thumb">
    <a
        class="ms-item_link"
        href="/national/news/browning-bags-2022-gb3-title-as-taylor-secures-gb4-crown/10385296/"
        title="Browning bags 2022 GB3 title as Taylor secures GB4 crown"
            >
        
<picture class="ms-item_picture " >
            <source 
            type="image/webp" 
            srcset="https://cdn-2.motorsport.com/images/amp/6AEP1R96/s500/browning2-1.webp 1x, https://cdn-2.motorsport.com/images/amp/6AEP1R96/s1000/browning2-1.webp 2x" 
                    />
            <source 
            type="image/jpeg" 
            srcset="https://cdn-2.motorsport.com/images/amp/6AEP1R96/s500/browning2-1.jpg 1x, https://cdn-2.motorsport.com/images/amp/6AEP1R96/s1000/browning2-1.jpg 2x" 
                    />
    
    <img 
        loading="lazy"
        width="500"
        height="333"
        class="ms-item_img ms-item_img--3_2" 
        src="https://cdn-2.motorsport.com/images/amp/6AEP1R96/s500/browning2-1.jpg" 
         
        alt="Browning bags 2022 GB3 title as Taylor secures GB4 crown"
    />
</picture>    </a>

    
    
    
    </div>
    <div class="ms-item_info">
        <div class="ms-item_info-top">
                            <div class="ms-item_series">
                    <a class="ms-item_link" title="National" href="/national/">
                                                    <span class="ms-item_series--ultra-short">National</span>
                        
                        <span class="ms-item_series--title">National</span>
                    </a>
                                    </div>
            
            <div class="ms-item_date">
                                <span class="ms-item__icon--trending" data-count-type="trending">
                    <svg>
                        <use xlink:href="/design/dist/icons/sprite-common-14-c019888e41f576b37f02f0256e41130d.svg#hot"/>
                    </svg>
                </span>
                                                    <time class="ms-item_date-value" datetime="2022-10-16T12:02:05Z">
                        13 h                    </time>
                            </div>
        </div>

        <p class="ms-item_title">
            <a class="ms-item_link ms-item_link--text" href="/national/news/browning-bags-2022-gb3-title-as-taylor-secures-gb4-crown/10385296/" title="Browning bags 2022 GB3 title as Taylor secures GB4 crown" >
                Browning bags 2022 GB3 title as Taylor secures GB4 crown            </a>
        </p>

                    <div class="ms-item_subheader-wrapper">
                <p class="ms-item_subheader">Hitech GP’s Luke Browning has provisionally claimed the 2022 GB3 Championship after finishing second in a thrilling damp to dry race at Donington Park. </p>
            </div>
        
            </div>
</div>            
            </div>
    </div>    </div>    </div>

            
        <div  style="order: 0" class="ms-item-widget ms-item-widget--prime-content ">

            <div class="ms-item-widget_header">
    <div class="ms-item-widget_header-start">
                                        <a href="/plus/" class="ms-item-widget_header-link ms-item-widget_header-link--icon">
                            <div class="ms-item-widget_icon-wrapper">
                    <svg class="ms-item-widget_icon">
                        <use xlink:href="/design/dist/icons/sprite-common-9-d6243423fcbb586bf89239627d1430b8.svg#plus"/>
                    </svg>
                </div>
                        </a>
                                                        <a href="/plus/" class="ms-item-widget_header-link ms-item-widget_header-link--title">
                                <h2 class="ms-item-widget_title">Autosport Plus</h2>
                            </a>
                        </div>
    <div class="ms-item-widget_header-end ms-item-widget_header-end--blue">
                    <span class="ms-item-widget_delimiter"></span>
                                            <a href="/plus/" class="ms-item-widget_more" >
                    <span class="ms-item-widget_more-title">Subscribe to PLUS</span>
                    <svg class="ms-item-widget_more-icon">
                        <use xlink:href="/design/dist/icons/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#chevron_uk"/>
                    </svg>
                </a>
                        </div>
</div>        
            <div class="ms-item-widget_items ms-grid ms-layout--hor-vert ms-layout--hor-vert--no-mobile">
    
                
            
            
<div class="ms-item--art ms-item--vertical " data-entity-id="10379000" data-entity-type="article">
    <div class="ms-item_thumb">
        <a class="ms-item_link" title="The signs the old Marquez is really back to trouble his MotoGP rivals" href="/motogp/news/the-signs-the-old-marquez-is-really-back-to-trouble-his-motogp-rivals/10379000/" >
            
<picture class="ms-item_picture " >
            <source 
            type="image/webp" 
            srcset="https://cdn-1.motorsport.com/images/amp/Yv8XOJ70/s300/marc-marquez-repsol-honda-team.webp 1x, https://cdn-1.motorsport.com/images/amp/Yv8XOJ70/s600/marc-marquez-repsol-honda-team.webp 2x" 
                    />
            <source 
            type="image/jpeg" 
            srcset="https://cdn-1.motorsport.com/images/amp/Yv8XOJ70/s300/marc-marquez-repsol-honda-team.jpg 1x, https://cdn-1.motorsport.com/images/amp/Yv8XOJ70/s600/marc-marquez-repsol-honda-team.jpg 2x" 
                    />
    
    <img 
        loading="lazy"
        width="300"
        height="200"
        class="ms-item_img ms-item_img--3_2" 
        src="https://cdn-1.motorsport.com/images/amp/Yv8XOJ70/s300/marc-marquez-repsol-honda-team.jpg" 
         
        alt="The signs the old Marquez is really back to trouble his MotoGP rivals"
    />
</picture>        </a>

                    <span class="ms-article-prime">Plus</span>
            </div>

    <div class="ms-item_info">
        <p class="ms-item_title">
            <a class="ms-item_link ms-item_link--text" title="The signs the old Marquez is really back to trouble his MotoGP rivals" href="/motogp/news/the-signs-the-old-marquez-is-really-back-to-trouble-his-motogp-rivals/10379000/" >
                The signs the old Marquez is really back to trouble his MotoGP rivals            </a>
        </p>

                    <div class="ms-item_author">
                <a 
                    rel="author" 
                    class="ms-item_link" 
                    href="/info/about-us/motorsport/238175/" 
                    title="Lewis Duncan">
                    By Lewis Duncan                </a>
            </div>
        
                    <div class="ms-item_subheader-wrapper">
                <p class="ms-item_subheader">OPINION: Marc Marquez has completed the first three races of his MotoGP comeback from a fourth major operation on his right arm and has already achieved more points than Honda scored in his absence. While there is still some way to go before he is ready to win races, there have been plenty of signs to suggest that the old Marquez really is back</p>
            </div>
        
        <div class="ms-item_series">
                            <a class="ms-item_link" title="MotoGP" href="/motogp/">
                    MotoGP                </a>
            
                                        <div class="ms-item_date">
                    <span class="ms-item_date-value">
                        Oct 4, 2022                    </span>
                </div>
                    </div>
    </div>
</div>                
            
            
<div class="ms-item--art ms-item--vertical " data-entity-id="10374673" data-entity-type="article">
    <div class="ms-item_thumb">
        <a class="ms-item_link" title="The talent-outweighing ambition that will kill Ducati&rsquo;s 2022 MotoGP title hopes" href="/motogp/news/the-talent-outweighing-ambition-that-will-kill-ducatis-2022-motogp-title-hopes/10374673/" >
            
<picture class="ms-item_picture " >
            <source 
            type="image/webp" 
            srcset="https://cdn-1.motorsport.com/images/amp/6l9Bqak0/s300/francesco-bagnaia-ducati-team-.webp 1x, https://cdn-1.motorsport.com/images/amp/6l9Bqak0/s600/francesco-bagnaia-ducati-team-.webp 2x" 
                    />
            <source 
            type="image/jpeg" 
            srcset="https://cdn-1.motorsport.com/images/amp/6l9Bqak0/s300/francesco-bagnaia-ducati-team-.jpg 1x, https://cdn-1.motorsport.com/images/amp/6l9Bqak0/s600/francesco-bagnaia-ducati-team-.jpg 2x" 
                    />
    
    <img 
        loading="lazy"
        width="300"
        height="200"
        class="ms-item_img ms-item_img--3_2" 
        src="https://cdn-1.motorsport.com/images/amp/6l9Bqak0/s300/francesco-bagnaia-ducati-team-.jpg" 
         
        alt="The talent-outweighing ambition that will kill Ducati&rsquo;s 2022 MotoGP title hopes"
    />
</picture>        </a>

                    <span class="ms-article-prime">Plus</span>
            </div>

    <div class="ms-item_info">
        <p class="ms-item_title">
            <a class="ms-item_link ms-item_link--text" title="The talent-outweighing ambition that will kill Ducati&rsquo;s 2022 MotoGP title hopes" href="/motogp/news/the-talent-outweighing-ambition-that-will-kill-ducatis-2022-motogp-title-hopes/10374673/" >
                The talent-outweighing ambition that will kill Ducati’s 2022 MotoGP title hopes            </a>
        </p>

                    <div class="ms-item_author">
                <a 
                    rel="author" 
                    class="ms-item_link" 
                    href="/info/about-us/motorsport/238175/" 
                    title="Lewis Duncan">
                    By Lewis Duncan                </a>
            </div>
        
                    <div class="ms-item_subheader-wrapper">
                <p class="ms-item_subheader">OPINION: For the fourth time in 2022, Francesco Bagnaia has made a costly error while battling other riders. Crashing while chasing one point at the Japanese Grand Prix has lost him eight to a struggling Fabio Quartararo. With just four rounds remaining and a history of errors in high-pressure situations, Bagnaia and Ducati need a serious rethink to stop its best opportunity of a title in 15 years slipping away</p>
            </div>
        
        <div class="ms-item_series">
                            <a class="ms-item_link" title="MotoGP" href="/motogp/">
                    MotoGP                </a>
            
                                        <div class="ms-item_date">
                    <span class="ms-item_date-value">
                        Sep 26, 2022                    </span>
                </div>
                    </div>
    </div>
</div>                
            
            
<div class="ms-item--art ms-item--vertical " data-entity-id="10371482" data-entity-type="article">
    <div class="ms-item_thumb">
        <a class="ms-item_link" title="The unique advantage Ducati must now use to win the 2022 MotoGP title" href="/motogp/news/the-unique-advantage-ducati-must-now-use-to-win-the-2022-motogp-title/10371482/" >
            
<picture class="ms-item_picture " >
            <source 
            type="image/webp" 
            srcset="https://cdn-1.motorsport.com/images/amp/6xEODRm0/s300/francesco-bagnaia-ducati-team-.webp 1x, https://cdn-1.motorsport.com/images/amp/6xEODRm0/s600/francesco-bagnaia-ducati-team-.webp 2x" 
                    />
            <source 
            type="image/jpeg" 
            srcset="https://cdn-1.motorsport.com/images/amp/6xEODRm0/s300/francesco-bagnaia-ducati-team-.jpg 1x, https://cdn-1.motorsport.com/images/amp/6xEODRm0/s600/francesco-bagnaia-ducati-team-.jpg 2x" 
                    />
    
    <img 
        loading="lazy"
        width="300"
        height="200"
        class="ms-item_img ms-item_img--3_2" 
        src="https://cdn-1.motorsport.com/images/amp/6xEODRm0/s300/francesco-bagnaia-ducati-team-.jpg" 
         
        alt="The unique advantage Ducati must now use to win the 2022 MotoGP title"
    />
</picture>        </a>

                    <span class="ms-article-prime">Plus</span>
            </div>

    <div class="ms-item_info">
        <p class="ms-item_title">
            <a class="ms-item_link ms-item_link--text" title="The unique advantage Ducati must now use to win the 2022 MotoGP title" href="/motogp/news/the-unique-advantage-ducati-must-now-use-to-win-the-2022-motogp-title/10371482/" >
                The unique advantage Ducati must now use to win the 2022 MotoGP title            </a>
        </p>

                    <div class="ms-item_author">
                <a 
                    rel="author" 
                    class="ms-item_link" 
                    href="/info/about-us/motorsport/238175/" 
                    title="Lewis Duncan">
                    By Lewis Duncan                </a>
            </div>
        
                    <div class="ms-item_subheader-wrapper">
                <p class="ms-item_subheader">Ducati has littered the grid with eight strong motorcycles that has ensured it has had at least one rider stand on the podium at every grand prix in 2022. The drama of the Aragon Grand Prix has thrust Francesco Bagnaia well and truly into title contention with five races to go, and Ducati must now consider utilising a unique strength it has so far been reticent to embrace</p>
            </div>
        
        <div class="ms-item_series">
                            <a class="ms-item_link" title="MotoGP" href="/motogp/">
                    MotoGP                </a>
            
                                        <div class="ms-item_date">
                    <span class="ms-item_date-value">
                        Sep 19, 2022                    </span>
                </div>
                    </div>
    </div>
</div>                
            
            
<div class="ms-item--art ms-item--vertical " data-entity-id="10364346" data-entity-type="article">
    <div class="ms-item_thumb">
        <a class="ms-item_link" title="How KTM failed one of its brightest MotoGP prospects" href="/motogp/news/how-ktm-failed-one-of-its-brightest-motogp-prospects/10364346/" >
            
<picture class="ms-item_picture " >
            <source 
            type="image/webp" 
            srcset="https://cdn-1.motorsport.com/images/amp/6D1PDN90/s300/remy-gardner-ktm-tech3-1.webp 1x, https://cdn-1.motorsport.com/images/amp/6D1PDN90/s600/remy-gardner-ktm-tech3-1.webp 2x" 
                    />
            <source 
            type="image/jpeg" 
            srcset="https://cdn-1.motorsport.com/images/amp/6D1PDN90/s300/remy-gardner-ktm-tech3-1.jpg 1x, https://cdn-1.motorsport.com/images/amp/6D1PDN90/s600/remy-gardner-ktm-tech3-1.jpg 2x" 
                    />
    
    <img 
        loading="lazy"
        width="300"
        height="200"
        class="ms-item_img ms-item_img--3_2" 
        src="https://cdn-1.motorsport.com/images/amp/6D1PDN90/s300/remy-gardner-ktm-tech3-1.jpg" 
         
        alt="How KTM failed one of its brightest MotoGP prospects"
    />
</picture>        </a>

                    <span class="ms-article-prime">Plus</span>
            </div>

    <div class="ms-item_info">
        <p class="ms-item_title">
            <a class="ms-item_link ms-item_link--text" title="How KTM failed one of its brightest MotoGP prospects" href="/motogp/news/how-ktm-failed-one-of-its-brightest-motogp-prospects/10364346/" >
                How KTM failed one of its brightest MotoGP prospects            </a>
        </p>

                    <div class="ms-item_author">
                <a 
                    rel="author" 
                    class="ms-item_link" 
                    href="/info/about-us/motorsport/238175/" 
                    title="Lewis Duncan">
                    By Lewis Duncan                </a>
            </div>
        
                    <div class="ms-item_subheader-wrapper">
                <p class="ms-item_subheader">Reigning Moto2 champion Remy Gardner’s career has been derailed by KTM’s decision not to retain him at Tech3 for 2023. Amid difficult circumstances, Gardner hasn’t shamed himself. But KTM’s apparent reasoning for dropping him raises questions about its handling of its young riders and the unrealistic expectations placed on them</p>
            </div>
        
        <div class="ms-item_series">
                            <a class="ms-item_link" title="MotoGP" href="/motogp/">
                    MotoGP                </a>
            
                                        <div class="ms-item_date">
                    <span class="ms-item_date-value">
                        Sep 6, 2022                    </span>
                </div>
                    </div>
    </div>
</div>                
            
            
<div class="ms-item--art ms-item--vertical " data-entity-id="10356351" data-entity-type="article">
    <div class="ms-item_thumb">
        <a class="ms-item_link" title="Why it won&rsquo;t just be Marquez&rsquo;s speed that saves Honda in MotoGP" href="/motogp/news/why-it-wont-just-be-marquezs-speed-that-saves-honda-in-motogp/10356351/" >
            
<picture class="ms-item_picture " >
            <source 
            type="image/webp" 
            srcset="https://cdn-1.motorsport.com/images/amp/YW7OM7kY/s300/marc-marquez-repsol-honda-team.webp 1x, https://cdn-1.motorsport.com/images/amp/YW7OM7kY/s600/marc-marquez-repsol-honda-team.webp 2x" 
                    />
            <source 
            type="image/jpeg" 
            srcset="https://cdn-1.motorsport.com/images/amp/YW7OM7kY/s300/marc-marquez-repsol-honda-team.jpg 1x, https://cdn-1.motorsport.com/images/amp/YW7OM7kY/s600/marc-marquez-repsol-honda-team.jpg 2x" 
                    />
    
    <img 
        loading="lazy"
        width="300"
        height="200"
        class="ms-item_img ms-item_img--3_2" 
        src="https://cdn-1.motorsport.com/images/amp/YW7OM7kY/s300/marc-marquez-repsol-honda-team.jpg" 
         
        alt="Why it won&rsquo;t just be Marquez&rsquo;s speed that saves Honda in MotoGP"
    />
</picture>        </a>

                    <span class="ms-article-prime">Plus</span>
            </div>

    <div class="ms-item_info">
        <p class="ms-item_title">
            <a class="ms-item_link ms-item_link--text" title="Why it won&rsquo;t just be Marquez&rsquo;s speed that saves Honda in MotoGP" href="/motogp/news/why-it-wont-just-be-marquezs-speed-that-saves-honda-in-motogp/10356351/" >
                Why it won’t just be Marquez’s speed that saves Honda in MotoGP            </a>
        </p>

                    <div class="ms-item_author">
                <a 
                    rel="author" 
                    class="ms-item_link" 
                    href="/info/about-us/motorsport/238175/" 
                    title="Lewis Duncan">
                    By Lewis Duncan                </a>
            </div>
        
                    <div class="ms-item_subheader-wrapper">
                <p class="ms-item_subheader">OPINION: Honda is in the midst of a second winless season in the space of three years. The absence of the injured Marc Marquez has been a major contributing factor, but HRC’s inability to alter its own approach has seen it slide down the order. Marquez returned to the MotoGP paddock in Austria and provided a rallying cry Honda needed to hear.</p>
            </div>
        
        <div class="ms-item_series">
                            <a class="ms-item_link" title="MotoGP" href="/motogp/">
                    MotoGP                </a>
            
                                        <div class="ms-item_date">
                    <span class="ms-item_date-value">
                        Aug 22, 2022                    </span>
                </div>
                    </div>
    </div>
</div>                
            
            
<div class="ms-item--art ms-item--vertical " data-entity-id="10350617" data-entity-type="article">
    <div class="ms-item_thumb">
        <a class="ms-item_link" title="The signs Quartararo&rsquo;s 2022 MotoGP title is slipping away from him" href="/motogp/news/the-signs-quartararos-2022-motogp-title-is-slipping-away-from-him/10350617/" >
            
<picture class="ms-item_picture " >
            <source 
            type="image/webp" 
            srcset="https://cdn-1.motorsport.com/images/amp/0qX9Azp6/s300/fabio-quartararo-yamaha-factor.webp 1x, https://cdn-1.motorsport.com/images/amp/0qX9Azp6/s600/fabio-quartararo-yamaha-factor.webp 2x" 
                    />
            <source 
            type="image/jpeg" 
            srcset="https://cdn-1.motorsport.com/images/amp/0qX9Azp6/s300/fabio-quartararo-yamaha-factor.jpg 1x, https://cdn-1.motorsport.com/images/amp/0qX9Azp6/s600/fabio-quartararo-yamaha-factor.jpg 2x" 
                    />
    
    <img 
        loading="lazy"
        width="300"
        height="200"
        class="ms-item_img ms-item_img--3_2" 
        src="https://cdn-1.motorsport.com/images/amp/0qX9Azp6/s300/fabio-quartararo-yamaha-factor.jpg" 
         
        alt="The signs Quartararo&rsquo;s 2022 MotoGP title is slipping away from him"
    />
</picture>        </a>

                    <span class="ms-article-prime">Plus</span>
            </div>

    <div class="ms-item_info">
        <p class="ms-item_title">
            <a class="ms-item_link ms-item_link--text" title="The signs Quartararo&rsquo;s 2022 MotoGP title is slipping away from him" href="/motogp/news/the-signs-quartararos-2022-motogp-title-is-slipping-away-from-him/10350617/" >
                The signs Quartararo’s 2022 MotoGP title is slipping away from him            </a>
        </p>

                    <div class="ms-item_author">
                <a 
                    rel="author" 
                    class="ms-item_link" 
                    href="/info/about-us/motorsport/238175/" 
                    title="Lewis Duncan">
                    By Lewis Duncan                </a>
            </div>
        
                    <div class="ms-item_subheader-wrapper">
                <p class="ms-item_subheader">Prior to the summer break, the 2022 MotoGP title looked like it was Fabio Quartararo’s to lose. But a crash at Assen and the consequential penalty he had to serve last weekend at Silverstone stopped him from capitalising on a main rival’s injury woes, while a resurgence from another, plus the rise of a former team-mate, look set to conspire against the Yamaha rider</p>
            </div>
        
        <div class="ms-item_series">
                            <a class="ms-item_link" title="MotoGP" href="/motogp/">
                    MotoGP                </a>
            
                                        <div class="ms-item_date">
                    <span class="ms-item_date-value">
                        Aug 8, 2022                    </span>
                </div>
                    </div>
    </div>
</div>                
            
            
<div class="ms-item--art ms-item--vertical " data-entity-id="10349350" data-entity-type="article">
    <div class="ms-item_thumb">
        <a class="ms-item_link" title="Why Marquez&rsquo;s toughest MotoGP foe is stopping at the right time" href="/motogp/news/why-marquezs-toughest-motogp-foe-is-stopping-at-the-right-time/10349350/" >
            
<picture class="ms-item_picture " >
            <source 
            type="image/webp" 
            srcset="https://cdn-1.motorsport.com/images/amp/68y7Q9l0/s300/andrea-dovizioso-rnf-motogp-ra.webp 1x, https://cdn-1.motorsport.com/images/amp/68y7Q9l0/s600/andrea-dovizioso-rnf-motogp-ra.webp 2x" 
                    />
            <source 
            type="image/jpeg" 
            srcset="https://cdn-1.motorsport.com/images/amp/68y7Q9l0/s300/andrea-dovizioso-rnf-motogp-ra.jpg 1x, https://cdn-1.motorsport.com/images/amp/68y7Q9l0/s600/andrea-dovizioso-rnf-motogp-ra.jpg 2x" 
                    />
    
    <img 
        loading="lazy"
        width="300"
        height="200"
        class="ms-item_img ms-item_img--3_2" 
        src="https://cdn-1.motorsport.com/images/amp/68y7Q9l0/s300/andrea-dovizioso-rnf-motogp-ra.jpg" 
         
        alt="Why Marquez&rsquo;s toughest MotoGP foe is stopping at the right time"
    />
</picture>        </a>

                    <span class="ms-article-prime">Plus</span>
            </div>

    <div class="ms-item_info">
        <p class="ms-item_title">
            <a class="ms-item_link ms-item_link--text" title="Why Marquez&rsquo;s toughest MotoGP foe is stopping at the right time" href="/motogp/news/why-marquezs-toughest-motogp-foe-is-stopping-at-the-right-time/10349350/" >
                Why Marquez’s toughest MotoGP foe is stopping at the right time            </a>
        </p>

                    <div class="ms-item_author">
                <a 
                    rel="author" 
                    class="ms-item_link" 
                    href="/info/about-us/motorsport/238175/" 
                    title="Lewis Duncan">
                    By Lewis Duncan                </a>
            </div>
        
                    <div class="ms-item_subheader-wrapper">
                <p class="ms-item_subheader">On the eve of the British Grand Prix, Andrea Dovizioso announced that he will be retiring from MotoGP after September’s San Marino GP. The timing of his departure raised eyebrows, but his reasoning remains sensible and what has happened this year should not diminish a hard-built legacy</p>
            </div>
        
        <div class="ms-item_series">
                            <a class="ms-item_link" title="MotoGP" href="/motogp/">
                    MotoGP                </a>
            
                                        <div class="ms-item_date">
                    <span class="ms-item_date-value">
                        Aug 6, 2022                    </span>
                </div>
                    </div>
    </div>
</div>                
            
            
<div class="ms-item--art ms-item--vertical " data-entity-id="10344150" data-entity-type="article">
    <div class="ms-item_thumb">
        <a class="ms-item_link" title="Why a Suzuki refugee feels he deserves MotoGP&#039;s toughest challenge" href="/motogp/news/why-a-suzuki-refugee-feels-he-deserves-motogps-toughest-challenge/10344150/" >
            
<picture class="ms-item_picture " >
            <source 
            type="image/webp" 
            srcset="https://cdn-1.motorsport.com/images/amp/YMdZv8m2/s300/alex-rins-team-suzuki-motogp-1.webp 1x, https://cdn-1.motorsport.com/images/amp/YMdZv8m2/s600/alex-rins-team-suzuki-motogp-1.webp 2x" 
                    />
            <source 
            type="image/jpeg" 
            srcset="https://cdn-1.motorsport.com/images/amp/YMdZv8m2/s300/alex-rins-team-suzuki-motogp-1.jpg 1x, https://cdn-1.motorsport.com/images/amp/YMdZv8m2/s600/alex-rins-team-suzuki-motogp-1.jpg 2x" 
                    />
    
    <img 
        loading="lazy"
        width="300"
        height="200"
        class="ms-item_img ms-item_img--3_2" 
        src="https://cdn-1.motorsport.com/images/amp/YMdZv8m2/s300/alex-rins-team-suzuki-motogp-1.jpg" 
         
        alt="Why a Suzuki refugee feels he deserves MotoGP&#039;s toughest challenge"
    />
</picture>        </a>

                    <span class="ms-article-prime">Plus</span>
            </div>

    <div class="ms-item_info">
        <p class="ms-item_title">
            <a class="ms-item_link ms-item_link--text" title="Why a Suzuki refugee feels he deserves MotoGP&#039;s toughest challenge" href="/motogp/news/why-a-suzuki-refugee-feels-he-deserves-motogps-toughest-challenge/10344150/" >
                Why a Suzuki refugee feels he deserves MotoGP's toughest challenge            </a>
        </p>

                    <div class="ms-item_author">
                <a 
                    rel="author" 
                    class="ms-item_link" 
                    href="/info/about-us/motorsport/238175/" 
                    title="Lewis Duncan">
                    By Lewis Duncan                </a>
            </div>
        
                    <div class="ms-item_subheader-wrapper">
                <p class="ms-item_subheader">Alex Rins’ MotoGP future was plunged into sudden doubt when Suzuki elected to quit the series at the end of 2022. Securing a deal with Honda to join LCR, he will now tread a path that many have fallen off from. But it was a move he felt his status deserved, and it’s a challenge – he tells Autosport - he faces with his eyes wide open…</p>
            </div>
        
        <div class="ms-item_series">
                            <a class="ms-item_link" title="MotoGP" href="/motogp/">
                    MotoGP                </a>
            
                                        <div class="ms-item_date">
                    <span class="ms-item_date-value">
                        Jul 27, 2022                    </span>
                </div>
                    </div>
    </div>
</div>            
    </div>    </div>    
    <div class="ms-centered">
            </div>
</div>
<template id="newsAlertFormTpl">
    <form id="news-alert-form" action="/notification/save/" method="POST">
        <div id="newsAlertFormOptions">
            <div id="notifications-block">
                <input id="ms-pn-token-dialog-field" type="hidden" name="token" />
                <input id="ms-pn-device_id-dialog-field" type="hidden" name="device_id" />
                <input id="ms-pn-user_id-dialog-field" type="hidden" name="user_id" />
                <input id="ms-pn-platform-dialog-field" type="hidden" name="platform" />
            </div>
        </div>

        <div class="ms-newsalert-btns">
            <a class="ms-button" href="/dashboard/notifications/">Manage</a>
            <input class="ms-button" type="submit" value="Save">
        </div>
    </form>
</template>
                    </div>


        <div id="ms-piano_prefooter"></div>

        <div class="ms-footer">
            
<div class="ms-footer_top">
    <div class="ms-footer_top-start">
        <span class="ms-footer_top-start-icon">
            <svg>
                <use xlink:href="/design/dist/icons/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#newsletter" />
            </svg>
        </span>
        <a 
            class="ms-footer_top-start-text"
                        href="javascript:void(0)" 
            data-button 
            data-id="showSubscribeEmailPopup" 
        >
            Subscribe to our newsletter        </a>
        <a 
            class="ms-footer_top-start-link" 
                        href="javascript:void(0)"
            data-button 
            data-id="showSubscribeEmailPopup" 
        >
            <svg>
                <use xlink:href="/design/dist/icons/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#chevron_uk"></use>
            </svg>
        </a>
    </div>
    
    <div class="ms-footer_top-end">
        <div onclick class="ms-scroll-to-top-button" id="document_top_button" data-button data-id="documentScrollToTop" title="Back to top">
            <svg>
                <use xlink:href="/design/dist/icons/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#chevron_uk" />
            </svg>
        </div>
    </div>
</div>

<div class="ms-footer_logo ms-centered">
    <a href="/">
                    <svg>
                <use xlink:href="/design/dist/icons/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#autosport-logo-transparent" />
            </svg>
            </a>
            <i>part of</i>
        <a class="ms-footer_logo-msn" href="https://www.motorsportnetwork.com/" target="_blank">
            <svg>
                <use xlink:href="/design/dist/icons/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-network-logo" />
            </svg>
        </a>
    </div>



<div class="ms-main-menu__animated-block ms-footer_socials ms-centered">
            <a href="https://twitter.com/autosport" target="_blank">
            <svg class="ms-twitter">
                <use xlink:href="/design/dist/icons/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#twitter"/>
            </svg>
        </a>
            <a href="https://www.facebook.com/AUTOSPORT" target="_blank">
            <svg class="ms-facebook">
                <use xlink:href="/design/dist/icons/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#facebook"/>
            </svg>
        </a>
            <a href="https://www.instagram.com/autosport/" target="_blank">
            <svg class="ms-instagram">
                <use xlink:href="/design/dist/icons/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#instagram"/>
            </svg>
        </a>
            <a href="/rss/" target="_blank">
        <svg class="ms-rss">
            <use xlink:href="/design/dist/icons/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#rss"></use>
        </svg>
    </a>
    </div>

<div class="ms-footer_columns ms-centered">
    <div class="ms-footer_column">
                    <span class="ms-footer_column-title">Autosport.com</span>

            <ul class="ms-footer_list">
                <li><a onclick data-button data-id="showLoginWindow" href="/connect/msnt/">Sign in</a></li>
                                    <li><a href="/plus/">Subscribe to Autosport  Plus</a></li>
                                <li><a href="/connect/msnt/?is_registration=1">Register for free</a></li>
                <li><a href="/digital-edition/">Digital magazines</a></li>
                <li><a href="/app/">Download the Autosport App</a></li>
                                    <li><a href="/rss/">RSS Feeds</a></li>
                                <li><a href="http://awards.autosport.com/" target="_blank">Autosport Awards</a></li>
                <li><a href="http://www.autosportinternational.com/" target="_blank">Autosport International</a></li>
                <li><a href="http://forix.autosport.com/" target="_blank">Forix</a></li>
                
            </ul>
            </div>
    <div class="ms-footer_column">
        <span class="ms-footer_column-title">Series</span>
        <ul class="ms-footer-menu ms-footer_list">

    
    
            
                    <li class="section-all section-current ws">
                <a href="/"  >All Series</a>
            </li>
        
                    
                    <li class="ws">
                <a href="/f1/"  >Formula 1</a>
            </li>
        
                    
                    <li class="current ws">
                <a href="/motogp/"  >MotoGP</a>
            </li>
        
                    
                    <li class="ws">
                <a href="/formula-e/"  >Formula E</a>
            </li>
        
                    
                    <li class="ws">
                <a href="/category/single-seaters/"  >Single-Seaters</a>
            </li>
        
                    
                    <li class="ws">
                <a href="/category/sportscars/"  >Sportscars</a>
            </li>
        
                    
                    <li class="ws">
                <a href="/category/rally/"  >Rally</a>
            </li>
        
            
    <li class="section-more ws hidden">
        <a href="/series/">List of all series</a>
        <ul></ul>
    </li>
</ul>    </div>
    <div class="ms-footer_column">
        <span class="ms-footer_column-title">Motorsport Network</span>
                    <ul class="ms-footer_list">
                                    <li><a href="https://motorsport.tv/" target="_blank">Motorsport.tv</a></li>
                                    <li><a href="https://www.motor1.com/" target="_blank">Motor1.com</a></li>
                                    <li><a href="https://www.motorsportjobs.com/" target="_blank">Motorsportjobs.com</a></li>
                                    <li><a href="https://www.giorgiopiola.com/" target="_blank">Giorgiopiola.com</a></li>
                                    <li><a href="https://www.motorsportimages.com/" target="_blank">Motorsportimages.com</a></li>
                                    <li><a href="https://www.motorsport.com/" target="_blank">Motorsport.com</a></li>
                                    <li><a href="https://motorsportstats.com/" target="_blank">Motorsportstats.com</a></li>
                            </ul>
            </div>
    <div class="ms-footer_column">
        <span class="ms-footer_column-title">Contact us</span>
        <ul class="ms-footer_list">
            <li class="ms-footer_list"><a class="ms-item_link" href="/info/advertising/">Advertise with Autosport</a></li>
            <li class="ms-footer_list"><a class="ms-item_link" href="/info/contact/">Contact the team</a></li>
                                                                                <li class="ms-footer_list"><a class="ms-item_link" href="tel:+44 0203 405 8100">+44 0203 405 8100</a></li>
                                
                
                                                    <li class="ms-footer_list">1 Eton Street, Richmond<br/>Surrey, TW9 1AG. UK</li>
                
                
            
                    </ul>
    </div>
</div>

<div class="ms-footer_copyright ms-centered">
    <div class="ms-copyright">
    <div class="ms-copyright_start">
        &copy; 2022 <a class="ms-copyright-motorsportnetwork-text" target="_blank" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>
        <a href="/info/copyright/" class="rights">All rights reserved.</a>
    </div>
    <div class="ms-copyright_end">
        <ul>
            <li><a href="/info/terms-of-use/">Terms & Conditions</a></li>
            <li><a href="/info/cookie-policy/">Cookie policy</a></li>
            <li><a href="/info/privacy-policy/">Privacy Policy</a></li>
            <!-- OneTrust Cookies Settings button start -->
                            <li><button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button></li>
                        <!-- OneTrust Cookies Settings button end -->
        </ul>
    </div>
</div></div>

<div id="ms-footer_piano-footer"></div>        </div>

            </div>
    <script defer type="text/javascript" src="//us-east-1-cdn-ui-k8s.motorsport.com/413/design/build/jslangs/en_GB_ef1b07b8c38d4612e5b4766e753a79ae.js"></script>
    
    <div class="ms-footer-fixbox">
        <div class="ms-footer-editions-messages"></div>
        <div class="ms-footer-messages"></div>
    </div>
    <div data-bubbles="driver" data-url="/preview/driver/" data-name="id"></div>
    <div data-bubbles="team" data-url="/preview/team/" data-name="id"></div>
    <div data-bubbles="article" data-url="/preview/article/" data-name="id"></div>

    
<script>
    window.gtmDataLayer = window.gtmDataLayer || [];
    window.tp = window.tp || [];
</script>

<script>
            
window.msConfigVars = {
    'viewsServiceShareUrl': 'https://pageinfo-k8s.motorsport.com/share/',
    'viewsServiceStatUrl': 'https://pageinfo-k8s.motorsport.com/stat/',
    'notificationServiceVersion': '1.1.4',
    'icons': {
        'bell' : '/design/dist/icons/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#bell',
    },
    'auth': {
        'scriptSrc': 'https://accounts.autosport.com/api/v1.0/script/170'
    },
    'pianoSrc': 'https://experience.tinypass.com/xbuilder/experience/load?aid=cxPw94Eaz6',
    'env': 'production',
};



/* PIANO CONFIGS */
    window.pncfg = {
                    'offer_id': 'OFYCVN9FF89K',
                    'offer_template_id': 'OTYUF9XZP2RU',
                    'registration_template_id': 'OT27LWTJ1K28',
                    'article_banner_id': 'OTJ44KPI1NXH',
            };
</script>


<script> 
    msConfigVars.shares = {"facebook":{"social_menu":true,"share_box":true,"share_box_priority":100,"share_collect":true,"share_title":"Share on Facebook","share_url":"https:\/\/www.facebook.com\/sharer\/sharer.php","official_name":"Facebook","share_width":600,"share_height":600,"widget":0,"share_options":{"url":"u"},"social_url":"https:\/\/www.facebook.com\/autosport\/","icon":"facebook","icon_url":"\/design\/dist\/icons\/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#facebook"},"twitter":{"social_menu":true,"share_box":true,"share_box_priority":90,"share_collect":true,"share_title":"Share on Twitter","share_url":"https:\/\/twitter.com\/intent\/tweet","official_name":"Twitter","share_width":600,"share_height":450,"share_options":{"url":"url","title":"text"},"share_params":{"via":"autosport"},"social_url":"https:\/\/twitter.com\/autosport","icon":"twitter","icon_url":"\/design\/dist\/icons\/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#twitter"},"linkedin":{"social_menu":false,"share_box":true,"share_box_priority":80,"share_collect":true,"share_title":"Share on Linkedin","share_url":"https:\/\/www.linkedin.com\/cws\/share","official_name":"LinkedIn","share_width":600,"share_height":600,"share_options":{"url":"url"},"share_params":{"mini":"true","source":"autosport.com"},"icon":"linkedin","icon_url":"\/design\/dist\/icons\/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#linkedin"},"pinterest":{"share_box":true,"share_box_priority":70,"share_collect":true,"share_title":"Share on Pinterest","share_url":"https:\/\/www.pinterest.com\/pin\/create\/button\/","official_name":"Pinterest","share_width":700,"share_height":550,"share_options":{"url":"url","image":"media","title":"description"},"icon":"pinterest","icon_url":"\/design\/dist\/icons\/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#pinterest"},"whatsapp":{"social_menu":false,"share_box":true,"share_box_priority":57,"share_collect":false,"share_title":"Share on WhatsApp","share_url":"https:\/\/api.whatsapp.com\/send","official_name":"WhatsApp","share_width":1024,"share_height":768,"share_options":{"url":"text"},"icon":"whatsapp","icon_url":"\/design\/dist\/icons\/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#whatsapp"},"viber":{"social_menu":false,"share_box":true,"share_box_priority":55,"share_collect":false,"share_title":"Share on Viber","share_url":"viber:\/\/forward","official_name":"Viber","share_options":{"url":"text"},"icon":"viber","icon_url":"\/design\/dist\/icons\/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#viber"},"mailto":{"share_box":true,"share_box_priority":50,"share_title":"Send to email","behavior":"native","share_url":"mailto:","share_options":{"url":"body","title":"subject"},"icon":"mail","icon_url":"\/design\/dist\/icons\/sprite-common-2-22b35c3cc7f5c82c869a617d31a955c5.svg#mail"}};
    
    msConfigVars.comments = {
        edition: 'uk',
        active: 1,
        type: 'coral',
        
        
        
        baseurl: 'https://uk-coral.autosport.com',
        embedjspath: '/assets/js/embed.js',
    };
    msConfigVars.locale = 'en';
</script>

<script>
    window.gadsId = false;
</script>






        <script>(function(){const bundleRange=`<link rel="stylesheet" type="text/css" href="//us-east-1-cdn-ui-k8s.motorsport.com/413/design/dist/css/30_2d991b1f7bb8dd6d9df7_without_critical.css">`;document.addEventListener('DOMContentLoaded',(event)=>{$('head').prepend(bundleRange);});})();</script><script>(function(){const bundleRange=`<link rel="stylesheet" type="text/css" href="//us-east-1-cdn-ui-k8s.motorsport.com/413/design/dist/css/0_2d991b1f7bb8dd6d9df7_without_critical.css">`;document.addEventListener('DOMContentLoaded',(event)=>{$('head').prepend(bundleRange);});})();</script><script>(function(){const bundleRange=`<link rel="stylesheet" type="text/css" href="//us-east-1-cdn-ui-k8s.motorsport.com/413/design/dist/css/10_2d991b1f7bb8dd6d9df7_without_critical.css">`;document.addEventListener('DOMContentLoaded',(event)=>{$('head').prepend(bundleRange);});})();</script><script>(function(){const bundleRange=`<link rel="stylesheet" type="text/css" href="//us-east-1-cdn-ui-k8s.motorsport.com/413/design/dist/css/13_2d991b1f7bb8dd6d9df7_without_critical.css">`;document.addEventListener('DOMContentLoaded',(event)=>{$('head').prepend(bundleRange);});})();</script><script>(function(){const bundleRange=`<link rel="stylesheet" type="text/css" href="//us-east-1-cdn-ui-k8s.motorsport.com/413/design/dist/css/36_2d991b1f7bb8dd6d9df7_without_critical.css">`;document.addEventListener('DOMContentLoaded',(event)=>{$('head').prepend(bundleRange);});})();</script><script>(function(){const bundleRange=`<link rel="stylesheet" type="text/css" href="//us-east-1-cdn-ui-k8s.motorsport.com/413/design/dist/css/45_2d991b1f7bb8dd6d9df7_without_critical.css">`;document.addEventListener('DOMContentLoaded',(event)=>{$('head').prepend(bundleRange);});})();</script><script>(function(){const bundleRange=`<link rel="stylesheet" type="text/css" href="//us-east-1-cdn-ui-k8s.motorsport.com/413/design/dist/css/app_article_detail_2d991b1f7bb8dd6d9df7_without_critical.css">`;document.addEventListener('DOMContentLoaded',(event)=>{$('head').prepend(bundleRange);});})();</script>    
    <script defer type="text/javascript" src="//us-east-1-cdn-ui-k8s.motorsport.com/413/design/dist/js/1_0d130a82c2e4b01475f1.js"></script><script defer type="text/javascript" src="//us-east-1-cdn-ui-k8s.motorsport.com/413/design/dist/js/3_0d130a82c2e4b01475f1.js"></script><script defer type="text/javascript" src="//us-east-1-cdn-ui-k8s.motorsport.com/413/design/dist/js/0_0d130a82c2e4b01475f1.js"></script><script defer type="text/javascript" src="//us-east-1-cdn-ui-k8s.motorsport.com/413/design/dist/js/5_0d130a82c2e4b01475f1.js"></script><script defer type="text/javascript" src="//us-east-1-cdn-ui-k8s.motorsport.com/413/design/dist/js/8_0d130a82c2e4b01475f1.js"></script><script defer type="text/javascript" src="//us-east-1-cdn-ui-k8s.motorsport.com/413/design/dist/js/13_0d130a82c2e4b01475f1.js"></script>
    <script>gtmDataLayer.push({"currentRegion":"us-east-1","currentEdition":"uk","currentEditionV3":"uk","currentEnv":"production","currentUserType":0,"currentCategory":"all","currentSeries":"motogp","projectNameShort":"as","msntClientId":"170","pageLanguage":"en_GB","pageType":"detail","entityType":"article","entityId":10385256,"mediaType":"none","entityEventId":272692,"entityEventLabel":"Australian GP","entityAuthorId":213817,"entityAuthorLabel":"Lewis Duncan","entityTeams":["538"],"entityTeamLabels":["Ducati Team"],"entityDrivers":["109338"],"entityDriverLabels":["Francesco Bagnaia"]});</script>
                     <!-- Google Tag Manager -->
                        <script type="module">(function(w,d,s,l){w[l]=w[l]||[];w[l].push({'gtm.start':
                        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                        j=d.createElement(s);j.async=true;j.src=
                        'https://mstm.motorsport.com/mstm.js?id=GTM-NB7H9MD&l=gtmDataLayer';f.parentNode.insertBefore(j,f);
                        })(window,document,'script','gtmDataLayer');</script>
                     
    
    <script type="text/javascript">
    function OptanonWrapper() {
        window.gtmDataLayer.push({
            event: 'OneTrustGroupsUpdated'
        });
        window.$ && typeof window.$ == 'function' && $(window).trigger('oneTrustReady');
    }
    </script>

            </body>

</html>