<!DOCTYPE html> <html class="touch" prefix="og: http://ogp.me/ns#" lang="en"> <head> <title>Sulayem to devote "as much as needed" to improve F1</title><meta name="description" content="New FIA president Mohammed Ben Sulayem has promised to devote as much time to Formula 1 as is needed, as he bids to help further improve the sport." /> <meta name="robots" content="max-snippet:500, max-image-preview:large, max-video-preview:10" /> <meta property="og:title" content="Sulayem to devote &amp;quot;as much as needed&amp;quot; to improve F1" /> <meta property="og:type" content="article" /> <meta property="og:url" content="https://www.autosport.com/f1/news/sulayem-to-devote-as-much-as-needed-to-improve-f1/6944047/" /> <meta property="og:image" content="https://cdn-1.motorsport.com/images/amp/YXRnWmQ0/s6/1018959701-lat-20211212-gp2122.jpg" /> <meta property="og:image:width" content="1200" /> <meta property="og:image:height" content="667" /> <meta property="og:description" content="New FIA president Mohammed Ben Sulayem has promised to devote as much time to Formula 1 as is needed, as he bids to help further improve the sport." /> <meta property="fb:admins" content="100001157785488" /> <meta property="fb:app_id" content="1017388998271288" /> <meta property="fb:pages" content="138335759523741" /> <meta property="twitter:card" content="summary_large_image" /> <link href="https://www.autosport.com/f1/news/sulayem-to-devote-as-much-as-needed-to-improve-f1/6944047/" rel="canonical" /> <link href="https://www.autosport.com/f1/news/sulayem-to-devote-as-much-as-needed-to-improve-f1/6944047/amp/" rel="amphtml" /> <link href="https://www.motorsport.com/f1/news/sulayem-to-devote-as-much-as-needed-to-improve-f1/6944020/" hreflang="x-default" rel="alternate" /> <link href="https://www.motorsport.com/f1/news/sulayem-to-devote-as-much-as-needed-to-improve-f1/6944020/" hreflang="en" rel="alternate" /> <link href="https://us.motorsport.com/f1/news/sulayem-to-devote-as-much-as-needed-to-improve-f1/6944021/" hreflang="en-US" rel="alternate" /> <link href="https://au.motorsport.com/f1/news/sulayem-to-devote-as-much-as-needed-to-improve-f1/6944022/" hreflang="en-AU" rel="alternate" /> <link href="https://www.autosport.com/f1/news/sulayem-to-devote-as-much-as-needed-to-improve-f1/6944047/" hreflang="en-GB" rel="alternate" /> <link href="https://lat.motorsport.com/f1/news/sulayem-dedicara-todo-lo-necesario-formula-1/6944857/" hreflang="es-AR" rel="alternate" /> <link href="https://lat.motorsport.com/f1/news/sulayem-dedicara-todo-lo-necesario-formula-1/6944857/" hreflang="es-CO" rel="alternate" /> <link href="https://lat.motorsport.com/f1/news/sulayem-dedicara-todo-lo-necesario-formula-1/6944857/" hreflang="es-CL" rel="alternate" /> <link href="https://lat.motorsport.com/f1/news/sulayem-dedicara-todo-lo-necesario-formula-1/6944857/" hreflang="es-VE" rel="alternate" /> <link href="https://lat.motorsport.com/f1/news/sulayem-dedicara-todo-lo-necesario-formula-1/6944857/" hreflang="es-PE" rel="alternate" /> <link href="https://lat.motorsport.com/f1/news/sulayem-dedicara-todo-lo-necesario-formula-1/6944857/" hreflang="es-UY" rel="alternate" /> <link href="https://lat.motorsport.com/f1/news/sulayem-dedicara-todo-lo-necesario-formula-1/6944857/" hreflang="es-EC" rel="alternate" /> <link href="https://lat.motorsport.com/f1/news/sulayem-dedicara-todo-lo-necesario-formula-1/6944857/" hreflang="es-MX" rel="alternate" /> <link href="https://lat.motorsport.com/f1/news/sulayem-dedicara-todo-lo-necesario-formula-1/6944857/" hreflang="es-PY" rel="alternate" /> <link href="https://lat.motorsport.com/f1/news/sulayem-dedicara-todo-lo-necesario-formula-1/6944857/" hreflang="es-BO" rel="alternate" /> <link href="https://espanol.motorsport.com/f1/news/sulayem-dedicara-todo-lo-necesario-formula-1/6944858/" hreflang="es-US" rel="alternate" /> <link href="https://es.motorsport.com/f1/news/sulayem-nuevo-presidente-fia-mejorar-formula1/6944944/" hreflang="es" rel="alternate" /> <link href="https://es.motorsport.com/f1/news/sulayem-nuevo-presidente-fia-mejorar-formula1/6944944/" hreflang="es-ES" rel="alternate" /> <link href="https://tr.motorsport.com/f1/news/sulayem-formula-1i-gelistirmek-icin-gerektigi-kadar-vakit-ayiracagim/6945203/" hreflang="tr" rel="alternate" /> <meta name="viewport" content="width=device-width, initial-scale=1" /> <link href="https://fonts.googleapis.com/css2?family=Bebas+Neue&family=Source+Sans+Pro:wght@400;600&family=Source+Serif+Pro:wght@400;600&display=swap" rel="stylesheet"> <meta name="apple-itunes-app" content="app-id=382580590" data-icon-url="/design/images/webapp/Autosport/i196.png" data-params="ct=smart-banner&mt=8"> <meta name="google-play-app" content="app-id=com.autosport.release" data-icon-url="/design/images/webapp/Autosport/i196.png" data-params="referrer=https%3A%2F%2Fwww.autosport.com%2Ff1%2Fnews%2Fsulayem-to-devote-as-much-as-needed-to-improve-f1%2F6944047%2F&utm_campaign=installations&utm_medium=smart-banner&utm_source=www.autosport.com"> <link href="/design/images/webapp/Autosport/i57.png" sizes="57x57" rel="apple-touch-icon-precomposed"/> <link href="/design/images/webapp/Autosport/i72.png" sizes="72x72" rel="apple-touch-icon-precomposed"/> <link href="/design/images/webapp/Autosport/i76.png" sizes="76x76" rel="apple-touch-icon-precomposed"/> <link href="/design/images/webapp/Autosport/i128.png" sizes="128x128" rel="apple-touch-icon-precomposed"/> <link href="/design/images/webapp/Autosport/i144.png" sizes="144x144" rel="apple-touch-icon-precomposed"/> <link href="/design/images/webapp/Autosport/i152.png" sizes="152x152" rel="apple-touch-icon-precomposed" /> <link href="/design/images/webapp/Autosport/i180.png" sizes="180x180" rel="apple-touch-icon-precomposed"/> <link href="/design/images/webapp/Autosport/i196.png" sizes="196x196" rel="apple-touch-icon-precomposed"/> <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" /> <link rel="manifest" href="/manifest.json"> <meta name="pubdate" content="20211221"> <meta name="datePublished" content="2021-12-21T12&#x3A;30&#x3A;05Z"> <meta http-equiv="Content-Type" content="text&#x2F;html&#x3B;charset&#x3D;utf-8"> <meta http-equiv="X-UA-Compatible" content="IE&#x3D;Edge"> <meta name="alexaVerifyID" content="bVEzjJq-W0PC2QTcmK4a8fz6__k"> <link href="https://cdn-1.motorsport.com/images/amp/YXRnWmQ0/s1000/1018959701-lat-20211212-gp2122.jpg" rel="preload" type="image" as="image" imagesrcset="https://cdn-1.motorsport.com/images/amp/YXRnWmQ0/s1000/1018959701-lat-20211212-gp2122.webp 1x, https://cdn-1.motorsport.com/images/amp/YXRnWmQ0/s1200/1018959701-lat-20211212-gp2122.webp 2x"> <script> window.top.adGrid = window.top.adGrid || {}; window.top.adGrid.cmd = window.top.adGrid.cmd || []; var adGridInitiate = function() { this.adGridCall(function () { var pageMeta = {}; this.setMetaDataFromPage(pageMeta); }) }; window.top.adGrid.cmd.push([adGridInitiate]); </script> <style>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</style> <style>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</style><style>:root{--vms-article-header-prime-title-font:var(--vms-font-secondary);--vms-article-header-prime-author-link:#f7ac04;--vms-article-header-prime-prime-badge-color:var(--vms-primary-accent-color);--vms-article-header-prime-prime-badge-padding:0;--vms-article-header-prime-prime-badge-background:transparent;--vms-article-header-prime-prime-badge-line-height:1;--vms-article-header-prime-prime-badge-font-size:inherit;--vms-article-header-prime-prime-badge-border-radius:0}.ms-entity-detail-nav .icon-wrapper{background:var(--vms-main-brand-color)}.ms-piano_article-banner:before{background:linear-gradient(180deg,hsla(0,0%,100%,0) 0,#fff)}.ms-newsalert-dialog .title{background:var(--vms-main-brand-color)!important;color:var(--vms-main-brand-text-color)!important}.ms-newsalert-dialog .title svg{fill:var(--vms-main-brand-text-color)!important}.ms-newsalert-dialog .box.head .close:after,.ms-newsalert-dialog .box.head .close:before,.ms-newsalert-dialog .content{background-color:var(--vms-main-brand-text-color)}.ms-newsalert-dialog .content{background-image:none}.ms-newsalert-dialog .content input[type=submit]{background:var(--vms-main-brand-color);border-color:var(--vms-main-brand-color)}[data-widget=related-content]{border-left:2px solid var(--vms-main-brand-color)}</style></head> <body id="app_article_detail" class=" " data-edtn="uk" data-edtn-rtl="0" data-has-parent-edtn="" data-page-type="detail" data-page-content-type="article" data-edtn-locale="en-GB" > <div class="ms-apb ms-apb-outstream"><div class="ms-ap" data-id="8" style="width:1px;min-height:1px;" data-dfp-code="AS/uk/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"f1","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6944047","ms_banner_name":"outstream","ms_edition":"uk","ms_lang":"en","ms_author_id":"13912","ms_banner_position":"outstream"}'></div></div> <div class="ms-apb ms-apb-overlay"><div class="ms-ap" data-id="8" style="width:0px;min-height:0px;" data-dfp-code="AS/uk/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"f1","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6944047","ms_banner_name":"overlay","ms_edition":"uk","ms_lang":"en","ms_author_id":"13912","ms_banner_position":"overlay"}'></div></div> <div class="ms-apb ms-apb-overlay"><div class="ms-ap" data-id="21" style="width:0px;min-height:0px;" data-dfp-code="AS/uk/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"f1","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6944047","ms_banner_name":"overlay2","ms_edition":"uk","ms_lang":"en","ms_author_id":"13912","ms_banner_position":"overlay2"}'></div></div> <div class="root"> <div id="layout_header_spacer" class="ms-layout-header-spacer"></div> <div class="ms-topbox"> <div id="target_header_search_panel" data-button-target="ms-search-panel" class="disabled"></div> <div class="ms-topbox-header"> <div class="ms-main-logo"> <a href="/" class="ms-logo" tabindex="1"> <svg> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#autosport-logo" /> </svg> </a> <a href="/plus/" class="ms-prime-button" tabindex="2">Subscribe</a> </div> <span class="ms-header-logo-mobile"></span> <div class="ms-touch-layout-header-left-side"> <button class="ms-header-touch-button ms-main-menu-touch-button" data-button data-id="mainMenuToggle" data-value="ms-main-menu-toggle" data-clear="2" data-multi data-delay="0.1"> <svg> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#hamburger" /> </svg> </button> </div> <div class="ms-touch-layout-header-right-side"> <a target="_blank" rel="nofollow" class="ms-tickets-button" href="https://motorsporttickets.com/en-gb/f1?utm_content=Homepage+Headline&utm_medium=Widget&utm_source=autosport.motorsport.com"> <svg class="ms-tickets-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-ticket"/> </svg> Tickets </a> <a href="/plus/" class="ms-prime-button" tabindex="2">Subscribe</a> </div> </div> <div class="ms-touch-layout-right-side ms-header-dropdown ms-user-menu-dropdown ms-heder-user-menu"> <a data-button href="#" class="ms-header-button light width-auto arrow-marker showPianoLoginWindow"> Sign in </a> <div class="ms-touch-layout-drawer right-to-left ms-user-menu-drawer disabled ms-header-dropdown-box right-box" data-button-target="ms-user-menu-toggle"> <div onclick data-button data-id="toggleBox" data-value="ms-user-menu-toggle" data-clear="2" data-multi class="ms-touch-layout-drawer-close-button active" data-toggle="1"></div> <div class="ms-touch-layout-drawer-scroll-box"> <div class="ms-user-menu"> <ul> <li> <a onclick data-button data-id="showRegisterWindow" href="/connect/msnt/?is_registration=1">Registration</a> </li> <li> <a onclick data-button data-id="showLoginWindow" href="/connect/msnt/">Sign in</a> </li> <li> <a href="/connect/msnt/"> <svg class="ms-facebook-bg icon social"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#facebook"/> </svg> <span class="label"> Facebook connect </span> </a> </li> </ul> </div> </div> </div> <div class="ms-touch-layout-drawer-overlay"></div> </div> <div class="ms-search-box ms-header-search-box"> <button onclick data-button data-id="searchBox" data-value="ms-search-panel" data-multi data-clear="2" class="ms-header-button light"> <svg class="ms-helper-scale-85"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#search"/> </svg> </button> <div class="ms-search-panel"> <form action="/search/" method="GET" id="header_search_form" data-native="0" novalidate="novalidate"> <input class="required ms-search-panel-input" type="text" value="" name="q" placeholder="Search" autocomplete="off"> <button onclick data-button data-id="searchForm" class="ms-search-panel-button" type="submit"> <svg class="ms-helper-scale-85"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#search"/> </svg> </button> <button onclick data-button data-id="searchBox" data-value="ms-search-panel" data-multi data-toggle="1" data-clear="2" class="ms-search-panel-button active"> <svg class="ms-helper-scale-40"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#times"/>  </svg> </button> </form> </div> </div> <div class="ms-info-menu-backbox"></div> <div class="ms-touch-layout-left-side ms-main-menu-bar"> <div class="ms-touch-layout-drawer left-to-right ms-main-menu-drawer disabled" data-button-target="ms-main-menu-toggle"> <div onclick data-button data-id="mainMenuToggle" data-value="ms-main-menu-toggle" data-clear="2" data-multi class="ms-touch-layout-drawer-close-button active" data-toggle="1"></div> <div class="ms-main-menu-touch-switcher-box"> <div class="ms-main-menu-switcher"> <a tabindex="4" href="/plus/" data-storage="ms-pr-mn" class="ms-main-menu-switcher-button " onclick data-button data-id="mainMenuSwitcher" data-value="ms-main-menu-switcher" data-toggle="0" data-static data-multi > <span class="label off">All</span> <span class="switcher"><span></span></span> <span class="label on">me</span> </a> </div> </div> <div class="ms-search-box ms-header-touch-search-box"> <a href="/search/" class="ms-header-touch-button"> <svg> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#search"/> </svg> </a> </div> <button class="ms-header-touch-button ms-user-menu-touch-button ms-user-avatar-m" data-button data-id="toggleBox" data-value="ms-user-menu-toggle" data-clear="2" data-multi data-delay="0.1"> <svg> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#profile" /> </svg> </button> <div class="ms-touch-layout-drawer-scroll-box"> <div class="ms-header-dropdown ms-header-info-menu"> <a href="/info/about-us/" class="ms-header-button light arrow-marker"> <svg class="ms-helper-scale-85"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#grid"/> </svg> </a> <div class="ms-header-dropdown-box"> <div class="ms-main-menu__animated-block ms-header-info-socials"> <a href="https://twitter.com/autosport" target="_blank"> <svg class="ms-twitter-fill-hover"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#twitter"/> </svg> </a> <a href="https://www.facebook.com/AUTOSPORT" target="_blank"> <svg class="ms-facebook-fill-hover"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#facebook"/> </svg> </a> <a href="https://www.instagram.com/autosport/" target="_blank"> <svg class="ms-instagram-fill-hover"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#instagram"/> </svg> </a> <a href="/rss/" target="_blank"> <svg class="ms-rss-fill-hover"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#rss"></use> </svg> </a> </div> <div class="ms-main-menu__animated-block ms-header-info-projects"> <span class="ms-header-info-section-title"><a href="https://www.motorsportnetwork.com/" target="_blank">Motorsport Network</a></span> <div class="ms-header-part-of"> <a href="/"> <svg> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#autosport-logo-transparent" /> </svg> </a> <i>part of</i> <a class="ms-header_logo-msn" href="https://www.motorsportnetwork.com/" target="_blank"> <svg> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-network-logo" /> </svg> </a> </div> <div class="ms-header-info-section-other"> <a target="_blank" rel="nofollow" href="https://motorsport.tv/" class="ms-other-menu-button ms-other-menu-button--tv"> <svg class="ms-other-menu-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#tv-play-cog"/> </svg> TV </a> <a target="_blank" rel="nofollow" href="https://motorsporttickets.com/en-gb/f1?utm_content=Homepage+Headline&utm_medium=Widget&utm_source=autosport.motorsport.com" class="ms-other-menu-button--ticket"> <svg class="ms-other-menu-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-ticket"/> </svg> Tickets </a> <a target="_blank" rel="nofollow" class="ms-other-menu-button ms-other-menu-button--fashion" href="https://eu.motorsportcollection.com/"> <svg class="ms-other-menu-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#t-shirt"/> </svg> MC Shop </a> <a target="_blank" href="https://motorsportwatches.com/?utm_source=www.autosport.com&amp;utm_medium=hu&amp;utm_campaign=E-Store%20Button&amp;utm_content=Header&amp;pass=1" class="ms-other-menu-button--store"> <svg class="ms-other-menu-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#piola-watches"/> </svg> Watch Shop </a> <a target="_blank" rel="nofollow" class="ms-other-menu-button ms-other-menu-button--fashion" href="https://www.motorsportjobs.com/en"> <svg class="ms-other-menu-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-jobs-logo-white"/> </svg> Jobs </a> </div> <a href="https://motorsport.tv/" target="_blank" class="motorsport-tv-logo"> <svg class="mini"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-tv-logo-mini"/> </svg> <svg class="full"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-tv-logo"/> </svg> <span class="label">Motorsport.tv</span> <span class="label mobile">Motorsport.tv</span> </a> <a href="https://www.motorsporttickets.com/" target="_blank" class="motorsport-live-logo"> <svg class="mini bordered"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-tickets-logo-mini"/> </svg> <svg class="full"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-tickets-logo"/> </svg> <span class="label">Motorsport Tickets</span> <span class="label mobile">Motorsporttickets.com</span> </a> <a href="https://www.motorsportjobs.com/" target="_blank" class="motorsport-jobs-logo"> <svg class="mini"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-jobs-logo-mini"/> </svg> <svg class="full"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-jobs-logo"/> </svg> <span class="label">Motorsport Jobs</span> <span class="label mobile">Motorsportjobs.com</span> </a> <a href="https://www.motorsportimages.com/" target="_blank" class="motorsport-images-logo"> <svg class="mini"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-images-logo-mini"/> </svg> <svg class="full"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-images-logo"/> </svg> <span class="label">Motorsport Images</span> <span class="label mobile">Motorsportimages.com</span> </a> <a href="https://www.motor1.com/" target="_blank" class="motor1-logo"> <svg class="mini bordered"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motor1-logo-mini"/> </svg> <svg class="full"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motor1-logo"/> </svg> <span class="label">Motor1.com</span> <span class="label mobile">Motor1.com</span> </a> <a href="https://insideevs.com/" target="_blank" class="insideevs-logo"> <svg class="mini bordered"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#insideevs-logo-mini"/> </svg> <span class="label">InsideEVs</span> <span class="label mobile">InsideEVs.com</span> </a> <a href="https://www.giorgiopiola.com/" target="_blank" class="giorgiopiola-logo"> <svg class="mini bordered"> <use xlink:href="/design/dist/icons/sprite-common-2-a093f6f141f7d007b84580b2226366bf.svg#giorgio-piola-logo-black"/> </svg> <span class="label">Giorgio Piola</span> <span class="label mobile">GiorgioPiola.com</span> </a> <a href="https://eu.motorsportcollection.com/" target="_blank" class="motorsportcollection-logo"> <svg class="mini bordered"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-collection-logo-mini"/> </svg> <span class="label">Motorsport Collection</span> <span class="label mobile">MotorsportCollection.com</span> </a> </div> <div class="ms-main-menu__animated-block ms-header-info-app"> <span class="ms-header-info-section-title">Download your apps</span> <div class="ms-header-info-app-section-title appstore"> <svg> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#appstore-monotone"/> </svg> </div> <a href="https://itunes.apple.com/gb/app/autosport/id382580590?mt=8&ct=header&mt=8" target="_blank" class="motorsport-news-digest-app"> <svg> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#logo-au-app"/> </svg> </a> <a href="https://itunes.apple.com/us/app/motorsport-tv-racing-videos-on-demand-stream/id1200782998" target="_blank" class="motorsport-tv-app"> <svg> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-tv-logo-mini"/> </svg> </a> <div class="ms-header-info-app-section-title google-play"> <svg> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#google-play-monotone"/> </svg> </div> <a href="https://play.google.com/store/apps/details?id=com.autosport.release&hl=en&gl=US&referrer=https%3A%2F%2Fwww.autosport.com%2Ff1%2Fnews%2Fsulayem-to-devote-as-much-as-needed-to-improve-f1%2F6944047%2F&utm_campaign=installations&utm_medium=header&utm_source=www.autosport.com" target="_blank" class="motorsport-news-digest-app"> <svg> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#logo-au-app"/> </svg> </a> <a href="https://play.google.com/store/apps/details?id=tv.motorsport.mobile" target="_blank" class="motorsport-tv-app"> <svg> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-tv-logo-mini"/> </svg> </a> </div> <ul class="ms-main-menu__animated-block ms-header-info-sections"> <li > <a href="/info/about-us/">About us</a> </li> <li > <a href="/info/about-edition/">About Autosport</a> </li> <li > <a href="/info/press/">Press</a> </li> <li > <a href="/info/advertising/">Advertise</a> </li> <li > <a href="/info/legal/">Legal</a> <ul> <li > <a href="/info/terms-of-use/">Terms of Use</a> </li> <li > <a href="/info/membership-agreement/">Membership agreement</a> </li> <li > <a href="/info/copyright/">Copyright</a> </li> <li > <a href="https://accounts.motorsportnetwork.com/legal/privacy-policy">Privacy policy</a> </li> <li > <a href="/info/cookie-policy/">Cookie policy</a> </li> </ul> </li> <li > <a href="https://accounts.motorsportnetwork.com/legal/privacy-policy">Privacy policy</a> </li> <li > <a href="/info/cookie-policy/">Cookie policy</a> </li> <li > <a href="/info/contact/">Contact</a> </li> <li > <a href="/info/newsletter/">Newsletter</a> </li> <li > <a href="/info/feedback/">Feedback</a> </li> <li class="section-more ws hidden"> <span class="ms-content-menu__link"><span>...</span></span> <ul></ul> </li> </ul> </div> </div> <span class="ms-header-logo-desktop"></span> <ul class="ms-main-menu default frozen visible"> <li class="ms-main-menu__animated-block section-all section-current ws"> <a href="/" >All Series</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#chevron_uk"/> </svg> <ul> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/all/news/" >News</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/filter/all/photos/" >Photos</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/all/videos/" >Videos</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/all/schedule/"  >Calendar</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/all/results/" >Results</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/all/standings/" >Standings</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/all/drivers/" >Drivers</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/all/teams/" >Teams</a> </li> </ul> </li> <li class="ms-main-menu__animated-block current ws"> <a href="/f1/" >Formula 1</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#chevron_uk"/> </svg> <ul> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/f1/news/" >News</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/f1/schedule/" >Calendar</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/f1/standings/" >Standings</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/f1/results/" >Results</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/filter/f1/photos/" >Photos</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/f1/videos/" >Videos</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="https://www.autosport.com/f1/driver-ratings/" >Driver ratings</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="https://www.autosport.com/live" >Live</a> </li> </ul> </li> <li class="ms-main-menu__animated-block ws"> <a href="/motogp/" >MotoGP</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#chevron_uk"/> </svg> <ul> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/motogp/news/" >News</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/motogp/schedule/" >Calendar</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/motogp/standings/" >Standings</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/motogp/results/" >Results</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/filter/motogp/photos/" >Photos</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/motogp/videos/" >Videos</a> </li> </ul> </li> <li class="ms-main-menu__animated-block ws"> <a href="/formula-e/" >Formula E</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#chevron_uk"/> </svg> <ul> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/formula-e/news/" >News</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/formula-e/schedule/" >Calendar</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/formula-e/results/" >Results</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="/formula-e/standings/" >Standings</a> </li> </ul> </li> <li class="ms-main-menu__animated-block ws"> <a href="/category/single-seaters/" >Single-Seaters</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#chevron_uk"/> </svg> <ul> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/indycar/" >IndyCar</a>  </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/formula2/" >FIA F2</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/fia-f3/" >FIA F3</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/w-series/" >W Series</a> </li> </ul> </li> <li class="ms-main-menu__animated-block ws"> <a href="/category/sportscars/" >Sportscars</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#chevron_uk"/> </svg> <ul> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/wec/" >WEC</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/le-mans/" >Le Mans</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/gt/" >GT</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/imsa/" >IMSA</a> </li> </ul> </li> <li class="ms-main-menu__animated-block ws"> <a href="/category/rally/" >Rally</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#chevron_uk"/> </svg> <ul> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/wrc/" >WRC</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/erc/" >ERC</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/dakar/" >Dakar</a> </li> </ul> </li> <li class="ms-main-menu__animated-block ws"> <a href="/category/touring/" >Touring Cars</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#chevron_uk"/> </svg> <ul> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/wtcr/" >WTCR</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/btcc/" >BTCC</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/dtm/" >DTM</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/supercars/" >Supercars</a> </li> </ul> </li> <li class="ms-main-menu__animated-block "> <a href="/category/national/" >National</a> </li> <li class="ms-main-menu__animated-block ws"> <a href="/category/others/" >Other Series</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#chevron_uk"/> </svg> <ul> <li class="ms-main-menu__animated-block-lvl2 ws"> <a href="/category/bikes/" >Bikes</a> <svg class="arrow-button"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#chevron_uk"/> </svg> <ul> <li class=""> <a href="/moto2/" >Moto2</a> </li> <li class=""> <a href="/moto3/" >Moto3</a> </li> </ul> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/world-rallycross/" >World Rallycross</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/nascar/" >NASCAR</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/esports/" >Esports</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="https://www.autosport.com/topic/performance/2242/" >Performance</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="https://www.autosport.com/topic/engineering/2243/" >Engineering</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/historics/" >Historics</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="https://www.autosport.com/topic/asreviews/2250/" >Reviews</a> </li> <li class="ms-main-menu__animated-block-lvl2 type-series"> <a href="/general/" >General</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="http://forix.autosport.com" >Stats</a> </li> <li class="ms-main-menu__animated-block-lvl2 "> <a href="https://motorsport.tv/channel/fia-intercontinental-drifting-cup/591" >Drifting</a> </li> </ul> </li> <li class="ms-main-menu__animated-block "> <a href="https://forums.autosport.com/" target="_blank" >Forum</a> </li> <li class="section-more ws hidden"> <span class="ms-main-menu__link">More</span> <ul></ul> </li> </ul> <div class="ms-main-menu__animated-block ms-touch-drawer-footer"> <div class="ms-copyright"> <div class="ms-copyright_start"> &copy; 2021 <a class="ms-copyright-motorsportnetwork-text" target="_blank" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a> <a href="/info/copyright/" class="rights">All rights reserved.</a> </div> <div class="ms-copyright_end"> <ul> <li><a href="/info/terms-of-use/">Terms & Conditions</a></li> <li><a href="/info/cookie-policy/">Cookie policy</a></li> <li><a href="/info/privacy-policy/">Privacy Policy</a></li> <!-- OneTrust Cookies Settings button start --> <li><button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button></li> <!-- OneTrust Cookies Settings button end --> </ul> </div> </div> </div> </div> </div> <div class="ms-touch-layout-drawer-overlay"></div> </div> <div class="ms-content-menu-bar"> <div class="ms-touch-layout-right-side ms-editions-menu-box"> </div> <div class="ms-other-menu"> <a target="_blank" href="https://motorsport.tv/" class="ms-other-menu-button ms-other-menu-button--tv"> <svg class="ms-other-menu-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#tv-play-cog"/> </svg> TV </a> <a target="_blank" rel="nofollow" class="ms-other-menu-button ms-other-menu-button--ticket" href="https://motorsporttickets.com/en-gb/f1?utm_content=Homepage+Headline&utm_medium=Widget&utm_source=autosport.motorsport.com"> <svg class="ms-other-menu-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-ticket"/> </svg> Tickets </a> <a target="_blank" rel="nofollow" class="ms-other-menu-button ms-other-menu-button--fashion" href="https://eu.motorsportcollection.com/"> <svg class="ms-other-menu-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#t-shirt"/> </svg> MC Shop </a> <a target="_blank" href="https://motorsportwatches.com/?utm_source=www.autosport.com&amp;utm_medium=hu&amp;utm_campaign=E-Store%20Button&amp;utm_content=Header&amp;pass=1" class="ms-other-menu-button dark ms-other-menu-button--store"> <svg class="ms-other-menu-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#piola-watches"/> </svg> Watch Shop </a> <a target="_blank" rel="nofollow" class="ms-other-menu-button ms-other-menu-button--fashion" href="https://www.motorsportjobs.com/en"> <svg class="ms-other-menu-button_icon"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-jobs-logo-white"/> </svg> Jobs </a> </div> <div class="ms-touch-layout-left-side ms-content-menu-box"> <div class="ms-touch-layout-drawer left-to-right ms-content-menu-drawer disabled" data-button-target="ms-content-menu-toggle"> <div onclick data-button data-id="mainMenuToggle" data-value="ms-main-menu-toggle" data-clear="2" data-multi class="ms-touch-layout-drawer-close-button arrow-left"></div> <div class="ms-touch-layout-drawer-scroll-box"> <ul class="ms-content-menu frozen visible"> <li > <a href="/f1/"> Formula 1 </a> </li> <li > <a href="/f1/news/"> News </a> </li> <li > <a href="/filter/f1/photos/"> Photos </a> </li> <li > <a href="/f1/videos/"> Videos </a> </li> <li > <a href="/f1/schedule/"> Calendar </a> </li> <li > <a href="/f1/results/"> Results </a> </li> <li > <a href="/f1/standings/"> Standings </a> </li> <li > <a href="/f1/drivers/"> Drivers </a> </li> <li > <a href="/f1/teams/"> Teams </a> </li> <li class="section-more ws hidden"> <span class="ms-content-menu__link"><span>...</span></span> <ul></ul> </li> </ul> </div> </div> <div class="ms-touch-layout-drawer-overlay"></div> </div> </div> <div class="ms-sticky-toolbar">  </div> <div class="ms-header-messages"> </div> </div> <div class="ms-page-content ms-page-content--two-columns"> <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Sulayem to devote &quot;as much as needed&quot; to improve F1","name":"Sulayem to devote &quot;as much as needed&quot; to improve F1","description":"New FIA president Mohammed Ben Sulayem has promised to devote as much time to Formula 1 as is needed, as he bids to help further improve the sport.","url":"https:\/\/www.autosport.com\/f1\/news\/sulayem-to-devote-as-much-as-needed-to-improve-f1\/6944047\/","thumbnailUrl":"https:\/\/cdn-1.motorsport.com\/images\/amp\/YXRnWmQ0\/s6\/1018959701-lat-20211212-gp2122.jpg","dateCreated":"2021-12-21T09:28:40Z","datePublished":"2021-12-21T12:30:05Z","dateModified":"2021-12-21T21:04:34Z","publisher":{"@type":"Organization","name":"Autosport","logo":{"@type":"ImageObject","url":"https:\/\/cdn-3.motorsport.com\/static\/custom\/schema_2.png","width":477,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/cdn-1.motorsport.com\/images\/amp\/YXRnWmQ0\/s6\/1018959701-lat-20211212-gp2122.jpg","width":1200,"height":667,"thumbnail":{"@type":"ImageObject","url":"https:\/\/cdn-1.motorsport.com\/images\/amp\/YXRnWmQ0\/s3\/1018959701-lat-20211212-gp2122.jpg","width":300,"height":200}},"articleBody":"Sulayem has just taken over at the helm of the FIA, as successor to Jean Todt who has stepped down from the role after 12 years in charge.\nAnd while Sulayem is still bringing himself up to speed with the latest developments in F1, including new rules and the fallout of the Abu Dhabi Grand Prix, he knows how much time he needs to set aside for the sport.\n\"I'll have to devote as much time as needed for Formula 1,\" he said. \"I have made myself independent from my work, from anything that will take me away from the FIA.\n\"This is a mission. This is not going to be a part time [job], and I cannot base myself in the UAE or another place.\n\"I will be here in France. I will stick to what I plan to do and what I said: it is going to take a lot of time. How much time I don't know, but as much as is needed.\"\nSulayem's arrival as president comes ahead of a reshuffle of technical staff in the sport, with a number of personnel being moved from Liberty Media to the FIA.\n\nMohammed Bin Sulayem with Jean Todt, FIA President\nPhoto by: Sutton Images\n\nThe changes are important, reckons Sulayem, in strengthening the ability of the FIA to govern the sport.\n\"We have to have a stronger team in the FIA,\" he said.\n\"And that's what F1 wants. Our technical department now are coming back to the FIA and we have to lead F1.Stefano [Domenicali] is doing a great job with his team.\nRead Also:\n\nFerrari plans to have new F1 simulator up to speed by early \u201922\nRevealed: Why Mercedes didn\u2019t spend upgrade tokens on 2021 F1 car\nFIA president Sulayem clarifies involvement of former F1 supremo Ecclestone\n\n\n\"F1 is going up in audience. So we'll have to work together with F1 itself, with the promoters, with the teams and with the drivers also.\"\nSulayem is also clear that he does not want to jump to conclusions about changes he would like to see in F1, especially as the sport enters a key moment in deciding to frame future engine rules for 2026.\nAsked by Autosport if he was happy with the planned direction of F1, he said: \"As much as I was in the World Council, there wasn't much clarity about information that was given to us.\n\"I have to look into it, first of all, and I will make sure that my holiday won't be that long.\n\"I will make sure I read it and I prepare, because you're talking about the future of the pinnacle discipline in motorsport.\n\"I have to listen, I have to read it first, and also with the input of the manufacturers. So I cannot give you any direction unless I read, unless I know what's going on honestly.\n\"If I say anything, I'm blind now to say anything, so I have to go back and then come back to you. Give me a few months and then I will answer your question clearly.\"","articleSection":"Formula 1","keywords":["Formula 1"],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.autosport.com\/f1\/news\/sulayem-to-devote-as-much-as-needed-to-improve-f1\/6944047\/"},"author":{"@type":"Person","name":"Jonathan Noble","url":"\/info\/about-us\/jonathan_noble\/222159\/"}}</script><div class="ms-skin-super-poster ms-skin-click"></div><div class="ms-hapb ms-hapb-top ms-skin-front"><div class="ms-apb ms-apb-mleaderboard ms-skin-click"><div class="ms-ap" data-id="10" style="width:320px;min-height:100px;" data-dfp-code="AS/uk/Mobile_leaderboard" data-sizes="320x100,320x50,320x1" data-width="320" data-height="100" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"f1","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6944047","ms_banner_name":"leaderboard_top_page","ms_edition":"uk","ms_lang":"en","ms_author_id":"13912","ms_banner_position":"top","ms_viewport":"small"}'></div></div><div class="ms-apb ms-apb-leaderboard ms-skin-click"><div class="ms-ap" data-id="1" style="width:728px;min-height:90px;" data-dfp-code="AS/uk/Leaderboard" data-sizes="728x90,728x1" data-width="728" data-height="90" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"f1","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6944047","ms_banner_name":"leaderboard_top_page","ms_edition":"uk","ms_lang":"en","ms_author_id":"13912","ms_banner_position":"top","ms_viewport":"medium"}'></div></div><div class="ms-apb ms-apb-super ms-skin-click" ><div class="ms-ap" data-id="6" style="width:970px;min-height:90px;" data-dfp-code="AS/uk/Super" data-sizes="970x90,970x250,980x250,970x1" data-width="970" data-height="90" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"f1","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6944047","ms_banner_name":"leaderboard_top_page","ms_edition":"uk","ms_lang":"en","ms_author_id":"13912","ms_banner_position":"top","ms_viewport":"large"}'></div></div></div> <section class="ms-page" data-media-type="none" data-title="Sulayem to devote &quot;as much as needed&quot; to improve F1" data-url="/f1/news/sulayem-to-devote-as-much-as-needed-to-improve-f1/6944047/?nrt=54" data-comments="0" data-prime="0" data-ads="1" > <div class="ms-content ms-content--default" data-entity-id="6944047" data-entity-type="article"> <div class="ms-entity-detail-header"> <div class="ms-breadcrumbs"> <div class="ms-article-header-nav"> <a href="/f1/news/ferrari-plans-to-have-new-f1-simulator-up-to-speed-by-early-22/6943907/?nrt=54" title="Ferrari plans to have new F1 simulator up to speed by early 2022" class="ms-article-header-nav-item ms-article-header-nav-item--prev" > <span class="ms-article-header-nav__prefix"> Previous </span> <span class="ms-article-header-nav__divider">/</span> <span class="ms-article-header-nav__title"> Ferrari plans to have new F1 simulator up to speed by early 2022 </span> </a> <a href="/f1/news/santander-returns-to-f1-in-2022-with-ferrari/6946310/?nrt=54" title="Santander returns to F1 in 2022 with Ferrari" class="ms-article-header-nav-item ms-article-header-nav-item--next" > <span class="ms-article-header-nav_text"> Next </span> <span class="ms-article-header-nav__divider">/</span> <span class="ms-article-header-nav__title"> Santander returns to F1 in 2022 with Ferrari </span> </a> </div> <a href="/f1/" class="ms-breadcrumbs_item"> Formula 1 </a> <span class="ms-breadcrumbs_item ms-breadcrumbs_item--text"> News </a> </div> <h1 class="ms-entity-detail-header_title">Sulayem to devote "as much as needed" to improve F1</h1> <div class="ms-article-author"> <div class="ms-article-author__item"> <span class="ms-article-author__prefix">By:</span> <address class="ms-article-author__wrapper"> <a rel="author" class="ms-article-author__link ms-link" href="/info/about-us/jonathan_noble/222159/" title="Jonathan Noble">Jonathan Noble</a> </address> </div> <div class="ms-article-header-prime__date"> <time class="ms-article-header-prime__date_value ms-date-width-timezone" datetime="2021-12-21T12:30:05Z" data-date="Tue, 21 Dec 2021 12:30:05 +0000" data-lang="">Dec 21, 2021, 12:30 PM</time> </div> </div> <h2 class="ms-article_preview">New FIA president Mohammed Ben Sulayem has promised to devote as much time to Formula 1 as is needed, as he bids to help further improve the sport.</h2> </div> <div class="ms-content_wrapper ms-content--with-sidebar"> <div class="ms-content_main ms-content_main--regular"> <div class="ms-article_detail"> <div class="ms-gtm-data-container" data-page-type="detail" data-entity-url="/f1/news/sulayem-to-devote-as-much-as-needed-to-improve-f1/6944047/" data-entity-id="6944047" data-entity-type="article" data-media-type="none" data-event="entityReady" data-current-series="f1" data-ms-rewards-sign="eyJ0eXAiOiJKV1QiLCJhbGciOiJSUzI1NiJ9.eyJpdGVtSWQiOiIiLCJpdGVtVmFsdWUiOiI2OTQ0MDQ3IiwidGltZSI6MTY0MDEzMjEwMH0.ngRQLWgzjX3RMDXYFQpswuVLjCK6NiNCEoRRK0EMBLwhU7RRQQ6QSVOERKCCseu7qv0W3_wiodO-wX7AnfLzPmUbo_kWasUPp5iIhOZvrJYNAaBn0OuvdPq0ISR34B4WH7lVCyA8qlA6nD72l25YZ2m2uChI4fPVFuJiS44bH5D77ZbDMVPJyjjdxCPE7EhOZUTk4jKw69JXnlR0u5RjcHbGUaE6V3UxV_Mvhkx__zGSpExBmGxq6hKzjdxGIe9atRwLb6q4cPgGIWK8LOyGMtYQPH6VTVVKQl_0X5DNaVhajfJmrKEfJWDb1ABLnPw8CcYvBJziZImWO8_EiD2haKN-IVWahda2OmzttturF7ghTaVYMnSTEh2auDvYSaXX9V7pVKpge3_MgKbFpS6ZLPfzLPmq5Qpf05VfLDmbpVzFdcIuFqozkS-JI4G-7gd3VTCu148FGV44YVJrGdsIHYmPKpMWjMzeQOgVD-5_Lqqo5MuSXktjYGjiY_ObqzD8gXs15Ywe5bFlwJYx6hXvWT9u7tFVTrHO_akY_WyUb430Gdrp8VKYetoAsew6gbuhnFRWknprl-wx-aRZTjXgX8EaXY7A-Gl2JkHaF2-9TnfZOtKMcWRmiqyKAlsEcZ4-tWgKLR3eCXqYHFlIcBuN8AsYb1rmu9AzGV2d8UfPZXA"></div> <div class="ms-gtm-data-container--article-new-section" data-event="newSection"></div> <picture class="ms-item_picture ms-article_main-img" data-photo-id="56394598" data-detail-url="/all/photos/1018959701-lat-20211212-gp2122-133046-w6i1881/56394598/" data-large-img="https://cdn-1.motorsport.com/images/amp/YXRnWmQ0/s6/1018959701-lat-20211212-gp2122.jpg"> <source type="image/webp" srcset="https://cdn-1.motorsport.com/images/amp/YXRnWmQ0/s1000/1018959701-lat-20211212-gp2122.webp 1x, https://cdn-1.motorsport.com/images/amp/YXRnWmQ0/s1200/1018959701-lat-20211212-gp2122.webp 2x" media="(min-width: 700px)" /> <source type="image/jpeg" srcset="https://cdn-1.motorsport.com/images/amp/YXRnWmQ0/s1000/1018959701-lat-20211212-gp2122.jpg 1x, https://cdn-1.motorsport.com/images/amp/YXRnWmQ0/s1200/1018959701-lat-20211212-gp2122.jpg 2x" media="(min-width: 700px)" /> <source type="image/webp" srcset="https://cdn-1.motorsport.com/images/amp/YXRnWmQ0/s700/1018959701-lat-20211212-gp2122.webp 1x, https://cdn-1.motorsport.com/images/amp/YXRnWmQ0/s1200/1018959701-lat-20211212-gp2122.webp 2x" media="(min-width: 400px) and (max-width: 699px)" /> <source type="image/jpeg" srcset="https://cdn-1.motorsport.com/images/amp/YXRnWmQ0/s700/1018959701-lat-20211212-gp2122.jpg 1x, https://cdn-1.motorsport.com/images/amp/YXRnWmQ0/s1200/1018959701-lat-20211212-gp2122.jpg 2x" media="(min-width: 400px) and (max-width: 699px)" /> <source type="image/webp" srcset="https://cdn-1.motorsport.com/images/amp/YXRnWmQ0/s400/1018959701-lat-20211212-gp2122.webp 1x, https://cdn-1.motorsport.com/images/amp/YXRnWmQ0/s800/1018959701-lat-20211212-gp2122.webp 2x" media="(max-width: 399px)" /> <source type="image/jpeg" srcset="https://cdn-1.motorsport.com/images/amp/YXRnWmQ0/s400/1018959701-lat-20211212-gp2122.jpg 1x, https://cdn-1.motorsport.com/images/amp/YXRnWmQ0/s800/1018959701-lat-20211212-gp2122.jpg 2x" media="(max-width: 399px)" /> <img loading="lazy" width="1000" height="666" class="ms-item_img ms-item_img--3_2" src="https://cdn-1.motorsport.com/images/amp/YXRnWmQ0/s1000/1018959701-lat-20211212-gp2122.jpg" alt="Sulayem to devote &quot;as much as needed&quot; to improve F1" /> </picture> <div class="ms-article_main ms-mb "> <div class="ms-article_body"> <div class="ms-sponsored-content-top-container" style="min-height:1px;" data-entity-id="6944047" data-entity-type="article"></div> <div id="ms-piano_article-precontent"></div> <div class="ms-article-content-wrapper ms-mtb"> <div class="ms-article-content" data-autoplay="0" data-mute="0" data-position="embed" data-series="f1" > <p>Sulayem has just taken over at the helm of the FIA, as successor to Jean Todt who has stepped down from the role after 12 years in charge.</p><div class="ms-apb ms-apb-inarticle-after-preview-without-sidebar"><div class="ms-ap" data-id="2" style="width:300px;min-height:250px;" data-dfp-code="AS/uk/Rectangle" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"f1","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6944047","ms_banner_name":"rectangle_first","ms_edition":"uk","ms_lang":"en","ms_author_id":"13912","ms_banner_position":"inarticle-after-preview-without-sidebar"}'></div></div> <p>And while Sulayem is still bringing himself up to speed with the latest developments in F1, including new rules and the fallout of the Abu Dhabi Grand Prix, he knows how much time he needs to set aside for the sport.</p> <p>"I'll have to devote as much time as needed for Formula 1," he said. "I have made myself independent from my work, from anything that will take me away from the FIA.</p> <p>"This is a mission. This is not going to be a part time [job], and I cannot base myself in the UAE or another place.</p> <p>"I will be here in France. I will stick to what I plan to do and what I said: it is going to take a lot of time. How much time I don't know, but as much as is needed."</p><div class="ms-apb ms-apb-inarticle-after-preview-without-sidebar"><div class="ms-ap" data-id="4" style="width:300px;min-height:250px;" data-dfp-code="AS/uk/Mobile_Rectangle" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"f1","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6944047","ms_banner_name":"in-article-body-mobile-rectangle","ms_edition":"uk","ms_lang":"en","ms_author_id":"13912","ms_banner_position":"inarticle-after-preview-without-sidebar"}'></div></div> <p>Sulayem's arrival as president comes ahead of a reshuffle of technical staff in the sport, with a number of personnel being moved from Liberty Media to the FIA.</p> <section class="trinity-skip-it " contenteditable="false" draggable="true" data-widget="image" data-width="1200" data-height="800" data-link="" data-id="55939215" data-title="Mohammed Bin Sulayem with Jean Todt, FIA President" data-author="Sutton Images" data-custom="false" data-src="//cdn-5.motorsport.com/images/mgl/Y99AlP8Y/s8/mohammed-bin-sulayem-with-jean-1.jpg"><img draggable="false" src="//cdn-5.motorsport.com/images/mgl/Y99AlP8Y/s8/mohammed-bin-sulayem-with-jean-1.jpg" alt="Mohammed Bin Sulayem with Jean Todt, FIA President" loading="lazy"> <p class="title">Mohammed Bin Sulayem with Jean Todt, FIA President</p> <p class="photographer">Photo by: Sutton Images</p> </section> <p>The changes are important, reckons Sulayem, in strengthening the ability of the FIA to govern the sport.</p> <p>"We have to have a stronger team in the FIA," he said.</p> <p>"And that's what F1 wants. Our technical department now are coming back to the FIA and we have to lead F1.Stefano [Domenicali] is doing a great job with his team.</p><div class="ms-ap-native"><div class="ms-ap" data-id="20" data-dfp-code="AS/uk/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"ms_native":"1","msnt_env":"production","ms_category":"all","ms_series":"f1","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6944047","ms_banner_name":"native","ms_edition":"uk","ms_lang":"en","ms_author_id":"13912","ms_banner_position":"native"}'></div></div> <section class="relatedContent trinity-skip-it" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%220_0%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%226943907%22%2C%22title%22%3A%22Ferrari%20plans%20to%20have%20new%20F1%20simulator%20up%20to%20speed%20by%20early%20%E2%80%9922%22%2C%22alias%22%3A%22ferrari-plans-to-have-new-f1-simulator-up-to-speed-by-early-22%22%7D%2C%7B%22article_edition_id%22%3A%226935000%22%2C%22title%22%3A%22Revealed%3A%20Why%20Mercedes%20didn%E2%80%99t%20spend%20upgrade%20tokens%20on%202021%20F1%20car%22%2C%22alias%22%3A%22revealed-why-mercedes-didnt-spend-upgrade-tokens-on-2021-f1-car%22%7D%2C%7B%22article_edition_id%22%3A%226929257%22%2C%22title%22%3A%22FIA%20president%20Sulayem%20clarifies%20involvement%20of%20former%20F1%20supremo%20Ecclestone%22%2C%22alias%22%3A%22fia-president-sulayem-clarifies-involvement-of-former-f1-supremo-ecclestone%22%7D%5D%7D"><span class="relatedContent__title">Read Also:</span> <ul> <li><a href="https://autosport.com/all/news/ferrari-plans-to-have-new-f1-simulator-up-to-speed-by-early-22/6943907/">Ferrari plans to have new F1 simulator up to speed by early ’22</a></li> <li><a href="https://autosport.com/all/news/revealed-why-mercedes-didnt-spend-upgrade-tokens-on-2021-f1-car/6935000/">Revealed: Why Mercedes didn’t spend upgrade tokens on 2021 F1 car</a></li> <li><a href="https://autosport.com/all/news/fia-president-sulayem-clarifies-involvement-of-former-f1-supremo-ecclestone/6929257/">FIA president Sulayem clarifies involvement of former F1 supremo Ecclestone</a></li> </ul> </section> <p>"F1 is going up in audience. So we'll have to work together with F1 itself, with the promoters, with the teams and with the drivers also."</p> <p>Sulayem is also clear that he does not want to jump to conclusions about changes he would like to see in F1, especially as the sport enters a key moment in deciding to frame future engine rules for 2026.</p> <p>Asked by Autosport if he was happy with the planned direction of F1, he said: "As much as I was in the World Council, there wasn't much clarity about information that was given to us.</p> <p>"I have to look into it, first of all, and I will make sure that my holiday won't be that long.</p><div class="ms-apb ms-apb-inarticle-after-preview-without-sidebar"><div class="ms-ap" data-id="4" style="width:300px;min-height:250px;" data-dfp-code="AS/uk/Mobile_Rectangle" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"f1","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6944047","ms_banner_name":"in-article-body-mobile-rectangle","ms_edition":"uk","ms_lang":"en","ms_author_id":"13912","ms_banner_position":"inarticle-after-preview-without-sidebar"}'></div></div> <p>"I will make sure I read it and I prepare, because you're talking about the future of the pinnacle discipline in motorsport.</p> <p>"I have to listen, I have to read it first, and also with the input of the manufacturers. So I cannot give you any direction unless I read, unless I know what's going on honestly.</p> <p>"If I say anything, I'm blind now to say anything, so I have to go back and then come back to you. Give me a few months and then I will answer your question clearly."</p> <div id="ms-piano_article-prebanner"></div> <div class="ms-entity-detail-header-row"> <div class="ms-entity-detail-header_start"> <div class="ms-entity-detail-header_views" data-count-type="view" data-send-as-current="1"> <svg class="icon ms-entity-detail-header_view-icon"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#eye"/> </svg> <span class="ms-entity-detail-header_views-value" data-count-value data-min-count="25000"></span> </div> </div> <div class="ms-entity-detail-header_stats"> <span class="ms-share_inline " data-entity-type="article" data-entity-id="6944047" data-share-url="https://www.autosport.com/f1/news/sulayem-to-devote-as-much-as-needed-to-improve-f1/6944047/" data-share-image="https://cdn-1.motorsport.com/images/amp/YXRnWmQ0/s2/1018959701-lat-20211212-gp2122.jpg" data-share-title="Sulayem&#x20;to&#x20;devote&#x20;&quot;as&#x20;much&#x20;as&#x20;needed&quot;&#x20;to&#x20;improve&#x20;F1" ></span> <button data-button='add_favorite' data-multi='' data-static='' data-id='toggleFavorites' data-value='1' data-login='1' data-count-type='favorite' data-url='https://dc1-gate.motorsport.com/pageinfo/favorite/' data-favorites='/dashboard/favorite-news/' data-tray-icon='/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#news' class="ms-action-btn ms-action-btn--favorite ms-action-btn--red ms-action-btn--mobile"> <span class="ms-action-btn--icon"> <svg class="ms-action-btn--sprite"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#bookmark-white"/> </svg> <svg class="ms-action-btn--sprite ms-action-btn--process"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#spinner"/> </svg> </span> </button> <button data-button='getAlerts' data-id='getAlerts' data-login='1' data-icon='/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#bell' data-ajax_url='/notification/check-status/' data-params='[{"entity":"race-type","title":"Subscribe to race-type","items":[{"title":"Formula 1","entity_id":10720}]}]' data-request_data='[{"entity_type":"race-type","entity_id":10720}]' class="ms-action-btn ms-action-btn--alerts ms-action-btn--red ms-action-btn--mobile"> <span class="ms-action-btn--icon"> <svg class="ms-action-btn--sprite"> <use xlink:href="/design/dist/icons/sprite-common-13-27ca0473c343c810661cc5784ca9f045.svg#bell-white"/> </svg> <svg class="ms-action-btn--sprite ms-action-btn--process"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#spinner"/> </svg> </span> </button> <div class="ms-entity-detail-header_shares" data-count-type="share"> <span class="ms-entity-detail-header_shares_value" data-count-value></span> <span class="ms-entity-detail-header_shares_label">shares</span> </div> <div data-post-id="article-6944047" class="ms-entity-detail-header_comments ms-comments-count"> <span class="ms-entity-detail-header_comments_value ms-comments-count_value disqus-comment-count" data-disqus-identifier="en-article-6944047"></span>  <span class="ms-entity-detail-header_comments_label">comments</span> </div> </div> </div> </div> <div class="party-poker-placeholder" data-drivers="[]" data-teams="[]"></div> <template id="party-poker-tpl"> <div class="party-poker"> <div class="party-poker__inner"> <div class="party-poker__start"> <div class="party-poker__img-wrapper"> <img class="party-poker__img" src="" title="" atl="" width="100" height="100" /> </div> <div class="party-poker__info-wrapper"> <div class="party-poker__info"> <div class="party-poker__info-group"> <div class="party-poker__info-label party-poker__entity-label"></div> <div class="party-poker__info-value party-poker__entity-value"></div> </div> <div class="party-poker__info-group"> <div class="party-poker__info-label party-poker__event-label">Event</div> <div class="party-poker__info-value party-poker__event-value"></div> </div> </div> <a target="_blank" href="https://www.partypoker.com/" class="party-poker__powered-by-wrapper"> <div class="party-poker__powered-by-wrapper-label">Powered by</div> <img class="party-poker__powered-by-logo" width="55px" height="11px" src="/design/src/img/logos/party-poker.svg"/> </a> </div> </div> <div class="party-poker__end"> <div class="party-poker__data"> <div class="party-poker__data-inner"> <div class="party-poker__data-title party-poker__rate_label"></div> <div class="party-poker__data-value party-poker__rate_value"></div> </div> <a target="_blank" href="#" class="party-poker__data-action">Bet now</a> </div> </div> </div> <div class="party-poker__legal">18+, UK residents only, T&Cs Apply, Gamble Responsibly</div> </div> </template> <div class="ms-recommendations-placeholder"></div> <div class="ms-article-content_episode-wrapper-outer"> <h3 class="trinity-skip-it">Related video</h3> <div class="ms-article-content_episode-wrapper" data-autoplay="0" data-mute="0" data-position="related" data-series="" > <iframe loading="lazy" width="560" height="315" allowfullscreen="allowfullscreen" frameborder="0" src="https://motorsport.tv/embed/2kAExFWq-formula-1-mercedes-choeses-not-to-pursue-its-abu-dhabi-appeal" referrerpolicy="unsafe-url"></iframe> </div> </div> </div> </div> </div> <div class="ms-sponsored-content-bootom-container" style="min-height:1px;" data-entity-id="6944047" data-entity-type="article"></div> <div class="ms-article-nav"> <a href="/f1/news/ferrari-plans-to-have-new-f1-simulator-up-to-speed-by-early-22/6943907/?nrt=54" title="Ferrari plans to have new F1 simulator up to speed by early 2022" class="ms-article-nav_wrapper ms-article-nav_prev ms-item_link ms-item_link--text" > <div class="ms-article-nav_btn"> <svg class="icon-prev"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#chevron_uk"/> </svg> </div> <div class="ms-article-nav_body"> <picture class="ms-item_picture " > <source type="image/webp" srcset="https://cdn-1.motorsport.com/images/amp/0oOjaGD0/s300/formula-1-post-season-testing--2.webp 1x, https://cdn-1.motorsport.com/images/amp/0oOjaGD0/s600/formula-1-post-season-testing--2.webp 2x" /> <source type="image/jpeg" srcset="https://cdn-1.motorsport.com/images/amp/0oOjaGD0/s300/formula-1-post-season-testing--2.jpg 1x, https://cdn-1.motorsport.com/images/amp/0oOjaGD0/s600/formula-1-post-season-testing--2.jpg 2x" /> <img loading="lazy" width="300" height="200" class="ms-item_img ms-item_img--3_2" src="https://cdn-1.motorsport.com/images/amp/0oOjaGD0/s300/formula-1-post-season-testing--2.jpg" alt="Ferrari plans to have new F1 simulator up to speed by early 2022" /> </picture> <div class="ms-article-nav_body-text"> <span class="ms-article-nav_body-title">Previous article</span> <p class="ms-item_preview ms-article-nav_body-preview">Ferrari plans to have new F1 simulator up to speed by early 2022</p> </div> </div> </a> <a href="/f1/news/santander-returns-to-f1-in-2022-with-ferrari/6946310/?nrt=54" title="Santander returns to F1 in 2022 with Ferrari" class="ms-article-nav_wrapper ms-article-nav_next ms-item_link ms-item_link--text" > <div class="ms-article-nav_body"> <div class="ms-article-nav_body-text"> <span class="ms-article-nav_body-title">Next article</span> <p class="ms-item_preview ms-article-nav_body-preview">Santander returns to F1 in 2022 with Ferrari</p> </div> <picture class="ms-item_picture " > <source type="image/webp" srcset="https://cdn-1.motorsport.com/images/amp/6D15EW90/s300/race-winner-fernando-alonso-fe.webp 1x, https://cdn-1.motorsport.com/images/amp/6D15EW90/s600/race-winner-fernando-alonso-fe.webp 2x" /> <source type="image/jpeg" srcset="https://cdn-1.motorsport.com/images/amp/6D15EW90/s300/race-winner-fernando-alonso-fe.jpg 1x, https://cdn-1.motorsport.com/images/amp/6D15EW90/s600/race-winner-fernando-alonso-fe.jpg 2x" /> <img loading="lazy" width="300" height="200" class="ms-item_img ms-item_img--3_2" src="https://cdn-1.motorsport.com/images/amp/6D15EW90/s300/race-winner-fernando-alonso-fe.jpg" alt="Santander returns to F1 in 2022 with Ferrari" /> </picture> </div> <div class="ms-article-nav_btn"> <svg class="icon-next"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#chevron_uk"/> </svg> </div> </a> </div> <div class="ms-article-comments-wrapper"> <div class="ms-comments-container" data-media-type="none" data-auser="0" data-prime="0" data-url="/f1/news/sulayem-to-devote-as-much-as-needed-to-improve-f1/" data-entity-id="6944047" data-entity-type="article" id="comments-6944047" data-messages-count="5" > <div class="ms-comments-container_placeholder"> <div class="ms-comments-container_placeholder-content"> <svg class="ms-comments-container_placeholder-icon"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#comment"></use> </svg> <span>Load comments</span> </div> </div> </div> </div> <div class="ms-article-about"> </div> <template class="ms-sticky-toolbar_tpl"> <div class="ms-sticky-toolbar_wrapper"> <div class="ms-sticky-toolbar_start"> <span class="ms-sticky-toolbar_title">Sulayem to devote "as much as needed" to improve F1</span> </div> <div class="ms-sticky-toolbar_end"> <div class="ms-sticky-toolbar_views hidden"> <svg class="ms-sticky-toolbar_icon"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#eye"/> </svg> <span class="ms-sticky-toolbar_views-count"></span> </div> <div class="ms-sticky-toolbar_shares"> <div class="ms-sticky-toolbar_shares-btns"> <span class="ms-share_inline " data-entity-type="article" data-entity-id="6944047" data-share-url="https://www.autosport.com/f1/news/sulayem-to-devote-as-much-as-needed-to-improve-f1/6944047/" data-share-image="https://cdn-1.motorsport.com/images/amp/YXRnWmQ0/s2/1018959701-lat-20211212-gp2122.jpg" data-share-title="Sulayem&#x20;to&#x20;devote&#x20;&quot;as&#x20;much&#x20;as&#x20;needed&quot;&#x20;to&#x20;improve&#x20;F1" ></span> </div> <div class="ms-sticky-toolbar_2lvl ms-sticky-toolbar_shares-count hidden"> <span class="ms-sticky-toolbar_shares-value"></span> shares </div> </div> <div class="ms-sticky-toolbar_comments hidden"> <div class="ms-sticky-toolbar_2lvl"> <span class="ms-sticky-toolbar_comments-value"></span> comments </div> </div> <div class="ms-sticky-toolbar_subscribe" data-entity-id="6944047" data-entity-type="article"> <button data-button='add_favorite' data-multi='' data-static='' data-id='toggleFavorites' data-value='1' data-login='1' data-count-type='favorite' data-url='https://dc1-gate.motorsport.com/pageinfo/favorite/' data-favorites='/dashboard/favorite-news/' data-tray-icon='/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#news' class="ms-action-btn ms-action-btn--favorite ms-action-btn--red ms-action-btn--big ms-action-btn--mobile"> <span class="ms-action-btn--icon"> <svg class="ms-action-btn--sprite"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#bookmark-white"/> </svg> <svg class="ms-action-btn--sprite ms-action-btn--process"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#spinner"/> </svg> </span> </button> <button data-button='getAlerts' data-id='getAlerts' data-login='1' data-icon='/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#bell' data-ajax_url='/notification/check-status/' data-params='[{"entity":"race-type","title":"Subscribe to race-type","items":[{"title":"Formula 1","entity_id":10720}]}]' data-request_data='[{"entity_type":"race-type","entity_id":10720}]' class="ms-action-btn ms-action-btn--alerts ms-action-btn--red ms-action-btn--big ms-action-btn--mobile ms-action-btn--animated"> <span class="ms-action-btn--icon"> <svg class="ms-action-btn--sprite"> <use xlink:href="/design/dist/icons/sprite-common-13-27ca0473c343c810661cc5784ca9f045.svg#bell-white"/> </svg> <svg class="ms-action-btn--sprite ms-action-btn--process"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#spinner"/> </svg> </span> </button> </div> </div> <span class="ms-sticky-toolbar-progress"></span> </div> </template> </div> </div> <div class="ms-content_sidebar ms-content_sidebar--right-only"> <div class="ms-apb ms-apb-dmpu"><div class="ms-ap" data-id="3" style="width:300px;min-height:250px;" data-dfp-code="AS/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ms_category":"all","ms_series":"f1","ms_page_type":"detail","ms_page_content_type":"article","ms_page_content_id":"6944047","ms_banner_name":"dmpu_first","ms_edition":"uk","ms_lang":"en","ms_author_id":"13912","ms_banner_position":"sidebar"}'></div></div> </div> </div> </div> </section> <div class="ms-inarticle-widgets"> <div class="ms-centered"> <div class="ms-item-widget ms-item-widget--more-from-author"> <div class="ms-grid ms-grid-hor"> <div class="ms-grid-hor-items-2-4"> <div class="ms-item--more-from "> <div class="ms-item--more-from__wrapper"> <a class="ms-item_link ms-item_link--text" href="/info/about-us/jonathan_noble/222159/"> <picture class="ms-item_picture ms-item-more-from__picture" > <source type="image/webp" srcset="https://cdn-1.motorsport.com/static/img/usa/0/10000/13000/13900/13912/s2_1.webp 1x, https://cdn-1.motorsport.com/static/img/usa/0/10000/13000/13900/13912/s2_1.webp 2x" /> <source type="image/jpeg" srcset="https://cdn-1.motorsport.com/static/img/usa/0/10000/13000/13900/13912/s2_1.jpg 1x, https://cdn-1.motorsport.com/static/img/usa/0/10000/13000/13900/13912/s2_1.jpg 2x" /> <img loading="lazy" width="100" height="100" class="ms-item_img ms-item_img--1_1" src="https://cdn-1.motorsport.com/static/img/usa/0/10000/13000/13900/13912/s2_1.jpg" alt="Jonathan Noble" /> </picture> </a> <span class="ms-item-more-from__label">More</span> <a class="ms-item_link ms-item_link--text" href="/info/about-us/jonathan_noble/222159/"> <address class="ms-item-more-from__author"> <span ref="author">Jonathan Noble</span> </address> </a> </div> </div> <div class="ms-item--art " data-entity-id="6935000" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/news/revealed-why-mercedes-didnt-spend-upgrade-tokens-on-2021-f1-car/6935000/" title="Revealed: Why Mercedes didn&rsquo;t spend upgrade tokens on 2021 F1 car" > <picture class="ms-item_picture " > <source type="image/webp" srcset="https://cdn-1.motorsport.com/images/amp/0rGgaNq2/s500/lewis-hamilton-mercedes-w12-1.webp 1x, https://cdn-1.motorsport.com/images/amp/0rGgaNq2/s1000/lewis-hamilton-mercedes-w12-1.webp 2x" /> <source type="image/jpeg" srcset="https://cdn-1.motorsport.com/images/amp/0rGgaNq2/s500/lewis-hamilton-mercedes-w12-1.jpg 1x, https://cdn-1.motorsport.com/images/amp/0rGgaNq2/s1000/lewis-hamilton-mercedes-w12-1.jpg 2x" /> <img loading="lazy" width="500" height="333" class="ms-item_img ms-item_img--3_2" src="https://cdn-1.motorsport.com/images/amp/0rGgaNq2/s500/lewis-hamilton-mercedes-w12-1.jpg" alt="Revealed: Why Mercedes didn&rsquo;t spend upgrade tokens on 2021 F1 car" /> </picture> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> <span class="ms-item_series--title">Formula 1</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-11-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-12-21T08:00:04Z"> 16 h </time> </div> </div> <p class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/revealed-why-mercedes-didnt-spend-upgrade-tokens-on-2021-f1-car/6935000/" title="Revealed: Why Mercedes didn&rsquo;t spend upgrade tokens on 2021 F1 car" > Revealed: Why Mercedes didn’t spend upgrade tokens on 2021 F1 car </a> </p> </div> </div> <div class="ms-item--art " data-entity-id="6930148" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/news/alpine-reshuffle-talk-mustnt-distract-team-says-budkowski/6930148/" title="Alpine reshuffle talk mustn&rsquo;t distract team, says Budkowski" > <picture class="ms-item_picture " > <source type="image/webp" srcset="https://cdn-1.motorsport.com/images/amp/6l9yewK0/s500/fernando-alonso-alpine-a521-1.webp 1x, https://cdn-1.motorsport.com/images/amp/6l9yewK0/s1000/fernando-alonso-alpine-a521-1.webp 2x" /> <source type="image/jpeg" srcset="https://cdn-1.motorsport.com/images/amp/6l9yewK0/s500/fernando-alonso-alpine-a521-1.jpg 1x, https://cdn-1.motorsport.com/images/amp/6l9yewK0/s1000/fernando-alonso-alpine-a521-1.jpg 2x" /> <img loading="lazy" width="500" height="333" class="ms-item_img ms-item_img--3_2" src="https://cdn-1.motorsport.com/images/amp/6l9yewK0/s500/fernando-alonso-alpine-a521-1.jpg" alt="Alpine reshuffle talk mustn&rsquo;t distract team, says Budkowski" /> </picture> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> <span class="ms-item_series--title">Formula 1</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-11-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-12-20T13:52:37Z"> 1 d </time> </div> </div> <p class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/alpine-reshuffle-talk-mustnt-distract-team-says-budkowski/6930148/" title="Alpine reshuffle talk mustn&rsquo;t distract team, says Budkowski" > Alpine reshuffle talk mustn’t distract team, says Budkowski </a> </p> </div> </div> <div class="ms-item--art " data-entity-id="6885074" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/news/why-the-fia-must-not-bury-its-head-in-the-sand-over-abu-dhabi-f1-fallout/6885074/" title="Why the FIA must not bury its head in the sand over Abu Dhabi F1 fallout" > <picture class="ms-item_picture " > <source type="image/webp" srcset="https://cdn-1.motorsport.com/images/amp/0k7DKnA0/s500/1018908473-sut-20211118-gp2120.webp 1x, https://cdn-1.motorsport.com/images/amp/0k7DKnA0/s1000/1018908473-sut-20211118-gp2120.webp 2x" /> <source type="image/jpeg" srcset="https://cdn-1.motorsport.com/images/amp/0k7DKnA0/s500/1018908473-sut-20211118-gp2120.jpg 1x, https://cdn-1.motorsport.com/images/amp/0k7DKnA0/s1000/1018908473-sut-20211118-gp2120.jpg 2x" /> <img loading="lazy" width="500" height="333" class="ms-item_img ms-item_img--3_2" src="https://cdn-1.motorsport.com/images/amp/0k7DKnA0/s500/1018908473-sut-20211118-gp2120.jpg" alt="Why the FIA must not bury its head in the sand over Abu Dhabi F1 fallout" /> </picture> </a> <a href="/f1/event/abu-dhabi-gp-483561/515721/" class="ms-article-thumb-event" title="Abu Dhabi GP"> <span class="ms-article-thumb-event_flag ms-flag-s34x20 ms-flag-ae" title="United Arab Emirates"></span> <span class="ms-article-thumb-event_title" title="Abu Dhabi GP">Abu Dhabi GP</span> </a> <span class="ms-article-prime">Plus</span> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> <span class="ms-item_series--title">Formula 1</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-11-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-12-15T09:16:18Z"> 6 d </time> </div> </div> <p class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/why-the-fia-must-not-bury-its-head-in-the-sand-over-abu-dhabi-f1-fallout/6885074/" title="Why the FIA must not bury its head in the sand over Abu Dhabi F1 fallout" > Why the FIA must not bury its head in the sand over Abu Dhabi F1 fallout </a> </p> </div> </div> </div> </div> </div> <div class="ms-item-widget ms-item-widget--trending-period ms-item-widget--plain embeded ms-item-widget--more-title-news"> <div class="ms-item-widget_header"> <div class="ms-item-widget_header-start"> <div class="ms-item-widget_icon-wrapper"> <svg class="ms-item-widget_icon"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#news"/> </svg> </div> <h2 class="ms-item-widget_title">Latest news</h2> </div> <div class="ms-item-widget_header-end ms-item-widget_header-end--none"> </div> </div> <div class="ms-item-widget_items ms-grid ms-layout--hor ms-grid-hor"> <div class="ms-grid-hor-items-2-4"> <div class="ms-item--art " data-entity-id="6948802" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/news/schumacher-to-share-ferrari-f1-reserve-role-with-giovinazzi-in-2022/6948802/" title="Schumacher to share Ferrari F1 reserve role with Giovinazzi in 2022" > <picture class="ms-item_picture " > <source type="image/webp"  srcset="https://cdn-8.motorsport.com/images/amp/YEQPmRPY/s500/mick-schumacher-haas-f1-1.webp 1x, https://cdn-8.motorsport.com/images/amp/YEQPmRPY/s1000/mick-schumacher-haas-f1-1.webp 2x" /> <source type="image/jpeg" srcset="https://cdn-8.motorsport.com/images/amp/YEQPmRPY/s500/mick-schumacher-haas-f1-1.jpg 1x, https://cdn-8.motorsport.com/images/amp/YEQPmRPY/s1000/mick-schumacher-haas-f1-1.jpg 2x" /> <img loading="lazy" width="500" height="333" class="ms-item_img ms-item_img--3_2" src="https://cdn-8.motorsport.com/images/amp/YEQPmRPY/s500/mick-schumacher-haas-f1-1.jpg" alt="Schumacher to share Ferrari F1 reserve role with Giovinazzi in 2022" /> </picture> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> <span class="ms-item_series--ultra-short">Formula 1</span> <span class="ms-item_series--title">Formula 1</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-11-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-12-21T23:30:35Z"> 44 min </time> </div> </div> <p class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/schumacher-to-share-ferrari-f1-reserve-role-with-giovinazzi-in-2022/6948802/" title="Schumacher to share Ferrari F1 reserve role with Giovinazzi in 2022" > Schumacher to share Ferrari F1 reserve role with Giovinazzi in 2022 </a> </p> </div> </div> <div class="ms-item--art " data-entity-id="6947786" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/news/latifi-shocked-by-hate-abuse-and-threats-online-after-abu-dhabi-f1-crash/6947786/" title="Latifi shocked by &quot;hate, abuse and threats&quot; online after Abu Dhabi F1 crash" > <picture class="ms-item_picture " > <source type="image/webp" srcset="https://cdn-2.motorsport.com/images/amp/2eAzej12/s500/nicholas-latifi-williams-1.webp 1x, https://cdn-2.motorsport.com/images/amp/2eAzej12/s1000/nicholas-latifi-williams-1.webp 2x" /> <source type="image/jpeg" srcset="https://cdn-2.motorsport.com/images/amp/2eAzej12/s500/nicholas-latifi-williams-1.jpg 1x, https://cdn-2.motorsport.com/images/amp/2eAzej12/s1000/nicholas-latifi-williams-1.jpg 2x" /> <img loading="lazy" width="500" height="333" class="ms-item_img ms-item_img--3_2" src="https://cdn-2.motorsport.com/images/amp/2eAzej12/s500/nicholas-latifi-williams-1.jpg" alt="Latifi shocked by &quot;hate, abuse and threats&quot; online after Abu Dhabi F1 crash" /> </picture> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> <span class="ms-item_series--ultra-short">Formula 1</span> <span class="ms-item_series--title">Formula 1</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-11-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-12-21T15:28:22Z"> 8 h </time> </div> </div> <p class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/latifi-shocked-by-hate-abuse-and-threats-online-after-abu-dhabi-f1-crash/6947786/" title="Latifi shocked by &quot;hate, abuse and threats&quot; online after Abu Dhabi F1 crash" > Latifi shocked by "hate, abuse and threats" online after Abu Dhabi F1 crash </a> </p> </div> </div> <div class="ms-item--art " data-entity-id="6945060" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/news/how-f1-teams-tackled-2021s-unique-development-war/6945060/" title="How F1 teams tackled 2021's unique development war" > <picture class="ms-item_picture " > <source type="image/webp" srcset="https://cdn-2.motorsport.com/images/amp/0L1qQ1J2/s500/formula-1-styrian-gp-2021-max--2.webp 1x, https://cdn-2.motorsport.com/images/amp/0L1qQ1J2/s1000/formula-1-styrian-gp-2021-max--2.webp 2x" /> <source type="image/jpeg" srcset="https://cdn-2.motorsport.com/images/amp/0L1qQ1J2/s500/formula-1-styrian-gp-2021-max--2.jpg 1x, https://cdn-2.motorsport.com/images/amp/0L1qQ1J2/s1000/formula-1-styrian-gp-2021-max--2.jpg 2x" /> <img loading="lazy" width="500" height="333" class="ms-item_img ms-item_img--3_2" src="https://cdn-2.motorsport.com/images/amp/0L1qQ1J2/s500/formula-1-styrian-gp-2021-max--2.jpg" alt="How F1 teams tackled 2021's unique development war" /> </picture> </a> <span class="ms-article-prime">Plus</span> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> <span class="ms-item_series--ultra-short">Formula 1</span> <span class="ms-item_series--title">Formula 1</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-11-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-12-21T15:04:41Z"> 9 h </time> </div> </div> <p class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/how-f1-teams-tackled-2021s-unique-development-war/6945060/" title="How F1 teams tackled 2021's unique development war" > How F1 teams tackled 2021's unique development war </a> </p> </div> </div> <div class="ms-item--art " data-entity-id="6943984" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" href="/f1/news/honda-verstappen-title-reward-for-belief-in-f1-engine-programme/6943984/" title="Honda: Verstappen title reward for belief in F1 engine programme" > <picture class="ms-item_picture " > <source type="image/webp" srcset="https://cdn-2.motorsport.com/images/amp/YN1nOo42/s500/max-verstappen-red-bull-racing.webp 1x, https://cdn-2.motorsport.com/images/amp/YN1nOo42/s1000/max-verstappen-red-bull-racing.webp 2x" /> <source type="image/jpeg" srcset="https://cdn-2.motorsport.com/images/amp/YN1nOo42/s500/max-verstappen-red-bull-racing.jpg 1x, https://cdn-2.motorsport.com/images/amp/YN1nOo42/s1000/max-verstappen-red-bull-racing.jpg 2x" /> <img loading="lazy" width="500" height="333" class="ms-item_img ms-item_img--3_2" src="https://cdn-2.motorsport.com/images/amp/YN1nOo42/s500/max-verstappen-red-bull-racing.jpg" alt="Honda: Verstappen title reward for belief in F1 engine programme" /> </picture> </a> </div> <div class="ms-item_info"> <div class="ms-item_info-top"> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> <span class="ms-item_series--ultra-short">Formula 1</span> <span class="ms-item_series--title">Formula 1</span> </a> </div> <div class="ms-item_date"> <span class="ms-item__icon--trending" data-count-type="trending"> <svg> <use xlink:href="/design/dist/icons/sprite-common-11-20d16965ea93a23a64aa7a4577009a36.svg#hot"/> </svg> </span> <time class="ms-item_date-value" datetime="2021-12-21T14:00:04Z"> 10 h </time> </div> </div> <p class="ms-item_title"> <a class="ms-item_link ms-item_link--text" href="/f1/news/honda-verstappen-title-reward-for-belief-in-f1-engine-programme/6943984/" title="Honda: Verstappen title reward for belief in F1 engine programme" > Honda: Verstappen title reward for belief in F1 engine programme </a> </p> </div> </div> </div> </div> </div> </div> <div style="order: 0" class="ms-item-widget ms-item-widget--prime-content "> <div class="ms-item-widget_header"> <div class="ms-item-widget_header-start"> <a href="/plus/" class="ms-item-widget_header-link ms-item-widget_header-link--icon"> <div class="ms-item-widget_icon-wrapper"> <svg class="ms-item-widget_icon"> <use xlink:href="/design/dist/icons/sprite-common-2-a093f6f141f7d007b84580b2226366bf.svg#plus"/> </svg> </div> </a> <a href="/plus/" class="ms-item-widget_header-link ms-item-widget_header-link--title"> <h2 class="ms-item-widget_title">Autosport Plus</h2> </a> </div> <div class="ms-item-widget_header-end ms-item-widget_header-end--blue"> <span class="ms-item-widget_delimiter"></span> <a href="/plus/" class="ms-item-widget_more" > <span class="ms-item-widget_more-title">Subscribe to PLUS</span> <svg class="ms-item-widget_more-icon"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#chevron_uk"/> </svg> </a> </div> </div> <div class="ms-item-widget_items ms-grid ms-layout--hor-vert ms-layout--hor-vert--no-mobile"> <div class="ms-item--art ms-item--vertical " data-entity-id="6945060" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="How F1 teams tackled 2021's unique development war" href="/f1/news/how-f1-teams-tackled-2021s-unique-development-war/6945060/" > <picture class="ms-item_picture " > <source type="image/webp" srcset="https://cdn-1.motorsport.com/images/amp/0L1qQ1J2/s300/formula-1-styrian-gp-2021-max--2.webp 1x, https://cdn-1.motorsport.com/images/amp/0L1qQ1J2/s600/formula-1-styrian-gp-2021-max--2.webp 2x" /> <source type="image/jpeg" srcset="https://cdn-1.motorsport.com/images/amp/0L1qQ1J2/s300/formula-1-styrian-gp-2021-max--2.jpg 1x, https://cdn-1.motorsport.com/images/amp/0L1qQ1J2/s600/formula-1-styrian-gp-2021-max--2.jpg 2x" /> <img loading="lazy" width="300" height="200" class="ms-item_img ms-item_img--3_2" src="https://cdn-1.motorsport.com/images/amp/0L1qQ1J2/s300/formula-1-styrian-gp-2021-max--2.jpg" alt="How F1 teams tackled 2021's unique development war" /> </picture> </a> <span class="ms-article-prime">Plus</span> </div> <div class="ms-item_info"> <p class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="How F1 teams tackled 2021's unique development war" href="/f1/news/how-f1-teams-tackled-2021s-unique-development-war/6945060/" > How F1 teams tackled 2021's unique development war </a> </p> <div class="ms-item_author"> <a rel="author" class="ms-item_link" href="/info/about-us/motorsport/236151/" title="Jake Boxall-Legge"> By Jake Boxall-Legge </a> </div> <div class="ms-item_subheader-wrapper"> <p class="ms-item_subheader">The pandemic-induced delay of F1’s design reset until 2022 meant teams had to run tweaked versions of their 2020 cars, restricted by a token system for updates. Here's how the teams responded to the challenge of developing their carryover machines, in the knowledge any improvements faced a limited shelf-life </p> </div> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> Formula 1 </a> <div class="ms-item_date"> <span class="ms-item_date-value"> 9 h </span> </div> </div> </div> </div> <div class="ms-item--art ms-item--vertical " data-entity-id="6929359" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="Ranking the top 10 Formula 1 drivers of 2021" href="/f1/news/ranking-the-top-10-formula-1-drivers-of-2021/6929359/" > <picture class="ms-item_picture " > <source type="image/webp" srcset="https://cdn-1.motorsport.com/images/amp/2Gz7XJl0/s300/max-verstappen-red-bull-racing.webp 1x, https://cdn-1.motorsport.com/images/amp/2Gz7XJl0/s600/max-verstappen-red-bull-racing.webp 2x" /> <source type="image/jpeg" srcset="https://cdn-1.motorsport.com/images/amp/2Gz7XJl0/s300/max-verstappen-red-bull-racing.jpg 1x, https://cdn-1.motorsport.com/images/amp/2Gz7XJl0/s600/max-verstappen-red-bull-racing.jpg 2x" /> <img loading="lazy" width="300" height="200" class="ms-item_img ms-item_img--3_2" src="https://cdn-1.motorsport.com/images/amp/2Gz7XJl0/s300/max-verstappen-red-bull-racing.jpg" alt="Ranking the top 10 Formula 1 drivers of 2021" /> </picture> </a> <span class="ms-article-prime">Plus</span> </div> <div class="ms-item_info"> <p class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="Ranking the top 10 Formula 1 drivers of 2021" href="/f1/news/ranking-the-top-10-formula-1-drivers-of-2021/6929359/" > Ranking the top 10 Formula 1 drivers of 2021 </a> </p> <div class="ms-item_author"> <a rel="author" class="ms-item_link" href="/info/about-us/motorsport/236147/" title="Alex Kalinauckas"> By Alex Kalinauckas </a> </div> <div class="ms-item_subheader-wrapper"> <p class="ms-item_subheader">The 2021 Formula 1 season will be remembered for the titanic championship battle that was only decided on the very last lap, amid great controversy. In the final year of the outgoing regulations before a planned 2022 shakeup, Autosport ranks the 10 best performers across the 22-race campaign</p> </div> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> Formula 1 </a> <div class="ms-item_date"> <span class="ms-item_date-value"> Dec 20, 2021 </span> </div> </div> </div> </div> <div class="ms-item--art ms-item--vertical " data-entity-id="6886378" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="The feisty defiance that characterised an F1 grafter-turned winner" href="/f1/news/the-feisty-defiance-that-characterised-an-f1-grafter-turned-winner/6886378/" > <picture class="ms-item_picture " > <source type="image/webp" srcset="https://cdn-1.motorsport.com/images/amp/YBea1Qz2/s300/sir-frank-williams-team-princi.webp 1x, https://cdn-1.motorsport.com/images/amp/YBea1Qz2/s600/sir-frank-williams-team-princi.webp 2x" /> <source type="image/jpeg" srcset="https://cdn-1.motorsport.com/images/amp/YBea1Qz2/s300/sir-frank-williams-team-princi.jpg 1x, https://cdn-1.motorsport.com/images/amp/YBea1Qz2/s600/sir-frank-williams-team-princi.jpg 2x" /> <img loading="lazy" width="300" height="200" class="ms-item_img ms-item_img--3_2" src="https://cdn-1.motorsport.com/images/amp/YBea1Qz2/s300/sir-frank-williams-team-princi.jpg" alt="The feisty defiance that characterised an F1 grafter-turned winner" /> </picture> </a> <span class="ms-article-prime">Plus</span> </div> <div class="ms-item_info"> <p class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="The feisty defiance that characterised an F1 grafter-turned winner" href="/f1/news/the-feisty-defiance-that-characterised-an-f1-grafter-turned-winner/6886378/" > The feisty defiance that characterised an F1 grafter-turned winner </a> </p> <div class="ms-item_author"> <a rel="author" class="ms-item_link" href="/info/about-us/motorsport/236826/" title="GP Racing"> By GP Racing </a> </div> <div class="ms-item_subheader-wrapper"> <p class="ms-item_subheader">Sir Frank Williams – who died recently, aged 79 – overcame threadbare beginnings to become a grand prix great. MAURICE HAMILTON knew Frank for over four decades, even lap-charting Keke Rosberg’s  1982 Formula 1 title-winning race for the Williams team, and pays his personal tribute to a giant of modern F1</p> </div> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> Formula 1 </a> <div class="ms-item_date"> <span class="ms-item_date-value"> Dec 19, 2021 </span> </div> </div> </div> </div> <div class="ms-item--art ms-item--vertical " data-entity-id="6886129" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="The other Hamilton conqueror seeking career revival" href="/dtm/news/the-other-hamilton-conqueror-seeking-career-revival/6886129/" > <picture class="ms-item_picture " > <source type="image/webp" srcset="https://cdn-1.motorsport.com/images/amp/YN1n5d32/s300/jamie-green-2004-f3-euroseries.webp 1x, https://cdn-1.motorsport.com/images/amp/YN1n5d32/s600/jamie-green-2004-f3-euroseries.webp 2x" /> <source type="image/jpeg" srcset="https://cdn-1.motorsport.com/images/amp/YN1n5d32/s300/jamie-green-2004-f3-euroseries.jpg 1x, https://cdn-1.motorsport.com/images/amp/YN1n5d32/s600/jamie-green-2004-f3-euroseries.jpg 2x" /> <img loading="lazy" width="300" height="200" class="ms-item_img ms-item_img--3_2" src="https://cdn-1.motorsport.com/images/amp/YN1n5d32/s300/jamie-green-2004-f3-euroseries.jpg" alt="The other Hamilton conqueror seeking career revival" /> </picture> </a> <span class="ms-article-prime">Plus</span> </div> <div class="ms-item_info"> <p class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="The other Hamilton conqueror seeking career revival" href="/dtm/news/the-other-hamilton-conqueror-seeking-career-revival/6886129/" > The other Hamilton conqueror seeking career revival </a> </p> <div class="ms-item_author"> <a rel="author" class="ms-item_link" href="/info/about-us/motorsport/222761/" title="James Newbold"> By James Newbold </a> </div> <div class="ms-item_subheader-wrapper"> <p class="ms-item_subheader">On his rise through the ranks before reaching Formula 1, Lewis Hamilton was usually a cut above the rest. But he never truly asserted himself over a Mercedes-backed fellow Briton who traded single-seaters for touring cars and is now seeking new opportunities after a year largely spent on the sidelines</p> </div> <div class="ms-item_series"> <a class="ms-item_link" title="DTM" href="/dtm/"> DTM </a> <div class="ms-item_date"> <span class="ms-item_date-value"> Dec 18, 2021 </span> </div> </div> </div> </div> <div class="ms-item--art ms-item--vertical " data-entity-id="6885574" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="Can America's top talents still reach F1?" href="/f1/news/can-americas-top-talents-still-reach-f1/6885574/" > <picture class="ms-item_picture " > <source type="image/webp" srcset="https://cdn-1.motorsport.com/images/amp/YpN5arZ0/s300/gpr-jan-22-edwards-1-1.webp 1x, https://cdn-1.motorsport.com/images/amp/YpN5arZ0/s600/gpr-jan-22-edwards-1-1.webp 2x" /> <source type="image/jpeg" srcset="https://cdn-1.motorsport.com/images/amp/YpN5arZ0/s300/gpr-jan-22-edwards-1-1.jpg 1x, https://cdn-1.motorsport.com/images/amp/YpN5arZ0/s600/gpr-jan-22-edwards-1-1.jpg 2x" /> <img loading="lazy" width="300" height="200" class="ms-item_img ms-item_img--3_2" src="https://cdn-1.motorsport.com/images/amp/YpN5arZ0/s300/gpr-jan-22-edwards-1-1.jpg" alt="Can America's top talents still reach F1?" /> </picture> </a> <span class="ms-article-prime">Plus</span> </div> <div class="ms-item_info"> <p class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="Can America's top talents still reach F1?" href="/f1/news/can-americas-top-talents-still-reach-f1/6885574/" > Can America's top talents still reach F1? </a> </p> <div class="ms-item_author"> <a rel="author" class="ms-item_link" href="/info/about-us/motorsport/236826/" title="GP Racing"> By GP Racing </a> </div> <div class="ms-item_subheader-wrapper"> <p class="ms-item_subheader">Pato O’Ward tested a McLaren F1 car in Abu Dhabi this week as a reward for claiming his first victory for McLaren’s IndyCar team this year, while Logan Sargeant made his first appearance for Williams. But why aren’t more drivers from across the pond getting their shot? BEN EDWARDS asks why US F1 drivers remain a rarity </p> </div> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> Formula 1 </a> <div class="ms-item_date"> <span class="ms-item_date-value"> Dec 17, 2021 </span> </div> </div> </div> </div> <div class="ms-item--art ms-item--vertical " data-entity-id="6885832" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="10 moments that tipped the 2021 F1 world title in Verstappen's favour" href="/f1/news/10-moments-that-decided-the-2021-f1-world-title/6885832/" > <picture class="ms-item_picture " > <source type="image/webp" srcset="https://cdn-1.motorsport.com/images/amp/Y99AxZ8Y/s300/podium-race-winner-and-2021-f1.webp 1x, https://cdn-1.motorsport.com/images/amp/Y99AxZ8Y/s600/podium-race-winner-and-2021-f1.webp 2x" /> <source type="image/jpeg" srcset="https://cdn-1.motorsport.com/images/amp/Y99AxZ8Y/s300/podium-race-winner-and-2021-f1.jpg 1x, https://cdn-1.motorsport.com/images/amp/Y99AxZ8Y/s600/podium-race-winner-and-2021-f1.jpg 2x" /> <img loading="lazy" width="300" height="200" class="ms-item_img ms-item_img--3_2" src="https://cdn-1.motorsport.com/images/amp/Y99AxZ8Y/s300/podium-race-winner-and-2021-f1.jpg" alt="10 moments that tipped the 2021 F1 world title in Verstappen's favour" /> </picture> </a> <span class="ms-article-prime">Plus</span> </div> <div class="ms-item_info"> <p class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="10 moments that tipped the 2021 F1 world title in Verstappen's favour" href="/f1/news/10-moments-that-decided-the-2021-f1-world-title/6885832/" > 10 moments that tipped the 2021 F1 world title in Verstappen's favour </a> </p> <div class="ms-item_author"> <a rel="author" class="ms-item_link" href="/info/about-us/motorsport/236147/" title="Alex Kalinauckas"> By Alex Kalinauckas </a> </div> <div class="ms-item_subheader-wrapper"> <p class="ms-item_subheader">With drama from start to finish, the 2021 Formula 1 season was the best in a decade - some might say ever. Autosport presents the 10 pivotal chapters which decided how the season turned out as it did and culminated in its controversial conclusion in Abu Dhabi</p> </div> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> Formula 1 </a> <div class="ms-item_date"> <span class="ms-item_date-value"> Dec 16, 2021 </span> </div> </div> </div> </div> <div class="ms-item--art ms-item--vertical " data-entity-id="6885074" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="Why the FIA must not bury its head in the sand over Abu Dhabi F1 fallout" href="/f1/news/why-the-fia-must-not-bury-its-head-in-the-sand-over-abu-dhabi-f1-fallout/6885074/" > <picture class="ms-item_picture " > <source type="image/webp" srcset="https://cdn-1.motorsport.com/images/amp/0k7DKnA0/s300/1018908473-sut-20211118-gp2120.webp 1x, https://cdn-1.motorsport.com/images/amp/0k7DKnA0/s600/1018908473-sut-20211118-gp2120.webp 2x" /> <source type="image/jpeg" srcset="https://cdn-1.motorsport.com/images/amp/0k7DKnA0/s300/1018908473-sut-20211118-gp2120.jpg 1x, https://cdn-1.motorsport.com/images/amp/0k7DKnA0/s600/1018908473-sut-20211118-gp2120.jpg 2x" /> <img loading="lazy" width="300" height="200" class="ms-item_img ms-item_img--3_2" src="https://cdn-1.motorsport.com/images/amp/0k7DKnA0/s300/1018908473-sut-20211118-gp2120.jpg" alt="Why the FIA must not bury its head in the sand over Abu Dhabi F1 fallout" /> </picture> </a> <span class="ms-article-prime">Plus</span> </div> <div class="ms-item_info"> <p class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="Why the FIA must not bury its head in the sand over Abu Dhabi F1 fallout" href="/f1/news/why-the-fia-must-not-bury-its-head-in-the-sand-over-abu-dhabi-f1-fallout/6885074/" > Why the FIA must not bury its head in the sand over Abu Dhabi F1 fallout </a> </p> <div class="ms-item_author"> <a rel="author" class="ms-item_link" href="/info/about-us/motorsport/222159/" title="Jonathan Noble"> By Jonathan Noble </a> </div> <div class="ms-item_subheader-wrapper"> <p class="ms-item_subheader">Despite the controversial end to 2021's Formula 1 season finale in Abu Dhabi, the FIA backed race director Michael Masi's actions - which ultimately yielded a first world title for Max Verstappen. However, with even Red Bull upset about stewarding inconsistencies, the FIA must be proactive and improve how it runs races</p> </div> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> Formula 1 </a> <div class="ms-item_date"> <span class="ms-item_date-value"> Dec 15, 2021 </span> </div> </div> </div> </div> <div class="ms-item--art ms-item--vertical " data-entity-id="6885007" data-entity-type="article"> <div class="ms-item_thumb"> <a class="ms-item_link" title="How Abu Dhabi&rsquo;s finale helped F1 transcend its normal news cycle" href="/f1/news/how-abu-dhabis-finale-helped-f1-transcend-its-normal-news-cycle/6885007/" > <picture class="ms-item_picture " > <source type="image/webp" srcset="https://cdn-1.motorsport.com/images/amp/0Rrn3Ro0/s300/lewis-hamilton-mercedes-2nd-po.webp 1x, https://cdn-1.motorsport.com/images/amp/0Rrn3Ro0/s600/lewis-hamilton-mercedes-2nd-po.webp 2x" /> <source type="image/jpeg" srcset="https://cdn-1.motorsport.com/images/amp/0Rrn3Ro0/s300/lewis-hamilton-mercedes-2nd-po.jpg 1x, https://cdn-1.motorsport.com/images/amp/0Rrn3Ro0/s600/lewis-hamilton-mercedes-2nd-po.jpg 2x" /> <img loading="lazy" width="300" height="200" class="ms-item_img ms-item_img--3_2" src="https://cdn-1.motorsport.com/images/amp/0Rrn3Ro0/s300/lewis-hamilton-mercedes-2nd-po.jpg" alt="How Abu Dhabi&rsquo;s finale helped F1 transcend its normal news cycle" /> </picture> </a> <span class="ms-article-prime">Plus</span> </div> <div class="ms-item_info"> <p class="ms-item_title"> <a class="ms-item_link ms-item_link--text" title="How Abu Dhabi&rsquo;s finale helped F1 transcend its normal news cycle" href="/f1/news/how-abu-dhabis-finale-helped-f1-transcend-its-normal-news-cycle/6885007/" > How Abu Dhabi’s finale helped F1 transcend its normal news cycle </a> </p> <div class="ms-item_author"> <a rel="author" class="ms-item_link" href="/info/about-us/motorsport/236151/" title="Jake Boxall-Legge"> By Jake Boxall-Legge </a> </div> <div class="ms-item_subheader-wrapper"> <p class="ms-item_subheader">The Abu Dhabi Grand Prix's final few laps elevated the 2021 Formula 1 finale from a run-of-the-mill formality for Lewis Hamilton to a last-second title triumph for Max Verstappen. But although the FIA's late-race decisions plunged the race's end into controversy, it sent shockwaves beyond F1's usual reach in the media</p> </div> <div class="ms-item_series"> <a class="ms-item_link" title="Formula 1" href="/f1/"> Formula 1 </a> <div class="ms-item_date"> <span class="ms-item_date-value"> Dec 14, 2021 </span> </div> </div> </div> </div> </div> </div> <div class="ms-centered"> </div> </div> <template id="ms-ta-cta-template"> <div class="ms-ta-cta"> <div class="ms-ta-cta__wrapper"> <span class="ms-ta-cta__icon-wrapper"> <svg class="ms-ta-cta__icon"> <use xlink:href="/design/dist/icons/sprite-common-4-eaedd59677fa847aed7e4942e619884b.svg#play"/> </svg> </span> <span class="ms-ta-cta__title">Listen to this article</span> </div> </div> </template> <template id="newsAlertFormTpl"> <form id="news-alert-form" action="/notification/save/" method="POST"> <div id="newsAlertFormOptions"> <div id="notifications-block"> <input id="ms-pn-token-dialog-field" type="hidden" name="token" /> <input id="ms-pn-device_id-dialog-field" type="hidden" name="device_id" /> <input id="ms-pn-user_id-dialog-field" type="hidden" name="user_id" /> <input id="ms-pn-platform-dialog-field" type="hidden" name="platform" /> </div> </div> <div class="ms-newsalert-btns"> <a class="ms-button" href="/dashboard/notifications/">Manage</a> <input class="ms-button" type="submit" value="Save"> </div> </form> </template> </div> <div id="ms-piano_prefooter"></div> <div class="ms-footer"> <div class="ms-footer_top"> <div class="ms-footer_top-start"> <span class="ms-footer_top-start-icon"> <svg> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#newsletter" /> </svg> </span> <a href="/info/newsletter/" class="ms-footer_top-start-text"> Subscribe to our newsletter </a> <a class="ms-footer_top-start-link" href="/info/newsletter/"> <svg> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#chevron_uk"></use> </svg> </a> </div> <div class="ms-footer_top-end"> <div onclick class="ms-scroll-to-top-button" id="document_top_button" data-button data-id="documentScrollToTop" title="Back to top"> <svg> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#chevron_uk" /> </svg> </div> </div> </div> <div class="ms-footer_logo ms-centered"> <a href="/"> <svg> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#autosport-logo-transparent" /> </svg> </a> <i>part of</i> <a class="ms-footer_logo-msn" href="https://www.motorsportnetwork.com/" target="_blank"> <svg> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#motorsport-network-logo" /> </svg> </a> </div> <div class="ms-main-menu__animated-block ms-footer_socials ms-centered"> <a href="https://twitter.com/autosport" target="_blank"> <svg class="ms-twitter"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#twitter"/> </svg> </a> <a href="https://www.facebook.com/AUTOSPORT" target="_blank"> <svg class="ms-facebook"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#facebook"/> </svg> </a> <a href="https://www.instagram.com/autosport/" target="_blank"> <svg class="ms-instagram"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#instagram"/> </svg> </a> <a href="/rss/" target="_blank"> <svg class="ms-rss"> <use xlink:href="/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#rss"></use> </svg> </a> </div> <div class="ms-footer_columns ms-centered"> <div class="ms-footer_column"> <span class="ms-footer_column-title">Autosport.com</span> <ul class="ms-footer_list"> <li><a onclick data-button data-id="showLoginWindow" href="/connect/msnt/">Sign in</a></li>  <li><a href="/plus/">Subscribe to Autosport Plus</a></li> <li><a href="/connect/msnt/?is_registration=1">Register for free</a></li> <li><a href="/digital-edition/">Digital magazines</a></li> <li><a href="/app/">Download the Autosport App</a></li> <li><a href="/rss/">RSS Feeds</a></li> <li><a href="http://awards.autosport.com/" target="_blank">Autosport Awards</a></li> <li><a href="http://www.autosportinternational.com/" target="_blank">Autosport International</a></li> <li><a href="http://forix.autosport.com/" target="_blank">Forix</a></li> </ul> </div> <div class="ms-footer_column"> <span class="ms-footer_column-title">Series</span> <ul class="ms-footer-menu ms-footer_list"> <li class="section-all section-current ws"> <a href="/" >All Series</a> </li> <li class="current ws"> <a href="/f1/" >Formula 1</a> </li> <li class="ws"> <a href="/motogp/" >MotoGP</a> </li> <li class="ws"> <a href="/formula-e/" >Formula E</a> </li> <li class="ws"> <a href="/category/single-seaters/" >Single-Seaters</a> </li> <li class="ws"> <a href="/category/sportscars/" >Sportscars</a> </li> <li class="ws"> <a href="/category/rally/" >Rally</a> </li> <li class="section-more ws hidden"> <a href="/series/">List of all series</a> <ul></ul> </li> </ul> </div> <div class="ms-footer_column"> <span class="ms-footer_column-title">Motorsport Network</span> <ul class="ms-footer_list"> <li><a href="https://motorsport.tv/" target="_blank">Motorsport.tv</a></li> <li><a href="https://www.motor1.com/" target="_blank">Motor1.com</a></li> <li><a href="https://www.motorsportjobs.com/" target="_blank">Motorsportjobs.com</a></li> <li><a href="https://www.giorgiopiola.com/" target="_blank">Giorgiopiola.com</a></li> <li><a href="https://www.motorsportimages.com/" target="_blank">Motorsportimages.com</a></li> <li><a href="https://www.motorsport.com/" target="_blank">Motorsport.com</a></li> <li><a href="https://motorsportstats.com/" target="_blank">Motorsportstats.com</a></li> </ul> </div> <div class="ms-footer_column"> <span class="ms-footer_column-title">Contact us</span> <ul class="ms-footer_list"> <li class="ms-footer_list"><a class="ms-item_link" href="/info/advertising/">Advertise with Autosport</a></li> <li class="ms-footer_list"><a class="ms-item_link" href="/info/contact/">Contact the team</a></li> <li class="ms-footer_list"><a class="ms-item_link" href="tel:+44 0203 405 8100">+44 0203 405 8100</a></li> <li class="ms-footer_list">1 Eton Street, Richmond<br/>Surrey, TW9 1AG. UK</li> </ul> </div> </div> <div class="ms-footer_copyright ms-centered"> <div class="ms-copyright"> <div class="ms-copyright_start"> &copy; 2021 <a class="ms-copyright-motorsportnetwork-text" target="_blank" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a> <a href="/info/copyright/" class="rights">All rights reserved.</a> </div> <div class="ms-copyright_end"> <ul> <li><a href="/info/terms-of-use/">Terms & Conditions</a></li> <li><a href="/info/cookie-policy/">Cookie policy</a></li> <li><a href="/info/privacy-policy/">Privacy Policy</a></li> <!-- OneTrust Cookies Settings button start --> <li><button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button></li> <!-- OneTrust Cookies Settings button end --> </ul> </div> </div></div> <div id="ms-footer_piano-footer"></div> </div> </div> <script defer type="text/javascript" src="//us-east-1-cdn-ui.motorsport.com/1543/design/build/jslangs/en_GB_dd41bda08258f4fb9a2925a4f77f3639.js"></script> <div class="ms-footer-fixbox"> <div class="ms-footer-editions-messages"></div> <div class="ms-footer-messages"></div> </div> <div data-bubbles="driver" data-url="/preview/driver/" data-name="id"></div> <div data-bubbles="team" data-url="/preview/team/" data-name="id"></div> <div data-bubbles="article" data-url="/preview/article/" data-name="id"></div> <script defer type="text/javascript" src="//us-east-1-cdn-ui.motorsport.com/1543/design/dist/js/1_050abde1dc9c92c7c7ac.js"></script><script defer type="text/javascript" src="//us-east-1-cdn-ui.motorsport.com/1543/design/dist/js/3_050abde1dc9c92c7c7ac.js"></script><script defer type="text/javascript" src="//us-east-1-cdn-ui.motorsport.com/1543/design/dist/js/0_050abde1dc9c92c7c7ac.js"></script><script defer type="text/javascript" src="//us-east-1-cdn-ui.motorsport.com/1543/design/dist/js/5_050abde1dc9c92c7c7ac.js"></script><script defer type="text/javascript" src="//us-east-1-cdn-ui.motorsport.com/1543/design/dist/js/8_050abde1dc9c92c7c7ac.js"></script><script defer type="text/javascript" src="//us-east-1-cdn-ui.motorsport.com/1543/design/dist/js/12_050abde1dc9c92c7c7ac.js"></script> <script>(function(){const bundleRange=`<link rel="stylesheet" type="text/css" href="//us-east-1-cdn-ui.motorsport.com/1543/design/dist/css/30_db5aa48d5378a460afc7_without_critical.css">`;document.addEventListener('DOMContentLoaded',(event)=>{$('head').prepend(bundleRange);});})();</script><script>(function(){const bundleRange=`<link rel="stylesheet" type="text/css" href="//us-east-1-cdn-ui.motorsport.com/1543/design/dist/css/0_db5aa48d5378a460afc7_without_critical.css">`;document.addEventListener('DOMContentLoaded',(event)=>{$('head').prepend(bundleRange);});})();</script><script>(function(){const bundleRange=`<link rel="stylesheet" type="text/css" href="//us-east-1-cdn-ui.motorsport.com/1543/design/dist/css/9_db5aa48d5378a460afc7_without_critical.css">`;document.addEventListener('DOMContentLoaded',(event)=>{$('head').prepend(bundleRange);});})();</script><script>(function(){const bundleRange=`<link rel="stylesheet" type="text/css" href="//us-east-1-cdn-ui.motorsport.com/1543/design/dist/css/13_db5aa48d5378a460afc7_without_critical.css">`;document.addEventListener('DOMContentLoaded',(event)=>{$('head').prepend(bundleRange);});})();</script><script>(function(){const bundleRange=`<link rel="stylesheet" type="text/css" href="//us-east-1-cdn-ui.motorsport.com/1543/design/dist/css/43_db5aa48d5378a460afc7_without_critical.css">`;document.addEventListener('DOMContentLoaded',(event)=>{$('head').prepend(bundleRange);});})();</script><script>(function(){const bundleRange=`<link rel="stylesheet" type="text/css" href="//us-east-1-cdn-ui.motorsport.com/1543/design/dist/css/50_db5aa48d5378a460afc7_without_critical.css">`;document.addEventListener('DOMContentLoaded',(event)=>{$('head').prepend(bundleRange);});})();</script><script>(function(){const bundleRange=`<link rel="stylesheet" type="text/css" href="//us-east-1-cdn-ui.motorsport.com/1543/design/dist/css/app_article_detail_db5aa48d5378a460afc7_without_critical.css">`;document.addEventListener('DOMContentLoaded',(event)=>{$('head').prepend(bundleRange);});})();</script> <script> window.gtmDataLayer = window.gtmDataLayer || []; window.tp = window.tp || []; </script> <script> window.preventAutoload = 1; window.msConfigVars = { 'viewsServiceShareUrl': 'https://dc1-gate.motorsport.com/pageinfo/share/', 'viewsServiceStatUrl': 'https://dc1-gate.motorsport.com/pageinfo/stat/', 'notificationServiceVersion': '1.1.4', 'icons': { 'bell' : '/design/dist/icons/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#bell', }, 'auth': { 'scriptSrc': 'https://accounts.autosport.com/api/v1.0/script/170' }, 'pianoSrc': 'https://experience.tinypass.com/xbuilder/experience/load?aid=cxPw94Eaz6', }; /* PIANO CONFIGS */ window.pncfg = { 'offer_id': 'OFYCVN9FF89K', 'offer_template_id': 'OTYUF9XZP2RU', 'registration_template_id': 'OT27LWTJ1K28', 'article_banner_id': 'OTJ44KPI1NXH', }; </script> <script> msConfigVars.shares = {"facebook":{"social_menu":true,"share_box":true,"share_box_priority":100,"share_collect":true,"share_title":"Share on Facebook","share_url":"https:\/\/www.facebook.com\/sharer\/sharer.php","official_name":"Facebook","share_width":600,"share_height":600,"widget":0,"share_options":{"url":"u"},"social_url":"https:\/\/www.facebook.com\/autosport\/","icon":"facebook","icon_url":"\/design\/dist\/icons\/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#facebook"},"twitter":{"social_menu":true,"share_box":true,"share_box_priority":90,"share_collect":true,"share_title":"Share on Twitter","share_url":"https:\/\/twitter.com\/intent\/tweet","official_name":"Twitter","share_width":600,"share_height":450,"share_options":{"url":"url","title":"text"},"share_params":{"via":"motorsport"},"social_url":"https:\/\/twitter.com\/autosport","icon":"twitter","icon_url":"\/design\/dist\/icons\/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#twitter"},"linkedin":{"social_menu":false,"share_box":true,"share_box_priority":80,"share_collect":true,"share_title":"Share on Linkedin","share_url":"https:\/\/www.linkedin.com\/cws\/share","official_name":"LinkedIn","share_width":600,"share_height":600,"share_options":{"url":"url"},"share_params":{"mini":"true","source":"motorsport.com"},"icon":"linkedin","icon_url":"\/design\/dist\/icons\/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#linkedin"},"pinterest":{"share_box":true,"share_box_priority":70,"share_collect":true,"share_title":"Share on Pinterest","share_url":"https:\/\/www.pinterest.com\/pin\/create\/button\/","official_name":"Pinterest","share_width":700,"share_height":550,"share_options":{"url":"url","image":"media","title":"description"},"icon":"pinterest","icon_url":"\/design\/dist\/icons\/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#pinterest"},"whatsapp":{"social_menu":false,"share_box":true,"share_box_priority":57,"share_collect":false,"share_title":"Share on WhatsApp","share_url":"https:\/\/api.whatsapp.com\/send","official_name":"WhatsApp","share_width":1024,"share_height":768,"share_options":{"url":"text"},"icon":"whatsapp","icon_url":"\/design\/dist\/icons\/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#whatsapp"},"viber":{"social_menu":false,"share_box":true,"share_box_priority":55,"share_collect":false,"share_title":"Share on Viber","share_url":"viber:\/\/forward","official_name":"Viber","share_options":{"url":"text"},"icon":"viber","icon_url":"\/design\/dist\/icons\/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#viber"},"mailto":{"share_box":true,"share_box_priority":50,"share_title":"Send to email","behavior":"native","share_url":"mailto:","share_options":{"url":"body","title":"subject"},"icon":"mail","icon_url":"\/design\/dist\/icons\/sprite-common-3-22b35c3cc7f5c82c869a617d31a955c5.svg#mail"}}; msConfigVars.comments = { edition: 'uk', active: 1, type: 'disqus', shortname: 'autosport-1', }; msConfigVars.locale = 'en'; </script> <script> window.gadsId = false; </script> <script>gtmDataLayer.push({"currentRegion":"us-east-1","currentEdition":"uk","currentEditionV3":"uk","currentEnv":"production","currentUserType":0,"currentCategory":"all","currentSeries":"f1","projectNameShort":"as","msntClienId":"170","pageLanguage":"en_GB","pageType":"detail","entityType":"article","entityId":6944047,"mediaType":"none","entityAuthorId":13912,"entityAuthorLabel":"Jonathan Noble"})</script> <!-- Google Tag Manager --> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','gtmDataLayer','GTM-NB7H9MD');</script> <!-- Google Tag Manager --> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','gtmDataLayer','GTM-W9ZKLWJ');</script> <!-- Google Tag Manager --> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','gtmDataLayer','GTM-W3JMPLC');</script> <script type="text/javascript"> function OptanonWrapper() { window.gtmDataLayer.push({ event: 'OneTrustGroupsUpdated' }); window.$ && typeof window.$ == 'function' && $(window).trigger('oneTrustReady'); } </script> <script async src="https://console.adgrid.io/adgrid-build/ad-grid-autosport-com.js"></script> </body> </html> 