
<!DOCTYPE html>
<html class="no-js" lang="en">
    <head>
        <title>Ferrari scuppered Red Bull's attempt to scrap three-engine limit - F1 - Autosport</title><meta name="description" content="Ferrari has derailed Red Bull's latest attempt to abandon Formula 1's switch to three engines per year in 2018, despite growing unease about the implications of the rule change"/><meta name="keywords" content="F1, F1 news, F1 analysis, Autosport, Jonathan Noble"/><meta name="author" content="Jonathan Noble"/><meta name="copyright" content="Autosport Media UK"/><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script><meta name="created" content="2017-11-18"/><link rel="canonical" href="https://www.autosport.com/f1/news/133113/red-bull-engine-rule-change-bid-derailed"/><meta property="og:site_name" content="Autosport.com"/><meta property="og:title" content="Ferrari scuppered Red Bull's attempt to scrap three-engine limit"/><meta property="og:description" content="Ferrari has derailed Red Bull's latest attempt to abandon Formula 1's switch to three engines per year in 2018, despite growing unease about the implications of the rule change"/><meta property="og:url" content="https://www.autosport.com/f1/news/133113/red-bull-engine-rule-change-bid-derailed"/><meta property="og:type" content="article"/><meta property="fb:app_id" content="238513852844796"/><meta property="og:image" content="https://d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/0e7/image/0e7725a29ce242f7540af203db0b3d6c.jpg"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:url" content="https://www.autosport.com/f1/news/133113/red-bull-engine-rule-change-bid-derailed"/><meta name="twitter:title" content="Ferrari scuppered Red Bull's attempt to scrap three-engine limit"/><meta name="twitter:description" content="Ferrari has derailed Red Bull's latest attempt to abandon Formula 1's switch to three engines per year in 2018, despite growing unease about the implications of the rule change"/><meta name="twitter:site" content="@autosport"/><meta name="twitter:image" content="https://d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/0e7/image/0e7725a29ce242f7540af203db0b3d6c.jpg"/><link rel="alternate" type="application/rss+xml" href="https://www.autosport.com/rss/feed/f1" title="F1 news"><meta charset="utf-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, viewport-fit=cover"><meta name="format-detection" content="telephone=no"><script src="/js/vendor/jquery-1.12.4.min.js"></script><script type="text/javascript">try { var pageDnaObj = {}; pageDnaObj.system = {"server":"10.0.2.115","controller":"index.story","action":"story","userstatus":"anonymous"};pageDnaObj.content = {"id":"133113","title":"Red Bull engine rule change bid derailed","type":"news","group":"F1","authors":"Jonathan Noble","word_count":"352","publish_date":"20171118","language":"en"};pageDnaObj.navigation = {"site":"autosport","sitecode":"ASPO","site_name":"autosport","site_domain":"www.autosport.com","site_format":"browser","locale":"en-GB","section":"News","hierarchy":"News,F1","section_child1":"F1"};pageDnaObj.motorsport = {"motorsporttype":"F1"};} catch (e) { }</script><script src="/js/wvapp.js?v=1.0.16"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TLC5DZ');</script><link rel="stylesheet" href="/css/app.css?v=13" /><link rel="stylesheet" href="/css/autosport.min.css?v=13" /><link rel="stylesheet" href="/css/home.min.css?v=13" /><link rel="stylesheet" href="/css/menu.min.css?v=13"><link rel="stylesheet" href="/css/print.min.css?v=13" /><link rel="apple-touch-icon" sizes="152x152" href="/img/favicons/152x152.png"/><link rel="apple-touch-icon" sizes="144x144" href="/img/favicons/144x144.png"/><link rel="apple-touch-icon" sizes="120x120" href="/img/favicons/120x120.png"/><link rel="apple-touch-icon" sizes="114x114" href="/img/favicons/114x114.png"/><link rel="apple-touch-icon" sizes="72x72" href="/img/favicons/72x72.png"/><link rel="apple-touch-icon-precomposed" href="/img/favicons/57x57.png"/><script src="//use.edgefonts.net/source-sans-pro:n3,n4,n6,n7,n9;source-serif-pro:n3,n4,n6,n7,n9;bebas-neue.js"></script><link rel="stylesheet" href="/font-awesome/css/font-awesome.min.css"><script type="text/javascript" src="/js/vendor/jquery.countdown.min.js"></script><script src="/js/vendor/modernizr.js"></script><script>document.createElement( "picture" );</script><script type="text/javascript" src="/js/vendor/picturefill.js"></script><script type="text/javascript" src="/js/code.js?v=11"></script><script src="/slick/slick.min.js"></script><link rel="stylesheet" href="/slick/slick.css?v=1.0.0"><link rel="stylesheet" href="/slick/slick-theme.css">    </head>

    <body class="story anonymous">
        


<style>
@media screen and (min-width:760px) {
	#signin .overlay-bg {background-image:url(/img/signin/background-1-small.jpg)}
}

@media screen and (min-width:960px) {
	#signin .overlay-bg {background-image:url(/img/signin/background-1.jpg);}
}
</style>

<div id="signin" class="site overlayanimation deactive">

	<div class="overlay-bg"></div>

	<div class="signin-panel-container">

	  	<div class="signin-panel">

  		<button class="close-button" aria-label="Close alert" type="button">
			<span aria-hidden="true">&times;</span>
		</button>

		<img src="/img/logos/autosport-logo-inverse.png" />

		<div class="main-text text-center">Sign into your account</div><br />
		<div id="loginerror" class="login-error-msg"></div>

			<form action="/login" method="post" novalidate="novalidate" id="signin-form">
				<input type="hidden" name="modal" value="true" />
				<div class="input-container">
					<input type="text" placeholder="&#xf007; Username" id="ASsignin" class="fontAwesome" type="email" name="user_email" />
				</div>
				<div class="input-container">
					<input type="password" placeholder="&#xf023; Password" class="fontAwesome" name="user_password" />
				</div>
				<div style="padding-bottom:20px">
					<label for="signin-rememberme" class="float-left">
					<input type="checkbox" name="autologin" value="1" id="signin-rememberme" checked="true" />Remember me</label>

					<a href="https://secure.autosport.com/account/reset" class="float-right">Forgot Password</a>
				</div>

				<input type="submit" class="button expanded" value="Sign in" />

				<hr>

				<div class="text-center">
					Don't have an account? <a href="https://secure.autosport.com/subs/signup/?package=4&sub_campaign=newsite&sub_source=LoginBox&sub_medium=Register" class="link"><strong>Register for free</strong></a>
				</div>

				<div class="text-center">
					<br />
					Are you a magazine subscriber? <a href="https://secure.autosport.com/subs/activate.php" class="link"><strong>Activate your Plus account</strong></a>
				</div>
			</form>
		</div>
	</div>
</div>

        <div class="off-canvas-wrap" data-off-canvas-wrapper>

            <!-- including off-canvas menu file -->
            
<!-- offcanvas menu  -->

<script>window.wvapp_mnu = {"tn":[], "ep":[]};</script>

<div class="off-canvas position-right" id="offCanvas" data-position="right" data-off-canvas>

		<ul class="vertical menu">
		<li><img src="/img/menu/app/ico-sign-in-subscribe.png" alt="Account" />Sign in or subscribe</li>
		<li><a class="signin"><strong>Sign in</strong></a></li>
		<li><a href="https://secure.autosport.com/subs/signup/?package=4&sub_campaign=newsite&sub_source=mobilenav&sub_medium=Reg"><strong>Register for free</strong></a></li>
	</ul>
	<a href="/plus/" class="button small expanded">Subscribe to Autosport Plus</a>

	
	<br />
	<ul class="vertical menu accordion-menu" data-accordion-menu data-allow-all-closed="false">
	<li><img src="/img/menu/app/ico-hilights.png" alt="Editor's Highlights" />Highlights</li>



		<li><a href="#"><strong>Editor's Picks</strong> <i class="fa fa-chevron-down float-right" aria-hidden="true" style="font-size:10px; color:#9ea2a5;"></i></a>
	<ul class="menu vertical nested">


					
																						<li>
					<a href="/f1/news/133113/red-bull-engine-rule-change-bid-derailed">Red Bull engine rule change bid derailed</a>
					<script>window.wvapp_mnu.ep.push({title: "Red Bull engine rule change bid derailed", url: "/f1/news/133113/red-bull-engine-rule-change-bid-derailed"});</script>
				</li>

			
			
				
			
																						<li>
					<a href="/f1/feature/7842/the-reality-check-that-should-worry-mclaren">The reality check that should worry McLaren</a>
					<script>window.wvapp_mnu.ep.push({title: "The reality check that should worry McLaren", url: "/f1/feature/7842/the-reality-check-that-should-worry-mclaren"});</script>
				</li>

			
			
																						<li>
					<a href="/wrc/news/133112/neuville-dominates-as-rivals-falter">Neuville dominates as rivals falter</a>
					<script>window.wvapp_mnu.ep.push({title: "Neuville dominates as rivals falter", url: "/wrc/news/133112/neuville-dominates-as-rivals-falter"});</script>
				</li>

			
			
																						<li>
					<a href="/f3/news/133107/ilott-beats-eriksson-to-qualifying-race-win">Ilott beats Eriksson to qualifying race win</a>
					<script>window.wvapp_mnu.ep.push({title: "Ilott beats Eriksson to qualifying race win", url: "/f3/news/133107/ilott-beats-eriksson-to-qualifying-race-win"});</script>
				</li>

			
			
																						<li>
					<a href="/wtcc/news/133111/bennani-wins-as-michelisz-crash-blocks-track">Bennani wins as Michelisz crash blocks track</a>
					<script>window.wvapp_mnu.ep.push({title: "Bennani wins as Michelisz crash blocks track", url: "/wtcc/news/133111/bennani-wins-as-michelisz-crash-blocks-track"});</script>
				</li>

			
			
																						<li>
					<a href="/f3/feature/7841/why-f1-drivers-should-contest-f3-macau-gp">Why F1 drivers should contest F3's Macau GP</a>
					<script>window.wvapp_mnu.ep.push({title: "Why F1 drivers should contest F3's Macau GP", url: "/f3/feature/7841/why-f1-drivers-should-contest-f3-macau-gp"});</script>
				</li>

			
			
																						<li>
					<a href="/gt/news/133110/mortara-wins-restarted-macau-gt-race">Mortara wins restarted Macau GT race</a>
					<script>window.wvapp_mnu.ep.push({title: "Mortara wins restarted Macau GT race", url: "/gt/news/133110/mortara-wins-restarted-macau-gt-race"});</script>
				</li>

			
						</ul>
	
	<li><a href="#"><strong>Trending now</strong> <i class="fa fa-chevron-down float-right" aria-hidden="true" style="font-size:10px; color:#9ea2a5;"></i></a>
		<ul class="menu vertical nested">

							<li class="list-item-1 trending">
				<span class="story-number">1</span>
				<a href="/f1/news/133113/red-bull-engine-rule-change-bid-derailed">Red Bull engine rule change bid derailed</a>
				<script>window.wvapp_mnu.tn.push({title: "Red Bull engine rule change bid derailed", url: "/f1/news/133113/red-bull-engine-rule-change-bid-derailed"});</script>
			</li>
							<li class="list-item-2 trending">
				<span class="story-number">2</span>
				<a href="/gt/news/133109/gt-world-cup-qualifying-race-red-flagged">GT World Cup qualifying race red flagged</a>
				<script>window.wvapp_mnu.tn.push({title: "GT World Cup qualifying race red flagged", url: "/gt/news/133109/gt-world-cup-qualifying-race-red-flagged"});</script>
			</li>
							<li class="list-item-3 trending">
				<span class="story-number">3</span>
				<a href="/wrc/news/133112/neuville-dominates-as-rivals-falter">Neuville dominates as rivals falter</a>
				<script>window.wvapp_mnu.tn.push({title: "Neuville dominates as rivals falter", url: "/wrc/news/133112/neuville-dominates-as-rivals-falter"});</script>
			</li>
							<li class="list-item-4 trending">
				<span class="story-number">4</span>
				<a href="/wtcc/news/133111/bennani-wins-as-michelisz-crash-blocks-track">Bennani wins as Michelisz crash blocks track</a>
				<script>window.wvapp_mnu.tn.push({title: "Bennani wins as Michelisz crash blocks track", url: "/wtcc/news/133111/bennani-wins-as-michelisz-crash-blocks-track"});</script>
			</li>
							<li class="list-item-5 trending">
				<span class="story-number">5</span>
				<a href="/f3/news/133107/ilott-beats-eriksson-to-qualifying-race-win">Ilott beats Eriksson to qualifying race win</a>
				<script>window.wvapp_mnu.tn.push({title: "Ilott beats Eriksson to qualifying race win", url: "/f3/news/133107/ilott-beats-eriksson-to-qualifying-race-win"});</script>
			</li>
							<li class="list-item-6 trending">
				<span class="story-number">6</span>
				<a href="/gt/news/133110/mortara-wins-restarted-macau-gt-race">Mortara wins restarted Macau GT race</a>
				<script>window.wvapp_mnu.tn.push({title: "Mortara wins restarted Macau GT race", url: "/gt/news/133110/mortara-wins-restarted-macau-gt-race"});</script>
			</li>
							<li class="list-item-7 trending">
				<span class="story-number">7</span>
				<a href="/other/news/133114/vernay-seals-tcr-international-title">Vernay seals TCR International title</a>
				<script>window.wvapp_mnu.tn.push({title: "Vernay seals TCR International title", url: "/other/news/133114/vernay-seals-tcr-international-title"});</script>
			</li>
							<li class="list-item-8 trending">
				<span class="story-number">8</span>
				<a href="/wrc/news/133108/neuville-pulls-clear-on-shortened-loop">Neuville pulls clear on shortened loop</a>
				<script>window.wvapp_mnu.tn.push({title: "Neuville pulls clear on shortened loop", url: "/wrc/news/133108/neuville-pulls-clear-on-shortened-loop"});</script>
			</li>
							<li class="list-item-9 trending">
				<span class="story-number">9</span>
				<a href="/nascar/news/133106/hamlin-upstages-title-contenders-with-pole">Hamlin upstages title contenders with pole</a>
				<script>window.wvapp_mnu.tn.push({title: "Hamlin upstages title contenders with pole", url: "/nascar/news/133106/hamlin-upstages-title-contenders-with-pole"});</script>
			</li>
							<li class="list-item-10 trending">
				<span class="story-number">10</span>
				<a href="/wrc/news/133105/neuville-into-lead-as-mikkelsen-forced-out">Neuville into lead as Mikkelsen forced out</a>
				<script>window.wvapp_mnu.tn.push({title: "Neuville into lead as Mikkelsen forced out", url: "/wrc/news/133105/neuville-into-lead-as-mikkelsen-forced-out"});</script>
			</li>
			</ul>
	</li></ul>

  	<br />
	<ul class="vertical menu accordion-menu" data-accordion-menu>
		<li><img src="/img/menu/app/ico-explore.png" alt="Explore" />Explore</li>
		<li>
			<a href="#"><strong>Formula 1</strong> <i class="fa fa-chevron-down float-right" aria-hidden="true" style="font-size:10px; color:#9ea2a5;"></i></a>
			<ul class="menu vertical nested">

			  <li><a href="/f1">News</a></li>
			  <li><a href="/f1/calendar">Calendar</a></li>
			  <li><a href="/f1/standings">Standings</a></li>
			  <li><a href="/gallery">Gallery</a></li>
			</ul>
		</li>
		<li>
			<a href="#" id="moreseriesmnu"><strong>More series</strong> <i class="fa fa-chevron-down float-right" aria-hidden="true" style="font-size:10px; color:#9ea2a5;"></i></a>
			<ul class="menu vertical nested">
			  <li><a href="/Single-seaters">Single-seaters</a></li>
			  <li><a href="/motogp">MotoGP</a></li>
			  <li><a href="/sportscars">Sportscars</a></li>
			  <li><a href="/rallying">Rally</a></li>
			  <li><a href="/touring+cars">Touring cars</a></li>
			  <li><a href="/us">U.S.</a></li>
			  <li><a href="/national">National</a></li>
			</ul>
		</li>
		<li><a href="/video"><strong>Video</strong></a></li>
		<li><a href="/gallery"><strong>Photos</strong></a></li>
		<li><a href="/live"><strong>Live</strong></a></li>
		<li><a href="http://forums.autosport.com/">Forum</a></li>

	</ul>

	<br />
	<ul class="vertical menu accordion-menu" data-accordion-menu>
		<li>
	    <a href="#" id="morefromasmnu"><strong>More from Autosport</strong> <i class="fa fa-chevron-down float-right" aria-hidden="true" style="font-size:10px; color:#9ea2a5;"></i></a>
	    <ul class="menu vertical nested">
		  <li><a href="https://gppredictor.com">Grand Prix Predictor</a></li>
		  <li><a href="http://forix.autosport.com/">Forix Stats</a></li>
		  <li><a href="http://digitalmagazine.autosport.com/">Autosport Digital Magazine</a></li>
		  <li><a href="http://awards.autosport.com/">Autosport Awards</a></li>
		  <li><a href="http://www.autosportinternational.com/">Autosport International</a></li>
		  <li><a href="https://www.motorsportjobs.com">Motorsport Jobs</a></li>
		  <li><a href="http://business-directory.autosport.com/">Business Directory</a></li>
		</ul>
	  </li>
	</ul>

	<br />
	<ul class="vertical menu accordion-menu" data-accordion-menu>
		<li>
	    <a href="#" id="morefromasmnu"><strong>Follow Autosport</strong> <i class="fa fa-chevron-down float-right" aria-hidden="true" style="font-size:10px; color:#9ea2a5;"></i></a>
	    <ul class="menu vertical nested">
		  <li><a href="https://secure.autosport.com/subs/signup/?package=4&sub_campaign=newsite&sub_source=mobilenav&sub_medium=Reg">The Debrief newsletter</a></li>
		  <li><a href="http://forix.autosport.com/">Forix Stats</a></li>
		  <li><a href="https://facebook.com/autosport">Facebook</a></li>
		  <li><a href="https://twitter.com/autosport">Twitter</a></li>
		  <li><a href="https://www.instagram.com/autosportdotcom/">Instagram</a></li>
		  <li><a href="https://soundcloud.com/autosport">The Autosport Podcast</a></li>
		  <li><a href="https://www.youtube.com/autosportdotcom">YouTube</a></li>
		  <li><a href="https://www.autosport.com/rss">RSS Feeds</a></li>
		  <li><a href="mailto:sales@autosport.com?subject=Advertising%20query%20via%20autosport.com">Advertise with Autosport</a></li>
		</ul>
	  </li>
	</ul>

	
	<div style="font-size:9px; color:#6e6e6e; margin-top:30px;">&copy; 2017 Autosport Media UK. All rights reserved.</div>

</div>

            <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TLC5DZ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

            
<div id="main-menu">
	<div id="loginwrapper">
		<div id="logincontent">
			<span class="subscriptionlogin">
				<ul>
					<li><a class="signin"><i class="fa fa-user" aria-hidden="true"></i>Sign in</a></li>
										<li><a href="/plus/?sub_campaign=newsite&sub_source=topnav&sub_medium=Subscribe">Subscribe to Autosport Plus</a></li>
					<li><a href="https://secure.autosport.com/subs/signup/?package=4&sub_campaign=newsite&sub_source=topnav&sub_medium=Reg">Register for free and access more stories</a></li>
									</ul>
			</span>

									<span class="subscriptionmessage">
				<ul>
										<li><a href="/f3/feature/7834/how-mclaren-beat-ferrari-bmw-and-more-in-f3"><span>Autosport Plus</span> <em class="divider">/</em> How McLaren beat Ferrari, BMW and more i...</a></li>
										<li><a href="/plus/?sub_campaign=newsite&sub_source=topnav&sub_medium=Latest"><span>Subscribe now</span></a></li>
									</ul>
			</span>
			    		</div>
	</div>

	
<div id="gpt_7294_leaderboard1_big" class="lb_container"></div>

    					<div id="navheadlines" class="clearfix">
				<div class="title">Highlights</div>
				<div class="headlines">
																												<div class="content">
							<a href="/f1/news/133113/red-bull-engine-rule-change-bid-derailed" class="headline">
								<span class="navprefix series">F1</span> <em class="divider">/</em>
								Red Bull engine rule change bid derailed							</a>
						</div>
																																											<div class="content">
							<a href="/f1/feature/7842/the-reality-check-that-should-worry-mclaren" class="headline">
								<span class="navprefix feature"> Autosport Plus</span> <em class="divider">/</em>
								The reality check that should worry McLaren							</a>
						</div>
																																	<div class="content">
							<a href="/wrc/news/133112/neuville-dominates-as-rivals-falter" class="headline">
								<span class="navprefix series">WRC</span> <em class="divider">/</em>
								Neuville dominates as rivals falter							</a>
						</div>
																																	<div class="content">
							<a href="/f3/news/133107/ilott-beats-eriksson-to-qualifying-race-win" class="headline">
								<span class="navprefix series">F3</span> <em class="divider">/</em>
								Ilott beats Eriksson to qualifying race win							</a>
						</div>
																																	<div class="content">
							<a href="/wtcc/news/133111/bennani-wins-as-michelisz-crash-blocks-track" class="headline">
								<span class="navprefix series">WTCC</span> <em class="divider">/</em>
								Bennani wins as Michelisz crash blocks track							</a>
						</div>
																																	<div class="content">
							<a href="/f3/feature/7841/why-f1-drivers-should-contest-f3-macau-gp" class="headline">
								<span class="navprefix feature"> Autosport Plus</span> <em class="divider">/</em>
								Why F1 drivers should contest F3's Macau GP							</a>
						</div>
																																	<div class="content">
							<a href="/gt/news/133110/mortara-wins-restarted-macau-gt-race" class="headline">
								<span class="navprefix series">GT</span> <em class="divider">/</em>
								Mortara wins restarted Macau GT race							</a>
						</div>
														</div>
			</div>
		    
	<div id="main-menu-wrapper">
		<div id="menu-wrap">
			<div id="autosportmenu">
				<a id="mob-menu" href="/"><img src="/img/menu/autosport-logo.png" class="logo"></a>

									<a href="/plus/?sub_campaign=newsite&sub_source=mobiletop&sub_medium=Subscribe" id="subscribemenu">Subscribe</a>
				
				<span id="mobilemenu" class="right-off-canvas-toggle" data-toggle="offCanvas">Menu <i class="fa fa-bars fa-close" aria-hidden="true"></i></span>

				<ul class="mobilemenu">
					<a href="/f1" onclick="return false;" class="dropmenu" data-menu="f1menu"><li class="menuitem">Formula 1 <i class="fa fa-caret-down"></i></li></a>
					<a href="/motorsport" onclick="return false;" class="dropmenu" data-menu="seriesmenu"><li class="menuitem">More Series <i class="fa fa-caret-down"></i></li></a>
					<a href="/video/"><li class="menuitem">Video</li></a>
					<a href="/gallery"><li class="menuitem">Photos</li></a>
					<a href="/live"><li class="menuitem">Live</li></a>
					<a href="http://forums.autosport.com/"><li class="menuitem">Forum</li></a>
					<a href="/other" onclick="return false;" class="dropmenu" data-menu="moremenu"><li class="menuitem">More <i class="fa fa-caret-down"></i></li></a>
					<li class="search"><i class="fa fa-search"></i></li>
				</ul>
				<div id="searchbg">
	<div id="searchcontent">
		<form method="get" action="https://www.secure.autosport.com/search/" name="as"><input type="text" name="q" placeholder="Search will currently send you to our old site" class="searchfield"> <input type="submit" value="Search (beta)" class="searchsubmit"><input type="hidden" value="timestamp" name="s"><input type="hidden" value="0" name="g"><input type="hidden" value="new" name="site"></form>
	</div>
	<div class="searchclose"><i class="fa fa-times"></i></div>
</div>				<div id="f1menu" class="expandedmenu">
	<div class="menubg"></div>
	<div class="menucontent">
		<div class="menusubnav">
			<ul class="menu">
			  <li><a href="/f1">Formula 1</a></li>
			  <li><i class="fa fa-caret-right"></i></li>
			  <li><a href="/f1">News</a></li>
			  <li><a href="/f1">Features</a></li>
			  <li><a href="/gallery">Gallery</a></li>
			  <li><a href="/f1/calendar">Calendar</a></li>
			  <li><a href="/live">Live</a></li>
			  <li><a href="/f1/standings">Standings</a></li>
			  <li><a href="/results.php">Results</a></li>
			  <li><a href="http://forix.autosport.com/">Statistics</a></li>
			</ul>
		</div>
		
					<div class="row">
				<div class="small-4 columns">
					<span class="headerbar smaller white clean nopadding">Brazil <em class="divider">/</em> <span>Results</span></span>
					
					<table>
					<thead>
						<tr>
							<th>Pos</th>
							<th>Driver</th>
							<th class="text-right">Time</th>
						</tr>
					</thead>
					<tbody>
												<tr>
							<td>1</td>
							<td><a href="/driver/1987070300/Sebastian+Vettel">Sebastian Vettel</a></td>
							<td class="text-right">1h31m26.262s</td>
						</tr>
						 						<tr>
							<td>2</td>
							<td><a href="/driver/1989082800/Valtteri+Bottas">Valtteri Bottas</a></td>
							<td class="text-right">1h31m29.024s</td>
						</tr>
						 						<tr>
							<td>3</td>
							<td><a href="/driver/1979101700/Kimi+Raikkonen">Kimi Raikkonen</a></td>
							<td class="text-right">1h31m30.862s</td>
						</tr>
						 						<tr>
							<td>4</td>
							<td><a href="/driver/1985010700/Lewis+Hamilton">Lewis Hamilton</a></td>
							<td class="text-right">1h31m31.730s</td>
						</tr>
						 						<tr>
							<td>5</td>
							<td><a href="/driver/1997093000/Max+Verstappen">Max Verstappen</a></td>
							<td class="text-right">1h31m59.202s</td>
						</tr>
						 					</tbody>
					</table>
				</div>
				<div class="small-4 columns">
					<span class="headerbar smaller white clean nopadding">Standings <em class="divider">/</em> <span>After 19 races</span></span>
					
					<table>
					<thead>
						<tr>
							<th>Pos</th>
							<th>Driver</th>
							<th class="text-right">Points</th>
						</tr>
					</thead>
					<tbody>
												<tr>
							<td>1</td>
							<td><a href="/driver/1985010700/Lewis+Hamilton">Lewis Hamilton</a></td>
							<td class="text-right">345</td>
						</tr>
						 						<tr>
							<td>2</td>
							<td><a href="/driver/1987070300/Sebastian+Vettel">Sebastian Vettel</a></td>
							<td class="text-right">302</td>
						</tr>
						 						<tr>
							<td>3</td>
							<td><a href="/driver/1989082800/Valtteri+Bottas">Valtteri Bottas</a></td>
							<td class="text-right">280</td>
						</tr>
						 						<tr>
							<td>4</td>
							<td><a href="/driver/1989070100/Daniel+Ricciardo">Daniel Ricciardo</a></td>
							<td class="text-right">200</td>
						</tr>
						 						<tr>
							<td>5</td>
							<td><a href="/driver/1979101700/Kimi+Raikkonen">Kimi Raikkonen</a></td>
							<td class="text-right">193</td>
						</tr>
						 						<tr>
							<td colspan="3"><i class="fa fa-caret-right"></i> <a href="/f1/standings">Browse full championship table</a></td>
						</tr>
					</tbody>
					</table>
					
				</div>
				<div class="small-4 columns">
					<span class="headerbar smaller white clean nopadding">Coming up</span>
					
					<table>
					<thead>
						<tr>
							<th>Race</th>
							<th>Circuit</th>
							<th class="text-right">Date</th>
						</tr>
					</thead>
					<tbody>
												<tr>
							<td>Abu Dhabi</td>
							<td>Yas Marina</td>
							<td class="text-right">26 Nov</td>
						</tr>
												<tr>
							<td colspan="3"><i class="fa fa-caret-right"></i> <a href="/f1/calendar">See full Formula 1 calendar</a></td>
						</tr>
					</tbody>
					</table>
				</div>
			</div>
		 	</div>
</div>				<div id="seriesmenu" class="expandedmenu">
	<div class="menubg"></div>
	<div class="menucontent">
		<div class="row small-up-7">
			<div class="column">
				<a href="/single-seaters" class="series">Single-seaters
				<img src="/img/menu/single-seaters.jpg"></a>
				<a href="/indycar">IndyCar</a>
				<a href="/f2">F2</a>
				<a href="/gp3">GP3</a>
				<a href="/fv8+3.5">Formula V8 3.5</a>
				<a href="/f3">Formula 3</a>
				<a href="/fe">Formula E</a>
			</div>
			<div class="column">
				<a href="/motogp" class="series">MotoGP
				<img src="/img/menu/motogp.jpg"></a>
				<a href="/motogp">MotoGP</a>
				<a href="/moto2">Moto2</a>
				<a href="/moto3">Moto3</a>
			</div>
			<div class="column">
				<a href="/sportscars" class="series">Sportscars
				<img src="/img/menu/sportscars.jpg"></a>
				<a href="/wec">World Endurance Championship</a>
				<a href="/gt">GT</a>
				<a href="/imsa">IMSA Sportscar Championship</a>
			</div>
			<div class="column">
				<a href="/rallying" class="series">Rally
				<img src="/img/menu/rally.jpg"></a>
				<a href="/wrc">World Rally Championship</a>
				<a href="/erc">European Rally Championship</a>
				<a href="/dakar">Dakar Rally</a>
			</div>
			<div class="column">
				<a href="/touring+cars" class="series">Touring cars
				<img src="/img/menu/touringcars.jpg"></a>
				<a href="/wtcc">World Touring Car Championship</a>
				<a href="/btcc">British Touring Car Championship</a>
				<a href="/dtm">DTM</a>
				<a href="/supercars">Supercars</a>
			</div>
			<div class="column">
				<a href="/us" class="series">U.S.
				<img src="/img/menu/us.jpg"></a>
				<a href="/indycar">IndyCar</a>
				<a href="/nascar">NASCAR</a>
			</div>
			<div class="column">
				<a href="/wrx" class="series">More
				<img src="/img/menu/more.jpg"></a>
				<a href="/wrx">World Rallycross</a>
				<a href="/national">National</a>
				<a href="/other">Other series</a>
				<a href="/performance">Performance</a>
				<a href="/historics">Historics</a>
				<a href="/motor1">Motor1</a>
			</div>
		</div>
	</div>
</div>				<div id="moremenu" class="expandedmenu">
	<div class="menubg"></div>
	<div class="menucontent">
		<div class="row moremenu">
			<div class="small-8 columns">
				<span class="headerbar smaller white clean nopadding">More on Autosport</span>
				
				<div class="row">
					<div class="small-6 columns">
						<table>
						<tbody>
							<tr>
								<td>
									<a href="/news">News and Features</a>
									<span class="sell">Browse all our editorial content in one place</span>
								</td>
							</tr>
							<tr>
								<td>
									<a href="/live">Autosport Live</a>
									<span class="sell">Minute-by-minute live race commentary</span>
								</td>
							</tr>
							<tr>
								<td>
									<a href="/gallery">Gallery</a>
									<span class="sell">The best photography from around the world</span>
								</td>
							</tr>
							<tr>
								<td>
									<a href="https://gppredictor.com/">Grand Prix Predictor</a>
									<span class="sell">Predict the winners for every race of the season</span>
								</td>
							</tr>
							<tr>
								<td>
									<a href="http://forix.autosport.com/">Forix Stats</a>
									<span class="sell">The world's best motorsport stats database</span>
								</td>
							</tr>
						</tbody>
						</table>
					</div>
					<div class="small-6 columns">
						<table>
						<tbody>
							<tr>
								<td>
									<a href="http://digitalmagazine.autosport.com/">Autosport Digital Magazine</a>
									<span class="sell">Read or download today. New issue out every week.</span>
								</td>
							</tr>
							<tr>
								<td>
									<a href="http://awards.autosport.com/">Autosport Awards</a>
									<span class="sell">Motorsport's most prestigious awards.</span>
								</td>
							</tr>
							<tr>
								<td>
									<a href="http://www.autosportinternational.com/">Autosport International</a>
									<span class="sell">Our 4-day live event for motorsport fans</span>
								</td>
							</tr>
							<tr>
								<td>
									<a href="https://www.motorsportjobs.com">Motorsport Jobs</a>
									<span class="sell">Browse the latest job vacancies</span>
								</td>
							</tr>
							<tr>
								<td>
									<a href="http://business-directory.autosport.com/">Business Directory</a>
									<span class="sell">Search from almost 4,000 motorsport business</span>
								</td>
							</tr>
						</tbody>
						</table>
					</div>
				</div>					
			</div>
			<div class="small-4 columns">
				<span class="headerbar smaller white clean nopadding social">Follow us</span>
				
				<table class="social">
				<tbody>
					<tr><td><a href="https://secure.autosport.com/subs/signup/?package=4"><i class="fa fa-envelope"></i>The Debrief newsletter</a></td></tr>
					<tr><td><a href="https://facebook.com/autosport"><i class="fa fa-facebook-square"></i>Facebook</a></td></tr>
					<tr><td><a href="https://twitter.com/autosport"><i class="fa fa-twitter-square"></i>Twitter</a></td></tr>
					<tr><td><a href="https://www.instagram.com/autosportdotcom/"><i class="fa fa-instagram"></i>Instagram</a></td></tr>
					<tr><td><a href="https://soundcloud.com/autosport"><i class="fa fa-soundcloud"></i>The Autosport Podcast</a></td></tr>
					<tr><td><a href="https://www.youtube.com/autosportdotcom"><i class="fa fa-youtube-play"></i>Youtube</a></td></tr>
					<tr><td><a href="/rss"><i class="fa fa-rss-square"></i>RSS Feeds</a></td></tr>
					<tr class="noborder"><td></td></tr>
					<tr class="noborder"><td><a href="mailto:sales@autosport.com?subject=Advertising%20query%20via%20autosport.com"><i class="fa fa-envelope"></i>Contact us to advertise with Autosport</a></td></tr>
				</tbody>
				</table>
			</div>
		</div>
	</div>
</div>
			</div>
		</div>
	</div>
</div>

            <!-- off-canvas menu container begin -->
            <div id="offCanvasContentContainer" class="off-canvas-content" data-off-canvas-content>
                <div class="menucover"></div>
                <div>
                  	<div class="skinbody">
            		    <div class="wrapper">
                                    
	<div class="previousnext header">
		<div class="previous">
						<a href="/f1/news/133098/hartley-will-maintain-porsche-ties-alongside-f1"><span>Previous</span> <em class="divider">/</em> Hartley will maintain Porsche ties alongside F1</a>
					</div>
		<div class="next">
					</div>
	</div>
	
	<div class="print"><img src="/img/logos/autosport-logo-inverse.gif"></div>
	
	<div id="header">
		<ul class="menu taxonomy">
			<li><a href="/f1" class="series">F1</a></li>
		</ul>

		<h1>Ferrari scuppered Red Bull&#039;s attempt to scrap three-engine limit</h1>
		
		<ul class="byline fa-ul">
									<li><i class="fa-li fa fa-circle"></i> By 				Jonathan Noble										</li>
			
						
						<li class="publish"><i class="fa-li fa fa-circle"></i> Published on Saturday November 18th 2017</li>
			
			<li class="rss"><i class="fa-li fa fa-rss"></i> <a href="https://www.autosport.com/rss/feed/f1" class="rss">Formula 1 RSS feed</a></li>		</ul>
	</div>

	<div class="columnsContainer">
		<div class="rightContent">
			
<div class="MPU_container"><div id="gpt_7294_mpu_flexible1"></div></div>
            <div class="mostread">
	<span class="headerbar marginless small">Latest</span>
	<ul class="tabs" data-tabs id="mostread">
		<li class="tabs-title is-active"><a href="#panel1">News</a><div class="arrow-down"></div></li>
		<li class="tabs-title"><a href="#panel2">Trending</a><div class="arrow-down"></div></li>
		<li class="tabs-title plus "><a href="#panel3">Plus</a><div class="arrow-down plus"></div></li>
	</ul>
	<div class="tabs-content" data-tabs-content="mostread">
		<div id="panel1" class="tabs-panel is-active">
						<div id="breakingnews">
									<div class="newsitem">
				<a href="/other/news/133114/vernay-seals-tcr-international-title">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/eda/image/eda22327171118036522320c7e0b246b.jpg" alt="" width="90" height="60" />
</a>
				<p>
					<a href="/other/news/133114/vernay-seals-tcr-international-title">Vernay seals TCR International title</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1510996099</span></span>
	<span class="series"><a href="/other">Other</a></span>
</span>				</p>
			</div>
									<div class="newsitem">
				<a href="/f1/news/133113/red-bull-engine-rule-change-bid-derailed">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/704/image/704dd21289615ae7d25eae899f803b34.jpg" alt="" width="90" height="60" />
</a>
				<p>
					<a href="/f1/news/133113/red-bull-engine-rule-change-bid-derailed">Red Bull engine rule change bid derailed</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1510995163</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>				</p>
			</div>
									<div class="newsitem">
				<a href="/wrc/news/133112/neuville-dominates-as-rivals-falter">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/ae5/image/ae5108ae1134c9075f84e6f4305918c2.jpg" alt="" width="90" height="60" />
</a>
				<p>
					<a href="/wrc/news/133112/neuville-dominates-as-rivals-falter">Neuville dominates as rivals falter</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1510992852</span></span>
	<span class="series"><a href="/wrc">WRC</a></span>
</span>				</p>
			</div>
									<div class="newsitem">
				<a href="/wtcc/news/133111/bennani-wins-as-michelisz-crash-blocks-track">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/fa1/image/fa1477bef9fe1c4ecf5eeaca1a48cca8.jpg" alt="" width="90" height="60" />
</a>
				<p>
					<a href="/wtcc/news/133111/bennani-wins-as-michelisz-crash-blocks-track">Bennani wins as Michelisz crash blocks track</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1510988836</span></span>
	<span class="series"><a href="/wtcc">WTCC</a></span>
</span>				</p>
			</div>
									<div class="newsitem">
				<a href="/gt/news/133110/mortara-wins-restarted-macau-gt-race">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/c34/image/c3492d27fd2cb21279edd52cdb9f2615.jpg" alt="" width="90" height="60" />
</a>
				<p>
					<a href="/gt/news/133110/mortara-wins-restarted-macau-gt-race">Mortara wins restarted Macau GT race</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1510984576</span></span>
	<span class="series"><a href="/gt">GT</a></span>
</span>				</p>
			</div>
									<div class="newsitem">
				<a href="/gt/news/133109/gt-world-cup-qualifying-race-red-flagged">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/95f/image/95f4f3838523aca51ff82cbae8079f9a.jpg" alt="" width="90" height="60" />
</a>
				<p>
					<a href="/gt/news/133109/gt-world-cup-qualifying-race-red-flagged">GT World Cup qualifying race red flagged</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1510982087</span></span>
	<span class="series"><a href="/gt">GT</a></span>
</span>				</p>
			</div>
									<div class="newsitem">
				<a href="/wrc/news/133108/neuville-pulls-clear-on-shortened-loop">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/474/image/474c7b8247f3928318c682a150abe18c.jpg" alt="" width="90" height="60" />
</a>
				<p>
					<a href="/wrc/news/133108/neuville-pulls-clear-on-shortened-loop">Neuville pulls clear on shortened loop</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1510976325</span></span>
	<span class="series"><a href="/wrc">WRC</a></span>
</span>				</p>
			</div>
						</div>
					</div>
		<div id="panel2" class="tabs-panel">
						<div id="mostreadnews">
									<div class="newsitem trending">
				<div class="number">1</div>
				<p>
					<a href="/f1/news/133113/red-bull-engine-rule-change-bid-derailed">Red Bull engine rule change bid derailed</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1510995163</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>				</p>
			</div>
									<div class="newsitem trending">
				<div class="number">2</div>
				<p>
					<a href="/gt/news/133109/gt-world-cup-qualifying-race-red-flagged">GT World Cup qualifying race red flagged</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1510982087</span></span>
	<span class="series"><a href="/gt">GT</a></span>
</span>				</p>
			</div>
									<div class="newsitem trending">
				<div class="number">3</div>
				<p>
					<a href="/wrc/news/133112/neuville-dominates-as-rivals-falter">Neuville dominates as rivals falter</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1510992852</span></span>
	<span class="series"><a href="/wrc">WRC</a></span>
</span>				</p>
			</div>
									<div class="newsitem trending">
				<div class="number">4</div>
				<p>
					<a href="/wtcc/news/133111/bennani-wins-as-michelisz-crash-blocks-track">Bennani wins as Michelisz crash blocks track</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1510988836</span></span>
	<span class="series"><a href="/wtcc">WTCC</a></span>
</span>				</p>
			</div>
									<div class="newsitem trending">
				<div class="number">5</div>
				<p>
					<a href="/f3/news/133107/ilott-beats-eriksson-to-qualifying-race-win">Ilott beats Eriksson to qualifying race win</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1510975836</span></span>
	<span class="series"><a href="/f3">F3</a></span>
</span>				</p>
			</div>
									<div class="newsitem trending">
				<div class="number">6</div>
				<p>
					<a href="/gt/news/133110/mortara-wins-restarted-macau-gt-race">Mortara wins restarted Macau GT race</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1510984576</span></span>
	<span class="series"><a href="/gt">GT</a></span>
</span>				</p>
			</div>
									<div class="newsitem trending">
				<div class="number">7</div>
				<p>
					<a href="/other/news/133114/vernay-seals-tcr-international-title">Vernay seals TCR International title</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1510996099</span></span>
	<span class="series"><a href="/other">Other</a></span>
</span>				</p>
			</div>
						</div>
					</div>
		<div id="panel3" class="tabs-panel ">
						<div id="mostreadnews">
											<div class="newsitem">
					<a href="/f3/feature/7834/how-mclaren-beat-ferrari-bmw-and-more-in-f3">
						    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/5d7/image/5d76b70df1496ea9ef11f9bdc30e6efa.jpg" alt="" width="90" height="60" />
						<span class="plus mini">Top 10</span>How McLaren beat Ferrari, BMW and more in F3
					</a>
				</div>
											<div class="newsitem">
					<a href="/f1/feature/7842/the-reality-check-that-should-worry-mclaren">
						    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/8b9/image/8b9a8e22641e00f648c92cc5a2359844.jpg" alt="" width="90" height="60" />
						<span class="plus mini">Ben Anderson</span>The reality check that should worry McLaren
					</a>
				</div>
											<div class="newsitem">
					<a href="/f1/feature/7836/prostlike-massa-deserved-to-retire-an-f1-world-champion">
						    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/0cc/image/0cc1c05bc880a82afe6803713f6a2a56.jpg" alt="" width="90" height="60" />
						<span class="plus mini">Nigel Roebuck</span>Prost-like Massa deserved to retire an F1 world champion
					</a>
				</div>
											<div class="newsitem">
					<a href="/f3/feature/7841/why-f1-drivers-should-contest-f3-macau-gp">
						    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/b80/image/b80fa2d00c9636b6924de501b75a7122.jpg" alt="" width="90" height="60" />
						<span class="plus mini">Peter Windsor</span>Why F1 drivers should contest F3&#039;s Macau GP
					</a>
				</div>
											<div class="newsitem">
					<a href="/f1/feature/7789/the-ferrari-schumacher-took-to-new-heights">
						    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/1ad/image/1ad4ee133308ba249799300a23d63618.jpg" alt="" width="90" height="60" />
						<span class="plus mini">F1 Racing</span>The Ferrari Schumacher took to new heights
					</a>
				</div>
											<div class="newsitem">
					<a href="/f1/feature/7833/why-there-hope-in-ferrari-latest-failure">
						    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/f0a/image/f0a9184143cae641be571034b66618ea.jpg" alt="" width="90" height="60" />
						<span class="plus mini">Lawrence Barretto</span>Why there&#039;s hope in Ferrari&#039;s latest failure
					</a>
				</div>
											<div class="newsitem">
					<a href="/f1/feature/7837/why-f1-should-scrap-the-brazilian-gp">
						    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/f78/image/f7833b32246974ded1feacedacfd4600.jpg" alt="" width="90" height="60" />
						<span class="plus mini">Dieter Rencken</span>Why F1 should scrap the Brazilian GP
					</a>
				</div>
						</div>
					</div>
	</div>
</div>
			
<div class="MPU_container"><div id="gpt_7294_mpu_flexible2"></div></div>
		</div>

		<div class="leftColumn subscribe">
			<div id="article">
										
						<div class="story">
							<div class="image normal">
								<picture>
									    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/0e7/image/0e7725a29ce242f7540af203db0b3d6c.jpg" alt="" width="960" height="655" />
																	</picture>
							</div>
							<div class="body">
								<div class="socialbuttons sidebar"><span class="text-center">Share <span class="hide-for-small-only">this article </span>on</span>

<a href="https://www.facebook.com/dialog/share?app_id=238513852844796&href=https%3A%2F%2Fwww.autosport.com%2Ff1%2Fnews%2F133113%2Fred-bull-engine-rule-change-bid-derailed&redirect_uri=https%3A%2F%2Fwww.autosport.com%2Ff1%2Fnews%2F133113%2Fred-bull-engine-rule-change-bid-derailed" target="_blank"><span class="social facebook"><i class="fa fa-facebook"></i> <span class="socialtitle">Facebook</span></span></a>

<a href="https://twitter.com/intent/tweet?text=Red+Bull+engine+rule+change+bid+derailed&url=https%3A%2F%2Fwww.autosport.com%2Ff1%2Fnews%2F133113%2Fred-bull-engine-rule-change-bid-derailed" target="_blank"><span class="social twitter"><i class="fa fa-twitter"></i> <span class="socialtitle">Twitter</span></span></a>

<a href="http://www.linkedin.com/shareArticle?mini=true&title=Red+Bull+engine+rule+change+bid+derailed&url=https%3A%2F%2Fwww.autosport.com%2Ff1%2Fnews%2F133113%2Fred-bull-engine-rule-change-bid-derailed" target="_blank"><span class="social linkedin"><i class="fa fa-linkedin"></i> <span class="socialtitle">LinkedIn</span></span></a>

<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.autosport.com%2Ff1%2Fnews%2F133113%2Fred-bull-engine-rule-change-bid-derailed&amp;hl=en-GB&amp;wwc=1" target="_blank"><span class="social google"><i class="fa fa-google-plus"></i> <span class="socialtitle">Google+</span></span></a>

<a href="mailto:?subject=Red+Bull+engine+rule+change+bid+derailed&body=https%3A%2F%2Fwww.autosport.com%2Ff1%2Fnews%2F133113%2Fred-bull-engine-rule-change-bid-derailed" target="_blank"><span class="social email"><i class="fa fa-envelope"></i> <span class="socialtitle">Email</span></span></a></div>
								<p>Ferrari has derailed Red Bull&#039;s latest attempt to abandon Formula 1&#039;s switch to three engines per year in 2018, despite growing unease about the implications of the rule change...</p>
							</div>
						</div>
						
									<div id="newsplug">
			<div id="newspluginner" class="bottom">
				<div class="row">
					<div class="small-12 medium-6 large-7 xlarge-6 end columns">
						<div class="blue-label">You've reached your limit this month</div>
						<h4>Continue reading this story <span>for free<span>.</h4>
						Make sure you continue to stay updated with the best motorsport news every month.
					</div>
				</div>
				<div class="row"><div class="small-12 columns"><br /></div></div>
				<div class="row">
					<div class="small-12 medium-6 text-center columns cta">
						<strong>Get unlimited access</strong>
						Full access to our news and in-depth Autosport Plus features - all in an ad-free enviroment.<br/>
						<a href="/plus/?sub_campaign=newsite&sub_source=NewsStoryBlock&sub_medium=Subscribe" class="button">Subscribe to Autosport Plus</a>
					</div>
					<div class="small-12 columns show-for-small-only"><br /></div>
					<div class="small-12 medium-6 text-center columns cta">
						<strong>Get 10 free extra stories</strong>
						A quick upgrade and you'll boost your monthly news limit instantly - for free.<br/>
						<a href="https://secure.autosport.com/subs/signup/?package=4&sub_campaign=newsite&sub_source=NewsStoryBlock&sub_medium=Reg" class="button secondary">Register for free</a>
					</div>
				</div>
				<div class="row"><div class="small-12 columns"><br /></div></div>
				<div class="row">
					<div class="small-12 columns text-center cta">					
						I already have an account. <a href="javascript:void();" class="signin">Sign in</a>
					</div>
				</div>
			</div>
		</div>
	
						
											
					<ul class="menu taxonomy">
						<li>Browse more</li>
						<li><a href="/f1">F1</a></li>
					</ul>
					
					<div class="previousnext">
						<div class="previous">
														<a href="/f1/news/133098/hartley-will-maintain-porsche-ties-alongside-f1"><span>Previous</span> <em class="divider">/</em> Hartley will maintain Porsche ties alongside F1</a>
													</div>
						<div class="next">
													</div>
					</div>
					
											<div class="OUTBRAIN" data-src="https://www.autosport.com/f1/news/133113/red-bull-engine-rule-change-bid-derailed" data-widget-id="AR_3" data-ob-template="Autosport"></div> 
									
				<script>
					jQuery(jQuery('#article .story .body p').get(3)).after('\x0A\x3Cdiv\x20class\x3D\x22MPU_container\x20mobile\x22\x3E\x3Cdiv\x20id\x3D\x22gpt_7294_mpu1\x22\x3E\x3C\x2Fdiv\x3E\x3C\x2Fdiv\x3E\x0A');
				</script>
				
							</div>
		</div>
	</div>
	
	<div class="print">© 2016 Autosport</div>
	
</div>

<div id="morecontent">
	<div class="grid footer related">
    <div class="row"><div class="small-12 columns"><span class="headerbar small clean">More F1 News</span></div></div>
    <div class="row small-up-1 medium-up-3 large-up-6">
                <div class="column">
            <div class="newsitem">
                <a href="/f1/news/133098/hartley-will-maintain-porsche-ties-alongside-f1">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/e02/image/e02386f4a2d2ad9ea4b197d32226a160.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/f1/news/133098/hartley-will-maintain-porsche-ties-alongside-f1">Hartley will maintain Porsche ties alongside F1</a>
                    <span class="sell">Porsche will maintain a contractual relationship with Brendon Hartley even after he moves into Formula 1 with Toro Rosso full-time in 2018</span>
                    <span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1510932645</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>                </p>
            </div>
        </div>
                <div class="column">
            <div class="newsitem">
                <a href="/f1/news/133091/pirelli-developing-new-wet-formula-1-tyre">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/fb2/image/fb2f138c67f28c551651f8c2d66ffffe.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/f1/news/133091/pirelli-developing-new-wet-formula-1-tyre">Pirelli developing new wet Formula 1 tyre</a>
                    <span class="sell">Pirelli is developing a new wet Formula 1 tyre it will need to lobby the FIA to introduce next season as it will not be homologated in time for the opening grand prix</span>
                    <span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1510923997</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>                </p>
            </div>
        </div>
                <div class="column">
            <div class="newsitem">
                <a href="/f1/news/133086/mercedes-russell-ready-for-2018-f1-drive">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/6a2/image/6a2295dba4db4830e017245fcaca1f5f.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/f1/news/133086/mercedes-russell-ready-for-2018-f1-drive">Mercedes&#039; Russell &#039;ready&#039; for 2018 F1 drive</a>
                    <span class="sell">Mercedes&#039; George Russell believes he is ready to race in Formula 1 in 2018, as he prepares to combine a Formula 2 campaign with a Force India reserve driver role</span>
                    <span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1510917173</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>                </p>
            </div>
        </div>
                <div class="column">
            <div class="newsitem">
                <a href="/f1/news/133083/brawn-outlines-plan-to-end-grid-penalty-farce">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/da7/image/da7e61e6376754de167a959029d96d5c.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/f1/news/133083/brawn-outlines-plan-to-end-grid-penalty-farce">Brawn outlines plan to end grid penalty farce</a>
                    <span class="sell">Formula 1&#039;s managing director of motorsport Ross Brawn has outlined how the power unit limitations behind grand prix racing&#039;s current farcical level of grid penalties can be eliminated</span>
                    <span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1510913467</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>                </p>
            </div>
        </div>
                <div class="column">
            <div class="newsitem">
                <a href="/f1/news/133075/schumacher-2001-monaco-winner-sells-for-7m">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/42a/image/42a1e55cf3eeae98346dd7a3ce740908.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/f1/news/133075/schumacher-2001-monaco-winner-sells-for-7m">Schumacher&#039;s 2001 Monaco winner sells for $7m</a>
                    <span class="sell">Michael Schumacher&#039;s final Monaco Grand Prix-winning Ferrari has collected $7,504,000 at an auction in New York, making it the most valuable modern era Formula 1 car ever sold at auction</span>
                    <span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1510900950</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>                </p>
            </div>
        </div>
                <div class="column">
            <div class="newsitem">
                <a href="/f1/news/133067/toro-rosso-keeps-gasly-and-hartley-for-2018">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/ddb/image/ddb03c7065ec7313b91921c8d28f454f.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/f1/news/133067/toro-rosso-keeps-gasly-and-hartley-for-2018">Toro Rosso keeps Gasly and Hartley for 2018</a>
                    <span class="sell">Toro Rosso has announced that Brendon Hartley and Pierre Gasly will continue to race for the team in Formula 1 in 2018</span>
                    <span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1510848477</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>                </p>
            </div>
        </div>
        </div>
</div>
	<div class="grid footer trending">
    <div class="row"><div class="small-12 columns"><span class="headerbar small clean">Trending</span></div></div>
    <div class="row small-up-1 medium-up-3 large-up-6">
                <div class="column">
            <div class="newsitem">
                <a href="/f1/news/133113/red-bull-engine-rule-change-bid-derailed">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/704/image/704dd21289615ae7d25eae899f803b34.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/f1/news/133113/red-bull-engine-rule-change-bid-derailed">Red Bull engine rule change bid derailed</a>
                    <span class="sell">Ferrari has derailed Red Bull&#039;s latest attempt to abandon Formula 1&#039;s switch to three engines per year in 2018, despite growing unease about the implications of the rule change</span>
        			<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1510995163</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>                </p>
            </div>
        </div>
                <div class="column">
            <div class="newsitem">
                <a href="/gt/news/133109/gt-world-cup-qualifying-race-red-flagged">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/95f/image/95f4f3838523aca51ff82cbae8079f9a.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/gt/news/133109/gt-world-cup-qualifying-race-red-flagged">GT World Cup qualifying race red flagged</a>
                    <span class="sell">The FIA GT World Cup qualifying race at Macau was suspended after a huge pile-up on the opening lap of the race</span>
        			<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1510982087</span></span>
	<span class="series"><a href="/gt">GT</a></span>
</span>                </p>
            </div>
        </div>
                <div class="column">
            <div class="newsitem">
                <a href="/wrc/news/133112/neuville-dominates-as-rivals-falter">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/ae5/image/ae5108ae1134c9075f84e6f4305918c2.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/wrc/news/133112/neuville-dominates-as-rivals-falter">Neuville dominates as rivals falter</a>
                    <span class="sell">Thierry Neuville will go into the final day of Rally Australia with a commanding 20.1 seconds lead over Jari-Matti Latvala, as his main rivals suffered problems</span>
        			<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1510992852</span></span>
	<span class="series"><a href="/wrc">WRC</a></span>
</span>                </p>
            </div>
        </div>
                <div class="column">
            <div class="newsitem">
                <a href="/wtcc/news/133111/bennani-wins-as-michelisz-crash-blocks-track">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/fa1/image/fa1477bef9fe1c4ecf5eeaca1a48cca8.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/wtcc/news/133111/bennani-wins-as-michelisz-crash-blocks-track">Bennani wins as Michelisz crash blocks track</a>
                    <span class="sell">Mehdi Bennani clinched his third victory of the World Touring Car Championship season in the reversed-grid race at Macau, which ended early after a crash involving title contender Norbert Michelisz</span>
        			<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1510988836</span></span>
	<span class="series"><a href="/wtcc">WTCC</a></span>
</span>                </p>
            </div>
        </div>
                <div class="column">
            <div class="newsitem">
                <a href="/f3/news/133107/ilott-beats-eriksson-to-qualifying-race-win">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/816/image/816792af1461d4f666524a52d550aebc.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/f3/news/133107/ilott-beats-eriksson-to-qualifying-race-win">Ilott beats Eriksson to qualifying race win</a>
                    <span class="sell">Ferrari protege Callum Ilott took a stunning win in the Macau Grand Prix qualification race after passing Joel Eriksson with a brilliant move for the lead</span>
        			<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1510975836</span></span>
	<span class="series"><a href="/f3">F3</a></span>
</span>                </p>
            </div>
        </div>
                <div class="column">
            <div class="newsitem">
                <a href="/gt/news/133110/mortara-wins-restarted-macau-gt-race">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/c34/image/c3492d27fd2cb21279edd52cdb9f2615.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/gt/news/133110/mortara-wins-restarted-macau-gt-race">Mortara wins restarted Macau GT race</a>
                    <span class="sell">Mercedes driver Edoardo Mortara won a bizarre FIA GT World Cup qualifying race in Macau in which just eight cars finished</span>
        			<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1510984576</span></span>
	<span class="series"><a href="/gt">GT</a></span>
</span>                </p>
            </div>
        </div>
        </div>
</div>
	<div class="grid footer features">
    <div class="row"><div class="small-12 columns"><span class="headerbar small clean white">New In Autosport Plus</span></div></div>
    <div class="row small-up-1 medium-up-3 large-up-6">
                <div class="column">
            <div class="newsitem inverse">
                <a href="/f3/feature/7834/how-mclaren-beat-ferrari-bmw-and-more-in-f3">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/5d7/image/5d76b70df1496ea9ef11f9bdc30e6efa.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/f3/feature/7834/how-mclaren-beat-ferrari-bmw-and-more-in-f3">How McLaren beat Ferrari, BMW and more in F3</a>
                    <span class="sell">McLaren&#039;s Lando Norris won the European Formula 3 Championship against drivers on the books of BMW, Mercedes, Ferrari and Force India. Who were the stars of the season?</span>
                    <span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1510876800</span></span>
	<span class="series"><a href="/f3">F3</a></span>
</span>                </p>
            </div>
        </div>
                <div class="column">
            <div class="newsitem inverse">
                <a href="/f1/feature/7842/the-reality-check-that-should-worry-mclaren">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/8b9/image/8b9a8e22641e00f648c92cc5a2359844.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/f1/feature/7842/the-reality-check-that-should-worry-mclaren">The reality check that should worry McLaren</a>
                    <span class="sell">The civil war that erupted between Renault and its customer teams in Brazil exposed the significance of the manufacturer&#039;s engine woes this season. That should strike fear into McLaren, which is ditching Honda to avoid exactly that...</span>
                    <span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1510876800</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>                </p>
            </div>
        </div>
                <div class="column">
            <div class="newsitem inverse">
                <a href="/f1/feature/7836/prostlike-massa-deserved-to-retire-an-f1-world-champion">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/0cc/image/0cc1c05bc880a82afe6803713f6a2a56.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/f1/feature/7836/prostlike-massa-deserved-to-retire-an-f1-world-champion">Prost-like Massa deserved to retire an F1 world champion</a>
                    <span class="sell">A tedious grand prix was won by Sebastian Vettel but the real victory was six places further back, a man revelling in his final race at a venue that holds as many painful memories as joyous one</span>
                    <span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1510790400</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>                </p>
            </div>
        </div>
                <div class="column">
            <div class="newsitem inverse">
                <a href="/f3/feature/7841/why-f1-drivers-should-contest-f3-macau-gp">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/b80/image/b80fa2d00c9636b6924de501b75a7122.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/f3/feature/7841/why-f1-drivers-should-contest-f3-macau-gp">Why F1 drivers should contest F3&#039;s Macau GP</a>
                    <span class="sell">This weekend is the blue-riband event in Formula 3&#039;s season: the Macau Grand Prix. Formula 1 drivers past and present wax lyrical about Macau - so Liberty should send current drivers there for the F3 race, says Peter Windsor</span>
                    <span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1510790400</span></span>
	<span class="series"><a href="/f3">F3</a></span>
</span>                </p>
            </div>
        </div>
                <div class="column">
            <div class="newsitem inverse">
                <a href="/f1/feature/7789/the-ferrari-schumacher-took-to-new-heights">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/1ad/image/1ad4ee133308ba249799300a23d63618.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/f1/feature/7789/the-ferrari-schumacher-took-to-new-heights">The Ferrari Schumacher took to new heights</a>
                    <span class="sell">This record-breaking Schumi steed is set to go under the hammer at Sotheby&#039;s. Words: Damien Smith. Studio pictures: Pawel Litwinski

</span>
                    <span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1510704000</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>                </p>
            </div>
        </div>
                <div class="column">
            <div class="newsitem inverse">
                <a href="/f1/feature/7833/why-there-hope-in-ferrari-latest-failure">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/f0a/image/f0a9184143cae641be571034b66618ea.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/f1/feature/7833/why-there-hope-in-ferrari-latest-failure">Why there&#039;s hope in Ferrari&#039;s latest failure</a>
                    <span class="sell">Sebastian Vettel&#039;s controlled victory in the Brazilian Grand Prix means Ferrari will have a high to remember from the 2017 run-in. But that will be tinged with anger at not making the most of how quick it has been this year</span>
                    <span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1510704000</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>                </p>
            </div>
        </div>
        </div>
    <div class="row plus"><div class="small-12 text-center columns"><a href="/plus/" class="button plus">Expert opinion. Technical insight. Unbeatable analysis.</a><a href="/plus/" class="button">Subscribe to Autosport Plus</a></div></div></div>

                    
                        </div>
                  	</div>
                      <div id="footer">
	<div class="row">
		<div class="small-12 columns text-center">
			<img src="/img/logos/autosport-logo-inverse.png">
		</div>
	</div>
	<div class="row social">
		<div class="small-12 columns text-center">
			<a href="https://twitter.com/autosport" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
			<a href="https://www.facebook.com/autosport/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
			<a href="https://www.instagram.com/autosportdotcom/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a>
			<a href="https://www.youtube.com/user/AUTOSPORTdotcom" target="_blank"><i class="fa fa-youtube-play" aria-hidden="true"></i></a>
			<a href="https://soundcloud.com/autosport" target="_blank"><i class="fa fa-soundcloud" aria-hidden="true"></i></a>
		</div>
	</div>
	<div class="row footer">
		<div class="row small-up-1 medium-up-2 large-up-4">
			<div class="column">
				<ul class="menu vertical">
					<li><span class="headerbar smaller white">Autosport</span></li>
					<li><a href="javascript:void(0);" class="signin">Sign into your account</a></li>
										<li><a href="/plus/?sub_campaign=newsite&sub_source=footer&sub_medium=Subscribe">Subscribe to Autosport Plus</a></li>
					<li><a href="https://secure.autosport.com/subs/signup/?package=4&sub_campaign=newsite&sub_source=footer&sub_medium=Register">Register for free and access more stories</a></li>
										<li><a href="https://secure.autosport.com/subs/signup/?package=4&sub_campaign=newsite&sub_source=Footer&sub_medium=Register">Newsletter</a></li>
					<li><a href="http://digitalmagazine.autosport.com/">Autosport Digital Magazine</a></li>
					<li><a href="/rss">RSS Feeds</a></li>
					<li><a class="oldsite" href="http://classic.autosport.com">Old version of Autosport.com</a></li>
				</ul>
			</div>
			<div class="column">
				<ul class="menu vertical">
					<li><span class="headerbar smaller white">Formula 1</span></li>
					<li><a href="/f1">News</a></li>
					<li><a href="/features">Autosport Plus</a></li>
					<li><a href="/gallery">Gallery</a></li>
					<li><a href="/f1/calendar">Calendar</a></li>
					<li><a href="/live">Live</a></li>
					<li><a href="/f1/standings">Standings</a></li>
					<li><a href="/results.php">Results</a></li>
				</ul>
			</div>
			<div class="column">
				<ul class="menu vertical">
					<li><span class="headerbar smaller white">Series</span></li>
					<li><a href="/single-seaters">Single Seaters</a></li>
					<li><a href="/motogp">MotoGP</a></li>
					<li><a href="/sportscars">Sportcars</a></li>
					<li><a href="/rallying">Rally</a></li>
					<li><a href="/touring+cars">Touring Cars</a></li>
					<li><a href="/us">U.S.</a></li>
					<li><a href="/national">National</a></li>
					<li><a href="/other">Other</a></li>
				</ul>
			</div>
			<div class="column">
				<ul class="menu vertical">
					<li><span class="headerbar smaller white">More from Autosport</span></li>
					<li><a href="http://forix.autosport.com/">Forix Stats Database</a></li>
					<li><a href="https://www.motorsportjobs.com">Motorsport Jobs</a></li>
					<li><a href="http://business-directory.autosport.com/">Business Directory</a></li>
					<li><a href="http://awards.autosport.com/">Autosport Awards</a></li>
					<li><a href="http://www.autosportinternational.com/">Autosport International</a></li>
					<li><a href="https://gppredictor.com/">Grand Prix Predictor</a></li>
					<li><a href="https://www.autoclassics.com/">AutoClassics</a></li>
					<li><a href="mailto:sales@autosport.com?subject=Advertising%20query%20via%20autosport.com">Contact us to advertise with Autosport</a></li>
				</ul>
			</div>
		</div>
	</div>

    <div class="row">
        <div class="small-12 columns">
		    	<ul class="menu legal">
						<li><a href="https://www.autosport.com/">&copy; 2017 Autosport Media UK</a>. All rights reserved.</li>
						<li><span>Part of <a href="https://www.motorsportnetwork.com/company/about" target="_blank" style="color:#FF0000">MOTORSPORT NETWORK</a></span></li>
						<li><a href="/terms-and-conditions">Terms & Conditions</a></li>
						<li><a href="/cookies-policy">Cookie Policy</a></li>
						<li><a href="/privacy-policy">Privacy Policy</a></li>
						<li><a href="http://www.autosport.com/contact.html" target="_blank">Contact Us</a></li>
					</ul>
        </div>
    </div>

    <div class="row">
        <div class="small-12 columns" style="line-height:13px;">
        	<br />
        	<small>Please note that unauthorised reproduction or translation of any content (including words, data, information, photos, videos and any other intellectual property) published on this page and any other copyrighted content published on Autosport.com is strictly prohibited. Please see our <a href="/terms-and-conditions" style="font-size:100%; color:#6e6e6e;">terms and conditions</a> for further information.</small>
        </div>
    </div>
</div>
                </div>

                                    
<div id="persistent" class="show-for-large">
	<button class="close-button" aria-label="Close alert" type="button" style="z-index:2">
		<span aria-hidden="true">&times;</span>
	</button>

	<div class="upgrade row collapse">
		<div class="large-3 columns bg show-for-xlarge" style="height:100%;">
			<div class="outer">
				<div class="inner text-center">

					<div class="row">
						<div class="small-10 small-push-1 columns text-left">
							<h1>Upgrade your experience.</h1>
						</div>
					</div>
					<div class="row">
						<div class="small-9 small-push-1 xlarge-10 columns text-left">
							<h2>Get even more of the motorsport you love with Autosport Plus.</h2>
						</div>
					</div>

				</div>
			</div>
			<div class="overlay"></div>
		</div>
		<div class="large-12 xlarge-9 columns" style="height:320px; padding-right:30px">
			<div class="outer">
				<div class="inner text-center">
					<div class="row">
						<div class="small-12 columns show-for-large-only text-center">
							<p><strong>Upgrade your experience.</strong> Get even more of the motorsport you love with Autosport Plus.</p><br />
						</div>
					</div>
					<div class="row">
						<div class="small-4 columns text-left">
							<div class="option disabled">
								<h3><strong>Free version</strong></h3>
																	<div class="blue-label" style="color:#2ecc71">Current access</div>
								
								<i class="fa fa-check tick" aria-hidden="true"></i> Access 15 news stories / month

																	<span class="fa-stack fa-lg">
									  <i class="fa fa-circle fa-stack-2x"></i>
									  <i class="fa fa-check fa-stack-1x fa-inverse" style="padding:0"></i>
									</span>
															</div>
						</div>
						<div class="small-4 columns text-left">
							<div class="option">
								<h3><strong>Registered version</strong></h3>
								
								<i class="fa fa-check tick" aria-hidden="true"></i> <strong>Free to register</strong><br />
								<i class="fa fa-check tick" aria-hidden="true"></i> Access 25 news stories / month<br />
								<i class="fa fa-check tick" aria-hidden="true"></i> The Debrief newsletter
																	<a href="https://secure.autosport.com/subs/signup/?package=4&sub_campaign=newsite&sub_source=persistentopen&sub_medium=Reg" class="button secondary">Upgrade for free</a>
															</div>
						</div>
						<div class="small-4 columns text-left">
							<div class="option">
								<h3><strong>Autosport Plus</strong></h3>
								<i class="fa fa-check tick" aria-hidden="true"></i> <strong>Unlimited news / month</strong><br />
								<i class="fa fa-check tick" aria-hidden="true"></i> The Debrief newsletter<br />
								<i class="fa fa-check tick" aria-hidden="true" ></i> Autosport Plus features<br />
								<i class="fa fa-check tick" aria-hidden="true"></i> Forix motorsport statistics
								<a href="/plus/?sub_campaign=newsite&sub_source=persistentopen&sub_medium=Subscribe" class="button">See prices and packages</a>
							</div>
						</div>
					</div>
					<div class="row">
						<div class="small-12 columns text-center">
							<br />I have an account. <a class="signin"><strong>Sign in</strong></a>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="main outer">
		<div class="inner closed">
			You are currently enjoying the free  version of Autosport. <span class="show-for-xlarge subscribe"><strong>Get more of the motorsport you love.</strong></span> <a href="/plus/?sub_campaign=newsite&sub_source=persistentclosed&sub_medium=Subscribe" class="subscribe">Subscribe to Autosport Plus</a> <span class="divider">|</span> <a class="options">View more options <i class="fa fa-chevron-up" aria-hidden="true"></i></a>
		</div>
	</div>
</div>

                
                                    <script>
	if(!$("body").hasClass('app')){
        $('body').addClass('signinnoscroll');
    }
	$('#signin.site .signin-panel').fadeIn(400,function(){
        $('#signin.site .overlay-bg').fadeIn(300);
    })
</script>


	
	<div id="signin" class="block overlayanimation">
		<div class="overlay-bg block"></div>

		<div class="signin-panel-container">
		
		  	<div class="signin-panel text-center">

	  		<button class="close-button" aria-label="Close alert" type="button">
				<span aria-hidden="true">&times;</span>
			</button>
					
			<img src="/img/logos/autosport-logo-inverse.png" />
					
			<div class="main-text large">You have now reached your limit of 15 stories this month.</div>

			<div class="secondary-text">Register for free and continue reading - or subscribe and get unlimited access.</div>

			<div class="row collapse">
				<div class="small-12 medium-6 columns text-center">
					<strong>Register for free</strong>

					<a class="button secondary expanded" href="https://secure.autosport.com/subs/signup/?package=4&sub_campaign=newsite&sub_source=FreeLimitOverlay&sub_medium=Reg">Get 10 bonus articles</a>
				</div>
				<div class="show-for-small-only small-12 columns"><br><hr><br></div>
				<div class="small-12 medium-6 columns text-center">
					<strong>Subscribe <span class="show-for-small-only">to Autosport Plus</span> today</strong>

					<a class="button expanded" href="/plus/?sub_campaign=newsite&sub_source=FreeLimitOverlay&sub_medium=Subscribe">Get unlimited access</a>
				</div>
			</div>


			<p>I already have an account. <a href="javascript:void(0)" class="signin block link"><strong>Sign in</strong></a><br />

			<br />Are you a magazine subscriber? <a href="https://secure.autosport.com/subs/activate.php" class="link"><strong>Activate your Plus account</strong></a></p>
		</div>
	</div>

</div>
<script type="text/javascript">jQuery(document).ready(function(){ dataLayer.push({'event' : 'GAEvent',
    				'ga_eventCategory' : 'metering' ,'ga_eventAction' : "datawall_block_anonymous",'ga_eventLabel' : "anonymous", 'ga_eventValue' : undefined,
    				'ga_eventNoninteractive' : true, 'conversion_type': undefined}); });</script>                

                                                            <div id="gpt_7294_skin" style="height:0; position:absolute; bottom:-25px;"></div>
                        <div id="gpt_7294_extra" style="height:0; position:absolute; bottom:-25px;"></div>
                                    
                <script src="/js/vendor/foundation.min.js"></script>
                <script src="/js/app.js"></script>
            </div>

           
            <!-- off-canvas menu container end -->
        </div>
    <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"84a7657be3","applicationID":"36466605","transactionName":"ZgFQYEpVX0pYU0dcWV9LZ0ZRG1hXXVVLG0ZZFA==","queueTime":0,"applicationTime":22,"atts":"SkZTFgJPTEQ=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
    <!--user: anonymous cache: 11-18 9:26:33, calls: 8 -->
</html>
