
<!DOCTYPE html>
<html class="no-js" lang="en">
    <head>
        <title>Robert Kubica being evaluated for full F1 comeback with second test - F1 - Autosport</title><meta name="description" content="Renault has confirmed Robert Kubica will get a second test with the French outfit to assess if he is capable of making a Formula 1 comeback"/><meta name="keywords" content="F1, F1 news, F1 analysis, Autosport, Pablo Elizalde"/><meta name="author" content="Pablo Elizalde"/><meta name="copyright" content="Autosport Media UK"/><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1026.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script><meta name="created" content="2017-07-06"/><link rel="canonical" href="http://www.autosport.com/news/report.php/id/130579"/><meta property="og:site_name" content="Autosport.com"/><meta property="og:title" content="Robert Kubica being evaluated for full F1 comeback with second test"/><meta property="og:description" content="Renault has confirmed Robert Kubica will get a second test with the French outfit to assess if he is capable of making a Formula 1 comeback"/><meta property="og:url" content="http://www.autosport.com/news/report.php/id/130579/second-kubica-test-aimed-at-full-f1-comeback"/><meta property="og:type" content="article"/><meta property="fb:app_id" content="238513852844796"/><meta property="og:image" content="http://d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/7e7/image/7e74023acd1f0cf69472230952eb76b0.jpg"/><link rel="alternate" type="application/rss+xml" href="http://www.autosport.com/rss/feed/f1" title="F1 news"><meta charset="utf-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"><meta name="format-detection" content="telephone=no"><script src="/js/vendor/jquery-1.12.4.min.js"></script><script type="text/javascript">try { var pageDnaObj = {}; pageDnaObj.system = {"server":"10.0.2.202","controller":"index.story","action":"story","userstatus":"anonymous"};pageDnaObj.content = {"id":"130579","title":"Second Kubica test aimed at full F1 comeback","type":"news","group":"F1","authors":"Pablo Elizalde","word_count":"226","publish_date":"20170706","language":"en"};pageDnaObj.navigation = {"site":"autosport","sitecode":"ASPO","site_name":"autosport","site_domain":"www.autosport.com","locale":"en-GB","section":"News","hierarchy":"News,F1","section_child1":"F1"};pageDnaObj.motorsport = {"motorsporttype":"F1"};} catch (e) { }</script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TLC5DZ');</script><link rel="stylesheet" href="/css/app.css?v=12" /><link rel="stylesheet" href="/css/autosport.min.css?v=12" /><link rel="stylesheet" href="/css/home.min.css?v=12" /><link rel="stylesheet" href="/css/menu.min.css?v=12"><link rel="stylesheet" href="/css/print.min.css?v=12" /><link rel="stylesheet" href="/css/mobilefooter.min.css?v=12" /><link rel="apple-touch-icon" sizes="152x152" href="/img/favicons/152x152.png"/><link rel="apple-touch-icon" sizes="144x144" href="/img/favicons/144x144.png"/><link rel="apple-touch-icon" sizes="120x120" href="/img/favicons/120x120.png"/><link rel="apple-touch-icon" sizes="114x114" href="/img/favicons/114x114.png"/><link rel="apple-touch-icon" sizes="72x72" href="/img/favicons/72x72.png"/><link rel="apple-touch-icon-precomposed" href="/img/favicons/57x57.png"/><script src="//use.edgefonts.net/source-sans-pro:n3,n4,n6,n7,n9;source-serif-pro:n3,n4,n6,n7,n9;bebas-neue.js"></script><link rel="stylesheet" href="/font-awesome/css/font-awesome.min.css"><script type="text/javascript" src="/js/vendor/jquery.countdown.min.js"></script><script src="/js/vendor/modernizr.js"></script><script>document.createElement( "picture" );</script><script type="text/javascript" src="/js/vendor/picturefill.js"></script><script type="text/javascript" src="/js/code.js?v=10"></script><link rel="stylesheet" href="/slick/slick.css"><link rel="stylesheet" href="/slick/slick-theme.css"><script src="/slick/slick.min.js"></script>    </head>
    <body class="story anonymous"> 
        <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TLC5DZ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

        
        
<div id="main-menu">
	<div id="loginwrapper">
		<div id="logincontent">
			<span class="subscriptionlogin">
				<ul>
					<li><a class="signin"><i class="fa fa-user" aria-hidden="true"></i>Sign in</a></li>
										<li><a href="/plus/?sub_campaign=newsite&sub_source=topnav&sub_medium=Subscribe">Subscribe to Autosport Plus</a></li>
					<li><a href="https://secure.autosport.com/subs/signup/?package=4&sub_campaign=newsite&sub_source=topnav&sub_medium=Register">Register for free and access more stories</a></li>
									
				</ul>
			</span>

									<span class="subscriptionmessage">
				<ul>
					<li><a href="/premium/feature/7600/why-hamilton-next-move-should-be-to-ferrari"><span>Autosport Plus</span> <em class="divider">/</em> Why Hamilton&#039;s next move should be to Fe...</a></li>
										<li><a href="/plus/?sub_campaign=newsite&sub_source=topnav&sub_medium=Latest"><span>Subscribe now</span></a></li>
									</ul>
			</span>
			    		</div>
	</div>

	
<div id="gpt_7294_leaderboard1_big" class="lb_container"></div>

    					<div id="navheadlines" class="clearfix">
				<div class="title">Highlights</div>
				<div class="headlines">
																					<div class="content">
							<a href="/news/report.php/id/130566/lack-of-relevant-f1-experience-hurting-honda" class="headline">
								<span class="navprefix series">F1</span> <em class="divider">/</em> 
								Lack of relevant F1 experience hurting Honda							</a>
						</div>
																																				<div class="content">
							<a href="/premium/feature/7600/why-hamilton-next-move-should-be-to-ferrari" class="headline">
								<span class="navprefix feature"> Autosport Plus</span> <em class="divider">/</em> 
								 Why Hamilton's next move should be to Ferrari 							</a>
						</div>
																										<div class="content">
							<a href="/news/report.php/id/130579/second-kubica-test-aimed-at-full-f1-comeback" class="headline">
								<span class="navprefix series">F1</span> <em class="divider">/</em> 
								Second Kubica test aimed at full F1 comeback							</a>
						</div>
																										<div class="content">
							<a href="/premium/feature/7602/the-departure-of-mclaren-strange-colossus" class="headline">
								<span class="navprefix feature"> Autosport Plus</span> <em class="divider">/</em> 
								 The departure of McLaren's strange colossus 							</a>
						</div>
																										<div class="content">
							<a href="/news/report.php/id/130575/perez-tells-ocon-to-be-intelligent-after-clash" class="headline">
								<span class="navprefix series">F1</span> <em class="divider">/</em> 
								Perez tells Ocon to 'be intelligent' after clash							</a>
						</div>
																										<div class="content">
							<a href="/news/report.php/id/130567/ricciardo-backs-fia-verdict-on-illy-vettel" class="headline">
								<span class="navprefix series">F1</span> <em class="divider">/</em> 
								Ricciardo backs FIA verdict on 'silly' Vettel							</a>
						</div>
																										<div class="content">
							<a href="/news/report.php/id/130572/sauber-bolsters-its-technical-team" class="headline">
								<span class="navprefix series">F1</span> <em class="divider">/</em> 
								Sauber bolsters its technical team							</a>
						</div>
														</div>
			</div>
		    	
	<div id="main-menu-wrapper">
		<div id="menu-wrap">
			<div id="autosportmenu">
				<a href="/"><img src="/img/menu/autosport-logo.png" class="logo"></a>
				<div id="mobilemenu"><a id="nav-toggle"><span></span></a></div>
				
				<ul class="mobilemenu">
					<a href="/f1" onclick="return false;" class="dropmenu" data-menu="f1menu"><li class="menuitem">Formula 1 <i class="fa fa-caret-down"></i></li></a>
					<a href="/motorsport" onclick="return false;" class="dropmenu" data-menu="seriesmenu"><li class="menuitem">More Series <i class="fa fa-caret-down"></i></li></a>
					<a href="/gallery"><li class="menuitem">Gallery</li></a>
					<a href="/live"><li class="menuitem">Live</li></a>
					<a href="http://forums.autosport.com/"><li class="menuitem">Forum</li></a>
					<a href="/other" onclick="return false;" class="dropmenu" data-menu="moremenu"><li class="menuitem">More <i class="fa fa-caret-down"></i></li></a>
					<li class="search"><i class="fa fa-search"></i></li>
				</ul>
				<div id="searchbg">
	<div id="searchcontent">
		<form method="get" action="https://www.secure.autosport.com/search/" name="as"><input type="text" name="q" placeholder="Search will currently send you to our old site" class="searchfield"> <input type="submit" value="Search (beta)" class="searchsubmit"><input type="hidden" value="timestamp" name="s"><input type="hidden" value="0" name="g"><input type="hidden" value="new" name="site"></form>
	</div>
	<div class="searchclose"><i class="fa fa-times"></i></div>
</div>				<div id="f1menu" class="expandedmenu">
	<div class="menubg"></div>
	<div class="menucontent">
		<div class="menusubnav">
			<ul class="menu">
			  <li><a href="/f1">Formula 1</a></li>
			  <li><i class="fa fa-caret-right"></i></li>
			  <li><a href="/f1">News</a></li>
			  <li><a href="/f1">Features</a></li>
			  <li><a href="/gallery">Gallery</a></li>
			  <li><a href="/f1/calendar">Calendar</a></li>
			  <li><a href="/live">Live</a></li>
			  <li><a href="/f1/standings">Standings</a></li>
			  <li><a href="/results.php">Results</a></li>
			  <li><a href="http://forix.autosport.com/">Statistics</a></li>
			</ul>
		</div>
		
					<div class="row">
				<div class="small-4 columns">
					<span class="headerbar smaller white clean nopadding">Azerbaijan <em class="divider">/</em> <span>Results</span></span>
					
					<table>
					<thead>
						<tr>
							<th>Pos</th>
							<th>Driver</th>
							<th class="text-right">Time</th>
						</tr>
					</thead>
					<tbody>
												<tr>
							<td>1</td>
							<td><a href="/driver/1989070100/Daniel+Ricciardo">Daniel Ricciardo</a></td>
							<td class="text-right">2h03m55.573s</td>
						</tr>
						 						<tr>
							<td>2</td>
							<td><a href="/driver/1989082800/Valtteri+Bottas">Valtteri Bottas</a></td>
							<td class="text-right">2h03m59.477s</td>
						</tr>
						 						<tr>
							<td>3</td>
							<td><a href="/driver/1998102900/Lance+Stroll">Lance Stroll</a></td>
							<td class="text-right">2h03m59.582s</td>
						</tr>
						 						<tr>
							<td>4</td>
							<td><a href="/driver/1987070300/Sebastian+Vettel">Sebastian Vettel</a></td>
							<td class="text-right">2h04m01.549s</td>
						</tr>
						 						<tr>
							<td>5</td>
							<td><a href="/driver/1985010700/Lewis+Hamilton">Lewis Hamilton</a></td>
							<td class="text-right">2h04m01.761s</td>
						</tr>
						 					</tbody>
					</table>
				</div>
				<div class="small-4 columns">
					<span class="headerbar smaller white clean nopadding">Standings <em class="divider">/</em> <span>After 8 races</span></span>
					
					<table>
					<thead>
						<tr>
							<th>Pos</th>
							<th>Driver</th>
							<th class="text-right">Points</th>
						</tr>
					</thead>
					<tbody>
												<tr>
							<td>1</td>
							<td><a href="/driver/1987070300/Sebastian+Vettel">Sebastian Vettel</a></td>
							<td class="text-right">153</td>
						</tr>
						 						<tr>
							<td>2</td>
							<td><a href="/driver/1985010700/Lewis+Hamilton">Lewis Hamilton</a></td>
							<td class="text-right">139</td>
						</tr>
						 						<tr>
							<td>3</td>
							<td><a href="/driver/1989082800/Valtteri+Bottas">Valtteri Bottas</a></td>
							<td class="text-right">111</td>
						</tr>
						 						<tr>
							<td>4</td>
							<td><a href="/driver/1989070100/Daniel+Ricciardo">Daniel Ricciardo</a></td>
							<td class="text-right">92</td>
						</tr>
						 						<tr>
							<td>5</td>
							<td><a href="/driver/1979101700/Kimi+Raikkonen">Kimi Raikkonen</a></td>
							<td class="text-right">73</td>
						</tr>
						 						<tr>
							<td colspan="3"><i class="fa fa-caret-right"></i> <a href="/f1/standings">Browse full championship table</a></td>
						</tr>
					</tbody>
					</table>
					
				</div>
				<div class="small-4 columns">
					<span class="headerbar smaller white clean nopadding">Coming up</span>
					
					<table>
					<thead>
						<tr>
							<th>Race</th>
							<th>Circuit</th>
							<th class="text-right">Date</th>
						</tr>
					</thead>
					<tbody>
												<tr>
							<td>Austria</td>
							<td>Red Bull Ring</td>
							<td class="text-right">9 Jul</td>
						</tr>
												<tr>
							<td>Great Britain</td>
							<td>Silverstone</td>
							<td class="text-right">16 Jul</td>
						</tr>
												<tr>
							<td>Hungary</td>
							<td>Hungaroring</td>
							<td class="text-right">30 Jul</td>
						</tr>
												<tr>
							<td>Belgium</td>
							<td>Spa-Francorchamps</td>
							<td class="text-right">27 Aug</td>
						</tr>
												<tr>
							<td>Italy</td>
							<td>Monza</td>
							<td class="text-right">3 Sep</td>
						</tr>
												<tr>
							<td colspan="3"><i class="fa fa-caret-right"></i> <a href="/f1/calendar">See full Formula 1 calendar</a></td>
						</tr>
					</tbody>
					</table>
				</div>
			</div>
		 	</div>
</div>				<div id="seriesmenu" class="expandedmenu">
	<div class="menubg"></div>
	<div class="menucontent">
		<div class="row small-up-7">
			<div class="column">
				<a href="/single-seaters" class="series">Single-seaters
				<img src="/img/menu/single-seaters.jpg"></a>
				<a href="/indycar">IndyCar</a>
				<a href="/f2">F2</a>
				<a href="/gp3">GP3</a>
				<a href="/fv8+3.5">Formula V8 3.5</a>
				<a href="/f3">Formula 3</a>
				<a href="/fe">Formula E</a>
			</div>
			<div class="column">
				<a href="/motogp" class="series">MotoGP
				<img src="/img/menu/motogp.jpg"></a>
				<a href="/motogp">MotoGP</a>
				<a href="/moto2">Moto2</a>
				<a href="/moto3">Moto3</a>
			</div>
			<div class="column">
				<a href="/sportscars" class="series">Sportscars
				<img src="/img/menu/sportscars.jpg"></a>
				<a href="/wec">World Endurance Championship</a>
				<a href="/gt">GT</a>
				<a href="/imsa">IMSA Sportscar Championship</a>
			</div>
			<div class="column">
				<a href="/rallying" class="series">Rally
				<img src="/img/menu/rally.jpg"></a>
				<a href="/wrc">World Rally Championship</a>
				<a href="/erc">European Rally Championship</a>
				<a href="/dakar">Dakar Rally</a>
			</div>
			<div class="column">
				<a href="/touring+cars" class="series">Touring cars
				<img src="/img/menu/touringcars.jpg"></a>
				<a href="/wtcc">World Touring Car Championship</a>
				<a href="/btcc">British Touring Car Championship</a>
				<a href="/dtm">DTM</a>
				<a href="/supercars">Supercars</a>
			</div>
			<div class="column">
				<a href="/us" class="series">U.S.
				<img src="/img/menu/us.jpg"></a>
				<a href="/indycar">IndyCar</a>
				<a href="/nascar">NASCAR</a>
			</div>
			<div class="column">
				<a href="/national" class="series">More
				<img src="/img/menu/more.jpg"></a>
				<a href="/national">National</a>
				<a href="/rallycross">Rallycross</a>
				<a href="/other">Other series</a>
				<a href="/performance">Performance</a>
				<a href="/historics">Historics</a>
			</div>
		</div>
	</div>
</div>				<div id="moremenu" class="expandedmenu">
	<div class="menubg"></div>
	<div class="menucontent">
		<div class="row moremenu">
			<div class="small-8 columns">
				<span class="headerbar smaller white clean nopadding">More on Autosport</span>
				
				<div class="row">
					<div class="small-6 columns">
						<table>
						<tbody>
							<tr>
								<td>
									<a href="/news">News and Features</a>
									<span class="sell">Browse all our editorial content in one place</span>
								</td>
							</tr>
							<tr>
								<td>
									<a href="/live">Autosport Live</a>
									<span class="sell">Minute-by-minute live race commentary</span>
								</td>
							</tr>
							<tr>
								<td>
									<a href="/gallery">Gallery</a>
									<span class="sell">The best photography from around the world</span>
								</td>
							</tr>
							<tr>
								<td>
									<a href="https://gppredictor.com/">Grand Prix Predictor</a>
									<span class="sell">Predict the winners for every race of the season</span>
								</td>
							</tr>
							<tr>
								<td>
									<a href="http://forix.autosport.com/">Forix Stats</a>
									<span class="sell">The world's best motorsport stats database</span>
								</td>
							</tr>
						</tbody>
						</table>
					</div>
					<div class="small-6 columns">
						<table>
						<tbody>
							<tr>
								<td>
									<a href="http://digitalmagazine.autosport.com/">Autosport Digital Magazine</a>
									<span class="sell">Read or download today. New issue out every week.</span>
								</td>
							</tr>
							<tr>
								<td>
									<a href="http://awards.autosport.com/">Autosport Awards</a>
									<span class="sell">Motorsport's most prestigious awards.</span>
								</td>
							</tr>
							<tr>
								<td>
									<a href="http://www.autosportinternational.com/">Autosport International</a>
									<span class="sell">Our 4-day live event for motorsport fans</span>
								</td>
							</tr>
							<tr>
								<td>
									<a href="http://motorsport-jobs.autosport.com/">Motorsport Jobs</a>
									<span class="sell">Browse the latest job vacancies</span>
								</td>
							</tr>
							<tr>
								<td>
									<a href="http://business-directory.autosport.com/">Business Directory</a>
									<span class="sell">Search from almost 4,000 motorsport business</span>
								</td>
							</tr>
						</tbody>
						</table>
					</div>
				</div>					
			</div>
			<div class="small-4 columns">
				<span class="headerbar smaller white clean nopadding social">Follow us</span>
				
				<table class="social">
				<tbody>
					<tr><td><a href="https://facebook.com/autosport"><i class="fa fa-facebook-square"></i>Facebook</a></td></tr>
					<tr><td><a href="https://twitter.com/autosport"><i class="fa fa-twitter-square"></i>Twitter</a></td></tr>
					<tr><td><a href="https://www.instagram.com/autosportdotcom/"><i class="fa fa-instagram"></i>Instagram</a></td></tr>
					<tr><td><a href="https://soundcloud.com/autosport"><i class="fa fa-soundcloud"></i>The Autosport Podcast</a></td></tr>
					<tr><td><a href="https://www.youtube.com/autosportdotcom"><i class="fa fa-youtube-play"></i>Youtube</a></td></tr>
					<tr><td><a href="/rss"><i class="fa fa-rss-square"></i>RSS Feeds</a></td></tr>
					<tr><td><a href="https://secure.autosport.com/subs/signup/?package=4"><i class="fa fa-envelope"></i>Weekly newsletter</a></td></tr>
				</tbody>
				</table>
			</div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>
	<div id="menuoverlay">
	<div class="menuwrapper">
				<div class="row collapse">
			<div class="small-12 columns"><a href="javascript:void(0)" onclick="jQuery('div#loginoverlay').removeClass('deactive'); return true;" class="button radius expanded signin">Sign in</a></div>
		</div>
		<div class="row collapse">
			<div class="small-6 columns text-center"><a href="/plus" class="signout">Subscribe to<br>Autosport Plus</a></div>
			<div class="small-6 columns text-center"><a href="https://secure.autosport.com/subs/signup/?package=4&sub_campaign=newsite&sub_source=mobilenav&sub_medium=Register" class="signout">Register for free</a></div>
		</div>
				
		<div class="searchbox">
			<div class="row">
				<div class="small-12">
					<form method="get" action="https://www.secure.autosport.com/search/" name="as">
					<div class="row collapse">
						<div class="small-10 columns">
							<input type="text" name="q" placeholder="Search Autosport (beta)">
						</div>
						<div class="small-2 columns">
							<a href="/search" type="submit" class="button postfix" onclick="document.getElementById('as').submit(); return false;"><i class="fa fa-search"></i></a>
						</div>
					</div>
					<div class="row collapse">
						<div class="small-12 columns" style="margin-top:5px; font-size:12px; line-height:15px; color:#c3cdd3;">Search will currently send you to our old site.</div>
					</div>
					<input type="hidden" value="timestamp" name="s"><input type="hidden" value="0" name="g"><input type="hidden" value="new" name="site"></form>
				</div>
			</div>
		</div>
		<div class="row">
			<div class="small-12 medium-6 columns hide-for-small-only">
				<ul>
					<li>Formula 1</li>
					<li><a href="/f1">Formula 1</a></li>
					<li><a href="/f1">News</a></li>
					<li><a href="/f1">Features</a></li>
					<li><a href="/gallery">Gallery</a></li>
					<li><a href="/f1/calendar">Calendar</a></li>
					<li><a href="/live">Live</a></li>
					<li><a href="/f1/standings">Standings</a></li>
					<li><a href="/results.php">Results</a></li>
					<li><a href="http://forix.autosport.com/">Statistics</a></li>
				</ul>
			</div>
			<div class="small-12 medium-6 columns">
				<ul>
					<li>Explore <span>More Series</span></li>
					<li class="hide-for-medium-only"><a href="/f1">Formula 1</a></li>
					<li><a href="/Single-seaters">Single-seaters</a></li>
					<li><a href="/motogp">MotoGP</a></li>
					<li><a href="/sportscars">Sportscars</a></li>
					<li><a href="/rallying">Rallying</a></li>
					<li><a href="/touring+cars">Touring cars</a></li>
					<li><a href="/us">U.S.</a></li>
					<li><a href="/national">National</a></li>
					<li><a href="/other">Other</a></li>
					<li><a href="/performance">Performance</a></li>
				</ul>
			</div>
		</div>
		<div class="row">
			<div class="small-12 medium-6 columns">
				<ul>
					<li class="more">More from Autosport</li>
					<li><a href="/news">All News and Features</a></li>
					<li><a href="http://forums.autosport.com/">Forum</a></li>
					<li><a href="/live">Live</a></li>
					<li><a href="/gallery">Gallery</a></li>
					<li><a href="http://forix.autosport.com/">Forix Stats</a></li>
					<li><a href="http://motorsport-jobs.autosport.com/">Motorsport Jobs</a></li>
					<li><a href="http://business-directory.autosport.com/">Business Directory</a></li>
					<li><a href="http://awards.autosport.com/">Autosport Awards</a></li>
					<li><a href="http://www.autosportinternational.com/">Autosport International</a></li>
					<li><a href="http://gppredictor.com">Grand Prix Predictor</a></li>
					<li><a href="http://digitalmagazine.autosport.com/">Digital Magazine</a></li>
				</ul>
			</div>
			<div class="small-12 medium-6 columns">
				<ul>
					<li class="social">Follow us</li>
					<li><a href="https://twitter.com/autosport">Twitter</a></li>
					<li><a href="https://facebook.com/autosport">Facebook</a></li>
					<li><a href="https://www.instagram.com/autosportdotcom/">Instagram</a></li>
					<li><a href="https://soundcloud.com/autosport">Soundcloud</a></li>
					<li><a href="https://www.youtube.com/autosportdotcom">Youtube</a></li>
					<li><a href="/rss">RSS</a></li>
					<li><a href="https://secure.autosport.com/subs/signup/?package=4">Weekly newsletter</a></li>
				</ul>
			</div>
		</div>
	</div>
</div></div>
        
		<div class="skinbody">
			<div class="wrapper">        
	<div class="previousnext header">
		<div class="previous">
						<a href="/news/report.php/id/130578/ocon-force-india-blames-us-equally-for-clash"><span>Previous</span> <em class="divider">/</em> Ocon: Force India blames us equally for clash</a>
					</div>
		<div class="next">
						<a href="/news/report.php/id/130580/vettel-sent-hamilton-message-of-apology"><span>Next</span> <em class="divider">/</em> Vettel sent Hamilton message of apology</a>
					</div>
	</div>
	
	<div class="print"><img src="/img/logos/autosport-logo-inverse.gif"></div>
	
	<div id="header">
		<ul class="menu taxonomy">
			<li><a href="/f1" class="series">F1</a></li>
		</ul>

		<h1>Robert Kubica being evaluated for full F1 comeback with second test</h1>
		
		<ul class="byline fa-ul">
									<li><i class="fa-li fa fa-circle"></i> By 				Pablo Elizalde										</li>
			
						
						<li class="publish"><i class="fa-li fa fa-circle"></i> Published on Thursday July 6th 2017</li>
			
			<li class="rss"><i class="fa-li fa fa-rss"></i> <a href="http://www.autosport.com/rss/feed/f1" class="rss">Formula 1 RSS feed</a></li>		</ul>
	</div>

	<div class="columnsContainer">
		<div class="rightContent">
			
<div class="MPU_container"><div id="gpt_7294_mpu_flexible1"></div></div>
            <div class="mostread">
	<span class="headerbar marginless small">Latest</span>
	<ul class="tabs" data-tabs id="mostread">
		<li class="tabs-title is-active"><a href="#panel1">News</a><div class="arrow-down"></div></li>
		<li class="tabs-title"><a href="#panel2">Trending</a><div class="arrow-down"></div></li>
		<li class="tabs-title plus "><a href="#panel3">Plus</a><div class="arrow-down plus"></div></li>
	</ul>
	<div class="tabs-content" data-tabs-content="mostread">
		<div id="panel1" class="tabs-panel is-active">
						<div id="breakingnews">
									<div class="newsitem">
				<a href="/news/report.php/id/130580/vettel-sent-hamilton-message-of-apology">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/52c/image/52ce0d0a623947ca899d11726e127847.jpg" alt="" width="90" height="60" />
</a>
				<p>
					<a href="/news/report.php/id/130580/vettel-sent-hamilton-message-of-apology">Vettel sent Hamilton message of apology</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1499351060</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>				</p>
			</div>
									<div class="newsitem">
				<a href="/news/report.php/id/130579/second-kubica-test-aimed-at-full-f1-comeback">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/778/image/778852f757d4e4e373ffb4279beaa228.jpg" alt="" width="90" height="60" />
</a>
				<p>
					<a href="/news/report.php/id/130579/second-kubica-test-aimed-at-full-f1-comeback">Second Kubica test aimed at full F1 comeback</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1499350744</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>				</p>
			</div>
									<div class="newsitem">
				<a href="/news/report.php/id/130578/ocon-force-india-blames-us-equally-for-clash">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/f29/image/f2988f638b4b5680ef8b0cb15c0e7b9f.jpg" alt="" width="90" height="60" />
</a>
				<p>
					<a href="/news/report.php/id/130578/ocon-force-india-blames-us-equally-for-clash">Ocon: Force India blames us equally for clash</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1499350117</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>				</p>
			</div>
									<div class="newsitem">
				<a href="/news/report.php/id/130577/macau-gp-guru-barry-bland-dies-aged-71">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/558/image/558cfe3bcbb81c63fb7d75a89fa9e1fc.jpg" alt="" width="90" height="60" />
</a>
				<p>
					<a href="/news/report.php/id/130577/macau-gp-guru-barry-bland-dies-aged-71">Macau GP guru Barry Bland dies aged 71</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1499344496</span></span>
	<span class="series"><a href="/f3">F3</a></span>
</span>				</p>
			</div>
									<div class="newsitem">
				<a href="/news/report.php/id/130576/butcher-gets-first-btcc-run-in-motorbase-ford">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/c9b/image/c9b6951d4670dc5f52d6ee08a7e5837f.jpg" alt="" width="90" height="60" />
</a>
				<p>
					<a href="/news/report.php/id/130576/butcher-gets-first-btcc-run-in-motorbase-ford">Butcher gets first BTCC run in Motorbase Ford</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1499343023</span></span>
	<span class="series"><a href="/btcc">BTCC</a></span>
</span>				</p>
			</div>
									<div class="newsitem">
				<a href="/news/report.php/id/130575/perez-tells-ocon-to-be-intelligent-after-clash">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/46c/image/46c26b613f51caded43ca88eaa154897.jpg" alt="" width="90" height="60" />
</a>
				<p>
					<a href="/news/report.php/id/130575/perez-tells-ocon-to-be-intelligent-after-clash">Perez tells Ocon to &#039;be intelligent&#039; after clash</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1499341770</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>				</p>
			</div>
									<div class="newsitem">
				<a href="/news/report.php/id/130574/exlohr-merc-wins-norisring-dtm-classic-visit">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/615/image/615684270802d502914b49e229229e9a.jpg" alt="" width="90" height="60" />
</a>
				<p>
					<a href="/news/report.php/id/130574/exlohr-merc-wins-norisring-dtm-classic-visit">Ex-Lohr Merc wins Norisring DTM classic visit</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1499341735</span></span>
	<span class="series"><a href="/historics">Historics</a></span>
</span>				</p>
			</div>
						</div>
					</div>
		<div id="panel2" class="tabs-panel">
						<div id="mostreadnews">
									<div class="newsitem trending">
				<div class="number">1</div>
				<p>
					<a href="/news/report.php/id/130578/ocon-force-india-blames-us-equally-for-clash">Ocon: Force India blames us equally for clash</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1499350117</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>				</p>
			</div>
									<div class="newsitem trending">
				<div class="number">2</div>
				<p>
					<a href="/news/report.php/id/130579/second-kubica-test-aimed-at-full-f1-comeback">Second Kubica test aimed at full F1 comeback</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1499350744</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>				</p>
			</div>
									<div class="newsitem trending">
				<div class="number">3</div>
				<p>
					<a href="/news/report.php/id/130577/macau-gp-guru-barry-bland-dies-aged-71">Macau GP guru Barry Bland dies aged 71</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1499344496</span></span>
	<span class="series"><a href="/f3">F3</a></span>
</span>				</p>
			</div>
									<div class="newsitem trending">
				<div class="number">4</div>
				<p>
					<a href="/news/report.php/id/130575/perez-tells-ocon-to-be-intelligent-after-clash">Perez tells Ocon to &#039;be intelligent&#039; after clash</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1499341770</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>				</p>
			</div>
									<div class="newsitem trending">
				<div class="number">5</div>
				<p>
					<a href="/news/report.php/id/130571/citroen-meeke-needed-a-break">Citroen: Meeke needed a break</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1499336974</span></span>
	<span class="series"><a href="/wrc">WRC</a></span>
</span>				</p>
			</div>
									<div class="newsitem trending">
				<div class="number">6</div>
				<p>
					<a href="/news/report.php/id/130572/sauber-bolsters-its-technical-team">Sauber bolsters its technical team</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1499338240</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>				</p>
			</div>
									<div class="newsitem trending">
				<div class="number">7</div>
				<p>
					<a href="/news/report.php/id/130580/vettel-sent-hamilton-message-of-apology">Vettel sent Hamilton message of apology</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1499351060</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>				</p>
			</div>
						</div>
					</div>
		<div id="panel3" class="tabs-panel ">
						<div id="mostreadnews">
											<div class="newsitem">
					<a href="/premium/feature/7600/why-hamilton-next-move-should-be-to-ferrari">
						    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/671/image/671b6c3fe8f9d74cacb5985760ce45ed.jpg" alt="" width="90" height="60" />
						<span class="plus mini">Ben Anderson</span>Why Hamilton&#039;s next move should be to Ferrari
					</a>
				</div>
											<div class="newsitem">
					<a href="/premium/feature/7602/the-departure-of-mclaren-strange-colossus">
						    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/1a6/image/1a6d9b911ecee3f119947ea9574da842.jpg" alt="" width="90" height="60" />
						<span class="plus mini">Nigel Roebuck</span>The departure of McLaren&#039;s strange colossus
					</a>
				</div>
											<div class="newsitem">
					<a href="/premium/feature/7604/why-formula-4-is-good-for-the-road">
						    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/f3d/image/f3d7dcf626660c61d817063710ae67e7.jpg" alt="" width="90" height="60" />
						<span class="plus mini">Formula Ford special</span>Why Formula 4 is good for the road
					</a>
				</div>
											<div class="newsitem">
					<a href="/premium/feature/7601/why-aston-martin-could-be-f1-next-engine-supplier">
						    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/cd1/image/cd14e7828e0da406a0bd75f266d84480.jpg" alt="" width="90" height="60" />
						<span class="plus mini">Dieter Rencken</span>Why Aston Martin could be F1&#039;s next engine supplier
					</a>
				</div>
											<div class="newsitem">
					<a href="/premium/feature/7603/how-the-f3gp3-war-has-been-ramped-up">
						    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/357/image/357fc95bdc75a04919be62f42c00e5c5.jpg" alt="" width="90" height="60" />
						<span class="plus mini">Marcus Simmons</span>How the F3/GP3 war has been ramped up
					</a>
				</div>
											<div class="newsitem">
					<a href="/premium/feature/7598/what-are-alonso-options-for-2018">
						    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/3e2/image/3e2d6cfde662b77e8f3d141ef82528ee.jpg" alt="" width="90" height="60" />
						<span class="plus mini">Ask Gary Anderson</span>What are Alonso&#039;s options for 2018?
					</a>
				</div>
											<div class="newsitem">
					<a href="/premium/feature/7599/why-ferrari-should-sign-kubica">
						    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/470/image/470662a3db133cdf2ab4ed33170c42fd.jpg" alt="" width="90" height="60" />
						<span class="plus mini">Damien Smith</span>Why Ferrari should sign Kubica
					</a>
				</div>
						</div>
					</div>
	</div>
</div>			
<div class="MPU_container"><div id="gpt_7294_mpu_flexible2"></div></div>
		</div>

		<div class="leftColumn subscribe">
			<div id="article">
										
						<div class="story">
							<div class="image normal">
								<picture>
									    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/7e7/image/7e74023acd1f0cf69472230952eb76b0.jpg" alt="" width="960" height="655" />
																	</picture>
							</div>
							<div class="body">
								<div class="socialbuttons sidebar"><span class="text-center">Share <span class="hide-for-small-only">this article </span>on</span>

<a href="https://www.facebook.com/dialog/share?app_id=238513852844796&href=http%3A%2F%2Fwww.autosport.com%2Fnews%2Freport.php%2Fid%2F130579%2Fsecond-kubica-test-aimed-at-full-f1-comeback&redirect_uri=http%3A%2F%2Fwww.autosport.com%2Fnews%2Freport.php%2Fid%2F130579%2Fsecond-kubica-test-aimed-at-full-f1-comeback" target="_blank"><span class="social facebook"><i class="fa fa-facebook"></i> <span class="socialtitle">Facebook</span></span></a>

<a href="https://twitter.com/intent/tweet?text=Second+Kubica+test+aimed+at+full+F1+comeback&url=http%3A%2F%2Fwww.autosport.com%2Fnews%2Freport.php%2Fid%2F130579%2Fsecond-kubica-test-aimed-at-full-f1-comeback" target="_blank"><span class="social twitter"><i class="fa fa-twitter"></i> <span class="socialtitle">Twitter</span></span></a>

<a href="http://www.linkedin.com/shareArticle?mini=true&title=Second+Kubica+test+aimed+at+full+F1+comeback&url=http%3A%2F%2Fwww.autosport.com%2Fnews%2Freport.php%2Fid%2F130579%2Fsecond-kubica-test-aimed-at-full-f1-comeback" target="_blank"><span class="social linkedin"><i class="fa fa-linkedin"></i> <span class="socialtitle">LinkedIn</span></span></a>

<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.autosport.com%2Fnews%2Freport.php%2Fid%2F130579%2Fsecond-kubica-test-aimed-at-full-f1-comeback&amp;hl=en-GB&amp;wwc=1" target="_blank"><span class="social google"><i class="fa fa-google-plus"></i> <span class="socialtitle">Google+</span></span></a>

<a href="mailto:?subject=Second+Kubica+test+aimed+at+full+F1+comeback&body=http%3A%2F%2Fwww.autosport.com%2Fnews%2Freport.php%2Fid%2F130579%2Fsecond-kubica-test-aimed-at-full-f1-comeback" target="_blank"><span class="social email"><i class="fa fa-envelope"></i> <span class="socialtitle">Email</span></span></a></div>
								<p>Renault has confirmed Robert Kubica will get a second test with the French outfit to assess if he is capable of making a Formula 1 comeback...</p>
							</div>
						</div>
						
									<div id="newsplug">
			<div id="newspluginner" class="bottom">
				<div class="row">
					<div class="small-12 medium-6 large-7 xlarge-6 end columns">
						<h4>Continue reading this story <span>for free<span>.</h4>
						Make sure you continue to stay updated with the best motorsport news every month.
					</div>
				</div>
				<div class="row"><div class="small-12 columns"><br /></div></div>
				<div class="row">
					<div class="small-12 medium-6 text-center columns cta">
						<strong>Get unlimited access</strong>
						Full access to our news and in-depth Autosport Plus features - all in an ad-free enviroment.<br/>
						<a href="/plus/" class="button">Subscribe to Autosport Plus</a>
					</div>
					<div class="small-12 columns show-for-small-only"><br /></div>
					<div class="small-12 medium-6 text-center columns cta">
						<strong>Get 10 free extra stories</strong>
						A quick upgrade and you'll boost your monthly news limit instantly - for free.<br/>
						<a href="https://secure.autosport.com/subs/signup/?package=4&sub_campaign=newsite&sub_source=NewsStory&sub_medium=Register" class="button secondary">Register for free</a>
					</div>
				</div>
				<div class="row"><div class="small-12 columns"><br /></div></div>
				<div class="row">
					<div class="small-12 columns text-center cta">					
						I already have an account. <a href="javascript:void();" class="signin">Sign in</a>
					</div>
				</div>
			</div>
		</div>
	
						
											
					<ul class="menu taxonomy">
						<li>Browse more</li>
						<li><a href="/f1">F1</a></li>
					</ul>
					
					<div class="previousnext">
						<div class="previous">
														<a href="/news/report.php/id/130578/ocon-force-india-blames-us-equally-for-clash"><span>Previous</span> <em class="divider">/</em> Ocon: Force India blames us equally for clash</a>
													</div>
						<div class="next">
														<a href="/news/report.php/id/130580/vettel-sent-hamilton-message-of-apology"><span>Next</span> <em class="divider">/</em> Vettel sent Hamilton message of apology</a>
													</div>
					</div>
					
											<div class="OUTBRAIN" data-src="http://www.autosport.com/news/report.php/id/130579/second-kubica-test-aimed-at-full-f1-comeback" data-widget-id="AR_3" data-ob-template="Autosport"></div> 
									
				<script>
					jQuery(jQuery('#article .story .body p').get(3)).after('\x0A\x3Cdiv\x20class\x3D\x22MPU_container\x20mobile\x22\x3E\x3Cdiv\x20id\x3D\x22gpt_7294_mpu1\x22\x3E\x3C\x2Fdiv\x3E\x3C\x2Fdiv\x3E\x0A');
				</script>
				
							</div>
		</div>
	</div>
	
	<div class="print">© 2016 Autosport</div>
	
</div>


<div id="mobilefooter" class="show-for-small-only">
	<div class="inner">
		<a href="https://www.facebook.com/dialog/share?app_id=238513852844796&href=http%3A%2F%2Fwww.autosport.com%2Fnews%2Freport.php%2Fid%2F130579%2Fsecond-kubica-test-aimed-at-full-f1-comeback&redirect_uri=http%3A%2F%2Fwww.autosport.com%2Fnews%2Freport.php%2Fid%2F130579%2Fsecond-kubica-test-aimed-at-full-f1-comeback" target="_blank"><span class="fa-stack fa-lg">
		  <i class="fa fa-circle fa-stack-2x" style="color:#244872;"></i>
		  <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
		</span></a>
		<a href="https://twitter.com/intent/tweet?text=Second+Kubica+test+aimed+at+full+F1+comeback&url=http%3A%2F%2Fwww.autosport.com%2Fnews%2Freport.php%2Fid%2F130579%2Fsecond-kubica-test-aimed-at-full-f1-comeback" target="_blank"><span class="social twitter"><span class="fa-stack fa-lg">
		  <i class="fa fa-circle fa-stack-2x" style="color:#0eaad6;"></i>
		  <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
		</span></a>
		<a href="mailto:?subject=Second+Kubica+test+aimed+at+full+F1+comeback&body=http%3A%2F%2Fwww.autosport.com%2Fnews%2Freport.php%2Fid%2F130579%2Fsecond-kubica-test-aimed-at-full-f1-comeback" target="_blank"><span class="fa-stack fa-lg">
		  <i class="fa fa-circle fa-stack-2x" style="color:#575b5e;"></i>
		  <i class="fa fa-envelope fa-stack-1x fa-inverse"></i>
		</span></a>
	</div>
	<div class="inner next">
		<a href="/news/report.php/id/130580/vettel-sent-hamilton-message-of-apology"><span>More in F1</span>Vettel sent Hamilton message of apolog...</a>
	</div>
</div>
<div id="morecontent">
	<div class="grid footer related">
    <div class="row"><div class="small-12 columns"><span class="headerbar small clean">More F1 News</span></div></div>
    <div class="row small-up-1 medium-up-3 large-up-6">
                <div class="column">
            <div class="newsitem">
                <a href="/news/report.php/id/130580/vettel-sent-hamilton-message-of-apology">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/e7e/image/e7e4cef600236c2c566039c348586526.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/news/report.php/id/130580/vettel-sent-hamilton-message-of-apology">Vettel sent Hamilton message of apology</a>
                    <span class="sell">Sebastian Vettel has revealed he sent Formula 1 title rival Lewis Hamilton a message of apology for their Azerbaijan Grand Prix clash and phoned him the day after the race</span>
                    <span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1499351060</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>                </p>
            </div>
        </div>
                <div class="column">
            <div class="newsitem">
                <a href="/news/report.php/id/130578/ocon-force-india-blames-us-equally-for-clash">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/b2c/image/b2c904d29d634cac934b8bd615dd0c48.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/news/report.php/id/130578/ocon-force-india-blames-us-equally-for-clash">Ocon: Force India blames us equally for clash</a>
                    <span class="sell">Esteban Ocon says his Force India Formula 1 team holds him and team-mate Sergio Perez equally accountable for their Azerbaijan Grand Prix clash</span>
                    <span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1499350117</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>                </p>
            </div>
        </div>
                <div class="column">
            <div class="newsitem">
                <a href="/news/report.php/id/130575/perez-tells-ocon-to-be-intelligent-after-clash">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/6e8/image/6e8947223041b4a75293b08e2bf5c57c.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/news/report.php/id/130575/perez-tells-ocon-to-be-intelligent-after-clash">Perez tells Ocon to &#039;be intelligent&#039; after clash</a>
                    <span class="sell">Sergio Perez says Force India Formula 1 team-mate Esteban Ocon must be &quot;intelligent&quot; enough to understand what he did wrong in their Azerbaijan Grand Prix crash and change his approach</span>
                    <span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1499341770</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>                </p>
            </div>
        </div>
                <div class="column">
            <div class="newsitem">
                <a href="/news/report.php/id/130572/sauber-bolsters-its-technical-team">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/2c0/image/2c0316a6ed3f727f002993678b2dfaf8.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/news/report.php/id/130572/sauber-bolsters-its-technical-team">Sauber bolsters its technical team</a>
                    <span class="sell">The Sauber Formula 1 team has recruited former Mercedes engineer Ian Wright as its new head of vehicle performance, with ex-Manor chief designer Luca Furbatto also set to join it</span>
                    <span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1499338240</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>                </p>
            </div>
        </div>
                <div class="column">
            <div class="newsitem">
                <a href="/news/report.php/id/130568/brawn-fresh-approach-can-avoid-f1-team-war">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/00d/image/00d8311cfdf40775d2aeaffa9ec2d753.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/news/report.php/id/130568/brawn-fresh-approach-can-avoid-f1-team-war">Brawn: Fresh approach can avoid F1 team &#039;war&#039;</a>
                    <span class="sell">Ross Brawn says the improved long-term planning he is trying to implement in Formula 1 is the new ownership&#039;s way of &quot;avoiding a war&quot; between teams over future rules</span>
                    <span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1499332460</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>                </p>
            </div>
        </div>
                <div class="column">
            <div class="newsitem">
                <a href="/news/report.php/id/130567/ricciardo-backs-fia-verdict-on-illy-vettel">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/dcc/image/dcc1ad597dea61994ddb9d4c97cba202.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/news/report.php/id/130567/ricciardo-backs-fia-verdict-on-illy-vettel">Ricciardo backs FIA verdict on &#039;silly&#039; Vettel</a>
                    <span class="sell">Daniel Ricciardo says former team-mate Sebastian Vettel&#039;s actions in Baku were more &#039;silly&#039; than dangerous, and he reckons the Ferrari driver did not get away too lightly for what he did</span>
                    <span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1499331630</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>                </p>
            </div>
        </div>
        </div>
</div>
	<div class="grid footer trending">
    <div class="row"><div class="small-12 columns"><span class="headerbar small clean">Trending</span></div></div>
    <div class="row small-up-1 medium-up-3 large-up-6">
                <div class="column">
            <div class="newsitem">
                <a href="/news/report.php/id/130578/ocon-force-india-blames-us-equally-for-clash">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/f29/image/f2988f638b4b5680ef8b0cb15c0e7b9f.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/news/report.php/id/130578/ocon-force-india-blames-us-equally-for-clash">Ocon: Force India blames us equally for clash</a>
                    <span class="sell">Esteban Ocon says his Force India Formula 1 team holds him and team-mate Sergio Perez equally accountable for their Azerbaijan Grand Prix clash</span>
        			<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1499350117</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>                </p>
            </div>
        </div>
                <div class="column">
            <div class="newsitem">
                <a href="/news/report.php/id/130579/second-kubica-test-aimed-at-full-f1-comeback">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/778/image/778852f757d4e4e373ffb4279beaa228.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/news/report.php/id/130579/second-kubica-test-aimed-at-full-f1-comeback">Second Kubica test aimed at full F1 comeback</a>
                    <span class="sell">Renault has confirmed Robert Kubica will get a second test with the French outfit to assess if he is capable of making a Formula 1 comeback</span>
        			<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1499350744</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>                </p>
            </div>
        </div>
                <div class="column">
            <div class="newsitem">
                <a href="/news/report.php/id/130577/macau-gp-guru-barry-bland-dies-aged-71">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/558/image/558cfe3bcbb81c63fb7d75a89fa9e1fc.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/news/report.php/id/130577/macau-gp-guru-barry-bland-dies-aged-71">Macau GP guru Barry Bland dies aged 71</a>
                    <span class="sell">He was the most modest, understated, calm and seemingly unflappable of men, and that is why Barry Bland, who died on Wednesday at the age of 71, is one of the least-known of the most-influential figures in motorsport over the past four decades</span>
        			<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1499344496</span></span>
	<span class="series"><a href="/f3">F3</a></span>
</span>                </p>
            </div>
        </div>
                <div class="column">
            <div class="newsitem">
                <a href="/news/report.php/id/130575/perez-tells-ocon-to-be-intelligent-after-clash">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/46c/image/46c26b613f51caded43ca88eaa154897.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/news/report.php/id/130575/perez-tells-ocon-to-be-intelligent-after-clash">Perez tells Ocon to &#039;be intelligent&#039; after clash</a>
                    <span class="sell">Sergio Perez says Force India Formula 1 team-mate Esteban Ocon must be &quot;intelligent&quot; enough to understand what he did wrong in their Azerbaijan Grand Prix crash and change his approach</span>
        			<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1499341770</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>                </p>
            </div>
        </div>
                <div class="column">
            <div class="newsitem">
                <a href="/news/report.php/id/130571/citroen-meeke-needed-a-break">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/5bd/image/5bd1e07af357c463f8c17d62698e018c.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/news/report.php/id/130571/citroen-meeke-needed-a-break">Citroen: Meeke needed a break</a>
                    <span class="sell">Citroen says Kris Meeke &quot;needed a break&quot; and wants judgement on its decision to bench him for Rally Poland to wait until he rejoins the World Rally Championship in Finland</span>
        			<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1499336974</span></span>
	<span class="series"><a href="/wrc">WRC</a></span>
</span>                </p>
            </div>
        </div>
                <div class="column">
            <div class="newsitem">
                <a href="/news/report.php/id/130572/sauber-bolsters-its-technical-team">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/981/image/9816efdeba201895bf1602c6e49614db.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/news/report.php/id/130572/sauber-bolsters-its-technical-team">Sauber bolsters its technical team</a>
                    <span class="sell">The Sauber Formula 1 team has recruited former Mercedes engineer Ian Wright as its new head of vehicle performance, with ex-Manor chief designer Luca Furbatto also set to join it</span>
        			<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1499338240</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>                </p>
            </div>
        </div>
        </div>
</div>
	<div class="grid footer features">
    <div class="row"><div class="small-12 columns"><span class="headerbar small clean white">New In Autosport Plus</span></div></div>
    <div class="row small-up-1 medium-up-3 large-up-6">
                <div class="column">
            <div class="newsitem inverse">
                <a href="/premium/feature/7600/why-hamilton-next-move-should-be-to-ferrari">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/671/image/671b6c3fe8f9d74cacb5985760ce45ed.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/premium/feature/7600/why-hamilton-next-move-should-be-to-ferrari">Why Hamilton&#039;s next move should be to Ferrari</a>
                    <span class="sell">Lewis Hamilton is under lock and key at Mercedes until the end of 2018. But where next? A move to Ferrari would offer the Briton and F1 a stellar final chapter in his career</span>
                    <span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1499299200</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>                </p>
            </div>
        </div>
                <div class="column">
            <div class="newsitem inverse">
                <a href="/premium/feature/7602/the-departure-of-mclaren-strange-colossus">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/1a6/image/1a6d9b911ecee3f119947ea9574da842.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/premium/feature/7602/the-departure-of-mclaren-strange-colossus">The departure of McLaren&#039;s strange colossus</a>
                    <span class="sell">After Bernie Ecclestone went Ron Dennis - now two of Formula 1&#039;s most familiar faces, and significant characters, are gone. Dennis was not loved, but he made a huge mark on grand prix racing</span>
                    <span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1499299200</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>                </p>
            </div>
        </div>
                <div class="column">
            <div class="newsitem inverse">
                <a href="/premium/feature/7604/why-formula-4-is-good-for-the-road">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/f3d/image/f3d7dcf626660c61d817063710ae67e7.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/premium/feature/7604/why-formula-4-is-good-for-the-road">Why Formula 4 is good for the road</a>
                    <span class="sell">The fourth generation of Ford junior single-seater has slicks and wings, but the ethos of staying close to road technology remains</span>
                    <span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1499299200</span></span>
	<span class="series"><a href="/national">National</a></span>
</span>                </p>
            </div>
        </div>
                <div class="column">
            <div class="newsitem inverse">
                <a href="/premium/feature/7601/why-aston-martin-could-be-f1-next-engine-supplier">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/cd1/image/cd14e7828e0da406a0bd75f266d84480.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/premium/feature/7601/why-aston-martin-could-be-f1-next-engine-supplier">Why Aston Martin could be F1&#039;s next engine supplier</a>
                    <span class="sell">Aston Martin and its key personnel are no strangers to smart Formula 1 tie-ups. But could a major collaboration form the basis of an Aston engine from 2020?</span>
                    <span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1499212800</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>                </p>
            </div>
        </div>
                <div class="column">
            <div class="newsitem inverse">
                <a href="/premium/feature/7603/how-the-f3gp3-war-has-been-ramped-up">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/357/image/357fc95bdc75a04919be62f42c00e5c5.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/premium/feature/7603/how-the-f3gp3-war-has-been-ramped-up">How the F3/GP3 war has been ramped up</a>
                    <span class="sell">The long-running war between Formula 3 and GP3 has taken a more significant turn thanks to a desire to simplify the Formula 1 pyramid. Is one of racing&#039;s longest-running and best-loved categories about to become a casualty?</span>
                    <span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1499212800</span></span>
	<span class="series"><a href="/f3">F3</a></span>
</span>                </p>
            </div>
        </div>
                <div class="column">
            <div class="newsitem inverse">
                <a href="/premium/feature/7598/what-are-alonso-options-for-2018">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/3e2/image/3e2d6cfde662b77e8f3d141ef82528ee.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/premium/feature/7598/what-are-alonso-options-for-2018">What are Alonso&#039;s options for 2018?</a>
                    <span class="sell">Your questions answered, including Alonso&#039;s realistic options for next year, thoughts on Ron Dennis, F1 safety gains, the most under-performing driver this season and run-ins with the FIA</span>
                    <span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1499126400</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>                </p>
            </div>
        </div>
        </div>
    <div class="row plus"><div class="small-12 text-center columns"><a href="/plus/" class="button plus">Expert opinion. Technical insight. Unbeatable analysis.</a><a href="/plus/" class="button">Subscribe to Autosport Plus</a></div></div></div>

                    </div>
		</div>
		
        
                    <div id="meteringoverlay" class="overlayanimation">
<button class="close-button" aria-label="Close alert" type="button" onclick="jQuery('div#meteringoverlay').addClass('deactive'); return true;">
	<span aria-hidden="true">&times;</span>
</button>

	<div id="meteringoverlaycontainer" class="float-center">
		<div class="row">
			<div class="small-12 columns text-center">
				<img src="/img/logos/autosport-logo-inverse.png" class="logo">
				<div class="title">You've now reached your limit of 15 stories this month.</div>
			</div>
		</div>
		<div class="row">
			<div class="small-12 medium-6 columns text-center cta">
				<hr>
			  	<strong>Continue reading for free</strong>
				Register for free and instantly upgrade to an extra 10 stories every month.<br />
			   
			   <a href="https://secure.autosport.com/subs/signup/?package=4&sub_campaign=newsite&sub_source=FreeLimitOverlay&sub_medium=Register" class="button secondary">Register for free</a>
			</div>
			<div class="small-12 medium-6 columns text-center cta">
				<hr>
				<strong>Get unlimited access</strong>
				Become an Autosport Plus subscriber and receive unlimited access to all our news.<br />
			   
			   <a href="/plus/?sub_campaign=newsite&sub_source=FreeLimitOverlay&sub_medium=Subscribe" class="button">Subscribe to Autosport Plus</a>
			</div>
		</div>
		<div class="row"><div class="small-12 columns"><br /></div></div>
		<div class="row">
			<div class="small-12 columns text-center cta">
			   <p>I have an Autosport subscription. <a href="javascript:void(0)" class="signin">Sign in</a></p>
			</div>
		</div>
	</div>
</div>
<script type="text/javascript">jQuery(document).ready(function(){ dataLayer.push({'event' : 'GAEvent',
    				'ga_eventCategory' : 'metering' ,'ga_eventAction' : "datawall_block_anonymous",'ga_eventLabel' : "anonymous", 'ga_eventValue' : undefined,
    				'ga_eventNoninteractive' : true, 'conversion_type': undefined}); });</script>        		
		<div class="skinbody">
	        <div id="footer">
	<div class="row">
		<div class="small-12 columns text-center">
			<img src="/img/logos/autosport-logo-inverse.png">
		</div>
	</div>
	<div class="row social">
		<div class="small-12 columns text-center">
			<a href="https://twitter.com/autosport" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
			<a href="https://www.facebook.com/autosport/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
			<a href="https://www.instagram.com/autosportdotcom/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a>
			<a href="https://www.youtube.com/user/AUTOSPORTdotcom" target="_blank"><i class="fa fa-youtube-play" aria-hidden="true"></i></a>
			<a href="https://soundcloud.com/autosport" target="_blank"><i class="fa fa-soundcloud" aria-hidden="true"></i></a>
		</div>
	</div>
	<div class="row footer">
		<div class="row small-up-1 medium-up-2 large-up-4">
			<div class="column">
				<ul class="menu vertical">
					<li><span class="headerbar smaller white">Autosport</span></li>
					<li><a href="javascript:void(0)" onclick="jQuery('div#loginoverlay').removeClass('deactive'); return true;">Sign into your account</a></li>
										<li><a href="/plus/?sub_campaign=newsite&sub_source=footer&sub_medium=Subscribe">Subscribe to Autosport Plus</a></li>
					<li><a href="https://secure.autosport.com/subs/signup/?package=4&sub_campaign=newsite&sub_source=footer&sub_medium=Register">Register for free and access more stories</a></li>
										<li><a href="https://secure.autosport.com/subs/signup/?package=4&sub_campaign=newsite&sub_source=Footer&sub_medium=Register">Newsletter</a></li>
					<li><a href="http://digitalmagazine.autosport.com/">Autosport Digital Magazine</a></li>
					<li><a href="/rss">RSS Feeds</a></li>
					<li><a class="oldsite" href="http://classic.autosport.com">Old version of Autosport.com</a></li>
				</ul>
			</div>
			<div class="column">
				<ul class="menu vertical">
					<li><span class="headerbar smaller white">Formula 1</span></li>
					<li><a href="/f1">News</a></li>
					<li><a href="/features">Autosport Plus</a></li>
					<li><a href="/gallery">Gallery</a></li>
					<li><a href="/f1/calendar">Calendar</a></li>
					<li><a href="/live">Live</a></li>
					<li><a href="/f1/standings">Standings</a></li>
					<li><a href="/results.php">Results</a></li>
				</ul>
			</div>
			<div class="column">
				<ul class="menu vertical">
					<li><span class="headerbar smaller white">Series</span></li>
					<li><a href="/single-seaters">Single Seaters</a></li>
					<li><a href="/motogp">MotoGP</a></li>
					<li><a href="/sportscars">Sportcars</a></li>
					<li><a href="/rallying">Rally</a></li>
					<li><a href="/touring+cars">Touring Cars</a></li>
					<li><a href="/us">U.S.</a></li>
					<li><a href="/national">National</a></li>
					<li><a href="/other">Other</a></li>
				</ul>
			</div>
			<div class="column">
				<ul class="menu vertical">
					<li><span class="headerbar smaller white">More from Autosport</span></li>
					<li><a href="http://forix.autosport.com/">Forix Stats Database</a></li>
					<li><a href="http://motorsport-jobs.autosport.com/">Motorsport Jobs</a></li>
					<li><a href="http://business-directory.autosport.com/">Business Directory</a></li>
					<li><a href="http://awards.autosport.com/">Autosport Awards</a></li>
					<li><a href="http://www.autosportinternational.com/">Autosport International</a></li>
					<li><a href="https://gppredictor.com/">Grand Prix Predictor</a></li>
				</ul>
			</div>
		</div>  
	</div>
    
    <div class="row">
        <div class="small-12 columns">
        	<ul class="menu legal">
				<li><a href="https://www.autosport.com/">&copy; 2017 Autosport Media UK</a>. All rights reserved.</li>
				<li><span>Part of <a href="http://www.motorsportnetwork.com/" target="_blank" style="color:#FF0000">MOTORSPORT NETWORK</a></span></li>
				<li><a href="/terms-and-conditions">Terms & Conditions</a></li>
				<li><a href="/cookies-policy">Cookie Policy</a></li>
				<li><a href="/privacy-policy">Privacy Policy</a></li>
				<li><a href="http://www.autosport.com/contact.html" target="_blank">Contact Us</a></li>
			</ul>
        </div>
    </div>

    <div class="row">
        <div class="small-12 columns" style="line-height:13px;">
        	<br />
        	<small>Please note that unauthorised reproduction or translation of any content (including words, data, information, photos, videos and any other intellectual property) published on this page and any other copyrighted content published on Autosport.com is strictly prohibited. Please see our <a href="/terms-and-conditions" style="font-size:100%; color:#6e6e6e;">terms and conditions</a> for further information.</small>
        </div>
    </div>
</div>
		</div>
		
		
<div id="meteringfooter" class="message popmessage">
	<button class="close-button" aria-label="Close alert" type="button" onclick="jQuery('div#meteringfooter').removeClass('active'); return true;">
		<span aria-hidden="true">&times;</span>
	</button>
	<div class="messagecontainer">
		<div class="row">
			<div class="small-12 columns">
				<span class="meteringheadline">You are not currently logged in to Autosport</span>
				<span class="meteringsell">It looks like you were previously logged in at our old site, but you will need to log in again to access your Autosport Plus membership benefits. <br/><br/>You can log in by using the link at the top left of this page or by <a href="/userlogin">clicking here.</a></span>
				
				<a href="javascript:void();" onclick="jQuery('div#loginoverlay').removeClass('deactive'), jQuery('div#meteringfooter').removeClass('active'); return true;" class="button expand small radius">Sign into the new Autosport</a>
			</div>
		</div>
	</div>
</div>

<div id="loginoverlay" class="overlayanimation deactive">
	<div id="loginoverlaycontainer">
		<img src="/img/logos/autosport-logo-inverse.png" class="logo">
			<button class="close-button" aria-label="Close alert" type="button" onclick="jQuery('div#loginoverlay').addClass('deactive'); return true;">
				<span aria-hidden="true">&times;</span>
			</button>
			
			<div class="row">
				<div class="small-12 columns">
				   <span class="title">Sign in to Autosport</span>
				   <span id="loginerror"></span>
				</div>
				<form action="/login" method="post" novalidate="novalidate" id="signin-form">
					<input type="hidden" name="modal" value="true">
					<div class="small-12 columns">
					   <input placeholder="Username" type="email" name="user_email" autofocus />
					</div>
					<div class="small-12 columns">
					   <input placeholder="Password" type="password" name="user_password" />
					</div>
					<div class="small-6 columns text-left">
					   <label for="signin-rememberme"><input type="checkbox" name="autologin" value="1" id="signin-rememberme" checked="true" />Remember me</label>
					</div>
					<div class="small-6 columns text-right">
						<a href="https://secure.autosport.com/account/reset" class="link">Forgot password</a>
					</div>
					<div class="small-12 columns">
						<div class="loginbutton"><input type="submit" class="button success expanded" value="Submit" /><div class="loader"><i class="fa fa-2x fa-circle-o-notch fa-spin"></i></div></div>
					</div>
				</form>
			</div>
			<div class="row"><div class="small-12 columns"><br /></div></div>
			<div class="row">
				<div class="small-6 columns">	
					<p><a href="https://secure.autosport.com/subs/signup/?package=4&sub_campaign=newsite&sub_source=LoginBox&sub_medium=Register" class="link">Register for free</a></p>
				</div>
				<div class="small-6 columns">	
					<p><a href="/plus/?sub_campaign=newsite&sub_source=LoginBox&sub_medium=Subscribe" class="link">Subscribe to Autosport Plus</a></p>
				</div>
			</div>
		</div>
	</div>
</div>  
                        <div id="gpt_7294_skin" style="height: 0;position:absolute;bottom: -25px;"></div>
        <div id="gpt_7294_extra" style="height: 0;position:absolute;bottom: -25px;"></div>
        			
    <script src="/js/vendor/foundation.min.js"></script>
    <script src="/js/app.js"></script>
	
    <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"84a7657be3","applicationID":"36466605","transactionName":"ZgFQYEpVX0pYU0dcWV9LZ0ZRG1hXXVVLG0ZZFA==","queueTime":0,"applicationTime":21,"atts":"SkZTFgJPTEQ=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
    <!--user: anonymous cache: 07-06 15:36:29, calls: 8 -->
</html>
