
<!DOCTYPE html>
<html class="no-js" lang="en">
    <head>
        <title>Williams F1 team has strengths over Mercedes, Lowe believes - F1 - Autosport</title><meta name="description" content="New Williams chief technical officer Paddy Lowe says the Formula 1 team is already stronger than world champion Mercedes in certain areas"/><meta name="keywords" content="F1, F1 news, F1 analysis, Autosport, Dieter Rencken and Glenn Freeman"/><meta name="author" content="Dieter Rencken and Glenn Freeman"/><meta name="copyright" content="Haymarket Media Group"/><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1016.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script><meta name="created" content="2017-03-20"/><link rel="canonical" href="http://www.autosport.com/news/report.php/id/128563"/><meta property="og:site_name" content="Autosport.com"/><meta property="og:title" content="Williams F1 team has strengths over Mercedes, Lowe believes"/><meta property="og:description" content="New Williams chief technical officer Paddy Lowe says the Formula 1 team is already stronger than world champion Mercedes in certain areas"/><meta property="og:url" content="http://www.autosport.com/news/report.php/id/128563/williams-has-strengths-over-mercedes--lowe"/><meta property="og:type" content="article"/><meta property="fb:app_id" content="238513852844796"/><meta property="og:image" content="http://d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/136/image/13682af92578fe58dfd42c0a0dba6cd6.jpg"/><link rel="alternate" type="application/rss+xml" href="http://www.autosport.com/rss/feed/f1" title="F1 news"><meta charset="utf-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"><meta name="format-detection" content="telephone=no"><script src="/js/vendor/jquery-1.12.4.min.js"></script><script type="text/javascript">try { var pageDnaObj = {}; pageDnaObj.system = {"server":"10.0.2.202","controller":"index.story","action":"story","userstatus":"anonymous"};pageDnaObj.content = {"id":"128563","title":"Williams has strengths over Mercedes - Lowe","type":"news","group":"F1","authors":"Dieter Rencken and Glenn Freeman","word_count":"476","publish_date":"20170320","language":"en"};pageDnaObj.navigation = {"site":"autosport","sitecode":"ASPO","site_name":"autosport","site_domain":"www.autosport.com","locale":"en-GB","section":"News","hierarchy":"News,F1","section_child1":"F1"};pageDnaObj.motorsport = {"motorsporttype":"F1"};} catch (e) { }</script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TLC5DZ');</script><link rel="stylesheet" href="/css/app.css?v=12" /><link rel="stylesheet" href="/css/autosport.min.css?v=12" /><link rel="stylesheet" href="/css/home.min.css?v=12" /><link rel="stylesheet" href="/css/menu.min.css?v=12"><link rel="stylesheet" href="/css/print.min.css?v=12" /><link rel="stylesheet" href="/css/mobilefooter.min.css?v=12" /><link rel="apple-touch-icon" sizes="152x152" href="/img/favicons/152x152.png"/><link rel="apple-touch-icon" sizes="144x144" href="/img/favicons/144x144.png"/><link rel="apple-touch-icon" sizes="120x120" href="/img/favicons/120x120.png"/><link rel="apple-touch-icon" sizes="114x114" href="/img/favicons/114x114.png"/><link rel="apple-touch-icon" sizes="72x72" href="/img/favicons/72x72.png"/><link rel="apple-touch-icon-precomposed" href="/img/favicons/57x57.png"/><script src="//use.edgefonts.net/source-sans-pro:n3,n4,n6,n7,n9;source-serif-pro:n3,n4,n6,n7,n9;bebas-neue.js"></script><link rel="stylesheet" href="/font-awesome/css/font-awesome.min.css"><script type="text/javascript" src="/js/vendor/jquery.countdown.min.js"></script><script src="/js/vendor/modernizr.js"></script><script>document.createElement( "picture" );</script><script type="text/javascript" src="/js/vendor/picturefill.js"></script><script type="text/javascript" src="/js/code.js?v=10"></script><link rel="stylesheet" href="/slick/slick.css"><link rel="stylesheet" href="/slick/slick-theme.css"><script src="/slick/slick.min.js"></script>    </head>
    <body class="story anonymous"> 
        <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TLC5DZ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

        
        
<div id="main-menu">
	<div id="loginwrapper">
		<div id="logincontent">
			<span class="subscriptionlogin">
				<ul>
					<li><a class="signin"><i class="fa fa-user" aria-hidden="true"></i>Sign in</a></li>
										<li><a href="/plus/?sub_campaign=newsite&sub_source=topnav&sub_medium=Subscribe">Subscribe to Autosport Plus</a></li>
					<li><a href="https://secure.autosport.com/subs/signup/?package=4&sub_campaign=newsite&sub_source=topnav&sub_medium=Register">Register for free and access more stories</a></li>
									
				</ul>
			</span>

									<span class="subscriptionmessage">
				<ul>
					<li><a href="/premium/feature/7445/autosport-predicts-f1-2017"><span>Autosport Plus</span> <em class="divider">/</em> Autosport predicts F1 2017</a></li>
										<li><a href="/plus/?sub_campaign=newsite&sub_source=topnav&sub_medium=Latest"><span>Subscribe now</span></a></li>
									</ul>
			</span>
			    		</div>
	</div>

	
<div id="gpt_7294_leaderboard1_big" class="lb_container"></div>

    					<div id="navheadlines" class="clearfix">
				<div class="title">Highlights</div>
				<div class="headlines">
																					<div class="content">
							<a href="/news/report.php/id/128559/brawn-f1-must-avoid-mexican-standoff" class="headline">
								<span class="navprefix series">F1</span> <em class="divider">/</em> 
								Brawn: F1 must avoid 'Mexican standoff'							</a>
						</div>
																																				<div class="content">
							<a href="/premium/feature/7445/autosport-predicts-f1-2017" class="headline">
								<span class="navprefix feature"> Autosport Plus</span> <em class="divider">/</em> 
								 Autosport predicts F1 2017 							</a>
						</div>
																										<div class="content">
							<a href="/news/report.php/id/128563/williams-has-strengths-over-mercedes--lowe" class="headline">
								<span class="navprefix series">F1</span> <em class="divider">/</em> 
								Williams has strengths over Mercedes - Lowe							</a>
						</div>
																										<div class="content">
							<a href="/news/report.php/id/128562/lorenzo-expects-to-trail-dovizioso-early" class="headline">
								<span class="navprefix series">MotoGP</span> <em class="divider">/</em> 
								Lorenzo expects to trail Dovizioso early							</a>
						</div>
																										<div class="content">
							<a href="/news/report.php/id/128553/verstappen-red-bull-not-good-enough-to-win" class="headline">
								<span class="navprefix series">F1</span> <em class="divider">/</em> 
								Verstappen: Red Bull 'not good enough to win'							</a>
						</div>
																										<div class="content">
							<a href="/news/report.php/id/128554/ecclestone-cant-do-anything-in-new-f1-role" class="headline">
								<span class="navprefix series">F1</span> <em class="divider">/</em> 
								Ecclestone 'can't do anything' in new F1 role							</a>
						</div>
																										<div class="content">
							<a href="/news/report.php/id/128556/rosberg-wants-to-stay-involved-in-racing" class="headline">
								<span class="navprefix series">F1</span> <em class="divider">/</em> 
								Rosberg wants to stay involved in racing							</a>
						</div>
														</div>
			</div>
		    	
	<div id="main-menu-wrapper">
		<div id="menu-wrap">
			<div id="autosportmenu">
				<a href="/"><img src="/img/menu/autosport-logo.png" class="logo"></a>
				<div id="mobilemenu"><a id="nav-toggle"><span></span></a></div>
				
				<ul class="mobilemenu">
					<a href="/f1" onclick="return false;" class="dropmenu" data-menu="f1menu"><li class="menuitem">Formula 1 <i class="fa fa-caret-down"></i></li></a>
					<a href="/motorsport" onclick="return false;" class="dropmenu" data-menu="seriesmenu"><li class="menuitem">More Series <i class="fa fa-caret-down"></i></li></a>
					<a href="/gallery"><li class="menuitem">Gallery</li></a>
					<a href="/live"><li class="menuitem">Live</li></a>
					<a href="http://forums.autosport.com/"><li class="menuitem">Forum</li></a>
					<a href="/other" onclick="return false;" class="dropmenu" data-menu="moremenu"><li class="menuitem">More <i class="fa fa-caret-down"></i></li></a>
					<li class="search"><i class="fa fa-search"></i></li>
				</ul>
				<div id="searchbg">
	<div id="searchcontent">
		<form method="get" action="https://www.secure.autosport.com/search/" name="as"><input type="text" name="q" placeholder="Search will currently send you to our old site" class="searchfield"> <input type="submit" value="Search (beta)" class="searchsubmit"><input type="hidden" value="timestamp" name="s"><input type="hidden" value="0" name="g"><input type="hidden" value="new" name="site"></form>
	</div>
	<div class="searchclose"><i class="fa fa-times"></i></div>
</div>				<div id="f1menu" class="expandedmenu">
	<div class="menubg"></div>
	<div class="menucontent">
		<div class="menusubnav">
			<ul class="menu">
			  <li><a href="/f1">Formula 1</a></li>
			  <li><i class="fa fa-caret-right"></i></li>
			  <li><a href="/f1">News</a></li>
			  <li><a href="/f1">Features</a></li>
			  <li><a href="/gallery">Gallery</a></li>
			  <li><a href="/f1/calendar">Calendar</a></li>
			  <li><a href="/live">Live</a></li>
			  <li><a href="/f1/standings">Standings</a></li>
			  <li><a href="/results.php">Results</a></li>
			  <li><a href="http://forix.autosport.com/">Statistics</a></li>
			</ul>
		</div>
		
					<div class="row">
				<div class="small-4 columns">
					<span class="headerbar smaller white clean nopadding">Abu Dhabi <em class="divider">/</em> <span>Results</span></span>
					
					<table>
					<thead>
						<tr>
							<th>Pos</th>
							<th>Driver</th>
							<th class="text-right">Time</th>
						</tr>
					</thead>
					<tbody>
												<tr>
							<td>1</td>
							<td><a href="/driver/1985010700/Lewis+Hamilton">Lewis Hamilton</a></td>
							<td class="text-right">1h38m04.013s</td>
						</tr>
						 						<tr>
							<td>2</td>
							<td><a href="/driver/1985062700/Nico+Rosberg">Nico Rosberg</a></td>
							<td class="text-right">1h38m04.452s</td>
						</tr>
						 						<tr>
							<td>3</td>
							<td><a href="/driver/1987070300/Sebastian+Vettel">Sebastian Vettel</a></td>
							<td class="text-right">1h38m04.856s</td>
						</tr>
						 						<tr>
							<td>4</td>
							<td><a href="/driver/1997093000/Max+Verstappen">Max Verstappen</a></td>
							<td class="text-right">1h38m05.698s</td>
						</tr>
						 						<tr>
							<td>5</td>
							<td><a href="/driver/1989070100/Daniel+Ricciardo">Daniel Ricciardo</a></td>
							<td class="text-right">1h38m09.328s</td>
						</tr>
						 					</tbody>
					</table>
				</div>
				<div class="small-4 columns">
					<span class="headerbar smaller white clean nopadding">Standings <em class="divider">/</em> <span>After 21 races</span></span>
					
					<table>
					<thead>
						<tr>
							<th>Pos</th>
							<th>Driver</th>
							<th class="text-right">Points</th>
						</tr>
					</thead>
					<tbody>
												<tr>
							<td>1</td>
							<td><a href="/driver/1985062700/Nico+Rosberg">Nico Rosberg</a></td>
							<td class="text-right">385</td>
						</tr>
						 						<tr>
							<td>2</td>
							<td><a href="/driver/1985010700/Lewis+Hamilton">Lewis Hamilton</a></td>
							<td class="text-right">380</td>
						</tr>
						 						<tr>
							<td>3</td>
							<td><a href="/driver/1989070100/Daniel+Ricciardo">Daniel Ricciardo</a></td>
							<td class="text-right">256</td>
						</tr>
						 						<tr>
							<td>4</td>
							<td><a href="/driver/1987070300/Sebastian+Vettel">Sebastian Vettel</a></td>
							<td class="text-right">212</td>
						</tr>
						 						<tr>
							<td>5</td>
							<td><a href="/driver/1997093000/Max+Verstappen">Max Verstappen</a></td>
							<td class="text-right">204</td>
						</tr>
						 						<tr>
							<td colspan="3"><i class="fa fa-caret-right"></i> <a href="/f1/standings">Browse full championship table</a></td>
						</tr>
					</tbody>
					</table>
					
				</div>
				<div class="small-4 columns">
					<span class="headerbar smaller white clean nopadding">Coming up</span>
					
					<table>
					<thead>
						<tr>
							<th>Race</th>
							<th>Circuit</th>
							<th class="text-right">Date</th>
						</tr>
					</thead>
					<tbody>
												<tr>
							<td>Australia</td>
							<td>Melbourne</td>
							<td class="text-right">26 Mar</td>
						</tr>
												<tr>
							<td>China</td>
							<td>Shanghai</td>
							<td class="text-right">9 Apr</td>
						</tr>
												<tr>
							<td>Bahrain</td>
							<td>Bahrain</td>
							<td class="text-right">16 Apr</td>
						</tr>
												<tr>
							<td>Russia</td>
							<td>Sochi</td>
							<td class="text-right">30 Apr</td>
						</tr>
												<tr>
							<td>Spain</td>
							<td>Catalunya</td>
							<td class="text-right">14 May</td>
						</tr>
												<tr>
							<td colspan="3"><i class="fa fa-caret-right"></i> <a href="/f1/calendar">See full Formula 1 calendar</a></td>
						</tr>
					</tbody>
					</table>
				</div>
			</div>
		 	</div>
</div>				<div id="seriesmenu" class="expandedmenu">
	<div class="menubg"></div>
	<div class="menucontent">
		<div class="row small-up-7">
			<div class="column">
				<a href="/single-seaters" class="series">Single-seaters
				<img src="/img/menu/indycar.jpg"></a>
				<a href="/indycar">IndyCar</a>
				<a href="/f2">F2</a>
				<a href="/gp3">GP3</a>
				<a href="/fv8+3.5">Formula V8 3.5</a>
				<a href="/f3">Formula 3</a>
				<a href="/fe">Formula E</a>
			</div>
			<div class="column">
				<a href="/motogp" class="series">MotoGP
				<img src="/img/menu/bikes.jpg"></a>
				<a href="/motogp">MotoGP</a>
				<a href="/moto2">Moto2</a>
				<a href="/moto3">Moto3</a>
			</div>
			<div class="column">
				<a href="/sportscars" class="series">Sportscars
				<img src="/img/menu/sportscars.jpg"></a>
				<a href="/wec">World Endurance Championship</a>
				<a href="/gt">GT</a>
				<a href="/imsa">IMSA Sportscar Championship</a>
			</div>
			<div class="column">
				<a href="/rallying" class="series">Rally
				<img src="/img/menu/rally.jpg"></a>
				<a href="/wrc">World Rally Championship</a>
				<a href="/erc">European Rally Championship</a>
				<a href="/dakar">Dakar Rally</a>
			</div>
			<div class="column">
				<a href="/touring+cars" class="series">Touring cars
				<img src="/img/menu/touringcars.jpg"></a>
				<a href="/wtcc">World Touring Car Championship</a>
				<a href="/btcc">British Touring Car Championship</a>
				<a href="/dtm">DTM</a>
				<a href="/supercars">Supercars</a>
			</div>
			<div class="column">
				<a href="/us" class="series">U.S.
				<img src="/img/menu/nascar.jpg"></a>
				<a href="/indycar">IndyCar</a>
				<a href="/nascar">NASCAR</a>
			</div>
			<div class="column">
				<a href="/national" class="series">More
				<img src="/img/menu/other.jpg"></a>
				<a href="/national">National</a>
				<a href="/rallycross">Rallycross</a>
				<a href="/other">Other series</a>
				<a href="/performance">Performance</a>
			</div>
		</div>
	</div>
</div>				<div id="moremenu" class="expandedmenu">
	<div class="menubg"></div>
	<div class="menucontent">
		<div class="row moremenu">
			<div class="small-8 columns">
				<span class="headerbar smaller white clean nopadding">More on Autosport</span>
				
				<div class="row">
					<div class="small-6 columns">
						<table>
						<tbody>
							<tr>
								<td>
									<a href="/news">News and Features</a>
									<span class="sell">Browse all our editorial content in one place</span>
								</td>
							</tr>
							<tr>
								<td>
									<a href="/live">Autosport Live</a>
									<span class="sell">Minute-by-minute live race commentary</span>
								</td>
							</tr>
							<tr>
								<td>
									<a href="/gallery">Gallery</a>
									<span class="sell">The best photography from around the world</span>
								</td>
							</tr>
							<tr>
								<td>
									<a href="https://gppredictor.com/">Grand Prix Predictor</a>
									<span class="sell">Predict the winners for every race of the season</span>
								</td>
							</tr>
							<tr>
								<td>
									<a href="http://forix.autosport.com/">Forix Stats</a>
									<span class="sell">The world's best motorsport stats database</span>
								</td>
							</tr>
						</tbody>
						</table>
					</div>
					<div class="small-6 columns">
						<table>
						<tbody>
							<tr>
								<td>
									<a href="http://digitalmagazine.autosport.com/">Autosport Digital Magazine</a>
									<span class="sell">Read or download today. New issue out every week.</span>
								</td>
							</tr>
							<tr>
								<td>
									<a href="http://awards.autosport.com/">Autosport Awards</a>
									<span class="sell">Motorsport's most prestigious awards.</span>
								</td>
							</tr>
							<tr>
								<td>
									<a href="http://www.autosportinternational.com/">Autosport International</a>
									<span class="sell">Our 4-day live event for motorsport fans</span>
								</td>
							</tr>
							<tr>
								<td>
									<a href="http://motorsport-jobs.autosport.com/">Motorsport Jobs</a>
									<span class="sell">Browse the latest job vacancies</span>
								</td>
							</tr>
							<tr>
								<td>
									<a href="http://business-directory.autosport.com/">Business Directory</a>
									<span class="sell">Search from almost 4,000 motorsport business</span>
								</td>
							</tr>
						</tbody>
						</table>
					</div>
				</div>					
			</div>
			<div class="small-4 columns">
				<span class="headerbar smaller white clean nopadding social">Follow us</span>
				
				<table class="social">
				<tbody>
					<tr><td><a href="https://facebook.com/autosport"><i class="fa fa-facebook-square"></i>Facebook</a></td></tr>
					<tr><td><a href="https://twitter.com/autosport"><i class="fa fa-twitter-square"></i>Twitter</a></td></tr>
					<tr><td><a href="https://www.instagram.com/autosportdotcom/"><i class="fa fa-instagram"></i>Instagram</a></td></tr>
					<tr><td><a href="https://soundcloud.com/autosport"><i class="fa fa-soundcloud"></i>The Autosport Podcast</a></td></tr>
					<tr><td><a href="https://www.youtube.com/autosportdotcom"><i class="fa fa-youtube-play"></i>Youtube</a></td></tr>
					<tr><td><a href="/rss"><i class="fa fa-rss-square"></i>RSS Feeds</a></td></tr>
					<tr><td><a href="https://secure.autosport.com/subs/signup/?package=4"><i class="fa fa-envelope"></i>Weekly newsletter</a></td></tr>
				</tbody>
				</table>
			</div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>
	<div id="menuoverlay">
	<div class="menuwrapper">
				<div class="row collapse">
			<div class="small-12 columns"><a href="javascript:void(0)" onclick="jQuery('div#loginoverlay').removeClass('deactive'); return true;" class="button radius expanded signin">Sign in</a></div>
		</div>
		<div class="row collapse">
			<div class="small-6 columns text-center"><a href="/plus" class="signout">Subscribe to<br>Autosport Plus</a></div>
			<div class="small-6 columns text-center"><a href="https://secure.autosport.com/subs/signup/?package=4&sub_campaign=newsite&sub_source=mobilenav&sub_medium=Register" class="signout">Register for free</a></div>
		</div>
				
		<div class="searchbox">
			<div class="row">
				<div class="small-12">
					<form method="get" action="https://www.secure.autosport.com/search/" name="as">
					<div class="row collapse">
						<div class="small-10 columns">
							<input type="text" name="q" placeholder="Search Autosport (beta)">
						</div>
						<div class="small-2 columns">
							<a href="/search" type="submit" class="button postfix" onclick="document.getElementById('as').submit(); return false;"><i class="fa fa-search"></i></a>
						</div>
					</div>
					<div class="row collapse">
						<div class="small-12 columns" style="margin-top:5px; font-size:12px; line-height:15px; color:#c3cdd3;">Search will currently send you to our old site.</div>
					</div>
					<input type="hidden" value="timestamp" name="s"><input type="hidden" value="0" name="g"><input type="hidden" value="new" name="site"></form>
				</div>
			</div>
		</div>
		<div class="row">
			<div class="small-12 medium-6 columns hide-for-small-only">
				<ul>
					<li>Formula 1</li>
					<li><a href="/f1">Formula 1</a></li>
					<li><a href="/f1">News</a></li>
					<li><a href="/f1">Features</a></li>
					<li><a href="/gallery">Gallery</a></li>
					<li><a href="/f1/calendar">Calendar</a></li>
					<li><a href="/live">Live</a></li>
					<li><a href="/f1/standings">Standings</a></li>
					<li><a href="/results.php">Results</a></li>
					<li><a href="http://forix.autosport.com/">Statistics</a></li>
				</ul>
			</div>
			<div class="small-12 medium-6 columns">
				<ul>
					<li>Explore <span>More Series</span></li>
					<li class="hide-for-medium-only"><a href="/f1">Formula 1</a></li>
					<li><a href="/Single-seaters">Single-seaters</a></li>
					<li><a href="/motogp">MotoGP</a></li>
					<li><a href="/sportscars">Sportscars</a></li>
					<li><a href="/rallying">Rallying</a></li>
					<li><a href="/touring+cars">Touring cars</a></li>
					<li><a href="/us">U.S.</a></li>
					<li><a href="/national">National</a></li>
					<li><a href="/other">Other</a></li>
					<li><a href="/performance">Performance</a></li>
				</ul>
			</div>
		</div>
		<div class="row">
			<div class="small-12 medium-6 columns">
				<ul>
					<li class="more">More from Autosport</li>
					<li><a href="/news">All News and Features</a></li>
					<li><a href="http://forums.autosport.com/">Forum</a></li>
					<li><a href="/live">Live</a></li>
					<li><a href="/gallery">Gallery</a></li>
					<li><a href="http://forix.autosport.com/">Forix Stats</a></li>
					<li><a href="http://motorsport-jobs.autosport.com/">Motorsport Jobs</a></li>
					<li><a href="http://business-directory.autosport.com/">Business Directory</a></li>
					<li><a href="http://awards.autosport.com/">Autosport Awards</a></li>
					<li><a href="http://www.autosportinternational.com/">Autosport International</a></li>
					<li><a href="http://gppredictor.com">Grand Prix Predictor</a></li>
					<li><a href="http://digitalmagazine.autosport.com/">Digital Magazine</a></li>
				</ul>
			</div>
			<div class="small-12 medium-6 columns">
				<ul>
					<li class="social">Follow us</li>
					<li><a href="https://twitter.com/autosport">Twitter</a></li>
					<li><a href="https://facebook.com/autosport">Facebook</a></li>
					<li><a href="https://www.instagram.com/autosportdotcom/">Instagram</a></li>
					<li><a href="https://soundcloud.com/autosport">Soundcloud</a></li>
					<li><a href="https://www.youtube.com/autosportdotcom">Youtube</a></li>
					<li><a href="/rss">RSS</a></li>
					<li><a href="https://secure.autosport.com/subs/signup/?package=4">Weekly newsletter</a></li>
				</ul>
			</div>
		</div>
	</div>
</div></div>
        
		<div class="skinbody">
			<div class="wrapper">        
	<div class="previousnext header">
		<div class="previous">
						<a href="/news/report.php/id/128559/brawn-f1-must-avoid-mexican-standoff"><span>Previous</span> <em class="divider">/</em> Brawn: F1 must avoid &#039;Mexican standoff&#039;</a>
					</div>
		<div class="next">
					</div>
	</div>
	
	<div class="print"><img src="/img/logos/autosport-logo-inverse.gif"></div>
	
	<div id="header">
		<ul class="menu taxonomy">
			<li><a href="/f1" class="series">F1</a></li>
		</ul>

		<h1>Williams F1 team has strengths over Mercedes, Lowe believes</h1>
		
		<ul class="byline fa-ul">
									<li><i class="fa-li fa fa-circle"></i> By 				<a href="/profile/dieter+rencken" class="author">Dieter Rencken</a>,											<a href="/profile/glenn+freeman" class="author">Glenn Freeman</a>										</li>
			
						<li><i class="fa-li fa fa-twitter"></i><a href='https://twitter.com/RacingLines' class='twitter'>@RacingLines </a>, <a href='https://twitter.com/glenn_autosport' class='twitter'>@glenn_autosport </a></li>
						
						<li class="publish"><i class="fa-li fa fa-circle"></i> Published on Monday March 20th 2017</li>
			
			<li class="rss"><i class="fa-li fa fa-rss"></i> <a href="http://www.autosport.com/rss/feed/f1" class="rss">Formula 1 RSS feed</a></li>		</ul>
	</div>

	<div class="columnsContainer">
		<div class="rightContent">
			
<div class="MPU_container"><div id="gpt_7294_mpu_flexible1"></div></div>
            <div class="mostread">
	<span class="headerbar marginless small">Latest</span>
	<ul class="tabs" data-tabs id="mostread">
		<li class="tabs-title is-active"><a href="#panel1">News</a><div class="arrow-down"></div></li>
		<li class="tabs-title"><a href="#panel2">Trending</a><div class="arrow-down"></div></li>
		<li class="tabs-title plus "><a href="#panel3">Plus</a><div class="arrow-down plus"></div></li>
	</ul>
	<div class="tabs-content" data-tabs-content="mostread">
		<div id="panel1" class="tabs-panel is-active">
						<div id="breakingnews">
									<div class="newsitem">
				<a href="/news/report.php/id/128563/williams-has-strengths-over-mercedes--lowe">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/ce3/image/ce334cc29fd3cdf2d6d1e1887d697a75.jpg" alt="" width="90" height="60" />
</a>
				<p>
					<a href="/news/report.php/id/128563/williams-has-strengths-over-mercedes--lowe">Williams has strengths over Mercedes - Lowe</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1490010337</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>				</p>
			</div>
									<div class="newsitem">
				<a href="/news/report.php/id/128562/lorenzo-expects-to-trail-dovizioso-early">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/6bc/image/6bc293a32b7cbe2e7e2353e49e253fa9.jpg" alt="" width="90" height="60" />
</a>
				<p>
					<a href="/news/report.php/id/128562/lorenzo-expects-to-trail-dovizioso-early">Lorenzo expects to trail Dovizioso early</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1490008852</span></span>
	<span class="series"><a href="/motogp">MotoGP</a></span>
</span>				</p>
			</div>
									<div class="newsitem">
				<a href="/news/report.php/id/128561/gutierrez-locks-in-techeetah-fe-deal">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/ab1/image/ab183afe6646bf7750c3f4a67d8b47f4.jpg" alt="" width="90" height="60" />
</a>
				<p>
					<a href="/news/report.php/id/128561/gutierrez-locks-in-techeetah-fe-deal">Gutierrez locks in Techeetah FE deal</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1490005942</span></span>
	<span class="series"><a href="/fe">FE</a></span>
</span>				</p>
			</div>
									<div class="newsitem">
				<a href="/news/report.php/id/128560/hyundai-signs-tarquini-for-tcr-development">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/66c/image/66c59032cdc6b80b6d9f3612582a6019.jpg" alt="" width="90" height="60" />
</a>
				<p>
					<a href="/news/report.php/id/128560/hyundai-signs-tarquini-for-tcr-development">Hyundai signs Tarquini for TCR development</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1490004813</span></span>
	<span class="series"><a href="/other">Other</a></span>
</span>				</p>
			</div>
									<div class="newsitem">
				<a href="/news/report.php/id/128559/brawn-f1-must-avoid-mexican-standoff">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/2f9/image/2f9b0b5bf85807ad4832e80b20a0cd0a.jpg" alt="" width="90" height="60" />
</a>
				<p>
					<a href="/news/report.php/id/128559/brawn-f1-must-avoid-mexican-standoff">Brawn: F1 must avoid &#039;Mexican standoff&#039;</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1490003167</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>				</p>
			</div>
									<div class="newsitem">
				<a href="/news/report.php/id/128558/newman-takes-first-rcr-win-since-2013">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/111/image/1112feef18b1ef9a9a6dbe3a75407537.jpg" alt="" width="90" height="60" />
</a>
				<p>
					<a href="/news/report.php/id/128558/newman-takes-first-rcr-win-since-2013">Newman takes first RCR win since 2013</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1489965549</span></span>
	<span class="series"><a href="/nascar">NASCAR</a></span>
</span>				</p>
			</div>
									<div class="newsitem">
				<a href="/news/report.php/id/128557/closedroad-events-a-step-closer-in-britain">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/778/image/778caf4c793dc129457ca8e7f19d6f27.jpg" alt="" width="90" height="60" />
</a>
				<p>
					<a href="/news/report.php/id/128557/closedroad-events-a-step-closer-in-britain">Closed-road events a step closer in Britain</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1489939551</span></span>
	<span class="series"><a href="/national">National</a></span>
</span>				</p>
			</div>
						</div>
					</div>
		<div id="panel2" class="tabs-panel">
						<div id="mostreadnews">
									<div class="newsitem trending">
				<div class="number">1</div>
				<p>
					<a href="/news/report.php/id/128563/williams-has-strengths-over-mercedes--lowe">Williams has strengths over Mercedes - Lowe</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1490010337</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>				</p>
			</div>
									<div class="newsitem trending">
				<div class="number">2</div>
				<p>
					<a href="/news/report.php/id/128559/brawn-f1-must-avoid-mexican-standoff">Brawn: F1 must avoid &#039;Mexican standoff&#039;</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1490003167</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>				</p>
			</div>
									<div class="newsitem trending">
				<div class="number">3</div>
				<p>
					<a href="/news/report.php/id/128557/closedroad-events-a-step-closer-in-britain">Closed-road events a step closer in Britain</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1489939551</span></span>
	<span class="series"><a href="/national">National</a></span>
</span>				</p>
			</div>
									<div class="newsitem trending">
				<div class="number">4</div>
				<p>
					<a href="/news/report.php/id/128556/rosberg-wants-to-stay-involved-in-racing">Rosberg wants to stay involved in racing</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1489931548</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>				</p>
			</div>
									<div class="newsitem trending">
				<div class="number">5</div>
				<p>
					<a href="/news/report.php/id/128562/lorenzo-expects-to-trail-dovizioso-early">Lorenzo expects to trail Dovizioso early</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1490008852</span></span>
	<span class="series"><a href="/motogp">MotoGP</a></span>
</span>				</p>
			</div>
									<div class="newsitem trending">
				<div class="number">6</div>
				<p>
					<a href="/news/report.php/id/128554/ecclestone-cant-do-anything-in-new-f1-role">Ecclestone &#039;can&#039;t do anything&#039; in new F1 role</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1489923220</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>				</p>
			</div>
									<div class="newsitem trending">
				<div class="number">7</div>
				<p>
					<a href="/news/report.php/id/128561/gutierrez-locks-in-techeetah-fe-deal">Gutierrez locks in Techeetah FE deal</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1490005942</span></span>
	<span class="series"><a href="/fe">FE</a></span>
</span>				</p>
			</div>
						</div>
					</div>
		<div id="panel3" class="tabs-panel ">
						<div id="mostreadnews">
											<div class="newsitem">
					<a href="/premium/feature/7445/autosport-predicts-f1-2017">
						    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/eff/image/eff101d113126478c127d72135727487.jpg" alt="" width="90" height="60" />
						<span class="plus mini">Preview</span>Autosport predicts F1 2017
					</a>
				</div>
											<div class="newsitem">
					<a href="/premium/feature/7442/can-mclarenhonda-be-saved-from-crisis">
						    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/0bd/image/0bd76b1b7ce62c5baca1e3ee0dbef446.jpg" alt="" width="90" height="60" />
						<span class="plus mini">Ben Anderson</span>Can McLaren-Honda be saved from crisis?
					</a>
				</div>
											<div class="newsitem">
					<a href="/premium/feature/7443/why-f1-doommongers-need-a-reality-check">
						    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/731/image/731ad724a2ca238a93e16951a0f652c9.jpg" alt="" width="90" height="60" />
						<span class="plus mini">Jonathan Noble</span>Why F1&#039;s doom-mongers need a reality check
					</a>
				</div>
											<div class="newsitem">
					<a href="/premium/feature/7438/motogp-legends-collide-when-rossi-met-surtees">
						    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/775/image/7750366c53a3f36101c67729305a6d25.jpg" alt="" width="90" height="60" />
						<span class="plus mini">Retrospective</span>MotoGP legends collide: When Rossi met Surtees
					</a>
				</div>
											<div class="newsitem">
					<a href="/premium/feature/7441/rating-f1-most-exciting-driver-lineup">
						    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/9ff/image/9ffcb3afb420b4b4adeb446810effbdc.jpg" alt="" width="90" height="60" />
						<span class="plus mini">Ben Anderson</span>Rating F1&#039;s most exciting driver line-up
					</a>
				</div>
											<div class="newsitem">
					<a href="/premium/feature/7439/the-150m-gamble-that-spooked-f1">
						    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/330/image/330ac9c75c522133ded768bcc8407c1d.jpg" alt="" width="90" height="60" />
						<span class="plus mini">Dieter Rencken</span>The $150m gamble that spooked F1
					</a>
				</div>
											<div class="newsitem">
					<a href="/premium/feature/7440/how-should-new-formula-2-work">
						    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/2de/image/2deb18c599ab062c382cacd357d3bbb8.jpg" alt="" width="90" height="60" />
						<span class="plus mini">Marcus Simmons</span>How should new Formula 2 work?
					</a>
				</div>
						</div>
					</div>
	</div>
</div>			
<div class="MPU_container"><div id="gpt_7294_mpu_flexible2"></div></div>
		</div>

		<div class="leftColumn subscribe">
			<div id="article">
										
						<div class="story">
							<div class="image normal">
								<picture>
									    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/136/image/13682af92578fe58dfd42c0a0dba6cd6.jpg" alt="" width="960" height="655" />
																	</picture>
							</div>
							<div class="body">
								<div class="socialbuttons sidebar"><span class="text-center">Share <span class="hide-for-small-only">this article </span>on</span>

<a href="https://www.facebook.com/dialog/share?app_id=238513852844796&href=http%3A%2F%2Fwww.autosport.com%2Fnews%2Freport.php%2Fid%2F128563%2Fwilliams-has-strengths-over-mercedes--lowe&redirect_uri=http%3A%2F%2Fwww.autosport.com%2Fnews%2Freport.php%2Fid%2F128563%2Fwilliams-has-strengths-over-mercedes--lowe" target="_blank"><span class="social facebook"><i class="fa fa-facebook"></i> <span class="socialtitle">Facebook</span></span></a>

<a href="https://twitter.com/intent/tweet?text=Williams+has+strengths+over+Mercedes+-+Lowe&url=http%3A%2F%2Fwww.autosport.com%2Fnews%2Freport.php%2Fid%2F128563%2Fwilliams-has-strengths-over-mercedes--lowe" target="_blank"><span class="social twitter"><i class="fa fa-twitter"></i> <span class="socialtitle">Twitter</span></span></a>

<a href="http://www.linkedin.com/shareArticle?mini=true&title=Williams+has+strengths+over+Mercedes+-+Lowe&url=http%3A%2F%2Fwww.autosport.com%2Fnews%2Freport.php%2Fid%2F128563%2Fwilliams-has-strengths-over-mercedes--lowe" target="_blank"><span class="social linkedin"><i class="fa fa-linkedin"></i> <span class="socialtitle">LinkedIn</span></span></a>

<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.autosport.com%2Fnews%2Freport.php%2Fid%2F128563%2Fwilliams-has-strengths-over-mercedes--lowe&amp;hl=en-GB&amp;wwc=1" target="_blank"><span class="social google"><i class="fa fa-google-plus"></i> <span class="socialtitle">Google+</span></span></a>

<a href="mailto:?subject=Williams+has+strengths+over+Mercedes+-+Lowe&body=http%3A%2F%2Fwww.autosport.com%2Fnews%2Freport.php%2Fid%2F128563%2Fwilliams-has-strengths-over-mercedes--lowe" target="_blank"><span class="social email"><i class="fa fa-envelope"></i> <span class="socialtitle">Email</span></span></a></div>
								<p>New Williams chief technical officer Paddy Lowe says the Formula 1 team is already stronger than world champion Mercedes in certain areas...</p>
							</div>
						</div>
						
									<div id="newsplug">
			<div id="newspluginner" class="bottom">
				<div class="row">
					<div class="small-12 medium-6 large-7 xlarge-6 end columns">
						<h4>Continue reading this story <span>for free<span>.</h4>
						Make sure you continue to stay updated with the best motorsport news every month.
					</div>
				</div>
				<div class="row"><div class="small-12 columns"><br /></div></div>
				<div class="row">
					<div class="small-12 medium-6 text-center columns cta">
						<strong>Get unlimited access</strong>
						Full access to our news and in-depth Autosport Plus features - all in an ad-free enviroment.<br/>
						<a href="/plus/" class="button">Subscribe to Autosport Plus</a>
					</div>
					<div class="small-12 columns show-for-small-only"><br /></div>
					<div class="small-12 medium-6 text-center columns cta">
						<strong>Get 10 free extra stories</strong>
						A quick upgrade and you'll boost your monthly news limit instantly - for free.<br/>
						<a href="https://secure.autosport.com/subs/signup/?package=4&sub_campaign=newsite&sub_source=NewsStory&sub_medium=Register" class="button secondary">Register for free</a>
					</div>
				</div>
				<div class="row"><div class="small-12 columns"><br /></div></div>
				<div class="row">
					<div class="small-12 columns text-center cta">					
						I already have an account. <a href="javascript:void();" class="signin">Sign in</a>
					</div>
				</div>
			</div>
		</div>
							
											
					<ul class="menu taxonomy">
						<li>Browse more</li>
						<li><a href="/f1">F1</a></li>
					</ul>
					
					<div class="previousnext">
						<div class="previous">
														<a href="/news/report.php/id/128559/brawn-f1-must-avoid-mexican-standoff"><span>Previous</span> <em class="divider">/</em> Brawn: F1 must avoid &#039;Mexican standoff&#039;</a>
													</div>
						<div class="next">
													</div>
					</div>
					
											<div class="OUTBRAIN" data-src="http://www.autosport.com/news/report.php/id/128563/williams-has-strengths-over-mercedes--lowe" data-widget-id="AR_3" data-ob-template="Autosport"></div> 
									
				<script>
					jQuery(jQuery('#article .story .body p').get(3)).after('\x0A\x3Cdiv\x20class\x3D\x22MPU_container\x20mobile\x22\x3E\x3Cdiv\x20id\x3D\x22gpt_7294_mpu1\x22\x3E\x3C\x2Fdiv\x3E\x3C\x2Fdiv\x3E\x0A');
				</script>
				
							</div>
		</div>
	</div>
	
	<div class="print">© 2016 Autosport</div>
	
</div>


<div id="mobilefooter" class="show-for-small-only">
	<div class="inner">
		<a href="https://www.facebook.com/dialog/share?app_id=238513852844796&href=http%3A%2F%2Fwww.autosport.com%2Fnews%2Freport.php%2Fid%2F128563%2Fwilliams-has-strengths-over-mercedes--lowe&redirect_uri=http%3A%2F%2Fwww.autosport.com%2Fnews%2Freport.php%2Fid%2F128563%2Fwilliams-has-strengths-over-mercedes--lowe" target="_blank"><span class="fa-stack fa-lg">
		  <i class="fa fa-circle fa-stack-2x" style="color:#244872;"></i>
		  <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
		</span></a>
		<a href="https://twitter.com/intent/tweet?text=Williams+has+strengths+over+Mercedes+-+Lowe&url=http%3A%2F%2Fwww.autosport.com%2Fnews%2Freport.php%2Fid%2F128563%2Fwilliams-has-strengths-over-mercedes--lowe" target="_blank"><span class="social twitter"><span class="fa-stack fa-lg">
		  <i class="fa fa-circle fa-stack-2x" style="color:#0eaad6;"></i>
		  <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
		</span></a>
		<a href="mailto:?subject=Williams+has+strengths+over+Mercedes+-+Lowe&body=http%3A%2F%2Fwww.autosport.com%2Fnews%2Freport.php%2Fid%2F128563%2Fwilliams-has-strengths-over-mercedes--lowe" target="_blank"><span class="fa-stack fa-lg">
		  <i class="fa fa-circle fa-stack-2x" style="color:#575b5e;"></i>
		  <i class="fa fa-envelope fa-stack-1x fa-inverse"></i>
		</span></a>
	</div>
	<div class="inner next">
		<a href="/news/report.php/id/128559/brawn-f1-must-avoid-mexican-standoff"><span>More in F1</span>Brawn: F1 must avoid &#039;Mexican standoff...</a>
	</div>
</div>
<div id="morecontent">
	<div class="grid footer related">
    <div class="row"><div class="small-12 columns"><span class="headerbar small clean">More F1 News</span></div></div>
    <div class="row small-up-1 medium-up-3 large-up-6">
                <div class="column">
            <div class="newsitem">
                <a href="/news/report.php/id/128559/brawn-f1-must-avoid-mexican-standoff">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/c3a/image/c3aa28f3975a2f8f8e7393036103603c.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/news/report.php/id/128559/brawn-f1-must-avoid-mexican-standoff">Brawn: F1 must avoid &#039;Mexican standoff&#039;</a>
                    <span class="sell">Ross Brawn wants Formula 1 to avoid a &#039;Mexican standoff&#039; over its future, but he has hinted that the richest teams should be prepared to sacrifice their current favourable financial terms</span>
                    <span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1490003167</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>                </p>
            </div>
        </div>
                <div class="column">
            <div class="newsitem">
                <a href="/news/report.php/id/128556/rosberg-wants-to-stay-involved-in-racing">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/17a/image/17a2527d134c5d90c6fec2d5cf6837ce.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/news/report.php/id/128556/rosberg-wants-to-stay-involved-in-racing">Rosberg wants to stay involved in racing</a>
                    <span class="sell">Formula 1 world champion Nico Rosberg insists he wants to maintain an involvement with motorsport in the future, following his retirement from racing at the end of last season</span>
                    <span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1489931548</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>                </p>
            </div>
        </div>
                <div class="column">
            <div class="newsitem">
                <a href="/news/report.php/id/128554/ecclestone-cant-do-anything-in-new-f1-role">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/52b/image/52b7fa9e354d0053027f53d0f4004ffd.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/news/report.php/id/128554/ecclestone-cant-do-anything-in-new-f1-role">Ecclestone &#039;can&#039;t do anything&#039; in new F1 role</a>
                    <span class="sell">Bernie Ecclestone says he &quot;can&#039;t do anything&quot; in Formula 1 since being moved aside by new owner Liberty Media</span>
                    <span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1489923220</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>                </p>
            </div>
        </div>
                <div class="column">
            <div class="newsitem">
                <a href="/news/report.php/id/128553/verstappen-red-bull-not-good-enough-to-win">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/093/image/0931b552541bc344c0eebe87921cb5a6.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/news/report.php/id/128553/verstappen-red-bull-not-good-enough-to-win">Verstappen: Red Bull &#039;not good enough to win&#039;</a>
                    <span class="sell">Max Verstappen has conceded he doesn&#039;t think Red Bull&#039;s new RB13 can challenge Mercedes and Ferrari for wins at the start of the 2017 Formula 1 season</span>
                    <span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1489918076</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>                </p>
            </div>
        </div>
                <div class="column">
            <div class="newsitem">
                <a href="/news/report.php/id/128549/mercedes-commits-to-latestspec-engine">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/ce0/image/ce0ac4ba58f8e51a062c437ee6c294a1.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/news/report.php/id/128549/mercedes-commits-to-latestspec-engine">Mercedes commits to latest-spec engine</a>
                    <span class="sell">Mercedes has confirmed its teams will use the latest version of its 2017 Formula 1 engine at the Australian Grand Prix, despite reports of reliability concerns</span>
                    <span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1489836308</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>                </p>
            </div>
        </div>
                <div class="column">
            <div class="newsitem">
                <a href="/news/report.php/id/128548/brawn-f1-rejected-shark-fin-number-idea">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/7a3/image/7a300488cc0795a2065ee97a0b900cce.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/news/report.php/id/128548/brawn-f1-rejected-shark-fin-number-idea">Brawn: F1 rejected shark fin number idea</a>
                    <span class="sell">Ross Brawn says Formula 1&#039;s reluctance to ditch shark fins is especially frustrating because they were rejected in 2012 when there was a push to use them for displaying car numbers</span>
                    <span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1489830928</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>                </p>
            </div>
        </div>
        </div>
</div>
	<div class="grid footer trending">
    <div class="row"><div class="small-12 columns"><span class="headerbar small clean">Trending</span></div></div>
    <div class="row small-up-1 medium-up-3 large-up-6">
                <div class="column">
            <div class="newsitem">
                <a href="/news/report.php/id/128563/williams-has-strengths-over-mercedes--lowe">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/ce3/image/ce334cc29fd3cdf2d6d1e1887d697a75.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/news/report.php/id/128563/williams-has-strengths-over-mercedes--lowe">Williams has strengths over Mercedes - Lowe</a>
                    <span class="sell">New Williams chief technical officer Paddy Lowe says the Formula 1 team is already stronger than world champion Mercedes in certain areas</span>
        			<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1490010337</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>                </p>
            </div>
        </div>
                <div class="column">
            <div class="newsitem">
                <a href="/news/report.php/id/128559/brawn-f1-must-avoid-mexican-standoff">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/2f9/image/2f9b0b5bf85807ad4832e80b20a0cd0a.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/news/report.php/id/128559/brawn-f1-must-avoid-mexican-standoff">Brawn: F1 must avoid &#039;Mexican standoff&#039;</a>
                    <span class="sell">Ross Brawn wants Formula 1 to avoid a &#039;Mexican standoff&#039; over its future, but he has hinted that the richest teams should be prepared to sacrifice their current favourable financial terms</span>
        			<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1490003167</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>                </p>
            </div>
        </div>
                <div class="column">
            <div class="newsitem">
                <a href="/news/report.php/id/128557/closedroad-events-a-step-closer-in-britain">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/778/image/778caf4c793dc129457ca8e7f19d6f27.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/news/report.php/id/128557/closedroad-events-a-step-closer-in-britain">Closed-road events a step closer in Britain</a>
                    <span class="sell">Motorsport events wishing to use closed roads in England and Wales have been given a boost thanks to an amendment to the road traffic act</span>
        			<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1489939551</span></span>
	<span class="series"><a href="/national">National</a></span>
</span>                </p>
            </div>
        </div>
                <div class="column">
            <div class="newsitem">
                <a href="/news/report.php/id/128556/rosberg-wants-to-stay-involved-in-racing">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/08e/image/08eee0a6c0b28003a223fff4b749ec9b.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/news/report.php/id/128556/rosberg-wants-to-stay-involved-in-racing">Rosberg wants to stay involved in racing</a>
                    <span class="sell">Formula 1 world champion Nico Rosberg insists he wants to maintain an involvement with motorsport in the future, following his retirement from racing at the end of last season</span>
        			<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1489931548</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>                </p>
            </div>
        </div>
                <div class="column">
            <div class="newsitem">
                <a href="/news/report.php/id/128562/lorenzo-expects-to-trail-dovizioso-early">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/6bc/image/6bc293a32b7cbe2e7e2353e49e253fa9.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/news/report.php/id/128562/lorenzo-expects-to-trail-dovizioso-early">Lorenzo expects to trail Dovizioso early</a>
                    <span class="sell">Ducati MotoGP recruit Jorge Lorenzo concedes he is likely to be outpaced by team-mate Andrea Dovizioso in the early stages of the 2017 season</span>
        			<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1490008852</span></span>
	<span class="series"><a href="/motogp">MotoGP</a></span>
</span>                </p>
            </div>
        </div>
                <div class="column">
            <div class="newsitem">
                <a href="/news/report.php/id/128554/ecclestone-cant-do-anything-in-new-f1-role">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/1cb/image/1cbc4a9f5f82f886cdcd366b35c5567c.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/news/report.php/id/128554/ecclestone-cant-do-anything-in-new-f1-role">Ecclestone &#039;can&#039;t do anything&#039; in new F1 role</a>
                    <span class="sell">Bernie Ecclestone says he &quot;can&#039;t do anything&quot; in Formula 1 since being moved aside by new owner Liberty Media</span>
        			<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1489923220</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>                </p>
            </div>
        </div>
        </div>
</div>
	<div class="grid footer features">
    <div class="row"><div class="small-12 columns"><span class="headerbar small clean white">New In Autosport Plus</span></div></div>
    <div class="row small-up-1 medium-up-3 large-up-6">
                <div class="column">
            <div class="newsitem inverse">
                <a href="/premium/feature/7445/autosport-predicts-f1-2017">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/eff/image/eff101d113126478c127d72135727487.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/premium/feature/7445/autosport-predicts-f1-2017">Autosport predicts F1 2017</a>
                    <span class="sell">There is fresh optimism that Formula 1 could have a proper fight at the front of the field again in 2017. On the eve of the new season, Autosport&#039;s panelists have their say</span>
                    <span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1489968000</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>                </p>
            </div>
        </div>
                <div class="column">
            <div class="newsitem inverse">
                <a href="/premium/feature/7442/can-mclarenhonda-be-saved-from-crisis">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/0bd/image/0bd76b1b7ce62c5baca1e3ee0dbef446.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/premium/feature/7442/can-mclarenhonda-be-saved-from-crisis">Can McLaren-Honda be saved from crisis?</a>
                    <span class="sell">The McLaren-Honda (re)union appears at an all-time low. Is it close to complete dissolution - or can it still be salvaged?</span>
                    <span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1489708800</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>                </p>
            </div>
        </div>
                <div class="column">
            <div class="newsitem inverse">
                <a href="/premium/feature/7443/why-f1-doommongers-need-a-reality-check">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/731/image/731ad724a2ca238a93e16951a0f652c9.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/premium/feature/7443/why-f1-doommongers-need-a-reality-check">Why F1&#039;s doom-mongers need a reality check</a>
                    <span class="sell">There are legitimate concerns over what to expect from new-look Formula 1 in 2017, but the doom-mongers are wrong - it&#039;s actually in very rude health</span>
                    <span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1489708800</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>                </p>
            </div>
        </div>
                <div class="column">
            <div class="newsitem inverse">
                <a href="/premium/feature/7438/motogp-legends-collide-when-rossi-met-surtees">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/775/image/7750366c53a3f36101c67729305a6d25.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/premium/feature/7438/motogp-legends-collide-when-rossi-met-surtees">MotoGP legends collide: When Rossi met Surtees</a>
                    <span class="sell">Valentino Rossi has few superiors - but John Surtees is among them. When the two met 14 years ago, sparks flew</span>
                    <span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1489622400</span></span>
	<span class="series"><a href="/motogp">MotoGP</a></span>
</span>                </p>
            </div>
        </div>
                <div class="column">
            <div class="newsitem inverse">
                <a href="/premium/feature/7441/rating-f1-most-exciting-driver-lineup">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/9ff/image/9ffcb3afb420b4b4adeb446810effbdc.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/premium/feature/7441/rating-f1-most-exciting-driver-lineup">Rating F1&#039;s most exciting driver line-up</a>
                    <span class="sell">Formula 1&#039;s best driver of 2016 squares up against the prodigy of grand prix racing for the first time over a full season this year. How do they compare?</span>
                    <span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1489622400</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>                </p>
            </div>
        </div>
                <div class="column">
            <div class="newsitem inverse">
                <a href="/premium/feature/7439/the-150m-gamble-that-spooked-f1">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/330/image/330ac9c75c522133ded768bcc8407c1d.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/premium/feature/7439/the-150m-gamble-that-spooked-f1">The $150m gamble that spooked F1</a>
                    <span class="sell">A $150million gamble cost Formula 1 dearly when it scared Bernie Ecclestone out of trying to get ahead of the curve in broadcasting. That&#039;s just part of the overhaul F1&#039;s new owner Liberty needs to implement to get grand prix racing&#039;s future secure</span>
                    <span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1489536000</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>                </p>
            </div>
        </div>
        </div>
    <div class="row plus"><div class="small-12 text-center columns"><a href="/plus/" class="button plus">Expert opinion. Technical insight. Unbeatable analysis.</a><a href="/plus/" class="button">Subscribe to Autosport Plus</a></div></div></div>

                    </div>
		</div>
		
        
                    <div id="meteringoverlay" class="overlayanimation">
<button class="close-button" aria-label="Close alert" type="button" onclick="jQuery('div#meteringoverlay').addClass('deactive'); return true;">
	<span aria-hidden="true">&times;</span>
</button>

	<div id="meteringoverlaycontainer" class="float-center">
		<div class="row">
			<div class="small-12 columns text-center">
				<img src="/img/logos/autosport-logo-inverse.png" class="logo">
				<div class="title">You've now reached your limit of 15 stories this month.</div>
			</div>
		</div>
		<div class="row">
			<div class="small-12 medium-6 columns text-center cta">
				<hr>
			  	<strong>Continue reading for free</strong>
				Register for free and instantly upgrade to an extra 10 stories every month.<br />
			   
			   <a href="https://secure.autosport.com/subs/signup/?package=4&sub_campaign=newsite&sub_source=FreeLimitOverlay&sub_medium=Register" class="button secondary">Register for free</a>
			</div>
			<div class="small-12 medium-6 columns text-center cta">
				<hr>
				<strong>Get unlimited access</strong>
				Become an Autosport Plus subscriber and receive unlimited access to all our news.<br />
			   
			   <a href="/plus/?sub_campaign=newsite&sub_source=FreeLimitOverlay&sub_medium=Subscribe" class="button">Subscribe to Autosport Plus</a>
			</div>
		</div>
		<div class="row"><div class="small-12 columns"><br /></div></div>
		<div class="row">
			<div class="small-12 columns text-center cta">
			   <p>I have an Autosport subscription. <a href="javascript:void(0)" class="signin">Sign in</a></p>
			</div>
		</div>
	</div>
</div>
<script type="text/javascript">jQuery(document).ready(function(){ dataLayer.push({'event' : 'GAEvent',
    				'ga_eventCategory' : 'metering' ,'ga_eventAction' : "datawall_block_anonymous",'ga_eventLabel' : "anonymous", 'ga_eventValue' : undefined,
    				'ga_eventNoninteractive' : true, 'conversion_type': undefined}); });</script>        		
		<div class="skinbody">
	        <div id="footer">
	<div class="row">
		<div class="small-12 columns text-center">
			<img src="/img/logos/autosport-logo-inverse.png">
		</div>
	</div>
	<div class="row social">
		<div class="small-12 columns text-center">
			<a href="https://twitter.com/autosport" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
			<a href="https://www.facebook.com/autosport/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
			<a href="https://www.instagram.com/autosportdotcom/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a>
			<a href="https://www.youtube.com/user/AUTOSPORTdotcom" target="_blank"><i class="fa fa-youtube-play" aria-hidden="true"></i></a>
			<a href="https://soundcloud.com/autosport" target="_blank"><i class="fa fa-soundcloud" aria-hidden="true"></i></a>
		</div>
	</div>
	<div class="row footer">
		<div class="row small-up-1 medium-up-2 large-up-4">
			<div class="column">
				<ul class="menu vertical">
					<li><span class="headerbar smaller white">Autosport</span></li>
					<li><a href="javascript:void(0)" onclick="jQuery('div#loginoverlay').removeClass('deactive'); return true;">Sign into your account</a></li>
										<li><a href="/plus/?sub_campaign=newsite&sub_source=footer&sub_medium=Subscribe">Subscribe to Autosport Plus</a></li>
					<li><a href="https://secure.autosport.com/subs/signup/?package=4&sub_campaign=newsite&sub_source=footer&sub_medium=Register">Register for free and access more stories</a></li>
										<li><a href="https://secure.autosport.com/subs/signup/?package=4&sub_campaign=newsite&sub_source=Footer&sub_medium=Register">Newsletter</a></li>
					<li><a href="http://digitalmagazine.autosport.com/">Autosport Digital Magazine</a></li>
					<li><a href="/rss">RSS Feeds</a></li>
					<li><a class="oldsite" href="http://classic.autosport.com">Old version of Autosport.com</a></li>
				</ul>
			</div>
			<div class="column">
				<ul class="menu vertical">
					<li><span class="headerbar smaller white">Formula 1</span></li>
					<li><a href="/f1">News</a></li>
					<li><a href="/features">Autosport Plus</a></li>
					<li><a href="/gallery">Gallery</a></li>
					<li><a href="/f1/calendar">Calendar</a></li>
					<li><a href="/live">Live</a></li>
					<li><a href="/f1/standings">Standings</a></li>
					<li><a href="/results.php">Results</a></li>
				</ul>
			</div>
			<div class="column">
				<ul class="menu vertical">
					<li><span class="headerbar smaller white">Series</span></li>
					<li><a href="/single-seaters">Single Seaters</a></li>
					<li><a href="/motogp">MotoGP</a></li>
					<li><a href="/sportscars">Sportcars</a></li>
					<li><a href="/rallying">Rally</a></li>
					<li><a href="/touring+cars">Touring Cars</a></li>
					<li><a href="/us">U.S.</a></li>
					<li><a href="/national">National</a></li>
					<li><a href="/other">Other</a></li>
				</ul>
			</div>
			<div class="column">
				<ul class="menu vertical">
					<li><span class="headerbar smaller white">More from Autosport</span></li>
					<li><a href="http://forix.autosport.com/">Forix Stats Database</a></li>
					<li><a href="http://motorsport-jobs.autosport.com/">Motorsport Jobs</a></li>
					<li><a href="http://business-directory.autosport.com/">Business Directory</a></li>
					<li><a href="http://awards.autosport.com/">Autosport Awards</a></li>
					<li><a href="http://www.autosportinternational.com/">Autosport International</a></li>
					<li><a href="https://gppredictor.com/">Grand Prix Predictor</a></li>
				</ul>
			</div>
		</div>  
	</div>
    
    <div class="row">
        <div class="small-12 columns">
        	<ul class="menu legal">
				<li><a href="https://www.autosport.com/">&copy; 2017 Autosport Media UK</a>. All rights reserved.</li>
				<li><span>Part of <a href="http://www.motorsportnetwork.com/" target="_blank" style="color:#FF0000">MOTORSPORT NETWORK</a></span></li>
				<li><a href="/terms-and-conditions">Terms & Conditions</a></li>
				<li><a href="/cookies-policy">Cookie Policy</a></li>
				<li><a href="/privacy-policy">Privacy Policy</a></li>
				<li><a href="http://www.autosport.com/contact.html" target="_blank">Contact Us</a></li>
			</ul>
        </div>
    </div>

    <div class="row">
        <div class="small-12 columns" style="line-height:13px;">
        	<br />
        	<small>Please note that unauthorised reproduction or translation of any content (including words, data, information, photos, videos and any other intellectual property) published on this page and any other copyrighted content published on Autosport.com is strictly prohibited. Please see our <a href="/terms-and-conditions" style="font-size:100%; color:#6e6e6e;">terms and conditions</a> for further information.</small>
        </div>
    </div>
</div>
		</div>
		
		
<div id="meteringfooter" class="message popmessage">
	<button class="close-button" aria-label="Close alert" type="button" onclick="jQuery('div#meteringfooter').removeClass('active'); return true;">
		<span aria-hidden="true">&times;</span>
	</button>
	<div class="messagecontainer">
		<div class="row">
			<div class="small-12 columns">
				<span class="meteringheadline">You are not currently logged in to Autosport</span>
				<span class="meteringsell">It looks like you were previously logged in at our old site, but you will need to log in again to access your Autosport Plus membership benefits. <br/><br/>You can log in by using the link at the top left of this page or by <a href="/userlogin">clicking here.</a></span>
				
				<a href="javascript:void();" onclick="jQuery('div#loginoverlay').removeClass('deactive'), jQuery('div#meteringfooter').removeClass('active'); return true;" class="button expand small radius">Sign into the new Autosport</a>
			</div>
		</div>
	</div>
</div>

<div id="loginoverlay" class="overlayanimation deactive">
	<div id="loginoverlaycontainer">
		<img src="/img/logos/autosport-logo-inverse.png" class="logo">
			<button class="close-button" aria-label="Close alert" type="button" onclick="jQuery('div#loginoverlay').addClass('deactive'); return true;">
				<span aria-hidden="true">&times;</span>
			</button>
			
			<div class="row">
				<div class="small-12 columns">
				   <span class="title">Sign in to Autosport</span>
				   <span id="loginerror"></span>
				</div>
				<form action="/login" method="post" novalidate="novalidate" id="signin-form">
					<input type="hidden" name="modal" value="true">
					<div class="small-12 columns">
					   <input placeholder="Username" type="email" name="user_email" autofocus />
					</div>
					<div class="small-12 columns">
					   <input placeholder="Password" type="password" name="user_password" />
					</div>
					<div class="small-6 columns text-left">
					   <label for="signin-rememberme"><input type="checkbox" name="autologin" value="1" id="signin-rememberme" checked="true" />Remember me</label>
					</div>
					<div class="small-6 columns text-right">
						<a href="https://secure.autosport.com/account/reset" class="link">Forgot password</a>
					</div>
					<div class="small-12 columns">
						<div class="loginbutton"><input type="submit" class="button success expanded" value="Submit" /><div class="loader"><i class="fa fa-2x fa-circle-o-notch fa-spin"></i></div></div>
					</div>
				</form>
			</div>
			<div class="row"><div class="small-12 columns"><br /></div></div>
			<div class="row">
				<div class="small-6 columns">	
					<p><a href="https://secure.autosport.com/subs/signup/?package=4&sub_campaign=newsite&sub_source=LoginBox&sub_medium=Register" class="link">Register for free</a></p>
				</div>
				<div class="small-6 columns">	
					<p><a href="/plus/?sub_campaign=newsite&sub_source=LoginBox&sub_medium=Subscribe" class="link">Subscribe to Autosport Plus</a></p>
				</div>
			</div>
		</div>
	</div>
</div>  
                        <div id="gpt_7294_skin" style="height: 0;position:absolute;bottom: -25px;"></div>
        <div id="gpt_7294_extra" style="height: 0;position:absolute;bottom: -25px;"></div>
        			
    <script src="/js/vendor/foundation.min.js"></script>
    <script src="/js/app.js"></script>
	
    <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"84a7657be3","applicationID":"36466605","transactionName":"ZgFQYEpVX0pYU0dcWV9LZ0ZRG1hXXVVLG0ZZFA==","queueTime":0,"applicationTime":27,"atts":"SkZTFgJPTEQ=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
    <!--user: anonymous cache: 03-20 13:03:16, calls: 8 -->
</html>
