
<!DOCTYPE html>
<html class="no-js" lang="en">
    <head>
        <title>Bernie Ecclestone denies rumours of setting up F1 breakaway - F1 - Autosport</title><meta name="description" content="Bernie Ecclestone has denied suggestions that he wants to set up a new series to rival Formula 1, and he insists he wouldn't do anything to damage the championship"/><meta name="keywords" content="F1, F1 news, F1 analysis, Autosport, Adam Cooper"/><meta name="author" content="Adam Cooper"/><meta name="copyright" content="Haymarket Media Group"/><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/><meta name="created" content="2017-01-27"/><link rel="canonical" href="http://www.autosport.com/news/report.php/id/127911"/><meta property="og:site_name" content="Autosport.com"/><meta property="og:title" content="Bernie Ecclestone denies rumours of setting up F1 breakaway"/><meta property="og:description" content="Bernie Ecclestone has denied suggestions that he wants to set up a new series to rival Formula 1, and he insists he wouldn't do anything to damage the championship"/><meta property="og:url" content="http://www.autosport.com/news/report.php/id/127911/ecclestone-denies-rumours-of-f1-breakaway"/><meta property="og:type" content="article"/><meta property="fb:app_id" content="238513852844796"/><meta property="og:image" content="http://d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/03c/image/03cfd93bc2d6fad947f9e31fda2a7989.jpg"/><link rel="alternate" type="application/rss+xml" href="http://www.autosport.com/rss/feed/f1" title="F1 news"><meta charset="utf-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"><meta name="format-detection" content="telephone=no"><link rel="stylesheet" href="/css/app.css?v=11" /><link rel="stylesheet" href="/css/autosport.min.css?v=11" /><link rel="stylesheet" href="/css/home.min.css?v=11" /><link rel="stylesheet" href="/css/menu.min.css?v=11"><link rel="stylesheet" href="/css/print.min.css?v=11" /><link rel="stylesheet" href="/css/mobilefooter.min.css?v=11" /><link rel="apple-touch-icon" sizes="152x152" href="/img/favicons/152x152.png"/><link rel="apple-touch-icon" sizes="144x144" href="/img/favicons/144x144.png"/><link rel="apple-touch-icon" sizes="120x120" href="/img/favicons/120x120.png"/><link rel="apple-touch-icon" sizes="114x114" href="/img/favicons/114x114.png"/><link rel="apple-touch-icon" sizes="72x72" href="/img/favicons/72x72.png"/><link rel="apple-touch-icon-precomposed" href="/img/favicons/57x57.png"/><script src="//use.edgefonts.net/source-sans-pro:n3,n4,n6,n7,n9;source-serif-pro:n3,n4,n6,n7,n9;bebas-neue.js"></script><link rel="stylesheet" href="/font-awesome/css/font-awesome.min.css"><script src="/js/vendor/jquery-1.12.2.min.js"></script><script type="text/javascript">try { var pageDnaObj = {}; } catch (e) { }</script><script type="text/javascript" src="/js/vendor/jquery.countdown.min.js"></script><script src="/js/vendor/modernizr.js"></script><script>document.createElement( "picture" );</script><script type="text/javascript" src="/js/vendor/picturefill.js"></script><script type="text/javascript" src="/js/code.js?v=10"></script><script type="text/javascript" src="//tags.tiqcdn.com/utag/haymarket/autosport-gpt/prod/utag.js"></script><link rel="stylesheet" href="/slick/slick.css"><link rel="stylesheet" href="/slick/slick-theme.css"><script src="/slick/slick.min.js"></script>            </head>
    <body class="story anonymous">
        
        
<div id="main-menu">
	<div id="loginwrapper">
		<div id="logincontent">
			<span class="subscriptionlogin">
				<ul>
					<li><a class="signin"><i class="fa fa-user" aria-hidden="true"></i>Sign in</a></li>
										<li><a href="/plus/?sub_campaign=newsite&sub_source=topnav&sub_medium=Subscribe">Subscribe to Autosport Plus</a></li>
					<li><a href="https://secure.autosport.com/subs/signup/?package=4&sub_campaign=newsite&sub_source=topnav&sub_medium=Register">Register for free and access more stories</a></li>
									
				</ul>
			</span>

									<span class="subscriptionmessage">
				<ul>
					<li><a href="/premium/feature/7369/why-rossi-and-vinales-are-unlikely-to-stay-friends"><span>Autosport Plus /</span> Why Rossi and Vinales are unlikely to st...</a></li>
										<li><a href="/plus/?sub_campaign=newsite&sub_source=topnav&sub_medium=Latest">Subscribe now</a></li>
									</ul>
			</span>
			    		</div>
	</div>

	
<div id="gpt_7294_leaderboard1_big" class="lb_container"></div>

    					<div id="navheadlines" class="clearfix">
				<div class="title">Highlights</div>
					<div class="headlines">
						<div class="content">
							<a href="/top-50-drivers-of-2016/" class="headline">
								<span class="navprefix live">Special Feature / </span>
								Autosport's Top 50 Drivers Of 2016
							</a>
						</div>
																									<div class="content">
								<a href="/news/report.php/id/127910/manor-reveals-image-of-2017-f1-design" class="headline">
									<span class="navprefix series">F1 / </span>
									Manor reveals image of 2017 F1 design								</a>
							</div>
																																											<div class="content">
								<a href="/premium/feature/7370/villeneuve-1997-glory-and-the-regrets-that-followed" class="headline">
									<span class="navprefix feature"> Autosport Plus / </span>
									 Villeneuve: 1997 glory and the regrets that followed 								</a>
							</div>
																															<div class="content">
								<a href="/news/report.php/id/127911/ecclestone-denies-rumours-of-f1-breakaway" class="headline">
									<span class="navprefix series">F1 / </span>
									Ecclestone denies rumours of F1 breakaway								</a>
							</div>
																															<div class="content">
								<a href="/news/report.php/id/127907/massa-to-test-jaguar-formula-e-car" class="headline">
									<span class="navprefix series">FE / </span>
									Massa to test Jaguar Formula E car								</a>
							</div>
																															<div class="content">
								<a href="/premium/feature/7369/why-rossi-and-vinales-are-unlikely-to-stay-friends" class="headline">
									<span class="navprefix feature"> Autosport Plus / </span>
									 Why Rossi and Vinales are unlikely to stay friends 								</a>
							</div>
																															<div class="content">
								<a href="/news/report.php/id/127902/manor-closes-as-efforts-to-find-buyer-fail" class="headline">
									<span class="navprefix series">F1 / </span>
									Manor closes as efforts to find buyer fail								</a>
							</div>
																															<div class="content">
								<a href="/news/report.php/id/127899/what-rbr-needs-from-renault-to-fight-mercedes" class="headline">
									<span class="navprefix series">F1 / </span>
									What RBR needs from Renault to fight Mercedes								</a>
							</div>
																</div>
			</div>
		    	
	<div id="main-menu-wrapper">
		<div id="menu-wrap">
			<div id="autosportmenu">
				<a href="/"><img src="/img/menu/autosport-logo.png" class="logo"></a>
				<div id="mobilemenu"><a id="nav-toggle"><span></span></a></div>
				
				<ul class="mobilemenu">
					<a href="/f1" onclick="return false;" class="dropmenu" data-menu="f1menu"><li class="menuitem">Formula 1 <i class="fa fa-caret-down"></i></li></a>
					<a href="/motorsport" onclick="return false;" class="dropmenu" data-menu="seriesmenu"><li class="menuitem">More Series <i class="fa fa-caret-down"></i></li></a>
					<a href="/gallery"><li class="menuitem">Gallery</li></a>
					<a href="/live"><li class="menuitem">Live</li></a>
					<a href="http://forums.autosport.com/"><li class="menuitem">Forum</li></a>
					<a href="/other" onclick="return false;" class="dropmenu" data-menu="moremenu"><li class="menuitem">More <i class="fa fa-caret-down"></i></li></a>
					<li class="search"><i class="fa fa-search"></i></li>
				</ul>
				<div id="searchbg">
	<div id="searchcontent">
		<form method="get" action="https://www.secure.autosport.com/search/" name="as"><input type="text" name="q" placeholder="Search will currently send you to our old site" class="searchfield"> <input type="submit" value="Search (beta)" class="searchsubmit"><input type="hidden" value="timestamp" name="s"><input type="hidden" value="0" name="g"><input type="hidden" value="new" name="site"></form>
	</div>
	<div class="searchclose"><i class="fa fa-times"></i></div>
</div>				<div id="f1menu" class="expandedmenu">
	<div class="menubg"></div>
	<div class="menucontent">
		<div class="menusubnav">
			<ul class="menu">
			  <li><a href="/f1">Formula 1</a></li>
			  <li><i class="fa fa-caret-right"></i></li>
			  <li><a href="/f1">News</a></li>
			  <li><a href="/f1">Features</a></li>
			  <li><a href="/gallery">Gallery</a></li>
			  <li><a href="/f1/calendar">Calendar</a></li>
			  <li><a href="/live">Live</a></li>
			  <li><a href="/f1/standings">Standings</a></li>
			  <li><a href="/results.php">Results</a></li>
			  <li><a href="http://forix.autosport.com/">Statistics</a></li>
			</ul>
		</div>
		
					<div class="row">
				<div class="small-4 columns">
					<span class="title">Abu Dhabi <em>/ Results</em></span>
					
					<table>
					<thead>
						<tr>
							<th>Pos</th>
							<th>Driver</th>
							<th class="text-right">Time</th>
						</tr>
					</thead>
					<tbody>
												<tr>
							<td>1</td>
							<td><a href="/driver/1985010700/Lewis+Hamilton">Lewis Hamilton</a></td>
							<td class="text-right">1h38m04.013s</td>
						</tr>
						 						<tr>
							<td>2</td>
							<td><a href="/driver/1985062700/Nico+Rosberg">Nico Rosberg</a></td>
							<td class="text-right">1h38m04.452s</td>
						</tr>
						 						<tr>
							<td>3</td>
							<td><a href="/driver/1987070300/Sebastian+Vettel">Sebastian Vettel</a></td>
							<td class="text-right">1h38m04.856s</td>
						</tr>
						 						<tr>
							<td>4</td>
							<td><a href="/driver/1997093000/Max+Verstappen">Max Verstappen</a></td>
							<td class="text-right">1h38m05.698s</td>
						</tr>
						 						<tr>
							<td>5</td>
							<td><a href="/driver/1989070100/Daniel+Ricciardo">Daniel Ricciardo</a></td>
							<td class="text-right">1h38m09.328s</td>
						</tr>
						 					</tbody>
					</table>
				</div>
				<div class="small-4 columns">
					<span class="title">Standings <em>/ After  21 races</em></span>
					
					<table>
					<thead>
						<tr>
							<th>Pos</th>
							<th>Driver</th>
							<th class="text-right">Points</th>
						</tr>
					</thead>
					<tbody>
												<tr>
							<td>1</td>
							<td><a href="/driver/1985062700/Nico+Rosberg">Nico Rosberg</a></td>
							<td class="text-right">385</td>
						</tr>
						 						<tr>
							<td>2</td>
							<td><a href="/driver/1985010700/Lewis+Hamilton">Lewis Hamilton</a></td>
							<td class="text-right">380</td>
						</tr>
						 						<tr>
							<td>3</td>
							<td><a href="/driver/1989070100/Daniel+Ricciardo">Daniel Ricciardo</a></td>
							<td class="text-right">256</td>
						</tr>
						 						<tr>
							<td>4</td>
							<td><a href="/driver/1987070300/Sebastian+Vettel">Sebastian Vettel</a></td>
							<td class="text-right">212</td>
						</tr>
						 						<tr>
							<td>5</td>
							<td><a href="/driver/1997093000/Max+Verstappen">Max Verstappen</a></td>
							<td class="text-right">204</td>
						</tr>
						 						<tr>
							<td colspan="3"><i class="fa fa-caret-right"></i> <a href="/f1/standings">Browse full championship table</a></td>
						</tr>
					</tbody>
					</table>
					
				</div>
				<div class="small-4 columns">
					<span class="title">Coming up</span>
					
					<table>
					<thead>
						<tr>
							<th>Race</th>
							<th>Circuit</th>
							<th class="text-right">Date</th>
						</tr>
					</thead>
					<tbody>
												<tr>
							<td>Australia</td>
							<td>Melbourne</td>
							<td class="text-right">26 Mar</td>
						</tr>
												<tr>
							<td>China</td>
							<td>Shanghai</td>
							<td class="text-right">9 Apr</td>
						</tr>
												<tr>
							<td>Bahrain</td>
							<td>Bahrain</td>
							<td class="text-right">16 Apr</td>
						</tr>
												<tr>
							<td>Russia</td>
							<td>Sochi</td>
							<td class="text-right">30 Apr</td>
						</tr>
												<tr>
							<td>Spain</td>
							<td>Catalunya</td>
							<td class="text-right">14 May</td>
						</tr>
												<tr>
							<td colspan="3"><i class="fa fa-caret-right"></i> <a href="/f1/calendar">See full Formula 1 calendar</a></td>
						</tr>
					</tbody>
					</table>
				</div>
			</div>
		 	</div>
</div>				<div id="seriesmenu" class="expandedmenu">
	<div class="menubg"></div>
	<div class="menucontent">
		<div class="row small-up-7">
			<div class="column">
				<a href="/single-seaters" class="series">Single-seaters
				<img src="/img/menu/indycar.jpg"></a>
				<a href="/indycar">IndyCar</a>
				<a href="/gp2">GP2</a>
				<a href="/gp3">GP3</a>
				<a href="/fv8+3.5">Formula V8 3.5</a>
				<a href="/f3">Formula 3</a>
				<a href="/fe">Formula E</a>
			</div>
			<div class="column">
				<a href="/motogp" class="series">MotoGP
				<img src="/img/menu/bikes.jpg"></a>
				<a href="/motogp">MotoGP</a>
				<a href="/moto2">Moto2</a>
				<a href="/moto3">Moto3</a>
			</div>
			<div class="column">
				<a href="/sportscars" class="series">Sportscars
				<img src="/img/menu/sportscars.jpg"></a>
				<a href="/wec">World Endurance Championship</a>
				<a href="/gt">GT</a>
				<a href="/imsa">IMSA Sportscar Championship</a>
			</div>
			<div class="column">
				<a href="/rallying" class="series">Rally
				<img src="/img/menu/rally.jpg"></a>
				<a href="/wrc">World Rally Championship</a>
				<a href="/erc">European Rally Championship</a>
				<a href="/dakar">Dakar Rally</a>
			</div>
			<div class="column">
				<a href="/touring+cars" class="series">Touring cars
				<img src="/img/menu/touringcars.jpg"></a>
				<a href="/wtcc">World Touring Car Championship</a>
				<a href="/btcc">British Touring Car Championship</a>
				<a href="/dtm">DTM</a>
				<a href="/supercars">Supercars</a>
			</div>
			<div class="column">
				<a href="/us" class="series">U.S.
				<img src="/img/menu/nascar.jpg"></a>
				<a href="/indycar">IndyCar</a>
				<a href="/nascar">NASCAR</a>
			</div>
			<div class="column">
				<a href="/national" class="series">More
				<img src="/img/menu/other.jpg"></a>
				<a href="/national">National</a>
				<a href="/rallycross">Rallycross</a>
				<a href="/other">Other series</a>
				<a href="/performance">Performance</a>
			</div>
		</div>
	</div>
</div>				<div id="moremenu" class="expandedmenu">
	<div class="menubg"></div>
	<div class="menucontent">
		<div class="row moremenu">
			<div class="small-8 columns">
				<span class="title">More on Autosport</span>
				
				<div class="row">
					<div class="small-6 columns">
						<table>
						<tbody>
							<tr>
								<td>
									<a href="/news">News and Features</a>
									<span>Browse all our editorial content in one place</span>
								</td>
							</tr>
							<tr>
								<td>
									<a href="/live">Autosport Live</a>
									<span>Minute-by-minute live race commentary</span>
								</td>
							</tr>
							<tr>
								<td>
									<a href="/gallery">Gallery</a>
									<span>The best photography from around the world</span>
								</td>
							</tr>
							<tr>
								<td>
									<a href="https://gppredictor.com/">Grand Prix Predictor</a>
									<span>Predict the winners for every race of the season</span>
								</td>
							</tr>
							<tr>
								<td>
									<a href="http://forix.autosport.com/">Forix Stats</a>
									<span>The world's best motorsport stats database</span>
								</td>
							</tr>
						</tbody>
						</table>
					</div>
					<div class="small-6 columns">
						<table>
						<tbody>
							<tr>
								<td>
									<a href="http://digitalmagazine.autosport.com/">Autosport Digital Magazine</a>
									<span>Read or download today. New issue out every week.</span>
								</td>
							</tr>
							<tr>
								<td>
									<a href="http://awards.autosport.com/">Autosport Awards</a>
									<span>Motorsport's most prestigious awards.</span>
								</td>
							</tr>
							<tr>
								<td>
									<a href="http://www.autosportinternational.com/">Autosport International</a>
									<span>Our 4-day live event for motorsport fans</span>
								</td>
							</tr>
							<tr>
								<td>
									<a href="http://motorsport-jobs.autosport.com/">Motorsport Jobs</a>
									<span>Browse the latest job vacancies</span>
								</td>
							</tr>
							<tr>
								<td>
									<a href="http://business-directory.autosport.com/">Business Directory</a>
									<span>Search from almost 4,000 motorsport business</span>
								</td>
							</tr>
						</tbody>
						</table>
					</div>
				</div>					
			</div>
			<div class="small-4 columns">
				<span class="title social">Follow us</span>
				
				<table class="social">
				<tbody>
					<tr><td><a href="https://facebook.com/autosport"><i class="fa fa-facebook-square"></i>Facebook</a></td></tr>
					<tr><td><a href="https://twitter.com/autosport"><i class="fa fa-twitter-square"></i>Twitter</a></td></tr>
					<tr><td><a href="https://www.instagram.com/autosportdotcom/"><i class="fa fa-instagram"></i>Instagram</a></td></tr>
					<tr><td><a href="https://soundcloud.com/autosport"><i class="fa fa-soundcloud"></i>The Autosport Podcast</a></td></tr>
					<tr><td><a href="https://www.youtube.com/autosportdotcom"><i class="fa fa-youtube-play"></i>Youtube</a></td></tr>
					<tr><td><a href="/rss"><i class="fa fa-rss-square"></i>RSS Feeds</a></td></tr>
					<tr><td><a href="https://secure.autosport.com/subs/signup/?package=4"><i class="fa fa-envelope"></i>Weekly newsletter</a></td></tr>
				</tbody>
				</table>
			</div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>
	<div id="menuoverlay">
	<div class="menuwrapper">
				<div class="row collapse">
			<div class="small-12 columns"><a href="javascript:void(0)" onclick="jQuery('div#loginoverlay').removeClass('deactive'); return true;" class="button radius expanded signin">Sign in</a></div>
		</div>
		<div class="row collapse">
			<div class="small-6 columns text-center"><a href="/plus" class="signout">Subscribe to<br>Autosport Plus</a></div>
			<div class="small-6 columns text-center"><a href="https://secure.autosport.com/subs/signup/?package=4&sub_campaign=newsite&sub_source=mobilenav&sub_medium=Register" class="signout">Register for free</a></div>
		</div>
				
		<div class="searchbox">
			<div class="row">
				<div class="small-12">
					<form method="get" action="https://www.secure.autosport.com/search/" name="as">
					<div class="row collapse">
						<div class="small-10 columns">
							<input type="text" name="q" placeholder="Search Autosport (beta)">
						</div>
						<div class="small-2 columns">
							<a href="/search" type="submit" class="button postfix" onclick="document.getElementById('as').submit(); return false;"><i class="fa fa-search"></i></a>
						</div>
					</div>
					<div class="row collapse">
						<div class="small-12 columns" style="margin-top:5px; font-size:12px; line-height:15px; color:#c3cdd3;">Search will currently send you to our old site.</div>
					</div>
					<input type="hidden" value="timestamp" name="s"><input type="hidden" value="0" name="g"><input type="hidden" value="new" name="site"></form>
				</div>
			</div>
		</div>
		<div class="row">
			<div class="small-12 medium-6 columns hide-for-small-only">
				<ul>
					<li>Formula 1</li>
					<li><a href="/f1">Formula 1</a></li>
					<li><a href="/f1">News</a></li>
					<li><a href="/f1">Features</a></li>
					<li><a href="/gallery">Gallery</a></li>
					<li><a href="/f1/calendar">Calendar</a></li>
					<li><a href="/live">Live</a></li>
					<li><a href="/f1/standings">Standings</a></li>
					<li><a href="/results.php">Results</a></li>
					<li><a href="http://forix.autosport.com/">Statistics</a></li>
				</ul>
			</div>
			<div class="small-12 medium-6 columns">
				<ul>
					<li>Explore <span>More Series</span></li>
					<li class="hide-for-medium-only"><a href="/f1">Formula 1</a></li>
					<li><a href="/Single-seaters">Single-seaters</a></li>
					<li><a href="/motogp">MotoGP</a></li>
					<li><a href="/sportscars">Sportscars</a></li>
					<li><a href="/rallying">Rallying</a></li>
					<li><a href="/touring+cars">Touring cars</a></li>
					<li><a href="/us">U.S.</a></li>
					<li><a href="/national">National</a></li>
					<li><a href="/other">Other</a></li>
					<li><a href="/performance">Performance</a></li>
				</ul>
			</div>
		</div>
		<div class="row">
			<div class="small-12 medium-6 columns">
				<ul>
					<li class="more">More from Autosport</li>
					<li><a href="/news">All News and Features</a></li>
					<li><a href="http://forums.autosport.com/">Forum</a></li>
					<li><a href="/live">Live</a></li>
					<li><a href="/gallery">Gallery</a></li>
					<li><a href="http://forix.autosport.com/">Forix Stats</a></li>
					<li><a href="http://motorsport-jobs.autosport.com/">Motorsport Jobs</a></li>
					<li><a href="http://business-directory.autosport.com/">Business Directory</a></li>
					<li><a href="http://awards.autosport.com/">Autosport Awards</a></li>
					<li><a href="http://www.autosportinternational.com/">Autosport International</a></li>
					<li><a href="http://gppredictor.com">Grand Prix Predictor</a></li>
					<li><a href="http://digitalmagazine.autosport.com/">Digital Magazine</a></li>
				</ul>
			</div>
			<div class="small-12 medium-6 columns">
				<ul>
					<li class="social">Follow us</li>
					<li><a href="https://twitter.com/autosport">Twitter</a></li>
					<li><a href="https://facebook.com/autosport">Facebook</a></li>
					<li><a href="https://www.instagram.com/autosportdotcom/">Instagram</a></li>
					<li><a href="https://soundcloud.com/autosport">Soundcloud</a></li>
					<li><a href="https://www.youtube.com/autosportdotcom">Youtube</a></li>
					<li><a href="/rss">RSS</a></li>
					<li><a href="https://secure.autosport.com/subs/signup/?package=4">Weekly newsletter</a></li>
				</ul>
			</div>
		</div>
	</div>
</div></div>
        
		<div class="skinbody">
			<div class="wrapper">        
	<div class="previousnext header">
		<div class="previous">
						<a href="/news/report.php/id/127910/manor-reveals-image-of-2017-f1-design"><i class="fa fa-caret-left"></i><span>Previous story /</span> Manor reveals image of 2017 F1 design</a>
					</div>
		<div class="next">
					</div>
	</div>
	
	<div class="print"><img src="/img/logos/autosport-logo-inverse.gif"></div>
	
	<div id="header" class="story">
		<h1><a href="/f1" class="series">Formula 1</a>Bernie Ecclestone denies rumours of setting up F1 breakaway</h1>
		
		<ul class="byline fa-ul story">
									<li><i class="fa-li fa fa-circle"></i> By 				Adam Cooper										</li>
			
						
						<li class="publish"><i class="fa-li fa fa-circle"></i> Published on Friday January 27th 2017</li>
			
			<li class="rss"><i class="fa-li fa fa-rss-square"></i> <a href="http://www.autosport.com/rss/feed/f1" class="rss">Formula 1 RSS feed</a></li>		</ul>
	</div>

	<div class="columnsContainer">
		<div class="rightContent">
			
<div class="MPU_container"><div id="gpt_7294_mpu_flexible1"></div></div>
            <div class="mostread">
	<span class="headerbar marginless small">Latest</span>
	<ul class="tabs" data-tabs id="mostread">
		<li class="tabs-title is-active"><a href="#panel1">News</a><div class="arrow-down"></div></li>
		<li class="tabs-title"><a href="#panel2">Trending</a><div class="arrow-down"></div></li>
		<li class="tabs-title plus "><a href="#panel3">Plus</a><div class="arrow-down plus"></div></li>
	</ul>
	<div class="tabs-content" data-tabs-content="mostread">
		<div id="panel1" class="tabs-panel is-active">
						<div id="breakingnews">
									<div class="newsitem">
				<a href="/news/report.php/id/127911/ecclestone-denies-rumours-of-f1-breakaway">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/782/image/782810656cf70c59e614b6c85cf86691.jpg" alt="" width="90" height="60" />
</a>
				<p>
					<a href="/news/report.php/id/127911/ecclestone-denies-rumours-of-f1-breakaway">Ecclestone denies rumours of F1 breakaway</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1485544004</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>				</p>
			</div>
									<div class="newsitem">
				<a href="/news/report.php/id/127910/manor-reveals-image-of-2017-f1-design">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/2cb/image/2cb3b940e42597f65afdc057cbc631cc.jpg" alt="" width="90" height="60" />
</a>
				<p>
					<a href="/news/report.php/id/127910/manor-reveals-image-of-2017-f1-design">Manor reveals image of 2017 F1 design</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1485543100</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>				</p>
			</div>
									<div class="newsitem">
				<a href="/news/report.php/id/127909/cadillac-tops-daytona-practice-with-taylor">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/138/image/1385f0af5d2a5001d82e3eed3f36a644.jpg" alt="" width="90" height="60" />
</a>
				<p>
					<a href="/news/report.php/id/127909/cadillac-tops-daytona-practice-with-taylor">Cadillac tops Daytona practice with Taylor</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1485534571</span></span>
	<span class="series"><a href="/imsa">IMSA</a></span>
</span>				</p>
			</div>
									<div class="newsitem">
				<a href="/news/report.php/id/127908/juncadella-baffled-by-worst-season-in-dtm">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/ac2/image/ac2648ce8b4c1462c3da7feded3b00aa.jpg" alt="" width="90" height="60" />
</a>
				<p>
					<a href="/news/report.php/id/127908/juncadella-baffled-by-worst-season-in-dtm">Juncadella baffled by &#039;worst season&#039; in DTM</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1485533649</span></span>
	<span class="series"><a href="/dtm">DTM</a></span>
</span>				</p>
			</div>
									<div class="newsitem">
				<a href="/news/report.php/id/127907/massa-to-test-jaguar-formula-e-car">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/b0a/image/b0a3c363f334edd9e2ef26cbab8fdf4f.jpg" alt="" width="90" height="60" />
</a>
				<p>
					<a href="/news/report.php/id/127907/massa-to-test-jaguar-formula-e-car">Massa to test Jaguar Formula E car</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1485530747</span></span>
	<span class="series"><a href="/fe">FE</a></span>
</span>				</p>
			</div>
									<div class="newsitem">
				<a href="/news/report.php/id/127906/gp3-calendar-trimmed-jerez-round-added">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/234/image/234fd8220819e30df25ff687dc8cb591.jpg" alt="" width="90" height="60" />
</a>
				<p>
					<a href="/news/report.php/id/127906/gp3-calendar-trimmed-jerez-round-added">GP3 calendar trimmed, Jerez round added</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1485526720</span></span>
	<span class="series"><a href="/gp3">GP3</a></span>
</span>				</p>
			</div>
									<div class="newsitem">
				<a href="/news/report.php/id/127905/gp2-adds-jerez-debut-to-2017-calendar">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/2de/image/2de3ce9adc57a85637e28a96b0531c4a.jpg" alt="" width="90" height="60" />
</a>
				<p>
					<a href="/news/report.php/id/127905/gp2-adds-jerez-debut-to-2017-calendar">GP2 adds Jerez debut to 2017 calendar</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1485524868</span></span>
	<span class="series"><a href="/gp2">GP2</a></span>
</span>				</p>
			</div>
						</div>
					</div>
		<div id="panel2" class="tabs-panel">
						<div id="mostreadnews">
									<div class="newsitem trending">
				<div class="number">1</div>
				<p>
					<a href="/news/report.php/id/127910/manor-reveals-image-of-2017-f1-design">Manor reveals image of 2017 F1 design</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1485543100</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>				</p>
			</div>
									<div class="newsitem trending">
				<div class="number">2</div>
				<p>
					<a href="/news/report.php/id/127911/ecclestone-denies-rumours-of-f1-breakaway">Ecclestone denies rumours of F1 breakaway</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1485544004</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>				</p>
			</div>
									<div class="newsitem trending">
				<div class="number">3</div>
				<p>
					<a href="/news/report.php/id/127902/manor-closes-as-efforts-to-find-buyer-fail">Manor closes as efforts to find buyer fail</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1485521185</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>				</p>
			</div>
									<div class="newsitem trending">
				<div class="number">4</div>
				<p>
					<a href="/news/report.php/id/127907/massa-to-test-jaguar-formula-e-car">Massa to test Jaguar Formula E car</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1485530747</span></span>
	<span class="series"><a href="/fe">FE</a></span>
</span>				</p>
			</div>
									<div class="newsitem trending">
				<div class="number">5</div>
				<p>
					<a href="/news/report.php/id/127901/force-india-ocon-cant-be-a-mercedes-sub">Force India: Ocon can&#039;t be a Mercedes sub</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1485517865</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>				</p>
			</div>
									<div class="newsitem trending">
				<div class="number">6</div>
				<p>
					<a href="/news/report.php/id/127904/todt-rally-fans-must-be-educated-on-safety">Todt: Rally fans must be educated on safety</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1485523821</span></span>
	<span class="series"><a href="/wrc">WRC</a></span>
</span>				</p>
			</div>
									<div class="newsitem trending">
				<div class="number">7</div>
				<p>
					<a href="/news/report.php/id/127909/cadillac-tops-daytona-practice-with-taylor">Cadillac tops Daytona practice with Taylor</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1485534571</span></span>
	<span class="series"><a href="/imsa">IMSA</a></span>
</span>				</p>
			</div>
						</div>
					</div>
		<div id="panel3" class="tabs-panel ">
						<div id="mostreadnews">
											<div class="newsitem">
					<a href="/premium/feature/7369/why-rossi-and-vinales-are-unlikely-to-stay-friends">
						    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/38d/image/38dd21d812e3b928f6f88263d3d69a96.jpg" alt="" width="90" height="60" />
						<span class="plus mini">Mitchell Adam</span>Why Rossi and Vinales are unlikely to stay friends
					</a>
				</div>
											<div class="newsitem">
					<a href="/premium/feature/7370/villeneuve-1997-glory-and-the-regrets-that-followed">
						    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/9b6/image/9b6000744e8d01dd4d3e40d30a564f70.jpg" alt="" width="90" height="60" />
						<span class="plus mini">Retrospective</span>Villeneuve: 1997 glory and the regrets that followed
					</a>
				</div>
											<div class="newsitem">
					<a href="/premium/feature/7365/meeting-mclaren-next-f1-superstar">
						    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/9be/image/9bed66d0e8378b31af20ce2099748668.jpg" alt="" width="90" height="60" />
						<span class="plus mini">Nigel Roebuck</span>Meeting McLaren&#039;s next F1 superstar
					</a>
				</div>
											<div class="newsitem">
					<a href="/premium/feature/7368/how-f1-should-clamp-down-on-driving-standards">
						    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/b61/image/b613ff5c8ec22e6d16ef4fc70a876250.jpg" alt="" width="90" height="60" />
						<span class="plus mini">Edd Straw</span>How F1 should clamp down on driving standards
					</a>
				</div>
											<div class="newsitem">
					<a href="/premium/feature/7366/prost-on-fighting-senna-leaving-ferrari-and-more">
						    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/9a3/image/9a3d350c2d30a81f0d2350d76865604f.jpg" alt="" width="90" height="60" />
						<span class="plus mini">F1 Racing</span>Prost on fighting Senna, leaving Ferrari and more
					</a>
				</div>
											<div class="newsitem">
					<a href="/premium/feature/7367/how-ecclestone-triggered-his-own-downfall">
						    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/007/image/00781ba0b52c36ab593a41d546d4dc6c.jpg" alt="" width="90" height="60" />
						<span class="plus mini">Dieter Rencken</span>How Ecclestone triggered his own downfall
					</a>
				</div>
											<div class="newsitem">
					<a href="/premium/feature/7363/dont-blame-new-group-b-for-monte-tragedy">
						    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/d7b/image/d7ba33aba1f9c61cc41c127060b05c01.jpg" alt="" width="90" height="60" />
						<span class="plus mini">David Evans</span>Don&#039;t blame &#039;new Group B&#039; for Monte tragedy
					</a>
				</div>
						</div>
					</div>
	</div>
</div>			
<div class="MPU_container"><div id="gpt_7294_mpu_flexible2"></div></div>
		</div>

		<div class="leftColumn subscribe">
			<div id="article">
										
						<div class="story">
							<div class="image normal">
								<picture>
									    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/03c/image/03cfd93bc2d6fad947f9e31fda2a7989.jpg" alt="" width="960" height="655" />
																	</picture>
							</div>
							<div class="body">
								<div class="socialbuttons sidebar"><span class="text-center">Share <span class="hide-for-small-only">this article </span>on</span>

<a href="https://www.facebook.com/dialog/share?app_id=238513852844796&href=http%3A%2F%2Fwww.autosport.com%2Fnews%2Freport.php%2Fid%2F127911%2Fecclestone-denies-rumours-of-f1-breakaway&redirect_uri=http%3A%2F%2Fwww.autosport.com%2Fnews%2Freport.php%2Fid%2F127911%2Fecclestone-denies-rumours-of-f1-breakaway" target="_blank"><span class="social facebook"><i class="fa fa-facebook"></i> <span class="socialtitle">Facebook</span></span></a>

<a href="https://twitter.com/intent/tweet?text=Ecclestone+denies+rumours+of+F1+breakaway&url=http%3A%2F%2Fwww.autosport.com%2Fnews%2Freport.php%2Fid%2F127911%2Fecclestone-denies-rumours-of-f1-breakaway" target="_blank"><span class="social twitter"><i class="fa fa-twitter"></i> <span class="socialtitle">Twitter</span></span></a>

<a href="http://www.linkedin.com/shareArticle?mini=true&title=Ecclestone+denies+rumours+of+F1+breakaway&url=http%3A%2F%2Fwww.autosport.com%2Fnews%2Freport.php%2Fid%2F127911%2Fecclestone-denies-rumours-of-f1-breakaway" target="_blank"><span class="social linkedin"><i class="fa fa-linkedin"></i> <span class="socialtitle">LinkedIn</span></span></a>

<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.autosport.com%2Fnews%2Freport.php%2Fid%2F127911%2Fecclestone-denies-rumours-of-f1-breakaway&amp;hl=en-GB&amp;wwc=1" target="_blank"><span class="social google"><i class="fa fa-google-plus"></i> <span class="socialtitle">Google+</span></span></a>

<a href="mailto:?subject=Ecclestone+denies+rumours+of+F1+breakaway&body=http%3A%2F%2Fwww.autosport.com%2Fnews%2Freport.php%2Fid%2F127911%2Fecclestone-denies-rumours-of-f1-breakaway" target="_blank"><span class="social email"><i class="fa fa-envelope"></i> <span class="socialtitle">Email</span></span></a></div>
								Bernie Ecclestone has denied suggestions that he wants to set up a new series to rival Formula 1, and he insists he wouldn&#039;t do anything to damage the championship...
							</div>
						</div>
						
						<p>			<div id="newsplug" class="subs">
			<div class="row">
				<div class="small-12 medium-6 end columns">
					<h4>Continue reading this story for free.</h4>
					Get back in the seat. Register in seconds and instantly upgrade your monthly news limit from 15 to 25 stories.
					<span class="hide-for-small-only">Join over 100,000 Autosport readers and make sure you stay updated with the best motorsport news every month. </span>
				</div>
				<div class="small-12 columns text-center cta">
					<a href="https://secure.autosport.com/subs/signup/?package=4&sub_campaign=newsite&sub_source=NewsInline&sub_medium=Register" class="button radius success">Register for free</a>
				</div>
				<div class="small-12 columns text-center">					
					<p>I already have an account. <a href="javascript:void();" onclick="jQuery('div#loginoverlay').removeClass('deactive'); return true;" class="signin">Sign in</a></p>
					<p>Get unlimited news. <a href="/plus/">Subscribe to Autosport Plus</a></p>
				</div>
			</div>
		</div>
	</p>
						
										
											<div class="OUTBRAIN" data-src="http://www.autosport.com/news/report.php/id/127911/ecclestone-denies-rumours-of-f1-breakaway" data-widget-id="AR_3" data-ob-template="Autosport"></div> 
									
				<script>
					jQuery(jQuery('#article .story .body p').get(3)).after('\x0A\x3Cdiv\x20class\x3D\x22MPU_container\x20mobile\x22\x3E\x3Cdiv\x20id\x3D\x22gpt_7294_mpu1\x22\x3E\x3C\x2Fdiv\x3E\x3C\x2Fdiv\x3E\x0A');
				</script>
				
							</div>
		</div>
	</div>
	
	<div class="print">© 2016 Autosport</div>
	
</div>


<div id="mobilefooter" class="show-for-small-only">
	<div class="inner">
		<a href="https://www.facebook.com/dialog/share?app_id=238513852844796&href=http%3A%2F%2Fwww.autosport.com%2Fnews%2Freport.php%2Fid%2F127911%2Fecclestone-denies-rumours-of-f1-breakaway&redirect_uri=http%3A%2F%2Fwww.autosport.com%2Fnews%2Freport.php%2Fid%2F127911%2Fecclestone-denies-rumours-of-f1-breakaway" target="_blank"><span class="fa-stack fa-lg">
		  <i class="fa fa-circle fa-stack-2x" style="color:#244872;"></i>
		  <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
		</span></a>
		<a href="https://twitter.com/intent/tweet?text=Ecclestone+denies+rumours+of+F1+breakaway&url=http%3A%2F%2Fwww.autosport.com%2Fnews%2Freport.php%2Fid%2F127911%2Fecclestone-denies-rumours-of-f1-breakaway" target="_blank"><span class="social twitter"><span class="fa-stack fa-lg">
		  <i class="fa fa-circle fa-stack-2x" style="color:#0eaad6;"></i>
		  <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
		</span></a>
		<a href="mailto:?subject=Ecclestone+denies+rumours+of+F1+breakaway&body=http%3A%2F%2Fwww.autosport.com%2Fnews%2Freport.php%2Fid%2F127911%2Fecclestone-denies-rumours-of-f1-breakaway" target="_blank"><span class="fa-stack fa-lg">
		  <i class="fa fa-circle fa-stack-2x" style="color:#575b5e;"></i>
		  <i class="fa fa-envelope fa-stack-1x fa-inverse"></i>
		</span></a>
	</div>
	<div class="inner next">
		<a href="/news/report.php/id/127910/manor-reveals-image-of-2017-f1-design"><span>More in F1</span>Manor reveals image of 2017 F1 design</a>
	</div>
</div>
<div id="morecontent">
	<div class="grid footer related">
    <div class="row small-up-2 medium-up-3 large-up-6">
        <div class="column">
            <span class="headerbar small clean">More F1 News</span>
        </div>
                <div class="column">
            <a href="/news/report.php/id/127910/manor-reveals-image-of-2017-f1-design">
				    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/f8e/image/f8e13dc29949115884c7415474a33253.jpg" alt="" width="100%" height="" />
				Manor reveals image of 2017 F1 design</a>
            <span class="sell">Formula 1 fans have been offered a first look at a 2017 Formula 1 car design, after a farewell image from Manor staff revealed its windtunnel model</span>
			<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1485543100</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>        </div>
                <div class="column">
            <a href="/news/report.php/id/127902/manor-closes-as-efforts-to-find-buyer-fail">
				    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/a58/image/a58b9a9610e60cd729d1d93200d28edc.jpg" alt="" width="100%" height="" />
				Manor closes as efforts to find buyer fail</a>
            <span class="sell">Attempts to find a buyer to save the Manor Formula 1 team have failed and it will close ahead of the 2017 season</span>
			<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1485521185</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>        </div>
                <div class="column">
            <a href="/news/report.php/id/127901/force-india-ocon-cant-be-a-mercedes-sub">
				    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/11b/image/11b837c3eaef0df98da48e21f303c627.jpg" alt="" width="100%" height="" />
				Force India: Ocon can&#039;t be a Mercedes sub</a>
            <span class="sell">Force India would not release new signing Esteban Ocon to fill in at Mercedes should the world champion team need a stand-in driver in Formula 1</span>
			<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1485517865</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>        </div>
                <div class="column">
            <a href="/news/report.php/id/127900/new-sauber-to-make-debut-in-filming-day">
				    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/e50/image/e505254f79a38db3ac8f0caf843bf59f.jpg" alt="" width="100%" height="" />
				New Sauber to make debut in filming day</a>
            <span class="sell">Sauber&#039;s 2017 Formula 1 challenger - the C36 - will hit the track for the first time on February 22 when it completes a filming day at Barcelona</span>
			<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1485514170</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>        </div>
                <div class="column">
            <a href="/news/report.php/id/127899/what-rbr-needs-from-renault-to-fight-mercedes">
				    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/e5e/image/e5edb5e8cde60e9cee3df98cf5da3f5e.jpg" alt="" width="100%" height="" />
				What RBR needs from Renault to fight Mercedes</a>
            <span class="sell">Christian Horner believes Red Bull can feature in the 2017 Formula 1 title fight if engine supplier Renault can get within 3% of rival manufacturer Mercedes&#039; performance</span>
			<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1485511234</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>        </div>
        </div>
</div>
	<div class="grid footer trending">
    <div class="row small-up-2 medium-up-3 large-up-6">
        <div class="column">
            <span class="headerbar small clean">Trending On Autosport</span>
        </div>
                <div class="column">
            <a href="/news/report.php/id/127910/manor-reveals-image-of-2017-f1-design">
				    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/2cb/image/2cb3b940e42597f65afdc057cbc631cc.jpg" alt="" width="100%" height="" />
				Manor reveals image of 2017 F1 design</a>
            <span class="sell">Formula 1 fans have been offered a first look at a 2017 Formula 1 car design, after a farewell image from Manor staff revealed its windtunnel model</span>
			<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1485543100</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>        </div>
                <div class="column">
            <a href="/news/report.php/id/127911/ecclestone-denies-rumours-of-f1-breakaway">
				    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/782/image/782810656cf70c59e614b6c85cf86691.jpg" alt="" width="100%" height="" />
				Ecclestone denies rumours of F1 breakaway</a>
            <span class="sell">Bernie Ecclestone has denied suggestions that he wants to set up a new series to rival Formula 1, and he insists he wouldn&#039;t do anything to damage the championship</span>
			<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1485544004</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>        </div>
                <div class="column">
            <a href="/news/report.php/id/127902/manor-closes-as-efforts-to-find-buyer-fail">
				    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/981/image/98101eededb80219a52dc3d0f0ae8194.jpg" alt="" width="100%" height="" />
				Manor closes as efforts to find buyer fail</a>
            <span class="sell">Attempts to find a buyer to save the Manor Formula 1 team have failed and it will close ahead of the 2017 season</span>
			<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1485521185</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>        </div>
                <div class="column">
            <a href="/news/report.php/id/127907/massa-to-test-jaguar-formula-e-car">
				    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/b0a/image/b0a3c363f334edd9e2ef26cbab8fdf4f.jpg" alt="" width="100%" height="" />
				Massa to test Jaguar Formula E car</a>
            <span class="sell">Williams Formula 1 driver Felipe Massa will test Jaguar&#039;s Formula E car next week</span>
			<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1485530747</span></span>
	<span class="series"><a href="/fe">FE</a></span>
</span>        </div>
                <div class="column">
            <a href="/news/report.php/id/127901/force-india-ocon-cant-be-a-mercedes-sub">
				    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/0cc/image/0cc8d3646a126b6a23e6f45bfa5fd592.jpg" alt="" width="100%" height="" />
				Force India: Ocon can&#039;t be a Mercedes sub</a>
            <span class="sell">Force India would not release new signing Esteban Ocon to fill in at Mercedes should the world champion team need a stand-in driver in Formula 1</span>
			<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1485517865</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>        </div>
        </div>
</div>
	<div class="grid footer features">
     <div class="row small-up-2 medium-up-3 large-up-6">
        <div class="column">
            <span class="headerbar small clean white">Autosport Plus</span>
        </div>
                <div class="column">
            <a href="/premium/feature/7369/why-rossi-and-vinales-are-unlikely-to-stay-friends">
				    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/38d/image/38dd21d812e3b928f6f88263d3d69a96.jpg" alt="" width="100%" height="" />
				Why Rossi and Vinales are unlikely to stay friends</a>
            <span class="sell">After the animosity with Jorge Lorenzo in recent years, Valentino Rossi began 2017 singing a friendly happy birthday to new Yamaha team-mate Maverick Vinales. But does that relationship have a hope of staying convivial when the season starts?</span>
			<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1485475200</span></span>
	<span class="series"><a href="/motogp">MotoGP</a></span>
</span>        </div>
                <div class="column">
            <a href="/premium/feature/7370/villeneuve-1997-glory-and-the-regrets-that-followed">
				    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/9b6/image/9b6000744e8d01dd4d3e40d30a564f70.jpg" alt="" width="100%" height="" />
				Villeneuve: 1997 glory and the regrets that followed</a>
            <span class="sell">The 1997 world title was decided in a final-round collision between Jacques Villeneuve and Michael Schumacher. The Canadian recalls that season 20 years on, and opens up about the career decisions he made later that he now regrets</span>
			<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1485475200</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>        </div>
                <div class="column">
            <a href="/premium/feature/7365/meeting-mclaren-next-f1-superstar">
				    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/9be/image/9bed66d0e8378b31af20ce2099748668.jpg" alt="" width="100%" height="" />
				Meeting McLaren&#039;s next F1 superstar</a>
            <span class="sell">Stoffel Vandoorne has had to bide his time to land a full-time race seat in F1 with McLaren, but now the wait is over, prepare yourselves for someone potentially very special</span>
			<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1485388800</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>        </div>
                <div class="column">
            <a href="/premium/feature/7368/how-f1-should-clamp-down-on-driving-standards">
				    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/b61/image/b613ff5c8ec22e6d16ef4fc70a876250.jpg" alt="" width="100%" height="" />
				How F1 should clamp down on driving standards</a>
            <span class="sell">This week&#039;s news that Formula 1&#039;s rules on collisions have been revised for 2017 is welcomed, but the updates are still going to be applied as part of an outdated system</span>
			<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1485388800</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>        </div>
                <div class="column">
            <a href="/premium/feature/7366/prost-on-fighting-senna-leaving-ferrari-and-more">
				    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/9a3/image/9a3d350c2d30a81f0d2350d76865604f.jpg" alt="" width="100%" height="" />
				Prost on fighting Senna, leaving Ferrari and more</a>
            <span class="sell">Alain Prost has an incredible story to tell. Autosport&#039;s sister publication F1 Racing chose to revisit the back catalogue of this four-time world champion by presenting him with the questions of friends, rivals, peers and acolytes</span>
			<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1485302400</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>        </div>
        </div>
</div>

                    </div>
		</div>
		
        
                    <div id="meteringoverlay" class="overlayanimation">
<button class="close-button" aria-label="Close alert" type="button">
	<span aria-hidden="true" onclick="jQuery('div#meteringoverlay').addClass('deactive'); return true;">&times;</span>
</button>

	<div id="meteringoverlaycontainer" class="float-center">
		<div class="row">
			<div class="small-12 columns text-center">
				<img src="/img/subscribe/AutosportBlackWhiteLogo.png" class="logo">
				<span class="title">You've now reached your limit of 15 stories this month.</span>
			</div>
		</div>
		<div class="row">
			<div class="small-12 medium-5 columns text-center">
				<hr>
			  	<h2>Continue reading for free.</h2>
				<h3>Register for free and instantly upgrade to an extra 10 stories every month.</h3>
			   
			   <a href="https://secure.autosport.com/subs/signup/?package=4&sub_campaign=newsite&sub_source=FreeLimitOverlay&sub_medium=Register" class="button success radius small">Register for free</a>
			</div>
			<div class="small-12 medium-2 hide-for-small-only columns text-center"><p>or</p></div>
			<div class="small-12 medium-5 columns text-center">  
			   <hr>
			  	<h2>Upgrade to unlimited access.</h2>
				<h3>Become an Autosport Plus subscriber and receive unlimited access to all our news.</h3>
			   
			   <a href="/plus/?sub_campaign=newsite&sub_source=FreeLimitOverlay&sub_medium=Subscribe" class="button radius small">Subscribe to Autosport Plus</a>
			</div>
		</div>
		<div class="row">
			<div class="small-12 columns text-center">
			   <p>I already have an account. <a href="javascript:void(0)" class="signin">Sign in</a></p>
			</div>
		</div>
	</div>
</div>
<script type="text/javascript">jQuery(document).ready(function(){_gaq.push(["_trackEvent", "metering", "datawall_block_anonymous", "anonymous", 0, true]);});</script>        		
		<div class="skinbody">
	        <div id="footer">
	<div class="row footer">
		<div class="row small-up-1 medium-up-2 large-up-4">
			<div class="column">
				<ul>
					<li>Autosport</li>
					<li><a class="oldsite" href="http://classic.autosport.com">Old version of Autosport.com</a></li>
					<li><a href="javascript:void(0)" onclick="jQuery('div#loginoverlay').removeClass('deactive'); return true;">Sign into your account</a></li>
																				<li><a href="/plus/?sub_campaign=newsite&sub_source=footer&sub_medium=Subscribe">Subscribe to Autosport Plus</a></li>
					<li><a href="https://secure.autosport.com/subs/signup/?package=4&sub_campaign=newsite&sub_source=footer&sub_medium=Register">Register for free and access more stories</a></li>
										<li><a href="https://www.facebook.com/AUTOSPORT" target="_blank">Follow us on Facebook</a></li>
					<li><a href="https://twitter.com/autosport" target="_blank">Follow us on Twitter</a></li>
					<li><a href="https://www.youtube.com/user/AUTOSPORTdotcom" target="_blank">Watch Autosport videos on YouTube</a></li>
				</ul>
			</div>
			<div class="column">
				<ul>
					<li><a href="/f1">Formula 1</a></li>
					<li><a href="/f1">News</a></li>
					<li><a href="/features">Autosport Plus</a></li>
					<li><a href="/gallery">Gallery</a></li>
					<li><a href="/f1/calendar">Calendar</a></li>
					<li><a href="/live">Live</a></li>
					<li><a href="/f1/standings">Standings</a></li>
					<li><a href="/results.php">Results</a></li>
					<li><a href="http://forix.autosport.com/">Statistics</a></li>
				</ul>
			</div>
			<div class="column">
				<ul>
					<li><a href="/news">Series</a></li>
					<li><a href="/single-seaters">Single Seaters</a></li>
					<li><a href="/motogp">MotoGP</a></li>
					<li><a href="/sportscars">Sportcars</a></li>
					<li><a href="/rallying">Rally</a></li>
					<li><a href="/touring+cars">Touring Cars</a></li>
					<li><a href="/us">U.S.</a></li>
					<li><a href="/national">National</a></li>
					<li><a href="/other">Other</a></li>
				</ul>
			</div>
			<div class="column">
				<ul>
					<li>More from Autosport</li>
					<li><a href="http://forix.autosport.com/">Forix Stats</a></li>
					<li><a href="http://motorsport-jobs.autosport.com/">Motorsport Jobs</a></li>
					<li><a href="http://business-directory.autosport.com/">Business Directory</a></li>
					<li><a href="http://awards.autosport.com/">Autosport Awards</a></li>
					<li><a href="http://www.autosportinternational.com/">Autosport International</a></li>
					<li><a href="https://gppredictor.com/">Grand Prix Predictor</a></li>
					<li><a href="javascript:void(0)">Newsletter</a></li>
					<li><a href="http://digitalmagazine.autosport.com/">Autosport Digital Magazine</a></li>
					<li><a href="/rss">RSS Feeds</a></li>
				</ul>
			</div>
		</div>  
	</div>
    
    <div class="row legal">
        <div class="small-12 columns">
			<ul>
				<li>&copy; 2017 Autosport</li>
				<li><a href="http://www.haymarket.com/" target="_blank">Haymarket Media Group</a></li>
				<li><a href="http://www.haymarket.com/terms-and-conditions" target="_blank">Terms of Service</a></li>
				<li><a href="http://www.haymarket.com/cookies-policy" target="_blank">Cookie Policy</a></li>
				<li><a href="http://www.haymarket.com/privacy-policy" target="_blank">Privacy Policy</a></li>
				<li><a href="http://www.autosport.com/contact.html" target="_blank">Contact Us</a></li>
			</ul>
        </div>
    </div>
</div>
		</div>
		
		
<div id="meteringfooter" class="message popmessage">
	<button class="close-button" aria-label="Close alert" type="button" onclick="jQuery('div#meteringfooter').removeClass('active'); return true;">
		<span aria-hidden="true">&times;</span>
	</button>
	<div class="messagecontainer">
		<div class="row">
			<div class="small-12 columns">
				<span class="meteringheadline">You are not currently logged in to Autosport</span>
				<span class="meteringsell">It looks like you were previously logged in at our old site, but you will need to log in again to access your Autosport Plus membership benefits. <br/><br/>You can log in by using the link at the top left of this page or by <a href="/userlogin">clicking here.</a></span>
				
				<a href="javascript:void();" onclick="jQuery('div#loginoverlay').removeClass('deactive'), jQuery('div#meteringfooter').removeClass('active'); return true;" class="button expand small radius">Sign into the new Autosport</a>
			</div>
		</div>
	</div>
</div>

<div id="loginoverlay" class="overlayanimation deactive">
	<div id="loginoverlaycontainer">
		<img src="/img/subscribe/AutosportBlackWhiteLogo.png" class="logo">
			<button class="close-button" aria-label="Close alert" type="button" onclick="jQuery('div#loginoverlay').addClass('deactive'); return true;">
				<span aria-hidden="true">&times;</span>
			</button>
			
			<div class="row">
				<div class="small-12 columns">
				   <span class="title">Sign in to Autosport</span>
				</div>
				<span id="loginerror"></span>	
				<form action="/login" method="post" novalidate="novalidate" id="signin-form">
					<input type="hidden" name="modal" value="true">
					<div class="small-12 columns">
					   <input placeholder="Username" type="email" name="user_email" autofocus />
					</div>
					<div class="small-12 columns">
					   <input placeholder="Password" type="password" name="user_password" />
					</div>
					<div class="small-6 columns text-left">
					   <label for="signin-rememberme"><input type="checkbox" name="autologin" value="1" id="signin-rememberme" checked="true" />Remember me</label>
					</div>
					<div class="small-6 columns text-right">
						<a href="https://secure.autosport.com/account/reset" class="link">Forgot password</a>
					</div>
					<div class="small-12 columns">
						<div class="loginbutton"><input type="submit" class="button success expanded" value="Submit" /><div class="loader"><i class="fa fa-2x fa-circle-o-notch fa-spin"></i></div></div>
					</div>
				</form>
			</div>
			<div class="row collapse">
				<div class="small-6 columns">	
					<p><a href="https://secure.autosport.com/subs/signup/?package=4&sub_campaign=newsite&sub_source=LoginBox&sub_medium=Register" class="link">Register for free</a></p>
				</div>
				<div class="small-6 columns">	
					<p><a href="/plus/?sub_campaign=newsite&sub_source=LoginBox&sub_medium=Subscribe" class="link">Subscribe to Autosport Plus</a></p>
				</div>
			</div>
		</div>
	</div>
</div>
        <script type="text/javascript">try { pageDnaObj.system = {"server":"10.0.1.132","controller":"index.story","action":"story","userstatus":"anonymous"};pageDnaObj.content = {"id":"127911","title":"Ecclestone denies rumours of F1 breakaway","type":"news","group":"F1","authors":"Adam Cooper","word_count":"289","publish_date":"20170127","language":"en"};pageDnaObj.navigation = {"site":"autosport","sitecode":"ASPO","site_name":"autosport","site_domain":"www.autosport.com","locale":"en-GB","section":"News","hierarchy":"News,F1","section_child1":"F1"};pageDnaObj.motorsport = {"motorsporttype":"F1"};} catch (e) { }</script>  
                        <div id="gpt_7294_skin" style="height: 0;position:absolute;bottom: -25px;"></div>
        <div id="gpt_7294_extra" style="height: 0;position:absolute;bottom: -25px;"></div>
                <script type="text/javascript">jQuery(document).click(function(e) {if (e.target.getAttribute("data-adurl")) {window.open(e.target.getAttribute("data-adurl"));}});</script>
        <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

			
    <script src="/js/vendor/foundation.min.js"></script>
    <script src="/js/app.js"></script>
	
    </body>
    <!--user: anonymous cache: 01-27 19:49:29, calls: 8 -->
</html>
