
<!DOCTYPE html>
<html class="no-js" lang="en">
    <head>
        <title>McLaren F1 team signs Lando Norris to its junior programme - F1 - Autosport</title><meta name="description" content="McLaren has announced its junior programme line-up for the coming season, with 2016 McLaren Autosport BRDC Award winner Lando Norris becoming a fully-fledged protege of the team"/><meta name="keywords" content="F1, F1 news, F1 analysis, Autosport, Valentin Khorounzhiy"/><meta name="author" content="Valentin Khorounzhiy"/><meta name="copyright" content="Haymarket Media Group"/><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/><meta name="created" content="2017-02-22"/><link rel="canonical" href="http://www.autosport.com/news/report.php/id/128207"/><meta property="og:site_name" content="Autosport.com"/><meta property="og:title" content="McLaren F1 team signs Lando Norris to its junior programme"/><meta property="og:description" content="McLaren has announced its junior programme line-up for the coming season, with 2016 McLaren Autosport BRDC Award winner Lando Norris becoming a fully-fledged protege of the team"/><meta property="og:url" content="http://www.autosport.com/news/report.php/id/128207/mclaren-signs-norris-to-junior-programme"/><meta property="og:type" content="article"/><meta property="fb:app_id" content="238513852844796"/><meta property="og:image" content="http://d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/2b2/image/2b2dfb326d8ab58c327ea4ddaf7cb52a.jpg"/><link rel="alternate" type="application/rss+xml" href="http://www.autosport.com/rss/feed/f1" title="F1 news"><meta charset="utf-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"><meta name="format-detection" content="telephone=no"><script src="/js/vendor/jquery-1.12.4.min.js"></script><script type="text/javascript">try { var pageDnaObj = {}; pageDnaObj.system = {"server":"10.0.2.103","controller":"index.story","action":"story","userstatus":"anonymous"};pageDnaObj.content = {"id":"128207","title":"McLaren signs Norris to junior programme","type":"news","group":"F1","authors":"Valentin Khorounzhiy","word_count":"249","publish_date":"20170222","language":"en"};pageDnaObj.navigation = {"site":"autosport","sitecode":"ASPO","site_name":"autosport","site_domain":"www.autosport.com","locale":"en-GB","section":"News","hierarchy":"News,F1","section_child1":"F1"};pageDnaObj.motorsport = {"motorsporttype":"F1"};} catch (e) { }</script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TLC5DZ');</script><link rel="stylesheet" href="/css/app.css?v=12" /><link rel="stylesheet" href="/css/autosport.min.css?v=12" /><link rel="stylesheet" href="/css/home.min.css?v=12" /><link rel="stylesheet" href="/css/menu.min.css?v=12"><link rel="stylesheet" href="/css/print.min.css?v=12" /><link rel="stylesheet" href="/css/mobilefooter.min.css?v=12" /><link rel="apple-touch-icon" sizes="152x152" href="/img/favicons/152x152.png"/><link rel="apple-touch-icon" sizes="144x144" href="/img/favicons/144x144.png"/><link rel="apple-touch-icon" sizes="120x120" href="/img/favicons/120x120.png"/><link rel="apple-touch-icon" sizes="114x114" href="/img/favicons/114x114.png"/><link rel="apple-touch-icon" sizes="72x72" href="/img/favicons/72x72.png"/><link rel="apple-touch-icon-precomposed" href="/img/favicons/57x57.png"/><script src="//use.edgefonts.net/source-sans-pro:n3,n4,n6,n7,n9;source-serif-pro:n3,n4,n6,n7,n9;bebas-neue.js"></script><link rel="stylesheet" href="/font-awesome/css/font-awesome.min.css"><script type="text/javascript" src="/js/vendor/jquery.countdown.min.js"></script><script src="/js/vendor/modernizr.js"></script><script>document.createElement( "picture" );</script><script type="text/javascript" src="/js/vendor/picturefill.js"></script><script type="text/javascript" src="/js/code.js?v=10"></script><link rel="stylesheet" href="/slick/slick.css"><link rel="stylesheet" href="/slick/slick-theme.css"><script src="/slick/slick.min.js"></script>    </head>
    <body class="story anonymous"> 
        <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TLC5DZ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

        
        
<div id="main-menu">
	<div id="loginwrapper">
		<div id="logincontent">
			<span class="subscriptionlogin">
				<ul>
					<li><a class="signin"><i class="fa fa-user" aria-hidden="true"></i>Sign in</a></li>
										<li><a href="/plus/?sub_campaign=newsite&sub_source=topnav&sub_medium=Subscribe">Subscribe to Autosport Plus</a></li>
					<li><a href="https://secure.autosport.com/subs/signup/?package=4&sub_campaign=newsite&sub_source=topnav&sub_medium=Register">Register for free and access more stories</a></li>
									
				</ul>
			</span>

									<span class="subscriptionmessage">
				<ul>
					<li><a href="/premium/feature/7402/why-talk-of-foul-play-in-f1-sale-is-wrong"><span>Autosport Plus</span> <em class="divider">/</em> Why talk of foul play in F1 sale is wron...</a></li>
										<li><a href="/plus/?sub_campaign=newsite&sub_source=topnav&sub_medium=Latest"><span>Subscribe now</span></a></li>
									</ul>
			</span>
			    		</div>
	</div>

	
<div id="gpt_7294_leaderboard1_big" class="lb_container"></div>

    					<div id="navheadlines" class="clearfix">
				<div class="title">Highlights</div>
					<div class="headlines">
						<div class="content">
							<a href="/top-50-drivers-of-2016/" class="headline">
								<span class="navprefix live">Special Feature</span> <em class="divider">/</em>  
								Autosport's Top 50 Drivers Of 2016
							</a>
						</div>
																									<div class="content">
								<a href="/news/report.php/id/128203/small-teams-will-suffer-in-2017-arms-race" class="headline">
									<span class="navprefix series">F1</span> <em class="divider">/</em> 
									Small teams will suffer in 2017 'arms race'								</a>
							</div>
																																											<div class="content">
								<a href="/premium/feature/7403/renault-reveals-new-f1-most-detailed-car-yet" class="headline">
									<span class="navprefix feature"> Autosport Plus</span> <em class="divider">/</em> 
									 Renault reveals new F1's most detailed car yet 								</a>
							</div>
																															<div class="content">
								<a href="/premium/feature/7402/why-talk-of-foul-play-in-f1-sale-is-wrong" class="headline">
									<span class="navprefix feature"> Autosport Plus</span> <em class="divider">/</em> 
									 Why talk of foul play in F1 sale is wrong 								</a>
							</div>
																															<div class="content">
								<a href="/news/report.php/id/128200/mercedes-releases-teaser-shots-of-new-car" class="headline">
									<span class="navprefix series">F1</span> <em class="divider">/</em> 
									Mercedes releases teaser shots of new car								</a>
							</div>
																															<div class="content">
								<a href="/news/report.php/id/128207/mclaren-signs-norris-to-junior-programme" class="headline">
									<span class="navprefix series">F1</span> <em class="divider">/</em> 
									McLaren signs Norris to junior programme								</a>
							</div>
																															<div class="content">
								<a href="/news/report.php/id/128205/bottas-expects-trict-rules-from-mercedes" class="headline">
									<span class="navprefix series">F1</span> <em class="divider">/</em> 
									Bottas expects 'strict rules' from Mercedes								</a>
							</div>
																															<div class="content">
								<a href="/news/report.php/id/128204/brdc-declares-silverstone-no-longer-for-sale" class="headline">
									<span class="navprefix series">F1</span> <em class="divider">/</em> 
									BRDC declares Silverstone no longer for sale								</a>
							</div>
																</div>
			</div>
		    	
	<div id="main-menu-wrapper">
		<div id="menu-wrap">
			<div id="autosportmenu">
				<a href="/"><img src="/img/menu/autosport-logo.png" class="logo"></a>
				<div id="mobilemenu"><a id="nav-toggle"><span></span></a></div>
				
				<ul class="mobilemenu">
					<a href="/f1" onclick="return false;" class="dropmenu" data-menu="f1menu"><li class="menuitem">Formula 1 <i class="fa fa-caret-down"></i></li></a>
					<a href="/motorsport" onclick="return false;" class="dropmenu" data-menu="seriesmenu"><li class="menuitem">More Series <i class="fa fa-caret-down"></i></li></a>
					<a href="/gallery"><li class="menuitem">Gallery</li></a>
					<a href="/live"><li class="menuitem">Live</li></a>
					<a href="http://forums.autosport.com/"><li class="menuitem">Forum</li></a>
					<a href="/other" onclick="return false;" class="dropmenu" data-menu="moremenu"><li class="menuitem">More <i class="fa fa-caret-down"></i></li></a>
					<li class="search"><i class="fa fa-search"></i></li>
				</ul>
				<div id="searchbg">
	<div id="searchcontent">
		<form method="get" action="https://www.secure.autosport.com/search/" name="as"><input type="text" name="q" placeholder="Search will currently send you to our old site" class="searchfield"> <input type="submit" value="Search (beta)" class="searchsubmit"><input type="hidden" value="timestamp" name="s"><input type="hidden" value="0" name="g"><input type="hidden" value="new" name="site"></form>
	</div>
	<div class="searchclose"><i class="fa fa-times"></i></div>
</div>				<div id="f1menu" class="expandedmenu">
	<div class="menubg"></div>
	<div class="menucontent">
		<div class="menusubnav">
			<ul class="menu">
			  <li><a href="/f1">Formula 1</a></li>
			  <li><i class="fa fa-caret-right"></i></li>
			  <li><a href="/f1">News</a></li>
			  <li><a href="/f1">Features</a></li>
			  <li><a href="/gallery">Gallery</a></li>
			  <li><a href="/f1/calendar">Calendar</a></li>
			  <li><a href="/live">Live</a></li>
			  <li><a href="/f1/standings">Standings</a></li>
			  <li><a href="/results.php">Results</a></li>
			  <li><a href="http://forix.autosport.com/">Statistics</a></li>
			</ul>
		</div>
		
					<div class="row">
				<div class="small-4 columns">
					<span class="headerbar smaller white clean nopadding">Abu Dhabi <em class="divider">/</em> <span>Results</span></span>
					
					<table>
					<thead>
						<tr>
							<th>Pos</th>
							<th>Driver</th>
							<th class="text-right">Time</th>
						</tr>
					</thead>
					<tbody>
												<tr>
							<td>1</td>
							<td><a href="/driver/1985010700/Lewis+Hamilton">Lewis Hamilton</a></td>
							<td class="text-right">1h38m04.013s</td>
						</tr>
						 						<tr>
							<td>2</td>
							<td><a href="/driver/1985062700/Nico+Rosberg">Nico Rosberg</a></td>
							<td class="text-right">1h38m04.452s</td>
						</tr>
						 						<tr>
							<td>3</td>
							<td><a href="/driver/1987070300/Sebastian+Vettel">Sebastian Vettel</a></td>
							<td class="text-right">1h38m04.856s</td>
						</tr>
						 						<tr>
							<td>4</td>
							<td><a href="/driver/1997093000/Max+Verstappen">Max Verstappen</a></td>
							<td class="text-right">1h38m05.698s</td>
						</tr>
						 						<tr>
							<td>5</td>
							<td><a href="/driver/1989070100/Daniel+Ricciardo">Daniel Ricciardo</a></td>
							<td class="text-right">1h38m09.328s</td>
						</tr>
						 					</tbody>
					</table>
				</div>
				<div class="small-4 columns">
					<span class="headerbar smaller white clean nopadding">Standings <em class="divider">/</em> <span>After 21 races</span></span>
					
					<table>
					<thead>
						<tr>
							<th>Pos</th>
							<th>Driver</th>
							<th class="text-right">Points</th>
						</tr>
					</thead>
					<tbody>
												<tr>
							<td>1</td>
							<td><a href="/driver/1985062700/Nico+Rosberg">Nico Rosberg</a></td>
							<td class="text-right">385</td>
						</tr>
						 						<tr>
							<td>2</td>
							<td><a href="/driver/1985010700/Lewis+Hamilton">Lewis Hamilton</a></td>
							<td class="text-right">380</td>
						</tr>
						 						<tr>
							<td>3</td>
							<td><a href="/driver/1989070100/Daniel+Ricciardo">Daniel Ricciardo</a></td>
							<td class="text-right">256</td>
						</tr>
						 						<tr>
							<td>4</td>
							<td><a href="/driver/1987070300/Sebastian+Vettel">Sebastian Vettel</a></td>
							<td class="text-right">212</td>
						</tr>
						 						<tr>
							<td>5</td>
							<td><a href="/driver/1997093000/Max+Verstappen">Max Verstappen</a></td>
							<td class="text-right">204</td>
						</tr>
						 						<tr>
							<td colspan="3"><i class="fa fa-caret-right"></i> <a href="/f1/standings">Browse full championship table</a></td>
						</tr>
					</tbody>
					</table>
					
				</div>
				<div class="small-4 columns">
					<span class="headerbar smaller white clean nopadding">Coming up</span>
					
					<table>
					<thead>
						<tr>
							<th>Race</th>
							<th>Circuit</th>
							<th class="text-right">Date</th>
						</tr>
					</thead>
					<tbody>
												<tr>
							<td>Australia</td>
							<td>Melbourne</td>
							<td class="text-right">26 Mar</td>
						</tr>
												<tr>
							<td>China</td>
							<td>Shanghai</td>
							<td class="text-right">9 Apr</td>
						</tr>
												<tr>
							<td>Bahrain</td>
							<td>Bahrain</td>
							<td class="text-right">16 Apr</td>
						</tr>
												<tr>
							<td>Russia</td>
							<td>Sochi</td>
							<td class="text-right">30 Apr</td>
						</tr>
												<tr>
							<td>Spain</td>
							<td>Catalunya</td>
							<td class="text-right">14 May</td>
						</tr>
												<tr>
							<td colspan="3"><i class="fa fa-caret-right"></i> <a href="/f1/calendar">See full Formula 1 calendar</a></td>
						</tr>
					</tbody>
					</table>
				</div>
			</div>
		 	</div>
</div>				<div id="seriesmenu" class="expandedmenu">
	<div class="menubg"></div>
	<div class="menucontent">
		<div class="row small-up-7">
			<div class="column">
				<a href="/single-seaters" class="series">Single-seaters
				<img src="/img/menu/indycar.jpg"></a>
				<a href="/indycar">IndyCar</a>
				<a href="/gp2">GP2</a>
				<a href="/gp3">GP3</a>
				<a href="/fv8+3.5">Formula V8 3.5</a>
				<a href="/f3">Formula 3</a>
				<a href="/fe">Formula E</a>
			</div>
			<div class="column">
				<a href="/motogp" class="series">MotoGP
				<img src="/img/menu/bikes.jpg"></a>
				<a href="/motogp">MotoGP</a>
				<a href="/moto2">Moto2</a>
				<a href="/moto3">Moto3</a>
			</div>
			<div class="column">
				<a href="/sportscars" class="series">Sportscars
				<img src="/img/menu/sportscars.jpg"></a>
				<a href="/wec">World Endurance Championship</a>
				<a href="/gt">GT</a>
				<a href="/imsa">IMSA Sportscar Championship</a>
			</div>
			<div class="column">
				<a href="/rallying" class="series">Rally
				<img src="/img/menu/rally.jpg"></a>
				<a href="/wrc">World Rally Championship</a>
				<a href="/erc">European Rally Championship</a>
				<a href="/dakar">Dakar Rally</a>
			</div>
			<div class="column">
				<a href="/touring+cars" class="series">Touring cars
				<img src="/img/menu/touringcars.jpg"></a>
				<a href="/wtcc">World Touring Car Championship</a>
				<a href="/btcc">British Touring Car Championship</a>
				<a href="/dtm">DTM</a>
				<a href="/supercars">Supercars</a>
			</div>
			<div class="column">
				<a href="/us" class="series">U.S.
				<img src="/img/menu/nascar.jpg"></a>
				<a href="/indycar">IndyCar</a>
				<a href="/nascar">NASCAR</a>
			</div>
			<div class="column">
				<a href="/national" class="series">More
				<img src="/img/menu/other.jpg"></a>
				<a href="/national">National</a>
				<a href="/rallycross">Rallycross</a>
				<a href="/other">Other series</a>
				<a href="/performance">Performance</a>
			</div>
		</div>
	</div>
</div>				<div id="moremenu" class="expandedmenu">
	<div class="menubg"></div>
	<div class="menucontent">
		<div class="row moremenu">
			<div class="small-8 columns">
				<span class="headerbar smaller white clean nopadding">More on Autosport</span>
				
				<div class="row">
					<div class="small-6 columns">
						<table>
						<tbody>
							<tr>
								<td>
									<a href="/news">News and Features</a>
									<span class="sell">Browse all our editorial content in one place</span>
								</td>
							</tr>
							<tr>
								<td>
									<a href="/live">Autosport Live</a>
									<span class="sell">Minute-by-minute live race commentary</span>
								</td>
							</tr>
							<tr>
								<td>
									<a href="/gallery">Gallery</a>
									<span class="sell">The best photography from around the world</span>
								</td>
							</tr>
							<tr>
								<td>
									<a href="https://gppredictor.com/">Grand Prix Predictor</a>
									<span class="sell">Predict the winners for every race of the season</span>
								</td>
							</tr>
							<tr>
								<td>
									<a href="http://forix.autosport.com/">Forix Stats</a>
									<span class="sell">The world's best motorsport stats database</span>
								</td>
							</tr>
						</tbody>
						</table>
					</div>
					<div class="small-6 columns">
						<table>
						<tbody>
							<tr>
								<td>
									<a href="http://digitalmagazine.autosport.com/">Autosport Digital Magazine</a>
									<span class="sell">Read or download today. New issue out every week.</span>
								</td>
							</tr>
							<tr>
								<td>
									<a href="http://awards.autosport.com/">Autosport Awards</a>
									<span class="sell">Motorsport's most prestigious awards.</span>
								</td>
							</tr>
							<tr>
								<td>
									<a href="http://www.autosportinternational.com/">Autosport International</a>
									<span class="sell">Our 4-day live event for motorsport fans</span>
								</td>
							</tr>
							<tr>
								<td>
									<a href="http://motorsport-jobs.autosport.com/">Motorsport Jobs</a>
									<span class="sell">Browse the latest job vacancies</span>
								</td>
							</tr>
							<tr>
								<td>
									<a href="http://business-directory.autosport.com/">Business Directory</a>
									<span class="sell">Search from almost 4,000 motorsport business</span>
								</td>
							</tr>
						</tbody>
						</table>
					</div>
				</div>					
			</div>
			<div class="small-4 columns">
				<span class="headerbar smaller white clean nopadding social">Follow us</span>
				
				<table class="social">
				<tbody>
					<tr><td><a href="https://facebook.com/autosport"><i class="fa fa-facebook-square"></i>Facebook</a></td></tr>
					<tr><td><a href="https://twitter.com/autosport"><i class="fa fa-twitter-square"></i>Twitter</a></td></tr>
					<tr><td><a href="https://www.instagram.com/autosportdotcom/"><i class="fa fa-instagram"></i>Instagram</a></td></tr>
					<tr><td><a href="https://soundcloud.com/autosport"><i class="fa fa-soundcloud"></i>The Autosport Podcast</a></td></tr>
					<tr><td><a href="https://www.youtube.com/autosportdotcom"><i class="fa fa-youtube-play"></i>Youtube</a></td></tr>
					<tr><td><a href="/rss"><i class="fa fa-rss-square"></i>RSS Feeds</a></td></tr>
					<tr><td><a href="https://secure.autosport.com/subs/signup/?package=4"><i class="fa fa-envelope"></i>Weekly newsletter</a></td></tr>
				</tbody>
				</table>
			</div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>
	<div id="menuoverlay">
	<div class="menuwrapper">
				<div class="row collapse">
			<div class="small-12 columns"><a href="javascript:void(0)" onclick="jQuery('div#loginoverlay').removeClass('deactive'); return true;" class="button radius expanded signin">Sign in</a></div>
		</div>
		<div class="row collapse">
			<div class="small-6 columns text-center"><a href="/plus" class="signout">Subscribe to<br>Autosport Plus</a></div>
			<div class="small-6 columns text-center"><a href="https://secure.autosport.com/subs/signup/?package=4&sub_campaign=newsite&sub_source=mobilenav&sub_medium=Register" class="signout">Register for free</a></div>
		</div>
				
		<div class="searchbox">
			<div class="row">
				<div class="small-12">
					<form method="get" action="https://www.secure.autosport.com/search/" name="as">
					<div class="row collapse">
						<div class="small-10 columns">
							<input type="text" name="q" placeholder="Search Autosport (beta)">
						</div>
						<div class="small-2 columns">
							<a href="/search" type="submit" class="button postfix" onclick="document.getElementById('as').submit(); return false;"><i class="fa fa-search"></i></a>
						</div>
					</div>
					<div class="row collapse">
						<div class="small-12 columns" style="margin-top:5px; font-size:12px; line-height:15px; color:#c3cdd3;">Search will currently send you to our old site.</div>
					</div>
					<input type="hidden" value="timestamp" name="s"><input type="hidden" value="0" name="g"><input type="hidden" value="new" name="site"></form>
				</div>
			</div>
		</div>
		<div class="row">
			<div class="small-12 medium-6 columns hide-for-small-only">
				<ul>
					<li>Formula 1</li>
					<li><a href="/f1">Formula 1</a></li>
					<li><a href="/f1">News</a></li>
					<li><a href="/f1">Features</a></li>
					<li><a href="/gallery">Gallery</a></li>
					<li><a href="/f1/calendar">Calendar</a></li>
					<li><a href="/live">Live</a></li>
					<li><a href="/f1/standings">Standings</a></li>
					<li><a href="/results.php">Results</a></li>
					<li><a href="http://forix.autosport.com/">Statistics</a></li>
				</ul>
			</div>
			<div class="small-12 medium-6 columns">
				<ul>
					<li>Explore <span>More Series</span></li>
					<li class="hide-for-medium-only"><a href="/f1">Formula 1</a></li>
					<li><a href="/Single-seaters">Single-seaters</a></li>
					<li><a href="/motogp">MotoGP</a></li>
					<li><a href="/sportscars">Sportscars</a></li>
					<li><a href="/rallying">Rallying</a></li>
					<li><a href="/touring+cars">Touring cars</a></li>
					<li><a href="/us">U.S.</a></li>
					<li><a href="/national">National</a></li>
					<li><a href="/other">Other</a></li>
					<li><a href="/performance">Performance</a></li>
				</ul>
			</div>
		</div>
		<div class="row">
			<div class="small-12 medium-6 columns">
				<ul>
					<li class="more">More from Autosport</li>
					<li><a href="/news">All News and Features</a></li>
					<li><a href="http://forums.autosport.com/">Forum</a></li>
					<li><a href="/live">Live</a></li>
					<li><a href="/gallery">Gallery</a></li>
					<li><a href="http://forix.autosport.com/">Forix Stats</a></li>
					<li><a href="http://motorsport-jobs.autosport.com/">Motorsport Jobs</a></li>
					<li><a href="http://business-directory.autosport.com/">Business Directory</a></li>
					<li><a href="http://awards.autosport.com/">Autosport Awards</a></li>
					<li><a href="http://www.autosportinternational.com/">Autosport International</a></li>
					<li><a href="http://gppredictor.com">Grand Prix Predictor</a></li>
					<li><a href="http://digitalmagazine.autosport.com/">Digital Magazine</a></li>
				</ul>
			</div>
			<div class="small-12 medium-6 columns">
				<ul>
					<li class="social">Follow us</li>
					<li><a href="https://twitter.com/autosport">Twitter</a></li>
					<li><a href="https://facebook.com/autosport">Facebook</a></li>
					<li><a href="https://www.instagram.com/autosportdotcom/">Instagram</a></li>
					<li><a href="https://soundcloud.com/autosport">Soundcloud</a></li>
					<li><a href="https://www.youtube.com/autosportdotcom">Youtube</a></li>
					<li><a href="/rss">RSS</a></li>
					<li><a href="https://secure.autosport.com/subs/signup/?package=4">Weekly newsletter</a></li>
				</ul>
			</div>
		</div>
	</div>
</div></div>
        
		<div class="skinbody">
			<div class="wrapper">        
	<div class="previousnext header">
		<div class="previous">
						<a href="/news/report.php/id/128205/bottas-expects-trict-rules-from-mercedes"><span>Previous</span> <em class="divider">/</em> Bottas expects &#039;strict rules&#039; from Mercedes</a>
					</div>
		<div class="next">
					</div>
	</div>
	
	<div class="print"><img src="/img/logos/autosport-logo-inverse.gif"></div>
	
	<div id="header">
		<ul class="menu taxonomy">
			<li><a href="/f1" class="series">F1</a></li>
		</ul>

		<h1>McLaren F1 team signs Lando Norris to its junior programme</h1>
		
		<ul class="byline fa-ul">
									<li><i class="fa-li fa fa-circle"></i> By 				Valentin Khorounzhiy										</li>
			
						
						<li class="publish"><i class="fa-li fa fa-circle"></i> Published on Wednesday February 22nd 2017</li>
			
			<li class="rss"><i class="fa-li fa fa-rss"></i> <a href="http://www.autosport.com/rss/feed/f1" class="rss">Formula 1 RSS feed</a></li>		</ul>
	</div>

	<div class="columnsContainer">
		<div class="rightContent">
			
<div class="MPU_container"><div id="gpt_7294_mpu_flexible1"></div></div>
            <div class="mostread">
	<span class="headerbar marginless small">Latest</span>
	<ul class="tabs" data-tabs id="mostread">
		<li class="tabs-title is-active"><a href="#panel1">News</a><div class="arrow-down"></div></li>
		<li class="tabs-title"><a href="#panel2">Trending</a><div class="arrow-down"></div></li>
		<li class="tabs-title plus "><a href="#panel3">Plus</a><div class="arrow-down plus"></div></li>
	</ul>
	<div class="tabs-content" data-tabs-content="mostread">
		<div id="panel1" class="tabs-panel is-active">
						<div id="breakingnews">
									<div class="newsitem">
				<a href="/news/report.php/id/128207/mclaren-signs-norris-to-junior-programme">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/58b/image/58b4c06c146299f0ed49faf3f127552b.jpg" alt="" width="90" height="60" />
</a>
				<p>
					<a href="/news/report.php/id/128207/mclaren-signs-norris-to-junior-programme">McLaren signs Norris to junior programme</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1487765781</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>				</p>
			</div>
									<div class="newsitem">
				<a href="/news/report.php/id/128206/f1-experience-helpful-for-2017-dtm--di-resta">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/bf1/image/bf1d7a76f4c3a4976ee2b4e1aea1e898.jpg" alt="" width="90" height="60" />
</a>
				<p>
					<a href="/news/report.php/id/128206/f1-experience-helpful-for-2017-dtm--di-resta">F1 experience helpful for 2017 DTM - di Resta</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1487761918</span></span>
	<span class="series"><a href="/dtm">DTM</a></span>
</span>				</p>
			</div>
									<div class="newsitem">
				<a href="/news/report.php/id/128205/bottas-expects-trict-rules-from-mercedes">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/8cd/image/8cd1e3c1e540ea2f6fc5e114b5ddacd0.jpg" alt="" width="90" height="60" />
</a>
				<p>
					<a href="/news/report.php/id/128205/bottas-expects-trict-rules-from-mercedes">Bottas expects &#039;strict rules&#039; from Mercedes</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1487761076</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>				</p>
			</div>
									<div class="newsitem">
				<a href="/news/report.php/id/128204/brdc-declares-silverstone-no-longer-for-sale">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/373/image/37331ee673c64e9bc0e64bbb58996aa9.jpg" alt="" width="90" height="60" />
</a>
				<p>
					<a href="/news/report.php/id/128204/brdc-declares-silverstone-no-longer-for-sale">BRDC declares Silverstone no longer for sale</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1487759188</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>				</p>
			</div>
									<div class="newsitem">
				<a href="/news/report.php/id/128203/small-teams-will-suffer-in-2017-arms-race">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/4de/image/4de3117cf0e81252da871a229ec33ebc.jpg" alt="" width="90" height="60" />
</a>
				<p>
					<a href="/news/report.php/id/128203/small-teams-will-suffer-in-2017-arms-race">Small teams will suffer in 2017 &#039;arms race&#039;</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1487755628</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>				</p>
			</div>
									<div class="newsitem">
				<a href="/news/report.php/id/128202/albon-gets-gp2-promotion-with-art">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/f80/image/f802fa2e3dfdae303759ccc3a9b5ed63.jpg" alt="" width="90" height="60" />
</a>
				<p>
					<a href="/news/report.php/id/128202/albon-gets-gp2-promotion-with-art">Albon gets GP2 promotion with ART</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1487755128</span></span>
	<span class="series"><a href="/gp2">GP2</a></span>
</span>				</p>
			</div>
									<div class="newsitem">
				<a href="/news/report.php/id/128201/chadwick-moves-to-singleseaters-in-brdc-f3">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/f2d/image/f2d7285686e5cce4521648d65cc2de9c.jpg" alt="" width="90" height="60" />
</a>
				<p>
					<a href="/news/report.php/id/128201/chadwick-moves-to-singleseaters-in-brdc-f3">Chadwick moves to single-seaters in BRDC F3</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1487754000</span></span>
	<span class="series"><a href="/national">National</a></span>
</span>				</p>
			</div>
						</div>
					</div>
		<div id="panel2" class="tabs-panel">
						<div id="mostreadnews">
									<div class="newsitem trending">
				<div class="number">1</div>
				<p>
					<a href="/news/report.php/id/128205/bottas-expects-trict-rules-from-mercedes">Bottas expects &#039;strict rules&#039; from Mercedes</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1487761076</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>				</p>
			</div>
									<div class="newsitem trending">
				<div class="number">2</div>
				<p>
					<a href="/news/report.php/id/128200/mercedes-releases-teaser-shots-of-new-car">Mercedes releases teaser shots of new car</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1487752002</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>				</p>
			</div>
									<div class="newsitem trending">
				<div class="number">3</div>
				<p>
					<a href="/news/report.php/id/128207/mclaren-signs-norris-to-junior-programme">McLaren signs Norris to junior programme</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1487765781</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>				</p>
			</div>
									<div class="newsitem trending">
				<div class="number">4</div>
				<p>
					<a href="/news/report.php/id/128203/small-teams-will-suffer-in-2017-arms-race">Small teams will suffer in 2017 &#039;arms race&#039;</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1487755628</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>				</p>
			</div>
									<div class="newsitem trending">
				<div class="number">5</div>
				<p>
					<a href="/news/report.php/id/128204/brdc-declares-silverstone-no-longer-for-sale">BRDC declares Silverstone no longer for sale</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1487759188</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>				</p>
			</div>
									<div class="newsitem trending">
				<div class="number">6</div>
				<p>
					<a href="/news/report.php/id/128206/f1-experience-helpful-for-2017-dtm--di-resta">F1 experience helpful for 2017 DTM - di Resta</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1487761918</span></span>
	<span class="series"><a href="/dtm">DTM</a></span>
</span>				</p>
			</div>
									<div class="newsitem trending">
				<div class="number">7</div>
				<p>
					<a href="/news/report.php/id/128201/chadwick-moves-to-singleseaters-in-brdc-f3">Chadwick moves to single-seaters in BRDC F3</a>
					<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1487754000</span></span>
	<span class="series"><a href="/national">National</a></span>
</span>				</p>
			</div>
						</div>
					</div>
		<div id="panel3" class="tabs-panel ">
						<div id="mostreadnews">
											<div class="newsitem">
					<a href="/premium/feature/7402/why-talk-of-foul-play-in-f1-sale-is-wrong">
						    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/4dd/image/4dd5b996f881247b702f27ffc4c1f2fa.jpg" alt="" width="90" height="60" />
						<span class="plus mini">Dieter Rencken</span>Why talk of foul play in F1 sale is wrong
					</a>
				</div>
											<div class="newsitem">
					<a href="/premium/feature/7403/renault-reveals-new-f1-most-detailed-car-yet">
						    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/215/image/215d4aa1d0594ae8d660553527fc2e61.jpg" alt="" width="90" height="60" />
						<span class="plus mini">Tech</span>Renault reveals new F1&#039;s most detailed car yet
					</a>
				</div>
											<div class="newsitem">
					<a href="/premium/feature/7401/is-haas-magnussen-last-chance">
						    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/bb6/image/bb686c53e40bb23d710dfa6b950d1abd.jpg" alt="" width="90" height="60" />
						<span class="plus mini">Lawrence Barretto</span>Is Haas Magnussen&#039;s last chance?
					</a>
				</div>
											<div class="newsitem">
					<a href="/premium/feature/7396/why-great-f1-racing-in-2017-would-be-a-fluke">
						    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/47f/image/47f79ca087bced0963a0ffbd3fd97091.jpg" alt="" width="90" height="60" />
						<span class="plus mini">Edd Straw</span>Why great F1 racing in 2017 would be a fluke
					</a>
				</div>
											<div class="newsitem">
					<a href="/premium/feature/7400/sauber-big-steps-under-f1-new-rules">
						    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/69b/image/69bd5f044097853dc81d7a8750ca7ff1.jpg" alt="" width="90" height="60" />
						<span class="plus mini">Tech</span>Sauber&#039;s big steps under F1&#039;s new rules
					</a>
				</div>
											<div class="newsitem">
					<a href="/premium/feature/7398/where-now-for-the-williams-revival">
						    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/bb4/image/bb426b937aea68c9f4b766323c8abb75.jpg" alt="" width="90" height="60" />
						<span class="plus mini">Ben Anderson</span>Where now for the Williams revival?
					</a>
				</div>
											<div class="newsitem">
					<a href="/premium/feature/7399/what-the-new-williams-tells-us-about-f1-2017">
						    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/114/image/1142161cab64ac86fdb626a2379b8207.jpg" alt="" width="90" height="60" />
						<span class="plus mini">Tech</span>What the new Williams tells us about F1 2017
					</a>
				</div>
						</div>
					</div>
	</div>
</div>			
<div class="MPU_container"><div id="gpt_7294_mpu_flexible2"></div></div>
		</div>

		<div class="leftColumn subscribe">
			<div id="article">
										
						<div class="story">
							<div class="image normal">
								<picture>
									    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/2b2/image/2b2dfb326d8ab58c327ea4ddaf7cb52a.jpg" alt="" width="960" height="655" />
																	</picture>
							</div>
							<div class="body">
								<div class="socialbuttons sidebar"><span class="text-center">Share <span class="hide-for-small-only">this article </span>on</span>

<a href="https://www.facebook.com/dialog/share?app_id=238513852844796&href=http%3A%2F%2Fwww.autosport.com%2Fnews%2Freport.php%2Fid%2F128207%2Fmclaren-signs-norris-to-junior-programme&redirect_uri=http%3A%2F%2Fwww.autosport.com%2Fnews%2Freport.php%2Fid%2F128207%2Fmclaren-signs-norris-to-junior-programme" target="_blank"><span class="social facebook"><i class="fa fa-facebook"></i> <span class="socialtitle">Facebook</span></span></a>

<a href="https://twitter.com/intent/tweet?text=McLaren+signs+Norris+to+junior+programme&url=http%3A%2F%2Fwww.autosport.com%2Fnews%2Freport.php%2Fid%2F128207%2Fmclaren-signs-norris-to-junior-programme" target="_blank"><span class="social twitter"><i class="fa fa-twitter"></i> <span class="socialtitle">Twitter</span></span></a>

<a href="http://www.linkedin.com/shareArticle?mini=true&title=McLaren+signs+Norris+to+junior+programme&url=http%3A%2F%2Fwww.autosport.com%2Fnews%2Freport.php%2Fid%2F128207%2Fmclaren-signs-norris-to-junior-programme" target="_blank"><span class="social linkedin"><i class="fa fa-linkedin"></i> <span class="socialtitle">LinkedIn</span></span></a>

<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.autosport.com%2Fnews%2Freport.php%2Fid%2F128207%2Fmclaren-signs-norris-to-junior-programme&amp;hl=en-GB&amp;wwc=1" target="_blank"><span class="social google"><i class="fa fa-google-plus"></i> <span class="socialtitle">Google+</span></span></a>

<a href="mailto:?subject=McLaren+signs+Norris+to+junior+programme&body=http%3A%2F%2Fwww.autosport.com%2Fnews%2Freport.php%2Fid%2F128207%2Fmclaren-signs-norris-to-junior-programme" target="_blank"><span class="social email"><i class="fa fa-envelope"></i> <span class="socialtitle">Email</span></span></a></div>
								<p>McLaren has announced its junior programme line-up for the coming season, with 2016 McLaren Autosport BRDC Award winner Lando Norris becoming a fully-fledged protege of the team...</p>
							</div>
						</div>
						
									<div id="newsplug">
			<div id="newspluginner" class="bottom">
				<div class="row">
					<div class="small-12 medium-6 large-7 xlarge-6 end columns">
						<h4>Continue reading this story <span>for free<span>.</h4>
						Make sure you continue to stay updated with the best motorsport news every month.
					</div>
				</div>
				<div class="row"><div class="small-12 columns"><br /></div></div>
				<div class="row">
					<div class="small-12 medium-6 text-center columns cta">
						<strong>Get unlimited access</strong>
						Full access to our news and in-depth Autosport Plus features - all in an ad-free enviroment.<br/>
						<a href="/plus/" class="button">Subscribe to Autosport Plus</a>
					</div>
					<div class="small-12 columns show-for-small-only"><br /></div>
					<div class="small-12 medium-6 text-center columns cta">
						<strong>Get 10 free extra stories</strong>
						A quick upgrade and you'll boost your monthly news limit instantly - for free.<br/>
						<a href="https://secure.autosport.com/subs/signup/?package=4&sub_campaign=newsite&sub_source=NewsStory&sub_medium=Register" class="button secondary">Register for free</a>
					</div>
				</div>
				<div class="row"><div class="small-12 columns"><br /></div></div>
				<div class="row">
					<div class="small-12 columns text-center cta">					
						I already have an account. <a href="javascript:void();" class="signin">Sign in</a>
					</div>
				</div>
			</div>
		</div>
							
											
					<ul class="menu taxonomy">
						<li>Browse more</li>
						<li><a href="/f1">F1</a></li>
					</ul>
					
					<div class="previousnext">
						<div class="previous">
														<a href="/news/report.php/id/128205/bottas-expects-trict-rules-from-mercedes"><span>Previous</span> <em class="divider">/</em> Bottas expects &#039;strict rules&#039; from Mercedes</a>
													</div>
						<div class="next">
													</div>
					</div>
					
											<div class="OUTBRAIN" data-src="http://www.autosport.com/news/report.php/id/128207/mclaren-signs-norris-to-junior-programme" data-widget-id="AR_3" data-ob-template="Autosport"></div> 
									
				<script>
					jQuery(jQuery('#article .story .body p').get(3)).after('\x0A\x3Cdiv\x20class\x3D\x22MPU_container\x20mobile\x22\x3E\x3Cdiv\x20id\x3D\x22gpt_7294_mpu1\x22\x3E\x3C\x2Fdiv\x3E\x3C\x2Fdiv\x3E\x0A');
				</script>
				
							</div>
		</div>
	</div>
	
	<div class="print">© 2016 Autosport</div>
	
</div>


<div id="mobilefooter" class="show-for-small-only">
	<div class="inner">
		<a href="https://www.facebook.com/dialog/share?app_id=238513852844796&href=http%3A%2F%2Fwww.autosport.com%2Fnews%2Freport.php%2Fid%2F128207%2Fmclaren-signs-norris-to-junior-programme&redirect_uri=http%3A%2F%2Fwww.autosport.com%2Fnews%2Freport.php%2Fid%2F128207%2Fmclaren-signs-norris-to-junior-programme" target="_blank"><span class="fa-stack fa-lg">
		  <i class="fa fa-circle fa-stack-2x" style="color:#244872;"></i>
		  <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
		</span></a>
		<a href="https://twitter.com/intent/tweet?text=McLaren+signs+Norris+to+junior+programme&url=http%3A%2F%2Fwww.autosport.com%2Fnews%2Freport.php%2Fid%2F128207%2Fmclaren-signs-norris-to-junior-programme" target="_blank"><span class="social twitter"><span class="fa-stack fa-lg">
		  <i class="fa fa-circle fa-stack-2x" style="color:#0eaad6;"></i>
		  <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
		</span></a>
		<a href="mailto:?subject=McLaren+signs+Norris+to+junior+programme&body=http%3A%2F%2Fwww.autosport.com%2Fnews%2Freport.php%2Fid%2F128207%2Fmclaren-signs-norris-to-junior-programme" target="_blank"><span class="fa-stack fa-lg">
		  <i class="fa fa-circle fa-stack-2x" style="color:#575b5e;"></i>
		  <i class="fa fa-envelope fa-stack-1x fa-inverse"></i>
		</span></a>
	</div>
	<div class="inner next">
		<a href="/news/report.php/id/128205/bottas-expects-trict-rules-from-mercedes"><span>More in F1</span>Bottas expects &#039;strict rules&#039; from Mer...</a>
	</div>
</div>
<div id="morecontent">
	<div class="grid footer related">
    <div class="row"><div class="small-12 columns"><span class="headerbar small clean">More F1 News</span></div></div>
    <div class="row small-up-1 medium-up-3 large-up-6">
                <div class="column">
            <div class="newsitem">
                <a href="/news/report.php/id/128205/bottas-expects-trict-rules-from-mercedes">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/551/image/5516f0cd2e09100695e9b0b8d6cabc29.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/news/report.php/id/128205/bottas-expects-trict-rules-from-mercedes">Bottas expects &#039;strict rules&#039; from Mercedes</a>
                    <span class="sell">Valtteri Bottas is anticipating &#039;strict rules&#039; from the Mercedes Formula 1 team over how he should work with team-mate Lewis Hamilton</span>
                    <span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1487761076</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>                </p>
            </div>
        </div>
                <div class="column">
            <div class="newsitem">
                <a href="/news/report.php/id/128204/brdc-declares-silverstone-no-longer-for-sale">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/27b/image/27b0fa0f2023c04616755596868b23d9.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/news/report.php/id/128204/brdc-declares-silverstone-no-longer-for-sale">BRDC declares Silverstone no longer for sale</a>
                    <span class="sell">The owner of Silverstone, the British Racing Drivers Club, has decided that the venue is no longer for sale</span>
                    <span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1487759188</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>                </p>
            </div>
        </div>
                <div class="column">
            <div class="newsitem">
                <a href="/news/report.php/id/128203/small-teams-will-suffer-in-2017-arms-race">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/d6d/image/d6d05178d6f973a638a4cb2a4377cef5.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/news/report.php/id/128203/small-teams-will-suffer-in-2017-arms-race">Small teams will suffer in 2017 &#039;arms race&#039;</a>
                    <span class="sell">Renault believes Formula 1 will turn into a spending &quot;arms race&quot; between the big teams in 2017, with smaller outfits such as Force India left behind</span>
                    <span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1487755628</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>                </p>
            </div>
        </div>
                <div class="column">
            <div class="newsitem">
                <a href="/news/report.php/id/128200/mercedes-releases-teaser-shots-of-new-car">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/2e8/image/2e8c4a915f7bbe976ba7645759728d30.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/news/report.php/id/128200/mercedes-releases-teaser-shots-of-new-car">Mercedes releases teaser shots of new car</a>
                    <span class="sell">Mercedes has released some teaser images of its W08 2017 Formula 1 car ahead of its official launch at Silverstone on Thursday</span>
                    <span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1487752002</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>                </p>
            </div>
        </div>
                <div class="column">
            <div class="newsitem">
                <a href="/news/report.php/id/128198/hulkenberg-rules-out-le-mans-return-in-2017">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/6c8/image/6c8148d0d13fae4cc37577c9e4eb0d51.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/news/report.php/id/128198/hulkenberg-rules-out-le-mans-return-in-2017">Hulkenberg rules out Le Mans return in 2017</a>
                    <span class="sell">Renault Formula 1 signing Nico Hulkenberg says he will not return to the 24 Hours of Le Mans this year, despite the race not clashing with the F1 calendar</span>
                    <span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1487704684</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>                </p>
            </div>
        </div>
                <div class="column">
            <div class="newsitem">
                <a href="/news/report.php/id/128197/taffin-new-renault-engine-is-95%25-different">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/3.65/dir/6e9/image/6e906b15841f465b71f225fbb6d95574.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/news/report.php/id/128197/taffin-new-renault-engine-is-95%25-different">Taffin: New Renault engine is &#039;95% different&#039;</a>
                    <span class="sell">Renault&#039;s 2017 Formula 1 power unit is 95% different to last year&#039;s, after it reached the end of the development curve for its previous concept, says engine chief Remi Taffin</span>
                    <span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1487703052</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>                </p>
            </div>
        </div>
        </div>
</div>
	<div class="grid footer trending">
    <div class="row"><div class="small-12 columns"><span class="headerbar small clean">Trending</span></div></div>
    <div class="row small-up-1 medium-up-3 large-up-6">
                <div class="column">
            <div class="newsitem">
                <a href="/news/report.php/id/128205/bottas-expects-trict-rules-from-mercedes">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/8cd/image/8cd1e3c1e540ea2f6fc5e114b5ddacd0.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/news/report.php/id/128205/bottas-expects-trict-rules-from-mercedes">Bottas expects &#039;strict rules&#039; from Mercedes</a>
                    <span class="sell">Valtteri Bottas is anticipating &#039;strict rules&#039; from the Mercedes Formula 1 team over how he should work with team-mate Lewis Hamilton</span>
        			<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1487761076</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>                </p>
            </div>
        </div>
                <div class="column">
            <div class="newsitem">
                <a href="/news/report.php/id/128200/mercedes-releases-teaser-shots-of-new-car">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/885/image/8851c5f77ddb69f49c0b8854c6020622.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/news/report.php/id/128200/mercedes-releases-teaser-shots-of-new-car">Mercedes releases teaser shots of new car</a>
                    <span class="sell">Mercedes has released some teaser images of its W08 2017 Formula 1 car ahead of its official launch at Silverstone on Thursday</span>
        			<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1487752002</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>                </p>
            </div>
        </div>
                <div class="column">
            <div class="newsitem">
                <a href="/news/report.php/id/128207/mclaren-signs-norris-to-junior-programme">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/58b/image/58b4c06c146299f0ed49faf3f127552b.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/news/report.php/id/128207/mclaren-signs-norris-to-junior-programme">McLaren signs Norris to junior programme</a>
                    <span class="sell">McLaren has announced its junior programme line-up for the coming season, with 2016 McLaren Autosport BRDC Award winner Lando Norris becoming a fully-fledged protege of the team</span>
        			<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1487765781</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>                </p>
            </div>
        </div>
                <div class="column">
            <div class="newsitem">
                <a href="/news/report.php/id/128203/small-teams-will-suffer-in-2017-arms-race">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/4de/image/4de3117cf0e81252da871a229ec33ebc.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/news/report.php/id/128203/small-teams-will-suffer-in-2017-arms-race">Small teams will suffer in 2017 &#039;arms race&#039;</a>
                    <span class="sell">Renault believes Formula 1 will turn into a spending &quot;arms race&quot; between the big teams in 2017, with smaller outfits such as Force India left behind</span>
        			<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1487755628</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>                </p>
            </div>
        </div>
                <div class="column">
            <div class="newsitem">
                <a href="/news/report.php/id/128204/brdc-declares-silverstone-no-longer-for-sale">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/373/image/37331ee673c64e9bc0e64bbb58996aa9.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/news/report.php/id/128204/brdc-declares-silverstone-no-longer-for-sale">BRDC declares Silverstone no longer for sale</a>
                    <span class="sell">The owner of Silverstone, the British Racing Drivers Club, has decided that the venue is no longer for sale</span>
        			<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1487759188</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>                </p>
            </div>
        </div>
                <div class="column">
            <div class="newsitem">
                <a href="/news/report.php/id/128206/f1-experience-helpful-for-2017-dtm--di-resta">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/bf1/image/bf1d7a76f4c3a4976ee2b4e1aea1e898.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/news/report.php/id/128206/f1-experience-helpful-for-2017-dtm--di-resta">F1 experience helpful for 2017 DTM - di Resta</a>
                    <span class="sell">Former Force India driver Paul di Resta hopes his Formula 1 experience will help him adapt to changes being made in the DTM for 2017</span>
        			<span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1487761918</span></span>
	<span class="series"><a href="/dtm">DTM</a></span>
</span>                </p>
            </div>
        </div>
        </div>
</div>
	<div class="grid footer features">
    <div class="row"><div class="small-12 columns"><span class="headerbar small clean white">New In Autosport Plus</span></div></div>
    <div class="row small-up-1 medium-up-3 large-up-6">
                <div class="column">
            <div class="newsitem inverse">
                <a href="/premium/feature/7402/why-talk-of-foul-play-in-f1-sale-is-wrong">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/4dd/image/4dd5b996f881247b702f27ffc4c1f2fa.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/premium/feature/7402/why-talk-of-foul-play-in-f1-sale-is-wrong">Why talk of foul play in F1 sale is wrong</a>
                    <span class="sell">Allegations of conflicts of interest over Formula 1&#039;s commercial rights sale prompted a strong retort from the FIA. Was there any foundation in the rumours?</span>
                    <span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1487721600</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>                </p>
            </div>
        </div>
                <div class="column">
            <div class="newsitem inverse">
                <a href="/premium/feature/7403/renault-reveals-new-f1-most-detailed-car-yet">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/215/image/215d4aa1d0594ae8d660553527fc2e61.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/premium/feature/7403/renault-reveals-new-f1-most-detailed-car-yet">Renault reveals new F1&#039;s most detailed car yet</a>
                    <span class="sell">Renault&#039;s first proper car design since it returned to works team status has offered the most detailed look at F1&#039;s new rules package for 2017 yet, but is the team being too conservative with its targets for this year?</span>
                    <span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1487721600</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>                </p>
            </div>
        </div>
                <div class="column">
            <div class="newsitem inverse">
                <a href="/premium/feature/7401/is-haas-magnussen-last-chance">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/bb6/image/bb686c53e40bb23d710dfa6b950d1abd.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/premium/feature/7401/is-haas-magnussen-last-chance">Is Haas Magnussen&#039;s last chance?</a>
                    <span class="sell">Kevin Magnussen moves on to a third team for his third full season in Formula 1 - a rarity in a championship where second chances aren&#039;t often granted. But why is he so confident Haas is where he&#039;ll settle for the long term?</span>
                    <span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1487635200</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>                </p>
            </div>
        </div>
                <div class="column">
            <div class="newsitem inverse">
                <a href="/premium/feature/7396/why-great-f1-racing-in-2017-would-be-a-fluke">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/47f/image/47f79ca087bced0963a0ffbd3fd97091.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/premium/feature/7396/why-great-f1-racing-in-2017-would-be-a-fluke">Why great F1 racing in 2017 would be a fluke</a>
                    <span class="sell">There are plenty of predictions that Formula 1&#039;s 2017 revamp is going to make the racing less exciting. But even if things are entertaining this year, it would be wrong to hail that as a direct consequence of the changes</span>
                    <span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1487548800</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>                </p>
            </div>
        </div>
                <div class="column">
            <div class="newsitem inverse">
                <a href="/premium/feature/7400/sauber-big-steps-under-f1-new-rules">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/69b/image/69bd5f044097853dc81d7a8750ca7ff1.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/premium/feature/7400/sauber-big-steps-under-f1-new-rules">Sauber&#039;s big steps under F1&#039;s new rules</a>
                    <span class="sell">While there are some concerns that F1&#039;s rules shake up won&#039;t be that big after all, one of the teams with most to gain from new regulations has worked hard to find gains through the changes</span>
                    <span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1487548800</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>                </p>
            </div>
        </div>
                <div class="column">
            <div class="newsitem inverse">
                <a href="/premium/feature/7398/where-now-for-the-williams-revival">    <img src="//d2d0b2rxqzh1q5.cloudfront.net/sv/1.67/dir/bb4/image/bb426b937aea68c9f4b766323c8abb75.jpg" alt="" width="100%" height="" />
</a>
    			<p>
                    <a href="/premium/feature/7398/where-now-for-the-williams-revival">Where now for the Williams revival?</a>
                    <span class="sell">Williams has had several false dawns since the end of its golden era in 1997, including when it leapt up the order with F1&#039;s last major rules changes in 2014. What can it make of this year&#039;s new fresh start, and new structure?</span>
                    <span class="details">
	<span class="timestamp"><i class="fa fa-clock-o"></i><span class="date time-lapsed">1487289600</span></span>
	<span class="series"><a href="/f1">F1</a></span>
</span>                </p>
            </div>
        </div>
        </div>
    <div class="row plus"><div class="small-12 text-center columns"><a href="/plus/" class="button plus">Expert opinion. Technical insight. Unbeatable analysis.</a><a href="/plus/" class="button">Subscribe to Autosport Plus</a></div></div></div>

                    </div>
		</div>
		
        
                    <div id="meteringoverlay" class="overlayanimation">
<button class="close-button" aria-label="Close alert" type="button" onclick="jQuery('div#meteringoverlay').addClass('deactive'); return true;">
	<span aria-hidden="true">&times;</span>
</button>

	<div id="meteringoverlaycontainer" class="float-center">
		<div class="row">
			<div class="small-12 columns text-center">
				<img src="/img/logos/autosport-logo-inverse.png" class="logo">
				<div class="title">You've now reached your limit of 15 stories this month.</div>
			</div>
		</div>
		<div class="row">
			<div class="small-12 medium-6 columns text-center cta">
				<hr>
			  	<strong>Continue reading for free</strong>
				Register for free and instantly upgrade to an extra 10 stories every month.<br />
			   
			   <a href="https://secure.autosport.com/subs/signup/?package=4&sub_campaign=newsite&sub_source=FreeLimitOverlay&sub_medium=Register" class="button secondary">Register for free</a>
			</div>
			<div class="small-12 medium-6 columns text-center cta">
				<hr>
				<strong>Get unlimited access</strong>
				Become an Autosport Plus subscriber and receive unlimited access to all our news.<br />
			   
			   <a href="/plus/?sub_campaign=newsite&sub_source=FreeLimitOverlay&sub_medium=Subscribe" class="button">Subscribe to Autosport Plus</a>
			</div>
		</div>
		<div class="row"><div class="small-12 columns"><br /></div></div>
		<div class="row">
			<div class="small-12 columns text-center cta">
			   <p>I have an Autosport subscription. <a href="javascript:void(0)" class="signin">Sign in</a></p>
			</div>
		</div>
	</div>
</div>
<script type="text/javascript">jQuery(document).ready(function(){ dataLayer.push({'event' : 'GAEvent',
    				'ga_eventCategory' : 'metering' ,'ga_eventAction' : "datawall_block_anonymous",'ga_eventLabel' : "anonymous", 'ga_eventValue' : undefined,
    				'ga_eventNoninteractive' : true, 'conversion_type': undefined}); });</script>        		
		<div class="skinbody">
	        <div id="footer">
	<div class="row">
		<div class="small-12 columns text-center">
			<img src="/img/logos/autosport-logo-inverse.png">
		</div>
	</div>
	<div class="row social">
		<div class="small-12 columns text-center">
			<a href="https://twitter.com/autosport" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
			<a href="https://www.facebook.com/autosport/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
			<a href="https://www.instagram.com/autosportdotcom/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a>
			<a href="https://www.youtube.com/user/AUTOSPORTdotcom" target="_blank"><i class="fa fa-youtube-play" aria-hidden="true"></i></a>
			<a href="https://soundcloud.com/autosport" target="_blank"><i class="fa fa-soundcloud" aria-hidden="true"></i></a>
		</div>
	</div>
	<div class="row footer">
		<div class="row small-up-1 medium-up-2 large-up-4">
			<div class="column">
				<ul class="menu vertical">
					<li><span class="headerbar smaller white">Autosport</span></li>
					<li><a href="javascript:void(0)" onclick="jQuery('div#loginoverlay').removeClass('deactive'); return true;">Sign into your account</a></li>
										<li><a href="/plus/?sub_campaign=newsite&sub_source=footer&sub_medium=Subscribe">Subscribe to Autosport Plus</a></li>
					<li><a href="https://secure.autosport.com/subs/signup/?package=4&sub_campaign=newsite&sub_source=footer&sub_medium=Register">Register for free and access more stories</a></li>
										<li><a href="https://secure.autosport.com/subs/signup/?package=4&sub_campaign=newsite&sub_source=Footer&sub_medium=Register">Newsletter</a></li>
					<li><a href="http://digitalmagazine.autosport.com/">Autosport Digital Magazine</a></li>
					<li><a href="/rss">RSS Feeds</a></li>
					<li><a class="oldsite" href="http://classic.autosport.com">Old version of Autosport.com</a></li>
				</ul>
			</div>
			<div class="column">
				<ul class="menu vertical">
					<li><span class="headerbar smaller white">Formula 1</span></li>
					<li><a href="/f1">News</a></li>
					<li><a href="/features">Autosport Plus</a></li>
					<li><a href="/gallery">Gallery</a></li>
					<li><a href="/f1/calendar">Calendar</a></li>
					<li><a href="/live">Live</a></li>
					<li><a href="/f1/standings">Standings</a></li>
					<li><a href="/results.php">Results</a></li>
				</ul>
			</div>
			<div class="column">
				<ul class="menu vertical">
					<li><span class="headerbar smaller white">Series</span></li>
					<li><a href="/single-seaters">Single Seaters</a></li>
					<li><a href="/motogp">MotoGP</a></li>
					<li><a href="/sportscars">Sportcars</a></li>
					<li><a href="/rallying">Rally</a></li>
					<li><a href="/touring+cars">Touring Cars</a></li>
					<li><a href="/us">U.S.</a></li>
					<li><a href="/national">National</a></li>
					<li><a href="/other">Other</a></li>
				</ul>
			</div>
			<div class="column">
				<ul class="menu vertical">
					<li><span class="headerbar smaller white">More from Autosport</span></li>
					<li><a href="http://forix.autosport.com/">Forix Stats Database</a></li>
					<li><a href="http://motorsport-jobs.autosport.com/">Motorsport Jobs</a></li>
					<li><a href="http://business-directory.autosport.com/">Business Directory</a></li>
					<li><a href="http://awards.autosport.com/">Autosport Awards</a></li>
					<li><a href="http://www.autosportinternational.com/">Autosport International</a></li>
					<li><a href="https://gppredictor.com/">Grand Prix Predictor</a></li>
				</ul>
			</div>
		</div>  
	</div>
    
    <div class="row">
        <div class="small-12 columns">
        	<ul class="menu legal">
				<li><a href="https://www.autosport.com/">&copy; 2017 Autosport Media UK</a>. All rights reserved.</li>
				<li><span>Part of <a href="http://www.motorsportnetwork.com/" target="_blank" style="color:#FF0000">MOTORSPORT NETWORK</a></span></li>
				<li><a href="/terms-and-conditions">Terms & Conditions</a></li>
				<li><a href="/cookies-policy">Cookie Policy</a></li>
				<li><a href="/privacy-policy">Privacy Policy</a></li>
				<li><a href="http://www.autosport.com/contact.html" target="_blank">Contact Us</a></li>
			</ul>
        </div>
    </div>

    <div class="row">
        <div class="small-12 columns" style="line-height:13px;">
        	<br />
        	<small>Please note that unauthorised reproduction or translation of any content (including words, data, information, photos, videos and any other intellectual property) published on this page and any other copyrighted content published on Autosport.com is strictly prohibited. Please see our <a href="/terms-and-conditions" style="font-size:100%; color:#6e6e6e;">terms and conditions</a> for further information.</small>
        </div>
    </div>
</div>
		</div>
		
		
<div id="meteringfooter" class="message popmessage">
	<button class="close-button" aria-label="Close alert" type="button" onclick="jQuery('div#meteringfooter').removeClass('active'); return true;">
		<span aria-hidden="true">&times;</span>
	</button>
	<div class="messagecontainer">
		<div class="row">
			<div class="small-12 columns">
				<span class="meteringheadline">You are not currently logged in to Autosport</span>
				<span class="meteringsell">It looks like you were previously logged in at our old site, but you will need to log in again to access your Autosport Plus membership benefits. <br/><br/>You can log in by using the link at the top left of this page or by <a href="/userlogin">clicking here.</a></span>
				
				<a href="javascript:void();" onclick="jQuery('div#loginoverlay').removeClass('deactive'), jQuery('div#meteringfooter').removeClass('active'); return true;" class="button expand small radius">Sign into the new Autosport</a>
			</div>
		</div>
	</div>
</div>

<div id="loginoverlay" class="overlayanimation deactive">
	<div id="loginoverlaycontainer">
		<img src="/img/logos/autosport-logo-inverse.png" class="logo">
			<button class="close-button" aria-label="Close alert" type="button" onclick="jQuery('div#loginoverlay').addClass('deactive'); return true;">
				<span aria-hidden="true">&times;</span>
			</button>
			
			<div class="row">
				<div class="small-12 columns">
				   <span class="title">Sign in to Autosport</span>
				   <span id="loginerror"></span>
				</div>
				<form action="/login" method="post" novalidate="novalidate" id="signin-form">
					<input type="hidden" name="modal" value="true">
					<div class="small-12 columns">
					   <input placeholder="Username" type="email" name="user_email" autofocus />
					</div>
					<div class="small-12 columns">
					   <input placeholder="Password" type="password" name="user_password" />
					</div>
					<div class="small-6 columns text-left">
					   <label for="signin-rememberme"><input type="checkbox" name="autologin" value="1" id="signin-rememberme" checked="true" />Remember me</label>
					</div>
					<div class="small-6 columns text-right">
						<a href="https://secure.autosport.com/account/reset" class="link">Forgot password</a>
					</div>
					<div class="small-12 columns">
						<div class="loginbutton"><input type="submit" class="button success expanded" value="Submit" /><div class="loader"><i class="fa fa-2x fa-circle-o-notch fa-spin"></i></div></div>
					</div>
				</form>
			</div>
			<div class="row"><div class="small-12 columns"><br /></div></div>
			<div class="row">
				<div class="small-6 columns">	
					<p><a href="https://secure.autosport.com/subs/signup/?package=4&sub_campaign=newsite&sub_source=LoginBox&sub_medium=Register" class="link">Register for free</a></p>
				</div>
				<div class="small-6 columns">	
					<p><a href="/plus/?sub_campaign=newsite&sub_source=LoginBox&sub_medium=Subscribe" class="link">Subscribe to Autosport Plus</a></p>
				</div>
			</div>
		</div>
	</div>
</div>  
                        <div id="gpt_7294_skin" style="height: 0;position:absolute;bottom: -25px;"></div>
        <div id="gpt_7294_extra" style="height: 0;position:absolute;bottom: -25px;"></div>
        			
    <script src="/js/vendor/foundation.min.js"></script>
    <script src="/js/app.js"></script>
	
    </body>
    <!--user: anonymous cache: 02-22 12:49:58, calls: 8 -->
</html>
